TesujiGoFramework/BoardRepresentation

Sub-page of TesujiGoFramework

Board representation

The most basic of all basics. In order to have a program that can play Go, we need a representation of a Go board in computer terms. Although Go is payed on a variety of board sizes, the most popular by far is 19x19. For teaching purposes or for entertainment it also is occasionally played on 13x13 or 9x9. As far as I know, smaller sizes than that are only occasionally used as testing grounds for computer programs. Also boards larger than 19x19 are so rare that I choose to ignore them completely.

Since the board is always square (with an uneven number of lines), common sense would point to using a two-dimensional array to represent the board. Unfortunately computers take much longer to access a two-dimensional array than a one-dimensional array. For this reason most serious Go playing programs will use a one-dimensional array to represent the board. The one-dimensional position z of a board-point x,y is then arrived at by the following conversion: z = x + y *19 (for a 19x19 board represented by a one-dimensional array of size 361). From now on I'll use xy instead of z as the one-dimensional equivalent of the two-dimensional coordinate x,y. Since the program will internally only use one-dimensional arrays, it will in practice not have to do such conversion often. A computer doesn't care whether the coordinate is represented in a one dimension or two.

There's a practical difficulty with representing the board in a one dimensional array however. How can the program distinguish between the borders of the board? This is still possible by looking at the coordinate. When xy%19 equals 1 or 19, or when xy/19 equals 1 or 19 we have a point on the 1st line. Next to that is the edge of the board. This is a rather cumbersome way however, and such calculation will cancel out any performance gained by using a one-dimensional representation. The common way to solve this is by usig a bigger array and use border-points around the board to indicate the board boundaries. At first you may think this would lead to a 21x21 representation, and indeed in a two-dimensional board representation this would be the case. When this gets mapped to a one-dimensional array and you'd print out the information stored, you may notice something interesting however. Whenever a border-point is reached to mark the edge of the board, you see two consecutive border-points next to each other. For this reason, the one-dimensional representation can be a little smaller. Instead of 21x21=441 points, we can make do with 20x21+1=421 points. This has one more advantage: to convert a one-dimensional coordinate to two dimensions, the division is by 20 instead of 19 or 21, which is a lot easier for humans. As said before, computers don't care about such things, but it's a lot easier when seeing one-dimensional coordinates in your debugger this way. Trust me, it's a lot easier! After this you should understand the reason behind the constant values defined at the top of the class tesuji.games.go.util.GoArray.

OK, this is initially about the Go board. The Go board has all the information there is, still it's rather limited for a computer program to do anything useful. A Go board has points that can only be in one of three states: empty, a black stone or a white stone. So that's all that the array will contain. With one addition, which will be no surprise after reading the previous section, and that is a special value for points representing the edge of the board. Since this is not a lot of information, it can easily be stored in a byte, and that's what I'll do for the framework. There are advantages and disadvantages to this. The advantage is that for the computer it's faster to access byte-arrays than others. This is because the coordinate will need to be multiplied by 2 or 4 or 8, depending on whether your basic data type is 2, 4 or 8 bytes in size. The other advantage is obviously space, the smaller the better. The disadvantage is that a computer often has a 'basic' type. Calculations using this type will usually be faster than other types, whether smaller or bigger. Most CPUs have a basic-type of 32 bits, or 4 bytes. Some nowadays have a basic type of 64 bits even. Sometimes there's a noticable difference in performance using one or the other. Still, the difference is rarely more than a few percent either way. Most of the time however I've found there's no noticable difference in performance overall at all. In that case I prefer to use as little memory as possible, so whereever information fits in a byte, I'll use bytes. Information not fitting in a byte I'll usually store in an 'int' or integer type, which is usually the CPUs basic type.

Since the playing program will need to generate a lot of different kind of data and data-structures to be able to play, we will not limit ourselves to arrays of bytes. tesuji.games.go.util.ByteArray is just one of a collection of data-types that are basically equivalent but store a different basic type.IntArray and ObjectArray are other obvious members of this collection.

Although the actual implementations of these data-stuctures store the data in a one-dimensional array, they provide interfaces to access them either as one-dimensional coordinates or two-dimensional coordinates. They also implement the abstract interface tesuji.games.general.BoardModel, which is a very abstract definition of how to access a board representation. BoardModel is the next building block.

This is a copy of the living page "TesujiGoFramework/BoardRepresentation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...


TesujiGoFramework/FlyWeight

Sub-page of TesujiGoFramework

FlyWeight design pattern

Allocating lots of objects can lead to serious performance problems. Although object allocation and the built-in garbage collector of Java are among its most powerful features, they must be used with extreme care in a Go playing program. This is achieved by implementing the FlyWeight pattern whenever possible. It is fine to use the garbage collector in the user-interface and other tools, but within the engine it should not be used.

All data-structures that need to be allocated often therefore must implement the tesuji.core.util.FlyWeight interface. This does nothing but define the required method 'recycle'. Calling this method should be considered the equivalent of a 'free', 'delete' or destructor of the allocated object. How this is implemented will differ from data-structure to data-structure, but most of them will have some kind of pooling mechanism. To complement this, these data-structures will not have a public constructor but will need to be allocated through a static call to some object-pool or factory method. tesuji.games.go.util.FlyWeightFactory is an example of such a factory class.

The obvious disadvantage of this circumvention of the garbage collector is the danger of dangling pointers. Extreme care must be taken that an object is not recycled while still being referenced by an active piece of code. Fortunately it will often be easy to build in monitoring code to catch dangling objects. Even without the availablitiy of a garbage collector this method of object-pooling is an advisable method, as it will perform much better than any general-purpose memory allocation scheme.

Aspect Oriented Programming

To demonstrate how easy it is to check for dangling objects, take a look at tesuji.core.util.DanglingReferenceChecker. This is just a few lines of code and it will throw an IllegalStateException whenever a piece of code is accessing an object that has already been recycled. The exception's stack-trace will show the exact location of the offending piece of code. For this to work you'll need AspectJ however and you may need to get acquainted with Aspect Oriented Programming. Since it's completely separated, you can also do without. You don't need AspectJ to use the framework.

This is a copy of the living page "TesujiGoFramework/FlyWeight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...


TesujiGoFramework/GameController

Sub-page of TesujiGoFramework

Game Controller

Usually I'd have one controller class for each type of UI-component. But since I have three modules that need to stay synchronized, I've decided to tie several functions together in one GameController class.

This is a copy of the living page "TesujiGoFramework/GameController" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/GoEngine

Sub-page of TesujiGoFramework

Go Engine

With the first main building blocks in place up to MoveAdministration we can start thinking about a playing engine. Let's start by making something play random moves. It should be easy enough. With the class BasicMoveAdministration as a MoveAdministration implementation we can simply generate random coordinates, use the MoveAdministration to check if that move would be legal and play it when it is.

Since a Go playing engine that simply plays random moves is obviously only the first step, it seems like a good idea to to define a common interface for all possible playing engines we're going to implement. We'll call this interface tesuji.games.go.common.GoEngine. This interface has been designed to mimic the Go Text Protocol Specifications, which is a common protocol used by some Go software to communicate. It will make life easier to stick close to an interface that matches this protocol.

So we start to get somewhere, we have some basic blocks and an engine with a random-move generator which adheres to the GoEngine interface. So how do we let it play. Or, before we get ahead of ourselves, how do we test if what we made actually works? The next section will move to the Go Text Protocol and explain how we can use it to start actually using the building-blocks we've made so far.

This is a copy of the living page "TesujiGoFramework/GoEngine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...
TesujiGoFramework...
TesujiGoFramework...


TesujiGoFramework/GoTextProtocol

Sub-page of TesujiGoFramework

Go Text Protocol

The Go Text Protocol, or GTP, is a simple protocol that can be used to communicate with a Go plaing engine. The purpose of this protocol is to standardize at least a minimum set of text-based commands so that there's a common definition of how to interact with a Go playing engine. A Go playing engine that adheres to this protocol can be used to play by some online Go servers that support this protocol. There are also some front-ends that use this protocol to communicate with a Go engine, so that it can be used for more than one program. One example of such a front-end is [ext] GoGui by Markus Enzenberger.

The specifications of version 2.0 of the protocol can be found [ext] here.

The protocol is only that, a protocol. So it doesn't specify the means by which the protocol is actually communicated or in which programming language it is implemented. GoGui communicates through the standard terminal-in and terminal-out channels. There's also an implementation that communicates through sockets that allows you to have your engine play on a remote Go server.

The tesuji.games.go.gtp package contains some classes to deal with the GTP protocol. It's a Java implementation but it still doesn't specify the means of transportation, it only specifies that it needs an abstract InputStream and OutputStream. But it does all the nitty gritty work of dealing with the protocol for you, all you need to provide is an implementation of the GoEngine interface. And as the RandomGoEngine shows, you don't even need to actually implement most of those either. The next section: Make it work with GoGui will show how to use GoGui to make it actually do something.

This is a copy of the living page "TesujiGoFramework/GoTextProtocol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...
TesujiGoFramework...


TesujiGoFramework/kgsGTP

Sub-page of TesujiGoFramework

Playing on the KGS server

If you've managed to make RandomGoEngine work with GoGui, then it's a piece of cake to make your engine play on KGS, the Kiseido Go Server. We don't need to do much here because the author of the KGS server has suplied a library called kgsGTP. This, as you may guess provides a connection between a program that uses the GTP protocol and the KGS server. All you need to do is download the library, save the right settings in the accompnying kgsGTP.properties file and voila.

One note of warning though: although this is great for demonstration purposes, remember that at KGS people aren't particularly interested in playing a random-move player, nor in playing a program that has bugs or crashes all the time.

So before you're so bold to connect your engine to the big bad outside world, first test it very well with GoGui to see if everything is OK. Only when everything checks out allright, then you can carefully try it out for real.

This is a copy of the living page "TesujiGoFramework/kgsGTP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/Ladders

Sub-page of TesujiGoFramework

Ladders = 2-liberty tactical problems

Be sure to read the definition of Ladder if you're not familiar with the term. There's an old proverb saying if you don't know ladders don't play Go. From early on while programming Go it was clear that the same holds for computer-Go. "If you don't know how to program ladders, don't program Go". I believe that I was the first to say this, but please correct me if I'm wrong.

A ladder is also called a 2-liberty problem. The stones being chased have one or two liberties at the start, depending on which side is to move first. If the side that wants to escape is to move he needs to make two liberties or more. If he makes more than two liberties he escapes, if he makes two liberties the other side can continue the chase.

The chasing side always reduces the number of liberties from two to one. If there's no move that can do that, he fails. And we say the ladder escapes.

These conditions make a ladder simple in nature. The escaping side has only two choices:

  • Play on the last liberty that remains and see if it makes at least two new liberties.
  • Capture a neighbouring chain of the opposing coolor that has only one liberty.

The chaser has just as few options: all he can try is play directly at one of the two liberties of the chain it chases.

So in principle, programming a ladder is fairly straightforward. It's still a challenge, but a relatively easy one. What is a real challenge is programming a module that can read ladders fast, but I'll come back to that later. Ladders are the simplest form possible where reading ahead is required. Since this is a technigue commonly required in game-programming in general, and it's parrticularly a technigue required at several stages of making a Go program, I came to the proverb above: "if you don't know how to program ladders...".

There are several open-source projects that you can use to obtain a ladder-reading module. And this project is one of them. But if you're serious about programming Go I would advise any aspiring Go programmer to at least take a shot at programming ladders themselves. If only to get a hands-on experience to what is required to be a successful Go programmer. And it's fun! Only after you've written your own (and verified it actually works) would I advise you to turn to the one provided in this framework. If you're really ambitious you'll try to make a ladder-module that is faster than the one available here. Even though I don't think you'll succeed, if you make a serious effort trying I can guarantee you you'll learn a lot about Go programming just by trying. And in the off chance that you do succeed in making a faster one, you get the satisfaction of punishing my arrogance for making such a bold claim.

Tactics, and keeping track.

One thing is to have a module that reads ladders. But where does it fit in with respect to evaluating a position? Well, in many ways actually. But one way I'll focus on here specifically. A few building-blocks down the line we'll get to influence and groups. Two groups can be connected if the are separated by a chain of the opposing color that can be caught in a ladder. Even stronger, they could be considered connected if a chain is in atari and cannot escape.

So what we need is a building block that keeps track of all the chains that have one or two liberties. And for each of those it needs to keep track of the result of the ladder-reading module on these cases. This is the task of the tesuji.games.go.tactics.Tactics class. Instead of simply looping over the board and seeing which chains have one or two liberties, the Tactics module works incrementally.

This is a copy of the living page "TesujiGoFramework/Ladders" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/Move Administration

Sub-page of TesujiGoFramework

Move Administration

In order to play a game we need something to keep track of the moves. Not only are we interested in making moves, also in taking back moves (undo) and in a method that tells us whether a move is legal. This functionality will be described by the tesuji.games.general.MoveAdministration interface.

For the moment a very basic implementation will be supplied, called BasicMoveAdministration. This is not the most efficient way to implement a move administration for Go, but it's simple and straightforward. As such it's always to have handy to have ready when you need to keep track of moves and check their legality in places were performance is not a main issue.

On top of those administrative tasks, there are a few handy things a MoveAdministration keeps track of for us, such as which color is to move next, what was the last move and how many moves have been played. Last but not least there's a way to re-initialize this administration when a new game is started.

With MoveAdministration in place, we can move on to defining a GoEngine.

This is a copy of the living page "TesujiGoFramework/Move Administration" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...
TesujiGoFramework...
TesujiGoFramework...


TesujiGoFramework/MoveTree

Sub-page of TesujiGoFramework

Move Trees

At some point it may be handy to keep moves in a tree-structure. Either after reading an SGF file that has branches in the line of play, or after the engine reads some kind of problem. At least for debugging it will be handy to have the moves and their results that were evaluated during the reading and be able to inspect them.

If the reading took a long time and involved many moves, the tree can become bulky and occupy a lot of memory. For now this is ignored and the standard tree-structure that is available in the Swing library is used. So our tesuji.games.general.MoveNode class is a simple derivation of DefaultMutableTreeNode.

This is a copy of the living page "TesujiGoFramework/MoveTree" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...


TesujiGoFramework/Neighbours

Sub-page of TesujiGoFramework

Neighbours

I've squeezed this into the 'advanced' section, even though it's very simple in principle. What the Neighours class does is keeping track how many occupied neighbours a point has. And it also keeps record how many are Black and how many are White.

What I want to illustrate here is the intended use of BoardModel and BoardModelListener. In the previous section ChainAdministration you can already see that it keeps a BoardModel. Other classes can register there so that whenever something changes on the board they get a notification. ChainAdministration was designed to update its structures incrementally to save work. This we'll see more often as a pattern. But when computing something incrementally, we'll need to record what changed with respect to the previous situation. This is where the BoardModel pattern comes in. The relation between the board kept by ChainAdministration and the Neighbours datastructure is pretty obvious. And the fact that the Neighbours can be updated solely based on local changes to the board as well. So by simply listening to changes in the BoardModel of ChainAdministration the Neighbours module can stay updated.

The relation will not always be so obvious, and not always as direct. These BoardModels will often be chained, so module B listens to changes in module A. Module C listens to changes in module B. Another module D may also listen to changes in module A again. And module E may listen to changes in both C and D. So we'll get a whole web of dependencies. But the source of origin will always be the board of stones, since that is ultimately the only information that everything is based on in the game of Go.

This may seem like a complicated way to update something as simple as a Neighbours data-structure. But as stated above, there will be many more modules that will be listening to changes to the board. So the mechanism is needed anyway. We can squeeze in the Neihbours at little extra cost.

The other thing I hope to accomplish with this structure is that it will become very easy to chain all kinds of different modules together. We could have different compositions for different purposes or even with completely different modules for different engines.

This is a copy of the living page "TesujiGoFramework/Neighbours" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/PerformanceTests

Sub-page of TesujiGoFramework

Performance Tests

Unit-tests may be the best thing since sliced bread, what we're also going to need is a way to do performance tests. Ideally we can combine this with the JUnit framework. What we need basically is a wrapper around a unit-test that tells us how long it took to perform the test. Since unit-tests are usually short tests that don't run very long they're not always suitable for performance tests. To get a good measure about the performance of some code it needs to run a reasonable time that can be measured in a way to have the granularity of the clock not skew the results. One way to do this is to run the same test a large number of times.

RepeatedTest is an extension of JUnit that comes in the same JAR. The timing wrapper we would make ourselves if this hadn't already been done by someone else. Let's introduce JUnitPerf, which has a class TimedTest. This in combination with RepeatedTest is exactly what we need.

So let's go Back to our BasicGoMoveAdministration class and the MoveAdministrationUnitTest class. To the latter we add a few tests that play through a few games which in total have a few thousands of moves in them. After making sure it runs as a unit-test (and ironing out any bugs we find along the way this way) we can start using our new JUnitPerf library to give some timing. MoveAdministrationPerformanceTest is now a very simple class that takes the unit-test class and runs one of the tests and prints the time it took. Most likely it will print some number like 0.123 seconds. I don't trust this number, so I make a RepeatedTest instance that does the same thing 1000 times. Now we get a time of 4.2 seconds. (Times on your computer may vary depending on the speed of your CPU.) Since we've just done 1000 tests playing 4499 moves each time and taking them back we can say that our simple MoveAdministration implementaion is not too shabby after all. A little over 1 million moves per second. Not stellar, but for the simple purpose this class needs to serve sufficient.

Profiler

A good profiler is an indispensable tool for a project like this. We've been provided with free licenses of the [ext] YourKit Java Profiler for this project, for which we are very thankful.

This is a copy of the living page "TesujiGoFramework/PerformanceTests" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/SmartGoFileReader

Sub-page of TesujiGoFramework

Smart Go File reader

The Smart Go File, also sometimes called Smart Game File is basically a simple standard way to store game-recordings. Including facilities for setting up positions, diagrams, markers and record branches in the game. A file can even contain more than one game.

Although it has some short-comings and it is hard to read by humans, the format has become the de-facto standard for storing Go games electronically. A big advantage is that it's extremely easy to write a parser that reads the file written in the format and extract the games from them.

The package 'tesuji.games.go.sgf' contains a few simple data-structures to help reading SGF files. It also has a basic parser (which will become more extensive over time) and a class called SGFUtil that contains a few handy routines that help reading the data from a file or a string. And it has some conversion methods to translate an SGF file into a move-tree and vice-versa.

In the external directory directly under the project directory there now resides a file called GameCollection.sgf. This is a public domain collection of more than 40,000 games with roughly 8.5 million moves in them. In SGFUnitTest there's a unit-test that parses all these games and makes a move-tree out of each one. When I ran this test (and again ironed out some bugs) it seems to take about two minutes to read all those games. Even some basic optimizing doesn't really help, so it's time for some profiling. The thing that immediately stands out is that the DefaultMutableTreeNode.add() method takes 30% of all computation time. So I'm afraid I'll be busy for a little while writing my own TreeNode implementation.

This is a copy of the living page "TesujiGoFramework/SmartGoFileReader" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
TechnicalRequirem...
UnitTest
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/Unit Test

Sub-page of TesujiGoFramework

Unit tests

Unit tests are probably one of the most important inventions in software engineering since I started programming Go. In itself the concept is simplicity itself. And the rewards can be great. The price to be paid is the discipline to write them. Good unit-tests are not always easy to write, but at least it should always be attempted. I have yet to write a unit-test that didn't pay back the effort of writing it by the time saved at a later stage. I'm not in favour of writing a unit-test for every simple class, but at least I think it should be tried to write one for every non-trivial class. On top of that a unit-test should be written for every bug found.

Fortunately we have JUnit to make life easier. Moreover Eclipse has JUnit support built in to make life easier yet. When you open a class that is a JUnit test-case, you can simply choose 'Run as... -> JUnit Test' from one of the (context-) menus. Simple as that. Running all unit-tests in the project is just as easy. From the project top-level choose 'Run...' and right-click on JUnit and choose 'New'. It will add a run configuration for running all unit-tests in the project. Clicking 'Run' does the rest.

In the old days there used to be a phrase "Don't break the build." That meant you were not allowed to commit any source-code to the repository before you made sure everything still compiled. Regular (nightly) compile-runs would check if all commited source would compile and whenever a compile-error occurred the offender would be really frowned upon.

Nowadays we go one step further. We say "Don't break the unit-tests.". With a similar regularity all unit-tests in the repository will be executed, and whenever one doesn't pass the test, the offender... well you get the picture.

I'll use a simple rule for unit-tests. Whenever a unit-test is written, it resides in a package directly descending from the place where the class to be tested resides. For example: the unit-test that tests the class tesuji.games.go.common.BasicGoMoveAdministration resides in te package tesuji.games.go.common.test. Whenever a test is made that needs to test the collaboration of two classes, then the 'test' package is created from the highest descendent in the source-tree that includes all collaborating classes.

Example: MoveAdministrationUnitTest

If you came here from the GoGui page you were maybe expecting an example, so here it is. The first unit-test written for this project is tesuji.games.go.common.test.MoveAdministrationUnitTest. It's all not too complicated, I wrote a simple test for capturing a single stone, one for capturing an empty triangle and one for testing ko. After writing what seemed like such straightforward test-cases,, I ran the unit-test in Eclipse. And lo and behold, it failed. There turned out to be a bug on the isLegalMove method and I made a mistake in the method _hasLiberty by recursively calling hasLiberty instead of _hasLiberty which occasionally causes an endless loop. So you see, the effort of writing these tests already paid me back substantial time that would otherwise be needed identifying these bugs through other means.

This is a copy of the living page "TesujiGoFramework/Unit Test" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UserInterface
WorkWithGoGui

Referenced by
TesujiGoFramework...
TesujiGoFramework...


TesujiGoFramework/UserInterface

Sub-page of TesujiGoFramework

User Interface

Introduction

Although the engine is designed to be completely separate, one needs a user-interface to use the software. GoGui is an excellent user-interface that can be used with any implementation of out GoEngine interface.

But during development it's nice to have some features that aren't available in GoGui. GoGui is open-source so it could be enhanced to suit our needs, but since it's published under a license incompatible with the licensae for this project, I've decided to create a very basic user-interface to support some development needs.

User-interfaces can become very complex and unwieldy very quickly. At least in the early stages of this project I'll attempt to keep things simple and easy to understand. More complex features may be added as we go.

Basic requirements

What we need just to get started is a Go Board that shows the current position and which we can click on to enter moves. We also need to keep a move-tree that can be navigated. And the move-tree must be able to be saved to SGF files and it should be able to read trees from SGF files.

MCV

Experience has shown that to keeps things orderly it's best to stick as much as possible to the tried-and-tested MCV approach. MCV stands for Model-Controller-View. Although we have a slightly more complex situation than average, I always try to stick to this division very strictly. The situation is slightly more complex than average because there are three parts (Go board, the move-tree and the go-engine) that need to stay synchronized. Careful followers of this project may remember the BoardModel interface, which was partly designed with user-interface purposes in mind.

This is a copy of the living page "TesujiGoFramework/UserInterface" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
WorkWithGoGui

Referenced by
TesujiGoFramework...


TesujiGoFramework/WorkWithGoGui

Sub-page of TesujiGoFramework

Making it work with GoGui

There are some really basic building blocks in the project so far and with the addition of the RandomGoEngine you may think we should be ready to actually make something work. With Go programming you will inevitably want to let people play against it. Or maybe you'd want to let it play against other programs. However, making a good user-interface for a Go playing program is a daunting task by itself. If you're anything like me you probably prefer to focus on the playing algorithms and data-structures rather than busying yourself with mouse-clicks and drawing lines on the screen. Fortunately there's a way around programming this all yourself, and that is use somebody else's front-end. Like GoGui. As presented in the previous section, any front-end supporting GTP can be used to let our GoEngine implementations play.

First, let me stress that GoGui is distributed under the GPL license. This is a license that is not compatible with the MIT-type license under which this project is distributed. However, that does not need to be an insurmountable obstacle. Thanks to the GTP protocol and the fact that GoGui supports it, it can be used side-by-side with a separate Go playing engine, as long as it adheres to GTP as well. This project may at some point in time have its own front-end, but for the time being we can make use of other open-source projects to bootstrap our project.

For GoGui, its documentation and project pages, go here: [ext] http://gogui.sourceforge.net/

There's a class called RandomGoEngineGTPTest that has a main-method that can be used to start the RandomGoEngine. This may be a good moment to download the Fat-Jar plugin to Eclipse. This plug-in makes it very easy to create a .JAR file containing all the classes you program needs and save it at a place of your choice. Simply add the following link to your Eclipse update sites: [ext] http://kurucz-grafika.de/fatjar

If you use it so create a .JAR file, say TesujiGoFramework.jar, then the program is started with the following command-line 'java -cp TesujiGoFramework.jar tesuji.games.go.test.RandomGoEngineGTPTest'. You will probably have to put the path to the directory where this .jar file resides in front of the .jar name in the command-line. When you do this, it may seem nothing happens. If you type a GTP command however, the engine will respond. If you type 'name' for example, it will respond with "= RandomGo". You're not going to communicate with your program this ay of course, but it's a quick way to see if it works. Try typing 'list_commands'.

OK, if you get a nice list of commands, it's time to fire up GoGui. When it's started, choose 'File -> Attach Program....' and fill the same command-line you used in the command-line box. GoGui should respond by placing the name of the Go engine in the window-title, in this case "RandomGo". Click to enter a move for Black and RandomGo will respond by placing a white stone on the board. At a random spot of course, but we're playing!

OK, OK let me temper your enthusiasm a bit here. That we're playing means very little. How many bugs have just been created in all this code? You can be sure there are plenty. So how do we find them? Check out the Unit Test page just for starters. If you find that all too boring, you can skip it and go to the next building block of course.

This is a copy of the living page "TesujiGoFramework/WorkWithGoGui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Arrays
BoardModel
BoardRepresentation
BuildingBlocks
ChainAdministration
FlyWeight
GameController
GoEngine
GoTextProtocol
kgsGTP
Ladders
MoveAdministration
MoveListener
MoveTree
Neighbours
PerformanceTests
SmartGoFileReader
TechnicalRequirem...
UnitTest
UserInterface

Referenced by
TesujiGoFramework...
TesujiGoFramework...
TesujiGoFramework...


TesujiHero

I'm a guy who just started playing go 2 months ago. Please help me get better!

People say I have excellent Tesuji skills... :P as if

This is a copy of the living page "TesujiHero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuleDisputesInvol...
TaxonomyOfTechniques


tetonca

PageType: HomePage

Pages Edited

  • Empty Point updated 30 Mar 10Z
  • Atari updated 30 Mar 10Z

This is a copy of the living page "tetonca" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Point/Discussion


Tetsugen

Path: Hayashi · Prev: Monetsu · Next: Genbi
Keywords: People

(d.1819) Hayashi Tetsugen Monnyu, tenth head of the Hayashi house. Originally a Honinbo pupil. Became 6 dan.

Path: Hayashi · Prev: Monetsu · Next: Genbi
This is a copy of the living page "Tetsugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi


te-tsuki

Keywords: Go term

Chinese: 落子 (luò zǐ)
Japanese: 手つき (te-tsuki)
Korean:

手つき (te-tsuki), a Japanese go term, for the way a stone was physically played. Usually paired with an adjective as in:

  • light tetsuki
  • strong tetsuki
  • good tetsuki
  • beginner's tetsuki
  • beautiful tetsuki
  • great tetsuki
  • clumsy tetsuki
  • confident tetsuki

See also How to hold and play a go stone.

Bob McGuigan: I think tetsuki is part of the meaning of shudan, or hand talk, as a nickname for go. The way you play stones expresses your feelings, attitude, and intentions.

This is a copy of the living page "te-tsuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialGoban
ChineseGoTerms
Te
HowToHoldAndPlayA...

Homepages
CSGraves


tetsuki editor

Keywords: Software

Tetsuki is an game recording web application that is being developed especially for the Apple iPhone and iPod Touch.

Current Features

The application is still under development. Current feature-set is far from complete:

  • Create board of 9x9, 13x13 or 19x19
  • Handicap (stones must be placed manually)
  • Play stones, capture Stones, pass
  • Delete last move
  • Go back and forward
  • Create and explore variations
  • Export to an SGF bookmark: After synchronizing, the SGF bookmarks can be saved to a regular SGF file.

List of missing features is endless and includes Scoring, Ko, Importing SGF, ...

The latest version has a more iPhone style user interface and many other small improvements.

Running off-line

Tetsuki is so light-weight that it can actually reside inside your Safari bookmarks. That means that you can also run Tetsuki when you are off-line.

Try Tetsuki

To try the work in progress, visit this link: [ext] Tetsuki

sergio0p Great app! Please, let us know when the new version is capable of importing SGF files. It would be terrific to be able to access local files on my iphone. Have you ever thought about making it into an IGS client?

mcxorge Thanks! I haven't found a way yet to do the features you describe with a web app. I'm more or less waiting for Februari, when Apple will open the door to native apps. Then I intent to turn Tetsuki into an IGS client.

cherisse thank you! i'll wait for this =D

mcxorge The IGS client is under development. For a sneak preview you can visit this link: [ext] Tetsuki2

This is a copy of the living page "tetsuki editor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mobilephone

Homepages
McXorge


Tetsuo Kaga

Tetsuo Kaga

Tetsuo Kaga (加賀 鉄男 Kaga Tetsuo) is a character in the anime and manga series Hikaru no Go.

The character is sometimes referred to his given name ("Tetsuo") and sometimes by his family name ("Kaga") in the English versions of the anime and manga. In the Japanese versions he is usually referred to by his family name.

In Tetsuo's first appearance, Hikaru Shindo is at the Haze Middle School Fair solving (without Fujiwara-no-Sai's help) problems to win Toya Meijin's book. Tetsuo uses the goban to put out his cigarette (in the U.S. graphic novels and in all versions of the anime, this is changed to Tetsuo squishing gum on the board) and destroys the book. He then plays Hikaru (as Sai) and is impressed enough to come up with the idea of sneaking Hikaru into the tournament (Haze goes through to win the final, but is disqualified when found out Hikaru is only a 6th grader and ineligible).

Tetsuo encourages Hikaru to take the insei test, and to get Hikaru the three kifu needed, has Hikaru play a triple match vs. him (loss), Kimihiro Tsutsui (win), and Yuki Mitani (win). The inadvertant consequence of this is Yuki's quitting the club as well as Hikaru.

Also Haze Middle School's strongest shogi player and head of the shogi club before graduation, early on Kaga pretended to hate Go (actually forced into the game by his father). The main reason being as a kid, he played Akira Toya and only won because Akira let him win to avoid Tetsuo's father throwing him out of the house. Tetsuo was appearantly at one time an insei himself.

In the Special Bonus: the Haze Middle School Actors present Assassination at Honnoji Temple, Tetsuo Kaga plays as Oda Nobunaga.

Tetsuo's voice actor (seiyu) in the Japanese version of the anime is Kentaro Ito. In the English version his voice actor is Andrew Toth.

This is a copy of the living page "Tetsuo Kaga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kaga
KagaTetsuo

Paths
HikaruNoGo

Referenced by
KimihiroTsutsui
HikaruNoGoGames
HikaruNoGoArchive
HikaruNoGo/MinorC...
WalkthroughForHik...
FavouriteCharacte...
HikaruOmakeBackgr...
HikaruNoGo/Errata

Homepages
TimBrent


Tewari

Path: SequencingQuestions · Prev: Timing · Next: HowToLieWithTewari
Keywords: Theory

Chinese: 手割 (shou3 ge1)
Japanese: 手割り(tewari)
Korean: 수나누기(su nanugi)

Tewari is a heuristic to see whether stones are working well together.

There are two approaches to the concept of tewari.

  1. Take away an equal number of (superfluous) stones of both colors from a position. Then evaluate whether the remaining stones are working efficiently, in order to decide which side made the better moves.
  2. Invert or permute the order of moves, also called transposition, to see whether one would still have responded so that the actual position results. If this is not the case, that tells something about the previous moves.

For limitations see how to lie with tewari.

Examples:

  • Tewari Example 1
  • Tewari Example 2
  • Tewari Example 3
  • Tewari Example 4
  • Tewari Example 5 (Pro)
  • Tewari Example 6 (Pro)
  • Tewari Example 7

More examples in forum postings:

  • topic:1097
  • topic:1102

Path: SequencingQuestions · Prev: Timing · Next: HowToLieWithTewari
This is a copy of the living page "Tewari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions

Referenced by
JapaneseGoTerms
OverconcentratedS...
Dosaku
LosingSenteExample
OrderOfPlay
Work
44PointJosekis
TenukiIsAlwaysAnO...
GoTerms
Transposition
33PointShoulderHit
HumourAlmostProverbs
AtariAndConnect
Haengma/Discussion
SmallGaps
ChineseGoTerms
Sequence
HowToLieWithTewari
Honte/Discussion
24ProbeAgainstALo...

Homepages
Quacki
Urusainaa


Tewari Example 1

Keywords: Joseki

Bill Spight: Here is an example from my recent play:

Not joseki

In two games of mine all players were strong amateurs (U. S. 5-dan plus). In both games the play went the same through B10. White has deviated from joseki. Let's do a tewari analysis after W9.

Velobici: please provide a link to the joseki move for White and the continuation.

Joseki

Pairing stones

The white+square stone was played in response to a black stone at the marked point. Let's eliminate that stone (the black stone is already gone).
Now let's do the hypothetical replay.

Replay

B6 at a would be joseki, but W7 is clearly bad. Taking the ko, or a, or even b would be better.

Very interesting. I've always wanted to discuss tewari: it is one of the relatively few concepts that approach our western flavour of analysis.

Replay 2

Now, after the criticized move at W7, Black exchanges B8 for W9 (the "superfluous stones" that were removed). Isn't this a favourable exchange for White? In other words, how unfair have we been to White in criticizing her move, by removing two stones that perhaps weren't that equally superfluous. Or yet in other words, what are the opportunities Black lost with B8 for W9 in Replay 2, with respect to the opportunities White lost by playing W7 in both "replay" diagrams ?

--Dieter

Well, both B8 and W9 are poor moves at this point, but B8 does seem to be worse than W9. Tewari is not exact. You cannot always say that two plays are exactly equal, but often they are nearly so, and that is the case here. Under certain circumstances, depending on ko threats, W9 offers a little extra protection. But if we consider the corner to be White's territory, the difference between B8 and W9 is negligible.

If W9 were worth substantially more than B8, it would be because of the flaw at the marked point. But if White needed to protect that flaw, then W7 would not just be bad, it would be terrible! ;-)

Without tewari, we might think that White's play was OK. It solidified the corner and left Black without a clearly live group. But tewari shows us that, even given that B6 is somewhat doubtful and the pairing of the stones slightly favors Black, White has lost at least half a move.

-- Bill

I don't agree with your argument. In particular, "But if White needed to protect that flaw, then W7 would not be just bad, it would be terrible! ;-)" - there's nothing bad about having to protect that flaw, given that it is going to be protected anyway. Andre Engels

Bill: Since the flaw is going to be protected anyway, the exchange of B8 and W9 is almost equal.

dnerra: Bill, I do not understand either how you can come to the conclusion that this exchange is almost equal. It makes the corner independently alive!

Possible continuation

For example here white can cut at W3 with almost no worries -- a move that would be much more difficult to play without the marked stone, as then black could kill the corner by peeping at the same spot (in case he has good enough ko threats, which I know to be an unrealistic assumption at the moment). So the marked stone is a gain, and you have to compare that with how much worse W7 is compared to B6. That gets me really confused...

In summary, I agree that black is a little better off, but tewari doesn't help me much in arriving at that conclusion. And I think the loss is much less than half a move, in fact, I would happily pay it as komi if we were to have a game :)

Bill: Well, as I said, the two stones are roughly equivalent, given that the corner belongs to White. Since your critique does not make that assumption, I do not see that it really contradicts me in that regard. To be clear, perhaps I should have shown the position after the next two plays, but they are hardly determined. Besides, after W9 the damage is done.

Anyway, here is the position from one of the games.

Black sente

After W2, White clearly owns the corner.

In addition, it is White's earlier protective plays in the corner that allow B1 to threaten to cut white+circle off.

White kikasare

Here is a sequence without the two paired stones.

W10 is at best a middling yose. In addition, it fails to take the ko. At the start of the game, that is a loss of at least a half move. In addition, White seems to have been pushed around a little bit with the rest of the plays.

(Even if you play W10 at a, which has better aji, the above remarks apply.)

Joseki according to Kogo

After this Black can start ko or exchange a for b. Pretty close to the original diagram on this page, suggesting that move 7 shouldn't be the one to blame, but move 9.

Bill: W7 comes in for criticism, given W9 at a, not per se. When tewari permutes the order of play, just because a play may be bad given one order of play does not mean that it was bad in the actual order. In fact, the culprit is frequently a later play that does not work well with a previous play or plays.

This is a copy of the living page "Tewari Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tewari
44PointLowApproach


Tewari Example 2

Keywords: MiddleGame, Tactics, Strategy

Reinhardt: Since there is some argument about the usefulness of the tewari analysis, I would like to try to provide an example that is more straight-forward.

Black's response?

The question is how should Black respond to White's tsuke?

Let's examine Black a.

Is this OK for Black?

The problem with B2 at a may not be readily apparent even from this position, but through a re-ordering of the moves I think it will become evident.[3]

Tenuki from a peep?

In this position, White peeps at W1 and Black ignores it, playing B2 elsewhere! There are only rare cases to ignore such a peep. If you do, this would allow White to push through, and if Black then plays B6, we end up with the same position as the previous diagram.

(Funkybside: -- but these 2 diagrams are not the same, you have a stone at 4 in the previous diagram as already present in this diagram, now how'd that bugger get there? Had these diagrams been equivilant before W1 then this would be a sholder hit, not a peep. Am i just missing something? :0)

(New comment added on later date by Funkybside)--> I think there's a better way to state my point; Here the initial positions are different. I agree that ignoring the peep looks absurd, but the fact that black has an extra stone here implies the whole board position is different. Additionally, black has ignored a peep, played elsewhere, and white ignored black's tenuki and pushed. Black still has an unanswered move elswhere which should contribute to the 'value' of this position when compared to the original ordering!

Any time you ignore a peep you can expect to get a worse position locally than if you had responded to it.[1] Therefore, through tewari analysis we can see that a was not the proper response for Black.

A better way

Instead, B1 at c is a better response.

[1] phenomene : I think your analysis is not correct. Tewari analysis must proceed by removing the same number of stones for Black and White. Here all that you show is that in the second diagram, ignoring the peep and playing your sequence leads to the same result than in the first diagram, but this says nothing about the correctness of the play at a. Of course ignoring the peep in Diagram 2 is probably dubious, but in Diagram 1, Black has one less stone to begin with, so he shouldn't expect to get a result as good as if he answered the peep in Diagram 2. In other words, you don't provide a good reference to compare with.

With your kind of analysis, one can prove about anything. For instance, invading at the 3-3 point under a hoshi stone is not good, because if ones plays his first play in the corner at the 3-3 point, it is usually bad to tenuki on a shoulder hit approach!

Reinhardt: Thank you for pointing out my error in analysis. I stated incorrectly that if Black's response creates a result that is at all worse than the connection response to the peep, then the wrong move has been made. Even the diagram that I provided as a better response results in a less satisfactory position than connecting after the peep.

However, it can still be said that not responding to a peep results in a poor position locally, and since Black's response at a results in the same position as not responding to the peep, it is shown to be a poor position locally. The way that it has been shown is through a re-ordering of the moves. Here is a new diagram to make this more clear.

Alternate diagram

This is the exact same as the Tenuki from a peep? diagram, except that the extra black stone is now B2. This diagram could be called Jump from a shoulder hit?. In any case, it creates the same position locally as a tenuki from a peep and thus is poor.[2]

What I tried to prove, but cannot, is that my better diagram is actually better. All I can show is that through tewari analysis, the move at a results in a poor position. It is up to you to decide if you can find a move that results in a better position. I happen to think that B2 at c in the initial diagram does.

I guess my example wasn't as straight forward as I had thought. (:

Let me extrapolate a bit further with another example of tewari analysis. Black's reasoning behind playing a may be expecting a certain White response.

Black's wishful thinking

Maybe Black might expect White to pull back at W3. However, I think you can see that this is an unreasonable presumption even without a re-ordering of the moves.

Thank you!

After re-ordering, we see that this position is the same as if White makes the shoulder hit at W1 and Black makes a knight's move underneath to get ahead. W3 is a classic example of a thank you move, and thus is not good. Therefore this position is not good regardless of what order it comes about.

So, going back to the original diagram, after White attaches, if Black plays a then White must block the connection instead of pulling back. Black's playing a expecting White to pull back is his error in judgment.

[2] phenomene : I think this is still not correct. B2 in answer to W1 is bad, but W1 is not a good move either: the correct move is W1 at W3. So we have to deal with a bad answer to a bad move: this tells one nothing (see how to lie with tewari on this).

Finally the sequence you criticize is a normal one and I doubt you can prove it to be bad by tewari. Your "better" diagram is not better, this is just a different global choice, and which one is best depends on the global position.

[3]

Joseki

Joseki continued

This is a copy of the living page "Tewari Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tewari


Tewari Example 3

Both of the examples of tewari given on that page seem to have aroused come criticism. I thought this might be a good alternative - it is an example of tewari that I found in an old Go magazine, Monthly Go Review?.

Double Approach

In a discussion of handicap Go, the magazine gives the following variation of a double approach to the star point stone. After White 9, it suggests that the Black position looks natural, but this is wrong.

Double Approach

The variation continues to 4. At some point the gap will be closed with White a, Black b, or somthing similar.

3-3 Invasion

However, the commentry compares it to this 3-3 invasion. The double approach variation is very similar to playing up to White 9 as is standard. In this situation, would Black swap a for b and c for d, and then reply to White e by playing f? No. This result is bad for black, but the resulting position would match the previous result exactly.

Double Approach

The correct sequence for black is to play B1 to B7 which leaves a and b as miai.

This is a copy of the living page "Tewari Example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tewari


Tewari Example 4

Bob McGuigan: Here's an example of a tewari analysis of a corner sequence that fits the second category of tewari. Following is a joseki for the situation when Black has a 5-4 point stone in the corner and also one below the star point on the side. This is considered at least adequate for White, even though Black's stones seem to be working together well.

corner

The tewari analysis says the previous diagram is good for white because it could arise as follows:

corner

In this case Black should not have responded to W1 with B2, but rather with a, which would give Black a much better result. Since the diagram position arose from Black not playing the best moves, and White's moves are natural responses, it is good for White.

This is a copy of the living page "Tewari Example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tewari


Tewari Example 5

Kobayashi Satoru (W) - Imamura Toshiya, 2006

From this [ext] Asahi newspaper site. Black played B1 - B3, allowing White to play the big point at W4.

Ishida Akira, commenting on the game, said that if Black had not played B1, but had taken a big point himself, for White to play at 1 would have been absolute. He appealed to the following tewari diagram.

Tewari

In this position the exchange, B1 - W2, is bad for Black.

This is a copy of the living page "Tewari Example 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tewari


Tewari Example 6

Hikosaka Naoto (W) - Mimura Tomoyasu, 2007

From [ext] this Asahi newspaper page.

If White plays W1 at a, Black can play at b. After long thought Hikosaka played W1 to prevent Bb with sente.

Tewari

However, if the play had gone W1 - B4, the exchange, W5 - B6 would be bad. It strengthens Black and makes B4 look good.

This is a copy of the living page "Tewari Example 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tewari


Tewari Example 7

Difficulty: Advanced Keywords: Joseki

Table of contents
Preamble
Tewari on the wrong cut
See also

Preamble

Starting position

This position comes from 4-4 point one-space low pincer invasion, block. Note that W7 is not a usual joseki move. Should B10 cut at a or b?

Correct cut

The correct cut is this B1, which applies the saying cut the side you don't want, and is also the typical sequence. Next, B5 may be played at either a or b, and the result is favourable for Black. See 4-4 point one-space low pincer invasion, block for more information.

Wrong cut

B1 here is the wrong cut, and W2 happily capture the cutting stones. After B5 captures the corner, the black+circle ends up as a misplaced stone. Note that White has sente now.

The remainder of this article uses tewari as an analysis tool to explain why this result is inferior for Black.

Tewari on the wrong cut

Reference

This is the reference diagram, where we want to show that Black has an inferior position. Note that White has sente.

In tewari, we use a different order of moves to arrive at this very position.

Another joseki

We use the 4-4 point 3-3 invasion double hane for the tewari analysis.

Another joseki

Black chooses to cut at B1, and B3 ends this joseki. Both sides are about equal.

Subsequent moves

Subsequently W1 might become a big move for expanding towards the center. But instead of playing elsewhere or to start a pushing battle at a, B2 is an absurd move and played in the wrong direction, leading to B2 being a misplaced stone. Note that it is now White's turn, and this position cannot be good for Black.

Through tewari, we arrived at a different ordering of moves that leads to the same position as that of the reference diagram. Hence, we conclude that the wrong cut in the starting position in the preamble (a variation of the 4-4 point one-space low pincer invasion, block joseki) leads to an inferior result for Black.

See also

  • Tewari
  • 4-4 point one-space low pincer invasion, block
  • 4-4 point 3-3 invasion double hane

This is a copy of the living page "Tewari Example 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Version20080502

Referenced by
Tewari
44PointOneSpaceLo...


Tewari Example 7 / Version 20080502

Sub-page of TewariExample7

I am not very strong but I use tewari alot in joseki when i am not sure how to play or punish an over play

corner

This happend in my game and I was not sure if to play a or b

In first view they buth seem ok as punishment but then I started using tewari

xela: I thought this was an old joseki, not actually a mistake by white.

Bill: The Suzuki-Kitani Small Joseki Dictionary says that it is good for Black. (Black continues with b.)

corner

Looks ok for black mabe

 but then I started thinking about another basic joseki

corner

The basic 33 invation double hane is normaly OK for b but here its like they have the extra exchange that is realy bad for b as in the normal joseki w has sente and now has time for counter pincer

corner

coldnight<Micheal Kris> 3k on kgs

please fix any mispels or mistakes you see

b cont. I

xela: B5 can be played at a instead -- see 4-4 point one-space low pincer invasion, block

b cont. II

Tapir: Looking at this variants b seems better than a. Since white has no ponnuki and a group without (secure) eyes either way. (I'm 3k KGS as well.)

Bob McGuigan: These analyses don't seem to be tewari in accord with the description on the main page. The reasoning doesn't involve removing stones or reordering moves. This is just ordinary analysis, the main point being that a sequence of moves is bad because it leaves a stone badly placed.

unkx80: It is easy to turn this into a tewari in the true sense of the word.

Bob: Yes. My comment referred to the original presentation, which was not tewari.

Why is this sequence bad?

Why is this sequence bad for Black?

Joseki plus a bad move.

B1 to B7 is a standard joseki, so the result should be roughly even for both players. However, when W8 pushes up, B9 is a bad move which leads to a misplaced stone. But the position after B9 is the same as the ending position of the previous diagram. Hence, by tewari, the sequence in the previous diagram is not good for Black.

Tas: But is W8 a good move?

Herman Hiddema: Yes, W8 is normal. Many people are tempted to play a, but W8 is usually better. See next diagram

After the joseki

Play at white+circle from this position is generally better than playing the keima at W2. In this position, after W2, black would like to play the double hane B3, but can't because of the sequence shown.

Dwell on

Dieter: Just to dwell on, I guess this side stepping by Black does not really produce a good result, leaving weaknesses at a and b in gote.

Herman Hiddema: Yes, especially as black usually chooses the original joseki here (double hane after the 3-3 invasion) when a wall facing the top side is not very valuable, opting instead to take points in the corner.

OTF: Joseki.

Bill: W8 is the normal move? (And not, perhaps, a play that occurs only under special conditions, and is normally inferior?) Where is the evidence?

Bob McGuigan: I think Jowa played the keima move frequently.

Herman Hiddema: I've played the keima, only to be criticized by Guo Juan, who explained that W8 is the correct move. Searching GoGoD for the next white move in this position yields:

  • Searching tightly, with a single line of open space: W8 by far the most used move. with 138 hits for W8, 58 for stretching in the corner, and 8 hits for the keima up.
  • Searching with more space (3 lines of space around the position): W8 still by far the most used move. with 50 hits for W8, 9 for stretching in the corner, 12 hits for extending along the side (keima or ogeima) and 2 hits for the keima up.

And it should be noted that usually, when white stretches into the corner, this usually involves a strategy where W8 is played soon anyway. (Eg: In the tight search, after the stretch, the usual response for black is 2-2 (54 times), after which the most common followup by white is W8 (10 times, with bending on the second line coming second at 5 times)

unkx80: You mean this W8 on the diagram on the right? A quick scan at the results of a GoBase search indicates that W8 is far more common than the keima at a. It is also very common for W8 to be played elsewhere instead.

Herman Hiddema: Yep, that W8. It was not my intention to imply that this move should take precedence over tenuki, only that it is the normal move in the local context, and better than the keima under normal circumstances.

Bill: I thought you were talking about W8 in the original diagram, not W8 in the later diagram. Glad to have that cleared up. ;)

Herman Hiddema: Ah, ok. No, that one is indeed not the normal move :)

This is a copy of the living page "Tewari Example 7 / Version 20080502" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


teweili

PageType: HomePage Keywords: People

Hello all~

I got caught in Go when i saw this anime which a little kid won a school tournament. At the time, i was so impressed how such a game could be so important and how such a small kid could be so good at it, so i decided i would give Go a try.

It was later that i found out it was Hikaru No Go, and so I was really caught on. Everyday playing Go, in school, lgs, kgs, igs, going to Go lessons, reviewing pro games, with friends~ (you know the symptoms of HikaruNoGoJunkie ...) and quickly rose to 4 kyu And then came Counter-Strike.... and I left Go for a whole year~ =___= sad~ but oh well, now I am starting again, determined to accomplish what i set off, Shodan.

Name: Mike Chan
Nationality: Taiwan, ROC
Age: 17
Accounts:
LGS teweili
KGS teweili 10k? :: random27 5k
IGS teweili 7k
Dashn teweili 6k*
Progress:
'02 Dec - 30k
'03 Jan - 15k
'03 Feb - 8k
'03 Jul - 4k
Hiatus ~counter-strike~
'04 August - 5k

Sabaki Go Club Member #261
House of Honinbo
Looking for a mentor (1k~3d) and a student (15k~8k).

======

So i decided to reorganize the whole page. Reasons are that this info is very much outdated and also that i have some new projects i want to start.

1) update and outdate info on this page. 2) make a small study plan + links to resources 3) project info/pages

Projects: - KGS Taiwan Room activities/promotion - KGS pro games archive. (need to find out about copyrights) - Taiwan Pro games live relay/archives/discussion on KGS.

======

This is a copy of the living page "teweili" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Club...
SabakiGoClub/Hous...

Homepages
KGSPeople
Sydboy79
Velirun


Texas Go Players

This page is to help people go players from Texas find other go players from Texas.

Places to Meet Other Go Players:

  • Austin Go Club
  • Dallas Go Club
  • Denton Go Club
  • Houston Go Club
  • [ext] Houston Go Community (message boards)
  • Ziggy's Go Club
  • InfiniTea Go Club - Dallas/Richardson
  • [ext] San Antonio Go Club
  • [ext] Sea Otter Go Club (Clear Lake)
  • [ext] Waco Go Club
  • [ext] Texas Tech Go Club
  • KGS Rooms / Texas Go Players

Places to Buy Go Stuff

  • [ext] Great Hall Games in Austin

Go Players in Texas on Sensei's

  • Barry W - Barry - Galveston
  • Carey - Carey Jensen - Houston
  • cliftut - Clifton T. - Grayson / Denison
  • Darron Shaffer - Darron Shaffer - Dallas
  • GothicGirl - Ash - Dallas
  • Halfling - Tracey - Austin / Sugarland
  • kolban - Neil - Fort Worth
  • Milo234 - Jonathan - Houston
  • Nodog - Anderson - Austin
  • oenava - Oliver - Houston
  • RiffRaff - Shawn McHorse - Austin
  • runtt - Johnny - Arlington
  • Steve Rich - Steve Rich - Waco
  • William Newman - Bill Newman - Dallas
  • yoyoma - Andy - Austin

Neighboring States

  • Oklahoma Go Players
  • [ext] Northwest Arkansas Go Club

This is a copy of the living page "Texas Go Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
KGSRooms/TexasGoP...
AustinGoClub

Homepages
Carey
Cliftut
RiffRaff


Text Formatting Rules

Path: HowToUseWiki · Prev: LargeEditingTestPage · Next: HowDiagramsWork
Keywords: SL description

This page lists all formatting rules for text in pages. See Text Formatting Rules - Introduction if you are just beginning to edit pages.

Table of contents
Paragraphs
Lists
Headings
Emphasis
Display Text Formatting Symbols
References (Links)
Footnotes
Subpages
Mark-Up Language (HTML)
Diagrams
Table of Contents
Search box
Navigation Box
Miscellaneous
SL Writing Guidelines
Table of diagrams
A ko

Paragraphs

  • Words wrap and fill as needed.
  • Use blank lines to separate paragraphs.
  • Four (or more) minus signs at the start of a line make a horizontal rule.
  • %%% makes a linebreak (in headings and lists too: continue text in same line).
  • %%%% makes a "clear all" linebreak, forcing text below a diagram. [1]

To indent a paragraph, start the line either with

  • '>' (indents everything: lists, headings, diagrams) or with
  • ';:' ("mis"using definition lists).
  • In order to use preformatted text or make tables, start lines with a space (monospace font). [2]

Example: This is standard text

This is level 1 indentation using ;: (semicolon-colon).
And this is level 2 indentation ;;: (semicolon-semicolon-colon).

This is level 1 indentation using > (greater_than).

And this is level 2 indentation. > > (greater_than-greater_than)

  • This is an indented list. > > * (greater_than-greater_than-asterisk)
 This is preformatted text
 using a monospace font
 (each line started with a space).
% Don't make it too wide.

Lists

  • * at the start of a line for first level
  • ** for second level, etc.
  • Use * for bullet and # for numbered lists (mix at will)
  • ;Term: Definition for definition lists
  • One line for each item
  • Other leading whitespace signals preformatted text, changing font.

Headings

  • '== ' at the start of a line makes a large heading.
  • '=== ' at the start of a line makes a medium heading.
  • '==== ' at the start of a line makes a small heading.

You can optionally end the line with the same amount of '=' (Wikipedia style).

Note: There has to be a space after the '=' at the start.

Emphasis

  • Put doubled single-quotes ('') on both sides for emphasis (italics).
  • Put doubled underscore (__) on both sides for strong emphasis (bold).
  • Emphasis can be used multiple times within a line, but cannot cross line boundaries.

Display Text Formatting Symbols

  1. Place a "!" before the symbol. Eg: B4 (it is typed in as !B4 in edit page), [I am very good!]
  2. But "!" may not work for all symbols. In this case, consider typing the formatting symbol ' or _ 4 times in between the text formatting symbols.

Eg: %%%%, %%TOC%%

References (Links)

  • Hyperlinks to other pages can be made by JoiningCapitalizedWords or by enclosing in square brackets: [Go].
  • The second form is more general (single words too) and easier for readers (spaces allowed). Compare "join capitalized words" with "JoinCapitalizedWords". (See Wiki Name for complete description.)
  • It is possible to give your link a different name by using square brackets and '|' (or '¦') like this: [Go Teaching Ladder | http://gtl.xmp.net/] produces [ext] Go Teaching Ladder.
  • You can suppress linking to references by preceding the word with a '!', e.g. NotLinkedAsWikiName, http://not.linked.to/.
  • Also, precede URLs with "http:", "ftp:" or "mailto:" (obfuscated!) to create links automatically as in: [ext] http://gtl.xmp.net/.
  • URLs to images, ending with .png, .gif, .jpg, are inlined if put in square brackets. See HowToAddImages.
  • To left- or right-align an inlined picture, filename must end in resp. -alignleft or -alignright, followed by the extension. For example: [http://senseis.xmp.net/images/goban-alignright.jpg] [3]
  • To link to forum entries use the prefixes p:, posting:, t:, topic:, f:, or forum: like this: p:1 topic:1 forum:ArnoHollosi
  • Links to subheaders of pages: use #tocXY at the end. Example: [ReferenceSection - Cultural pages|ReferenceSection#toc2] becomes ReferenceSection - Cultural pages. Caution: order (or amount) of headers on a page can change and then the link will point to the wrong header.
  • Links to diagrams on other pages: use #diagXY at the end. Example: [Ko - diagram 3 | ko#diag3] becomes Ko - diagram 3 or use an unnamed link ko#diag3. Caution: order (or amount) of diagrams on a page can change and then the link will point to a wrong diagram.

Footnotes

  • Create links to footnotes with [#1] or any other number (i.e. square brackets + hash + number), and precede the footnote itself with [1] (i.e. square brackets + number).
  • In order to link to a footnote at another page, use [pagename#XY].

Subpages

  • Subpages cannot have further subpages. So you must have a good reason to create a subpage, as you cannot structure content with this concept.
  • Subpages show up in the left yellow page area.
  • Their name is of the form "basename / subpage".
  • Links to subpages are of the form [basename / subpage].
  • A subpage from the current page can be referenced by [/subpage].
  • The %%Subpages%% macro will create a table of content of subpages.

Mark-Up Language (HTML)

  • Don't bother.
  • '<' and '>' and '&' are themselves.
  • To insert special characters (HTML entities) use the numerical &#XXXX; syntax, hexadecimal &#xYYYY; syntax, or use one of the [ext] predefined HTML entity names. Examples: &# 21163; renders as 劫, & Uuml; renders as Ü.
  • Be aware that not everyone can display Unicode.

Diagrams

A ko

 $$ A ko
 $$ . . O X . .
 $$ . O . O X .
 $$ . . O X . .

Diagram lines start with "$$ ". The first line is the title line.

  • White stone: O, marked with circle: W, marked with square: @
  • Black stone: X, marked with circle; B, marked with square: #
  • Empty point: ., marked with circle; C, marked with square: S
  • Use a-z (lowercase) for letters, use 1-9+0 for numbered stones (>1-10, not more possible)
  • In title line: $$B makes "1" a black stone, $$W makes "1" a white stone.
  • -, |, + can be used as borders.
  • All diagrams are also available as SGF files -- you can download them by clicking on the diagram graphic.

You can also refer to moves with images like " B3 is good" by writing "B3 is good", and in the same way to marked stones: "WS is good" gives " white+square is good".

Read more about it in How Diagrams Work.

Table of Contents

  • Use the %%TOC%% macro to create the table of contents (as the one on the top of this very page).
  • %%TOC+%% will also add a table of content of subpages (as made by %%Subpages%%).
  • %%TOC-%% will omit the table of diagrams, and only show the table of contents

Search box

 %%Search%% will add a search box in the page

Navigation Box

Back to beginning
See SL Tips and Tricks for more

  • Subsequent lines preceded by => are displayed in a distinct right aligned box. This can be useful as a navigating aid. See the example at the right side.
  • Lines preceded by =< are displayed in a left aligned box.

Miscellaneous

  • Lines starting with a single '%' are comments and are not shown when viewing a page. This behaviour can be changed in User Preferences.
% This is a comment - it will not show up on the final page

SL Writing Guidelines

You may follow some SL Conventions, but they are less important than your ideas and insights!

[1] Charles: I consistently make that eight per-cents, in order to give a good clearance below diagrams. But I don't know whether that depends on the browser in use (I have IE).

[2] Preformatted text does not wrap, so please do not enter long lines in preformatted text.

[3] Inline pictures, aligned left or right do not show everytime? (see my inline-aligne-test -- RueLue)

Path: HowToUseWiki · Prev: LargeEditingTestPage · Next: HowDiagramsWork
This is a copy of the living page "Text Formatting Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Sub-pages
Discussion

Referenced by
RGGFAQFormatGuide...
EncyGoPedie
AddingPages
SLConventions
WikiName
TextFormattingRul...
MessageBoard
DragonTourney2008
SLTheOriginalPages
WikiWizard
WikiNews
LinkTeam
WikiAndHTMLDiscus...
KgsStanzaItaliana
MetaDiscussion/SLII
Axd/Sandbox
Bantari/LinksSL
Messt
MetaEditingRules
SLConventions/Use...

Homepages
Atulab
RueLue
Tobamf


Text Formatting Rules - Introduction

Path: HowToUseWiki · Prev: AddingPages · Next: WikiEtiquette
Difficulty: Advanced Keywords: SL description

This is an introduction on how you can format text in pages. See Text Formatting Rules for a complete list.

  • To edit any page click on the [Edit page] link to the left. You should do that right now, and read the source code of this page. It will make more sense.
  • You can separate paragraphs with an extra blank line. Example:

I am a paragraph.

I am a paragraph too. We're just very small paragraphs.

  • You get italics by surrounding words with two single quotes on either side like this.
  • You get bold text by using two underscores on either side.
  • You get bullets by using an asterisk * in the first column
  • To have plain monospaced font, indent with a space:
 this is a poem
 about monospacing
 nothing rhymes with poem
 nothing rhymes with monospacing

 this is a poem
 about monospacing
 pass me the jeroboam
 and carry on defacing

 this is another poem
 again re. monospacing
 go missing, leave your home
 your feds and friends will all start tracing
  • By typing W1, B2, W3, etc., you get some nifty icons: W1 B2 W3
  • You can get horizontal rules with four or more dashes like this:
  • To create hyperlinks you just put the words between square brackets [ and ]. Let's say you want to create a page about how Arno likes cookies. Then do like this: [Arno likes cookies]. If the page does not exist yet a question mark appears after the link, inviting you to create the page: ThisPageShouldNotExist?. (And please don't ruin the example by creating one.)
  • To link to pages outside the Wiki, you can just type in the URL and Wiki will link it for you: [ext] http://gtl.xmp.net/
  • Now you are ready to begin AddingPages.
  • If you want to do something useful but don't feel qualified to add pages (which is a mistake) then you can become a linker in the link team.

In order to create diagrams for discussing positions, moves etc. have a look at HowDiagramsWork.

Try it out in the SandBox now!

A WikiWikiWeb is meant to be fast and easy to edit. It has very simple markup that you can read about in Text Formatting Rules.

Path: HowToUseWiki · Prev: AddingPages · Next: WikiEtiquette
This is a copy of the living page "Text Formatting Rules - Introduction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
TextFormattingRules
DavidLiu/Messages

Homepages
LithuaniaAtSL
RueLue


Text Formatting Rules / Discussion

Sub-page of TextFormattingRules

Sometimes it seems to be necessary to put links into double square brackets, as in KGSWishlist. Why and when is this necessary? -- (Sebastian)

Underline? I'm trying to do a citation. -Jared

unkx80: Currently no such feature.

This is a copy of the living page "Text Formatting Rules / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


TFG9 Black Upper Left

Keywords: Life & Death

Starting situation

First let's look at some simple questions... DaveSigaty

What if Black just connects?

Black connects

Black has two liberties on the left while White has four at the top - White wins.

Hanging connection

B5 at W2

Again, Black has two liberties to White's four - White wins.

Something else

W10 at B7

If next Black a, White b, Black has only three liberties.

More serious 1

This B1 eliminates the opportunity for White to throw in here and squeeze Black. White plays W2 to spoil Black's eye but when she answers B3 with W4, Black sets up a ko for life on the left with the opportunity to capture White in the upper center still open. White can't win this way.

More serious 2a

  • W4 is a strong play
  • If B5, White answers with W6 which threatens to cut at W10 and at the same time reduces Black to one eye. If Black tries to cut at B7, White answers at W8. If Black persists with B9, W10 sets ups a situation where Black is in shortage of liberties on both sides ( Black a, White b). White can capture the left side stones before Black can free himself at the top.

More serious 2b

  • Black varies to B7 to prevent White from cutting at a.
  • So White turns to the upper side to increase her liberties.

More serious 2c

  • W8 forces B9
  • So when White plays W10, the inner shapes are the same on both sides, but White is one move ahead, winning the fight and the game.

More serious 3

If Black tries to prevent White's eye-spoiling move with B5, W6 makes miai of the points marked a and b; so Black collapses. Note that playing W6 at a lets Black make ko with a throw-in at W6.

REVISION!

The variation in 2c above needs to be revised to reflect an improvement for Black found on TFG9 - White At The Top.

More serious 2c - revised

Continuing from 2b, Black plays B1 instead of the original B3. When White throws in at W2, Black extends at B3. Although White takes the stone at W4, the space inside her group is much smaller than in the original line and she ends up with only five liberties. She has the ko but since the real issue is the survival of the black group on the left, Black has more ko threats than White.

More serious 2d - B lives!

W4 at white+circle. After B5, Black is two moves from capturing the white stones while on the left White is four moves away from capturing the black stones. Black also has the internal ko threats of a and b. White's position is hopeless.

Someone else's turn to post a few lines!

  • What are the refutations for the a points below?
  • Are there other lines as well?
  • What if Black doesn't start with the black+circle / white+circle exchange?

Good luck!

What other tries does Black have?

Arno: the points marked as a suffer from a follow-up play White b which will lead to the capture of the crucial black+circle stone. That way White will increase her liberties and whatever Black tries, he will fail.

But there exists another line: TFG9 Black Upper Left 2.

This is a copy of the living page "TFG9 Black Upper Left" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleShortageOfL...
TFG9BlackUpperLeft2
TsumegoFromGames9...


TFG9 Black Upper Left 2

Keywords: Problem

Dave analyzed the following sequence extensively in TFG9 Black Upper Left and concluded that Black will live:

Line analyzed previously

Let's look at an alternative for White 2:

An alternative for White 2

White 2 here is severe.

Connection is not an option

Connceting with Black 1 is not an option. Black has to try harder.

The fight for liberties

Black 1 looks promising, but White simply captures at 2. And no matter what Black tries, he will end up with one liberty short.

Ko? (4 above 2)

Black 1 invites a white capture at 2. After that all White needs to do is to connect the ko (assuming that the ko is large enough to win the game, and we only consider local ko threats).

One line is shown in the diagram. Black has no chance.

So looking at the above diagrams, it looks like Black 1 in the first diagram does not help Black at all: he doesn't even get a ko.

What else is there to do?

--Arno

DaveSigaty: The problem here is that Black does have two internal ko threats. (Arno, note that in your original "Ko?" diagram you had inadvertently filled in the liberty at a so I fixed it - this changes the result greatly :-)

Ko? (4 above 2)

  • Black 5 at the marked stone.
  • White 8 at 2
  • White 10 at 3. Note that 9 again raises the question of the game situation on the rest of the board. Here I assume that White answers the ko threat. If White connects at the marked stone and Black captures at 3 and connects next move (ignoring White's ko threat), who wins?

Ko? (4 above 2)

  • White 4 recaptures at the marked stone.
  • Black 7 captures the ko at 3
  • White 8 might be somewhere else if there were a larger ko threat on the board.
  • Black 9 connects the ko

After the exchange of Black a for White b both sides have lived. Who is winning the game?

This is a copy of the living page "TFG9 Black Upper Left 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TFG9BlackUpperLeft
TsumegoFromGames9...


TFG9 White at the Top

Keywords: Life & Death

Remember, here we are concentrating on the situation of the White group in the center top, ignoring for the moment the state of the black stones to the left.

Black plays first

(White 2,4,6 elsewhere)

As noted elsewhere, if Black plays first, White has four liberties. This means that if Black could make four liberties on the left in sente, Black could start here and capture White - in theory.

What it really means is that if Black makes five liberties on the left, White can't afford to continue there and is forced to come back to the center top and play there. What happens if White does?

White plays first 1a

  • White 1 creates five liberties.
  • Blacdk 2 reduces White back to four. If White continues along the top, so does Black. So ...
  • White 3 tries to cut Black off, but ...
  • Black cuts in turn with 4 and at the same time reduces White to three liberties.
  • If White 5, then Black 6. White still has only four liberties (the sequence a, b, c, d captures White). White can also play next at b (Black captures at a) to make a ko. Black needs only three plays to capture White, ignoring the ko threat).

White plays first 1b

If White tries W5 here, extending the liberties of the cutting stone, B stops White cold with B6, reducing White to two liberties (either of the points a next puts White in atari).

From this it is clear that W1 above does not help White. What next?

White plays first 2a

  • White tries this W1 next.
  • Black tries this B2.
  • W3 threatens to live, so ...
  • Black is forced to answer at B4 to prevent White playing here.
  • White lives with W5. (Note that of course if this situation arose Black would not choose to play B4 but would instead attach on the outside of 1 to force White to live smaller.)

Note that this case raises the important question of what happens if both sides live. Assuming that White came back to the center after not being able to capture Black on the left, who wins the game if Black lives on the left while White lives in the center?

But is this the best that Black can do?

White plays first 2b

  • White plays 1.
  • B plays 2 to prevent White expanding to the right. White's shape is too small to live so the question becomes how many liberties does White have?
  • White connects at 3, threatening to live.
  • Black plays 4 to stop White.
  • White plays 5 and has two outside liberties and six inside for a total of eight!

White's internal liberties 1

(2 elsewhere) The count is B + 2, W - 1 = Net +1

W's internal liberties 2

(2, 4 elsewhere) The count is B + 3, W -1 = Net +2 with +1 in the previous diagram so total Net +3

W's internal liberties 3

(2, 4 elsewhere) Final count is +3 here with +3 in the previous diagrams for a total of six internal plays required for Black to capture White.

White plays first 2c

Note that Black can't switch B4 in diagram 2b to here. White has an outside liberty at a, and can throw in at W5 and after Black captures at B6, White traps two black stones with W7.

Oops!!!! This is not correct. When Black plays W5, White will not capture at 6 but instead will extend at W7. After White b, Black c it is ko but White has fewer liberties than in 2b (total of five?). This changes the conclusions below. I'll have to revise them later. -- Dave

So at this point White has only one eye at the top but has expanded from four liberties to eight liberties in gote, if Black plays next on the left; or seven in sente (if Black plays next at the top and lets White play next on the left). What does this mean for the status of the black stones on the left? Remember that White played tenuki on the left in order to play at the top.

  • If Black has two eyes on the left then White is dead.
  • If Black can expand to more than eight liberties on the left then White is dead.
  • If Black cannot make more than seven liberties on the left then White wins the fight and captures Black.

This is a copy of the living page "TFG9 White at the Top" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TFG9BlackUpperLeft
TsumegoFromGames9...


TFK

PageType: HomePage

Hello there!

My name in "real" life is Vladimir Gritsenko, but my internet alias is TFK. Me and my alias go way back, but the important thing right now is that it's much shorter to type and probably easier on the eyes and years of English speakers ;-)

I am familiar with Go since about 2002, but took it up "seriously" since the end of June 2005. I play on KGS (my alias being - you guessed it - TFK), and currently ranked 22k. My goal is to get better, of course, and the short-term goal being to break the 20k barrier (I can do it!). Invitations to games of any sort are welcome :-)

This is a copy of the living page "TFK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CallingOutAtari


TG 53 How To Invade

Keywords: MiddleGame, Ongoing game

mat Dave, in your first post mortem statement, you said, Black didn't play aggressively enough. I set up this page to discuss some of Black's possibilities.

Big points for Black?

Teaching game after White 39

Black makes shape?

Teaching game after White 39

Charles Matthews There are still several invasions possible for Black. White has heavy stones on the lower side. This sequence for Black to make shape in the centre is interesting. The points a and b become miai.

See Table Shape.

Dave I think that Charles' idea is very powerful. It takes direct aim at White's weakness - the lower side stones.

Teaching game after White 39

In a broader sense I was worried about the following three approaches all of which make it difficult to follow through my original moyo strategy:

  • The two moves marked a attack White's weak link to the bottom stones. They are variations on the idea behind Charles' move which I didn't consider at the time.
  • The two points marked b simply run out the black stone at the top. The gap looks too wide for White to stop this. The moves on the right side from 59 onwards were all attempts to secretly close this gap.
  • The two points marked c are big preliminary moves to see how White will respond. In the game I was mainly concerned that you would play the c move on the left and then simply pull out the top stone with one of the b moves. This quiet approach seemed to leave me with insufficient territory to win and little opportunity to start a big fight.

I was expecting Black to play in the corner at this point which is what you chose in the game. The actual move was at d. Somewhere in the comments I believe someone recommended e instead. I agree with this alternative. I consider e an aggressive approach. It is willing to give up the corner (and the relatively safe life that goes with it) but not the stones that Black has played in the center moyo.

Big points for Black?

Teaching Game 53 after White 59

mat Here is the game just after the upper left was settled. White played 59 (marked stone). Are there some big points for Black? Has Black chances to invade and to regain sente?

Dave Most of the big moves mentioned above are still available. Naturally White can't remove them all. I was still considering the points marked b (for consistency with the diagrams above) at the most important gap. This was because it did not even seem that I could start a fight if you pulled your stone out here. It is important to have some feeling for the balance of a game and the potential developments in the future. The decision whether to answer your opponent's move or play away must, above all else, be based on a reasonably realistic assessment of the game. At this point Black's groups are well-ordered and he is threatening to make considerable territory on the right and bottom. The gap at c is almost the only defect. It may help White in fighting in the center or in reducing Black's territory in the bottom right. However, White can not expect to win just by limiting Black's bottom right. Black is in reasonable shape despite having been closed into the upper left.

In addition, you need to make a reasonable assessment of the exchange being proposed by the opponent. In this case the marked white stone will help some in closing off the upper side. It is not ideally located in relation to the other white stones in the area however; there are still gaps. I had a difficult time trying to find a reasonable follow up play. Responding at a makes Black very strong. Letting White push through at a would have greatly strengthened White's grip on the upper side and at the same time broken up one of Black's largest potential areas.

Big Points for Black?

Teaching game 53 after White 99

mat Here Black has just lost the battle for the upper side and has sente. In TG53 Black played a. Which are the big alternatives?

This is a copy of the living page "TG 53 How To Invade" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame53


TG53 1 to 70

Keywords: Ongoing game

Moves 61-70

Komi 50.5 points

mat Black 60: Thanks for your analysis of the corner, it now causes me really a big headache when I look back at Black 42 and Black 50. I considered the following hane underneath when I played Black 48, but due to an error in reading it out I got afraid of it.... what a pity! Black 60 seems natural to me, I considered a as well - as it seems to secure the corner, but I was afraid of White 60, White b and White c. I suppose you will go for the 3-3 invasion next, but at least I will be able to build a wall underneath you.

Dave White 61: White 59 is unlikely to make sense if I follow up with a 3-3 play. When White enters at 3-3, one of the points is to try to use defects in Black's position to make forcing moves that build some kind of shape. White 59 "forces" Black to patch the gap in his one-space jump. In most situations (maybe this one too :-) it is a thank you move that Black is happy to answer. It can only make sense together with other white plays on the outside.

mat Black 62: At d may be natural, but if I continue just to defend I will lose the game, so here's my next experiment

Dave I am interested in your assertion that you will lose the game if you continue to defend. How do you assess the score at present? Where are the big moves threatened for both Black and White? TG53 After W61

Dave White 63: this is supposed to be a teaching game so I choose to set you a problem with this rather vague 63. Whatever you choose in turn for 64, I am interested in your thoughts behind it.

mat Black 64: Isn't this miai? I threaten either to capture White 61 or to connect to the marked stone. This plan may be an overplay in view of my strength but I feel that the komi is nearly reached with my losses in the upper left.

mat OK, now I've just seen "TG53 after W61 ". (Probably I should have waited with Black 64 and see if defending is better. Anyway I don't withdraw the move and will spend some time on your question now.)

Dave White 65: I will respond to your move before looking at TG53 after W61 :-) Your 62 and 64 look too thick to fool around with. I have to strengthen my framework. It is worth considering what White would have done if you had played 64 at 65. It looks like I would have been unable to stop you from breaking into the upper side. White 63 may have been a mistake on my part.

mat Black 66: I am happy to hear that you won't 'fool around' ;-)

Dave White 67: This seems inevitable...

mat Let's make things complicated...

Dave OK!

mat Hey, why don't you do what I think you are going to do? Maybe I need a new plan ;-) However, Black 70 was obvious...

Dave The trouble with expectations in Go is how often our opponents are so inconsiderate as to play other moves entirely. In a related way, "inevitable" and "obvious" moves may not be. Your Black 68 was something that I had not considered when I carelessly played White 67. My inevitable move might have been better one space to the left. White 69 is a kind of probe. When you answer at Black 70 you take away one liberty of my lower center group (clearly a minus for me). But at the same time you leave behind a cutting point at e which I may be able to exploit later. This obvious move may not have been best. The right side territory that you protect is smaller than my center that you would like to break up.

Captured stones

Moves 51-60

Komi 50.5 points

Dave White 51 Let us see what you make of this.

mat I hope that works...

Dave Funny, I am hoping the same thing about mine :-)

mat OK, Black 50 might have been wrong. However I'm not going to die!

Dave Let's settle things a bit and then take a look back at the corner. White 55.

mat Black 56 can't be wrong.

Dave White 57: unfortunately 56 is almost certainly wrong. Black has been tricked here (or has tricked himself). White 57 is very big; White has blocked on both sides and the corner is not alive yet.

mat Hmmm, I thought I made my mistake earlier... If I had played 57, you could have enclosed me below and instead taken the upper two stones. Is that a big difference? Anyway: Black 58.

Dave Let's go back and look at how the corner played out: TG53 Upper Left.

Dave White 59, the upper left has stabilized and White has sente. Kitani Minoru's teacher, Kubomatsu, used this maneuver against a black one-point jump to expand his moyo in a three-stone game played when Kitani was 13 years old. I have always wanted to try it. :-)

Captured stones

Moves 41-50

Komi 50.5 points

Dave, if this game would be continued by two players of equal strength (and with normal komi), White would win, wouldn't she? At what time did Black lose the advantage of her two stones? mat

Probably it might be instructive for me if you (or anybody else) could give a short analysis of the current situation. I find it very difficult to learn when action and feedback (in terms of territory/life outcome) are separated by lots of moves. mat

Dave: OK, let's look at the situation - TG53 After Black 40.

Dave: Meanwhile back at the game... White 41 (too blunt for a teaching game?)

mat: Black 42 (Initially I was aiming at the outside, let's see if I will get there in the end...)

dnerra: Is it allowed to kibitz a little? Here at White 42 I would almost automatically play at c. I don't like to be shut in! And if White does try to keep Black in after Black c, he would get horribly cutting points (imagine White d, then Black can choose among Black 9 or Black 43; of course, White might reply at White 43 himself; then Black should still get better shape than White with a hane at either head of the two stones). But maybe Black 42 is a good alternative to make life quickly? Say, Black 42 is to make life, Black c would have been to make shape?
mat I'm bad at fighting, so I don't know if those cutting points were valuable to me. I thought that if I lost contact with the corner, I might have to worry about life for the next 10 moves which would give White the opportunity to direct me whereever she wants. Let's hope I can escape with Black 48...

Dave White 43 OK, let's see what I can do to prevent it :-)

mat Black 44 you must have expected this...

Dave White 45 it was the most likely...

mat Black 46 so was mine... See you in two days, I'm leaving for a short trip!

Dave In a position like this you should also consider playing 46 at a or b. If Black wants to push downward from the corner, the cutting point at b in the game is a problem. White 47, White closes the open skirt at the top.

mat But a is gote - can I afford this? (I am willing to sacrifice 46 and 44 if I can break through to the lower side)
Dave If White plays 6 and then tenuki after Black connects, Black is happy to capture one stone. The second time White has no choice but to connect so Black is absolutely alive in the corner and it is his turn. Normally this type of hanging connection is sente. This is one such case, White can't really afford to play tenuki.

mat Black 48 Hmmm, I'm in an adventurous mood today. I can't read it out to the end, but I feel that the possibility to connect either near the border or to help a breakthrough in the center is a good thing (miai?). Will you go to f? I think g is a good response to f. Probably you will go to 9 - then f may be my response.

It is interesting to play that way. The second time I look at a situation I change my mind very often!

Me too. It is often disappointing how much we do not see/think about in a normal game!

Dave I will try White 49

mat Black 50 (as announced)

Moves 31-40

Komi 50.5 points

White 31 - Good luck! You may be trying too hard here (then again I may die :-) That's all for me today so read it out at your leisure. Dave

Black 32 - Do I have a choice? I don't want you to cut at a with atari, so I can't let you get Black 32, so I have to get it instead. I am weak at reading (the other player often chooses moves I didn't think of) so I like this sort of "mental shortcut"...

I think you will continue with b and so far I think I go on with c.

Unfortunately I will not have internet access during a journey that I start tomorrow. Maybe we manage one more move until I leave, then there is a break of two weeks. Sorry for that, I'm looking forward to continue.

Bill: Mat, that's twice already that you have indicated a lack of choice for your move. I suspect that your game would benefit from considering more choices for your plays. Even if a move looks obvious, you may profit from asking yourself where else you might play, both locally and over the whole board. :-)
mat: Thanks, Bill, any advice is appreciated, I want to learn. However I don't know how to make use of this advice. You think I should consider tenuki more often? I remember that I played tenuki (in other games) in situations where I shouldn't, so this is not a systematic error rather than a lack of insight. Can you name some principles upon to judge when to respond and when to tenuki?
As to the local alternatives: I thought about them, however my mind got somehow screwed up by trying to read out to the end. I don't know if I'm too lazy, probably I just need some more intuition (based on experience)? (I'm not bad at intuition outside of go.)
Bill: Well, if you thought about alternatives, I guess I read too much into your remarks. :-) But in general, it seems to me that kyu players often miss good plays because they didn't even see them. They did not think about throwing stones away, they did not look for dual-purpose plays, they did not consider the whole board.
As for tenuki, I say, when in doubt, tenuki. Sure, you will make mistakes, but when in doubt, you are going to make mistakes anyway. The reason for my advice is psychological. Most people, myself included, tend to get overly involved in the local situation. To the extent that I have been able to find errors by pros, failing to tenuki is a common one. Even they are not immune. Besides, if tenuki is wrong, the refutation is likely to be impressive, whereas, if it is not, then the refutation just looks like the next big play, and the error may go unnoticed.

White 33 - I will play toward the corner. I am a little busy tonight with the family so I may not be able to play again if you answer. Why don't we stop here and you can take the situation away with you on your trip, think it over, and decide what looks good to you next? There is no hurry. See you when you get back. Dave

Black 34 - I will defend the corner (the Internet is everywhere!) I think I might be able to stop you somehow if you go further up, so the lower side might be more important...

White 35 - I will descend here, I think it keeps more options open for me. Dave

Black 36 - OK, tenuki (I'm home again) mat

White 37: Welcome back mat! How was the trip? Dave

Thanks, the trip was great, we visited friends in the south of France who own a vineyard and a castle.

Black 38: In this phase of the game I usually start to guess a lot. Should I have tried to connect 36 with other black stones on the right? should I make an invasion into the upper left corner / upper side? I don't know really how to judge the value of those moves...

Dave: Judging the value of the moves at this stage is pretty much a matter of imagining a continuation and considering who will end up controlling what parts of the board. This is not easy to do well. Study can teach you something about what are reasonable expectations. Experience playing games will do the same. There are different opinions on how much you should plan in the opening. I believe that you have to become good at setting some kind of appropriate plan for yourself. At the same time you must begin to look for and understand the plans your opponent is trying to put in place against you. How long any particular plan survives depends a great deal on how your opponent reactes. After your opponent responds to each move that you make, you should be considering whether your plan is still valid. Has the response frustrated any of the goals that you had? Did the response leave weaknesses in your opponent's position that allow you to make a more aggressive plan? Has your opponent aimed at weaknesses in your position that are more urgent than your original plan so that you have to back off (at least for now)?

White 39: I receive you from the outside. What plan do you have or what plan will you create? :-)

Black 40: I've wanted to play in your corner for some time. I can't see if d or e is better. I decided to go for the outside since that may work with Black 38 and Black 36 (although I have no precise idea how). All I'm trying to do here is to destroy some of your territory...

Shape?

What do you think about the exchange in the bottom? Black is overconcentrated on the left, has peeped at a bamboo joint and even tried to cut it. As for White, he has made an empty triangle.
Real fights involve trade-offs. How do you assess these? -- Bill

mat: But I made trade-offs - I gave White the corner while I built a wall around. I let the invading white stone have access to the middle while I built a wall between the white bamboo joint and my moyo on the right. These trade-offs seem reasonable for Black. What else could I have achieved locally? Shall I thread to catch White in the middle? I doubt that this will work (I still can try later)
Another problem: A point that is big for you may not be big for me - I simply do not know enough about how to make use of moyos. Once a 1 kyu player told me I play like "Lucky Jack" (title of a famous German story: Jack is a foolish (but happy) young man who makes subsequent exchanges that finally end up with nothing). So I decided to stick to my strategy and go less for exchanges.
According to shape: what is so bad with the peeped bamboo? White's concentration is as high as Black's - but - Black is outside! Isn't that good?
Bill: I'm sorry, I didn't mean to imply that you had not made trade-offs. :-) I intended to refer to the trade-offs in shape. Each player made bad shape in the fight.

Better Black Shape

Instead of peeping and trying to cut a bamboo joint, the keima (marked) extends into the center and threatens White's group. White still has the empty triangle.
Both of these diagrams have the same net number of stones. Which is better for Black?

mat: Computers are everywhere in the world, so here I am again... Bill, I think I must learn something from your shape-discussion, however I don't get the point: if I hadn't played Black 16, white would never have developed a bamboo joint, so why can I learn from your diagram?
Bill: At the time I said that Black 16 was dubious. So was Black 20. Shape provides a heuristic for judging the results.

Moves 21-30

Komi 50.5 points

White 21 - I will connect. However, you need not continue as below if you have changed your mind in the mean time (although it may speed things up it may also defeat the purpose of a teaching game). Dave (ps: Bill, I didn't have the nerve to claim the generic "Dave" for my very own. But since you did it for me what can I do except accept, thanks :-)

OK, I changed my mind. Normally I try not to follow the hints of others (although I read them carefully), since I want to learn rather than win. But Black 22 is "my" move. I may have chosen it anyway. Looking at the stones on the board is different from thinking over it ;-) However I think it is good for a teaching game to say what I have planned. So: I think you will connect at a (3) and I think I will connect at b (4). I'm a bit afraid of your possibility of playing at b (4), I can't overlook what will happen then (probably I'd go to c).

White 23, Black 24, White 25 - OK, let's play it out and see what happens. I will continue by attaching at 25 to see how you will react in the corner. Dave

Black 26 - I'm weak at josekis but that looks reasonable...

White 27 - One continuation

Black 28 -

White 29 ...

Black 30 ...

Moves 11-20

Komi 50.5 points

White 11 - I chose tengen partly as one of the key points between the white and black moyos under construction. However, I am also thinking about the usefulness in supressing/invading Black's right and bottom as mentioned on BQM 386.

Black 12 - OK, I'll try to play wider. Black 12 is good for both wings and as far as I can judge, it somehow makes Black 10 look better. Furthermore, it should help me in the center, too. I thought about playing a as it attacks White and makes my influence better, but I wasn't so sure if it would really be sente, so I chose Black 12 (Black 12 isn't sente either, but I feel that it is bigger)

I think 12 is an nice idea (b might be even nicer :-) I rate it Black's best move of the game so far. After White 11 the play at a is less interesting than before. I would probably answer but the benefit to Black from the exchange would be more or less erased by 11.
unkx80: Personally, I would play 12 at k. I view 11 and k as some sort of miai.
JamesA: I don't think I would play Black 12 either. Black 10 was a relatively solid extension, but developing on a smaller scale than White. Black 12 continues to play in a moyo-competition style, and White gets the chance to reduce first. What about a play at z, for instance, to reduce White lightly whilst thinking about an invasion at y or in the corner later? I certainly think Black needs to take the initiative after White 11.

White 13 - Let's see what you do with this. Of course I am trying to punish Black 10 and the availability of the shoulder hit is one of the things that I didn't like about it. Dave

mat: You call it my best move so far? Is there a problem with Black 2 to Black 8? Well, I'm glad you liked Black 12.

Not a problem but there is no original thinking there = unrated! :-)

Black 14 - I don't have much choice, have I? I'm not "brave" enough to play tenuki and c might give you the opportunity to push against my moyo in the lower left and at the same time locking up your huge moyo, so Black 14 is the only move I can think of.

One problem is that 14 is overconcentrated in relation to Black 4.
Bill: Indeed. One of the joys of the close extension is that you do not have to respond at Black 14. :-)
Some alternative plays: c, 10, h, i. :-)

White 15 - trying to play quickly and lightly, looking at the center or the bottom depending on how you play. By the way, if I had played at 16, what would you have played? Dave

Black 16 - OK, I will try to cut. To be honest, I don't know what I would have answered to White 16, probably tenuki (when in doubt...) Is my Overconcentrated shape a result of Black 10 or could I have played Black 14 elsewhere?

I think that a play around e would have been an interesting idea against White 16. I would have made myself a little heavy and you could expect to push into my moyo if I try to run. On the other hand you could solidify the right side if I had to live along the bottom. I think that a play around d was worth considering against White 13 originally or even an immediate cap around e. Black should not mind having White push against Black 10 (either along the top at 14 or downwards at c since there is no good way for Black to develop this stone anyway. Dave
Bill: How about Black 16 at e? Compare Black 16 and Black 18 with White 17 and White 19. Which stones are working? :-)
dnerra: Hmm, when to tenuki? I don't think you should have tenukied if Black plays Black 15 at 16. Sure, the two white stones can't be attacked very efficiently, but simply allowing them to get a base looks too modest. Maybe something like Black at p or q would be fine? If White doesn't respond, I don't think she can treat the two stones lightly if you attack them with Black e. But then, I also agree that a tenuki to enter the top left somewhere around k would be an option, it's such a big play!

Black 18 - as expected

White 19 - The normal solid connection would leave behind a black splitting play at e. This 19 looks at the relationship with the stone on tengen. (It is bedtime in Tokyo, you can choose your next play at your leisure. See you tomorrow!) Dave

Black 20 - If you connect, I might play at f.

unkx80: I would rather play at f directly, if I were you. Alternatively, g might be a better choice. =)
mat Hmmm, isn't f gote? But the longer I think over it - g looks better, indeed. (However, it's too late...)
Bill: How about the peep at j?
mat: You mean Black 22 at j? I thought over it, too and maybe I will change my mind ;-) But initially I havn't planned to continue with Black 22 at j as it is sente (White could go between Black 22 and Black 20)
Bill: No, I meant Black 20 at j. :-)

Moves 1-10

Komi 50.5 points

I start with 1 at the 3-5 point. It is an asymmetric move. In a two-stone game I expect that you will want to play first in the open corner so that I will then have the choice of playing again to exploit my first move. Dave

Hmm I've never played with that much komi. I think I should play just a little bit more defensive to make advantage of it - just as I would have done with more stones. I can't think of any more specific strategy right now (perhaps later). I have just read your page about the 3-5 point ... Anyway - as expected: I play in the open corner. I like the 4-4 point. I've got used to it in handicap games...Mat

TG53Black10Discussion

This is a copy of the living page "TG53 1 to 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame53
WhenToTenuki


TG53 71 to 140

Keywords: Ongoing game

Moves 131-140

Komi 50.5 points

Dave White 131, 133, 135, 137

mat Black 132, Black 134, Black 136, Black 138 (I know ... empty triangle, but still)

Dave White 139 In yose there is less need to worry about ideas like empty triangles. But did you notice that it is an invitation for White to capture at 139 :-)

mat Wouldn't other moves have been an invitation to invade my territory on the lower side?
If you played 139 yourself it would make 138 later absolute sente (threatening to cut off my stones). I would probably play 138 myself but then you would naturally block and protect your bottom.

mat Black 140

Captured stones

HolIgor: Comment to White 130. Why from this side? The group to the left becomes weaker and weaker. It will not die but now each move of the opponent against it becomes large urgent sente. This will end in defending two points of territory while White closes the territory in the corner and in the center without any trouble.

White 128 should have been answered by connecting two black groups. This connection was larger than the monkey jump.

mat Sorry, I didn't get the point. Connect which two groups? Do you mean "answer to Black 128" or Black 128 itself?

HolIgor: I meant, for example:

Connect two groups

Connecting two groups has the advantage that the life would not be in danger and moves against the single group would not be that urgent. Allowing your groups to be separated loses more than a monkey jump.

mat You mean White 117 was less than ideal? Well, unfortunately White now has both separated Black and performed the monkey jump...

mat Black 132.

Moves 121-130

Komi 50.5 points

Dave White 121 I'll continue up the side. White 123 to finish off.

mat Black 122, Black 124.

Dave White 125 I'll pick here next.

mat Black 126 That's the sort of play I don't like ;-) I can't defend all the time, but do I have an equal threat? (you probably won't tell me...)

Dave Of course I won't tell you (partly because I don't actually know :-) But we will be able to look at it later.

Dave White 127 This is one of the interesting moves here. A black play here is sente against the corner.

matI would have bet that you would play at a instead.

Bottom right

After 8 (actually after 4) White is dead. As a result, White has to answer 2 at 4 and Black cuts off the stone at 1. If Black had played at 2 in the game any time after the two marked stones were exchanged, White could only have answered at 4. In this way Black would have closed the side in sente. When Black answers at 128 in the game, he has closed off the side in gote.

mat Black 128

Dave White 129

mat Black 130

Moves 111-120

Komi 50.5 points

Dave White 111, 113, 115 (forced)

mat Black 112, 114, 116

Dave White 117 what's big? What's fast?

mat Would Black 116 at Black 118 have been bigger?

Dave After Black 114, White 115 there is bad aji in the center for White (Black at a threatens a big ko). As a result the white hane at 116 is less of a threat than it was. White 117 is not necessarily the biggest move in an absolute sense but it threatens a wide open black territory so Black seems to have to answer. Probably Black 116 at 118 was best.

mat Black 120 I don't think anything tighter will stop you.

Dave You are probably right. The reason is the exchange of 118 for 119. White 119 protects the point at b. If 119 were not there, you would be able to play at c or d, for example, and stop White more tightly than in the game.

Moves 101-110

Komi 50.5 points

Dave White 101 I'll push into your area in order to reduce it but more importantly to prevent you from forcing me to remove your stones at the top.

mat Black102

Dave White 103

mat Black 104

Dave White 105 Now it gets tense again!

mat Yes: Black 106

Dave White 107, 109

mat Black 108, 110

Captured stones

Moves 91-100

Komi 50.5 points

Dave White 91 The one-way street continues...

mat Black 92

Dave White 93 Now we have choices. Does this one work? Who is in more trouble here? :-)

mat I honestly don't know (I suppose you do), I guess I can get a ko if I don't make a mistake... This time I will not communicate my thoughts, since that increases the likelihood of your exploiting an error of mine ;-)
Dave I think this is a very complicated position and I really don't know what is the status. It will be interesting to look at alternatives later. :-)

mat Black 94

Dave White 95 I'll take this point.

mat Black 96: my first eye (nearly) (White 95 was again a surprise!)

Dave White 97 I don't know that 95 was the right approach. In theory when you played 92 without atari at 95 I should be happy to let you capture 89 since then 92 would become essentially a wasted stone. On the other hand trying to read out the fight if you broke out into the left was giving me a headache! :-)

mat I was looking forward to the breakthrough...

mat B98.

Uhhhh I think this was a mistake. If you want to let me withdraw it, you can put Black 98 at a. Otherwise I wouldn't be surprised if you go to b...
Take your time and decide which you prefer. I'll wait for you to clarify your choice. Dave

mat Black 98 I give up this fight! If I play a you can answer with c, if I play c you can answer with b. All I can do is to clear up a bit in sente. What a pity!

Dave White 99

mat Black 100 I feel better with this stone.

Moves 81-90

Komi 50.5 points

Dave White 81 One way or another this should decide the game shortly.

mat Black 82 Let's get one extra liberty in sente.

Dave White 83, 85, 87, 89...

mat Black 84, 86, 88, 90...

Moves 71-80

Komi 50.5 points

Dave White 71

mat Black 72 I really want to play a, but since Black 72 is sente I hope it's not a mistake. I don't dare think that it works, but I'll try.

Dave White 73 Let's see if you can make it work. :-)

mat Black 74 This time I was able to predict your move ;-) ! Of course I have to play Black 74 if Black 72 was to make sense...

Dave I didn't originally plan to answer 72 with 73. When I settled on 71 I thought that I would have to compromise with a play at White 76. But at the last minute I thought, "What the heck, this is a teaching game; maybe we will both learn something!" Somewhere in The Direction of Play, Kajiwara writes that if an attack won't work, better not to start the attack. The problem with us amateurs is that we lack the skill (or are too lazy) to read out the result properly. White 73 may or may not be an overplay. Unfortunately the play of a couple of ??? (by the way, what is the Go term equivalent of ''patzer'' in chess? no offence intended!) probably won't teach us the true result anyway :-)

Dave White 75; will this hold it all together?

mat Black 76 Hmmmm, either I connect to Black 68 or Black 78 will let me destroy a bit of your territory. I'm not so sure about the latter one...

Dave White 77 Naturally I can't let you connect so easily. So let's see how much damage you can do to the top...

mat Black 78 Here we go...

Dave White 79 I think this one really is inevitable. :-)

mat Black 80 this looks good...

Captured stones

This is a copy of the living page "TG53 71 to 140" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingGame53


TG53 After Black 40

Keywords: MiddleGame

A discussion of the situation in Teaching Game 53 after the first 40 moves.

Dave, if this game would be continued by two players of equal strength (and with normal komi), White would win, wouldn't she? At what point has Black lost the advantage of his two stones? mat
Probably it might be instructive for me if you (or anybody else) could give a short analysis of the current situation. I find it very difficult to learn when action and feedback (in terms of territory/life outcome) are separated by lots of moves mat

Komi 50.5 points - After Black 40

1. What if there were no komi?

Dave: First of all I think that the situation is still unclear. It is important to realize that except for the lower right corner White has no territory yet, just loose frameworks. Black is in the same situation except that his frameworks are smaller but tighter.

Having said that, I would rather be playing White than Black if there were no komi. The reason is that Black's last three moves have done two things:

  • Given White some targets to attack inside the White frameworks. This is what we are told frameworks are for - forcing the opponent to play inside so that we can make territory while attacking.
  • Helped White to strengthen the connection between the blob of stones in the lower center and the rest of the White stones.

After White 35

Dave: Compare the situation if Black had played at the marked stone immediately (move 36) instead of making the two exchanges in the center first. Black is still playing within a white framework. However, White is much thinner. If Black lives along the upper side (the common result after playing the marked stone), White's prospects in the center are pretty limited. In the game, Black has already jumped into the center and has to worry about the possibility that one or both of the center stones will be swallowed up along the way. If that happens then White has been given essentially two free moves to build up the center framework. That is as big as the two original handicap stones right there.

2. The Game

Komi 50.5 points - After White 35 (50 points marked)

Dave: I felt that the big question after Black 35 (when Black ended in gote in the lower right) was whether or not Black could profitably attack the central white stones. White has ended up with a fairly ugly shape that is only loosely connected out. The question is, "if Black attacks, what can White do?" Did you think about this at the time and if so what were your thoughts?

mat: I thought about playing at a, estimating that White would answer with b and finally connect to tengen later on. I thought about playing at b, estimating that White would get multiple cutting points and finally a ponnuki. I would have liked to play c, risking being criticized for a small move...

I liked Black 36 and Black 38 because it was at the border of our spheres of influence (at least I thought it was)... To be honest I thought you would defend Black 36 from the inside to give me less room on the upper side...

Dave If I were honest I probably would have defended from the inside :-). But facing a 50-point komi that would have been hopeless.

Would d or e have been better?

Komi 50.5 points - After White 39

I felt that I had to answer Black 36 on the outside because of the komi. By Black 38 I felt that playing on the outside was too big an opportunity to miss. The marked white stones combine nicely to surround Black. The black stones are not caught yet: White's net is far too loose for that. We can definitely count the last two black stones as thank you moves. Black 38 was especially so since White 39 clearly helped strengthen my center stones.

Playing e above would have been more reasonable. I think that e is more forceful than d because it threatens the gap between my bottom group and the tengen stone. But even e is a thin move. It stretches a long way from the lower side black stones. I am likely to try to cut in behind it (again because of the komi, I almost have to).

In assessing the situation after White 35, perhaps the most important perception that Black could have is that White is weak everywhere. At the same time, White is "strong" - in the sense of fighting strength (that is why there is a handicap :-). Black should not want to end up in hard fights. Black should instead want to force White to react by threatening the weak white stones. There is no rush to do so right away, however, because White can not strengthen all the thin areas at the same time.

The second most important perception that Black can have is the actual size of the 50-point komi. Take the board diagram after White 35 and mark off 50 points that you are willing to let White have in exchange for the komi.

mat OK, I have marked 50 points. I should be able to live at the upper side, so all I have to do is to restrict your territory in the middle to the size of mine... Doesn't sound too hard, however my territory isn't settled so far.

Dave your territory isn't settled but neither is mine. If you keep that in mind and think about achieving a proper exchange (making some territory for yourself if I make some for myself or destroying some of mine if I destroy some of yours) section by section around the board, you should be OK.
mat OK, I'm curious about White 41!

You called Black 36 and Black 38 thank you moves? Is there something wrong with the proverb "play at the border of the spheres of influence"? Or did I miscalculate your sphere of influence? Isn't the fact that you considered defending from inside (if there were no komi) a sign that Black is not overstretched (forget about the difference in strength for a moment)? So would you still call Black 36 and Black 38 "thank you moves" if there were no komi?

After White 35

Dave Consider the difference between playing 36 (a) in the game and 1 here. It is not impossible that White would decide to answer at b instead of 2 but it would be very much a handicap-game move. Black could answer that by jumping directly in to 2 without worrying too much since he has moves like the points marked c to help him escape later. If instead of b White does answer along "the border" at 2 and Black follows with 3, the position of the black stones vis-a-vis White's center group is completely different. Instead of having strengthened the white clump, Black has nearly surrounded them. If Black played something like 4, Black can probably play to cut them directly at 5.

The 36 and 38 that you played in the game went too far into the white framework in my opinion. They may still survive (if all three stones inside my framework survive you will have an excellent chance to win). On the other hand, if they do not survive, they will likely turn out to be a free gift to White since they have allowed White to wall off the sphere of influence more rapidly than if Black had gone straight to the upper left corner.

Bill: If I may add my 2 cents worth. I agree that Black 36 and Black 38 are too deep. Even the distant white stones marked with a square affect the border.
However, I like the spirit of those moves, and think that they bode well for future progress in go. :-)

This is a copy of the living page "TG53 After Black 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TG531To70


TG53 After W61

Keywords: Ongoing game

From Teaching Game 53:

Dave I am interested in your assertion that you will lose the game if you continue to defend. How do you assess the score at present? Where are the big moves threatened for both Black and White?

Komi 50.5 points

mat If Black just responsed defensively to all of the White a (I assume all of them are sente) these 64 points would still be his.

Komi 50.5 points

mat This would then be White's territory. Altogether 127 points + 3 captured stones. So White would have won with 50 points komi.

I know this is a very pessimistic estimation for Black, but I said: if Black ONLY defends she will lose.

This is a copy of the living page "TG53 After W61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TG531To70


TG53 Black 10 Discussion

Keywords: Opening

Bill Spight: While I agree that Black 10 does not work so well with Black's moyo on the right, I respectfully differ with Dave. I like it. :-)

Black 10 in Teaching Game 53 equals Black 1 below

Solid play

While here I prefer a to work with Black's stones on the right, if the marked stone were not there I would prefer Black 1. It's a nice, solid play. :-)
If White makes a kakari at 2, White 6 is less than the ideal extension.
If White b, Black c is premature now. Note that Black 1 makes it easier for Black to tenuki. White's follow-up is neither so big nor so threatening.
If White c, Black should cede the corner now and invade White's moyo on the left. Black 1 may be helpful in the subsequent fight, and it hampers White's development from the corner.
This is not to say that Black 1 is better than a wider extension, but it has its points. :-) In a handicap game it is a good, solid play that reduces the opportunities for White to make mischief. ;-)

DaveSigaty - I still don't like 10. In the line above what if White plays at a instead of 6? Because of the shoulder hit, I also think that White can consider approaching from the other side to the right of 5.

dnerra: Hmm. I probably would not like to play at a instead of 6 in this diagram. Black will push at b, gaining territory, and White's group is in danger of getting heavy -- it doesn't have a base yet. And if you as White enter on the other side, you seem to get even more cramped, don't you? Maybe Black 10 is just one of those moves - doesn't obey the theory, but doesn't lose anything in practice either :-)

Stolid play?

If 7 I think that White can treat 6 as kikashi and jump out to 8. Also I think that a (or even b) is possible. To me the shape of 1, 6, 7 looks like very passive, stolid play by Black. DaveSigaty

Bill: "Urgent points before big points." The top left corner is big (c or thereabouts), but Black 9 may be the dynamic spot. :-) The exchange of White 6 - Black 7 doesn't look so good, now. The White group looks thin to me.

Dave I had imagined handling 9 with 10. But if that is not enough, I think that 8 can be at a instead. Anything that Black can do seems slow to me.

Stolid play (2)

Bill: Slow but steady. ;-)
Having built a solid foundation, Black can be enterprising with the two step hane. :-)

JamesA: Isn't the problem with Black 10 not to do with whether White can invade with White 11 but that it develops on a much smaller scale than White. White can just continue building on a large scale, knowing that Black's framework is susceptible to a shoulder hit at 6. After Black 10, Black has no move that continues developing his position on a large scale.

Surely the move for Black would be 1 below, after which Black has good follow-up moves at a and b. Bill, why would Black rather have his stone at Black 10 than at 1 below? I can't think of a reason.

Better?

Bill: Excellent point, James! :-) Black's development after the extension of Black 1 is felicitous.

Better or worse?

On the other hand, after Black 1 here, the tobi to a is relatively small. And if Black extends from the other corner to Black 3, White has more room to invade at White 4, say. I think I would extend to b, after which there is not much to choose between the positions, I think. And, as Dave suggested, White could play kakari from the other side. White 2 - White 4 is a possibility that takes advantage of the distance of Black 1 from that corner.

Black 1 makes sense only because of the white position on the left (the marked stone and others). The wider extension leaves vulnerablities at c and d in the previous diagram, which that white position makes more worrisome. The closer extension is less vulnerable.

JamesA: I see what you mean. I don't think the vulnerabilities at c and d are too much to worry about though. White's position on the left side is only a framework, and still very thin. If White played at c or d Black would certainly get some payback!

Also, is it really attractive to have to make a two-space extension to b in response to a white kakari in order to hold the position together? It leaves the bottom right corner a lot weaker and doesn't completely solidify the bottom.

Comparison(1)

After 1-3, the black framework has weaknesses at a, b, c and d. Realistically though, White will only be able to use one of them. Black will attack that stone to solidify the rest of the position. In addition, Black can play e to shore up all those weaknesses at once and make an ideal framework. Black is also vulnerable to corner invasions on both sides, but the invasion would naturally result in a solidifying of Black's position.

Comparison(2)

To contrast, in this diagram Black has weaknesses at a and b. Again, these can be shored up with c. Again, White is only likely to get one of them. However, the lower right corner is a lot weaker than in the first comparison diagram. The lower left corner is equally vulnerable to an invasion. To summarise, I think the extra weaknesses created by playing 1 in Comparison (1) won't matter. White can only take one anyway and it still takes one move to fix them. The big difference would be the lower right corner.

Wide Open play :-)

Dave - What I was most worried about was actually for Black to expand his framework faster than White. I was wondering what would happen if Black grabs 1 for himself. Granted 2 is a standard attack but that means that there are standard ways to handle it. I don't really know what is the best way to "plan" playing with or against a 50 point komi. Granted in this case it is to compensate for a significant difference in strength but it is still interesting to consider how White (and Black) should approach the problem. It would be interesting to play a game against an opponent of equal strength with for example a 35(?) point komi in exchange for 3 handicap stones.

Bill: How about it, Dave? If you give me three stones, free placement, I'll give you 35.5 komi. :-)

Game33 douzo.

Of course, if you don't have time or don't want to, no problem. :-)

Dave: Shall we?

This is a copy of the living page "TG53 Black 10 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby
TG531To70


TG53 Upper Left

Keywords: Ongoing game

Moves 41-50

Komi 50.5 points

Dave For now let's start at White 41. Where to play Black 40 is a separate but also very interesting question.

Moves 41 - 43

What is White trying to do with 41?

The joseki that we see most commonly, when Black plays black+circle against the 3-5 point, starts with a.

In this case that would allow Black to play towards the two stones inside White's framework, most likely connecting to them and living in the middle of White's largest prospective area. Compared to this, the ten or so points that White can seize in the corner is of no interest at all.

When I play at W1 instead, I have decided to try to keep black+circle separated from the other two and I am willing to give up the corner to do so. Playing b instead of W1 is a joseki move for when White values the left side strongly. However, I thought that if Black simply answered with the hane at W1, it would be difficult to prevent him from making some kind of shape with the center stones.

In reply to 41, Black 42 was probably too quick to move into the corner. Black is co-operating with White's idea. Black should first think about resisting White's plan. The obvious choices would first of all be pushing at either one of 43 or b:

  • If Black pushed at b, I was planning to play hane at c and fight it out. It is not possible to say how this will turn out but Black still has the opportunity to jump into the corner to save himself if necessary; and White's stones are thin. This is possible for Black.
  • If Black pushed at 43 instead, it looks impossible for White to block at d. If I did so, what would I do after Black played b? If c, Black will cut White to pieces. It looks like White would have to submit with e. However, then Black would immediately push again with c.

As soon as that happens, a black play at 42 to secure his stones also becomes a threat to capture White's original 3-5 point stone. This would make 42 nearly sente - White might decide to ignore it but if so Black may end up with a very large corner. (See the next diagram.)

What next?

After B6 here, what can White do?

If at W7, it looks like Black can simply cut at B8. The two black stones in the center are well placed to lend support and White has weaknesses everywhere.

If W7 is played at B8, Black will push again at W7 immediately. This still threatens to play Hane at the head of three stones stones. At the same time it threatens to play into the corner, nearly forcing White to save the marked stone on the side. By now White's center is too small for White to expect to overcome the komi.

Limited choice

It looks like White would have little choice but to answer at W3. Now what if Black pushes again? Each push expands the size of the corner if/when Black decides to secure it with a play at a. Can White play into the corner first in order to cut away Black's base? It does not look like it, right now. If Black plays hane at b after White a, what can White do next?

If White plays hane at W5, it looks like Black can push through at B6. Not only does this threaten to break into White's franework, but it weakens White's cutting point at b. Meanwhile, Black still has the hane at c and the slide to a as defensive resources. White should be more worried than Black.

Moves 44 - 47

I think that playing 44 is natural here as is White's answer at 45. As mentioned in the game notes, I think that 46 could be better.

White 47 is an all-out move that expects to handle the various cutting points by fighting. The weakness at a in Black's position is an important point when White plans to keep Black confined in the corner.

Hanging connection

Playing the hanging connection at B2 in response to W1 more or less forces White to answer at W3. If White ignored B2 in order to enclose the top at B6, Black would immediately play the huge move at W5.

White could not resist, so Black could expand the corner in sente, reducing White's center at the same time. This would give an easy game for Black.

If White connects at W5 (a connection at a, often seen in this kind of shape in games, is overconcentrated taking into account white+circle in this case), White can consider whether to push through at W6, or to try the knight's move at b.

Hanging connection 2

If White simply descends toward the edge with W3, W2 protects the cutting point at a. This limits White's potential in the corner and makes it more difficult to resist something like B4.

Moves 48 - 50

I was really surprised by 48. I thought it was a great idea!

Black would much prefer to break out into the center, rather than live safely in the corner. It is not immediately obvious how (even whether) White can prevent this after 48 without allowing Black to build an unexpectedly large corner. Worse yet, Black might now live on a respectable scale in the corner in sente. This would be a disaster for White.

I played 49 hoping that Black would cut at 50, which I planned to handle using the aji of b. But I did not know how I would handle Black c which seems like the consistent follow up to 48.

Hane underneath

After B1, White may try W2 to keep Black confined in the corner. However, when Black calmly connects White has no good move next.

If White at W4, Black can safely leave the corner and play in the center, either to escape with his stones there, or to establish a boundary that does not leave White with enough potential territory to win. If White connects at a instead of W4, I think that Black can quietly play at b. This secures at least 10 points in the corner and the aji of a cut at W4 remains, together with the open skirt on the left.

Hane underneath

If White tries the violent approach of W2, W4, and W6, B7 creates a dilemma for White. Black threatens to capture one white stone in a ladder with a.

If White plays around W8 (note that W8 not only stops the ladder capture with a but also threatens to capture some black stones with b) to prevent this, Black plays B9 and continues as shown in the next diagram...

Hane underneath

B1 threatens to play atari at W2 and capture White - so White has no time to cut at a. B3 stops the cut and threatens to play W4.

After W4, Black can play in the center. White can exchange b for c but this still leaves Black with eight or nine points in the corner. The black+circle stones still have useful aji: for center fighting or for making ko threats.

Moves 51-60

Komi 50.5 points

Moves 51 - 54

White 51 is an attempt to close off the side in sente. If Black connected at W3, I planned to play atari at a and then a second atari at b. White is left with cutting points that will make the later fighting tough, though.

As in the previous analysis Black 52 should probably have been at 57 to connect underneath.

White 53:ko along the edge

White 53 could have been at W1 here. This ko is very big but the corner is only worth about 30 points.

If Black erases White's center in exchange for the corner, probably he will still be ahead - especially if he also threatens White's stones in the lower center. At the same time, White has no good external (non-local) ko threats. I wasn't confident that this would turn out well for me.

Instead I offered Black a chance to travel down the wrong path. Black's play with 52 and 54 showed too much concern with the corner.

Moves 55 - 58

By the time that I played 55 I was counting on you to answer at 56. The correct play for White was still 55 at 57.

Similarly the correct play for Black was 56 at 57. With 56, Black saves two stones that have already been shut in the corner when White played white+circle. If Black played 57 instead, White 56 would be far too small. Imagine Black played a in answer to White at 56, there is no way that White could win the ko (White has no ko threats) so Black has successfully broken out on the side.

Black 56 on the left

Instead, when Black plays B1, White will answer with W2. When Black plays B3, White cannot force with W4.

After B5 and B7 it looks like Black can play tenuki with a move in the center. If later White slides in to a, the combination of b and d is left for Black. Therefore White has nothing better than to block at B5 after B3. Black can play tenuki immediately and live in the corner, if White plays W4.

This is a copy of the living page "TG53 Upper Left" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TG531To70


TG66 move 9 Joseki

Path: StonesWalkingPath · Prev: Kake · Next: Haengma
Keywords: Joseki

Hurrying to get ahead

As Kageyama claims in his excellent book on fundamentals one of the basic rules of go is to get ahead and to bend first. In order to do this a weakness of the marked point is considered tolerable in the joseki.

Now, I remember I played this against a 3 dan. It was one of my early games. So, I played 4 as in the joseki book and only then started to read.

What if White cuts through the gap?

What if White cuts through the gap?

Play at 1 and Black barely wins the semeai. (You can read out that the two-stone edge-squeeze tactic here makes no actual difference.)

So, the crude cut does not work and Black is safe for the moment. But what happens if a white stone appears somewhere there? I remember sweating throughout the whole game. Not a pleasant experience.

AvatarDJFlux For what I understand, the cut is not supposed to work, it is only played for aji in order to make some kikashi possible.
White 7 in the second diagram is a mistake not worthy of a 3 dan (5 there should have been sacrificed...), and the above diagram is a very bad result for White.

HolIgor: Oh, it was not played. I just gave the variations that I had to read out in the game and sweat about possible change of the status when new stones appeared on the board.

Let's see the josekis Ishida proposes:

Joseki 1

Ishida says: 9 is an efficient kikashi, but Black is satisfied with his solid position...

Joseki 2: White keeps pushing...

(If instead of 5 White cuts at a, we get into a scary, long and complicated variation...)

Joseki 2: ...then...

Ishida says: the marked white moves are strong, the nidanbane of the marked black move is unyielding. If White has an extension along the top she has a magnificent moyo...

Provided White plays an extension at the top Black has to make the desired turn as soon as possible.

Hurrying to get ahead

Now, B7 is a very cunning move.

DJ Yeah, indeed! a becomes a juicy move for later... Can anybody see the sequence there?

B7 may be cunning, but is it sufficiently cunning to make surrendering sente worth it? Can't W simply sacrifice the marked stones as necessary?

Alex Weldon: Well, it's honte, as well as aiming at a, so it's double-purpose.

See also press.

Path: StonesWalkingPath · Prev: Kake · Next: Haengma
This is a copy of the living page "TG66 move 9 Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StonesWalkingPath

Referenced by
TeachingGame66


TGoban

Difficulty: Intermediate Keywords: Software

Introduction

This Page is about the component TGoban for Borland Delphi. It allows you to easily implement a Goban interface to your Delphi project.

Screenshots

Download

TGoban component source code released under the terms of GPL

[ext] TGoban.GPL.zip

Sample Project to show the use of TGoban

[ext] SampleGoban.zip

Features

TGoban currently supports several features

Displaying a Goban

Customizable Grain
Customizable Size (Cutpoint Count and Field Size)
Hoshis and Tengen (todo: size scaling)

Setting Stones
Full support of Go Rules
Events

On Capture
On Cutpoint Click

Plans

Scaling of Hoshis and Tengen
Images for Stones (also scalable)
and many more (forgot some of my plans right now..)

I appreciate feature requests.

Bugs

I would appreciate Bug reports, too, if you're using TGoban and find bugs in it.

~w00t

Comments

What about a screenshot? -- MichaelLesniak

Good idea, added 2 screenshots :)

This is a copy of the living page "TGoban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
W00t


Th 4n 4t 0s

PageType: HomePage

Only typed a short discription to lose my question mark. I'm male .. 1.94m tall .. brown hair and eyes DONE at all:"keep playin' GO or Baduk or however u call it"

01:44 03.10.2004 Hey Th4n4t0s, the questionmark was not that bad, but the underlined bold font. Worf

This is a copy of the living page "Th 4n 4t 0s" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thad

PageType: Alias

ThaddeusOlczyk

This is a copy of the living page "Thad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PureAndSimpleTaka...
CoffeeMachine
VitalPointsAndSki...
MessageBoard
PJQ1
TheBasicsOfFuseki
TheBasicsOfFuseki...
ASRLeague/Nov2006
BQM250
DietersListOfTrus...
BQM249
ASRRankingTournam...
BQM258
BQM265
BQM332
posting:387
posting:390
posting:396
posting:685


Thaddeus Olczyk

PageType: HomePage

Thaddeus Olczyk used to be a SL deshi and left some subpages here.

This is a copy of the living page "Thaddeus Olczyk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DrOlczyk
Thad

Paths
SLJournal

Sub-pages
GamesChasingGroups
GamesToLearnFrom
ThadsList

Referenced by
PureAndSimpleTaka...
ASRLeague
DatabaseSearch
CallingOutAtari
KGSUsersGuide
CoffeeMachine
B2Bomber
VitalPointsAndSki...
MessageBoard
HowToResign/discu...
UpperValleyGoClub...
KyuDisease
TheDifferenceBetw...
KGSWorstAdminOrAs...
SentePunishesThePeep
PJQ1
KGSWishlist/FileH...
StubbornPlay
OldMottos
ASRTGames

Homepages
Oryx
Shygost


ThaddeusOlczyk/Games - Chasing Groups

Sub-page of ThaddeusOlczyk

This is an interesting group which demonstrates the art of chasing a weak group of stones around to gain an overall advantage.

The game took place on

  • December 11, 2004 on the KGS go server

The opponents were

  • Black: nim
  • White: Yaroslavna

Moves 1 to 10

The opening progresses more or less in an orderly fashion . . .

Moves 11 to 17

. . . until Black decides to invade with B7 (move 17).

White then decides to strengthen her stones before dealing with the invasion. For those not that familiar with san-san (3-3) invasions, B7 would live if White decides to deal with it immediately.

Moves 17 to 25 (8 at 6)

White builds an outside wall in exchange for a small living black group. W2 (18) and W4 (20) strengthen D-4 and E-3 enough that now B1 dies.

Blacks group on the right would have been able to make an eye with G-3 and been harder to kill, but then White would be able to kill B1. So Black lets White steal his eye at H-3 in exchange for B5 (21) and B9 (25). These allow B1 to live, but now the right stones are eyeless. (H-1 goes away if White plays G-1).

Blacks group on the left takes approximately 10 points from White and makes 10 points for Black. So it's value is approximately 20 points.

If Black decides to let the stones die, White gains maybe 16 points with a relatively strong group on the left. But the dead Black groups will have some aji which Black may be able to exploit later.

Whether or not this exchange is good is open to interpretation. I would say that for me, I would be happy as White to give up the corner for Black's group. Compare the result with that of the standard joseki when a san-san invades a hoshi, and I believe it looks better for White.

But instead Black decides that he wants to have his cake and eat it too.

Moves 25 to 30

With B3 (27) Black tries to escape with his eyeless heavy group.

Moves 31 to 40

White begins the first round of the struggle ending with W10 (40).

On the left White makes a strong group which exerts influence on the left side and center.

On the right White makes an ideal shape with K-4,K-3,M-2, M-4.

With W10 (40) I would say that White's group on the right is virtually alive. If Black expects to live by killing this, he will have to work very hard.

Moves 41 to 49

Black goes running into the center. White prevents him from connecting up on right.

Rich: It's worth noting that the upper half of the board is equal; in the lower half, Black has both corners and White really has only influence. This is a great example of how much damage a weak group can do to you, and how you can trust influence to come good later if you know how to use it.

Moves 50 to 59

White peeps with W1. If Black connects, White will connect M-10 to J-7, and his influence on the left/center is even stronger. So instead of connecting, Black blocks the connection of White to the center stones. White then proceeds to take the center-right side, . . .

Moves 60 to 61

. . . and once again Black goes running.

Moves 62 to 70

White blocks egress to the left. Black tries to split the blocking stone from safety . . .

Moves 71 to 72

. . . and fails.

Moves 73 to 80

Black shift fronts and approaches the upper left corner. White responds conservatively. Black proceeds with a second kakari at B3 (75).

Observe that B3 has a second purpose as a ladder breaking move (rescuing black+circle). White responds with a pincer, which restores the ladder.

Moves 81 to 90

Black is forced to abandon his attempt to break the ladder and proceeds to attack the corner with a third "kakari". White proceeds to cut off the second from the third kakari.

Black sacrifices two stones to get the side. White sacrifices the pincer to keep the cutting stone captured, and to get the corner.

Moves 91 to 91

Moves 92 to 100

Black attempts to link his left group up with his center group. To do this he threatens to capture the cutting stone at E-14 and then sacrifices the stones at F-14 and E-15.

Moves 101 to 110

White blocks successfully with H12, which can connect to either H-10 or J-14. Black tries to bull his way through, but fails.

Moves 111 to 112

Moves 112 to 120

His left group cut off from the center Black moves to make it alive. White threatens to cut off L5 from L8. Black connects. With K14 White moves to cutoff Black's center stones from the top. Faced with being surrounded Black tried to solidify his position on the bottom. White then uses K14 stone to invade the top.

Moves 121 to 130

Rich: It's getting worse and worse for black. Look at that poor hoshi stone in the top right.

Moves 131 to 140

Moves 141 to 150

Moves 151 to 160

Moves 161 to 170

Andy: Seems here that black properly needed to fix up at circle rather than taking a few points in gote on the left with B5. This could also be a lesson about aji management.

Moves 171 to 180

Moves 181 to 190

Moves 191 to 193

The game proceeds.

Moves 194 to 200

Moves 201 to 210 (7 at 1) (10 at 4)

Moves 211 to 220

Rich: White uses the ko to take two big points, W4 and W6; black's lower right is going nowhere anyway. The points difference between getting the two points and the corner is not high, and they shore up weaknesses for later endgame moves.

Moves 221 to 230

Moves 231 to 240

Moves 241 to 250

Moves 251 to 260

Moves 261 to 264

White starts a ko for life in the lower right, but soon decides to

drop it in order to settle the board. Black resigns.

Commentary:

  • The most obvious comment: don't make Black's mistake. "Don't get greedy" is a basic rule of Go.
  • Observe how the fight in the middle affects the rest of the game. With the exception of the S-7 group, every White group was influenced by Blacks struggle to save his group.
  • The Black group lived. You don't have to kill a weak group to get an advantage.
  • Despite the fact that Black lived, White did not let up on the group. It would have been easy for White to say "that's enough let Black live now". Instead White comes back to the well over and over. When it looks like Black can relax, White makes him work again.
  • I tried to collect some moves which demostrate the point, but there are just too many. Certainly the peep at move 50 (M-9) is one such move. Move 60 J-6, connecting and preventing Black from getting eye shape is another. Move 62 ( H-10 )

blocking escape to the left is another. The ladder blocking pincer at move 76 ( C-12 ) starts a series of double edged moves, one edge being an attack on the black group. ( Even before that most of the moves were double edged. It is at this point where the double faceted nature become sharp. ) The combination of moves 116 (K-14) adn 120 (L-17) invading the top.

unkx80: These are some very nice comments which all players should take note of. Excellent work!

Thank you

Rich: Agreed, a very nicely-picked example. And if Yaroslavna is who I believe, there are a lot worse people to study for good Shape.

According to her KGS information, her full name is Yaroslavna Vandrovskaya.

This is a copy of the living page "ThaddeusOlczyk/Games - Chasing Groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GamesToLearnFrom
ThadsList

Referenced by
ThaddeusOlczyk/Ga...


ThaddeusOlczyk/Games to Learn From

Sub-page of ThaddeusOlczyk

These are decriptions of games where I believe something valuable can be learned.

First example: Chasing Groups

This is a copy of the living page "ThaddeusOlczyk/Games to Learn From" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GamesChasingGroups
ThadsList


ThaddeusOlczyk/ThadsList

Sub-page of ThaddeusOlczyk

I create/created this list using two sources

  1. The lessons or books of strong teachers.
  2. The bad tendencies that are revealed in my games by review.

The idea is to have a list to use during games, where each move I ask each question. The list should also be used in doing problems, and in reviews of games. Used often enough items in this list becomes instinctive.

Table of contents
Who has a favorable board?
How can I effectively attack?
What is the biggest point?
What is the quality of the move?
Do I have a plan?

Who has a favorable board?

  • What is the balance of territory?
  • What is the balance of potential territory?
  • What is the balance of power?
    • How are my groups?
    • How are my opponents groups?
      • Is the group unconditionally alive?
      • If it is not, how many options does it have?
      • Is it important?
      • Does it have any weaknesses?
      • If I need to, can I give up a part?
    • Which of each players groups is the weakest?

How can I effectively attack?

  • How am I weak?
    • How to play so that I do not expose my weakness?
    • How to play so that I protect my weakness?
  • How can I attack so that I make territory?
  • How can I attack severely?

What is the biggest point?

What is the quality of the move?

  • Am I creating a family feud?
  • Can I capture with a snapback?
  • Am I leaving aji?
  • Does this sequence end in sente or gote?
  • Is my move double edged?
  • Is my move crude?
    • Is my move aji keshi?
    • Is my move a needless atari or peep?

Do I have a plan?

  • Am I well balanced high vs low?
  • Is the plan still viable?
  • Is the plan flexible?
    • Have I commited to the kill?

This is a copy of the living page "ThaddeusOlczyk/ThadsList" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GamesChasingGroups
GamesToLearnFrom


Thailand

The Kingdom of Thailand (IPA: /ˈtaɪlænd/, Thai: ราชอาณาจักรไทย, IPA: [rat&#643;anat&#597;&#593;kt&#688;a&#618;]) is a country in Southeast Asia. To its east lie Laos and Cambodia; to its south, the Gulf of Thailand and Malaysia; and to its west, the Andaman Sea and Myanmar. Its capital and largest city is Bangkok.

The country's official name was Siam (Thai: สยาม; IPA: [sa&#712;ja&#720;m], RTGS: Sayam origin unknown) until June 24, 1939, and between 1945 and May 11, 1949, when it was changed to Thailand by official proclamation. The word Thai (ไทย) is not, as commonly believed to be, derived from the word Thai (ไท) meaning "freedom" in the Thai language; it is, however, the name of an ethnic group from the central plains. With that in mind the locals seemed to have also accepted the alternative meaning and will verbally state that it means "Land of the free". This might be due to language barriers and the avoidance of long difficult explanations.

ผู้เล่นระดันแนวหน้าของประเทศ

คุณเอ็ดดี้ ฤทธิ์ เบญจฤทธิ์ คุณฤชากร คุณเบ๊ค

สวยที่สุด โอ๋ เกียง กอฟจัง

This is a copy of the living page "Thailand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MakLom

Homepages
Kennabee


Thank you

PageType: Alias

ThankYouMove

This is a copy of the living page "Thank you" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
2005GoodwillRengo...


Thank You Move

Path: ForcingAndInitiative · Prev: Kikashi · Next: AjiKeshi
Path: Mistake · Prev: Submissive · Next: Thin
Keywords: Go term

A thank you move is a move which induces the opponent to respond where he would have liked to play anyway. In the process, no (or little) profit has been gained while the opponent's aji is fixed.

Example 1

Doumo arigatou gozaimashita!

B1 is a good example of a thank you move. It forces White to connect her stones, pretty much in sente, fixing the biggest flaw in her shape before launching an attack on the top. Further, White can capture B1 at a on her next move.

A better move for B1 might be a.

(From a GTL game)

Example 2

Prelude: Corner invasion joseki

This is standard joseki, and the thank you move follows in the diagram after this.

Thank you move

W1 is yet another thank you move. It makes B2 connect, something Black wanted to do in the first place.

What White could have played

What White could have played, depending on the situation, is to attach at W1, resulting in a thick wall after W7.

With the thank you move in the previous diagram, the possibility of attaching at W1 here is lost.

A related example is over at aji-keshi.

Example 3

Bad peep

W1 peeps at the cutting point, which B2 happily connects. A typical thank you move, and White has not accomplished anything after Black's major aji has disappeared.

White should cut

White should cut at W1 in this diagram. Now the group at the bottom does not have a base and is attacked, and that the marked stone can cause trouble later in the game.

Compare the two diagrams. This one is obviously better for White.

(Taken from Do Not Peep At Cutting Points. See also raw peep.)

Notes

There is a big difference between a good forcing move (kikashi) and a thank you move. Kikashi applies to those forcing moves having a positive, effective role to play.

The Japanese term for thank you move is arigatai te.

See also

  • Costly atari

Path: ForcingAndInitiative · Prev: Kikashi · Next: AjiKeshi
Path: Mistake · Prev: Submissive · Next: Thin
This is a copy of the living page "Thank You Move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ThankYou

Paths
Mistake
ForcingAndInitiative

Referenced by
Kikashi
BeginnersPlayAtari
GoTerms
Kiai
DoNotPeepAtCuttin...
StrategicConnection
Unkx80/GoTermsQue...
DontTryToCutABamb...
Move
UseOfKikashiToBui...
ForcingMoveMisund...
TenBasicPointsAbo...
TewariExample2
DoNotPeepAtCuttin...
SqueezeTesujiInJo...
KikashiSenteDiscu...
BeginnerExercise1...
BeginnerExercise3...
Game179
MurphysLawApplied...


Thanking your opponent after the game

Keywords: Culture & History

In go culture, both face-to-face and online, it is considered courteous to thank your opponent after a game (both winner and loser).

If you think it likely you will be playing against people who speak another language, it may be useful to prepare by referring to Useful Phrases In Other Languages.

Online play also has other considerations that interfere with ettiquette:

  • Since the Internet is international, you are often much more likely to be playing someone who does not speak your language. Don't be offended if someone doesn't respond to your comments.
  • Many people, from laziness, lack of typing skill, or a perceived lack of time, over-abbreviate. You may often see "thx" instead of "thanks".
  • Connection problems, the multi-tasking that is natural when using a computer, or simple absent-mindedness can all lead to departing immediately after a game without saying a word. This may be rude, but is common enough that you should not feel insulted.

It's a free world.

This is a copy of the living page "Thanking your opponent after the game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette


That's where I wanted to play

A cry often heard in handicap play. The strange thing about it though, is that it mostly reflects a certain disappointment, whereas it should reflect pride and joy.

Surely, if you found a great move but your (considerably stronger) opponent played it just when you wanted to play it, that shows you are not that far away.

Dieter

BountyHunterSAx? Really? To my understanding this would only reflect the distance between you and the better player. Sure, you were able to recognize their move as a good move, this is a good thing, but your sense of timing is clearly *not* so good, as if it was you would have made that move instead of them (assuming sente/gote is not the issue).

This is a copy of the living page "That's where I wanted to play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YourOpponentSGood...


The 1971 Honinbo Tournament

Keywords: Culture & History, Tournament, Books & Publications

The book, The 1971 Honinbo Tournament was published in 1972 by Ishi Press, around the height of Fischer-Spassky (chess players) fever. It tells how Ishida Yoshio, aged 22, entered the Honinbo League for the first time, won it, and went on to beat the established Honinbo, Rin Kaiho, in the title match.

The book contains the most detailed game commentaries I have seen in English. Each of Ishida's games from the league and the title match is covered. The commentary was written by James Davies, from material supplied by Iwamoto Kaoru and his pupils Magari Reiki, Fukui Masaaki and Noguchi Hitoshi.

A second edition was published in 1999 by Kiseido, with some revision of the text by Richard Bozulich.

See also [ext] David Carlton's review, [ext] Ivo Schuurink's review

Game database references.

See also 1971 Honinbo Ch 8 and BQM 264.

Pasky: I think this is the best Go book I've read so far (or on the top with Making Good Shape); the depth of commentaries is awesome, especially since I have found them easy and fun to read at the same time and didn't keep dozing off. ;-) And if you want to take a peek at all the considerations professional players have to make during the game, this is the book. This all despite the "cheap" and ordinary look of the book, this is truly a hidden gem.

My question is - can anyone please recommend similar books to check out? I'd be really very interested in more books like this, packed with detailed commentaries of interesting pro games.

Velobici: Invincible, Go World (magazine) and Go on Go?.

This is a copy of the living page "The 1971 Honinbo Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo
BigQuestionMark

Sub-pages
DbRefs
Errata

Referenced by
IshidaYoshio
IshiPress
JamesDavies
IwamotoKaoru
3453Enclosure
GoBooks
Goama
SealedMove
24ProbeAgainstALo...
FiveHundredAndOne...
HikaruNoGo/Errata
34PointHighApproa...
1971HoninboCh8
BQM264
BQM174
Kokiri/bookCollec...
RiffRaff/GoLibrary
Tderz/Books
WhatIsYourFavorit...

Homepages
Crux
Icepick
Pasky
Velobici


The 1971 Honinbo Tournament / Errata

Sub-page of The1971HoninboTournament

Actually, it is not fair to blame Iwamoto Kaoru, but there is a contradiction between his book and Ishida's joseki dictionary.

In Game 1 of the final, between Rin Kaiho and Ishida Yoshio, Iwamoto discusses the various possibilities in the lower left corner. After White 16, there is an exchange of 17 and 18. Iwamoto says "With 16 and 18, White builds a large moyo."

However, Ishida also takes this game as a reference in his joseki dictionary. In those diagrams, the moves 17 and 18 are already present.

On one hand, one should have faith in Ishida's capacity in remembering his own games. On the other hand, the joseki dictionary kind of focuses on the corner sequence, while Iwamoto's book is really talking about the whole game.

Dave: The analysis in the joseki dictionary starts with move 19 so naturally all stones are on the board (Ishida Volume 1, Part One, Chapter VIII, section 7, Ref. Fig. 37). No indication is given of the order of moves prior to that. There may have been some confusion because the two books present the game with different rotation. The dictionary shows the normal rotation with Black's first stone in the upper right. However, the Honinbo tournament book shows the game from Ishida's (White's) point of view, rotated 180 degrees as below.

1971 Honinbo match, game 1, 16 - 19

W1 and W3 are the source of the comment in the Honinbo book but B4 is the start of the analysis in the dictionary. There is no contradiction between the two.

Anyway, this page seems to be unnecessary and can be deleted.

This is a copy of the living page "The 1971 Honinbo Tournament / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs


The 3-3 Point

PageType: Alias Keywords: Opening, Books & Publications

The33PointModernOpeningStrategy

This is a copy of the living page "The 3-3 Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


The 3-3 Point Modern Opening Strategy

Keywords: Books & Publications

The 3-3 Point Modern Opening Strategy by Cho Chikun published May 1991 by Ishi Press. ISBN: 4-87187-044-8

[ext] http://www.gobooks.info/g44.html

Game database references.

Errata.

This is a copy of the living page "The 3-3 Point Modern Opening Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
The33Point

Sub-pages
DbRefs
Errata

Referenced by
ChoChikun
IshiPress
GoBooks
Axd/Literature
Kokiri/bookCollec...
RiffRaff/GoLibrary
ScartolsGoMusings
Tderz/Books
WikiOrphans/Alias...

Homepages
Calvin
Velobici


The 3-3 Point Modern Opening Strategy / Errata

Sub-page of The33PointModernOpeningStrategy

These errata refer to 'First Printing May 1991'

p111, last sentence.
Wrong: If Black plays 1 at 2, White extends to 2, rapidly reducing Black's profit.
Right: If Black plays 1 at 2, White extends to 1, rapidly reducing Black's profit.

There are a number of places (e.g. p2, p6) where the game record differs from the record in the SmartGo database. These appear not to be errors so much as deliberate authorial ommisions of complicating intermediate exchanges for the purposes of clarity of exposition.

This is a copy of the living page "The 3-3 Point Modern Opening Strategy / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DbRefs

Referenced by
The33PointModernO...


The 3-3 Trap

the 3-3 trap

Can white live unconditionally? If not, this can be the same as inviting the 3-3 invasion except it's better for black, because white gets very little territory, and is shut in to the corner. Black gets influence and thickness.

Someone better than I am, please explain why white can/cannot live in the corner.

I completely fail to understand this line. Pashley

Why on earth would Black play 1 here? There are plenty of better moves including 3.

With the Black moves in the other order, then I'm not at all sure 2 is good for White, and a or b look better than 3 for Black. After those, I think White is dead. At best he will get a small live group in exchange for a lot of influence.

the 3-3 trap

not trapped?

Here's some idea's:

Bad for black

Black dies

1-1 is a wasted stone

Crimson : Thanks. So this can be classified as a trick play, no?

Joonas Tyystjarvi: Well, if the point was just to kill white's 2-2 stone, I think this works:

not trapped?

( B6 at B4, W9 captures, 11 connects, 12 at a). Playing W5 at W7 doesn't change the result.

Arno: of course this does not capture the 2-2 stone :-) White will play as follows (aim: saving white+circle at all costs):

not trapped?

White plays W1 and there is no stopping it. Reminds me of a different problem.

Crimson : The Idea is to get white trapped in the corner, alive or dead, while getting influence and thickness for yourself.

Notochord : ...Which should be pretty easy, considering that White made a play on the 2-2 point as his first move in the corner. White should still undoubtedly be better off for the exchange of 1 for 2, though. If Black had played 3-3 as his first move, then W2 on 2-2, Black would be crazy to then play on the 1-1. I'm also a bit confused as to whether you intend this to be a trap that W could theoretically fall for. I don't think that there's much natural inclination at all for W to make the mistake of 2, unless he thinks that a weak, low, slow move is properly punished by a weak, low, slow move.

Crimson : As I said, this is some kind of trick play. White would see a play at 1-1 awfully suspicious and unexpected, because it can be captured in a net at 2-2. This should make black strong in that corner, and now it is hard to attack. Especially if the sequence ends in sente for black, he could get another two corners and leave white with only one. If it ends in gote for black, he already has influence and can attack a neighbouring white corner.

Tas: What about:

the 3-3 trap

I can´t really imagine that the B1 - W2 exchange hurts white.

This is a copy of the living page "The 3-3 Trap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Crimson


The ABC's of Attack and Defense

PageType: Alias Keywords: MiddleGame, Strategy, Books & Publications

ABCsOfAttackAndDefense

This is a copy of the living page "The ABC's of Attack and Defense" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MichaelRedmond
AttackAndDefence
GoBooks
NHKLecture
JapaneseBookReviews
BQM171
Ilan/BookRecommen...
LearningProcess
Tderz/Books
posting:1268

Homepages
Crux
Oren
Velobici


The aesthetics of Go

Keywords: Culture & History

The aesthetics of Go and its poetical space.

Go, a game, a ceremony, a creative space, the tension of space, a collaboration, a challenge, a space and place to meditate, that teaches you, about yourself, your opponent, about life and death, time and space.

What are your thoughts about the aesthetics of Go and its poetical space? please add below, or read my own developing thoughts at my website blog [ext] Oliver Reed

This is a copy of the living page "The aesthetics of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Aesthetics


The aji machine

Path: Speculation · Prev: CutTopology · Next: LuckAndAji
Keywords: Strategy

The aji concept[1] is one way of dealing with the huge range of possibilities in go. Aji discussion is a way of organising some half-chances, dreams, over-the-horizon effects that can be seen in a position. One needs this sort of peripheral vision to become strong, rather than just trying to set up a big contest in one part of the board and win it.

The 'machine' view of aji is that it can be 'processed' - converted from one type to another - without destruction. One wishes to conserve one's good aji and remove one's bad aji (see aji keshi). This requires skill, in bringing enough aji together in one situation in order to make some concrete use of it (to live by combining enough fractions of eyes, to carry out a tesuji in a place where the opponent has several weaknesses).

The virtual groups theory, as explained by Macfadyen, is roughly speaking the machine approach applied to aji to live.

Ko fights tend to consume aji - if they go on a long time, much of the aji in the rest of the board may be played out in clear-cut ways. Ko threats that actually create more aji than they destroy are likely to be specially interesting. One way they occur is when the opponent has a choice of answers, and chooses the greedy go approach of making them look loss-making threats in points terms.

Charles Matthews

[1]

Given John Fairbairn's strictures on Japanese usage, I should point out that nerai is the better word here - rather than the unreconstructed use of the aji term.

Charles

Path: Speculation · Prev: CutTopology · Next: LuckAndAji
This is a copy of the living page "The aji machine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TargetsAndTransfo...

Paths
Speculation

Referenced by
LossMakingThreats
Nerai
Nerai/Discussion


The Appeal of Tesuji volume 2

PageType: Alias

TheAppealOfTesujisVolume2

This is a copy of the living page "The Appeal of Tesuji volume 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BillSpight/improv...


The Appeal of Tesujis Volume 1

Keywords: Books & Publications

手筋の魅力〈1〉 (Appeal of Tesujis Volume 1, ISBN: 4-8182-0435-8),the third volume of the つぎのいって (Tsugi no Itte), is a set of four problem books published by the publishing arm of the Nihon Ki-in (日本棋院編) as part(?) of their problem collection series (問題集シリーズ).

The book contains 108 problems. The answer diagrams, of which there are typically three, appear on the flip side of the page along with a difficulty rating expressed as one, two or three stars. One star problems are 3 kyu to 5 kyu level. Two star problems are 1 kyu to 3 kyu level. Three star problems are more difficult.

Problem 1, Black to play, 1 star

Problem 53, Black to play, 3 stars

Problem 108, Black to play, 2 stars

Bill: Comment on translation:

I don't feel that appeal is strong enough (the second character means strength). Other possibilities: fascination (which I like), attraction, charm.

Second, I disagree with tesujis. Tesuji is like fuseki and joseki. Even though there are different kinds of fuseki and joseki, we also consider them as unitary, general terms: the opening, corner play. We say, study joseki, not josekis. The title is about the attractiveness of tesuji in general, not that of particular tesuji. (The hane is OK, but I really like the clamp.)

Velobici: Please feel free to change the page names as needed. I am not fluent in Japanese...not at all.

tderz: Velobici, assuming that you are not in Japan, how did you get the book? What is a good way to order these and some other Japanese books for someone who cannot read much on amazon.jp? Are there price differences?

Velobici: These books are available from [ext] Kinokuniya and Yutopian.

Any experiences, pieces of advice?

Thank you very much in advance!

Bill: I went to the [ext] Amazon Japan shop in English page and entered the ISBN number in the search window (just the number sans ISBN: ). The page for the book itself is in Japanese, but Amazon Japan does try to help you shop in English. :-)

Thank you Bill (Thomas)

This is a copy of the living page "The Appeal of Tesujis Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsugiNoItteTheBoo...


The Appeal of Tesujis Volume 2

Keywords: Tesuji, Books & Publications

手筋の魅力〈2〉 (Appeal of Tesujis Volume 2, ISBN: 4-8182-0444-7) is the fourth volume of the つぎのいって (Tsugi no Itte) is a set of four problem books published by the publishing arm of the Nihon Ki-in (日本棋院編) as part(?) of their problem collection series (問題集シリーズ).

The book contains 100 problems. The answer diagrams, of which there are typically three, appear on the flip side of the page along with a difficulty rating expressed as one, two or three stars. One star problems are 3 kyu to 5 kyu level. Two star problems are 1 kyu to 3 kyu level. Three star problems are more difficult.

Problem 1, White to play, one star

Problem 49, Black to play, three stars

Problem 100, Black to play, two stars

/Attempts
/Solution

This is a copy of the living page "The Appeal of Tesujis Volume 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheAppealOfTesuji...

Sub-pages
Attempts
Solution

Referenced by
TsugiNoItteTheBoo...
BillSpight/improv...


The Argument That With Best Play They Might Have Been Played Earlier By One Of The Players

Keywords: EndGame, Strategy

Also known as the Economist's Argument:

 You don't find money lying in the street.

Because someone else has already picked it up ...

Charles Matthews, who learned this from Toby Manning.

That's it for microeconomics today - read go and economics for some macroeconomics talk.

This is a copy of the living page "The Argument That With Best Play They Might Have Been Played Earlier By One Of The Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EndgameReckoner


The Art Of Capturing Stones

Difficulty: Advanced Keywords: Books & Publications

The Art of Capturing Stones is volume two of the The Art of Go Series from Yutopian. An advanced problem book that contains 32 problems on the under the stones technique, 33 problems on big eye problems, and 26 problems on other techniques.

There are times for people of various grades completing this book at the Problem Book Grades page.

See also [ext] David Carlton's review

See /Errata.

This is a copy of the living page "The Art Of Capturing Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ArtOfCapturingStones

Sub-pages
Errata

Referenced by
Yutopian
GoBooks
ProblemBookGrades
TheArtOfGoSeries
SteveFawthrop/Rev...

Homepages
Velobici


The art of capturing stones / Errata

Sub-page of TheArtOfCapturingStones

Table of contents
Problem 41 (of first edition?)
Table of diagrams
Black to play -- Can this white group be killed ?
The answer starts like this
The answer continues
More of the book answer
This looks better to me for black
Other possibility

Problem 41 (of first edition?)

Eric Osman: I believe I've found an error in the Yutopian book called, on the front, "The Art of Go Series Volume 2 -- Capturing Stones" and on the spine, "Art of Capturing Stones" .

The error is in the answer to this problem which appears as number 41 in the first edition (ISBN 1 - 889554 - 17 - 0)

Black to play -- Can this white group be killed ?

Before I reveal both the book answer and my own answer, which I believe shows the book answer to be wrong, I'll give you a few minutes to think about the problem yourself.

When you're ready to read the answer, don't click here. Just keep reading.

The only purpose of this sentence is to use up some space so you won't inadvertantly see the answer in case you want to try to solve the problem yourself.

This sentence is the second of two with the same purpose.

Here comes the answer !

The answer starts like this

Black de-eyes with B1, white eyes with W2, black atari's with B3, white counter ataris with W4, black captures with B5.

The answer continues

White atari's back at W6, black atari's at B7, white captures at W8 .

The next (black) move is where the book and I differ.

More of the book answer

The book shows black throwing in and saying atari with B9, and white forming a ko with W10 .

But I see a better move for B9 that looks to me like unconditional death to white.

This looks better to me for black

It looks to me like throwing in this way with B9 kills white completely.

Is this a Yutopian error ?

You can email me by clicking here : [email] Email to Eric

Other possibility

jvt: I agree with your B9, this is another way to kill.

Dieter: Agree.

This is a copy of the living page "The art of capturing stones / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YutopianErrorDisc...

Referenced by
TheArtOfCapturing...

Homepages
EricOsman


The Art of Connecting Stones

Keywords: Books & Publications

The Art of Connecting Stones is volume one of the The Art of Go Series from Yutopian. An advanced problem book which contains a large selection of tactical problems on connecting and allied topics.

There are times for people of various grades completing this book at the Problem Book Grades page.

See also [ext] David Carlton's review

ilan: This is definitely an example of what a good problem book should be (compare with Liping Huang's Problem Series, Volume 1), with challenging, interesting, and correct problems, with detailed solutions which are actually well written, e.g., "White plays at 1 before attaching underneath at 3. The sequence is excellent."

Maybe one of the reasons I like this book is that it is exactly at my present "physiological" limit, which means that I can do the problems in reasonable time (within the time frame of an actual go game) with an extreme effort. In this sense, it appears to be easier than the difficult problems in Get Strong At Life And Death, though I should say that I have always found capturing race and connection problems easier than life and death problems (e.g., when the these problems are given the same difficulty rating). In any case, I believe that the problems should be classified as fairly hard (I am 4K now, for whatever that's worth). I definitely would not recommend this book to someone rated much lower than that, as I tried this book about a year ago, and looking over the same problems now, I realise that all that pain and effort what wasted. So, if you are not ready for this difficulty level, I would recommend the book Rescue and Capture which is much easier but which covers the same type of problem.

This problem book seems very useful, because in an actual game, the big middle game fights involve just as much tactics about breaking out and connecting as they do life and death. So this is good practice for the former. In fact, it should give me a different feeling for what is connected, because most of the problems in the book look completely impossible at first glance. I should say that I haven't really seen such subtle connection techniques in games I've observed even among 5 dans, but in any case, working the problems out should help reading and ability to connect by being more aware of such tactics. But I should also add that the problems are interesting in themselves as some have very surprising solutions which are enjoyable. Problem books are not just about becoming stronger.

One interesting point is that in the initial problems of the book, the side that has to save his stones has many liberties, which is necessary for the tactics leading to the connection. However, as you get on in the book, this is no longer true, and a lot of the problems require a thorough understanding of capturing races and the tricks involved in winning them. So you're not going to get much out of this book unless you've mastered those.

Here is a good example of a problem that I managed to solve after much effort (still within game time constraints) and is therefore indicative of the book's difficulty. It is Example 18, page 25:

Black to play and save his 4 stones

Find the solution at /Solutions.

So far, I have found no mistakes. The printing is kind of sketchy, and some of the diagrams are hard to make out. Here is a problem (Example 15, page 21) to which I seem to have found an alternate solution not mentioned in the book (to the book's credit, it usually mentions all alternate solutions):

Black to play and connect

Find the solutions at /Solutions.

The art of connecting stones/Errata

This is a copy of the living page "The Art of Connecting Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ArtOfConnectingSt...

Sub-pages
Errata
Solutions

Referenced by
Yutopian
GoBooks
ProblemBookGrades
TheArtOfGoSeries
TheArtOfConnectin...

Homepages
Crux
Velobici


The art of connecting stones / Errata

Sub-page of TheArtOfConnectingStones

1. Example 16, page 91: There is a missing White stone at D2.

2. Example 1, page 115: There are 13 stones missing on the right hand side of the diagram. Correct diagram should contain two 7 stone high colums, of Black stones on M1 to M7 and White stones on N1 to N7, except for M5 which is White.

This is a copy of the living page "The art of connecting stones / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solutions

Referenced by
TheArtOfConnectin...


The Art Of Connecting Stones/Solutions

Sub-page of TheArtOfConnectingStones

ilan:

Here is the main variation in the solution to Example 17 on Page 25 of Art Of Connecting Stones.

Main line: Black wins the semeai

As I mentioned in my review, the book is well-written, and it calls B1 "a conservative move." If W6 prevents Black from connecting, then B7 cuts and wins the semeai. Note the application of the proverb Semi Eyes Win Semeais.

The obvious move fails

The obvious move fails. Black loses all his stones.

Here is the solution to Example 15 on Page 21 of Art Of Connecting Stones.

Book's solution

This is the key move, after which there are many possible variations.

What, the solution is the infamous Empty Triangle? What kind of a go book is this, if it presents problems whose solution makes Bad Shape? Well, I don't "do" empty triangles, so I found another solution.

My solution

This solution is much more consistent, especially since the relevant chapter of the book is named "Connecting at the Edge of the Board."

Here are the variations I found

Variation 1

Variation 2

Variation 3

Variation 4

Variation 5

This variation (the exchange W6 and B7 is not necessary at this point) shows that my solution is slightly inferior to the book's solution because White gets to move out a little further at W2 in sente.

This is a copy of the living page "The Art Of Connecting Stones/Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata

Referenced by
TheArtOfConnectin...


The Art of Go Series

Keywords: Books & Publications

The Art of Go Series published by Yutopian contains two books:

  1. The Art of Connecting Stones (1996)
  2. The Art of Capturing Stones (1999)

Perhaps it was intended to contain a number of volumes. As of Summer 2007 only the two listed above have been published.

This is a copy of the living page "The Art of Go Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
TheArtOfCapturing...
TheArtOfConnectin...


The art of kibitz

Keywords: Humour

There are at least two ways for this:

Serious Kibitz
Often performed in a side room which has a copy of the game, by strong players and with the serious intention of explaining and discussing the game. On the Go servers, kibitzing can be performed by any observer, and the players will only see it afterwards in the gamefile (if at all).
Animated Kibitz
Often much more informal and within earshot of the players, sometimes even with the involvement of the players themselves. (Not to be confused with Argue The Opponent Into His Move which is a bad habit).

Much fun has been had with the art of 'animated' kibitz, and those interested are suggested to read Get Strong At Kibitz - the current Authority on the subject.

(moved the following from [Kibbitzing] - thanks to JG's comment there.)

On the base of some old, traditional gobans there is a carved depression.

It is quite apocryphal to say that this was for the blood of spectators who were too audible.

Practical advice from Kibitzers:

Hu: Think, write, proofread, think, edit, think, proofread, think, press Enter.

alfalfa: or, think, think, think, think.... and don't say anything.

See Also

  • Great Moments in KGS Chat

This is a copy of the living page "The art of kibitz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kibitz


The Art of Resignation

PageType: Alias Keywords: Culture & History

HowToResign

This is a copy of the living page "The Art of Resignation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MainLine
ContinueWhileDoze...
GoEtiquette
TourBusStop
MurphysLawApplied...
HumourlessGoProverbs
Aesthetics
Virtueless
DougsGoBlogMay2003
GRGame2


The bamboo joint may be short of liberties

Path: GiveMeLiberties · Prev: DontTakeAwayYourOwnLiberties · Next: FiveLibertiesForTacticalStability
Path: GoProverbs · Prev: NeverIgnoreAShoulderHit · Next: NetsAreBetterThanLadders
Difficulty: Beginner Keywords: Tactics, Proverb

The bamboo joint is an effective shape, that cannot directly be cut. But because of its compactness and the shared liberties of the four stones, there are only 10 liberties in total, for an isolated bamboo joint.

To maintain a connection against a push involves losing two liberties in gote. (Don't take away your own liberties?) This implies that bamboo joints can be attacked using shortage of liberties: for example by setting up a connect and die.

Example 1

Scartol: Bamboo joints are not invincible, as I found out. I played white+circle and felt incredibly proud of myself for breaking through to my formerly dead group.

Breaking bamboo

Example 2

Example 2

Black to win the capturing race.

Solution

The hane at B1 threatens a connection, followed by the atari at B3.

This exploits a shortage of liberties in the bamboo joint, and White is unable to play at a.

Discussion

(Sebastian:) Does this prove that the bamboo joint is as strong as the linear joint (or whatever it's called), because whoever moves first wins?

Bill: It's called a pole connection.

DJ I'm afraid I do not quite understand your question.

A bamboo joint is as strong as the liberties it has, taking into account the inherent possibility of damezumari - see the examples.

If the bamboo joint has the same number of liberties as the group it is involved in a semeai with, whoever starts first wins...

(Sebastian:) Yes, you did understand and answer my question. It just wasn't obvious to me that they had the same number of liberties.

Ellbur: The bamboo joint may have fewer liberties than the linear joint. See Scartol's example at the top.

See also:

  • Gokyo Shumyo, Section 4, Problem 47
  • Gokyo Shumyo, Section 4, Problem 65

Path: GiveMeLiberties · Prev: DontTakeAwayYourOwnLiberties · Next: FiveLibertiesForTacticalStability
Path: GoProverbs · Prev: NeverIgnoreAShoulderHit · Next: NetsAreBetterThanLadders
This is a copy of the living page "The bamboo joint may be short of liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GiveMeLiberties

Referenced by
ShortageOfLiberties
BambooJoint
Liberty/Discussion
BambooJointShapeD...
ShortageOfLiberti...
DontTryToCutABamb...
SnowWhiteInTheDar...
NonSymmetricProbl...
posting:736

Homepages
Geno


The Basics of Fuseki

Path: SLJournal · Prev: BillSpight/BasicClosePatterns · Next: TimHunt

Thad:

Some rules of thumb for playing fuseki:

Table of contents
Have a plan.
Every position has two basic elements: balance of power and balance of territory.
Each stone has a direction.
Stones develop in efficiency in the following order: corner, side, center.
Stones need room to develop.
Develop Quickly
Read Globally
Be Consistent
Learn to recognize and take advantage of any inconsistency

Have a plan.

From the moment you play your first stone, you should have a plan in mind. A goal you wish to accomplish.

If you play in a club, you typically play the same people over and over. After a while you get an idea of how they like to play. Territory-oriented, fighting-oriented, calm ... . At the same time you know how you like to play. A basic plan would be to have the game develop to the point where it is the kind you like to play, and away from the kind that your opponent likes to play.

For example, you like to play a territory game. This means that in general your first move in a corner should not be 5-4, as this move eschews territory the most. Or if you like to play a center oriented game you should not play 3-3 as the first corner move, as it emphasises the corner but puts little emphasis on the center.

As the game evolves your plan should change to fit the new circumstances on the board.

Every position has two basic elements: balance of power and balance of territory.

Unless a player has made a major blunder, it is unlikely that either player clearly leads in both elements. Even minor blunders have some redeeming value, so they do not upset the balance of the game (much). The fuseki is the place where you determine how those two balances are distributed.

Power, as I use it here, is made up of various aspects of go: thickness (good for local fighting), influence (good for fighting on a larger scale), aji (your opponent's bad aji is good for you in a fight of any kind), etc... .

Each stone has a direction.

There are five fundamental corner plays: 3-4, 3-5, 4-5, 4-4, 3-3.

Direction of play of corner stones.

The 3-4 stone (at a) has as its principal direction of the t,v direction. This is the direction played to settle the corner. Ideal followups for it are r,s,t,v. A secondary direction of play for it is x. This is the direction where the corner ( however it is settled this is the direction where most development takes place ). It also has a tertiary direction, down the left side. A position where one side gets 3-4 and all three directions is called a double wing. If you let your opponents make many double wing formations, I suggest you give up go for tiddlywinks.

The 3-5 (b) and 4-5 (c) stones' principal directions are x and y, with some influence in the corner. The 3-3 (e) stone has its direction all focus into the corner, it has virtually no influence on the rest of the board.The 4-4 (d) stone has its direction focused mainly towards the center, it has virtually no influence on the corner or the sides. However often extensions are made from a 4-4 which have their own directions of play.

Stones develop in efficiency in the following order: corner, side, center.

This rule does not mean that it is better to play first in the corner, then the sides, then the center. The question of where it is better to play first is hotly debated by almost all players. A smart person considers that topic to be in the same class as religion and politics: best avoided in discussions. What is meant is that the stones are more efficiently settled in the preceding order.

For example, a stone played at 3-3 or 4-4 does not need a follow up until the opponent approaches the stone. It is settled the moment it is put down. ( A 3-4,3-5,4-5 stone needs at least one other stone to settle it.) A 4-4 stone announces "I don't want the corner, I want power radiating towards the center." During the game the opponent can take the corner. At some point though, the original player announces "I gave you a chance to take the corner, you don't want it. So I will take it" by playing 3-3,3-4,or 2-4.

A stone on the side generally needs at least one follow up stone, and that is generally not enough to settle the group. often a third and a fourth stone are needed.

It is a general heuristic that a group in the center needs to occupy a region of about 20 points before it is alive. This takes at least three moves, and often many more.

Stones need room to develop.

Another way to look at this is stones need room to breathe. This means that stones need room to make eye shape. Consider the following three examples:

Breathing Example 1

Breathing Example 2

Breathing Example 3

In example 1, 1 is approached from both sides, so has no room to expand or breathe. This stone may become a liability. In example 2, 1 manages to make a one space extension. It has room to breathe but not much. In example 3 1 makes a 2 space extension it has a good amount of room to breathe. Observe that in example 2, no matter what black did white could make the extension. Also observe that in example 3 black could not stop white from making a two point extension.

That the stone in example 1 has no room to breathe does not mean that it will die. What it does mean is that it is very likely to make an extremely weak group that will be attacked in the middle game. By the same measure the limited space that stones in example 2 have mean that they are likely to make a weak group. The stones in example are not likely to make a weak group.

Develop Quickly

The next rule is develop quickly. One term often used in discussing positions is overconcentrated. This means that you have played stones to close together and have not gotten maximum effectiveness from the stones. It is a form of not developing quickly, another example can be seen in this diagram.

Example of good and bad development.

Example of good and bad development continued from move 11

In this example, it should be clear that Black is way ahead. They are spread out over a much larger area, and they are evenly developed. White, on the other hand, chose to focus on strongly defending the two upper corners and the top. Despite this the top is still invadable ( probably beginning with the capping move at a ). In the same vein you want to spread out your stones as much as is possible while still having them work together. I know that figuring out when stones work together is hard, but at the very least you can figure out when stones very badly don't work together and avoid that. As you learn shape working together will become more intuitive.

Read Globally

The next rule is read globally. Mostly people are used to reading locally. An example of this is the reading locally to see that 1 connects black:

Example of local reading.

Example of global reading.

This might be the sequence played out after Black responds to K3. Would you be happy playing this game? If not then don't play 1, Of course this is generally harder to do than local reading, but absolutely necessary if you want to come out of the fuseki with an advantage.

Be Consistent

We have already said it is important to have a plan in the opening, and that same Plan may evolve. However we have to be careful with its evolution. If our plays are not consistent then we will find many of our moves can turn out to be wasted. Consider the example below. The marked stone cannot be said to be most efficient here, perhaps at a or b it would be more use.

Black's SanRenSei in basic terms is aiming at making a moyo on the right hand side. By cutting and making a territory on the bottom he ruined his side, yes he took territory elsewhere in compensation, but he wasted an earlier move.

Inconsistent Strategy from San Ren Sei

Learn to recognize and take advantage of any inconsistency

DrStraw: The above suggestions all apply primarily to making your own moves. You should also go through the check list after each of your opponent's moves. If you detect any inconsistency then you should try to find a way to take advantage of it.

For example, if your opponent's last play violates the "Stones need room to develop" premise then identify the exact nature of the error and try to find a line of play which takes advantage of it and maintains that advantage. Do not give the opponent a chance to recover from the error, which is what may happen either if you are unaware of it or if you do not punish it. In this case there are two considerations: find a way to attack the stone in a manner consistent with the premises on this page - this you would do if you felt you had enough strength nearby to make territory while attaching (note that you would not be trying to kill); do not lose the advantage by repeating the error yourself.

This is one area of the game where it is very hard to study from professional games because they do not make these errors, so all you can do is watch the game of people a little stronger than yourself and try to identify their errors and find a way to take advantage.

Please leave this item last so that it applies to the entire page

For a discussion of this page see /Discussion

Path: SLJournal · Prev: BillSpight/BasicClosePatterns · Next: TimHunt
This is a copy of the living page "The Basics of Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Sub-pages
Discussion

Referenced by
OrthodoxFuseki
posting:4054


The Basics Of Fuseki/ Discussion

Sub-page of TheBasicsOfFuseki

Thad The purpose of the page is to present heuristics for playing fuseki. The list of problems is open ended so feel free to add your own.

ilan: In almost all my games, the basic Fuseki plan for me or my opponents seems to be: "Survive this as best as possible and wait for the middle game and hope that there my opponent will make a terrible blunder before I do." From observing many other kyu level games, it seems to be the plan of most players at this level.

Thad: Well in that case you deserve to lose.

Charles Try to keep things simple. (Obvious?). Don't play any substandard plays. (Obvious?). Avoid making a lone weak group. Play tenuki rather than play bad moves (subject to the previous point, though).Don't play joseki that don't fit the overall position. Anyone who can do all that is quite strong.

Thad All of these seem to be platitudes.

Charles Well, they're not. Look round any club and you'll see them disregarded all the time.

keep simple: Whether a move is simple or not should ( as a general rule affect your choice of moves. You should chose the best move consistent with your style of play (or sometimes even one that is inconsistent with your style of play ). Of course if you know your opponent well enough, and know that he reads better, then you should try to keep things simple. OTOH if you know your opponent reads weaker, you should try to make things more complicated. If you lead big you should try to keep things simple, if you are losing big you should try to make things complicated. In any event, this is advice which is not specific to fuseki or even to Go. no substandard play: Again not specific to fuseki or even Go. Also, it is not useful to beginners unless you explain how to determine substandard plays. tenuki: Again not specific to fuseki or Go ( though the term tenuki is ). Again useless to a beginner unless you explain how to determine a bad move. joseki: As useless to a beginner as the advice make the sones work together. Beginners don't know how stones work together, or how to judge whether joseki fit the overall position.

Ian: Thadeus I don't agree with your observations on Charles points above. When backed up by explanations they are all very worthwhile observations that help a beginner understand how to play the game. I am speaking from personal experience on that :) .

Andy Pierce: I'm not even vaguely as strong as Charles, but I think one weak group is ok, so long as it is doing something important like keeping one of your opponent's groups weak too. It's when I make two weak groups that I really get hammered, generally by a splitting attack.

Charles A lone weak group means your opponent has no weak group. In the middle game you do this to invade deeply; but that's not an opening plan. (I got this from a book by Cho Hun-Hyeon.)

IanDavis: Yes, I suppose you can apply this more broadly and say Do not create weakness. That seems a little banal though. I think it's a common failing (certainly for me) to invade when what we're actually doing is to unnescarily create a weak group. In the opening the punishments for creating a weakness such as this are likely to be more severe. Probably counting should be mentioned as it is important to the opening, perhaps consistency is also good as a concept for beginners.

Thad: Good point, but I really don't know how I explain how to count during fuseki. If I did many would just ridicule it as too soon to count. Perhaps a strong player can create a page describing how to judge a position in the opening.

Gronk: One thing is missing, at least for kyu players, and that is be patient. I see a lot of kyus trying to win too quickly. They do this by trying to start fights early, playing very unreasonably in the process. A patient opponent that plays more solidly (but not submissively!) whips these impatient players later in the game when the weak groups created earlier become a big liability.

dnerra: Thad, making someone's line of reasoning unreadable by inserting a whole paragraph of counter-argument after every sentence is a bit bad style I think. FWIW, I agree very much with Charles, and think it is useful advice for anyone from 10k to 1d. Maybe even for you if you try to understand what's behind every advice.

As one example, let's take "keep it simple": This is really very sound advice for the opening. If you have to read out whether your stones are connected, then there is a good chance that the opponent gains many sente moves in this area, and you would have been better off playing a simpler move that is solidly connected and leaves no aji.

Charles Let's look at this, then.

keep simple: Whether a move is simple or not should ( as a general rule affect your choice of moves. You should chose the best move consistent with your style of play (or sometimes even one that is inconsistent with your style of play ). Of course if you know your opponent well enough, and know that he reads better, then you should try to keep things simple. OTOH if you know your opponent reads weaker, you should try to make things more complicated. If you lead big you should try to keep things simple, if you are losing big you should try to make things complicated.

So, I'm saying:

  • if you want to improve at the opening, have a simple style of play;
  • if you want to improve at go, at all, stop trying (in even games) to work out if your opponent is weak, and just play honest, good moves;
  • don't play complicated things in the opening just because you think it will make your opponent err;
  • if you are already behind in the opening by enough to need a swindle, I'm sure I can't help you and perhaps no one can.

This is a copy of the living page "The Basics Of Fuseki/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBasicsOfFuseki
SmallNadareExercise1


The Basics of Go Strategy

Keywords: Strategy, Books & Publications

The Basics of Go Strategy
part 5 of the series: Mastering the Basics

By: Richard Bozulich
Publisher: Kiseido.
ISBN10: 4-906573-75-0

The book consists of eight chapters, each of which explain a basic concept of go strategy, followed by 101 full board problems. This book may be regarded as an updated version of Nagahara Yoshiaki's Strategic Concepts of Go.

Reviews

Contents

Chapter 1 Aji
Chapter 2 Forcing Moves
Chapter 3 Probing Moves
Chapter 4 Attacking Heavy Stones
Chapter 5 Light Stones and Sabaki
Chapter 6 Junk Stones
Chapter 7 Key Stones
Chapter 6 Thickness
101 Problems
Answers to Problems

Errata.

This is a copy of the living page "The Basics of Go Strategy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
Kiseido
MasteringTheBasics
RiffRaff/GoLibrary

Homepages
Velobici


The Basics of Go Strategy / Errata

Sub-page of TheBasicsOfGoStrategy

These errata refer to 'First Printing January 2007'

p37, 2nd paragraph.
Wrong: If Blacki fails to answer,
Right: If Black fails to answer,
p76, problem 15.
Wrong: ... Title: Black to play.
Right: ... Title: White to play.
Wrong: ... White has just peeped with 1, threatening to push in at A.
Right: ... Black has just peeped with 1, threatening to push in at A.
p107, problem 90.
Wrong: ... threatening both White's two stones on the left and his thin position on the right.
Right: ... threatening both Black's two stones on the left and his thin position on the right.
p108, problem 92.
Wrong: Where should Black to make good shape and escape with his stones?
Right: Where should Black play to make good shape and escape with his stones?
p118, answer 6, variation.
Wrong: ... because of the cut at 1, Black can live with 9 to 13.
Right: ... because of the cut at 1, White can live with 9 to 13.
p123, swap diagrams.
The labels are in the correct places, but the 2 diagrams should be interchanged.
p138, answer 30, variation 1.
Wrong: Black can link up with A, but even if he plays elsewhere and lets Black block at A, he can live in the corner.
Right: White can link up with A, but even if he plays elsewhere and lets Black block at A, he can live in the corner.
p144, answer 34, diagram for continuation 2
The key white stone is misplaced, leading the black sequence of moves also to be offset.

Corrected diagram

p151, answer 41.
Wrong: White now extends to 7, looking forwarded to attacking the black stones.
Right: White now extends to 7, looking forward to attacking the black stones.
p180, answer 72.
Both the diagram and the text paragraph title are labeled "Black's failure" when they should be labeled "White's failure".

This is a copy of the living page "The Basics of Go Strategy / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBasicsOfGoStra...


The Battlefield

Keywords: Online Go

Besotted with the blood and detritus of the many brave and weary who have trodden its turf, The Battlefield has seen epic, brilliant KGS clashes upon its sod, as well as many clawing, inelegant scuffles. Hallowed ground, it is the home field of KGSClans.

It is open to both clan players and curious onlookers, and can be found under Rooms -> Social, at the very bottom of the list, amongst the private clan rooms

Rules:

For Current and up to date rules, see either The Battlefield or KGSClans

To see the different clans, see KGSClanList

[ext] http://www.timeanddate.com/worldclock/converter.html

This is a copy of the living page "The Battlefield" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:2026

Homepages
MrShintou


The Best Part About Go

Keywords: Joseki

This is a page where everybody can enter what they like best about Go.

Unkx80: The best part about Go is that players are free to play almost anywhere on the board. =)

(Sebastian:) There are so many good parts - hard to say what's the best part! Maybe it is that it appeals to my sense of shape, which raises it above a mere strategy game.

Brent: One of the things I like best about Go is its aesthetic nature. Of course the game itself -- its strategy, tactics, etc. -- is beautiful, but I am also referring simply to the arrangement of stones on the goban. Someone who knows absolutely nothing about Go, happening upon a game in progress, is quite likely to exclaim, "Wow! That looks really amazing!", or simply to stop and stare. (=

Bildstein: That it is an art, in that it takes time and patience to learn, that there is no limit, and that we can not even understand in ourselves what makes us good at it. If everyone, whether they had never played or had played for a lifetime, could play with the same skill, it would have a lot less appeal for me.

TimK: The fact that all of the interesting things in go come from emergent behavior - they are not specified in the rules. + + +

absorbed?: the moment when you realise the solution to a difficult problem in or out of a game.

HandOfPaper: I am a very weak player, but there is one aspect of the game that has been nice to me on both sides (losing and winning this kind of fight) recently. In go, there are things which link local aspects of the game to global ones. However, the one I have in mind can link the smallest local situation to some of the largest global ones and so can be considered a very extreme example of this. It is also such an important part of the game that there is a proverb advising players who don't like it to simply ditch the game entirely. It twists sente so completely and inimitably that the game forever marked by its importance. It provides a most ambiguous and interesting end to some tsumego problems, like those leading to RectangularSixInTheCorner, the BentFourInTheCorner, and the Carpenter's Square. And all this comes out of the only one of Go's rules which (superficially) looks the least bit artificial, though this rule arises from the necessity of avoiding an easily encountered infinite loop in gameplay. I am, of course, talking about ko.

I think this can be thought of as a specific case of TimK's point -- Karl Knechtel

What I like most about a good game of go is the excitement. Yeah just having fun playing... (Even if I don't play too much..:) Reuven

Malweth: That there is always something new to learn and there is always a higher level of understanding to reach. The fact that there are two ways of learning, intellectually and intuitively, that must be used in tandem. The process of learning is the reason I like go.

Thurisaz: Aside from the good stuff already listed above, I would like to add a little "fun fact" from my personal experience... at the first Go playing evening I visited (one week ago) I almost stumbled over and old friend of mine I had long lost contact with. Hey, you never know how many of the people you lost track of will one day greet you from across the Goban...

QWerner:Go is addicting, but in contrast the most other drugs, its healthy for the brain:o)

P7A77: They are all the best part. Something that attracts me is the elegant complexity arising from an incredibly simple premise.

Similarly here.

iopq: A 6-dan amateur that visits to the go club I frequent almost quit the game because he realized he would never understand it. On the other hand, chess is perfectly understood and superior tactical reading wins every time.

Gringo: What I like about go that it is complex in it's own form. There are only a few rules to learn, yet there are about infinite ways to end a game.

Hicham: For me it is the part of the thinking process where I suddenly get a deeper understanding of what is going on. For just a second I can read deep and quick. For just that moment I feel really smart. Unluckily that feeling is only there for half a second and then i feel lost again;) It is the moment in which you can see all the variations unfolding in your mindseye. For me this is moment of serene understanding is like a drug, that is the reason why I play.

Vincent: I can sum up what I find most appealing about Go in one word: Balance.

Arden Chan: The best part is that GO is a metaphor for life. It teaches many life lessons: Don't be too greedy. Look for the biggest point. Urgent moves before big moves. Be balanced. Don't pick a fight, if you're ahead. Look for a tenuki. (There are MANY more.) +

Peter Just? : I love the way the absolute simplicity of the board, pieces, and rules yields a complexity so deep that great intelligences, both human and artificial, are humbled by it.

And here. Is a WME in order?

anonymous: I love the nerve-racking moments that cause your heart rate to skyrocket.

Vorlondel?: I enjoy exploring Go, that sense of satisfaction that I find when I uncover something new. Like a better opening move or a clever response in Joseki. The joy of seeing others learn the same things I’ve discovered…

BentFranklin?: I like how you have to keep the forest *and* the trees in your mind at the same time. That's not trivial - rather it is a hallmark of consciousness.

Christine: The best part of Go is playing it.You play new people,learn how they play and soon surpass that.But i only played Online Go,never in real life with a real board.I've been playing for 9 months now and im only 8k xD

This is a copy of the living page "The Best Part About Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Go

Homepages
Buitenland


The Best Play

Keywords: Books & Publications

The Best Play In-Depth Games Analyses by Feng Yun covers two games played on the Internet. The first game is between an AGA 3-dan and an AGA 4-dan; the second game is between two AGA 4-dans. Each analysis spans about 25 pages with numerous diagrams and notes explaining the game, the errors committed in play, and the proper line of play.

This is a copy of the living page "The Best Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
Tderz/Books

Homepages
Velobici


The biggest goban

Keywords: Clubs & Places, Equipment

Located in Hu-nan province, China, built as a tourist attraction.

On 20 September 2003, Cho Hunhyeon and Chang Hao played a game of go on it, with 361 people acting as the "go stones" (dressed in dark or light clothing, with large black or white hats).

  • [ext] http://www.neostone.co.kr/baduk_news/images2/wulin1.jpg (deadlink?)
  • [ext] http://www.neostone.co.kr/baduk_news/images2/wulin2.jpg (deadlink?)
  • [ext] http://www.neostone.co.kr/baduk_news/images2/wulin3.jpg (deadlink?) | Can be seen from [ext] here:

Cho and Chang standing on the goban with human stones in the background.

  • [ext] http://image2.sina.com.cn/ty/o/2003-09-22/1_6-12-44-258_20030922104216.jpg

SnotNose: Will the players actually have to view the game on the giant board, or will there be a second, more easily viewable board nearby where they really play the game? (Another option might be a video screen showing a shot from high above.)

I could not possibly play on a giant board like this without having the game mirrored on a smaller board or a bird's-eye view. But, maybe pros can store the game in their head well enough. It would be quite a laugh to see the pros wander around the big board to remember shapes :)

TimHunt: Perhaps the players will be at the top of the tower that overlooks the board, or perhaps they will build some platforms out of scaffolding for the players to sit on.

Fhayashi: I could not possibly play on a giant board like this because I wouldn't be able to lift the stones.

Imagine how much a set of real clam stones would cost for this board.

Baz: Imagine the clams they'd come from.

Sebastian: You won't have to lift them, because they are all people. I'm wondering how long the game will take, and who is willing to stand (or sit?) there for hours. But on the other hand, this may be a good way to meet other people. I always admire how Chinese people make waiting in line an enjoyable experience. Who knows, maybe in this game a dumpling will be considered good shape? And maybe you'll end up having to lift them, if a whole dumpling won't let you take them prisoner because they are in the midst of a good chat with their surronding "stones". :-) -- 2003-09-20

Schattenstern: Wow. I would really like to see that game (or some fotos ^^ - or at least the kifu of the game).

Hans Wiezorke: Personally, I would like to see the "Stones" run around during the ByoYomi. :-)

Karjalainen: Oh but just imagine how they could hide the stones in nigiri. Pull up a huge curtain or should they just run around and the other player tries to count them?

Scryer: I picked up the [ext] kifu from Cyberoro. It isn't standard SGF, so I cobbled up [ext] my own version of it. Please post corrections if needed.

rubilia: Just have a look at the weird black shape after move 28. I'd never expect black to win that game. (Scryer, the link doesn't open like SGF used to at my system. Maybe there's something wrong with the MIME-type? It should be "application/x-go-sgf".)

hannes75: Thanks to Scryer for the sgf-file. Unfortunately it ends with .html instead of .sgf, therefor the MIME-type will not be detected correctly.

This is a copy of the living page "The biggest goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
DifferentSizedBoards
HumanGo


The Biggest Goban / Discussion

Sub-page of TheBiggestGoban

John F. Are these photos posted legally? I.e. can they really be re-used without permission, as Wiki rules imply?

Anonymous: These photos are all linked ones. I don't think you can re-use them freely.

Bignose: I think it's legally dubious at best to cause pictures from other sites, that we can't reproduce under the terms of the SL Copyright, to display inline with the page. It's certainly rude to do so without explicit attribution of the source.

unkx80: I turned the photos into links. When we are sure that we can reproduce them freely, then we can display them again.

This is a copy of the living page "The Biggest Goban / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The Book Of Go

Keywords: Rules, Books & Publications

William Cobb of the Slate and Shell company has taught hundreds of beginners to play Go in schools and colleges and of all age levels. He also received special training in teaching beginners from the Nihon Kiin (Japanese Go Association) in an eight week program in Tokyo. Based on this experience, his book starts beginners off with the First Capture version of Go and develops naturally into regular Go, enabling players to achieve an effective understanding of the basic strategy and tactics of the game in a clear and straightforward way. Both 9x9 and 13x13 playing sets with plastic stones are included with the book. The Book of Go is published by Sterling Publishing Co. ISBN 0806927291. -- Chuck Robbins of Slate and Shell.

See [ext] David Carlton's review.

This is a copy of the living page "The Book Of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GoBooks
WilliamCobb
RiffRaff/GoLibrary

Homepages
ProtoDeuteric
RobFerguson
Velobici


The Book to Increase Your Fighting Strength at Go

Keywords: Books & Publications

囲碁の力を強くする本 (The Book to Increase Your Fighting Strength at Go) -- A modern classic written by Segoe Kensaku (瀬越憲作); it is still in print after almost 40 years.

Dankenzon: I tried to get in several bookstores in Japan, but it wasn't available. So, I ordered from Amazon Japan, even they just run out of this. Looks like it's become an "out-of-print" book for a while. Bill: 11/20/07. Amazon Japan says that volume 2 is in stock (only one, though) and that volume 1 can ship in 4-5 days.

The volumes contain 318 problems of varying degrees of difficulty. (Players below 5 kyu might find the majority of them too difficult.) The problems are tesuji problems, but also require reading to some depth.

Dave: The blurb on amazon.co.jp says 162 problems in volume 1 and 156 in volume 2.

Bill: That's 48 more than the original. Maybe they added a lot of C level problems, of which there were few.

Lynx: This book is great. It forces you to extend your reading to envision what will happen later. It does so in an enviroment that makes it natural. Everything is straightforward and quite doable if you keep your eye on the prize and focus.

Basically, this book is the work to get you to a superior reading level. This book is perfect as an addition to James Davies Tesuji, which, while a great work, only teaches you the basics. This work teaches you the basics and improves them greatly.

The work is comprised of two volumes(ASIN: 4416703066 and 441670321X). It is available from [ext] Amazon Japan and [ext] Kinokuniya.

Is this the right translation of the title? See /Translation.

DG - Bill,

(1) are problems in these 2 books graded the same way as those in Segoe Kensaku & Go Seigen Tesuji Dictionary: (roughly) C:10-5 kyu, B:5 -1 kyu, A: 1 dan and up?

Bill: Yes, except that Segoe says that the C problems are simply below 5 kyu.

You mean in his The Book to Increase Your Fighting Strength at Go) he says that C problems are below 5 kyu. I read somewhere that in his Tesuji Dictionary C's are 10-5 kyu ; is it wrong, are they (in TD) graded the same way, Cs are up to 5 kyu?

(2) Any other book (that I didn't hear of) you can recommend, that can be used w/o the knowledge of Japanese language? Thanks a lot!

Bill: Well, it helps to know a little kanji. See Basic Japanese for Reading Go Books. I'd say that any book of problems is fine. The Maeda tsumego books are very good.

I have Maeda's books. I was thinking more of 'half board' tactical/fighting problems, maybe similar to books mentioned above. Kind of 'classic', as you describe these 2 books.

When I started reading Japanese go books I could not read very well and relied mainly on the diagrams, ignoring the text for the most part. Later on I discovered that I had misunderstood a few diagrams, but usually I had understood the go as well as I could have if I had been able to read the text.

I know some bacic kanjis (black, white, etc) , IMO it is enough for problems books. (Why do I need description for solving a problem, nobody will describe it in a real game:)

BTW, is it possible to buy Segoe Tsume-Go Dictionary anywhere? What is your opinion of that book?Also, I am interested in Famous Tsumego Dictionary by Hashimoto Shoji & Masterpiece Tsumego Dictionary by Sekiyama Riichi and Sekiyama Toshio. Or, any other Tsume-Go or Tesuji dictionary. Thanks.

Bill: I think that the Segoe is out of print. The Sekiyama I have, but I think that it is quite difficult. The Hashimoto is, I think, 風と刻—橋本宇太郎詰碁名作選 , by Hashimoto Utaro, in 3 volumes. [ext] Amazon, Japan has the 2d and 3d volumes available in a week or two.

Thanks Bill. Is your email address same as one on your website? I would like to send you an email, or if you don't mind you can send it to me at trotinet2 at gmail dot com I need some info re books.

RichardHunter The "famous tsumego dictionary" is by Hashimoto Shoji not Utaro. It is a collection of some problems from Gengen Gokyo and Igo Hatsuyoron. I have it. I also have Sekiyama's dictionary, but have barely looked at it. I would rate it as suitable for a 6 dan. I don't know the Segoe tsumego dictionary. Do you mean the SegoeTesujiDictionary that was recently reprinted?

hi richard. no, i meant 'tsumego jiten' by segoe kensaku.it's listed on BGA page ' [ext] http://www.goban.demon.co.uk/go/booksmags/japanese/books.txt' Tsumego Jiten (TsumeGo dictionary) Written & published by Segoe Kensaku, Showa 29 Reprinted Showa 42. now, i'm curious about Hashimoto Utaro Tsume-Go Dictionary, that bill mentioned. can you give me more info? thanks.

Bill: Currently Amazon, Japan lists only eight books by Hashimoto Shoji, none about tsumego. So his tsumego dictionary seems to be out of print.

DG: Bill and/or Richard - would you be so kind and put info about those TsumeGo Dictionaries by Hashimoto Utaro and Hashimoto Shoji somewhere on sensei pages? With ISBNs etc? Thanks a lot!

RichardHunter: Actually, I found the Segoe Tsumego Dictionary hiding at the back of my bookshelf. I haven't looked at it much. There's a good section on ishi no shita.

Lynx: What is he saying in all the problems? Are the blurbs important, tactical information? Or just general comments? Any way to get a translation?

Bill: See Reading Problem 1 for an example of what the blurbs say. Another example (not an exact translation): At first glance the corner looks like Black territory, with no play inside. But if you think about it, White has a way to live.

Tamsin: I'm willing to assist people in buying this book and other Japanese-only titles, although there are what you might call yen-related strings attached to the deal...leave a message on my page if you're interested and we'll talk.

This is a copy of the living page "The Book to Increase Your Fighting Strength at Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Translation

Referenced by
SegoeKensaku
ReadingProblem1
BQM302
Velobici/Archive
posting:1992

Homepages
Tamsin
Velobici


The Breakthrough To Shodan

Path: Handicap · Prev: ProProHandicapGo · Next: HandicapGoStrategy
Difficulty: Advanced Keywords: Books & Publications

Ishi Press book from 1976, translation of a series of 10 articles that Miyamoto Naoki wrote for the Igo Shincho? in 1973 and 1974. It analyses 3- and 4-stone handicap play games, presumably on the assumption that in a Japanese club the problem is with beating higher-level opposition, rather than finding it.

Included in the Kiseido Digital Bookshelf.

Deshi comments

Dieter: A main theme in Miyamoto's comments is defiance of proverbs, particularly in handicap games. He encourages reading a couple of moves and evaluating the global position, instead of relying on proverbs. Examples of questioned proverbs are the technical proverb Hane at the Head of Two Stones and the strategical proverb don't push along the fifth line. He puts a lot of emphasis on thickness and advises us to seek simple joseki that fit the global position, rather than seek complications. As an example, he strongly discourages entering at the 3-4 point when White has opened at the 5-4 point but to invade at the 3-3 point instead as soon as White has made two extensions.

I am revealing a little too much of the content, I fear, but I wanted to give example of how this Japanese author defies conventional wisdom as we have often adopted it in the West. A very interesting book. David Carlton's site says that a high dan amateur said this book should be called The Breakthrough to Professional Shodan. It is true that this book is at a high level for me as a 2 dan.

Path: Handicap · Prev: ProProHandicapGo · Next: HandicapGoStrategy
This is a copy of the living page "The Breakthrough To Shodan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
IshiPress
GoBooks
KiseidoDigitalBoo...
MiyamotoNaoki
OutOfPrintGoBooks
OKHowToBreakOutOf...
BasicInstinctCoun...
BQM207
DieterVerhofstadt...
Kokiri/bookCollec...
RiffRaff/GoLibrary
Tderz/Books
WhatIsYourFavorit...

Homepages
Velobici


The Captain

Keywords: People

A strong amateur from Vancouver, Canada. Plays as a 4d on KGS and generally draws a lot of spectators due to his spectacular style of play, always trying to surround and kill large dragons. Fights over temporary sekis that spread over the whole board are not uncommon.

Frequently Asked Questions

Q: Does the Captain ever do anything other than play go?

A: Yes, he actually has a job in real life. :)

Q: Does this job involve sailing around the world?

A: Actually, no, it doesn't.

Q: Is that picture really of the Captain?

A: No, it's from some movie.

Q: How long has the Captain been playing go?

A: 34 years.

Q: What is the Captain's favourite Fuseki?

A: Play two takamoku, then jump to the middle game.

Q: How to summarize the Captain's style?

A: Oldsan 7d did it in one word: thick.

-- mgoetze

cubyrop: It should be made mention of that because of his distinctive and fearless style, TheCaptain is one of the more influential players on KGS, with many erstwhile power-seekers emulating his brand of play, to varying degrees of success.

Also, Cap'n has mentioned that he has recently tamed his style a bit, and this change can be seen in his recent games. For great fun, check out [ext] his matches against Danoontje.

Seen in the kibitz of a high dan game on KGS (Captain was not involved):

  weaker [5d]: time to resign ?
  Hungary [4d]: time to show some captain-like spirit
  HeboOyaji [7d]: captain the best

You know you've been watching too many Captain games when you come into one in the middle and know right away which color Captain is playing without even looking at the side panel.

TheCaptain is a reknowned practitioner of the art of osimato.

TheCaptain's nemesis is, of course, erc--but his worst enemy is illidan.

from: [ext] http://gogame.info/about.html

 Dino Mario Cremonese

Amateur 5-dan from Vancouver (Canada). Plays as “TheCaptain” on KGS and generally draws a lot of observers due to his spectacular playing style. The president of two mineral exploration companies (Teuton Resources Corp. and Minvita Enterprises Ltd.). Learned Go in 1972, reached 5-dan in 1977. Best tournament result: 1994 Fujitsu cup in Houston, beat Janice Kim 1-dan pro in even game.

ilan: You're a couple of days late.

See also:

  • Capsuji

Zalfor: I will show you the error in your ways... T_T

This is a copy of the living page "The Captain" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatMomentsInKGS...
Goama
KGSRooms/PolicyDi...
KGSWishlist/FileH...
TsumegoLounge
KGSWishlist/GameH...
RankWorldwideComp...
TartrateGossip
Capsuji
RudyardKiplingsPo...
Osimato
TartrateNumber
UserCreatedGoSlang
FullmetalGoPlayers
GetStrongAtSemeai
TsumegoFromGames5...
YouKnowYouAreAddi...
DansToEmulate
Erc
GetStrongAtTrolling

Homepages
Adante
Albraham
Celila
Chariot
ChrisBall
GeorgeW
Hylebos


The Cat Clans

Keywords: Online Go

All rooms were deleted.I do not know why.Deathstar and Firestar have been changed to bots.If enough people want to start the clans again I will recreate the rooms.

The cat clans are rooms on KGS.

They are based on the series of books "Warriors" by Erin Hunter

Apprentice names must end in paw,leader names in star.

News (this isn't a clan)

Thunderclan

Leader:Firestar
Deputy:Liontail Medicine Cat:Icefoot
Apprentices:treepaw,lionpaw,mistypaw

If you want to be part of Thunderclan,put your name on this list:

  • darkpad

  • slashedeye

  • tornear

Warrior:Blossomtail

Shadowclan

Leader:Deathstar
Deputy:Darkclaw Medicine Cat:PLEASE APPLY!Put your name on the Recruitment list with (medicine cat) next to it.
Apprentices:mudkip

If you want to be part of Shadowclan, put your name on this list:

  • mincedheart

  • graytail

  • icestorm

  • Deathpelt Medicine Cat

Riverclan

Curently Riverclan is under construction.
If you want to be part of Riverclan, put your name on this list with the appropriate possition marked in () for anything other than apprentice:

  • Moonpaw

  • wetfoot

  • drytail

Windclan

Currently Windclan is under contstruction.
If you want to be part of Windclan, put your name on this list with the appropriate possition marked in () for anything other than apprentice:

  • winterfoot

  • oneeye

  • leafheart

  • Ivorystar (Leader)

Hanakit

This is a copy of the living page "The Cat Clans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Griffin


The Challenge of Go

The page GreatQuotes mentions "The Challenge of Go: Esoteric Granddaddy of Board Games, by Dave Lowry". Does anybody know anything about this book or author?

- I pulled the quote from [ext] kiseido, you could ask them. The library of congress has an author Dave Lowry who has written four books about Japanese martial arts, but nothing for The Challenge of Go.

This is a copy of the living page "The Challenge of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GreatQuotes


The Chinese Opening

Keywords: Opening, Books & Publications

Somewhat outdated treatment of the Chinese fuseki by Kato Masao. Translation of 1977 Japanese book. Originally published by Ishi Press and reprinted by Kiseido, ISBN 4-906574-33-5.

David Carlton's [ext] review is neutral; admitting he does not play the Chinese fuseki.

kokiri: I'm not much of a fan of the Chinese opening, really just because it's so popular, and I have a bit of a contrarian streak to me. I'd go so far as to say that I'm not sure I've ever played it myself. However, I'm about 2/3 of the way through this and I have to say I'm finding it really enjoyable. It's a very readable translation and it goes through a lot of short examples that are good, or bad, for both players with clear explanations that are pitched at about the right level for me (2k UK, 4k IGS).

This is a copy of the living page "The Chinese Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
34PointHighApproa...

Referenced by
IshiPress
KatoMasao
GoBooks
ChineseFuseki
ForceFeeding
PlaysAgainstLowCh...
UseOfSGFEditorsAn...
Kokiri/bookCollec...
RiffRaff/GoLibrary
Tderz/Books

Homepages
BruceWayne
RobFerguson
Velobici


The cicada sheds its skin

Path: SecretArtOfWar · Prev: FishInTroubledWaters · Next: BoltTheDoorToCatchTheThief

[ext] http://www.chinastrategies.com/sample%2021.htm

Path: SecretArtOfWar · Prev: FishInTroubledWaters · Next: BoltTheDoorToCatchTheThief
This is a copy of the living page "The cicada sheds its skin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


The Clam

PageType: HomePage Keywords: Humour

Hey!

Im Alex!
I Use The KGS Screen Name TheClam (7k)
Im rarely Known To Use IGS and DGS But I Use The Same Screen Name TheClam

I am 15 years old and a member of ShipOfFools. I Attend The Grand Rapids Go Club Wednesdays 6-10pm during the summer months

 Im thinking of going to The 09' Go Congress in D.C

I Hope To Be Around 2k-1D by the time on the 09' Congress.

:::::QUOTE JAR:::::

good licky ~ Daijoubu
WHIP IT ON THE WOOD GRAIN! ~ DeepTuna
...Kimi Moned Society... ~ Dream
..Big Sandwich.. ~ Joey Yung
ill Have A Varde Douche Da Louche ~ Random Drive Through Guy At Starbucks
hitler´s only good at blitz ~ S1lv3rD1m3?
Yeah. But Im a Man *puffs Cheast * ~ Self
I Miscluckmed ~ Self
Its Weeeed! ~ Self
backbacks a b**** ~ rinkman (myself)
Do You There? ~ Self
TheClam would like to know, If I There? ~ shygost
pls no profanity or you be booed thx ~ Ineptite
It sucked me in. ~ Producer Joe
Theres no X in your name ~ DeepTuna
I broke my racist ~ Self
But It Lights Up! ~ Self (reason for stealing a toy when I was 8)
Hey Viper, where did you get your boobs? ~Self
The Server IP Is:Does Anyone Here Have Vent ~ Self
if you quietly stated that you could do
something,.... it would be a calm clam claim ~ shygost
What poops do you have josetut? ~ Self
talk on here dad's trying to speel ~ DeepTuna
JEWSIH ~ Self
Im Play That! ~ DeepTuna
Eat a thoastewadle ~ Self
... You can whisper Captain Kirk.~Nena
its to late.. its to late~DeepTuna
...Not..whip that~DeepTuna

Monkey Jump

Is It Just Me, Or Does Anyone Else HATE This Little Guy.

corner

This is a copy of the living page "The Clam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder
FirstKyuTheNovel
PStyle
ShipOfFools
ShipOfFools/Blunders

Homepages
ChipMonk
DeepTuna
KGSPeople
MrShintou


The Code So Far

Keywords: Software

Yes, I'm trying to write a Go program. Feel free to jump in comments, corrections, or criticisms.

My first try at was in C++. After 120 lines of code, I realized it was going to be heavy going... types were becoming concrete too quickly and allocation was becoming too explicit. I was quickly being pushed towards writing a custom little language for Go. I downloaded GnuGo and OpenGo, but neither seemed able to manipulate Go stuff at the level I was hoping for.

My apologies for the large amount of computer code on this and referenced pages. I don't want to make SL a CVS repository, but I do want to show what I'm doing without handwaving.

  • dnerra: Can you give some hint what you were missing in GNU Go's board code? That would be interesting.
  • Gorobei: Ouch! My sentence sounds as if GNU Go's board code cannot express the great ideas in my mind :) GNU Go's board code is better than anything I'm going to be able to write in the near future. I should have said that neither makes it easy for me to manipulate Go stuff at my level. I'm a Go beginner, and thus no more understand GNU Go at a fundamental level than I understand Go at a fundamental level. I need an interactive environment where I can try out my ideas, poke around, do "what-ifs", etc. For example, I really like the GNU Go regression failure page, but I find myself wanting to apply an arbitrary function to each point on the board so I can understand what might be going on. My manipulation complaint is about the programming environment, not the specific program.

So I fired up CMUCL, pointed a browser at some doc, and tried to write code. ..

It's embarassing to note that it took me 20 hours to write 130 lines of CL. That's about 10 hours of reading tutorials and specs, 2 hours of learning the debugger, 1 hour of writing code, 5 hours of tightening code (mapcan rocks,) and 2 hours refactoring. "Refactoring" is a term us computer pros use: it means we screwed up the design (e.g. didn't realize a point on the Goban was a useful entity in its own right) and had to fix it later.

Here is a Common LISP Wiki site: [ext] http://ww.telent.net/cliki/index

  • The Goban
  • Stones
  • a Position

Finally, i can write:

 * (setq *GGPFB-1-1* (make-position 13
          '(( 6 . 5 ) ( 5 . 6 ) ( 6 . 7 ))
         '(( 6 . 6 ) ( 5 . 7 ) ( 5 . 8 ))))

 * (printb *GGPFB-1-1* )
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . X O O . . . .
 . . . . . X O X . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .

The code so far is enough to make finding strings easy:

 (defmethod take-string ((b Position) (p Point) (s Stone))
   (setf (at b p) *Empty*)
   (cons p (mapcan (lambda (pa)
       (if (eq (at b pa) s)
    (take-string b pa s)))
     (adjacent p))))

 (defmethod strings ((bo Position))
   (let ((b (copy bo)))
     (mapcan (lambda (p)
        (if (not (empty? b p))
     (list (take-string b p (at b p)))))
      (all-points b))))

Thusly:

 * (strings *GGPFB-1-1*)

 ((#<POINT {480334C5}>)
  (#<POINT {480336BD}> #<POINT {480338B5}>)
  (#<POINT {48034CB5}>)
  (#<POINT {48034EAD}>)
  (#<POINT {480350A5}>))

Before playing with strings, I need a way to represent a game:

  • a Game
  • Strings

Woohoo! We can now almost do real stuff:

 * (printb *g01*)
 . X O . . . . . . . . . .
 X . X O . . . . . . . . .
 . X O . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
     White to play.

 * (printb (play *g01* '(1 . 1)))
 . X O . . . . . . . . . .
 X O . O . . . . . . . . .
 . X O . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
 . . . . . . . . . . . . .
     Black to play. (ko at 1, 2)

Finally, we define a printer for Sensei's Library, so we can say:

 * (printsl *G181* )

White to play.

At this time, I'll try to write a Simple Life and Death solver.

March 17, 2002: a Better Life and Death solver.

March 18, 2002: It solves a two eyes to live problem. In retrospect, how did I miss the fact that passing is a fundamental concept: maybe because you can't pass in Bridge play, Chess, or Checkers?

At LordOfPi's request, here is the code and problem sets: [ext] http://members.bellatlantic.net/~mmn/go/go.tar.gz Note that it's really crappy, and I am trying to improve it by the hour.

Earlier, I said that I didn't want to use SL as a CVS repository. My code is changing quite quickly, however, and thus I think I need to version the code so that text can be compared with the code as it existed at the time I wrote the text. Here's The current code, SL's diff feature works nicely here. I'll ask in MessagesToPeopleCurrentlyPresentInTheLibrary if this is beyond the pale.

1-45b: White to save the marked stones.

Here's the next problem: white thinks she is safe because she has 3 liberties. Worse, the key point (the corner) is not even initially visible to my solver because it only considers adjacent stones.

While I try to figure out what to do, I fix up the the code (revision 4) a little (based on input from a friend that actually knows Lisp.) Things get better names, globals get declared more nicely, I learn the case form, when, :reader and other good things.

I added the first ladder problem from LessonsInTheFundamentalsOfGo to my problem set: yuck, my code is nowhere near to being able to solve it.

Several bugs get removed (e.g my s-uniq function didn't work,) and playing with the tick routine convinced me it needs a rewrite.

I think:

  • a tick must be the generation of one new possible future position. This is the unit of CPU usage cost.
  • analysis strategies can be compared by looking at the number of ticks each took to solve certain problems.

An analyzer must decide between generating a new move for its position and giving the tick to one of its children. I.e. the tree of analyzers form a pruned search of the best move with each analyzer making its own pruning decisions. My initial tick routine was doing this pruning by just excluding all plays that did not abut the target group of stones. It's good feature was that it analyzes low-branching lines more deeply than high-branching lines (due to the recursive round-robin tick scheduler.)

Problem 1-45b requires a better pruning algorithm. I could just punt and increase the candidate child space (e.g. add plays that are one step away from the target string,) but this just slows down the solver while postponing the inevitable (I'll need two steps, then threes, etc, to solve more advanced problems.)

I change the Analyzer class so that it now has an Evaluator (a judge of goodness,) a Scheduler (the thing that decides who gets the next tick,) and a Generator (the creator of new positions for this analyzer.) This proves to be way too ambitious: the classes interact too strongly, the code gets ugly fast. Worse, it doesn't help me close on my main problem: how will I distribute ticks to the analyzer tree?

I abandon that approach and try something more conservative.... Everything above the class of Position (now called Game-Board) got basically rewritten: the Analyzers use a real min-max search, the Generators submit candidates as a group for fairer scheduling. The problems get an answer slot (the move that kills/saves,) and reg-tests become a lot less verbose. Various uglinesses are removed from the code (but many remain.) Several bugs are fixed. The worst bug was a misimplementation of the ko rule (Graded Go 1-63 exposed this.) For now, I remove all ko code: I'll add back it when I need it. The code still doesn't understand when a group is safe: it can't resolve tight situations, as some problems from the regtest show...

 1-1 Right: Black to kill. 8 ticks, move is 7.6
 1-2 Right: Black to kill. 7 ticks, move is 12.7
 1-3 Right: Black to kill. 9 ticks, move is 11.12
 1-4 Right: Black to kill. 10 ticks, move is 2.5
 1-5 Right: Black to kill. 15 ticks, move is 12.6
 1-6 Right: Black to kill. 9 ticks, move is 12.6
 1-7 Right: Black to kill. 11 ticks, move is 5.4
 1-8 Right: Black to kill. 10 ticks, move is 5.5
 1-9 Right: Black to kill. 12 ticks, move is 5.4
 1-10 Right: Black to kill. 11 ticks, move is 6.6
 1-11 Right: Black to kill. 12 ticks, move is 12.6
 1-12 Right: Black to kill. 13 ticks, move is 12.3
 1-13 Right: Black to kill. 11 ticks, move is 6.6
 1-14 Right: Black to kill. 14 ticks, move is 0.5
 1-15 Right: Black to live. 8 ticks, move is 8.9
 1-16 Right: Black to live. 1500 ticks, move is 3.4      !!!!
 1-17 Right: Black to live. 1500 ticks, move is 6.10     !!!!
 1-18 Right: Black to live. 1500 ticks, move is 12.6     !!!!
 1-19 Right: Black to live. 1500 ticks, move is 4.4      !!!!
 1-20 Right: Black to live. 1500 ticks, move is 12.6     !!!!
 1-21 Right: Black to live. 1500 ticks, move is 7.5      !!!!
 1-23 Right: Black to kill. 85 ticks, move is 12.6
 1-24 Right: Black to kill. 535 ticks, move is 7.6
 1-25 Right: Black to kill. 114 ticks, move is 4.5
 1-26 Right: Black to kill. 636 ticks, move is 6.5
 1-27 Right: Black to kill. 114 ticks, move is 5.6
 1-28 Right: Black to kill. 85 ticks, move is 5.6
 1-41 Right: Black to live. 523 ticks, move is 0.4
 1-42 Right: Black to kill. 250 ticks, move is 1.6
 1-43 Right: Black to live. 298 ticks, move is 3.7
 1-45a Right: White to live. 92 ticks, move is 0.6
 1-45b Right: White to live. 202 ticks, move is 12.0

April 9 2002: Time to think about optimizing board generation (1-45b was solved by letting the generator produce 1-hop moves at a lower priority.) This helps solve several problems, but the tick-counts are growing too fast for my liking.

I reshuffle the code again: having the move generator be in the analyzer's children was getting just too ugly (e.g. the methods max-status and min-status.) More code becomes idiomatic. I start work on a few tools to inspect the analyzer trees (raw dumps are unreadable for over 100 or so leaves.) The code is almost ready for modified alpha-beta pruning.

May 23 2002: Moved to a new apartment, had a baby, got DSL reinstalled. Being as I'm on late-night baby feeding duty, I take the opportunity to learn more LISP (mostly reading Paul Graham's On Lisp,) and fix some of my ugly code (I really like the separate namespaces for functions and variables.)

I spend today writing a really crappy SGF file reader -- this makes it much easier to create problem sets. Next I'll add a SGF writer so I can see what the solver is doing.

dnerra: Best wishes for your family!

Btw -- if you want to use problem sets -- why not just implement small parts of the GTP protocol ("loadsgf" and "genmove"), and you could use most of the GNU Go test suite problems? Should save you a lot of hassle creating problems!

Gorobei: GTP looks like an excellent idea (I look at my ~/gnugo-3.0.0 directory.) I will add that as soon as the code gets out of the "toy" range.

May 26, 2000: Code cleanup continues: things get named what they are (e.g. death to single-character arguments,) I define several print-object methods, I rename some classes to match GnuGo better.

My program is getting stuck: the fan-out on games is so high that it can't see deeply enough to solve the next group of harder problems. GGPFG1-22 is the first sign of this, but any board with a lot of stones is causing severe problems. I'm rapidly getting disillusioned with the alpha-beta search I'm using - whole boards are just too big, if I use restrict myself to subsets of the board, how did I deal with ko?

I delete all the code concerned with alpha-beta searching, the generator class, most of the analyzer class. I write a little SGF printer for the gutted analyzer.

I have decent representations for Boards, Games, Worms, and Problems. I'll try to write a toy static move guesser on top of these.

This page is getting too big - time for [Chapter 2 | /2]

This is a copy of the living page "The Code So Far" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Position
Stones
Strings
TheGoban

Referenced by
ComputerGoProgram...
ANoviceTriesToWri...
ComputerGoLanguag...
TheCodeSoFar/2


The Code So Far/2

Sub-page of TheCodeSoFar

I decide to write a simple move chooser. The initial algorithm is extremely naive: for each connected string of stones, assign an urgency based on the number of liberties that it has. For all empty spaces, add up the urgencies of all adjacent strings. Pick the space with the highest score. Note that it has no concept of kill versus save or even who the current player is.

  (defun urgency (liberties-length)
    (case liberties-length
   ((1) 50)
   ((2) 10)
   ((3)  3)
   (otherwise 1)))

  (defmethod get-candidate-moves-0 ((analyzer analyzer))
    (let ((worm-info (worm-info (game analyzer)))
     (game-board (game-board (game analyzer))))
      (let ((candidates (mapcan (lambda (worm)
      (let ((liberties (liberties worm game-board)))
        (mapcar (lambda (point)
           (cons point (urgency (length liberties))))
         liberties)))
           (snakes worm-info))))
        (collapse candidates #'+))))

A success, and the first failure (GGPFB 1-23)

The right hand side move a is good if white plays, unfortunately, the problem is for black to play and kill. Problem 1-23 is the first problem in the book for which the correct move is different depending on who is to play.

I add the victory condition code back in - the program now knows it has solved the first 14 problems, 15 is "to save" and it has no criterion by which to judge success. For now, I'll just add the "more than 3 liberties is safe" rule. Maybe I should implement a series of analyzers, varying from fast and simple to slow and careful? Unresolved boards could start with simple analyzers and retry with the more complex ones as game time permits?

I've recently been working on an IGS client for Common Lisp, it's far enough along to play games, but lacks a front-end. It might make a good option for integration with some sort of AI. Currently it only plays mirror Go, since I spent all of 5 minutes on the AI :-). You should stop by #lisp on irc.openprojects.net, if you haven't already, there are several of us Go-inclined CL programmers. I'm 'emu'. I'll probably put it up on CLiki at one point or another, too. -- mrd?

Gorobei: I will, as soon as I get around to setting up an IRC client on my Linux box :)

Life and Death is proving to be really hard. While mulling over ideas, I write a little Bouzy 5-21 implementation:

Her's the output for Lucky's Problem:

Bouzy 5-21 for Lucky's Problem

This is all very pretty, but reminds me a lot of image processing code: simple stuff looks good, but hard problems (e.g. finding camouflaged tanks) are beyond its scope. E.g. Bouzy's algorithm requires we remove all dead groups, but if we could do this, we probably won't need Bouzy's algorithm in our game code :)

Worse, the algorithm is basically untunable: you can change the dialation and erosion counts, add 'fake' stones, remove dead stones, etc, but at its core it is still a relatively inflexible function.

Computer analysis of life and death has been an open problem for several decades. So it *should* be hard.:-) -- WilliamNewman

I rewrite a bunch of the code: symbols are very cool (e.g. having a class represent a Stone seemed a good idea, now I see a symbol is a much better fit.)

I decide to write a simple routine: (read-sgf-game filename). It's only 50 lines of code, but I spend many hours trying to get it right. I can parse simple games just fine, but some sgf files just don't fit into my Game class (a tree of positions with child positions generated by moves from the parent node.) I can deal with marked stones, variations, comments, etc, but stuff like variations without moves are just unrepresentable! There's almost a programming rule here: if you can't something to work, you're trying to implement an impossibility.

So how to fix things?

  • keep Game and Sgf-Node separate. Game represents valid games, and Sgf-Node any valid sgf. Easy, but not much of a solution.
  • only let Game load valid games (i.e. linear strings of moves in a tree structure.) Not very useful because many interesting files are annotated heavily.
  • loosen up the Game class so it can also represent non-games (e.g. games with arbitrary stones added during variations, etc.) This seems to be the right thing...
 (defclass Game ()
   ((Game-Board
      :documentation "The current Game-Board."
      :accessor Game-Board :initarg :Game-Board)
    (Current-Player
      :documentation "The player that will place the next stone or pass"
      :accessor Current-Player :initarg :Current-Player)
    (Properties
      :documentation "Random sgf-like info - may include marks, comments, unknown meta-information."
      :accessor Properties :initarg :Properties :initform ())
    (Variations
      :documentation "sgf-like variations - all variations, main line is (car variations)"
      :accessor Variations :initarg :Variations :initform ())
    (Worm-Info
      :documentation "The connected strings on this board - this should be computed only on demand."
      :accessor Worm-Info :initarg :Worm-Info)
    (Last-Move
      :documentation "How we got to this board - may be () if was created by annotation rather than play."
      :accessor Last-Move :initarg :Last-Move)
    (Previous
      :documentation "previous board, or () if this is the start of the game."
      :accessor Previous :initarg :Previous)))

So, I thought I'd take a look at your code but I'm not quite sure what's the latest code. The link at TheCodeSoFar seems to be a bit outdated and GorobeiTheCurrentCode hasn't been edited since May. Is it possbile to create a tarball or something else of your latest code? (OT: As I'm new to CL, where did you find the information about CLOS?) -- UrbanHafner

Gorobei: I've thrown an up-to-date tarball online. The above links should now point to it. For CLOS, I just googled for a few tutorials, then bought "The Art of the Meta-object Protocol." Obviously a good book, my officemates keep stealing it.

Thanks. -- UrbanHafner

Gorobei: A month wasted. Looking at my code, it's a complete disaster: the reason it was so hard to add sgf and keep my simple reg-tests running was that many classes/slots were ill-defined. I delete a bunch of crufty code, rationalize some stuff (e.g. the focus of goals is now always lists of points,) and accept the fact that my game class needs to be able to read SGF files (e.g. a game may contain a bunch of extra stones in a variation placed to illustrate a point.) It's still a mess, but at least the patient is stabilized.

I'm almost embarassed that I'm using one the coolest programming systems in the world (CL's macros and CLOS's tunability are awesome,) and yet I haven't even used any of the powerful features.

I'll try to solve some ladder problems next - these should point up a bunch of flaws in my thinking...

My initial code implements "if the defender gets three liberties than he is safe." After a mere week of pulling my hair out, the code can solve some simple problems:

  • A Simple Ladder
  • A Spiral Ladder

On a good note, I feed the ladder code my initial reg-tests. The infamous 1-22 problem is finally resolved:

White to play. This line (SAVEG) loses

GGPFB-1-23 is also solved. So are the "micro-ladder" problems, 1-24 through 1-28.

This is a copy of the living page "The Code So Far/2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Position
Stones
Strings
TheGoban


The Code So Far/A Better Life And Death Solver

Sub-page of TheCodeSoFar

My new solver can deal with n-step problems, and even print out a Sensei's Library compatible solution. Not bad for 650 lines of code! I'll add text/code in a little while: right now I'm off to drink a celebratory beer or six.

 * (printsl (solve (nth 23 *ps1*)))

Black to kill the marked stones.

Solution

The class responsible for look-ahead is the analyzer:

 (defclass Analyzer ()
   ((p :documentation "the problem being solved")
    (g :documentation "the current game state")
    (goal :documentation "the goal of this analyzer")
    (answer :documentation "success or failure")
    (resolved :documentation "t if answer is known")
    (children :documentation "the tree of games after this game state")
    (active-children :documentation "unresolved children")
    (next :documentation "next active child to get a tick"))

The analyzer has a problem and a current game state. It either declares the problem solved, or creates child analyzers that do the min-max search (each child has the inverse goal of its parent: SaveG, save a goup, is the inverse goal of KillG, kill a group, etc.)

"Tick" is the unit of computation: one tick is the time to create a new game state (e.g. playing a stone.) When an Analyzer gets a tick, it can either create a new game state, or pass the tick onto one of its children (round-robin style.) For now, my code doesn't obey the one game-state per tick design goal. Varously crappy short-cuts are also used in deciding life and death (e.g. 3 or more liberties means a group is safe,) but these are probably adequate for GGPFB1.

Observers will have noted that main classes (Position, Game, Analyzer) are all non-destructive (functional) in that they don't alter themselves, they create new versions of themselves that reflect the state change (e.g. a Position plus a Stone creates a new Position without changing the old Position.) This is by design: I get confused when things change underneath me.

The above diagrams were honestly generated by the code!

This method prints the initial problem and the solution:

 (defmethod printsl ((a Analyzer) &optional text)
   (if text
       (print text))
   (printsl (p a))
   (format t *line-break*)
   (if (resolved a)
     (printsl (main-line a)
                  (if (eq (current-player (game (p a))) *White*)
                      "W Solution"
                     "B Solution"))))

This one does the 1,2,3 thing to explain the play:

 (defmethod printsl ((l Line) &optional text)
   (let* ((as (as l))
      (pos (copy (pos (g (car as)))))
      (i 1))
     (dolist (e as)
         (setf (at pos (last-move (g e)))
                   (make-instance 'Stone 'PChar (character (format nil "~S" i))))
         (setf i (1+ i)))
     (printsl pos text)))

And this one marks the stones that are the focus of the problem:

 (defmethod printsl ((p Problem) &optional text)
   (if text
       (print text))
   (let ((text (cond
            ((eq (Action (Goal p)) 'KillG )
                     (format nil " ~A to kill the marked stones."
                             (name (current-player (game p)))))
            ((eq (Action (Goal p)) 'SaveG )
                     (format nil " ~A to save the marked stones."
                             (name (current-player (game p)))))
            (t "Unknown goal."))))
     (let ((pos (copy (Pos (Game p)))))
       (cond
        ((or (eq (Action (Goal p)) 'KillG ) (eq (Action (Goal p)) 'SaveG ))
     (mapcar (lambda (pnt)
                   (setf (at pos pnt)
                         (make-instance 'Stone
                                        'PChar (MChar (at pos pnt)))))
         (points (at (smap (snake-set (game p))) (Focus (Goal p)))))))
       (printsl pos text))))

Hehe, I love my code:

 * (printsl (solve (nth 24 *ps1*)))

Black to kill the marked stones.

Solution

The new code tears through Graded Go Problems For Beginners life and death problems until it hits Problem #41.

This is a copy of the living page "The Code So Far/A Better Life And Death Solver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Position
Stones
Strings
TheGoban

Referenced by
TheCodeSoFar
TheCodeSoFar/ASim...


The Code So Far/A Simple Life And Death Solver

Sub-page of TheCodeSoFar

I did say simple: this program kills and saves with single moves, it doesn't do look-ahead. To both kill and save a group, it looks for strings of the appropriate color with a single liberty, and then plays on that liberty. Wow, a 30K player in 30 lines of code :) This code slashes through the first 21 problems in Graded Go Problems For Beginners. Problem 22 exposes its weaknesses rather well:

1-22: Solved with ( 12 . 6 )

White has not saved its bottom stones by extending. In fact, the solver needs to look ahead 14 moves to correctly analyse this situation. I love this: black's defect makes answering urgent, and the lone white stone's precise position is critical.

All manner of hacks to solve this can be considered: deep move searches, brutal alpha-beta pruning, local pattern matches, etc. I need to think before settling on a course here. /A Better Life And Death Solver tackles this problem.

Incidently, the solver was:

 (defmethod solve-kill ((p Problem))
   (let* ((sn (of-color (snake-set (game p))
                 (other (current-player (game p)))))
       (killable-snakes (mapcan (lambda (sn) (if (= 1
                               (length (liberties sn (pos (game p)))))
                            (list sn)))
                   sn)))
     (if killable-snakes
     (car (liberties (car killable-snakes) (pos (game p)))))))

 (defmethod solve-save ((p Problem))
   (let* ((sn (of-color (snake-set (game p))
                (current-player (game p))))
      (savable-snakes (mapcan (lambda (sn) (if (= 1
                              (length (liberties sn (pos (game p)))))
                           (list sn)))
                  sn)))
     (if savable-snakes
     (car (liberties (car savable-snakes) (pos (game p)))))))

 (defmethod solve ((p Problem))
   (cond ((eq (Action (Goal p)) 'Kill) (solve-kill p))
     ((eq (ACtion (Goal p)) 'Save) (solve-save p))
     (t nil)))

 (defmethod solution ((p Problem))
   (let ((sol (solve p)))
     (if sol
     (printsl (move (game p) sol) (format nil "~A: Solved with ~A" (name p) (printb sol)))
       (printsl (game p) (format nil "Can't solve ~A" (name p))))
     (if sol t ())))

This is a copy of the living page "The Code So Far/A Simple Life And Death Solver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Position
Stones
Strings
TheGoban

Referenced by
TheCodeSoFar


The Code So Far/Eyes

Path: EyesCollection · Prev: TwoHeadedDragon · Next: SekiWithEyesQuestion1
Sub-page of TheCodeSoFar

Eyes had to come up eventually, and they do in problem #41:

Black to save the marked stones

Sure enough, my solver commits suicide on this problem by filling in its own eyes. I thought this was going to be a tough problem to fix, but it turned out the Unified Handwaving Theory already had a solution: allow players to pass and consider a line solved if both players pass. This is too cool! The code has no concept of eyes, two eyes = life, etc. I'm happy - eye space has always been a slightly bogus concept in my mind.

Five lines of code later:

1-41: Solution

It shoots, it scores:

Black to save the marked stones

1-43: Solution

See also the pages in the Eyes Collection.

Path: EyesCollection · Prev: TwoHeadedDragon · Next: SekiWithEyesQuestion1
This is a copy of the living page "The Code So Far/Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Game0
Ladder1
Ladder2
Position
Stones
Strings
TheGoban

Referenced by
TheCodeSoFar
TheCodeSoFar/ABet...


The Code So Far/Game 0

Sub-page of TheCodeSoFar

"Game," here means all the information needed to understand a position: the board, the stones, the player to play next, the Ko situation. It also has information about how the situation arose (i.e. the previous moves.) The Game class may be used for games in progress or completed games:

 (defclass Game ()
   ((Pos :documentation "The current position."
    :accessor Pos
      :initarg Pos)
    (Current-Player :documentation "The player that will place the next stone or pass"
             :accessor Current-Player
             :initarg Current-Player)
    (Snake-Set :documentation "The connected strings on this board"
            :accessor Snake-Set
            :initarg Snake-Set)

    (Ko-Point :documentation "Where the current player may not play due to Ko.
                              Note we currently only deal with simple Ko."
           :accessor Ko-Point
          :initarg Ko-Point)
    (Last-Move :accessor Last-Move :initarg Last-Move)
    (Previous :accessor Previous :initarg Previous)))

The Game class should ensure moves are valid (i.e. not suicide) and deal with the rules of GO (e.g. remove killed strings.) Something like this:

 (defmethod move ((g Game) (p Point))
   (if (and (empty? (Pos g) p)
        (not (eq (Ko-Point g) p)))
       (make-instance 'Game
              'Pos (add (Position g) (Current-Player g) p) ;; FIX - remove dead strings
              'Current-Player (Other (Current-Player g))
              'Ko-Point () ;; FIX - check for suicide too
              'Previous g)))

It's clear I need to do some work with strings before I can finish the Game class.

Ok, so now that the strings are done...

Make a game in progress (the current position and who is to play next)...

 (defmethod Make-Game ((p Position) (s Stone))
   (make-instance 'Game
          'Pos p
          'Current-Player s
          'Ko-Point ()
          'Last-Move ()
          'Previous ()
          'Snake-Set (Make-Snake-Info p)))

Make a new game on an empty board with Black to play:

 (defun New-Game (sz)
   (Make-Game (new-position sz) *Black*))

A game is over after two passes:

 (defmethod done? (g Game)
   (and (eq (Last-Move g) *Pass*)
        (Previous g)
        (eq (Last-Move (Previous g)) *Pass* )))

Passing is easy:

 (defmethod move ((g Game) (p Pass))
   (make-instance 'Game
          'Pos (copy (Position g))
          'Current-Player (Other (Current-Player g))
          'Ko-Point () 'Last-Move p
          'Previous g
          'Snake-Set (Snake-Set g)))

A helper method to find snakes that are affected by playing a stone on a board:

 (defmethod adjacent-snakes ((g Game) (p Point))
   (s-uniq (mapcan (lambda (p)
             (let ((sn (at (SMap (Snake-Set g)) p)))
               (if (not (eq sn *Empty*)) (list sn))))
           (adjacent p))))

Everything is now in place to place a stone in a game:

 (defmethod move ((g Game) (p Point))
   (if (and (empty? (Pos g) p)
        (not (eq (Ko-Point g) p)))
       (let* ((snakes (adjacent-snakes g p))
          (kills (mapcan (lambda (sn)
                   (if (and (eq (Color sn) (Other (Current-Player g)))
                        (= 1 (length (liberties sn (Pos g)))))
                   (list sn)))
                 snakes))
          (safe-friends (mapcan (lambda (sn)
                      (if (and (eq (Color sn) (Current-Player g))
                           (> (length (liberties sn (Pos g))) 1))
                      (list sn)))
                    snakes))
          (p-liberties (liberties (Pos g) p)))
     (if (or p-liberties kills safe-friends) ;; move is valid if we killed anything or is not suicide
         (let* ((dead-stones (apply #'append (mapcar #'Points kills)))
            (ko-point (if (and (null p-liberties)
                       (= 1 (length dead-stones)))
                  (car dead-stones)))
           (new-pos (add (Pos g) (Current-Player g) p)))
           (mapc (lambda (p) (setf (at new-pos p) *Empty*)) dead-stones)
           (make-instance 'Game
                  'Pos new-pos
                  'Current-Player (Other (Current-Player g))
                  'Ko-Point ko-point
                  'Previous g
                  'Snake-Set (Make-Snake-Info new-pos)))
      ))))

A utility function:

 (defmethod play ((g Game) l)
   (move g (Point (pos g) l)))

And, finally, print a game in progress:

 (defmethod printb ((g Game))
   (printb (Pos g))
   (format t "    ~B to play." (if (eq (Current-Player g) *Black*) "Black" "White" ))
   (if (Ko-Point g)
       (format t " (ko at ~S, ~S)" (r (Ko-Point g)) (c (Ko-Point g)))))

This is a copy of the living page "The Code So Far/Game 0" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Ladder1
Ladder2
Position
Stones
Strings
TheGoban

Referenced by
TheCodeSoFar


The Code So Far/Ladder 1

Sub-page of TheCodeSoFar

Can White save the marked stone?

This is the first problem in Lessons in the Fundmentals Of Go.

What level is this problem? 15 kyu?

Not that it matters, computers should be good at ladders.

My code manages to solve this problem. Its initial answer, due to a bug in the print routine (print the longest winning line, not the min-max line,) produces a strange solution:

Sane so far

A bizarre (but ok) turn of events

It's funny how hard even printing out the program's analysis can be. For now, I just print the longest line in which both players moves conform to the solution (killable ladders do actually get killed, and vice versa.)

 (defmethod make-pretty ((analyzer ladder-analyzer))
   (let ((children (mapcar #'make-pretty (children analyzer))))
     (if (null children)
         (cons 1 analyzer)
       (progn
         (setf children
               (sort children
                     (lambda (a b)
                       (let ((score-a (if (eq (current-goodness (cdr a)) (current-goodness analyzer)) 0 (car a)))
                             (score-b (if (eq (current-goodness (cdr b)) (current-goodness analyzer)) 0 (car b))))
                         (> score-a score-b)))))
     (setf (children analyzer) (mapcar #'cdr children))
     (setf (variations (game analyzer)) (mapcar #'game (children analyzer)))
     (cons (1+ (caar children)) analyzer)
     ))))

This is a copy of the living page "The Code So Far/Ladder 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder2
Position
Stones
Strings
TheGoban

Referenced by
TheCodeSoFar/2
TheCodeSoFar/Ladder2


The Code So Far/Ladder 2

Sub-page of TheCodeSoFar

Kill black and save your three stones

A slightly easier version of the second spiral ladder in Lessons in the Fundamentals of Go.

This problem required a little tweak to my liberties code: the defender can also grab a stone in Atari. This was actually also needed to solve Ladder 1, in that certain variations had "attacks" with the attacking stone in Atari.

The inefficient, but adequate, code:

 (defmethod get-focus-liberties ((analyzer ladder-analyzer))
   (let ((game-board (game-board analyzer)))
     (if (eq (action (goal analyzer)) 'KillG)
     (liberties (at (smap (game analyzer)) (car (focus analyzer)))
                    game-board)
       (if (eq (action (goal analyzer)) 'SaveG)
           (let* ((adj-worms (adjacent-worms (worm-info (game analyzer)) (car (focus analyzer))))
                  (stressed-worms (remove-if-not
                                           (lambda (worm) (eq 1 (length (liberties worm game-board))))
                                   adj-worms))
          (fight-points (apply #'append (mapcar (lambda (worm) (liberties worm game-board)) stressed-worms)))
          (liberties (liberties (at (smap (game analyzer)) (car (focus analyzer)))
                        game-board)))
         (s-uniq (append fight-points liberties)))
    ()))))

8 at 1

finishing up

This is a copy of the living page "The Code So Far/Ladder 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Position
Stones
Strings
TheGoban

Referenced by
TheCodeSoFar/2
posting:3313


The Code So Far/Position

Sub-page of TheCodeSoFar

A position is a board and some stones:

 (defclass Position ()
   ((Board :accessor Board :initarg Board)
    (Stones :accessor Stones :initarg Stones)))

Making an empty position is easy. Actually, the Board should really decide the size of the Stones array, that way the code could support non-square Gobans.

 (defun new-position (sz)
   (make-instance 'Position
          'Board (make-Board sz)
          'Stones (make-array (* sz sz) :initial-element *Empty* )))

To copy a position, share the board and copy the stones:

 (defmethod copy ((p Position))
   (make-instance 'Position
          'Board (Board p)
          'Stones (copy-seq (Stones p))))

A few utilities:

 (defmethod all-points ((p Position))
   (all-points (Board p)))

 (defmethod at ((b Position) (p Point))
   (aref (Stones b) (index p)))

 (defmethod (setf at) ((s Stone) (b Position) (p Point))
   (setf (aref (Stones b) (index p)) s))

 (defmethod empty? ((b Position) (p Point))
   (eq (at b p) *Empty*))

 (defmethod point ((b Position) l)
   (b-at (Board b) (car l) (cdr l)))

Make a new position by adding a stone to an existing position (note that this is just putting a stone down: we make no claims about the vaildity of play in a real game.) The old position is unaffected:

 (defmethod add ((b Position) (s Stone) (p Point))
   (let* ((nb (copy b)))
     (setf (at nb p) s)
     nb))

Add a stone at each point in l:

 (defmethod add-stones ((b Position) (s Stone) l)
   (if (null l)
       b
     (add (add-stones b s (cdr l)) s (point b (car l)))))

Make a position from a list of black stones and a list of white stones:

 (defun make-position (sz black white)
   (add-stones (add-stones (new-position sz) *White* white)
           *Black* black))

Print a Position in ASCII:

 (defmethod printb ((b Position))
   (let ((sz (Size (Board b))))
     (loop for r from 0 to (1- sz) do
       (loop for c from 0 to (1- sz) do
         (format t "~C " (PChar (at b (b-at (Board b) r c))))
         finally (format t "~%" )))))

This is a copy of the living page "The Code So Far/Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Stones
Strings
TheGoban

Referenced by
TheCodeSoFar


The Code So Far/Stones

Sub-page of TheCodeSoFar

Stones seem pretty easy: we make three global objects that represent any black stone, any white stone, or no stone at all. We give each type a character so it can print nicely using ASCII:

 (defclass Stone ()
   ((PChar :accessor PChar :initarg PChar )))

 (defvar *Black*)
 (defvar *White*)
 (defvar *Empty*)
 (setq *Black* (make-instance 'Stone 'PChar #\X ))
 (setq *White* (make-instance 'Stone 'PChar #\O ))
 (setq *Empty* (make-instance 'Stone 'PChar #\. ))

Maybe we'll need this, I'm not sure:

 (defmethod other ((s Stone))
   (if (eq s *Black*) *White* *Black*))

This is a copy of the living page "The Code So Far/Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Position
Strings
TheGoban

Referenced by
TheCodeSoFar


The Code So Far/Strings

Sub-page of TheCodeSoFar

A snake is a bunch of connected stones of the same color. I can't use the word "string" so I'll go with "snake." I should read the GNU Go doc to rationalize my class names:

 (defclass Snake ()
   ((Color  :accessor Color :initarg Color)
    (Points :accessor Points :initarg Points)))

Next, snakes get a print character because I want to have boards of snakes...

 (defmethod PChar ((sn Snake))
   (if (eq (Color sn) *White*) #\o #\b))

And a sort order, so I can sort lists of snakes:

 (defmethod lessp ((sn1 Snake) (sn2 Snake))
   (lessp (car (Points sn1)) (car (Points sn2))))

A helper method to remove a snake from a board, replace the stones with the snake itself, and return the list of points making up the snake:

 (defmethod take-string ((b Position) (p Point) (s Stone) (sn Snake))
   (setf (at b p) sn)
   (cons p (mapcan (lambda (pa)
              (if (eq (at b pa) s)
              (take-string b pa s sn)))
            (adjacent p))))

To make a snake:

 (defmethod Make-Snake ((b Position) (p Point) (s Stone))
   (let* ((sn (make-instance 'Snake 'Color s))
      (ps (take-string b p s sn)))
     (setf (Points sn) (s-uniq ps))
     sn))

Given a snake, and a position, return the liberties that the snake has:

 (defmethod liberties ((s Snake) (b Position))
   (s-uniq (mapcan (lambda (p)
             (if (empty? b p) (list p)))
           (apply #'append (mapcar #'adjacent (Points s))))))

Now we define a class that represents all the snakes on a board. Snakes is a list of the snakes, SMap is a board that maps a point on the board to a specific snake:

 (defclass Snake-Info ()
   ((Snakes :accessor Snakes :initarg Snakes)
    (SMap :accessor SMap :initarg SMap)))

Making a Snake-Info is now easy:

 (defmethod Make-Snake-Info ((b Position))
   (let* ((sb (copy b))
      (snakes (mapcan (lambda (p)
                (if (stone? sb p)
                    (list (Make-Snake sb p (at sb p)))))
              (all-points b))))
     (make-instance 'Snake-Info 'Snakes snakes 'SMap sb)))

This is a copy of the living page "The Code So Far/Strings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Position
Stones
TheGoban

Referenced by
TheCodeSoFar
TheCodeSoFar/Game0


The Code So Far/The Goban

Sub-page of TheCodeSoFar

First, we define the Goban: a board is a square matrix of points. A point is an location on the Goban. A point knows the points that it is adjacent to:

 (defclass Point ()
   ((r :documentation "row"
       :accessor r
       :initarg r)
    (c :documentation "column"
       :accessor c
       :initarg c)
    (index :documentation "location on the board"
       :accessor index
       :initarg index)
    (adjacent :documentation "the 2, 3, or 4 points that I touch."
          :accessor
          adjacent )))

 (defclass Board ()
   ((size :documentation "size of board: 9, 13, or 19, usually"
      :accessor Size
      :initarg Size)
    (points :documentation "a 1-d array of the points on this board"
        :accessor Points
        :initarg Points)
    (all-points :documentation "a list of all points on this board"
        :accessor All-Points
        :initarg All-Points)))

Creating a new Goban is easy: we make the points array, populate it in row-column order, make the points list, then set the adjacency information for each point:

 (defun make-Board (sz)
   (let ((b (make-instance 'Board 'Size sz 'Points (make-array (* sz sz)))))
     (loop for r from 0 to (1- sz) do
       (loop for c from 0 to (1- sz) do
         (let ((index (+ (* r sz) c)))
           (setf (aref (Points b) index)
             (make-instance 'Point 'r r 'c c 'index index)))))
     (setf (all-points b) (coerce (Points b) 'list))
     (loop for p across (Points b) do (setf (adjacent p) (adjacency-list b p)))
     b))

Finally, we write the stuff that computes the adjacency info for points. I like the valid and b-at methods, but adjacency-list seems a bit stilted...

 (defmethod valid ((b Board) r c)
   (let ((Size (Size b)))
     (and (>= r 0) (>= c 0) (< r Size) (< c Size))))

 (defmethod b-at ((b Board) r c)
   (aref (Points b) (+ (* r (Size b)) c)))

 (defmethod adjacency-list ((b Board) (p Point))
   (let ((r (r p))
     (c (c p)))
     (mapcan (lambda (row col) (if (valid b row col) (list (b-at b row col))))
         (list (1+ r) (1- r) r      r     )
         (list c      c      (1+ c) (1- c)))))

This is a copy of the living page "The Code So Far/The Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2
ABetterLifeAndDea...
ASimpleLifeAndDea...
Eyes
Game0
Ladder1
Ladder2
Position
Stones
Strings

Referenced by
TheCodeSoFar


The Colonel

PageType: HomePage Keywords: People

Hello everybody. Hope you've been having fun playing Go.

I am also known as ListenUp.

A little about myself for you curious ones out there. I am 16 and entering into my junior year in high school. About six months ago I found an old dusty game box in our basement one evening and asked my dad what it was. Turns out it was the game of Go and it had been hiding from me in my basement for 15 years! Ever since then the game has intrigued me by the simple genius behind the game.

Recently I have developed an interest in becoming and learning from a sensei. I am willing to teach most anybody who asks nicely and I am currently looking for a more established student (established as in stays with me for more than just one game review). I would love to have a high kyu, god willing a dan player, to take me under their wing and teach me. So all you dans and high kyus out there, come and get me.

I've joined the Wings Co Club and am trying to join the Sabaki Go Club. I've found them to be useful. Especially the Go books that are free to download off of the Wings Go Club website. There are close to 15 Go books that you can download for free. This is great for people like me whose local bookstores don't offer the variety of Go books one would expect.

where are those books? i can see only 4 of them not 15... vang

Pupil sign up: Just leave your name and give me a short reason on why you need or want a mentor. I'll try and get back to you soon. Email me at BlizzXIII@aol.com, message on KGS at TheColonel or leave your name here. It would help if you sent me an email.

EpicNaruto (16k): Hello, i would like to find a mentor and i think you would be a perfect teacher for me. I have been searching for a teacher since i started, and I have been obviously unsuccessful. My account on IGS and KGS is EpicNaruto. Email EpicNaruto@hotmail.com if you are interested, Thanks so much. If you know of anyone else who's looking for a dedicated student, please let me know or tell them about me. Thank you again.

This is a copy of the living page "The Colonel" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ListenUp

Referenced by
KGSMentoringScheme
SabakiGoClub/Club...
SabakiGoClub/Memb...

Homepages
TheColonel


The comb formation is alive

Path: LifeAndDeath · Prev: Notchers · Next: DoorGroup

Comb formation

The comb formation is always alive. The points a and b are miai.

Comb formation

The placement at W1 is useless. Black answers at B2, and subsequently 3 and 4 are miai.

Comb formation

When White attacks the group at W1, Black plays at B2. Now, 3 and 4 are miai.

Comb formation

White W3 here threatens a snapback at a. There is nothing to worry though, as B4 does the trick.

--unkx80

Losing Liberties

Shaydwyrm: A key feature of this shape is that white may take away black's outside liberties in sente. For example, W1 in this diagram forces B2 or a, to prevent white from playing at W2 and killing with the sequence a-d.

Losing Liberties

Likewise when white takes the other liberty with W1, black must again respond or suffer the sequence a-c, which is double atari. These moves by white should not be played immediately, but are good ko threats - the chance to play them is unlikely to disappear, since black pushing out will be gote.

Path: LifeAndDeath · Prev: Notchers · Next: DoorGroup
This is a copy of the living page "The comb formation is alive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
GoProverbsIllustr...
CombFormation


The Count

PageType: HomePage

...as in Count von Count, from Sesame Street. It's not because I'm really into miai counting and scoring!

I hadn't played a real person 19x19 until Feb 2007, long after I became interested in go. I much prefer 9x9, at least at the moment. 10k? on KGS, but I think I'm worse than that.

This is a copy of the living page "The Count" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpightRules
ButtonGo
RectangularEightI...
Yunzi/discussion
AreaScoring/Discu...
5x5Board
GunSix
NaturalStonePlace...
SpightRules/GameEnd
YellowMountainImp...
3x4Problems/Attempts
MultipleButtonGo
Granularity/discu...
ButtonGo/Discussion
BeginnerExercise2...
MiaiCountingMadeE...
7x7BestPlay
FreeTeireIfEvenDa...
FreeTeireIfEvenDa...
posting:3059


The Difference Between Your Opponent Losing And Your Winning

Keywords: Culture & History

When I played Chess in High School, it was considered very important to recognise the difference between when you won and when your opponent lost. Of course if all you care about is winning and losing, then by all means celebrate when you win. But if you plan on improving, don't become gleefull when you win because of your opponents ineptness.

Aside from poor sportsmanship, rejoicing when you win because of your opponents ineptness hides your own weaknesses. The same weaknesses which would have caused you to lose the game if your opponent actually knew what he was doing.

So those who wish to improve at go (or any other game) quickly, will learn to know the difference between their winning and their opponents losing.

Thad

Tderz: The simple Go-proverb "Who wins has the wrong opponent !" says it all - it confirms your point.

I give beginners/students of Go another saying as advice: "Lose your first 50 (100) games as fast as possible". The implied meaning is that the improvement in skill is so much more important than any (later meaningless) win in the beginning of our learning career.

ilan: How strong did people at your High School become? When I was playing chess in High School, any win was considered worthwhile, especially if you managed to swindle your opponent, (the ultimate example was someone accepting to double the stakes when his flag was down). I got pretty strong playing this way.

This is a copy of the living page "The Difference Between Your Opponent Losing And Your Winning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Oryx


The Direction Of Play

Keywords: Strategy, Books & Publications

The Direction Of Play is a book by Kajiwara Takeo.

First published 1979 by the Ishi Press, a translation of Go Super Books volume 12 from the Nihon Ki-in series. The book was reprinted by Kiseido.

In the English versions of the book, the author's name is in the Western order (given name, then family name), Takeo Kajiwara.

Over six discussion chapters, a problem section and a detailed game analysis, we have Kajiwara's theory - 'a stone has power', 'move two lost the game', 'living go', 'no real improvement unless you ...'; and so on. This is an artistic rather than a technical theory of go. Or the master chef bawling out the kitchen underlings for lack of committed perception.

Game database references.

Readers' comments

See also [ext] David Carlton's review.

Plenty of interesting ideas here. I don't know where one does pick up the concept that good go depends on feeling. Some people might find it in these pages.

Charles Matthews

Halfling: At which strength should one read this book? It is a little confusing for me and I often don't understand when the author makes remarks like "It's clear that ..." : (

HolIgor: It is definitely a dan level book. High dan level even as it discusses planning the game as a whole. I remember Kajiwara saying "Give me this ponnuki and I won the game". Man, you gave your enemy 20+ points of territory for this ponnuki and you've won the game!?

Malweth: I like to think of this book as: read this book, but ignore it. It may be useful at the strong SDK level if only read with the subconcious.

This is a copy of the living page "The Direction Of Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
DbRefs

Referenced by
IshiPress
KajiwaraTakeo
DirectionOfPlay
GoBooks
GoSuperBooks
3354Enclosure
MiaiStrategy
34ApproachHighOrLow
TeachingPaths
AutomaticInvasion...
44PointLowApproac...
HandicapFusekiQue...
NeverUpsetYourSta...
TeachingGame67/Mo...
RecommendedInterm...
TG5371To140
AnInterestingPoin...
BQM249
Nachtrabe/OldBadu...
OtherPeopleCommen...

Homepages
AndyPierce
BruceWayne
Crux
Hotcoffee
Migeru
Oren
P7A77


The empty triangle is bad

Path: GiveMeLiberties · Prev: FiveLibertiesComments · Next: ConnectAndDie
Path: GoProverbs · Prev: BeginnersPlayAtari · Next: IkkenTobiIsNeverWrong
Difficulty: Beginner Keywords: Shape, Proverb

Empty triangle

The black group to the left is an empty triangle as there is no stone at a. The white group is not an empty triangle (it is a full triangle), as there's a single black stone next to it.

Why is an empty triangle so bad?

Empty triangle vs straight line

First of all, the empty triangle doesn't maximize its liberties. It has 7 liberties in isolation, wheras the straight three have 8 liberties. Both make a strong connection. The loss of a liberty without any kind of gain is unacceptable. There are many, frequently occurring positions in real games, where this one liberty is vital.[1]

Efficiency (1)

Secondly, two stones in a diagonal are connected, in the sense that they cannot be separated in one move, but they can be sacrificed if desired. Now the empty triangle is connected too, strongly, has a little bit more influence but must be sacrificed as a whole if needed. The one extra stone adds close to no value. It is a wasted stone.

Efficiency (2)

Also, if Black wants to develop to the right, then play the marked stone black+circle instead. White cannot cut this formation without help from surrounding stones. Black's stones are securely connected. Closer to the side, farther extensions are virtually connected. This development is much more efficient than the empty triangle.

The full triangle

In contrast, the full triangle is very strong and efficient. In the upper position, Black can be cut. So, B1 below fulfills a very important function: it connects two stones. By doing so, the white stone becomes very weak. The investment is 3-1, whereas in the empty triangle it is 3-0. Black's moves all have purpose.

How does an E.T. arise?

In this opposing jump position, White can lull herself into thinking the peep serves the double purpose of connecting and threatening to cut. Then, W3 jumps out.

How does an E.T. arise?

However, she puts herself in a bad position. Black's straight three are strong, while White's zigzag three are weak. Black B4 threatens to cut at W5, and White has to connect.

Now she has connected, but W1 forms two empty triangles and serves no purpose whatsoever, while Black's peep B4 is on the outside and provides support to the attacking stone black+circle.

There's a proverb saying 'A beginner gets 2 stones stronger by avoiding the empty triangle.' Here's a page to help you spot the empty triangle and avoid it.

'Empty shapes'

Although no longer triangles, the shapes on the left are all considered bad as well for mostly the same reasons. The shapes on the right fulfill the same functions but more efficiently.

The best way to look at it, is that the upper shape does contain an empty triangle (the three marked stones), and the lower shape even two. The fourth stone is also too close, so one may well say that these shapes are even worse than the empty triangle itself.

The shape on the bottom left is known as the farmer's hat, and is equally bad.

Caveat: the empty triangle is not always bad. See Good Empty Triangle.

[1]

Not so good, either

Bill: This comparison does not mean that this shape is good. In fact, I do not believe that you will find this shape, with no opposing stone on any of these neighboring empty points, in a professional game.

I reiterate my objection to discussion of shape without reference to opposing stones.

Dieter: You are absolutely right that we must include real game examples demonstrating the artificial explanations. Yet, three points:

  • the liberties argument demonstrates the ET is worse than straight three, not that straight three in isolation is good in itself, but indeed we should point it out
  • a structure having more liberties than another in isolation, will be harder to catch; people will understand that solid two are stronger than one single stone, because they have two more liberties, and that the offset is the loss of a move; for ET against ST the offset is much more out of balance
  • in a way, the empty triangle is per definition in absence of an enemy stone: your objection is the essence of its inefficiency #:-7

Bill: We are not in disagreement. :-) (Except perhaps for the question of definition. An enemy stone must not be in only one location.)

Path: GiveMeLiberties · Prev: FiveLibertiesComments · Next: ConnectAndDie
Path: GoProverbs · Prev: BeginnersPlayAtari · Next: IkkenTobiIsNeverWrong
This is a copy of the living page "The empty triangle is bad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
BadHabits
GiveMeLiberties

Referenced by
EmptyTriangle
GoProverbsIllustr...
ComplaintAboutShape
BambooJointShapeD...
FarmersHat
AStaticTreatiseOn...
PagesForBeginners
RankAndWhatYouKnow
AdjustedLengthAna...
EvenAMoronConnect...
CrunchyrollGoClub

Homepages
Geno
KichiGuy
Warder05


The Endgame

Keywords: EndGame, Books & Publications

This is a disambiguation page.

  • If you are looking for more information on the stage of the game called endgame, look at endgame.
  • If you want to know about the book about this stage, look at The Endgame - the book

This is a copy of the living page "The Endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiCounting
MacroEndgame
EndgameReckoner
Ilan/BookRecommen...
Nachtrabe/OldBadu...
Kokiri/bookCollec...
MonkeyJumpProblem...
SemedoriExample2

Homepages
Araldo
BrianMarshall
Icepick
Liopic
Uxs


The Endgame - the book

Keywords: Books & Publications

Tomoko Ogawa and James Davies wrote The Endgame about endgame theory, 211 pages, published by Ishi Press in 1976, and republished by Kiseido as Volume Six of The Elementary Go Series (K15).

See also [ext] David Carlton's review

  • Chapter 1: Introducing the Endgame
  • Chapter 2: Counting
  • Chapter 3: Endgame Tesuji
  • Chapter 4: The Macroendgame
  • Chapter 5: Games

This is a copy of the living page "The Endgame - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
IshiPress
JamesDavies
GoBooks
BeginnerStudySection
200EndgameProblem...
ElementaryGoSeries
OgawaTomoko
TheEndgame
TeachingPaths
RecommendedInterm...
AttackAndDefenseT...
Axd/Literature
BQM387
Imagist/Library
RiffRaff/GoLibrary
Tderz/Books
WhatIsYourFavorit...
posting:1049
posting:1350

Homepages
AndyPierce
BramVandenbon
Oren
Phelan
Splice
Velobici


The enemy's key point is yours

Keywords: Proverb

This proverb can help to find a good move. Ask yourself where you would play if you were to be your opponent. The proverb extends to tactical and strategical issues.

Key points

In the top right, we see White make life for her group. Even without knowledge of eyeshapes, Black can apply the proverb as in the lower right to kill White. Here the key point is the vital point.

White's ideal extension is shown in the lower left. Black can apply the proverb in the upper left, though a is an even more severe play.

See also vital point.

Authors

  • Dieter

This is a copy of the living page "The enemy's key point is yours" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheOpponentSVital...

Paths
GoProverbs

Referenced by
SnowWhiteInTheDar...
YourOpponentSGood...
VitalPointExample
BeginnerExercise4...
DieterVerhofstadt...
FusekiExercise6/D...
GokyoShumyoSectio...
DietersListOfTrus...
DougSGoBlogFeb2004
CrunchyrollGoClub
posting:2062
posting:82

Homepages
AshleyF
KichiGuy


The Enterprise

Keywords: Humour

ThaddeusOlczyk:An even more lethal group than the B2Bomber is TheEnterprise.

Not only is it lethal, but if you cannot generate it in its standard mode, you can also created it in its "Saucer Separation" mode where it is actually two separate groups.

Alex Weldon: Yeah, but this group is obviously only for theoretical consideration, kind of like the perfect double wing formation (high shimari + third and fifth line stones at the midpoint of both adjacent sides). Too many moves are required to complete this shape, so you'll never actually get there, whereas the B2 Bomber, you might. This shape is mostly useful for analysing the relative value of a dumpling fuseki vs. repeated tenuki by the opponent.

ThaddeusOlczyk: That's why you have the "Saucer Separation" mode. First you build the saucer, then when you opponent is dealing with it, you build the main body. Also this shape will become more popular when 21x21 and 23x23 games start to become more common.

cliftut: Actually, the disk can be constructed by utilizing the already stunning power of the B2Bomber in one of several ways. Observe;

See how such futuristic marvels can be constructed from existing technology? On the bottom; two B2Bombers being collided to construct a single disk.(This can only be properly done by utilising StoneMovingTesuji? such as the SleeveOfGod and can only be properly accomplished by someone of at least a strength of 4-5P without being discovered)

chrise Where are the Borg? Now that is a super tesuji!

We are Gostonus of Borg.

chrise looks like the Enterprise and it's crew have been assimilated...

This is a copy of the living page "The Enterprise" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber


The fate of Go magazines

John F.: A more interesting question - why has Charles chosen not to publish in the BGJ any more? It's in trouble and needs help. He's been a stalwart there for a long time. I started a thread on r.g.g. on "The end of books" Are magazines doomed, too? The AGJ has gone already, I believe. If mags are out, do we need a web alternative (I might be interested in contributing to a webzine again)? And what about people who have no internet access (both of them)?. Happy Christmas!

Bob McGuigan: Happy holidays to all! The AGJ has ceased quarterly paper publication but the weekly E-Journal continues and, as far as I know, submissions are welcome. A paper yearbook containing the "best" of the year's E-Journal material will also be published.

Dieter: We've had the discussion two years in a row now: whether or not to replace the Belgian magazine by some webzine. If partly, which parts, etc...

I find it much easier too to post articles on SL than having them published in Belgo. There seem to be two main arguments in favour of a magazine:

a) Many people still prefer reading articles in a paper issue to reading them on a screen. That goes for computer illiterates as well as for professionals who after a day job in front of a screen, like to spend their leisure time elsewhere.

b) If you publish something on the web, people have to go there and look it up. If you send them a magazine through ordinary mail, they are pushed to read those very articles. It's the old pull/push discussion.

Anyway, the bottom line for the Belgian Federation has been to continue the magazine, harvest from web sources (like SL) and publish an online version in pdf on our website. An example of a difference: in the paper issue we will refer to a pro game, in the webzine we will include the game record.

Bob McGuigan: There have been upheavals in the go magazine world before this. Going rather far back we have the demise in the early 1970's of Go Review, the first serious go magazine in English. Of course it was replaced by Go World but even it changed from bimonthly to quarterly publication fairly soon in its history. And even in Japan there have been problems, witness the demise of Kidou and Igo Kurabu. They were replaced by Igo Warudo (Go World).

I think the issue for the American Go Association was financial, as well as the amount of work needed from a volunteer work force to produce the AGA Journal. The AGA E-Journal is not a web-zine but rather an e-mail journal. It appears weekly. The basic newsletter is available free to anyone with an e-mail address. There are various supplements (commented games, problems, articles) which are sent to AGA member subscribers. Initially the supplementary material had to be in SGF format but lately articles in PDF form have been added, broadening the possibilities. There will be an annual paper yearbook containing "the best" of the E-Journal and a CD-ROM containing the entire year's E-Journals will be included.

DrStraw In my opinion, the demise of the AGA Journal was a terrible step. I hate reading material online and rarely do so, so I just simply ignore most of the content of the e-Journal and never open the attachments. An end-of-year CD-Rom does not solve the problem. I understand why it was done and cannot argue with the logic behind the decision, but I most certainly hope it is not an indication of things to come. I cannot imagine having to read "Go World" online. I actually cut back my membership of the AGA from sustainer to sponsor because of the decision.

Bob Myers: On-line go content in its current state completely fails to leverage the medium. It's nothing more than the old print metaphor of text and diagrams slapped up onto a computer screen. Then we have SGF files and SGF viewers, which are fine for giving the moves in a game and even some scattered commentary or variations, but don't provide the narrative, didactic approach which is so clearly needed to communicate go knowledge.

This is the issue that underlies the problem. It is not just a matter of whether or not go publications should go on-line, but rather this: is there a publishing platform or technology for go which will truly make it worthwhile to do so?

That's what [ext] Igowalker is trying to do. I lay no claims to it being the be-all and end-all to go publishing on-line, but I am convinced the idea at its core is correct and important.

Most of the go publishers I've spoken to immediately understand what Igowalker is doing and why it is meaningful. Several of them are considering pilot projects. But using Igowalker to publish book-like materials entails major ramifications to the go publishing economic model, so perhaps the established publishers can be excused for not rushing into the on-line world. They might move more quickly when they discover that it is a great way to squeeze additional revenues out of old properties, especially since they could be sold by the chapter, say for $1.

At the same time, I think it's likely that the new on-line technologies could drive the emergence of new players, a phenomenon often seen at times of technological discontinuity.

mgoetze: Yeah, excuse me while I go buy a Windoze computer... or maybe not, the German Go Magazine? is doing just fine and there have been no discussions, AFAIK, of changing the medium.

Bob Myers: It's a bit of a mystery to me as to why you would spend your time being so negative. Consider:

1. The Igowalker concept is independent of the computing platform used to implement it, so please spare me the snide anti-Windows comments. Igowalker will be implemented on all major platforms as soon as there are reasons/time/people to do so.

2. Igowlker or any other on-line go publishing approach is not based on any assumption that ink-on-paper go publications should or will go away. That medium will certainly continue to be one of the major ways go information is provided for decades to come, hopefully including your fine publication.

Velobici: Bob, I can't get SVG based Igowalker to work. Perhaps, I am the only one. Perhaps this issue of more widespread. You may have a great way of communicating go content. Unfortunately, if it is not accessiable to folks, for any reason, including reasons that are beyond your control, the acceptance of Igowalker in the go community will be severely limited. I am using, for this attempt, Windows XP, Explorer 6.0...., and SVG Viewer 3.0 downloaded from the Adobe site and installed. Bob Myers: Thanks for the report. Could you contact me at the address given on [ext] my web page so we can sort this out?

John F. I'd be interested to hear the outcome, Bob, as I have the same setup. Some feedback from me. I did try Igowalker on my previous machine and didn't like it one little bit. Partly that was because it didn't fit right on the smaller screen - common and irritating assumption by computer professionals, and Americans, in general, is that everyone else has the latest equipment with all the bells and whistles. But I didn't like what I saw of the concept, either, I'm afraid. I agree with you entirely about the need to find the best way to exploit the technology, and that - as you say - the core idea at the heart of Igowalker is important. But the concept still stands or falls on the implementation, which means you have to consider it from the user's side.

These are only my views, which carry no authority except that of being an informed but non-technical user of on-line information. It seems that ease of installation and the ability to run in virtually every environment are essentials from the beginning, not desirable add-ons according to demand. The need to download and install third-party software is a gigantic turn-off.

A second requirement is to engage the user. What I saw of Igowalker was not proper use of new technology. It was no more than a graphic enhanced display, but the tricks only entertain once or twice then become very irritating. It did not engage the user. In crude terms you need to create more clicks. Everyone I know hates pdf files. OK, you can print them out (and sometimes the printed version even looks like the screen version), but you can't do anything on screen. I can't see the straight transfer of existing books to the screen being very popular. No clicks. I suspect text for future e-books is going to have be made into something like multiple-choice questions to get the click-rate up.

A third requirement is to promote not just communication, but transfer of knowledge to the user's brain. I don't think the web does a good job of this anywhere yet. It's good at transferring knowledge to a different static storage format, but to properly engage with the brain for active use, either talking or paper format still seem necessary. I'm judging by a large number of people in my office, which (surprisingly to me, initially) includes young people. The expense of IT was often justified as a paperless office. In fact, the printer is the busiest object in our office. However, little of this paper is stored, so to that extent we have saved on storage costs. Mostly it is read and then shredded - just a way of avoiding reading on screen, in other words. My observation is that when people are engaged with a screen, reading is secondary - they want to be active, either typing or clicking, and obviously either activity interferes with reading for comprehension.

My analysis of what is needed for an ideal Igowalker type program therefore runs as follows:

1. It should be an all-in-one program, or if an html version is preferred it should use javascript, not plug-ins.

2. It should engage the user with lots of clicks and buttons, and some typing.

3. To aid comprehension it should offer information that can be either printed out, or there should be some incentive with the on-line version to repeat the exercise.

Keeping within the constraints of known models, consider GoScorer? or its clones. It meets requirement 1 obviously.

Requirement 2 is met but poorly - the user gets to click on every move, but that's all. One way it (or just viewing a game) could be mightily enhanced would be for the program (and this would more properly justify the "intelligent" epithet) to determine which type of move each move was (hane, keima, etc) and to offer the user the opportunity to click on a button to view e.g. proverbs associated with such terms. A program that can pick out moves like this can obviously be set to work to create a database of favourite moves used by various players, or associations of move types. Again lots of buttons making this info available increase the engagement factor. Various question modes, e.g. multiple-choice questions, also help.

For requirement 3, GoScorer? offers a score than can be stored, so offers an incentive to come back and beat it. Fine, but limited. For game commentary type software, I'd suggest that the minimum an "intelligent" program should offer is the ability of the user to mark up parts of the explanation and/or sideboxes (e.g. proverbs) and to add scribble notes, this all being printed out at the end as an aide-memoire. (This, of course, enhances the engagement factor of requirement 2 as well).

Note that none of this requires animations, cartoons, sound effects or any other whizz bang effects. Good presentation matters. Most of us would gravitate to an illustrated colour magazine rather than a B&W tome of solid text, but we'd be irritated by too many scratch'n'sniffs, fold-outs, cutouts or inserts. And just think how much more we all value a book that has its own equivalent of clicks and buttons - a good index!

BTW Is it not the case that the success of SL is that you get to type? As to communication, I read it daily for entertainment, but not for knowledge. When there is something there that I don't know, I turn to a book, or at a pinch a dedicated web site.

Dieter: John's opening on the general issue of knowledge transfer provokes many thoughts of mine but few of them are backed up by profound experience, in spite of my career as a teacher. I'll fire off one question: maybe computers haven't been around long enough for mankind to find effective use of it in the area of knowledge transfer.

Back to our field, the game of Go, I must say that I find gobase.org, the GTL, SL and goproblems.com and the technology behind, a major improvement on their paper counterparts. I use writing on SL much more as way to learn than as a way to teach, too.

Bob Myers: I'd like to thank John F. for taking the time to share his thoughts on everything from Igowalker specifics to the philosophy of knowledge acquisition, and his agreement that we need to find the best way to exploit the technology, and that the core idea at the heart of Igowalker is important. Myself I have no vested interest in Igowalker other than hoping that it can serve as a stimulus for people thinking about the best kinds (plural!) of ways to present go information on-line.

Concerning one specific he brings up, it should be easily possible to come up with a good Igowalker-based presentation for a smaller screen.

But more generally, I think what's really required here is to define a matrix of approaches for different types of materials, objectives, and audiences.

For instance, goproblems.com has already pretty much nailed the right approach for presenting pure problems and their solutions.

John in his comments above seems to be proposing a very interactive , computer-based learning approach. I think that is extremely useful, and something highly meaningful to support via some kind of on-line authoring and presentation technology; but we need to keep in mind that the authoring effort involved for that is extremely high.

This dimension of "authoring effort" is one way to categorize various on-line publishing approaches. Putting up flat text and GIF diagrams of existing commentary involves low effort. Rearchitecting or reauthoring content to be very CBT-like involves high effort. Igowalker as it currently stands is somewhere in the middle--medium re-authoring effort for medium on-line communication efficacy. We need a range of authoring approaches reflecting the level of effort that an author is willing to spend.

But I do have the following objections to points that John made:

1. He says that whatever approach is chosen should either be an all-in-one program, or if an html version is preferred it should use javascript, not plug-ins. I don't understand the difference. Downloading something is downloading something, whether it's an application or an extension to an existing application. [[SVG is an extremely widely distributed, robust component from a respected software vendor in the form of Adobe. Many people have already downloaded it without even knowing so since it comes with some distributions of Adobe Acrobat Viewer. It provides sophisticated graphics functionality including zooming and animation which make go board display much more compelling. It is a W3C standard which is likely to be available soon in the standard builds of cross-platform browsers such as Mozilla. The download takes a few seconds on a broadband connection.]

2. John says that Igowalker is "no more than a graphic enhanced display", whose "tricks" only entertain once or twice then become very irritating. I understand that Igowalker is not a radically new way to communicate go information; it's an adaptation of the paper-on-ink model to the web page, which simply animates the go board in conjunction with the sentence being read. These limitations being admitted, I can't really agree with calling them "tricks". For one, I have gotten *really* tired following five or ten or twenty moves in a printed diagram with my eyes, or trying to locate move 69 in a printed figure with 50 numbered stones. How about you? In a sense, replacing the effort required by the human eye in following diagrams or locating moves therein is the purpose of Igowalker. Maybe you've gotten used to doing this after reading go books for 2 or 5 or 10 or 25 years, but what about newcomers to go?

Think also about diagrams with letters like a, b, and c. Then we have text in the commentary to the effect that "If White a, then Black 3, White 7, Black b, and White captures with 2." If that is easy to understand, then I am George Bush. Please tell me having this played out on the screen for you is just a "trick", and not actually useful.

A diversion: when I presented Igowalker to the publishing department of the Nihon Ki-in, the department head immediately reacted that by by removing the need for the reader to actively seek out each move in the diagram accompanying the text, the learning effect could actually be reduced! If this is the case, we'll just have to stick with paper books!

John F. Just a quick reply, Bob, before I'm dragged off to the supermarket.

1. Html pages don't need to be downloaded. Adobe is respected but maybe not as much as you think. In my experience, pdf files are hated - used faute de mieux in some cases, but hated. Other Adobe programs seem to interfere with registry settings or behave erratically when installed/unistalled in ways that make the computer unsophisticates (the majority) very nervous. Most of us need kids to operate the video. (PS I don't know what CBT is.)

2. You are comparing Igowalker with paper and missing out the long-established intermediate: standard sgf or Ishi readers. They look good now, with grained stones and boards, and will get better with 3D types. For the past decade already they have obviated the need to strain over paper versions. The new "tricks" (I can't thing of a better word, I'm afraid) don't add that functionality. So I still maintain that the graphics element of these "tricks" will annoy very quickly. Don't you remember the messages that came with early chess programs - after, "Hey, you're Paul Morphy" after every third move you got a bit fed up. Modern chessware still seems to offer these comments but with the option to turn them off. I don't know anyone who doesn't turn them off. BTW, I can't hear properly, so I rely entirely on the graphics element of software. E.g. On IGS I can't hear the beeps that say my opponent has moved. Yet I find the current displays provide everything that I need - even I don't need flashing arrows to show me the last move.

3. You concede that the authoring effort is high with the approach I commend. Well, yes. Isn't that what building a better mousetrap is all about?

mdh I am finding this discussion very informative and reasoned out. I hope it continues. Economical issues tend to force one's hand when deciding what to concentrate on. I may be a little biased since I am one of the AGA E-Journal folks. I designed the CD that is coming out with the Yearbook. When designing the CD, I had to think about platforms and lowest common dominiator for browser capabilities. So there is alot of basic HTML, standard file formats and no bells and whistles. I would like to see ideas here that I might be able to use for next year's CD.

My personal opinions: I do like something in my hand if I am reading so that is a vote for paper but not when it comes to games and problems. I find the ability to walk through a game via a SGF viewer to be an improvement over the paper versions. Comments and variations are all there and I can follow my own thoughts on a position. As for everyone hating PDF, I for one don't mind them. My office uses them extensivly. In my case, they tend to get printed out when I get them instead of read on the screen. If it is important or interesting, it goes in a binder or folder. Otherwise it is trashed

CBT is Computer Based Training. My wife's field. Or as they call it in her office, E-Learning.

Bill: For some reason I cannot run Igowalker, even after checking the box for GIFs and reloading the page. I get an "Object Required" error message.

I certainly think we could have better interactivity for online game review and pedagogy. Look at one of the Ongoing Games to see how messy things get here.

Since I cannot run Igowalker I cannot assess it, but I have been wondering about Rebol. I just heard about it last week and know next to nothing about it. I do know that it seems to provide for scripting of graphics and support distributed programming. There are several good programmers on SL. To any of them, would it be a good project to write some Rebol scripts for replaying and discussing games online? Maybe they could be used in conjunction with SL or incorporated into it?

Bob Myers: First of all, I'd appreciate it if Bill S. could contact me (see contact info at [ext] my home page) so I can go about tracking down the Igowalker bug he reports.

Second, concerning John's point about downloading, yes, HTML pages do not require downloading, and have commensurately low functionality. At most, they have Javascript-based functionality, which is slow, browser-dependent, sometimes buggy, and offers no advanced display capabilities. Which is fine; that's still an option that should be available to authors and readers that choose it. My whole point is that there needs to be a range of approaches matching different levels of investment in authoring that authors are willing to make, or different levels of investment in environment/setup that end-users are willing to make.

Finally, John raised the point about SGF viewers. Indeed, they are a capable way of presenting game records. In that role, they are fine. For a game with no comments, or with sparse comments and fewer variations, they are indeed the preferred methodology. But Igowalker is trying to solve a different problem, namely how to present the book "Invincible" on-line. If you think about it, you'll see that it doesn't really fit into the game-record-based paradigm. It would literally be impossible to put "Invincible" into SGF format. In "Invincible", the narrative has a primacy you don't find in merely presenting game records with interspersed comments.

John F. I certainly agree that both the sgf format and the viewers that use it are susceptible to radical improvement, but I have to say that it's not impossible to put Invincible into sgf format. Mark Hall did it years ago, for his own use, and was happy with it. I've seen it as a spectator and it looked usable to me - though again I'm sure it can be improved. I think the main point is how much space the viewer leaves for comments. A book needs a lot of space, I think. Most viewers seem miserly with comment space, but this is an easy thing to change, especially with today's larger screens. (Caveat - Mark may have actually done his work in .GO format as it was so long ago, but conversion to sgf is trivial)

Update: I subsequently spoke to Mark about Invincible. He confirmed it was orginally in .GO format. He said it was easy. He thinks he also did the Honinbo Tournament. But he found Sakata Joseki & Fuseki too hard and gave up (lack of a sequential narrative).

As a PS, I think it's worth remembering that in some go publishing architecture of the future the same material shouldbe able to be presented in different formats so that it can reach the widest range of people with all their preferences and platforms. In an ideal world, there would be some single-source approach where a single input file could produce flat HTML, PDF for printing, Igowalker for semi-interactive on-line presentation, and even a very CBT (computer-based training)-oriented version.

Bob McGuigan: There are good features of SGF-format presentation and good features of book format. In SGF format it is easier to play find-the-next-move as you play through a game. I remember there used to be some informal measure of go playing strength based on how long it took to play through a game given as one diagram. Finding the next move is to some extent a function of playing strength. However, as with Mark Hall's experience with the Sakata books it is clear that SGF viewers do not now have the functionality needed for in-depth commentary. Really deep commentary goes far beyond simple variations.

Dieter: The invention of book print demoted songs and poems to cultural objects, removing their functionality of saving a story for the ages. People still love songs and poems. The computer age has the same effect on books and magazines. Much of the functionalities will move to the computer technology driven area, but people will still be wanting to read a book.

PatrickB: Mark me down as one of the Luddites in this case, even though I am a Computer Science professor. I use the computer for practicing go problems and playing a range of opponents online, but I'd rather settle into a cozy chair with a good go book for some study than read it at a computer. Likewise, when I'm playing through a professional game, I both enjoy sitting with a board and book more, and find having to locate the move on the diagram and physically place the stone on the board is much more effective as a study technique. Maybe I'm just weird.

Bob Myers: You're not weird, but you're also not really a Luddite in the true sense of the word (I hope). A real Luddite would deeply distrust technology and its impact on human culture, and would actively seek to sabotage and destroy it, as the original Luddites destroyed kntting machines.

PatrickB: I know. It was a minor joke. :)

But back to go publishing technologies. Imagine yourself curled up on your couch with your go book. Then imagine that the diagrams in the book were animated and the moves played themselves on the board right in the book, like something out of a bad Harry Potter movie. Would that work for you?

PatrickB: In a word, no. It sounds much like a gimmick that gives more flash that actual useful information.

MichaelE?: Actually, I think this sounds great, except instead of being animated, imagine that each diagram was a fully-functional SGF browser/editor, so you could play through the moves and branches described in the text.

PatrickB: Oh, if it was something that took advantage of the information density of the printed page and gave real hypertext-style navigation facilities to present information more densely, then it could certainly be great. More discussion below.

Elements of the technology required to do this are already being invented, notably ultra-thin paper-like double-sided high-resolution display surfaces. We could probably have a book like this in a decade or a little more. In that respect, CRT-based go "books" like Igowalker is trying to make possible are little more than early transitional steps towards the animated go book you can once again read on the couch.

Bob McGuigan: I applaud attempts to make truly functional viewing platforms. I'm not a Luddite, but I am terminally nostalgic where books are concerned. I like the feel of them in my hands, the sound of pages being turned, the look of them on my table and in their shelves, even the smell (some kind of mold??) of libraries. I note that the Nihon Ki-in publishes formal game collections in old-fashioned traditional bindings (very expensive!), perhaps feeling that this is better for archival purposes. There are serious issues regarding whether electronic media are suitably archival. I imagine we will have books on paper with us for quite some time to come.

I can imagine some really great possibilities becoming available with improved electronic modes of presentation. I enjoy watching the Japanese TV games in the NHK tournament. There is video of the players, real-time commentary by noted pros, all very entertaining. It isn't great for studying, though, because things go by too fast, the commentator might not investigate a variation you are interested in, etc. I can imagine a DVD-based medium, say, in which all the live entertainment of the NHK tournament shows is available and also in-depth analysis of variations or joseki and the ability to explore variations on a display the way server clients and SGF viewers permit.

John F. I think I'm exactly in synch with Bob and a few others here. Our joint view seems to be: yes, let's keep searching for technical improvements, we'll try them when they come along, but they are going to have to be *** good to overcome our love of books. But I wonder whether this books/IT or Harry Potter vs. comfy armchairs dichotomy is a bit of a red herring.

At one extreme I can get up early, give up a precious chunk of weekend to go into the University library in the city, look up one thing, and come back buoyed up for the whole day because I've learned something. At the other extreme, a throwaway remark on r.g.g. or SL by someone may suddenly enlighten me in the same happy way. I don't think it's the medium that matters, it's the information. But these satori moments are much more frequent with books. Why?

I suspect that the reason books score high with us is not really convenience, feel, cheapness, availability - though these are all powerful pluses - but because they are the best medium for transferring information from it to us. Books do this better not because they have pages and nice bindings, or are cheap, but because (a) they've been around for so long that we have a lot of experience on how to make them effective, and (b) they are a simple format where gimmicks do not get in the way of information transfer.

So when we say we prefer books, I believe we are really just playing the percentage game and saying that we believe (at the moment) that we are much more likely to get what we really want - if it's ideas/knowledge, not entertainment - from books. Infotainment, however, is another issue...

Bill: I think that the main reason that books are generally better than most online material for transmitting information is that books currently pack more thought per word or image than online material. However, I think that the promise for online or computer presented information transfer is great. Not so much because of animation and bells and whistles, but first, for graphics. Pictures are much cheaper for computers than books, although that may change. And, as they say, a picture is worth a thousand words. Second, for interactivity. Computer presentation can be much more flexible and responsive to the reader. It can be easier to meet the reader where he is. (Setting this up, OC, requires more work than a normal book, but is worthwhile.) Third, hypertext can provide a better structure for material than linear text (besides improving interactivity).

Most hypertext documents do not do that very well, but it will get better. People have been thinking about hypertext for almost 60 years. In the 50s and 60s there were some books that attempted a hypertext like structure, but flipping through pages is too inconvenient. Especially compared with clicking a link. As people learn to write and edit hypertext, the utility of online documents will improve greatly.

Japan4 To add to what Bill pointed out is that "setup" on the computer usually needs to happen once, ie. programming an environment that is versatile enough to accomodate the information and be flexible enough to present in multiple ways so the user can pick the presentation. Books/Printed material gets setup once but only has one presentation face. Take it or leave it. While SGF viewers and Wiki come close we just have not had a breakthrough environment created that has all of that in one easy package.

PatrickB: As I've added above in my comments above, I completely agree with what Bill says here. The printed page is a remarkably good format for presenting information in a dense but readable format - if you can effectively combine that density and convenience of the printed page with the non-linear structure that something like hypertext can provide, the results could be wonderful. Sensei's Library is the best step I've seen in that direction so far, though it's obviously not there.

I've had a little experience in this area, as I did the work transforming Jim Z. Yu (ZHuge)'s wonderful commented Go Seigen SGF files into a book format; the result as a book is not that good - it still needs a lot of work - but I still find it much more useful for study than the original SGF/MGT files. It might be nice to write an interactive tool for marking up SGF files to transform them into format that could be both navigated hypertext-style or turned into an actual printed book. Hmm...

Calvin: Well, the Suji magazine [ext] http://www.suji.ch/ seems to be in trouble after only three issues, although they were great issues.

This is a copy of the living page "The fate of Go magazines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoMagazine
TheKeimaJosekiInF...
IgoWalker


The Finger Tesuji

Difficulty: Intermediate Keywords: MiddleGame, Tesuji, Shape, Tactics, Strategy

Does this have a real name? I chose this name because of the "hand" formed by black and white stones, and also because it actually does make some kind of finger.

The idea is atari then double atari.

"The Finger" - The Situation

See the hand?

[7] "The Finger" - The Solution

Was expecting a funnier page.. ;P Reuven

Crimson : There is an off-board tesuji under the same name, I believe. But the end result does indeed give you the finger, no?

Robert Pauli: [ext] Germany's finger . . .

tderz I expected to see here some kind of sleeve-tesuji.
Actually, Black would refrain here from making voluntarily two empty triangles square resulting in two cut groups ( black+square, black+circle).

The term tesuji is reserved for very efficient, good local (combination) techniques, which are often classified by their shape. Tesuji can also be simply a technique.

 Some very splendid moves (perhaps not classifiable?) are called miaoshou.

Now let's check whether white played efficient and got adequate resistance from black: As I'll show in [6],[4] below, the double atari in [7] is quite ordinary. You could classify it as double-atari-tesuji , however black can resist in several ways and white still has to reflect at every step what she is doing. In effect, the W1, W3 single atari(-tesujis?) might be a better strategy sometimes.

white's ponnuki separates 2 empty triangles!

Is this a good result for black?
White's ponnuki separates 2 empty triangles! The disaster happens when the two - equally large & eyeless - groups are cut by a ponnuki. Black must do better.

[3] ponnukis + 3 moves

Letting white have two or even three ponukis (tenuki-ing twice) instead of only one does not make any difference to white's strength. Hence, you do not see her the strength-equivalent of 30+30+30=90 points white points! Therefore, having 3 moves in succession somewhere else on the board might be much more useful for black! (than playing empty triangles in useless, cut-apart groups)

or

2 ponnukis [3]

2 ponnukis

[6] Geta

Now, serious, black should connect once at B2, but then extend at B4 pulling out one stone. White will make a ponnuki, yet Black should capture W1 in geta with B6. That's already one eye and some influence in gote.

continuation [1] after the Geta

Imagine the sequence B1 W2 B3 W4 B5. That's some influence for Black, isn't it? Black is still threatening to hane at a. Will white follow docily again?

continuation [2] after the Geta

White on the other hand is not threatening much with W1 (white a is captured by black b); a and b are miai. White c can be coped with black a.
White W1 might be gote!.
Consequently the continuation [1] is more likely to happen than this [2], which in turn could indicate that Black's position is good!

How come that White had sente and 4 cutting points to chose from - and still ends with an unsatisfactory result [1]??

Perhaps it could indicate that White should not always go for the ponnuki.
One should try to figure out before where to cash the notorius ''30 points''.

[4] large scale attack?

If white gets (or could get later) white+circle (which should be supported by some white troups z, she could try these ataris white W1 - W3 and connect somehow with a, b, c, d or else (perhaps the cutting point b is defended indirectly by something around m) . This could lead to a large scale-attack.

Now, if Black dislikes this result in return, he could opt for the complete tenuki option [3] above and make two free moves somewhere else on the board.

... now if White in return dislikes this ...
she wouldn't cut to start with?
(rather unlikely)
Because in that case white had the option to cut with White W1, black tenukies locally - and white does not continue with B3 in dia. [4]. (Go is not an abstract, retroactive, recursive competition not to play - a cut is quite active and valuable because it is in line with perhaps the most fundamental principle of Go: divide and conquer - unify and be strong).

Conclusion: the original (wrong) sequence still proved useful for demonstrating an idea or two.

[5] another idea?

Another common playing idea with a large-scale attack for white
(premise: white support in the m- and z-region)
does not prove useful after Black creates cutting points x and y in white's position. Black has joined forces, White is cut.

Furthermore, if there was this white support in the m- and z-region, then cutting with W1 as in [4] and [6] above is simpler and stronger.

[5] bad result for White

Crimson: I hope you do know that I decided to make the two empty triangles for b and ponnuki for w because it makes the finger...you are actually talking about a different tesuji, did you notice that?

Not that I care...

This is a copy of the living page "The Finger Tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaxonomyOfTechniques

Homepages
Crimson


The First Game of DangHu

(Note: The comments are under copyright)

White: Shi Ding'an
Black: Fan Xiping
Date: 1739 AD
Commentator: Chen Zude

In the beginning of an old Chinese game, two white stones and two black stones are placed on the hoshi points. This initial setup is called xxx . White plays the first move.
Because of xxx old Chinese games
1. The fuseki
2.

1-10

6: move 6 is similar to move 2
7: this move is an old style
8, 10: old joseki called xxxx

11-20

11:
12 to 17: certainly
18: move 18 which attacks white when the corner is still not settled is rather severe. But we can not find this move in Fan's book xxx in which he listed 44 variations of xxx joseki. Apparently when Fan was getting advanced in age he no longer agreed with such a violent move.

21-30

23 to 29: certainly
30: this move is a tesuji which is usully applied to this shape

31-40

31 to 39: certainly. The fighting sequence which begins with move 18 and ends on move 39 is tight and splendid.

41-50

43: the hane of move 43 is suprisingly strong. But judged by the result this move is not only effective but also very severe.
44 to 48: after move 43 both players have hardly any choice but to follow the sequence 44 to 48.

51-60

51: 49 then 51 cuts, good
55: up to move 55 white has reinforced his top left side, secured the life of his left group, and later he can invade at f2 to kill black's group. The position favors white very much.
58: If black plays move 58 at g2 to save his group, then white will play f16 to push down the black stone. In such a position black groups are split and attacked. Black simply can't win. Black played move 58 in the hope of reinforcing his single stone then invading white's corner later since he has been behind already. But it seems he can play at f14 and after white d14 he can play g2 to save his group. In this way black is not too short of territory.
59: This move is strong.

This is a copy of the living page "The First Game of DangHu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenGamesOfDangHu


The First Player to Blunder

Keywords: Humour

The first player to blunder is most likely to win the game because the last player to blunder is likely to lose the game.

Many people relax as soon as they think they've won - but Go can be a long haul, and often a determined player can recover while the adversary relaxes. -- Tamsin BGA 2k

This statement is controversial because the concept of temperature runs counter to this statement (early moves have bigger consequences, see also game temperature).

HolIgor: I don't agree. The value of moves grows in the middle game when the fate of groups is decided. Even in yose (endgame), most moves are very big. They are usually referred to as forced moves.

Playing sente means to let your opponent have all the big moves.

Alex Weldon (18-20k* IGS): To add to what Holigor said: The concept of temperature doesn't have much to do with this statement, really, since a blunder is a local situation. If you make a big mistake, generally, the opponent must play locally to exploit it, rather than playing tenuki. If your mistake causes them to tenuki, it wasn't really a huge blunder, but rather just a poor gote move). Temperature is generally regarded as the value of tenuki, so if your opponent doesn't tenuki, temperature doesn't apply. If you're talking about local temperature, that's different, but although the global temperature must always decrease, local temperatures can and do temporarily increase above the global level, so there's still no contradiction with the statement.

However, there is another argument against the statement: it doesn't hold true if the value of the first blunder is large enough that the blunderer resigns immediately (happens often enough at my level... tragic, really).

Bill: I believe it was Tartakower who said,

"The winner is the player who makes the next to last blunder."

The concept of temperature becomes clearer, thank you. The Tartakower quote prompts the thought that this page's topic doesn't make much sense, because the topic statement seems to assume that there will be an even number of blunders (not simply one or an odd number).

Alex (now, a few years later and a little bit stronger than 18-20k): I think it's meant to be tongue-in-cheek. (Oddly, though, this is the first time I've stumbled across something I wrote when I was DDK and not been horribly embarrassed by it... I guess I understood temperature pretty well back then, although nothing else.)

This is a copy of the living page "The First Player to Blunder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Blunder
ControversialStat...

Homepages
HuOfKGS


The first recorded dual ladder breaker

The game record for the first recorded dual ladder breaker can be found in the Wangyou Qingle Ji. It is disputed whether the Chinese player who played the dual ladder breaker is Wang Jixin (王积薪) or Gu Shiyan? (顾师言).

The game began with four fixed stones on the star points. A typical game in the Tang dynasty, fighting broke out immediately and there was no fuseki.

W3 is the famous dual ladder breaker.

Diagrams can be found at [ext] go4go. Diagrams 1, 2 and 3 illustrate one of the two white groups in the top will be caught in a ladder. The dual ladder breaker move is white move 3 in the fourth diagram. But their story is slightly different from what I have read. This move was recorded in several old Chinese books from Tang and Song dynasty. It is said the story can also be found in some Japanese books.

The story:

Once a Japanese prince visited the Tang empire. The emperor of Tang asked the visitor what he would like to do in China. The prince said he was the best among Japanese go players, and he would like to play a game with the best player from the Tang empire. So the emperor called Gu, who had a reputation as the best player in China, to play the Japanese prince a game.

But in fact Gu was not so confident of his skill, and worried that if he lost the game then the empire also "lost face". So Gu told the prince he was the number three player in China.

Gu got more and more nervous as the game proceeded. At move 33 it seemed inevitably one of his two groups will be caught in a ladder. There were no way to save both groups. Gu sweated and was ready to resign. Luckily, he found a move to save both groups. He was so excited and yelled out "鎮神頭". That's why the dual ladder breaker is called 鎮神頭 in China. It is said that it's also the old Japanese and Korean names for dual ladder breaker.

(oops the kifu from go4go was played by another player Wang from Tang dynasty. I have to search for Gu's kifu)

It seems Gu's record was lost. Reference: 中國圍棋史話 朱源銘著 中央日報社出版 The source is 蘇鶚 杜陽雜編 written in Tang dynasty. According to the reference, some Japanese historian thought the prince was 高岳親王

This is a copy of the living page "The first recorded dual ladder breaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DualLadderBreaker
WangJixin
FamousMoves
posting:3721


The fourth line is the line of victory

Difficulty: Beginner Keywords: Strategy, Proverb

This proverb (citations of its usage needed) serves as a beginner advice that, on a common 19x19 board, pushing the opponent along the fourth line, so that the area underneath becomes his territory, is usually bad, or at least deserves to think twice about.

Black on line of victory

Taking this extreme, unrealistic example, we can understand that Black, earning three times as much territory as on the line of defeat, generally gets more compensation in this pushing battle, compared to White's influence on the fifth line.

This is a copy of the living page "The fourth line is the line of victory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DontPushAlongTheF...

Paths
GoProverbs

Referenced by
TheSecondLineIsTh...
TheBreakthroughTo...


The Game of Go

Keywords: Books & Publications

Confusingly, there are two books titled "The Game of Go".

The Game of Go - by Macfadyen

The Game of Go - by Arthur Smith

This is a copy of the living page "The Game of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmericanGoAssocia...
GoAndGoMoku
JidoriGo
WhatIsYourLeastFa...

Homepages
Velobici


The Game of Go - by Arthur Smith

PageType: Alias

TheGameOfGoTheNationalGameOfJapan

This is a copy of the living page "The Game of Go - by Arthur Smith" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheGameOfGo
EdwardLasker
Tuttle
Tderz/Books
TheWayOfGo/Discus...

Homepages
Velobici


The Game of Go - by Macfadyen

Keywords: Books & Publications

Go book by Matthew MacFadyen. Not to be confused with the book by Arthur Smith.

See [ext] David Carlton's review.

The Macfadyen book is a decent modern introduction to the game. Get this one, if you are interested in learning about the game, for yourself or a friend.

This is a copy of the living page "The Game of Go - by Macfadyen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
TheGameOfGo
MatthewMacfadyen
RiffRaff/GoLibrary

Homepages
PillboxThePlayer


The Game of Go - The National Game of Japan

Keywords: Books & Publications

Introductory book by Arthur Smith, published in 1956 by Charles E. Tuttle Company, Rutland Vermont and Tokyo Japan.It was originally published in 1908 by Moffat, Yard and Company, New York, New York. It continued to be republished until at least 1983.

The Arthur Smith book is almost 100 years old, and mostly of interest to collectors and historians.

See [ext] David Carlton's review.

Contents

  • /Preface
  • /Introduction
  • Chapter 1 - /History of the Game
  • Chapter 2 - /Description of the Board and Stones
  • Chapter 3 - /Rules of Play
  • Chapter 4 - /General Methods of Play and Terminology of the Game
  • Chapter 5 - /Illustrative Games *
  • Chapter 6 - /"Joseki" and Openings *
  • Chapter 7 - The End Game *
  • Chapter 8 - /Problems *

(*) Incomplete

Copyright issues

Malweth: When did Arthur Smith die (I'm assuming he did) this is important information for both US and Japanese copyright. This was the first book I purchased long before I took up go seriously. I got this book before I had Internet access.

PatG: My local library has a re-print. Their online catalog gives his dates as 1870- with no date of death. I will pursue further. The 1908 publication date does meet the public domain requirements (see: The Gutenberg Project [ext] http://www.gutenberg.org/howto/copyright-howto). I am not a lawyer but it would appear that it is now public domain. No hits found on Gnutella at this time.

[ext] http://www.flygo.net/history/oumei/europe_go_history_oscar.html Gives Smiths dates as 1870-1929. Unfortunately I can't read kanji.

Malweth: US copyright law before 1978 gave a term of 28 years and could be extended by 67 years. This puts the maximum date at 2003.

This book also has a copyright of 1956 under Japanese law according to my printing. This allows for 50 years past the death of the author or date of printing (if owned by a corporation). As the copyright is by "Charles E. Tuttle Co., Inc" the latter probably comes into effect anyway.

In either case it seems as though the copyright on this book has expired.

Malweth: It seems definite that this book has passed copyright. I am working on inscribing this book. Currently the sections linked in the TOC are available.

User comments

Naustin--I disagree with this (earlier statement about it being only of interest to historians) some. The book is interesting and actually contains a reasonable amount of information especially at the beginner and high kyu level. The book contains a short history, rules, basics of play, something like 7 example games, joseki examples for 5 different aproach moves to komoku as well as takamoku and mokuhazushi. Hoshi joseki are also considered as handicap joseki. The book also contains a collection of basic endgame maneuvers, and a large collection of problems.

There are several drawbacks to the book though. It is dated and so some information is a little bit dated. As the game was new to the West at that point, there was little in the way of precedent. The author and Oscar Korschelt, author of a book he refers to, were not strong players, did they have deep understanding of the game, and did not have much precedent for expressing the ideas in English. As an aside, my edition also had something like a 30 page section bound out of order.

On the whole though it is somewhat dated it is an unusual work in that it brings alot of material together in one place and the theoretical prejudices of the author are fairly minimal. I am 12k KGS and have been reworking through my copy of it and feel I am still gaining/learning from it.

Blake: I find it interesting that most of the comments by Honinbo Shuei (Shuye?) in the illustrative game are quite negative towards Black, even though the game ends, as far as I can tell, B+2. He repeatedly refers to moves as "useless," which seems like a somewhat indelicate way of saying it, compared to most pro comments I've seen. Is this a problem with translation? An artifact of the times?

Chris Hayashida: dame translates to useless in everyday Japanese. My guess is that the last few moves were dame.

This is a copy of the living page "The Game of Go - The National Game of Japan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheGameOfGoByArth...

Sub-pages
DescriptionOfTheB...
GeneralMethodsOfP...
HistoryOfTheGame
IllustrativeGames
Introduction
JosekiAndOpenings
Preface
Problems
RulesOfPlay

Referenced by
HoninboShuei
ArthurSmith
TheGameOfGo
EdwardLasker
Tuttle
BQM281
Tderz/Books
TheWayOfGo/Discus...

Homepages
Malweth
Velobici


The Game Of Go The National Game Of Japan/ History Of The Game

Sub-page of TheGameOfGoTheNationalGameOfJapan

The game of Go is probably the oldest of all known games. It was played by the Chinese from earliest antiquity, and has been played in its present form by the Japanese for over eleven centuries, but while the game originated in China, the Japanese have far surpassed the Chinese in skill at the game, and it has come to be regarded in Japan as their national game.[1]

In the old Chinese works three persons are named as the originators of the game, but in Japan its invention is commonly attributed to only one of these. This man is the Chinese emperor Shun?, who reigned from 2255 to 2206 B.C. It is said that this emperor invented the game in order to strengthen the weak mind of his son Shang Kiun. By others the invention of the game is attributed to the predecessor of Shun, the emperor Yao, who reigned from 2357 to 2256 B.C. If this theory is correct it would make the game about forty-two hundred years old. The third theory is that Wu, a vassal of the Chinese emperor Kieh Kwei (1818-1767 B.C.) invented the game of Go. To the same man is often attributed the invention of games of cards. It would seem that this last theory is the most credible, because it would make the invention more recent, and because the inventor is said to have been a vassal and not an emperor.

Whatever may be the truth in regard to the origin of the game, it is perfectly certain that Go was already known in China in early antiquity. In old Chinese works, of which the oldest is dated about a thousand years before Christ, a game which can be easily recognized as Go is mentioned casually, so that at the time it must have been well known.

We are told also that in China somewhere about 200 B.C., poetry and Go went hand in hand, and were in high favor, and a poet, Bayu, who lived about the year 240 A.D., made himself famous through poems in which he sang the praises of the game.

It is remarkable that in the old books it is stated that in the year 300 A.D. a man by the name of Osan was so skilled in Go that he could take all the stones from the board after the game had been finished and then play it over from memory. This is of interest also as showing that in the course of time playing the game has had the effect of strengthening the memory of Go players, because there are now hundreds of players in Japan who can replace a game move for move after it has been disarranged. It is in fact the customary thing for a teacher of the game to play the game over in that way in order to criticize the moves made by the student.

Anecdotes have come down to us from the old Chinese times in regard to the game, of which we will mention only one, which shows how highly it was esteemed.

Sha An, a man who lived in the time of the Tsin Dynasty (265-419 A.D.), carried on a war with his nephew Sha Gen. Growing tired of taking life, they left the victory to be decided by a game of Go, which they played against each other.

The esteem in which players were held in the old Chinese times is also shown by the titles with which they were honored; to wit, “Kisei” or “Ki Shing,” from “Ki,” meaning Go, and “Sei,” a holy man, and “Shing,” magician or sage.

In the time of the Tang Dynasty (618-906 A.D.), and again during the Sung Dynasty (960-1126 A.D.), the first books about Go were written. The game then flourished in China, and there were then many distinguished players in that country.

According to the Japanese reckoning of time, Go was introduced into Japan in the period of Tem pyo, during the reign of the emperor Shomu, which according to the Chinese records was the thirteenth year of the period Tien Tao, and during the reign of the emperor Huan Tsung. According to our calendar this would be about the year 735 A.D.

A man otherwise well known in the history of Japan, Kibi Daijin, was sent as an envoy to China in that year, and it is said that he brought the game back with him to Japan.

Go may have been known in Japan before that date, but at any rate it must have been known about this time, for in the seventh month of the tenth year of the period Tem pyo (A.D. 738), we are told that a Japanese nobleman named Kumoshi was playing Go with another nobleman named Adzumabito, and that in a quarrel resulting from the game Kumoshi killed Adzumabito with his sword.

On its introduction into Japan a new era opened in the development of the game, but at first it spread very slowly, and it is mentioned a hundred years later that the number of Go players among the nobility (and to them the knowledge of the game was entirely confined) was very small indeed.

In the period called Kasho (848-851 A.D.), and in Nin Ju (851-854 A.D.), a Japanese prince dwelt in China, and was there taught the game by the best player in China. The following anecdote is told in regard to this prince: that in order to do him honor the Chinese allowed him to meet the best players, and in order to cope with them he hit upon the idea of placing his stones exactly in the same way as those of his opponent; that is to say, when his opponent placed a stone at any point, he would place his stone on a point symmetrically opposite, and in that way he is said to have won. In regard to this anecdote it may be said that the Chinese must have been very weak players, or they would speedily have found means of overcoming this method of defense.

We next hear that in the year 850 a Japanese named Wakino became famous as a great devotee of the game. He played continuously day and night, and became so engrossed in the game that he forgot everything else absolutely.

In the next two centuries the knowledge of the game did not extend beyond the court at Kioto. Indeed, it appears that it was forbidden to play Go anywhere else than at court. At all events we are told that in the period called Otoku (1084-1087 A.D.) the Prince of Dewa, whose name was Kiowara no Mahira, secretly introduced the game into the province of Oshu, and played there with his vassals. From that time not only the number of the nobility who played the game increased rapidly, but the common people as well began to take it up.

There is also a story which comes down from the Kamakura period in regard to Hojo Yoshitoki. He is said to have been playing Go with a guest at the moment that news arrived of the uprising of Wada Yoshimori. Yoshitoki is said to have first finished the game in perfect calmness before he thought of his measures for subduing the revolution. This was in the first year of Kempo, or 1213 A.D.

In the beginning of the thirteenth century we find that Go was widely known in the samurai class, and was played with zeal. At that time everybody who went to war, from the most famous general down to the meanest soldier, played the game. The board and stones were carried with them to the field of battle, and as soon as the battle was over, they were brought out, and the friendly strife began. Many of the monks and poets of that period also had a taste for Go, and several of them are mentioned as celebrated Go players.

All three of the great Japanese generals, Nobunaga, Hideyoshi, and Iyeyasu, were devotees of the game. It is related that Nobunaga came to Kioto in the tenth year of Ten Sho, 1582 A.D., and lived in the Honnoji Temple. One night the celebrated Go player, Sansha, of whom more hereafter, came and played with him until midnight. Sansha had scarcely taken his departure when the uprising of Akechi Mitsuhide broke out.

In the periods Genki (1570-1572), Ten Sho (1573-1591) until Keicho (1596-1614), and Gen Wa (1615-1623), there were many celebrated players among the monks, poets, farmers and tradespeople. They were called to the courts of the daimios and to the halls of the nobles, either in order that the nobility might play with them, or more frequently merely to exhibit their skill at the game. This custom existed up to the time of the fall of the Shogunate.

That the Japanese could find pleasure in merely watching a game that is so abstract in its nature and so difficult to understand is evidence of the fact that they were then a highly cultivated people intellectually. We find nothing like it in this country except in the narrowest Chess circles.

In the beginning of the seventeenth century Go attained such a high development that there appeared a series of expert players who far surpassed anything known before. Of these the most famous were Honinbo Sansa Hoin, Nakamura Doseki, Hayashi Rigen?, Inouye Inseki, and Yasui Santetsu.

Sansha was the son of a merchant of Kioto. When he was nine years old he shaved his head, named himself Nikkai, and became a Buddhist monk in the Temple of Shokokuji, which was one of the principal temples of the Nichi Ren sect in Kioto. From his early life Sansha was very skilful at the game, and upon giving up his profession as a monk, he obtained permission to institute a school of Go players, and he then took the name of Honinbo Sansha. He was on terms of familiar intercourse with Nobunga, Hideyoshi and Iyeyasu, often accompanied them on their travels and campaigns, and was present at many of the battles of that troublesome epoch.

The school of Go which Honinbo opened, however, was merely a private undertaking. The first State institution in which Go was taught was founded by Hideyoshi in the period of Ten Sho (1573-1591), but it seems to have had a short existence, and the permanent institution which lasted until the fall of the Shogunate was founded by the successor of Hideyoshi, Iyeyasu. Iyeyasu became Shogun in the year 1603, and the foundation of the Go Academy or “Go In,” as the Japanese call it, must have occurred soon after he ascended the throne. Honinbo Sansha, who was still the best Go player in Japan, was named as the head of the institution. The other most skilful masters were installed as professors with good salaries. To Honinbo Sansha, the director, was given 350 tsubo of land (a tsubo is as big as two Japanese mats or tatami, and is therefore six feet square), and an annual revenue of 200 koku of rice (a koku is a little more than five bushels). Men of the best intelligence could now dedicate themselves to the education of students and the further development of the game, freed from the cares of earning a livelihood. In both respects the institute was eminently successful. Its graduates were much more skilful than the previous generation of Go players living in the land. They devoted themselves entirely to the game, and either found positions as players at the court of a daimio, or traveled through the country (like the poets and swordsmen of that period), playing the game and giving instruction in its mysteries as they found opportunity. If they came to a place which pleased them, they often let their years of wandering come to an end and remained there, making their living as teachers of the game.

At the time of the founding of the Academy, besides Honinbo, the previously mentioned masters, Hayashi, Inouye, and Yasui, were installed as professors. For some reason, Nakamura, who is mentioned above as one of the contemporaries of Honinbo, did not appear at the Academy. Each of the four masters above named founded his school or method of play independently of the others, and the custom existed that each teacher adopted his best pupil as a son, and thus had a successor at his death; so the teachers in the Academy were always named Honinbo, Inouye, Hayashi, and Yasui. (Lovers of Japanese prints are already familiar with this continued similarity of names.)

The best players of the Academy had to appear every year before the Shogun and play for his amusement. This ceremony was called “Go zen Go,” which means “playing the game in the august presence,” or “O shiro Go,” “Shiro” meaning “the honorable palace,” and the masters of the game entered these contests with the same determination that was displayed by the samurai on the field of battle.

An anecdote has come down to us from the reign of the third Shogun, Tokugawa Iyemitsu, showing how highly the Go masters regarded their art. At that time Yasui Sanchi was “Meijin,” which, as we shall see in a moment, meant the highest rank in the Go world, while Honinbo Sanyetsu held the rank of “Jo zu,” which was almost as high, but which, according to the rules, would entitle him to a handicap of one stone from his expert adversary; and these two men, being the best players, were selected to play in the Shogun’s presence. Honinbo, feeling conscious of his skill, disdained to accept the handicap, and met his adversary on even terms. The game was proceeding in the presence of the court nobles before the Shogun had appeared, and among the spectators was Matsudaira Higo no Kami, one of the most powerful noblemen of that epoch. Yasui Sanchi was a favorite of Matsudaira and as he watched the play he remarked audibly that Honinbo would surely be defeated. Honinbo Sanyetsu heard the remark, and pausing in his play, he allowed the stone which he was about to place on the board to fall back into the “Go tsubo” or wooden jar that holds the Go stones, gently covered the “Go tsubo,” and drawing himself up with great dignity, said: “I am serving the Shogun with the art of Go, and when we Go masters enter a contest, it is in the same spirit as warriors go upon the field of battle, staking our life, if necessary, to decide the contest. While we are doing this we do not allow interference or comments from any one, no matter how high may be his rank. Although I am not the greatest master of the game, I hold the degree of ‘Jo zu,’ and, therefore, there are few players in Japan who are able to appreciate my plans, tactics, or strategy. Nevertheless, the Prince of Higo has unwarrantedly prophesied my defeat. I do not understand why he has done this, but if such a comment were allowed to become a precedent, and onlookers were permitted to make whatever comments on the game they saw fit, it would be better that the custom of the ‘O shiro Go’ should cease.” Having said this, he raised himself from his seat. At this moment the court officers announced the coming of the Shogun, and the noblemen who had assembled to see the contest, surprised and confused by the turn affairs had taken, earnestly persuaded Honinbo to reseat himself and continue the game. This he obstinately refused to do, and endeavored to leave the imperial chamber. Prince Matsudaira, taken aback, scarcely knew what to do. However, he kowtowed to Honinbo and, profusely apologizing, besought the offended master to finish the contest. Honinbo Sanyetsu was appeased, and resumed his seat at the board, and both players, aroused by the incident, exerted every effort to achieve victory. Honinbo Sanyetsu won, whereupon the Prince of Higo was greatly humiliated. Since then the name of Sanyetsu has always been revered as one of the greatest of the Honinbo family.

In the degenerate days toward the end of the Tokugawa Dynasty the “Go zen Go” became a mere farce, and the games were all played through and studied out beforehand, in order that the ceremony in court might not last too long. The custom was, however, maintained until the fall of the Shogunate in 1868.

Honinbo Sansha established at the time of the foundation of the Academy a method of classifying the players by giving them degrees, which still exists, although no longer under the authority of the State. When a man attained to a certain measure of skill in the game he received the title “Shodan,” or, of the first degree. The still stronger players were arranged as “Nidan,” “Sandan,” “Yodan,” etc., or of the second, third, and fourth degrees. The highest degree in the series was “Kudan,” or the ninth degree. In order to attain the first degree, or “Shodan,” the candidate must be an excellent player, so good in fact that he could follow the game as a profession. In other games such a graduated system of classifying players would be scarcely possible, but among good Go players it is feasible, because the better player almost invariably wins, even if he be but slightly superior. If the difference in skill could not be equalized in some way the game would become tiresome, as the weaker player would almost always be able to foresee his defeat. The stronger player, therefore, allows his adversary to place enough stones on the board as a handicap to make the adversaries approximately equal.

According to the rules of the Academy, if the difference between the skill of the players was only one degree, the weaker player would be allowed the first move. If the difference was two degrees, the weaker player would be allowed to place a stone on the board, and the stronger player would have the first move, and so on; in other words, the difference between each degree might be called half a stone. Thus, a player of the fourth degree would allow a player of the first degree to place two stones on the board as a handicap, but would have the first move. A player of the seventh degree would allow a player of the first degree three stones, and a player of the ninth degree would allow a player of the first degree four stones. Four was the highest handicap allowed among the players holding degrees, but, as we shall see later, among players of less skill greater handicaps are frequently given.

A player of the seventh degree also received the honorary title “Jo zu,” or the higher hand. Those of the eighth rank were called “Kan shu,” or the half-way step, and those of the ninth degree were called “Mei shu,” the clear, bright hand, or “Meijin,” literally “celebrated man.” It is related that this last appellation arose in the time of Nobunaga, who was a spectator of a game played by Honinbo Sansha with some contemporary, and who expressed his admiration of the skill of Honinbo by exclaiming “Mei jin!” which thus became the title applied to players of the highest skill.

Since the institution of this method of classifying Go players of three hundred years ago, there have been only nine players who have attained the ninth degree, and only fourteen players who have attained the eighth degree. On the other hand, there have been many more of the seventh, and many more still of each of the lower degrees. In 1880, at the time Korschelt wrote the article previously referred to, there was only one player in Japan holding the seventh degree, and that was the celebrated Murase Shuho. At present there is one player who holds the ninth degree. His name is Honinbo Shuei, and he is the only player who has attained the ninth degree during the period called the “Meiji,” or since the fall of the Shogunate forty years ago.

This arrangement of the players in degrees is unknown in China and Korea. On the other hand, it is in use in the Ryukyu or Loochoo Islands.

The Japanese seem to have regarded the classification in degrees as an absolute standard of measurement. Nevertheless, it must necessarily have varied from time to time, and in the course of centuries the standard must gradually have risen.

Players of high rank who are challenged by the improving players of the lower grades will instinctively desire to make it more difficult for the new players to attain the higher degree, because their own fame, which is their highest possession, depends upon the result of the game; and assuming that all trial games could be conducted in an impartial and judicial spirit, nevertheless, all the players would become more expert from the hard practice, even if their skill in relation to each other remained the same.

Thus a seventh degree player of to-day would be better in a year although he still remained in the seventh degree, and this constant raising of the standard must lead us to suppose that a player of the seventh degree now is quite equal or perhaps superior to an eighth or ninth degree player of a hundred or two hundred years ago. As an illustration of this increase in skill, we only have to compare the standard set in the Ryukyu Islands. They also established the classification in degrees soon after the foundation of the Academy in Japan, and then the two institutions seem to have lost touch. Korschelt relates that for the first time about the year 1880 a Go player of the second degree from the Satsuma province visited those Islands and tried his skill with their best players, and found that he could easily defeat the players there classified as of the fifth degree.

The position as head of the Academy was much coveted by Go players, but it was generally held by the Honinbo family. One of the last incidents in relation to the Academy tells of an attempt on the part of Inouye Inseki, the eleventh of that line, to obtain the headship of the Academy when Honinbo Jowa, who was the twelfth Honinbo, retired. Inseki was afraid he could not obtain the coveted position by a contest, and therefore strove to obtain it by intrigue from the Shogun’s officer intrusted with the business of the Academy. When Jowa retired he was not unaware of the desires of Inseki, but it did not trouble him much, as he felt confident that the fourteenth Honinbo, whose name was Shuwa, could successfully defend his title. However, at last matters came to such a point that Jowa ordered Shuwa to present a petition to the Shogun requesting that the title be settled by contest, but the Shogun’s officer, who was in league with Inseki, returned the petition, whereupon all of the Honinbo house rose and insisted on their rights in accordance with custom and precedent, and at last their petition was granted. It was fixed that the title was to be decided by ten games, and the first game began at the residence of the Shogun’s officer, Inaba Tango no Kami, on the 29th of November, in the eleventh year of Tempo (about sixty-six years ago), and it ended the same year on the 13th of December. There was an adjournment of four days, and on one occasion the contest lasted all night. Therefore in all it took nine days and one night to finish the game.

It is unnecessary to say that both players put forth all their efforts in this life and death struggle, and it is said that Inseki’s excitement was so intense as to cause blood to gush from his mouth, but he finally lost by four stones, and the other nine games were not played. Inseki, however, mortified by his defeat, again challenged Shuwa. This game began on the 16th of May in the thirteenth year of Tempo, and lasted two days. Inseki again lost by six stones. On November 17th of the same year, a third contest took place between Shuwa and Inseki in the presence of the Shogun in his palace at Tokio. Inseki again lost by four stones. In all these contests Inseki as the challenger had the first move, and he finally became convinced of his inability to win from the scion of the Honinbo family, and abandoned his life-long desire, and it is related that thereupon the houses of Honinbo and Inouye became more friendly than ever.

In the first half of the nineteenth century Go had a period of great development. This occurred according to the Japanese Calendar in the periods called Bun Kwa (1804-1818), Bun Sei (1818-1829), and Tempo (1830-1844). The collection of specimen games of that time are to-day regarded as models, and the methods of play and of opening the game then in use are still studied, although they have been somewhat superseded. The best games were played by the Honinbo Dosaku and Jowa and Yasui Sanchi.

On the fall of the Shogunate in the year 1868 the Go Academy came to an end, and with it the regulation of the game by the State. A few years later the daimios were dispossessed, and they did not feel an obligation as private individuals to retain the services of the Go players who had been in attendance at their courts. Thereupon ensued a sad time for the masters of the game, who had theretofore for the most part lived by the practice of their art, and to make things still worse, the Japanese people lost their interest in Go. Upon the opening of the country the people turned with enthusiasm to the foreigners. Foreign things were more prized than native things, and among the things of native origin the game of Go was neglected.

About the year 1880, however, a reaction set in; interest in the old national game was revived, and at the present day it is fostered with as much zeal as in the olden times.

Most of the higher officials of the government, and also the officers in the army and navy, are skilled players. The great daily newspapers of the capitals have a Go department, just as some of our periodicals have a department devoted to Chess, and the game is very much played at the hot springs and health resorts, and clubs, and teachers of the art are found in all of the larger cities. Go has always retained something of its early aristocratic character, and in fact, it is still regarded as necessary for a man of refinement to possess a certain skill at the game.

During the recent Russo-Japanese War the strategy employed by the Japanese commanders certainly suggested the methods of play used in the game of Go. Whether this was an accidental resemblance or not I cannot say. At Liao Yang it seemed as if Marshal Oyama had got three of the necessary stones advantageously placed, but the Russians escaped before the fourth could be moved into position. At the final battle of the Mukden the enveloping strategy characteristic of the game was carried out with still greater success.

At the present time the division into the four schools of Honinbo, Inouye, Hayashi, and Yasui, no longer exists, and Go players are divided into the schools of Honinbo and Hoyensha. This latter school was established about the year 1880 by Murase Shuho, to whom reference has already been made.

The Honinbo school is the successor of the old Academy, while the new school has made one or two innovations, one of the most fortunate being a rule that no game shall last longer than twenty-four hours without interruption. The Hoyensha school also recognized the degree “Inaka Shodan,” which means the “first degree in the country,” and is allowed to a class of players who are regarded as entitled to the first degree in their native town, but who are generally undeceived when they meet the recognized “Shodan” players of the metropolis.

While in Japan Go has attained such a high development, largely through the help of the government, as has been shown, it seems to be decadent in its motherland of China. The Japanese players assure us that there is no player in China equal to a Japanese player of the first degree. In Korea also the game is played, but the skill there attained is also immensely below the Japanese standard.

Having now given an idea of the importance of the game in the eyes of the Japanese, and the length of time it has been played, we will proceed to a description of the board and stones, and then take up the details of the play.

[1] Bob Myers: Really? I've heard sumo referred to as the national game, but never go. And few if any Japanese would claim any special status vis-a-vis Korean or China as regards go, much less that they "far surpass the Chinese" in skill.

::John F. Go has certainly been called the national game (kokugi). Jowa's famous book Kokugi Kankou is an obvious example. But there is so much else that is wrong or out-of-date in this text that it should come with a health warning.

xela: It's important to remember that these words are from a book written more than 100 years ago.

This is a copy of the living page "The Game Of Go The National Game Of Japan/ History Of The Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Sub-pages (up)
DescriptionOfTheB...
GeneralMethodsOfP...
IllustrativeGames
Introduction
JosekiAndOpenings
Preface
Problems
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


The Game Of Go The National Game Of Japan/ Introduction

Sub-page of TheGameOfGoTheNationalGameOfJapan

The game of Go belongs to the class of games of which our Chess, though very dissimilar, is an example. It is played on a board, and is a game of pure skill, into which the element of chance does not enter; moreover, it is an exceedingly difficult game to learn, and no one can expect to acquire the most superficial knowledge of it without many hours of hard work. It is said in Japan that a player with ordinary aptitude for the game would have to play ten thousand games in order to attain professional rank of the lowest degree. When we think that it would take twenty-seven years to play ten thousand games at the rate of one game per day, we can get some idea of the Japanese estimate of its difficulty. The difficulty of the game and the remarkable amount of time and labor which it is necessary to expend in order to become even a moderately good player, are the reasons why Go has not spread to other countries since Japan has been opened to foreign intercourse. For the same reasons few foreigners who live there have become familiar with it.

On the other hand, its intense interest is attested by the following saying of the Japanese: “Go uchi wa oya no shini me ni mo awanu,” which means that a man playing the game would not leave off even to be present at the deathbed of a parent. I have found that beginners in this country to whom I have shown the game always seem to find it interesting, although so far I have known no one who has progressed beyond the novice stage. The more it is played the more its beauties and opportunities for skill become apparent, and it may be unhesitatingly recommended to that part of the community, however small it may be, for whom games requiring skill and patience have an attraction.

It is natural to compare it with our Chess, and it may safely be said that go has nothing to fear from the comparison. Indeed, it is not too much to say that it presents even greater opportunities for foresight and keen analysis.

The Japanese also play Chess, which they call “Shogi,” but it is slightly different from our Chess, and their game has not been so well developed.

Go, on the other hand, has been zealously played and scientifically developed for centuries, and as will appear more at length in the chapter on the History of the Game, it has, during part of this time, been recognized and fostered by the government. Until recently a systematic treatment of the game, such as we are accustomed to in our books on Chess, has been lacking in Japan. A copious literature has been produced, but it consisted mostly of collections of illustrative and annotated games, and the Go masters seem to have had a desire to make their marginal annotations as brief as possible, in order to compel the beginner to go to the master for instruction and to learn the game only by hard practice.

Chess and Go are both in a sense military games, but the military tactics that are represented in Chess are of a past age, in which the king himself entered the conflict – his fall generally meaning the loss of the battle – and in which the victory or defeat was brought about by the courage of single noblemen rather than through the fighting of the common soldiers.

Go, on the other hand, is not merely a picture of a single battle like Chess, but of a whole campaign of a modern kind, in which the strategical movements of the masses in the end decide the victory. Battles occur in various parts of the board, and sometimes several are going on at the same time. Strong positions are besieged and captured, and whole armies are cut off from their line of communications and are taken prisoners unless they can fortify themselves in impregnable positions, and a far-reaching strategy alone assures the victory.

It is difficult to say which of the two games gives more pleasure. The combinations in Go suffer in comparison with those of Chess by reason of a certain monotony, because there are no pieces having different movements, and because the stones are not moved again after once being placed on the board. Also to a beginner the play, especially in the beginning of the game, seems vague; there are so many points on which the stones may be played, and the amount of territory obtainable by one move or the other seems hopelessly indefinite. This objection is more apparent than real, and as one’s knowledge of the game grows, it becomes apparent that the first stones must be played with great care, and that there are certain definite, advantageous positions, which limit the player in his choice of moves, just as the recognized Chess openings guide our play in that game. Stones so played in the opening are called “Joseki” by the Japanese. Nevertheless, I think that in the early part of the game the play is somewhat indefinite for any player of ordinary skill. On the other hand, these considerations are balanced by the greater number of combinations and by the greater number of places on the board where conflicts take place. As a rule it may be said that two average players of about equal strength will find more pleasure in Go than in Chess, for in Chess it is almost certain that the first of two such players who loses a piece will lose the game, and further play is mostly an unsuccessful struggle against certain defeat. In Go, on the other hand, a severe loss does not by any means entail the loss of the game, for the player temporarily worsted can betake himself to another portion of the field where, for the most part unaffected by the reverse already suffered, he may gain a compensating advantage.

A peculiar charm of Go lies in the fact that through the so-called “Ko” an apparently severe loss may often be made a means of securing a decisive advantage in another portion of the board. A game is so much the more interesting the oftener the opportunities for victory or defeat change, and in Chess these chances do not change often, seldom more than twice. In Go, on the other hand, they change much more frequently, and sometimes just at the end of the game, perhaps in the last moments, an almost certain defeat may by some clever move be changed into a victory.

There is another respect in which Go is distinctly superior to Chess. That is in the system of handicapping. When handicaps are given in Chess, the whole opening is more or less spoiled, and the scale of handicaps, from the Bishop’s Pawn to Queen’s Rook, is not very accurate; and in one variation of the Muzio gambit, so far from being a handicap, it is really an advantage to the first player to give up the Queen’s Knight. In Go, on the other hand, the handicaps are in a progressive scale of great accuracy, they have been given from the earliest times, and the openings with handicaps have been studied quite as much as those without handicaps.

In regard to the time required to play a game of Go, it may be said that ordinary players finish a game in an hour or two, but as in Chess, a championship game may be continued through several sittings, and may last eight or ten hours. There is on record, however, an authentic account of a game that was played for the championship at Yeddo during the Shogunate, which lasted continuously nine days and one night.

Before taking up a description of the board and stones and the rules of play, we will first outline a history of the game.

This is a copy of the living page "The Game Of Go The National Game Of Japan/ Introduction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DescriptionOfTheB...
GeneralMethodsOfP...
HistoryOfTheGame
IllustrativeGames
JosekiAndOpenings
Preface
Problems
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


The Game Of Go The National Game Of Japan/ Preface

Sub-page of TheGameOfGoTheNationalGameOfJapan

This book is intended as a practical guide to the game of Go. It is especially designed to assist students of the game who have acquired a smattering of it in some way and who wish to investigate it further at their leisure.

As far as I know there is no work in the English language on the game of Go as played in Japan. There is an article on the Chinese game by Z. Volpicelli, in Vol. XXVI of the “Journal of the China Branch of the Royal Asiatic Society.” This article I have not consulted. There is also a short description of the Japanese game in a work on “Korean Games with Notes on the Corresponding Games of China and Japan,” by Stewart Culin, but this description would be of little practical use in learning to play the game.

There is, however, an exhaustive treatise on the game in German by O. Korschelt. This can be found in Parts 21-24 of the “Mittheilungen der deutschen Gesellschaft für Natur- und Völkerkunde Ostasiens.” The student could readily learn the game from Herr Korschelt’s article if it were available, but his work has not been translated, and it is obtainable only in a few libraries in this country. In the preparation of this book I have borrowed freely from Herr Korschelt’s work, especially in the chapter devoted to the history of the game, and I have also adopted many of his illustrative games and problems.

Herr Korschelt was an excellent player, and acquired his knowledge of the game from Murase Shuho, who was the best player in Japan at the time his article was written (about 1880).

My acquaintance with the game has been acquired from Mr. Mokichi Nakamura, a Japanese resident of this country, who is an excellent player, and whose enthusiasm for the game led me to attempt this book. Mr. Nakamura has also supplied much of the material which I have used in it. Toward the end I have had the expert assistance of Mr. Jihei Hashiguchi, with whom readers of the New York Sun are already acquainted.

Wherever possible I have given the Japanese words and phrases which are used in playing the game, and for those who are not familiar with the system of writing Japanese with Roman characters, I may say that the consonants have the sounds used in English, and the vowels the sounds that are used in Italian, all the final vowels being sounded. Thus, “dame” is pronounced as though spelled “dahmay.”

NEW YORK, April, 1908

This is a copy of the living page "The Game Of Go The National Game Of Japan/ Preface" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DescriptionOfTheB...
GeneralMethodsOfP...
HistoryOfTheGame
IllustrativeGames
Introduction
JosekiAndOpenings
Problems
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


The Game of Wei-Chi

Keywords: Books & Publications

The Game of Wei-Chi is an introductory book by Daniele Pecorini and Tong Shu. Originally published in 1929, the book's revised edition published by Federal Publications in November 1991. ISBN: 9971492598.

David Carlton's [ext] review

This is a copy of the living page "The Game of Wei-Chi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


The genius of the greatest blunderer

As BobMcGuigan pointed out, Fujisawa Shuko, one of the greatest players of the last century, although talented, brilliant and creative, was also cursed with a fatal tendency to make terrible Blunders.
In his younger days he used to say that if he were allowed to take back a move every now and then he would be the strongest player in Japan... which he became later, in his fifties, when he held the Kisei title for six straight years since its inception.

The diagram below shows one of his Poka's: it is his game against NieWeiping (Black) in the semifinals of the first Ing Cup (1988). W1 and W3 lost one point: by pro's standards this was a silly mistake. Alas, Shuko went on and only four moves later made another one-point mistake: Nie thus won this game by half a point...

Shuko's poka

White should have first descended at W1 in the diagram below, forcing Black to add a stone at B6.

The correct sequence

To compensate for having shown Shuko's mistakes, I will also show two of his incredible brilliancies...
Both are from the defence of his 4th Kisei title against Rin (1980): the diagram below is the first game. Shuko is Black: an unusual variation of the Taisha happened in the upper left corner and Shuko let the incredible B1 fly... Rin had to answer passively at W2.

Shuko genius - 1

The pro following the game, Kudo Norio 9d, the Yomiuri commentator, and Yamabe Toshiro 9d, the referee, were astonished and said that "an ordinary 9d would only think of setting black+circle in motion"...
White had to answer passively: a more determined answer as W2 in the diagram below was exactly what Black was hoping for. He sacrifices one stone and shuts White in.

Perfect for Black

Another brilliancy came in the fifth game: Shuko is again Black and came up with an unorthodox attack at B1 in the diagram below.

Shuko genius - 2 ( B11 at a)

Rin again answered patiently at W2 because he wanted Sente to play first on the left side. In the ensuing fight White fixed his position there, but Black captured white+circle in a ponnuki. This, and the territory Black got on the right side put him in the lead.

Shuko commented that no one else could play such a move. A few days later he interrupted his celebrating (i.e. drinking) over the successful defense of the title to say in a TV interview: "Dosaku and Shusaku, Sakata and Takagawa could all get together and think about it - they'd never come up with this move!"

This is a copy of the living page "The genius of the greatest blunderer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Blunder


The Girl Who Played Go

PageType: Alias

LaJoueusedeGo

This is a copy of the living page "The Girl Who Played Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Sbszine


The Glass Bead Game

Path: PhilosophyAndGo · Prev: SomePhilosophicalQuestionsAboutComputersAndGo · Next: TheZenWayToGo
Keywords: Books & Publications

A book of fiction written by Hermann Hesse (1877-1962), entitled Das Glasperlenspiel (The Glass Bead Game), published in Switzerland in 1943. It is sometimes incorrectly titled "Magister Ludi" because the full subtitle is "A tentative sketch of the life of Magister Ludi Joseph Knecht together with Knecht's posthumous writings edited by Hermann Hesse". Hesse received the Nobel prize for Literature in 1946 and this book was a major reason why.

The Glass Bead game is a metaphor inspired by the game of Go. The book carefully avoids describing a physical manifestion, though it ascribes its origins to beads on wires arranged like lines on musical notation. Many sets of Go stones are made out of glass. It was first mentioned by Hesse in an idyllic poem ''Hours in the Garden'' (1936), composed during the same period he was writing the book. "The Glass Bead Game is an act of mental synthesis through which the spiritual values of all ages are perceived as simultaneously present and vitally alive" (Theodore Ziolkowski). Hesse was a seeker of enlightenment much influenced by Eastern philosophy.

The book is written as though by a scholar writing in the 25th century. There is a good translation into English by Richard and Clara Winston that captures some of the ironic sense Hesse had in pretending to be a pedantic future scholar. The book has been translated into many languages.

(See also The Master of Go by Kawabata, who also received the Nobel Prize for Literature).

Adamzero: Whether or not it was inspired by go, the Glass Bead Game, as it is represented in the story, bears basically no resemblance to it. While the brief history of the game notes that it was originally played with glass stones, unless my memory is faulty, by the time of Joseph Knecht the game was a complex set of ideograms to be drawn in complex arrangments on paper. It is not clear how the game worked. Apparently the players would introduce forms and concepts from mathematics, music, philosophy, etc. and then illustrate their relations via more signs, creating something of a symphony or flow of meanings. Its almost funny how much Hesse was a product of his philosophical mindset and milieu: the emphasis on purely formal relationships, and purely formal subjects draws so heavily from Kant and his pervasive thought. However, its interesting in that this book, while seemingly less directly inspired by German Romanticism in his earlier works (cf. Narcissus and Goldmund), could be read as the triumph of Romanticism over formalistic idealism: Knecht eventually leaves the game to reengage with the world and its beauties.

Anyway, great book, go read it. I love it. Also, as the above reviewer mentioned, get the translation entitled "The Glass Bead Game", the earlier translation under the title "Magister Ludi" is inferior.

It bears mention that "The Net of Indra" is a great rectangular network of lines bearing polished spheres at the intersections; the idea being that the spheres, like Leibniz' monads, are individual beings or entities which know nothing of themselves, yet which, by each reflecting each in each, bring forth the universe as a vast collaborative illusion. Indra's net is a metaphor the Internet, sometimes commercially and overtly, sometimes not. The concept is ancient, probably as old as Cro Magnon shamanistic wall gazing (or Bodhidharma's wall gazing ;) So, there is probably an even older stratum in atavistic human culture in which all these concepts can find a common root.

Path: PhilosophyAndGo · Prev: SomePhilosophicalQuestionsAboutComputersAndGo · Next: TheZenWayToGo
This is a copy of the living page "The Glass Bead Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
Variants
Literature
MineralTerms

Homepages
CraigDaniel


The Go Club Of Rome

Keywords: Clubs & Places

THE GO CLUB OF ROME ROCKS!

The Go Club of Rome "Fujisawa Shuko" goes towards its 24th birthday!
Enjoy the noisest, smokiest, rockest Go club in Europe!

Alas! After a dozen years of continuously hosting the Go Club of Rome, the illustrious Pub in via Clementina had to close... Bureaucracy forced Giancarlo, the Publican, to give up.
But luckily for Go in Rome, we were able to find right away another place nearby, in the Suburra again!
This is a larger place, with very good beers and an even better selection of rhums (served with chunks of dark, bitter chocolate) and whiskeys (exceptional quality, but prices are accordingly expensive...)
Music is ever present, but less loud and more on the reggae side. Less smoke, no TV sets, but plenty of books, other games and exhibitions of various arts, poetry reading on selected days and so on...
The new address is the one below. The closest underground station is the same as before ("Cavour" on the B line) and the central train station (Termini) is still at a 5-minutes walk.
Days are the same (Tue-Thu), but we start a little later (see below).
The place is also the seat of the Association of the Saint Drinkers of Garabombo...

Just come, you are all welcome!

Go Club of Rome "Fujisawa Shuko"
c/o Associazione Culturale "La Luna nel Pozzo"
Il Garabombo
Tel. + 39 06 4890 3530
Via dei Quattro Cantoni 41
Meeting days: Tuesdays from 21:30, Thursdays from 20:30
[ext] web site
e-mail: romagoclub at iol dot it
Contacts:
Alessandra Buccheri +39 349 449 2178 e-mail: alessandrabuccheri at libero dot it
Fulvio Savagnone + 39 06 591 3727 e-mail: dj dot flux at iol dot it

Founded in 1982 by DJ, the GCoR has seen weak and strong players from many countries, visits of professionals (most notably Takemiya in 1990), local and international tournaments, highs and lows, boring (very seldom) and exciting (most often) nights, many different venues (the previous one hosted the club for a dozen years: the owners have changed three times, but the club stayed!).
Above all, it has seen lots, lots of Go!!

The GCoR has been dedicated to FujisawaShuko, Honorary Kisei.
We have the greatest admiration for the unruly brilliancy of his play and use of thickness. We also feel the greatest affinity for his (former) drinking capability and ability to throw away games with beautiful blunders.

The GCoR meets from 21:00 every Tuesday and Thursday, at the Garabombo (from the famous Manuel Scorza's novel "Garabombo el invisible") in via dei Quattro Cantoni 41, a five-minute walk from either the Colosseum or the main train station (Stazione Termini). The closest (one-minute walk) underground station is "Cavour", on the B (blue) line.
Via dei Quattro Cantoni is a quiet street in a very old, characteristic and lively area full of cineclubs, small restaurants, pubs and shops. The same area was called in the Ancient Rome the Suburra, and was then the seediest place of the Roman Empire, the brothel's quarter of Rome...
The Garabombo is a private club, but membership is free and instantly accorded to everybody.
Just ring the bell and you'll be welcome, whoever you are, an unbeliever, a fire-worshipper, even if you have broken your vows a hundred times...

(My sincere apologies to all Sufi's for having so freely used the words of the great Sufi mystic and poet Mevlana Jalalu'ddin Rumi)

Ranks at the GCoR range from 1D to 30k, with more or less half of the players in the range 1k-4k. We often have the occasional strong oriental player from the Japanese, Chinese and Korean communities in Rome.
Non Go-playing friends and partners are welcome as well: we have books, checkers, backgammon and other games.
You may also come just to eat & drink something: food and beers are good, grappa's are excellent, whiskeys and rhums are perfect. But if you are a teetotaller we have also soft (ugh!) drinks for you (and water, if really necessary...).

So far so good, but we have to issue a
WARNING!!!
If you need silent, quiet, smoke-free surroundings to play go, the GCoR may not suit your tastes...
OTOH, it is the perfect place to train your capacity to play in a hostile environment: if you have an iron-strong concentration, if smoke, noises, jokes, laughs, loud music are but a new-agey soft background for your ruminations on Semeai's, the GCoR is the place for you!

Few of the players are heavy smokers (though myself and the majority of others are not). Not only that, we have a loud soundtrack, selected by Stefano e Fabrizio (the Publicans): reggae, psychedelia, post-rock, etc....

If you feel you may face the challenge, come and have fun!

Just because we're so happy about it, we'd like to share with you the joy of a successful local Club tournament.

Five turns, five nights, 24 players, lot of newbies. And some club regulars didn't register because they couldn't attend all 5 turns!
A huge attendance, if you think that it is very close to the attendance of a "normal" tournament in Italy.

One of the newbies claimed to have played for just a couple of weeks, entered as 25k and then proceeded to win all his 5 games... After the tournament, I got beaten at 9 stones... So I promoted him right away to 10k!

Really, it's a pleasure to see our club having such a good time (and growth...)!

-- DJ

P.S.

For those of you planning to come to the EGF Congress in Frascati, please bear in mind that [ext] FIGG has never involved our club in its organisation, so we have nothing to do with it and we can't help you in any way whatsoever.

But if you will have time, we will warmly welcome you to our club.

This is a copy of the living page "The Go Club Of Rome" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
May2003
TheIdealGoEnviron...
GoodThinkingMusic
DJVsNitsch
November2002

Homepages
AvatarDJFlux


The Go Demon

Path: GoHumour · Prev: SwedishFuseki · Next: TwoGoPlayersWalkIntoABar

Hello everyone I am the creater of this page naruto3 and here every week or every other week or whatever I plan on adding another chapter on to my story here below is the first chapter. Right now as I am writing it I only have time for one page but I promise I will add to this. If you are on KGS please remind me.

chapter1 Eyes

If anyone has any good Japanese names they want mentioned please feel free to leave a message on my page

Path: GoHumour · Prev: SwedishFuseki · Next: TwoGoPlayersWalkIntoABar
This is a copy of the living page "The Go Demon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


The Go Forum

[ext] The Go Forum is a new place for go addicts or more casual players to chat about their favorite game.

Our goals for this new forum are:

  • To provide a friendly discussion place about the game of go.
  • Improve it according to its users wishes.
  • Hopefully, to help people of all levels make progress in go, including complete newbies.
  • Keep it truly free: no ads, no sponsored links, no membership fee
  • Respect our users' privacy: no external statistics scripts or web bugs
  • Have fun in the process!

The forum is, off course, brand new and does not yet have as many users as more established forums but this is also an opportunity to be among the first to join and help shape the new community. A smaller scale also makes it easier to get to know people and make friends more easily.

It has all the tools you expect from a go forum: the ability to share go diagrams and games (sgf files).

-- Codexus

unkx80 (2008 June 30): Seems that this forum is dead. No posts after 2008 May 16.

This is a copy of the living page "The Go Forum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


The GO Masters

PageType: Alias

MikannoTaikyoku

This is a copy of the living page "The GO Masters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The Go of Hikaru

PageType: Alias

HikarunoGo

This is a copy of the living page "The Go of Hikaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The Go Player's Almanac

Keywords: Culture & History, Books & Publications

This book has been published in two editions. David Carlton has reviewed both the [ext] original edition and the [ext] updated edition.

Errata

tderz: Possible errata and omissions are:
Shuho is missing in the players list (around page 237), while having an own column on p. 82 ("Go players in the Edo era").

Although the introduction (p. 202) seems to limit the entries in the Who's Who in the Japanese World of Go to the Nihon & Kansai Kiin and mentions that players of the Edo period (1603-1868) would be listed in chapters 10 & 11 (wrongly "9 & 10"),
Honinbo Shuei (1852-1907) is listed on page 237 while actually falling in between periods.
Therewith Shuei is thus incorrectly (at least inconsistently what the book says on p. 202 w.r.t. chapters 10 & 11 and its definition for entries) placed there (not being a member of either the NK or KK): Shuei is in , Shuho is not.

Page 65 mentions that a "certain amount of repetition has been unavoidable".

However, an even greater repetition appears better to me, because the GoAlmanac? does not comprise a register. The other, about 60 entries of the 4 Go houses (p. 64) could have got as well their names listed on pages 202-247, only having a page reference to their descriptions on pages 65-83.

This is a copy of the living page "The Go Player's Almanac" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoPlayersAlmanac

Referenced by
Kiseido
IshiPress
RichardBozulich
Shuho
Slide
TwoStepKoTwoStage...
RuleDisputesInvol...
GuruGuruMawashi
Thickness/Atsui
Amashi
HistoryOfKomi
JapaneseGoTerms/D...
Yoritsuki
DoubleHane/Discus...
Kadoban/Discussion
TemporarySeki/Dis...
Hamete/Discussion
Confucius
GOInternationalHa...
StrikeAtTheWaistO...

Homepages
Gringo
Velobici


The Go Teaching Ladder

PageType: Alias

GoTeachingLadder

This is a copy of the living page "The Go Teaching Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The Goban

Keywords: Online Go

The Goban is a relatively new Go community started by Hikaru79 and Kaii on March 22nd.

For a list of the Members check TheGoban/Members

Update

The Goban is now back and better than ever! In addition to the forum, an entire CMS site has been built to improve communication and connectivity among its users! Come check it out at [ext] http://thegoban.com (dead link)!

The Goban now has a room on KGS called The Goban. If you are wondering if The Goban is right for you then come ask us or check it out for your yourself. We are hopeing that we'll increase the activity on the board and get a few new members.

The forum is an open, friendly place that can be used to play Ongoing games, review games en-masse, randomly talk about Go, advertise your go clubs/sites, and more! Give it a try at [ext] http://www.thegoban.com (dead link)

^_^

Kaii Hello I am now an Admin and the above was posted by one of the other Admins Hikaru79. We are hoping that alot of players join the forum...especally the stronger player (it will help with the reveiws and the game if we have more than 2 strong players).

Come and enjoy the forum. I hope that you will decide to join.

[CoLD^MeTaL] Hi, I'm one of the most active members. I'm pretty weak(about 13k, but I'm only playing for about 9 months), but I think that this board is great for both strong and weak players, for obvious reasons(if they're not so obvious, then come and see for yourself!). I really hope that many people will join, because this place could be so much more then it is right now.

so come to check it out, and hopefully you'll stay :)

Malweth This seems to be a good community for its active sociality and focus on learning (go). I'm pretty active and KGS (8k). Join the room and the forum!! :) Hope to see it grow!

Phelan: When I click [ext] http://www.thegoban.com, I get a 404 Page Not Found message. has the site been closed, or am I the only one getting this?

Kipper: I have been getting the same error, although previously I was given a 'forbidden' error. Is the site down indefinately because for me this has been happening for the past few weeks.

Hikaru79: There are indeed some temporary problems. It is my summer vacation now, so I will be working to rectify the situation :) Sorry about that...

hammarbach: Do you accept really weak players? I am 30 kyu on KGS, and I am probably actually 25-27 kyu actually. But I am taking the 2006 AGA Shodan Challenge to reach 20 kyu by next Congress. So in other words I aspire to evolve from amoeba to plankton. I'd really like the support of some others that could help me.

GAM3R?: I would really like to see The Goban reopen soon, I enjoyed hanging out there all night :). Also I should be out of school soon so if you need help with anything I would do my best. btw, even though I don't like teaching if it helps me to learn I might consider it ~oo~

Malweth: This URL was stolen. I've removed it above.

This page appears to be outdated. Please update it with the latest information.

This is a copy of the living page "The Goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
Members

Referenced by
KGSBots
TheGoban/Members
KGSRooms/Discussion
Ericsson
TheGoban/Discussion
posting:1063
posting:687

Homepages
Kaii


The Goban / Discussion

Sub-page of TheGoban

JohnAspinall: I'm sure TheGoban is a great community, but yikes, I can't even read your front page. Microscopic red text on a black background? Count me out, sorry.

Hikaru79: Hmm... I never considered that that would be a problem. Actually, once you register, you can choose from about 10 different visual themes. The one you're reffering to is simply the 'default'. Perhaps I should look into making one of the more visually-easy ones the default. Thanks for the pointer! But if you're still interested in browsing the forums, etc, simply go to your User Preferences and change it to one of the many other choices ^__^

Chris Hayashida: Interesting site. Looks nice. I think I'm spoiled by Sensei's, though, since I keep looking for an 'Edit' button to fix misspellings. :)

Rakshasa: A clear to read theme should be the default. To register just to be able to properly read it isn't going to make many people visit twice.

Hikaru79: Alright, guys :) I never thought of it that way, and I'm glad it's been pointed out! I've replaced The Goban's default theme with something a little easier to read, hopefully. Thanks for the input and suggestion!

uxs: Would it be too much to ask for a different icon for website-related news ? That IE icon offends me.

This is a copy of the living page "The Goban / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Members


The Great Joseki Debates

Keywords: Opening, Joseki, Books & Publications

Book by Honda Kunihisa, published in 1992. A set of 24 examples of joseki choice (from A, B, C). Edited together from a series of articles appearing in Go World.

For a taste of the book see Orthodox Fuseki under the heading The Great Joseki Debates.

See also [ext] David Carlton's review

This is a copy of the living page "The Great Joseki Debates" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshiPress
GoBooks
OrthodoxFuseki
WholeBoardThinkin...
HondaKunihisa
JosekiChoice
OutOfPrintGoBooks
LearningJosekiLos...
JosekiContext
Ilan/BookRecommen...
BQM232/Discussion
IshidasJosekiDict...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Velobici


The Heart of Go Discovery Series

Keywords: Books & Publications

The Heart of Go Discovery Series to be published by Hinoki Press intended to contain 10 volumes.

  1. Perceiving the Direction of Play (2007)
  2. Catching Scent of Victory (2007)
  3. Otake's Secrets of Strategy (2008)
  4. Changing One's Conceptions Awaji's Aphorisms (2008)
  5. The Way of Creating a Thick and Strong Game (2008)
  6. Zone Press Park
  7. Breakthrough Attacking Power Yamashita-Style
  8. To Be Determined
  9. To Be Determined
  10. To Be Determined

English translations of this Nihon Kiin [ext] Heart of Go series

Wow, just found out that "Zone Press Park" is going to be published in English - Tei Meiko 9p recommended it in my interview with him here: [ext] http://www.361points.com/teimeiko/

Sorin Gherman

This is a copy of the living page "The Heart of Go Discovery Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
HinokiPress
CatchingScentOfVi...
PerceivingTheDire...
ChangingOnesConce...
TheWayOfCreatingA...
OtakesSecretsOfSt...

Homepages
Velobici


The House of Drunken Blades

Keywords: Online Go

Clan members:

  • gotrdid (15k)
  • Tak86 (15k)
  • Sub0 (16k)
  • RetroGen (24k)

This is a copy of the living page "The House of Drunken Blades" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


The Ideal Go Environment

Keywords: Culture & History, Clubs & Places

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

What is your idea of the ideal place to play Go?

Do you play outside in the sunlight, or by candlelight (or outside at night, by candlelight)? Do you like to hear music while you play? Do you prefer a large room, or small? With other people around, or just you and your opponent? What do you like to wear when you play? Do you have a "lucky charm" or some other item that you enjoy keeping nearby? Do you have any rituals associated with play? Do you prefer to talk with the other person, or remain silent? For those who play in Go clubs, what are the buildings like? What accomodations have been made to suit the players?

Obviously, the answers to these questions will vary from person to person. My responses:

I think the ideal goban would be located in a room near a river with many large windows. I prefer a comfortable, stable environment (playing by the fire is especially nice), with some quiet music, sans lyrics. I enjoy classical music, but to get away from the sway of adagio vs. forte, I often play ambient techno (the best of which maintains a relatively constant volume, tempo, etc).

I like having a lot of space around me when I play, but living in a basement apartment as I do, this is tricky. The same is true about sunlight. I tend to wear the same thing all the time (jeans and a t-shirt), and it suits Go just fine. I like to drink tea, partially because I enjoy the taste and partially because of the cultural association.

I don't mind having a conversation during play, but I appreciate having an opponent who recognizes when I'm trying to concentrate. I enjoy having other people around, althought mostly so far it's been people who don't know how to play (and it makes me feel smart).

Scartol

--Stefan: Our go club is in just about the worst possible environment. It's a rather noisy bar, with some loud alcoholists around, the waitress still doesn't remember our names and messes up our tabs, and there isn't enough light. The music is of a degree of bad taste that has become pretty rare these days, and it's usually the same 60 minute tape all evening long. When you leave, your clothes stink of cigarette smoke up to the point where my wife has decreed very specific conditions under which I am still allowed to enter the bedroom. As the place is being redecorated in January, we have high hopes that it will be even worse afterwards.

As you can imagine, being used to these conditions, we're pretty near invincible in the national interclub competition. :-)

Not to mention those petty clubmates who whine about the playing conditions as an excuse for losing. #:-7 --Dieter

TakeNGive: The Seattle Go Center has a "tatami room", very nicely done in traditional Japanese style, centered on a big block floor goban and expensive stones. It is beautiful to look at, but so far I've been too timid to play in it.

Much of my playing is done in artsy coffeehouses, where the owners' taste in music is ecclectic and loud. Not ideal, but as Stephan has observed, tournaments are a cakewalk in comparison.

Given a choice, I prefer lively music played semi-quietly -- Bach, Vivaldi, Public Enemy, RATM, local band [ext] Biznautics, and the soundtrack to Pi are all frequent choices at my weekly jubango at a friend's home. I don't mind a little conversation while I play, and I'll sometimes comment on the board as I try to analyze it -- "Hmm, I think I'm a short a liberty... not sure, it might turn out ko..." -- which seems to make me less nervous. (Is this a bad habit? Few other players seem to do it.)

I recently discovered a wonderful cement block fountain in my town, built to resemble a stream cascading down a mountain. People love to clamber over it, jumping from block to block. Weather permitting, I'm going to try playing a game on the top block.

I hope you don't end up with people clambering over your game, jumping from goban to cement block. The Pi soundtrack features a track from Autechre; the album from which this track is taken, Incanabula (I think that's the proper spelling) is marvelous, especially for Go.

-- Scartol

DJ: This is a job for me... proper spelling is Incunabula (Latin for "band, wrapper", literally in- inside, and cunabula, dim. for cunae, cradle).
The word refers mostly to XV Century books, made at the dawn of the printing era).
The Autechre recording was released in 1994, and on the cover the word was also written (In cuna bula).
This was for the precision.
And, while I am at it, you know what my favourite (and of course really baaaaad) place is...

Dieter's top 3:

  • On top of the southern wall of the [ext] Castelo São Jorge, Lisboa, facing the river Tejo, with the honorable Stefan.
  • In the [ext] Jardim Gulbenkian, Lisboa, with the honorable Miyabi.
  • In the Sint-Baafs Abbey, Gent, with the honorable Chris Fronsdal.

Nacho: My normal playing environment is quite similar to Stefan's... only we don't have waitresses to look at. Even the part about the same tape being repeated all night long...
It has its good parts, though. You get to know the regulars there, and there are some funny characters. If I was a comedian, I would have plenty of great material there. And, most importantly, I think it somewhat helps to improve my game. That's because you have to improve your concentration, or you have to learn to play well without concentration, in order to adapt to the environment.
In fact, that last statement is just a lie I tell to myself, I just can't stop playing, so even if I don't like it I have to go there.

Snappy: I got you guys beat as far as distracting club environments. I normally have BlueWyvern looking over my shoulder quoting [ext] Meet the Feebles, [ext] The Brak Show, or [ext] Mitch Hedberg. It is absolutely impossible to concentrate under these conditions.

BlueWyvern: You forgot the bit about what if Snoop Dogg played go.... "Kosumi fazzoomy, up in this <censored>."

Snappy: I also forgot the bit about your mom, but we won't go into that.

IronChefSakai: I like to play go in skate parks. It makes it more interesting because the skaters randomly maim you with their skateboards during play. Also playing with a traditional goban (complete with ashi) while on an airplane is fun. If you hit turbulence it could turn the game around in your favor! Just swear that you can rearrange them correctly because you "memorize games as you play them." Makes sure to rearrange in your favor. Also, when the drink cart comes buy, bump the goban really hard and blame it on the flight attendant so you get free booze.

Tamsin: Last week, I enjoyed a game of go in the garden of my Japanese host Kobayashi Memoru (no relation to Koichi or Satoru!). His garden is deep in the countryside, with beautifully shaped trees and colourful koi carp in the pond. In the distance you can see fields and mountains, including Fuji-san. His wife kindly served us green tea and sweets.

Also, if you go to Kamakura to visit the Great Buddha, you might like to stay at the Youth Hostel in Kamakura Hase. The manager, Yashino-san, likes to play go (is Japanese shodan) and has a beautiful floor-standing goban with shell and slate stones. It was a real pleasure to kneel on the tatami mats in the meeting room and to contest a game with him.

axd:

  • The ceremony house of the [ext] "Japanse tuin" used to be a big - maybe unrealistic - objective in the period I lived in Hasselt.
  • Now, I'm beginning to rediscover Gent - my list there is still in a embryonic state.

XCMeijin I've got 4 perfect environments:

1/ Beside a waterfall. The sound of crashing water is like static from a television. Sure, it's annoying at first, but at least the sound is uniform. Also, they won't be able to hear me muttering my plans, he he he...

2/ Library. Nice and quite study environment. Even better would be playing in a Go library, like the ultimate repository of go books, articles, documents etc. so u can search it up when ur stuck on a move :P

3/ Wide screen monitor at home with computer. With a huge screen, it's as if the board is hanging before your eyes and enlarged. Maybe play in a cinema! Sure, it's not as personal as a real board and stones, but it'd be a great experence.

4/ In bed. Only with the person I love, of course ;D. "Oh, baby, yeah! Take this: Iron pillar (tetchu)!" Lol. Waterbed or Futon? Maybe futon, less wobbly :D.

Also see: GoodThinkingMusic

This is a copy of the living page "The Ideal Go Environment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces
Scartol/Philosoph...
GoodThinkingMusic


The idle old lady

Keywords: Culture & History

repp: This happened just a few months after I started playing Go. I figured I had spent enough time playing a few friends and Internet strangers, so I wandered out into my community to find Go-related events. I came across the Canada West Tournament - perfect, I thought, to find out how strong I was.

Unfortunately I showed up at the tournament far too late to play, so I looked around for idle people. Taking up a vacant seat across from a little old lady, thinking she might be easier to beat than the various other people around, we negotiated a handicap of 6 (I was black, naturally) and began to play.

Although her English was not strong, her Go certainly was and it quickly became clear to me that I had no idea what I was doing. Half way through the game she hollered, "Too strong! Too strong!". Thinking that she was complimenting me (and somewhat confused as to why she might be doing that) I retorted, "But I don't know how strong I am!" After reflecting upon the game, I realized that she was telling me that I was too defensive, my stones were inefficiently placed, and I needed to lighten up. So began my study of efficiency, turning away from the school of thought that states "one must save all stones."

It turned out that she was idle because she was awaiting her trophy, having won first in her class. Since that time I have been thoroughly humbled by a 7-year old, so the destruction of any prejudice regarding age on my part has been quite complete.

Hu: Nice story about How Does it Feel to Improve at Go, and the last sentence is really cool!

This is a copy of the living page "The idle old lady" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Stories


The Impenetrable Barrier

Keywords: Culture & History

Played May 16, 17, 18, 1842
White: Inoue Genan Inseki
Black: Honinbo Shuwa

In this, the second of three games between these players (Shuwa having won two years prior to this game), Genan was out to show he should be the Meijin. He played a skillful game but for a misreading at the end of the game, in which Genan tried an invasion which cost 5 points (thereby losing by 6 points instead of 1).

With this game, Genan realised he would never be Meijin but always a Jun Meijin.

-- TimBrent

This is a copy of the living page "The Impenetrable Barrier" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AppreciatingFamou...

Homepages
TimBrent


The influence buzzword

Path: AllAboutInfluence · Prev: ProfitThicknessOrFight · Next: InfluenceFunction
Keywords: MiddleGame, Strategy, Go term

This an almost unchanged copy of an article I posted to rec.games.go, on 10 September 2001. Charles Matthews

Table of contents
A: What do I personally mean by influence?
B: Attacking
C: Threat and Power
D: Modulation of Direction of Play
E: Incomplete Positions
F: Side and Central Influence

I'd like to play Devil's Advocate for a moment, and suggest that influence, as a term bandied around, has become a piece of jargon used in a facile way.

Of course I'm not saying that it has no content. If I accuse it of buzzword status, it's a more a question of too much content, used in imprecise (if suggestive) ways.

There are a number of possible and interesting approaches, for example by returning to the Japanese technical vocabulary (which would be outside my competence), historical - none of these is decisive.

A: What do I personally mean by influence?

Go is ultimately a game of territory, meaning that success is in the end judged by the acquisition of secure territory.

One has to point out to beginners that the concept of secure territory early in the game is (i) questionable except for the extremely restricted class of groups against which no ko threat can be made, and (ii) misleading for discussion of strategy.

Then one can say that 'influence' is the portmanteau term that is introduced in relation to (ii) to cover everything left out when one equates go strategy with early acquisition of secure territory. Of course this is unbearably pompous and arid if put that way - but accurate, at least, in my opinion.

B: Attacking

A useful syllogism about the game is this: secure territory is quite hard to make directly, the indirect methods of making territory come down to attacking (threatening to capture), so influence comes down to what you need to attack successfully.

This is quite a good start to discussion. The player who takes secure territory is likely to be cast as defender rather than attacker.

This says that positions designed purely to take territory are likely to lack influence. That is one substantive point - for example the 3363 enclosure (by which I mean 3-3 point plus 6-3 point) is made up of two stones on the third line. It can be pressed low by a play at the 5-4 point. This enclosure is sometimes seen in pro play, but not so often.

The other side to the story is that a player who likes to attack often builds formations that don't guarantee any secure territory. A contrasting example to the one just given would be the 4474 enclosure. It is easy to invade; but a play from outside, for example at the 6-5 point, becomes a bad exchange when answered at the 6-4 point. The opponent can only diminish the outside influence of this enclosure by 'forcing' it to become a good territory.

C: Threat and Power

The term 'threat' as applied in military intelligence is used, I believe, to describe what the enemy is capable of doing to you, as distinct from the question of intentions. This is quite useful as thinking about go positions in which your opponent has many outward-facing stones and solid groups. These will become actively threatening to any weak group you happen to create near them.

The word 'power' has been used almost synonymously with 'influence'. One has to understand that the power of influential stones is something that can be cancelled by settling a group in the vicinity.

D: Modulation of Direction of Play

Influence therefore interacts with weak groups - that is how you can recognise it. Weak groups expand/connect or eventually die.

There is a major distinction between 'hard' influence and other kinds ('ragged' outward-facing stones, 'soft' formations such as frameworks built from loosely connected stones). As defender of a weak group you steer away by choice from the 'hard' places your opponent has built - the extreme case of thickness will look very much like a place designed as a killing field.

On the other hand the attacker normally plays to expand frameworks, by playing from the framework side rather than chasing the target weak group into the framework.

One should qualify that in a couple of ways. The point of expanding frameworks is to make territory in the not-too-distant future. If there are counterindications for solidifying an area (for example open skirts, 'walls' that aren't worthy of the name because of defects) one should reconsider.

More complex patterns (billiards?) are set up by driving weak groups in directions chosen so as to create further influence which is more usefully placed - phase two of an attack may create the territory, and so on.

E: Incomplete Positions

Some formations are such that they are incomplete (may be invaded, or have portions cut off) - but gain in influence if that happens. Other formations are such that if you leave them too early, you will have to concede influence when your opponent plays to 'bend them back'.

Strong players generally are much more interested in 'bending back' than 'snipping off' as a way of punishing the opponent who jumps around the board.

F: Side and Central Influence

It is very noticeable if a player tries to take a whole side of the board. This cannot however be done with fewer than five plays (on the 19x19 board). So formations such as the Chinese styles and sanrensei, with stones in two adjacent corners and one in the middle of the side, are definitely frameworks. The role of the stone in the middle is above all to prevent the opponent easily settling a group to break up the side. So one can talk about this stone developing the influence of the corner stones. This takes some understanding in the case of the 4-3 point in the Chinese - which isn't normally thought of as having influence in that direction. (It would be the 3-5 point standing in that corner which possessed that influence.)

Harleqin: I'd like to object here - the 4-3 Point does have more influence on the side where it stands on the 4th line.

Therefore one should be careful about assuming that individual stones have localised influence.

Central frameworks are often built up using the 10-10 point (or a neighbour) at a late stage. It really must be the case that the 10-10 point play has a similar role in preventing the opponent setting stones easily in the centre. But I'm sure many amateur players believe that it has a powerful intrinsic influence. Well, I think it does too, in cases where it is in harmony with the rest of the framework; but I'm not a subscriber to the Barbara Woodhouse[1] 'no bad frameworks' theory. I'd better stop here, I can see ...

[1] The lady who became famous on BBC TV for believing that there are 'no bad dogs'.

Path: AllAboutInfluence · Prev: ProfitThicknessOrFight · Next: InfluenceFunction
This is a copy of the living page "The influence buzzword" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Sub-pages
Discussion

Referenced by
DeadweightValueOf...
ScoringEstimatorC...
Atsumi/Discussion


The Influence Buzzword/ Discussion

Sub-page of TheInfluenceBuzzword

John F. Some random comments.

1. Since Charles starts by mentioning Japanese technical terms and a historical context, it's worth emphasising that these are indeed worth mentioning. There's a large overlap with thickness, of course, and that alone is subdivided into several types. But in Japan, historically, we can go back to kurai, as first recorded in the excellent advice of Honinbo Sanetsu [1] in the early 17th century. He points to the defective way of playing called kuraizume?, which effectively means too much influence/thickness. Shisei? and seiryoku? became regular, if rather loose terms, reflecting different usages of the Chinese term shi?, not so much as go terms but as concepts from texts such as Art of War. In old Chinese go commentaries, shi is rather common, but as there is no word for thickness, it can be hard to pin down at times (hence shisei, shiryoku and atsumi in Japanese).

2. There is also the term sphere of influence. I'm surprised Charles didn't mention it as it seems it could usefully be used to separate out some of the points he made about frameworks. It's a newish term in Japanese go, no doubt borrowed from modern geopolitics, but it's very common and should probably be accorded the status of a technical term by now.

3. The billiards analogy is a brilliant addition to the lexicon. (And by no means the first such contribution from Charles). The point about military usage of threat was new to me, and valuable.

4. I couldn't understand what was meant by "bending back."

[1] The famous part of his advice was that it's best to take a safe win by 6 points instead of going for a theoretically possible 8 points, but the rest of his words are actually more interesting and relate largely to this topic.

Andrew W: My reading of "bending back", especially as counterposed with "snipping off", was in terms of pushing an entire weakish group low rather than trying to cut off part of it (which may allow one's opponent to treat the group lightly. Of course, I'm a very weak 3 kyu, so I may well be misunderstanding).

Charles I should post some more on bending back from 'Fighting Fit', an unpublished manuscript I wrote with Seong-June Kim?. (Which seems to be done by now --Dieter)

Dieter: I added more hyperlinks to this article. If this obfuscates the reading, feel free to restore the previous version.

This is a copy of the living page "The Influence Buzzword/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The Interactive Way To Go

Path: TeachingMethods · Prev: RefuseToTakeHandicap · Next: BeginnerStudySection
Difficulty: Beginner

The Interactive Way To Go is a Go tutorial for players who have never played Go before. It defines such players as 50 kyu, and takes them, through explanation of rules, and basic concepts, up to 30k, usually known as beginner level.

It starts from the basic rules, then introduces concepts as the ladder, the net, and eyes.

It is usually recommended as a way to learn for people interested in Go, because of its simple teaching style and use of java applets to allow people to experiment.

Link: [ext] http://playgo.to/interactive/

There are many translations available of this website due to its popularity. You can choose it at the bottom left of the window.

Alejo I thought this page was already done. lol

RueLue The author of the site and the program is Hiroki Mori. (I wonder, why it's not mentioned here.)

Path: TeachingMethods · Prev: RefuseToTakeHandicap · Next: BeginnerStudySection
This is a copy of the living page "The Interactive Way To Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
WelcomeToKGS
PagesForBeginners
WhyDidYouStartGo
CrunchyrollGoClub

Homepages
Alejo
KichiGuy


The Invasions that Amateurs Don't Know

Keywords: Books & Publications

In Japanese, アマの知らない打ち込み対策事典, literally, The Invasions that Amateurs Don't Know - Dictionary of Countermeasures.[1]

This is a book by Awaji Shuzo, 9-dan. It is a dictionary of common corner and side positions, with examples of common invasions and standard responses.

It is written in fairly easy Japanese, and there are many diagrams (typically one to introduce the theme, and three per page of discussion about it). There is also a clear and easy to use index.

What I particularly like about the book are the following three features. One, Awaji provides a 'danger rating' for each theme position showing you how severe an invasion would be if you allowed it: a 0% rating means that you can kill an invasion, while an 80% rating suggests that you ought not play tenuki. Two, Awaji provides several lines of play, but labels the most solid and reliable one as オススメ or 'recommended'. This helps you to prioritise your study. Third, Awaji not only gives you replies to standard invasions, but also suggests the best ways to prevent them. Helpfully, he labels these as 守り方, 'way of defending'.

I find it quite easy to extract principles from the examples Awaji gives - it's not only a dictionary, but also an instructive book. It's probably too difficult for inexperienced and mid-kyu players, and likely too easy for high dans, but at around my level (high kyu, low dan) I would expect it to be a very handy work.

Tamsin

[1] Bill: Perhaps the title means Dictionary of Invasion Countermeasures that Amateurs Don't Know? See forum for more.

This is a copy of the living page "The Invasions that Amateurs Don't Know" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AwajiShuzo
JapaneseGoBooks

Homepages
Tamsin
Velobici


The Ishi Press

PageType: Alias

IshiPress

This is a copy of the living page "The Ishi Press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheSecondBookOfGo
AnEasyIntroductio...
IshiGames
WhoWasThatGoPlaye...


The Jedi Clan

                   The Jedi Clan

Head of Clan : Umaguma?

.... soon to be active.. .

This is a copy of the living page "The Jedi Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


The Joseki Project

Keywords: Joseki

Here is a random thought maybe people might want to try.

It just occured to me that most top kyu/dan level players have one particular joseki that they like. I'm talking about one joseki that they know inside and out, and if you play it against them, you better have a really good idea what you are doing or you are going to end up totally reamed in that corner and possibly the whole board. It also seemed to me that picking up a random joseki book and studying it is often kind of difficult because of all the content, and not knowing where you really want to begin, etc. So I came up with this idea. Perhaps individual people could write about their favorite joseki in extreme detail for others to download and study. I know there is already some of that on SL, but I am talking very thoroughly. Like someone picks out "Star point knight's move approach, two space high pincer, knight's move counterpincer" and writes 10-20 pages on it complete with game examples, pro and amateur, mistakes, trick plays, etc. Assuming people pick joseki's they actually like and know a lot about already, I think this could provide valueable tools for learning. If you ran into a joseki that puzzled you, you could e-mail an author and ask for their pamphlet on the joseki and get a complete treatment, instead of having to go rummage through a joseki book, SL, kogo's, or whatever, and get a few pages, possibly not even on the moves that confused you.

In terms of how much to make each description, I was thinking perhaps the first three moves of a joseki in the case of something simple, like Kitani's Thrust, or the first four moves of something complicated, like 3-4 point low approach one-space low pincer one-point jump. I was thinking perhaps try to get the document in PDF or something psot people can read. As far as diagrams GoFigs seems to work pretty well. In the spirit of getting things going, I'll leave one to start.

Availiable Joseki Pamphlets

Takemiya's Kosumi - (in progress) BlueWyvern

The high pincer - Rather out of curiosity than mastery, I do play this one very often and have been working on the SL pages describing the variations of this pincer. You could say it is my favourite move. --Dieter

This is a copy of the living page "The Joseki Project" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoreThoughtsAbout...


The keima is less secure than the one-point jump

Keywords: Shape, Tactics

While wikimasterediting the keima and one-point jump pages, it occurred to me that we always say 'defend with the one-point jump' and 'attack with keima'. The reason for this would be that a keima can be cut more easily than the one-point jump. However, if you bluntly try to cut these shapes, you will notice that cutting the keima depends on a ladder whereas cutting the one-point jump works regardless. A paradox?

See cut keima and cutting the one-point jump.

--Dieter

dnerra: A nice observation! I think the answer is that cutting the keima, if it works, usually works far better -- if you take surrounding stones into account. Whereas one can often cut the one-point jump, without this doing any good to your stones. I think the situations I tried to describe in Cutting The Keima Can Be Severe and don't try to cut the one-point jump are quite typical.

Would you agree that this is a good explanation for the apparent paradox?

Dieter: Yes absolutely. Nice job !

This is a copy of the living page "The keima is less secure than the one-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ControversialStat...


The keima joseki in fuseki

Keywords: Opening, Joseki

Charles Since it is played rather frequently by my fellow-countrymen at my level[1], I'm quite interested in pro use of the keima joseki.[2] That is, it is quite hard to show that this way of playing is bad in typical positions, since both sides make reasonable shape; I want to approach the question of its proper employment from the side of ideal deployment.

Keima is orthodox

When Black plays black+circle as a one-point pincer, an anti-minichinese measure, this is a common result.

Black ends the ''joseki'' in the left-hand corner in sente, so B1 next is quite natural. Then W2 in answer is a standard play.

(Dave It is perhaps worth noting that this is not a common result at the pro level against the mini-chinese. White is much more likely (a factor of 20 or 30 times) to make a shimari in the upper right with a or b in reply to this pincer than to play into the corner. Is it because she has no very interesting reply to B1 shown here if she jumps into the upper left corner?)

Charles I get a factor of ten. See pincer counter to mini-chinese, anyway, where the point about the enclosure is made.

Keima is orthodox

The main line joseki to W4 is expected. Next Black in pro games has played a, b and c. Besides shape, Black must consider the aji of white+circle.

Tsukehiki gives Black good shape

In contrast W2 here allows Black an efficient side formation after B5 (and presumably sente, too).

Rather different

On the other hand this B1 is (according to pro game statistics) more likely to be met with a than with b, by a factor of about 50.

HolIgor: I don't like my komoku facing the hoshi this way. I the position on the diagram I'd play (and played a number of times) a but then an approach at c does not look good. I tried d but that is a weird approach to hoshi. There is not much in the joseki books about it. And there is a feeling of softness, submission about the move. So, as my last game went hoshi, komoku (mine), diagonal hoshi I chose to make a shimari rather then take the fourth corner. An inferior choice again. Go is frustration. I won the game, however, which does not mean that I solved my fuseki problems.

Black content

Black hasn't any reason to be dissatisfied with the plays to B7: Black has textbook development.

Charles Matthews

Continuation

Dieter: When the left side is less wide than the top side, White enters here (5 games on gobase). The one game where Black pincers here, White goes to 3. Not enough games to say something useful but I get from this that B2 is not necessarily overconcentrated, which is backed up by your earlier analysis.

Velobici: (warning: 10k talking ;) This appears to be wonderful for Black. Make both ends strong. The single stone can jump out to a. White will have to run. (White b, Black c, just makes Black's weakest stones stronger.) The shoulder hit of d does not appear playable by White. (comments please and then lets replace my gibberish with useful material.)

HolIgor: To Dieter's comment. Assuming that the top side is wider than the left white can try to enter at f. If black attacks from the left white jumps out or seek complications while the possibility of entering the left top corner remains intact yet.

To Velobici. It seems to me that white is not so bad in this situation either. This is the black's moyo. White has to look for sabaki, settling the stones. If black plays a white could even try e first to erase (strengthening what is already strong) and then lean at B2 to make a shape.

[1] There are five examples in the 21 games from the British Championship just posted at [ext] http://www.britgo.org/results/2003/chall.html.

[2] Bill: A confusing appelation. It could apply to several joseki.

Charles As could tsuke-nobi. A page has to be called something, you know. Why so much moaning? There's the immediate link up there, giving full details.

Bill: The link is OK. My main concern is for the page title. Another confusing title.

Charles This is material I researched for a BGA Training Day earlier in this year. I might in the past have published it as an article, in the AGJ or BGJ. I would have been astonished if the editor of either of these had called the title 'confusing'. (Who, by the way, is confused about it?) So I choose to make this public here at SL. If, perchance, someone comes up with AnotherKeimaJosekiInFuseki as a page, I'll happily change this title. Until then, I think this is just tiresome.

Bill: Besides yourself, Charles, who could tell what this page was about before looking at it?

John F. It's Christmas, remember? A more interesting question: The fate of Go magazines.

Dieter: I'd like to emphasize that I find this an interesting article, which will surely affect my future use of this joseki.

This is a copy of the living page "The keima joseki in fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
34PointHighApproa...
34PointHighApproach


The Largest Area Same Perimeter

Keywords: Strategy, Theory

It has been suggested that the content of this page should be merged with WhatIsTheMostEfficientRectangle.

This page's content is rendered obsolete or to be merged with WhatIsTheMostEfficientRectangle

A sphere has the largest area with the same perimeter. A square is the world champion amongst the rectangles. So, if you want to get a lot of land with minimum number of stones, don't build stripes.

Alex Weldon: This is balanced, however, by the fact that it's easiest to make territory in the corner and along the sides, where you've already got one or two boundaries covered by the sides of the goban. Therefore, your stones running parallel to the edge of the board count double, since any upper bound you make is effectively mirrored by the edge of the board under those stones. Since we're now talking about optimising profit xy with investment x/2 + y, your most efficient shape for building along the edge would be a rectangle twice as wide as it is high. In the corner, however, you've got two edges working for you, so your investment is doubled both ways, so we're talking about a square again.

This is a copy of the living page "The Largest Area Same Perimeter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
TheLargestAreaSam...
posting:4061


The Largest Area Same Perimeter Test

Keywords: Strategy, Theory

It has been suggested that the content of this page should be merged with WhatIsTheMostEfficientRectangle.

This is a competition to surround the largest area using the least amount of stones. It has been claimed at TheLargestAreaSamePerimeter that a circle is the most effective method, while others have claimed that the existence of the sides of the goban make that statement obsolete.

My First Attempt

I believe you can't play at 3,3 and live, although it looks like they could be cut.

My Second Attempt - Circle Theory

Looks like you could be exposed to double atari. Maybe I need to make the circle bigger?

My Third Attempt

It's hard to make a circle on a rectangle. I could try to make it bigger, but I think it may result in an increased possibility of a successful invasion at the 3,3 point.

My Fourth Attempt

Still doesn't look like much of a circle.

-- I am afraid I cannot understand why you are not using larger stones
~ian~

This is a copy of the living page "The Largest Area Same Perimeter Test" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
posting:4061


The Lazy Pirate

PageType: HomePage Difficulty: Beginner Keywords: People, Humour

Ahoy! Me buckos!
Me Name be TheLazyPirate and you be on me Page. I be a Man o' t' Sea and entered t' world o' Go in search o' a new adventure. Today, 5th o' May, I began me journey into your Realms. I be just a beginner but in no time only readin' me name will send shivers down your spine! If you be brave enough you can find me on KGS as [ext] LazyPirate!

That be enough for now!
I'm shovin' off.
Arrr! You gonna hear from me soon!

This is a copy of the living page "The Lazy Pirate" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The Left Hand of Darkness

Keywords: Books & Publications

The Left Hand of Darkness is a classic science fiction novel by Ursula LeGuin, published in 1969. It won both the Nebula Award (1969) and the Hugo Award (1970).

Go is briefly mentioned in chapter 16, where Therem Harth rem ir Estraven notes in his journal that Genly Ai had taught him the game.

This is a copy of the living page "The Left Hand of Darkness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Literature


The Lei Fuseki

Difficulty: Expert Keywords: Opening

In recent times it has been quite modern to prevent the Mini-chinese in professional play, and as such, creating a new Fuseki with as much depth as the Chinese openings. (I do however not have the level to explain anything in detail, and since it is quite new there are still very limited material on this fuseki).

The fuseki was invented in Korea[1] and has become more and more popular in recent years. The name of the fuseki was given because the man who invented this choose to dedicate the name to a chinese girl he had fallen in love with. (if you believe such stories that is). No matter the reason for the name, in Chinese, Lei means a flowerbud, bearing a message of beauty from this fuseki.

Diagram [1]: The Lei Fuseki

#108 #104 #101 #102 #103 #105 #106 #107

The Lei Fuseki

What characterizes the Lei Fuseki are the moves in the bottom of the board. White plays W6 because he refuses to fall in under the strong mini-chinese. This new pattern developed shows a strong fighting spirit by both players and is a increasingly popular fuseki all over the world, but still especially in Korea. After B7, there are many different paths for White to take, but I will explain some of the most normal ones here and leave the more unorthodox moves for a better player to explain.

The letters from a-h are all logic standard follow-up moves and each of them have quite unique characteristics and a special style. As such, it should be obvious even for the low kyu players to realize that this is an opening with quite alot of depth in it. A very brief example of each of the follow-up moves here will show some of the great variety in this fuseki.

Diagram [101]: continuation a from Diagram 1:

Lei Fuseki

W1 is the standard continuation in the Lei Fuseki. W1 takes up a vital point on the board and ensures that Black can not develop on a large moyo strategy. However, at the same time, White leaves Black with the later possibility to continue the joseki in the lower left corner, as can be seen with B10 in the diagram.

Diagram [102]: continuation b from Diagram 1:

Lei Fuseki

Another standard pattern in the Lei Fuseki. Whites first move shows a strong desire to fight and gain an advantage in the lower left corner. Blacks second move is a natural response, creating an ideal position for Black on the right side. All in all, this is a more standard continuation from the (somewhat) unusual W1.

It is also worth noticing Blacks right position which is quite ideal for him, yet because of White's strong position, makes this pattern equal as well. Both players can still aim on a moyo strategy to win the game.

This is probably the most interesting response in the Lei Fuseki, and in professional play, it is also considered one of the strongest moves as well. When people mention the Lei Fuseki, this is the White response they are talking about, because whenever the Lei Fuseki appears on the board, this is the (except for the first move at "a" as shown in the first diagram) usual move, yet also the most exceptional move that gives an interesting play.

Diagram [103]: continuation c from Diagram 1:

Lei Fuseki

With this move, White strives to achieve an advantage in the beginning of the game. Black can choose to play 'a' which in this position shows great fighting potential, or instead 'b', trying to gain a later advantage by creating a fight in the lower left corner. Black 'c' is also a possibility, but it requires a player with decent fighting skills to play there. The last standard move for Black to play would be at 'd' which simply gives Black the option of a moyo, giving him a somewhat ideal fuseki development while White in return gains the lower left corner.

Diagram [104]: continuation d from Diagram 1:

#10402 #10401

Lei Fuseki

Black can go for a (influence) or b (solid).

Diagram [10401]: continuation a from Diagram 104:

Lei Fuseki

When White approaches with W1, it is possible for Black to play an influence focused opening (as you can see).

Lei Fuseki

Diagram [10402]: continuation b from Diagram 104:

Lei Fuseki

As shown in this last diagram of this section, it is also possible for Black to play solidly like this when White approaches with W1. Black normally only plays this way if he do not want to sacrifice the lower left corner for a moyo. This position is equal.

Diagram [105]: continuation e from Diagram 1:

Lei Fuseki

When White plays W1, it is merely to limit Blacks influence. Normally Black would have to answer this sudden attack on him, yet in this opening he can choose between answering at this move or play at 3-3 in the lower left corner, whichever suits him the best. If Black does not answer, it is most likely that the lower right corner will develop into the Large Avalanche joseki.

The Large Avalanche joseki

Do not go into the large avalanche unless you know how to play this joseki, especially because it is so advanced, it is easy for an unexperienced player to get a disadvantage in this joseki. Therefore it is often advised that Black responds when White approaches his position, both to avoid this joseki, but also because Blacks influence is quite limited if he chooses to play elsewhere.

Diagram [106]: continuation f from Diagram 1:

Lei Fuseki

There are simply way too many variations to explain them here. Black can choose to play at a, or approach the upper left corner. He can also choose to respond to W1 by playing b.

Diagram [107]: continuation g from Diagram. 1:

Lei Fuseki

When White chooses to play W1, Black usually continues by playing B2, making a double approach at Whites 4-4 stone, and as shown in this example, it is normally treated as a standard double approach joseki, with the exception that White already has an extension along the bottom. After this sequence, White can choose to approach Blacks upper right corner with a or b, or eliminate the ideal Black extension by playing at c.

Diagram [108]: continuation h from Diagram 1:

Lei Fuseki

The last move we will show here is W1. This move is quite a standard move and Black has an almost unlimited range of responses to this move. What is shown in this diagram is merely one example of how it may turn out.

[1] John F. Agreed it was popular in Korea, but the first game we have in GoGoD is Kobayashi Satoru vs. O Rissei in 1996, so that casts doubt on it being a Korean invention. Also, it seems likely that anyone who played B5 before that must have had a reply ready in case White pincered at 6, so presumably the fuseki was also tested in private before 1996.

%axd: Shouldn't that be W5?

Lasse? The first one is from 1995 between Duan Rong and Luo Jianwen, both from China. At least that is what it shows in the SmartGo Program. I also wonder where the Lei story is from, all I know is that it is a Korean story, most likely just a story though... but its quite interesting to hear about :). Can any of the High Dan players explain more about the theory of the fuseki?

This is a copy of the living page "The Lei Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
Axd/Sandbox


The L-Group is Dead

Path: GoProverbs · Prev: CarpentersSquare · Next: DoorGroup
PageType: Alias

LGroup

Path: GoProverbs · Prev: CarpentersSquare · Next: DoorGroup
This is a copy of the living page "The L-Group is Dead" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
FormalDefinitions...
LiveAndDeadShapes...
33PointWhenDoesIt...


The low Chinese files

Path: StatisticalAnalysis · Prev: TheSanrenseiFiles · Next: CrossHoshi
Difficulty: Expert Keywords: Opening

This is a survey of some statistics for the low version of the Chinese opening. This has become a perennial favourite of pros, as well as being very popular among amateurs.

As with the sanrensei files, I'm using the Gogod database for searches (summer 2003 version). The notation comes from side patterns. Since the Chinese isn't symmetrical, I need to specify top and lower stones. Like this:

Low Chinese versus pK+H

That is, here the komoku stone white+square is mentioned (pK) before the hoshi stone, because it comes at the top in the diagram in the traditional arrangement (Black's stones to the right).

Now for raw winning percentages for Black, in order:

 68% HS
 62% SS
 55% SH
 53% pK+H, K+pK
 50% HH, H+pK
 45% pK+S
 33% S+PK (small sample, nothing since 1989).

(see Side Patterns for the meaning of the abbreviations "HS", etc.)

Of course there are other patterns for White. For example H+oK: but then Black rarely plays a Chinese formation (only 3% of the time). The reasons for that are explained elsewhere (see preventing the formation of the Chinese opening). It makes sense to focus on a group of formations like the nine cited above.

HS

This is very odd, in the games found.

W6 extends ...

There must be a question mark about white+square, here.

This choice ( W1) of continuation for White was doing well until Black played B2 in 1985: and then was dropped. In the past few years W1 at a has been tried (Black winning 2/5 games).

SS

A similar story to HS:

W6 extends ...

W1 seems to have been dropped in 1985 or so, when B2 was evaluated as good for Black.

SH

Any good for Black?

In this case black+circle seems less successful than Black at a (leading for example to the Kobayashi formation).

After W1, Black is only winning 44% of games.

Charles Matthews

Path: StatisticalAnalysis · Prev: TheSanrenseiFiles · Next: CrossHoshi
This is a copy of the living page "The low Chinese files" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LowChinese

Paths
StatisticalAnalysis

Referenced by
ChineseFuseki
PlaysAgainstLowCh...


The Magic of Go

Keywords: Books & Publications

The Magic of Go can mean the following:

  • A book by Cho Chikun.
  • A former weekly go column in the Daily Yomiuri Shimbun newspaper, now written by Rob van Zeijst.

This is a copy of the living page "The Magic of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MagicOfGo

Referenced by
GoSeigen
Kikashi
IshiPress
Kosumi
FujisawaHideyuki
GoBooks
QARTS
CuttingRightThrou...
KikashiSenteDiscu...
WhitherJoseki
StudyingProfessio...
ParallelLadders/D...
YomiuriShimbun

Homepages
HuOfKGS
Velobici


The Magic of Go Book

Keywords: Books & Publications

The Magic of Go is a book by Cho Chikun, published by Ishi Press. It has since been republished (with minor changes) by Kiseido under the name Go: A Complete Introduction to the Game.

There is also a weekly go column with the same name written by Rob Van Zeijst.

David Carlton's review of the [ext] Magic of Go and of the reprint [ext] Go: A Complete Introduction to the Game

This is a copy of the living page "The Magic of Go Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoChikun
TheMagicOfGoYomiu...
TheMagicOfGo


The Magic of Go Yomiuri Shimbun

Keywords: Books & Publications

The Magic of Go was a weekly Go column in the Daily Yomiuri Shimbun, a major Japanese newspaper. It was originally authored by Richard Bozulich (Issues 1-46) and was later continued by Rob van Zeijst (Issues 47-428). It should not be confused with the book which was written by Cho Chikun.

On August 18 of 2007, the last issue ( [ext] #428) of The Magic of Go appeared in the Yomiuri Shimbun. Although Rob van Zeijst will be writing further issues, they will no longer appear in print. Instead, they can be accessed online at the new official site: [ext] http://www.themagicofgo.com

The official site also contains an archive of older issues, which are available to registered users. The archive is not complete, but will be growing with about 2 articles per week.

Archives

Issues 282-428 are still accessible through the [ext] Daily Yomiuri Online in their section named [ext] Columns: The Magic of Go.

Copies of older issues can be found at:

  • [ext] The Magic of Go section of The Internet Archive (articles itself not all archived)
  • [ext] The Magic if Go 00-389 in CHM (HTMLHelp) Format (13MB, cleaned up, fulltext search)
Issues 1 through 15 combine an introduction to the rules with an overview of the history of go in China, Japan, and Korea.
Issues 16 through 30 provide brief profiles of a number of modern go players.
Issues 31 through 46 describe some go current events and some basic tesuji.

Corrections are listed in Errata.

See also

Yose Errors in Magic of Go

Comments

I was sadded to find out that old issues are not available through the paper links. It just vanished one day !

I felt sad because i made a local copy and delete it cause i thoght that it will be always there ! thanks to your link I will *never* delete the links again. The new entries are just not good as the old ones !!

Thanks again !!

Lesson 49 is missing in all archives :(

This is a copy of the living page "The Magic of Go Yomiuri Shimbun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata
Problem1Solution
Problem1SolutionD...
Problem1WrongSolu...
Problem2Solution
Problem2WrongSolu...
Problem3Solution
Problem3WrongSolu...

Referenced by
GoSeigen
RobVanZeijst
GoMagazine
TheMagicOfGo
TheMagicOfGoBook
AtomicBombGame
LinkCollection
60thHoninboTitleM...
BadukMadeFunAndEasy
JapaneseGoColumnURLs
TesujiFromGames2/...
TesujiFromGames1/...


The Magic of Go Yomiuri Shimbun / Errata

Sub-page of TheMagicOfGoYomiuriShimbun

Table of contents
Issue 160
Issue 52
Issue 37
Issue 32/33
Issue 28

Issue 160

Issue 52

The game between Kobayashi Koichi and Takemiya Masaki is the fourth game of the Judan title, not the Honinbo.

Issue 37

In his example on needing a placement before a hane (Diagram 9), the expression "If Black hanes at A first, White can take the vital point at 2 and make two eyes." should say "If Black hanes at 3 first, White can take the vital point at 1 and make two eyes."
-- Steve

Issue 32/33

Problem 1 in Issue 32 is misprinted: all the stones should be shifted one line to the right, as in the solution given in Issue 33. Due to this shift, one can throw-in as a tesuji, rather than simply atari two times - hardly tesujis.
-- Steve

Issue 28

Diagrams 2 and 3 show W1 on the fourth line while the text refers to the third line. Both diagrams are incorrect. The diagrams should be changed to show W1 on the third line.

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Problem1Solution
Problem1SolutionD...
Problem1WrongSolu...
Problem2Solution
Problem2WrongSolu...
Problem3Solution
Problem3WrongSolu...

Referenced by
TheMagicOfGoYomiu...


The Magic of Go Yomiuri Shimbun / Problem 1 Solution

Sub-page of TheMagicOfGoYomiuriShimbun

Tobi-tsuke

W4 elsewhere.

The tobi-tsuke of B1 is tesuji. W2 lives. After B3 the local temperature drops to 1 point. Later B5 - W6 is sente.

B1 - B3 has a miai value of 2 points.

Back

Hanami Ko

White can make ko with W2 - W4, but it is a hanami ko.

But even if White can win this ko, B1 is normally the correct play for Black. Black gets a play elsewhere in exchange for the ko.

--BillSpight

See discussion

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Problem 1 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem1SolutionD...
Problem1WrongSolu...
Problem2Solution
Problem2WrongSolu...
Problem3Solution
Problem3WrongSolu...

Referenced by
YoseErrorsInMagic...
TheMagicOfGoYomiu...


The Magic of Go Yomiuri Shimbun / Problem 1 Solution Discussion

Sub-page of TheMagicOfGoYomiuriShimbun

Tobi-tsuke

W4 elsewhere.

tderz: Bill, a question: How did you calculate this?

tderz The probability that Black gets the free & sente exchange B5 - W6, is not 100%.
Is this somehow recognized in the evaluation?

Bill: No. The principle for evaluation is that stable followers that are sente are assumed to be played with sente. In practical terms this is because of privilege. The player with sente can normally make the play with sente. In theoretical terms it is because the value should be consistent in different environments. See the method of multiples.

defense

Did you take this as alternative reference diagram (also gote for White), take the difference (to the tobitsuke diagram) of 4 points (a, b, c, d) and divide by two?

Bill: Yes.

Should/could the value be something between 1.5 points (= only 50% chance that black gets it) and 2.0 points (= 100%, black gets the exchange for sure).

Bill: No. Remember, the value of a sente is really the value of the reverse sente. To set it as less would suggest that White should play some gote with a value less than 1 instead of playing the reverse sente. That is normally not the case.

And that's implied by evaluating the White territory after B3 as more than 2 points. And that's implied by evaluating B1 - B3 as less than 2.

The lower probability could be justified if there are more 20-pointers around (having no further continuation).
I estimated the total value of that corner as 20 points (could be 18, because black needs 1 move to kill in the tobi-tsuke diagram.

hanami ko

seki

tderz]: or, after realizing her mistake of W2 in the hanami ko diagram (if it was one, i.e. not intentionally, e.g. with a 2nd or double-ko somewhere else), white could also go for the sente-seki with capture W4.
Could that be expressed as 2.5 point loss over the tobi-tsuke diagram?

Bill: If you don't count points in seki it's a 1 point loss for White.

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Problem 1 Solution Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem1Solution
Problem1WrongSolu...
Problem2Solution
Problem2WrongSolu...
Problem3Solution
Problem3WrongSolu...

Referenced by
TheMagicOfGoYomiu...


The Magic of Go Yomiuri Shimbun / Problem 1 Wrong Solution

Sub-page of TheMagicOfGoYomiuriShimbun

W4 is wrong

B1 is tesuji. W2 lives.

The error is W4. It is a 1 point reverse sente. The diagram makes B1 - B3 look like a 3 point sente, when it is really a 2 point gote (Miai Counting).

Correct solution

Back

--BillSpight

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Problem 1 Wrong Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem1Solution
Problem1SolutionD...
Problem2Solution
Problem2WrongSolu...
Problem3Solution
Problem3WrongSolu...

Referenced by
YoseErrorsInMagic...


The Magic of Go Yomiuri Shimbun / Problem 2 Solution

Sub-page of TheMagicOfGoYomiuriShimbun

Black to play.

One basic problem with this and other yose problems is that they are not well defined. What lies to the left of the diagram? It matters.

There are some standard assumptions.

Variant

We can assume that the surrounding area is Black's territory (or almost so). That is a natural assumption, and the answers to yose problems bear out that the authors are making it. (If not, we would see some White stones outside.)

But how strong is Black outside? In this variant black+circle prevents White from intruding too far into Black's territory. In this case the solution is very like the solution given.

Variant solution

The placement of B1 aims at White's shortage of liberties. W2 protects.

Now the local temperature has dropped to 1 point.

B1 is a three-point sente.

White's follow-up

Thanks to the black+circle / white+circle exchange, White has nothing better than W1.

Black's follow-up

Because of shortage of liberties, after B1 White must play at W2.

Black's follow-up (ii)

Black's follow-up (iii)

Without the stone to the left[1] (in the variant) W1 below threatens to make a significant incursion into Black's territory.

White to play.

Normally in yose problems such a move is treated as sente. Let's do that here. After B2, White has 10 points of territory. Since playing a sente play does not change the count, let's take that as the original count.

Black to play.

B1 is tesuji. W2 may be surprising, but it takes sente.
After B3 the local temperature has dropped to 1 point. W6 - B7 is sente.

B1 - B3 is a five-point reverse sente play.

That assumes, of course, that W1 at 3 would be sente, eliciting B7. Does that make sense?

White sente?

B2 elsewhere.

If Black fails to answer W1, W3 - B4 is sente, then later W5 - B8, and later W9 - B10. So B2 at 3 would be a 7 point reverse sente play. That confirms that W1 is a 5 point sente play.

Back

--BillSpight

[1]

Note: The absence of a stone to the left, as in the variant, indicates that there is no such stone to prevent a deep incursion. If there were, it would have been shown.

This is not just an apparent convention with yose problems. It follows general principles of interpretation shared by many cultures.

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Problem 2 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem1Solution
Problem1SolutionD...
Problem1WrongSolu...
Problem2WrongSolu...
Problem3Solution
Problem3WrongSolu...

Referenced by
YoseErrorsInMagic...
TheMagicOfGoYomiu...


The Magic of Go Yomiuri Shimbun / Problem 2 Wrong Solution

Sub-page of TheMagicOfGoYomiuriShimbun

W can't connect

The placement of B1 aims at White's shortage of liberties. If W2 protects, B3 plays atari.

(ii)

(iii)

The first problem is that after W2 the local temperature has dropped to 1 point. Plays B3 - B7 come later, if at all. White also has a 1 point gote.

The second problem is that W2 is probably wrong.

White's correct play depends on what lies to the left of the diagram. By the usual assumptions of yose problems, it is open black territory. In that case, W2 is wrong.

Correct solution

Back

--BillSpight

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Problem 2 Wrong Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem1Solution
Problem1SolutionD...
Problem1WrongSolu...
Problem2Solution
Problem3Solution
Problem3WrongSolu...

Referenced by
YoseErrorsInMagic...


The Magic of Go Yomiuri Shimbun / Problem 3 Solution

Sub-page of TheMagicOfGoYomiuriShimbun

Clever play

W6 elsewhere.

B1 is a clever tesuji. After B5 the local temperature drops to 3 1/3 points.
Later B7 - W8 is sente. If W8 is at a, White later needs a protective move.
After W8 the local temperature has dropped to 1. A play at b has a miai value of 1, a play at c has a miai value of 2/3.

B1 has a miai value of 4 1/6.

Back

(Note: While I am criticizing published solutions with incorrect values, getting them right is not always easy. This is my second version. In an earlier one I was off by 1/6 point.)

-- BillSpight

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Problem 3 Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem1Solution
Problem1SolutionD...
Problem1WrongSolu...
Problem2Solution
Problem2WrongSolu...
Problem3WrongSolu...

Referenced by
YoseErrorsInMagic...
TheMagicOfGoYomiu...


The Magic of Go Yomiuri Shimbun / Problem 3 Wrong Solution

Sub-page of TheMagicOfGoYomiuriShimbun

Clever play

B1 is a clever play, reducing White's potential territory by over 4 points.

W6 is an error. B1 - B5 is not sente.

Correct solution

-- BillSpight

This is a copy of the living page "The Magic of Go Yomiuri Shimbun / Problem 3 Wrong Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Errata
Problem1Solution
Problem1SolutionD...
Problem1WrongSolu...
Problem2Solution
Problem2WrongSolu...
Problem3Solution

Referenced by
YoseErrorsInMagic...


The Many Faces of Go

Keywords: Software

Table of contents
Author's Words
Variants
User Comments and Reviews
RiffRaff
War Eagle
Steve Rothman? 7K
Chris Goldsmith? 6K
Graham Philips 8k
Alejo 8k

Go progam by David Fotland. See [ext] http://www.smart-games.com/manyfaces.html.

Version 11 of Many Faces of Go can be found on the Computer Go Server as mfgo-11.

Author's Words

Many Faces has many extra features missing from other Go programs. It has a joseki dictionary that you can use for reference or to test your knowledge, with about 60,000 moves. It has a very good game editor that understands both .sgf and .go formats. You can easily add or remove variations, or insert missing moves, or even move stones that are on the wrong point. It has a great tutorial for beginners and includes all of the Go problems from Graded Go Problems Vol 1.

And it has the best, most realistic graphics.

-- David Fotland, Nov 2000

Variants

Many Faces of Go is available as a fully functioning download demo from the trading centre here: [ext] http://www.thetradingcentre.co.uk/products.asp?recnumber=633 The demo is time-limited, and can be unlocked by returning to the trading centre to purchase an unlock key.

Many Faces of Go is also sold as AI IGO. A free 9x9 only version is distributed as Igowin.

In Japan, there is also a version for the NintendoDS (available here: [ext] http://www.play-asia.com/paOS-13-71-9g-47-froogle-70-16z6.html).

A version for Mac OS X is sold as [ext] Igo Sensei.

User Comments and Reviews

RiffRaff

Having been sold commercially since 1988 by David Fotland, Many Faces of Go has by far the greatest longevity of current Go software packages. Its development has slowed in recent years though, with Many Faces of Go 11.0 released in June 2002. Version 10 was released almost five years prior to that. Regardless, it is a very complete package that offers:

  • A strong Go playing program that was 2002 World Computer Go Champion, 1998 World Computer Go Champion, and ten time US Computer Go Champion. Its strength can be tuned from level 1 to level 10. All board sizes from 7x7 to 19x19 are supported. Many Faces plays fairly quickly, even at the level 10 maximum, so that you are almost never waiting on it. In simple tactical positions it will often respond almost instantly.
  • IGS client support
  • Excellent SGF editing functionality, with easy commenting, annotation, and addition of variations. Going through commented games is similarly easy, as you can press shift down arrow to skip ahead to the next comment or variation. Both .sgf and .go file formats are supported.
  • No game database per se, but a large number of games are included: 391 commented pro games, another 1369 uncommented pro games, and 1218 commented games from the Go Teaching Ladder.
  • Two Fuseki libraries: one collected from about 5700 pro games and another that additionally includes opening moves from around 29,000 strong amateur games. At each stage of the Fuseki it will display the overall winning percentage for those who played that move, and the rank of the strongest player to use it.
  • A hand-crafted Joseki database with around 45,000 moves (I'm unsure if this includes duplicates for different orientations). The fact that it is hand-crafted distinguishes it from Joseki study in other packages, which is both good and bad. Certain moves in the database are categorized as "bad move" or "trick play", when appropriate.
  • Over 2000 Go problems at all difficulty levels from 30 kyu on up, including all problems from Graded Go Problems For Beginners Vol. 1. While solving problems, it will automatically keep track of how often you're missing problems and adjust the difficulty accordingly when selecting the next problem to solve. The problems are also shown in random orientations. There's an option to check for and download new problems from the Internet, but... I've never seen any new problems posted in the past three years and am not really expecting to see any in the future.
  • A life and death problem solving mode ("Computer Solves Problem"), where you can specify a group of stones in a position and have it solve for their life or death. Variations are added to the game record for each position analyzed, along with the chances of success in that variation.

Many Faces of Go was my primary SGF editor for a long time as it is very capable in that respect, but I have lately preferred the freeware MultiGo software. One area Many Faces of Go beats out all other packages I've tried though is in game scoring, where it shows remarkable ability for correctly marking live and dead groups without user input. Only rarely do I have to correct mistakes in its life and death evaluation for game scoring, which is very convenient. I also use the problem solving mode quite often. The only weakness I've noticed with this is that there is no way to go through all problems at a given difficulty level, sequentially or otherwise, if for example you'd like to start at the bottom and work your way up rather than letting it select problems for you from different difficulty levels. The "Computer Solves Problem" mode has also been highly useful for analyzing positions from games where I feel like there's a possibility that a group can be forcefully killed (or made to live), but I'm having difficulty finding the sequence to do it.

Many Faces of Go is a well crafted, mature software package that I have never had a single problem with, have been using for years, and can highly recommend to anyone. Other software will exceed it in certain areas, but the overall package is a good value. The price is $90 currently, and can be purchased directly from [ext] Smart Games or any of its distributors. The most direct competitor to Many Faces of Go is likely the competitively priced SmartGo:Combo package, which covers a similarly wide range of areas. Igowin, a 9x9 only version of Many Faces of Go, is also available as a free download (and demo of the full package).

War Eagle

I think Many Face is a great program for beginners to 10ish kyu. Great all around program. There may be better programs for 1 specific application, but as a suite it is wonderful.

It offers:

  • Full game engine, can play any square board size from 7 to 19
  • Solves life and death problems
  • 100s of professional games with commentary
  • 1000 uncommented professional game records
  • Fuseki Library
  • Joseki Tutor, Includes joseki, near-joseki, trick plays, and responses to many bad moves.

Steve Rothman? 7K

I would have to agree somewhat. If one is trying to learn the game of Go, I think Many Faces is good for people from beginners through upper kyu players. It has a lot of instructional tools as well as multiple levels of play. If the purpose of your program is for editing games and creating demonstration games or lessons, there are limitations with Many Faces....

Chris Goldsmith? 6K

I have MFG version 10, and it's a very good way of learning to play the game, offering a tireless and patient opponent. I currently have it on level 10 and give it 3-4 stones, but now the cracks are beginning to show ... well not really cracks ... more things that I've realised about go. Many Faces seems to be good at building influence, and life & death - it still wriggles out from me occaisionally - but perhaps I'm overattacking. It doesn't do too well at using the influence it's built.

I think it has a better editor than the other playing programs I've used, but I still prefer CGoban2 for editing and viewing games - I like the tree view which I find intuitive. Though CGoban2 doesn't handle .go files.

I don't know much about version 11, but might be looking into an upgrade soon.

Thanks for a great program.

BTW I started playing go when I downloaded IgoWin this (together with Charles's "Play the Game" book) was an excellent introduction to the game.

Graham Philips 8k

I have had a number of tussles with MFoG 11, and find it to be effective at exploiting weaknesses in shape around the edges. I am normally disappointed to lose against the engine at level 10, but tend to win only by between 5 and 20 points on an even game with Komi. It has very good support for different rulesets, handicap stones (up to over 20 stones) and different board sizes.

It also has an excellent life and death problem section, a comprehensive joseki study section (though I haven't compared this to [ext] http://www.joseki.com), and has a good library of professional games to view through, include a number with comments.

All in all, an excellent piece of software to add to your go collection up to probably mid-range single digit kyu, and probably the second strongest Go engine I've had the fun of playing (behind Go Plus Plus, which I would estimate is only between one and two stones stronger).

Alejo 8k

I did a videoreview about this software, so that you can see how many faces of go works directly. You can watch the video here: [ext] MFoG videoreview at [ext] Alejo's Tenuki I think that an image is worth more than 100 words. As you can see on the video, MFoG isn't a bad program at all, but it isn't appropiate for serious study of go, mainly because there isn't a pattern search engine (one of the main tools for proper study).

This is a copy of the living page "The Many Faces of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ManyFaces
ManyFacesOfGo

Referenced by
GoPlayingPrograms
ComputerOlympiad
Igowin
IngPrize
ComputerGoServer
GifuChallenge
EstimatingTheScore
DavidFotland
GoAlbum
WritingAGoProgram...
IshiFormat
NintendoDS
RankAsGivenByIgowin
SomePhilosophical...
AIIGO
MacintoshGo
RiffRaff/GoSoftwa...
Dohsuji
ComputerGoMusings
GifuChallenge2005

Homepages
BramVandenbon
ChiyoDad
KathyS


The mathematics of Go - the book

Keywords: Books & Publications

This page or section is a stub. Please expand the page with qualitative content.

Go book by Shimada Takuji.

This is a copy of the living page "The mathematics of Go - the book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks


The Middle Game of Go

Keywords: MiddleGame, Tactics, Books & Publications

Published 1971 by Ishi Press. It consists of four very detailed game analyses of games by the author, Sakata Eio, based on booklets prepared by a Japanese go magazine.

See also [ext] David Carlton's review.

These are middle game analyses, the openings having been discussed in Modern Joseki and Fuseki.

This book launched the idea of middlegame joseki in the occidental literature, which was something of a mixed blessing.

This was supposed to be volume 1 of a series, but no more volumes were published.

Some content is discussed at BQM5

--- BramGo (4k):

This book is packed with diagrams. Each variation has a short title and about 3 lines of text per diagram. Useful book, do not expect to read it out in just a couple of days. It's a hard one and I needed a lot of motivation to read through this book.

This is a copy of the living page "The Middle Game of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
SakataEio
IshiPress
GoBooks
OutOfPrintGoBooks
AddASecondStoneAn...
GetStrongAtInvading
BQM7
CopyingOutOfPrint...
BQM5
RiffRaff/GoLibrary
Tderz/Books

Homepages
BramVandenbon
Oren
Velobici


The Miniature Go School

A little go school?

These pages will be about learning go in various ways. Through books, software, or any other way you can imagine. It may contain lessons, problems, and reviews and comments on what material to study, and how to study it.

Lessons

MGS-HowToStudy

Resources

New! MGS-GoTripToChina

MGS-OnKoreanGoBooks

Problems

MGP1

This is a copy of the living page "The Miniature Go School" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Minismurf


The Miyamoto Fuseki

The basis of this fuseki is an article by Miyamoto Naoki professional 9 dan, a translation of this article is available at GoBase, [ext] ''An Effective Fuseki Strategy: Neither Attachment nor Detachment''. It is typified by the first three black moves.

19x19 diagram

Charles B1 and B3 have been played by Zhou Junxun. But B5 was an enclosure, lower right.

19x19 diagram

An alternate version.

Charles Here we have the 35103 enclosure top right, a better-explored formation.

This is a copy of the living page "The Miyamoto Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
FusekiExperiments


The Nihon Ki-in Handbook Series

PageType: Alias

NihonKiInSmallEncyclopedias

This is a copy of the living page "The Nihon Ki-in Handbook Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
DictionariesPage
StarPointJoseki
ProverbsTheBook
EvenGameJoseki
FusekiTheBook
HandicapGoTheBook...

Homepages
Velobici


The nine standard enclosures

Path: EnclosureTechniques · Prev: 4474Enclosure · Next: UnusualEnclosures
Keywords: Opening

The SL list of enclosures deserving most attention is this:

  1. 3354 enclosure
  2. 3364 enclosure
  3. 3453 enclosure known as kogeima shimari and small low enclosure
  4. 3454 enclosure known as ikken shimari, one-point enclosure, small high enclosure
  5. 3463 enclosure known as ogeima shimari, large knight's move enclosure, large low enclosure
  6. 4463 enclosure
  7. 4464 enclosure
  8. 4473 enclosure
  9. 4474 enclosure.

3354

3364

3453 Kogeima shimari

3454 Ikken shimari

3463 Ogeima shimari

4463

4464

4473

4474

Path: EnclosureTechniques · Prev: 4474Enclosure · Next: UnusualEnclosures
This is a copy of the living page "The nine standard enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
Enclosure
UnusualEnclosures

Homepages
RiffRaff
SteveKroon


The one space jump is never bad

PageType: Alias

TheOnePointJumpIsNeverBad

This is a copy of the living page "The one space jump is never bad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame2Moves...
BQM177


The one-point jump is never bad

Difficulty: Beginner Keywords: Shape, Tactics, Go term, Proverb

Good advice seldom comes any simpler than this.[1] A one-point jump like B1 in the diagram below, is very often a good move. There are two obvious arguments in favor of this move: it is not easy to cut this shape successfully (see cutting the one-point jump), and it is a relatively fast way to jump out towards the center. Experiment with it in your games: play one if you really have no idea what else to play.

One-point jump

--Stefan

taiji : What is the record for ikken tobi plays in professional games? I can't find that information anywhere. Thanks.

[1] It is sometimes translated as "A one-space jump is never wrong." This is what Bill Spight says about that translation: "... an overstatement and a mistranslation. ...: A one-space jump is never bad. While still an overstatement, it is more accurate, since a even a good play can be wrong, and a not bad play will be wrong more often than that."

Sakata on Shinogi

The one-point jump is wrong here

Dave: Sakata no Go is a 6-volume series published in the sixties. Volume 2 is on Shinogi. The first diagram in chapter one is shown here. Sakata writes that regardless of all the proverbs we have to think beyond them in order to get the most out of the specific position. In this case blindly accepting the proverb on this page and jumping to W2 is exactly what Black is hoping for. It allows Black to build territory in the upper corner while continuing the attack with B3.

White plays to the utmost

White 11 is at a.

Sakata gives this alternative way of replying to the marked stone. This is only one of many possible continuations after the probe at W1 but his point is for us to constantly look for advantage in the most ordinary positions and to put all our imagination to work.

This is a copy of the living page "The one-point jump is never bad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IkkenTobiIsNeverW...
TheOneSpaceJumpIs...

Paths
GoProverbs

Referenced by
OnePointJump
Game33
ChessWhizAgainstL...
Running
AdjustedLengthAna...
ShapeProblem4
OngoingGame2Moves...
BQM177
CrunchyrollGoClub
ElementaryMoves/M...
MigeruVsAlexWeldon

Homepages
Geno
KichiGuy


The Opponent SVital Point Is My Vital Point

Path: GoProverbs · Prev: YourOpponentsGoodMoveIsYourGoodMove · Next: PlayOnThePointOfSymmetry
PageType: Alias

TheEnemySKeyPointIsYours

Path: GoProverbs · Prev: YourOpponentsGoodMoveIsYourGoodMove · Next: PlayOnThePointOfSymmetry
This is a copy of the living page "The Opponent SVital Point Is My Vital Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
SnowWhiteInTheDar...
BeginnerExercise4...
CrunchyrollGoClub

Homepages
KichiGuy


The opponent's move is my move

PageType: Alias

YourOpponentsGoodMoveIsYourGoodMove

This is a copy of the living page "The opponent's move is my move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnersEndgameE...


the opponent's play is my play

PageType: Alias

YourOpponentSGoodMoveIsYourGoodMove

This is a copy of the living page "the opponent's play is my play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingInfinitesi...


The Power of the Star-Point

Keywords: Opening, Books & Publications

Subtitled The Sanrensei Opening. Ishi Press book G32 from 1988; translation by John Power of Takagawa's book Sanrensei no Iryoku from 1975.

As you'll have gathered, a book about the sanrensei opening. A general survey, now looking rather dated, with few of the Takemiya innovations.

Unfortunately and annoyingly, seems to be out of print...

See [ext] David Carlton's review

This is a copy of the living page "The Power of the Star-Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
TakagawaKaku
IshiPress
GoBooks
StarPointJoseki
OutOfPrintGoBooks
HighConceptOpenin...
AnglePlayAfterDia...
UseOfSGFEditorsAn...
BQM48
NoToLargeMoyo
BQM123
WhatIsYourLeastFa...
BQM265
RiffRaff/GoLibrary
Tderz/Books
posting:1451

Homepages
Velobici


The Problem With Go Problems

Does anyone find a fundamental problem when solving go problems that you *know* it's a problem and therefore look for the 'tricky' move, where you'd normally not give it a second glance? I find that when doing problems it doesn't help my real game that much because in a real game I tend to play solid/'standard' moves without necessarily looking for a tesuji. I mean obviously some things ring a bell - but reading every variation in a game can be time consuming and not always economical.

Does anyone have any suggestions to get around this? Perhaps it would be better adapted to have a 'best move' type scenario where a tesuji isn't always necessary - a simple strengthening of 2 weak stones for instance. When looking for the 'trick' move I often lose sight of the normal, solid connection. Not sure who'd want to publish this though!

Sorry if this has been broached already, I couldn't see anything on here immediately addressing it!

bobulatorm

I have the same problem. Talking to my sensei, he said that in his opinion, problems shouldn't be "black to play and kill" or "black to play and live", but instead something like "which is the status of the black group?". That way, you have three different options (dead, alive, undefined), and those are the three options you would have in a real game.

I think there is an easy way around this on websites like goproblems.com -- problems could include the option that a group is dead/alive and cannot be saved/killed. That would be a more game-like practice.

Unfortunately, this is a solution that must be implemented by the person writing the problems/solutions. As mentioned throughout this page, I find the targeted problems in books to be very educational, but there's an additional skill that could be honed with problem sets that force us to choose whether or not there exists a solution -- the books probably don't exist because you get the opportunity in every game you play. --rs2

Actually some problems do have it there but most people don't seem to like it because it forces them to read out alot of vars in some cases - It's clearly demonstrated by the low 'coolness' rating users give them. (Even if it's probably an excellent way of improving your reading - One thing - For those of you who want to imporve - Making problems and having vars corrected by others on GP sure helped my game alot while I was playing. - Thanks guys.. :) Reuven

Dieter: The more tesuji exercises you make, the richer will become your repertoire of "standard" moves. The more tsumego you solve, the better will become your awareness of killable groups and the sharper your judgment of whether attack or defense of a group is profitable/necessary.

The ratio of usefulness is quite far from "solve one problem exercise -> deal better with one game position". That's why one often hears the advice of doing many easy problems, rather than one complicated one.

Velobici: Reading is everything in Go. If you can't read, opponents will rip you apart, making overplays that you can not punish, and killing groups that should live. They might even just exploit the advantage for a few points each time groups near each other thereby accumulating an overwhelming lead. Practice is the only way to improve one's ability to read. Go problems are the tool that one uses to practice. The problems should not be too hard...solve them in 30 seconds or less. Do a lot of problems. An hour a day, if you can find the time is very good. Professionals do problems all the time (rather harder than the ones that we do ;). Jan van der Steen has provided access to [ext] problems from the Korean Baduk Academy. Reading is the basis for everything. Problems improve your reading.

Remillard: I have to throw in here with what's been said. Doing a problem with the idea that "I will use this idea in my next game!" is self-defeating. For example, I have never used the Crane's Nest Tesuji (one of the reasons that I find the GoProblems.com kyu test silly; this tesuji shows up twice). Ideas that you CAN say "I will use" tend to be grander in scope "I will evaluate the balance of power and territory every move." However, problems tend to help you think about what's possible in a local sense so that you have a truer understanding of the whole picture. Also it trains your mind to project, think of possibilities, play branches, etc. All of these are different but is wrapped up in "read".

HolIgor: It is very difficult to believe that the crane nest tesuji did not happen at least in the variations. People know it and would not allow you to use it in the actual game but in the look ahead it happens very often. Look at the o-nadare joseki, for example.

Classic variation of o-nadare

White has to defend at 3 to prevent this disaster.

  • Remillard Well it's possible that it's been avoided. I know I've never had to defend that sort of thing, but it could be my style does not lend itself to producing those sorts of shapes. But, a naive look at a Go problem might suggest "Oh, the crane's nest tesuji. I will know how to capture these stones in this shape" whereas the POINT is "avoid this situation, because the punishment is devastating." My point was that it's important to not get caught up in the first level point of a problem.

Dieter: If both players think this way they will both avoid the crane's nest because they know something terrible will happen but neither would know how to punish his opponent if he tries to lure out the three cutting stones. I believe that indeed a lot of games are played with this kind of attitude from both sides - and I'm not excluding mine. With such an attitude, describing one's own style as "peaceful" or "calm", one will be defeated by trick players time and time again. The correct attitude surely is to know all the tricks but not play them (except maybe if there is really no other way to win).

kvas - I've actually seen a tournament game between two 2 dans that was lost by a crane's nest tesuji. Well, not in the classic form, but some complex fighting lead to black's damezumari with a shape similar to crane's nest.

I am very grateful to and admire the players who brought up the ogeima at 3-4 point, high approach, ogeima. Before, I would assume without analysis that something terrible happens when you play it. Now I believe, for the time being, that this is not the case, thanks tot the above analysis. This goes to show that dan players can learn a lot from beginners. The latter have not been contaminated with joseki diseases and play a fresh kind of Go.

kokiri - the more that you practice these sorts of problems, the better your sense of what positions have weaknesses that are likely to give rise to a tesuji. Thus you not only get better at reading but better also at judging where to read and where to play instinctively.

unkx80: I would say that doing many Go problems usually does not mean that these can be applied to games - it is not memorization. Rather, it trains on intuition, the ability to recognize certain shapes and patterns, so that in games, one can intuitively pinpoint some probable starting points, and most often one or more points can lead to the best result. I think this is what some people call sharpness, the sensitivity to certain weaknesses in certain groups, and seldom there is a need to do exhaustive searching. Of course, the rest is all about reading, so doing many Go problems can train on the reading ability too.

dnerra: I think one point that is still lacking from the discussion here, and which is related to what unkx80 is saying above, is that it does matter how well the problems are selected. E.g. I really like goproblems.com for the fun of it, and many of the positions are realistic as they come from amateur games, but a I think to improve your go strength it is much more useful to do the problems from a good problem book. The point is that (if it is a good book) the problems are selected to train the intuition where the typical player of the target audience (i.e. a certain level of players) is usually lacking it. Doing a good life-and-death book will certainly train your judgement about weak groups. Other books will help you see damezumari and related shape problems coming much earlier. Some collections just trains your ability to read deeply and accurately.

bobulatorm: speak of the devil, i just used the crane's nest on someone who didn't realise until it was too late.

Real game crane's nest! 15k v 15k on KGS

White 6 was lucky, but i suppose being aware of how this tesuji manifests itself in real life might have changed matters - i think i've just contradicted my original point though ;) i suppose getting to pull stuff like this off will become less and less likely as me and my opponents get better though. oh well!

unkx80: This looks like an example of using tesujis blindly. B7 at a captures the stones more cleanly and leaves better aji.

bobulatorm: yeah but i think i was winning anwyay and it looks pretty ;)

Better way for White

Bill:An example of what unkx80 is talking about. black+circle instead of B a makes this possible. (Not that White should play this right away. As unkx80 says, it is aji.)

Anonymous: Black 7 is the [ext] Get Strong at Humiliating Debutants tesuji.

pajaro: Instead of the crane's nest tesuji, let me use another example: ladders. There is a proberb that says that you can't play go if you don't know ladders. How many ladders have you played out in a real game? Or in a game you watched? Probably none. But in how many have you had to think about a ladder? Probably all. So what? It is something that is there and you must know or else you just can't play. Tsumego is the same. Perhaps the shapes that appear in problems won't appear in a real game. But if you get used to read problems, you will be more likely to know if a group is dead or alive (in a real game, I mean) and you can save moves.

Bob McGuigan: Working through many tesuji problems can definitely help in real games because it develops your ability to know which shapes allow different tesuji moves. Even if you work on the Segoe-Go tesuji dictionary problems, where you know which tesuji you are looking for, you will improve your ability to see them in real games. Carefully reading out all possible variations in a life-and-death problem, even if it is a shape that will not occur in a real game, is also beneficial. In particular your reading speed will increase, and you'll be less likely to overlook responses by your opponent when analyzing a position.

This is a copy of the living page "The Problem With Go Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
PageOfTheMonth


The Protracted Game

Keywords: Culture & History

The Protracted Game: A Wei-Ch'i Interpretation of Maoist Revolutionary Strategy by Scott A. Boorman, Oxford University Press 1969

Boorman proposes that the methods of warfare chosen by the Communist Chinese during campaigns against the Nationalist Chinese and the Japan, particularly after the rise of Mao Zedong and the Long March, are based upon the same concepts as weichi. Boorman enumerates seventeen specific structural characteristcs of Maoist revolutionary war, among these are:

  • the struggle is a protracted one covering many years
  • the most valuable areas in the early stages are the periphery (corners and then sides)
  • victory is determined by controlling the majority of the territory rather than specific locations
  • areas of comparable size/value are interchangeable
  • many simultaneous deployments in which larger number of smaller units are more effective that a smaller number of larger, more powerful units.

These characteristics are applied to at least two coexistent boards: the geographical and the social. Of these the social is significantly more important and ensures inevitable victory on the geographical board.

From pages 5 and 6:

...It is safe to assume that, historically, there has probably been considerable interaction between the strategy of wei-ch'i and the strategy used in Chinese warfare. If indeed wei-ch'i and Chinese Communist Strategy are products of the same strategic tradition, wei-ch'i may be more realistically used as an analogic model of that strategy than any purely theoretical structure generated by a Western social scientist....
A more direct and positive factor contributing to the potential value of wei-ch'i as a strategic decision model of Chinese Communist insurgent strategy is to be found in the presence of significant comparisons between the strategy of the game and that of the revolution in the writings of Mao Tse-tung. In May 1938, in his important essay Problems of Strategy in Guerrilla War against Japan, Mao wrote:

Thus there are two forms of encirclement by the enemy forces and two forms of encirclement by our own--rather like the game of weichi. Campaigns and battles fought by the two sides resemble the capturing of each other's pieces, and the establishment of strongholds by the enemy and of guerrilla base areas by us resembles moves to dominate spaces on the board. It is in the matter of "dominating the spaces" that the great strategic role of guerrilla base areas in the rear of the enemy is revealed.

Communist Chinese doctrine may vary from weichi in its insistence upon encirclement leading to the annihilation of the encircled units. Boorman contends that this may reflect the comte mpt of the Communist Chinese for their Japanese and Nationalist Chinese opponents. Just as an expert go player may reasonably expect to kill many, perhaps all, of a novice's groups, so the Communist Chinese expected that to kill of the Japanese and Nationalist Chinese units before the end of the wars. Boorman states that this attitude may hold a promising method of dealing with Maoist military methods: allowing the encirclement of carefully selected units, forcing the concentration of Maoist elements against those units, allows the deployment of superior technological weapons against the encircling elements and inflict unacceptable casualty levels upon them. Both the battles of Dien Bien Phu and Khe Sanh conform to this methodology.

Yet as a counterpoise to Communist Chinese warfare, the Western strategy which concieved Dienbienphu, if not that tactics and the logistics which implemtented that strategy, may have been correct. Weichi analysis would so indicate.
The argument rests upon two axioms: first, a desire or demand by the Maoist side's high command for complete victory, second, the extremely close almost axiomatic connection in the Maoist model between encirclement on one hand and annihilation on the other. According to the second of these axioms, Maoist theory hypothosizes that, if encirclement is realized, annihilation must be only a small distance removed in strategic space; but encirclement is the only creative strategic mechanism recognized by the theory and consequenlty, when no further encirlement is possible, the model provides no directive, and technique will be reduced to direct, frontal attack. The corollaries of axiom two seem well documented in the case histories of the Chinese civil war, and of the Korean and Indochina conflicts. (page 180, emphasis in the original text).

Table of Contents:

  • Introduction
  • The Game of Wei-ch'i
  • Wei-ch'i and Insurgency: A Formal Analogy
  • The Kiangsi Period
  • The Sino-Japanese War
  • Civil War, 1945-1949
  • Retrospect and Preview

The Protracted Game is referenced and quoted by [ext] Learning from the Stones: A Go Approach to Mastering China's Concept, Shi , an article by Dr David Lai on the relationship between weiqi and the foreign policy of The People's Republic of China.

Review on /Discussion.

See Also: Geo-Strategic Lessons from Go.

This is a copy of the living page "The Protracted Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Sub-pages
Discussion

Referenced by
Influence
GeoStrategicLesso...
NonFiction
ScottBoorman
JournalOfAnAmeric...
Tderz/Books
posting:4622

Homepages
Velobici


The Protracted Game/ Discussion

Sub-page of TheProtractedGame

Review: I bought the book in the early 70s. It seemed lame to me. --Bill

Coconuts: I think that you could apply Go to anything relating to a conflict with two sides, whether it takes place in Eastern Asia or you just want to add some flair...Everywhere you go in America you hear lame comparisons to "a chess match" between two people competing with their minds, regardless of how like chess the competition is or isn't.

Bill: Well, I don't think it's that lame. Witness the quote by Chairman Mao. But all the guy really had was a metaphor, it seemed to me.

Coconuts: I was probably too harsh there... A revolutionary war can be a Go match if you want it to be, it doesn't seem terribly profound to me to extend the metaphor. The chess extension is overused, and it seems like Go is getting applied to everything now... Maybe Go is just cool like that =)

DJ: Compared to chess, with its hierarchy of pieces, go can be seen as more similar to guerrilla than to classical warfare.
This is maybe the reason why this book has been a big boost to the diffusion of Go in Europe (at least in France) among the generation of '68. The very first time I heard about go was in 1976, when my swim trainer told me (textual): "What??!? You still play chess??!? You ought to play go, the "red" chess!!!

Hiker: I just finished this book. I had to get it through inter-library loan since it's a bit hard to find these days. I think it's a quite impressive work. The author has much more than a metaphor. It's a lot more complicated than just calling any conflict a "game of chess" or "go" in this case. He constucts a robust analogic model ... quite a social scientific feat. The number of analogues between Mao's struggles and Go are quite fastinating. For example, if the center of a go board corresponds to urban/political/social elites ... then the go strategy of playing the margins (corner and edges first) corresponds to the Red Chinese strategy of mobilizing the rural population as a prelude for further operations. I also think that he points out a vital difference between chess and go and how it relates to conflict. In Chess and in Western military thinking, the goal is the concentration of overwhelming force at a key point. In Go, by contrast, the goal differs greatly. Also in Go, victory is relative, not absolute.

I'm impressed, especially given that he wrote this as an undergraduate ... what did you do during college? ;-)

Analyst?: Scott Boorman was born in Bejing into a Foreign Service Officers' Family; this immersion into the Language and Culture of Mother Asia was a Significant Source of Inspiration. During the IndoChina? WarGames? 1965-1975 Boormans' Model was programmed in SIMCRIPT II.5 for the Institute for Defense Analysis. The Joint Chiefs disbelieved the MilSim? and the rest is History. Viz: Samuel A Adams'book "War of Numbers".

This is a copy of the living page "The Protracted Game/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheProtractedGame


The Psychology Of Komi

Path: MentalityPath · Prev: AlcoholAndGo · Next: RudyardKiplingsPoemIf

BobMcGuigan: What is the psychological effect of receiving or giving komi and can it be evaluated in any meaningful way? I noticed on discarded joseki an example of a pattern played by white that was abandoned as too slow in the no-komi era but is occasionally being played now, as komi is increasing. Are there other examples of this type, either for White or Black? For example, how does Black's play differ now from 100 years ago in fuseki patterns that occurred both then and now?

Charles Matthews It's a good topic. I don't feel inclined to speculate without some good timelines relating to the most common joseki. I believe the longest unbroken history for a fuseki pattern is for the regulation fuseki - never really out of fashion, though for a while Black arranged the second 3-4 point as a 4-3 point (possibly just for the sake of variety).

Path: MentalityPath · Prev: AlcoholAndGo · Next: RudyardKiplingsPoemIf
This is a copy of the living page "The Psychology Of Komi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
DiscardedJoseki


The Road to One Dan

Keywords: Books & Publications

The Road to One Dan is a series of go books designed to take the reader from 20 kyu to 1 dan. The series is intended to encompass ten volumes.

Volume 1 20-17 kyu by Jaewook Baek, translated into English by Les Waller, published by Oromedia 2006. ISBN: 89-90079-45-4

  • Chapter 1 Basic Openings: Common parallel fuseki openings discussed with reference to the whole board and suitable joseki.
  • Chapter 2 Nine Stone Handicap Games: Methods to deal with White's initial knight's move or one-space approach moves to the corner.
  • Chapter 3 Basic Life and Death Problems:
  • Chapter 4 Endgame

Errata.

PeterHB: A particular strength of this book appears to be the choice of some simple fuseki & joseki combinations for good initial play. It also takes quite a thorough status approach to a small number of life & death problems, examining all the possibilities. The english is quite stilted in my opinion. Some polish required.

This is a copy of the living page "The Road to One Dan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
Oromedia
LesWaller

Homepages
Velobici


The Road To One Dan / Errata

Sub-page of TheRoadToOneDan

These errata refer to 'Volume 1 20-17 kyu', first edition, 2006.

p3 & 5, footer
Wrong: The Load to One dan Vol. 1
Right: The Road to One dan Vol. 1
p11
Doubtfull: ...black 1's one space response is cramped. It matches the left side distribution well.
Perhaps?: ...black 1's one space response is cramped. It matches the bottom distribution well.
p15, Dia. 11
Wrong: If whtite doesn't go against the lower right corner...
Right: If white doesn't go against the lower right corner...
Doubtfull grammar obscuring meaning: "The guided intent by this soft situation is the opening of the upper and lower part is the same."
p15, Dia. 12
Wrong: ...black 1 is in the right direction because the lower ride side is valuable.
Right: ...black 1 is in the right direction because the lower right side is valuable.
p17, Dia. 15
Wrong: Black should be aware of the face that ...
Right: Black should be aware of the fact that ...
p17, Dia. 16
Points A & B mentioned in text are missing from diagram.
p25, Dia. 12
Wrong: Splitting with white 1 will stop black form playing those moves.
Right: Splitting with white 1 will stop black from playing those moves.
p48, Dia. 5
Wrong: It is a typcial confrontration between territory and influence.
Right: It is a typical confrontation between territory and influence.
p83, Dia. 24
Wrong: This is a lesson that requires to be remember no matter what.
Right: This is a lesson that requires to be remembered no matter what.
p123.
Wrong: Only one out of the four black stones is alive.
Right: Only one out of the four black groups is alive.
p165, Dia. 4
Wrong: Would this effect the result?
Right: Would this affect the result?
p191, Dia. 8
Wrong: Even if he wins the half point pae whote has 55 points and black has 54 points.
Right: Even if he wins the half point pae white has 55 points and black has 54 points.

This is a copy of the living page "The Road To One Dan / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheRoadToOneDan


The Sai Memorial

He was the greatest that there ever was, but not necessarily the greatest that there will ever be. Sai is KenshinM4's hero, his inspiration, his muse. KenshinM4 will always have his own personal Sai, and so will everyone. He is playing the Hand of God in Heaven. We shall always remember him.

Pay your respects here:

This is a copy of the living page "The Sai Memorial" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KenshinM4


The Sake Bottle Is Negative

PageType: Alias

SakeBottleShape

This is a copy of the living page "The Sake Bottle Is Negative" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicEdgePatterns...
HolIgorStrugglesW...
BQM68
AbsolutSente


The sanrensei files

Path: StatisticalAnalysis · Prev: NirenseiVNirenseiStatistics · Next: TheLowChineseFiles
Keywords: Shape, Index page

Of all the opening formations in go, the sanrensei is one of the most celebrated. And it has whole books devoted to it, unlike steadier openings (the regulation fuseki, the orthodox fuseki).

How good is it, though? I was interested in the latest numbers I could find. One should distrust crude statistics, but database search becomes better with each passing year.

A few years ago I concluded that pros had narrowed down the use of sanrensei with Black to half-a-dozen cases. That is, when B1 and B3 form nirensei, with some white formation on the other side of the board made with W2 and W4, Black has a choice of creating sanrensei, or intervening on the other side (the left, as is usually portrayed).

To get a manageable survey, let's start by looking at those cases, where sanrensei is still often played. To use the short notations at side patterns, they are White's HH, HS, SS, H+pK, S+pK and K+pK.[1]

Now let's class them according to winning percentage for Black (recent Gogod collection):

  • Better than 60%: S+pK
  • 50-60%: HS, H+pK, K+pK
  • 50% (about): SS
  • Worse than 50%: HH.

These look all right, at first sight. Bearing in mind that Black had been winning something over 50% of games on average, until the recent rise in komi, 60% is unusual, but around 53% or 54% isn't abnormal.

If we look in detail, though, according to White's plan with W6, it becomes harder to see the advantage in sanrensei. Taking these in order:

S+pK

After B5 sanrensei, W6 small high enclosure from the komoku stone, Black wins 50% only.

HS

This already has a page sanrensei versus hoshi-sansan fuseki. But after B5 sanrensei, W6 approach from the hoshi stone, Black wins less than 50%.

H+pK

After B5 sanrensei, W6 small high enclosure from the komoku stone, Black wins noticeably less than 50%.

K+pK

Here B5 sanrensei has been played little in the past decade. After W6 a corner approach Black wins less than 50%.

SS

After B5 sanrensei, W6 approach a corner, Black wins less than 50%.

HH

This is the paradoxical case. After B5 sanrensei, W6 approaching a corner is the widest path, but Black's winning percentage then rises above 50%. This obviously bears more detailed analysis.

Conclusion

Apart from the final case, I do think it looks as if in general satisfactory plans for White have been found. This is quite marked in the numbers - not just a quibble about a few percentage points. Almost as if joseki have been found.

There are of course two dozen other formations for White that might occur for W2 and W4; I doubt they play a very prominent part in the contemporary theory, but anyone thinking otherwise should by all means post something.

Charles Matthews

BobMcGuigan: In the paradoxical HH case, is it possible that White's lower success rate is related to the well-known principle that White is at a disadvantage in a moyo race? All the other cases have White making a territorial move as one of her first two.

Charles I certainly think that's why it is plausible for Black to play sanrensei against nirensei. It's all pretty deep, but if White doesn't want to get involved in the all stars opening, White blinks first. There is an older page (nirensei v nirensei statistics, cf. nirensei v nirensei) here about that case; but I want to look at it again in further detail.

Actually what I wrote requires clarification: I think I misinterpreted my notes.

Widest path HHH v HH

This is the 'popular' continuation. But after B4, Black wins fewer than 41% of games, while success with HHH (sanrensei) v HH runs at about 47%.

There is however the puzzling observation that if B4 is at one of the circled points, Black has much greater success. But these aren't much played, recently. The statistical method hits a brick wall here.

K+PK

HelcioAlexandre - I usually play K+pK against San Ren Sei because it doesn't give Black a really good follow-up to his San Ren Sei stones. On the other hand, any Black corner approach will give White a good pincer.

Charles You mean against nirensei?

HelcioAlexandre - Yep, against nirensei! And if Black goes for sanrensei I play this way (see next diagram), keeping his formation under control and setting up my own framework.

Playing against sanrensei

In it, a would be the next good move for the sanrensei formation but it doesn't seems to have a good relation with white+circle. And also, a move around b is bigger, but it would give a good pincer for White. So c might be played, but it doesn't develop the sanrensei.

The pro play?

Charles This example is interesting, in relation to current rec.games.go debate on the use of statistical analysis.

This choice of W1 had a winning rate of nearly 70%; but is apparently less played than W1 of the previous diagram (42%).

Clearly this choice of W1 allows Black an omoyo plan.

HelcioAlexandre I liked this move. It makes a and b miai. A move at c is big, but if black plays there, white shimari controls black on this side even better than the marked stone in the previous diagram. I'll study some pro games with it to see the ideas. Any good pro game as a reference?

[1]

Fhayashi: Some of these haven't been explained at side patterns yet.

Charles Yes - but they should be guessable. I'll add more later.

S+pK

K+pK

In this case using some notations can keep brevity.

Fhayashi: I agree, shall I move it to side patterns?

Charles No, leave these as footnotes for the present. It isn't obvious how best to discuss these matters - diagrams in the main text can make it look a bit longwinded.

Fhayashi: I like your nomenclature. I saw some I didn't recognize, so I went to the side patterns page to look it up, but it wasn't there, or at least there was no diagram for some of them. If each pattern had a figure in side patterns, this is a non-issue.

Charles Sure - that page is work in progress, too. Amazing to me that there isn't a standard of nomenclature; but I think that's the case. I'll add more side pattern names as things turn up to discuss.

Path: StatisticalAnalysis · Prev: NirenseiVNirenseiStatistics · Next: TheLowChineseFiles
This is a copy of the living page "The sanrensei files" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
SanrenseiFuseki
TheLowChineseFiles


The Second Book of Go

Difficulty: Introductory Keywords: Books & Publications

Table of contents
Introduction
First Edition
Second Edition

Introduction

The Second Book of Go, by Richard Bozulich.
The first edition was published by The Ishi Press. A new edition, with several differences, was published by Kiseido in 1998.

See also [ext] David Carlton's review.

First Edition

This is a book for those who have just learned the rules and now start to want to know more about the game. The first edition is divided into four parts:

  • The Basics

(Eyes and living groups, capturing races, tesujis, life and death, shape)

  • The Opening
  • The Middle Game
  • The Endgame and Ko-Fights

I found this book extremely helpful, interesting and fun to read. It brought me from nothing to 22k* on IGS.

- DavidPeklak

Second Edition

    • Preface
  • Part One: Strategy
    • A Brief Glossary of Japanese Go Terms
    • Chapter 1: The Opening Moves
    • Chapter 2: Handicap-Go Strategy
    • Chapter 3: Josekis
    • Chapter 4: Securing Territory by Attacking
  • Part Two: Tactics
    • Chapter 5: Tesuji
    • Chapter 6: Life and Death
    • Chapter 7: Counting Liberties
    • Chapter 8: How to Win Capturing Races
    • Chapter 9: Good and Bad Shape
    • Chapter 10: The Endgame
    • Chapter 11: Ko Fights
    • Bibliography

Chapter 6 and the last three chapters are a bit short, in my opinion. But the rest is excellent!

Dieter: Chapters 7 & 8 are the famous articles by Richard Hunter, one of the most helpful and self-contained treatments of an aspect of the game. The book is certainly worth buying for these chapters alone.

Jan: Yes, those chapters were one of the reasons I bought this book over a year ago. However, I still don't have the theory memorized :-) All I know is: 'Count! Read! Count! Read! Count! Read!' (and be aware of eyes and approach moves). That's good enough at my level - perhaps even better?

In retrospect, those two chapters stand out from the rest of the book: in thoroughness as well as in level. I think they would have merited a 'Workshop'-like book, a la Monkey Jump Workshop.

Dieter: The author agrees with that: see Richard Hunter.

Jan: Great minds think alike! I probably got the idea from SL anyway :-)

TaoVegan: This is a great book! It's well organized and the material is presented in an interesting and applicable manner. It is, as stated above, perfect for the beginner who is moving on from the basics and looking for that first taste of detailed Go instruction. It's a great overview of strategy, tactics, and concepts to be read many times over, learning something new each time.

juhtolv: IMNSHO you'd better skip those chapters 7 and 8 and get a book called "Counting Liberties and Winning Capturing Races" instead, if possible. In that book those chapters are in extended form.

Tirian: All of the chapters are covered more comprehensively in other books. In fact, the whole book seems like a subtle ad for the reader to go out and buy the entire "Elementary Go Series". This is not a weakness of the book -- it's marvelous to have a single work that takes you from just knowing the rules to having a basic understanding of every phase of the game. Then you lose your first fifty games and plan your course of study appropriately.

I'm rereading the book for the fiftieth time now (1st edition), and am wondering what more advanced players think of the joseki that are taught in the book. I'm only really used to knights-move approaches to the 4-4 point, but I've never seen anyone play quite like Bozulich suggests. Have his styles gone out of fashion in the past twenty years?

yu6?: I'm still a beginner (I don't know exactly how strong I am, but I know I'm above 30 kyu), but this book helped me improve my game tremendously. The only problem I had was near the end of the Counting Liberties chapter where I began getting confused. I don't doubt I'll be able to understand it when I learn more.

Charles It's interesting to get such a clear indication of why there are so few books intended for the 15 kyu/one-volume works in the go literature. There is always the comment that you need more detail, or more joseki, and so on. Not really true. What a 10 kyu needs is about one book, what the 4 kyu needs about three books, what a 1 dan needs about 10 books.

Velobici: Charles, do you have a list as to which books these are for each level listed (10 kyu, 4 kyu, and 1 dan) ? Needless to say, I have many books withe the emphasis recently being on problem books. I find these very useful and am currently of the opinion that the more problems I solve or attempt to solve the better.

Charles Of course these notional books don't really exist. The publishers want to sell more books than that. I'm talking about the amount of content you should have, ideally. (Plus problem books - this concerns pure theory.)

Buitenland I found the chapter about handicap go a real eye opener. I'm playing 9 stone handicap games in my club and this really helped to beter my game. Excellent for my level! (14 kyu KGS)

Errata

This is a copy of the living page "The Second Book of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SecondBookOfGo

Sub-pages
Errata

Referenced by
Oiotoshi
IshiPress
RichardBozulich
GoBooks
BeginnerStudySection
Oiotoshi/Discussion
CapturingRaceFormula
CountingLiberties
SchaakEnGowinkelH...
CountingLiberties...
EZGO
UseHandicapStones
ForceWhiteIntoThe...
HyppysGoBlog
Underdog
RecommendedFirstB...
RecommendedInterm...
MasterGoInTenDays
WhatIsYourLeastFa...
Amc/GoBlog

Homepages
ArturHonzawa
BillStrider
EricU
Geno
Gringo
Icepick
Meersan


The Second Book Of Go / Errata

Sub-page of TheSecondBookOfGo

Second Edition January 1998
Second Printing April 2006

p37 (about dia 13) Should read "When Black..." instead of "When White..."

This is a copy of the living page "The Second Book Of Go / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheSecondBookOfGo


The second line is the route to defeat

Keywords: Proverb

Alternative wording: The Line of Defeat is the second line.

This proverb applies to the situation where one is crawling along the second line. Other plays on the second line, such as footsweep, submarine or slide are not necessarily leading to defeat. Still, one has to make sure that such plays do not lead to crawling.

Driving it home

This is an extreme example, but it shows how White gains more from his great wall than Black makes from his territory.

See also:

  • To crawl or not to crawl
  • The fourth line is the line of victory

This is a copy of the living page "The second line is the route to defeat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LineOfDefeat

Paths
GoProverbs

Referenced by
SecondLine
Low
Crawl
33PointInvasionQu...
TheFourthLineIsTh...


The SPKOrganization

Keywords: Online Go
    Hey this is the senseis page for the SPK Organization room on KGS (Kiseido Go Server). We will have tournaments, and pro games will be reviewed here.
    The First Tournament will be held September 29th-30th. Talk to Hikaru567 or LRyuuzaki for more details.
    The owners/ admins in this room are LRyuuzaki/ Hikaru567, Akira92, ghettoGo, and myself, kgsHikaru.
    I hope for this room to be a fun room with lots of participants in the tournaments and lots of people to just hang out if they want and play lots of Go!!
    I might be giving lectures on different go terms and strategies.

LRyuuzaki: Ask about Tournaments

Akira92: Ask about pro games

ghettoGo: Ask about teaching games for 15k-30k

kgsHikaru: Ask about lectures

           HAVE FUN!!!

This is a copy of the living page "The SPKOrganization" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


The Stones Go Walking

PageType: Alias

StonesWalkingPath

This is a copy of the living page "The Stones Go Walking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Development


The Strong Player Plays Straight The Weak Plays Diagonal/ Discussion

Sub-page of TheStrongPlayerPlaysStraightTheWeakPlaysDiagonal

Calvin (11k): To me, this example doesn't add much and is quite confusing. W2 in the original example, pushing into the diagonal, is a bad move. I think you need more than one diagonal to say something interesting.

white spoils black's shape

Consider this.

follow-up

White has this follow-up, which creates two cutting points at a and b.

what about this shape?

It's harder for me to think of an example showing the problem with this shape. Maybe more stones have to be added than in the above example, but this is the thing I would be trying to understand by reading Minue's page.

unkx80: I suspect one of the reasons is this:

Straight

B2 or a is good. It applies pressure on the W1 stone.

Diagonal

B2, a or b is weak. It hardly applies any pressure on the W1 stone. Both B2 and a make W1 a play on a compromised diagonal. Try not to make plays that improve the status of stones your opponent has already played.

Also, this:

Straight versus diagonal

Black's stones is weak compared to White's stones, even though both players have invested two stones each. White can aim at a later for expansion. Black also has nasty aji at b.

This is a copy of the living page "The Strong Player Plays Straight The Weak Plays Diagonal/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The strong player plays straight, the weak plays diagonal

Path: GoProverbs · Prev: TwoHanesGainALiberty · Next: ThereIsNoConnectionInTheCarpentersTriangle

Dieter: It seems that this proverb doesn't have its own place yet. In Haengma tutorial for beginners, Minue makes a strong point about this, however without giving the fundamental reason why straight lines are better than diagonal ones.

Anyone?

Diagram

Velobici: Diagonals have cutting points. Cutting points make the position more complicated and plant the seeds of future reading errors. Diagonals seem to add two liberties (labeled a in the diagram), but W2 threatening to cut removes two liberties. Black can restore the prior number of liberties (labeled b) by playing B3 which makes a straight shape from the marked black stone.

By contrast, playing B3, W2, B1 is a turn; straight shape from B3 to B1. A turn is often powerful and show why pushing from behind can be so bad. White has induced Black to play the turn. If cut, each group must live independently or kill the cutting stones. Assuming the attack is launched from/to strength, then one of the attackers two groups is already strong, while both of the defenders are weak.

Straight shape does not have cutting points and adds two liberties per move (labeled c). Yang Yilun emphasizes the usefulness of straight shape in defense.

Diagonals (hane and keima) are good for attacking. Straight shape is good for defense. To attack successfully, one must start from an advantageous position. For each move played the weaker party can gain strength faster for the weaker party must start with fewer stones, or fewer useful, effective stones. Straight shape helps to create such positions (wall).

Path: GoProverbs · Prev: TwoHanesGainALiberty · Next: ThereIsNoConnectionInTheCarpentersTriangle
This is a copy of the living page "The strong player plays straight, the weak plays diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Discussion


The Styles of the Zodiac

Keywords: Theory

Styles differ from person to person.

To tell what your style is, I've classed styles into groups based on the Chinese Zodiac.

THE RAT

Polarity: Yang

The Rat is quie meticulous when playing. He can be persuasive, leading you to play stupid moves by increasing speed or any other means. He is also very practical in the use of his stones. He never does "nothing." He is a very strong player.

However, the Rat can also be extremely resentful when ever he loses territory. He will sometimes protect his territory when it is unnecessary. Therefore, it is best to be a humble player when you face the Rat.

This is a copy of the living page "The Styles of the Zodiac" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PlayingStyle


The Takamoku Joseki

Keywords: Joseki, Books & Publications

1982 story by Sara Paretsky, published now in the collected volume Windy City Blues, as well as elsewhere, for example the collection Win, Lose or Die (edited by Cynthia Manson and Constance Scarborough) of stories with a games connection.

The heroine is a private detective who assists a Japanese couple, the Takamoku's. They live in Los Angeles and once a week host a group of Go enthusiasts. There is description of oriental and university Go players concentrating over Gobans.

First published in Alfred Hitchcock’s Mystery Magazine (v29 #1, January 1984).

Quite a good little story; haven't re-read it since I actually took up Go, but from what I remember, her descriptions rang true. - Jenny Radcliffe

This is a copy of the living page "The Takamoku Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WindyCityBlues
Literature


The Tale of Genji

PageType: Alias

TaleOfGenji

This is a copy of the living page "The Tale of Genji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruShindo
FujiwaraNoSai
HikaruNoGoArchive
HikaruNoGo/MinorC...
HikaruOmakeBackgr...
NamesInHikaruNoGo
HikaruShindoSuyon...


The Ten Golden Rules List

PageType: Path Difficulty: Advanced Keywords: Tactics, Strategy, Rules, Go term, Proverb

Here are The Ten Golden Rules of Go （围棋十决） as formulated by Wang Jixin.

  1. Tan Bu De Sheng （贪不得胜） - The greedy do not get success
  2. Ru Jie Yi Huan （入界宜缓） - Be unhurried to enter opponent´s territory
  3. Gong Bi Gu Wo （攻彼顾我） - Take care of oneself when attacking the other
  4. Qi Zi Zheng Xian （弃子争先） - Discard a stone to gain sente
  5. She Xiao Jiu Da （舍小就大） - Abandon small to save big
  6. Feng Wei Xu Qi （逢危须弃） - When in danger, sacrifice
  7. Shen Wu Qing Su （慎勿轻速） - Make thick shape, avoid hasty moves
  8. Dong Xu Xiang Ying （动须相应） - A move must respond to the opponent's
  9. Bi Qiang Zi Bao （彼强自保） - Against strong positions, play safely
  10. Shi Gu Qu He （势孤取和） - Look for peace, avoid fighting in an isolated or weak situation

Discussion

  1. Tān bùdé shèng （贪不得胜） - Greediness is not victorious
  2. Rù jiè yí huǎn （入界宜缓） - Be unhurried to enter opponent´s territory
  3. Gōng bǐ gù wǒ (攻彼顾我）- Take care of oneself when attacking others
  4. Qì zǐ zhēng xiān （弃子争先 ） - Discard stones to gain sente
  5. Shě xiǎo jiù dà （舍小就大） - Abandon small to save big
  6. Féng wēi xū qì （逢危须弃） - When in danger, sacrifice
  7. Shèn wù qīng sù （慎勿轻速） - Make thick shape, avoid hasty moves
  8. Dòng xū xiāng yìng （动须相应） - A move must respond to the opponent´s
  9. Bǐ qiáng zì bǎo （彼强自保） - Against strong positions, play safely
  10. Shì gū qǔ hé （势孤取和） - Look for peace, avoid fighting in an isolated or weak situation
  • The text of an [ext] article collection by Youyi Chen about Mysteries of Weiqi - The King's Golden Rules , as could be found in rec.games.go in 1992/1993 .
    As that is an archived page from the [ext] web.archive.org, the links to the chapters need javascript to lead to the other archived pages.
  • Same in french, direct: [ext] http://lorl.free.fr/gomyst.htm (see: How To Translate Senseis)

2003.05.12 KjeldPetersen There is one rule that I miss here in the 10 Golden rules, and that is to have an eye on every cut. Does anyone agree with me on that ?

unkx80: Are you referring to some possible implication from rule number 10? There is no rule among the ten that is exactly what you mean.

Skelley: I would say that rules 1, 3, 7, 9 and 10 speak against the idea of keeping an eye on every cut . Don't forget, when you cut stones your own stones are cut too.

John F.: I agree entirely. And don't forget that cuts were even more important in the days when these maxims were formulated - group tax applied.

mAsterdam, to Skelley and John F. : Are you assuming that Kjeld Petersen only refers to the opponents' cuts when he says "every cut"?

Tamsin to all the above: I interpret Kjeld's question to mean "should I be mindful of every cut?" That is, being aware enough to recognise that a cut, which could be either one's own or the opponent's, that was harmless some time ago might become crucial under changing circumstances.

John F. Given the reference to Maxim 3, your question seems already answered, no?

Skelley I guess you are right, mAsterdam, Kjeld was refering to cuts from both sides. But then... being aware of cuts in your own position is also covered, under rules 3 and 7.

John F. Since I don't think it's mentioned elsewhere, it may be of interest to point out that this list is said to go back to Tang times (when actually group tax may not have applied...). It is attributed to Wang Jixin - Wang the Firewood Collector - the strongest player of his day (early 8th c.). He originally made a living collecting firewood but eventually became the official Hanlin Academy go tutor to the go mad Xuan Zong Emperor. There are many go tales from this period and Wang features in several.

But the actual list seems to be known first from a text of the Ming dynasty (1368~1644) by Liu Zhongda. In this the first maxim is given in the form bude tan sheng (you cannot be greedy and win). There are variant versions also for 7 and 8.

There is a tradition in Japan (espoused by no less than Kitani Minoru, apparently) that the list is the work of Honinbo Shusaku. This has caused a certain amount of umbrage in China.

KjeldPetersen First of all, I'm happy to see that so many people are joining in on the discussion. About the cut thing: As I'm "only" a 3 kyu at the moment, I think much of my training is concerned with analysing and looking after all cuts (my own and the opponent's). This is perhaps more a basic skill than a strategic skill. But I think learning this skill is very difficult, but nevertheless necessary if I want to become stronger and able to follow the 10 Golden rules above.

KjeldPetersen The goal of the game: I look at the page ComputerGoMusings where it is descriped what a computer should look for, but I think this should be seen in a different way.

Try to ballance all groups of stones, so they have equal flexibility or stability, but when stones are captured they should be discarted. On the other side try to bring your oppenent out of this ballance.

And also when looking at the different influense functions, I think they are not good enough. A ballance functio should say something about the condition of every single stone.

213.204.55.108: I beg to differ, there is no this side or that side, there is only One side and that is to balance precisely On the line, overextend and you will lose points (Rule One), play too short and you don't reach your full potential.

This is a copy of the living page "The Ten Golden Rules List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
GoHistory

Referenced by
WangJixin
YouNeedHalfThePoi...
TanBuDeSheng
MineralTerms
posting:4330

Homepages
KjeldPetersen


The Tenth Game of DangHu

Describe TheTenthGameOfDangHu here.

This is a copy of the living page "The Tenth Game of DangHu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TenGamesOfDangHu


The Theory and Practice of GO

Keywords: Culture & History, Books & Publications

The Theory & Practice of GO is an English translation of Oscar Korschelt's 1880 work. Translation by Samuel P. King and George G. Leckie. Includes significant material from Honinbo Shuho's Hoen Shinpo.

David Carlton's review: [ext] http://www.gobooks.info/korschelt.html

See an example from Shuho's Opening Theory.

This is a copy of the living page "The Theory and Practice of GO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
OscarKorschelt
HoenShinpo
ShuhosOpeningTheory
Tuttle
Axd/Literature
Tderz/Books
WhatIsYourFavorit...

Homepages
Velobici


The Thirty-six Stratagems Applied to Go

Keywords: Books & Publications

The Thirty-six Stratagems Applied to Go is a book by Ma Xiaochun, published by Yutopian. As the title suggests, it applies the 36 stratagems to go.

See [ext] David Carlton's review.

Comments by other readers

Dieter: First of all, I agree with the translator's preface that this is truly an original approach to the game. The stratagems themselves make the book a joy to read. The drawback obviously is that the immediate application to Go situations at times is far-fetched. The author nicely works around those difficulties though, and what remains is, in my opinion, a marvelous book. The 36 stratagems are not a set of guidelines that will prove helpful in many different situations. Rather this book has some messages:

  • Every plan includes an oversight by the opponent?
  • Sacrifices can be amazingly large, if only you know what you're doing and your plan is backed up by profound reading.
  • Less surprisingly: let your strategy be based on positional judgment.

Even if there is no direct impact on one's skill after reading this book, it is one of those books which remain interesting even at the x-th reading.

This is a copy of the living page "The Thirty-six Stratagems Applied to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Referenced by
Yutopian
MaXiaochun
GoBooks
36StratagemsOfGo
BeautyTrap

Homepages
Velobici


The threat is stronger than its execution

Famous chess proverb. I never really understood its meaning until I started playing Go.

tderz: ... by Aron Nimzowitsch, I guess.
Deep full information games also have more below the surface (the iceberg 89%, Go 99%).

This is a copy of the living page "The threat is stronger than its execution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


The Treasure Chest Enigma

Keywords: Books & Publications

Collection of essays and ladder problems by Nakayama Noriyuki published by the author in 1984 and, at one time, distributed by Ishi Press in 1984. A beautiful hardcover volume of 191 pages with dust jacket and frontpiece photographs.

[ext] Review by David Carlton.
[ext] Review by Bob McGuigan on the AGA website.

A [ext] second edition [1] was published in 2005 by Slate and Shell.

The [ext] German edition [2] was published in 2008 under the title "Die Schatztruhe" by [ext] Brett und Stein Verlag.

Contents

Translator's Preface
Part One: Essays

  • The Treasure Chest Enigma
  • Strange Laughter at Midnight
  • Memories of Kitani
  • The Clam Shells are Heavy
  • The New Year's Eve Disciple
  • The Art of Resigning
  • The Second Drama

Part Two: Game Commentaries

  • The Ladder Mimic Game
  • Fujisawa Shuko v. Sakata
  • Kajiwara v. Cho Chikun

Part Three: Problems

  • Problems 1 - 20
  • Answers

Glossary of Japanese Go Terms
Biographical Details of Go Players
Book in Japanese by Nakayama Noriyuki

RafaelCaetano: There are some brief comments about this book in other SL pages, but no comments here... Well, I've just got a copy in a used bookstore. It's a delightful read!

You won't get stronger reading it, but who cares? If you're an addicted go player, this book is a must. Unfortunately the essays section is too short.

I was surprised with the informal, irreverent writing style of Nakayama. Are there other Japanese go writers (pro or not) who write like that?

Can someone tell us about "Tales of a man crazy about go" by the same author?

BobMcGuigan: The essays in Treasure Chest were translated from a collection titled Jitsuroku Igo Kodan. Gokyo Monogatari (Tales of a man crazy about go) is a similar collection of essays that were originally published in Igo Club magazine. A few of them were translated and published in Go World issue number 50. Mr.Nakayama has just published a two volume work Showa Igo Fu-un Roku (Record of the winds of change in Showa era Go), a sort of personal history of go during the reign of Emperor Hirohito including many anecdotes.

[1] Bob McGuigan: The second edition differs slightly from the first. The essays and game commentaries are unchanged but some of the ladder problems have been replaced with new ones.
[2] The German edition is based on the second edition of the English version.

This is a copy of the living page "The Treasure Chest Enigma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
IshiPress
JohnPower
GoBooks
NakayamaNoriyuki
PracticingReading...
ValentinesDayProb...
GreatQuotes
ReadingDepth
Ladder/ReadingTec...
KitaFumiko
DougsGoBlogMay2003
OnTheRulesOfGo
RiffRaff/GoLibrary
Tderz/Books
WhoWasThatGoPlaye...
WhoWasThatGoPlaye...
posting:1468
posting:1469

Homepages
Crux
Phelan
Velobici


The Trojan Ponnuki

Keywords: Opening, MiddleGame

The Trojan Ponnuki[1], a prescribed opening by Karl Knechtel:

Black to move

The squared points were suggested by friends on NNGS as potential first moves for Black (after not much thought). The circled point is my own suggestion (also not based on much thought).

Why would Black fill in the diamond?

I think the guy was joking. :)

Charles Matthews: This is more like an endgame problem. Would one really want to play this game more than once?

Crawl?

As Black, I would be tempted to crawl with B1, to see if White answered at a. White at b might in fact be better (getting ahead with a one-point jump). But it would allow Black at a to create shape defects. The pairs of points c and d might be considered as nearly miai. In a sense one has to wonder if Black's central group is going to become weak: if so, White can aim to combine plays like d and e to take territory upper right while attacking.

Rude

B1 here isn't polite - White should by all means play W2 instead of connecting against the peep.

[1] Misnomer - see the diamond page.

This is a copy of the living page "The Trojan Ponnuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PrescribedOpenings


The tsume-go social gathering

The tsume-go social gathering - [ext] http://www.h-eba.com/tsumego/

This page is a group of tsumego problems and reports.

The web-page would greatly appreciate the help of good translators to help build and English page to the site. Nevertheless, the problems can be read with no Japanese skill, so please visit!

This is a copy of the living page "The tsume-go social gathering" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LinkCollection


The ultimate probe

Keywords: Strategy, Humour

Kitani 4p (White) vs Go 3p

June 1929: This was the first meeting between Kitani Minoru and Go Seigen. Go had only been in Japan for a few months and reportedly had to ask around to find out if it was OK to start on tengen. His intention was to play manego (mirror go), which could be considered the ultimate probe technique - Black plays as shown and waits to see what White will play :-) Here is the continuation.

-- Dave Sigaty

This is a copy of the living page "The ultimate probe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen
Probe


The value of two moves in a row

Difficulty: Advanced Keywords: Opening, MiddleGame, Strategy

There is a pro game with an unusual situation in which for some time white can play two moves in a row and can choose any time during the game to do it.

Game featured in an article "The Value Of Two Moves In A Row" by Matthew Macfadyen in the British Go Journal, number 90, 1993. It's "one of (his) favourite professional games". I (Malcolm) don't know if we can reproduce Macfadyen's comments, but the game itself should be OK.

The game is Okumura Yasushi (Black I think) vs Omori Yasushi, in the final of the Shodan section of the 1987 Kisei.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 77

Black has killed the white stones, but has the threat of two moves in a row to deal with. White ends up resigning at move 252. For the complete game, the sgf is [ext] here.

This is a copy of the living page "The value of two moves in a row" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SuperpowerGo


The Way of Creating a Thick and Strong Game

The Way of Creating a Thick and Strong Game English translation (by Robert J. Terry) (??) of a book by Hane Naoki, published by Hinoki Press, distributed by Yellow Mountain Imports. ??? pages. ISBN: ???. The book is volume five of the proposed seven volume The Heart of Go Discovery Series.

This is a copy of the living page "The Way of Creating a Thick and Strong Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheHeartOfGoDisco...
RobertJTerry

Homepages
Velobici


The Way of Go

Keywords: Books & Publications

The Way of Go is the first Go book published by major US book publisher Simon & Schuster. Written by Troy Anderson, former insei and senior executive from Red Herring and The Industry Standard, the book looks at Go as a way of understanding strategy, no matter the field under investigation.

While Go players will certainly get it, the book targets a non-Go-playing audience. The book is currently for sale online and the author's website is [ext] http://www.wayofgo.com.

An article on the book comes from Stanford's alumni magazine [ext] http://www.stanfordalumni.org/news/magazine/2004/novdec/classnotes/anderson.html. Too bad it has a number of factual errors (Japan being the "center" of the Go world, "361 squares"). Overall, the article is a good summary, including the author's description of the book, "...is “a taxonomy of strategy. The way you’re introduced to Go’s proverbs and principles is like the way you see stars when you’re a young kid . . . you don’t realize they’re organized in constellations. This book is an attempt to put constellations around all these strategies that seem disconnected.”

There is a [ext] link to the book on Simon and Schuster's website.

[ext] Gobase published a note as well:
"international, july 28
Troy Anderson, former insei in Japan has written a book (Way of Go) and established a website - to explore Go as metaphor and discuss his taxonomy? of strategy, for Go, or any field. Read more in the [ext] press release"

A good review of the Way of Go book is on: [ext] http://www.xs4all.nl/~paard/gobook/wayofgo.html

There are Go lesson videos posted on [ext] Way Of Go. Not the highest quality video, but the lessons are good, albeit short.

This is a copy of the living page "The Way of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoBooks
TroyAnderson
Sebastian/AllINee...


The Way Of Go/ Discussion

Sub-page of TheWayOfGo

Hu: If that would be the "first Go book", not "first book" then I don't think this reduced claim would even be true, since at least Charles Tuttle published The Game of Go in 1956. On the other hand, perhaps the writer meant to say "the first book published by the Free Press imprint of Simon & Schuster, a major US book publisher". Which is it?

Bill: Maybe it's Troy Anderson's first book.

Hu: Now on 2004-08-08, an anonymous person has edited the first sentence from "the first book published by a major US book publisher -- Simon & Schuster's Free Press imprint" to "the first book published by major US book publisher Simon & Schuster". This is a logical impossibility. No publisher can become a major publisher before they publish their first book.

Juan: The Nihon Ki-in mentions him in passing in one of their pages about [ext] Hans Pietsch. Apparently he was an Insei for a year.

Bob McGuigan: This isn't the only book on using Go thinking in strategy analysis. Kiseido has a book Go: An Asian Paradigm for Business Strategy by Yasuyuki Miura, and I think Yutopian has one on using go ideas in military strategy.

Dieter: A look at the website shows that Simon & Schuster was founded in 1924 by Richard L. (Dick) Simon and M. Lincoln (Max) Schuster. Their initial project was a crossword puzzle book, the first ever produced, which was a runaway bestseller. From that, the company has grown to become a multifaceted publishing house that publishes more than 2100 titles annually. Simon & Schuster and its imprints have won 54 Pulitzer Prizes, and been the recipient of numerous National Book Awards and National Book Critics Circle Awards.

From this we can safely conclude - I think - that it is the first Go book by this publisher, not the first Go book altogether and not their first book altogether.

This is a copy of the living page "The Way Of Go/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


The Way of the Moving Horse

Keywords: Books & Publications

[ext] The Way of the Moving Horse is Volume II in the Learn To Play Go Series.

Way of the Moving Horse teaches about the relationship between stones, or haengma, as well as the basics of approach, bases and extensions, basic attack and defense, capture races, ko fighting, life and death, and the tactics involved in contact fighting.

ISBN 0-9644796-2-1

Table of Content

  • Part I: Principles
    • 1. The Process of Go
    • 2. The Knack of the Opening
    • 3. Enclosures and Approaches
    • 4. Answering the Approach
    • 5. Bases and Extensions
    • 6. The way of the moving horse
    • 7. Invasion and Reduction
  • Part II: Skills
    • 8. How to Attack
    • 9. How to Defend
    • 10. The Art of the Capturing Race
    • 11. Ko Fighting and Ko Threats
    • 12. Life and Death
    • 13. The art of contact fighting
    • 14. Ending the game

Reviews

nachtrabe (13k KGS) My favorite book in the series. Once someone knows how to play, it often turns out that she doesn't really know "how to play." Basic tactics and strategy, the relationships between the stones, etc are not even grasped on an abstract level--She simply hasn't seen enough of the game to know, and so every move is a shot in the dark.

Way of the Moving Horse fills a much-needed gap here. It talks about the relations between stones, different ways that the stones move, and the basics of strategy and tactics. Concepts such as ko and capture races are presented, albeit at a very low level, but enough so that when they come up in game the student can put a name to to what she has just seen (invaluable for feeling less hopelessly lost).

Minor caveat: While I adored this book the first time through and found it just what I needed while learning, it isn't so much a good "fast review of fundamental concepts" for a stronger player.

This is a copy of the living page "The Way of the Moving Horse" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LearnToPlayGoSeries
Buitenland/books


The Workshop Lectures

Keywords: Opening, MiddleGame, Tesuji, Strategy, Books & Publications

The Workshop Lectures are slim volumes containing several lectures transcribed from Yilun Yang's lectures in his workshops.

Volume 1

  • When to Tenuki in the Opening
  • Choosing the Direction of Attack
  • Playing Complicated Joseki

Volume 2

  • How to Invade
  • Choosing the Right Pincer
  • Side Extensions in the Opening
  • Playing a Territorial Game
  • Playing a Moyo Game

Volume 3

  • Playing the Opening
  • Developments around the 4-4 Point
  • Punishing Weak Groups Directly
  • Using Forcing Moves
  • Handling Weak Stones

Volume 4

  • Good and Bad Shape
  • When to Play Fast or Slow
  • Playing a Fighting Opening
  • Destroying Large or Nearly Completed Positions

There are also two other small volumes devoted to Yang's lectures, produced by John Stephenson, with limited publication runs:

How to Destroy and Preserve and Sabaki, How to Manage Weak Stones

This is a copy of the living page "The Workshop Lectures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
YangYilun
ExtensionOfCrossc...
WaysToAvoidTheTaisha
RiffRaff/GoLibrary
Velobici/StudyLog

Homepages
Velobici


The World of Chinese Go

Keywords: Books & Publications

A book by Guo Juan, published by Kiseido, in which a personal account is given of top players in China and the life of professionals and aspiring professionals in China.

Each of the ten chapters provides a short essay on a single person or aspect of life for Chinese professional players followed by one or two game reviews related to the essay.

David Carlton has [ext] reviewed this book.

Chapter titles, notes on chapter contents:

  • Ma Xiaochun, final [ext] game of the 1995 Fujitsu Cup (5 August 1995) against Kobayashi Koichi (White) featuring a detailed dicussion of White kosumitsuke[1] response to the 34PointLowApproachThreeSpaceLowPincer joseki.
  • Nie Weiping
  • My Go School
  • Chen Zude
  • My Professional Go Team
  • Women in Chinese Go
  • Young Talent
  • The Chinese Amateur Go World
  • The Chinese National Go Team
  • The Life of a Chinese Tournament Players

[1]

corner

a versus b for W2.

This is a copy of the living page "The World of Chinese Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseido
GuoJuan
MaXiaochun
NieWeiping
ChenZude
34PointLowApproac...
KoreanDominanceDi...
TesujiFromGames3/...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Oren
Velobici


The World of Ki

Keywords: Books & Publications

The World of Ki by John Goodell, published in 1957 by Riverside Research Press. The World of Ki is meant to be an introduction to go. Unfortunately, it does a poor job.

David Carlton's [ext] review

This is a copy of the living page "The World of Ki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatIsYourLeastFa...

Homepages
Velobici


The Zen way to Go

Path: MentalityPath · Prev: MentalProcess · Next: SelflessGo
Path: PhilosophyAndGo · Prev: TheGlassBeadGame · Next: WhatIsGoAbout
Keywords: Culture & History

Overview

The more I read from the Zen masters, the more connections I see between its legacy and the goban. Ergo, here is a collection of quotations from the Zen tradition which strike me as being directly relevant to Go.

-- Scartol

Quotes

"...a Zen patriarch said, 'The slightest miss is as the distance between sky and earth..'"
-- Chinul, as quoted in Kensho: The Heart of Zen by Thomas Cleary

"When a fish meets the fishhook
If he is too greedy, he will be caught
When his mouth opens
His life is already lost."
-- Ekai, called Mu-mon, in The Gateless Gate

32. As, subjectively, letters flow into words and words into sentences, and as, objectively, circles flow into worlds and worlds into principles, find at last these converging in our being.
33. Gracious one, play the universe is an empty shell wherein your mind frolics infinitely.
--From Centering, an Indian text as shared by Lakshmanjoo (original emphasis)

"In the buddha way, you should always enter enlightenment through practice."
-- Dogen

Not Zen, but these quotes from Lao Tzu's Tao Te Ching also seem to apply:

  • "To be overbearing when one has wealth and position is to bring calamity upon oneself." -- Book One, IX: 23 (see greedy)
  • "Lay plans for the accomplishment of the difficult before it becomes difficult; make something big by starting with it when small. Difficult things in the world must needs have their beginnings in the easy; big things must needs have their beginnings in the small." -- Book Two, LXIII: 149-149a (see fuseki)

Application

Applying the general advice of these Zen masters to the specific activity of Go.

  • YinYang Principle
  • A Zen way to joseki
  • Selfless Go

AvatarDJFlux: I will try to connect Zen stories and koan to specific aspects of Go, if my laziness allows me to...
I will list below the pages as long as I create them.

See also DogenAndGo.

Path: MentalityPath · Prev: MentalProcess · Next: SelflessGo
Path: PhilosophyAndGo · Prev: TheGlassBeadGame · Next: WhatIsGoAbout
This is a copy of the living page "The Zen way to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath
PhilosophyAndGo

Referenced by
Scartol/Philosoph...
LaoTse
SelflessGo
ContinuumOfSecurity
Axd/Zen

Homepages
Starline


TheAppealOfTesujisVolume2/Attempts

Sub-page of TheAppealOfTesujisVolume2

Karl Knechtel: This is what I get... let me know if there's anything better.

Problem 1, White to play, one star

W5 at 1, taking ko first.

Problem 49, Black to play, three stars

The key point. W cannot connect at a due to damezumari. If b, c catches W in connect-and-die. If c, B b; W e; B d, W above e, B a.

Problem 100, Black to play, two stars

If W2 at either 'a', B at the other. Not exactly miai because of the other interesting local possibilities. I'm pretty sure this works though.

This is a copy of the living page "TheAppealOfTesujisVolume2/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TheAppealOfTesuji...


TheAppealOfTesujisVolume2/Solution

Sub-page of TheAppealOfTesujisVolume2

Problem 100, Solution (variation 1)

Problem 100, Solution (variation 2)

This is a copy of the living page "TheAppealOfTesujisVolume2/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TheAppealOfTesuji...


Theatre

Here are some stage presentations that have referenced the game of Go.

  • Go by Saami (Noh play).
  • Chikamatsu's The Battles of Coxinga, originally a puppet play; see for example [ext] http://www.cam.ac.uk/societies/cugos/tesuji/chikamat.htm for a summary. [ext] http://www.adhesivetheater.com/stage/stage.html#coxinga is from a recent production; print 1-4 at [ext] http://www.kiseido.com/printss/p1-1.htm gives some more background. 'Coxinga' was the Dutch reading of Zheng Chenggong, who fought against the Manchus in China.
  • [ext] http://www.happening.com.sg/livehtml/features/0211chess.html : Scroll the page: not the ordinary chess.

This is a copy of the living page "Theatre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferencesToGo


TheBookToIncreaseYourFightingStrengthAtGo/Translation

Sub-page of TheBookToIncreaseYourFightingStrengthAtGo

I'm not so sure about the translation of the title from the Japanese. To me, it seems that the translation is "The Book to Increase your Strength at Go". There's nothing about fighting in there. -- Fhayashi

Bill: 力 (chikara) means strength in ordinary parlance. However, as a go term, chikara is more specific, referring to tactical and fighting ability. For instance, 力碁 means fighting go. That's why this is a book of tesuji and reading problems, and not a more general text.

Bob Myers: I don't think so. And I've never read the book but the description you give of it also doesn't seem to support a "fighting" interpretation.

Bill: Well, Bob, check out The Go Player's Almanac. On the web, see [ext] this site for a good explanation. And Segoe makes clear in the preface that he is talking about skill in tesuji, life and death, semeai, and reading. He mentions people who don't know joseki or anything else, but still get results because they are chikarazuyoi.

Bob Myers: First, let me say that I agree that "chikara" does not refer to go strength of the dan/kyu type--in spite of the fact that kiryoku 棋力 uses the same character. It's hard to convey this in English, since people use "strong" for both. Perhaps we could try "muscular" for "chikara"?

My intuitive sense is that "chikara" refers to the quality in a person that can play 強手, or strong moves, which maybe we could refer to as muscular themselves. For instance, one would rarely refer to a fuseki point, however well chosen, as a "strong" move. Nor, for that matter, to a great tesuji, or a beautiful shape point, or a fine yose play, nor would one refer, in Japanese, to the player who makes such moves as "chikara ga tsuyoi". A "strong move" is to some extent local in nature and leads to a number of variations, all of which are read out and yield positive results. It's in between a very local move--tesuji or shape point--and a strategic move such as a large-scale splitting attack, say. It's a mid-level tactical move.

All else being equal, then, I might translate the title of Segoe's book as "Adding muscle to your go." In any case, I think using "fighting" is potentially misleading. (Note that the web page you mentions doesn't say "chikara" means "strong at fighting" but rather "strong at reading".)

Bill: Thanks, Bob. My main concern is that chikara does not just mean strength in general. As for translation, my sense agrees with the Almanac.

You make an interesting point about kyoshu, but it is not just a strong move, it is also an attacking move.

Bob Myers: The almanac defines "chikara-go", not "chikara", and it is by no means obvious that the meanings line up perfectly. Chikara-go has a nuance of being overly aggressive, and depending excessively on your ability to read your way out of tight spots as you push your opponent around--hence the translation "fighting go". "Chikara" by itself would seem to mean "strong tactically", which does of course overlap with (certain types of) fighting, but is more general. That would make a better translation of the book's title something like "The Book to Increase Your Tactical Go Strength."

Bill: Well, we are into nuances, here. Chikara has a connotation of aggressiveness. And you also see chikara no go instead of chikara go. Also, the Almanac also translates chikara jiman as confidence in one's fighting ability.

Bob Myers: Nuances, and/or dead horse territory. In any case, I've found a number of occurrences of "go no chikara" on the web, none of which seem to mean anything other than "strength". (The normal caveat concerning things found on the web applies, of course.)

Examples:

In an advertisement: "Your go strength (go no chikara) will grow overall ('sogo-teki)." Would seem to exclude a one-dimensional interpretation of go no chikara as relating to fighting only.

In a discussion of a mirror game: "In other words, the shape after mirroring stops is completely different from typical ones, making shape-based knowledge inapplicable. It becomes a battle of true go strength (go no chikara)--fighting strength (tatakai no chikara), conceptual ability, and in a sense creativity." (In other words, according to this writer, fighting strength is merely one element of go no chikara.)

In a discussion of young Kato: "As his go grew stronger (go no chikara ga tsuyoku nareba), unsurprisingly his grades at school dropped like a rock."

In a commentary on a pro match from Nikkei: "The go strength (go no chikara) of Cho Oza never varies."

Famous question by Yoshimune to the godokoro Dochi: "'If all these people have similar go strength (go no chikara), then will the player with Black always win?'"

One citation defines kiryoku 棋力 as go no chikara.

A ad for a book about counting says "positional judgment capability is precisely go strength (形勢判断力とは碁の力そのものである)."

Another citation says "Go strength (go no chikara) is the product of theoretical strength (棋力) and strength of will (気力)."

Yet another page says "you will not get stronger at go (go no chikara ga nobinai) unless you put together the abilities to think, to be patient, and to concentrate."

Overall, then, we have not a single example which would support an interpretation of go no chikara as "fighting strength". We know that "chikara" used in some contexts, such as "chikara-go", refers to tactical strength, but it would seem that go no chikara itself does *not*, and should indeed simply be translated as "go strength".

Bill: Sure. Go no chikara = kiryoku. That's different from just chikara.

Ah! I see what you are getting at. There does seem to be some ambiguity in the title. However, the use of tsuyoku seems more appropriate to the fighting strength reading, rather than the more general reading. Besides, Segoe makes clear in the preface what he means:

その力が強いということは何であろうか。それは戦に臨んで死活や、攻合いの筋と手を読むことが普通の人より勝れていることをいう。

Bob Myers: Well, the book title you are translating contains exactly go no chikara. Which we have established means exactly "go strength". The translation of the book's title should therefore exactly be "The book to make you stronger at go", without additional editorializing.

Bill: I think that the translation should reflect what the author intended. (And I do not think that we have established the kiryoku meaning.) It is plain, both from the problems in the book and the preface, that Segoe is talking about chikara in go, and not about kiryoku in general. In the preface he talks a good bit about chikara and explicitly says that he is attempting to train the reader's chikara with the book. He also indicates that this is an unusual thing to do. (Which would not be true for kiryoku.)

This is a copy of the living page "TheBookToIncreaseYourFightingStrengthAtGo/Translation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBookToIncrease...


TheDrummer

PageType: HomePage Keywords: People

I am TheCello? now........... I like very much to play go. I have heard about go because my brother (BVW1043) told me about this magnific game. I play drums and I am learning to play TheCello?. Mstislav Rostropovich is the best Cellist for me.

This is a copy of the living page "TheDrummer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Memb...


TheEmperor

PageType: HomePage

7k on KGS.

This is a copy of the living page "TheEmperor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Davou


TheGameOfGoTheNationalGameOfJapan/Description of the Board and Stones

Sub-page of TheGameOfGoTheNationalGameOfJapan

II

DESCRIPTION OF THE BOARD AND STONES

The board, or “Go Ban” as it is called in Japanese, is a solid block of wood, about seventeen and a half inches long, sixteen inches broad, and generally about four or five inches thick. It has four detachable feet or legs so that as it stands on the floor it is about eight inches high. The board and feet are always stained yellow.

The best boards in Japan are made from a wood called “Kaya” (Torreya Nucifera) a species of yew. They are also made of a wood called “Icho” or Gingko (Salisburia adiantifolia) and of “Hinoki” (Thuya Obtusa) a kind of cedar. At all events they must be of hard wood, and yet not so hard as to be unpleasant to the touch when the stone is placed on the board, and the wood must further have the quality of resonance, because the Japanese enjoy hearing the sound made by the stone as it is played, and they always place it on the board with considerable force when space will permit. The Japanese expression for playing Go, to wit, “Go wo utsu,” literally means to “strike” Go, referring to the impact of the stone. In Korea this feature is carried to such an extreme that wires are stretched beneath the board, so that as a stone is played a distinct musical sound is produced. The best boards should, of course, be free from knots, and the grain should run diagonally across them.

In the back of the board there is cut a square depression. The purpose of this is probably to make the block more resonant, although the old Japanese stories say that this depression was put there originally to receive the blood of the vanquished in case the excitement of the game led to a sanguinary conflict.

The legs of the board are said to be shaped to resemble the fruit of the plant called “Kuchinashi” or Cape Jessamine (Gardenia floribunda), the name of which plant by accident also means “without a mouth,” and this is supposed to suggest to onlookers that they refrain from making comments on the game (a suggestion which all Chess players will appreciate).

On the board, parallel with each edge, are nineteen thin, lacquered black lines. These lines are about four one-hundredths of an inch wide. It has been seen from the dimensions given that the board is not exactly square, and the field therefore is a parallelogram, the sides of which are sixteen and a half and fifteen inches long respectively, and the lines in one direction are a little bit farther apart than in the other. These lines, by their crossing, produce three hundred and sixty-one points of intersection, including the corners and the points along the edge of the field.

The stones are placed on these points of intersection, and not in the spaces as the pieces are in Chess or Checkers. These intersections are called “Me” or “Moku” in Japanese, which really means “an eye.” Inasmuch as the word as used in this connection is untranslatable, I shall hereafter refer to these points of intersection by their Japanese name.

On the board, as shown in the diagram (Plate I), are nine little circles. It is on these circles that the handicap stones when given are placed. They have no other function in the game, but they are supposed also to have some sort of symbolical meaning. Chamberlain states that these spots or “Seimoku” are supposed to represent the chief celestial bodies, and that the central one is called “Taikyoku”; that is, the primordial principle of the universe. In the work of Stewart Culin referred to in the preface it is stated that they correspond to the nine lights of heaven – the sun, moon, and the seven stars of the constellation “Tau” (Ursa Major). Indeed the whole arrangement of the board is said to have some symbolical significance, the number of crosses (exclusive of the central one) representing the three hundred and sixty degrees of latitude, and the number of white and black stones corresponding to the number of days of the year; but nowadays the Japanese do not make much of a point of the astronomical significance of the board or of the “Seimoku.”

The stones or “Ishi” with which the game is played are three hundred and sixty-one in number, corresponding to the number of “Me” or points of intersection on the board. One hundred and eighty of these stones are white and the remaining one hundred and eighty-one are black. As the weaker player has the black stones and the first move, obviously the extra stone must be black. In practice the entire number of stones is never used, as at the end of the game there are always vacant spaces on the board. The Japanese generally keep these stones in gracefully shaped, laquered boxes or “Go tsubo.

Plate I: The Board Showing the “Seimoku.”

The white stones are made of a kind of white shell; they are highly polished, and are exceedingly pleasant to the touch. The best come from the provinces of Hitachi and Mikawa. The black are made of stone, generally a kind of slate that comes from the Nachi cataract in Kishiu. As they are used they become almost jet-black, and they are also pleasant to the touch, but not so much so as the white. A good set is quite dear, and cannot be purchased under several yen. The ideograph formerly used for “Go ishi” indicates that originally they were made of wood, and not of stone, and the old Chinese ideograph shows that in that country they were wooden pieces painted black and white. The use of polished shell for the white stones was first introduced in the Ashikaga period.

In form the stones are disk-shaped, but not always exactly round, and are convex on both surfaces, so that they tremble slightly when placed on the board. They are about three-quarters of an inch in diameter, and about one-eighth of an inch in thickness. The white stones are generally a trifle larger than the black ones; for some strange reason those of both colors are a little bit wider than they should be in order to fit the board. Korschelt carefully measured the stones which he used, and found that the black were seventeen-sixteenths of the distance between the vertical lines on his board, and about eighteen-nineteenths of the distance between the horizontal lines, while the white stones were thirteen-twelfths of the distance between the vertical lines and thirty-six thirty-sevenths of the distance between the horizontal lines. I found about the same relation of size in the board and stones which I use.

The result of this is that the stones do not have quite room enough and lap over each other, and when the board is very full, they push each other out of place. To make matters still worse the Japanese are not very careful to put the stones exactly on the points of intersection, but place them carelessly, so that the board has an irregular appearance. It is probable that the unsymmetrical shape of the board and the irregularity of the size of the stones arise from the antipathy that the Japanese have to exact symmetry. At any rate, it is all calculated to break up the monotonous appearance which the board would have if the spaces were exactly square, and the stones were exactly round and fitted properly in their places.

In Japan the board is placed on the floor, and the players sit on the floor also, facing each other, as shown in the illustration, and generally the narrower side of the board is placed so as to face the players. Since the introduction of tables in Japan Go boards are also made thinner and without feet, but the game seems to lose some of its charm when the customs of the old Japan are departed from.

The Japanese always take the stone between the middle and index fingers, and not between the thumb and index finger as we are likely to do, and they place it on the board smartly and with great skill, so that it gives a cheerful sound, as before stated.

For use in this country the board need not be so thick, and need not, of course, have feet, but if it is attempted to play the game on cardboard, which has a dead sound as the stones are played, it is surprising how much the pleasure of the game is diminished. The author has found that Casino chips are the best substitute for the Japanese stones.

Originally the board used for the game of Go was not so large, and the intersecting lines in each direction were only seventeen in number. At the time of the foundation of the Go Academy this was the size of board in use. As the game developed the present number of lines became fixed after trial and comparison with other possible sizes. Korschelt made certain experiments with the next possible larger size in which the number of lines in each direction was twenty-one, and it seemed that the game could still be played, although it made necessary the intellect of a past master to grasp the resulting combinations. If more than twenty-one lines are used Korschelt states that the combinations are beyond the reach of the human mind.

In closing the description of the board it may be interesting to point out that the game which we call “Go Bang” or “Five in a Row,” is played on what is really a Japanese Go board, and the word “Go Bang” is merely another phonetic imitation of the words by which the Japanese designate their board. I have found, however, that the “Go Bang” boards sold in the stores in this country are an imitation of the original Japanese “Go ban,” and have only seventeen lines, and are therefore a little too small for the game as now played. The game which we call “Go Bang” also originated in Japan, and is well known and still played there. They call it “Go Moku Narabe,” which means to arrange five “Me,” the word “Go” in this case meaning “five,” and “Moku” being the alternative way of pronouncing the ideograph for eye. “Go Moku Narabe” is often played by good Go players, generally for relaxation, as it is a vastly simpler game than Go, and can be finished much more rapidly. It is not, however, to be despised, as when played by good players there is considerable chance for analysis, and the play often covers the entire board.

This is a copy of the living page "TheGameOfGoTheNationalGameOfJapan/Description of the Board and Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GeneralMethodsOfP...
HistoryOfTheGame
IllustrativeGames
Introduction
JosekiAndOpenings
Preface
Problems
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


TheGameOfGoTheNationalGameOfJapan/General Methods of Play and Terminology of the Game

Sub-page of TheGameOfGoTheNationalGameOfJapan

IV
GENERAL METHODS OF PLAY AND TERMINOLOGY OF THE GAME

As will be shown more in detail in the chapter on Openings or “Joseki,” the game is commenced by playing in the corners of the board, and generally on one of the squares adjacent to the handicap point. The reason for this is that the corners of the board are natural fortresses, and can be more readily defended against attack. It is also easier to form territory in the corners of the board. Next to the corners of the board the sides of the board are easiest to defend, and territory is more easily formed along the sides than in the center, and in an ordinary game the play generally proceeds from the corners and edges to the center. The importance which the Japanese attach to the corners is shown by their saying “Yo sumi torarete go wo utsu na,” or “if the four corners are taken, cease playing.” Against a good player it is next to impossible to form territory in the center of the board, unless it is based on one of the sides or corners.

There is, however, an old rule of etiquette which is not consistent with this theory of the opening; it used to be regarded as exceedingly impolite and insulting to play the first stone on the handicap point in the center of the board, called “Ten gen.” It has been explained to me that the reason for this rule is that such a move was supposed to assure the victory to the first player, and it is related that when on one occasion Murase Shuho had defeated a rival many times in succession, the latter, becoming desperate, apologized for his rudeness and placed his stone on this spot, and Murase, nevertheless, succeeded in winning the game, which was regarded as evidence of his great skill. It has, however, been shown by Honinbo Dosaku that this move gives the first player no decisive advantage, and I have been also told by some Japanese that the reason that this move is regarded as impolite is because it is a wasted move, and implies a disrespect for the adversary’s skill, and from what experience I have had in the game I think the latter explanation is more plausible. At all events, such a move is most unusual and can only be utilized by a player of the highest skill.

When good players commence the game, from the first they have in mind the entire board, and they generally play a stone in each of the four corners and one or two around the edges of the board, sketching out, as it were, the territory which they ultimately hope to obtain. They do not at once attack each other’s stones, and it is not until the game is well advanced that anything like a hand to hand conflict occurs. Beginners are likely to engage at once in a close conflict. Their minds seem to be occupied with an intense desire to surround and capture the first stones the adversary places on the board, and often their opposing groups of stones, starting in one corner, will spread out in a struggling mass from that point all over the board. There is no surer indication of the play of a novice than this. It is just as if a battle were to commence without the guidance of a commanding officer, by indiscriminate fisticuffs among the common soldiers. Of the other extreme, or “Ji dori Go,” we have already spoken. Another way in which the play of experts may be recognized is that all the stones of a good player are likely to be connected in one or at most two groups, while poorer players find their stones divided up into small groups each of which has to struggle to form the necessary two “Me” in order to insure survival.

Assuming that we have advanced far enough to avoid premature encounters or “Ji dori Go,” and are placing our stones in advantageous positions, decently and in order, the question arises, how many spaces can be safely skipped from stone to stone in advancing our frontiers; that is to say, how far can stones be separated and yet be potentially connected, and therefore safe against attack? The answer is, that two spaces can safely be left if there are no adversary’s stones in the immediate vicinity. To demonstrate this, let us suppose that Black has stones at R 13 and R 16, and White tries to cut them off from each other. White’s best line of attack would be as follows:

 White     Black
  R 14      S 14
  R 15      S 15
  Q 16      R 17
  Q 13      R 12
  Q 12

and Black has made good his connection, or Black at his fourth move could play at Q 14, then

  W           B
 Q 15        R 12
 P 14 takes.

There are other continuations, but they are still worse for White. If, however, the adversary’s stones are already posted on the line of advance sometimes it is only safe to skip one point, and of course in close positions the stones must be played so that they are actually connected. The Japanese call this skipping of “Me” by the terms “Ikken tobi,” “Nikken tobi,” “Sangen tobi,” etc., which literally means “to fly one, two, or three spaces.” Although this is plain enough, these relations are nevertheless shown on Plate 13, Diagrams I, II, and III. When stones of opposite colors on the same line are separated by vacant space in a similar way (Diagram IV), then the terms “Ikken kakari,” “Nikken kakari,” etc., are used. “Kakari” really means “to hang” or “to be related,” but as used in this sense it might be translated “to attack.”

Sometimes the stones are placed in relation to each other like the Knight’s move in Chess. The Knight in Japanese is called “Keima,” or “the honorable horse,” and if the stones are of the same color the relation is called “Keima” or “Kogeima,” “Ko” being the diminutive. If the stones are of opposite colors, then the phrase “Keima” or “Kogeima kakari” is used as in the previous case. The Japanese also designate a relation similar to the Knight’s move, but farther apart, by special words; thus, if the stones are one space farther apart, it is called “Ogeima,” or “the Great Knight’s move,” and if the stone is advanced one step still farther, it is called “Daidaigeima,” or “the Great Great Knight’s move.” On Plate 13, Diagrams V, VI, and VII, are shown “Kogeima,” “Ogeima,” and “Daidaigeima.”

Plate 13 (Text removed from this Plate)

The next question that will trouble the beginner is where to place his stones when his adversary is advancing into his territory, and beginners are likely to play their stones directly in contact with the advancing forces. This merely results in their being engulfed by the attacking line, and the stones and territory are both lost. If you wish to stop your adversary’s advance, play your stones a space or two apart from his, so that you have a chance to strengthen your line before his attack is upon you.

The next thing we will speak of is what the Japanese call the “Sente.” This word means literally “the leading hand,” but is best translated by our words “having the offensive.” It corresponds quite closely to the word “attack,” as it is used in Chess, but in describing a game of Go it is better to reserve the word “attack” for a stronger demonstration than is indicated by the word “Sente.” The “Sente” merely means that the player having it can compel his adversary to answer his moves or else sustain worse damage, and sometimes one player will have the “Sente” in one portion of the board, and his adversary may disregard the attack and by playing in some other quarter take the “Sente” there. Sometimes the defending player by his ingenious moves may turn the tables on his adversary and wrest the “Sente” from him. At all events, holding the “Sente” is an advantage, and the annotations on illustrative games abound with references to it, and conservative authors on the game advise abandoning a stone or two for the purpose of taking the “Sente.”

Sometimes a player has three stones surrounding a vacant space, as shown in Plate 13, Diagram VIII, and the question arises how to attack this group. This is done by playing on the fourth intersection. The Japanese call this “Nozoku,” or “peeping into,” and when a stone is played in this way it generally forces the adversary to fill up that “Me.” It may be mentioned here also that when your adversary is trying to form “Me” in a disputed territory, the way to circumvent him is to play your stones on one of the four points he will obviously need to complete his “Me,” and sometimes this is done before he has three of the necessary stones on the board. The term “Nozoku” is also applied to any stone which is played as a preliminary move in cutting the connection between two of the adversary’s stones or groups of stones.

Sometimes a situation occurs as shown in Plate 13, Diagram IX. Here it is supposed to be White’s move, and he must, of course, play at K 8, whereupon Black would play at K7 (“Osaeru”), and White would have to play at L 8 (“Nobiru”), and so on until, if these moves were persisted in, the formation would stretch in a zigzag line to the edge of the board. This situation is called “Shicho,” which really means “a running attack.” It results in the capture of the white stones when the edge of the board is reached, unless they happen to find a comrade posted on the line of retreat, for instance, at P 4, in which case they can be saved. Of course, between good players “Shicho” is never played out to the end, for they can at once see whether or not the stones will live, and often a stone placed seemingly at random in a distant part of the board is played partly with the object of supporting a retreating line should “Shicho” occur.

Plate 13, Diagram X, shows a situation that often arises, in which the White player, by putting his stone at M 1 on the edge of the board, can join his two groups of stones. This is so because if Black plays at L 1 or N 1, White can immediately kill the stone. This joining on the edge of the board is called by the special term “Watari,” which means “to cross over.” Sometimes we find the word is made in a similar way, although not at the extreme edge of the board.

A much more frequent situation is shown at Plate 13, Diagram XI. It is not worthy of special notice except because a special word is applied to it. If Black plays at S 1, it is called “Haneru,” which really means the flourish which is made in finishing an ideograph.

We will now take up a few of the other words that are used by the Japanese as they play the game. By far the most frequent of these are “Tsugu,” “Kiru,” “Nobiru,” and “Osaeru.” “Tsugu” means “to connect,” and when two stones are adjacent but on the diagonal, as shown in Plate 13, Diagram XII, it is necessary to connect them if an attack is threatened. This may be done by playing on either side; that is to say, at Q 17 or R 16. If, on the other hand, Black should play on both these points, the white stones would be forever separated, and this cutting off is called “Kiru,” although, as a rule, when such a situation is worthy of comment, one of the intersections has already been filled by the attacking player. Plate 13, Diagram XIII, illustrates “Kiru,” where, if a black stone is placed at Q 12, the white stones are separated. “Kiru” means “to cut,” and is recognizable as one of the component parts of that much abused and mispronounced word “Harakiri.” “Nobiru” means “to extend,” and when there is a line of stones it means the adding of another one at the end, not skipping a space as in the case of “Ikken tobi,” but extending with the stones absolutely connected. In Plate 13, Diagram XIV, if Black plays at Q 9 it would be called “Nobiru.” “Osaeru” means “to press down,” and this is what we do when we desire to prevent our adversary from extending his line, as seen in the preceding diagram. It is done by playing directly at the end of the adversary’s line, as shown in Diagram XV, where Black is supposed to play at Q 6. Here White must play on one side of the black stone, but it must be pointed out that unless there is support in the neighborhood for the stone used in “Osaeru,” the stone thus played runs the risk of capture. In Diagram IX, explaining “Shicho,” we also had an illustration of “Nobiru” and “Osaeru.”

If a stone is played on the intersection diagonally adjacent to another stone, it is called “Kosumu,” but this word is not nearly so much used as the other four. Sometimes also, when it is necessary to connect two groups of stones instead of placing the stone so as actually to connect them, as in the case of “Tsugu,” the stone is played so as to effectively guard the point of connection and thus prevent the adversary’s stone from separating the two groups. This play is called “Kake tsugu,” or “a hanging connection”; e.g., in Diagram XIII, if a white stone were played at Q 11 it would be an instance of “Kake tsugu” and would have rpevented the black stone from cutting off the White connection at Q 12, for, if the black stone were played there after a white stone had been placed at Q 11, White could capture it on the next move.

Passing from these words which describe the commonest moves in the game, we will mention the expression “Te okure” – literally “a slow hand” or “a slow move,” which means an unnecessary or wasted move. Many of the moves of a beginner are of this character, especially when he has a territory pretty well fenced in and cannot make up his mind whether or not it is necessary to strengthen the group before proceeding to another field of battle. In annotating the best games, also, it is used to mean a move that is not the best possible move, and we frequently hear it used by Japanese in criticizing the play.

“Semeai” is another word with which we must be familiar. It means “mutually attacking,” from “Semeru,” “to attack,” and “Au,” “to encounter,” that is to say, if the White player attacks a group of black stones, the Black player answers by endeavoring to surround the surrounding stones, and so on. In our Illustrative Game, Number 1, the play in the upper right-hand corner of the board is an example of “Semeai.” It is in positions of this kind that the condition of affairs called “Seki” often comes about.

Plate 13, Diagram XVI, shows a position which is illustrated only because a special name is applied to it. The Japanese call such a relation of stones “Cho tsugai,” literally, “the hinge of a door.”

The last expression which we will give is “Naka oshi gatchi,” which is the term applied to a victory by a large margin in the early part of the game. These Japanese words mean “to conquer by pushing the center.” Beginners are generally desirous of achieving a victory in this way, and are not content to allow their adversary any portion of the board. It is one of the first things to be remembered, that, no matter how skilful a player may be, his adversary will always be able to acquire some territory, and one of the maxims of the game is not to attempt to achieve too great a victory.

Before proceeding with the technical chapters on the Illustrative Games, Openings, etc., it may be well to say a word in regard to the method adopted for keeping a record of the game. The Japanese do this by simply showing a picture of the finished game, on which each stone is numbered as it was played. If a stone is taken and another stone is put in its place, an annotation is made over the diagram of the board with a reference to that intersection, stating that such a stone has been taken in “Ko.” Such a method with the necessary marginal annotation is good enough, but it is very hard to follow, as there is no means of telling where any stone is without searching all over the board for it; and while the Japanese are very clever at this, Occidental students of the game do not find it so easy. Therefore, I have adopted the method suggested by Korschelt, which in turn is founded on the custom of Chess annotation in use all over the world. The lines at the bottom of the board are lettered from A to T, the letter I being omitted, and at the sides of the board they are numbered up from 1 to 19. Thus it is always easy to locate any given stone. In the last few years the Japanese have commenced to adopt an analogous method of notation.

This is a copy of the living page "TheGameOfGoTheNationalGameOfJapan/General Methods of Play and Terminology of the Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DescriptionOfTheB...
HistoryOfTheGame
IllustrativeGames
Introduction
JosekiAndOpenings
Preface
Problems
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


TheGameOfGoTheNationalGameOfJapan/Illustrative Games

Sub-page of TheGameOfGoTheNationalGameOfJapan

V

ILLUSTRATIVE GAMES

I Plate 14 WHITE. - Iwasa Kei, fifth degree. BLACK. - Madame Tsutsuki Yoneko, second degree. Black has a handicap of two stones. Played about October, 1906. The record is from the "Tokio Nichi Nichi."

This game is selected because it is very thoroughly played out. The notes are intended for beginners, and much is stated which is obvious to a player of any skill; supplementing the explanations made in the preceding capter the Japanese names of the various moves are given.

(This game is [ext] available as an SGF)

Here the game is left as finished in the published report, but the remaining moves are not all strictly speaking "Dame." There are quite a number of moves to be made before we can proceed to the count. The first question is, naturally, what stones are dead, and we find that White has three dead stones at S 12, S 5, and K 4. Black has three dead stones at J 15, O 4, and R 18. The white stones at P, Q, and R 13, are not dead yet. They have aggressive possibilities, and must be actually surrounded. As near we can judge the game would proceed as follows:

First: Necessary although obvious moves which are not strictly "Dame."

This is a copy of the living page "TheGameOfGoTheNationalGameOfJapan/Illustrative Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DescriptionOfTheB...
GeneralMethodsOfP...
HistoryOfTheGame
Introduction
JosekiAndOpenings
Preface
Problems
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


TheGameOfGoTheNationalGameOfJapan/Joseki and Openings

Sub-page of TheGameOfGoTheNationalGameOfJapan

VI “JOSEKI” AND OPENINGS

From the earliest times the Japanese have studied the opening of the game. Especially since the foundation of the Go Academy there have been systematic treatises on this subject, and for keen and thorough analysis, these treatises have nothing to fear from a comparison with the analogous works on Chess openings. There is, however, a difference between the opening of the game in Chess and the opening in Go, because in the latter case the play can commence in each of the four corners successively, and therefore, instead of having one opening, it might be said that there are four.

The Japanese masters usually overcome this difficulty by treating a corner separately, as if it were uninfluenced by the position or the possibility of playing in the adjacent corners, and in their treatises they have indicated where the first stones in such an isolated corner can advantageously be played. These stones are called “Joseki.” As a matter of fact, these separate analyses or “Joseki” differ slightly from the opening of the game as actually played, because it is customary in opening the game to skip from one corner to another, and the moment a few stones are played in any corner the situation in the adjacent corners is thereby influenced. It is due to this fact also that in their treatises on the “Joseki” the Japanese writers do not continue the analysis as far as we are accustomed to in our works on Chess. While this method of studying the openings persists to the present time, one of the greatest of the Japanese masters, Murase Shuho, compiled a series of openings which correspond more closely to our Chess openings; that is to say, the game is commenced, as in actual play, all over the board, and is not confined to the study of one corner as in the case of the conventional “Joseki.” Korschelt, in his work on the game, inserts about fifty of these openings by Murase Shuho, with notes that were prepared by the Japanese master especially for the use of foreigners, and I have selected a few of these in addition to the collection of “Joseki” which we will first consider.

The work from which my “Joseki” have been selected was compiled by Inouye Hoshin, and published in November, 1905. It was originally written for the “Nippon Shimbun,” a newspaper published in Tokio. Of course, the annotations accompanying these “Joseki” are not the original ones from the Japanese text. Many of the things which I point out would be regarded as trite and obvious to a good player, and my annotations are intended solely to aid beginners in understanding some of the reasons for the moves given. It must also be understood that the series of “Joseki” which I have inserted falls far short of completeness. In a Japanese work on the game there would be at least five times as many.

Although the “Joseki” have been studied by the Japanese masters from the earliest times, it does not mean that the ordinary player in Japan is familiar with them; just as in this country we find a majority of Chess players have a very limited acquaintance with the Chess openings, so in Japan many players attain a fair degree of skill without a thorough acquaintance with the “Joseki.” It would certainly very greatly aid the beginner in attaining proficiency if he were to study these examples, and follow them as nearly as possible in actual play.

It would seem to us that in compiling a work on “Joseki,” or openings, we would commence with the openings where no handicap is given, and later study those where there were handicaps; it is another instance of the divergent way in which the Japanese do things that they do just the opposite, and commence their treatises with the study of openings where handicaps are given. Inasmuch as this is a book on a Japanese subject, I shall follow their example and shall commence the study of “Joseki” in games where Black has a handicap.

As we have already seen, the handicap stone is always placed on a certain fixed point, which is the fourth intersection from the edge of the board in each direction, and White has five recognized methods of playing his first stone in relation to such handicap stone. These are called “Kogeima kakari,” “Ogeima kakari,” “Daidaigeima kakari,” “Ikken taka kakari,” “Nikken taka kakari.” We shall take up examples of these in their order.

I Handicap Plate 19 (A)

(Columns separated for SL formatting)

White
1. R 14. “Kogeima kakari.” This is the most usual move for attacking the corner. The purpose of White’s first move is to lay a basis for future aggression; he cannot, of course, play in the corner immediately, neither can he play nearer the black stone with advantage.
3. R 17. This is a direct attack on the corner. White can either connect with his first stone or form a living group in the corner.
5. S 16. White threatens to connect.
7. S 17. White cannot play at R 15 at this time because he would lose the stone at S 16.
9. P 18. Since White cannot connect, he must play to form two “Me” in the corner.
11. Q 17. White makes his corner as large as possible. This move is also “Sente,” because it threatens to break through Black’s line.
13. S 14. White threatens “Watari,” and again Black must reply at once. (“Sente.”)
15. Q14. To confine Black’s group and prepare for territory on the right side of the board.

Black
2. N 17. This move supports the handicap stone and also gains as much ground as possible for Black. Beginners would generally find O 17 more safe and conservative.
4. R 16. Black plays to prevent the connection of the white stones.
6. S 15. Black breaks the connection by this move.
8. R 15. Black also must connect. Beginners are prone to neglect these necessary connecting moves.
10. P 17. Black plays to connect his stones, and at the same time confines White to the corner.
12. O 17. Black must connect to prevent White’s escape.
14. T 14. Prevents “Watari.”
16. P 15. An important defensive move. Otherwise White could almost envelop the black stones.

Even game. White has a small territory in the corner, but Black has greater possibility of expansion.

Plate 19 (1-10)

Plate 19 (11-end)

This is a copy of the living page "TheGameOfGoTheNationalGameOfJapan/Joseki and Openings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DescriptionOfTheB...
GeneralMethodsOfP...
HistoryOfTheGame
IllustrativeGames
Introduction
Preface
Problems
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


TheGameOfGoTheNationalGameOfJapan/Problems

Sub-page of TheGameOfGoTheNationalGameOfJapan

VIII PROBLEMS

After the student has become familiar with the rules and the methods of play, and perhaps has played a few games either with another beginner or with a Japanese master, the impression left on the mind is likely to be that the game is too vague, and that there is too wide a latitude of choice of positions where stones may be placed. This impression might be corrected by the study of illustrative games, or of “Joseki” and end positions, but such a course is rather dry and uninteresting, and, in the opinion of the author, by far the best way of attaining a correct idea of the game is by means of problems.

Many of us are familiar with Chess problems, and I think Chess players will agree that they benefit the student of Chess very little, because the assumed positions are not such as arise frequently in actual play. The opposite is the case in regard to Go problems. These are for the most part taken from actual games, and the typical problem is a situation that is quite likely to arise in actual play, and some of them are positions that occur again and again.

If the student of the game will set up these positions from the text and attempt to solve them, preferably with the aid and encouragement of some friend, he will find that the task is an interesting one, and he will be impressed by the great accuracy which is necessary in attacking and defending difficult positions.

With the knowledge obtained in this way, he will be able to judge with far greater skill what to do when a position is threatened in actual play. He will be able to distinguish whether the danger is real, and whether it is, therefore, necessary to reply to his adversary’s attack, or whether he can afford to ignore it and assume the “Sente” in some other part of the board. He will also be able to perceive when an adversary’s group is vulnerable so that it will be profitable to attack it.

The collection of problems which I have given in this book are rearranged from Korschelt’s work, and they were in turn taken by him from a Japanese treatise called “Go Kiyo Shiyu Miyo.” Necessarily the collection here given is a very small one, but if any reader of this book becomes so much interested in the game that he desires to study other examples, he will doubtless find some Japanese acquaintance who can supply him with further material, as the Japanese literature of the game contains large collections.

The most important kind of problem are those in which the question is how to kill an adversary’s group, or how to save one’s own group when threatened. It is also often very important to know how a connection between two groups can be forced.

Malweth: (The Problems in this chapter are given using coordinates. These have been changed into individual SGFs and zipped. They are linked via their section headings below) [1]

For greater clearness these problems are arranged under seven heads; to wit,

  1. [ext] Saving Threatened Groups. (24 Problems)
  2. Killing Groups.
  3. Playing for “Ko.”

The advantage gained by this operation is not apparent in the group itself, but depends upon which player has the larger threatened group elsewhere.

  1. Reciprocal Attacks or ‘Semeai.”

This is a combination of the first two kinds of problems, and it only differs from them in that both players have comparatively strong groups which are so intertwined that both cannot live, and the question is, which can kill the other first.

  1. Connecting Groups.

The problem here is to force a connection between a small group having insufficient “Me” and some larger group.

  1. ”Oi otoshi.”

This really means a “robber’s attack.” It arises where a group is apparently engulfed by the opponent, and when, by adding further stones to it which the opponent must take, the threatened player can force his opponent to abandon a part of his surrounding chain in order not to sustain greater losses. The attack is so sudden and unexpected that the Japanese compare it to the methods of a highwayman. It is an example of the finest play in the game.

  1. Cutting.

This is another method of escape, and the problem is to cut off and kill part of the adversary’s surrounding chain.

In the following examples, the side having the first move is given in italics.

[1] The problems in this "beginner" book easily range from 5 kyu to 5 dan.

This is a copy of the living page "TheGameOfGoTheNationalGameOfJapan/Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DescriptionOfTheB...
GeneralMethodsOfP...
HistoryOfTheGame
IllustrativeGames
Introduction
JosekiAndOpenings
Preface
RulesOfPlay

Referenced by
TheGameOfGoTheNat...


TheGameOfGoTheNationalGameOfJapan/Rules of Play

Sub-page of TheGameOfGoTheNationalGameOfJapan

III RULES OF PLAY

The Players play alternately, and the weaker player has the black stones and plays first, unless a handicap has been given, in which case the player using the white stones has the first move. (In the olden times this was just reversed.) They place the stones on the vacant points of intersection on the board, or “Me,” and they may place them wherever they please, with the single exception of the case called “Ko,” which will be hereafter explained. When the stones are once played they are never moved again.

The object of the game of Go is to secure territory. Just as the object of the game of Chess is not to capture pieces, but to checkmate the adverse King, so in Go the ultimate object is not to capture the adversary’s stones, but to so arrange matters that at the end of the game a player’s stones will surround as much vacant space as possible. At the end of the game, however, before the amount of vacant space is calculated, the stones that have been taken are used to fill up the vacant spaces claimed by the adversary; that is to say, the captured black stones [1] are used to fill up the spaces surrounded by the player having the white pieces, and vice versa, and the player who has the greatest amount of territory after the captured stones are used in this way is the winner of the game. However, if the players, fearing each other, merely fence in parts of the board without regard to each other’s play, a most uninteresting game results, and the Japanese call this by the contemptuous epithet “Ji dori go,” or “ground taking Go.” I have noticed that beginners in this country sometimes start to play in this way, and it is one of the many ways by which the play of a mere novice may be recognized. The best games arise when the players in their efforts to secure territory attack each other’s stones or groups of stones, and we therefore must know how a stone can be taken.

A stone is taken when it is surrounded on four opposite sides as shown in Plate 2, Diagram I. When it is taken it is removed from the board. It is not necessary that a stone should also be surrounded diagonally, which would make eight stones necessary in order to take one; neither do four stones placed on the adjacent diagonal intersections cause a stone to be taken: they do not directly attach the stone in the center at all. Plate 2, Diagram IV, shows this situation.

A stone which is placed on the edge of the board may be surrounded and captured by three stones, as shown in Plate 2, Diagram II, and if a stone is placed in the extreme corner of the board, it may be surrounded and taken by two stones as shown in Plate 2, Diagram III.

In actual practice it seldom or never happens that a stone or group of stones is surrounded by the minimum number requisite under the rule, for in that case the player whose stones were threatened could generally manage to break through his adversary’s line. It is almost always necessary to add helping stones to those that are strictly necessary in completing the capture. Plate 2, Diagram V, shows four stones which are surrounded with the minimum number of stones. Plate 2, Diagram VI, shows the same group with a couple of helping stones added, which would probably be found necessary in actual play.

It follows from this rule that stones which are on the same line parallel with the edges of the board are connected and support each other, Plate 2, Diagram VII, while stones which are are on the same diagonal line are not connected and do not support each other, Plate 2, Diagram VIII. In order to surround stones which are on the same line, and therefore connected, it is necessary to surround them all in order to take them, while stones which are arranged on a diagonal line, and therefore unconnected, may be taken one at a time. On Plate 2, Diagram III, if there were a stone placed at S 18, it would not be connected with the stone in the corner and would not help it in any way. On the other hand, as has been said, it is not necessary to place a white stone on that point in order to complete the capture of the stone in the corner.

In order to capture a group or chain of stones containing vacant space, it must be completely surrounded inside and out; for instance, the black group shown on Plate 2, Diagram IX, while it has no hope of life if it is White’s play is nevertheless not completely surrounded. In order to surround it, it is necessary to play on the three vacant intersections at M 11, N 11, and O 11. The same group of stones is shown in Diagram X completely surrounded. (It may be said in passing that White must play at N 11 first or the black stones can defend themselves; we shall understand this better in a moment.)

Plate 2: (Diagrams 1-10 labeled a-k)

In practice it often happens that a stone or group of stones is regarded as dead before it is completely surrounded, because when the situation is observed to be hopeless the losing player abandons it, and addresses his energies to some other part of the board. It is advantageous for the losing player to abandon such a group as soon as possible, for, if he continues to add to the group, he loses not only the territory but the added stones also. If the circumstances are such that his opponent has to reply to his moves in the hopeless territory, the loss is not so great, as the opponent is meanwhile filling up spaces which would otherwise be vacant, and against an inferior player there is a chance of the adversary making a slip and allowing the threatened stones to save themselves. If, however, the situation is so clearly hopeless that the adversary is not replying move for move, then every stone added to such a group means a loss of two points. [2]

At the end of the game such abandoned groups of stones are removed from the board just as if they had been completely surrounded and killed, and it is not necessary for the player having the advantage actually to surround and kill such a group. It is enough if they obviously can be killed. The theory on which this rule proceeds is that if the players play alternately, no advantage would be gained by either side in the process of actually surrounding such a group, and its completion would only be a waste of time. But let us suppose that a black group at the end of the game is found to be hopeless and also completely surrounded with the exception of one point. The question arises, can the Black player demand that his adversary play on the vacant space in order to kill this group, for, if he could, it is obvious he would gain one “Me” by so doing. The answer is, he cannot so demand, and his adversary is not bound to play on this point, and the hopeless or abandoned stones are removed without further play. We might call such groups “dead.” They may be distinguished from stones that are “taken,” because these latter are removed at once, whereas “dead” stones are removed only at the end of the game.

As a corollary to the rule for surrounding and taking stones, it follows that a group of stones containing two disconnected vacant intersections or “Me” cannot be taken. This is not a separate rule. It follows necessarily from the method by which stones are taken. Nevertheless in practice it is the most important principle in the game.

In order to understand the rule or principle of the two “Me,” we must first look at the situation shown in Plate 3, Diagram I. There, if a black stone is played at F 15, although it is played on an intersection entirely surrounded by white stones, it nevertheless lives because the moment it is played it has the effect of killing the entire white group; that is to say, a stone may be played on an intersection where it is completely surrounded if as it is played it has the effect of completely surrounding the adversary’s stones already on the board. If, on the other hand, we have a situation as shown in Plate 3, Diagram II, a black stone may indeed be played on one of the vacant intersections, but when it is so played the white group is not completely surrounded, because there still remains one space yet to be filled, and the black stone itself is dead as soon as it touches the board, and hence it would be impossible to surround this group of white stones unless two stones were played at once. The white stones, therefore, can never be surrounded, and form an impregnable position.

This is the principle of the two “Me,” and when a player’s group of stones is hard pressed, and his adversary is trying to surround them, if he can so place the stones that two disconnected complete “Me” are left, they are safe forever. It makes no difference whether the vacant “Me” are on the edges or in the corners of the board, or how fare from each other they may be.

Plate 3, Diagram VI, shows a group of stones containing two vacant “Me” on the edge of the board. This group is perfectly safe against attack. A beginner might ask why the white group shown on Plate 3, Diagram V, is not safe. The difficulty with that group is, that when Black has played at S 9, there are no “Me” in it at all as the word is used in this connection, not even a “Kageme” as shown in Plate 3, Diagram III, because a “Me,” in order to be available for the purpose of defense, must be a vacant intersection that is surrounded on four sides, just as a captured stone must be surrounded, and therefore on the sides of the board it can be made by three stones, and in the corner of the board by two stones, but it is absolutely necessary, in addition to the minimum number of surrounding stones, to have helping stones to guard the surrounding stones against attack. This brings us to what the Japanese call “Kageme.”

Plate 3

In actual play there are many groups of stones that at first glance seem to have two vacant “Me” in them, but which on analysis, will be found vulnerable to attack. A “Me” that looks somewhat as if it were complete, but is, nevertheless, destructible is called “Kageme.” “Kage” means “chipped” or “incomplete.” Plate 3, Diagram III, is an illustration of this. A beginner might think that the white group was safe, but Black can kill the upper six white stones by playing at E 3, and then on the next move can kil the remainder by playing at G 2. Therefore, E 3 is not a perfect “Me,” but is “Kageme.” G 2 is a perfect “Me,” but one is not enough to save the group. In this group if the stone at F 4 or D 2 were white, there would be two perfect “Me,” and the group would be safe. In a close game beginners often find it difficult to distinguish between a perfect “Me” and “Kageme.”

Groups of stones which contain vacant spaces, can be lost or saved according as two disconnected “Me” can or cannot be formed in those spaces, and the most interesting play in the game occurs along the sides and especially in the corners of the board in attempting to form or attempting to prevent the formation of these “Me.” The attacking player often plays into the vacant space and sacrifices several stones with the ultimate object of reducing the space to one “Me”; and, on the other hand, the defending player by selecting a fortunate intersection may make it impossible for the stones to be killed. There is opportunity for marvelous ingenuity in the attack and defense of these positions. A simple example of defense is shown in Plate 3, Diagram IV, where, if it is White’s turn, and he plays in the corner of the board at T 19, he can save his stones. If, on the other hand, he plays anywhere else, the two “Me” can never be formed. The beginner would do well to work out the situation for himself.

The series of diagrams commencing at Plate 3, Diagram V, show the theoretical method of reducing vacant spaces by the sacrifice of stones. This series is taken from Korschelt, and the position as it arose in actual play is shown on Plate 10, depicting a complete game. In Plate 3, Diagram V, the white group is shown externally surrounded, and the black stone has just been played at S 9, rendering the group hopeless. The same group is shown on the opposite side of the board at Plate 4, Diagram I, but Black has added three more stones and could kill the white group on the next move. Therefore, White plays at A 12, and the situation shown in Plate 4, Diagram II, arises, where the same group is shown on the lower edge of the board. Now, if it were White’s move, he could save his group by playing at J 2, and the situation which would then arise is shown on Plate 4, Diagram III, where White has three perfect “Me,” one more than enough. However, it is not White’s move, and Black plays on the coveted intersection, and then adds two more stones until the situation shown in Plate 4, Diagram IV, arises. Then White must again play at S 8 in order to save his stones from immediate capture, and the situation shown at Plate 5, Diagram I, comes about. Black again plays at J 18, adds one more stone, and we have the situation shown in Plate 5, Diagram II, where it is obvious that White must play at C 11 in order to save his group from immediate capture, thus leaving only two vacant spaces. It is unnecessary to continue the analysis further, but at the risk of explaining what is apparent, it might be pointed out that Black would play on one of these vacant spaces, and if White killed the stone (which it would not pay White to do) Black would play again on the space thus made vacant, and completely surround and kill the entire white group.

Plate 4

| . . . . X X X X X X . . . . . . X X X |

Plate 5

A group with five vacant “Me,” as shown in the preceding diagrams, is a situation well known to the Japanese, so much so that they have a special phrase or saying that applies to it, to wit, “Go moku naka de wa ju san te,” which means that it takes thirteen turns to reduce a group having five such “Me” in the center.

As we have previously seen, in actual play this white group would be regarded as “dead” as distinguished from “taken,” and this series of moves would not be played out. White obviously would not play in the space, and he could not demand that black play therein in order to complete the actual surrounding of the stones, and the only purpose of giving this series of diagrams is to show theoretically how the white stones can be killed. However, the killing of these stones would be necessary if the surrounding black line were in turn attacked (“Semeai”), in which case it might be a race to see whether the internal white stones could be completely surrounded and killed before the external white group could get in complete contact with the black line.

Stones which are sacrificed in order to kill a larger group are called “Sute ishi” by the Japanese, from “Suteru,” meaning “to cast or throw away,” and “Ishi,” a “stone.”

It may be noted that if a group contains four connected vacant intersections in a line it is safe, because if the adversary attempts to reduce it, two disconnected “Me” can be formed in the space by simply playing a stone adjacent to the adversary’s stone, as shown in Plate 5, Diagram III, where, if Black plays for instance at K 11, White replies at L 11, and secures the two “Me.” Even if these four connected vacant intersections are not in a straight line, they are nevertheless sufficient for the purpose, provided the fourth “Me” is connected at the end of the three, and the Japanese express this by their saying “Magari shimoku wa me,” or four “Me” turning a corner. Neither does it make any difference whether the four connected “Me” are in the center of the board or along the edge. On Plate 5, Diagrams IV and V, are examples of “Magari shimoku wa me,” and they both are safe. It is interesting, however, to compare these situations with that shown at Plate 4, Diagram II, where the fourth intersection is not connected at the end of the line, and which group Black can kill if it is his move, as we already have seen.

If, however, such a group contains only three connected vacant intersections, and it is the adversary’s move, it can be killed, because the adversary by playing on the middle intersection can prevent the formation of two disconnected “Me.” We saw a group of this kind on Plate 2, Diagram IX, which can be killed by playing at N 11. Obviously, if it is Black’s move in this case, the group can be saved by playing at N 11; obviously, also, if White, being a mere novice, plays elsewhere than at N 11, Black saves the stones by playing there and killing the white stone. Plate 5, Diagram VI, shows another group containing only three vacant intersections. These can be killed if it is Black’s move by playing at A 1. On the other hand, if it is White’s move, he can save them by playing on the same point.

Of course, if a group of stones contains a large number of vacant intersections, it is perfectly safe unless the vacant space is so large that the adversary can have a chance of forming an entire new living group of stones therein.

We now come to the one exception to the rule that the players may place their stones at will on any vacant intersection on the board. This rule is called the rule of “Ko,” and is shown on Plate 6, Diagram I. Assuming that it is White’s turn to play, he can play at D 17 and take the black stone at C 17 which is already surrounded on three sides, and the position shown in Plate 6, Diagram II, would then arise. It is now Black’s turn to play, and if he plays at C 13, the white stone which has just been put down will be likewise surrounded and could be at once taken from the board. Black, however, is not permitted to do this immediately, but must first play somewhere else, and this gives White the choice of filling up this space (C 13) and defending his stone, or of following his adversary to some other portion of the board. The reason for this rule in regard to “Ko” is very clear. If the players were permitted to take and retake the stones as shown in the diagram, the series of moves would be endless, and the game could never be finished. It is something like perpetual check in Chess, but the Japanese, in place of calling the game a draw, compel the second player to move elsewhere and thus allow the game to continue. In an actual game when a player is prevented from retaking a stone by the rule of “Ko,” he always tries to play in some other portion of the board where he threatens a larger group of stones than is involved in the situation where “Ko” occurs, and thus often he can compel his adversary to follow him to this other part of the field, and then return to retake in “Ko.” His adversary will then play in some part of the field, if possible, where another group can be threatened, and so on. Sometimes in a hotly contested game the battle will rage around a place where “Ko” occurs and the space will be taken and retaken several times.

Plate 6

[100]Korschelt states that the ideograph for “Ko” means “talent” or “skilfulness,” in which he is very likely wrong, as it is more accurately translated by our word “threat”; but be this as it may, it is certainly true that the rule in regard to “Ko” gives opportunity for a great display of skill, and as the better players take advantage of this rule with much greater ingenuity, it is a good idea for the weaker player as far as possible to avoid situations where its application arises.

There is a situation which sometimes arises and which might be mistaken for “Ko.” It is where a player takes more than one stone and the attacking stone is threatened on three sides, or where only one stone is taken, but the adversary in replying can take not only the last stone played, but others also. In these cases the opponent can retake immediately, because it will at once be seen that an endless exchange of moves (which makes necessary the rule of “Ko”) would not occur. A situation of this kind is shown on Plate 6, Diagrams III, IV, and V, where White by playing at C 8 (Diagram III) takes the three black stones, producing the situation shown in Diagram IV, and Black is permitted immediately to retake the white stone, producing the state of affairs shown in Diagram V. The Japanese call such a situation “Ute kaeshi,” which means “returning a blow.” It forms no exception to the ordinary rules of the game, and only needs to be pointed out because a beginner might think that the rule of “Ko” applied to it.

We will now take up the situation called “Seki.” “Seki” means a “barrier” or “impasse” – it is a different word from the “Seki” in the phrase “Jo seki.” “Seki” also is somewhat analogous to perpetual check. It arises when a vacant space is surrounded partly by white and partly by black stones in such a way that, if either player places a stone therein, his adversary can thereupon capture the entire group. Under these circumstances, of course, neither player desires to place a stone on that portion of the board, and the rules of the game do not compel him to do so. That portion of the board is regarded as neutral territory, and at the end of the game, the vacant “Me” are not counted in favor of either player. Plate 6, Diagram VI, gives an illustration of “Seki,” where it will be seen that if Black plays at either S 16 or T 16 White can kill the black stones in the corner by playing on the other point, and if White plays on either point Black can kill the white stones by filling the remaining vacancy. Directly below, on Diagram VII, is shown the same group, but the corner black stone has been taken out. The position is now no longer “Seki,” but is called by the Japanese “Me ari me nashi,” or literally “having ‘Me,’ not having ‘Me.’” Here the white stones are dead, because if Black plays, for instance, at T4 White cannot kill the black stones by playing at S4, for the reason that the vacant “Me” at T 1 still remains. The beginner might confuse “Seki” with “Me ari me nashi,” and while a good player has no trouble in recognizing the difference when the situation arises, it takes considerable foresight sometimes so to play as to produce one situation or the other.

Plate 6, Diagram VIII, shows another group which might be mistaken for “Seki,” but here, if White plays at J19, the black stones can be killed, further proceedings being somewhat similar to those we saw in the illustration of “Go moku naka de wa ju san te.” Plate 7 shows a large group of stones from which inevitably “Seki” will result. It would be well for the student to work this out for himself. “Seki” very seldom or never occurs in games between good players, and it rarely occurs in any game.

It is a rule of the game to give warning when a stone or group of stones is about to be completely surrounded. For this purpose the Japanese use the word “Atari” (from “ataru,” to touch lightly), which corresponds quite closely to the expression “gardez” in Chess. If this warning were omitted, the player whose stones were about to be taken should have the right to take his last move over and save the imperiled position if he could. This rule is not so strictly observed as formerly; it belongs more to the etiquette of the old Japan.

The game comes to an end when the frontiers of the opposing groups are in contact. This does not mean that the board is entirely covered, for the obvious reason that the space inside the groups or chains of stones is purposely left vacant, for that is the only part of the board which counts; but so long as there is any vacant space lying between the opposing groups that must be disposed of in some way, and when it is so disposed of it will be found that the white and black groups are in complete contact.

Plate 7

Just at the end of the game there will be found isolated vacant intersections or “Me” on the frontier lines, and it does not make any difference which player fills these up. They are called by the Japanese “Dame,” which means “useless.” (The word “Dame” is likely to be confusing when it is first heard, because the beginner jumps to the conclusion that it is some new kind of a “Me.” This arises from a coincidence only. Anything that is useless or profitless is called “Dame” in Japanese, but etymologically the word really means “horse’s eye,” as the Japanese, not being admirers of the vacant stare of that noble animal, have used this word as a synonym for all that is useless. Therefore the syllable “Me” does mean an eye, and is the same word that is used to designate the intersections, but its recurrence in this connection is merely an accident.)

It is difficult for the beginner at first to understand why the filling of these “Dame” results in no advantage to either player, and beginners often fill up such spaces even before the end of the game, feeling that they are gaining ground slowly but surely; and the Japanese have a saying, “Heta go ni dame nashi,” which means that there are no “Dame” in beginners’ Go, as beginners do not recognize their uselessness. On the other hand, a necessary move will sometimes look like “Dame.” The moves that are likely to be so confused are the final connecting moves or “Tsugu,” where a potential connection has been made early in the game, but which need to be filled up to complete the chain. In the Illustrative Game, Number 1, the “Dame” are all given, but a little practice is necessary before they can always be recognized.

When the “Dame” have been filled, and the dead stones have been removed from the board, there is no reason why the players should not at once proceed to counting up which of them has the greatest amount of vacant space, less, of course, the number of stones they have lost, and thus determine who is the victor. As a matter of practice, however, the Japanese do not do this immediately, but, purely for the purpose of facilitating the count, the player having the white pieces would fill up his adversary’s territory with the black stones he had captured as far as they would go, and the player having the black stones would fill up his adversary’s territory with the white stones that he had capture; and thereupon the entire board is reconstructed, so that the vacant spaces come into rows of fives and tens, so that they are easier to count. This has really nothing to do with the game, and it is merely a device to make the counting of the spaces easier, but it seems like a mysterious process to a novice, and adds not a little to the general mystery with which the end of the game seems to be surrounded when an Occidental sees it played for the first time. This process of arrangement is called “Me wo tsukuru.” It may be added that if any part of the board contains the situation called “Seki,” that portion is left alone, and is not reconstructed like the rest of the board.

Plate 8 shows a completed game in which the “Dame” have all been filled, but the dead stones have not yet been removed from the board. Let us first see which of the stones are dead. It is easy to see that the white stone at N 11 is hopeless, as it is cut off in every direction. The same is true of the white stone at B 18. It is not so easy to see that the black stones at L and M 18, N, O, P, Q and R 17, N 16, and M and N 15 are dead, but against a good player they would have no hope of forming the necessary two “Me,” and they are therefore conceded to be dead; but a good player could probably manage to defend them against a novice. It is still more difficult to see why the irregular white group of eighteen stones on the left-hand side of the board has been abandoned, but there also White has no chance of making the necessary two “Me.” At the risk of repetition I will again point out that these groups of dead stones can be taken from the board without further play.

Plate 8

Plate 9 shows the same game after the dead stones have been removed and used to fill up the respective territories, and after the board has been reconstructed in accordance with the Japanese method, and it will be seen that in this case Black has won by one stone. This result can be arrived at equally well by counting up the spaces on Plate 8, but they are easier to count on Plate 9, after the “Me wo tsukuru” has been done.

Plate 9

Plate 10 shows another completed game. This plate is from Korschelt, and is interesting because it contains an instructive error. The game is supposed to be completed, and the black stone at C 18 is said to be dead. This is not true, because Black by playing at C 17 could not only save his stone, but kill the four white stones at the left-hand side. Therefore, before this game is completed, White must play at C 17 to defend himself. This is called “Tsugu.” On the left-hand side of the board is shown a white group which is dead, and the method of reduction of which we have already studied in detail. On the right side of the board are a few scattering black stones which are dead, because they have no chance of forming a group with the necessary two “Me.” The question may be asked whether it is necessary for White to play at C 1 or E 1 in order to complete the connection of the group in the corner, but he is not obliged so to do unless Black chooses to play at B 1 or F 1, which, of course, Black would not do.

Plate 10

On Plate 11, this game also is shown as reconstructed for counting, and it will be seen that White has won by two stones. Really this is an error of one stone, as White should have played at C 17, as we have previously pointed out.

Plate 11

Sometimes at the end of the game players of moderate skill may differ as to whether there is anything left to be done, and when one thinks there is no longer any advantage to be gained by either side, he says, “Mo arimasen, aru naraba o yuki nasai,” that is to say, “I think there is nothing more to be done; if you think you can gain anything, you may play,” and sometimes he will allow his adversary to play two or three times in succession, reserving the right to step in if he thinks there is a chance of his adversary reviving a group that is apparently dead.

No part of the rules of the game has been more difficult for me to understand than the methods employed at the end, and especially the rule in regard to the removal of dead stones without actually surrounding them, but I trust in the foregoing examples I have made this rule sufficiently clear. Moreover, it is not always easy to tell whether stones are dead or alive. There is a little poem or “Hokku” in Japanese, which runs as follows:

“Iki shini wo
Shiranu nonki no
Go uchi kana,”

Which might be translated as “Oh! what kind of a Go player is he who does not know whether his stones are alive or dead!” But while the Japanese author of this “Hokku” may have regarded it as a simple thing, the Occidental student of the game would not be likely to share his views. An instance of this is shown by the possibilities of the supposedly dead black stone on Plate 10, and I think it would be fairer to state that the skill of a good Go player is most clearly shown by his ability to recognize immediately whether a group is dead or can be saved; the study of our chapter on Problems will give further illustrations of the difficulty and nicety of such decisions.

We now come to the question of handicaps. Handicaps are given by the stronger player allowing the weaker player to place a certain number of stones on the board before the game begins, and we have seen in the chapter on the Description of the Board that these stones are placed on the nine dotted intersections. If one stone is given, it is usual to place it in the upper right-hand corner. If a second stone is given, it is placed in the lower left-hand corner. If a third stone is given, it is placed in the lower right-hand corner. The fourth is placed in the upper left-hand corner. The fifth is placed at the center or “Ten gen.” When six are given, the center one is removed, and the fifth and sixth are placed at the left and right-hand edges of the board on line 10. If seven are given, these stones remain, and the seventh stone is placed in the center. If eight are given, the center stone is again removed, and the seventh and eighth stones are placed on the “Seimoku” on line K. If the ninth is given it is again placed in the center of the board.

Between players of reasonable skill more than nine stones are never given, but when the disparity between the players is too great, four other stones are sometimes given. They are placed just outside the corner “Seimoku,” as shown on the diagram (Plate 12)[3], and these extra stones are called “Furin” handicaps. “Furin” means “a small bell,” as these stones suggest to the Japanese the bells which hang from the eaves at the corners of a Japanese temple. When the disparity between the players is very great indeed, sometimes four more stones are given, and when given they are placed on the diagonal half way between the corner “Seimoku” and the center. These four stones are called “Naka yotsu,” or “the four middle stones,” but such a handicap could only be given to the merest novice.

We have now completed a survey of all the actual rules of the game, and it may be well to summarize them in order that their real simplicity may be clearly seen; briefly, they are as follows:

  1. The object of the game is to obtain vacant territory.
  2. The stones are placed on the intersections and on any vacant intersection the player chooses (except in the case of “Ko”). After they are played they are not moved again.
  3. (a) One or more stones which are compactly surrounded by the stones of the other side are said to be taken and are at once removed from the board.

(b) Stones which, while not actually surrounded can inevitably be surrounded, are dead, and can be taken from the board at the end of the game without further play. (c) Taken or dead stones are used to fill up the adversary’s territory.

  1. The game is at an end when the opposing groups of stones are in absolute contact (the case of “Seki” being the single exception).

It is not possible to imagine a game with simpler rules or the elements of which are easier to acquire.

We will now turn our attention to a few considerations as to the best methods of play, and of certain moves and formations which occur in every game, and also to the names which in Japanese are used to designate these things.

[1] This should read "the captured white stones"

[2] A loss of two points including the space played in. Really only a loss of one additional point (Japanese rules).

[3] Plate 12 cannot easily be created in Sensei's Library format. Plate 12 identifies the handicap locations as described in the text.

This is a copy of the living page "TheGameOfGoTheNationalGameOfJapan/Rules of Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DescriptionOfTheB...
GeneralMethodsOfP...
HistoryOfTheGame
IllustrativeGames
Introduction
JosekiAndOpenings
Preface
Problems

Referenced by
TheGameOfGoTheNat...
KoEtymologyDiscus...


TheGoban/Members

Sub-page of TheGoban

This is the Members list from The Goban User names have been changed to KGS nick if known

  1. Laval, 6d
  2. Basti, 1d
  3. Blackmage, 4k
  4. Vash13, 4k
  5. WuQingYuan, 4k
  6. GAM3R, 5k
  7. mgd, 5k
  8. ZeroKun, 5k
  9. Kaii--Admin, 7k
  10. Shkola, 7k
  11. Levike, 8k
  12. Malweth, 8k
  13. Qainkun, 8k
  14. Antimatter, 9k
  15. Kakashisan, 11k
  16. Nemoneko, 11k
  17. CoLD^MeTaL, 13k
  18. Suu, 16k
  19. Joanchan, 17k
  20. meldroc, 23k
  21. Schizoid, 23k
  22. MoonGoddess?, 27k
  23. 5stories_falling
  24. Ariel1
  25. Bob
  26. Bruno
  27. Cdserena
  28. Flowerlin
  29. FrozenSnake
  30. Hikaru79--Admin
  31. Kaitou
  32. Karii
  33. Kobayashi
  34. Nariel
  35. Nordquell
  36. Ranmyakage
  37. Reuven
  38. Shygost
  39. TimBrent

This is a copy of the living page "TheGoban/Members" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TheGoban


thejonbon

PageType: HomePage

Living in Seogwipo, Jeju-Do, South Korea. Finally something to connect me to the culture... still a beginner in many respects and expect to slowly improved... currently taking lessons from a Korean 4 Dan amatuer. Exciting times.

This is a copy of the living page "thejonbon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


TheKro

PageType: Alias Keywords: People

SteveKroon

This is a copy of the living page "TheKro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine

Homepages
KGSPeople


Theory behind SOS

Difficulty: Advanced

This page tries to describe the "meaning" and properties of the SOS tie breaker. See, however, SOS/Discussion for further or contrary aspects of SOS.

SOS in McMahon tournaments

  1. When a tournament organiser chooses to use the McMahon system, he makes a decision to reward the player with the higher final McMahon Score (MMS).
  2. By [ext] tautology, MMS is an indicator of "best ability to collect MMS". Just what this ability includes is, interestingly, irrelevant.
  3. MMS has the property[1] that in a given game, a fixed amount of MMS is divided to the players. The more MMS one player gets, the less the other gets. Therefore..
  4. Collecting MMS in a game against a player with the worse ability to collect MMS is easier than collecting MMS in a game against a player with a better ability to collect MMS. Substituting definition from 2 and shuffling a bit:
  5. Opponent's MMS is an indicator of how difficult it was to collect MMS in a given game.
  6. Summing is one way to combine the overall difficulty from many games
  7. Although seemingly obvious from a statistical estimation point of view, this is the leap of faith: If the same amount of MMS was collected, it is likely that better ability was required when the collecting was more difficult.
  8. Combining the last two points, among players with the same amount of MMS, Sum of opponents' MMSs is an indicator of a better ability to collect MMS. Which becomes
  9. In case of a tie, SOS breaks the tie using better ability to collect MMS as a tie breaker, or combining with 2:
  10. SOS provides more resolution to MMS.

SOS in other tournament systems

You might have noticed that only point 3 above states anything about the properties of MMS.

Therefore, you can substitute any kind of score as long as 3 holds for that system.

There are no widely known tournament systems for go that use scores that do not have this property[1]. Therefore it generally holds that

SOS can be used as a tie breaker to provide a finer resolution to any score based go tournament system.

Improving on SOS

The general opinion about SOS is somewhere along the lines of "If you absolutely cannot tolerate ties, SOS is among the least bad of tie breakers." See SOS/Discussion to find out about individuals' opinions.

When measuring someone's ability to gain points in games, nothing beats actually playing those games. So a rematch is usually considered the definitive tie breaker.

Also, it should be possible to construct a statistically better tie breaker by using a method more sophisticated than just summing the difficulty indicators.

Moreover, if extra details are known about the nature of the scores, then those details can be used to improve the tie breaker. (For example, in a team tournament there are table scores in addition to the primary score of team points.)

The most important thing about improving on SOS is though: If your primary scoring system rewards something you do not want it to reward, then SOS breaks ties in a manner you do not want it to. Choosing a better tournament system will cure this symptom.

Resolution concerns

Having no tie breaker at all is always a possibility. Allowing ties is not a bad idea at all.

One SOS point is often considered a ridiculously small margin to decide the winner of the tournament by. This is, however, a very common practise.

On the other hand, it might be considered unfair to ignore a notable SOS difference, on the account of one of the tied players having had to work much harder on those points.

In theory, one could reach a middle ground by breaking ties when the SOS difference is, for example, 3 SOS points or more. When more than 2 people are tied, this will result in very bizarre looking results though. (A possible result might be that Adam is tied for places 1 and 2, Bengt is tied for places 1 through 3 and Cthulhu is tied for the second and third places only..) A method for sensibly dividing any prize money according to this kind of results exists, but finding it is left as an exercise to the adventurous reader.

If you need to break ties even in the case where MMS and SOS both agree that the players are equally matched, you might as well toss a coin. Should you suffer from a lack of coins, you can also try using SOSOS as your source of randomness.

[1] Strictly speaking, this is a lie: the players get MMS at the beginning of the McMahon tournament without regard to other players' MMS. The initial MMS should be considered to be the tournament organiser's best a priori guess about the players' go playing abilities, presented in the form of points earned in simulated rounds. Go ability happens to be the part of "ability to collect MMS" that affects MMS collection during actual play, so the two luckily happen to be closely linked. Because it is just a guess though, it is not guaranteed that the initial amount correctly reflects the player's MMS collecting abilities. However, any non-blatant initial errors will even out during the actual tournament rounds, so even though point 3 does not strictly speaking hold for MMS, in the final results the effect is approximated well enough that point 5 holds even without it. (If it did not, then MMS would not reflect go skills, and would quickly disappear from use)

This page is discussed here.

This is a copy of the living page "Theory behind SOS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SOS
DirectComparison/...


TheoryBehindSOS/Discussion

Sub-page of TheoryBehindSOS

RobertJasiek:

  1. Unlike SOS/Discussion, the page title TheoryBehindSOS suggests theory rather than opinion. Currently it looks more like opinion instead of theory. Therefore the contents requires a fundamental rewriting so that everything conveyed to be facts is justified by means of theory and theorical reasoning!
  2. A introductory section is missing that explains SOS to be a tiebreaker for a specific tournament system. Within each system, SOS needs to be studied afresh, although sometimes conclusions can be generalized for several types of systems.

Bass: On point 1, I sort of agree. Changing the page name to "Bass explains SOS" would be a good idea for a number of other reasons too. On point 2: Yes, this is the foundation on which the "SOS in other tournament systems" section is built. Maybe it would not hurt to be explicit about this one.

This is a copy of the living page "TheoryBehindSOS/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheoryBehindSOS


There are No Ko Threats in the Opening

Path: GoProverbs · Prev: DontTradeADollarForAPenny · Next: StrengtheningYourOwnWeakGroupMakesYourOpponentsWeaker
Path: SecondCourseOnKo · Prev: LossMakingThreats · Next: CaptureOnceToUseUpAThreat
Keywords: Ko, Proverb

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

"There are no ko threats in the opening". Just about any move that could be played as a ko threat can be ignored.

Charles Matthews A proverb, but not literally true. If a ko fight occurs in the early stages of the game, then apart from local ko threats there may be only threats to play two damaging stones against opening positions.

For example

Enclosure

may become:

Enclosure broken through

It is almost impossible to count this type of threat accurately, though by feel it is around 30 points (?).

Alex Weldon: My interpretation of the proverb is that although there are often moves in the opening that can be regarded as ko threats, they are rarely worth as much as the sorts of kos that break out in the opening. The reason for this is twofold:

1) Kos in the opening often involve one player's position collapsing entirely, and the opponent making one or more ponnukis, worth, according to the another proverb, 30 points apiece. For example:

Typical fuseki situation permitting ko

This kind of position usually arises with other stones around, in a variety of ways, but I'm boiling it down to its essentials. W usually ataris at 1 before connecting at a, in order to forestall B at b (and gain a little profit in sente and possibly hurt B's eye potential, if there's a chance for an attack). Now, of course, B can cut at b, and W will have to fight a ko. However, compare the position when W wins to the position when B wins (I'm putting them both in one diagram to save space):

Possible ko results

If W's position after winning the ko doesn't look that spectacular, consider that B has to take gote to follow through whatever threat he made (or else starting the ko was a total loss, without any compensation), so W will get to cut at a or engulf the corner on a large scale. From these results, it should be clear that the ko represents a swing of at least 15-20 points of raw territory in the corner for the winner (so 30-40 total swing) plus a ponnuki or two worth of influence. That influence is worth much more early in the game than in the final stages, after the fighting has cooled down and most of the board is settled.

2) Meanwhile, the sorts of ko threats that exist in the opening tend to be worth less than the ko threats that exist later in the game. The reason for that is that stones, in the fuseki, tend to be more spread out. A ko threat like the one given as an example on this page, although it renders the victim's stones almost useless when followed through, still only affects two stones. Endgame ko threats often threaten to cut off huge chains of stones, kill entire groups, etc.

Put these two together, and you find the reason (again, in my interpretation) for the proverb: as a general rule (exceptions exist, of course), the value (and number, though that's a different issue) of ko threats gets larger as the game goes on, while the value of the sorts of kos that get fought goes down. Therefore, there exists a certain point before which it is unlikely that one will find a ko threat larger than the ko (assuming the ko is one worth fighting at that stage in the first place). Hence "no ko threats in the opening." If I was to suggest a clearer phrasing for the proverb, I would say "There are no big enough ko threats in the opening," but I think it's fine as it is.

The above proverb is, as Charles says, not meant to be taken literally. Of course, there are ko threats in the opening. Why and where?

See /Discussion.

Path: GoProverbs · Prev: DontTradeADollarForAPenny · Next: StrengtheningYourOwnWeakGroupMakesYourOpponentsWeaker
Path: SecondCourseOnKo · Prev: LossMakingThreats · Next: CaptureOnceToUseUpAThreat
This is a copy of the living page "There are No Ko Threats in the Opening" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NoKoThreatsInTheO...

Paths
GoProverbs
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
Ko
Timing
Priority
CuttingRightThrou...
KoLock
TryToGetFirstCapt...
TaishaTobitsuke
TwoShodansTwentyF...

Homepages
HuOfKGS


There Is A Fine Line Between Severe And Overplay

Difficulty: Advanced

This page or section is a stub. Please expand the page with qualitative content.

Tamsin: UNDER CONSTRUCTION.

A severe move puts pressure on the opponent by exploiting a specific defect of shape. It is the kind of move that only works because one has sufficient support. Here is a very simple example:

A good invasion

The invasion B1 is justified here because it has support from both sides. It is severe because White's formation is too loose.

An overplay often aims at the same kind of goal, but does not take into account one's own bad aji or other positional drawbacks. For example:

A bad invasion

B1 goes in too deeply. It seems severe to break up White's framework and to separate the marked stones, but as Black is lacking in support, White will retaliate with boshi at W2 and Black will have a hard time living. B1 was an overplay; a much milder move, such as an ear play at W2, was called for here.

If you can provide better examples, I will probably delete the above, as I did this in a hurry...Cheers.

Alex Weldon: This is also related to the idea of There are bad moves beside good moves?. Although it's often better to attack on a large scale, there are many times when playing fairly close (not in contact) with enemy stones is a very severe attack. But if you aren't strong enough all around, this can lead to amarigatachi, in which case the move was overplay. I'm not good enough to come up with an example on the fly. Anyone help me out here?

This is a copy of the living page "There Is A Fine Line Between Severe And Overplay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PunishingOverplays


There is Death in the Hane

Path: GoProverbs · Prev: DontGoFishingWhileYourHouseIsOnFire · Next: HaneCutPlacement
Difficulty: Beginner Keywords: Life & Death, Proverb

This proverb, "There is death in the hane", refers to the fact that the hane on the first line is a very common method of killing groups. The main purpose of the hane is to reduce the space for making eyes.

This article assumes that readers know how to prevent escape on the first line.

Example 1

Example 1

The hane at W1 kills the Black group with a bulky five dead shape. If Black tries to capture at a, this does not gain an eye, and White can block Black's escape at b.

Example 2

Example 2

For example, this Black group (an L+1-group) can be killed with the hanes at W1 and W3. If Black blocks at a, it will turn Black's interior space into a dead bulky five. White can then kill Black with a placement tesuji at b.

Notice that in the above examples, the hane stone is not defended when put into atari. Instead another hane or a placement follows. That is because the capturing the hane stone will get a false eye.

See also:

  • Preventing escape on the first line
  • Six Die But Eight Live
  • L-group, L+1-group, L+2-group
  • Hane, Cut, Placement

Path: GoProverbs · Prev: DontGoFishingWhileYourHouseIsOnFire · Next: HaneCutPlacement
This is a copy of the living page "There is Death in the Hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
BigQuestionMark

Referenced by
Hane
EyeSpace
JGroups
GoProverbsIllustr...
StupidMoves
ApproachingALifeA...
SenseisWishlist
ThrowingTheBoardA...
HaneCutPlacement
BeginnerExercise11
BeginnerExercise2...
GokyoShumyoSectio...
9x9DoNotPassGo
BeginnerExercise1...
PointsOrKoThreats...
BeginnerExercise1...
GokyoShumyoSectio...
KyuExercise20/Sol...
KyuExercise9/Solu...
TsumegoFromGames9...


There is no connection in the carpenter's triangle

Path: GoProverbs · Prev: TheStrongPlayerPlaysStraightTheWeakPlaysDiagonal · Next: UrgentPointsBeforeBigPoints

Korean proverb

Carpenter's triangle

Thanks to the marked stone, the connection underneath? at a does not work.

No connection

The marked stone forces the defense at B9.

Path: GoProverbs · Prev: TheStrongPlayerPlaysStraightTheWeakPlaysDiagonal · Next: UrgentPointsBeforeBigPoints
This is a copy of the living page "There is no connection in the carpenter's triangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


There Is No Territory In The Center

Path: CentralLine · Prev: WhyDontWeOpenAtTengen · Next: TengenStatistics
Keywords: Strategy, Proverb

There is no territory in the centre

This proverb serves to make players aware of the fact that endgame plays in the corner and at the side are usually larger than the plays available in the centre. A move in the centre often looks larger than it really is.

Applying this proverb, I found myself losing games, because my opponent made a lot of points in the centre that I did not count, because, after all there is no territory in the centre !

There is territory in the centre. If your opponent has a lot of influence in the centre, I think we have to add something extra to his score, not only because this influence affects the neighbouring groups, but also because there is some territory for him to form in that area.

Classical example of center versus side territory

--DieterVerhofstadt

There is a Chinese Go proverb that translates into:

    Corner is gold, Edge is silver, center is grass

It means that territory in the corner is the easiest to surround, followed by the edge, and the center is the hardest place to get territory. Thus I believe that the proverb

    There is no territory in the center

means the same thing. For the Chinese proverb, it refers to the moves made in the opening. So if I have guessed correctly, the English proverb should refer also to the opening moves...

However, I will admit that this proverb will come in handy in the early to middle stages of the endgame. Books written by professional players often comment that big endgame moves are usually found in the edge or corner. Yet, this is not as though there is really no territory in the center in the most literal sense, and thus counting is necessary.

Remember that a proverb is only a general guide, it is never 100% correct. It is important to know when to use it, and when not to. Do not apply a proverb blindly.

--unkx80

Sometimes there is a little territory in the center

The version I have always heard (at times to my detriment) is "The center is just dame". - TimBrent

Shouldn't someone go ask Takemiya Masaki if there's any territory in the center? TB, who's not Tim Brent.

dnerra: Well, a proverb is a proverb, and a truth is a truth. I've always more or less automatically tried to translate a proverb into something more meaningful. Examples:

  • "There is no territory in the center." means "Most amateurs overestimate the territorial value of center moves."
  • "If there are less than 15 stones in danger, play tenuki." means: "Well, if a group of you is in danger, and it is a burden to defend it, and it is less than 10 stones, than you should at least consider for a moment whether it might be better to surrender it, maybe trying to get influence while the opponent is busy capturing it."
  • "Ikken tobi is never wrong." means: "If you have a weak stone, and you have to run away, the default move you consider is an ikken tobi. But of course look for special circumstance which might favor other moves."

Anyone to continue the list? :-)

Consider another thing : many proverbs are not really up to date. Many improvements and revolutions have come in the last 400 years. "Corner is gold, Edge is silver, center is grass" is an excellent example of that-- it is probably completly innacurate since Honinbo Dosaku ! Today, some 9-dan professionnals have a strategy that emphasizes influence and center territory.

We must probably think this proberb in a complete different way : "There is no immediate territory in the center, their is influence (that could become territory later)." I'm only an 18-kyu player, but I think that playing like a noob for making territory in the center is not the same thing as playing for influence and long-term goals.

For the beginner, this can convert to: "until you really understand influence and direction of play, the center is grass, the edge is silver and the corner is gold" or "don't play for the center if you can't play influence".

-- Astaldo?

I actually find that it can be fun to pursue center territory in lower-handicap games as white (fewer 5 stones). Not only does it work well should black try to chase you out into the center, but it also works well for me with 'divide and conquer'. As Black struggles to secure his territory against encroachment or attack, White presses down on Black's groups and walls off the center--in sente. Sure, it exploits the intimidation that white applies on the black with every move, which is a bad habit, but it sure is a good time. The center is also a place to grab territory when your opponent doesn't expect it. For me, center territory sometimes starts to appear when I go after weak groups. I even made you a pretty picture.

--Warder05 14K, KGS

Tamsin: I get the feeling that territory in the centre comes best as a by-product of controlling the centre (by sealing the opponent in) and using that control to make threats. The territory is your indirect reward for playing in that way.

But if you try to make territory in the centre directly, then it just gets smaller.

I think I shall go and look at some games by Takemiya and ask myself some questions. Are his moyo built to make territory or are they constructed while pursuing other ends?

Maruseru: Mindzine published an [ext] article on Takemiya's moyangs; you might find it interesting. To quote:

Takemiya never consciously thinks about deploying moyos - if he did, they would be too easy to foil. They just happen "naturally" but are not a precondition for success of his style. With deliberately planned moyos it is too difficult to cast a secure net, and with fellow pros being so good at fighting, the slightest chink in the moyo will be mercilessly exploited. But naturally developing moyos lack this brittleness and have inherent flexibility. Though people call his moyos cosmic they are actually rooted in the soil of large territories.

Understanding this is of prime importance. Too many amateurs make large moyos and think they are following Takemiya's style. They are not.

Path: CentralLine · Prev: WhyDontWeOpenAtTengen · Next: TengenStatistics
This is a copy of the living page "There Is No Territory In The Center" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
CentralLine

Sub-pages
SixStoneCenter

Referenced by
WhyDontWeOpenAtTe...
StrongGroups
ControversialStat...
Center
Priority
EstimatingTheScore
ClassicalExampleO...
EndOfTheCosmicGame
28Lines
BQM115


ThereAreNoKoThreatsInTheOpening/Discussion

Sub-page of ThereAreNoKoThreatsInTheOpening

Charles Matthews A proverb, but not literally true. If a ko fight occurs in the early stages of the game, then apart from local ko threats there may be only threats to play two damaging stones against opening positions.

For example

Enclosure

may become:

Enclosure broken through

It is almost impossible to count this type of threat accurately, though by feel it is around 30 points (?).

AndyPierce: Can't be 30 points. If you remove the split stones from the board it would like two free moves for white. Generally in the opening, a free move (handicap stone) is worth 10 points so these two stones would be a maximum of 20 points value. These stones are arguably overconcentrated so the minimum value would be 10 points, if the second stone adds no value. Since this enclosure is actually pretty good, the value is likely closer to 20 than 10, say 17 or 18 points. Reduce this by the aji left by the split black stones to get a value more like 14 to 15 points for white. Still a lot though.

Tom: In this argument, are you taking account of the value of white's position in the corner before the ko threat is made?

Paul Clarke: I suspect that Charles meant 30 points by deiri counting, i.e. a 30 point difference between Black answering the ko threat and White pushing through. That sounds about right to me.

aLegendWai: It is just my humble opinion. It appears it is a misleading proverb to me. Any move can be a ko threat if the opponent has to respond in order to prevent from loss/damage etc.

Here the proverb seem suggesting that only life-and-death moves are ko threats (ie the moves which threaten to capture one's group). In fact, any damaging move can be used as a ko threat.

It is my little opinion. I will simply not bother to understand the meaning behind the proverb. My advice is to forget this proverb and remember this statement instead:

There are ko threats in the opening, but their value cannot be accurately assessed.

There are a lot of potential ko threats in the opening. You don't need to worry about lacking them. :)
(PS: You may probably be worried about where to find a big and good ko threat though)

Clearer. Less Argument (at least to me).

(Sebastian:) Can you give an example for such a situation, please?

aLegendWai: Yes for sure. :D

The following is just a weak player's little opinion. They may be wrong.

I saw this in a pro game. There is a serious fight in the lower side. The upper side is still open. A ko fight is involved in the lower side. A pro layer played this ko threat out.

Non life-and-death Ko threats 01

W1 was a ko threat B2 took the ko in the lower side. W3 is the follow-up move.

Bill: This is a good example of what the proverb is talking about.

Yes, this is a ko threat, and one that can occur in the opening. What the proverb is saying is that, as a rule, Black should not answer it in an early ko fight. And so it is not really a ko threat.

This is one of those proverbs that is enigmatically or provocatively stated, and not meant to be taken literally. The main page should make that clear.

Another example is also from a pro game. But it is a fast game. I remember what the game is. It is luo xihe(W-7p) vs nie weiping(B-9p) - 1998-1999 cctv game (cctv2).

Note:Although the ko occurred in the middle game, you may learn some other forms of ko threats from the game anyway.

The pro played a ko threat which threatens to invade the opponent's framework. The opponent ignored it and took the ko. The commentary said the ko was worth about 30 points, but invasion of the opponent's framework was worth about 15 points only. B was losing.

Moves 158 to 161

B2 threatens to invade W's framework. B4 is the follow-up move.

To sum up the above, ko threats can be in many forms. They may threaten to:

  • capture a group (= the typical ko threats)
  • invade the corner
  • invade one's framework
  • occupy vital/big points in an area
  • and so on...

There are a lot of potential ko threats in the opening.
Although they are not obvious (or easily assessed), you don't need to worry about lacking ko threats. :) (PS: You may probably be worried about where to find a big and good ko threat though)

The above are the statements which I remember. In my viewpoint, I will not bother to understand why the proverb says there are no ko threats in the opening. Knowing the fact is more than enough to me. (Anyway, it is just a weak player's little opinion. Different people have different views. I hope it won't sound like an authoritative tone this time ^-^)

Bill: So what if their value is hard to assess? Your advice, aLegendWai, is tantamount to this: "If there is a ko in the opening, who knows whether to play a ko threat or not, or whether to answer one." That's hardly good advice.

And, by the way, this is another example of trying to set yourself up as an authority. "Forget the proverb, follow my advice." I don't mean to harp on that, but it does put people off.

aLegendWai: Sorry for the misunderstanding. Before the response, I've added It is my little opinion. already. I supposed this would not sound like an authority (but I was wrong, sorry!). In fact what I really wish to transmit is: It is just my ideas anyway. You may choose to follow or not.

Alex Weldon: Two things:

  • I'd just like to throw some support behind Bill's criticisms of ALegendWai's tone, so that it doesn't look like he's the only one irked by it. I find myself grinding my teeth at a lot of his statements, too. Please, please, please... learn some humility. Even when talking to weaker players, but especially when commenting on pages by stronger players. If the cheekiness is unintentional, here's a good rule of thumb to avoid treading on people's toes: phrase your ideas in the form of a question, rather than an assertion. That is, "Are you saying that the proverb means that there are ko threats in the opening, but their value cannot be assessed?" is much better than what is written above.

It's not just about respect for others, either. Acting too sure of yourself makes you look foolish as well (I speak from experience here; earlier today, I cried "that's self-atari!" at the answer given on Beginner Exercise 49/Solution for instance, without looking carefully enough at the diagram, though that comment has been removed now). Remember, an insightful question makes you look just as good as a correct assertion. Meanwhile, there are no stupid questions, but an incorrect assertion makes you look bad. (this comment, and Bill's should probably be moved to a discussion page if they're going to turn into a conversation about Wiki etiquette).

  • Now, a response to the actual idea expressed by ALegendWai, rather than just the way in which he phrased it: I disagree entirely. Or rather, while it's true that it's harder to judge the value of a ko threat in the opening than that of an atari on a group of stones in yose, to say that that's the meaning behind the proverb misses the point entirely.

My interpretation of the proverb is that although there are often moves in the opening that can be regarded as ko threats, they are rarely worth as much as the sorts of kos that break out in the opening. The reason for this is twofold:

1) Kos in the opening often involve one player's position collapsing entirely, and the opponent making one or more ponnukis, worth, according to the another proverb, 30 points apiece. For example:

Typical fuseki situation permitting ko

This kind of position usually arises with other stones around, in a variety of ways, but I'm boiling it down to its essentials. W usually ataris at 1 before connecting at a, in order to forestall B at b (and gain a little profit in sente and possibly hurt B's eye potential, if there's a chance for an attack). Now, of course, B can cut at b, and W will have to fight a ko. However, compare the position when W wins to the position when B wins (I'm putting them both in one diagram to save space):

Possible ko results

If W's position after winning the ko doesn't look that spectacular, consider that B has to take gote to follow through whatever threat he made (or else starting the ko was a total loss, without any compensation), so W will get to cut at a or engulf the corner on a large scale. From these results, it should be clear that the ko represents a swing of at least 15-20 points of raw territory in the corner for the winner (so 30-40 total swing) plus a ponnuki or two worth of influence. That influence is worth much more early in the game than in the final stages, after the fighting has cooled down and most of the board is settled.

2) Meanwhile, the sorts of ko threats that exist in the opening tend to be worth less than the ko threats that exist later in the game. The reason for that is that stones, in the fuseki, tend to be more spread out. A ko threat like the one given as an example on this page, although it renders the victim's stones almost useless when followed through, still only affects two stones. Endgame ko threats often threaten to cut off huge chains of stones, kill entire groups, etc.

Put these two together, and you find the reason (again, in my interpretation) for the proverb: as a general rule (exceptions exist, of course), the value (and number, though that's a different issue) of ko threats gets larger as the game goes on, while the value of the sorts of kos that get fought goes down. Therefore, there exists a certain point before which it is unlikely that one will find a ko threat larger than the ko (assuming the ko is one worth fighting at that stage in the first place). Hence "no ko threats in the opening." If I was to suggest a clearer phrasing for the proverb, I would say "There are no big enough ko threats in the opening," but I think it's fine as it is.

Bill: Alex, I took the liberty of copying your excellent explanation to the main page. This proverb is not meant to be taken literally, and needs explaining. I hope you do not mind. :-)

Coconuts: My interpretation of this proverb (and everyone has only their interpretation): during fuseki, much of the board is unsettled, and two moves in a row can strongly affect how the final board appears. During chuban and yose, furikawari is possible, but a ko will usually change a local situation in a way that the loser is unable to recover from point-wise. Conceding an entire corner on a ko in fuseki is not necessarily game-ending, while losing that same ko in yose very certainly could be. That said, money in the bank is comforting. It is *almost* always preferable to take the large profit from winning a fuseki ko than try to play a new part of the board (that will still be affectable later) as a series of ko threats. One bird in the hand...

Proverbs are *never* iron-fast rules. They are general guides, and there are always exceptions. Modifying them until they lose their meaning, purpose, and most importantly aid to go players is not terribly helpful.

Bill: This saying is already an interpretation, a free translation of the original, which is more like, An early ko is no ko. Maybe the translator felt that a straightforward translation was too cryptic.

In the Ko Dictionary, Murashima Yoshinori explains the proverb as Alex does. With the kind of ko that typically arises in the opening, it is fine to ignore almost any ko threat.

Here is a somewhat strange example (Hashimoto Shoji (w) - Kato Masao, 1981)

1-10

11-20

21-30 (28 ko)

31-40

Black answered the white threat (26), but White ignored B29. (ferdi)

(Sebastian:) Would it make sense to say that the game was in chuban in the SW corner, but in fuseki in the SE corner?

Bill: This seems to me to be an excellent example of both the proverb and an exception. The first threat is local, and so is not ignored, while the second threat is not local, and is.

(Sebastian:) So if Black had played q instead of 29, would White have responded?

Bill: You got me, Sebastian. ;-) I don't think that the threat of q is big enough, even though it is local, in a sense. The important White stones here are the ones on the sixth line, not the ones on the edge. The first threat threatens to save them, and weaken Black's stones in the corner. q has nothing to do with them, only threatening to cut one stone off from the main group.

Let me put it this way. The ko is about strengthening White's stones on the 6th line. White's threat on the 3-3 offers another way to do that. If White can connect to it, the ko is moot. That is typical of local ko threats, to make the ko moot. q does not do that. I would not think of calling it a local threat, even though it is in the vicinity of the ko.

If Black had played B9 at B10, that would have been a local threat, and White would have answered it.

(Sebastian:) Thanks for using the example, even though it's too small, for a great explanation of the concept.

Bob Myers: ((I've edited my comments here and below based on John f's definitive input.)) In Japanese, the proverb in question is "sho-kou ni kou nashi (初コウにコウなし)". One rather loose way of translating this, focusing less on the lack of ko threats in the early game and more on its consequences, could be "Don't pick a ko fight too early in the game."

Bill: Well, Bob, that advice is too broad. Taking a ko is often a good idea in the opening, and that is usually considered starting a ko fight. As Murashima explains, the proverb is really about not answering ko threats in an early ko fight.

(Later). Hmmm. If we are going to revise the proverb, I just remembered. In the 80s I coined the term, primary ko threat, for ko threats that must be answered. How about There are No Primary Ko Threats in the Opening? ;-)

Bob Myers: Taking a ko in the opening is often *not* starting a ko fight, and in any case, I was using "starting a ko" in a different sense of "picking a fight", in other words "taking a line which will lead to a ko, in which your opponent takes first" (roughly, Japanese shikakeru).

rubilia: Bob, I am quite overwhelmed by your suggested wording. It nicely shows to me how naturally Japanese proverbs can be understood in a way that keeps the content straightly right, instead of committing verbal overplays (which can turn people off proverbs completely, in deed - I go along with aLW there). Particularly, the "too early" sounds elegant to me, since that makes clear it's up to the player to examine if something is "too" early or not. Essentially, your sentence is a reminder on the tendency that big enough ko threats are rare in the early stages of games, but not attempting to give explicit advice, which couldn't be done by a 5 to 10 words phrase appropriately, anyway.

Could you provide your ideas of other proverbs as well, pleeease? :)

Bill: The professional explanations of this proverb I have seen are as given by Murashima in the Ko Dictionary (and by Alex Weldon). In Ko Technique, Lin explains the proverb succinctly: For a ko that occurs very early in the opening there are no ko threats. The editors of Igo, in The Stickiness of Ko, say that for an early ko there are no real ko threats (kodate rashii kodate).

As for the question of starting a ko fight early in the game, it is very important who takes the ko first, all else being equal. Still, early kos do arise. That subject is both more general and more difficult than the point of the proverb.

John F. Kou in Japanese also means koudate (e.g. as in sonkou or zettai kou). Hayashi lists both meanings. In the phrase shokou ni kou nashi it appears in both its meanings: There are no ko threats for an early ko fight. The great Hayashi also adds that shokou sounds a bit odd in Japanese so that many people prefer to rephrase it as shogo. It's worth bearing in mind what the kou character really means - nothing to do with aeons, it means a threat. The usage of kou as a ko-fight is the one that is derivative.

Bob Myers: That's fascinating--that "kou" means threat. So a ko fight is really a battle to see whose threats are better? As long as we're on the subject of terminology, can you elucidate on the meaning of "kou-date" (or its verbal form "kou wo tateru") meaning a ko threat? Is the implication that I "put up" one of my threats to see how it does against one of my opponents?

(Sebastian:) Indeed! In Chinese, it meant "to rob". The 说文解字 says: 人欲取，以力止，曰劫。 从去， 从力， 会意。(Sometimes even written with "刀" instead of "力"!) How come this character of all characters was taken to represent a sacred Sanscrit term?

John F. Bob, I've never seen anything unusual in the usage of tateru to mean things like establish, set up, initiate, install etc, so I'm a little puzzled by the question. But there is a similar usage in go for ishidate, the old word for fuseki.

The answer to Sebastian's question is easy. Jie is an abbreviation of jiebo, 劫波 which was an ancient transliteration of Sanskrit kalpa.

The reference to Chinese suggests it is worth pointing out that ancient Chinese texts make a point of distinguishing between a threat (jie2) and a recapture in a ko fight (yi4) 毅. Koudate does not have a Chinese meaning.

Bill: Minor note: Karlgren, in Analytic Dictionary of Chinese and Sino-Japanese, gives 劫 a final unaspirated p in Ancient Chinese. He also shows a p in Cantonese and an older Japanese pronunciation, kepu. (Karlgren's dictionary was published in 1923, and may well have been superceded here.)

John F. Indeed it has been superseded. He superseded it himself in Grammatica Serica in 1940, and with a later book edition in 1957. But scholarship in this area I think is now led by Edwin Pulleyblank, whose 1991 Lexicon of old Chinese now ranges up to the Yuan dynasty. Not quite sure what this has to do with ko fights, though :)

On a different angle, it's an interesting question whether the kou in Sansa's deathbead poem should be translated as ko fight (as has usually been the case in English) or ko threat. I suspect it should be the latter as the verb used with it is utsu. (The poem is along the lines of: If this were a game of go I could make a ko threat to try to live, but as it ain't... aaarrrrgh.)

This is a copy of the living page "ThereAreNoKoThreatsInTheOpening/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThereAreNoKoThrea...


ThereIsNoTerritoryInTheCenter/SixStoneCenter

Sub-page of ThereIsNoTerritoryInTheCenter

Six Stone Handicap W + 4.5

Warder05: I was white. Sure, I needed a small yose tesuji to get the win, but it still proves that you can win without a sizeable corner.

While the comments below are correct, I didn't see the ko (such I fool, I know). Therefore, the score represents that black corner as alive. Not dead. To clarify this, I added black+circle to make the game more honest.

Velobici: The top right Black corner is dead. White has a large corner territory there. Of course, Black should have defended that corner when there were still two or more outside liberties.

Throw-in ko

Bill: White has a throw-in ko in the corner.

Warder05: Thanks for pointing that out. I realized that after the game ended. I am such a fool (DDK). Ah well, more life and death problems for me! The Win didn't count the dead corner because I blew it and missed the bent four (symptom of playing at 2 AM).

This is a copy of the living page "ThereIsNoTerritoryInTheCenter/SixStoneCenter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThereIsNoTerritor...


Thermograph

Keywords: Theory

The thermograph of a game is a graphical representation of the value of playing in it at different temperatures. The axes of the thermograph are the temperature (vertical) and the count (horizontal). At each temperature, the left wall of the thermograph shows what Left (Black) gets by playing first, and the right wall shows what Right (White) gets by playing first. At high enough temperatures the thermograph is topped by a vertical mast, which coincides with the left and right walls, and represents the count of the game. The temperature at the base of this vertical mast is the temperature of the game. In go it corresponds to miai value.

An example for a thermograph is shown in Cooling.

See existing discussion here under

  • thermography
  • cooling
  • Go theory and CGT discussion.

This is a copy of the living page "Thermograph" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Thermographs

Sub-pages
wall

Referenced by
Thermography
CombinatorialGame...
EndgameReckoner
CalculatingATherm...
GoTheoryAndCGTDis...
Mast
Mast/ColoredMast

Homepages
KarlKnechtel


thermograph/wall

Sub-page of Thermograph

Each thermograph has a left wall, which indicates the results of play when Black plays first at different ambient temperatures, and a right wall, which indicates the results when White plays first. The walls may coincide in a mast.

This is a copy of the living page "thermograph/wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Mast/ColoredMast


thermographic

PageType: Alias

Thermography

This is a copy of the living page "thermographic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MiaiValuesList/00...


thermographs

PageType: Alias

Thermograph

This is a copy of the living page "thermographs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CalculatingATherm...

Homepages
KarlKnechtel


Thermography

Path: CGTPath · Prev: EnvironmentalGo · Next: Cooling
Difficulty: Advanced Keywords: EndGame, Ko, Strategy

Bill Spight: The thermograph of a game is a graphical representation of the value of playing in it at different temperatures. The axes of the thermograph are the temperature (vertical) and the count (horizontal). At each temperature, the left wall of the thermograph shows what Left (Black) gets by playing first, and the right wall shows what Right (White) gets by playing first. At high enough temperatures the thermograph is topped by a vertical mast, which coincides with the left and right walls, and represents the count of the game. The temperature at the base of this vertical mast is the temperature of the game. In go it corresponds to miai value.

An example for a thermograph is shown in Cooling.

In ONAG thermographs are defined in terms of a tax on plays, but they may also be defined in terms of minimax play at different temperatures. Doing so allows the computation of the thermograph for a game with multiple kos or superkos. I did that in my paper, "Extended Thermography for Multiple Kos in Go" in Computers and Games 1998, pp. 232-251, Springer Verlag. An extension of the paper appears in Theoretical Computer Science 252(1-2): 23-43 (2001), a journal published by Elsevier.

See also Calculating a thermograph.

Bibliography

  • Martin Müller, Elwyn Berlekamp, Bill Spight: Generalized Thermography: Algorithms, Implementation, and Application to Go Endgames. University of California, Berkeley, 1996, [ext] http://www.icsi.berkeley.edu/ftp/global/pub/techreports/1996/tr-96-030.ps.gz. Also available as [ext] PDF file.
Bill Spight: Not such a good introduction, as it is a little advanced. There are also several errors. It was a little advanced for us at the time. ;-) (Just kidding, Martin. The errors are mostly in diagrams and typos.) I recommend
  • Winning Ways, by Berlekamp, Conway, and Guy
recently republished, or my write-up of the first environmental go game in
  • Spight: "Go thermography: The 4/21/98 Jiang-Rui endgame" in More Games of No Chance, Richard Nowakowski (ed.), Cambridge University Press, 2002
There is a [ext] streaming video of my talk on that game.

Path: CGTPath · Prev: EnvironmentalGo · Next: Cooling
This is a copy of the living page "Thermography" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Thermographic

Paths
CGTPath

Sub-pages
Discussion

Referenced by
CombinatorialGame...
StableFollower
GraphColouringGames
CombinatorialGame...
GamesOfNoChance
BQMRJ000
TemperatureAndTer...
LeftWall
GameTheory
Thermograph
RightWall
CalculatingATherm...
GoTheoryAndCGTDis...
Mast
Chrisd/ComputerGo...
Mast/ColoredMast
GoResearchOnKo
MiaiValuesList/00...
Thermography/Disc...


Thermography / Discussion

Sub-page of Thermography

This page discusses Thermography

Sebastian (This refers to the first paragraph of Thermography, which Bill and Rafael changed since): I know this is Advanced, and I'm not supposed to understand it, but the first sentence seems unclear because it relies on the vague term "the value of playing in it". Can someone give an example for this? The second sentence speaks of a wall - this seems out of context. (Pls delete this paragraph when done.)

RafaelCaetano: It's not vague. Actually, it's not "the value of playing in it", it's "the value of playing in it at different temperatures". I'm not nitpicking, just making sure that you understood the meaning, since the sentence is somewhat ambiguous (it could be parsed as "representation, at different temperatures, of playing in it"). There's an example in Cooling. There are some mistakes there, and even though Bill corrected them, the page is still potentially confusing. So please ask again if you don't understand. :-)

Sebastian: Thanks! What intrigues me about thermography is that it graphically displays concepts that are hard to express in words. I believe that it can not only be helpful for arcane advanced problems, but also for beginners, who have not read CGT, but who like to think in diagrams.

I now got a look at Bill's [ext] article. It contains some nice graphs and a more precise definition at the beginning of chapter 2.3. The advantage of that definition is that it does not presuppose knowledge of the terms wall and mast. However, that article quickly leads into unknown territory. I'm wondering if this concept can be explained with a simpler terminology. E.g. I couldn't find out

  • a definition for G_super_L_sub_t,

Tom:G_super_L is a left option of G, ie a position got from making one black move in G. The _sub_t refers to a 'tax' level of t, or roughly speaking a sea of plays with mia value t available elsewhere. Max G_super_L means the maximum over all left options of G.

Sebastian

  • how the dichotomy between Rightscore(G_super_L_sub_t) and Rightscore(G_super_R_sub_t) relates to the one between Rightscore(G_sub_t) and Leftscore(G_sub_t)

Tom:I suspect there is a typo in the paper, and that the Rightscore(G_super_R_sub_t) should be Leftscore(G_super_R_sub_t).

Sebastian: Is Rightscore(G) := -Leftscore(G)?

Sebastian

  • a definition for "scaffold" - is this the same as Rightscore(G_super_someplayer_sub_t)?
  • I would like to see the walls drawn into the diagram. From the definition, it seems to me that the max and min should be + and - infinity, but I always have problems with signs, so I suppose they are - in the simple sample thermograph of figure 3 - just masts rising from the intersections of the scaffolds with the score axis - like the following. Is this correct?
                   |
        left |     |     | right
        wall |    /|\    | wall
             |   / | \   |
             |  /  |  |  |
             | /   |   \ |
             |/    |    \|
 ------------+-----+-----+--------

Tom: I think 'left wall' = 'left scaffold' = the wiggly line on the left of the graph together with the vertical 'mast' at the top. Actually, if you can see past the terminological confusion, the basic idea of a thermograph (as used here) is quite simple and, I have found, helpful. Of course I agree with Charles (below) that it is not a panacea, and even though I understand the gist of some of this stuff, I am still bad at go. However, I feel CGT/thermography does give you a framework to hang your understanding of parts of go on. Also, although time spent thinking about CGT/thermography has less effect on go strength than, say, thinking about life and death problems, if one finds it more interesting, then I feel the time is time better spent.

Charles I don't want to be discouraging - but I have found the study of CGT to be far from a panacea. In fact, unless I have some intuitive understanding anyway, I have found it very hard to follow. It has to be said that expositions aren't particularly helpful for that.

Sebastian: That actually encourages my desire to get a grasp of these pretty diagrams without having read CGT. :-)

(BTW, what do you mean by "expositions"?)

Charles I think it's fairly ridiculous to refer go players to ONAG or Winning Ways for CGT. I don't think the surreal numbers page here is very helpful. The Berlekamp-Wolfe book is probably better still; but the barriers to understanding are remarkably high. We have a CGT path here, with which I'm not that happy - perhaps it has been edited too respectfully so far, and is need of a shake-up. One problem generally is that undefined terms keep on creeping in to discussions: which is either a difficulty with jargon, or some problem with finding the natural logical order of concepts.

Overall, and without wishing to run down Bill's efforts in particular to enlighten us[1], I think go players still don't have the kind of intro to CGT that would make it safe as a general recommendation.

The gaps to bridge are between an abstract kind of game theory, and (for example) the idea that temperature can provide a rational explanation of the segmentation of plays by strong players.

Bill: Sebastian, let me show a rough sketch of a thermograph.

        |
        |             t = 5
        |\
        | \
        |  |          t = 3
        |  |
        |  |
      --------
        0 -2

This is a 5-point sente for Black (Left). The left wall is a vertical line at a score of 0. The right wall is vertical at a score of -2 up to a temperature of 3; from there it angles to the left at a 45 degree angle (indicating a gote play) up to a temperature of 5; it rises vertically from there. The mast is the coincidence of both walls at and above temperature 5. The miai value is 5 and the count is 0.

Sebastian: I'm confused: Why a 5-point sente? Doesn't "5-point" mean that the score difference between B playing here first and W playing here first is 5? Now my understanding is that scores are plotted on the -x axis. Wheareas t is a tax that is extraneous to the the local situation. What does t=2 correspond to? What would be the corresponding values in 4 points sente example?

Tom: Sebastian: the "5" is the miai value of this position.[2] Scores are indeed plotted on the x axis, but the miai value does not necessarily correspond to the difference in scores at any particular tax level. The temperature of the game is unlikely to remain at one fixed level for the rest of the game. A more useful falsehood is that the temperature of the game starts off high and gradually decreases to 0. With this model, plays in our local position should come in bursts: players will tenuki when the local temperature (i.e. the miai value of the position) drops below that of the rest of the board. They will return to the local position when the temperature of the rest of the board drops below that of the local postion. The miai value of a position gives you the temperature the rest of the board will have decreased to when a local play becomes a good idea.

There is an equivalence between the idea of a tax of t points per move, and that of a 'rest of the board' where plays are currently worth 5 points (miai value). A local play worth w points is worth w-t points in the first system and w in the second. A tenuki is worth 0 in the first system (it is a pass) and t points in the second. Therefore whatever you do, it is worth exactly t points less in the first system. This implies that the most valuable move in the first system will be the most valuable in the second system too.

If there is a t point tax enforced then a local play is only worthwhile if the difference between the taxed value when you play first and the taxed value when your opponent plays first is in your favour. This difference is the width of the thermograph at this level of tax. The difference is zero at a level of tax equal to the temperature of the position.

With normal (orthodox) play, Black can play with sente up to an ambient temperature of at least 5. If the ambient temperature is between 3 and 5, White to play can make a reverse sente. Below that, this is a double sente.

Tom, the walls of a thermograph may be constructed from the scaffolds. Part of each scaffold becomes part of its corresponding wall. The mast makes up the rest of the walls.

Example (rough sketch):

      right      \  /  left
      scaffold    \/   scaffold
                  /\
                 /  \
                /    |
               /     \
              /       \
           --+----+----+--

The above diagram shows the scaffolds, indicated above where they cross.

                   |
                   |
                  / \
          left   /   \   right
          wall  /     |  wall
               /      \
              /        \
           --+-----+----+--

The thermograph, including mast.

Bill: Above, Sebastian asks what t = 2 means. In the original definition of cooling it means a tax on a play. In applying thermography to real games, such as go, however, it refers to a property of an ideal combination of alternative positions in which to play (technically, different games in the combination). We call the alternatives the environment. Most of the time the environment has enough positions of various miai values such that, if we attend only to its temperature, we can find nearly optimal play. Here is a simple, crude environment with temperature 2.

t = 2

It has 4 plays with miai values 2, 1.5, 1, and 0.5. If we are looking at the thermograph of a fifth, hotter play, for which these are the rest of the gainful plays on the board, the plays indicated by the walls of its thermograph at temperature 2 (orthodox play at temperature 2) will typically be the best plays for each player, and the result from making such a play will be the optimal result, or close to it.

(Sebastian:) Oops, I realize my question was misleading. What I meant was: "What does the difference between t=3 and t=5 correspond to?" (This is what I called uR in EndgameReckoner - maybe we should move that discussion here.) Can we simply say that in standard cases the "roof" will always have an angle of 45° (1 miai point / territory point)?

Bill: Well, since we associate an environment with each temperature, we can associate the difference between two temperatures by the difference between two environments. :-)

Diff. between t = 5 and t = 3

That's only a little tongue in cheek. To get from a temperature of 5 to a temperature of 3, these are the plays that are made (in the same kind of simple environment). We say that the temperature drops from 5 to 3.

Note that the first player gains the same amount when the temperature of the environment drops from 2 to 0 as from 5 to 3. The gain is 1/2 the temperature drop, or 1 point in this case.

In a non-ko thermograph all lines will be vertical or at an angle of 45 degrees. The mast will always exend upward from the ground, or from the top of a hill, which will, OC, have at least one line at a 45 degree angle.

[1] Bill: My original purpose with such pages as Infinitesimals and Numbers was not to enlighten people about CGT, but to show the practical application of some CGT ideas to playing go. It is not necessary to know CGT to apply these ideas.

Because of the interest of many people, it has become necessary to discuss a good bit of CGT here. I am concerned, pedagogically, that go players who are not mathematically inclined may avoid learning the practical application because they do not want to learn the theory.

Charles talks about undefined terms "creeping" into discussions. For me, that is sometimes on purpose, because of my intended audience, intelligent but not necessarily mathematically sophisticated go players. Informal notions are I believe, adequate and appropriate for their purposes. Giving formally precise and correct definitions might erect a barrier to their understanding.

I agree with Charles that it makes no sense to refer go players in general to ONAG or Winning Ways. When I have made such references, it is for the mathematically sophisticated, so that I do not have to be formal here. (That strategy has not seemed to work too well. ;-))

Charles I shouldn't duck referencing my own effort at [ext] http://gobase.org/studying/articles/matthews/ko/part10/ . That was the final article in a ko series.

[2] (Sebastian:) Thanks for the clarification! I got caught in that trap again! I really think we should not call miai values "points" - see Miai values list / Discussion - Notation Proposal at the bottom.

This is a copy of the living page "Thermography / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EndgameReckoner


TheSarge

PageType: HomePage

Currently floating somewhere around 18k on KGS.

This is a copy of the living page "TheSarge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


theturcoandfriendsroom

PageType: Alias Keywords: Online Go

KGSRooms/Theturcoandfriendsroom

This is a copy of the living page "theturcoandfriendsroom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thick

Path: GoodPlay · Prev: Tesuji · Next: Tsugi
Keywords: Go term

Chinese: 厚实 (hòu shí)
Japanese: 厚い (atsui)
Korean:

Thick means "powerful".

Opposite: Thin.

For examples see thick play examples and thick plays in the endgame.

There are thick stones, thick plays, thick styles of play, thick territories. A player's whole board position may be thick overall.

It is better to be thick than thin. It is better to be thick than heavy. Learning to distinguish thick play from heavy play is very important to one's go progress.

A player with a thick overall position typically has an advantage in terms of fighting, forcing plays, and ko threats. This overall thickness enables her to play enterprisingly. Even if fights or ko fights do not develop, the threat that they will do so can be effective.

See also:

  • Thickness
  • Thickness / Atsui
  • Thickness / Atsusa
  • solid, strong (these qualities are often associated with thickness, but are not quite the same)

Path: GoodPlay · Prev: Tesuji · Next: Tsugi
This is a copy of the living page "Thick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Atsui

Paths
GoodPlay
TheTenGoldenRules...

Sub-pages
Discussion

Referenced by
Influence
Thickness
Thin
Sabaki
Strong
HaneNaoki
BloodVomitingGame
ThickPlayExamples
Stable
33PointShoulderHit
B2Bomber
TheCaptain
AttachCrosscutCor...
Thickness/Atsui
ShuhosOpeningTheory
FalseThickness
ChineseGoTerms
FullTriangle
Solid
Thickness/Discussion

Homepages
LovedInEmerald
MAsterdam
Minue
Oryx


Thick Play Examples

Difficulty: Advanced Keywords: Strategy

Examples of thick play.

Example 1

Thick play

This example comes from Go Seigen: 21st Century Go, vol. 1, p. 133. B1 is thick.

Continuation

Example 2

Thick jump

This is the last play in a game between Segoe and Fujisawa Hideyuki, taking 9 stones. After making shinogi with the Black stones on the left side and a brief exchange on the top, six-year-old Fujisawa made the thick play of B1 (move 108), which aims at the cut at a.

Impressed by Fujisawa's play, Segoe stopped the game.

Example 3

Thick kake

This example comes from a game between Shusaku (White) and Hayashi Yubi in 1860, analyzed in an insert in the November, 1978 issue of 囲碁新潮 (Igo Shincho) by Miyamoto Naoki 9-dan.

The kake, W1, was a thick play taking into consideration Black's moyo on the top and White's moyo on the bottom.

Continuation

B11 at a.

If White had played the pincer at W4 instead, White would have become thin overall.

W10 threatens Wa.

Example 4

Securing White's group

Later in the same game, W1 and W3 are thick plays, securing White's group.

This is a copy of the living page "Thick Play Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness
Thick
Thickness/Atsui
Thickness/Discussion
Atsumi/Discussion
KyuExercise43


Thick plays in the endgame

Keywords: EndGame, Strategy

These occur in the early endgame [1].

Example given by Bill Spight, moved here from WhatWasTheHighestMoveNumber (now thickness versus endgame).

In Ishi no Kazoekata (How to Count), Sakata says that simply making plays based on counting territory is not enough. You also have to play thick yose.

Thick yose are plays that aim at aji. Even though they don't look big, later on they make a profit. For instance, if a ko breaks out later, thick yose generate ko threats.
Sakata gives the following example.

Iago: this game can be found in gobase at [ext] http://gobase.org/games/japan/titles/honinbo/13/game-l04.sgf

Shobu Te

Black was Fujisawa Hideyuki, White was Sakata Eio. Black seems to be lagging, and makes a shobute with B1.

Having made his kikashi on the top, Fujisawa switches to the large yose in the bottom right.

Thick yose

This W1 is a thick yose. Sakata preferred it to W2, protecting his territory in the bottom right. W1 eliminates some black aji in the top and makes W3 sente. In return, White allows Black to penetrate deeply into his territory in the bottom right.

Black to play

Jared: I would play W1 here without hesitation, and this page hasn't really convinced me otherwise. I guess I just don't see what is Sakata afraid of?

Dave: Unfortunately Sakata does not give any examples of play on the upper side if he answers in the lower right. However, note that Black can choose something like B2 and B4 to expand the center. As far as the right side is concerned, he clearly states that ending in gote in the lower right is unsatisfactory because there is the large question in the upper right about whether Black or White gets to play at a.

Game continuation

Dave: Sakata used his sente to play W1 and W3. Now the marked stone comes into its own. A White push at a cuts Black's corner off from the center while threatening to pull out the two captured White stones. Black answers in the upper right but that leaves White with sente again so he was able to play W7. This does not capture any stones because of the weakness of White's lower left corner (how to save Black's stones is left as an exercise for the reader :-) but it reduces the points that Black makes here.

[1] Bill: Well, this example is from the middle endgame. ;-) Obviously, such plays cannot occur in the late endgame, after the board has divided up into small, independent regions.

This is a copy of the living page "Thick plays in the endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Thickness
Thick
MacroEndgame
Thickness/Atsui
Thickness/Discussion
Shobute
ThicknessVersusEn...
Atsumi/Discussion
ThicknessCycle/Di...


Thick Plays In The Endgame/ Discussion

Sub-page of ThickPlaysInTheEndgame

Bildstein: Would I be right in assuming that B1 is shobute in the sense that Black is hoping that White will protect the bottom right corner instead of capturing B1 (after B7), but then when White does capture B1 instead, he is refuting B1? Or did Black make up some ground in this game with his shobute of B1?

Mef: As I understand if, B1 is shobute because it tends to lead to an unclear position, and black being behind would prefer an unclear position. Since White is ahead, it is to his benefit to simplify, so he can play a move that costs him some points (namely W1 in the second diagram). While this move loses some points for white, the resulting position is much more clear and Black has no more aji he can use to try and make up the rest of the difference.

Black's fight 1

Dave: According to Sakata Black plays the marked stone hoping to mix it up. If White plays the hane underneath at W1 here, Black will cross cut with W2 and stake the game on the ko fight after B8. Note that White can not simply capture the cutting stone because Black will connect at 5 having broken into the side.

Black's fight 2

Dave: If White plays the hane on top at W1 here instead, Black will again cross cut. Now Black views a and b as miai.

White's answer 1

Dave: White's answer at W1 in the game denies Black the fighting sequences above. If Black plays B2 here, White answers calmly with W3 - W7 and Black is lost.

White's answer 2

Dave: If instead Black plays this B2, White calmly connects at W3 and now a and b are again miai but this time for White.

This is a copy of the living page "Thick Plays In The Endgame/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thick territory

Keywords: Strategy

For those who haven't been here from the beginning: the thickness concept has given rise to a lot of discussion. The page as it is now still reflects the viewpoint of the only advocate of the idea that thickness includes influence. I was that advocate and I have been gradually walking away from the idea. Recently, I took part in a lecture by a 7 dan, who made the following interesting point:

Thick territory

According to the 7d, Cho Chi Kun says the following about this position. White's territory is small, compared to Black's influence. But White's territory is thick, so that she can attack Black's influential position at a at a later stage.

So, while I had always thought only influential positions can be thick, Cho Himself talks about thick territory. Also, we clearly must not see the above position as a fair trade of White territory and Black thickness, but of White territory AND thickness and Black influence.

In order to understand this better, I asked the following question:

How do you judge this exchange then. B2 makes the Black group thick (he confirms): there is no attack at a anymore. Now it is White territory against Black influence. does this mean that with W1 White's territory has become much bigger ?

He answered that the exchange is favourable for White, as B2 makes Black overconcentrated, which didn't really answer my question.

Dieter

Gronk: Well this is confusing. Does the above imply that any position that can be said to be certain territory (i.e., can't be killed and territory not easily reduced) can also said to be thick? Surely there must be some sense of influence in the idea of thickness. In fact, if it weren't influential, there'd be no harm in playing near it. More clarity is needed here.

Bill: Remember that thick is the opposite of thin. One kind of thickness (atsumi) does imply influence. But a terrtitory can be more or less thick or thin, without influence coming into it.

See Play away from thickness for more about the different senses of thickness. Look at John F's contribution.

Funkybside: Asking those questions was a good idea Dieter! There is a subtle point here related to exploring and understanding joseki.

Example 2

Large and thick territory

This example comes from Takemiya Style: How to Win with White.

Takemiya points out that W1 allows B2 - B4. Black's territory on the left side, he says, is nothing to sneeze at,[1] and in addition, it is thick.

[1]

Liberal translation of baka ni naranai.

This is a copy of the living page "Thick territory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness
PlayAwayFromThick...
Thickness/Discussion
APonnukiIsWorthTh...
34PointHighApproa...
Atsumi/Discussion
PillboxThePlayer/...
posting:4498


Thick/Discussion

Sub-page of Thick

Bob Myers: Some commentaries I'm reading now repeatedly mention that a position is thick because of forcing moves that are available. This would seem to be a slightly more nuanced way of thinking about being thick--you can be thick by having (or ending up with, or setting up) forcing moves for when you need them.

This is a copy of the living page "Thick/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness/Discussion


Thickness

Path: AllAboutInfluence · Prev: Influence · Next: Atsumi
Path: InvasionItinerary · Prev: VariousMoyos · Next: Mochikomi
Difficulty: Advanced Keywords: Strategy, Go term

Chinese: 厚 (hou4)
Japanese: 厚味 (atsumi); 厚さ (atsusa); 手厚さ (te-atsusa)
Korean: 세력 se ryeok)

Thickness

1) The quality or property of being thick.

2) A strong formation of stones, typically exerting outward influence. (in Japanese: Atsumi).

3) Overall lack of defects. (in Japanese: /Atsusa).

Thickness is a high level go concept. Utilizing thickness is an important skill.

Nearly all occurrences of thickness in the English go literature have the second meaning. Here are some examples:

Example 1

Black thickness, White territory

From the 3-5 joseki. Black's thickness is large, with good eye potential.

In the above diagram, Black's shape is difficult to attack. The white stone will be captured, and there is no local play that would really threaten black's status as a living group. White isn't typically considered thick here because thickness is usually thought of as strength that is facing outward. White is definitely alive, but her strength has little effect on the rest of the board. The principle characteristic of White's formation is that it makes territory, while the principle characteristic of Black's formation is that it radiates influence, which it does because of its strength (thickness).

Example 2

White thickness, Black territory

From the 3-3 joseki. White's thickness is not as strong, with less eye potential.

Example 3

Thick territory

From the 3-4 joseki. Black has territory with thickness, radiating influence along the top side.

Further reading

  • Thickness examples
  • Thick play examples
  • Thickness Cycle
  • Thickness Exercises
  • Play Away From Thickness
  • Thick territory
  • Deadweight value of thickness
  • Potential Value of Thickness
  • False thickness
  • Thickness attenuation
  • Thick plays in the endgame
  • Te-atsusa examples

More discussions

  • /Discussion
  • BQM408
  • Biggest Problem For Low Dans Is Thickness

Path: AllAboutInfluence · Prev: Influence · Next: Atsumi
Path: InvasionItinerary · Prev: VariousMoyos · Next: Mochikomi
This is a copy of the living page "Thickness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Strength

Paths
BigQuestionMark
AspectsOfSacrifice
InvasionItinerary
44PointLowApproac...
44PointLowApproac...
ThicknessExamples
MiddleGameAnalysis
AllAboutInfluence

Sub-pages
Atsui
Atsusa
Discussion

Referenced by
Influence
33PointInvasion
MiddleGame
Thick
AttackAndDefence
Thin
Strategy
Strong
PositionalJudgment
FourthLine
3463Enclosure
44PointJosekis
GoTerms
Wall
AjiExample1
BeginnerStudySection
PlayAwayFromThick...
FrameworkTheory
Cap
OpeningTheoryMade...

Homepages
Calvin
Fwiffo
Isshoni
Jantiff
Lavalyn
Migeru
Oryx


Thickness / Discussion

Path: AllAboutInfluence · Prev: PlayAwayFromThickness · Next: Moyo
Sub-page of Thickness

Dieter: OK, so thickness does include the notion of influence but more so the notion of strength or abscence of defects. I also believe that it is OK to make territory in the vicinity of influence, but not in the vicinity of thickness. I will reopen the debates about thickness through a few examples.

The following pages have a lot of duplicate information scattered around. It seems as if everybody passing SL was unhappy with the information stored and started his own page.

I suggest to unify and modify as follows:

  • Thick: alias of thickness
  • Thick play examples: examples of global/long range thickness
  • Thick plays in the endgame:
  • Thick territory
  • Thickness/Atsui: linguistic page
  • Thickness/Atsusa: linguistic page, referring to long term thickness
  • BQM408: remove and include in examples
  • Deadweight value of thickness: another page about long range/long term thickness
  • Don't use thickness to make territory: subset of play away from ...; page is fine as is
  • False thickness
  • Play away from thickness: proverb, important page
  • Potential Value of Thickness: another implementation of long term thickness
  • Profit, Thickness or Fight
  • Push the enemy towards your thickness: another proverb
  • Thickness: mother page, distinguishing between the local and global implementations and referring to long term thickness
  • Thickness attenuation: another implementation of long term thickness
  • Thickness cycle: another implementation of long term thickness
  • Thickness versus endgame

--Stefan: Even after the WikiMasterEdit, I feel we should reopen this page for discussion to include the thought provoking thickness concepts currently discussed on rgg. For those who missed the article, it started with a [ext] John Fairbairn message on December 9, 2001.

What we knew (or rather , "were told", let's remain modest ;-) is that atsumi is for attacking, not fencing off territory. We were also taught that the objective of attacking can be killing groups (the objective most of us figure out by ourselves), but more commonly also making territory, gaining further atsumi, or something else that puts us ahead from a point of view of the balance of power and the balance of territory. Now from the above it seems that either: - there is another process than attacking to convert your atsumi in go, which could lead us to new ideas to plan our games; or - the attacking process is largely the same, but it is executed with another objective in mind than the usual ones I heard before.

LoP: I found following analogy quite useful. Thick play is comparable to an especially thick Sumo ringer. While he might be a little slower than his thinner opponents he is also stronger and harder to attack. He can defeat his opponent with direct force. One possible counter-strategy is a fast paced, evading style.

-- JanDeWit: This page looks strange right now! No line breaks anywhere to be found... In case it matters, I'm using IE5.5 on Win98...

-- TakeNGive: I think it was a copy-n-paste problem -- paragraphs were turned into "preformat" text. I couldn't stand it, so I made it into a "term:definition" list that looks kinda like "blockquote." I hope that's okay.

-- Stefan: That's a neat trick, TakeNGive! I didn't know about that one yet. Thanks for cleaning up my mess :-)

[ext] intro to Part 2 of The Book.

Bob McGuigan: This link, and also the earlier one, to messages posted on rgg by John Fairbairn doesn't work. I am connected to google groups but all I get is a blank page.

Bill: Dieter, you have bitten off a big job. Pages here related to thickness have both redundancy and inconsistency. One thing about unification: there are diverse points of view expressed here. I do not think we have a received concept.

For instance, strength certainly suggests absence of defects, but look at Thickness Example 6. Those three stones certainly have defects and are potentially vulnerable, yet Fujisawa regards them as thickness.

John F. Bill, my instant reaction to that was "what defects?", and I was also a bit dubious about potential vulnerability (in other words, I too regard it as thick). But then I had another thought: check the database. I found 147 examples, and then looked more closely at a sample of 20 or so. The results rather surprised me. Yes, they confirmed my view that there are no defects, and yes, the group was not vulnerable in the sense that it never died. But only in one case was there a territory of more than a tiny handful of points eventually associated with it, which seems to suggest that what strength it does have is nothing to do with simplistic concepts like using it to attack to make territory. In every case it looked incredibly difficult to use, seeming to get involved in complex centre fights 9 times out of 10. So while I might delude myself on the surface that I understood this position, in truth I wouldn't have a clue how to use it myself. At a cynical amateur level, I'd even say it would be a good idea to play san-san a lot and let your fellow amas (mis-)handle this hot potato.

Dieter: In that example too I think there is more lasting strength? and influence than local strength?.

Bill: Well, John, I regard it as thickness, too. :-) Perhaps I have been influenced by seeing Sakata attack such a formation and make it heavy. In some variations, as I recall, it seemed like sacrificing the two stones on the 4-4 and 5-4 points was a viable option. In others, the threat to cut them off had to be answered. Both possibilities indicate a defect to me.

John F. I agree with the propensity towards heaviness, Bill. I presume that's implicit in many early thick shapes. I'm not sure, though, that I'd call an answerable threat a defect. To me, a defect implies something like a genuine cutting point. Likewise, having an option to sacrifice sounds more like a positive thing to me. Indeed, is good go not all about creating options?

Bill: Thanks for the clarification, John. It seems like we are pretty much in agreement about the go. :-)

More specific comments: I suggest to unify and modify as follows:

  • Thick: alias of thickness

Historically, thickness in English has meant atsumi. Atsui is more general. Maybe we should have two pages, Atsusa and Atsumi, with Atsui an alias to Atsusa.

  • Thick play examples: examples of global/long range thickness

So far, the single example is rather local. But the thick play does not make astumi. I will keep an eye out for thick or thickness with a global, long range meaning.

  • Thick plays in the endgame:
  • Thick territory
  • Thickness/Atsui: linguistic page
  • Thickness/Atsusa: linguistic page, referring to long term thickness
  • BQM408: remove and include in examples

Maybe worth keeping, with introductory material aimed at beginners.

Hmmm. I took another look. The material there is unusual, since anonymous thinks that the problem is playing thickly. Has some pedagogical value, no?

  • Deadweight value of thickness: another page about long range/long term thickness

Tamsin's views, I think, with some discussion. Has pedagogical value, no?

  • False thickness

Also, Tamsin's idea, right?

  • Potential Value of Thickness: another implementation of long term thickness

Another Tamsin page.

Maybe Tamsin's pages could be in their own group.

[1]

Joseki

W8 can also be at the marked point.

In this position the positions of both sides are thick. If W8 is omitted the three outside stones are not thick.

Dieter: Agree. Both positions are strong (Black a little stronger) and have influence (both to one side, White more towards the centre)

[2]

Takemiya joseki

Is this outside shape thick or thin, the book asks? It says one point of view is that it is thick because it does not fear attack. It has a cutting point a but a cut leads to the outside player making a wall (this seems to be the only time wall is used in the book!).

Dieter: The book may call this thick, but I consider this position to have much rather influence than strength.

Follow-up

anon: The book would seem to be using a touch of hyperbole to emphasize the point. White's stones are "thick" in sense of thickness that a) you don't have to worry about these stones and b) you can do something useful with them if your opponent approaches them.

DJ: I've always thought that stones you don't have to worry about are light, rather than thick... It seems to me that there's a component of personal style and feeling in describing certain positions using definite terms...

Black can attack this way. Black's attack really comes forward if he has a stone at a to prevent White's b. With Black a, is White still thick?

B1 as a kakari seems not so bad, but what is black trying to accomplish here? By strengthening white he weakens the left side and corner. Black can't be trying for a position on the right since he would then have pincered white in the initial joseki if that was his intent. B3 seems heavy here. Black's attack would certainly be better with a free extra stone added at a, but this is wishful thinking.

[3]

Joseki

The outside position is thick. However, it is the group as a whole that is thick. Take away the B7 stone and the wall left is not thick.

Continuation

Furthermore, if White now plays a (a "thick move"), the black outside position is no longer thick.

If White plays not a but W1 and so on to W7, White's position is not thick because of the defect at b.

Dieter: Thanks Bill. Thinking of Charles' articulation problem, I really think we have to get away from Japanese terminology because as long as we will have those as reference points, linguistic arguments will continue to blur the understanding on what's behind, namely these difficult concepts of strength and influence. I would prefer to have pages such as local strength?, influence, strong influence?, lasting strength? etcetera, find good examples for these and then keep atsumi, atsui and atsusa as merely linguistic pages referring to the Western concepts, articulated in English. A one-to-one translation of the concepts does not (yet) seem to have been found.

I have been advocating against the usage of English terms first, but now I think that translations of English into other European languages will be easier to fit 1-1.

The key argument for me to do this, is that one of the most important proverbs in Go, play away from thickness is so difficult to understand and so easy to misinterpret as play away from influence, as long as we keep mixing these up and be distracted by the atsui/atsusa discussions (as interesting as John's contributions are).

Bill: I am not really an advocate of preferring the Japanese terms over the English ones, here. Thick, thin, heavy, and light are all metaphorical, and, as metaphors, the English terms are good enough, IMO. The main problem I see is having two terms, atsumi and atsusa in Japanese, each of which has a natural translation as thickness. I am happy to leave atsui or thick as one page, with it as the more general term, associated with atsusa, and atsumi or thickness as another, emphasizing the more narrow usage.

As for the proverb, I have always understood it as Play away from strong stones. If the proverb page or pages need an edit, maybe I can tackle that. (I think the main one does, anyway.)

(Later): I have serious doubts about tying the Japanese terms to Western concepts. Mainly because they refer to professional (Japanese) concepts, while the Western concepts are amateur concepts. If we want to build our own concepts, fine, but doing so as a kind of reinterpretation of established high level concepts seems fraught with danger to me. Better to try to understand the original concepts. (I do not think that the linguistic problems are much of a hindrance. Understanding is.)

Take the example on Thick play examples. While I appreciate the play, I would not have immediately thought of it as thick. That example has helped me to understand the concept better. Would it really be better to try to place it in some new, poorly understood Western conceptual framework, of uncertain significance, worked out by amateurs?

Bill: Proposal for Thickness and Thick pages.

  Thickness

1) The quality or property of being Thick.

2) A strong formation of stones, typically exerting outward influence. Atsumi.

Nearly all occurrences of thickness in the go literature have the second meaning. Here are some examples:

< Three examples: One wall with eye potential, one less firm outer thickness, and one of territorial thickness. >

Thickness is a high level go concept. Utilizing thickness is an important skill.

Here are links to pages about thickness.

< Links >

  Thick

Powerful, solid.

Opposite: Thin.

There are thick stones, thick plays, thick styles of play, thick territories. A player's whole board position may be thick overall.

It is better to be thick than thin. It is better to be thick than heavy. Learning to distinguish thick play from heavy play is very important to one's go progress.

A player with a thick overall position typically has an advantage in terms of fighting and ko threats. This overall thickness enables her to play enterprisingly. Even if fights or ko fights do not develop, their threat to do so can be effective.

< Links >

Notes: Unless the meaning of thick as being ahead in territory already exists in the English go literature, I do not propose to include in on the thick page. Reason: It is not a high level go concept. Learning it will not make someone a better player. OC, if you are reading Japanese go literature, you have to be aware of that meaning of atsui. For that reason, I do not think that atsui should be an alias of thick.

I also do not think that atsumi should be an alias of thickness, because it is only one of the meanings of the term. I think that we can deal with atsusa as a term separately, rather than having it be an alias for thickness.

The text on these pages might be more extensive. However, I think it better to keep them short, leaving further exposition to other pages.

Dieter: I think this proposal is at least much much better than what we have now. Maybe in the future we will unalias more Japanese Terms.

Bob Myers: Some commentaries I'm reading now repeatedly mention that a position is thick because of forcing moves that are available. This would seem to be a slightly more nuanced way of thinking about being thick--you can be thick by having (or ending up with, or setting up) forcing moves for when you need them.

Bill: Bob's excellent comment copied to Thick/Discussion. :-)

Gresil: The parent page states that Chinese thickness theory is based on "shi". Shi is...?

Path: AllAboutInfluence · Prev: PlayAwayFromThickness · Next: Moyo
This is a copy of the living page "Thickness / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Sub-pages (up)
Atsui
Atsusa

Referenced by
Thickness
ThickTerritory
JapaneseGoTerms/O...
ThicknessCycle


Thickness attenuation

Difficulty: Advanced Keywords: Strategy

Player A has built up thickness in one part of the board. Player B plays so as to blunt the utility of this thickness while player A has not gotten anything of equal value in return. In the process, suppose player A transfers her thickness to another part of the board. If this "second generation" thickness is less useful or less imposing than the original thickness, one might say there has been thickness attenuation.

SnotNose: I've seen this happen in my games. One of the players spends his time transfering his thickness around the board. With each transfer, it becomes less and less useful. In the end, the player has all kinds of thick shapes but nothing to attack and no substantial territory. I think this is common for Black in high handicap games. Especially if the black player has learned enough to make "box shapes" but not learned enough to know how to use those thick walls to attack effectively.

BobMcGuigan: Seems to me that this "attenuation" is a sign of erroneous play rather than a natural occurrence. Sometimes (often?) a thick position, say a wall, gets transferred to a different part of the board where it might appear to have less potential than before but that might be because some benefit came elsewhere during the "transfer". If the over-all balance between thickness, influence, and territory changed then a mistake was made, I think.

SnotNose: Agreed. I think the definition implies that the one whose thickness has been attenuated has played in error. If one has exchanged thickness for something of equal or greater value, then that is not an error. The term seems to describe an affliction that affects those who know how to build thickness but not how to use it (no easy thing!). If I'm not paying attention I can find myself in this situation. I'm playing along thiking, "Okay so you make that thickness useless but here, how about this new thickness...D'oh nothing to attack with it!!! Oops. My thickness has been attenuated."

Alex: In my experience, this usually occurs when the thickness is in the possession of an overly passive player, facing an overly aggressive, unreasonable player. As the aggressive player makes one unreasonable invasion after another, the passive player keeps backing down and transferring his thickness elsewhere. The aggressive player's strategy is "eventually, you're not going to have anywhere else to switch to, so at some point, you're going to have to commit to trying to kill me." If the passive player is too chicken to drop the hammer when the situation calls for it, his thickness becomes attenuated.

zinger: Alex, I know just the kind of player you mean. The first few encounters with such a player can be confusing: we have been told by stronger players that it is often wrong to try to kill, so we make the opponent live small ... and then again ... and again, until we have nothing left. It takes a readjustment to realize that some players just plain force you to kill them.

Alex: I've been both. :) These days, I play thickly, but I used to play my own clumsy, amateurish variation on an amashi strategy because many online players don't use their thickness effectively.

Actually, I still do try for a "thickness attenuation" strategy on my opponents once in a while, but it's a more sophisticated version these days... "overconcentration trap" is a better term for it, though.

Bill: While I realize the theoretical possibility of thickness attenuation, in my experience the opposite happens. As a rule, thickness does not transfer, it accumulates.

Say that you have made thickness and you use that thickness to attack the opponent, who makes life, yielding you more thickness. Meanwhile, you still have the original thickness. Thickness accumulates.

Also, as a rule, the new thickness is not attenuated by comparison with the old thickness. Why? Because the old thickness aided in the attack, making the creation of the new thickness easier that it might otherwise have been.

One danger, as Alex points out, is overconcentration, not attenuation. This is especially so when the old thickness did not aid in the attack that created the new thickness. Then the new thickness can easily be too close to the old thickness.

Alex: I think the point is that the game is of finite length. If the board was infinite, you could go on accumulating thickness forever and get further and further ahead. However, as the transition from middlegame to endgame approaches, there are fewer targets to attack and fewer open areas to make territory, so the value of thickness declines. At some point, that thickness needs to be converted, either by attacking for territory, or killing an unreasonably deep moyo invasion. Otherwise, it becomes depreciated as the rest of the board becomes settled.

In other words, although you can keep attacking to build more thickness indefinitely, if that's all you know how to do then eventually the "rate of inflation" will surpass the rate at which you're accumulating thickness, and your currency will be devalued. So you need to liquidate your thickness into a more stable currency before the bubble pops. ;-)

Bill: Alex, two games of mine come to mind. One was one of the most pleasurable games I have played, one was one of the least pleasurable. The first was a true case of thickness transfer. Playing White sans komi I made -- and lost (!)-- three walls. In losing each wall I made another one, of course, transfering thickness. You can imagine Black's shock when, having won three sizable battles, he lost by five points. ;-) In the second game I took two stones from a five dan. Early on I made thickness outside of my top right corner. Then my opponent also lived in my bottom left corner but got a weak group running into the center, which I proceeded to attack. From time to time he would tenuki and make what seemed to me to be unreasonable invasions. I even felt insulted. But he was very good at shinogi and would live, giving me more thickness. Finally the attack ran into my original wall, his huge central group died, and he resigned. If his group had lived, I would have had to resign. If I had lost, I suppose that we could talk about thickness attenutation, but....

Anyway, in both games the finiteness of the go board played to the advantage of the thickness. The idea of the devaluation of thickness over time as the board fills up does not mesh with my experience.

Alex: Okay, but in both cases, you did manage to convert your thickness eventually. In the latter game, the guy lost a group. In the former, you don't say it explicitly, but if he managed to capture three walls, you must have made some territory eventually in order to end up ahead.

It's a well-known principle that thickness becomes devalued if it faces a settled position. How can it fail to be true that all unused thickness gradually depreciates in value as a greater and greater percentage of the board becomes settled?

Put another way, a ponnuki in an open area of the board is worth 30 points. At the end of the game, it is worth 2. If you haven't, in the meantime, used it to make 28 points of territory by attacking or destroy 28 points of the opponent's by invading, then you've allowed it to become devalued. You can also use it to attack to make more thickness, but say you let it get boxed in by solid stones of both colours so it has no more influence, but get two more ponnuki on the outside in the process. Well, that's good, but if you don't make good use of those, it's still only 4 points. You're not, realistically speaking, going to turn that one ponnnuki into 15 before the end of the game, so you aren't going to get your full value out of the original one if you just keep trading it for more thick shapes and never switch to making territory or killing something.

Bill: It is not always easy to indicate the points inherent in thickness. That does not indicate anything special about thickness. The average move in go gains somewhere around 6 points. But if you make 120 moves, you will not end up with 720 points of territory(!). Typically you will end up with around 60 points, which comes to about 1/2 point per move. The effectiveness of most moves lies not so much in making territory as in reducing the opponent's potential territory.

Now, of course, the value of a ponnuki, for example, will depend upon context. If the opponent is already strong in the surrounding area, it may be worth very little. However, when you make thickness after thickness, whether transfer or accumulation, you tend to get, as in the first game I mentioned, thickess facing thickness, or as in the second, thickness facing the opponent's weakness. Neither fit the picture of the thickness getting weaker or less effective as time goes on, i. e., thickness attenuation.

The way my opponent played, the second game was going to be a disaster for somebody. But I had more control in the first game. Consider the point at which I sacrificed the third wall for more thickness. That gave me a huge central territory of thickness facing thickness. (They say not to make territory from thickness, but hey! ;-)) The real danger, as Alex points out, was overconcentration. Then I would not make enough central territory. In that case my only hope would have been to save my wall and carry the fight out into the center, attempting to kill or capture enough of the opponent's stones to win the day.

Thickness attenuation is a theoretical possibility. However, in my experience, the major problems with making thickness lie in making thickness too close to your opponent's strength or too close to your own strength.

Bob McGuigan: There is also the fact that the value of the thickness might be partially turned to cash during the transfer so, in terms of overall potential, there has been no loss. I've been wondering whether there might be some kind of conservation of value in Go. I guess this would assume some sort of "perfect" play, but the idea would be that each maneuver by one player that accrues a certain value would leave the other player some corresponding maneuver that would restore the balance. In the world of real go this could mean that if, say, Black has something (e.g. thickness) with a certain overall value and White plays to take that away then Black should be able to recover the value someplace else, though maybe not in the original form.

This is a copy of the living page "Thickness attenuation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thickness
Thickness/Discussion
Atsumi/Discussion
PillboxThePlayer/...
posting:4498


Thickness cycle

Difficulty: Advanced Keywords: Strategy

Charles Matthews Although there is much already written here about thickness, and allied concepts such as influence, I'm not at all convinced by it. One has to master, not just some definition and advice, but recommended and deprecated linguistic matters as well as recommended and deprecated strategies.

For a reasonably fresh start after reading Thickness / Discussion again, I'm going to use the analogy of one of those biochemical cycles that metabolise (say) a sugar.

That is, we know what comes out the far end of successful strategy: territory. According to the Thickness / Discussion page, there is an important conversion step we can call

 Thickness I -> Thickness II

at the heart of pro-level thinking. Here Thickness I is atsumi in Japanese, while Thickness II called atsusa is a higher-level concept. That is, Thickness II may be what you want but Thickness I is the precursor (perhaps not the only source).

Let's write down some steps in this style and mark them as recommended, deprecated or neutral judgements.

 Joseki -> Thickness I (neutral).

That is, you may choose a joseki giving you thickness in the most clear sense.

 Thickness I -> territory (deprecated).

That is, with that early acquisition of a thick position you shouldn't look for points straight away.

 Thickness I -> flanking extension -> framework (recommended)

That is, a flanking extension from a thick position is good, but not because it takes immediate territory. The extension to a good distance should produce a worthy framework. The extension is there to prevent the opponent from establishing a strong group placed in a way to negate the effectiveness of your thickness.

 Framework -> omoyo -> ippoji (deprecated).

Don't think solely in terms of expanding frameworks on the largest possible scale. This can be wrong in principle for a couple of reasons:

  • exchanges such as pushing your opponent along the fourth line cost points (see fifth line), even if they build up a framework too;
  • the argument against ippoji is that you may have to kill an invading group to win, rather than pursue a 'collateral damage' plan.

On the other hand

 Framework -> opponent invades -> Thickness II (recommended)

means that one way to get an overall thick position is to play for a 'second phase' after your initial framework is invaded. This idea is built into the use of 4-4 point openings, for example.

Trying to kill the invasion:

 Invasion -> chase towards Thickness I -> attempt to kill (neutral)

has to be judged on merit. Thickness I is exactly what you need to kill groups with: but trying too hard to do that is the amarigatachi mistake. The alternatives are like

 Invasion -> chase -> create Thickness II (recommended)
 Invasion -> chase -> splitting attack (recommended).

Simply starting a running fight is probably too 50-50 if you had a thick local position - but it happens with some frameworks, and you have to go for central power.

If there is really no good direction of play after an invasion of a framework then there is a problem of some strategic kind, related to false thickness, or an initial framework that was too broad, or set up in the face of the opponent's strength.

In the end you are supposed to do

 Thickness II -> better overall position -> milk the endgame.

This means that skilful players know how to use Thickness II to take profit here and there. You make the opponent defend weak groups and weak territories.

This is a copy of the living page "Thickness cycle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Thickness
Thickness/Discussion
Reification
Atsumi/Discussion

Homepages
LovedInEmerald
SteveKroon


Thickness Cycle/ Discussion

Sub-page of ThicknessCycle

Hi, I like this information a lot. But I have problems to understand all (7k). So if anyone can refer to examples or can add some it would be very nice. (maybe a good/bad framework with the ideas where thickness II can be used or not,...) lg emk

Charles Vision attacking play 3 I think is interesting in this context. The examples at consolidating frameworks too.

I have renamed and edited the old WhatWasTheHighestMoveNumber page. Now see thickness versus endgame and thick plays in the endgame.

The number of technical pages here at SL marked with both MiddleGame and Strategy keywords is about 30.

Discussion

BobMcGuigan: When asked which side is ahead in a game, pros often say something like "White is thick". From the discussion above I suppose they are referring to thickness II.

Charles Yes, I think that's probably the major point here - to have Thickness II may exclude your opponent from having the same (well, there are a few very odd pro games with both sides very thick). It can be like 'a won game'. If you are strong, that is.

JF It is usually a bit of a mistranslation to say "W is thick" in these cases. "W is thicker" is more correct - all Japanese adjectives imply a comparative within them and omitting the -er is one of the commonest mistranslations at all levels (we see it in go a lot with the word omoshiroi). The book on thickness for 5-dans which I once reviewed on r.g.g. - comments reproduced on SL without permission, incidentally - is more explicit. It says the term is a relatively recent one, a product of shorter time limits, which means that it is no longer possible to read out all the endgame moves. The term (it says) means the same as jigo-ichi, i.e. it's more or less level but X may be a point ahead.

In a sense, therefore, this use of atsui is nothing to do with thickness as discussed here. although it's probably true to say that someone with a thicker/solider/tighter position is more likely to edge ahead.

BTW, having now read the above book fully, I'd rate it higher than I did before, and since I learned a lot from it, it follows that several of the comments I made in the review I would now modify (one good reason for not lifting it without permission).

Charles: I can't see the relevance of the biochemical cycle. I can't even see a cycle of any kind. What am I missing?

Third point: in the latest Go World (Japanese) I've just picked up today, there is a very good comment in an exceptionally good series by Kobayashi Satoru (on thickness and overconcentration). He mentions a move that "seems thick" (Black 1 below) but says it is not one he'd approve because it has the feeling of Black being kikashi-ed. (I'll leave the correct move as an exercise forn the reader). It appears therefore that a good criterion for those thick quiet moves that we rarely play (but if we do we feel smug for a week), typically connections or other honte, is that they have be played totally willingly They can be defensive in the sense of mamoru - prophylactic defence -but not in the sense of ukeru (responding) as Black does here.

1 is wrong

Charles Well, if the goalposts are ever-moving, I should pass on the linguistic side, clearly. I welcome any metaphor that helps articulate what is going on, without recourse to discussions of how the Japanese or other pros put it (I'm not competent to be scholarly in this area). So I'll just defend the 'cycle' theme a bit: I'd say that thickness does breed thickness to some extent. If I played more thickly myself I might think otherwise, but it's not my style.

By the way, it is clearly annoying to John to have his rec.games.go postings up here without permission. I was under the impression that care was taken here on SL that such things didn't go on.

Stefan: I apologize, being the one responsible for the original reproduction of the material. At the time I believed this was in line with the 'fair use' guidelines mentioned in the copyright-related links on SLCopyright (a page which, to make matters more complicated, has been changed and amended in the mean time). To avoid all ambiguity I have removed the material from this site and replaced it with a link to the original postings (well, to an archived version). With my apologies to John.

Ian: Note the link is now broken :) I wonder if it would be useful to have some people go through the various pages and make a note of what they don't understand. Wouldn't that help in the editing process?

This is a copy of the living page "Thickness Cycle/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thickness Example 1

Path: ThicknessExamples · Prev: · Next: ThicknessExample2
Difficulty: Intermediate Keywords: Joseki, Shape, Strategy

Thickness arising from a sansan invasion

Black has the hoshi stone and black+circle in place. White approaches with W1. Black answers with the pincer at B2. White jumps into the corner with W3, and up to B8 the sequence is very common.

White has thus taken territory but Black has created a group, consisting of a wall B4 - B6 -hoshi, virtually connected to B2 and B8. The black+circle stone provides for sufficient space to make eyes for the group. The black configuration is strong and influences the center and the right side.

Charles Matthews Considering that Black's formation can be cut, and in several ways, this isn't such a good first example.

Takemiya's thick play

The black+circle stone does create a thick position, and is the kind of play seen in games of Takemiya.

Even so, White has a possible forcing play here, at a.

The typical cut

White can certainly cut bluntly with W1 and W3 here.

Black in fact normally reacts by running back at W3 ,instead of blocking at B2. Therefore it is quite usual, in this case, for White to be allowed to cut right through.

By the way, it would be more usual to see black+circle on the fourth line, as shown here. Otherwise Black's framework can be reduced quite easily, by a shoulderhit.

An attempt to force Black

Another interesting way available here is the contact play W1.

White will only play this when a solid answer such as Black a looks passive: i.e., when White is happy as long as W1 is kikashi. This move has been used by top players.

tderz: It has been used as a ladder breaker. (cf. GoSeigen "...21st century")

tderz: Now white+circle comes in handy.
( white+circle might perhaps be played after W1.)

Path: ThicknessExamples · Prev: · Next: ThicknessExample2
This is a copy of the living page "Thickness Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples

Referenced by
44PointLowApproach
DefectInAWall
PlayingAgainstSan...
44PointOneSpaceLo...
ThicknessExample4
ThicknessExample2
ArticulationProblem


Thickness Example 10

Path: ThicknessExamples · Prev: ThicknessExample9 · Next: ThicknessExample11

Thickness

Both Black and White are void of defects but again, as in thickness example 7, Black has much more influence. Also, White is already sure where his eyes will be, whereas the issue is more vague for Black. Still, Black is called very thick because it will take many moves from White to bring these stones under attack.

Path: ThicknessExamples · Prev: ThicknessExample9 · Next: ThicknessExample11
This is a copy of the living page "Thickness Example 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples


Thickness Example 11

Path: ThicknessExamples · Prev: ThicknessExample10 · Next:

Thickness

Dieter : Here, Black's influence has gone to waste. Yet, White has got some work before Black's thickness has vanished as well.

Thickness

Here, Black can even said to be alive but his influence has gone to waste as much as in the previous diagram.

anonymous: It seems too harsh on black to say his thickness has "gone to waste". In the first diagram there are three extra white stones relative to black; the second diagram has four extra white stones. Presumably black put some of these missing black stones to good use elsewhere.

Dieter: I am just comparing local positions to try and understand thickness and influence. I am not discussing the value of moves versus playing elsewhere, for which I second the usage of whole boards, displaying the play elsewhere.

However you are right that globally, Black will have benefited from his intial thick position. That is exactly the point: his thickness has not gone to waste; his influence has.

Path: ThicknessExamples · Prev: ThicknessExample10 · Next:
This is a copy of the living page "Thickness Example 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples


Thickness Example 2

Path: ThicknessExamples · Prev: ThicknessExample1 · Next: ThicknessExample3
Keywords: Strategy

If the marked stone in Thickness Example 1 is not in place, Black might block the 3-3 point invasion from the other side, in order to create thickness.

Thickness arising from a sansan invasion (2)

Again, Black builds a wall. The marked stone is now closer to the wall, but because a white stone is already in the area, this makes perfect sense. This configuration is again regarded as strong, and influences the center and the lower side.

Charles Matthews Certainly an influential position. But thickness? There are weak points in Black's formation.

Yi Se-tol v. Yu Ch'ang-hyeok 2002-06-24

(Colours now reversed.)

Here Black can aim at a, and also to use the threat of a cut starting with b.

Game continuation

Game continuation 2

And Black pushed out into the centre, having successfully invaded and isolated White's top left group (cf. framework theory).

So, influence. But thickness should mean more than influence+propaganda.

Bill: Well, I don't know. ;-) Let's compare combs:

Similar position

After removing one Black and one White stone and rearranging slightly.... White's wall has eye shape, and, I think, is without doubt thick. Still, Black has an effective invasion at a or thereabouts, does he not? I think that White is a bit better in this position, but not by much.

I don't think that thickness has to be without weakness. Wall death is unpleasant, but I have been known to lose three walls and win the game. ;-) I considered those walls thick, too.

Charles Considering the definition given at thickness, one can't call the wall here thick. Actually the problem is more likely in the definition.

I believe that few contemporary joseki give one side a thick position, judged by that standard - pros are reluctant in general to allow the opponent perfect positions. Therefore 100% invulnerable thickness tends to arrive in 'second-phase' fighting - as a result of middle game invasions, typically.

My preferred way of looking at this is a scale of influence with the flimsiest of frameworks at one end, extremely solid thick positions at the other. And the criterion I find helpful is to do with direction of play: thick means you are happy to drive the opponent towards the position, while of course it's not in general good to push your opponent's weak group into your own framework.

That makes the concept of an overall, whole-board thick position for me into one where I can freely choose the direction of play for attack.

That sounds about right, and does something to expand the concept, which is surely not just an aspect of shape. One should for example be thinking about how Otake plays, not just Takemiya.

Path: ThicknessExamples · Prev: ThicknessExample1 · Next: ThicknessExample3
This is a copy of the living page "Thickness Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples

Referenced by
44PointJosekis
44PointLowApproach
DefectInAWall
TA1999Problem3/So...


Thickness Example 3

Path: ThicknessExamples · Prev: ThicknessExample2 · Next: ThicknessExample4
Keywords: Joseki, Strategy

Thickness arising from a sansan invasion (3)

This is what happens when White immediately makes a 3-3 point invasion. White 7 creates a weakness.

The white stone is captured in a type of net, but some aji remains. White can not run out at a immediately, however. Black is thick.

Path: ThicknessExamples · Prev: ThicknessExample2 · Next: ThicknessExample4
This is a copy of the living page "Thickness Example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples

Referenced by
EnclosureJoseki
DefectInAWall
44PointEnclosureJ...


Thickness Example 4

Path: ThicknessExamples · Prev: ThicknessExample3 · Next: ThicknessExample5
Keywords: Joseki, Strategy

Carrying on some comments at thickness example 1, an alternative in joseki for Black gives this position.

Alternative to knight's move

Black plays the marked stone, rather than at a.

This variation seems to have been out of style just recently. It makes for an interesting discussion, though, in that it appears to be a thicker play.

Follow-up 1

Black 1 is a tight move. If White ignores it, Black 3 and 5 are then sente against the corner.

Follow-up 2

While White can play 4 and 6 for eye shape, Black isn't so likely to start at 1 here. Of course Black will become thick, in gote though.

Follow-up 3

Judging by pro play, White's interest here is in playing 1 and 3, leaving behind weaknesses at a and b. Cutting first at b seems to be a rare play at pro level.

White takes gote

This is really another joseki (usually reached by a different move order), rather than a follow-up play; and deserves its own discussion (thickness example 5). Black probably now takes sente, and White's later cut at b becomes much more interesting, because White 1 creates an open skirt just where Black's wall might need eye space in a fight.

Charles Matthews

Path: ThicknessExamples · Prev: ThicknessExample3 · Next: ThicknessExample5
This is a copy of the living page "Thickness Example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples

Referenced by
44PointLowApproach
DefectInAWall
ThicknessExample5


Thickness Example 5

Path: ThicknessExamples · Prev: ThicknessExample4 · Next: ThicknessExample6
Keywords: Joseki, Strategy

Joseki position

This joseki position was mentioned in thickness example 4. It is common enough for Black to take sente at this point: in a large-scale game, Black will have other interesting areas in which to play.

Follow-up 1

Assuming Black returns here, the play at 1 is consistent with a centre-oriented strategy.

Follow-up 1: very large endgame play

Assuming the marked stone in place, it becomes very big for White to play at 1 here, expecting Black at 2. The subsequent sequence should in due course be White's sente.

White can also take some points at the top. Now that Black has become thick in the centre, White probably thinks in these terms. Reducing from outside makes more sense than fighting where your opponent is strong.

Follow-up 2

Naturally Black 1 here is also common. It deals with White's cut at a only indirectly, by strengthening on the left.

When White cuts

This sequence has been seen in many pro games. Black 6 looks somewhat thin, but White can't cut immediately. White has developed the central group and has good aji; but naturally the group is still weak and Black can expect to attack it.

Takemiya's idea

Black 2 seems to be an idea of Takemiya's, with a sabaki feel to it. White may take some profit on the upper side, while Black develops in the centre and keeps the wall out of trouble.

Conventional thinking

A more normal way of playing is to push along, giving up the marked stone.

Charles Matthews

Path: ThicknessExamples · Prev: ThicknessExample4 · Next: ThicknessExample6
This is a copy of the living page "Thickness Example 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples

Referenced by
DefectInAWall
44PointOneSpaceLo...
ThicknessExample4


Thickness Example 6

Path: ThicknessExamples · Prev: ThicknessExample5 · Next: ThicknessExample7
Keywords: Strategy

Black makes thickness with sente

This example comes from The Shuko style opening, by Fujisawa Shuko. Fujisawa played Black against Sakata in the 1970 Oza match.

B1 - B5 made thickness in the bottom left corner with sente. Then B7 took a large point on the right side.

Wedge

The wedge at B1 is usual, but allows White to get the big point at W6.

Turn

Sakata thought Fujisawa would play the turn at B1 and stake out the left side. But the left side has bad aji, and Fujisawa felt that the bottom was too good for White after W2.

Path: ThicknessExamples · Prev: ThicknessExample5 · Next: ThicknessExample7
This is a copy of the living page "Thickness Example 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples

Referenced by
Thickness/Discussion
ThicknessExamples...


Thickness Example 7

Path: ThicknessExamples · Prev: ThicknessExample6 · Next: ThicknessExample8
Keywords: Strategy

Invasion

Sakata is playing Black vs. Takagawa.

White has just invaded. How will Sakata deal with it?

Sacrifice

Sakata sacrifices several stones to build up thickness!

Thickness

( B7 at black+circle, W8 at B1, W10 at black+circle)

Counter invasion

Having built up thickness in sente, Black invades White's position in the bottom left.

This example comes from Sakata's Go, vol. 5: How to Sacrifice Stones.

Counter attack

Dieter: I understand that Black has built influence but thickness? After W1 and W3, Black already has to resort to contact plays such as a or b. Thick positions should not be in trouble so fast.

Bill: Well, this is Example 9 of Chapter 2, 厚みの作り方 (How to make thickness). If Sakata calls it thickness, that's good enough for me. :-)

And don't forget. Black has a kikashi at c.

Path: ThicknessExamples · Prev: ThicknessExample6 · Next: ThicknessExample8
This is a copy of the living page "Thickness Example 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples

Sub-pages
Discussion

Referenced by
ThicknessExample10
ThicknessExamples...


Thickness Example 7/ Discussion

Sub-page of ThicknessExample7

Robert Pauli: Just wanted to add position after white+circle to give readers a chance to think on their own (might be a good idea elsewhere too . . .) as I noticed that 1 is white: white+circle wasn't the last one? How about fixing this, Bill, and adding above's idea?

Bill: Done. I ran into the 10 move limit, and thought I could leave out the earlier plays. :-(

Robert Pauli: Thanks, Bill, but that was only half the job . . . (and game link or at least date might be nice :--)

This is a copy of the living page "Thickness Example 7/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thickness Example 8

Path: ThicknessExamples · Prev: ThicknessExample7 · Next: ThicknessExample9

Thickness

Both Black and White are void of defects. Black additionally has a lot of influence. Both are thick locally, but Black can hope for more thickness on a global level, since his thick group will influence the surroundings.

Note that Black's thickness does not mean there is no leverage? against his group: White has a and b to peep.

Path: ThicknessExamples · Prev: ThicknessExample7 · Next: ThicknessExample9
This is a copy of the living page "Thickness Example 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples


Thickness Example 9

Path: ThicknessExamples · Prev: ThicknessExample8 · Next: ThicknessExample10

Thickness

Both Black and White are void of defects. Their stones are connected and have enough eye space. Both groups have influence towards a side.

Path: ThicknessExamples · Prev: ThicknessExample8 · Next: ThicknessExample10
This is a copy of the living page "Thickness Example 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ThicknessExamples


Thickness Examples

Path: AllAboutInfluence · Prev: Thickness/Atsui · Next: ThicknessExercises
PageType: Path Keywords: Strategy

Table of contents
Thickness by Joseki
Other Thickness examples
Thickness examples from games
Table of diagrams
Dosaku - Doetsu (chitetsu)
pressing while middle is already occupied

Some examples to show what thickness is and how it can be used:

Thickness by Joseki

  • Thickness Example 1
  • Thickness Example 2
  • Thickness Example 3
  • Thickness Example 4
  • Thickness Example 5
  • Thickness Example 6
  • Thickness Example 7

Dieter: All the above examples come from joseki and are possibly not a very good set of first examples to illustrate thickness (I think I've introduced them myself). Therefore:

Other Thickness examples

  • Thickness Example 8
  • Thickness Example 9
  • Thickness Example 10
  • Thickness Example 11

Thickness examples from games

White: Honinbo Dosaku
Black: Honinbo Doetsu
Result: B+3
Date: 1669-07-16,18

Dosaku - Doetsu (chitetsu)

tderz Have a look at the (white) position after move 71!
Isn't it amazing?
Black has 3 corners and a twicefold access to the middle. Normal mortals would be at a loss in such a game position.
Eventually White lost by 3 points, yet it is impressive how he did.

pressing while middle is already occupied

tderz: BTW, white created this position by moving to W1 here!

Path: AllAboutInfluence · Prev: Thickness/Atsui · Next: ThicknessExercises
This is a copy of the living page "Thickness Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Sub-pages
Discussion

Referenced by
Thickness
TA1999Problem3/So...
Atsumi/Discussion


Thickness Examples/ Discussion

Sub-page of ThicknessExamples

Bill: For a long, long time, thickness in English referred to Japanese atsumi (厚味). The difference between thick and heavy and the difference between thin and light are difficult for amateurs (both Western and Oriental) to grasp, but most amateur dan players have a pretty good understanding.

A few years ago the editors of the go magazine, Igo (囲碁), brought out a book aimed at high level dan players about playing thickly. John Fairbairn has brought some of the main ideas in the book to English speaking players. One problem for translators is that there is another Japanese word that normally is translated as thickness, atsusa (厚さ).

I do not believe that atsusa is well understood in the West, and maybe not so well understood, even among amateur dan players, in the East. I cannot claim to understand it very well, myself. (I own the book, but I have not read much of it, I am afraid.) And I have a thick style of play! In addition, I have seen examples of usage of atsui (厚い) or atsumi in Japanese go literature that do not seem to me to agree with the usage in the book. (See, for example, Thickness Example 6 and Thickness Example 7.) Maybe that is just my lack of understanding, or maybe it reflects the fuzziness of language.

Anyway, I have mixed feelings about the material on thickness here on SL. I am glad that there is so much about an important concept. At the same time, I am not sure that it is well understood or explained.

Dieter: We've had similar discussions on other pages. From my recent lessons with Minue I have understood that we struggle not so much with thick versus heavy (that much is clear) as thick versus solid and thick versus influential. My understanding of thickness is constantly shifting. I think the difficulty of understanding the concept goes right to the root of Western vs Eastern thinking: static versus dynamic' concepts, the accomplished versus the ephemere.

Bill: Western thinking is static? You don't come from the Wild West, do you? ;)

Dieter: I'm a wanderer, a rolling stone. I may get there in due time.

This is a copy of the living page "Thickness Examples/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thickness Exercise 1

Keywords: EndGame, Problem

moved to BQM. please replace with real exercise

This is a copy of the living page "Thickness Exercise 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThicknessExercises


Thickness Exercise 2

Keywords: Problem

Black to make thickness

Dieter: Maybe Black can resolve the game by reading out the life and death and capturing race issues, but he has a simple way to make thickness.

/Solution

This is a copy of the living page "Thickness Exercise 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
ThicknessExercises


Thickness Exercise 2 / Solution

Sub-page of ThicknessExercise2

Black to make thickness

B1 effectively captures a stone. Not in a ladder, because the ladder works for White, but in a loose ladder.

Black to make thickness

Thanks to the presence of the marked stones, Black captures in a loose ladder. --Dieter

This is a copy of the living page "Thickness Exercise 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThicknessExercise2


Thickness Exercises

Path: AllAboutInfluence · Prev: ThicknessExamples · Next: PlayAwayFromThickness
Keywords: Strategy, Problem
  • Thickness Exercise 1
  • Thickness Exercise 2

Path: AllAboutInfluence · Prev: ThicknessExamples · Next: PlayAwayFromThickness
This is a copy of the living page "Thickness Exercises" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Referenced by
Thickness
ProblemsAndExercises
Atsumi/Discussion

Homepages
Gronk
Rcarn


Thickness versus endgame

Keywords: EndGame, Strategy

-Stefan: I am a chicken. And a weak one, for that matter. I have made some thickness in my life, but I don't think I ever believed that after move 50 or so it could still be useful to build some. I think I must always have gone for territory after move 50.

What Sensei prefers thickness over the 5 point gote endgame play?

It may just be the Toulouse style of play, but I often (and see other do it, too) build thickness in the Chuban whilst attacking/pressing groups, so that I can later invade or attack somewhere else. I have never really counted the move number, but I would definitely say that at mid-Chuban it's still not that rare. That makes it around move 120?

--MortenPahle

Which reminds me of another question: when does the endgame start ? In many professional games, this is often as soon as move number 100.

If 5 point gote is the largest available yose move, I won't think of that other move as being thickness. I'm afraid this is an idle discussion as long as no examples are supplied. Dig into your databases, senseis !

--DieterVerhofstadt

--- - BillSpight: Using deiri counting, if a 5-point yose is the largest play, there probably are not any thick plays left, as Dieter says. But there are plenty of thick plays among the large yose. (Example moved to thick plays in the endgame.)

HolIgor: I believe what Stefan meant was trading points for the outward influence, not the thickness. Otherwise, it is common to secure life or connections very late in the game. (--Stefan: You're right, I didn't properly absorb Sensei's lesson on Thickness vs Influence yet. Back to your books, son!)

It seems to me that a usual dilemma of territory against influence may happen very late in the game. Consider, for example this situation:

a or b?

But if in the opening the choice reflects your style, at move 100 you'll know quite well what is more important to you. One of the factors is that the corner is gone anyway, the problem is if you agree to give a little more there but be able to help your stones on the top, for example.

But usually by the move 50 I reduce or survive.

DieterVerhofstadt on HolIgor's comments: HolIgor, maybe the others understand what you are saying, but I am really at a loss. No criticism intended, it's just plain failure of understanding on my behalf.

This is a copy of the living page "Thickness versus endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThickPlaysInTheEn...
Thickness/Discussion
ControversialQues...
Atsumi/Discussion
ThicknessCycle/Di...


Thickness/Atsui

Path: AllAboutInfluence · Prev: Atsumi · Next: ThicknessExamples
Path: GoodPlay · Prev: Aggressive · Next: Connection
Sub-page of Thickness

Chinese: 厚 (hou4)
Japanese: 厚い (atsui)
Korean: 세력 se ryeok)

In Japanese, atsui means thick whereas atsumi means thickness.

The opposite of thin (usui).

The Go Players Almanac definition:

 Thick, powerful, strong. Used in the following contexts:
  1. Stones with a powerful shape
  2. Having superior outward influence
  3. Having a safe lead in territory

See also

  • Thick Play Examples
  • Thick Plays in the Endgame

John F. If you are going to talk about thickness on the basis of the Japanese terminology, you need to widen the area of discussion. There is atsusa (the word Cho is referring to in other pages here in a way that seems to surprise some people and wrongly expressed as thick territory), and a small host of phrases, each with a different and often important nuance.

The following is more or less a translation from Atsuku Utsu, one of the books kokiri needs to buy to see that Japanese texts can be much better than ours. For convenience I have created the new words MI-thickness (atsumi), SA-thickness (atsusa), ER-thickness (atsui keisei = thickER prospects) and STYLE-thickness.

QUOTE When people say "thick" (atsui) what we usually imagine is "thick shape" (atsui katachi). But you need to be aware that "thick game" (atsui go) and "thick prospects" (atsui keisei) also exist. Let us begin by distinguishing them.

"Thick shape" (atsui katachi) is also called "mi-thickness" (atsumi). The conditions for mi-thickness are that it is unaffected even if the opponent approaches it. Stones that merely face the centre have influence (seiryoku) but they do not have mi-thickness.

This "thick shape" is in almost every case obtained in compensation for giving the opponent profit. Consequently, it is clear that at some point you need to convert it into profit, since the final result of a game is determined by the size of territories.

This means, if possible, converting it into territory at an early stage by using mi-thickness for moyos or for attack. But there is a proverb that tells you not to approach thickness and so it is not easy to find the opportunities in the opening.

You will therefore turn mi-thickness into sa-thickness (atsusa) and bring about a "thick(er) game" (atsui go). If you can get a thick(er) game, it is easy to maintain the initiative in a position, and you can also take decisive action by aiming at profitable trades.

In a "thick game" there is a margin in the power relations on the board. Even without walking a tight rope you can bring about "thick(er) prospects" (atsui keisei). If, everywhere, you appear to have slightly the better of it, you have "thick(er) propsects" and the various extra profits associated with sa-thickness will manifest themselves ultimately as profitable "thick prospects".

With thick shapes, thick go and thick prospects it is often the case that ko becomes a powerful weapon, of course. Even without actually starting a ko, the mere possibility that you can may force the opponent to back down. It is a fundamental essence of a position that there are few ko threats against sa-thickness, whereas there are many ko threats against "thinness".

The features of sa-thickness vary according to the opening, middle game and endgame. But basically what lies behind it is a "thick style" (atsui uchikata). UNQUOTE

This is only a glimpse from a rather large and dense book, but it may convey the need for caution and discrimination. Not mentioned here is a big section on atsui gokei, and also an important section on STYLE-thickness based on Ishida's "100 kinds of thickness" in which the different ways top players use thickness are pinpointed (the book only gives about six - the original 100 is in old issues of Kido).

Bob Myers: Two questions. First, where does the word te-atsui fit into the above taxonomy of types of thickness, if at all, or is it purely a tactical concept? Second, what do you think of using the English word solid for one of the types of thickness, MI-thickness I would presume?

John F. I have long felt that there should be some subtle nuance to te- but I have never found it. One dictionary entry begins "Atsui: Atsui or teatsui is used in various ways, but the following three are the usual ones...." It is certainly not limited to tactical ideas as it can be used e.g. in the phrase "make the right side teatsui." And there are a few other adjectives that admit of the same reinforcing te-. Maybe it's just a way of stressing the thick as opposed to the hot meaning. I'd say it's a little like the way we may say neutrally "This is a good move" or with emphasis "this is eh good move".

As to "solid", I already said on another page that this is probably a better term but has been preempted by its use for honte and all the other accumulations of history. It would be good to be able to start afresh, but my experience is that there is too much resistance.

Path: AllAboutInfluence · Prev: Atsumi · Next: ThicknessExamples
Path: GoodPlay · Prev: Aggressive · Next: Connection
This is a copy of the living page "Thickness/Atsui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay
AllAboutInfluence

Sub-pages (up)
Atsusa
Discussion

Referenced by
JapaneseGoTerms
Thick
GoTerms
Thickness/Discussion
ANoviceTriesToWri...
Atsumi/Discussion


Thickness/Atsusa

Sub-page of Thickness

John F. There is a recent book Atsuku Utsu.[1] T. Mark Hall and I gave a day-long British Go Association seminar recently on this book. To make it make sense in English I coined the terms MI-thickness, SA-thickness and ER-thickness (otherwise you end up with sentences like 'thickness is part of thickness'). For the seminar, rather than attempt my own definitions, I collected and translated all statements from this and several other thickness books relating to each type of thickness. Obviously we discussed and explained everything in detail, but as a taster here is part of the list of statements ny pros for sa-thickness (atsusa). The way we used this on the day was to put people in groups with the task specified (and similarly for MI- and ER-).

SA-THICKNESS

Using the following examples of references to sa-thickness as a guide, try to come up with a comprehensive definition that would account for as many attributes as possible:

1 Mi-thickness is part of sa-thickness.

2 Sa-thickness games are not only examples of how to use mi-thickness but they also include examples of various kinds of style-thickness (atsui uchikata).

3. Sa-thickness allows the opponent absolutely nothing.

4 Use sa-thickness for reduction.

5 You will therefore turn mi-thickness into sa-thickness (atsusa) and bring about a "thick game" (atsui go).

6 The various extra profits associated with sa-thickness will manifest themselves ultimately as profitable "thick prospects".

7 The features of sa-thickness vary according to the opening, middle game and endgame. But basically what lies behind it is a "thick style" (atsui uchikata).

8 There are few ko threats against sa-thickness, whereas there are many ko threats against "thinness".

9 One area where there is a slightly different nuance from the sa-thickness of shape and sa-thickness of a go position (go kei) is sa-thickness of prospects (keisei no atsusa). In this case, it clearly implies a nuance of "somewhat better"; it implies a plus value.

10 Turning local mi-thickness into overall sa-thickness.

11 If you rush for territory, you give the opponent sa-thickness, but acting so that he cannot display this sa-thickness may be called sa-thickness with an opposite meaning.

12 The procedure to convert sa-thickness into territory is to attack.

13 Procedures are necessary for turning sa-thickness into territory.

14 You mobilise the position by seizing the initiative and take advantage of the special nature of thick go by converting sa-thickness into territory.

15 Mi-thickness must be connected with long-term trends by converting it into sa-thickness at an early opportunity.

16 But if mi-thickness and sa-thickness are confused, the opponent's defence (mamori) will be decisive.

(ends)

The point I am really making is that this is a BIG subject even in Japanese (Atsuku Utsu is quite a big, dense book). Apart from the above, we covered the history of thickness theory (goes back to Honinbo Sanetsu), the differences between Japanese and Chinese theories (Chinese is based on shi), and a very easy pro-endorsed method - which proved very popular! - by the same Japanese amateur who gave us miai counting in yose for counting the value of MI-thickness.

The GoGoD seminars are available to anyone who helps with travel costs and provides a projector. This one was for dan players who found it almost all new and challenging, but most were inspired enough to buy several of the various Japanese books we referred to. This is not a plug as it's entirely non-commercial and our time is free. If you are in the BGA, the BGA will help with your costs.

Bill: In English, there are several ways of making a noun from an adjective. Often the difference simply reflects the history of the word. We say thickness, not thickity.

By contrast, making a noun from an adjective in Japanese with -mi carries a different meaning from making it with -sa. Sa implies degrees (the modern term is fuzziness), while mi does not. Atsusa thickness is thus more general than atsumi thickness, and includes it.

As John indicates, there are more nuances here.

John F. To expand a little on what Bill says, -mi added to the root of an adjective, denotes simply the existence of an observed quality and does not indicate degree. To quote a vintage example from Henderson, "even if one object be scarlet and another only tinged with pink, they can both possess akami completely" (aka- being red and akami redness). -sa denotes degree, or measurableness, so that one can compare one object's akami against another's. It does, however, add a nuance of emotion implying a sort of measurement. E.g. hana no utsukushisa might be translated as "what beautiful flowers" (i.e. they are more beautiful than usual flowers).

The vagueness inherent in atsumi is why it can be translated often as influence, and the concreteness of atsusa is why it can be rendered as solidity. But there are dangers of misnterpretation in both cases and of losing the link between the two - dangers that have long been pervasive and are really what these thickness pages are about.

[1]

To Play Thickly

This is a copy of the living page "Thickness/Atsusa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Atsusa

Sub-pages (up)
Atsui
Discussion

Referenced by
Thickness
Thick
PlayAwayFromThick...
Thickness/Discussion
BQM408
PageDifficultyDis...
Chumon
ThicknessExamples...
posting:1558
posting:3556


Thin

Path: Mistake · Prev: ThankYouMove · Next: TooClose
Keywords: Shape

Chinese: 薄 (bao2)
Japanese: 薄い　 (usui)
Korean:

Opposite of thick. Too many weak points in a group (the group may not be a weak group, yet, but may have too many potential cutting points and may become a collection of weak groups). An overall position can be thin in the face of the opponent's thickness; this is a very dangerous global situation.

See also

  • Thinness-aji example 1

Path: Mistake · Prev: ThankYouMove · Next: TooClose
This is a copy of the living page "Thin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Thinly

Paths
Mistake

Referenced by
Aji
OverconcentratedS...
Enclosure
Thick
Overplay
SecondLine
B2Bomber
ThinnessAjiExample1
Thickness/Atsui
ComplaintAboutShape
ChineseGoTerms
Thickness/Discussion
InvadingAnEnclosure
KyuDisease
ThickTerritory
BQM408
RunningFightExample2
44PointLowApproac...
Greedy
Game33

Homepages
Minue


Think like a Pro - Pae / Errata

Sub-page of ThinkLikeAProPae

These errata refer to the first edition, 2006.

p16, 1st paragraph
Wrong: We call double pae a sitution where two pae serve the same purpose; if the ...
Right: We call double pae a situation where two pae serve the same purpose; if the ...
p66, Problem 4
Wrong: Four black stones hae been caught by the attachement of white white+triangle.
Right: Four black stones have been caught by the attachment of white white+triangle.

This is a copy of the living page "Think like a Pro - Pae / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThinkLikeAProPae


Think like a Pro Haengma

Keywords: Books & Publications

Think Like a Pro: Haengma by Yun Yeong-seon, translated into English by Les Waller, published by Oromedia, distributed in the United States by Slate and Shell and Yutopian.

ISBN 89-90079-35-7

The price at Yutopian is 25% less ($16 vs $21) as of 2 May 2006.

[ext] sample pages

Errata.

User comments

AJP: Complicated book. Mostly translated from Korean. By mostly, I mean that several concepts are left in what I'm guessing is korean transliteration such as 'pae' ('ko'), and 'dansu'. Most have their meanings given in the front but some, like 'dansu', do not and need to be translated by context. The problem "answers" occur randomly on the facing page vs the overleaf, so be sure to cover up the facing pages with an envelope or bookmark or some such to avoid giving away the surprise. The "problems" are more in the nature of, what kind of moves do you think would be reasonable, and then show how that could be improved upon. About a third seem to be made up constructed, but natural-looking situations and two-thirds taken from real games played in 2004-2005, so quite modern. Some of these "problems" are just to appreciate the solution after your incorrect attempts, for example, in one case it was "Cho U's next move surprised everyone... what is it and why is it useful?" Well, if the move surprised the pro 4 dan author, you can bet you're not going to figure it out on your own so it's more of a "appreciate the different possible approaches to dealing with this situation and how they each turn out" rather than "find the correct solution".

Haengma as used in this book doesn't have quite the meaning as on the haengma page. Near as I can discern it means more along the lines of "the relationships between combinations of locally placed stones to elegantly achieve a specific objective", where the combinations are not simple direct reading issues necessarly. Sort of a combination of what we'd call haengma, tesuji and sabaki.

Overall, good book. I think I am learning from this book. This is the author's first book, and I think that shows to some degree, but I hope she writes more.

Tapir: I recently won this book and like it very much. While sometimes I don't fully understand the lines given (I'll post some questions next time)... I got to know that I was playing rather mindless before, e.g. some of the follow-ups after common openings (oh my god), and I start seeing / looking for / trying new moves and becoming more flexible.

This is a copy of the living page "Think like a Pro Haengma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
SlateAndShell
Yutopian
Oromedia
YunYeongSeon
ThinkLikeAProPae
LesWaller

Homepages
RobFerguson
Velobici


Think Like A Pro Haengma / Errata

Sub-page of ThinkLikeAProHaengma

These errata refer to the first edition, 2006.

Preface, 3rd paragraph.
Wrong: This is my first writing a book, therefore some parts may be insufficient. However, it is helps the reader to improve their game, my goal has been achieved. Also it is translated into English so foreign Baduk players can approach closer to Korean Baduk. I believe that many foreigner are interested in the Korean style and this book intend to aid them their studies.
Right: This is the first book I have written, therefore some parts may be insufficient. However, if it helps the reader improve their game, my goal has been achieved. Also it is translated into English so foreign Baduk players can approach closer to Korean Baduk. I believe that many foreigners are interested in the Korean style and this book is intended to aid them in their studies.
This book's special characteristics.
Wrong: Actual professional game exemples were placed at the end of this volume to aid in understanding.
Right: Actual professional game examples were placed at the end of this volume to aid in understanding.
Glossary.
Wrong: Moyang ... An area of possible territory surrounded by key stretegic stones.
Right: Moyang ... An area of possible territory surrounded by key strategic stones.
Wrong: Opening ... The initial part of the game where players are placing there stones in strategic positions to prepare for the midgame.
Right: Opening ... The initial part of the game where players are placing their stones in strategic positions to prepare for the midgame.
p12, Dia. 1
Dubious: White 1 is a good asking move.
Perhaps: White 1 is a good probe.
p13, Dia. 4
Dubious: When white plays the choking move of 1, if black attaches making ...
Perhaps: When white plays the probing move of 1, if black attaches making ...
p24, Dia. 3
Wrong: White needs to think about black resisiting at 1.
Right: White needs to think about black resisting at 1.
p28, Dia. 3
Wrong: If black playes in the eye shape's vital point, after white probes...
Right: If black plays in the eye shape's vital point, after white probes...
p32, Dia. 3
Wrong: Four white stones are captured, but around it the black stones become useless.
Right: Four white stones are captured, but around it the black stone becomes useless.
p32, Dia. 4
Wrong: When white attaches If black bend on the opposite side then white 2 and 4 cuts with the same result in diagram 3.
Right: When white attaches, if black bends on the opposite side, then white 2 and 4 cuts with the same result as in diagram 3.
p33, Dia. 6
Wrong: If black come out with A, B~Dcome out with the same results in diagram 2.
Right: If black comes out with A, B~D follow with the same results as in diagram 2.
p36, Dia. 4
Wrong: Territory and influence are seperated evenly.
Right: Territory and influence are separated evenly.
p45, Dia. 4
Wrong: White 1's extention is in the wrong direction. black's three stones are thick up to...
Right: White 1's extension is in the wrong direction. Black's three stones are thick up to...
p110.
Wrong: If black does not see a profit by attacking whtie 1, then black will be in a bad situation.
Right: If black does not see a profit by attacking white 1, then black will be in a bad situation.
p113, Dia. 6
Wrong: This is a *moyang that apears frequently.
Right: This is a *moyang that appears frequently.
p130, Dia. 1
Wrong diagram.
p144, Dia. 4
Wrong: If black playes 1, white has two responses A and B that he can think about.
Right: If black plays 1, white has two responses A and B that he can think about.

This is a copy of the living page "Think Like A Pro Haengma / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThinkLikeAProHaengma


Think Like a Pro Pae

Keywords: Books & Publications

Think Like a Pro Pae is the second book of the Think Like a Pro series by Youngsun Yoon, translated into English by Les Waller. 187 pages. ISBN: 8-900794-2-X. Pae is the Korean term for ko.

Available from Yutopian and Slate and Shell.

[ext] Sample Pages (bad quality, just some problems taken from the book, not a scan)

Errata.

Contents

  1. Types of Pae
  2. Pae and Life & Death
  3. Pae and Jeongseok
  4. Pae and Endgame
  5. Pae and Actual Games

In the first chapter, Types of Pae, Youngsun Yoon identifies these types:

  1. direct pae -- the pae can be resolved in one move by both players.
  2. extended pae -- the pae is direct for one player only.
  3. double pae -- there are two pae involving a single group, each pae serving the same purpose. Double pae does not guarantee life. There are double pae positions that are dead, as well as ones that are alive.
  4. two-step pae -- the pae is direct for one player (A), but the other player (B) must capture once to change the pae to a direct pae for that player (B) and a two-step pae for the other player (A).
  5. triple pae -- three pae involving two groups involved in a capturing race with each other.
  6. 10,000 year pae -- either player can create a pae, but suffers from a disadvantage as the other player makes the first capture.
  7. half-point pae -- only one point of territory for either player is at stake in the pae.
  8. circular pae -- two groups, neither alive, repeated capture stones from each other's groups leading to a repeating position.
  9. flower viewing pae -- losing the pae is large for one player only.
  10. almighty pae -- a pae in which no pae threat is big enough to require a response.

User comments

LoP: The fact that the 'correct solution' diagram of the first problem contains a misprint is an indication of the poor publishing quality of this series. I was also disappointed by the bad translation of Think like a Pro Haengma from the same series. (I've only taken a look at the sample pages. Could somebody who actually owns the book check if the diagram is correct in the book please?)

Harleqin: The "sample" is very bad. The real book has no misprints (as far as I have seen) and has much nicer typesetting. The english may not be of finest literature standard, but it is very clear. I own both books and I like them very much.

maruseru: The literal (more or less word-for-word) translation is actually a bonus if you're trying to learn Korean, though. I refer to this series as my "Rosetta stone". :)

sergio0p: The 'translation' (sic!) seems to have been done by some computer program. If I were the translator, I would be ashamed of having my name and picture in the flip cover of the book. But despite the translation, this series is a very good one.

Bill: It sounds like extended pae includes both iterated ko and approach ko. Is that right?

Harleqin: I think what you call iterated ko is covered under "two-step pae".

This is a copy of the living page "Think Like a Pro Pae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
CarpentersSquare
KoTerminology
Oromedia
YunYeongSeon
LesWaller

Homepages
Velobici


Thinking you are right when your rank is higher

Path: BadHabits · Prev: TakingBackAMove · Next: TesujiIntoxication

Openly stressing you are Definitely Right when discussing or reviewing games just because your rank is higher than the person or people you are discussing with.

DeathWind: I do not mean that it hurts to teach a weaker player or suggest certain moves to him or her. There are times when one should be aware of one's actual knowledge of this game. We can't deny the facts most of us are amateur players. It's easy to memorise moves made by professional players, it's the interpretation that is the tricky part. The only time you can slightly hold your stand on is when your information is backed up by professional players's actual teaching or studies. This also reduces the possibility of giving incorrect advices, which is actually very dangerous for a learning player.

I had a personal experience with a player on KGS. We were reviewing a game we have just played. He suggested moves and talked like he knew all the best moves. Whenever I suggest something, he would say, "No, you should not play that, you should play this." I was like WTF? I mean he's only a 4 Kyu. I left the game review shortly after.

On a general note, I am very careful about learning and discussing games or positions with amateur players. Yes, I feel it's good to discuss over games and moves. You can't improve much if you don't review games and analyze positions. There might be a possible danger here though that one might adopt wrong playing moves or habits in certains positions. I am refering to the more complex positions, given my current level in the game. I would not be quick to judge whether something is right or wrong. I would hold on to that until I have clarified with a pro. That is why getting teaching from pros is actually a very essential thing. You learn the right things and decipher correctly the good and bad moves.

Path: BadHabits · Prev: TakingBackAMove · Next: TesujiIntoxication
This is a copy of the living page "Thinking you are right when your rank is higher" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Homepages
DeathWind


Thinko

Keywords: Online Go

A thinko is a silly error or a blunder. The most usual usage is for moves that were decided upon in a rush or without much thought (whether or not the alternatives were given much thought). A thinko usually causes the player to exclaim to themselves, soon after, "What was I thinking!", perhaps even before the other player has moved.

In online games, many players will not grant an undo for a thinko, while most players (though not all) will readily grant an undo for a clicko if it is requested immediately. A prompt request distinguishes the clicko from a thinko whose faults may more slowly impinge on the player's consciousness.

This is a modern back-formation in English. The phrase typographical error (inadvertent insertion or deletion or change of a character in text) is often abbreviated as typo. The analogous word was then derived from think.

A synonym is braino. See also Taking Back a Move and Clicko.

Velobici: Thinkos that I have inflicted upon myself, result in a nearly involuntary exclamation or expletive, as soon as it hits the board. This is a problem, for me at least, because there isn't a noticable time difference between playing a clicko or thinko and hitting myself in the head! Clickos sometimes are played on obviously useless points. These clickos are easy to recognize. Others appear to be no different than Thinkos. (A famous example is Isumi's play against Hikaru in the professional qualifying tournament in Hikaru no Go.)

Hikaru79: Ah, but that WAS a thinko. He was so wrapped up in thinking about Touya Akira seeing Shindou as a rival, that he was playing absently. As soon as he laid the stone, he went "Oh! Of course, I should atari from the other side" and undoes his mistake illegaly. Although he realized his thinko immediatly, it wasn't like he accidently dropped the stone in there or something.

This is a copy of the living page "Thinko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
SlipOfMind

Referenced by
Blunder
Clicko
MathematicalBound...
MentalActivity
TakingBackAMove/D...
OdinVsEratos
GoAndEthics
Oryx/AnInterestin...
WikiOrphans/Alias...


thinly

PageType: Alias

Thin

This is a copy of the living page "thinly" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SevenAndSixStoneF...


Thinness

Opposite of thickness. See thin.

This is a copy of the living page "Thinness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ExtensionFromAWall
AlmostSente
Amarigatachi
34PointHighApproa...
KikashiAndInfluence


Thinness-aji example 1

A position is sometimes described as thin, not because it is vulnerable as such, but because the opponent has future moves that somehow threaten the position.

Thin

In this position for instance, W1 is somewhat thin. No way that Black can push through at a immediately, but ...

Aji

B1 now serves two purposes: it is an extension of the corner, but also threatens a. B1 uses the aji of a.

Thick

Instead, White can play W1, making the threat of a almost non-existent. Now a Black move around b will be single purposed?, and White has free hands to deal with it.

X Thin

Incidentally, White has an answer to B1 at W2, serving the double purpose of defending against the cut at a and threatening to jump into Black's spehere of influence. This is one of the reasons why Black will not play B1 at once, but wait for the whole board situation to develop so as to make best use of White's aji.

This is a copy of the living page "Thinness-aji example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Thin


Third Line

Difficulty: Beginner Keywords: Opening, Strategy

When we speak of the third line, this is what we mean:

The third line

On a 19x19 goban, it is said that the third line is the line of territory. This means that a fair exchange can result into stones on the third line facing the side, opposing stones on the fourth line building influence.

The third line is useful for taking secure territory, and particularly for making the base of a group. For example, it is the usual line to use for a wedge play on a side.

It is also said that "the third line is the line of completion". This means that playing on the third line is usually an attempt to complete a secure shape, rather than develop a big framework.

When speaking of extensions or approach moves, the third line line will be referred to as low, whereas the fourth line is called high. The third line was used extensively in Edo period go. Gradually the fourth line was used more for extensions.

Barring surrounding stones, a two-space extension on the third line cannot be cut. -- Chris Hayashida

This is a copy of the living page "Third Line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs
ThreeSpaceExtensi...

Referenced by
Pincer
FourthLine
ThreeSpaceExtension
TwoSpaceExtension
Press
SecondLine
Slide
TwoPointJump
Low
OpeningTheoryMade...
19x19Board
WholeBoardThinkin...
BoardGeography
AboutInfluence
DeadweightValueOf...
ExtendingFromASin...
ShortExtensions
PincerNomenclature
RankAndWhatYouKnow
KnowYourLines

Homepages
Geno


Third line capture

Difficulty: Beginner Keywords: Tactics

Chinese: 三路吃

Capturing on the third line

The white stones can't escape.[1]

Discussion

Capturing on the third line, better

Comment

Comment: B3 does not work if white+circle is present.

Charles Matthews Well, the idea that this second way to capture is better is certainly debatable. The basic principle choose the firmer capture does suggest that the first way shown, reducing White to two liberties, should be the default. Dieter agrees.
Velobici: If memory serves, Kageyama admonishes the reader to use the surer method of capture when comparing nets and ladders in Lessons in the Fundamentals of Go.

Bill: I would have thought that the solid connection was the firmer capture. And, in general, better. when it works. Here, though, you have the question of White's kikashi, both on top and, more particularly, to the left. I still think that the solid connection is better on the otherwise empty board, but it's not an easy question. (I think that the difficulty level is rather above that of Beginner.)

White's follow-up

If it's a question of comparing forcing moves left after the capture, White has these in the second case.

Bill: Isn't B4 at B6 normal? And better?

keima-cut, waist-cut

tderz: Waist Cut W1 still give White all the options, e.g.
after the usual stylish Black c, White d, OR

Bill: Excellent! However, you have moved the stones two points to the left, away from the right edge. ;)

Black's reaction

tderz: B10 at W1, White a.

direct cut

tderz: actually, after B2, White could go for sure and play immediately cut W3.

separating a stone

tderz: also this exchange W1 to W5 is very bad for Black, as the stone black+circle is cut-off without compensation.
The cause for this is black+triangle which enabled white+triangle.

which is the honte (proper move)?

tderz: the question arises, which then is the honte (proper move)?
If Black e, then White f.
It feels as if only a tighter grip early on the two white+circle stones instead of black+cross can prevent this.

White may escape

... Not to mention the possibility of escape at 4 at some later point.

JoelR: I'm unclear; is the corner there or not? If so, then compare to BeginnerExercise167, as below. If not, then how much can White flail by playing W4 at a?

Corner play (8@5)

Bill: Both before and after reading this page, I confess I have no idea what cathedral is.

Capturing on the third line

unkx80: I am guilty of producing such a lousy original diagram, but I did not invent any name, I simply put it as "capturing on the third line". The pattern applies anywhere along the edge, and any White stones at a, b or c does not affect the outcome of the capture.

Alex: On the other hand, beginners should be warned that a stone at d renders this line of play a disaster for Black, while one at e, f, g or h can lead to a ladder. Anyway, this page is in dire need of a WME.

Dieter: ... and I'll take responsibility for the chapel term but didn't extend it to cathedral. Now, will the real culprit rise please ? (You'll see it's the butler).

[1] Calvin: In his frequent lectures at the US Go Congress, Maeda Ryo introduces the following other pattens in his elementary lectures. These are patterns he suggests that all players just know rather than waste time reading out. In each case, the presence of the black helper move assists black in capturing the stones by being able to play B5. Therefore if it is possible to play any of the marked stones as a threat, the threat of capturing the white stone becomes a secordary threat, so this is useful in fighting. As for how they are useful, well, one should attend his lectures... :-)

Variant 0 (Cathedral)

Variant 1

Variant 2

Variant 3

This is a copy of the living page "Third line capture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Cathedral

Referenced by
BishopsNet
ThirdLineCapture
BasicEdgePatterns
BasicEdgePatterns...
TaxonomyOfTechniques
AgtAgainstChessWhiz
BQM209

Homepages
Geno


thirtycent

PageType: HomePage

It is never easy to maintain a constant level of playing techniques. The best technique is always to evolve according to your style.

This is a copy of the living page "thirtycent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thomas

PageType: HomePage

Biographical info

Age/Gender/Country

  • 49 years / Male / Germany

I started playing Go in 2003, predominantly in turn-based go games. Member of the German Go Federation since Agust 2004. Member of Haspa Go-Club im Hamburg since July 2006.

User name on Dragon Go Server: [ext] Thomas

User name on Little Golem: [ext] Thomas

User name on Online Go Server: Thomas

User name on KGS: anago

This is a copy of the living page "Thomas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
B2Bomber
WinningShusakuNumber


Thomas Buchholz

PageType: HomePage

Hello everybody.

I'm 21 and study teaching profession (English and History) at Cologne University. I reached 1dan in 2006 and 2dan in 2007. I have moved to Cologne.

Summer 2002 I first heard about Go from MichaelDrewing, a chatfriend of mine. He told me how to get Hikaru no Go-Episodes with subtitles and after I watched a few I became very interested in Go. So I played on KGS as 'Funaru' and acquainted a Go-Player from Bonn. He invited me to visit the biggest Go-Club in Bonn and next Thursday I did so together with my best friend. Up until now I played hundreds of games on KGS (mostly fast games) and participated in some German tournaments. I strongly prefer real games, because online I just can't concentrate so well. I'm going to play regularly at BiPi?'s Bistro in Cologne. If you're a student here, notice our newly arranged go-workshop in the refectory.

Also have a look at my friends' pages:

  • MichaelDrewing
  • MartinJelonek
  • FabianBambusch

Recent Tournament Results:

Octobre 2006: 1st St. Augustin Tournament "Go in the Monastery": 3:2 as 1dan

January 2007: German Open Essen: 3:2 as 1dan

February 2007: 28th Bonn Tournament: 3:3 as 1dan

June 2007: Cologne Tournament: 4:1 as 1dan

November 2007: 2nd St. Augustin Tournament "Go in the Monastery": 2:2 as 2dan

KGS accounts:

  • Funaru(1d)
  • Tyrus(1d)

My GTL reviews: [ext] http://gtl.xmp.net/members/info?p_key=808&pseudo=Tyrus

This is a copy of the living page "Thomas Buchholz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StanleyStandardFu...

Homepages
MartinJelonek


Thomas Bushnell, BSG

PageType: HomePage

My name is Thomas Bushnell, BSG.

[ext] My own web page has much more about me.

I'm not a very good go player, but I enjoy the game a great deal.

This is a copy of the living page "Thomas Bushnell, BSG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiWithEyesQuest...
HowNotToTeachGo/D...


Thomas Derz

PageType: Alias Keywords: People

tderz

This is a copy of the living page "Thomas Derz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...

Homepages
AlexandreDinerchtein


Thomas Hsiang

Keywords: People

THOMAS HSIANG is a 7d in the AGA and has been playing go for 40 years.

The 56-year-old college professor teaches electrical engineering at the University of Rochester in Rochester, NY.

He's won the Ing Invitational twice, the US Open three times and the North American Fujitsu once. Thomas represented the US in the 1998 and the 2005 WAGC. Played in the 2006 North American Masters Tournament.

His hobbies include go and music.

Thomas' favorite thing in go is being "Ahead in semeai by one liberty, of course."

His account on IGS is "nomad". He is a teacher of the Empty Sky Go Club there.

This is a copy of the living page "Thomas Hsiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Veggie

Referenced by
NorthAmericanMast...
KGSHighDanPlayers
GoNews/February20...
SegoeTesujiDictio...
AmaVsPro
GoNews/October200...
JohnLee

Homepages
KGSPeople


Thomas Preymesser

PageType: HomePage

Background

Name: Thomas Preymesser
Born: 1961-11-21 in Nürnberg (Lebkougn-City)
Live in: Berlin (Germany)

Go Experience

My first contact with the go-game was in the eighties of the last century, but for a long time i did not play on a regular basis. In December 2004 i started to play on DGS (Username: [ext] thopre).

Tournaments

  • 2005-10-29/30 [ext] Mannheim

Log

This is a copy of the living page "Thomas Preymesser" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Thomas Thomsen

PageType: HomePage

There was a series on Go in one of the major Danish newspapers back in the mid 1980's. A friend and I got hooked, and the game instantly replaced chess as my favorite game. I like the connectivity aspect, and the inside/outside aspect and a lot of other things about Go. (The former aspect appears in pure form in Hex, a fun game indeed).

After a period without much play, I started playing occasionally on the internet, and 5 years ago I started programming Go in my spare time. At times I've found computer Go even funnier than real Go, and Go programming is surely a great challenge!

I've made a tesuji solver called MadLab. It solves open-space capure problems; more details at [ext] http://www.t-t.dk/madlab.

I guess I'm currently around 5k on the Danish scale. Much weaker than my program when it comes to the kinds of problems it is aimed at. Should have played more and programmed less :-).

This is a copy of the living page "Thomas Thomsen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
ComputerGoAlgorithms
MadLab
TesujiSoftwareGoL...

Homepages
Kosh


Thor'Ava'Tahr

PageType: HomePage

I have been an active member of the Delft Go Club ( [ext] http://www.goclubdelft.nl), since I came to work in Delft in February 2006. I act as contact-person, I give the introduction course and I am co-organisor of the Delft Go Tournament.

My interest in go has emerged a long time ago. I heard that the game was elegant and more complex than chess, in such a way that a computer is not able to play at a decent level. However, the interesse I had only translated to actually playing the games after several years. In 2004 my room-mate (at that time) and me went to an open day of the go club in Eindhoven. We immediately signed up for the introduction course. The game fascinated me from the start and in the following months I studied and practiced a lot.

I earned the white and yellow go-diploma (about 21 kyu and 15 kyu) immediately after the course. In the following months I received the orange, green and blue diploma (12 kyu, 9 kyu and 6 kyu). For the brown diploma I had to wait a bit longer, partially because a lack of dan-grade players in the club in Eindhoven. (To get the brown diploma one needs to win a game with a dan-grade player while getting 3 stones handicap).

In the beginning of 2005 I started participating in go tournaments. My first tourney I played as a 4 kyu and I climbed up to 1 kyu rapidly. I have been playing as a 1 kyu for almost two years but as of friday 20th of June 2008 I have been promoted to the grade of Dutch first dan (shodan).

I regularly play go on the internet, especially on the Kiseido Go Server (KGS). My nickname there is ThorAvaTar or FreeMe. (Both accounts have a ranking of 2 dan at the moment)

See my rating graph:

My european rating is above 2000, see : [ext] http://www.europeangodatabase.eu/Player_Card.php?&key=13933205

Congratulations on your promotion to shodan! --Herman

This is a copy of the living page "Thor'Ava'Tahr" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGo
CallingOutAtari
SquaredFour
HowToResign/discu...
MoGo/PlayingStrength
IngKoRule/Interpr...
OnlyPlayingBlackN...
DescribeGoToNonPl...
NumberOfPossibleO...
BiggestCorner
WhereIsGoGoing
OngoingGame5/Disc...
DelftGoClub
OngoingGame4
OngoingGame5
WidestPath/SmartGo
OngoingGame4/Disc...
DiscriminationInGo
DotsGoOngoingGame2
posting:4346


thouis

PageType: HomePage Keywords: People

I'm about a 10k (as of 7-2004), but that's still settling down. I live in Somerville, (near Boston), and recently joined the Massachusetts Go Association. I'm a PhD student at MIT in computer science.

This is a copy of the living page "thouis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Boston
IsGoAnAddictiveDrug


Thousand Year Ko

PageType: Alias Keywords: Go term

TenThousandYearKo

This is a copy of the living page "Thousand Year Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
ToSignOrNotToSign
BeginnerExercise1...
MetaDiscussion/SLII
TenThousandYearKo...


thrashor

PageType: HomePage Difficulty: Expert

Everyone's favorite weak go player!

I play on kgs constantly as [ext] cht? I also play constantly as [ext] thrashor on the DragonGoServer.

I blog a little at [ext] http://thrashor.blogspot.com/

I put up a go information site called [ext] Go Aggregator. Check it out and let me know if it is helpful.

This is a copy of the living page "thrashor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Jraitsev


Threatening a ko

Path: ForcingAndInitiative · Prev: LadderBreaker · Next: TakingSenteInAKo
Path: SecondCourseOnKo · Prev: IfYouDontLikeKoDontPlayGo · Next: TakingSenteInAKo
Difficulty: Advanced Keywords: Ko

Chinese: 装劫 (zhuang1 jie2)
Japanese:
Korean:

A player with a clear lead in ko threats (see ko master) can rely on threats to start a ko to take advantage of the situation. This enables moves that would otherwise be unreasonable.

Example

The far jump to B1 might look unreasonable, but with B3, Black threatens to start a large ko at a.

After White defends with W4, Black is able to link up.

-- WikiMasterEdit by jantiff from contributors Sebastian, RafaelCaetano, HolIgor.

Path: ForcingAndInitiative · Prev: LadderBreaker · Next: TakingSenteInAKo
Path: SecondCourseOnKo · Prev: IfYouDontLikeKoDontPlayGo · Next: TakingSenteInAKo
This is a copy of the living page "Threatening a ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo
ForcingAndInitiative

Referenced by
FindingAKo


Three and Two Stone Fuseki

Two Stone Games

Imagist: I have tried this opening as white in two-stone handicap games a number of times, creating the "Chinese enclosure" with my first two stones. Normally in two stone handicaps, two corners are taken and then white gets the first kakari, but this encourages black to attack first. I can generally make black's life miserable if they invade, so this has good results for me. However, I consistently lose when black completes a sanrensei formation along one of the sides instead of attacking.

Two Stone Games

Imagist: I have consistently decent results with this formation, which is taken from the Kobayashi Fuseki. I prefer this because it allows me to play more territorially.

Mini-Chinese

Bill: Have you not had good results with the Mini-Chinese?

Imagist: I have a personal preference against the mini-Chinese because W3 seems inconsistent to me. W1 and W5 focus on rapid large-scale development, and in that respect, W3 seems better placed farther from white's other stones. The framework of W1 and W5 also provokes an invasion at one of the a points, with the intent of creating a weak group, but the introduction of W3 allows black a good attack at b which will either weaken the W1 / W5 framework preparing for an attack at a, or make W3 seem misplaced (white cannot attack the b invasion from both sides simultaneously). Lastly, all of white's stones are on the third line, and white cannot afford to play so low with black starting out so far ahead.

That said, I'm presently 16k KGS and 11k AGA, and much stronger players have good things to say about this strategy, so one shouldn't hold my analysis in very high regard.

Preparing to invade

Bill: You have had good results when Black invaded between W1 and W3. But after W3 B4 is a dual purpose play that makes territory while threatening an invasion. It is unpalatable for White to go back and protect, particularly when giving two stones.

Three Stone Games

Imagist: In my opinion three stone handicap games should be on a different page, because in two stone handicap games, white gets the first chance to attack, while in three stone handicap games, black gets the first attack, which makes the basic opening strategies completely different. Here is the best strategy I have come up with for this situation. While W3 does not entirely ignore black's approach, it develops white's position on a larger scale than any joseki with which I am familiar. The most common response I see from this is a second kakari at a, which is loses some of its effectiveness because of W3. The other approach I see is the invasion at b, which allows white to create a nice upward-facing wall. Whatever happens in the corner, white is now well-prepared to kakari at c, making W3 a dual-purpose move (aiding the lower corner and aiming at the upper corner).

Bill: Let me congratulate you with coming up with the idea of W3. It is unusual, but certainly playable.

This is a copy of the living page "Three and Two Stone Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapFuseki


Three Colour Ongoing Game

Keywords: Ongoing game

Ongoing game of three colour go, started on the 1st of October 2003 and ended on the 6th of December 2003.

Rules:

  • 13x13 board
  • Area scoring
  • Eyes in seki count
  • Discussion allowed (only on this page so no secrets)
  • Making and breaking deals, alliances, non-aggression pacts, etc. is allowed
  • Order of moving is black, white, red
  • All strings without liberties from opponents are captured
  • Suicide is not allowed
  • No whole-board repetition allowed[2]
  • The game ends when all players pass (that is, after a sequence of three passes), when two players agree to resign or when all players agree on a draw.
 Black: David (20 kyu)
 White: Floris Barthel?
 Red:   Araldo van de Kraats (4 kyu)

A diagram of the final position

The final position. Result: B+Resign.

Moves 109 to 111

B109: This is pretty big. If Red gets this point, he can later take the corner at his leisure.

W110: Resigns. No point in continuing for me. I'm being attacked from two sides. Thanks for the game.

David: That's a shame. Are you sure?

Floris?: Yes, sure why not? Araldo is 5 points ahead now his stones in the lower left have connected. And since ur not willing to work with me I have no choice but resign.

Araldo: I think Floris is right, the game is over. Both of you, thanks for the game. And congratulations to David.

David: This game was a great idea, Araldo. Thank you both for a stimulating experience.

I'll admit to having had an advantage. Before the game started, I had been working on a computer program that lets you play go with more than two players. This game gave me a reason to whip it into working shape, and it was immensely helpful in visualizing complicated three-color sequences. I used my program to generate a nice diagram of the final position, which is shown above.

Moves 106 to 108

B106: If Red doesn't connect, I'll cut.

R108: I really think I deserve some special treatment, after all that I've done for you ;)

However, since you make your decisions based only on the board, consider my other good reason for not messing with me: I gave you the first position, but I also have the power to take it away from you. It's your choice.

I strongly suggest you leave the corner for now.

Moves 103 to 105

B103: I don't think I can gain more in the corner. Red is able to kill White there, but in doing so he allows me to take the whole corner with a, so he shouldn't do it. If I play a now, White gets back almost what he had before. As it is, White lives with reduced territory after a reinforcing move.

Look at a position based on one I found while trying different things in this corner.

W104: Araldo will most likely play 'b' as his next move to attemt to kill my group with your help. I ask you to consider playing at 'c' instead. This should allow me to take a firmed grip on second place. The only reason I can give you is that I've helped you once and you haven't yet returned that favor :)

David: If Red now plays d (B3), I'll kill White and Red will be able to connect. I thought White would play d (B3) rather than W4, because then Red can't connect after killing, so he won't do it.

c is bad for Red but bad for me, too, because it allows White to connect.

R105: I have no other options but to (try to) kill the white group, to make a chance for 2nd place. d (B3) or b doesn't make a difference, I need David's help anyway. The main reason for letting me have the 2nd place is that I just helped you to take over the lead.

David: You both should know that I'm trying to make decisions based only on the board, without considering any supposed alliances. As for you, Araldo, helping me kill the white corner only makes up for your past misdeeds against me, so don't expect any special treatment :)

Moves 100 to 102

B100: As much as I dislike rewarding the sneaky move of R99, this is good for me. Now White might be able to connect on the right, but that's worth fewer points than this corner.

W101: Count again Araldo ^_^ It is still very close considering you only have 6 points on the board

R102: I agree it is very close. I count 10 (6 for me, 16 for you) points more territory for you, but I also count 11 dead+captured stones more for you (3 for me, 14 white). So if I can get a few more dame points than you at the end of the game, I should become second. However, David may decide whether or not I will get those points, so I'm not sure this will happen.

Moves 97 to 99

B97: Yeah, okay.

W98: Well, it seems Araldo would rather see David win than myself, and ofcoarse David agrees with this :) Oh well i'll continue on because second place isn't that bad... (Even if u guys kill my bottom left i am still second *grins*).

R99: I was not thinking like that at all. 1) there is no possibility to attack David. Only you have got groups which can be attacked. Not much choice here 2) I believe I can become second with help from David. And David can become first with my help. If we kill the bottom left and David let me have sufficient points in this corner (the complete A column should be enough), than this will be possible. I believe you've made a mistake by not playing W98 in the bottom left corner.

Moves 94 to 96

B94: This keeps White from being able to wreak havoc by playing at a. It also gives me another threat I can use to help Red reduce White's territory. My count shows White comfortably ahead right now.

HolIgor: I don't understand three way thinking but I wonder why black did not go for a kill. Can red help white to survive? Is it in red's interest to help white?

Ko

David: It's because I didn't know I could kill. In fact, I was surprised that White responded. Of course, since your comment I examined the position more closely. Is this what you had in mind? (Here I assume that Red doesn't interfere.) This leads to a ko, which would be very hard for White to win, but which would also tie up Black and White while Red plays elsewhere. I think I would have played that if I had known it.

This position looks like it would be common enough to be discussed somewhere; does anybody know where?

unkx80: Not exactly this shape, but something similar. The closest I can relate it to is bent four in the corner. Anyway, this looks like a good opportunity for me to set another beginner exercises problem. See Beginner Exercise 154.

R96: I suggest we do something against white's lead. Can you help me out David? I expect we will benefit both, so why not...

Moves 91 to 93

Moves 88 to 90

B88: Part of me wants to pursue a mutual damage strategy with a (A4), but I don't have enough confidence that I'll be able to produce a desirable outcome.

Moves 85 to 87

B85: There are a lot of interesting plays now.

R87: I'd never do this in normal go, but I think I can get away with it now.

Moves 82 to 84

R84: I'm sorry David, but I don't think I have much choice. This is probably my last chance.

David: No apologies are necessary. I wasn't that attached to those stones anyway. But aren't you being a little reckless? Playing at a would have made a second eye. (Or is there one there already, and I just don't see it?) I'm not sure there's an eye on the left after you and White capture the four black stones between you.

Araldo: I know about the eye with a. I did this more reckless move because I think it is not sufficient for me to just make a living group (not enough points to become second). Possibly I can play a later.

Moves 79 to 81

Moves 76 to 78

B76: I'll use the initiative while I have it to secure this wall.

Moves 73 to 75

B73: I think this gives Red a chance of living, but he'll have to give up the lower right corner, which I hope to keep White from getting and keep for myself.

(A little later.) As I look at the board more closely, I think that this was not such a good move. White a, Red b solidifies White's hold on the right side, possibly allows Red to connect, and cuts me off from the right.

R75: Pretty complex stuff.

Moves 70 to 72

B70: B68 made this move sente. (Red, but not White, has to respond or risk being cut. I guess you can call that sente.) Next, I plan to attack at a and b.

Floris?: Hmm, well Araldo, looking at your stones, I do not think any of them will live, because they do not have a base anywhere, so I am guessing you will be third whatever the case. I don't think you have many options. The easiest for you is resigning (auto third, David and I would contine). Your next two choices are helping either me or David. I would probably be an easier target because of my B2 group that might be killable with the effort of two (David first, I second, you third). David really doesn't have much to attack, and reducing is not an option since your stones would die (no possible connection to any base). Another option is attempting to get help from either David or myself to make a living group, although this will be very hard, and the person helping will have to give up points so there's a chance for him to become second.

Araldo: You are right, it is likely they will all die. Still, resigning for one person is not an option (not allowed by the rules). What I will do first is a few hopeless attempts to make two eyes anyway. After it is impossible to live, I will pass or make a few random or annoying moves, and see what happens.

David: You have one eye at G8. I think the rules should allow one person to resign at a time.

Araldo: I intentionatly left it out of the rules. This is because I believe it will severly spoil the rest of the game when one player quits before the end of the game.

Moves 67 to 69

R69: I just estimed the score: David and Floris almost equal, I maybe 15 points behind. So now I have difficulties deciding what to do. Please provide me with some arguments / counterarguments for the following options:

  • Attack only Floris, hoping to get the second place
  • Attack only David, hoping to get the second place
  • Just defend / attack both of you equally, which will make me third

Obviously the first two options are better for me, so it will probably be one of these.

David: It's desirable to finish second rather than third. Imagine that this is a tournament game, and the difference between second and third is the difference between advancing or not.

You'll probably have more luck attacking Black than White. Practically, though, I think you'll have trouble just surviving. Red is right in the middle of where Black and White want to expand. I especially want to kill you, because many of your stones would become my territory.

Moves 64 to 66

B64: This narrows Red's lower escape route and aims at a.

Araldo: Nice Empty triangle ;)

Floris?: Oh and Araldo, you should thank me for not playing at 'b' or you would have been dead. Just making sure David doesn't get too much ^_^

David: I thought for sure you would play b. Oh, well.

Araldo: It doesn't matter much for me, since I'm last place even when all my stones survive. Thanks anyway.

Moves 61 to 63

B61: It looks like Red will have trouble making eyes in the center now.

R63: Actually, making eyes in the center was never my intention. But now, connecting doesn't look very easy either.

Moves 58 to 60

B58: I said I'd do it, so I'll do it. When I first thought of this position, I thought that White would capture immediately and force Red to settle the position, allowing me to rescue my B9 group. Now I think that White probably won't, and Red doesn't have to respond until he does. That leaves a lot of aji in the position.

Saving Red makes the score more even between White and Red. The goal is to win the game, of course, and so I want to keep my opponents' scores about equal. Concentrating too much on one color allows the other to gain ground. If Red dies, White has three corners and a side, and will probably beat both Black and Red.

R60: Thank you very much, David.

Moves 55 to 57

B55: I'll save you on my next turn, Araldo, if you put up a fight. Here I'll take the free move that such a fight will allow me.

W56: I don't think red can live anymore, not even if David helps because he is red AND white's opponent after, so his stones would die if they were surrounded by red, or by red and white together. For example 'a' and 'b' are both illegal moves. Oh and Araldo, are you coming to the Martini Cup this weekend?

David: What about Red at C11, Black at d? That's what I had in mind.

Floris?: Hmm, it seems to work, i didnt think of that :) But:

  1. It loses you points.
  2. The B9 group can easily escape anyways when you simply cut at 'e'. If red playes at 'f' however, it will die.
  3. Araldo was the one to launch the attack on you that caused ur B9 group to be endangered in the first place.
  4. I helped you to prevent red from connecting by playing at H8
  5. If Araldo lives I have no choice but to attack you. (Lone stone in top right.)

Araldo: I also did not think of that. Funny, that only the "weakest" player noticed the solution.

I guess Floris is right, there seems to be no good reason not to play e for David, and let me die. When this happens, I have clearly no chance to win the game, so in this case, my target will be to become second. This can be accomplished by helping one of you to attack the other. To put it more simple: I can decide the winner. If David plays e, it will be Floris.

Moves 52 to 54

B52: This looks to me to have more potential than a reduction on Red closer to the center.

R54: I expected W53, but unfortunately I cannot protect everything. David, can you do me a favour? Please play C13, to save my corner (I hope that is correct). In return I will help you with something you want. Maybe let you connect the B9 group to the rest, or kill the lower-left white corner. Your choice.

David: I think it's interesting that you ask me to save you, when you could also ask Floris not to kill you in return for some favor.

Araldo: Yes, it is interesting. Actually it never crossed my mind to ask Floris, but I'm not sure why.

David: I did the same thing when I asked White to help block Red at move 43.

Moves 49 to 51

B49: I'm afraid this will strengthen Red, but it will strengthen me, too.

R51: Oh no - Not another red target!

Moves 46 to 48

B46: Thanks, Floris. I'll open up another front against Red. My idea is that we can both take territory while Araldo defends his groups.

R48: Now it is getting interesting...

Moves 43 to 45

B43: With this move I hope to protect my group and get ahead of Red's push to the right. Some help from White from above would be helpful in keeping Red from connecting. a remains interesting.

Moves 40 to 42

B40: I was tempted to try to trap Red with a (F7), but this looks too big to pass up.

Moves 37 to 39

B37: This is awesome. Forget about trying to kill White.

W38: Although i would like to atari at a, I am afraid red will endanger my group after he captures.

R39: 'a' remains interesting. But I'd better strengthen a bit first.

Moves 34 to 36

B34: I'll try to kill the white group, because a fight with Red looks like it loses my top group for sure while White takes territory.

R36: Splitting attack! Anything else is boring.

Moves 31 to 33

B31: It's hard to say which is the right move here. I've played through many possibilities, and this one seems to be the most promising. Depending on what happens, I may be able to connect to my group on top.

Floris?: Ok, I'm back. Let's continue.

(Sebastian:) This is an interesting 3-color situation.[1]

Moves 28 to 30

B28: This is to prevent a white play at the same location, which would allow White and Red to cause pain on the left side. I think this is more important than trying to grab some more territory in the middle.

Floris?: Why play 'c' araldo? You'll only get yourself killed with c. Bad shape too.

Also when surrounding stones, who gets to capture? The side to complete the capture?

Araldo: 'c' is indeed bad shape and more dangerous for me. But it has some advantages: it creates a cutting point in your wall and I can run out if you don't respond. I admit it was not a great idea (E10 maybe more fun).

The side to complete the capture, captures (duh). But there is no need to assign captured stones to the person who did the actual capture, since we will use area scoring (no need to keep track of the amount of captured stones at all).

R30: I must be insane!

Floris?: Araldo, if you cut then i just capture the cutting stone in a net. Anyways, I will be going on vacation tommorow so most likely i won't play a next move. I will be a away for a week, so the game will be halted during that time, unless you guys would rather have someone substitute for me (which is fine with me).

Araldo: Have a nice trip. Let's continue when you are back.

Moves 25 to 27

B25: Here I try to keep a yet-unchallenged red group from expanding. I think that a play by me at a (C12) or b kills Red with help from White.

R27: B25 seems a good move (at least in normal go). Now black has claimed about half of the board. Floris, I think we should do something about it soon. Don't you agree? To reduce the pressure on you a bit, I played R27, instead of c what I normally would do. This may give you an opportunity to recover a bit.

Moves 22 to 24

B22: I hope I'm not being too timid, but I think this is necessary.

Sebastian: May I kibbitz? David, you can't be so wrong - W23 seems even more timid. Such a strategy makes sense if you have to expect two stones for every single stone you play (Such as B1 W5 R6), but that seems to be pretty rare in your game. I have one question: What prevents you guys from ganging up against one of you first, and then tackle the remaining rival? I want to see intrigue and treachery! >:-]]

Araldo: Difficult to say. How I see it:

  • It seems inappropriate to me to gang up against David, since he is the weakest player. But this may change when he takes a clear lead.
  • It seems inappropriate to me to gang up against Floris, since he has the worst position on the board (at least in my opinion). I'm quite happy with the way things go at the moment.
  • I don't know the reason for not ganging up against me. There may be an underlying system preventing unbalance. When there is one player ahead, then it is very likely the other two will cooperate to prevent him from winning. But when there are two or more leaders (like in this game until now), they probably prefer to strengthen themselves and trying to take the lead, instead of ganging up against one of the players (more effective).
  • Maybe nobody wants to be the first to propose such a thing (doing that may work against you).

Moves 19 to 21

B19: This move keeps Red from playing at a ( B10). If Red ataris from the other side, I'll capture at a. This seems like a safe way to take a little bit of territory.

Araldo: Probably black would have played at a even without B19.

R21: Let's see if I can make some living thing with this move. Normally it should live, but in this crazy game you never know.

Moves 16 to 18

B16: I want to try to tighten up my connections, which are less secure against two opponents than against one. The situation at the upper left might be considered a capturing race. I thought about getting involved at a ( B11), b or c.

R18: I feel a disaster coming for either red or white... and black may decide.

Moves 13 to 15

B13: This is getting interesting! I'll block on the wider side and see whether White lives in the lower left or responds to the invasion at the upper left.

W14: I'm not gonna explain my moves to my opponent :PP I'd rather wait until the end of the game.

R15: Do as you wish. But I see it more as manipulation: a really powerful weapon ;)

Moves 10 to 12

B10: This seems like a big point. I also thought of playing at a, but that struck me as too passive.

R12: This feels a bit like backstabbing white. b seems like a good point too, but I think that is too harsh on black and brings the game out of balance.

Moves 7 to 9

B7: I think that my stone at L10 can't live if both of you attack it at once (though there might not be much territory left in that corner after you kill it). I'll leave it alone for now and extend from my other corner, trying to face only one opponent at a time.

R9: Seems it will be a rather pacifistic game: let's all share the board in peace!

Moves 4 to 6

B4: The first player in this game can get two corners. It's fitting that I'm the weakest player.

R6: On the downside: since you have two corners you will be attacked first ... with a double approach!

Moves 1 to 3

B1: Radical!

R3 - En Garde!

Araldo: Since numbering white+square stones is not possible, mark the new moves in the diagram with a,b,c,d,e,f,g,h and i (a,d,g: black - b,e,h: white - c,f,i: red)

Sebastian: How about if you used letters only for red, like this B1 W2 a B3 W4 b ... ? (diagrams don't allow to continue with B4 W5, but that shouldn't be a problem for brainy go players. :-P

Maybe use q r s t u v w x y z for red's moves, so a ... p can still be used for the usual discussion. -- 2003-09-30

SnotNose: Or, if you only allow three moves per diagram, you don't need any special labelling for white+square.

Sebastian: Or B1 W2 white+circle B3 W4 white+square to allow for 6.

Yet another idea: Use

  • unmarked B and W stones and white+square for existing positions and
  • numbered B and W stones and white+circle for new moves. Red writes coordinates in the side text.

Araldo: I like the last suggestion best. Using letters is probably not a very good idea.

David: Allowing only three moves per diagram is best. I think red moves should be marked with a square on an empty intersection (a circle on an empty intersection for the most recent move at the top). This is more visually distinctive to me and leaves white+circle to mark new white moves at the top.

I have made this edit visible to let people know the game is starting. Floris?, on your turn you should change this page's type to OngoingGame.

Araldo: The circle and square on an empty intersection are a bit too small for my taste. But we can at least try it for a while.

David: Another question is how to number black and white moves on the board. Let's try giving them the move number [ext] modulo 10 (with 0 becoming 10 in the diagram). This means that we'll have to change "$$B" to "$$W" and vice versa in each new diagram.

Anonymous: Does't this affect certain life and death problems? For example, eyespace of 4 in a row is not alive. Also, wouldn't any game between experts end in a 3-way draw, because the two people that are behind would gang up on the leader? Now that I think of it, 4-color go is more interesting, with two teams of two.

Uno : Looking at move #99, does it make sense to add this rule?

  • A player cannot put the player who played before him in atari.

(eg. Player 2 cannot atari player 1 and let player 3 capture). (So, only player 3 can atari on player 1 giving player 1 a chance to defend at the least.)

Araldo: I don't like this extra rule. In my opinion, the beauty of three colour go is that such extraordinary things can be done. Almost anything is possible with teamwork. I like it this way.

[1]

After Move 33

(Sebastian:) This is an interesting 3-color situation. Even if W and B team up against Red, the red hane (red ring) is a safe connection since black+circle and black+square are of the same color. After B1 and W2 Red can take W2 because it is suffocated by its ally.

unkx80: Then B37 at W2 again?

(Sebastian:) But of course - this works!

[2] So the following would be allowed?

Ko question

(Sebastian:) What if there were a Ko? Can W2 capture B1? This would not revert the board to a previous state.

rubilia: Coudn't Red capture again? This connecting move seems quite strong (locally spoken). There shouldn't be a bigger play to Red elsewhere, because otherwise it would be bigger than the ko to (at least one of) B or W, too.

Not a ko!

David: Certainly. Even in a classic ko position like this one, Black and White may keep recapturing as long as Red is changing the state of the board somewhere else.

David: Actually, that's not true. It would be true if we were using the situational superko rule, but we're using the positional superko rule in this game.

[3] Black has a big advantage in this position. He doesn't have to make any threats because he may recapture whenever it is his turn (Red plays just before Black, changing the state of the board, unless Red passes).

I don't know if a three-color ko position exists, where all three players want to play locally but are sometimes prevented from doing so because of the ko rule.

(Sebastian:) Does anybody know if there are real red (or otherwise colored) stones available? Wouldn't it be fun even for a two-color game to play with different colors for a change?

Araldo: Last weekend I saw people playing 3 colour go with plastic go-stones coloured red, blue and yellow. Together with normal stones they can be used to play 2-5 colour go. I don't know where you can buy them.

Klaus: what happens with big eyless group? This may sound silly, but nin of the other players will like to play atari, because then the nex Player can make the capture. (Or do I misunderstand the way captured stones are counted?)

David: With area scoring, points are removed from the captured player's score, instead of being added to the capturing player's score as in territory scoring. It doesn't matter to the score which player captures (though it may matter tactically).

Dead groups partially surrounded by two players will probably be captured, because the other players want to maximize their score. There may exist positions where a group without eyes lives in something like seki, but I haven't thought of any for three players.

Klaus: Seems to make sense, even in a game with more than 3 players.

rubilia: Want a 3-coloured seki? This should be one (please check it again):

seki?

Araldo: Nice. I believe this is seki, but I think such sekis will often not last until the game is finished. At the end of the game, asume one player is in the lead. Let's call this player: X. Player Y and Z can capture X if they cooperate. However, Y and Z will probably only cooperate if they can benefit both. Also, Z can decide to capture Y instead, so this may lead to some interesting complication.

rubilia: Here's what I thought when trying to construct the position: When Y breaks up the seki, the next moving player is supposed to follow up. (Except after White b16, wich Red can answer with a relatively small d17 only. In this case there may be a hotter play to Red, and White will be captured by Black. Nevertheless, no colour then looses more points than White, either.) Y probably will start the attack only if it's better to the next moving player to eat the third one, one of which, consequently, looses more points than Y does. Since I've given 8 points to each colour in the above position, any attacking player would loose as much as the mutually attacked one plus one move.

But now, I found that, if White is leading, Red second and Black only very few points behind, Black can play at b16 even when expecting to get captured immedeately by White. With some help of Black, Red is stopped from invading at e19, White will live, and finally, Red will get captured by Black a14 which secures 2 or 3 points to Black. So you are right, there might be some instabilities.

[4]

Interesting

David: How about this position? (The outside Black and Red groups are alive.) Black can't capture, because the area the Black stone is in acts like an eye for White; Black can't fill it without suicide. If White captures he's left with no eye space. If Red captures, White makes two eyes, gaining points for White and losing points for Black. No one can gain anything by capturing, except that Red can capture as a ko threat.

rubilia: Similar to the position above, even this one can be unstable in some special situations. The inside-seki score (black:white:red) now is 1:8:0 (or 1,5:8,5:0 if shared points count only to the adjacent colours, partially). After R at A1, B tenuki, W at A2, the inside score is 0:10:0. So, at the very late end of the game, playing A1 should be quite useful to R if he was only 1 point behind B (at whole board total score).

This one seems to be stable:

three coloured seki

Iago: i'd like to try that, who wants to play a 3 color game with me (kgs 9k) ?

This is a copy of the living page "Three Colour Ongoing Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame
Variants
UnusualGobans
ZenGo
GoAndEthics
MultiColorGo

Homepages
David


Three Crows

Path: EnclosureTechniques · Prev: Pillbox · Next: ExtendingFromAnEnclosure
Keywords: Culture & History, Go term, People
  1. 354453 corner enclosure: see 4435 enclosure.
  2. Three-player group in a generation (sanba-garasu, 三羽烏): Ishida Yoshio, Kato Masao and Takemiya Masaki were the Three Crows of the Kitani dojo.

Other sets of Three Crows:

  • Hashimoto Utaro, Murashima Yoshinori, Shinohara Masami.
  • Fujisawa Hideyuki, Suzuki Keizo, Yamabe Toshiro.

When Suzuki died young, people made this:

  • Fujisawa Hideyuki, Kajiwara Takeo, Yamabe Toshiro.
  • Fujisawa Kuranosuke, Takagawa Kaku, Sakata Eio.

Path: EnclosureTechniques · Prev: Pillbox · Next: ExtendingFromAnEnclosure
This is a copy of the living page "Three Crows" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
KatoMasao
FujisawaHideyuki
GoTerms
YamabeToshiro
SuzukiKeizo
4435Enclosure
UnusualThreeStone...
44PointHighApproach


Three in a row

Difficulty: Beginner Keywords: Life & Death

Chinese: 直三 (zhi2 san1)
Japanese:
Korean:

Three in a row

In this position, Black's eyespace consists of three points in a row.

The point a is the vital point: if Black plays there then he has two eyes and lives, but if White plays there then Black is dead.

This is a copy of the living page "Three in a row" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StraightThree

Paths
KillingShapes
TableOfEyeshapes

Referenced by
EyeShape
BentFourInTheCorner
Nakade
BentFour
KillableEyeShapes
BentThree
RectangularSixInT...
UnsettledEyeshapes
TheEmptyTriangleI...
StraightFourBentF...
ChineseGoTerms
PreventingEscapeO...
UnsettledThree
YuPingOnTsumego
BeginnerExercise1...
BeginnerExercise1...
DontPlayOnThePoin...
BeginnerExercise2...
BeginnerExercise1...
ShapesRelatedToTh...

Homepages
Geno
Gyom


Three in a row shape

Path: ShapesAndConnections · Prev: TrumpetConnection · Next:
Keywords: Shape

The Three in a Row shape.

Black first. Where?

Good

HolIgor: They say that this is a good shape. I think that this little bit of knowledge helped me to get from IGS 5k to IGS 4k.

Bill Spight: Who are "they"? Yes, this is joseki. But!

Good?

With the other stones on the board, should Black play the marked stone?

Better joseki (i)

Better joseki (ii)

Better joseki (iii)

White 4 fills ko.

By the way, the connection is called bo-tsugi (staff connection). Here is a nice example from the same starting position.

Here is a nice example from the same original position (Small Joseki Dictionary, by Suzuki and Kitani):

Bo tsugi

Black 6 is better, here, because White has already played at 3.

JamesA: Doesn't which of these joseki is better depend completely on the surrounding position? In one, White gets influence along the top, in the other she gets influence down the side. Also, in the second joseki, White is thicker and has damaged the marked black stone.

Bill: Well, maybe not completely. :-)
Yes, which joseki you choose, or whether you play joseki at all, depends on the surrounding position. When you play the whole board, you may willingly accept slight local inefficiencies. :-)
So if you make the staff connection in the Good diagram, you should be aware that locally it's a little too solid.

HolIgor: Maybe, this seems to be a little bit naive, but the move was not obvious for me. Bill, you say that you studied shape a lot. But how? There seems to be so little published on it and a new bit of knowledge on the topic comes very rarely.

Bill: When I was about 4-kyu I bought Secrets of Shape and Tesuji by Maeda Nobuaki and Takahashi Shigeyuki. It really was an eye-opener. They went into this joseki in detail. :-) I gather that there is little written about shape in English. That's too bad. I no longer have the book. If I did, it might be worthwhile to translate it. I'm sure that there are good books on shape in print.

Black first. Where?

jesusin: When looking at the starting position I would consider playing a b or c and then I would invariably play b. I feel this way the corner is better protected. Why is it worse than a? The play b exerts a similar influence towards the center and the bottom, doesn't it? And what if this shape is not placed in the corner but in the middle of the board, is there any difference?

jesusin: I will try to answer myself: if White plays in the future at d, then Black is better off with a. And the cut at c is equally protected by a or with b.

HolIgor: That's how it is with shape. First you don't know which is the best of several moves that seem about equal. Then you're told what the correct shape is. You start to pay attention in the pro games. It turns out that they play correctly. Then you apply the move in your games and see that you've got good results. And finally it just becomes natural.

Page started by HolIgor.

Path: ShapesAndConnections · Prev: TrumpetConnection · Next:
This is a copy of the living page "Three in a row shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
GoProverbsIllustr...


Three Liberties Go

Keywords: Problem

ferdi: "Three Liberties Go" means that both Black and White play their stones so that after a move, the stone played, or the string of stones the stone is added to, has exactly three liberites. The number of liberties before the move or after the following moves is of no interest. The normal rules of Go are used, passing is not allowed except if it is explicit mentioned.

TLG opening

This diagram shows the first moves of a TLG game. Black has to start at the first line of course; B7 gives White the opportunity to capture a stone with W8 - without B7, White can't capture because his stone would have four liberties after the capture.

  • Three Liberties Go Problem 1
  • Three Liberties Go Problem 2

This is a copy of the living page "Three Liberties Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
ThreeLibertiesGoP...
ThreeLibertiesGoP...
GoRiddle


Three Liberties Go Problem 1

Keywords: Problem

For an explanation of TLG, see Three Liberties Go.

An easy problem to start with. This is a TLG game. Please give the order of moves which leads to the position shown in the diagram!

/Attempts

This is a copy of the living page "Three Liberties Go Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
ThreeLibertiesGo
RetrogradeAnalysis


Three Liberties Go Problem 1 / Attempts

Sub-page of ThreeLibertiesGoProblem1

Dan: This looks like the unique solution.

This is a copy of the living page "Three Liberties Go Problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThreeLibertiesGoP...


Three Liberties Go Problem 2

Keywords: Problem

This is a Three Liberties Go position. The circles represent stones of one colour, the squares represent stones of the other colour. Which symbol represents White, which Black?!

/Attempts

This is a copy of the living page "Three Liberties Go Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
ThreeLibertiesGo


Three Liberties Go Problem 2/ Attempts

Sub-page of ThreeLibertiesGoProblem2

reptar: This looks correct. Circles are Black.

This is a copy of the living page "Three Liberties Go Problem 2/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThreeLibertiesGoP...


Three points without capturing

PageType: Alias

TorazuSanmoku

This is a copy of the living page "Three points without capturing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStones
ChineseGoTerms
Harleqin/Einfache...
WmssDameSekiChall...
posting:3271


Three Space Pincer

PageType: Alias

PincerNomenclature

This is a copy of the living page "Three Space Pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiHo
SeenInAShusakuGame
BQM260
Extension/Discussion


Three Stage Ko

Path: SecondCourseOnKo · Prev: TwoStageOneMoveApproachKo · Next: ApproachKo
Difficulty: Beginner Keywords: Ko

Sometimes kos arise in which you have to take the ko more than once before winning it, when your opponent could win it immediately. Each time you have to take the ko is a leg of the ko. These are called dan ko in Japanese. The English terminology is confused and confusing, but iterated ko (Multi-stage ko) is a clear term.

Here is a simple three-stage ko.

3-stage ko

If Black fills the ko the score is 3 points (for Black). If White takes the three legs of the ko with White 1, White 3, and White 5, and then fills the ko, the score is -4 points (i. e., 4 points for White). Each move in the ko gains 1 2/5 points. So the count in the original position is 1 3/5 points.

Very long iterated kos are possible, but you seldom see one with more than four legs.

-- BillSpight

Kiko: I don't understand the math here. Three points for Black vs. four points for White means playing the four moves (1, 3, 5, and connect) is worth 7 points. 7/4 = 1 3/4. How do you get 1 2/5?

Bill: If Black fills the ko (1 move), the result is +3. If White takes the ko three times (3 moves) and then fills the ko (1 move), the result is -4. 5 moves make a difference of 7 points. On average, each move is worth 7/5 points.

Karl Knechtel: Or you can do a full analysis of the move tree like I did at Picky Endgame Problem / Attempts, and come to the same conclusion. You can do the same thing for a simple ko with one leg to get the 1/3 point value; that case is a lot simpler. Of course, counting moves between the results is a lot nicer mathematically, but I wonder if it would be any easier to program ;)

The complicated calculation is analogous to summing an infinite series. It reminds me of the story of the "fly and bicycles" problem being posed to Von Neumann...

At any rate, it appears that in general the plays in an n stage iterated ko have a miai value of (3n-2)/(n+2).

Bill: It's more complicated than that, Karl, too complicated to go into here.

Path: SecondCourseOnKo · Prev: TwoStageOneMoveApproachKo · Next: ApproachKo
This is a copy of the living page "Three Stage Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
ApproachKo
GoTerms
DanKo
TwoStageKoExamples
MultiStageKo
PickyEndgameProbl...
EnglishGoTerms
SomeEndgameProble...

Homepages
Geno


Three star points, contact invasion

Difficulty: Intermediate Keywords: Question

Q: Jion: Hello, don't know where I should ask this or find this; I tried searching for it but found nothing. Please edit/move this if it makes things easier. Just wondering if it is always possible to live with an invasion at a in this situation? I realize that invading immediately would probably be helping Black, but can anyone give me some ideas for a joseki sequence? Thanks in advance.

Middle-game joseki invasion?

Note: The three stars (star points, hoshi) formation is the major example of san-ren-sei.

Dieter: (copied the above from QuickQuestions)

For starters

Notice that this is also a standard method for approaching a hoshi stone with a 4473Enclosure where W7 is a little more cramped by the presence of black+square.

For starters too

For starters

Charles: There are good reasons why this is 'rare': no joseki.

Sabaki

Probably the most interesting way for White is this. Of course there is a ladder to consider now. This might be played in a high-handicap game.

A little heavy

If instead W3 and B4, White's group is somewhat heavy. Black can expect to make territory, in the left corner by attacking, and on the right.

This is a copy of the living page "Three star points, contact invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SanrenseiFuseki


Three Three Point

PageType: Alias

33Point

This is a copy of the living page "Three Three Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Three-space extension

Path: DiagonalAttachmentPath · Prev: Kosumitsuke · Next: DiagonalAttachmentAsInferiorShape
Difficulty: Beginner Keywords: Opening

Three-space extension on the third line

Chinese 1: 拆三 (chāi sān)
Chinese 2: 三间拆 (sān jiān chāi)
Japanese: 三間ビラキ (sangen biraki)
Korean:

B1 is the three-space extension along the third line, like other extensions a big fuseki point which creates a base for the group and prevents White from attacking around the same point. Compared with the two-space extension, the three-space extension develops more quickly, but has the obvious defect at a where White can invade. This is always a consideration when making the three-space extension.

Three-space extension on the fourth line

It is also possible to make the three-space extension on the fourth line.

Mixed three-space extension

This three-space extension could also be called a very large knight's move extension.

Three-space extension from a wall

Here, Black makes a three-space extension from a wall.

Completing the shape

Black can follow-up with B1 here to make a robust shape.

Developing with a one-point jump

B1, a one-point jump, is another alternative for developing from the three-space extension.

Perfect shape

If for whatever reason White plays the diagonal attachment at W1, Black's marked stone ends up ideally placed after the stand of B2 (see extension from a wall). One line closer at a would be over-concentrated, that is, worse, from the point of view of good development.

Treating one stone lightly

Depending on the situation, Black may also choose to treat one of the stones in the formation lightly for the sake of development.[1] This type of sequence might be appropriate if White is strong in the upper right, as here. In that case Black a, White b might be good for White, and Black is better allowing W1 in return for B2.

Variation

If instead W1, B2 gives Black a wall and nice shape.

[1]

Approaching strong stones

Bill: In this particular situation, B2 is problematic because it approaches White's wall, while extending only to a instead of black+circle allows White to play at b.

Prepare the way

Bill: To avoid the problems of an immediate extension, B1 - B3 press against white+circle, preparing for a safe extension to B5.

Charles This idea of Bill's, to use the 3-5 point low approach, press, is a bit more subtle than may seem at first glance. For example, B5 is held back one line, giving White much less chance of fighting on this side.

Path: DiagonalAttachmentPath · Prev: Kosumitsuke · Next: DiagonalAttachmentAsInferiorShape
This is a copy of the living page "Three-space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sangenbiraki

Paths
DiagonalAttachmen...

Referenced by
JapaneseGoTerms
Invasion
Extension
Nobi
Point
Overplay
ExtensionFromAWall
Distance
ChineseGoTerms
NewHaengmaDictionary
BermudaTriangle
DefendingAnEnclosure
Ken
BlockOnTheWiderSi...
EnclosureOpeningD...
OverconcentratedS...
44PointLowApproac...
BQM266
BQM421
Buitenland/Extens...

Homepages
Geno


Three-space extension invasions

Path: InvasionItinerary · Prev: MixedFourSpaceExtensionInvasion · Next: PlaysAgainstLowChineseOpening
PageType: Path Keywords: Index page
  • Third line
    • Invasion of third line three space extension
  • Fourth line
    • High invasion of fourth line three space extension
    • Low invasion of fourth line three space extension
  • Mixed
    • High invasion of mixed three space extension
    • Low invasion of mixed three space extension
    • Attachment invasion of mixed three space extension
    • Shoulder invasion of mixed three space extension

Invasion points

The third line extension has one common invasion point: a.
The fourth line extension has two common invasion points: a and c.
The (marked) mixed extension has three common invasion points: a, b and d. c is less interesting.

Path: InvasionItinerary · Prev: MixedFourSpaceExtensionInvasion · Next: PlaysAgainstLowChineseOpening
This is a copy of the living page "Three-space extension invasions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
ThreeSpaceExtension
JosekiPages
SystematicJoseki/...

Homepages
SteveKroon
WarEagle


Three-Space Notchers

Keywords: Life & Death

Three-space notchers are groups that consist of a chain on the second line, interrupted by a notch of three empty spaces on the second line and three stones on the third. The term was invented by James Davies. See also Notchers, One-Space Notchers and Two-Space Notchers.

Three-space notcher

The rule for a three space notcher is either "Four die, Six live" or "Five is unsettled". Verify for yourself that Black can live and White can kill by playing at a in the diagram. For this reason a is called the vital point of this formation.

Classification

Three-space notchers

Marked points: weaknesses
Marked stones: legs

Classification

See notchers for the coding.

311

311NN

Even if Black takes the vital point at 1, White first destroys eyeshape, then makes miai of a and b. With one of his weak spots occupied by White, the black group's eyespace is almost filled with three in a row.

Hence 311WW, 311WN and 311WS are also dead

311NS

Black 1 makes life.

311SS

Black still needs to play at 1 to make life.

311 is dead, except for 311NS and 311SS, which can live

312

Table

See notchers for the coding.

 311WW D --

 311WN D --

 311WS D --

 311NN D --

 311NS LD -

 311SS LD -

 xxxxxx ---

 xxxxxx ---

 xxxxxx ---

(work in progress)

This is a copy of the living page "Three-Space Notchers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Notchers
OneSpaceNotchers
TwoSpaceNotchers
TeachingGame67/Ts...


Three-Three Point Invasion

PageType: Alias

33PointInvasion

This is a copy of the living page "Three-Three Point Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tas


throw away

PageType: Alias

Sacrifice

This is a copy of the living page "throw away" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiExercise2/S...


Throw In or Not

Difficulty: Advanced Keywords: Tactics

The question arose on the oiotoshi/discussion page about whether Black should make a throw in before an atari in a certain position. A difference game can help us answer that question.

Difference Game

Black merely plays the atari at B1, while White starts with the throw in at W2. Which player stands better after W4, if either does?

In the difference game we compare results when each player plays first.

Black plays first

B7 takes the ko. Even if White wins the ko, Black wins by 1 point because of White's captured stone. ( W2 could also be at W4, with the same result.)

White plays first

White's best play is W1, winning the 4 black+circle stones. Then Black throws in at B2 and catches up to White with B4. Now Black can stay even by copying White's plays.

Black to play wins the difference game, while White to play does not. So Black stands at least as well as White. Playing the atari without playing the throw in first is correct. The only possible exceptions require a ko somewhere else on the board.

--Bill Spight

This is a copy of the living page "Throw In or Not" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oiotoshi/Discussion
DifferenceGame


Throw In Under Three

Keywords: Tactics

Example 1:

Throw in under three

Example 2:

Throw in under three

ThrowInUnderThree is an application of OiOtoshi.

This is a copy of the living page "Throw In Under Three" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThrowIn


Throw Ins

PageType: Alias

ThrowIn

This is a copy of the living page "Throw Ins" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sacrifice/Discussion


Throw-in

Path: AspectsOfSacrifice · Prev: SqueezeTesuji · Next: AddASecondStoneAndSacrificeBoth
Path: GiveMeLiberties · Prev: Oshitsubushi · Next: NoseTesuji
Path: Tesuji · Prev: EyeStealingTesuji · Next: UnderTheStones
Difficulty: Beginner Keywords: Tesuji, Shape, Tactics

Chinese: 扑 (pu1)
Japanese 1: 放り込み (hōrikomi)
Japanese 2: 打ち欠き (uchikaki)
Japanese 3: 食わせる (kuwaseru)
Korean:

A throw-in is a sacrifice stone played at the point where the enemy wants to connect, giving rise to a false eye, shortage of liberties, snapback, oiotoshi (connect-and-die), or squeeze. The expression feed may also be used: "(force-)feed the enemy a stone".

A throw-in is different from a nakade. A nakade is a play inside a real eye. A throw-in makes or maintains a false eye.

Throw-in

W1, trying to grab an extra point, is a mistake. Black can throw in at B2, and the eye here is false. Even if White takes at a, Black does not have to respond, as the eye at B2 will never become real. W1 at B2 would have been life.

Throw-in (4 at 1)

In this example, a throw-in is used to remove the eye which White could have made here.

--MortenPahle (10kyu)

Japanese terms

  • hōrikomi: "throw in"
  • uchikaki: "play to deprive"
  • kuwaseru: "feed"

See also

  • Throw-in under three
  • Beginner Exercise 4
  • Throwin Ko

Path: AspectsOfSacrifice · Prev: SqueezeTesuji · Next: AddASecondStoneAndSacrificeBoth
Path: GiveMeLiberties · Prev: Oshitsubushi · Next: NoseTesuji
Path: Tesuji · Prev: EyeStealingTesuji · Next: UnderTheStones
This is a copy of the living page "Throw-in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HoriKomi
ThrowIns
ThrowsIn

Paths
Tesuji
GiveMeLiberties
AspectsOfSacrifice

Referenced by
JapaneseGoTerms
Oiotoshi
FalseEye
AutoAtari
Sacrifice
OrderOfPlay
TwoStoneEdgeSqueeze
OshiTsubushi
CaptureThreeToMak...
EternalLife
JGroups
Oiotoshi/Discussion
L1Group
FiveHundredAndOne...
RectangularSixInT...
StrangeThingsHapp...
ElementaryMoves
LiChangHoJingjian...
DescentTesuji
TripodGroup

Homepages
Geno


Throw-in ko

Difficulty: Beginner Keywords: Ko

Throw-in for ko

In the endgame Black can start a ko here, likely to be profitable since it is a picnic ko from Black's standpoint.[1] First Black plays B1, and White must take with W2.

Continuation

Then Black plays B3 and White is in no position to connect. White has to start the ko by capturing B3. It is however hard for White to resist: large threats are required.

Black's ko victory

Black has a follow-up at a which is substantial, once Black has captured to win the ko (marked stone). If White just connects at a Black has of course taken profit in sente here (and then can return to answer White's threat).

No profit

Simply playing B1 here makes this area all neutral points, which is much inferior for Black.

--Charles Matthews

Like a 10,000 year ko

Black makes a throw-in at B1 to make the ko. White could make the ko with a throw-in at W2. Black could also make seki by playing B2 instead of B1.

This position is like a ten thousand year ko because whoever makes the ko, the opponent takes it first, and one player can make seki.

Black can change his mind about the seki and make a ko by sacrificing three stones. See Sending Three Returning One.

[1] Bill: Whether this is a picnic ko or not is debatable. It is true that White will have a harder time winning the ko than Black, because it is a sente ko. (Black's winning the ko is a mild sente.) I am not sure if that is enough to qualify this as a picnic ko.
Because it is sente, Black's winning the ko with sente gains nothing (once the ko is made). That is not the same thing as if White has more to lose than Black from the ko.

Charles Looking at what is written at picnic ko and sente ko, I take this to be a sente ko (sense 1); which is called there an extreme case of picnic ko. But Bill comments on the picnic ko page that a true picnic ko results from a tenuki.

Bill: To the best of my knowledge, I was the one to coin the term sente ko some years ago. But since it is just the combination of two common terms, I do not feel that I am the arbiter of its usage. :-) However, I was surprised to hear it called an extreme form of picnic ko.
As for my remarks about tenuki and picnic ko, again, I do not feel that I am an arbiter of usage. I did not mean that all picnic kos arise from tenukis.
The question of picnic ko arises if White wins the throw-in ko, to leave this position:

Picnic Ko?

(White's last play is circled.)

Now B1 - W2 is sente. In percentage terms, W2 is much hotter than B1, so the ko is rather easier for Black to fight than White. For that reason, can we call this a picnic ko for Black? I think so, but others may disagree.
However, since Black has played tenuki and let White win the original ko, Black may lose his 2 throw-in stones. (He has already lost one; now he is trying to save the second one.) For that reason, we may consider this a picnic ko for White! ;-)

This is a copy of the living page "Throw-in ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThrowIn
TenThousandYearKo
HanamiKo
CarpentersSquare
SendingThreeRetur...
YoseTesuji
ChineseGoTerms
RectangularEightI...
SomeEndgameProble...
WalkieTalkieSeven
SekiInTheCornerEx...
TechniqueOnGettin...
TripodGroupWithEx...
GunEight/Discussion
MigerusQuestion2
ThereIsNoTerritor...
TsumegoFromGames3...
BeginnerExercise2...
BQM133
CapturingRaceExer...

Homepages
Geno


Throwing stones

Path: BadHabits · Prev: SocksAside · Next: ThrowingTheBoardAgainstTheWallDentingTheWallAndTheBoardPriorToUppercuttingYourOpponent

Discussion

DeathWind: I am actually quite surprised no one mentioned this before the throwing board habit is mentioned. Stone throwing is sometimes seen in my class because there are many kids around. Well, that's how kids are. The teachers would get very angry when they see that though. All in all, throwing stones is very unethical and something go players should never do.

Path: BadHabits · Prev: SocksAside · Next: ThrowingTheBoardAgainstTheWallDentingTheWallAndTheBoardPriorToUppercuttingYourOpponent
This is a copy of the living page "Throwing stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Throwing stones onto the goban

Once I was playing a 9 stone handicap game with someone in a particular uni club.

After I placed my handi stones on the board and asked my opponent to begin,he started by tossing his first white stone onto the board.

My attention was elsewhere at that point so I wasn't sure if this had just happened. So I responded to this move seriously.

He continued to toss his next stone onto the board. When I realised what had happened, I was so shocked I couldn't move.

After about thirty seconds of staring at the stone, I closed the stone box, bowed and left the table.

I was unable to play a game with someone who shows no respect to his opponent, himself, or go.

-- Anonymous

WillerZ Perhaps he was trying a Random Opening?; it can lead to interesting games.

This is a copy of the living page "Throwing stones onto the goban" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEtiquette


Throwing the Board Against the Wall Denting the Wall and the Board Prior to Uppercutting Your Opponent

Path: BadHabits · Prev: ThrowingStones · Next: TouchingTheStonesTooMuch
Keywords: Humour

Often times at my Go club, enraged old men will take the Goban and hurl it against the wall. This not only causes loud noises and distractions but also many injuries due to the flying stones. The old man then uppercuts his opponent and storms out of the room. If the man is seriously injured, he must wait until a member of the club is not playing a game before he can receive help. This is one of the worst habits in my opinion. Main Reasons:

  • Death or serious injury may be caused to your opponent.
  • Rushes all other games because the players are hurrying to finish in order to give the injured opponent proper medical treatment.
  • Less boards to play with in the club.
  • Less appealing club location due to dent in wall.

-- IronChefSakai

In fact, if you look back at some classical Japanese art, you'll find this theme dates back quite a ways. The IGS Art Gallery has [ext] an excellent example. And of course, the cover art on Bozulich's Get Strong at Go series demonstrates various "continuations" following this tesuji.

-- dr

Tamsin: I know the images you mean, dr. However, I believe they do not all celebrate the "art" of losing in singularly bad style. Instead, I think many commemorate a real incident, in which a particularly determined samurai defended his master against assailants by hitting them with the goban, it being the only "weapon" to hand.

Zarlan: Ah, yes. You mean as in the tale of [ext] Goban Tadanobu (axd: and see also [ext] Tadanobu furiously resisting arrest, wielding a go board with one hand and grasping the hair of his treacherous mistress with the other, the go pieces flying in all directions...)

An additional risk for some clubs:

  • Loss of location due to lease termination

I think clubs will soon move to using foam-rubber boards and cooked pasta shapes for the pieces, to avoid damage from the inevitable tantrums. This has the advantage that parents who bring children to the club can keep them amused (on the foam-rubber board) and fed (with the pasta shapes).

-- Ben Finney

Charles Sutton: When the stronger players in my club throw the board against the wall, it makes a satisfying crash; but when I try it, it only makes a dull thud. Does anyone know the traditional technique for this? I've also heard that it's traditional to land a few body blows before the final uppercut. Can anyone confirm this?

Jasonred: Play more games, practice. Eventually you will rise from a lowly kyu to a 5 dan, strong enough to cause ridiculous cacaphonies... oh, sorry, you weren't talking about that kind of stronger players? Anyhow, you're talking about Meijin period Go. In modern Go tactics, it's recognised that people aren't willing to be sporting and stand there and "receive" their uppercuts. So, it's a well known fuseki to flick a stone or two at their eyes first. For max efficiency, use the "what's that behind you?" routine and clobber them over the head with the Goban... or take a page from Mitani and Genma and rearrange the stones.

Stephan Terre: However, you must be able to rearrange stones to your benefit. When I try this, my score usually becomes sharply negative, and only quick application of Bistro Math keeps stones on nearby tables from being sucked into the ensuing vortex.

Marfack: While the term hane is generally known in Go as a particular move on the board, its now obsolete meaning was "head" or "heads" or, in its more common usage as a warning, "Heads!" Typically, the player who would first figure out that another player was going to throw board/uppercut opponent would yell, "Hane," and everyone else would duck. Those who did not heed the warning were often injured, as documented above, and sometimes killed. Hence the proverb There is death in the hane.

Jasonred: Once, this (unpopular) guy was sitting in the corner, when a goban came flying at him from one of these altercations. (It is unproven that this goban was thrown with malicious intent). He quickly ducked and escaped without injury.

The same evening, the same thing happened, but this other poor loser was determined to get at least a clean hit after losing by around 50 moku, so he aims lower, at the shoulder. The target, again ducks, and is smashed upside the head. His stay in hospital for concussion gives the Go club days of relative peace.

Moral? When in the corner, go for kakari...

Bill: Shoulder blow for erasure?

Scartol: A relative of mine actually did something like this. I was staying at her house, while she and her husband played my parents in a game of Trivial Pursuit. When it became clear that my parents were about to win, she gave an enraged yell and hurled the board across the room, pieces and all. Since telling this story to my friends, mimicing it has become a humorous symbol of frustration when playing.

TakeNGive: A Korean player recently told me that prevention of this bad habit is the primary reason that traditional floor boards are so big and heavy. ;-)

Tim Brent: However, the big floor board with legs can be used as a lethal weapon, which according to some Ukiyo-e prints, the stories connected to them, I should say, happened. This type of bad behaviour is very common as well in Chess...

I might add actually that in a chess game I once played my opponent overturned the entire table such was the weight of his wrath after a rather tragic mistake in the endgame. -- Ian

dnerra: This does not seem to be a new phenomenon. If you happen to have old Go Worlds, look at the cover of no. 49 :-)

Kris Rhodes: My local Go club meets in the same room, at the same time, as the local Bridge club. A couple of weeks ago, we witnessed a violent attempt by one 60 year old lady to physically attack another 60 year old lady apparently because the other lady would not allow her to take back a play or something along those lines. One of the oddest things I've ever seen.

Legend has it that Napolean broke a chess board over his opponent's head...

Funny. I heard he broke his head over a chess board.

This is explicitly qualified as a bad habit "after losing". Is it acceptable behaviour before the actual loss? (the "Nuclear tesuji")? What about if you are winning or have won and just happen to feel like it? Please advise...

Confused in Canada, Mike Kaulbars

Jasonred : Brilliant! The Honinbo Title holder should use it as Title Defense move, the nuclear tesuji! Heck, the "just won" variant is even more brilliant! Celebrate your victory with a bang. Even better, it's a pre-emptive strike against those the guy who just lost...

Kungfu: As with all "myths" this one has a basis in fact. There is an old story abot Morihei Ueshiba (founder of the Japanese martial art of Aikido) and his Daito-Ryu instructor. One day, they were playing a game of Go. And one of Morihei's martial arts friends came in the door. As he had his face covered by a scarf due to the bad weather, Morihei's Daito-Ryu instructor could not recognize him. He immediately picked up the Go board and bashed the guy on the head with it several times. When it was discovered who the person was, he sheepishly said "I thought he was an enemy in disguise coming to kill me".

This story can be found in the book "Invincible Warrior" about the life and times of Morihei Ueshiba.

IronChefSakai: That reminds me of an old story that I know. Once, I was playing Go at the local club. My friend who owed me five dollars came in the door wearing a new hat. I immediately threw my goban at him, upperutted him, and took my five dollars. Thinking he was my enemy in disguise come to kill me, of course.

This story strikes me as self fulfilling. If I was the guy in the scarf, I probably would try to kill him... once I recovered of course. Was there some bit about watching the Go game, getting excited and displaying a Killing Ki? It just seems weird to me that some joker in a scarf comes through the door, and this guy thinks it's someone out to kill him.

Well, the master in question was Sokaku Takeda, one of the few people Morihei Ueshiba could never beat in a challenge match. Sokaku was always very paranoid, because many people were in fact trying to kill him. It is also said that he would never enter his home without first calling out for another family member to come out and greet him, assuring him it was safe to enter.

---

This tesuji is the perfect opening move! Your opponent will be so frightened of your rage he will desperately try hard not to get ahead later on, lest you use it on him again. Then when you win, you can throw the board and uppercut him, just for the heck of it.

---I hate when this stuff happens cause one day i was playing with a bunch of people in a club nearby and a dude lost a really important game (not really) and threw the goban across the room into the wall pelting everyone in there with stones and causing many minor injuries as well as one major injury (my jaw still hurts) naruto3

-- RobertoPetresco? - I think I came up with a solution for this problem. I made an EVA foam GO board. This oficial size board is the cheapest GO board available. It comes with the 360 stones also made with EVA foam. Obviously this board can be thrown against the wall without any risk of injury to the wall or to an opponent. A picture showing this board can be seen at... [ext] EVA GO BOARDS.

kirtar: It will also almost guarantee that the board/stones won't fly very far...

-- I have once seen the preemptive uppercut kakari. I hear it is very difficult to master, but the player that initiated the nuclear tesuji meats a uppercut during the THROW YOUR GOBAN AGANST THE WALL phase of the tesuji. I was wondering if there were any more proper responses.

Path: BadHabits · Prev: ThrowingStones · Next: TouchingTheStonesTooMuch
This is a copy of the living page "Throwing the Board Against the Wall Denting the Wall and the Board Prior to Uppercutting Your Opponent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NuclearTesuji

Paths
BadHabits
GoHumour

Referenced by
HumourAlmostProverbs
HowToResign/discu...
GetStrongAtKibitz
NaturalStonePlace...
Squadron
TourBusStop
UserCreatedGoSlang
GetAngry
GoLimericks
HowToBeatAnyoneAtGo
2ndGobanTesuji
CaringForAGoBoard
CommunityAdvertis...
DesirabilityOfOut...
GoteisLibrary
IFoundTheHandOfGod
SevenDeadlySins
posting:1514
posting:2076

Homepages
DavidDawidowicz
IronChefSakai


throws in

PageType: Alias

ThrowIn

This is a copy of the living page "throws in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OshiTsubushi
CaptureThreeToMak...
BeginnerExercise2...
BeginnerExercise2...
TsumegoFromGames1...
GokyoShumyoSectio...
28thMeijinGame5Li...
BeginnersEndgameE...
RTGProblem17/Atte...


thrust

Keywords: Go term

This is applied to:

  • sashikomi (thrust in),
  • tsukiatari (thrust at, or butt), or
  • push through.

This is a copy of the living page "thrust" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointHighApproa...
34PointHighApproa...
45Point43Approach
Sashikomi
34Point54Approach...
45Point43Approach...
ShapeProblem4Conn...


Thungbard

PageType: HomePage

Thungbard is currently a below average Go player from the far south of Canada better known as Essex County,

his play is highly specialized and was able to quickly master the following Go techniques:

How to Take Away Ones Own Liberties
The Fine Art of Resignation
How to Win the Center and Lose the Rest of the Board
How to Sacrifice Stones by Playing Tenuki
and he's become a Third Level Master at Shrinking His Own Eye Space

currently I'm having trouble editing pages that have more than one Go Diagram on it, I just threw one up to see what's wrong, anyway, here's the link to it, turns out only have that problem at work, Thungbard/continuation

This is a copy of the living page "Thungbard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
continuation

Referenced by
Thungbard/continu...

Homepages
Kaii


Thungbard/continuation

Sub-page of Thungbard

4363 Continued

White gets life and a measely 5 points, in my opinion Black has gained far more

4363 Continued

Dieter: like this? However, Black now has c. I think the main difference between the joseki and your solution is sente.

Death in the hane?

Bill: I think you'll find the hane more severe.

4363 Continued

Thungbard: hmm I wasn't expecting anyone to add anything, I just threw up the Go Diagram to see if I could, yeah I know I should have used the sandbox, anyway, I didn't even know there was a Joseki for this, since I looked but couldn't find it on the site, normally I just play at 'a', the final result reminds me of the basic 44Point33InvasionJoseki

This is a copy of the living page "Thungbard/continuation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Thungbard


Thurisaz

PageType: HomePage

Thurisaz is one of those boring IT support people in Northern Germany, living near the city of Braunschweig. He was tempted into trying out Go by his now-wife some time in Spring 2003 but didn't have much time to have a closer look at the game before practically being ambushed by his now-employer with an offer to work for them... only now that he has been transferred to another position, including much more social-life-friendly worktimes, does he have opportunity to explore the mysteries of the black and white stones. To that effect he has discovered (and will visit later today for the second time) a regular Go evening in Braunschweig. He hopes to at least gain some decent Skill (if not mastery for twenty years at last...) in the upcoming months.

This is a copy of the living page "Thurisaz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheBestPartAboutGo
BeginnerExercise4...
OtherGamesThatCan...


Ti Go

Keywords: Software

There are currently 5 programs that allow you to play/view Go games on a TI calculator.

  • [ext] TI-Go - for the TI-83 and TI-83+ platforms (9x9)
  • [ext] Easy Go - for the TI-83+ platform (In French) (9x9)
  • [ext] Go 19x19 - for the TI-83+ platform (19x19)
  • IGO - for the TI-83+ platform (9x9)
  • [ext] TI-Go / TI-Go-View - for the TI-89 platform (9x9, 13x13, 19x19)

There is an other program still in development.

  • [ext] Go - for the TI-83+ platform (for now, just available in French) (9x9, 13x13, 19x19). The 19x19 isn't developed for now, but it will. The coder is opened to suggestions...

More about TI-Go for the 83

Ti-Go is a program for the TI-83 graphing calculator that allows two players to play Go on a 9x9 board. It was written by Ben Axelrod. To download the program and see some screen shots go here: [ext] http://www.ticalc.org/archives/files/fileinfo/284/28424.html

Program info:

  • It displays a cursor on the board which you move around using the arrow keys
  • It displays the coordinates of the current cursor position
  • It displays whose turn it is
  • It automatically removes dead stones
  • It counts the dead stones removed from the board
  • You can save and load one game at a time
  • It allows a handicap
  • It allows a pass
  • The program is written in Ti-Calc BASIC, so it is a little slugish at times
  • Does not check for illigal moves (placing a stone where it will have no liberties and ko rules)

To come in the future:

  • Undo feature
  • Last move marking
  • Faster opperation in assembly language (need help with)
  • Calculator linking capabilites (need help with)

If you would like to help in any way (porting to another calc, converting to assembly language, adding calculator linking or anything else) please email me: bmaxelro@syr.edu

The dead stone algorithm:

The process of removing dead stones is essentialy recursive. However, the language i am writing in does not allow this type of recusion. So the idea behind my algorithm is to build up a list of stones to be erased. The algorithm goes down this list and for every stone on the list, it looks at its 4 neighbors. If the neighbor is also of the right color, it adds it to the end of the list. If the neighbor is black or a wall, it does nothing. If one of the neighbors is an empty spot, then the list is cleared and the search is abandoned. Once the agorithm gets to the end of the list, then the stones on the list are deleted. Of course, this whole algorithm will have to be implemented 4 times: once for each of the placed stone's neighbors.

NOTE: I numbered the for loops for clarity

 For_1 (the 4 neighbors of the placed stone) ;goes around the placed stone
    clear list
    if (stone is target color)
    Then
        add the stone to list
        For_2 (X,1,size of list) ;goes down the list of stones in the group
            For_3 (the 4 neighbors of X) ;goes around the stones in the list
                if (neighbor is target color)
                Then
                    If (neighbor is not on list)
                    Then
                        Add stone to list
                    End
                End
                if (neighbor is empty) ;group has liberty
                then
                    clear list ;to break For_2
                    break For_3
                End
            End_for_3
        End_for_2
    erase all stones on the list
    End
 End_for_1

What do you think about this algorithm?

Bisqwit: I recently wrote a goban simulator in Ruby. It keeps track of the stone groups on board and their respective liberties, and handles captures automatically. You can pick ideas from [ext] its source code. And then there's cgoban and many other free go-related software. Take a look.

David: I haven't studied algorithms that perform this task particularly, and so am not especially qualified to comment on yours. That said, I think it will work (I've even tested it, just now). You shouldn't worry too much about optimization. While this algorithm will visit a given stone several times, the captures of large strings that would make this a problem are not common. And in my experience, screen drawing operations are the major unavoidable bottleneck on the TI-83 (it's been years since I've used one, though).

I'm sure there are better algorithms, but most rely on maintaining data structures more complex than the TI-83 can conveniently handle. Your algorithm is novel and seems to me to be a good solution.

dmwit: When writing my own go program for the TI-83+, I came up with the same algorithm! It was good enough for me, though it was rather slow in BASIC. I am also using that algorithm in a C/assembly go board for the TI-89. Although it is still in the alpha stages, it has many nice features already. You can preview it at [ext] http://www.geocities.com/dmwit/goban89_preview.zip.

More about IGO for the 83+

IGO is a Go program for the TI 83+ written by Matthias Butz in Assembly language. More information is available on a seperate page.

More about TI-Go / TI-Go-View for the 89

Ti-Go / TI-Go-View is a program for the TI-89 graphing calculator that allows two players to play Go on a 9x9, 13x13 or 19x19 board as well as save and view games. It was written by Alexander Nittka?. To download the program and see some screen shots go here: [ext] http://www.ticalc.org/archives/files/fileinfo/91/9130.html

This is a copy of the living page "Ti Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPrograms
ComputerGoProgram...

Homepages
BenAxelrod


Ti Ts Shu

Path: GoHumour · Prev: PooGo · Next: HumourQandAs
Keywords: Culture & History, Humour

Artist's conception of Ti Ts Shu

"If you can't see it, how will you stop it?" - Ti Ts Shu

Background

Born circa 1300 B.C.E., Ti Ts Shu is thought to have been the greatest professional player of all time. Fortunately for Go enthusiasts, Ti Ts Shu was born in the Shang dynasty, the earliest Chinese dynasty for which we have written evidence. Due to Ti Ts Shu's dominating abilities, records of his exploits were made, some of which to survive to this day.

Raised in Ch'eng tzu-yai, Ti Ts Shu began his study of Go at the age of 3 months, due to his father's belief it was never too early to learn to play Go. By 6 years of age, he was already the strongest player in his surrounding area, and by the time he was 9, he could give any opponent a "fistfull of stones" and still thump him soundly. Shortly after his 9th birthday, he was offered the chance to study with the greatest master of the time, Ba Zing. Ti Ts Shu accepted a position with Ba Zing and began to study in his academy.

Although Ba Zing and his contemporaries were stronger than Shu's usual opponents, by the time Ti Ts Shu was 15 he was able to give his master a 6 stone handicap and showed no sign of slowing his incredible progression in Go. Shortly after Shu's 16th birthday, Ba Zing made Shu the academy master and left to start a new academy. It was this likely this sudden disappearance that led to the Ti Ts Shu legend.

Legend of The Dead Heart Tesuji

Ti Ts Shu's exceptional strength has been attributed to supernatural causes. According to an ancient legend, Ti Ts Shu had a bitter rivalry with another player, Ba Zing. Both players could hand three stones to any of their contemporaries, but neither could claim superiority over the other. After dozens of games, the adversaries agreed to one final match. Ti Ts Shu went to live alone in the woods for months to meditate and prepare for his life's greatest game. On the appointed date, Ti Ts Shu appeared with a triumphant smirk on his face. Facing his opponent, he grimly declared "If you play me today the life will be taken from your go forever." Not one to back down, Ba Zing defiantly placed his first stone. The game was a vicious one of entangled dragons clawing desparately at each other for eyes. In the end, however, the match was came to a massive ko. Ba Zing looked at the gathered spectators and at his archrival in triumph, for, as the commentors agreed, Ti Ts Shu was shy exactly one threat. Ti Ts Shu looked across levelly and spoke: "You think I can not win this ko." As Ba Zing nodded his assent, Shu lunged across the goban, striking Ba Zing with incredible force. With a growl, he pulled out his opponent's heart, and to the shock of the gathered crowd, proceeded to eat it! Then, as the blood dripped down his chin, he placed his final stone on the board: a tesuji nobody had seen, allowing him to win the ko and the game. After that, Ti Ts Shu's play was said to contain the power of Ba Zing's go as well as his own, and none could come close, even with a handful of handicap stones.

Reality

While it is unlikely Ti Ts Shu was ripping opponents hearts out and devouring them, there is little doubt he was a master far ahead of his time. It is estimated that if Ti Ts Shu were alive today, he could give a top pro 4 stones and still have a reasonable chance to win the game. Needless to say, pros want to study his games, but all of his games are secretly kept and guarded in China, to be studied by their own pros to give them an edge. It is rumored his play is so advanced, the pros who do have access to his games don't get much benefit, much like a 10k watching a 7d play.

A leaked game

One of Ti Ts Shu's games somehow managed to find its way out of the secret vaults in China. Unfortunately, only the fuseki and final moves are available.

Ti Ts Shu (white) vs Mu Shi (black) - move 4

Ti Ts Shu (white) vs Mu Shi (black) - move 262

Question: Where else can we find info on this legendary player? This page seems to be the only one in existence about this person.

Answer: While not really all that funny, this page is a joke. You won't find any more info about this guy.

XCMeijin: WHAT?!?!!? A JOKE!? NOT funny! I thought this was for real!!

--- which IS funny :)

The 4 first moves are already suspicious :) Up to the begining of XXth century weichi games begin with crossed hoshi already in place.

LeeHungLo: Modern fuseki is based on the moves of Ti Ts Shu. Good luck finding other information. This guy is kept under tight wraps in China. It is amazing to have as much info as we do.

--This page is absolutely hillarious. Up until I read that he could give four stones to the top pros, I was actually wondering if this was real.

Path: GoHumour · Prev: PooGo · Next: HumourQandAs
This is a copy of the living page "Ti Ts Shu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Sub-pages
Discussion

Homepages
LeeHungLo
Tobamf


Ti Ts Shu/ Discussion

Sub-page of TiTsShu

Fhayashi: Under the subheading 'reality', there doesn't seem to be much reality discussed.

Tamsin: I quite like this page, myself :-) It's a spoof of ancient Chinese go stories. Maybe calling the protagonist "Ti Ts" is a bit crude, but I've seen far worse attempts at humour. And it reminds me, I really must try to carry on with A Cautionary Tale sometime. It's just my own life took a dramatic turn about the point I left off...

Tobamf: Alright, if you made it this far you may as well know the truth: I co-authored this page with someone else on KGS, who wrote the "Legend of the Dead Heart Tesuji" section. He also recommended changing the pro name to Ti Ts Shu and chose Ba Zing so that is was more obviously fake. Anyhow, it's nice to see that it's gotten popularish. By the way, I used to play as LeeHungLo. You may have noticed me trying to promote this page at some point on KGS.

This is a copy of the living page "Ti Ts Shu/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tian Xiaonong

Keywords: People

(b.1965) Chinese pro, 5 dan in 1982.

This is a copy of the living page "Tian Xiaonong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
Variant135s


Tiandi Jian

天 地 間

(tiān d젪i஻ jiantizi: 天 地 间 )

tderz Very new (about 18 months) and pleasant: Tiandi jian ('World room') open from 09:00-24:00,
entry fee 40,- Y (foreigners an embarrassing Y 20,-) 010-670.78.169 (manager Zhang speaks English)
Excellent interior & material, it gives you a nice feeling, you could even bring a non-Go-player bring along and s/he would feel ok; many books and magazines around
accommodates a book & equipment shop
no internet address yet!
address can also be found in 1st inside page of Weiqi Tiandi due to heavy advertisement.

( black+circle white+circle picture | [ext] http://kaoshi.gmw.cn/01gmrb/2006-06/05/content_427811.htm] which doesn't show how nice the room is!

Address:

  • 天 地 間 (tiān d젪iன
  • 珠 市 口 东 大 街 5 号 (zhūsh쫦amp;#466;u dōng dࠪiē 5 h௩
  • No. 5, guan ming ribao dalou ximen er ceng

(west entry of the (big, long) building no. 5; 2nd floor)

  • 010-670.78.169

Subway (avoids heavy traffic jam = 'du che')
Chong wen men (zhan; blue circle line) + 5 minutes walk southwards

This is a copy of the living page "Tiandi Jian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tderz/Diary


Tianyuan

Keywords: Tournament

Cooresponding Titles
China: Tianyuan
Japan: Tengen
Korea: Chunwon
Taiwan: Taiwan Tianyuan

The Tianyuan is one of the major Chinese tournaments. (天元 or tiānyuán is Chinese for "Origin of Heaven", the centre point of the board.)

Winners and defeated finalists:

  1st  1987  Ma Xiaochun    2-1  Nie Weiping
  2nd  1988  Liu Xiaoguang  3-2  Ma Xiaochun
  3rd  1989  Liu Xiaoguang  3-2  Jiang Zhujiu
  4th  1990  Liu Xiaoguang  3-2  Qian Yuping
  5th  1991  Nie Weiping    3-0  Liu Xiaoguang
  6th  1992  Nie Weiping    3-1  Ma Xiaochun
  7th  1993  Liu Xiaoguang  3-1  Nie Weiping
  8th  1994  Ma Xiaochun    3-0  Liu Xiaoguang
  9th  1995  Ma Xiaochun    3-1  Nie Weiping
 10th  1996  Ma Xiaochun    3-1  Liu Xiaoguang
 11th  1997  Chang Hao      3-1  Ma Xiaochun
 12th  1998  Chang Hao      3-2  Wang Lei
 13th  1999  Chang Hao      3-1  Liu Xiaoguang
 14th  2000  Chang Hao      3-1  Dong Yan
 15th  2001  Chang Hao      3-0  Ding Wei
 16th  2002  Huang Yizhong  2-0  Chang Hao
 17th  2003  Gu Li          2-1  Huang Yizhong
 18th  2004  Gu Li          2-0  Xie He
 19th  2005  Gu Li          2-1  Zhou Heyang
 20th  2006  Gu Li          2-1  Zhou Ruiyang
 21st  2007  Gu Li          2-1  Liu Shizhen
 22nd  2008  Gu Li          2-1  Zhou Heyang

See also Tengen/Tianyuan Match.

This is a copy of the living page "Tianyuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen
MaXiaochun
TengenTheTitle
GoNews
GuLi
Cheonweon
ProfessionalTourn...
TaiwanTianyuan
TengenTianyuanMatch
HuangYizhong
LiuXiaoguang
KoKeunTae
GoNews/February20...
ChinaKoreaTengen
34Point54Approach...
OldSWICcurriculum
OGS/TournamentFor...
HaengmaExercise1/...
Tengen2003Game1Qu...

Homepages
Tokee


Tibetan Go

Keywords: Rules, Culture & History

Starting position for Tibetan go

The ko rule was: may not play a stone on an intersection where the opponent has just removed a stone.

Note that this makes snapback illegal and suicide useless as a ko threat.

White begins play

There are 20 bonus points for controlling all the 1-1 points, and a further 5 for controlling tengen also.

There has been some conflict over whether or not moves must actually be made within 2 spaces of the last play. It is probably correct to say that is a mistaken opinion, formed from watching people respond locally to their opponents moves.

Articles about Tibetan Go:

  • Peter Shotwell, The Game of Go in Ancient and Modern Tibet, [ext] http://www.usgo.org/resources/downloads/go_in_tibet.pdf
  • John Fairbairn, Go in Tibet, [ext] http://www.msoworld.com/mindzine/news/orient/go/history/tibetan.html
  • Andre Engels , [ext] Rules for Tibetan Go

John F. The latest state of play is on GoGoD's New In Go site ( [ext] http://www.gogod.co.uk/NewInGo/NewInGo.htm). It seems as if the extra rules described by Peter and Andre are either wrong or not mainstream. Personally I suspect they relate to a variant within Tibet. But current mig-mang rules are now quite clear (see NIG).

There are exciting times ahead. There was a Tibetan seminar at Oxford University in 2003. Dralha Dawa Sangpo gave a report on the ancient stone board discovered in Lhasa" He said, "In 1990, Sonam Chogyal, researcher from the Tibet Academy of Social Sciences, translated two English articles which are Go in the Snowland by Peter Shotwell and Study on the Tibetan Chess by John Fairbairn, respectively. These two translated articles influenced scholars in Tibet to pay attention to Tibetan chess, and as a matter of fact, now there are already several scholars who engage with studies of the Tibetan chess and published numbers of articles"

We await details, but apparently Brill have undertaken to publish the proceedings. In the meantime, more details on the GoGoD CD.

interesting...

Nick George:Does this than live or die according to sente?

IanDavis: This is the equivalent of a ko fight for life I think. If White's next move is small enough and can be ignored, Black can play at the marked point.

This is a copy of the living page "Tibetan Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
Variants
DifferentSizedBoards
SmallBoardGo
17X17Board
InfluenceGo


Tickling shodan

Tickling shodan is a fuzzy rank which describes someone who is almost shodan, such that they have on a few occasions beaten bona-fide shodans - sometimes handily. But the tickling shodan state is one where the individual is likely never to reach shodan, for various reasons, like a lack of intelligence, lack of desire to study, or an excessively strong desire to reach an idealized perceptual goal. The idealized anticipation of reaching a static (yet illusory) goal is often the result of a character failing, and therefore not necessarily related to Go.

Many who call themselves shodan are in fact lying - they may be tickling shodan - i.e. range from 8 kyu to 1k. Some who tickle shodan rank may in fact be stronger than the average international shodan for a short while, before realizing that they have made the leap into the dan ranks - which quickly causes a loss of purpose (since the desired goal is reached) and interest in Go instantly wanes, which may cause them to go back to playing something like chess, or they will sink back into the kyu ranks again.

A shodan tickler's rank is always in a state of hyperflux, and useless for statistical analysis. Shodan tickler's can often beat legitimate shodans, but instead of rising to shodan themselves, they will remain 2-1k, and the bonafide shodan is generally left with some explaining to do.

Eratos: I used to dabble in the martial arts, and the 'problem' is evident there too - by far the highest drop out rate from any martial art is after obtaining that elusive black belt. I got mine about a year ago, and haven't trained seriously since then. That's just the way it goes I guess! However, is there really any need for this artificial distinction between kyu and dan grades? Apart from the Japanese cultural influence, why not rename 30th kyu to 1st grade, making 1st kyu the new 30th grade, and 1st dan 31st grade, etc. In fact, why give grades like this at all, just call them rating points, so the phrase, "I'm a 1st kyu" becomes "I've got 30 rating points".

  • on the other hand, maybe if there was not such thing as "shodan" or "black belt", people would drop out in dribbles much earlier, with the same or greater net loss

anon: I think there is a real distinction between kyu and dan. I noticed that as I approached and broke through the dan barrier, there was an attainment of a deeper understanding of and connection between what had previously felt like distinct ideas. That is, for me, as I hit shodan, the individual concepts I'd been studying all allong coalesced and I felt a new synergy in my thinking. Sounds like a bunch of hoey when I write it down, but I really did notice a difference. Thus, for me, shodan is more than 1 stronger than 1 kyu. Becoming a "master" is more than getting just a bit better. Suddenly, the parts work together to make more than the sum of them individually. This may just be my personal experience.

Hu: Some rating systems do have that kind of effect (removing the distinction of crossing the shodan barrier), but you are unlikely to eliminate the dan / kyu distinction any more than you are unlikely to eliminate the black belt distinction. You are urged to study the existing rating systems.

I have not heard this phrase, tickling shodan. It has some intuitive appeal, but I feel there may be other phrases that might be even more intuitive or more immediately obvious.

Matt Noonan: The KiwiGo folks once web-published some informal statistics on how long people get stuck at various ranks. There was the expected sticking points of 8k, 4k, and a deep one at 1k. The authors made the proposal that shodan is where it is because of this deep sticking point. Seems plausible to me!

JohnAspinall: Perhaps you're referring to [ext] these stats which I mentioned in BottleneckTheories.

Neil: Plausible, yes, but in need of testing. If the deep sticking point still existed in a group of players that didn't revere that rating point, only then would we know for sure whether the prestige caused the sticking point or the other way around.

ChrisSchack: Given that some rating systems are stronger than others, you might be able to compare the "sticking" points in each of them ... this might show what's due to prestige and what isn't.

Malweth: Shouldn't this page have the keyword "Humour?" (I did it) In any case, although Shodan is the goal for many, I view it as the next step in the journey for higher strength. In this case, once the Shodan Tickler finds out they've reached Shodan and realizes that the work to gain a rank suddenly doubles (or more), they give up and leave. In this case it isn't simply because they've reached their goal, but also because further goals require 100 times the effort of their previous goal.

8 kyu, hm? I guess that at 9k I'm tickling Shodan-tickling...

Klay: This page seems ridiculous. All the rank of shodan means is that someone who is a shodan will win against another shodan 50% of the time. a 1 or 2k beating a shodan is just as natural a part of the probabilities that determine ranks as is winning. Now, if the 2k or 1k beats the shodan 20 times in a row, then it's probably time for some serious reconsideration of either the person claiming the shodan rank or the person claiming the kyu rank.

I guess I can't see why getting close to shodan makes your rank somehow "useless for statistical analysis" or makes your rank somehow more changable than others. Statistical analysis is all a rank is! Being a "bonafide" shodan is an arbitrary distinction, nothing more. There's certainly no guaranteed move that you can point to and say "that makes me shodan, and you an X kyu."

Harpreet: I second the comments above. Not every possible term that can be coined is useful or needs its own page. Proofread your thoughts for content.

Kjeld Petersen: In Denmark use a formular to calculate the expected winning percent. We use a normal distribution N( x ; 0 ; 3.568 ). Ranking is calculated with 2 decimals. A Shodan would have a ranking between -0.50 and 0.49. The average Shodan would be 0.00. The winning percent for a Shodan aganst an average 1k is N( 0.00 - -1.00 ; 0 ; 3.568 ) = 63 %. The winning percent for a Shodan aganst an average 2k is N( 0.00 - -2.00 ; 0 ; 3.568 ) = 71 %. For more description se the Danish Rating System.

Blake: I'm a tad annoyed at some of this page, along with some other portions of go culture. "the tickling shodan state is one where the individual is likely never to reach shodan, for various reasons, like a lack of intelligence, lack of desire to study, or an excessively strong desire to reach an idealized perceptual goal." Why is the failure to progress at go seen in such a quasi-moralistic sense by so many people? I've been a double digit kyu for ages, and it's hardly because I'm stupid or don't study, but rather because of prioritization. Go comes after my obligations and some of my other hobbies...

This is a copy of the living page "Tickling shodan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShodanTickler

Referenced by
FuzzyRank
KuniShiroGame


Tie breaker

Keywords: Tournament

Tie breakers are used in tournaments to distinguish between players finishing the tournament with the same score. It is possible to have more than one tie breaker. Used regularly in McMahon, Swiss or Round Robin tournaments

Table of contents
When to break ties
List of Possible Tie Breakers
AGA Ordered List of Tie Breakers
EGF Order List of Tie Breakers
See also

When to break ties

In many cases, breaking ties is not required. There is often nothing wrong with simply having players share the same place. In some cases however, sharing a place is not acceptable and a tie between players must be broken. Examples of such situations include determining the tournament winner or determining the player to receive a prize that cannot be shared.

Both the EGF and the AGA recommend that tournament organisers divide prize-money (or other shareable prizes) equally between players that finish with the same score. Many tournaments do use a tie breaker to get a final ordering for purpose of determining the official winner and sorting the published results.

List of Possible Tie Breakers

  • Rematch: Breaks ties by having the players play extra rounds. Also known as play-off. This is generally considered a good method, but its use is often not possible due to time constraints.
  • Direct Comparison: Often used in a tie between only two players, considering the match between these players as a substitute for a play-off. Called "Face to Face Result" by the AGA. Not widely implemented in software.
  • SOS: sum of the opponents scores, also know as Buchholz or Solkoff in Chess. Several variants exist which attempt to eliminate noise by discarding some results (eg: SOS-1, SOS-2, Median or Modified Median). Does not work for round robin.
  • SOSOS: sum of the opponents of the opponents scores. Generally only used as a secondary tie breaker after SOS.
  • SODOS: sum of the defeated opponents scores, also known as SonnebornBerger in Chess. Is adviced against in McMahon tournaments, because players with the same score do not necessarily have the same number of wins. Often used in round robin tournaments.
  • CUSS: expected average strength of the opponents, also known as Sum of Progressive Scores (or, simply Progress) in chess
  • ROS: expected average strength of the opponents with extra bonus for winning more games
  • IROS?: inverse ROS, see ROS-Page
  • SOP: (theoretical) sum of placing of opponent (nickname suposition)
  • SOR: (theoretical) sum or ranks
  • Maximum Likelihood: a mathematical method to determine the player most likely to win, not easily calculated by hand.
  • Random tie-breaker: tie-breaking at random, used as a last resort.
  • OOF: Order of Finishing

Popular combinations of tie breakers:

  • SOS only
  • SOS, then SOSOS
  • SOS, then SODOS

Note: Being popular does not necessarily indicate anything about quality. The above combinations are often chosen for their easy availability in pairing software.

AGA Ordered List of Tie Breakers

The following list is from the AGA Guide [ext] How to Run a Tournament (effective as of 1997).

  1. SOS
  2. SODOS
  3. Face to Face Result (Known as Direct Comparison by the EGF)
  4. Random Procedure (Known as Lottery by the EGF)

EGF Order List of Tie Breakers

The following list is from the EGF [ext] Tournament System Rules (effective as of July 2007).

  1. Number of Board Wins (team tournaments only)
  2. Direct Comparison
  3. SOS-2, SOS-1 or SOS In that order of preference, but only one can be used.
  4. Rating or other Previous Order?
  5. Lottery
  6. Other

See also

  • the [ext] EGF Tournament System Rules contain some discussion of tiebreaking systems.
  • the AGA on [ext] How to Run a Tournament
  • a discussion of tie breaking methods at [ext] SwissPerfect
  • General Aspects of Tournament Systems and Tiebreakers
  • [ext] Tie breaker evaluation (pdf) by Tuomo Salo
  • /Testing Tiebreakers

Anonymous: Some tiebreakers are clearly worse than using none.
( wms - I disagree with the implications of having this point standing on its own. At worst, most tiebreakers use random luck to decide the final winner. Luck is part of any tournament - who are you paired against? etc. - so using luck to break ties is not "clearly worse" than using nothing to break the ties.
Christoph Gerlach: your point is valid in the case of most tie breakers. At least with CUSS there are examples that prove it's worse than using no tie breaker.

These days, when computers are routinely used for pairing tournaments - more sophisticated methods are available. These are called Maximum Likelihood or ML methods.

barry

My own preferred option was given in a set of Hints for Tournament Organisers, many years ago;

The tie-break order should be Nigiri, SODOS, SOS.

TMark?

Anonymous: Speaking of tiebreakers, isn't it incorrect to take the arithmetic mean of schedule strength? Shouldn't it be the geometric mean? You should calculate the estimated probability of losing each game, and multiply them together. For example, two players play the exact same opponents, except the second plays an extra game against a weak player (with the other getting a bye). The opponent strength should be equal, but average strength favors the player with one fewer game. Or consider each player plays two games, where one player plays a top pro and a beginner; the other plays two intermediate players. Who had the tougher opponents? This problem is particularly notable in college football, where teams play a different number of games and different opponents.

---

PAG?: If the reward is to be given to the "strongest player", why not sticking to the swiss system for qualifications only (4 to 8 groups), then Quarter finals, Semi finals and final. Wouldn't it make sense to have a stronger player winning rather than a 25kyu actually playing as a 15 kyu, winning all his/her games and being lucky enough to get a good SOS? That of course implies that the Tournament's Board wants to reward the strongest players. "Best performers compared to current rank" could then be evaluated separately. That would restrict the use of tie breakers, and would increase the need for separate Kyu tournaments of course. Am I missing something? Go is intellectually satisfying, because luck has little say in the game. Why not keep it to the minimum, at least for the few last games (more important because of Price for winners)

Dieter: The 15 kyu will not win if the tournament is organized with the McMahon method, which in some other cases also leads to unfair results.

Can someone make a nice summary of this discussion?

RobertJasiek: It is being the most actively performed...!

This is a copy of the living page "Tie breaker" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion
TestingTiebreakers

Referenced by
McMahonPairing
SwissPairing
SOS
DirectComparison
Rematch
RonaldSchlemper
SODOS
CUSS
TheoryBehindSOS
DragonTourney2005...
SOSOS
HowToCalculateSOS
OrderOfFinishing
SOS/Discussion
GeneralAspectsOfT...
RandomTieBreaker
ROS
MaximumLikelihood
SOMS
SOP


Tie Breaker/ Discussion

Sub-page of TieBreaker

IanDavis: With regard to Tiebreakers, this page claims that SOS/SODOS is the most widely used. The page on SODOS claims it is flawed because it is not invariant when you switch between the Euro-UK/UK systems. I haven't seen anyone dispute this flaw. Does this means that SOS/SODOS suffers from the same problem?

Also how does this sound as a tiebreaker method SOP - sum of places - lower SOP being better. Before tiebreakers are applied everoyne sits on a position determined by MMS or raw points. eg: 1st ; 4th ; 5-9 (we cal this 7) . So to find somebodies SOP add together the finishing positions. Is this equivalent to SOS?

This is a copy of the living page "Tie Breaker/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
TestingTiebreakers


TieBreaker/Testing Tiebreakers

Sub-page of TieBreaker

Herman Hiddema: Instead of endlessly bickering back and forth over who considers what an advantage, how good or bad tie breakers are, etc, I propose to run a test. Input would be welcome. The method I envision is the following:

  1. I generate a random group of players, say about 100 (but this can be randomized), distributed over the ranks 20k-7d in the same way they are distributed in EGF tournaments (Using the file all.hst from the zipfile [ext] http://gemma.ujf.cas.cz/~cieply/GO/hisgor.zip at the EGF rating site, I can measure exactly how often players of a certain grade appear at tournaments)
  2. For each player, I generate a "secret" rating, normally distributed around his nominal rating (EGF style, 20k = 100, 1k = 2000, 1d = 2100, 7d = 2700) with an increasing standard deviation the weaker a player is (again, SD measured from all.hst). This "secret" rating is the players actual playing strength.
  3. For this group of players, I simulate a McMahon tournament of a number of rounds (variable, I can run many test).
  4. In each round, I generate pairings according to Christof Gerlach's "maximum weight perfect matching algorithm" (originally by Edmonds)
  5. For each pairing, I calculate the likelyhood that player A (the weaker player) wins according to the EGF formula
    SE(A) = 1 / [e^(D/a) + 1]
    Where "The weaker player" is the one with the lower "secret" rating (lower actual strength) and D is the "secret" rating difference. (see [ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html for further details)
  6. For each paring I generate a random number between 0 and 1, check whether it is bigger or smaller than SE(A), and based on this generate a simulated result for the game.
  7. At the end of the tournament, We will have a listing for all players with the ability to calculate MMS, SOS(-x), DC, SODOS, etc.
  8. Using this list, I can compare tiebreakers. I will consider a tiebreaker as better if the resulting sorted list is "closer" to the list that results from sorting it by actual strenght (ie, "secret" rating).
  • Herman Hiddema: In studying the literature, I have found that Christoph Gerlach, writer of MacMahon - the Program, has already suggested a test such as the one above in his [ext] thesis (german, written 1994) in section 2.2.6.4.

RobertJasiek:

  • Discussion of advantages is difficult but useful because it has not been done to its "end" yet. Regardless, tests are useful, too.
    • Hiddema: It seem to me that the current discussion largely revolves around different people having different ideas about what makes a tie breaker "good", or what is an "advantage" in the first place.
  • To evaluate your final test tournament standings, you should apply previously set aims. E.g., either you would want to evaluate the top few players only or all the participants. For the latter purpose, Jeff Boscole has already done some simulations, evaluated them in a maximum likelihood sense, but not explained that to everybody enough yet. At least you might want to avoid double work. However, I would like to see studies of the aim "top few players only" for different sizes of "few".
    • HIddema: After a test run, all of these can be output, we do not have to choose. Do you have any further info on Jeff Boscole's work? Google gave me very little :-)
    • RobertJasiek: Search rec.games.go for the keywords to be expected. Otherwise ask himself. If you have too much time, post to rec.games.go and discuss it with him but be prepared to meet 90% philosophical l'art pour l'art.
      • Jeff Boscole: Sorry if you need to wade through more literature. Not finding much myself, I thought to be breaking new ground -- maybe confirmed by the amount of CPU time for simulating 500,000 tournaments on a 1.4 Ghz machine. I applied tests much the same way Mr. Hiddema wants to try with economy calculation tricks on match outcome probability and least-squares for goodness of fit with a secret expectation. One UBASIC program was published on rec.games.go. Pairing methods are also crucial toward reducing tournament entropy, to include loose -avoidance- of adjacency pairing. Of methods tried, best tiebreaker after MMS appears to be a sum: SOS + SODOS .
    • Ok, I have read the relevant thread ( [ext] part 1 and [ext] part 2). Highly interesting research. I didn't encounter much of what I considered "philosophical l'art pour l'art" as Robert calls it. Generally a very thorough bit of research, I thought. The research did not consider all tie breakers (especially not DC), but quite a lot of them nonetheless. It also tested something called 'partial SOS', which seems similar to CUSS.
  • Why do you want to take an arbitrary probability function (of the EGF rating system) as a presupposition? Better use none! Otherwise, invent and test many such functions, but interpreting that would be very tough. So better start from none. Thereby you do not create prejudiced outcomes.
    • Hiddema: What do you mean by using "none"? Do you mean any game has a 50-50 chance of being won by either player? Such a thing would, I think, make the test unrealistic, especially in the top group. Other functions for generating game outcomes could be used, it would be trivial to plug them in. Do you have other suggestions?
    • RobertJasiek: Nothing more special.

Bass:

This is a biased test: it assumes there is a scalar quantity that describes a player's winning probability, while it may just as well be true that in reality rings exist so that A beats B beats C beats A.

Here we see Bass denigrating the idea that there is a scalar quantity that describes a player's winning probability. Please compare with Bass comments on DirectComparison/Discussion where Bass states: Here's the evidence: the swiss system makes statements about the relative order of players who haven't faced each other and bases these arguments on comparing single scalar number. You cannot make single scalar numbers go into a loop no matter how hard you try. This means chaining is assumed. You should not be ashamed of chaining, everybody assumes it. It is even everything the knockout system is all about. So Bass is able to argue the matter both ways.

Herman Hiddema: Contrary to how it may appear, this is not contradictory. It is true that Swiss/McMahon tournaments and rating systems assume that skill in go is a scalar. What Bass argues in the context of tie breakers is that if you make that assumption, you must stick with it. On the other hand he argues that the assumption that skill in go is a one-dimensional thing may be false to begin with. This is an option, I have never heard of any proof that skill in go is scalar.

RobertJasiek: There are examples though that skill is non-scalar. Relations to thinking time or handicaps are just examples.

Herman Hiddema: Yes, another example, related purely to skill at go: Player A is good at shinogi. He likes to build some territory, then invade his opponents moyo's. Player B has a cosmic style and likes to build large moyo's. B is weak against player A, because A usually succeeds very effectively in destroying his moyo's. Player C is very territorial, he loves playing on the third line and grabbing more and more territory. He is weak against B, because he lets B's moyo's get to big, and is no good at invading them. But he is strong against A, because without being able to use his shinogi skills, A is less effective at grabbing territory, so C usually ends up with more points.

In the context of tournaments, ratings, tiebreakers, etc. There is an explicit assumption that skill is linear. We hold the tournament to get a winner, we use McMahon and tie breakers to rank the players. For this reason, The above experiment is still interesting in that context.

That such a scalar quantity exists is a fundamental assumption of all rating systems. The goal of the rating system is to attempt to approximate that unknown scalar quantity by applying statistical methods to a small set of data. That set of data is the win/loss results of games played. See the "System Description" section and the equations therein on the [ext] http://gemma.ujf.cas.cz/~cieply/GO/gor.html page

However, this test should give good results for tiebreakers used in the tournament systems which rely on this assumption themselves, like the !Swiss and McMahon systems. So by all means, go ahead.

Yes, the above is true. Skill in go may well be a multidimensional phenomenon. In the context of McMahon/Swiss and Tiebreakers however, any test becomes pointless if we do not assume that skill is measurable along a single dimension.

This is just an uninformed guess, but might it not be a better test to use results from real tournaments so that the point system in whole is used to guess the results obtained during the tournament? Then, by changing the point system's tie breaker or leaving it out altogether, one would gain information on the relative usefulness of the tie breakers.

This is another, useful test. In this test however, we do not have any information about a player's true skill, whatever that may be. As such, there is nothing to test against.

Fun with programming

A randomly generated list of players, with grade, MMS and rating:

 1.  Walden, Lawrence      7d      24      2679
 2.  Oconnell, Richard     6d      24      2612
 3.  Jackson, William      6d      24      2585
 4.  Huntington, Wyatt     6d      24      2566
 5.  Donaldson, Anthony    5d      24      2527
 6.  Mclaren, Clarence     5d      24      2495
 7.  Mccormick, Thomas     4d      24      2478
 8.  Sallee, William       5d      24      2470
 9.  Smith, Tyrone         5d      24      2451
 10. Wilson, Darrin        4d      24      2446
 11. Miner, Jeff           5d      24      2438
 12. Callahan, Ezra        4d      24      2422
 13. Harris, William       3d      23      2357
 14. Maldonado, Kevin      3d      23      2343
 15. Purcell, Shawn        3d      23      2305
 16. Francisco, Devin      3d      23      2294
 17. Corrigan, Armando     3d      23      2290
 18. Reynolds, Frank       3d      23      2277
 19. Furman, John          3d      23      2226
 20. Gomez, David          2d      22      2289
 21. Mccarter, Julio       2d      22      2202
 22. Dunaway, James        2d      22      2192
 23. Adams, Clarence       2d      22      2186
 24. Gibson, Larry         2d      22      2182
 25. Whitford, Frankie     1d      21      2177
 26. Chamness, James       1d      21      2141
 27. Chalmers, Maurice     1d      21      2135
 28. Crowley, James        1d      21      2108
 29. Thomas, Billy         1d      21      2107
 30. Pope, John            1d      21      2078
 31. Garcia, Tyrone        1d      21      2054
 32. Hayes, Johnathan      1d      21      2026
 33. Schmidt, Roger        1d      21      2026
 34. Fancher, James        1k      20      2065
 35. Schaub, Rodney        1k      20      2058
 36. Byrd, Kenneth         1k      20      2053
 37. Lam, Derek            1k      20      2043
 38. Walker, James         1k      20      2038
 39. Warren, Steven        1k      20      2036
 40. Ackerman, Samuel      1k      20      2036
 41. Mcdaniel, Guillermo   1k      20      1983
 42. English, Richard      1k      20      1971
 43. Pieper, Mario         1k      20      1955
 44. Breen, Joel           1k      20      1933
 45. Perez, Todd           2k      19      2061
 46. Porter, Ronald        2k      19      2008
 47. Sullivan, Joseph      2k      19      1982
 48. Lambert, John         2k      19      1961
 49. Mills, Michael        2k      19      1931
 50. Meraz, James          2k      19      1915
 51. Walker, Frederick     2k      19      1908
 52. Russell, Ralph        2k      19      1868
 53. Harris, Boyd          2k      19      1845
 54. Mallette, Gordon      2k      19      1817
 55. Rogers, James         3k      18      1908
 56. Wood, Al              3k      18      1838
 57. Boyce, George         3k      18      1805
 58. Wilson, Roberto       3k      18      1752
 59. Scott, Richard        3k      18      1674
 60. Schultz, James        4k      17      1743
 61. Novak, Robert         4k      17      1715
 62. Spencer, Larry        4k      17      1679
 63. Sommers, Christopher  4k      17      1676
 64. Minor, Edward         4k      17      1574
 65. Burnett, George       5k      16      1687
 66. Wilson, Ronald        5k      16      1643
 67. Saucier, Mark         5k      16      1622
 68. Chambers, Oliver      5k      16      1569
 69. Wilson, Michael       5k      16      1532
 70. Jones, Mark           5k      16      1512
 71. Brown, Juan           6k      15      1538
 72. Coe, Lucas            6k      15      1526
 73. Dorsey, John          6k      15      1478
 74. Walls, Keith          6k      15      1464
 75. Hunter, Derrick       6k      15      1423
 76. Messina, Anthony      6k      15      1422
 77. Martin, Rex           6k      15      1384
 78. Ely, James            7k      14      1427
 79. Ahn, Nathan           7k      14      1425
 80. Pugh, George          7k      14      1383
 81. Massie, Francisco     7k      14      1358
 82. Long, Parker          7k      14      1263
 83. Rodriguez, Alex       8k      13      1449
 84. Ford, Robert          8k      13      1398
 85. Smith, William        8k      13      1262
 86. Gooch, Joel           8k      13      1242
 87. Ahner, Harry          9k      12      1193
 88. Shapiro, Ali         10k      11      1169
 89. Flores, Rosendo      10k      11      1133
 90. Moore, Wade          10k      11       940
 91. Poole, Bryan         11k      10       866
 92. Sanchez, Michael     12k       9       973
 93. Hyatt, Mario         12k       9       835
 94. Mora, Jose           13k       8       812
 95. Hilbert, Arturo      13k       8       720
 96. Morrison, Keith      14k       7       872
 97. Howes, Rodney        14k       7       743
 98. Madison, Stephen     14k       7       676
 99. Richards, Todd       14k       7       585
 100.Burns, Louis         15k       6       546b

This is a copy of the living page "TieBreaker/Testing Tiebreakers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TieBreaker
DirectComparison/...


Tiger mouth

Difficulty: Beginner Keywords: Shape

Chinese: 虎口 (hu3 kou3); 虎 (hu3)
Japanese: Kaketsugi
Korean:

Tiger's mouth

This is the reference form of a Tiger's Mouth. In this form it resembles the mouth of a tiger, yet all symmetrical representations are also thus labeled. The shape is also called tiger shape.

Tiger's mouth

Most often, the tiger's mouth comes as a hanging connection. The marked stone is the hanging part. The other two stones block off a white stone.

Push through

Pushing through with B1 is also called a tiger's mouth. After W2, Black will connect at a.

Further reading

  • Tiger's mouth applications
  • Peep at a tiger's mouth
  • Hanging connection
  • Trumpet connection
  • Tiger snap-back (chinese)
  • Bulge

This is a copy of the living page "Tiger mouth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TigersMouth

Referenced by
HangingConnection
TigerShape
90DegreeShapes
LearnToPlayGoSeries
LovedInEmerald/Ho...
ChineseGoTerms
PreventingEscapeO...
TigerSnapBackChinese
JosekiAsASourceOf...
PeepAtATigersMouth
AnatomicalTerms
DieterVerhofstadt...
BeginnerExercise2...
Uxs/TermsAndConcepts
OngoingGame3
CatsFace
CrunchyrollGoClub
ScartolVsOldskyma...

Homepages
KichiGuy
Velobici
Warder05


Tiger Shape

Path: ConnectingTechniques · Prev: FirstLineOgeimaConnection · Next: KeimaProtectingTheCuttingPoint
Keywords: Shape, Go term

The term tiger shape can refer to:

  • the tiger's mouth
  • a snap-back maneuvre, see tiger snap-back (Chinese)

Path: ConnectingTechniques · Prev: FirstLineOgeimaConnection · Next: KeimaProtectingTheCuttingPoint
This is a copy of the living page "Tiger Shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kaketsugi

Paths
ShapesAndConnections
ConnectingTechniques

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Kikashi
BasicInstinct
GoTerms
TrumpetConnection
33PointShoulderHit
AnswersToTheHaneD...
CoffeeMachine
FiveHundredAndOne...
TigerMouth
AStaticTreatiseOn...
Shibumi
44PointDiagonalAt...
DiagonalAttachmen...
HitachiNumber9/So...
KikashiSenteDiscu...
BeginnerExercise6...
BeginnerExercise1...
TigersMouthApplic...
PlayingInYourOwnT...

Homepages
Oryx


Tiger Shape / Discussion

Sub-page of TigerShape

Stefp: Note that the tiger shape has properties completely different from the same shape rotated 45 degrees : the empty triangle.

Bill: Stefp, your comments have inspired me to create the 90 degree shapes page. Thanks. :-)

Dieter: in common parlance, shape is an invariant to rotation. It is not clear to me what you mean here.

Stefp: due to the nature of the goban grid that spells the connectivity of the stones, shape properties are indeed invariant on rotation multiple of 90 degrees. But, my very point here is that tiger shape is not invariant for rotations of 45 degrees. More generally shapes are not invariant in rotations of odd multiples of 45 degrees. And indeed tiger shape and empty triangle are different shapes. Also, considering the goban as an euclidian space, there is no possible mere 45 degree rotation of legit go shapes, there must be a scaling as well. But this is irrelevant to our discussion.

Maybe, in a sense, this so obvious to you that you don't even see that relationship between shape with so different properties So you may feel it doesn't deserve to be stated. As a (obnoxious) newcomer and a lesser player I do and it may help some other players to note that apparently related shapes have different properties. Probably I need to improve my wording, though.

Dieter: Not at all. I now understand what you meant with 45 degree rotation and I could have figured it out if had put more faith in your statement. Hence my apologies.

However I do think that no beginner (and a fortiori, no experienced player) will be tempted to extend the properties of the tiger mouth to the empty triangle or the other way around. The main reason is that oblique thinking should long be abolished in favour of straight thinking, before any shape recognition can start.

And that is in my opinion the big value of your addition: perhaps we can emphasize the abolition of oblique connectivity on a separate page, so that we can restrict invariance of shape recognition to rotations of multiples of 90°

I strongly disagree that the more experienced a player the more valuable his contributions but maybe I give that impression more than I want.

Bill: Gee, guys, in Manhattan geometry, rather than Euclidean, doesn't rotating this shape

Tiger's mouth

by 45 degrees yield this shape?

Mammoth mouth

stefp or this shape

Empty triangle

Reference diagram:

Manhattan circle

unkx80: Bill, Stefp mentioned scaling. However, while I have no objectons to the rotation part, I do not see how the scaling can be applied when it comes to Go strategy and techniques.

stefp: Indeed rotation that is not modulo 90 degree does not make much sense in a Manhattan metric because some invariants (in Euclidian space) are necessary lost. And more so because some scaling must be down to fid the rotated figure in the greed geving either the mammouth mouth or the empty triangle. I compare the distance of the points before and after rotation starting from the tiger mouth. In the mammouth mouth the distance between the center stone and one extremity stone stays two but the empty intersection distance from each the threee stones is two instead of one. In the empty triangle the distance between the center stone becomes only one while the distance from the empty intersection stay one.

That is the change of what is invariant in Euclidian geometry by a 45 degree rotation that prompted my initial remark because it affects connectivity and so shape property. I just did not state it formally enough so I did not notice the sdded necessity of scaling for fitting the rotated shape.

This is a copy of the living page "Tiger Shape / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


tiger snap-back (Chinese)

(removed from tiger's mouth to disambiguate - Dieter)

Source: Yansheng Zhai (1942-), Wei qi chu jie, or "Go" for beginners, Cosmos Books Ltd, HK, 2003, p.26.

Variations

The circle point is the distinguishing feature of the tiger shape, with only 1 liberty. Without stones being in proxmity, or support, any play at that point may be captured straight-away. That is why tiger shape may exist in such variations.

Black play at circle point to kill by snapback.

As long as the 1 liberty feature exist the shape can be considered a tiger shape. This is because there are good tactical reasons to play at the circle point.

For example (although unconfirmed) One type of go tactic, snapback, always involve a play at such circle point.

This is a copy of the living page "tiger snap-back (Chinese)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TigerShape
TigerMouth


Tiger's Mouth

PageType: Alias

TigerMouth

This is a copy of the living page "Tiger's Mouth" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HangingConnection
TigerShape
90DegreeShapes
LearnToPlayGoSeries
LovedInEmerald/Ho...
ChineseGoTerms
PreventingEscapeO...
TigerSnapBackChinese
PeepAtATigersMouth
DieterVerhofstadt...
BeginnerExercise2...
Uxs/TermsAndConcepts
OngoingGame3
CatsFace
CrunchyrollGoClub
ScartolVsOldskyma...

Homepages
KichiGuy
Velobici
Warder05


Tiger's mouth applications

Keywords: Shape

Table of contents
Push through
Eyeshape
Bulge and anti-bulge
Table of diagrams
Push through
Push through
Push through
Joseki example
Bulge
anti-bulge

Push through

Push through

With the tiger's mouth of B1. Black creates a weakness in White's wall.

Push through

Vice versa, White creates cutting points in Black's position.

Push through

For either player, simply connecting is too soft. B2 may even be omitted.

Eyeshape

Joseki example

In this joseki a tiger's mouth appears, creating better eyeshape. It is a very strong shape. An alternative B6 is playing at a which intends to reduce White's base along the side.

However, compared with a B6 has much more eye potential. A single black move at b instantly creates a live shape with two eyes at c and d.

Bulge and anti-bulge

Bulge

anti-bulge

B2 prevents White from making a tiger shape. The result can be seen as a weak player's diagonal for White. See also bulge and anti-bulge

This is a copy of the living page "Tiger's mouth applications" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TigerMouth
DiagonalPlayRefer...


Tigerchen

PageType: HomePage

I am a girl from Germany ^_^ and 16 years old. I starded playing Go in June 2007. I´ve found a Go workshop at our school with my friend. Now I am 10k KGS (my name is there Tigerchen too)

I never was at a tournament :( but next year I will go to some ^_^ planned: "Hamburger Mausefalle" 8.-9.3.2008

This is a copy of the living page "Tigerchen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


tigger

PageType: HomePage

Describe tigger here.

hi hi hi
fun fun fun
bounce bounce bounce

tops - made of rubber - bottom made of a spring ....

This is a copy of the living page "tigger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tight

Opposite of loose, a tight play is adjacent to another stone.

Chris Hayashida: This might be considered the same as a "slow" move.

xela: I think there's a subtle distinction between loose/tight and fast/slow, but I'm not sure how to verbalise it. Does anyone have any good examples? Also, I'm not sure if a tight play is necessarily adjacent to another stone.

kb: Sure. After the attach and draw back joseki below, White has a choice of where to play W4 and W6, depending on the stones on the rest of the board.

Reference diagram

Playing in this way is the normal, standard joseki. This is neither loose nor tight, nor fast nor slow in this context.

Loose

W6 is loose - Black is so strong, especially with black+circle, on both sides. W6 invites an invasion. This play would not necessarily be considered fast, though - it is more necessary than fast, and should be considered honte.

MrTenuki (KGS 3k): On a side note, I have a question. Can we say that B1 is wrong with the two black+circle 's already in place? Shouldn't black have pincered?

kb: There is no reason to pincer - Black's left stones are strong and need no help being more strong. Black gets a very large corner from this joseki, bigger than the side. If there is a lot of Black thickness to attack with, or if the Black stones on the left are high, then maybe pincering is an option. Generally neither player wants to play close to strong groups.

Tight

W6 is tight. This is a better move in this context - White should have no complaint about being overconcentrated because of Black's strength in this area. This play is not slow as it is necessary, as a Black stone at W6 or on the 4th line would be a brutal attack on the three White stones.

Slow

Black to play. A move around a, b, or c is too slow, as an invasion around d is fast (and better) - the best way to keep the balance.

Tight

This is a different context for the word tight than discussed above. With roughly the same position in the top right, B1 could be called tight because it totally secures the top right corner. A focal play around a also is a good play (since W2 helps expand the White moyo), but Black shouldn't fear it too much since plays around b, c, or even d are still available.

Bob McGuigan: I'm not sure "tight" and "loose" are precise technical terms in go. Judging from various examples they seem more to be somewhat vague descriptive terms. Here are some interesting examples of use of "tight" and "loose":

From Rob van Zeist's article Seen on the Net in Go World issue 113,

tighter enclosure

looser enclosure

And here is an example of different pincers:

tight pincer

loose pincer

This is a copy of the living page "Tight" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Loose


Tight, loose and destructive

Path: GeneralOpeningPrinciples · Prev: DoNotCreateTwoWeakGroups · Next: StickToYourStrategy
Keywords: Opening, Strategy

Another starting point for opening strategy.

Try to classify your plays in the opening into three categories: tight territorial, loose territorial and destructive. These are neither good nor bad in themselves.

  • Tight plays tend to be good when they are concerned with the base of groups, bad if a small move (small).
  • Loose plays tend to be good when they are large-scale, but bad if they set up targets by playing too near enemy strength.
  • Destructive plays tend to be good if they weaken an enemy group, bad if they create a weak group for you.

If the time has come at which you really must create a weak group for yourself, to keep in the game, it is probably the middle game.

An example of applying the principle about tight plays: forming a corner enclosure from a 3-4 point is tight. Therefore once it is made, extensions from it are preferably loose. If there is a fight in that part of the board, the corner already has a good base.

Charles Matthews

Path: GeneralOpeningPrinciples · Prev: DoNotCreateTwoWeakGroups · Next: StickToYourStrategy
This is a copy of the living page "Tight, loose and destructive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GeneralOpeningPri...


tigre

PageType: HomePage

Titi Ala'ilima, 9k KGS

This is a copy of the living page "tigre" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LessonsInTheFunda...


Tilburg - Overleven

Keywords: Clubs & Places

Subpage of GoPlacesInEurope

Location:

Denksportcafe Theseus
Bredaseweg 167
5038 ND Tilburg
Nederland

Phone: +31 (0) 13-5433646
Fax: +31 (0) 78-6142113

Playing evenings:

Each monday 20.00h-00.00h

Strongest Players:

Ad Kampwart 4d
Dave de Vos 4d
Jos Vieveen 3d
Olivier Boas 2d

This is a copy of the living page "Tilburg - Overleven" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


tim

PageType: Alias

lezogzog

This is a copy of the living page "tim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BakaNoItte
posting:1593


Tim Brent

PageType: HomePage

Born January 19, 1965, Detroit, Michigan, Live in Detroit, USA.

I do have an interest in Edo Go, especially Genan, Jowa and Shusaku.

I am also a Hikaru no Go Junkie.

9 July 2007---Sorry about my looong abscence, as I've had access and especially health issues. Will be in time to time until home PC finally fixed.

My views (and Dieter's Responses) are now at Tim Brent's Go Views.

---

Pages I've created:
HistoricHoninbos
Yasui
HistoricMeijin
JunMeijin
Inoue
Hayashi
BestGameOfTheEra
UkiyoE
GoForBeginners
Saikyo
ObsoleteTitles
TopPosition
GoAndGoMoku
Aesthetics
Yuki
TurnBasedGoServers
RatingParanoia
EquatingGoSkillWithIntelligence
The Impenetrable Barrier
PandaEgg
UGFFormat
GoMagazine
Little Golem
Hasami Shogi
13x13Board
ABrilliantWasteOfAMove (started by unkx80 according to page history--That is a corrected title of a page I had done, having misspelt Waste Wayse.)
Aihara Kaseki
goproblems.com
China
Kuwabara
Akira
Kaga
Get Strong At Resigning
Get Strong At Cheating

My current DGS rating:

        my current Go rating at Dragon Go Server

This is a copy of the living page "Tim Brent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi

Referenced by
Superko
Yutopian
Jowa
Chess
13x13Board
FujiwaraNoSai
WhyDontWeOpenAtTe...
EloRating
SLCopyright/Discu...
KamiNoItte
Saikyo
HumourAlmostProverbs
ContinueWhileDoze...
GoServers/Discussion
KGSRooms/EnglishC...
Yuki
HikaruNoGoJunkie
FileFormat
GhostWriter
GetStrongAtGoParo...

Homepages
Frs


Tim Brent's Go views

A few observations on my part: (more as I make them)

1 9x9 and 13x13 Go are good and fun in their own right, and I do enjoy playing them, but should not be used as training for 19x19 board, in that the tactics are much different, as for 9x9 Go a very offensive nature is needed, and you need both offensive and defensive skills in Go.

2 The only real difference between a high dan and a low kyu player is that the dan player has for the most part ironed out his mistakes, whereas the low kyu player is still learning from them (hane-tsugi took a long time for me).

3 The reason a computer will never beat a 9p is that a computer has a difficult time with basic pattern recognition - the only complexity in an otherwise extremely simple game.

4 Go is as much about aesthetics as it is about the play.

5 On-line Ratings systems are of no value to gauge your strength. How can one determine their strength when on the result of one game, you can go up or down 2 kyu? The other purpose of Go rating systems being handicapping is useless, as you almost never see handicap games on-line.

6 I find when I can play light, it is better. Go is a game that should not rely on pure brute force.

7 The study of Go turns into the study of Life.

8 Each stone should have two purposes--make a point for you, or deny your opponent a point, whether through capture or dame .

Dieter's comments: (when I write "is", please read "I think")

1. The main difference is that on a 9x9 the game is almost countable exactly. There is little room for intuition. Tactics, reading and calculation account for the mental processes. There is hardly any strategy involved.

Yet I think that 9x9 is an excellent exercise for the real game, precisely because strategy is absent. Newcomers can concentrate on the tactics and learn that precise calculations and deep reading are key to the game. Later when they shift to 19x19, they learn to appreciate the strategic features of go.

2. This is very true. As a dan player, I am constantly analysing my games to see where the errors were in order not to make them again, much rather than looking for excellent moves giving me an immediate advantage.

3. Disagree. At this moment, the computer's calculating abilities are indeed outplayed by man's pattern recognition and its heuristics even more by man's intuition. The day that a computer gets better at life and death than a 9p is not so far away. And even if its heuristics may never match man's intuition, it should at least theoretically be possible that its calculations prevail. The main point to me is: the day that computers surpass the level of a current 9p, man will probably not resemble what man is today.

4. Disagree. To me the game is all about the play.

5. A lot of my online games on KGS were handicap games. The problem is this: people including me, fairly soon start to care about their rating. This induces fear of losing and unwillingness to play. Games and particlarly online games should be seen as exercises, not as status challenges.

6. Disagree. In Go, the compensation of brute force with intuition is only temporary.

7. Agree, in the sense that Go has given me a valuable mindframe to make judgments in real life.

8. Every new stone should above all take the present stones and their possible develompment into account. Whether that means all territory, all influence or any percentage of aspects of profit, is secondary.

I always feel like I'm improving, though my results don't show it as much yet.

Do the results matter? If you fall into, as I do,RatingParanoia, then yes, when the ratings change game-to-game (or on IGS,day-to-day).

I am trying to not have the results matter.

2 june 2003

I can now get through the 8 kyu problems over at goproblems.com's Time Trial :). Now comes the small matter of seeing them in games. Got WinHonte...can only beat it on occasion on 9x9 with negative komi (i.e. WinHonte is White).

3 june 2003

Co-won a 9x9 rating tournament at LittleGolem.

5 june 2003

Not sure if I want to go back into the real-time servers yet or not, mainly because I doubt I'll ever be good enough of a player to play on an IGS,a KGS,or a NNGS.

16 june 2003

Haven't been able to get into Little Golem for a couple of days...:(.

Seems from what I can figure out, my biggest problem is choosing a good move in the centre.

19 june 2003

I can now get up into the 6 kyu problems at goproblems.com Time Trials, but can not yet do all of the 7k without a miss...

HolIgor: Interesting. I cannot do all 5k problems without a miss. And I am IGS 1k*, KGS 2d. I thought that if you can solve all 5k problems in your real game then you are at least a shodan. I belive that goproblems.com uses the old IGS ranks, so 7k is quite a decent level. Most problems are life and death or tesuji though. If you got them right you don't miss the opportunities in the games. A real game is different: it includes strategic points, balance of power and territory, development, speed and shape. There are not many problems on these topics.

One has to build positions first in which these opportunities would present themselves.

This is like the development of chess theory in 19th century. The old masters were masters of combinations, of great moves and deep reading. Then the players like Steinitz found out the great combinations occur much more often if your position was good. The way the chess players thought changed.

20 june 2003 Wanting my rating at Little Golem to go up badly,as it gets boring playing the same group of players over and over in the rating tournaments...but I suppose it's 2 out of 3 ain't good...

25 june 2003 Made a bad reading in agame over at Little Golem,will csost me about 25 points and the game.

2 july 2003 Been playing at KGS...first win tonight...was informed I was rude in not knowing when your opponent says slip it means undo. Shall I assume I never have to allow an undo,or are you required?

Hu: Nobody is required to grant an undo. On the other hand, if somebody makes a slip, or mis-click, or clicko, and immediately asks for an undo, it becomes easier to grant the undo. But it is still not required to grant it. In fact, it is rude to demand one if it has been refused.

12 july 2003 Made it to official 25K at KGS. Tonight played 2 games at 3 stones against Kado 22k. frst one was even until I blundered an invasion badly (thought a connection better than it was),and in the second game was by a very large margin (88.5 points).

15 july 2003 Up to 24K today at KGS. :)

This is a copy of the living page "Tim Brent's Go views" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs

Homepages
TimBrent


Tim Hunt

Path: SLJournal · Prev: TheBasicsOfFuseki · Next: BeginnerExercises
PageType: HomePage

I'm a UK go player with a grade of 3 dan.

I play on [ext] KGS from time to time under the name TimHunt (what originality!). I am a member of the [ext] Milton Keynes Go Club. I am webmaster for the [ext] British Go Association (BGA) (But I have only just taken over, so don't blame me for anything there now!). I review games for the [ext] Go Teaching Ladder and am a long-time participant in the [ext] rec.games.go newsgroup. All-in-all I spend far too much time thinking about go.

--TimHunt

Occaionally I 'invent' go problems. Here are some:

  • TJHProblem1 (W)
  • TJHProblem2 (S)
  • TJHProblem3 (B)
  • TJHProblem4 (G)
  • TJHProblem5 (A)
  • TJHProblem6 (G)
  • TJHProblem7 (O)
%* [TJHProblem8] (6)
%* [TJHProblem9] (fh)

Note: The paper [ext] Eyespace Values in Go by Howard A. Landman is probably the most useful thing to come out of the attempts to apply CGT to go. It takes the concept of half eyes further by classifying all the possible amounts of eye space. This is very helpful for analysing life and death problems, both when they are problems, and in real games. It also makes creating problems a lot easier. However, it is quite amusing to see an academic paper citing 'Graded Go Problems for Beginners'!.

dnerra: Tim, your problems are really nice! No. 6 is my favourite.

Path: SLJournal · Prev: TheBasicsOfFuseki · Next: BeginnerExercises
This is a copy of the living page "Tim Hunt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
SLJournal

Referenced by
ProblemsAndExercises
HanamiKo
HandicapForSmalle...
UnusualGobans
MacMahonTheProgram
OneStoneAliveInSeki
9x9TengenOpenings
CutTheSideYouDont...
TheBiggestGoban
LateEndgameExerci...
ChangingFusekiDogmas
BuyingEquipment/I...
AnInterestingPoin...
OtherGamesThatCan...
HandicapForSmalle...
McMahonPairing/Di...
TJHProblem1
TJHProblem2
TJHProblem3
TJHProblem4

Homepages
Gronk
Rcarn


Tim Shih

PageType: HomePage

Tim Shih plays at LittleGolem, where he is currently a 5d.

Tim's Go stories can be found on his website [ext] http://www.set1.org/

This is a copy of the living page "Tim Shih" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Klaashaas


timan72

PageType: HomePage

DragonTeaser will tease you if a DGS game is waiting for you. :)

This is a copy of the living page "timan72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenseisLibraryOnTour
DGSWishlist
DragonTeaser


Timber

PageType: HomePage

Heyho!

I´m Simon, from Germany. Rising Star among the 6k on KGS :). I´m also regular attendand of the Go-Meeting in Stuttgart.

This is a copy of the living page "Timber" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...

Referenced by
KGSTutors
YinYangPrinciple
KifuCopyrightDisc...
BeginnerGameSample4
GongBiGuWo
LosingStreaks


Time Limits

PageType: Alias

TimeSystems

This is a copy of the living page "Time Limits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IYT


Time System

PageType: Alias

TimeSystems

This is a copy of the living page "Time System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overtime
CanadianTiming
JapaneseTiming
AbsoluteTiming
JapaneseOvertime
Spilling
TotalAverageTiming
IngTiming
FischerTiming
CappedFischerTiming
SteadyAverageTiming
RoundDownTiming
BronsteinTiming
HayashiTiming
HourglassTiming
Rubilia/TimeGame
TimeSystems/Discu...


Time Systems

Path: TimeSystems · Prev: · Next: AbsoluteTiming
PageType: Path Keywords: Rules, Tournament

Time Systems limit the period of time available to each player.

Typically there is a device for that purpose, called clock, which at least shows the remaining time for each player and who's turn it is.

Players hit it alternately to signal turn completion, stopping their side of the clock and resuming the other. Depending on the time system, this may trigger further actions. As soon a player exhausts all time[1], the player loses on time (no matter if the turn was complete[2] or not).

Common time systems for Go are

  • Absolute Timing (Sudden Death)
  • Absolute plus[3] Canadian Timing
    • aka "Main time plus Canadian byoyomi"
    • aka "Main time plus Canadian overtime"
  • Absolute plus Japanese Timing
    • aka "Main time plus byoyomi"
    • aka "Main time plus Japanese byoyomi"
    • aka "Main time plus Japanese overtime"
  • Japanese Timing (Japanese title matches)
  • Ing Timing (Ing Time Purchasing System)
  • Capped Fischer Timing (Used by 3 Turn Based Go Servers)

Less common for Go are

  • Bronstein Timing (bonus after each move, but spilling)
  • Fischer Timing (bonus after each move)
  • Round Down Timing (Canadian and Japanese in one)
  • Steady Average Timing (Milton Keynes)
  • Total Average Timing (non-spilling variant of Canadian)
  • Hourglass Timing (simple)
  • Japanese plus Japanese Timing (e.g. NHK Cup: 1 x 30 sec + 10 x 1 min)
  • Cell Phone Timing (humor)
  • Hayashi Timing - no loss on time, as you simply lose your turn

See also

  • [ext] BGA Tournament Rules
  • [ext] Sportsmanship (Chapter 7: The Clock)
  • Allotting Extra Time
  • Not Using Your Time
  • Wasting Time in a Lost Game
  • Use Your Opponents Time Too
  • Timing Systems - Redux

[1] Time may also include other things, like number of lifes. For instance, eight hours Japanese Timing in periods of one minute is like having a single one-minute period backed up by 479 lifes.

[2] With no timekeeper, a move is complete when the clock is hit.

Robert Pauli:

  • However, with a timekeeper, the move should be complete when the stone was released (or "pass" uttered), but I'm not sure how it really is. Someone?
  • I'd say that if at the moment of appeal (and stopping the clock) several players are without time, the one who's last move is oldest has lost -- but there certainly are other ideas . . .

[3] Time systems can be combined. T1 plus T2 means that the player who would have lost by time under T1 instead enters T2 and continues. This option is like being backed up by one life.

Path: TimeSystems · Prev: · Next: AbsoluteTiming
This is a copy of the living page "Time Systems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TimeLimits
TimeSystem

Sub-pages
Discussion

Referenced by
Overtime
CanadianTiming
JapaneseTiming
TurnBasedGoServers
AbsoluteTiming
JapaneseOvertime
OGS
Spilling
TotalAverageTiming
JapaneseTiming/NH...
IngTiming
Byoyomi/Discussion
LittleGolem
FischerTiming
CappedFischerTiming
SteadyAverageTiming
RoundDownTiming
BronsteinTiming
IYT
TimingSystemsRedux


Time Systems / Discussion

Sub-page of TimeSystems

Discussion moved from Overtime:

(Sebastian:) RP proposed the following distinction between main time and overtime: [...]

Robert Pauli: Well, I rather proposed a new page content. I took care to keep both meanings above, not?

(Sebastian:) The original page contained two explicit definitions. I'm not a specialist on time systems, but it seems that these two adequately represented the current common usage of the term.

Your changed text does not define the term, but refers to it obliquely and hides the fact that it is used in two ways. Maybe the different meanings are still in your text. But it certainly is clearer to define them explicitly like any good encyclopedia would. You are invited to promote your view on a wiki wiki web; but you should keep an [ext] NPOV and not simply purge contradicting views.

This is best illustrated with a central statement of your concept: “Being in byoyomi not necessarily is being in overtime! Under Japanese Timing, for instance, there is no overtime, but certainly byoyomi.” This contradicts current usage. Many people define Japanese Timing as m minutes main time + n * b minutes/move byoyomi. As I see it, byoyomi is clearly distinguished from the main time. [1]

That is not to say that it isn't an interesting idea. Please don't get me wrong. I actually like the thrust of your contribution. It is a very elegant systematic approach. I see this concept as your invention, because for me, at least, the term "Canadian Time" as opposed to "Canadian Overtime" is new. I also like the fact that you created a page with a generic term for both: Round Down Timing.

The terminology still has some problems, which have been there before your changes, but are compounded by them.

[101] The term “time” can have at least 3 meanings, distinguished by careful writers with a modifier, which you usually leave out:

  1. synonymous to “main time” (as in “Players are in overtime if their time runs out”)
  2. synonymous to “time system” (as in your request to rename “JapaneseTitleMatchTimeSystem” to “Japanese Time”)
  3. a general term for any time, including main time and overtime (as in: “Time Systems limit the period of time available to each player.” or “a game played with time limits”)

[102] For the term “overtime”, we also have three meanings:

  1. the “second lives” of a player: 1st overtime = 2nd life, 2nd overtime = 3rd life and so on. [2] (could be called “overtime period”.)
  2. a time system which is used after the first time system expired. (Thus, Canadian Time can be used as an overtime. This includes 1st through nth overtimes [meaning 1].). (could be called “time subsystem” or avoided altogether.)
  3. a time system that switches from Absolute Timing to another time system (This includes main time as well as 1st through nth overtimes [meaning 1]; as in "Canadian Overtime [meaning 3] is a time system [that uses Absolute Timing as its main time and then Canadian Time? as its] overtime [meaning 2]" - see CanadianOvertime.) (could be called “overtime system”.)

Robert Pauli: Thanks for your love to detail, Sebastian (happen to have the same problem :--).

  • Byoyomi: If many people think of "Japanese Time as M minutes main time + N * (B minutes/move) byoyomi", then I almost agree:
    it's Absolute Time (M) followed by Japanese Time (each move in B minutes, with N lifes).
  • Invention: I'm really not trying to invent much, I'm trying to make things plain clear, kicking only what doesn't fit into the big picture.
  • Canadian Overtime: If all but one are called "T Time", then the one standing out has to step back. So, what's Canadian Overtime then? Well, as the name suggests: overtime managed by Canadian Time. Put them as alias (not correct, OC).
  • Tiled Time: It was described on the byoyomi page (glad Unkx80 did the trimming -- you'd cruzify me ;--) and was very worth to be kept. Don't know if it's applied, however, and native speakers please tell us if the qualifyer really suggests what it intends: being cut up in pieces of equal size? Could also be Parceled Time . . .
  • Time:
    1. Maintime is just the time managed by the first member of a string of time systems, e.g. we're not really playing under Canadian overtime, but under absolute (main)time follwed by Canadian (over)time.
    2. Wouldn't object at all if someone renames each "T Time" to "T Time System" -- just didn't dare to be so wordy.
    3. We don't have to qualify "time"s normal meaning.
  • Overtime:
    1. Don't confuse internal lifes used by a time system with overtime. 8 hours Japanese time in minutes can be seen as one move per minute plus 8 x 60 = 480 lifes, but I wouldn't speak of them as overtimes. So, no, there's no waterproof distinction.
    2. It's no time system, but time managed by a (sub) time system not initially in charge.
    3. This overloading just was my concession to what I found (page Canadian Overtime). Don't really like it. It's better to be wordy and name all parts of a time system.

Robert Pauli: Worked over the whole "mess":

  • Fischer Time => Fischer Timing, etc.
  • Tiled Time => Periodwise Timing
  • "period" instead "unit" or "tile"
  • Japanese Byoyomi (deprecated)
    • = Japanese Overtime
    • = overtime managed by Japanese Timing
    • = (loosely) Absolute Timing + Japanese Timing
  • Canadian Byoyomi (deprecated)
    • = Canadian Overtime
    • = overtime managed by Canadian Timing
    • = (loosely) Absolute Timing + Canadian Timing

Time / Time System / Timing

Bob Myers: Whatever else one can say about the effort to restructure the pages about time systems in go, I think the choice of the word "timing" to refer to time systems is unfortunate. I've never heard this word used to refer to time systems. What is wrong with "time system", which after all is the name of this page? If people don't like that, "time management system" would still be better, or even "time control system". Personally, I prefer just "time".

SL is a fine place to introduce new terminology, such as a new word for a heretofore unnamed shape. Or to propose new terminology, marking it as a proposal. But first and foremost it needs to present current practice IMHO. In that sense as well, "time" or "time system" seems a better choice.

(Sebastian:) There's nothing wrong with "time system" - in fact, it's my favorite. But I have to admit that it is a bit lengthy, especially in terms like "Japanese Time System". I thought it was a nice idea to consistently use "timing" as an abbreviation for "time system", because it hasn't been used for any other meaning yet. I think the criterium should be: What is least likely to cause confusion? So I really don't think we should promote "time" for "time system".

Robert Pauli: Absolutely agree, Bob. "X Time System" would be way more systematic and crystal clear. I just feared, most would find it too clumsy. However, if most think as you, I'll obey -- no problem.

Overtime

Robert Pauli: OK, Sebastian, let's get over Overtime :--) I let you do it, humbly suggesting something like this:

In a game played with time limits, the time (if any) available after main time has been used up is referred to as overtime. One could also say that it starts when one (sub) time system ends and another starts.

I intentionally didn't mention "overtime" used as "time system" because, as far I see, this only is the case when qualified, and I covered that in Canadian Overtime and Japanese Overtime. Fine?

Now, whatever you do, please bring Overtime to a conclusion. (Don't want to see my name hanging around there forever :--)

(Sebastian:) Your efforts in cleaning up the mess we had in this area certainly deserve support, and I won't let you hang in the middle of the project!

But I need to know what your plans for Overtime are. What do you call the time system used in Japanese Title matches? My impression was that you used to call it "Japanese Overtime"[3], but your table now says that this is only the name for the overtime itself [meaning 2][101]. Similarly, you seem to have changed what you used to call "Canadian Overtime [meaning 3][102]" to "Canadian Timing".[ This does not fix the confusion between overtime meaning 2 and overtime meaning 3[#102] but only shifts it from one word to the other, as Bob points out in Canadian Timing/ Discussion. Please take an earnest look at my lists[101][102] and propose a unique term for each of the different meanings. (I just added some terms as proposals, but I really don't care too much what we call them, as long as we're consistent and not too much in conflict with existing usage.) I don't think "time managed by a (sub) time system not initially in charge" would fly as a term, because it's wordy and you don't use it yourself in the case Bob describes. (Please also see my e-mail which I just sent.)

Robert Pauli: To your questions, Sebastian:

  • Japanese title matches use Japanese Timing: no Absolute Timing in front of it!
  • Overtime really just is the time when you're over (main) time (or dead once).
  • X (over)time is a kind of (over)time, the kind that's happens to be managed by time system X Timing, just like green apples are a certain sort of apples.
  • X Timing is a kind of time system.

Let me try your 101 and 102 anyway, even if I might not get'em (intentionally not reading your mail, otherwise you'll never learn):

  • 101 (Time)
    • Main time is called "main time", but can be managed by whatever time system -- even if that normally is Absolute Timing (= what you spent is what you pay).
    • Time system X is called "X Timing".
    • Hmm, don't know what to do with that one . . .
  • 102 (Overtime)
    • Yes, overtime is one's second chance (qualifying it with "first", "second", etc. only makes sense if more than two time systems are combined).
    • No, overtime is not a (sub) time system.
    • No, overtime is neither a (combined) time system. However, I mentioned this use in Canadian Overtime and Japanese Overtime, and it's not too bad because "overtime" implies some "main time" and, if not expressed otherwise, main time is managed in an absolute fashion.

Chris Hayashida: I know I posted this somewhere else, but it seems applicable here. Can we get rid of the "Absolute Time followed by x Overtime?" I think if we define "Main Time" it might elegantly define most time systems. Absolute time has a main time period and no overtime. Japanese Time System has main time plus x y-second overtime periods (i.e. for KGS. You can put a footnote on the Japanese Time System page for title matches. Besides, isn't the Meijin just 0 minutes main time with 480 one-minute overtime periods? :) Canadian Time System has main time plus x minutes for every y moves. Seems like adding a definition for "Main Time" and not using "Absolute Time" with two meanings would make things less confusing.

Robert Pauli: I'm against superfluously adding main time to every time system.

It's way more elegant to to say

  • Meijin is run by Japanese Timing than
  • Meijin is run by Japanese Timing with zero main time.

(Yes, Chris, Japanese Timing of 8 h in 1 min periods is zero main time plus 480 periods of one stone in a min.)

It's also way more elegant to say

  • The time system used for overtime is Canadian Timing than
  • The time system used for overtime is Canadian Timing with zero main time.

Chris Hayashida: I think it is far more elegant to use:

  • Canadian Timing uses x minutes main time with y minutes per z stones Canadian overtime.

Having no name for the frequent combination Absolute plus Canadian Timing is less a problem to me since we have to specify both parts anyway.

Chris Hayashida: I'd think that referring to the above time system as "Canadian timing." After all the main time and the overtime are subsets of the time system, right?

Absolute Timing is not used in two meanings, Chris. It's the way your supply on time can be deducted, the one where each second you take falls off your clock. Please notice that it's no longer Absolute Time but Absolute Timing.

Chris Hayashida: I think the problem I have with using the phrase in this way is everywhere I have seen "absolute time," it refers to sudden death. I have never seen the "thinking time"/"free time"/"main time" ever referred to as "absolute time" or "absolute timing" unless there was no overtime. For clarity's sake, I beg you to get rid of this usage. It's clearer to coin a separate term (one that's already in use, I might add) than it is to try and create a new meaning for an old one. It's more confusing the misuse of byouyomi.

It seems like your only gripe is that Japanese title matches do not fall neatly into this category. Since most of the deshi on Sensei's won't be playing in Japanese title matches, does it really matter? I think title match time systems can just be described separately.

rubilia: Sorry Robert, I don't see much use of redefining established terms here, either - no matter if the proposed meanings seem more logical. Just assume 10 % of all Go players stumble across SL from time to time, and some of them may even read your time system pages. Now, there are two distinct things, a and b, usually called A (main time) and B (absolute time). If you start to use B as reference to a, and even claim the authority to define which meaning has to be regarded as correct, do you really expect to change the commonly used language by that, or at least, to make things less confusing? Honestly, to me, it doesn't look like those hopes are justified. (Btw, the established designations CAN be used in a rather systematical way, as well - see below.) ----

[1] See e.g. ChronosManual or Benjamin Teuber / Diary in Japan. You may know better, but I realy doubt that in the Japanese Time system "players get a number of time units of same size", as you say. The main time is not the same size as the byoyomi periods, and AFAIK it is not chopped up into tiles. At least I haven’t noticed that yet.

[2] This only became clear to me now. This meaning was not mentioned in the original list although it has been used before. Maybe it doesn't need to because it is only used with the ordinal number.

[3] There was beauty in your original concept of dividing a time system into subsystems. But it's no use if it's only applied half-heardedly. This is actually why I wrote that it was a proposal - this way we can keep it crystal clear, free from current unsystematic usage of terminology. I don't mind taking your name off that page, but I think you deserve credit for the concept.

Bob Myers: In general, and with all due respect to RP's efforts in thinking about and restructuring the time/timing/time system pages, I find something missing. I think there is an issue here related to the objective of these pages or even of SL itself. I think we should remember that SL is first and foremost a resource for average players.

When we start talking about "piping" time systems, we are outside the realm of explaining things to the average player. These pages have now moved into the realm of an attempt to do a theoretical deconstruction of the inner structure of time systems, not only using new and unfamiliar vocabulary but even proscribing the use of terms that everyone knows and uses.

To me, it seems that the *either* a new "friendly" page with an overview of timing sytems from the human standpoint should be written (I don't really know anything about time systems myself and can't contribute directly), *or* the current pages should be prefixed/bundled into a section about a proposed logical analysis of time systems for those who are interested.

Such a friendly page would tell the player of the two main systems in practical use: tournament time control (main+byoyomi) and net time control (main+Canadian). I know that there is logical fuzziness here. My point is that the description needs to relate more closely to what people experience as they play go daily on the net or in tournaments.

Totally as an aside, the main page says that Fischer timing is one of the common systems, but I've played go for way too long and never even heard of it. Is this a European thing?

Robert Pauli: You don't believe that someone doing Go can cope with this terminology? Come on.

The idea of piping time systems isn't really new, Bob. Indeed, we're doing it. Your flag falls, but, hey, you don't lose on time, you continue -- now with changed restrictions. As restrictions change, do the (sub) time systems.

Even you make parts. What's the big difference between

  • main+byoyomi / main+Canadian, as you put it (or did I infect you already ;-), and
  • Absolute plus Japanese Timing / Absolute plus Canadian Timing,

as I humbly suggest?

BTW, I never hearded of Absolute Time(ing) before, it always was Sudden Death to me, but I kept it. It's a good name! I can learn. Is it only me?

Chris Hayashida: The problem is that this usage of Absolute Time/Timing goes against other definitions. It's not that I don't want to learn. But I also want to make this page something I can refer to beginners to before a tournament.

Anyway, I (hopefully) now put it more plain on Time Systems.

Fisher Timing was listed as common before I started. I neither believe that it's used much with Go, anywhere: changed it.

Now I'll calmly sit back and watch how things get muddled again -- I had my try. :--)

Chris Hayashida: Just for reference:

KGS uses the following names for time systems (with names used for settings in parenthesis):

  • None
  • Absolute (main time only)
  • Byo-yomi (main time, byo-yomi time, byo-yomi periods)
  • Canadian (main time, byo-yomi time, stones per byo-yomi)

IGS has the following notes in help time:

  • time (per player, but does not specify "main" or otherwise)

The Panda-gGo client refers to this time as "main time."

The IGS help byoyomi command uses the following names:

  • byoyomi (byoyomi minutes, with the 25 moves as the default per byoyomi period)

In help stats the number of stones per overtime period is referred to as byo-yomi stones. The Panda-gGo client refers to this time as "byo-yomi time."

I didn't have the time to look at other IGS clients, or published rulesets for Ing or the Go Congress.

Bob Myers: RP, thanks for your answers. But I continue to feel that these pages as currently structured do not answer the needs for a readable, understandable, accurate overview of time systems used with go.

On the second paragraph of this page, we immediately are told that "as soon as players exhaust their resources...", with a footnote we need to follow to go down and find out that this unfamiliar word (in the time context) is referring to "time and/or lives", where "life" is another unfamiliar term. not referred to or defined anywhere else on the page. Then we have the caveat about "no matter if their turn was complete", which is a legalistic rules issue (I assume this refers to the case where the player forgets to hit the clock).

Moving on to the next paragraph, we find that the first common system is "Absolute plus Canadian". The word "absolute" here is absolutely wrong. Absolute implies that there is no recovery from exhausting it. I do not know about the nuances of cognates of this word in other European languages but in English it doesn't work, as Chris H has repeatedly tried to point out. I completely fail to understand why we can't call this what it is, using the word always used for it, which is main time. The problem may be that you're looking for a "name" for this "timing system", that can be combined algebraically with other timing systems, whereas actually it's just, ummmh, main time.

Even in your A+B taxonomy of timing systems, there is only one timing "system" that does, or could, come first--what you call "absolute". So why go to all the trouble of setting up some kind of set of theoretical set of building blocks for time systems that can be combined in all different ways. This is a bit of an overplay. And initial time is actually an aspect of virtually all time systems, other than the Japanese pro style. So the easiest approach is simply to assume that all timing systems come with the initial time. Voila. Canadian means initial time with Canadian overtime. Japanese means initial time with Japanese overtime. Then we simply need to note that Japanese professional games are played with no initial time.

To summarize, in my mind the top-level "Timing Systems" page should propose the following basic time systems:

  • Amateur tournament time style ("Japanese"), involving an initial time allocation (main time) with time thereafter handled in the Japanese style (play each stone within x seconds, with the ability to spend an additional y seconds thinking no more than z times)
  • Net-style time ("Canadian"), usually involving an initial time allocation (main time) and Canadian overtime (x stones in y minutes). But I don't think this needs to be called "Main+Canadian" (certainly not "Absolute+Canadian"). As I mentioned above, there is no reason to deprecate the name "Canadian time" for the entire system, since as Chris Hayashida points out that's what KGS calls it. If someone really wants to describe a Canadian time system with no main time, then they could call it, ummm, "Canadian time with no main time".
  • Japanese professional tournament style, which uses the Japanese style for the entire game, with no initial block of time.

You'll note in the above, I've tried to describe the major time systems really briefly. I think this is important in the sense that it allows someone to visit this one page and get real information, however basic, on actual time systems.

Some of the comments below should rightfully go in the individual discussion pages but I've chosen to keep them together here.

On the "Canadian Timing" page, we have a first sentence which says "Canadian Timing is a time system that manages time in a periodwise manner". This violates the writing rule that says to say what you want to say. It should say, "In Canadian Timing, the player has to play x stones within y seconds." Since we are now using Canadian to refer to the whole system, we might want to add: "after using up his initial block of time".

On the Japanese Timing page, we have the opaque three-point summary I criticized earlier, which should simply say, "Players have x seconds to play each stone; but they may take an additional y seconds of thinking time a maximum of z times during the game." It should then tie back to the overall timing discussion by pointing out that this approach is often used for overtime (yes, it *is* overtime, by common usage) in amateur tournaments, and used for the entire game by Japanese professionals. All the stuff about professional games should be moved to a new page called Time Management in Japanese Professional Games?.

In any case, the current Japanese Timing page is just wrong in one respect: that, in its terminology, "all the time periods are of the same size". For instance, in the NHK Senshuken games, each stone must be played within thirty seconds, but the additional thinking periods are one minute each.

Finally, on the Time Systems page the "Less common" systems should IMO be moved to a Obscure Timing Systems? page referenced under See also?.

This has been my two cents. I appreciate everyone's work in the past and future trying to make these pages as good as possible.

Robert Pauli: Chris, Bob:

I know exactly what you mean and I agree that practical relavance isn't yet met. Please be patient. I'll work on it (if this discussion doesn't suck up all my time). Of course, you're welcome to participate ("In practice this time system is dealt with as follows . . .").

I'm admittedly stressing systematics (looking beyond particular time systems), precision (Stone hits board . . . see below), and elegance (the darn "plus"). You're stressing touch with real life. OK. How about having both? Shouldn't be impossible.

Special points:

  • Thanks for the "real" names, Chris. I'll think about (named) parameters . . .
  • "Resources" might be unfamilar, but not incomprehensible, Bob.
  • "Complete": Stone hits board, then flag falls: lost? Yes!
  • "Absolute": Again, Bob, not my invention. "Absolutely" wrong? Not at all! It deducts used time in an absolute manner. Please don't argue for result, Bob.
  • "No recovery from exhausting [resources]" is part of every time system, Bob, not specific to Absolute Timing at all. If your resources are used up, you're gone (no matter if your stone hit the board or not).
  • "Main Time": What's main time, Bob, when, for instance, we're doing Fischer Timing? What if a tournament is run with Fischer plus Japanese Timing? Where's your main time then? Your claim that only Absolute Timing can be used as front end simply is wrong.
    • [5]rubilia: I don't see any serious problem there. Some examples, and how they can be called systematically using well-known designations:
  1. Absolute time: main time only, e. g. "30 min abs".
  2. Japanese time system: e. g. 30 min main time, and subsequently, 3 * 30 s Japanese overtime
  3. Japanese Professional: the same, but with zero main time (e. g. 480 * 60 s Japanese overtime)
  4. Bronstein time system: like 2., but without forced subsequence
  5. Canadian time system: e. g. 30 min main time, and subsequently, 5 min per 15 stones Canadian overtime
  6. Fisher time system: main time e. g. 20 min, Fisher overtime 10 s per move (no forced subsequence)
  7. hourglass time system: e. g. 5 min main time, hourglass overtime (no forced subsequence)
  8. customized XYZ time system "Fischer plus Japanese" (if that really happens): e. g. 20 min main time, and Fisher overtime 10 s per move (no forced subsequence); subsequently 3 * 30 s Japanese overtime.
  • Sure, Bob, Chris, we could incorporate main time into every time system, yes, but it would be utterly unelegant -- if you have any sense for that. Should I also put it into Fischer Timing? into Bronstein Timing? into Hourglass Timing?. If piping already is a fact, why not build upon it? Don't be so narrow minded -- think big.

Chris Hayashida: I am thinking big. Instead of trying to get all of the time systems to conform to a mold, I'm trying to get descriptions that are easy for beginners to read. From what I have read, the three pages you refer to above are clear enough. But the "Absolute plus..." on the Time Systems page for Canadian and Japanese Time Systems is not clear. It made more sense when it was three pages: Japanese Professional Time Systems, Japanese Time Systems, and Canadian Time Systems. Trying to squeeze Japanese Time Systems into the same page with Japanese Professional Time Systems seems to have caused some of the confusion. Again, from the reader's point of view, it's not helpful. At most, maybe a footnote on the Japanese Time Systems page saying "Professional games are managed differently" and a pointer to another page would suffice.

Bob Myers: I've got an idea. Let's personalize this and start impugning each other's sense of "elegance" or whatever else. Seriously, your use of the term "elegance" indicates the problem here. You are trying to write elegant pages. Chris and I are trying to get to pages which are friendly, understandable, and relate to what go players experience every day. Above, you've shown you understand the problem by acknowledging that you're "stressing sytematics" and that the pages as they stand "lack practical relevance", but then go on to reject all the proposals oriented towards practical relevance. It would be unfortunate if all this resulted in the necessity to have separate pages, one called "A Friendly Overview of Time Systems" and another called "A Theory of Time Systems and their Piped Components."

  • What you, Bob, can't avoid to call "Japanese Style" (smile) is what I call "Japanese Timing" -- big deal. It's out there, we're not hallucinating. It deserves a name.
  • "NHK Senshuken": Anybody please give me a better description of the time system used there (didn't get when overtime starts, Bob). I'll try to pipe it together -- or make up the missing part . . .
  • "Obscure Timing Systems" is an example of you're narrow-mindedness, Bob -- sorry. I'll certainly not do that. Your "writing rule" with regard to Canadian Timing neither shows you very consequent. Suddently you feel the need to come to the point, only after having rejected this for Japanese Timing (the definition there is crystal clear).

Bob Myers: In the NHK Cup, starting at the beginning of the game, players have 30 seconds to make each move, but have 10 extended thinking periods (kouryo jikan=考慮時間) of one minute. (For those interested in "real-world" implementations of time systems, the above is essentially a word-for-word translation of how the time system is described at the beginning of each program.)

And for those interested in arcane variations of byo-yomi conventions, and IIRC, the seconds are read off at the 10, 20, 25, and 28 second point of each thirty-second period, and the 30, 40, 50, 55, 58 second point of each extended thinking period. However, after all ten extended thinking periods have been exhausted, the last ten seconds are read off one by one: ichi, ni, san, with the player in question losing when the byo-yomi-gakari pronounces the dreaded "juu".

Robert Pauli: So, Bob, this would be Japanese plus Japanese Timing:

  • the first with one period of 30 seconds
  • the second with 10 periods of each one minute

See, "my" system works. I'll address the rest later, but, yes, I neither want two sorts of pages . . .
(BTW, are you the Endgame Power Bob -- happen to have Go Review Wi'77 and Sp'77? Great stuff!)

Bob Myers: Yes, that's me. On another note, I think pages such as Steady Average Timing should include notes to the effect that these time systems are mere theoretical artifacts which never have been and never will be used in real life, to avoid confusing average players.

Robert Pauli: Nice to meet you. Agree generally, but in this special case it indeed was (is?) used, therefore the alias: Milton Keynes Timing (see [ext] BGA Tournament Rules).

---

Jef Pearlman (puk on KGS): Sorry to jump in... I scanned this and other pages, but wasn't able to find exactly what I'm looking for. Has anyone proposed a hybrid system like this? Start with an optional "main time". Then, each move gets x number of seconds, plus a Canadian-style y moves in z seconds "overflow."

For instance, you could say each player gets 5 (x) seconds per move, plus 1 (z) minute per 25 (y) moves. If you make a move within the initial x seconds, your count of remaining moves in that overtime period goes down, but you still have 1 full minute overflow. If you go over the 5 seconds, you eat into your 1 minute. You only run out of time if you go through your 5 seconds and your entire pool of overflow time. At the end of each y moves, the overflow time (z) is reset to full. In this example, is still roughly 3 minutes maximum per 25 moves (compared to Canadian 3/25).

The benefit would be that 1) you can spend extra time on certain moves, yet 2) no matter how badly you manage your time, you will always have at least 5 seconds per move. I like to play blitz, but in reality, I don't want to win on time, and this deals with my major complaints about the time systems used for blitz. Canadian forces you to do a little too much long-term time management, and if you mess up, you can dig yourself into a hole there's no way out of (and your opponent can force you to make stupid plays during the last few moves of the time period). In normal byo-yomi, though, there's very little ability to allocate longer periods of time where necessary to think through a move.

Please let me know if this was the wrong place to put this, or if this has been dealt with already, and feel free to erase it.

This is a copy of the living page "Time Systems / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


time-stealing tesuji

Path: Tesuji · Prev: Twirl · Next: DoubleThreat
Difficulty: Introductory Keywords: Tesuji, Strategy

The "time-stealing tesuji" is a colloquial expression that refers to a technique commonly applied in Blitz games: playing in such a way that the opponent is "forced" to use up much time-- for example, starting a huge ko. This can obviously be useful if the opponent is short on time.

The time-stealing tesuji can also be applied in games with "normal" time settings, however. For example, if the game is played with japanese byoyomi, one can avoid using up one byoyomi installment by wasting some aji (e.g. playing an atari). When the term is used in this sense, it is also referred to as the "time tesuji."

Alex Weldon: A "time tesuji" is a kikashi used to avoid spending a byo-yomi period. A time-stealing tesuji, on the other hand, is a move with a complicated continuation, requiring the opponent to spend extra time thinking. The former is played when you are short of time, while the latter is played when the opponent is short of time. They should not be treated as synonymous.

Zarlan: So basicly, your saying that the first meaning should be kept here and the second one in time-stealing tesuji (which, at the moment, is basicly like a carbon copy of this page, sans some comments)

George Caplan: Actually, a move that causes your opponent to lapse into deep thought is useful both when he is in time trouble, or when you are in time trouble because you can think on his time.

While we are organizing clock management ideas, I have a couple of others.

If your opponent is in time trouble, slowing down will not help. On the other hand, keeping him in a rhythym of playing fast is not good either, mix your speed up a little, if you have time to do so.

Also, obvious and good moves are not going to make him use time. Sometimes bad moves, that he can not help but spend time thinking about punishing are just the trick.

I am not speaking to the morality of such tactics. They certainly have little to do with improving your go, they are merely about winning. Obviously, if you are ahead on time and ahead on the board, take you time and simply win. But if an opponent builds a lead by taking too much time, I do not believe it is innappropriate to attempt to punish him with time pressure.

ilan: Actually, you can also rattle your opponent by putting yourself in time pressure, the idea being that he might start playing more quickly himself in a belief that this will upset you, and he will end up making mistakes. I have actually used this strategy successfully (and yes, I only care about winning).

During lightning games the time-(stealing)-tesuji is more the funny description of the effect which a certain (otherwise normal) move might have. It was not meant - and usually it is not possible - to plan a move as such.tderz

Krit: In a tournament game, if you reach late endgame and it is quite clear that you have lost a big fight but your opponent's time is running out. Would you resign or keep playing to win by time? This dilemma happened to me once and I chose to resign because I wouldn't feel that it was my game although it is unfair that he had used more time to think in the complicated fights. One can argue that I could use his time to think too, but let's face it, in a low-level amatuer game you won't know what to expect from your opponent.

George Caplan Krit, your question is a bit hard to answer. If you have just lost a big fight, then you cannot be in the late endgame - unless it is one of those ko-fights where the threats eat up all of the useful moves. Normally in a tournament, there will be some sort of overtime, and if the game is clearly lost, then your choice of resignation is appropriate. However, in a tournament, you are entitled to make him prove he wins. And if you feel there is a chance you can pull off the upset, you are entitled to use your time to try to do it - after all, he used his time to get ahead. Ultimately, the only measure of fairness and deserving to win is what happens on the board.

Joshua Hudson? True evil: play InvasionAsKoThreat? or SpeculativeInvasion when your opponent is almost out of time and yose is approaching.

Path: Tesuji · Prev: Twirl · Next: DoubleThreat
This is a copy of the living page "time-stealing tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TimeTesuji

Paths
Tesuji

Referenced by
SeeingATemporarySeki
HumourlessGoProverbs
TaxonomyOfTechniques


time-tesuji

PageType: Alias Keywords: Tesuji, Strategy

TimeStealingTesuji

This is a copy of the living page "time-tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SeeingATemporarySeki


Timing

Path: SequencingQuestions · Prev: Tejun · Next: Tewari
Difficulty: Expert Keywords: Strategy

Although the argument of timing is often used in game discussions, it is not easy to build a concise chapter for this topic. Not without a reason Rin Kaiho is quoted to say Go is timing

Table of contents
Tactical timing
Strategic timing
Table of diagrams
Which order?
Bad timing (7 connects)
Correct timing

Tactical timing

Which order?

After these joseki plays, Black will play the atari moves at a and b - in some order. Which is correct?

Bad timing (7 connects)

If Black gets the timing wrong, as here, White can exploit the presence of W2 to make a net on the outside with W8. Now black+circle is misplaced. We assume that Black connects the ko, since there are no ko threats in the opening.

Correct timing

Black should play the other atari first. In this case White's chance at resistance with c next gives Black an outside ponnuki. White cannot get a good result that way.

Strategic timing

Some aspects:

  • Go is ruled by minimal play - play something only because it is required - so timing is 'recognition of necessary plays'. According to this, 'urgent points before big points' is the master proverb.
  • You could also say that the middle game is typically a time of concurrent fights, so that good timing equates with strength.
  • The idea of a probing type of strategy is to get commitment from the opponent first; and then decide timing and choice of direction.
  • Premature play is amateurish.
  • On the other hand reverse sente is a weapon of strong players.

Theoretically speaking, perhaps the game divides up as game temperature model, plus real timing issues which aren't just a question of sente sidetracks.

Path: SequencingQuestions · Prev: Tejun · Next: Tewari
This is a copy of the living page "Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SequencingQuestions

Referenced by
OrderOfPlay
Press
FocalPoint
OngoingGame1
AttachCrosscutCor...
GetStrongAtTesuji
GokyoShumyoSectio...
BasicTechniquesOfGo
Premature
RankAndWhatYouKnow
ForcingMoveMisund...
DoubleExtensions
PushingBattlesInJ...
KikashiSenteDiscu...
EnglishGoTerms/Di...
StrategicConcepts...
34PointHighApproa...
BlackSheepRengo2003
PushingBattleAndC...
Review


Timing Systems - Redux

DaveSigaty: Note - This is still in progress, but I would welcome constructive comments at this time. I intend to take it to the KGS Wishlist in the near future. To comment please "Discuss page". Happy New Year!

Important Note!! - This page is not intended as a place to learn the details of the different timing systems. The individual pages on the different systems are much better places for learning the details (see time systems, byo-yomi, Canadian timing, Fischer timing, Bronstein timing, etc.). This page assumes that the reader is already reasonably familiar with the systems mentioned. The background material below is more to set the stage and mood for the analysis and discussion that follows.

Table of contents
Some Background on Timing Systems
Basic Concepts
Evidence for How Go Players Use Their Time
Game 1
Game 2
Canadian Game 1
Relationship between Common Timing Systems
From Absolute to Fischer
From Fischer to Bronstein
From Bronstein to Byo-yomi
Graphical Representation of Fischer vs Bronstein vs Byo-yomi
From Bronstein to Canadian
Canadian Compared to Fischer
Conclusion - Keep it Simple!
Over the Board versus Online Go
Testing the Comparison of Timing Systems

I would like to reopen the question of timing systems on KGS. I know from reading wms's comments on Sensei's that he is not enthusiastic about this. However, he also left a hole open for constructive discussion...

"...Just thought I should add, I've been proven wrong before on things like this, so if somebody demonstrates to me that Fischer is indeed more fun than Byo-Yomi or Canadian, I may implement it later! But for now, it just doesn't look interesting enough." -- from wms's first comment on KGS Issue - Fischer Discussion

Rather than approach the issue of which is more fun (like taste, I think that fun "non est disputandum"), I think it is possible to demonstrate that both byo-yomi and Canadian timing have significant deficiencies as timing systems for Go. While they each had an important role to play in a world of analog clocks, there is every reason to look for better solutions in the digitial age and particularly for playing online Go. Indeed, the Go servers are the best place to seek such alternatives. They accumulate vast stores of games that can be used to analyze and test the real requirements to support playing Go. They also provide the easiest means to deliver alternative timing systems to players. (Before I am jumped on for not appreciating the work involved in adding and maintaining an additional timing system on a server, let me say that I do appreciate the task. However, everyone should stop for a moment and consider the effort required for the alternative of spreading new systems to the Go-playing public solely through the manufacture and sale of new generations of physical clocks!)

Fischer timing is one alternative solution, perhaps the most commonly known one outside the orient due its use in international chess and on chess servers. Due to its simplicity it does not suffer from the defects that byo-yomi and Canadian timing have. However, it is not necessarily the best timing system for Go. There may be better alternatives that have not yet been invented. In my opinion the most likely way to design any more successful system will be through analysis of the game time records on Go servers.

Some Background on Timing Systems

According to a recent feature (2006-11) on the Japanese Igo-Shogi television channel, the original introduction of time limits and clocks in Japanese professional Go was done at the insistence of the newspapers sponsoring games in the first half of the twentieth century. They wanted to be able to publish games according to schedules. The leisurely pace of play and multi-day adjournments common among pros at that time interfered with the publishing schedule. Thus clocks were introduced, with...

Purpose #1: Finish a game on time or within a mutually agreeable time period

The clearest and simplest system for achieving this purpose is absolute timing. A single block of time is delivered to the player and the complete game must be completed within that time or the player loses. Human nature being what it is, however, absolute timing leads (sooner rather than later) to time scrambles at the end of play and losses on time. Players, sponsors, and fans all have an interest in avoiding or limiting this problem since it hurts the quality of the game.

Purpose #2: Limit time scrambles and improve game play within purpose #1

All attempts to improve on absolute timing involve delaying the delivery of some portion of a player's time until later in the game. In Japan the most common system for this in professional games has been Japanese byo-yomi with time delivered per play after the main time (absolute timing) has been used. The strict time per play is further ameliorated by providing a number of additional periods (often called byo-yomi periods) that allow the player to think longer on particular plays a limited number of times. However, Japanese byo-yomi requires assistance for the players. While today digital clocks can provide this assistance directly, traditionally this requirement has been fulfilled by a third person acting as a timekeeper. This is not practical for large amateur events with tight schedules so other systems were developed.

In Japan most amateur tournaments still use absolute timing (and analog clocks). Common is 45 minutes with rounds set one hour and 45 minutes apart to fit up to five rounds into a day's schedule.

An interesting article on timing used in Korea from the American Go Association EJournal from 2006-11-13 (quoted with permission):

THE PLAYING LIFE: Studying - Quickly -- in Korea
By Jon Boley 6d
For the last two months I've been in Seoul, Korea studying Baduk at Yang Jae Ho's dojang (dojo, or school), along with Matthew Burall. At the dojang, Matthew and I do life and death problems, play league games, and study new Jung-sok (joseki) and Po-sok (fuseki). The games we play are 30 minutes each with overtime of 3 periods of 30 seconds. Before arriving in Korea, I've been in overtime just a few times, but this has proved impossible here in Seoul. The good news is that my overtime game has improved quite a bit, but I still hate playing with time pressure: you really have to be calm and focus completely. Since we are playing kids that are studying to be professional, we understood that the games would be fast; they are kids after all and play fast, unlike most adults.
Or so we thought. During our stay in Korea, the Korean Amateur Baduk Association (KABA) had its First World Amateur Prime Ministers Cup (Lui & Kim Make Top 10 In Korean Tourneys 11/6 EJ). They brought players from all over the world to compete in a week of competition consisting of three major tournaments, the Prime Minister's Cup, I Chun Ho Cup, and the KABA Cup. Here are the time limits for these games: Prime Minister's Cup: 1 hour and 3 periods of 30 seconds. Not bad, but nothing like the 1.5 to 2 hours per player in the US Open. I Chun Ho Cup: Day 1 : 20 minutes with 3 periods of 30 seconds; Day 2: 30 Minutes, 3 periods of 30 seconds. KABA Cup: 10 (yes, ten!) minutes, 3 periods of 30 seconds.
So the games we are playing with the kids at the Dojang are actually long, thoughtful games by standard Korean tournament play. I was shocked.
In addition to these three tournaments, KABA also hosted a lightning tournament during the week but it was for foreign players only. Eight minutes each and no OT, just sudden death. Everything is so fast here!
One thing is for sure, Matthew and I hate to lose so we are learning to use every bit of time that we get to read and read some more. Hopefully, when playing the longer games at the US Open we will continue this practice and see some marked improvement in our play.
Boley manages the Seattle Go Center in Seattle, WA

Presumably this is all done with digital clocks that support byo-yomi. Considering the recent and overwhelming popularity of Baduk in Korea, they probably do not face the problem of large supplies of old clocks.

The dominant timing system for amateur tournaments outside of the orient seems to be Canadian overtime. A block of time is delivered and a certain number of plays must be made within that block of time. This was a practical solution for playing tournaments using analog clocks for timing. The clocks could be set for a clear period (for example 10 minutes) and the required number of stones could be physically segregated on the table by the board (for example 30 stones). It was then easy to keep track of both the remaining time on the clock and the remaining stones to be played within the remaining time.

With the advent of digital clocks alternative timing systems have become possible. Digital clocks can reliably add and subtract precise amounts of time from a player's clock. They make it possible to contemplate timing systems that can not be reasonably implemented with analog clocks. This is even more true for online Go servers since they also automate the interface between player, board, and clock.

An interesting report on the use of Fischer timing in New York from the American Go Association EJournal from 2006-11-06 (quoted with permission):

LIU & LOCKHART RULE IN NYC IWAMOTO TOURNEY: Xiliang Liu 7d and Will Lockhart 2d took top honors on Sunday at the New York Go Center's Iwamoto Memorial Tournament... Directed by Paul Matthews,... Matthews employed the "bonus overtime" system (also known as Fischer overtime), which was new to many participants. Each player began with only ten minutes, but earned twenty seconds for each move, so that players who finish quickly often wind up with twice as much time on their clock as when they began...
- reported by Roy Laird 3k

edgy: The NY Go Center changed the time limit for their tournament this weekend (2007-01-06) to 18 minutes main time and a 15 second increment (it had been 10 minutes/20 seconds). This both allowed a little more time for reflection in the opening and sped up the games somewhat (I think all the games in each round finished in well under 2 hours).

I talked with Roy Laird (NYGC Vice-President) about the timing; he says they've been experimenting with various settings at the Princeton Go Club (if I remember correctly), and that increments under about 15 seconds seem to cause trouble when the players run short of time.

For me, the new time limit was fine (though unfortunately I did win one game on time, in a very complicated middlegame fight when we were both got very short on time). Possibly they could add a few minutes to the main time (at 15 seconds of delay) and still keep the round schedule brisk.

Basic Concepts

I'd like to set down some basic concepts about timing systems to allow the discussion to focus on different issues separately. Elsewhere in the pages on timing systems concepts like "lives" and "restoring" time are used. While these may be excellent ways to characterize what happens under a particular timing system, they are not universally applicable to all systems. Therefore I would like to avoid them in order to facilitate comparison of different systems. To that end the following can be said about all systems (with the exception of the choice "none" available on KGS):

  1. All timing systems "deliver" time to each player. The amount of time delivered may be "fixed" for a game (absolute or sudden death timing) or it may be "variable", depending on such things as the number of turns played (Canadian, Fischer, Japanese byo-yomi, etc.), your opponent's play (hour glass), purchase for points (Ing), etc.
  2. All timing systems "consume" the time delivered to each player. The consumption includes:
  • Time "used" by the players for thinking and playing stones. This is the time that runs off your clock after your opponent makes a play (pushes the clock button or clicks the mouse) and you respond (pushing your clock button or clicking your mouse). As far as I am aware, all timing systems handle this "used" time in the same manner. Therefore, this part of time consumption can generally be ignored when we compare different timing systems.
  • In addition, some systems systematically consume time that has not been used by the players. This is called spilling on SL. Absolute timing, Fischer timing, and hour glass timing are examples of systems that have no spilling. Canadian and Japanese byo-yomi are examples of systems that have spilling. Players on KGS see spilling in action during byo-yomi. For example you are playing in 30 second byo-yomi. The system provides you with 30 seconds for the current play. You think for 10 seconds then click the mouse. For this analysis we conceptualize what happens next as: first, the system "spills" (consumes, erases, whatever!) the remaining, unused 20 seconds from the time allowance for the current play, then 2. the system delivers the fixed allowance of 30 seconds for the next play. What you actually see is the clock changing from 20 seconds to 30 seconds.

All readers should realize that just these simple basics can already lead to disagreement on timing systems. Particularly the use of the concept of "spilling". The fact that this is defined above as the consumption by the system of unused time may make us automatically expect that spilling is a "bad thing". We could alternatively think of spilling as being part of the delivery process. For example, we could say that byo-yomi delivers an amount of time for each play that is equal to the amount used by the player on the previous play. This is actually quite a natural description of what happens in byo-yomi and it takes away some of the possible negative connotation involved in "spilling". I prefer the approach of dealing with spilling as part of the consumption process for a couple of reasons:

  • First, formalizing spilling as part of the consumption process makes it easier to compare the total time delivered by different timing systems. I think that the total time delivered is important because that is where we started theoretically with Purpose #1 above and, in more practical terms, it is what we have to deal with in planning tournament schedules, etc.
  • Second, I think it makes it easier to think about the effects that different timing systems have on the way people play, when we compare systems. In particular, it becomes easier to understand that under spilling systems time is delivered on a conditional basis. Spilling is the mechanism for effecting a "use it or lose it" condition on the delivery of time. In spilling systems if you do not use the time delivered within the limits set by the system, that unused time is consumed by the system and you never get it back.

In practice, different timing systems are often combined to control the time allowed for a single game. For example, what we often call Canadian timing is typically a combination of absolute timing to start (referred to as "main time") followed by Canadian overtime. Such combinations tend to make the overall delivery of time in a game uncertain. In the example here, it is not clear at what point in the game the transition from absolute to Canadian overtime will occur, therefore it is not possible to say in advance how much time will be delivered for either the game as a whole or for a game of any particular length.

Evidence for How Go Players Use Their Time

I downloaded and examined ten game files from the KGS archives. The SGF files report the time remaining after each play. It is possible in principle to subtract the time remaining after play X from that remaining after play X-1 to find the time consumed for play X. However, the time remaining shown in the case of byo-yomi is always the full time allowance (e.g. 30 seconds), so the files for byo-yomi games can not be used to analyze the use of time in this way. In the case of Canadian timing, there is a problem on the last play of each block of plays. The time remaining always shows the full Canadian time allotment for the next block (e.g. 300 seconds under 5-minute Canadian). Therefore it is impossible to tell how much time was used for the final play and how much spilled. Nevertheless, since this is an issue only every 25 plays or so, it was possible to analyze the games played under Canadian timing. I used five absolute timing games and five Canadian timing. All the absolute timing games were played with 60 minutes main time followed by byo-yomi, however, all the games were finished without the players entering byo-yomi. I selected the long periods hoping to see what "natural" play looked like. The Canadian timing games ranged from 3 minutes/25 stones to 10 minutes/25 stones. The players ranged from 2d to 7d.

The ten games provided interesting examples of actual time usage by Go players. I believe that the patterns observed are important when we attempt to evaluate and compare the fitness of different timing systems. They contradict certain assumptions about the use of time that appeared in previous discussions on this subject here on SL.

The two main points that are important for this topic are:

  • A typical game consists of a majority of plays made using very little time and a minority of plays made after thinking for longer periods of time. This probably surprises no one familiar with the game. However, the extent to which the distribution of plays is skewed toward the short end probably will surprise many. Typically players use about 10% of their time for the shortest half of their plays and 90% for the longest half. Typically players use 40% to 60% of their time for their longest 10 plays.
  • The plays that use more time are randomly scattered throughout the game. This contradicts the "common knowledge" that Go players think longest early in the game and require less time later.

These findings were very consistent across all the absolute timing games and the Canadian games of 5 minutes or more. The specific percentage relationships were less clear with Canadian 3 minutes.

Here are some of the examples:

Game 1

Game 1 was played with 60 minutes main time followed by 5-period / 30-second byo-yomi. Neither player entered byo-yomi although Black finished the game with only 1 minute left on the clock. The game lasted 296 plays with Black using 59 minutes and White using 40.

  • For Black 38% of total time was used on the longest 10 plays, an additional 54% was used for the next 64 plays ranked by thinking time, and only 8% was used for the shortest 74 plays.
  • For White 58% of total time was used on the longest 10 plays, an additional 35% was used for the next 64 plays ranked by thinking time, and only 7% was used for the shortest 74 plays.

The first two graphs are histograms grouping and counting the plays by the length of time taken for them. Note the clustering in the very short periods (the tallest bar on both charts is for plays that used 2 to 4 seconds).

Note: All the histograms shown on this page were made with 50 bins, 2 seconds wide from 0 to 100 seconds. The remaining, longer plays are shown in the ">100" bin on the far right.

The next two charts graph the use of time for each play chronologically throughout the game.

While Black's play might fit general expectations with the longest thinking in the earlier part of the game, White's play is a mirror image with very quick play throughout the beginning and the longer thinking in the latter part of the game.

Game 2

Game 2 was also played with 60 minutes main time followed by byo-yomi. Again neither player entered byo-yomi. Both Black and White used right around 48 minutes in this game. This game went 264 plays.

  • For Black 43% of total time was used on the longest 10 plays, an additional 48% was used for the next 57 plays ranked by thinking time, and only 9% was used for the shortest 67 plays.
  • For White 32% of total time was used on the longest 10 plays, an additional 58% was used for the next 57 plays ranked by thinking time, and only 10% was used for the shortest 67 plays.

Here are the histograms for Black and for White:

And here are the charts of the time used per play:

In contrast to Game 1, both players in Game 2 scattered their longer plays pretty evenly throughout the game.

Canadian Game 1

Canadian Game 1 was played with 5 minutes main time followed by 10 minutes/25 stones Canadian. White used significantly more time than Black in the game, but we can not tell exactly how much since we can not calculate how much spilling occured on the last play in each time control. This game went 213 plays.

  • For Black 40% of total time was used on the longest 10 plays, an additional 46% was used for the next 43 plays ranked by thinking time, and only 14% was used for the shortest 53 plays. (Note that these figures are after adjusting the time for the three longest plays, which appear to contain obvious spilling.)
  • For White 37% of total time was used on the longest 10 plays, an additional 49% was used for the next 43 plays ranked by thinking time, and 14% was used for the shortest 54 plays. (Note that these figures are after adjusting the time for the longest play, which appears to contain obvious spilling.)

Here are the histograms for Black and for White:

And here are the charts of the time used per play:

The patterns are very similar to those for the absolute timing examples.

More examples could be added here. However, the number is limited in any case and it was a lot of work for me to produce all the pretty graphs manually so do not hold your breath :-). Much more interesting would be if someone with a statistics background (which I do not have) could be given access to a large chunk of data from server games. It would be very interesting to see a large-scale study that could be much more definitive about how people use their time under all the current timing systems. Do people at different ranks use their time differently? How much measurable impact does the choice of timing system have on time usage? How prevalent are losses on time under different systems and different settings?

Relationship between Common Timing Systems

(Disclaimer - some of the finer details of the different systems such as time delivery before versus after play are glossed over below; please ignore it and consider the major differences and their impact on play :-)

  1. Begin with only an initial main time with no additional time delivered after the beginning of the game and we have Absolute timing...
  2. Take the initial time and add a non-spilling increment per play to give us Fischer timing...
  3. Take the Fischer per-play increment and make it spilling to give us Bronstein timing...
  4. Divide the Bronstein initial time into sub-periods that each have spilling and we have byo-yomi...
  5. Alterntively, drop the initial time and expand the Bronstein increment per play into an increment per X plays (still spilling) and we have Canadian timing.

When we set down the relationships between systems this way, we can use the list above to examine each transformation in turn and ask whether or not the change favors the players. In other words does each change improve the experience of playing Go or not?

1. We will take the first step, the introduction of a time limit, as a given. See the Background section for some information on the history involved.

From Absolute to Fischer

2. When we move from absolute timing to Fischer by adding a non-spilling increment per play, what happens? The delivery of a portion of the time allowance is spread out across the game in a linear fashion using an algorithm of so many seconds per play. This prevents the player from using all the time allowance before the end of the game. How much time in absolute terms is spread depends on the size of the increment. How much time as a portion of the total game allowance is spread depends on the relative sizes of the initial time and the increment. Fischer timing is the simplest of all the systems for delaying the delivery of time that we will look at here. It is the only system that allows us to calculate the exact time available to the player based solely on the length of the game. This is because the time is delivered to the player "no strings attached".

In the previous discussion of Fischer timing for KGS several people stated that the Fischer delivery of time does not match the needs of Go players well. However, because Fischer includes an initial time as well as a time per play, it is very flexible in how it delivers time even without resorting to using a separate main time element.

Consider the graph above. This shows the time delivered for three different Fischer settings. They all deliver exactly 30 minutes total time in 125 plays (a 250 play game). The three settings are:

  • Initial time 312 seconds (5 minutes and 12 seconds), time per play 12 seconds. This is "Fischer12" in the graph. In this case 17% of the total time is in the initial time.
  • Initial time 684 seconds (11 minutes and 24 seconds). time per play 9 seconds. This is "Fischer09" in the graph. In this case 38% of the total time is in the initial time.
  • Initial time 1,056 seconds (17 minutes and 36 seconds), time per play 6 seconds. This is "Fischer06" in the graph. In this case 59% of the total time is in the initial time.

Trading off time per play for a larger initial time allows more thinking time in the earlier stages of the game while retaining the same expected total game time. The downside is that if a player uses up the total accumulated time midway through the game, the time per play available in the late going is smaller.

From Fischer to Bronstein

3. When we convert the increment from non-spilling to spilling (moving from Fischer timing to Bronstein timing) what happens? The delivery of the incremental time becomes conditional. The condition is use it or lose it. In Fischer timing the increment is added to the initial time unconditionally. When to use that time is completely at the player's discretion. When we change to the Bronstein increment we make the incremental time available only on the next play. For example, assume the increment is 15 seconds. In Fischer timing the full 15 seconds is added to the clock each time the the button is pressed. It remains on the clock until used. In Bronstein timing the full 15 seconds is added but if the player does not use it on the following play, the time spills and is gone for good. "Well that seems fair, that's the whole idea behind this system", you say. But wait! We know from our examination of the way players use time in games that the typical game of Go consists of many plays made with very little time used and a smaller but still significant number of plays made after longer periods of thought.

So how do we choose time limits that will provide the time necessary to play a game naturally? Consider a "20/20" game (20 minutes initial time and 20 seconds per play increment) in Fischer timing versus Bronstein. In Fischer timing these settings yield a total time allowance of exactly 60 minutes for a 240-play game. What do they imply under Bronstein timing? Let's look at a hypothetical match between two players "Nature Boy" and "Gamester".

  • As we saw in our examination of game files, even when the time allowance is 60 minutes the largest group of plays in a typical game are made in the 0 to 6 second range and the shortest 50% of all plays use only about 10% of total time. In game 1 of our match that means Nature Boy makes 60 plays using about 6 minutes. But the increment on those 60 plays is 20 minutes (60 times 20 seconds or 1,200 seconds). Thus spilling eliminates 14 minutes out of the total expected game time of 60 minutes. In other words Nature Boy loses just under 25% of the expected time allowance by playing in his usual natural rhythm. Nature Boy is very upset that he ends up losing game 1 when he is unable to think through a complicated fight late in the game.
  • OK we'll fix that by increasing the initial time from 20 minutes to 34 minutes for game 2. But now along comes Gamester. She understands the implications of timing systems a little better than Nature Boy (one of the reasons she plays White in our match!). She realizes there is a big time advantage from altering her pattern of thinking. She takes a very disciplined approach and carefully uses at least 20 seconds for each play. When faced with simple situations she uses her time to recount the board or ponder the aji in other parts of the board. As a result, while Nature Boy gets 60 minutes under the new settings, Gamester gets 74. Nature Boy loses his second game in a row and runs howling from the Go club swearing never to touch a clock again!

This is the problem with the change to spilling time periods. The "use it of lose it" conditionality of spilling does not fit the way people naturally play go. The players either play naturally and are penalized by the time system or they change the way they play because that is the behavior that the timing system rewards.

From Bronstein to Byo-yomi

4. When we divide the initial time into sub-periods and make the sub-periods spilling (moving from Bronstein timing to byo-yomi) what happens? We have extended the "use it or lose it" conditionality to the initial time as well as the per-play increment. This has two important negative effects on the gaming experience:

  • First, this change penalizes natural playing rhythms just as the spilling of the increment does, this time at the long end. As we know from viewing the histograms of game file timings, the times when players think longer on their plays do not fall into neat categories that will fit a limited set of fixed-size blocks of time. The players will be forced to fit their thinking into the size of the sub-periods.
  • Second and even more important, the change imposes a strict limit on the number of times that the players can think for longer than the incremental time. This is a tremendously negative change. The game files clearly show that players think throughout the game. The normal settings for byo-yomi periods are completely inadequate to support the number of times that people think longer during a game.

Graphical Representation of Fischer vs Bronstein vs Byo-yomi

The following graph illustrates the transitions discussed above from Fischer to Bronstein to byo-yomi, with a set of "natural" timings. It is based on the actual times used by Black in Game 2 above. The graph shows the time remaining in the game as reported in the SGF file. In addition, it shows simulations of 25/22 Fischer (25 minutes, actually 25:08, initial time plus 22 seconds per play increment), 25/22 Bronstein, and byo-yomi with 22 seconds per play plus 86 (!) extra periods of 22 seconds each (equal to 31 minutes and 32 seconds). I chose the 22 second increment for this simulation because that is the average (mean) time used per play by Black in the actual game. I chose the initial time and byo-yomi extra periods here such that the Bronstein and byo-yomi simulations would run out of initial/extra time on the last play of the game.

The divergence between the Fischer and Bronstein lines represents the impact of the spilling in the Bronstein increment. At the time that the Bronstein simulation runs out of main time, 52% (nearly 25 minutes) of the time delivered via the per play increment has spilled. There would thus be a significant benefit in additional time to Black from abandoning the natural pace played in the game in favor of using at least 22 seconds per play.

The convergence of the Bronstein and byo-yomi lines from starting points 6 and a half minutes apart represents the additional spilling of the byo-yomi periods. Here again there is a significant benefit from adapting the actual thinking time to fit the byo-yomi period. Although it is not shown here, the use of 60-second extra periods, like in the NHK Cup on Japanese television, would require an additional 12 and a half minutes (total of 44 extra periods) in order to match the result shown, due to the much lower efficiency of the larger period.

From Bronstein to Canadian

5. If we alternatively drop the Bronstein initial time and expand the Bronstein increment per play into an increment per X plays (moving from Bronstein to Canadian timing) what happens? We take the "use it or lose it" condition and spread it out over a block of X (typically 25) plays. The effect of this is to give the players more flexibility. The Canadian pattern supports a more natural mix of plays within its block of X plays than byo-yomi. However, it is important to note that the flexibility applies only within each block. Canadian's comparison to Bronstein timing is less clear due to Bronstein's initial time. While the initial time lasts, Bronstein may be preferable. However, if/when the initial time runs out, Bronstein reverts to Canadian where X = 1. This is far less flexible than X = 25. From this we see that the position of Canadian within our list of timing systems is somewhat ambiguous. So how does it compare to Fischer if we jump back up our original list of timing system transformation?

Canadian Compared to Fischer

It is interesting to compare the delivery of time under Canadian to that under Fischer. A little playing with the figures reveals that for any set of Canadian parameters the Fischer set up with initial Fischer time equal to half the Canadian block time plus half the average time per play (Canadian block time / stones per block) and time per play equal to the average time per play in Canadian will yield a result where:

  • The two systems have delivered exactly the same amount of time at the midpoint of the Canadian period (e.g. for 25-stone Canadian on the 13th, 38th, 63rd play, etc.),
  • The maximum excess of time delivered by the Canadian system over the Fischer is on the first play after the Canadian delivers a block and is equal to half the block time minus half the average time per play,
  • The maximum excess of time delivered by the Fischer system over the Canadian is on the last play before the Canadian delivers a block of time and is also equal to half the block time minus half the average time per play.

Take a Canadian set up of 25 stones in 5 minutes (300 seconds). The average time per stone is 300/25 or 12 seconds per stone. If we use an initial Fischer time of 300/2+12/2 = 156 seconds and 12 seconds per play then:

  • On the first play Fischer delivers 156 seconds and Canadian delivers 300. The difference is 144 seconds.
  • Play by play thereafter Fischer delivers 12 additional seconds while Canadian does not. On the 13th play (the midpoint in the Canadian period of 25 plays) Fischer has grown by 12x12 or 144 seconds and now has delivered the same 300 seconds as Canadian.
  • On the 25th play (the last before Canadian delivers its second block of time) Fischer has grown by another 144 seconds from 300 to 444. It now exceeds Canadian (still at 300) by the same 144 seconds that Canadian exceeded Fischer on the first play.
  • On the 26th play Fischer grows an additional 12 seconds to 456. Meanwhile Canadian delivers its second block of 300 seconds. Total time delivered for Canadian jumps to 600 seconds. It once again stands 144 seconds ahead of Fischer and the cycle begins again.

The time delivery by these two systems is illustrated in the graph below.

From this I believe it is difficult to claim that there is any rationale for Canadian overtime being employed with digital clocks or on Go servers even before considering the negative impact of spilling. The block-style delivery of time is unnecessary and the periodic time crunches that can occur at the end of each block of plays is related only to the number of plays and bears no relationship to the development of the game. For Canadian to make sense in the digital world there would have to be some game-related reason for the player to be relatively time constrained at plays 25, 50, 75, etc. but relatively awash in time on plays 26, 51, 76, etc.

Here are some equivalent Fischer set ups for common Canadian time limits:

Canadian: 3 minutes (180 seconds), 25 stones Fischer: 7.2 seconds per play, initial time 93.6 seconds

(Whoa, wait a minute! What's this fractional second stuff?? Two things actually: 1. The formula above yields non-integer results, using them makes the total figures come out exact - so the graphs look nice, 2. In examining SGF files I realized that KGS stores the time to at least 1/1000th second precision since that is what it writes to the files - so why not!? :-)

Canadian: 5 minutes (300 seconds), 25 stones Fischer: 12 seconds per play, initial time 156 seconds

Canadian: 8 minutes (480 seconds), 25 stones Fischer: 19.2 seconds per play, initial time 249.6 seconds

Canadian: 10 minutes (600 seconds), 25 stones Fischer: 24 seconds per play, initial time 312 seconds

If we look at both the delivery and consumption of time under Fischer compared to Canadian, what do we see? I took Canadian Game 1 (5 minute main time plus 10 minute/25 stone Canadian) shown above and simulated the accumulation of time under Fischer timing using the usage figures derived from the SGF file. The Fischer timing is 18/18 (18 minutes initial timing plus 18 seconds per play increment). Why these settings? The game settings could be expected to deliver about 55 minutes (5 Canadian periods of 10 minutes in addition to the 5 minutes main time) over the course of a typical game. Fischer 18/18 will deliver about 54 minutes (18 minutes initial plus 18 seconds x 120) over a typical game. Consider the following graphs...

The first graph ("Unadjusted") simulates the Fischer timing with the raw numbers from the SGF file. The second graph ("Adjusted") reduces the times for three Black and one White play at the Canadian time controls that appear to contain obvious, significant spilling. Note that the adjustment has no impact on the Canadian lines, B Actual and W Actual, because Canadian timing spills ("use it or lose it"). I believe that the jagged up and down movement of available time from Canadian timing is undesirable in a game of Go and that the smoother availability of time under Fischer timing would provide a better gaming experience.

Conclusion - Keep it Simple!

Based on the comparisons above I would like to assert that once we have the ability to handle time with digital clocks, Fischer is the simplest, most natural, and least restrictive timing system among those currently available. Simply start with as much time as one would like initially on the clocks and add a set increment on each play throughout the game. Whatever time is on the clocks is available unconditionally to be used or saved for later at the players' discretion. There are no internal changes from one timing system to another, no special internal time limits (a la Canadian), no collapse to single period byo-yomi (like Bronstein and byo-yomi), and no opportunities to use more time by timing your plays in specific patterns.

Over the Board versus Online Go

Despite the analysis above, are there additional factors that could push us to choose timing systems for particular situations despite apparent defects in those systems? In particular, are the situations of over the board play and online play sufficiently different that different timing systems may be preferable for each?

When I think about playing over the board in a club versus online on a server, it is clear that the gaming experience is very different. It is more than just the "feel of the stones". The club offers much more feedback to the players. We can see our opponent across the board, see and hear other games going on around us, see the shaking heads and hear the muttered dire predictions of the arrogant kibitzers that think they know better than we do where our last play should have been :-) On the servers there is much less feedback from the environment. In the "real world" we are either alone or, in a family setting, surrounded by people involved in quite different activities. On the server, we effectively lock ourselves in a little room in order to play a game. While hundreds of other games go on around us we are completely cut off from the rest of the action while concentrating on our own - the board window is designed that way. We even have a screen between ourselves and our opponent. Only the occasional click of a stone tells us that we are still in a game. In one of the 60-minute games that I downloaded above, one of the players thinks for 19 minutes at one point. I could not help wondering what the opponent felt as that time got longer and longer. With the current state of net technology, we inevitably start to worry about lost connections when there is any long pause in play. Are we still connected to the server, is our opponent? Does this lead us to prefer short(er) time limits and timing systems that require us to play more frequently? (BTW - I was interested to run across this thread on GoDiscussions.com about [ext] playing Go in Second Life; is this what the future holds for Go servers?)

If there is a preference for lively, more frequent play in online Go, what is the best way to achieve it? Is Fischer too flexible and natural for online play? Do we have to avoid Fischer and stick to systems like byo-yomi or Canadian that force us into artificial patterns of play in order to guarantee a lively pace? There are potential modifications to the timing systems that could support a more flexible, enjoyable game while maintaining the desired lively pace:

  • One idea would be to add an additional setting to the timing system - maximum thinking time (MTT). Suppose that we could set a max time of 3 minutes (or 5 minutes) for any one play? People might say that both byo-yomi and Canadian already do this. However, in both those cases the limit on maximum thinking time is bound up in the process of delivering time and depends on the use of spilling to create a limit. As we have seen above, these are undesirable "features" that we would be better off without. As a separate setting, the MTT would be cleaner and leave more flexibility overall. It would not greatly change the ability of people to use their time. Just as in the existing systems today, people would be able to "buy" another 5 or 3 minutes at the cost of a ko threat. In doing so, however, they would have to act and give feedback to their playing partner. If I look at the 5 different 60-minute main time games that I analyzed above, a total of 15 plays in the 5 games would have been truncated by a 3-minute MTT and only 4 would have been truncated by a 5-minute MTT. It is not obvious to me how this would be programmed and handled in the current user interface. It seems like it would necessarily be rather complicated.
  • Another alternative under Fischer timing would be to cap the accumulation of time. The chronos game clock has such a mode, created by accident I believe. It is the clock's blitz Fischer mode (CH-P4). Like other blitz modes on the chronos only 3 digits are displayed (out of a maximum 6) under the assumption that only short time limits will be used. As a result, the display tops out at 9 minutes and 59 seconds (9:59). After that the clock continues to run normally but no further time accumulates. If you run your time down thinking, the Fischer increment will push it back up to but never beyond 9:59. Imagine this as an option in Fischer timing on a server. Set the cap at 10, 5, or 3 minutes. If run down, time can be replenished but it can never get out of hand. The replenishment capability keeps the key difference between Fischer and Bronstein or byo-yomi. It is somewhat like Canadian but the increment process is preserved so we are never caught in time scrambles at an internal time control. Unlike the MTT idea above, this seems like it would not be so difficult to add (when adding Fischer in the first place :-). See the discussion topic "modifying Fischer timing?" for additional material on this idea.

Testing the Comparison of Timing Systems

What can we do to test our theories and opinions about the impact of the observed differences between timing systems? Several opportunities come to mind:

  • First, the existing KGS data could give us the oppotunity to compare absolute timing, Canadian, and byo-yomi. How frequent are losses on time under the different systems at different settings? This comparison would not be perfect however. It is not uncommon for players simply let their time run out rather than resign. I would assume this is more common under byo-yomi than Canadian or absolute timing because on average you do not have to wait as long :-)
  • An alternative test is suggested by wms's earlier work on very short time limits ( [ext] http://www.igoweb.org/~wms/minTime.html). Within this finding is there a diffence between timing systems in the point at which the ratings become unreliable? In other words are some timing systems better (produce more reliable results) than others at the same very short time limits? In theory I would expect Canadian to do better than byo-yomi because it is more flexible. The alternative hypothesis would be that it is easier to fall behind by Canadian and be unable to make one of the block-end time controls. In any case, I would expect Fischer to to provide more reliable results than any of the other systems due to its controlled delivery of time (versus absolute) and superior flexibility in usage (versus Canadian or byo-yomi).

This is a copy of the living page "Timing Systems - Redux" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
KGSWishlist/Rejected
KGSIssueFischerDi...
ChronosManual

Homepages
Goulo


TimK

PageType: HomePage

Tim Kington, a.k.a. MatCauthon (KGS 8k)

Author of GoGrinder.

Tim, first of all: Thanks for this wonderful program. It is the best program for studying tsumego. Do you have any plans to release a Pocket PC version of it?

TimK: I don't have plans to currently, but I would be willing to help anyone who wanted to work on that. I don't have any experience with Java on PocketPC.

Velobici: TimK, thank you very much for writing GoGrinder. I have found it be a very useful study tool. I do have two questions: How should I format an SGF file for Status? style problems? The first problem in James Davies book Life and Death is an example:

Status?

Actually, this problem illustrated several issues:

  1. Either White or Black may move first
  2. The correct move is a pass

TimK: The way I usually handle this is to create two problems - one with Black to play, one with White. If I want to include a pass/tenuki as a possible choice, I mark a point A, and in the description of the problem put something like "A=tenuki".

Tim, How about a Java version for the cell phone? :) Then I could use GoGrinder anywhere!

This is a copy of the living page "TimK" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MatCauthon

Referenced by
DragonTourney2007
200TesujiProblems...
MaedaTsumego
TheBestPartAboutGo
KGSGoServer/Discu...
DragonTourney2007...
DragonTourney2007...
DragonTourney2007...
KGS2BugsOld
WheelOfTimeStones
KoreanProblemAcad...
BeginnerExercise5...
BeginnerExercise2...
DragoWishList
BQM374
BeginnerExercise2...
GoGrinder/Discussion
KGSServerStatus
KyuExercise1/Solu...
KyuExercise39/Att...

Homepages
TimK


tinfoil

PageType: HomePage Keywords: People

Real name: Pedro

Location: Portugal

strength: about 16kyu -- should I say 'weakness'? :)

This is a copy of the living page "tinfoil" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tingshih

PageType: Alias

Joseki

This is a copy of the living page "Tingshih" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tinies and Minies

Difficulty: Intermediate Keywords: EndGame, Theory

Tinies and Minies

What infinitesimals correspond to these corridors?

Tinies

The top one corresponds to TINY-1. The second one corresponds to TINY-2.[1] The third corresponds to TINY-3, and the fourth to TINY-4.

The opposite of a TINY is a MINY.

Tinies are White's sente, of course. For getting the last play, they favor Black, since Black gets the last regardless of who plays first. By convention, we say that they are positive. (Positions favoring White are negative.)

In general, in a fight for the last play, White should play the tinies first, starting with the one with the largest threat.

Tinies are called tinies because they are positive, but less than ^ (UP).

We can confirm this with the difference game, ^ - TINY-1 = ^ + MINY-1, which is greater than 0.

^ - TINY-1

To make the value infinitesimal, let's make the mean value 0 by saying that Black has captured 1 White stone. We are mainly interested in the tedomari at temperature 1.

^ - TINY-1 Black first

Black wins. The board score is the same, but Black has the captured stone.

However, Black has made one more play than White, which costs one point in the chilled game, so the score is 0. Black wins because he gets tedomari.

^ - TINY-1 White first

Black wins. The score is even, but Black got tedomari.

Since Black wins no matter who goes first, the difference is greater than 0, and ^ is larger.

You may verify that ^ > 2 x TINY-1. In fact, UP is greater than any number of tinies. Furthermore, TINY-1 is greater than any number of TINY-2's, etc.

Atomic Weight of Tinies and Minies

Tinies are less than ^, so their atomic weight is 0, as is the atomic weight of minies.

But what about { 0 | tiny-1 } ? Let's compare it with ^ via a difference game.

^ - {0|tiny-1}

White has two captured Black stones.

^ - {0|tiny-1} Black first

Black gets tedomari and wins the chilled game.

^ - {0|tiny-1} White first

White gets tedomari and wins the chilled game.

Since the player with sente wins the difference game, { 0 | tiny-1 } is confused with ^, and it has an atomic weight of 1.[2] (You may verify that it is greater than *.)

Similarly, { 0 || 0 | tiny-1 } has atomic weight, 2. Etc. We may write such games as 0(n)tiny-x, where n is the number of zeroes, and also the atomic weight. (We should really use superscripts, but that's not easy on SL.)

See also

  • go infinitesimals
  • corridor infinitesimals
  • playing infinitesimals
  • other infinitesimals
  • more infinitesimals.

[1] Derivation of the chilled values:

The top corridor has the following game tree:

                    { 4 || 3 | * }

(An unchilled * is a dame.) It chills to

                    { 3 || 3 | 2 } = 3 + { 0 || 0 | -1}

{ 0 || 0 | -1} is an infinitesimal called TINY-1. Its negative is MINY-1. A game with the canonical form { 0 || 0 | -G}, where G is a game greater than some positive number, is called TINY-G. You can also write it as a plus sign with a subscript, G, but SL does not have subscripts. You can write a miny with a minus sign plus subscript.

The bottom one has the game tree:

                    { 5 || 4 | 0 }

which chills to

                    { 4 || 4 | 2 } = 4 + TINY-2

As usual, we ignore the integer and just call these TINY-1 and TINY-2.

BACK [1]

[2] This is not a proof. There are other games that are confused with ^ that do not have an atomic weight of 1. Atomic weights are not necessarily numbers. --BillSpight

This is a copy of the living page "Tinies and Minies" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferenceGame
GoInfinitesimals
PlayingInfinitesi...
OtherInfinitesimals
InfinitesimalsOpt...


Tiny

Keywords: Theory

A tiny is an infinitesimal in combinatorial game theory. In go terms, it is a sente for White. It is positive, favoring Black, because Black can win it by playing the reverse sente if he plays first or by answering the sente if White plays first. It has an atomic weight of 0. The opposite of a tiny is a miny.

Example: In chilled go, this is a tiny.

Tiny

White first

This is a 1 point sente for White. The local result is +4.

Black first

If Black plays the reverse sente, the local result is +5.

In chilled go, however, each play costs one point, and the local result remains +4. The value of the original position in chilled go is thus +4 plus a tiny. Customarily we ignore the local score and just call this a tiny.

Here is the game tree of this tiny. ( / indicates a Black play, \ indicates a White play.)

                    T
                   / \
                  0   U
                     / \
                    0  -2

Because of the -2 result it is called a tiny-2.

This is a copy of the living page "Tiny" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntroductionToInf...
CGTValuesInSemeai
PlayingInfinitesi...
Minimax/Discussion
TiniesAndMinies
Miny
CGTValuesOfConnec...
CGTAnalysisOfSame...
SemedoriExample2


Tippy Table

Path: ConnectingTechniques · Prev: TableShape · Next: TortoiseShell
Path: ShapesAndConnections · Prev: TableShape · Next: TortoiseShell
Difficulty: Intermediate Keywords: Shape

Andy Pierce: Does this shape have a name?

Tippy Table

This would be the table shape if black+circle was at a.

There are some circumstances where the table shape is too strong and too slow. This shape is a lighter, more flexible way to play. Black has the option of abandoning the black+square stones if necessary when white tries (successfully) to cut through, usually getting a good result anyway. black+circle at b (the Trapezium Shape) is usually not good because a white play at a can then lead to the inefficiency of black having make an empty triangle with an additional play at c. black+circle at c is the bamboo joint.

example:

3-3 point joseki

reduction

Diagram as from Keshi and Uchikomi: Black makes a nice reduction. white+circle is bad here, overconcentrated with respect to the wall, accordingly, W4 should be at a, followed by B5 at either b or c.

Path: ConnectingTechniques · Prev: TableShape · Next: TortoiseShell
Path: ShapesAndConnections · Prev: TableShape · Next: TortoiseShell
This is a copy of the living page "Tippy Table" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
TableShape
TrapeziumShape
BQM15


Tiqa

PageType: HomePage

Nurrul Tiqa

Registered member of Brunei Igo Society since May 2007.

She has been considered the strongest Malay Female Player in 2007 surpassing Radhiah.

Her KGS nick is Tiqa

Achievements

She participated the Annual Brunei Igo Tournament 2007 and got 2nd place with her partner Hazim.

This is a copy of the living page "Tiqa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


Tirian

PageType: HomePage

I've been reading Go books for over ten years now, but have only decided to join some online servers in the past month. At the moment (April 2005), I'm 20k on IGS ("gotirian") and 21k on KGS ("tirian"). I try to spend a portion of my day playing free no-handicap games against 25k+ folks in the "KGS Teaching Ladder" Room -- I'm hardly good enough to justify the use of the word "teaching game", but I'm happy to review the game afterward.

Outside of the goban, I am a computer programmer and a recreational mathematician. I am particularly interested in Combinatorial Game Theory these days, although I don't think that study of that field has immediate relevance to Go. I am also interested in abstract logic and language-neutral logic puzzles.

This is a copy of the living page "Tirian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheSecondBookOfGo
GoProblemsCom
WhenToPlayARevers...
KGSFirstTimeUserE...
TomsTechnicalIntr...
TomsTechnicalIntr...
GoAndMartialArts
BeginnerExercise9...
SolvingGo/Discussion
CommunicatingWith...
WhoShouldPlayOnWh...
WhatIsYourLeastFa...
KGSCensorship
MouthShape/Discus...
SevenDeadlySins


titles

PageType: Alias

BigTitles

This is a copy of the living page "titles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuLi
Tsumego/Discussion


titoumimi

PageType: HomePage

From france, 15k at the moment, but i realy want to learn more and more... the more i play, the more i love this game :)

This is a copy of the living page "titoumimi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social
GetStrongAtDamezu...


TJ

PageType: HomePage

I once played quite a bit of Go on KGS, contributed some to SL, and especially helped organize some of the first versions of the KGS wishlist here on SL. Then I quit smoking. Then other stuff happened. So, I didn't play for a while, and have changed quite a bit over the year or two since I played until I decided to pop back in, take in a game or two, maybe actually place a Go stone again.

I was about 13 kyu at my strongest. I was a fairly serious, studious player. Now I'd just like to have fun, play some Go on occasion maybe. We'll see.

This is a copy of the living page "TJ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shogi
SizeAndSafetyOfTe...
HowToReadRecentCh...
ContinueWhileDoze...
KGSRooms/Beginner...
Byoyomi/Discussion
HowToResign/discu...
LongBambooJoint
JapaneseRules/Dis...
KGSRooms/PolicyDi...
KGSWishlist/Social
KGSWishlist/GameH...
KifuCopyrightDisc...
EightPointEyePoss...
Superko/Discussion
KGSIssueFischerDi...
HardHeartedness
HowToUseWiki/Edit...
HowToUseWiki/Edit...
RelyingOnTrickPlays

Homepages
Andywilliams82
BillStrider
Chestnut
Grangure


Tjalveboy

PageType: HomePage

My name is Henric Fröberg, and I'm a 17 year old boy from Sweden.

I and Go

I heard about go from a friend in the autumn of 2003. He had a goban, and we played some games. I also met some other people playing go.
Sadly, I dropped the game for some time. During this period, I visited sites like goproblems and Gobase casually, solving problems and such. But I didn't play games or so.
Then, in august-september of 2004, something happened with my problem-solving. I understood a few basic things, and could "read" a few easy problems. This encouraged me, and I started playing on KGS in november.
I was quite a weak player, 25 kyu like any beginner. I was usually a little stronger than my opponents, since I had some "basic instincts" from my problem solving.
As time passed, I got stronger. I read very much, and appreciate Senseis very much. It is great! By the time I am playing as 13 kyu on KGS. See ya!

My gaming

I have a certain feeling that I am stronger in the middle game and yose than in the earlier stages. I feel like I'm losing after the first 50 moves, and then I catch up and sometimes go on to win. I'll try to show off some examples later on. These games are in no way specific for my playing style, but I think they'll be interesting anyway. Comments are most welcome! Of course, these games are finished.

  • BQM216
  • Tjalveboy Game 1

Tsumego From Games 57 contained an error. My apologies. The diagram was generated using the SGF to diagram program. Perhaps a cut n paste error. Perhaps a program error.

Okay, thanks =)

This is a copy of the living page "Tjalveboy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TjalveboyGame1
OrthodoxFusekiHig...
ClassicalExampleO...
BQM216
KyuExercise32/Att...

Homepages
KGSPeople


Tjalveboy Game 1

Here is the first game I post.

It was played on DGS, during a month or so.

I held black. After fifty moves, white has pretty sure points (except for LR), and is ahead of black. What can black do to catch up?

Marked stone is the 50th move. Circled points surround black's territory, squared white's.

To me, it seems as white has 60 points, while black's territory only amount to 40.

This is not the case 100 moves later. By then, black won by resignation.

For some information about black, see Tjalveboy.

This is a copy of the living page "Tjalveboy Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Tjalveboy


TJH Problem 1

Difficulty: Intermediate Keywords: Life & Death, Problem

This is one of a sequence of problems I created when I was teaching at the West Surrey teaching day in the UK in December 2002. It would not surprise me if others had invented this problem, independently.

Status?

/Attempts
/Solution

This is a copy of the living page "TJH Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Homepages
TimHunt


TJH Problem 1 / Attempts

Sub-page of TJHProblem1

Status? Alive

You also have to think about what happens if white plays first. That is how Status problems work.

seki

black can live by playing at 6

white kills by playing at 1

Again, it depends. What i think is that B lives or is in seki if it begins

White kills

Dieter: W1 indeed kills in a fancy way. If B4 at a, W5 at b. W1 at W2 is the easier way to kill, to the extent that W1 here would never occur to me.

unkx80: I think W1 at B2, then B2 at W1, and the result is ko.

Dieter: Time for the teacher's just to see if everybody was paying attention tesuji?.

unkx80: This problem looks like my two problems ( [ext] http://www.goproblems.com/prob.php3?id=3052 and [ext] http://www.goproblems.com/prob.php3?id=3053) on goproblems.com, but harder. =P

White kills (2)

Bill: W7 is double atari. :-)

What about this

can white just play here and make a row of 3 then cut? IanDavis

What about this

unkx80: You mean this? This is seki.
Yeah should have made the diagram then i'd have spotted that ;-)

Ko?

If white plays the contact first (presumably a mistake) and doesn't want a seki, I am seeing ko. Is there a stronger way for either side to play? ~Alex Baxter, KGS 7k

This is a copy of the living page "TJH Problem 1 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TJHProblem1


TJH Problem 2

Difficulty: Intermediate Keywords: Life & Death, Problem

This is one of a sequence of problems I created when I was teaching at the West Surrey teaching day in the UK in December 2002. It would not suprise me if others had invented this problem independantly.

Status?

/Attempts
/Solution?

This is a copy of the living page "TJH Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Homepages
TimHunt


TJH Problem 2 / Attempts

Sub-page of TJHProblem2

Kill

In this symmetric problem, White begins at W1. This B2 fails: if B4 doesn't protect the eye, W4 will destroy it.

Kill

This is more or less the same thing.

Kill

If Black takes the symmetric point, White kills with W3 and W5

Nice problem Tim !!! Dieter

TA?:and for completeness, black lives by playing 1?

This is a copy of the living page "TJH Problem 2 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TJHProblem2


TJH Problem 3

Difficulty: Intermediate Keywords: Life & Death, Problem

This is one of a sequence of problems I created when I was teaching at the West Surrey teaching day in the UK in December 2002. It would not suprise me if others had invented this problem independently.

Status?

/Attempts
/Solution?

This is a copy of the living page "TJH Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Homepages
TimHunt


TJH Problem 3 / Attempts

Sub-page of TJHProblem3

Kill

White can kill. (Black can live). dieter Huh? if white can kill, black cannot live Nightvid?

Kill

This is a copy of the living page "TJH Problem 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TJHProblem3


TJH Problem 4

Difficulty: Advanced Keywords: Life & Death, Problem

This is one of a sequence of problems I created when I was teaching at the West Surrey teaching day in the UK in December 2002. It would not suprise me if others had invented this problem independantly.

Status?

/Attempts
/Solution?

This is a copy of the living page "TJH Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Homepages
TimHunt


TJH Problem 4 / Attempts

Sub-page of TJHProblem4

Status?

this looks good for life as black, if white started i'd play 1 lower. IanDavis

This is a copy of the living page "TJH Problem 4 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TJHProblem4


TJH Problem 5

Difficulty: Intermediate Keywords: Life & Death, Problem

This is one of a sequence of problems I created when I was teaching at the West Surrey teaching day in the UK in December 2002. It would not suprise me if others had invented this problem independantly.

Status?

/Attempts
/Solution?

This is a copy of the living page "TJH Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Homepages
TimHunt


TJH Problem 5 / Attempts

Sub-page of TJHProblem5

Black can live

White can kill

White can kill - Variation

Hans: After W1 I do not see how black can live. If black answers at the bottom he cannot get but one eye. In the variation black canot make an eye at the bottom since W1 occupies the vital point.

This is a copy of the living page "TJH Problem 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TJHProblem5


TJH Problem 6

Difficulty: Advanced Keywords: Life & Death, Problem

This is one of a sequence of problems I created when I was teaching at the West Surrey teaching day in the UK in December 2002. It would not suprise me if others had invented this problem independantly.

I am particularly pleased with this problem.

Status?

/Attempts
/Solution?

This is a copy of the living page "TJH Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Homepages
TimHunt


TJH Problem 6 / Attempts

Sub-page of TJHProblem6

as black

is there a way to kill now?

Don't ask me. You are the ones meant to be solving these problems! --TimHunt (Well, OK, black can live this way, but there is a better move to live that makes more territory. However, what happens when white starts is probably more interesting.)

as black

yes this is much better for black isn't it. I wonder how white can start here though.

as white - fails

can't see anything that kills for white

nope

no again

aaagh

hmmm

unkx80: This diagram is very near the killing sequence. Find it! Dieter: OK. Found it as well.

ah a throw in

Dave: Looks like all the ideas are there but the sequence is not quite right. Black has a resource that hasn't been discovered here but with a little clean up it wouldn't exist. :-)

Arno: The moves are of course in the wrong order. Because after W7 Black does not play at B8 but at W9 instead and lives.

ah a throw in (for real)

Arno: This is how White can kill.

TimHunt: Oh no it isn't! Black can play B2 at W3. Also, no one has yet found the right first move if black plays first.

IanDavis if this involves cards you're in trouble ;-)

Order

Dieter: Order ! Order in the room ! And order of play ... Anyway, this is my solution if White begins.

Var

Reduce to three point eyespace.

This is a copy of the living page "TJH Problem 6 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TJHProblem6


TJH Problem 7

Difficulty: Intermediate Keywords: Life & Death, Problem

This is one of a sequence of problems I created when I was teaching at the West Surrey teaching day in the UK in December 2002. It would not suprise me if others had invented this problem independantly.

Status?

/Attempts
/Solution

This is a copy of the living page "TJH Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts
Solution

Homepages
TimHunt


TJH Problem 7 / Attempts

Sub-page of TJHProblem7

There are only 4 (2?) possible beginnings in this problem due to the symmetry.

Black Attempt 1

alive

life?

kill?

kill?

This is a copy of the living page "TJH Problem 7 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TJHProblem7


TJHProblem 7/ Solution

Sub-page of TJHProblem7

hotcoffee: It appears to be an undecided situation. I've tried to analyse this completely - if there are any mistakes I do apologise.

White kills

hotcoffee: If B2 doesn't connect, white can capture 2 stones and black has dead shape (below). If B4 at 'a', W5 at B4 and black is short of liberties.

Variation

If Black doesn't defend against the atari, then White will capture two stones with W3. By symmetry there are only 3 variations based on where B2 is placed (excluding a sensible tenuki). As Black can only make a bent-3 or 2x2 square eyespace, he is dead. eg. in this position 'b' and 'c' are miai for the kill.

hotcoffee: Black lives with B1 below. Two less obvious variations are below. For the unshown variations, if white ataris two stones, black connects and is alive.

Black lives with 1

There are several variations of white attacks, in most cases white has 3 ko-threats, before the aji is gone and black is untouchable.

Black lives

B3 is also appropriate if W2 is played at 'a' or 'b'.

Black also lives with 1

This is a copy of the living page "TJHProblem 7/ Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TJHProblem7


TJHProblem1/Solution

Sub-page of TJHProblem1

Status?

The group is unsettled. White can kill, Black can live.

Black lives

White kills

W3 creates damezumari at both a and b, which are miai for the kill.

This is a copy of the living page "TJHProblem1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TJHProblem1


TLSbot

PageType: HomePage Keywords: Software

TLSbot is a joint effort by Bazik and Broege to create a reasonably strong go program for 9x9 boards.

The bot is playing on KGS, under handles tlsBot (stable version) and tlsBotTest (unstable).

Current strength is best described on KGSBotRatings page. Below is a short history of major versions.

2005.06.11 - simple seki handling was added (in earlier versions all sekis were disturbed by self-atari). This version is currently being tested on KGS.

2005.05.08 - global search was added on top of Monte Carlo evaluation for the 2nd KGS Computer Go Tournament. This version proved to be 3 stones stronger than the previous one.

2005.04.05 - the bot is simple Monte Carlo algorithm implemented in Java. This means that the bot is quite slow comparing to others. The bot does not use any outside knowledge, the only exception is opening book learned from its own games.

This is a copy of the living page "TLSbot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots


TnG

PageType: Alias

wegobad

This is a copy of the living page "TnG" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HumourAlmostProverbs
OpeningSystematic...
CotsenGoTournamen...
MultiGo/Discussion


To Be Master Edited

Keywords: SL description

List of pages which need a WikiMasterEdit.

  • 4463 enclosure 3-3 invasion
  • 5-5 point
  • Answer the capping play with a knight's move
  • Clocks
  • Deiri Counting
  • Driving Tesuji
  • Endgame Clamp
  • Endgame keima contact
  • Excellent Move
  • Fighting Liberty
  • Four die but six live
  • Fourth line vs. Third line
  • ghost writer
  • How To Record a Game
  • Japan - cool places
  • Jowa
  • Kihon Fuseki Jiten
  • Make both ends strong
  • MonkeyJump/How to Stop
  • Non-local move versus a local move
  • Number of Possible Outcomes of a Game
  • PilotGOne
  • Play away from thickness
  • Possible number of go games
  • Qijing Shisanpian
  • Rank and what you know
  • Seven Deadly Sins
  • Slack
  • Sogo
  • Solving Go
  • Superko
  • Taisha Joseki
  • The Ideal Go Environment
  • There are No Ko Threats in the Opening
  • When To Use The Magic Sword
  • Wikibooks

This is a copy of the living page "To Be Master Edited" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Conventions

Referenced by
WikiMasterEdit
FormalDefinitions...
SenseisWishlist
LibraryWork
ListOfTemplates
KGSClientSupportF...
StartingPoints/Di...
posting:3550
posting:3586
posting:3798
posting:4777
posting:4800


To Catch Rebels Nab Their Leader First

Path: SecretArtOfWar · Prev: CastABrickToAttractAGem · Next: TakeAwayTheFireFromUnderTheCauldron
Keywords: Strategy

Fighting in Go may revolve about key stones, or a vital point or main area. The struggle may above all be about some tedomari point. Particularly in the middle game, one should decide what is the major issue and give it priority.

(Gresil): I recognize this phrase from a poem by [ext] Tu Fu. To avoid potential copyright booboos (I'd assume translators have some kind of rights to their work) I won't quote it here, but [ext] Googling will probably bring it up anyway.

Path: SecretArtOfWar · Prev: CastABrickToAttractAGem · Next: TakeAwayTheFireFromUnderTheCauldron
This is a copy of the living page "To Catch Rebels Nab Their Leader First" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


To crawl or not to crawl

Crawl

The question here is: is it proper to crawl at a, or would that be the route to defeat?

Black's sente

Black's move B1 is sente against the life of the group. W2 turns it into a living shape, the J+1 group. Black has thus blocked the left side in sente.

White's big move

Hence, W1 prevents Black's sente block. Moreover, next White can get ahead at a, with a hane at the head of twomaking much of Black's influence going to waste.

Next crawling question

So, Black will usually respond, to keep his thick position on the third line.[1] After all, White is crawling. White faces a new decision, to crawl or not to crawl again?

No sente

This time, Black's move is not sente against the life of the corner.

White's loss

Therefore, White's crawling once more does nothing more than crawling, which is the route to defeat. Black happily expands his influence from the third line.

[1]

Joseki

Note: There is a reason that White plays W1 before W3 in the joseki. After the exchange, W3 - B6, Black is already strong, and is less likely to reply to W1 with B2.

This is a copy of the living page "To crawl or not to crawl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Crawl
TheSecondLineIsTh...
33PointInvasionQu...


To Sign or Not to Sign

Keywords: SL description

Bill: The Wiki Etiquette page states:

  • You are free to contribute anonymously, but it is preferred that you sign your comments with your name (or handle). It is common to prepend[1] the signature with '--' like this: "-- [Arno Hollosi], 1dan" (While you're at it, you are free to create your own wikipage and tell us about yourself. If you prefer you may put your rank on your homepage)

Recently Dieter and I have had a brief exchange about signing contributions on SL, and the question has arisen in regard to the SL II proposal, where signing is discouraged or forbidden in certain domains. So I thought I would create this page for discussion of the question: to sign or not to sign.

Bill: I'll kick off the discussion. Mostly I sign my remarks on SL, but sometimes I don't. But since we are talking about shoulds here, I have one. I think that opinions should be signed.

There are a fair number of unsigned opinions on SL. Mostly I ignore them. A lot of them seem to have an authoritative tone. "This is not just my opinion, this is how it is." When I see that I say to myself, there's a kyu player, probably a double digit kyu. Dan players usually know how much they do not know.

To sign your opinion says to me, "I don't hide behind anonymity, I don't pretend to be the voice of God, I stand behind my opinion, I take responsibility for it." If someone isn't willing to stand behind their opinion, how much can it be worth?

(Strange. To me, it says "I put my name on this so that I can participate in status games and puff myself up a bit." We're all different in this matter.) -- Letmethinkofanamenow

I am also concerned when opinions and other ideas are not signed that casual readers or beginners may be misled into thinking that what is said is authoritative. For instance, in the 80s I coined the terms, primary, secondary, tertiary, and virtual ko threats. (See Ko threat functions.) Now, I hope that people will like them and that they will catch on. But I present them as mine. I do not present them anonymously, as though they were standard terminology. That would be misleading. People should adopt them, if they do, because they like them and find them useful, not because they think they are already accepted terms.

So I think that opinions should be signed. And a great deal of material on SL is opinion, even on reference pages. (There are few authorities on anything related to go here. We are amateurs, after all.) Do I think we should have a rule about it? No. If I see something here that appears authoritative, but I think is not, I may question it in a comment. Signed, of course. ;-) I think that that is good enough.

What about the proposed rule for SL II not to sign, say, reference material? Well, you don't have to be a deconstructionist to know that facts, well, may not be. Other reference material is even iffier. But at the same time, well researched material is not just opinion. And it may, like the definitions of some terms here, be the result of research by several people. So maybe it's appropriate not to sign reference material. But encyclopedia articles used to be signed. To sign something is to take responsibility for it. That's not such a bad idea, is it?

Bob McGuigan: I, too, am in favor of signing contributions. GIven the varying levels of experience and go ability among the contributors on SL, signed contributions allow for communication regarding possible errors or disagreements. Not having any name associated with something makes it harder to discuss, too. We do have the Anonymous user so that unsigned contributions can be identified with a name in discussions.

DrStraw: For a reference page I would prefer not to have the clutter of signatures on every paragraph. It disrupts the flow. However, I agree that the source of information should be indicated. How about this proposal.

In the footnotes for a reference page we should have a block for contributing authors. The information about each author should include name (or at least handle), rank and source of rank, and date of contribution. For me, this would look something like:

  1. Steve Fawthrop, AGA 5d, Oct. 2005

In the main text there should be a link at the end of each paragraph or item indicating the contributor. The list of contributors should be separated from any other footnotes, perhaps by creating a new link style (something like [*1]?). In this way the main flow is not disrupted, but all contributions can be identified by those who are interested.

This is system is still open to abuse. Anyone could claim to be 5d. Perhaps reference pages should only be editable by registered contributors, who must complete personal information in their preferences in order to be eligible to edit a reference page. Using this, the contributions could be automatically footnoted. This would be less open to abuse because the contributor infomation could be made available for all to see and comment on.

dnerra: I think this is very easy. If something is an opinion, or not authoritative, or original research, then of course it should be signed. But at the same time, it also doesn't belong in the reference section. (Think Wikipedia. No surprise one of the strict rules there is "no original research".) So I think it is right that contributions to the reference section should not be signed. I hope this might also increase the level of self-discipline in that section, by reminding everyone that he shouldn't be speaking for himself on these pages. In the teaching section, certainly both makes sense. An explanation of "This move is worth one point in miai counting." can be fact-checked by everyone here and needn't be signed. Other stuff might better be signed.

I expect the reference section to be rather small. Factual information on pro players, tournaments, ranks, maybe definition of common go terms (but no teaching on how to apply them).

Bill: From what I see on the SL II proposal page, the proposed reference section appears to be fairly large. Just looking at the proposal, I would think it would include go terminology -- which, as we know, has led to some of the hottest differences of opinion on SL. I would also think that it would include go proverbs, which, again, contain a great deal of opinion. Perhaps the overall plan needs more community discussion.

dnerra: Bill, I agree with you in the sense that I think that terminology for which there is no consensus shouldn't be in the reference section (unless of course the relevant article objectively describes the different uses of a term; for example an article on "Hane" shouldn't be included in the reference section until it describes the difference between the original Japanese meaning and the more general English usage (if I understand this correctly)). As for go proverbs, they should, in my opinion, belong to the Playing or Teaching section, but definitely not in the reference section.

Charles Matthews People can use page histories to track who adds what. The more time goes on, the less I like much of the signed stuff: signed questions on major pages, for example, should become query subpages if they have merit. Self-promotion and neologisms (sorry Bill, but I now find this unacceptable) in coining theory terms is something that seems out of place; use your own web space for this, and then importation here can be done as 'indirect speech'. The whole Japanese terms thing seems to have proved a dead end; basically few Western go players know enough about the game and the language to employ them in a way that doesn't cause winces from the cognoscenti. So, while recognising that the terms discussions have pushed the envelope on our understanding, I think they are something of a special case.

Bill: I don't want to get off topic, Charles, but, even though we disagree about the signed coinage of terms, can we agree that the unsigned coinage of terms on SL is unacceptable?

Charles I'd credit anyone able to coin an annoying new go term with the capacity to come up with a matching pseudonym. Why make empty rules?

Dieter: Repeating my earlier argumens here (BTW: I should move this page to the forum):

My main point is that, for a reference page, while it is in its embryonic state, signed contributions are best. After some time the discussion dies down, either or not with agreement. Next, a WMEditor cleans it all up and makes it a reference page without signature, possibly moving the major discussion parts to the discussion page (widen this idea to multiple pages and spin-offs with their discussion pages). Next, if any, discussion starts on the forum/discussion pages of the reference page. Even if that discussion involves questioning the work of the WEditor.

The reason is that you don't always know in advance if a certain discussion will contain material suitable for reference. Often it will, but as often it will start with what looks like mere discussion. So you cannot in advance create the reference page for which the discussion is at hand.

I don't like mentioning contributors. It's enough for me to know that I'm part of the project. My "accomplishments" don't have to be widespread (that would be my reason to sign, I'm not judging others'). I like even less signed contributions on a reference page, long after it has become a reference page.

DrStraw: Any reputable encyclopedia has the name of the author at the end of an entry of any significance. This gives an indication of the authority of the entry. Why should SL be any different.

dnerra: Dieter, do I understand you right that a reference page in its "embryonic state", when there are still signed contributions and possible discussion, should not be made part of the reference section yet? If so, completely agree. Once a page is more or less finished and WME'd, I think it should be a community consensus decision to move it over to the reference section.

ilan: I am against signing one's contributions.

dnerra: Let me phrase my argument against signed contributions on reference (and partly even on teaching) pages more to the point: A habit of signed contributions encourages thread mode and subjectivity.
And this has its place in SLII, namely in the Social/Playing section. But if we want to the reference and teaching section of SLII to be something different than what we have in the existing SL, we have to change some of our attitudes (I am not excluding myself here), and discouraging thread mode/subjectivity is one part of that.

DrStraw: dnerra, read my proposal on footnote signatures above. This will reduce the thread mode.

Bill: dnerra, except for cut and dried material on the one hand, and well it seems to me material on the other, I have not noticed any difference in subjectivity between signed and unsigned material. Anyway, that's how it seems to me. ;-)

nachtrabe: For what it is worth I agree with dnerra. Particularly in reference, there should be absolutely no need to sign contributions. Footnote citations just shift the problem, and don't directly deal with it (I anticipate it will look something like <statement X[1], but some think Y[2], and others think Z[3]> which basically leads us back to thread-mode.

DrStraw: No nachtrabe, you miss my point. I am not proposing footnote signatures for anything which is subjective. Merely acknowledging you wrote the reference material. Subjective material should not be on a reference page and so the example you give cannot exist there. Open up a page of the Encyclopedia Brittanica. There is no discussion there, but alternative viewpoints may be expressed. However, a single person writes the article and signs it.

Charles But this is a collaborative web site - says so on the front page. The analogy is flawed. The page history gives the audit trail, but the pages are collective (and in no sense 'owned', outside user pages).

Bill: Nachtrabe, if footnote citations lead to thread mode, then, as others have pointed out, maybe the page is not authoritative enough to be in the reference domain. Consider that there are several example pages on SL where the examples are not cited. Compare those where the author cites the example, giving book or article, page number, and professional author. Which examples do you trust more?

nachtrabe: Reference is very controversial, and teaching more so evinced by the hamete debate for the former and aLegendWai's commentary on Basic Instincts for the latter. As to what I trust more: There's a huge difference between citing a book or professional author and citing one's own opinion at any strength short of professional-level. If I write something and say "this is jeongseok[RUI98]" ([RUI98] as a footnote referencing Rui Naiwei's Essential Joseki or a [GUO05] for a 9-October-2005 Lecture by Guo Juan) is very very very different than me saying "this looks like it gives an even result" and citing myself as a 5k. If it is "not authoritative enough" to be in the reference domain or teaching domain, then it is not where my issue with signed contributions lies. If it comes from an authoritative source, it should (already) be cited, but that's very different from me signing my own contributions.

For reference, signed contributions just seem silly to me--what advantage is there in having them? Okay, so a 5k said that this person was born in 1982, why does it matter? A 20k wrote the definition for a peep, not a big deal. Signed contributions in this case just make it harder to edit and respect what everyone wrote and disrupts the flow of the page needlessly.

With most teaching (e.g., "Basic Instinct"-style pages) a statement that is "true in my experience" is probably worthy of discussion before being added to the page if the page is already in the teaching section. If it is controversial it can be flagged and discussed, but again, the author doesn't especially matter. Where possible, it is probably better to cite where it comes from (e.g., Lessons in the Fundamentals of Go), rather than to sign who contributed it to the Wiki.

Agree, but we have very few pros contributing here. When literally citing, we must take care with intellectual property (ooh, opening that box again). I wrote much of the basic instinct page: I think it is ok for 15k to 2d to write reference material, if the subject is basic enough for them to fully grasp it. Even then, I made some heavy statements while building basic instinct. It has been contested later and then adapted. I wouldn't mind if that page's content changes considerably, as long as that's what's the community regards as reference material - I'm sure I have overstretched my abilities when creating that article.

DrStraw: Having read all these contributions I am beginning ot think that we need a new type of page: InDevelopment?. It could be development for anything, but most likely reference. Such a page would be a working version of a reference page, with footnote contributors as suggested (or other method of identification if that is not to the majority liking). Once there has been enough agreement (through a forum page) the InDevelopment? page can be cleaned up and inserted as a reference page without signed contributors.

Bill: One thing I hear from people who object to signing reference pages is that having names scattered through the text breaks the flow. When I first came to SL, it was usual after a WikiMasterEdit to list the authors at the bottom, without attributing any particular text to anybody. Now, that would not break the flow, but would still give information to readers who want to know the source of the material. Would that be acceptable?

DrStraw: That is exactly the idea I have been pushing for the last week.

Dieter: It is acceptable to me, but I don't see the point besides pride.

DrStraw: I see a few advantages. 1) The author is known in case of issues. If someone has made an effort to write a reference page I believe that it is common courtesy to consult them if a change is to be made. I agree this information is available in the change log (but not easily) so it is not a very compelling reason. 2) People are less likely to write reference material without thoroughly thinking it through if a contribution is signed (and hence improve the quality) . 3) Pride apart, I think the efforts of frequent contributors should be acknowledged. (No I am not looking for personal pride here - I doubt I will have time to write a lot of reference material, if any.)

dnerra: I strongly disagree with your reason 1), and I feel this is the essence of our disagreement. A wiki where you first have to ask the original author of a page before you improve it, isn't a wiki anymore. And besides, it just doesn't work. Probably the author is following SL's changes. If so, he will see your change anyway and can make comments if he disagrees (and is much easier to discuss an actual change than to discuss a suggestion to change something). Or just leave it at that if he agrees, whereas he would first have to signal agreement if you just suggest the change. However, if the author isn't following SL's recent changes, you will have made a comment, forget about it, and the change will often just not happen. I don't believe your reason 2) btw. Whatever, I feel like Dieter about signatures at the end -- nothing much wrong, but I don't see the point. But if it gives the impression that the original author first has to be consulted before a change is made, I am against it. Wikipedia has an informal rule be bold. If you see something needs improvement, improve it (after checking of course, that this is not something that has been discussed before).

Bill: I don't want to get off topic, but why do you say that it is easier to discuss an actual change than a suggestion? (As you point out, there may be no discussion at all. But there are often edits that you know are likely to lead to discussion.) We had extensive discussion before changing the hamete page, and I think that made it much easier than if we had gone back and forth on the main page itself. The final edit was quick, easy, and clean.

Likewise, in the current WME of the ten thousand year ko page, suppose that I had deleted the reference to thousand year ko, then velobici had not only reinstated it, but made thousand year ko the main page, and then Bob Myers had changed the text to standoff ko. What confusion! Discussing a substantial edit ahead of time seems much better to me.

And I am not arguing that the original author needs to be consulted before making edits. I am just talking about the ease of discussing edits at what time.

Bill: When I kicked off this discussion, I was of two minds about signing reference material. For myself, usually I do not, but sometimes I do. However, I was thinking as a writer. This discussion got me thinking as a reader. And as a reader, except for such cut and dried stuff as the list of modern Honinbos, I want to know the source. For instance, I have more faith in something authored by you, Dieter, than by a lot of other people, questions of playing strength aside. Now if you or any other author wish to remain anonymous, I respect that, but I still find the author information valuable.

Charles I don't like the signed WME concept. It seems to be a covert way of implying closure of a discussion.

Bill: Well, not signing it suggests that this is how it is. No discussion at all.

Dieter: Take the Jowa page. It starts: "considered by many as the strongest tactician --Bill."

When you enter this page, there are many thoughts possible:

  • Bill thinks that many think Jowa is a strong tactician.
  • Bill thinks Jowa is a strong tactician
  • Bill knows more about Jowa than other people
  • Bill is a strong tactician
  • Whoever Jowa may be, his existence is opinionated. Should I read on?

It's all very Bill and not so much Jowa. I don't think this is your intention: you just want people to know that Jowa is believed a strong tactician. I also don't believe your authority is necessary for most people to believe that many people think Jowa to be a strong tactician. I think people want to find out about Jowa, without being too distracted by the personalities that populate Sensei's Library.

DrStraw: I have to disagree. It is not all about Bill. It is Bill who is lending his authority to it. Assuming I know who Bill is, and that he has some credibiility I am must more likely to accept this statement than I would if Joe Beginner stated it after only two weeks of playing because he wanted to get his name in lights. That is why a signed footnote, stating Bill credentials, is useful.

Bill: I think this is a good example, Dieter. I added that comment to the very first version of the page, which had very little about Jowa on it. The fact that it is still there four and a half years and fifty six versions later is a surprise to me. Why it heads the page, I do not know. If I am the best source on the page for how Jowa's tactical skill is viewed by history, that's a shame. Anyone who knows me knows that I am well read, but not a historian. So my impression is worth something, but not much. It would be good for someone to do the research and replace my comment with better material. What would not be good would be to leave the comment without the attribution. Then the reader would have no way of assessing it. Maybe it would be better to delete it entirely, but so far the people who have edited the page have seen fit to retain it.

Dieter: Maybe the example was way stronger than the point I'm making. More funny than fair. It still doesn't deal with signed advice on how to play. In that grey area we disagree, it seems. I'll WME Jowa.

Bill: If you retain my comment, please attribute it, so the reader can assess it.

Charles Really, that doesn't make much sense to me. Data on Jowa's reputation must be in many places.

Bill: Fine! Somebody go get it. Replace my comment with good research.

Gronk: Right! Why isn't the standard more like a scholarly article, in which nearly everything documentable references other sources writen by experts on the subject. Anything that is opinion is clearly just that (either explictly or implicitly). By this standard, Bill's original contribution on Jowa ("considered by many as the strongest tactician --Bill.") would be judged as poor scholarship and probably stricken. But something like "I recall having read that he is considered the strogest tactician--Bill" might be okay. Now, by my standard, what Bill actually wrote amounts to the latter since it is pretty clear from context that this is more-or-less what he meant. But that's only because I've read enough of Bill's work to more-or-less trust that he doesn't make stuff up. This places a significant burden on the reader though. So, to sum up, I would recommend documenting the documentable or not writing it at all. If it is undocumentable then it is opinion and that should be made clear some how.

Charles Frankly, it takes nerve for an amateur to have an opinion on Jowa. The guy might have made it as a go saint, if he'd been less of a Machiavellian. But Bill has a good knowledge of the Japanese literature.

Gronk: I don't mind who has an opinion of whom. Point is, by academic standards, a reference to something that is complete enough to be able to be judged as a source of authoritative information is perferable to a signature, no matture who is signing. Of course reputation does exist in academic circles too and goes a long way. But it assumes quite a lot of the reader (that they know this guy is an expert on this topic) and it does frequently get abused. Anyway, from the point of view of serving the SL community, a reference is a very nice thing to provide. Presumably some readers of the Jowa page may want to know more than a contributor wishes to write there. If that contributor knows a source, it would be quite nice to give it. If not, on what is the contributor's contribution based? Is it just opinion? Fine, make it plain...which, in fact, is what the signature may do, if that is the convention we adopt.

[1] Hu: That is not prepending, it is appending. I have prepended my name to my comment.

Bill: I think what was being said was that you could prepend your signature with --. like so: --Bill, when you append your signature to your comment.

This is a copy of the living page "To Sign or Not to Sign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiMasterEdit/Di...
WikiEtiquette
posting:372


toastcrumb

PageType: HomePage

i hate go.

This is a copy of the living page "toastcrumb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tobamf

PageType: HomePage

About

My real name is Micha Pringle and I live in Vancouver, BC in Canada. My fascination with Go is largely due to the enjoyment I get when watching high level players play. I have played mostly on KGS, but I have also tried IGS, Tom Go Server and Cyber Oro. On KGS, I play using the accounts Tobamf, LeeHungLo and Account. I have also watched under my humor accounts ChoChicken and SmellMyBum. The KGS admins didn't appreciate the latter account.
I am the creator and co-author of the TiTsShu humor page and the KGS Rooms / Van Go Room, a page designed to help Vancouver Go Players access clubs in Vancouver. I also improved the instructions for Tom Go Server, when I set up my own account there. I am currently the assistant manager of [ext] The Vancouver Go Meetup Group.

KGS History

I signed up on KGS on Oct 3 2002, and started playing Go regularily on Oct 4 2002, as Tobamf. Prior to this, I had played a handful on 9x9's at Simon Fraser University, where I first learned of the game. I have laid out my Go progression here for the Tobamf account. For clarity, I have limited my ? ranks to my first ? rank, and my first numbered ? rank received. All other ranks reflect the first date I acheived the rank specified.

 Date            | Rank   | Days   | Ranked | All     | All
                 |        | Played | Games  | 19x19's | Games
                 |        |        | Played | Played  | Played
 ----------------+--------+--------+--------+---------+--------
 Oct 4, 2002     | [?]    | 1      | 0      | 2       | 6
 Oct 5, 2002     | [26k?] | 2      | 2      | 5       | 13
 Oct 22, 2002    | [28k]  |        |        |         |
 Oct 29, 2002    | [27k]  |        |        |         |
 Nov 1, 2002     | [26k]  |        |        |         |
 Nov 7, 2002     | [25k]  | 35     | 30     | 63      | 122
 Nov 11, 2002    | [24k]  |        |        |         |
 Nov 26, 2002    | [23k]  |        |        |         |
 Dec 2, 2002     | [22k]  |        |        |         |
 Dec 12, 2002    | [21k]  |        |        |         |
 Dec 25, 2002    | [20k]  | 83     | 48     | 91      | 242
 Jan 1, 2003     | [19k]  |        |        |         |
 Jan 17, 2003    | [18k]  |        |        |         |
 Feb 6, 2003     | [17k]  |        |        |         |
 Feb 26, 2003    | [16k]  |        |        |         |
 Mar 27, 2003    | [15k]  | 175    | 97     | 193     | 533
 Apr 4, 2003     | [16k]  |        |        |         |
 Apr 5, 2003     | [15k]  |        |        |         |
 Apr 23, 2003    | [14k]  |        |        |         |
 May 12, 2003    | [13k]  |        |        |         |
 May 29, 2003    | [12k]  |        |        |         |
 May 31, 2003    | [11k]  |        |        |         |
 Jun 18, 2003    | [10k]  | 258    | 119    | 283     | 694
 Oct 6, 2003     | [9k]   | 368    | 176    | 396     | 860
 Dec 4, 2003     | [8k]   | 427    | 177    | 420     | 922
 Apr 24, 2004    | [7k]   | 568    | 205    | 518     | 1102
 May 27, 2004    | [6k]   | 602    | 208    | 529     | 1119

Games of Interest

  • [ext] First game on KGS A 9x9 - I lost by 15.5 points.
  • [ext] Worst loss A 19x19 - I lost by 354.5 points
  • [ext] Best win A 19x19 - I won by resignation in an even game against a 2d. I was lucky.

Fundamental questions to ask at every move

1 Do I need to defend? (not complete, running and moving into the centre need to be added)

  • If yes, then can I defend by capturing or chasing?
    • If I can defend by capturing, then:
      • Is the capture the firmest most efficient move?
        • If yes, then capture the group.
        • If no, then go to defend by chasing.
    • If I can defend by chasing, then:
      • Is the chase the firmest most efficient move?
        • If yes, then chase the group.
  • Otherwise, defend your group locally with the firmest, most efficient move.

2 What big move is available? (especially the opening)

  • Is there something I need to respond to, that is too good to pass up? (i.e. I have a wall and can use it to attack or extend from).
    • If yes, play the move.
  • Is my corner stone approached? (i.e. 3-3, 4-4 points)
    • If yes, start again at question 1, with defend = yes.
  • Is there an empty corner?
    • If yes, play the empty corner.
  • Is there an unfinished corner of my own? (i.e. single stones on the 3-4, 3-5 and 5-4 are unfinished corners)
    • If yes, finish the empty corner.
  • Is there a 2 stone unfinished joseki in the corner that is to your advantage? (i.e. 1 stone of yours, 1 of the opponents, and you have sente to play there)
    • If yes, play in that corner.
  • Is there an approach available to an opponents corner?
    • If yes, approach the corner.
  • Is there a large move on the side?
    • If yes, play the move on the side.
  • Is there a large move in the centre?
    • If yes, play the move in the centre.

Current Studies

* under construction

Don't Forget

* under contruction

  • TextFormattingRules
  • Shygost
  • Yilun Yang

This is a copy of the living page "Tobamf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/VanGoRoom
PracticingReading...
TiTsShu/Discussion

Homepages
LeeHungLo


Tobi

PageType: Alias Keywords: Go term

jump

This is a copy of the living page "Tobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
SegoeTesujiDictio...
GoTerms
AjiExample2
FiveHundredAndOne...
ANoviceTriesToWri...
TG53Black10Discus...
EnglishGoTerms
BQM54
Kuksu47Game4Fusek...
Spightonians


Tobias Berben

Keywords: People

4 Dan player from Hamburg/Germany. German Pair Go champion 1995 (with Sylvia Kalisch?) and vice-champion 2000 (with Steffi Hebsacker?). Editor of the "Deutsche Go Zeitung" in 1988 and since 2004. Webmaster of [ext] www.dgob.de (German Go Federation site). Has a Go publishing house and [ext] webshop together with Steffi Hebsacker?.

EGF Rating (as of 18 July 2003) of 2381.

This is a copy of the living page "Tobias Berben" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeutscheGoZeitung
GoInHamburg
BenjaminTeuber/Di...


tobitsuke

PageType: Alias

JumpAttachment

This is a copy of the living page "tobitsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
FiveHundredAndOne...
TheMagicOfGoYomiu...
PatrickBsTraining...


Toey

PageType: HomePage

Describe Toey here.

สวัสดี and Hello! I am very new to Go. I am a Thai student studying in UK at the moment. I find the gameplay addictive and enjoyable. Now working on basics, exercises and playing some games.

I am doing master degree at university of St. Andrews, Scotland in Master of Literature in Management, Economics, and Internation Relations (M. Litt in MEIR). ( [ext] http://www.st-and.ac.uk) I am from Bangkok and expect to be back this coming June.

Please feel free to drop me any message at [email] annop_toey@yahoo.com

Toey

This is a copy of the living page "Toey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise6...
BeginnerExercise3...
GNUGo/Tips


Tofu

PageType: HomePage

I'm a female Go player from Massachusetts and I've been playing for a few monthes now.

  • KGS ID: Wing
  • Rank: 14k
  • Club: Sabaki Go Club (Inoue House)

KGS rank graph for Wing

This is a copy of the living page "Tofu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SabakiGoClub/Hous...


togo

PageType: HomePage

Rank: 3k on DGS, 3-4k in real life (not too fast games)
Servers: DGS
Club: Every monday in "Immergrün" (A pub in Jena, Thuringia, Germany)
Nationality: German
Languages: German, English
Birth: 1969
Gender: Male

I am playing Go since beginning of 2006. After nearly two years now I have reached 3-4 kyu and are leveling off a bit (30 games without much change in level). Somewhere I read that this a normal occurence. For me it is the combinatorial explosion of combining different joseki to a meaningful fuseki (respectively answering fusekially meaningful to joseki). The problem of course is not to know some fuseki patterns (which is easy in comparison) but to know the outcome of every major joseki and their combinations in advance. Having an Overview of fuseki patterns is helpful but not sufficient. I guess I have to play a lot or stubbornally study joseki! ^_^

This is a copy of the living page "togo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
Komi/Discussion
MathematicalBound...
HowToWinAgainst9S...
CornerCoOrdinatio...


Tohya Akira

PageType: Alias

AkiraToya

This is a copy of the living page "Tohya Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tohya Kouyo

PageType: Alias

ToyaMeijin

This is a copy of the living page "Tohya Kouyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tohya Kouyou

PageType: Alias

ToyaMeijin

This is a copy of the living page "Tohya Kouyou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tohya Meijin

PageType: Alias

ToyaMeijin

This is a copy of the living page "Tohya Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tokai Ki-in

Keywords: Culture & History

The Tokai Ki-in was a branch of the Nihon Ki-in in the Tokai area just after the war when travel was difficult and when the Kansai Ki-in didn't yet exist.

Set up by Miyake Kazuo.

This is a copy of the living page "Tokai Ki-in" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutsideTheKiIns
MiyakeKazuo


Tokee

PageType: HomePage

My true name is Stefan, I come from Witten (Germany, NRW). As a kid, I played go with my brother. We only knew the rules and had much fun with it. It *always* began at tengen, and after that, two widly fighting, spiraling groups would fight each other. After the match we stood back to watch the beautiful picture.

Isnt that true go? To not bother about consequences too much, but have just fun?

Later, we stopped playing go.

I only begun again, because a friend of mine, will? wanted to learn the rules, after I told him about the game. Or did I want him learn the rules? ☺ Forgot. After a few, if not a dozen frustrating 19x19 games for both(he never took handicap) he suddenly got "the enlightment" how to play and from that on beat me all the time :( ☺. Thanks will?, for creating enthusiasm also in me.

I am now a 5kyu real/5kyu at KGS.

I am in the [ext] ASR-League, and learn from Guo Juans audiogolessons.

I also wrote a few haikus here, related to go.

A few dates:

 2007
 15.1.  1st win vs 6kyu
 26.1.  900th game
 19.2.  1st win vs 5kyu
 06.3.  1st doubleko
 09.3.  1st game with 2 seki
 05.3.  1000th game
 02.5.  1200th game
 21.5.  1st win vs 3kyu (by mistake; even was a tournament game)
 27.5.  1st win vs 4kyu during tournament
 12.6.  1300th game
 24.7.  place 46 of 93 in my category (iwamoto tournament)

 2008
 18.4. 2nd game with 2 seki
 21.4. 1400th game
 30.5. 1500th game
 11.7. 1600th game

 13 tournaments  55 games (+1 internet tournament  8 games)
 Rating 1587
 Eur #2603
 Ger #619

Useful/interesting links:

 Study
 Joseki
 Life and Death
 Problems and Exercises
   [ext]  Go in extreme places
   [ext]  Current Pro Rating Ladder (link broken =()

Who is who in Go

Korea:

  • Lee Sedol 9p, #12
  • Lee Changho 9p, #4
  • Cho Hun-hyeon 9p
  • Yoo Changhyuk 9p
  • Pak Yeong-hun 9p, #11
  • Rui Naiwei, 9p, origin: china, #149

Japan:

  • Kobayashi Koichi 9p
  • Yamashita Keigo 9p
  • Hane Naoki 9p
  • Yoda Norimoto 9p, #6
  • Sakata Eio 9p
  • Ishida Yoshio 9p
  • Takemiya Masaki 9p
  • Otake Hideo 9p, honorary Gosei
  • Rin Kaiho 9p, honorary Tengen, origin: china
  • O Rissei 9p, origin: taiwan
  • O Meien 9p, origin: taiwan
  • Cho U 9p, origin: taiwan, #2
  • Cho Chikun 9p, origin: korea, #8
  • Yuki Satoshi 9p, #5
  • Takao Shinji 9p, #7
  • Kobayashi Satoru 9p, #10
  • Umezawa Yukari 9p
  • Honinbo Shusaku +1862
  • Honinbo Shusai +1940
  • Kitani Minoru 9p, +1975
  • Kato Masao 9p, +2004

China:

  • Ma Xiaochun 9p
  • Gu Li 9p, #1
  • Nie Weiping 9p
  • Jiang Mingjiu 7p
  • Go Seigen
  • Xie He 6p, #3
  • Luo Xihe 9p, #9

Western Players:

  • Hans Pietsch GER, 6p +2003
  • Michael Redmond USA, 9p, #83
  • Catalin Taranu RO, 5p, #186
  • Alexandr Dinerstein RU, 3p, #228
  • Guo Juan NL, 7d, former pro (5p), origin: china, #237
  • Rob van Zeijst NL, 7d, #238
  • Cristian Pop RO, 7d, #239
  • Svetlana Shikshina RU, 3p, #240
  • Cornel Burzo RO, 6d, #241
  • Radek Nechanicky CZ, 6d, #242
  • Fan Hui FR, 2p
  • Janice Kim USA, 3p
  • Manfred Wimmer A, 2p, +1995
  • James Kerwin USA, pro
  • Fernando Aguilar AR, 6D
  • Dragos Bajenaru RO,6D
  • Ion Florescu RO, 6D
  • Mero Csaba HU, 6D
  • Ondrej Silt CZ, 6D
  • Benjamin Teuber GER, 6D
  • Franz-Josef Dickhut GER, 6D

Big Titles

Korea:

  • Wangwi
  • Kiseong
  • Kuksu
  • Ch'eonweon

Japan:

  • Kisei
  • Meijin
  • Honinbo
  • Judan
  • Tengen
  • Oza
  • Gosei

China:

  • Mingren
  • Tianyuan
  • CCTV Cup

International:

  • Ing Cup
  • Toyota-Denso Cup
  • LG Cup
  • Samsung Cup
  • Chunlan Cup
  • Fujitsu Cup

Kgs quote:

 PaperTiger?: Neat, 3 wild turkeys walking down the road and gobbling
 wr: which road?
 RoundTuit?: ...and what were they gobbling?
 PaperTiger?: The road I live on.  Sorry about the second question, I don't speak Turkish
 RoundTuit?: ?

 Tokee 5k?: The Cornel seems younger now
 areal 3k?: small version of Cornel ^^
 Muttley 2k?: it's Minime
 Tyro82 [2k?]: It's his daughter.
 gaarg 1k?: already looks at least 2d
 Muttley 2k?: She is thinking about a tesuji .....
 eejanaika 6k?: nice blue eyes
 Mystical 1d?: as expected of cornel's daughter
 Muttley 2k?: apparently she is very good at making placements in her nappies, like most babies
 Muttley 2k?: so she has a great future in go
 fab [-]: I was telling me that this game lacked stpuid kyu comments ^^

 a few Gecko-links (Tokee is the name of a Gecko, so its gorelated enough =))

animations:

  • [ext] Kung Fu Gecko
  • [ext] Samurai Gecko1
  • [ext] Samurai Gecko2
  • [ext] Samurai Gecko3
  • [ext] Gecko Artist
  • [ext] Gecko Dreams
  • [ext] Gecko-Robot on window glass
  • [ext] Tokay/Tokee Gecko at night
  • [ext] Gecko attacks interviewer
  • [ext] Gecko on Laptop

commented games (for my study; top is newest):

  • Florian-Tokee (3handi) [ext] Download (reviewed by Florian 1k)
  • Hikarujr-Tokee [ext] Download (reviewed by Starstreak 1k)

Go-songs

   wake me up, before you go-go
   Killing me softly
   It cuts like a knife
   Don´t go
   jump

Fantasy Go-quotes

   It's not how one dies, its how one lives that truly matters.
   -  Artemis Entreri
   Power is always a relative concept.
   - Yharaskrik
   There are reasons for things that a casual observer might not understand.
   - Jarlaxle
   If so powerful you are… why leave?
   - Yoda to foe (you see, his opponent was an escaper)
   It's the sensible, logical thing to do, of course, which is why we don't do it.
   - Tanis Halfelven

"Quotes" of past teachers: (a la Muttley) (no, they were not my teachers, its kind of a joke)

   Umezawa Yukari: Your style reminds me of Hikaru no Go.
   Me: Wow, Hikaru no Go. Thats some statement!
   Umezawa Yukari: To be more precise: you know of that girl,
   Akari Fujisaka that lost so badly against Hikaru with 24 handicap stones?
   Kobayashi Koichi: Your game reminds me of Lee Sedol.
   In one aspect, at least: you are taking too many risks.
   Takemiya Masaki: One might call your play also "cosmic": look, all ya groups are like dozens of stars, all with a single eye, and remind me of black holes.
   Cho Chikun: If you keep playing like this, I'll never play you again!
   Me: You can't, I already paid our next 20 lessons!
   Cho Chikun: That's why I hate Go!*

   *Cho Chikun once stated he hates Go (despite his skill)

This is a copy of the living page "Tokee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague
GoHaiku
ASRLeague/Feb2007
PeopleOnSenseis

Homepages
KGSPeople


Token Go

PageType: Alias

EnvironmentalGo

This is a copy of the living page "Token Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Tokimoto Hajime

Keywords: People

(b.1948) Nihon Ki-in pro, 8 dan in 1985.

Chinen Kaori is his pupil.

This is a copy of the living page "Tokimoto Hajime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OneTwoThree
MiyashitaShuyo
44PointLowApproac...
ForcingMoveMisund...


Tokinori Ikezaki

PageType: Alias

IkezakiTokinori

This is a copy of the living page "Tokinori Ikezaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tokugawa Ieyasu

Keywords: Culture & History, People

Tokugawa Ieyasu was the great daimyo who unified Japan and became shogun in 1603. He was the greatest patron of Go of all time. Tokugawa supported the establishment of the Go houses (Honinbo, Yasui, Inoue, and Hayashi) and created the office of godokoro in the government. He began a system of government support for Go players in Japan, and he established the formal castle games. His policies were continued by his heirs until the Meiji Restoration, in 1868. -- Bob McGuigan

Ieyasu, as well as his contempories, Oda Nobunaga and Toyotomi Hideyoshi, were all pretty strong go players -about a 5 stone handicap to pros, according to 'The World of Go', by Nakayama Noriyuki - kokiri

This is a copy of the living page "Tokugawa Ieyasu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Meijin
GoDokoro
NihonKiInHallOfFame
Muramasa


Tokunaga Hirohisa

Keywords: People

(b.1947) Kansai Ki-in pro, 8 dan in 1982.

Taught by Sekiyama Riichi and Akagi Kazuo.

This is a copy of the living page "Tokunaga Hirohisa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
SekiyamaRiichiSPu...


Tokyo Lightning Cup

PageType: Alias

HayagoSenshuken

This is a copy of the living page "Tokyo Lightning Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tokyo Shinbun Cup

Keywords: Tournament

This was a knock-out tournament in Japan, leading to a best-of-three final.

Winners:

1956 Kitani Minoru

1957 Sakata Eio

1958 Magari Reiki

1959 Shimamura Toshihiro

1960 Takagawa Kaku

1961 Fujisawa Hosai

1962 Sugiuchi Masao

1963 Shimamura Toshihiro

1964 Fujisawa Hosai

1965 Fujisawa Hideyuki

1966 Takagawa Kaku

This is a copy of the living page "Tokyo Shinbun Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IgoChampionship
IgoSenshuken

Referenced by
MagariReiki
ObsoleteTitles


Tokyo University Go Class

A go class at Tokyo University started in October 2005.
The main teacher is Ishikura Noboru assisted by Umezawa Yukari and Kurotaki Masanori.

This was announced on rec.games.go by Pieter Mioch and several people expressed interest and requested more information.

Ishikura was interviewed on the Igo-Shogi channel news program and talked a bit about it. This is what I recall. Anyone else is welcome to add details or make corrections. I may add more later if I replay my recording.

The class was the idea of Kato Masao. It is aimed at beginners. Umezawa is teaching the introductory course using 9x9 boards. Ishikura is teaching the transition to 19x19 boards.
The textbooks are NHK books by Ishikura.

Here are some links.
[ext] Tokyo University class link
[ext] Nihon Kiin news release
[ext] Textbook_1
[ext] Textbook_2

This is a copy of the living page "Tokyo University Go Class" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IshikuraNoboru


Tom

PageType: HomePage

I've been playing Go for three and a half years, but officially I've been a 5 kyu for two of them. I'm actually a lot stronger than 5 kyu but until my opponents realise this, they are going to continue beating me.

I only play about once a week, but I have started to do quite a lot of life and death problems. My intuition is that "knowing" the connotations of a position is both quicker and less error prone than reading them. Also, I think that before you can start reading, or thinking about strategy, you have to work out where and what you want to read. That is, there is a perception stage before reading starts, and this perception is based on subconcious knowledge. So, lots of life and death for me.

I started Go with the intention of writing a Go playing programme. This is still in the back of my mind, but I don't want to write a bad programme, and I haven't yet worked out how to write a good one.

evand: The easy answer for writing a good program is to find one that's good, but not yet good enough, and help out :) We always appreciate help, and new ideas are often especially interesting. If you don't yet have any interesting ideas, we can suggest things to work on; we also have about 800 test cases that we would like GNU Go to be able to solve, but it doesn't yet. They might provide some ideas. Anyway, whatever route you take with programming Go, good luck with it :)

Thanks evand. I still haven't got round to starting I'm afraid :( I'm still in the ideas stage. However I have written Tom's technical introduction to CGT, and now Tom's go musings.

This is a copy of the living page "Tom" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers
GoStones
Heavy/Discussion
BruceWilcox
CanonicalForm
MiaiValuesList
TomsTechnicalIntr...
KGSRooms/EnglishC...
KGSWishlist/Gener...
Spightonians/Disc...
TomsTechnicalIntr...
BasicEndgameTheory
ThereAreNoKoThrea...
GoPlayersWhoAlsoP...
HandicapAlternative
KGSWishlist/GameH...
Superko/Discussion
SegoeTesujiDictio...
DominatedOptions
NonLocality


Tom Go Server

Keywords: Online Go

The [ext] TOM go server (棋圣道场) is a popular Chinese-language go server with many strong players, including professionals. The [ext] website has a daily tsumego problem as well as game records from many professional games...some game records are freely viewable.

Instructions for English users

For those of you who can't read Chinese, here are instructions for registering with TOM. I managed to figure this out with the help of Google's [ext] Translation Tools. Feel free to fill in missing details or provide clarification.

The TOM registration page has changed. I have taken the liberty of updating the instructions.

  1. Download the TOM client installer from [ext] http://duiyi.tom.com/service/TomWeiqi.exe. While it downloads, continue with the following steps.
  2. Register as a new TOM user
    1. Open this URL: [ext] http://bjcgi.163.net/cgi-bin/newreg.cgi
    2. Enter a username in the first field (用户名).
    3. Enter a password in the second field (密码), and again in the third field (确认密码).
    4. In the fourth field (保护邮箱), enter your email address.
    5. Fifth field (提示问题) is a "prompt question" which I presume is for when you forget your password. I did not bother to translate any of the dropdown options but if you feel inclined, go ahead. I just left it on the first option.
    6. "Prompt answer" is the sixth field (提示答案). Must be 8-18 characters in length. I just made something up.
    7. The seventh field is a "credential number" (证件号码). I have no idea what this is so I just made something up.
    8. In the eighth field (验证码), input the letters and numbers shown in the image to the right. (Formerly this was a Chinese character displayed to the right. If you are unsure on how to do so, it might be useful to find an online kanji dictionary (such as [ext] http://www.csse.monash.edu.au/~jwb/cgi-bin/wwwjdic.cgi?1R), locate the character, and copy and paste it into the field. If you have IME pad, you may instead use the Hand Writing tool to input the character.)
    9. The radio button at the end asks you to agree to the TOM terms of service. Just leave it on the default.
    10. Submit the form by pressing the left button on the bottom of the form.
    11. If all goes well, you should see a page with a bunch of buttons, some blinking text, and another form -- this means you were successful. If you get a page with only a line of text, something went wrong. Copy and paste the text into Google's translation tool to find out what the problem is.
  3. Register a TOM Go Server account (you need both a TOM account and a TOM Go Server account)
    1. Open the URL [ext] http://duiyi.sports.tom.com/member/tom_register_new.html?TomUid=XXXXXX but replace XXXXX with the username you registered above.
    2. In the first field in the form on the right, enter the username you'd like to use. Make sure it is lowercase and 5 characters in length. Other combinations don't seem to work.
    3. The second field is your rank. It goes from 10级 to 1段 (i.e. 10k to 1d) -- I am unsure how this corresponds to other ranking systems. I left mine on 10.
    4. The third field allows you to upload a picture or to use an animal picture according your birth year (chicken, goat, monkey, etc.).
    5. The rest of the fields are optional so I didn't bother to fill them in. Feel free to translate them for yourself.
    6. Submit the form by pressing the left button on the bottom of the form.
  4. Verify or Install Chinese (PRC) Support
    1. If you are using windows XP, you will need to make sure the following is done before you install the Tom client, or the fonts won't appear properly.
    2. Click on start, then on Control Panel.
    3. Make sure you are displayed in Classic View.
    4. Open Regional and Language Options.
    5. On the Regional Options tab, make sure the drop down list reads Chinese (PRC).
    6. On the Languages tab, make sure both boxes are checked.
    7. On the Advanced tab, make sure the drop down list reads Chinese (PRC).
    8. You might need some of the boxes on this tab checked - I had all of them checked.
    9. Click Apply, then click Ok.
  5. Install the TOM client
    1. Once the client installer has finished downloading, run it. I just installed it to the default location.
    2. When it finishes installing, run the program from the desktop icon or from the Start menu.
    3. You should see a dialog box pop up prompting you for a username and password. Enter the username and password you created above, and you should be in.
    4. You're on your own now; I have no idea how to do anything other than watch games. Periodically you may see a dialog pop up, accompanied by a female voice. I assume this is for when someone sends a challenge. I don't know how to accept or decline, so I just ignore them.
    5. You can go back to The Regional and Language Options > Regional Options tab and change the language in the drop down list back to your original language now if you want.

unkx80: Too bad the Windows client is non-Unicode, and when I tried using the web client, it didn't install. Since I work mostly in English and setting the default langage of Windows to Chinese changes the behaviour of many applications, I find that I don't play on TOM.COM often.

mdm: If you are using Windows XP or Windows Server 2003, Microsoft provides a tool called [ext] AppLocale that allows you to choose the "Language for non-Unicode programs"-setting on a per-program basis.

Anyway, 挑战 means challenge, 接受 means accept and 拒绝 means reject. So understanding these enables one to accept or reject challenges. Besides, one can put up challenges to either a specific player or all players.

Anon: Has anyone tried this recently, i get as far as creating the Tom user and a Tom weiqi ID. I can then login via the webpage but cannot get logged into the client. I have the same problem with Tygem and there is no response to numerous emails I have sent them for help. Anyone point me in the right direction or offer assistance please.

DangoMouse: Are you using Internet Explorer? It doesn't work well with other browsers. Tygem ignored my emails too :(. I've made a number of accounts on TOM for myself/friends in the past so if anyone needs some advice about registering ask me on KGS when i'm not busy if you like.

Spirit: It seems it's necessary to use lowercase letters when registering. Also this might come in handy: [ext] http://216.239.39.104/translate_c?hl=en&langpair=zh-CN%7Cen&u=http://duiyi.sports.tom.com/help/help_02.htm

ilan: It appears that tom is also a dating service [ext] http://ncnm.tom.com/

Its more like a site for everything. Like yahoo, but more.

Leslie?:I download it and when i clicked the desktop icon, it didn't do anything.So, I went to program files.I just saw Live Baduk. When I clicked it, it was all in Korean.Help! WHat should I do?

Mark.SG: Please do not use Firefox to do registration on TOM Weiqi server, it doesn't recognize the TOM ID you key in and will keep asking you to register a new TOM ID. Use IE instead. I have wasted one week on this, and registered numerous TOM IDs while trying.

Josh?: Registering in Firefox now seems to work, at least I did it successfully just now. Now if only I can figure out what everything in the client does...

Tamsin: Having attempted to register without success, because I couldn't make a workable "credential number", I used the google translation tool. It seems that this number is supposed to be a Social Security Number. If you make one up, then presumably it's actually a real person's SSN somewhere in China. I'm not sure I like doing this. What if it creates inconvenience for the person whose number you've accidentally used? I mention this because I remember reading years ago about a boy who bought an expensive item on the internet using a fake credit card number that he had made up. The fraud was only uncovered when some poor Argentinian chap looked at his statement to discover that he'd purchased a Ferrari (or somesuch)...

Tamsin, if you used the above instructions as a guideline, then you were using an outdated version. This may had caused you to enter the credential number in the wrong field. It's updated now so hopefully that will help. Anyway, don't be afraid of using someone else's credential number. It doesn't seem to check whether or not it's valid, so you can make simply enter a random string of numbers. Good luck.

light the credential number i made up was 16 digits and that worked

In order to PLAY on the server, just doubleclick on any of the players in the top right-hand window and click on the big green "yes" button at the bottom of the new window.

This is a copy of the living page "Tom Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers
Tygem
GoGameWorld
LinkCollection

Homepages
Marek
Tobamf


Tom's go musings

I don't think I'm up to a blog, but I have a few ideas about go that I'd like some feedback on. When I have time and inclination, I'll post them on this page. Please feel free to add corrections,criticisms, comments and questions, and anything else you feel like (within reason) Tom.

Musing 1: Information theory and go

Information theory, largely due to Shannon [ext] http://en.wikipedia.org/wiki/Information_theory, shows how to define the information rate of an information source (which is measured in bits per second). A source here is something that randomly produces symbols from a finite alphabet according to some probability distribution.

For example, we can consider a coin tossed once per second as an information source. As you might guess, the information rate of this source is 1 bit per second. According to Shannon's theory, a 1 bit per second modem could communicate the results of these coin tosses, but only just. There is no possible scheme of encoding the results of the coin tosses that will enable them to be communicated through a 0.99 bit per second modem.

For coin tosses this is intuitive I think, but Shannon studies more complicated sources. For example, a source that produces a single letter of English language every second. What is the information rate of that? Suppose that the source's alphabet contains only 27 letters: our usual 26 together with 'space'. Each symbol this source produces requires log(27) bits to store it (all logs here are base 2), so the information rate of the source is at most log(27) bits per second (about 4.75 bits per second).

However, this estimate does not exploit any of the structure of English, and actually the rate of our source is lower. If we use some of this structure, for instance the probabilities of the various pairs of letters (a grid of 27*27 probabilities), then our source can be encoded more efficiently showing that its rate is somewhat less. As we use more sophisticated descriptions of our source, we can find more efficient ways to encode it.

If I recall correctly, Shannon estimates that the information rate of this source is about half of 4.75 bits per second. To do this, he actually defines a set of better and better models of this source, starting with the two above, and calculates their information rates. He also displays text produced by these models. As the model becomes better, the text appears more and more like english.

This theory reminds me of learning go. A perfect (but not machiavellian) go player has a certain amount of choice in his moves. He is only constrained not to lose any points. At the beginning of the game, the set of points he can choose is symmetrical under rotations and reflections of the board. I don't know how many choices he has, but he almost certainly has more than one, and if he has only one, then his perfect opponent has more than one response. Towards the end of the game, we can analyse perfectly, and we know that there are frequently many different plays a perfect player could choose.

We consider a perfect go player who chooses arbitrarily when he has a choice is an information source. The degree of freedom of our english source is given by its information rate. Similarly, the degree of freedom of our perfect go player is given by her information rate measured in bits per game say. To make the concept precise, lets agree that the information rate of any information source of go moves is measured in terms of its play against such a perfect player.

The successive model's of an English source seem to me analogous to a sequence of go players of various levels of skill. The source that chooses a letter at random corresponds to a very simple go playing algorithm that chooses a legal move at random. An order-of-magnitude estimate of the information rate of this source can be had by approximating the number of moves in a game as 2 X 100 and supposing that there are 200 choices at each move. This gives an estimate of 100 log(200), or about 750 bits per game.

In order for a source to be a stronger go player, its play must be more constrained, and therefore its data rate must be lower. Actual players have a lower data rate than they need to have to attain their strength because of factors like psychological hang-ups and style. However, for any given level of strength (requiring a komi of x points from the perfect player to achieve 50%), there is a source with the highest possible data rate (i.e., the greatest possible freedom of choice). The perfect player and the random player described above are examples of sources attaining this maximum. All other sources attaining this maximum have data rates between these two.

In this way, we can get a correspondence between playing strength and data rate. A higher playing strength will correspond to lower data rate. We could plot a graph with playing strength (or rather weakness) in terms of the komi-required measure above, on the x-axis and data rate in bits per game on the y-axis. The graph would slope downwards to the right.

I think the correct komi for the random player would be a bit less than 361. Maybe 320. This estimate is based on the players taking turns, and supposes that all the random player's stones get captured repeatedly until there is nowhere left to play.

With no good reason, I'm going to conjecture that the perfect player has on average (geometrical mean, naturally) 2 possible choices at each move, giving her a data rate of 100 bits per game.

I don't have much feel for the shape of the graph. I keep changing my mind as to whether it is likely to have a convex or a concave shape.

ilan: About 18 years ago, I had some thoughts about information theory and computer game playing. I defined the entropy of a position as follows: One considers a special type of evaluation function which assigns a probability F(M) to each move M, corresponding to how good the position will be compared to the positions after other possible moves. For example, one can do this based on an evaluation function G(P) for positions P, normalised to takes non negative values, and define for a move M

F(M) = G(M)/Sum (all moves N from P) G(N)

The entropy is then defined to be

E(P) = - Sum (all moves N from P) F(N) Log F(N).

Basically, low entropy means that there is only one good move, and high entropy means that there is a choice among many equivalent moves.

When making a move, one can consider the change in entropy to be the amount of information you are giving to your opponent. For example, a change from high entropy to low entropy means that in a situation with many possible moves, you are forcing your opponent to make one move, i.e., telling him where to play (information!).

My original idea was that at the time, a good way to play against a computer was to try to play for strategical positions where there was no clear move, and let the computer self-destruct. I thought that using the entropy concept could be a way to teach computers this anti-computer strategy. The maximum entropy method is also good when playing a weaker player, that is, you try to confuse him maximally instead of dictating his moves.

Charles Yes, that is a useful concept for handicap go.

This is a copy of the living page "Tom's go musings" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Zugzwang

Homepages
Tom


Tom's technical introduction to CGT

Path: CGTPath · Prev: TreeRepresentation · Next: SurrealNumbers

Table of contents
Introduction
Set theory
Game-forms
Games
Conclusion
Table of diagrams
{|}

Introduction

Some people have commented that it is difficult for the uninitiated to get an understanding of what Combinatorial Game Theory is from the pages about it on Sensei's Library. I take this as evidence for an opinion of mine: that it is not possible to get a proper understanding of technical subjects without some familiarity with the technicalities of those subjects.

I am aware that I'm in a minority in holding this opinion. For this reason, and because I find that technical pages can lose their focus from having too many people contributing, I have personalised this page.

It seems a bit against the spirit of wiki to personalise a reference page. If anyone thinks I'm wrong to take this approach, please add a comment to that effect. Also, if you have any other comments or corrections please add them in, but be prepared to be edited! I am particularly interested in comments from those who have been unable to understand something on this page.

I think the first thing to say about CGT is that it is mathematics. In order to understand it, I think it is necessary to understand some of the mathematics it uses. The good news is that for a practical understanding of CGT, the main bit of mathematics you need is a very basic understanding of set theory.

Set theory

A 'set' is the mathematical formalisation of the everyday concept of a 'collection of objects'. A set is determined by the objects it contains in the sense that sets A and B are equal if and only if they contain the same objects.

If the set A contains the objects a,b and c and no others then we write A={a,b,c}. We call a,b and c the 'elements' or 'members' of A. Since a set is determined by the objects it contains,

{a,b,c}={a,c,b} and {a,b,c}={a,a,b,c}.

In order for set theory to be interesting, it is necessary that some objects exist, which can be members of our sets. It turns out that set theory can lift itself by its own bootstraps in this respect. There is a set containing no elements. We can tell that there is only one, because sets are determined by their elements. We call this set the empty set and write it {}.

Once we know the empty set exists, we can produce others. For example {{}}: the set containing only the empty set. Then {{{}}} and {{},{{}}}. Once we get started, there are loads of sets.

Game-forms

A game-form G is a pair of sets: GL and GR of game-forms. We call GL the set of left options of G and GR the set of right options[4]. If GL={a,b,c} and GR={d,e,f} then we can represent G using the shorthand G={a,b,c|d,e,f}[1] or even G= a,b,c|d,e,f.

Informally, G is supposed to represent a two player game in which either of the two players 'left' and 'right' (for go read 'black' and 'white') may have the first move. If left has first move, for example, he chooses one of elements gL of GL. After left's move, the game gL remains in which either of the two players may have the first move etc[2]. Although we have found it convenient to set things up to allow for non-alternating play, in CGT, for a single game, we suppose that play alternates and that the winner is the last player to make a move[13].

The definition of 'game-form' may seem a bit incestuous. If you skiped the section on set theory, it may be hard to see how it gets off the ground. Since the empty set is a set of game-forms (it has no elements, so all its elements are game-forms), there is a game-form {|} which we call 0[3].

Once we know the zero game-form exists, we can produce others, for example {0|}, {|0} and {0|0}. We call these game-forms 1, -1 and * respectively. Now we can produce more game forms, some of which we also name[5]:

  • {1|} = 2
  • {0|1} = 1/2
  • {1|-1}
  • {-1|0}=-1/2
  • {|-1}=-2
  • {0|*}=up
  • {1|1}.

You can see that once we get started, there are loads of game-forms.

We introduce the notion of the opposite: -G of a game-form G. This opposite is also a game form. If G={a,b,c|d} then we define -G={-d|-a,-b,-c}. For simplicity, an example rather than the general form has been given, but the general form should be clear[6].

You might think that we now have to define what we mean by -a,-b etc, but since a,b etc are themselves game forms, we can apply the defintion recursively to these. Continuing in this way, we will eventually have to define the set of opposites of the elements of the empty set. Since there are no such elements, there are no such opposites, so the set of opposites is itself the empty set.

Informally, -G is the game G but with the players: left and right, reversed[7].

It is easy to show that -(-G) is the same as G. This pattern of defining an operation or a predicate on a game or games in terms of the same operation or predicate on its left or right options[8] occurs ubiquitously in CGT.

We introduce the notion of the sum G+H of two game-forms G and H. This sum is also a game-form. For simplicity again, only an example will be given, but the general form should be clear. In order to define G+H, it is sufficient to define its set of left options and its set of right options. If G={gl1,gl2|gr1,gr2} and H={hl1,hl2|hr1} then the set of left options of G+H is {gl1+H,gl2+H,G+hl1,G+hl2} and the set of right options is {G+hr1,gr1+H,gr2+H}.

Informally, G+H represents the players playing the games G and H simultaneously. A move in the sum game is a move in one of the two summands. It is not coincidence that this is reminicent of the situation in a go endgame, where there are typically several distinct independent areas on the board, and at each move, a player can play a move in only one of them. It is not necessarily the case that when the game G+H is played, the moves in the game G will be alternatley by left and right. This is why CGT is set up to allow non-alternating play in a game.

It is easy to show that G+H=H+G.

We introduce a relation 'greater than or equal to' (written >=) between two game-forms. We say G>=H if for no left options hL of H, is hL>=G and for no right options gR of G is H>= gR.[9]

Informally, left's position in G is at least as good as it is in H. More precisely, left wins[10] if right starts in the game G+(-H) It is easy to show that G>=G, and more challanging to show that if G>=H and H>=K then G>=K.

Games

We are now in a position to define what we mean by a 'game' in the sense of combinatorial game theory. There is more information than we need in the structure of a game-form. We will treat two game-forms G and G' as equivalent, if for all game-forms H, and with either left or right starting, with optimal play, the games G+H and G'+H have the same winner. It turns out that game forms G and G' are equivalent in this sense if and only if both G>=G' and G'>=G.

Formally, a game is a set of all game-forms equivalent to some particular game-form. In practise, game-forms are mostly interesting because they can be used to define games, so we confound the game-forms with the games. Thus we tend not to distinguish between two equivalent game forms and write for example {-2|}=0.

We define opposites, sums and 'greater than or equal to' for games in terms of the equivalent notions for game-forms. For example, if G and H are game forms corresponding to the games G and H then G+H is defined to be the game corresponding to the game form G+H.

It is not obvious 'a priori' that these definitions make any sense. It seems possible that these concepts might depend on which representative game form corresponding to the relevent game is chosen. It happens that one can prove that this concern is unfounded.

It also turns out to be justifiable to express a game in terms of sets of left and right options which are themselves games. In other words, if game-form representatives of those options are chosen and used to define a game form, that game form is equivalent to that which would be defined by other representatives.

After all this work, we can prove lots of powerful things about games, for instance, for all G, H and K.

  • G+0=G.
  • G+H=H+G.
  • G+(H+K)=(G+H)+K.
  • G+(-G)=0.
  • G>=G.
  • G>=H and H>=G implies G=H.
  • G>=H and H>=K implies G>=K.
  • G>=H implies G+K >= H+K.[11]

Conclusion

If you have understood all that, congratulations! You deserve a pizza (entitlement exchangeable for a curry, or any other dish with a similar level of unhealthyness)[12]. I think you now have a good understanding of what combinatorial game theory is about. I hope it helps you to understand the pages on SL explaining its applications to go.

Thanks to the following for helpful comments and corrections

deg,Bill

[1] Bildstein: I'm going to comment as I work through. Here is my first comment: So G is not a set! Even though it is written with '{' and '}'. Cool. I didn't understand that.

Tom: Thanks for reading, and for your comments and questions. Right, G is not a set. At the risk of being confusing, I think I've read John Conway noticing that games are quite like sets though, and could be treated as fundamental objects in the same way sets are.

[2] Bildstein: My understanding: So G (a 'game') is a pair of sets, and each set is a set of 'games'.

Tom: Mine too :) In fact, I'll only comment if I disagree, or to answer questions.

[3] Bildstein: So this 0 that you have defined as {|} means a game where Bhite's (left's) options are the empty set, as are White's (right's) options. I.e. no one has any options are for what to do next.

[4] Bildstein: But how can we call the empty set a set of options? Here's a hypothetical dialog designed to illustrate my point:

 Tom: Please make a choice.
 Bildstein: What are my options?
 Tom: You don't have any.
 Bildstein: Oh.

Tom: In maths, it tends to be less hassle to define things in an inclusive way. For example, in everyday english, someone might say 'that isn't a rectangle, it's a square'. In maths, a square is a rectangle. It means you can say 'any four sided shape with only right angles is a rectangle. In the same way, the empty set is a set. It means I can refer to the set of people who like me, and not have to worry ;)

Bildstein: Perhaps I didn't explain myself very well. It's not that I don't understand how you can have an empty set, it's that I don't understand how you can have an empty set of options. But I guess it makes a little more sense if you think of it as "your only option is to admit defeat", because when you have no options, you have lost.

Bill (Later than next comment): You are using option in "your only option is to admit defeat" in a different sense than the technical meaning. An option, in that technical sense, is a game that is a member of the Left or Right set of another game.

Bill: The set of all 100 feet tall men is the empty set. The set of all current emperors of Rome is the empty set. The set of all two-horned unicorns is the empty set. Etc., etc. The empty set is the set of anything of which there are none.

Bildstein: Let me put it another way: How can you have no options? I can't think of a simpler way to put it than this.

Bill: The members of the right and left sets of a game are its options. You can think of a move in a game as a play from the game to one of its options. { | } has no options.

Jeff: Bildstein, have you played chess? In one game, on your move, you put me in checkmate. What are my options? In our next game against each other, I'm losing again, but I manage to get put in a position called "Stalemate" which means I have no more legal moves and so cannot legally take my turn. Or in tic-tac-toe (knots and crosses), after you score 3-in-a-row, how many legal moves do I have for my next move? Does any of that make sense?

Bildstein: Yes, I understand what you're saying, but I disagree. If you put me in checkmate, the game is over. I am not in a position where I have to choose from an empty set of options.

Bill: Oh, but you are in a position with an empty set of options, in the technical sense. If you are in checkmate you have no legal move. As for choice, that requires at least two options.

Tom: I'll have a go at your other comments when I get more time, but I don't think there is much to discuss with this one. In the game of nim, for instance, the rules are that at each turn the player whose turn it is must remove some matches from one of a few piles of matches. When there are no matches left, whoever's turn it is next, loses. You can re-express this rule by saying that if it is your turn, and you have no options, then you lose. This is the same as saying that if it is left's turn and the set of left options is the empty set, then left loses; and the same for right.

You could argue that re-expressing the rule in this way gives a subtely different game. One in which the same moves are allowed, and where the same plays lead to the same winner. In fact the only difference is that at the end of the first game, the loser loses because there are no matches left, while in the second, he loses because he has no options. If you wanted to be picky, you could argue that CGT only applies directly to the second game. However, in practise people are going to be slightly sloppy and not distinguish between the two games. I think this is a sensible attitude.

By the way, Jeff's examples are less helpful I think, particularly the stalemate example. The subjects of CGT are games where you lose if you can't make a move. Chess gives a draw for stalemate.

Bildstein: I think it's time for some clarification. Formally, I understand what the left and right sets are, and what it means for them to be empty. Informally, I understand when someone says that the members of a set represent the possibilities for the next move. I think the discussion about options is sort of semantic, but I accept that I started it. Informally, I don't think it makes sense to talk about options when there are none, but I want to stress that this is not because I don't understand the nature of the empty set. I think other people will probably want to make me see it their way, and I understand because I feel the same about making them see it my way, but I think the time has come to "agree to disagree". If anyone does want to tell me I don't understand, I ask them first to read this footnote's discussion thoroughly, and also the discussion under footnote 10.

Bill: Not to belabor anything, but I am curious. What do you see as the disagreement? Thanks.

[5] Bildstein: How do we decide what to name them? I think I understand why we call {|} "0", but after that, it seems less intuitive.

Tom: I don't think there is a simple answer to this. Roughly speaking, if a game is a number, it is the number of free moves left gets. I suppose we want 0, 1, 1+1, 1+1+1 etc. to be different, and once 1 is defined, that narrows the choice for 1/2.

Tirian The specific games are associated with the numbers when it is the proper extension of the defined + operator for games once we define 0 = {|} and 1 = {0|}. For instance, if we consider the game A = {0,1|}, we see that the game 1 + 1 - A is a win for the second player, in other words 1 + 1 - A == 0 and therefore it makes sense to call A "two". In a similar way, if we take B = {0|1/2}, we might initially think that B would be 1/3, but then we play B + B - 1/2 and see that it is also a second-player win, so B is 1/4.

Is there a Hackenbush page around? That would be a better illustration of how games and numbers are associated.

[6] Bildstein: My understanding of the general form: For a game form: -G = {-GR|-GL}; For a set: -{option1, option2, ...} = {-option1, -option2, ...}.

Tom: The negation of a set is not normally a meaningful concept. You could try and make your definition, but that might make you worry about what -option1 means, if option1 is a bar of chocolate for example. It doesn't bare thinking about. If I accidentally put it in my cupboard, I might have no bars of chocolate!

Bildstein: How about we say I'm defining the negation of a set of game forms specificly, but providing no negation operation for a sets generally? Is that allowed in mathematics? I'm thinking through this with my part-mathematics-understanding, mostly-programming-understanding brain, and in computer programming, this is a very meaningful thing to want do.

Bill: In ONAG Conway says, "If x = {L|R} we write x^L for the typical member of L, and x^R for the typical member of R. For x itself we then write {x^L|x^R} (p. 4). Then he defines -x this way (p. 5). -x = {-x^R|-x^L}.

That may be a little confusing logically, but he does not negate the sets, only their members.

[7] Bildstein: Hmm. What would it mean to reverse the players? If G is a set of options for left and a different set of options for right, I suppose -G is a game form where, if left gets to choose, he chooses from right's (original) set, and if right get's to choose, he chooses from left's (original) set. But then why do we negate the options as well as swapping the sets? Actually, we were talking about what -G means informally, so while we're on that note, what does -a mean, informally?

Tom:Imagine G as a concrete position on a go board (please ignore the fact that go positions aren't quite games because of ko). To get -G, take another board, and set up the same position as on the first board, except that black stones are replaced by white, and vice versa. Now think about left's options in -G, they are black moves on the second board. Every black move on the second board corresponds to a white move on the first board, and the position after the black move on the second board is the colour reversal (ie negation) of the position after the white move on the first board. Therefore, the left options of -G are the negations of the right options of G. What -a means for an arbitrary thing 'a', is not a meaningful question I don't think. I only talk about -G here, for G a game.

[8] Bildstein: While at the same time swapping GL and GR?

[9] Bildstein: I'm thinking aloud here... This is a "yes or no" relation. G>=H or it isn't. What does it mean to say hL>=G? G is a game form. hL is a game form, which is one of left's options in H. So we're comparing apples with apples, at least. So here is my interpretation: G is greater than all of H's left options, and all of G's right options are greater than H.

Tom: Thanks for asking this one, it raises an important point. I might alter the page. You are quite sensibly equating these statements:

  • it is false that hL >= G;
  • G>hL.

No, I'm defining the '>' operator as G>hL iff not hL>=G. You didn't use it anywhere in this page; at least locally, it wasn't defined; so I defined it in a convenient way. I can't conceive of any problem with this (prima facie). Is there a real definition?

This would be true in something called a 'totally ordered set', but games only form a 'partially ordered set'. Think of something like the set of subsets of the set of days of the week. We could define >= for such sets, by saying that two such subsets S and T satisfy S>=T if and only if every day that is in T is in S. With this definition, the following are true:

  • for all subsets S, S>=S;
  • for all subsets S and T, if S>=T and T>=S then S=T;
  • for all subsets S, T and U, if S>=T and T>=U then S>=U.

These three are the conditions for a partially ordered set. However it is not true that

  • for all subsets S and T, either S>=T or T>=S or both.

It isn't true for games either.

Bill: ONAG definition (p. 4):

"We say x >= y iff (no x^R <= y and x <= no y^L), and x <= y iff y >= x."

That's not very helpful, but Conway goes on to say, "All the definitions are inductive, so that to decide, for instance, whether x >= y we must consider a number of similar questions about the pairs x^R, y and x, y^L, but these problems are all simpler than the given one. . . . Ultimately we are reduced to problems about members of the empty set. (p. 5)"

Example: 1 >= 0.

No right option of 1 <= 0, because 1 has no right option, and 1 <= no left option of 0, because 0 has no left option. QED.

[10] Bildstein: This is the first time you've talked about "winning". What does it mean to "win"? I suppose "left wins" means "left has an option that leads to a win", which is recursive, and that's okay, but what does the final winning position look like? Can you show an example of a game form where left "wins"?

Tom: I do actually say what I mean by winning near the top of the section on game-forms. I admit that this statement is not very prominent, but that's because it is the taking part that is important.

Bildstein: Ahhh. So to win is to make the last move. {|} = 0 means that the only options left to either player is to resign (so you better hope it's not your turn). 2 means that left has two more moves he can make than right, and so will win (locally). And we're talking about a game with the same rules as go except territory counts for nothing, prisoners have no value and all that matters is making the last move. Damn, that makes tedomari worth a lot, doesn't it?

{|}

[11] Cory: Ok, all of that makes sense, but here I am confused: How do you find the value of a set in combinitorial games. Every introduction I have ever seen has just confused me more. I read that the value is "the simplest number between a nd b" if the set is {a|b}. This tells me nothing. I have looked at examples of the sets, examples of the games, and other things, but I still don't understand what this means. One instance comes to mind- the set {2 5/8|5}=3. Is this because the 3 is the lowest prime integer between 2 5/8, and 5, making it the "simplest" number? If so, I don't understand how finding the simplest number gets the correct result every time. Any info would be great, and I'm sorry if this is in the wrong place.

Tirian We inductively define the "birthday" of a number (or game) in the following way. Zero was born on "the first day". For every subsequent ordinal number "n'th", the numbers born on the n'th day are the ones whose options are chosen only from numbers born on previous days. The Simplicity Theorem tells us that between any two numbers there is exactly one that is born earliest.

In a nutshell, here is how you can calcualte {a|b} for any numbers. If there is an integer between a and b, then {a|b} is the integer with the smallest absolute value. If not, then {a|b} is the unique number p/(2^m) between them for the smallest possibly value of m.

jfc: caveats with Tirian's statement above:

  • if a is equal to b (e.g. {7|7} then the value of the game is *a (e.g. *7)

xela: Shouldn't this be a* (that is, the number a added to STAR)? I've seen the notation *a used to represent "nim-heaps", which is something quite different.

  • if a > b then {a|b} is not a number.

so {13 | 22 } = 14, but {22 | 13} is not a number.

Cory: Thanks! That helps a lot. Everything makes bit more sense now.

Merk: Ok, so basically it's the smallest integer between gL and gR that's greater than gL (except for the {k|k} cases)? I guess the concept was simpler than it seemed =p And I just wanted to say, I found this guide very helpful, I've been trying to learn about CGT for a while but never really got it; this cleared up a bunch of things for me.

xela: Close. Two things to watch out for:

"Smallest absolute value": you need to be a little bit careful with negative numbers. For instance, {2 | 5} = 3, and {-5 | -2} = -3 (not -4). Also, {-1000 | 4} = 0 (not -999).

Fractions: {0 | 1} = 1/2, {0 | 1/2} = 1/4, {0 | 0.4378906} also equals 1/4, because 1/4 is the "simplest" fraction (smallest birthday) between those two numbers.

[12] Bildstein: On that note, I think it's lunch time. I'm going to have a few tacos, some potato salad and a mini sticky date pudding.

Tom: Richly deserved I think. Thanks for your comments, it's nice to know that people read this page.

[13] NickGeorge: is GL of gL empty, full of options that will never come to light, or is it irrelevent? Perhaps it matters for sente/gote? I'll read on and delete this if my question is answered.

Bill: gL is one of the options of GL. Once it is chosen, the other options have become irrelevant.

(Note that options are not the same as plays on a go board. Making one play does not always keep you from making another one later.)

NickGeorge: right, but gL has a GL itself. That's what I'm asking about. As I understand it, it's black's options right after black plays.

Bill: OIC. That's gLL, BTW. If G is the only game, then play alternates, White plays (if possible), and Black never plays any of the options of gLL.

However, the point of combinatorial game theory is to deal with combinations of games, where G is not the only one. Then White might play in a different game, and then Black can play in gL. The endgame in go tends to break up into independent local regions, each of which is a separate game. That is what makes CGT pertinent to go.

Path: CGTPath · Prev: TreeRepresentation · Next: SurrealNumbers
This is a copy of the living page "Tom's technical introduction to CGT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Sub-pages
Discussion

Referenced by
CombinatorialGame...
SurrealNumbers

Homepages
Tom


TomBahun

PageType: HomePage

Hello me name is Tom Bahun and I have played for a little less than a year. I am around 1-2dan now and I would love to become pro more than anything in the world. The Pro trio is Me, Neo, and Shiori. I also am gona become pro with another good friend Maurice.

TEACHER!!

Su Yang (JeffChang)- My teacher, mentor, great player....Jeff has been my teacher for most of my time I have played go and he has taught me so much. He is such a nice person. I cant wait to be as strong as him and compete along side him.

FRIENDS!!

WillBePro?(Maurice)- A great friend! He is going to become pro with me and we are also going to china next summer together. He is a crazy strong 5dan.

Shiori- Such a good friend and a really nice person. Sometimes she does scare me but it never scares me away. She is in the Pro Trio.

Neonaifu (neo)- Neo is SUCH a HUGE part in my go life. He is a great friend. I wish he would be on kgs more though....I do love to play him!

YusufS- A old friend but still a good one...I wish i had more time from my go studies to play with him more!

Biotank- Another old but great friend he has been right at my rank for along time but finally i think maybee i have surpassed him.

HikaruUSA(Kris)-Kris is such a cool kid, a new friend and he is my competetor for posts on tigersmouth.

Ottomated(Hal)- He is my oldest and one of my best go friends. We have gone too a few tourneys together and partyied at a some awsome hude parties in boston ebfore the go tourneys.

Littlenemo (Paul)- Paul is a member of the agf and runs the tigersmouth website. He has become a great friend!

STUDENTS!!

cddc Vampsakura Shiori(sometimes) tannguyen8

My Go Schedual: 1.200-400 tsumego 2.5-10 games 3.Review 3-7 pro games 4.Joseki/Fuseki/ect. Independent study

Comments: HikaruUSA - haha, you bet I am your competitor... I am first in shouts now!! =D

tannguyen8 whoa, which mean i'm the second to shout! :)

This is a copy of the living page "TomBahun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
RoomCinematographer
Tannguyen8


Tominaga Takeshi

Keywords: People

(b.1969) Nihon Ki-in pro, 3 dan in 1996.

This is a copy of the living page "Tominaga Takeshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AndoTakeo
AndoTakeoSPupils


Tomita Shuroku

Keywords: People

Honinbo pupil. 2 dan in 1844, 3 dan in 1860.

This is a copy of the living page "Tomita Shuroku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Tomita Tadao

Keywords: People

(b.1910) Keiinsha pro, 8 dan in 1985. Ran the Ginpo club in Tokyo's Ginza.

His pupils are the Taiwanese players O Meien, Tei Meiki, Tei Meiko, Ko Mosei and Kaku Kyushin, all in the Nihon Ki-in.

This is a copy of the living page "Tomita Tadao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GinpoClub
KariganeSPupils


tomjk

PageType: HomePage

Hi, I am from Germany, but live in Italy.

My preferred board game is Go. I think it's just the best board game in the world.

I am also a comic book fan and I like very much the Hikaru No Go manga. There are rumours that Carlsen will soon bring out a german version. I hope it happens soon :) So you may say that I am a Hikaru No Go Junkie ;-)

Due shortage of spare time I play go only occasionally and therefore my improving through the years is not impressive (currently I can hold a 5k),

Unfortunately the go community in Italy is not very big, but with some friends we keep up our local Go Club at Padua (Italy). Visit [ext] http://digilander.libero.it/padovago for more information on the Go Club.

If you are interested to visit drop me an e-mail (thjaffke@tin.it).

This is a copy of the living page "tomjk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoQuestio...
HikaruNoGoNewsAnd...
TeachingGoban


Tommell

PageType: HomePage Keywords: People

Hello

I'm Thomas C. Grining, polish, 17 years old, really handsome guy :) You can expect I'm Go player since I'm writting on this wiki and I will not disapoint you :) I made my first step to achive the hand of god in January 2003, when I played my first Go game. Many things changed since then. For Example my strenght: I'm now second kyu according to Polish Go Association Rating List and second kyu on KGS (a while ago I was first dan, but something went wrong and I got degraded :( besides - I also have a 3d account ;) ironic ;)).

I mentioned KGS: I play there since April 2003 and I like this Go server best. I tried playing also on Dashn, IGS and even Aurora (old, polish, very little server) but at the end I abandoned all besides the Kiseido's. I'm an assistant there, so if you either want to report some bad issues which happend there or have any questions about this server, let me know.

That's all for now, I just don't have any ideas what to write.. :)

This is a copy of the living page "Tommell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...

Homepages
DMXdawg
Yebisu


Tommy

PageType: HomePage

Tom Rose. Born 1955. Currently living in Coppull near Chorley, Lancashire, England.

Trained as biologist and mathematician, but most of professional life spent as a programmer and IT consultant

Play and enjoy both Go and Chess.

Less experience of Go. Current rating EGF 1532, 5k. Highest ever 1685 and 4kyu in 2001. Currently almost inactive. No regular practice and only one tournament a year.

Best ever standard at chess between years 1980 and 1990 with average rating in range 185 to 190 BCF (equivalent to approximately 2100 +/- 50 FIDE). Stopped playing for several years while I concentrated on Go. Started again a couple of years ago. Present rating (2005/6) ECF 150, FIDE (Elo) 1978. Working hard on getting back to a reasonable standard.

Wide-ranging interests in philosophy, history, sciences. Professional standard piano player and keen swimmer.

This is a copy of the living page "Tommy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tomoe Ito

PageType: Alias

ItoTomoe

This is a copy of the living page "Tomoe Ito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tomoko Kato

PageType: Alias

KatoTomoko

This is a copy of the living page "Tomoko Kato" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tomoko Katoh

PageType: Alias

KatoTomoko

This is a copy of the living page "Tomoko Katoh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tomoko Ogawa

PageType: Alias

OgawaTomoko

This is a copy of the living page "Tomoko Ogawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
TheEndgameTheBook
BQM387

Homepages
Oren


Tomoyasu Mimura

PageType: Alias

MimuraTomoyasu

This is a copy of the living page "Tomoyasu Mimura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Toms Technical Introduction To CGT/ Discussion

Sub-page of TomsTechnicalIntroductionToCGT

ilan: Hi, I have a couple of comments, which are based on the structure of this page, so are not necessarily criticisms, but more additions to what you have written already. The basic comment is that CGT, from the mathematical point of view, should be taken as the combination of set theory *and* Dedekind cuts.

So, the first explicit comment is that your section on set theory should add to "lots of sets", the examples {} = 0, {{}} = 1, etc. and note that this construction only allows you to construct the natural numbers (and zero), with finite operations anyway. This is important in order to show that set theory can define some numbers and also some games, in case I, or someone else, ever gets around to explaining CGT by starting with Nim, since those game values correspond exactly to this construction.

Then, the mathematical introduction should recall how real numbers can be defined by sequences of rationals on the left and right: (3, 3.1, 3.14, 3.141,... | 4, 3.2, 3.15,...) will define pi as the "real number" which is greater than anything on the left and smaller than anything on the right.

Then you can say that the generalisation will be {A | B} where A will be "negative" and B "positive" and {A | B} will be in between, to be vague yet accurate, the "simplest" thing in between.

Tom: Thanks Ilan, I think what you are suggesting would make the page more complete, but at the expense of making it longer. I think it is possible to get across what I wanted to without explaining these details, though they are certainly illuminating. Maybe we could make another page for them, but that might be too off-topic. This discussion page might be a good compromise.

The usual method of defining natural numbers from sets is a little more complicated than the first two terms suggest, though n+1={n} would work too. The sequence I am used to starts

0={},

1={{}},

2={{{}}},{}},

3={{{{}}},{}},{{}},{}}.

Defined by 0={} and n+1={0,1,...,n}. It has the advantage that the number is the size of the set, and so it ties up nicely with the definitions of cardinal numbers and ordinal numbers as equivalence classes of sets and equivalence classes of totally ordered (inductive?) sets respectively.

Of course, it is possible to define games using set theory only, so I am not sure what the precise statement about the relation between natural numbers and sets is. However, the relation between Conway numbers and Dedekind cuts is nice.

A page on Nim, and impartial games generally would be good. The relevance is to understanding CGT rather than go directly.

ilan: Notice that the definition n+1 = {0,1,2,...,n} is exactly the options you can move to in a Nim heap of size n+1. It is in this sense that Nim corresponds to set theory. The relation between Conway numbers and Dedekind cuts is not just "nice", it is fundamental. In general, I do not believe that you can present CGT without starting with Nim. This is the historical basis, and the foundation of the Conway theory is simply this: Generalise Nim theory to Go. Moreover, since mathematics is about complete understanding of simple things, it is better, pedagogically speaking, to understand Nim completely, which is easy to do, before starting on Go.

Tirian Surreal numbers are an extension of both Dedekind's concepts and Cantor's theory of ordinals, with some infinitessimal "games" thrown in for good measure. I hope that my grandchildren learn about surreals as the foundation of number theory, since the rules have a "Go-like" elegance to them.

Starting with Nim seems like an unfortunate idea for two reasons. First, Nim is a nonpartisan game (i.e. both players have the same moves available to them), while Go is partisan (i.e. Black cannot play a White stone and vice-versa). Also, there is an isomorphism between a class of elementary partisan games and the real numbers and ordinals that we're all familiar with, as opposed to "nimbers" which are fascinating but perhaps more esoteric. If I were to teach CGT, I would start where Conway does in "Winning Ways" and "The Book of Numbers", which is with Hackenbush.

victory conditions for CGT games

The CGT page as it stands is very well written! My congratulations.

One improvement I would recommend is to define the common denominator of CGT games i.e. that winning a game is defined as not losing and losing is defined as having no legal move when it is your turn.

This definition of winning and losing is the basis for the sum of games being intuitive. It also makes the later definition of a game with all that talk of sets and empty sets more to the point.

It should briefly be mentioned that modern Go rules can be mapped onto CGT rules . Later a link to how this mapping is achieved for territory rules and area rules can be supplied. To start with this mapping can be left as an exercise for the student.

This is a copy of the living page "Toms Technical Introduction To CGT/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tong Yang Securities Cup

Keywords: Tournament

The Tong Yang Securities Cup was a annual tournament sponsored by [ext] Tong Yang Securities (which now seems to have been renamed Tong Yang Investment Bank).

The 1st Tong Yang Cup was a purely Korean tournament, but for the 2nd event some Chinese players were invited as well. From the 3rd event onwards the tournament became a fully fledged world go championship. This third event was won by Yi Ch'ang-ho. It was his first international title, and can be considered to mark the beginning of Korean domination of world go.

Winners and defeated finalists:

 1st 1990  Yang Chae-ho   3-1  Chang Soohyun (*)
 2nd 1991  Seo Pong-su    3-1  Yi Ch'ang-ho
 3rd 1992  Yi Ch'ang-ho   3-2  Rin Kaiho
 4th 1993  Yi Ch'ang-ho   3-0  Cho Chikun
 5th 1994  Cho Hun-hyeon  3-1  Yoda Norimoto
 6th 1995  Ma Xiaochun    3-1  Nie Weiping
 7th 1996  Yi Ch'ang-ho   3-1  Ma Xiaochun
 8th 1997  Cho Hun-hyeon  3-0  Kobayashi Satoru
 9th 1998  Yi Ch'ang-ho   3-1  Yu Ch'ang-hyeok

(*) All sources I could find give this name, but there appears to be no such player. It may mean Cheong Su-hyeon.

This is a copy of the living page "Tong Yang Securities Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
ChoHunHyeon
MaXiaochun
NieWeiping
TournamentGo1992
YangChaeHo
HistoryOfKomi
HikaruNoGoGames
InternationalTitl...
ObsoleteTitles
EccentricWedges
OldSWICcurriculum
JaredBeck/Develop...
MGP1


Tono Hiroaki

Keywords: People

Tono Hiroaki (東野弘昭 Tōno Hiroaki, born 1939) is a Kansai Ki-in professional Go player who reached 9-dan in 1970.

This is a copy of the living page "Tono Hiroaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HiroakiTono

Referenced by
KansaiKiInChampio...
NHKCup
HashimotoUtaroSPu...


Tono Masuharu

Keywords: People

(b.1942) Kansai Ki-in pro, 8 dan in 1972.

This is a copy of the living page "Tono Masuharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


Tony Adria

PageType: HomePage Keywords: People

Hi... Tony Adria... That's me!

I am a new GO player aiming for the pros (i wish :P just to play em anyways!). Ive progressed to 16k in 6 months (slow i know... but just wait ill make it!)... anyways im in House Yasui of the SabakiGoClub... join us if you want to learn or to teach!

Sabaki Go Club... we exist in many ways.

Beyond Cyberspace as well.

My city of Origin, Edmonton has its own Sabaki Go Club

the EdmontonSabakiGoClub !

This is a copy of the living page "Tony Adria" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
SabakiGoClub/Hous...
SabakiGoClan


Too close

Path: GiveMeLiberties · Prev: ShortageOfLiberties · Next: DontTakeAwayYourOwnLiberties
Path: Mistake · Prev: Thin · Next: Zokusuji
Difficulty: Introductory Keywords: Tactics

Too close

These are examples of White playing too close to strong black formations. No good will come of this: White will be short of liberties quickly, while having zero effect on Black.

There are more appropriate ways to help out or use the white+circle stones.

Somewhat better

These plays by White are lighter and rather better: in the case of white+square White takes a relaxed view of Black a, being prepared to sacrifice the initial stone.

tderz: All these positions will differ more in their purpose than in their lightness. The lower examples are significantly different from above a and not necessarily better. It depends on the surroundings in the game position whether these moves make sense.
(E.g. threaten to attack and/or closing off a moyo, combining these effects)
Position b is vulnerable by black b, the kosumi being a connection, makes it difficult for White to sacrifice with advantage.
Position c has the cut at c.

A basic guideline is only to play for some definite effect. It isn't necessarily being particularly aggressive to fill in liberties on a group of the opponent's. That is one motivation for playing close, but it is mostly unskilful and leads to cutting points and shortage of liberties.

Charles Matthews

See also

  • finger
  • squeezing out the toothpaste
  • small gaps.

Path: GiveMeLiberties · Prev: ShortageOfLiberties · Next: DontTakeAwayYourOwnLiberties
Path: Mistake · Prev: Thin · Next: Zokusuji
This is a copy of the living page "Too close" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake
GiveMeLiberties

Referenced by
ContactPlay
DoubleAtari
SmallGaps
Blighting
BeginnerGameSample1
Fujitsu17YiWang/M...
InvasionProblem1/C
DistanceTeaching
Fujitsu17YiWangCh...
IntroductoryPages...
ScartolsGoMusings


Too many Go Books

Keywords: Books & Publications

Dieter: I've heard that strong players who became strong in the seventies or eighties had this advantage over us: there were less Go Books. Nowadays there are so many books that, when we're finished with one, we move on to the next, thus gaining only a superficial knowledge of the ideas exposed. Of course, you can force yourself to read and reread. In those younger days however, they had no choice but doing so.

Fhayashi: Perhaps this is what happened to Japan?

Charles: It's an interesting discussion. At the beginning of the twenty-first century, some of the most obvious gaps in the literature in English are being filled. Thirty years ago you might expect that a new book (perhaps only one in a year) could give you an advantage, because something basic was being made available for the first time. I think now the knowledge required to become 1 dan amateur is all available somewhere. When that happens, players may begin to feel they can learn it from their opponents (perhaps not true at 1 kyu, 4 dan levels).

Andrew Grant: I agree. I feel that many of the newer books are just rehashing material that has already appeared in earlier books. I have pretty much stopped buying new books for just this reason - there's nothing new in most of them. 20 years ago, if you didn't buy the latest book you put yourself at a serious disadvantage. Now, it doesn't matter.

unkx80: There is also the quality of the books being sold. Here in Singapore, almost all the Chinese Go books are imported from China. In the early 1990s, the books hardly cost more than S$5 each and the contents were very good. However, as China opens its markets, the prices of the books more than doubled, and most are printed on high quality paper. However, a significant number of the books sold nowadays have little useful content and a lot of "smoke", trying to bluff its readers. Together with the growth of the Internet, Go information gets very accessible and now I also hardly buy any Go books.

John F.: Without disagreeing with any of the points above, I'd like to make three points. One is that there are quite a lot of new books in the Far East at a level and on topics that have yet to be seen in English - so there is still much scope for book study here in future. The other related point is that westerners don't buy enough books, so there is little incentive for western publishers to expand their horizons. The growing internet culture of people expecting to get things for nothing on-line is, in the case of technical go books, possibly not helping publishers either, though there are arguments to say the internet can create a market for books (let's see what happens with Hikaru). My last point is that, despite what is strongly implied above, let us not forget that there are (potentially) books about the history of the game, biographies, etc. Go study doesn't always have to be about becoming two stones stronger.

On the sales of go books, I've always known how poor they are, but even I was astounded on being told recently that one current title can only expect to sell 30 a year in the UK.

Scartol: I strongly support the comment about non-strategy Go books. I'd really like to read an overview history of the game's masters and maybe one or two in-depth bios. Why not a coffee table book about the game? I may be in a minority that prefers aesthetic appreciation to mathematic intricacy (being an English teacher and all), but I know there are others out there.

Charles: Sales depend to a large extent on distribution. I'd be surprised if John's figure included online sales. Teach Yourself Go has sold at about 2000 a year since publication. To my way of thinking that should create demand for a sequel. Publishers don't see it that way, though.

John F.: I can't remember the detail, but long-ago talks with Batsford about shogi books were revealing in what they told us about chess. Information from other publishers and personal experience bears this out in both go and shogi. A beginner's how-to-play book sells best of all by a long margin - from memory, about six times the next category, which is books on opening lines. In turn this is a long way ahead of the next category. Books on history sell worst of all. If you assume a run-of-the-mill technical book is in Category 2 and given that Charles's TYG is selling 2000 a year, a ROTM book is selling 350 a year - which equates with my experience (over time, at any rate - there's usually a rush at the beginning). My figures mostly relate to some time ago, but I suspect the bigger western go population is balanced by a bigger range of books, so figures are probably still similar. IOW [WMBT?], not enough stimulus for publishers.

Incidentally, my own Invitation to Go is being republished by Dover (at least they've paid me!). I think it originally sold 2,000 hardback, and of course quite a lot more in paperback.

At the risk of being accused of plugging, I think for completeness I should mention the option of electronic publishing. In my case this means the GoGoD CD, of course, and this is now the place to get history and player biogs, I venture to suggest. Bob Myers has a promising e-book project as well, offering commentaries. Maybe I'm not of the right age to judge the future of these things. Even though I'm addicted to computers, I still print out anything I want to enjoy reading (and BTW I also buy every go book in English simply on the principle of supporting hard-copy publishers - though I rarely read any of them beyond the preface).

Fhayashi: With demand being so low, is 'print on demand' a viable alternative for Western go authors? Is it worth your time to get a couple hundred copies of a book published and try to sell them on-line?

RobertJasiek: Every book is useful but some good books are hundreds of times as useful as those many with rather trivial contents. The problem is not that there would be too many books but that by far a too great percentage has too low quality of its contents. This is so with books in any language; English language books are not an exception here. If we look at good books only, then there are still very serious and broad gaps in the entire go literature of topics that are hardly treated at all. So as a becoming go book author, I see more scope for writing than I will have time in my life. I also believe in quality of contents and that there will always be demand for it. The medium books is not dying anywhere despite PCs and internet - so there is no good reason why just the particular market of go books should die.

This is a copy of the living page "Too many Go Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ControversialStat...
GoBooks/Discussion

Homepages
Kiko


Too Much Thinking

Path: BadHabits · Prev: TesujiIntoxication · Next: WatchTheGameOnTheTableNextToYours

Some people play quickly. Some people think a lot before each move. Of course, this is fine -- Go is a thinking game.

But some people (especially weaker players) spend ages on each move, hemming and hawing and staring at the board.. and then make the wrong move anyway.

Lots of reasons why this is bad, but I think the most important might be this: much of Go is about feel, and weaker players need to develop this intuitive approach to the game. You need to know what to think about before you can start thinking! There's a proverb that I've heard: "A beginner should lose the first 50 games as quickly as possible."

    -- Matt Noonan

I think it's important here to distinguish various types of games. If one plays a tournament game, or another serious game, one usually has a certain amount of time available, and there's nothing wrong about using it (although I would prefer you don't - I get bored too easily). However, in a friendly game for fun, things are different. In those games, one should not be using so much time that one is boring one's opponent. Instead, be prepared to not make the best move you can come up with every now and again. -- Andre Engels

Recently, I have had the misfortune of playing people at both Go Clubs that I attend, who play so slowly that we are able to finish only one game a night....2.5 to 3 hours for a single club game. The most recent game bored me so greatly that I have resolved never to allow this to happen again. Therefore, when faced with playing either of these people again, I will insist upon using a clock and setting the clock to 20 minutes. -- Velobici

When I was young I played 'swop' chess at lunchtime in school. In order to discourage slow play we introduced a no stalling rule. Anyone found stalling had a standing 5 count to move or a pice would be removed. We then defined stalling as thinking. -- ~ian~

Path: BadHabits · Prev: TesujiIntoxication · Next: WatchTheGameOnTheTableNextToYours
This is a copy of the living page "Too Much Thinking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
WastingTimeInALos...
NotEnoughThinking
ChronosManual
WatchTheGameOnThe...
LosingStreaks
SevenDeadlySins


Tooya Akira

PageType: Alias

AkiraToya

This is a copy of the living page "Tooya Akira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Top 20 European Players

Keywords: People, Tournament
  1. FR 3P Fan Hui
  2. DE 7D Cho Seok-bin
  3. RU 3P Alexandre Dinerchtein
  4. RU 3P Svetlana Shikshina
  5. DE 7D Hwang In-seong?
  6. RU 7D Lee Hyuk
  7. RO 5P Catalin Taranu
  8. NL 5P Guo Juan
  9. DE 7D Hong Seul-ki
  10. FR 7D Dai Junfu?
  11. RO 7D Cristian Pop
  12. RU 7D Ilja Shikshin
  13. HU 1P Diana Koszegi
  14. NL 7D Rob van Zeijst
  15. RO 6D Dragos Bajenaru
  16. FR 7D Miyakawa Wataru
  17. HU 6D Pal Balogh
  18. FR 7D Noguchi Motoki
  19. RO 6D Cornel Burzo
  20. UK 6D Ouyang Shaoyou

Based on: [ext] EGF rating as of Mai 2008; note that the term 'European player' is taken broadly - both European players living in Japan or Korea and some Japanese, Chinese or Korean players living in Europe are included in the above and by the EGF.

Also see Top Amateur Players By Country.

This is a copy of the living page "Top 20 European Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuoJuan
RankAmateurAndPro
TopAmateurPlayers...
AmaVsPro


Top Amateur Players By Country

Keywords: People

This page lists the top amateur players for each country.

  • Players included should have citizenship, be resident, and/or be born in the country in question. Duplicates are allowed
  • We strive to list the 5-15 strongest players per country, as well as WAGC/KPMC/IWABC/ITBC representatives.
  • Professionals (i.e. those who are members of one of the professional guilds) should not be added to this list. If a country does have professional players, add them to the professionals page, and add a link to the relevant country.

See also:

  • Western Go Professionals
  • Western Ex-insei
  • Top 20 European Players

Sources:

  • [ext] European Go Ratings list
  • [ext] American Go Association Ratins
  • World Amateur Go Championship
  • [ext] European Tournament Results

Table of contents
Argentina
Armenia
Australia
Austria
Azerbaijan
Belarus
Belgium
Bosnia Herzegovina
Brazil
Brunei
Bulgaria
Canada
Chile
China
Chinese Hong Kong
Chinese Taipei
Colombia
Costa Rica
Croatia
Cuba
Cyprus
Czech Republic
D.P.R. Korea
Denmark
Ecuador
Estonia
Finland
France
Germany
Guatemala
Hungary
Iceland
India
Indonesia
Ireland
Israel
Italy
Japan
Korea
Latvia
Lithuania
Luxemburg
Macedonia
Madagascar
Malaysia
Mexico
Moldova
Mongolia
Morocco
Nepal
Netherlands
New Zealand
Norway
Panama
Peru
Philippines
Poland
Portugal
Romania
Russian Federation
Serbia and Montenegro (formerly Yugoslavia)
Singapore
Slovakia
Slovenia
South Africa
Spain
Sweden
Switzerland
Tahiti (French Polynesia)
Thailand
Turkey
Ukraine
United Kingdom
United States of America
Uruguay
Venezuela
Vietnam

Argentina

Fernando Aguilar, 7 dan (WAGC 2007, 2008, and 4 others)
Eduardo Lopez Herrero, 5 dan (WAGC 1980, 1981, 1991, 1996, 2004)
Diego Ruiz, 5 dan (WAGC 2006 and another)
Franklin Bassarsky, 4 dan
Gabriel Benmergui, 4 dan (WAGC 2005)
Roberto Isaac Alaluf, 4 dan
Anibal Gomez de la Fuente, 3 dan (WAGC 2002)
Lucas Galfaso, 3 dan (KPMC 2006)
Martin Miranda, 3 dan
Lucas Nasif, 3 dan

Armenia

Davit Harutyunyan, 1 dan
Ashot Margaryan, 1 dan (WAGC 2007, and 2 others)
Samvel Ghazaryan, 1 kyu (WAGC 2006)
Armen Margaryan, 6 kyu (KPMC 2006)

Australia

Yiming Guo, 7 dan (WAGC 2002,2005)
Wuge H. Briscoe, 6 dan (WAGC 1999) (no longer resident in Australia?)
Bo Keun Chi, 6 dan
Dong Ming Liu, 7 dan (WAGC 2001)
Wei Qian, 6 dan (WAGC 2006, KPMC 2006)
Hae-Taek Choi, 6 dan (WAGC 2007)
Tony Purcell, 5 dan (WAGC 2004)
Raphael Shin 7 dan (WAGC 2008)

Austria

All the 4 dans and up on the EGF Ratings, June 2005

Michael Szabo, 5 dan (WAGC 2007)
Bernhard Scheid, 5 dan (WAGC 2006 and 3 others)
Ralph Spiegl, 5 dan
Gert Schnider, 5 dan (KPMC 2006)
Hiroki Kodama, 5 dan
Helmut Wiltschek, 5 dan
Franz Huettler, 4 dan
G. Michael Winkler, 4 dan
Wei-Quiang Hu, 4 dan
Hao Shen, 4 dan

Azerbaijan

Niyazi Baghirov, 3 dan (KPMC 2006)
Elchin Aliyev, 1 dan (WAGC 2007)
Ibadat Mammadov, 1 dan (WAGC 2006)

Belarus

All dan level players on the EGF rating list, Aug 2007

Aliaksandr Suponeu, 1 dan (WAGC 2006 and 2 others, KPMC 2006)
Aliaksandr Chakur, 1 dan (WAGC 2007)
Maksim Yeudakimau, 1 dan (WAGC Rep)

Belgium

Say-Boon Ng, 4 dan
Yoshiasa Kanda, 5 dan
Jan Ramon, 4 dan
Qi Chen, 4 dan
Yu Liu, 4 dan
Alain Wettach, 4 dan
Jan Bogaerts, 4 dan
Yong-sen Huang, 3 dan
Olivier Dodinval, 3 dan

Bosnia Herzegovina

All dan-level players on the EGF Rating list, Aug 2007

Zoran Simeunovic, 5 dan (WAGC 2006 and another)
Dragan Barisic, 5 dan
Dragan Paunic, 4 dan
Zoran Balvan, 2 dan
Slobodan Bulic, 1 dan (WAGC 2007)

Brazil

Wang Sen Feng, 7 dan
Kai Yun Liu, 6 dan
Alexandre Amaro de Souza, 5 dan (WAGC 2006, KPMC 2006)
Fabio Kenji Sakata Yamashita, 5 dan
Jorge Sasaki, 5 dan
Bruno Borchartt, 4 dan (WAGC 2007,KPMC 2007)

Brunei

Chin Sin Voon, 2 dan (KPMC 2007)
Mah Zhe Fan, 1 dan
Haidar Mu'ien, 3 kyu
Lim Chiao Hong, 4 kyu
Javian Tay, 6 kyu
Ang Ho Soon, 7 kyu
Tan Chiaw Yee, 7 kyu

Bulgaria

Yoni Petrov Lazarov, 1 dan (WAGC 2006, KPMC 2006)
Svilen Stefanov Pavlov, 1 kyu (WAGC 2007)

Canada

Player 6 dan and up, from the CGA rating list, May 2008

Yongfei Ge, 7 dan (WAGC 2006, 2008, KPMC 2006)
Jing Yang, 7 dan (WAGC 2007)
Xianyu Li, 7 dan
Gan Sheng Shi, 6 dan
Luke Chung, 6 dan
Philip Waldron, 6 dan
Sena Pu (Xiaojun), 6 dan
Jirong Ching-nung, 6 dan
Jin Yu, 6 dan
James Sedgwick, 6 dan
Xenos Khan, 6 dan

Chile

Pablo Saez, 3 dan
Cristian Lopez, 3 dan
Juan Carlos Carrillo Martinez, 3 dan (WAGC 2005 and at least one other)
Sebastian Fernando Oyarzun Fernandez, 1 dan (WAGC 2007)
Ruben Tellez, 1 dan
Alfredo Valenzuela, 1 dan
Juan Pablo Schweitzer Kirsinger, 1 dan (WAGC 2006)
Ivan Pineyro, 3 kyu (KPMC 2006)

China

Li Fu, 8 dan
Shan Ziteng, 8 dan (WAGC 2007)
Yi Guo Sun, 7 dan
Zhen Yu Zhou, 7 dan
Dai Chun Li, 7 dan
Tang Wei Xing, 7 dan (WAGC 2006)
Yu Qing Hu, 7 dan (KPMC 2006)

Chinese Hong Kong

Ping Fai Tshang, 7 dan
Yee Hsun Wang, 6 dan
Chan Nai San, 6 dan (WAGC 2007, WAGC 2006 and another)
Ling Ying Tong, 5 dan
Tsang Tung, 5 dan (KPMC 2006)
Lik Hang To

Chinese Taipei

Yu Hsiang Lin, 7 dan
Cheng-Juei Yu, 7 dan
Chen Hsien-Hsu, 7 dan (KPMC 2006)
Yu-Cheng Lai, 7 dan (WAGC 2007 and another)
Chen Yuta, 6 dan (WAGC 2006)
Yi-Chenh Shin

Colombia

Vicente Hu, 6 dan
Jaime Orlando Ramírez Reyes, 4 dan (WAGC 2007 and 2 others)
Fernando Manrique Ochoa, 4 dan (WAGC 2006 and 2 others)
Diego Rodríguez, 4 dan (KPMC 2007)
Fabián Alejandro Gonzalez G., 1 kyu (KPMC 2006)
Francisco Castelblanco , 3 dan
Juan Carlos Pachón, 2 dan
Santiago Quijano, 1 dan
Boris A. Rodríguez 1 dan
Pablo Espinel 1 dan
Carlos Acuña, 1 dan
Alejandro Acosta 1 dan
Luis Felipe Carrillo, 1 dan
Federico Pareja, 1 dan

Costa Rica

From the [ext] Costa Rica National Ranking

Tadayoshi Okada, 3dan
Luis Cajiao, 2dan (WAGC 2007)
Manuel Meng, 1dan
Barak Neeman, 2kyu (KPMC 2006)
Mario Aguero, 3kyu (KPMC 2007)
Patrick Verosil, 4kyu
Rodolfo Acuña,5kyu
Jose Luis Urbina, 5kyu

Croatia

All dan-level players on the EGF Rating list, 2 June 2005

Zoran Mutabzija, 5 dan (WAGC 2007 and 8 others, KPMC 2006)
Velimir Kuhar, 5 dan
Mladen Smud, 3 dan (WAGC 2006)
Ljubomir Vujasinovic, 2 dan
Sead Bacevina, 2 dan
Vlado Romek, 1 dan
Ismet Alibasic, 1 dan

Cuba

Antonio Fernandez Caballero, 3 dan (WAGC 2006 and 2 others)
Roilan de la Torre (Marrero), 2 dan (WAGC 2007 and 1 other)
Vadel Abraham Gonzalez Fleitas, 3 kyu
Rafael Torres Miranda

Cyprus

All Cyprus players stronger than 5 kyu on the EGF Rating list, Sep 2007

Yu Hui, 3 dan
Jun Cheng, 2 dan
Demetris Regginos, 1 dan (WAGC 2006)
Nicholas Roussos, 2 kyu (WAGC 2006)
Theodoulos Papatheodoulou, 2 kyu
Nurman Aylanc, 4 kyu (KPMC 2006)
Yiannis Kassinopoulos, 4 kyu
Alexandr Hadjixenophontos, 4 kyu
Alkis Martides, 5 kyu

Czech Republic

Best 13 players on the EGF rating list, 27 April 2008

Ondrej Silt, 6 dan (ex-insei) (WAGC 2007 and 2006, KPMC 2006)
Jan Hora, 6 dan
Radek Nechanicky, 6 dan
Vladimir Danek, 5 dan
Jan Simara, 4 dan
Petr Winkelhoefer, 5 dan
Jiri Emmer, 5 dan
Vit Brunner, 4 dan
Tomas Koranda, 4 dan
Zbynek Dach, 4 dan
Martin Jurek, 4 dan
Karel Dach, 4 dan
Ivan Kostka, 4 dan

D.P.R. Korea

Tae Won Jo, 7 dan (WAGC 2006 and one other)
Pong Il Ri, 7 dan (WAGC99)
Sae Byol Jo, 7 dan
Ho Gil Pak, 5 dan

Denmark

All Danish players 3 dan or better on the EGF rating list, 1 June 2005

Kasper Hornbaek, 5 dan (WAGC 2007 and 3 others)
Jannik Lundgaard Rasmussen, 4 dan (WAGC 2006 and another)
Thomas Heshe, 5 dan
Peter Brouwer, 4 dan
Frank Hansen, 4 dan
Torben Pedersen, 4 dan (KPMC 2006)
Ulrik Bro-Joergenssen, 4 dan
Per Marquardsen, 3 dan
Jesper Pederson, 3 dan
Tobias Christiani, 3 dan
Jan Frederiksen, 3 dan

Ecuador

Oswaldo Moreano, 1 dan (WAGC 2007 and 2 others, KPMC 2006)
Diego German Albuja Ortiz, 1 dan (WAGC 2006)
Andres Aguilar
Diego Paez

Estonia

The best Estonian players on the EGF Rating list, 27 April 2008

Alo Jõekalda, 2 kyu
Tarmo Jüristo, 4 kyu
Rasmus Listra, 5 kyu

Finland

Players ranked as 4 dan or stronger and WAGC representatives

Vesa Laatikainen, 5 dan (WAGC2006 and 7 others, IWABC 2003)
Antti Törmänen, 5 dan
Matti Siivola, 5 dan (KPMC 2007, WAGC2005 and 8 others)
Javier-Aleksi Savolainen, 4 dan
Kare Jantunen, 4 dan (KPMC 2006)
Lauri Paatero, 3 dan (WAGC 1984, 1990, 2001, 2008)
Olli Lounela, 3 dan (WAGC 1985, 1998)
Otso Ilmari Alanko, 3 dan (WAGC 2007)
Timo Puha, 3 dan (WAGC 2003)

France

All players 6 dan or stronger and WAGC representatives

Junfu Dai, 7 dan
Miyakawa Wataru, 7 dan
Noguchi Motoki, 7 dan
Jeff Seailles, 6 dan ( WAGC 1995, IWABC 2003)
Paul Drouot, 5 dan (ex-insei)
Farid Georges Ben Malek, 5 dan (ex-insei) (WAGC 1999, 2006, KPMC 2006)
André Moussa, 5 dan (WAGC 1981, 1985, 1989, 1992)
Frederic Donzet, 5 dan (WAGC 1982, 1986, 2000)
Pierre Colmez, 5 dan (WAGC 1996, 1998 2002)
Bernard Helmstetter, 5 dan (WAGC 2004)
Pierre Audouard, 5 dan (WAGC 2008)
Jean Michel, 5 dan (WAGC 2005, 1997)
Antoine Roche, 4 dan (WAGC 2001)
Jérôme Hubert, 4 dan (WAGC 1979)
Lionel Fischer, 3 dan (WAGC 2007)
Lim Yoo Jong

There is at least one Go professional living in France: Fan Hui 8 dan (3 dan pro).

[ext] This french-language page created by Antoine Fenech of Strasburg gives photos and some personal info on top players.

Germany

All German players 6 dan or better on the EGF Rating list, 1 October 2007 (+ selected others)

Cho Seok-bin, 7 dan (former Yeonguseng)
Hwang In-seong, 7 dan
Felix von Arnim, 6 dan (KPMC 2006)
Franz-Josef Dickhut, 6 dan (current german champion)
Christoph Gerlach, 6 dan (WAGC 2006 and 2 others)
Egbert Rittner, 6 dan
Li Jingrui, 6 dan
Benjamin Teuber, 6 dan (ex-insei) (WAGC 2007)
Zhao Pei, 6 dan
Jürgen Mattern, 6 dan (deceased; 8 time European champion between 1965 and 1979)

German player Hans Pietsch (deceased) achieved professional 6 dan.

Guatemala

Hector Enrique Paiz Castillo, 1 dan (KPMC 2006, 26th WAGC)
Edgardo Caceres Estrada, 2 kyu (WAGC 2006 and another)
Diane Whitehead-Santis, 3 kyu
Rodrigo Caceres Perez, 3 kyu
Jose Romero, 5 kyu (WAGC 2007)
Rosa Maria Gomar, 5 kyu

Hungary

All players 4 dan or better on EGF Rating list, 2 June 2005

Mero Csaba, 6 dan (ex-insei)
Tibor Pocsai, 6 dan
Pal Balogh, 6 dan (ex-insei) (WAGC 2006 and another, KPMC 2006)
Dae-won Suh, 5 dan
Shenghong Mao, 5 dan
Gabor Szabics, 5 dan
Gyorgy Csizmadia, 4 dan
Ferenc Buzas, 4 dan
Shao Xiong, 4 dan
Rita Pocsai, 4 dan (WAGC 2007)
Guong-Hui Meng, 4 dan

Iceland

All players on the EGF Rating list, 2 June 2005

Thorstein Thorsteinson, 3 dan

India

Mandish Singh, 1 dan (WAGC 2007 and 2 others)
Abhishek Narain 1 dan (WAGC 2005, Pair Go 2005)
Akanksha Narain 1 kyu (Pair Go 2005, KPMC 2007)
Arun Sagar, 1 kyu (Pair Go 2005)
Mandeep Singh Gandhi, 5 kyu

Indonesia

Woei Haw Djap, 3 dan
Martin Putera, 3 dan
Daniel Jakadewa Putra, 2 dan (WAGC 2007, KPMC 2006 and KPMC 2007)
Tjahyadi Lim Surya, 2 dan (WAGC 2006 and another)
Daniel Talip, 1 dan
Handy Bunawan, 1 kyu
Febbiyuti Apria, 1 kyu
Edison Ong, 4 kyu

Ireland

All players 2 kyu or stronger on EGF Rating list, Aug 2007

Noel Mitchell, 2 dan (WAGC 1990, 1991, 1992, 1993, 1996, 1999, 2004, 2007)
D-K Kim, 2 dan
Stephen Patrick Flinter, 1 dan (WAGC 1995, 2000, 2006)
Ian Davis, 1 dan (KPMC 2006,WAGC 2008)
Paul Donnelly, 1 dan (WAGC 1997)
John Gibson, 1 kyu (WAGC 1994, 2002)
Brian Gallagher, 1 kyu (WAGC 2001)
Bernard Palmer, 1 kyu (WAGC 2005)
Terence McSweeney, 1 kyu
Christopher Rafferty, 2kyu (WAGC 1998, IWABC 2003)
Claas Roever, 2 kyu
Paul Brennan, 2 kyu
Aidan Walsh, 2 kyu
Olivier Deme, 2 kyu

Israel

Top 12 players with more than one tournament, 19 June 2008 (Ranks according to GoR)

Leonid Entin, 4 dan (WAGC 2003 KPMC 2007)
Ali Jabarin, 4 dan (WAGC 2008)
Eitan Aharoni, 3 dan (WAGC 2004)
Amir Fragman, 3 dan (KPMC 2006)
Uri Globus, 2 dan
Shlomo Raikin, 2 dan (WAGC 2005)
Ofer Zivony, 2 dan (WAGC 2007)
Anatoly Vernik, 2 dan (WAGC 2006)
Ron Lavi, 2 dan
Eran Ben-Artzi, 2 dan
Jonathan Lidor, 2 dan
Kfir Baba, 1 dan

Italy

Francesco Marigo, 4 dan (WAGC 2007)
Davide Minieri, 3 dan
Enzo Pedrini, 3 dan
Ramon Soletti, 2 dan (KPMC 2006)
Marco Vajani, 3 dan
Yulong Chu, 2 dan
Cristiano Garbarini, 2 dan (WAGC 2006, KPMC 2007)
Alessandro Scolavino, 1 dan
Carlo Nietsch, 1 dan
Marco Zita, 1 dan
Raffaella Giardino, 1 dan
Luca Belcastro, 1 dan
Maurizio Vitari, 1 kyu (WAGC 2006 and another)

Japan

Yasuro Kikuchi, 8 dan, winner 14th WAGC
Seizo Nakazono, 8 dan
Imamura Fumiaki, 8 dan winner of 2nd, 9th, and 13th WAGC
Hirata Hironori, winner 17th WAGC
Satoshi Hiraoka, 8 dan (winner of 16th and 27th WAGC, KPMC 2006)
Harada Minoru, 8 dan, seven time winner of Amateur Honinbo title
Hironobu Mori, 7 dan (WAGC 2007)

Korea

U Dong Ha?, 7 dan (WAGC 2007, KPMC 2006)
Jae Sung Yoo, 7 dan
Mal Eun Saem Hong, 7 dan
Hong Man-ki, 6 dan (WAGC 2006)
Junghwan Kim

Latvia

All players on the EGF Rating list, 2 June 2005

Kirill Ermalovich, 5 kyu

Lithuania

All dan-level players on the EGF Rating list, 2 June 2005

Andrius Petrauskas, 3 dan (WAGC 2007 and 2 others)
Audris Kuras, 2 dan (WAGC 2006 and another)
Albertas Petrauskas, 1 dan (KPMC 2006)
Olaf Martens, 1 dan
Donatas Ugenskas, 1 dan
Liutauras Armanavicius, 1 dan
Arturas Maciulskis, 1 dan
Giedrius Tumelis, 1 dan

Luxemburg

All players 2 kyu or better on the EGF Rating list, 15 januar 2006

Laurent Heiser, 6 dan (WAGC 2008 and 12 others, KPMC 2006)
Andreas Götzfried, 4 dan
Jeroen Jeurissen, 3 dan
Ngoc Cuong Nguyen, 2 dan (WAGC 2006, 2007)
Jean Brauch, 1 kyu
Ralf Hoffmann, 1 kyu
Paul Schmit, 2 kyu

Macedonia

Includes all dan-level players on the EGF Rating list, 2 June 2005

Io Kin Peng, 5 dan (KPMC 2006)

Madagascar

Abel Rakotoarisoa, 1 dan
Manitra Harimisa Razafindrabe, 1 dan (African Oza 2006)
Tovonony Maherizo Razafindrabe, 1 dan (KPMC 2006)
Mamy Rakotoarisoa, 1 dan (WAGC 2007 and another)
Irene Basile Rajaofetra, 1 kyu (WAGC 2006)
Jean Nepomucene Rakotondravelo, 2 kyu

Malaysia

Boon Ping Teng, 5 dan (WAGC 2007 and 3rd place male single in 24th SEA GAMES )
Zaid Zulklifi, 5 dan (WAGC 2008)
Choon Huat Lee, 4 dan (KPMC 2006 and KPMC 2007)
Pai Yee Chu, 4 dan
Kee Soon Tiong, 4 dan (WAGC 2006 and 2 others)
Chee Wen Chow, 3 dan

Mexico

Ricardo Quintero Zazueta, 5 dan (WAGC 2006 and 6 others)
Jose Chacon, 4 dan
Juan Jose Rivaud, 4 dan
Carlos Vladimiro Gonzalez Zelaya, 4 dan (WAGC 2007 and another, KPMC 2006)

Moldova

All players on the EGF Rating list, 1 October 2007

Michael Palant, 5 dan

Mongolia

Sansar Tsolmon, 3 dan (WAGC 2006 and another, KPMC 2006)
Tugsbilegt Tseveenravdan, 1 dan(WAGC 2007)
Tungalag Ravjir

Morocco

Hatime Araki, 1 dan (WAGC 2007 and 3 others, KPMC 2006)
Amyn Alioua, 2 kyu (WAGC 2006)
Fouad Tehhani, 4 kyu (African Oza 2006)

Nepal

Narendra Sowal, 1 dan (WAGC 2008 and 3 others)
Krishna Gopal Pradhananga, 4 kyu (WAGC 2007)

Netherlands

Includes all 6-dan players and better.

Rob van Zeijst, 7 dan (ex-insei; WAGC 1982; ITBC 2005)
Ronald Schlemper, 7 dan (ex-insei; WAGC 1979, 1980, 1983, 1984, 1986, 1988, 1991, 1993, 1995)
Guo Juan, 7 dan (former Chinese 5p)
Emil Harald Jeroen Nijhuis, 6 dan (ex-insei) (WAGC 2002, 2006; IWABC 2003)
Frank Janssen, 6 dan (WAGC 1990, 1992, 1998, 2005, 2008; KPMC 2007; ITBC 2005)
Merlijn Kuin, 6 dan (WAGC 2007)
Michiel Eijkhout, 6 dan (WAGC 1994, 2001)
Geert Groenen, 6 dan (WAGC 2000, 2004; KPMC 2006; ITBC 2005)
Gerald Westhoff, 6 dan (WAGC 1997)
Gilles van Eeden, 6 dan (WAGC 1996, 1999)
Mark Boon, 6 dan (WAGC 1989)
Pieter Mioch (ex-insei)
Robert Rehm, 5 dan (WAGC 1981)

New Zealand

Ken Xie (2006 national champion)
Daniel Jung (ex-Yeonguseng)
Steve Kim, 5 dan
Shiyong Du, 5 dan
Jimmy Yuan, 5 dan (WAGC 2007)
Ciaran Pearson, 5 dan (Oceania Oza 2006)
Wang Ming Yuan, 4 dan (WAGC 2006)
Graeme Parmenter, 4 dan (KPMC 2006)

Norway

All players 1 dan or better on EGF Rating list, 1 October 2007

Jostein Flood, 5 dan
Jie-Lin Xia, 5 dan (KPMC 2006)
Fan Nian Kong, 4 dan (KPMC 2007)
Morten Ofstad, 4 dan (IWABC, WAGC 2005)
Pål Harald Sannes, 4 dan (WAGC 2006 and 2 others)
Oystein Vestgaarden, 2 dan (WAGC 2007)
Terje Christoffersen, 1 dan
Christian Gustad, 1 dan
Trond Thorstensen, 1 dan

Panama

Edgar Ivan Escobar Thompson, 5 kyu (WAGC 2006 and another, KPMC 2006)
Carlos Vegas, 5 kyu (WAGC 2007 and another)

Peru

Jorge Noriyuki Yamamoto Kina, 4 dan (WAGC 2006 and 2 others)
Sentoku Augusto Unten, 3 dan
Alberto Kohatsu, 2 dan
Pedro Miyagui Shimabukuro
Zoilo Yanque, 1 dan (WAGC 2007)

Philippines

Noh Yong-Duck, 5 dan (KPMC 2006)

Poland

All players 4 dan or better on EGF Rating list, May 2008

Leszek Soldan, 5 dan (ex-insei) (WAGC 2006 and 8 others)
Janusz Kraszek, 5 dan (WAGC 2004 and 10 others)
Krzysztof Giedrojc, 4 dan (WAGC 2001)
Koichiro Habo, 4 dan
Michal Bazynski, 4 dan (WAGC 2007)
Kamil Chwedyna, 4 dan (WAGC 2008)
Zyzak Andrzej, 4 dan
Bazynski Michal, 4 dan
Jachym Radoslaw, 4 dan
Janusz Chlodek, 3 dan (KPMC 2006)
Jan Lubos, 3 dan (WAGC 2005)

Portugal

Includes all dan-level players on EGF Rating list on March 3, 2006.

Jose Carlos Fernandes Raposo, 1 dan (WAGC 2006 and 4 others)
Cristóvão Oliveira Neto, 1 dan
Miguel Teles Menezes, 6 kyu (KPMC 2006)

Romania

Amateurs 5 dan or stronger on the EGF rating list, 2 June 2005, given below.

Cristian Gabriel Pop, 7 dan (ex-insei) (WAGC 2007, 2006 and 2 others, KPMC 2006)
Sorin Gherman, 6 dan (ex-insei) (not on EGF Rating list)
Ion Florescu, 6 dan (ex-insei)
Dragos Bajenaru, 6 dan (ex-insei)
Cornel Burzo, 6 dan
Mihai Bisca, 5 dan
Lucretiu Calota, 5 dan
Daniel Cioata, 5 dan
Constantin Ghioc, 5 dan
Lucian Deaconu, 5 dan
Bela Nagy, 5 dan
Marius Spataru, 5 dan

There is at least one Go professional from Romania, See Catalin Taranu

Russian Federation

There are two Go professionals (Hankuk Kiwon) from the Russian Federation. Amateurs 5 dan or stronger on the EGF rating list, 2 June 2005, given below.

Lee Hyuk, 7 dan
Ilya Shikshin. 7 dan (KPMC 2006)
Andrej Kulkov, 6 dan (WAGC 2007)
Andrei Khmyrov, 6 dan (not on EGF Rating list)
Alexey Lazarev, 6 dan (WAGC 2006 and 7 others)
Dmitriy(j?) Surin, 6 dan
Guan Liu, 6 dan
Anton Zatonskikh, 6 dan
Ruslan Dmitriev, 6 dan (changed name from Ruslan Sajfulin)
Victor Bogdanov, 5 dan
Valerij Solovjev, 5 dan
Oleg Mezhov, 5 dan
Rustam Sakhabutdinov, 5 dan
Dmitrij Ezhov, 5 dan
Andrej Gomenjuk, 5 dan
Andrej Cheburakhov, 5 dan

Serbia and Montenegro (formerly Yugoslavia)

All players 4 dan or better on the EGF Rating list, 2 June 2005

Mijodrag Stankovic, 5 dan (WAGC 2006 and 3 others)
Milos Bojanic, 5 dan (KPMC 2006)
Nikola Jevtic, 5 dan
Dragan Mitic, 5 dan
Zoran Jankovic, 5 dan (WAGC 2007)
Dejan Krstic, 4 dan
Miodrag Mihajlovic, 4 dan
Zoran Manojlovic, 4 dan
Nenad Panic, 4 dan
Ljubisa Vasic, 4 dan

Singapore

Say Boon Ng, 5 dan
Yee Fan Tan, 5 dan
Xiang Zhang, 5 dan (KPMC 2006 and 2nd male single in 24th SEA GAMES 2007)
Jia Cheng Tan, 5 dan (WAGC 2007 and KPMC 2007)
Chin Hwee Chua, 4 dan
Gengyang Cai, 4 dan
Zhi Yi Benson Lai, 2 dan
Ting Yu Yen, 2 dan (WAGC 2006)

Slovakia

All dan-level players, rating from 24 November 2005

Xaver Gubas, 4 dan
Miroslav Poliak, 3 dan
Peter Jadron, 3 dan (WAGC 2007 and another)
Marian Hrdina, 2 dan
Rudolf Krusina, 2 dan
Peter Petkov Karailiev, 2 dan (WAGC 2006)
Milan Jadron, 1 dan (KPMC 2006)
Vladimir Lassak, 1 dan
Miroslav Kostolansky, 1 dan
Miroslav Smid, 1 dan

Slovenia

Includes all players 4 dan or better on the EGF Rating list, 2 June 2005

Jure Klemencic, 5 dan (WAGC Rep - not on EGF Rating list)
Leopold Matoh, 5 dan (WAGC Rep - not on EGF Rating list)
Tamar Cefarin, 5 dan
Leon Matoh, 5 dan
Milan Zakotnik, 5 dan
Igor Bizjak, 5 dan
Eduard Ekart, 5 dan
Goran Siska, 4 dan
Gregor Butala, 4 dan (WAGC 2007 and 2006)
Dusan Jukic, 4 dan
Mirko Rupel, 4 dan (WAGC 2006)
Bojan Rojs, 4 dan
Peter Gaspari, 4 dan

South Africa

These are all the rated dan-level players and former WAGC and KPMC representatives in South Africa (based on ratings on February 26, 2007). The list includes only South African citizens, or players residing for an extended period in South Africa:

Victor Chow, 7 dan (WAGC 2007 and 4 others))
Zhou Ya, 5 dan (not SA citizen, wife of Victor Chow)
Ben Gale, 3 dan (WAGC, Inch'eon)
Cheng Lai, 3 dan
Clive Hunt, 2 dan (now living abroad)
Julius Paulu, 1 dan (WAGC 2006)
Chris Visser, 1 dan (WAGC 1997)
Konrad Scheffler, 1 dan
Tony Putnam, 1 dan (living in England)
[ext] Tristen Taylor, 1 dan
Welile Gogotshe, 1 dan
Sipho Mampe, 1 dan
Andrew Davies, 1 dan
Paul Edwards, 1 kyu (WAGC)
Leander Gaum, 3 kyu (KPMC 2006)
[ext] More South African Players

Spain

All players 3 dan or better on the EGF Rating list, 1 June 2005

Kazuki Honda, 6 dan
Masaru Mikami, 6 dan
Yoshihiri Matsuo, 6 dan
Feng Mao, 4 dan
César Sánchez Muñoz, 4 dan
Antonio Moreno, 4 dan
Dimas Cabré Chacón, 4 dan (WAGC 2007 and another)
Juan Francisco "Paco" García de la Banda, 3 dan
Juan Pons Semelis, 3 dan (KPMC 2006)
Masahiro Tanabe, 3 dan
Yuanpan Lin, 3 dan
Pau Carles, 3 dan
Ignacio Manuel Cernuda Cangas, 3 dan (WAGC 2006)

Sweden

Includes all players 3 dan and better on the EGF Rating list, 2 June 2005

Michael Hongjie Yao, 5 dan (WAGC 2006, KPMC 2006)
Xiaoluo Qi, 5 dan
Martin Li, 5 dan
Harry Taari, 4 dan
Ulf Olsson, 4 dan
Magnus Kylemark, 3 dan
Erik Ouchterlony, 3 dan (WAGC 2007)
Erik Ekholm, 3 dan (not on EGF Rating list)
Gustav Fahl, 3 dan
Carl-Johan Ragnarsson, 3 dan
Mats Johansson, 3 dan

Switzerland

All players 3 dan or better on the Swiss EGF Ratings, 1 October 2007 and representatives at international tournaments

Lu Yangxing, 4 dan
Patric Grueter, 3 dan
Friedhelm Meyer, 3 dan
Josef Renner, 3 dan
Armel-David Wolff, 3 dan
Sebastien Koch, 2 dan (WAGC 2007 and another)
Patrick Grueter, 2 dan (WAGC 2006 and another)
Lorenz Trippel, 1 dan (KPMC 2006)

Tahiti (French Polynesia)

Sthephane Fouchereau, 4 kyu (KPMC 2006)

Thailand

Kosa Areeya, 6 dan
Korsak Chairasamisak, 5 dan
Husdin Aekasinghachai, 5 dan
Rit Bencharit, 6 dan (WAGC 2006 and another)
Veerachote Ngam Jarassrivichai, 5 dan
Thanapol Tiawattananont, 4 dan (WAGC 2007)
Ruechagorn Trairatananusorn, 4 dan (KPMC 2006)
Sarawut Kaiphanlert, 4 dan
Supakit Charoenkul, 3 dan

Turkey

All players 2 dan or better on the Turkish EGF Rating list and recent representatives at international tournaments, 29 August 2007

Hideo Iijima, 4 dan
Kıvanç Doğanay, 2 dan (WAGC 2006)
Fatih Sulak, 2 dan
Barış Efe, 2 dan
Hayri Kılıç, 2 dan
Kerem Karaerkek, 2 dan
Mehmet Barış Albayrak, 2 dan
Sercan Oruç, 1 dan (WAGC 2007)
Adem Kayatepe, 1 dan (KPMC 2006)

Ukraine

All players 4 dan or better on the EGF Rating list, 2 June 2005

Dmytro Bogatskyy (Bogackij), 6 dan
Arkadij Bogatskyy (Bogackij), 5 dan
Sergej/Sergii Ridzel/Rydzel, 5 dan (WAGC 2007)
Dmytro Yatsenko (Jacenko), 5 dan
Mykhailo Galchenko, 5 dan (WAGC 2006)
Jurij Pljushch, 4 dan (KPMC 2006)
Vasilij Skochko, 4 dan
Vladimir Kokozej, 4 dan
Vitalij Caj, 4 dan
Igor Bakulin, 4 dan
Konstantin Lopatenko, 4 dan

United Kingdom

Includes all players 5 dan or better on the EGF Rating list, 2 June 2005

Yun He, 7 dan
Matthew MacFadyen, 6 dan
Li Haiou, 6 dan
Li Shen, 6 dan
Tony Goddard, 6 dan
Bei Ge, 5 dan (WAGC 2007)
Wenhao Li, 5 dan
Hiroshi Takamiya, 5 dan
Kaisshu Hirahara, 5 dan
Matthew Cocke, 5 dan
Edmund Shaw, 5 dan
Yoon-S Kang, 5 dan
Jon Diamond, 5 dan
Jae-kyeong Shim, 5 dan
Kim Young, 5 dan
Kiyohiko Tanaka, 5 dan
Lei Chen, 5 dan
Piers Shepperson, 5 dan
Bong-chul Kim, 5 dan
Desmond James Cann, 5 dan (WAGC 2006 and 2 others)
T. Mark Hall, 4 dan (KPMC 2006)

United States of America

There are at least three Go professionals from the USA, and six professional residing in the USA. List below according to the [ext] AGA rating list (dates most recent rated game). USA does not have a ranking system (players may set their own rank although tournament director have the option to prevent players from setting it artificially high) and the rating system is used to determine relative strength. The top players are normally considered 7 dan. :

Jie Li, 9.40 (9/1/2006)
Liu, Haifeng, 9.03 (9/1/2005)
Wang, Lu, 8.83 (2/21/2006)
Liu, Zhi Yuan, 8.74 (9/1/2006) - (WAGC 2007)
Huang, Kevin, 8.46 (5/1/2006)
Ling, Hao, 8.30 (4/1/2005)
Jeong, Jong In, 8.38 (9/1/2005)
Chen, Zhao Nian, 8.35 (9/1/2006)
Tang, Curtis, 8.35 (9/1/2006)
Sorin Gherman, 6 dan (ex-insei), (AGA: 8.32, 9/1/2006)
Feng, Zipei, 8.17 (2/21/2006)
Joey Hung, 8.28 (9/1/2006) - (WAGC 2006)
Lee, Jong Moon, 8.15 (2/21/2006)
Eric Lui, 7 dan (KPMC 2006)
Troy Anderson, 6 dan (ex-insei)
David Mechner, 6 dan (ex-insei)

Uruguay

Alvaro Rittatore, 2 dan
Ignacio Facello, 1 dan (WAGC 2007)
Martin Benenati Michelena, 1 kyu (WAGC 2006)
Alfonso Perez, 2 kyu

Venezuela

Alexis Ricardo Hernandez Nunez, 3 dan (WAGC 2006 and 2 others)
Javier Gonzalez, 1 dan (WAGC 2005)
Eric Pacheco, 1 kyu (WAGC 2007 and 2004)
Irwin M. Hernandez, 1 kyu (WAGC 2002)
Maria Puerta, 3 kyu (KPMC 2006)

Vietnam

Trung Tin Tran, 3 dan
Vu Chung Doan, 2 dan (WAGC 2007)
Mai Duy Le, 2 dan (KPMC 2006)
Hoang Nam Thang, 2 dan
Tran Chi Thanh, 2 dan (WAGC 2006)
Anh Tuan Tran, 2 dan

This is a copy of the living page "Top Amateur Players By Country" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Amateur
Spain
Top20EuropeanPlayers
VictorChow
posting:4722

Homepages
SteveKroon


Top Amateur Players By Country / Discussion

Sub-page of TopAmateurPlayersByCountry

Velobici: I do not understand the list for the United States. It is missing several very strong players: Jie Li, Zhaonian Chen (arwen and darkmage on KGS, undefeated winner of the 2005 Maryland Open) , Yuan Zhou and others.

IanDavisProbably best to edit it then. It seems a bit of a list for lists sake to me

Steve Kroon The list is still being written - basically at this stage it only includes the last 5 representatives to the WAGC and Michael Redmond. I'm not from America, and don't follow the Go scene too much there, so if you know more, by all means, add it.

  • Then you should add that disclaimer at the top of the list DrStraw
  • Steve Kroon Done - sorry I didn't do it earlier.

Velobici: Perhaps we should change the list to be a list of amateurs as the professionals belong to one of the national go associations. While Michael Redmond was born in the United States, he has not spend much time there since becoming a professional as his duties require him to be in Japan. Mingjiu Jiang is frequently in China. The distance and travel time to the Asian go countries is just too great of an active playing professional to reside in the United States.
The omission of China (both Mainland and Taiwan), Japan, Korea (both North and South) is strange.

  • Steve Kroon: I just hadn't entered the WAGC reps for the Asian countries yet. I think restricting the list to amateurs is a good idea - for non-Oriental countries with professionals, we can create a link to a seperate page.

Dieter: At least for Belgium the page does not correspond to the EGF ratings. This kind of page is impossible to maintain.

  • Steve Kroon The page isn't supposed to be an up to date ordered list of players in each country by their EGF ratings. Most countries award ranks - these don't change that often, and I think it should be quite possible to maintain that. My info is so far totally limited to the WAGC participants - I hope to add info from the EGF and AGA ratings soon.
  • Rafael I sort of agree with Dieter.

unkx80: I think, occassionally a WAGC representative for a particular year may not be the strongest player for that country. It is quite possible that the country has only a very limited pool of strong players and for some reason, all of these players were not available for that year, so that country entered a weaker player.

  • Steve Kroon Quite possible - but I don't know the circumstances. I anyway think anyone who was available to play for a country at the WAGC should be on this list if possible, since it may show that a country may have strong players, but the strength isn't too deep.
  • Rafael What unkx80 says is more or less true of Brazil. I removed the weaker players from the list, but currently I don't really know who are the top players. Should the list include residents or only nationals?

tderz The problem of excluding pros from strongest players lists.

It is easier to have one list displaying the strongest players in their simple rating order. Indicate the pros as such.
Everyone can look for the strongest "amateur" on this list.
Give (one only) exact definition what pro means on the same site (having had professional traning? - in Asia only?, - listed as professional - still?, having no other profession than playing/teaching Go? - now? or during their whole life? => all of these will end up in wishy washy lists).

Solve the problem for cases when pros have been participating in amateur tournaments and the ratings where used for calculating other amateurs ratings (and that of the pros), but then the suggestion above - excluding pros - wants to suppress their names.

Velobici: Suppress the names of professionals ? Hmmm...seems a strange idea, when we have pages for Cho Chikun, Kobayashi Koichi, Yang Yilun, Gu Li...enough examples. To have a single strength ordered list of amateurs per country is hard e nough, due the folks changing strength. To expand this to include professionals would either eliminate the amateurs from the list or require quite long lists for China, Japan, and Korean. Perhaps it would be best to limit the list to the 10 (arbitrary number) strongest amateurs in each country. Even in the United States, combining professionals and amateurs on a limited length list might eliminate all the amateurs: Michael Redmond, Yang Yilun, Jiang Mingjiu, Feng Yun, James Kerwin, Janice Kim, Jimmy Cha, Huang Liping, Xiong, Yupei?...thats 9 of the top of my head.

tderz: 1) "Suppress the names of professionals ? Hmmm...seems a strange idea, (...)" indeed I agree here as my bold header above indicated. (Was there a misunderstanding? No one wants to eliminate pages of Senseis)
However you seem to be in favour of suppressing the names of strongest players in a given country from that list if they are/were professionals (because the list would get too long).
My suggestion for the alleged problem would be:

  • make the list longer for stronger Go countries
    • if a country (e.g. the USA) hosts many (n) strong professionals and the remaining field is strong and dense too, show that!

Velobici: NOT supressing...rather I am advocating TWO LISTS. One for Professionals. One for Amateurs.

It is so arbitrary to exclude several players from the list. 2) ... single strength ordered list of amateurs per country ... perhaps updated by themselves (pride) or rating list linking (easy & always up-to-date)
3) Those countries with a lot of professional players (JP, KR, CN) ... I see your point and agree. Despite that the US has a professional players association (I think), I do not think that it is comparable in size and fits in that list.

unkx80: I am actually a bit suprised that the English speaking Go community adopts a rather blurry definition of what is a professional, if the contents of the professional page is taken as definitive. I believe that the Chinese use a very clear-cut definition of what is a professional, at least for present players, that is, people who passed the professional exam. Of course, players who are have not passed the professional exam are entitled to teach, but we hardly ever call them professionals, rather, we refer to them as teachers or coaches.

By the way, I would support velobici here... think of what is the spirit of WAGC at the first place? ;)

IanDavis Guo Juan may not play in Pro Tournaments but she certainly teaches professionally and uses her 5p rank on KGS for instance. I vote for taking her off the list.

Bob McGuigan: To further muddy the waters I'll ask what should be done about players who were active professionals but have retired from professional play? For example, the late great 9-time Honinbo Takagawa, when he retired said he was looking forward to being an amateur. I think that the Chinese professional player association requires its members to play in ranking tournaments on a regular basis to preserve their professional status. What should be done with a (former) Chinese pro who resides in a foreign country and does not participate in Chinese tournaments? Professional status is not defined by playing strength or by whether a player earns his/her living from go. The only effective definition seems to be whether a player is an active member of a professional player association. I vote for keeping "professional players on the list. Of course that makes the list unmanageably large for the countries with professional associations, but it would be that anyhow if only "amateurs" are allowed.

Velobici: Professional players are those that have credentials from a professional players organization....until that organization yanks yer card, yer a pro. Kinda like yer a liar^H^H^Hawyer, until yer disbarred.

Migeru I formatted the names of Spanish players to the best of my knowledge. Here are some notes:

  • "Paco" is the short form of Francisco, but I have left it there because everyone (even internationally) knows Paco Garcia de la Banda as Paco, not Francisco.
  • Joan is Catalan for Juan. In less enlightened times it was common for Catalans to use the Spanish version of their names. Even if Joan Pons once entered the EGF database as Juan, everyone now knows him as Joan.
  • I have removed all hyphens because Spaniards usually hyphenate their names only to get around foreigners misinterpreting parts of our names or surnames as "middle names".
  • For the benefit of those of us with English keyboards, it would be really great if the wiki had a way to input accented characters. It is unfortunate that HTML character codes such as ñ or á don't work.

This is a copy of the living page "Top Amateur Players By Country / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Top Eight Players

Keywords: Tournament

Japanese title run in 1976 only, and won by Cho Chikun; a short-lived successor to the Pro Best Ten.

This is a copy of the living page "Top Eight Players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles


Top Position

Keywords: Tournament

This tournament, which was a league in 1955, and a regular tournament from 1957-1961, was sponsored by the Asahi Shinbun and replaced after a gap by the Pro Best Ten title. Also known as the Saikoi Tournament.

The winners of this title were:

  • 1955 Sakata Eio won league
  • 1957 Kitani Minoru defeated Sakata Eio
  • 1958 Kitani Minoru defeated Shimamura Toshihiro
  • 1959 Sakata Eio defeated Kitani Minoru
  • 1960 Fujisawa Shuko defeated Sakata Eio
  • 1961 Sakata Eio defeated Fujisawa Shuko

-- Tim Brent

This is a copy of the living page "Top Position" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles
TsumegoFromGames7...

Homepages
TimBrent


topazg

PageType: HomePage Keywords: People

My real name is Graham Philips and I'm a [ext] Go player from the UK. I used to run OGS, which started at the beginning of November 2005 and has steadily grown. You can find me as topazg on [ext] OGS, [ext] DGS and [ext] KGS.

For anyone under 20k that is in Britain and is interested, I will be teaching a beginners section at the [ext] 2008 Trigantius Tournament - Please contact me if you would like to attend!

This is a copy of the living page "topazg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiInNewPromo...
TheManyFacesOfGo
IfLifeWereLikeHik...
WhyDidYouStartGo
posting:3086

Homepages
WillerZ


Topological Go

Keywords: Rules

Topological Go is a variant allowing for many types of boards, including normal boards and Go on a Board Without Lines. It is described (though using some topological terminology) at [ext] http://www.nrinstruments.demon.co.uk/topologo/topologo.html.

Definitions

The board is described as a go-space, which consists of three sets: X contains every location on the board, T contains every open set of locations on the board, and S contains every possible stone. Elements of S must be open sets, and the empty set cannot be in S.

Being open is a topological term which is only needed here to define what a stone can be and when stones are connected. The only constraints on the notion of openness is that the empty set is open, the set of all points is open, that the union of any number of open sets is open, and that the intersection of any finite number of open sets is open. These constraints are of no importance when studying an existing go-space. Intuitively, an open set is a set whose border is not part of the set.

Every point in X is colored either black, white or empty. An element of S is said to be of a color if and only if all elements of it (remember, elements of S are themselves sets) are of that color. A stone is an element of S that is colored black or white, while a legal placement is an element of S that is colored empty.

The hardest definition to understand: formally, a set of stones is go-connected if and only if the closure of the union of the stones is connected.

Formally, the closure of a set s is the set of all points p such that every open set containing p contains a point of s. Intuitively, a closure is an open set plus its border. Formally, a set s is connected if there are no two non-overlapping open sets that s is contained in. Intuitively, a set is connected if it cannot be divided in two by a line that doesn't go through it.

Therefore, intuitively, two stones are go-connected if and only if their borders touch each other, and a set of more than two stones is go-connected if and only if all its stones are go-connected, directly or indirectly.

A go-connected set g of stones has liberty if and only if there exists a legal placement e such that adding e to g results in a go-connected set.

The string of a stone s of color c is the union of all sets of stones colored c that are go-connected and contain s.

Clearing a color consists of coloring empty all points x of that color such that x is in a string that does not have liberty.

A board play consists of choosing a legal placement, coloring it one's own color, clearing one's opponent's color, and clearing one's own color.

These rules only describe how to place and capture stones; scoring and ko must be handled by special rules, and what little remains can be described by normal rules.

Topological Go in practice

One implementation of Go on a normal board

On a normal board, X consists not only of points on the board but the connections between them. A set is open (that is, it's in T) if and only if if it contains a connection, then it also contains the stones it connects. S consists of all sets containing exactly one point on the board.

The intuitive notion of a border here corresponds to the connections around a set of points. Since an open set containing a connection must also contain the points next to it, taking the closure of a set adds all connections adjacent to it. (Note that closures usually are not open.)

The result is that a set s that is connected under the normal rules of Go is also connected here, because if a connection is given to one set, both its points must also be in that set, so s must go entirely to one set, making it go-connected. (Remember that the two open sets a go-connected set cannot be divided into can contain points that are not in that go-connected set.)

Continuous Go (Go on a board without lines)

Here, X consists of all points on the board, T consists of all sets that are open under the usual topology over X, and S consists of all possible stones (the insides of circles excluding their borders, unless you like stones that aren't round). The results can be understood well enough using the intuitive definitions of everything; if you prefer being formal, T is constructed by starting with S, adding X and the empty set, and adding everything required by the rules of openness stated above.

This is a copy of the living page "Topological Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Topological Pattern Matching

Benjamin: I didn't like the way I explained my ideas here, and as I'll write much more about ComputerGo, I decided to start sth. new at Benjamin Teuber/Thoughts about Go Programming

This is a copy of the living page "Topological Pattern Matching" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSWishlist


Torazu gomoku

Difficulty: Expert Keywords: Rules, Go term

Chinese: 不提五目 (bu4 ti2 wu3 mu4)
Japanese: 取らず五目 (torazu gomoku)
Korean:

Torazu gomoku = Five points without capturing

According to the Japanese 1949 rules, in each of the two positions below, Black has five points at the end of the game without having to capture the White stones.

Torazu gomoku (I)

Torazu gomoku (II)

Source: [ext] http://www.goban.demon.co.uk/go/bestiary/rule_challenge.html

More on the /Discussion page.

See also:

  • Torazu sanmoku

This is a copy of the living page "Torazu gomoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FivePointsWithout...

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
UnderTheStones
TorazuSanmoku
ChineseGoTerms
TorazuGomoku/Disc...
GoRulesBestiary


Torazu Gomoku/ Discussion

Sub-page of TorazuGomoku

Bill: These two examples, I think, show that the rules makers did not understand Honinbo Shuwa's thinking behind his ruling on torazu sanmoku. Since CGT gives the same result for it as Shuwa did, I think that he determined it by local play in the same way as you would determine the result of capturing a dead stone by local play. I. e., the same way that Lasker-Maas rules and Spight rules would, with each player making the same number of plays or passes, and a pass costing one point.

Torazu gomoku I

This one nets 5 points for Black when Black plays first under such conditions.

Torazu gomoku I, Black first

Torazu gomoku I, Black first (ii)

Torazu gomoku I, Black first (iii)

B9 @ white+circle , W10 = pass (costing 1 point)

(Note that in the local region White cannot contest the ko.)

Black gets 1 point of territory, 6 captives, and 1 point for White's final pass, for a total of 8 points.

White gets 3 points for 3 captives.

Net result: 8 - 3 = 5.

Torazu gomoku II

The results are different for this one, because Black's under the stones play is not effective.

Torazu gomoku II, Black first

Torazu gomoku II, Black first (cont.)

W6 @ black+circle

Black gets 1 point of territory plus 5 captives, for a total of 6 points.

White gets 1 point of territory plus 2 captives, for a total of 3 points.

Net result: 6 - 3 = 3

I think that Shuwa would have ruled that the second example is worth only 3 points.

Bildstein: Perhaps Shuwa played a difference game for torazu sanmoku and came to 3 points. Perhaps he decided that all five stones were dead, there was no territory, and a net 3 prisoners giving 3 points. I'd love to know. Perhaps torazu gomoku gives us a clue. Do we have any idea what the rule makers reasoning was when making these two decisions? I can't come up with any logical link between the three judgements.

Bill: I think that Shuwa considered torazu sanmoku as similar to a snapback. Surely he did not have a difference game in mind. ;-) Lasker-Maas rules produce the same result when there are no ko threats, and surely Lasker did not have a difference game in mind, either. With Lasker-Maas rules torazu sanmoku is conceptually the same as a snapback (except for the ko).

I suspect that the 1949 ruling for the two torazu gomoku positions is based on the similarity with torazu sanmoku. The result is 3 points for torazu sanmoku when the player with more stones plays first, and it is 5 points for both torazu gomoku positions when that player plays first. Perhaps that's what gave rise to the ruling.

However, that reasoning offends our sense of fairness, and is absent in the Japanese '89 rules. But because it is unfair, I do not think that it was Shuwa's reasoning.

This is a copy of the living page "Torazu Gomoku/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TorazuGomoku


torazu sanmoku

Difficulty: Expert Keywords: Rules, Go term

Chinese: 不提三目 (bu4 ti2 san1 mu4)
Japanese: 取らず三目 (torazu sanmoku)
Korean:

Torazu sanmoku = Three points without capturing.

The traditional Japanese ruling (by Honinbo Shuwa, according to the Esperanto link below) was that this corner position was worth 3 points for Black at the end, without his having to capture the marked white stones. The Japanese '89 rules make this seki if it is left on the board at the end of the game.

Torazu sanmoku

See [ext] http://jega.hp.infoseek.co.jp/terminaro/esp_tekn_S-.htm for an Esperanto explanation.

Mathematical Go defends the 3-point ruling in terms of combinatorial game theory. See derivation.

Subpages

Discussion

Derivation

See also:

  • Torazu gomoku

This is a copy of the living page "torazu sanmoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
3PointsWithoutCap...
ThreePointsWithou...

Sub-pages
derivation
Discussion

Referenced by
JapaneseGoTerms
UnderTheStones
ChineseGoTerms
TorazuGomoku
TorazuGomoku/Disc...
GoRulesBestiary
Harleqin/Einfache...
SpightJapaneseSty...
Axd/Rules
WmssDameSekiChall...
posting:3271


Torazu Sanmoku/ Discussion

Sub-page of TorazuSanmoku

Bill: I think that Shuwa got it right. By the [ext] Japanese '89 Rules, at the end this position is worth nothing for either player. Therefore, assuming no ko threats, the player with the single stone (Black in this case) should play it beforehand, ending up with only 2 points instead of 3.

Like seki, this is an impasse. Each player would prefer to play second. But it is worth something to Black, by comparison with seki. Because it is an impasse, I think that it is unreasonable to force Black to play during regular play. It should be settled either by hypothetical play or by actual play in an encore. Since Black stands to gain by making a play (by comparison with seki), I think that it is reasonable to expect him to play first. But because Black plays one move more than White in the process, he should be given credit for that play, just as if he were required to make four plays to capture a single stone during an encore or hypothetical play. That justifies the ruling of 3 points without capturing.

Dave: I do not understand why you think it is unreasonable that Black play it out prior to the end of the game in order to get the 2 points. My understanding is that nothing is "forced", he can play and gain 2 points or not play and gain nothing in seki. The choice is Black's. I do not see any need to resort to hypothetical plays (much less special rules) at all.

Bill: What I am really objecting to is the determination of 0 points if left until after the suspension of play (as the current setup is). It is an impasse, yes. But it plainly favors Black.

Hypothetical play after suspension, along with the new definitions of life, death, and seki, makes this a seki if left after suspension of play. So there is no avoiding hypothetical play, here, under the current rules. And while the new definitions are not exactly special rules, since they apply uniformly, they do change the nature of the game. There is a cleverness and arbitrariness to them.

Dave: But it seems to me that the only way it is left unresolved is if Black tries to talk his way into 1 more free point instead of playing it out. I think the application of the seki rule is a good thing. In a normal seki (with negative impact for whoever plays first) both sides refuse to play and the result is zero (or whatever, depending on the rule set). Here there is a positive result for Black avaliable on the board but instead of playing, he tries to talk his way into an additional point.

Bill: I agree with the idea of playing out impasses. But they should be played out under the same conditions as playing out the capture of dead stones. (Which is also a kind of impasse.)

Dave: But my point is that I agree with the rules that say there is no impass here. There is only a choice. Black can play and get two points or not play and get none. If I understand the situation correctly, it is only by claiming that the definition of seki does not apply that one can assert that there is an impass. (Of course the chance that I do not understand the situation correctly can not be ignored :-)

Charles It's the difference between justice and equity, perhaps. It is perfectly just to ask players to play under a rule set that treats this as seki if left on the board at the end. There is an argument, that Bill makes, that equity might be better served by a ruling. Well, it is not clear this is a big practical issue.

Dave This just makes me even more puzzled. I do not see how you can claim that "justice" or "equity" in a game exists outside of the rules (at least that is what I think you mean). If the starting position meets the criteria for a seki, then play follows naturally to 2 points for Black. If instead the starting position meets the criteria for White's stones being dead, then Black would pick them up for 9 points without further play. Naturally White would then play first and the result would be 3 points for Black. One result or another has nothing to do with justice or equity. It only has to do with the rules you employ. A special ruling seems unnecessary unless you and the people you play with can not agree on the status of the starting position. However, in that case the special ruling seems completely arbitrary in choosing one result over the other. :-)

Charles You can't discuss equity within a fixed set of rules. For example, stalemate within chess is a draw - no question. One can (on other grounds) say this rule is 'wrong'; it is a hang-over from traditional ways of playing chess (such as the long-abandoned 'bare king' rule). So, this is not a formalistic question, which sees the rule set first and foremost. It happens, in this case, that the Shuwa ruling chimes with a CGT analysis (which is the main reason why Bill takes the line he does, I guess).

Dave All well and good I suppose but in the end doesn't that just require that we clarify the rules underlying the CGT analysis?

Charles I actually think there is quite a close analogy here, with the British law older usage: of having 'case law' on one side, and a set of ideas derived from systematic Roman law, with no status in the law of the land, in operation through the Chancery courts of equity. Well, I suppose this is getting off-topic.

Bill: To respond to Charles, it is not a clear practical issue. as you say. Practically, it makes hardly any difference, as such positions are quite rare.

It is, in a way, a happy accident that Shuwa's ruling agrees with the CGT analysis. It is too bad that we do not have a record of Shuwa's thinking on this. It would have helped with writing the rules later, I think.

As for myself, this is the kind of thinking I was using long before I had heard of CGT. I mean, compensating Black for the extra play when he plays first, not the difference game analysis. (Not that I was able to fully analyse this position. The ruling remained a puzzle to me.)

Dave, I think that the reason it is an impasse has little to do with the rules, except that it is not an impasse under area scoring. In this way it is more like dead stones inside territory, which is an impasse under territory scoring, but not area scoring, than like seki, which is an impasse under both kinds of scoring.

I suppose that Shuwa treated it like taking dead stones, which can be resolved through play if credit is given for any net plays required for their capture. It is also possible that he treated it as a kind of snapback, and judged it by the result when White plays first. (The value of a snapback is preserved when the snapback option is played. If it is played the other way, credit must be given for the extra stone played to preserve the value.)

My objection to the current rules about torazu sanmoku has to do with the definition of life and death.

White alive???

If this position is left at the end of the game, the Black stones are dead because White may capture them playing first, and that's that. But the White stones are alive, even though Black, playing first, may capture them, because that capture enables White to play a new live stone (at white+circle, for instance).

That ruling is of little practical import, but it shows that the enabling rule for life is not really derived from the meaning of life. Its main value is to induce one player or other to finish certain situations before the end of the game.

Dave Is this the right example Bill?

Effective play??

I thought there is still an effective play here at the marked empty point. If Black captures four stones, there is another play at the marked White stone. I actually understood the Japanese rules to say that if this position remains unplayed at the end of the game both players lose! :-)

Effective play 1

White has four points

Effective play 2

Effective play 2b

W5 connects at the marked point. White has 5 points, Black has 4 points.

White alive

I thought this was the type of position where the marked White stone was alive without further play because if Black captures, White can play another stone to recapture and that new stone will not be subject to recapture.

Bill: The effective play rule is somewhat peculiar. The reasoning is that, if the players find an effective play such that whoever requests resumption of the game would lose, and therefore the players cannot reach agreement about life and death (emphasis mine), then both lose. But the rules governing life and death at the end of the game may be quite clear about such a position, anyway. In fact, the official commentary includes hot examples that might have effective plays (such as this one), but tells us how to decide life and death for them, anyway. So just when the effective play rule would kick in is unclear. Are the players allowed to ignore the rules about how to determine life and death?

Anyway, one player or other might be ahead enough that the rule would not apply to this position, anyway. In that case, White would score 5 points locally. (Unless Black requested resumption, in which case White should take Black's stones.)

But my point still stands. If this position remains at the end of the game, the White stones are alive by the enabling rule and the Black stones are dead. The rules for determining life and death are pragmatic rather than principled. If they lead to absurd results, such as anti-sekis or sekis where both sides have two eyes, too bad.

This is a copy of the living page "Torazu Sanmoku/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
derivation

Referenced by
TorazuSanmoku
TorazuSanmoku/der...


TorazuSanmoku/derivation

Sub-page of TorazuSanmoku

Bill:

The question of whether this corner position is worth 3 points for Black (assuming no ko threats) may be decided, in theory, by a difference game. Having 3 prisoners is equivalent to having 3 points, so for the difference game we can give White 3 black prisoners.

For this kind of difference game, instead of making a play on the board a player may return a prisoner to the opponent. There are no ties. If the score would be a tie, the second player wins. Two games are equal if their difference game is zero, a second player win.

The difference game is played only in the 6 points in question in the corner. By convention, the outer stones are alive.

First, the play when Black plays first:

Black first

White has 3 prisoners.

Black first (2)

White has 3 prisoners, Black has 4.

Black first (3)

White has 6 prisoners, Black has 4.

B9 at white+circle.

Now White has 6 prisoners and Black has 5.

Continuing, White gets the last play, and wins.

Second, the play when White plays first:

White plays first

White has 3 prisoners.

B2 at black+circle.

White plays first (2)

White has 4 prisoners, Black has 5.

W7 at black+circle.

Now each player has 5 prisoners, with White to play.

Continuing, Black gets the last play, and wins.

Since the second player wins the difference game, it is worth zero, and the corner is equivalent to having 3 white prisoners, i. e., 3 points, as advertised.

Discussion

Shouldn't that be worth TWO points for black??

A balanced position

Take this example: Komi is 0, no prisoners, if the left corner is counted as seki, the score is balanced 9-9. Black should capture, and the only white move making sense after that is to cut.

Best line after the capture

This is how black should continue. Black playing first at 3 leads to a win by just one point.

The end

After 3, no side makes extra territory but the prisoner balance is 5-3 for black.

There is nothing black can do to win 3 points. Or is it? (Please correct this if I'm wrong.)

Bill: But if White plays first the result in the corner is 3 points for Black. Each player would prefer for the other to go first. That is why this is an impasse.

It is analogous to a snapback, except that it is more complicated. But as with a snapback, the result differs by one point if either player continues, playing first.

This issue is being discussed on the /Discussion page. :-)

(Minor point: There is a problem with White's carpenter's square shape in the corner that complicates the example.)

Thank you. Now I understand. I believed the corner could not be invaded (so does GnuGo). But now I have tried invading at (2,2). Bad example.

Bildstein: I've been thinking about this a lot today, because I was reading the bit about it in Mathematical Go last night. I'll be talking about this more at some later stage (probably under my homepage), so I'll keep this short. I understand what this page is saying, and the reasoning behind it. I can't vouch for it, but Mathematical Go actually says that the Japanese '89 rules say that both Black and White are dead (in anti seki, although of course they don't use that term), and so there is no territory, much the same as seki. In these rules, Black should actually capture eventually and gain himself two more points. But that's just an aside.

My question is this. In the rules that agree that the situation is worth three points to Black (i.e. almost all rule sets), are the stones in the corner alive or dead? Is Black alive or dead? Is White alive or dead?

The reason this question is interesting is because no matter what the answer is, the answer seems to be hard to reconcile with the score. I'm not arguing, I'm just wondering if I'm seeing it wrong.

In fact (and this is one of the things I was planning on talking about later), it seems to me that the only analysis consistent with the concept of stones either being alive or dead is that both Black and White are dead. Then (and only then, as I see it), Black will have three points.

This also makes sense from another point of view. Black can capture White. White can capture Black. But if either player captures, so can his capturing stones be captured. Both sets of stones seem to be dead.

I'm not trying to make a point here, although it might seem that I'm managing. I'd love to know what everyone else thinks, or how much of this ground has been covered before. Please feel free to argue with me, or to agree with my reasoning, so simply say what you think without drawing parallels with my rant.

Bildstein: I'll start the discussion, even though at this stage it's with myself. My comment is that it seems to be a coincidence that the rules say three points and it's three points if you consider all five stones to be dead.

Bildstein: Here's another thought. The three-points judgement, at least as presented on this page, seems to rely on an unwritten rule of Go (please feel free to re-phrase to make more correct in terms of application here): "In a contensious position, if it can be proved that the difference between Black playing first and White playing first is -2 points, then the value of the position shall be judged to be the average of the two continuations, without the need for further play". I'd hate to try to explain this rule to someone when I'm teaching them how to play.

Bildstein: And again: What do the rules say about these situations, and what effect does the Torazu Sanmoku ruling have on them:

2 stones instead of 4

Bill: This is a snapback.

6 stones instead of 4

Bill: At the end of play Black can come to 5 net points by capturing, and that is what the position is worth.

Black first

Black first (cont.)

W6 @ black+circle.

Net result: +5.

White first

B2 @ black+circle.

White first (cont.)

W7 @ black+circle.

Net result: +7

Note: The value of the position is not the average.

Bildstein: Why not? What's the difference between this 6-stone position and the torazu sanmoku position that leads to a different result? If we call this one 6 points for Black, either player would lose a point by playing (by your analysis). In torazu sanmoku, we call it 3 points because either player would lose a point from there by playing. This is another situation where both players want the other to play first, no?

Bill: Well, it certainly makes sense to split the difference. However, we do not do that in other situations. For instance, we count a seki as zero, even if one player would lose more by breaking the impasse. The basic philosophy for impasses is to score close to zero. The idea with torazu sanmoku (which I think was behind Shuwa's ruling) is not to split the difference, but to treat it like capturing dead stones. Take the snapback, for example.

Snapback, Black first

If Black plays first without compensation, the result is +4.

Snapback, White first

B2 @ black+circle.

If White plays first, the net result is +5.

By territory scoring, we allow Black to score 5 points without capturing the White stones. If we played it out, with Black playing first, but giving Black compensation for the extra play, we would get the same result. We do not play it out by Japanese rules. Still, the result is the same as if we had, under those conditions.

By the same token, if we played torazu sanmoku out (assuming no ko threats), with Black playing first, Black would net 2 points but make one more move than White. When we give Black compensation for that move, the result is 3 points. Voila!

This is a copy of the living page "TorazuSanmoku/derivation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TorazuSanmoku


Torii Nabejiro

Keywords: People

Pro 5 dan active as a teacher in the Kansai from 1925 onwards.

This is a copy of the living page "Torii Nabejiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FukuharaYoshitora
NamesInGo


Torinouta

PageType: HomePage

Me

My name is Solomon. I'm just a casual 18-year-old Korean who likes to play Go.

  • I am currently 1d on KGS (12/1/06) and have been playing since September 2004.
  • I was a 2-month Go'n'Games China attendant for 2006. My teacher there was Liyanbo 2p, he was a cool guy.
  • I live in Washington, where I like to go to the Seattle Go Center and go to the Tacoma Go Club.
  • Other hobbies I have include bemani/music games, golf, Photoshopping, anime/manga, and studying the great debate between Intelligent Design and Evolution, Christianity and Atheism. I am too young to fully enjoy the great game of online poker =(.

No content

This is a copy of the living page "Torinouta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Torneo Iberoamericano

IX Torneo Iberoamericano de Go - 4to Campeonato Mundial de Go Oza

Quito, Ecuador 12 - 14 Octubre

[ext] http://www.geocities.com/iberogo07/

VIII Torneo Iberoamericano de Go__

Bogotá, Colombia - 13 al 15 de octubre de 2006

[ext] http://www.ciberogo.blogspot.com/

VII Torneo Iberoamericano de Go - 3er Campeonato Mundial de Go Oza__

Lima, Perú - 7 al 9 de octubre de 2005

[ext] http://cig2005.4t.com/

Torneos anteriores

[ext] http://www.go.org.ar/torneos/

This is a copy of the living page "Torneo Iberoamericano" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToyotaDensoCup


Toronto Go club

Keywords: Clubs & Places

An English-language Go club in Toronto, Canada.

WHERE?

Toronto Go Club 10 Isabella Street, just east of Yonge (at The Artful Dodger) Sundays: 1 PM to 6 PM Free Frank Monks 416.591.6414 pmonks@look.ca Harry Weisbaum 416.617.6625 harryw@rogers.com

They used to be located at Church and Wellsley, not sure if they moved here or wha.

This is a copy of the living page "Toronto Go club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Komi/Discussion
GoPlaces
KarlKnechtel/GoHi...


Torreya Nucifera

PageType: Alias Keywords: Equipment

Kaya

This is a copy of the living page "Torreya Nucifera" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Tortellino Go Club

Keywords: Clubs & Places

Tortellino Go Club !! [ext] http://www.tortellinogoclub.org/index.htm

Il Go in Emilia Romagna (Italy)

This is a copy of the living page "Tortellino Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


Tortoise Shell

Path: ConnectingTechniques · Prev: TippyTable · Next: TrumpetConnection
Path: ShapesAndConnections · Prev: TippyTable · Next: TrapeziumShape
Keywords: Shape, Go term

Chinese: 龟甲 (gui1 jia3)
Japanese: 亀の甲 (kame no kou)
Korean: 거북등 (geobuk-deung)

The tortoise shell

Mostly occurs after having captured two stones at a and b.

The tortoise shell with a tail

See also:

  • Ponnuki

Path: ConnectingTechniques · Prev: TippyTable · Next: TrumpetConnection
Path: ShapesAndConnections · Prev: TippyTable · Next: TrapeziumShape
This is a copy of the living page "Tortoise Shell" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections
ConnectingTechniques

Referenced by
Ponnuki
AStaticTreatiseOn...
ChineseGoTerms
WildlifeTerms
34PointHighApproa...
MineralTerms
APonnukiIsWorthTh...
BQM384
Diamond/Discussion
SakeBottleShape/D...


Toru

Keywords: People

Toru Imamura, b. 1961 is a Japanese 4 dan player living in France. He is a professional translator French/Japanese and an administrator on KGS

This is a copy of the living page "Toru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Toshihiro Shimamura

PageType: Alias

ShimamuraToshihiro

This is a copy of the living page "Toshihiro Shimamura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Toshio Ikeda

PageType: Alias

IkedaToshio

This is a copy of the living page "Toshio Ikeda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Toshio Sakai

PageType: Alias

SakaiToshio

This is a copy of the living page "Toshio Sakai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Toshiro Yamabe

PageType: Alias

YamabeToshiro

This is a copy of the living page "Toshiro Yamabe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaHideyuki


tossy

PageType: HomePage

虹裏棋院でわはー

[ext] http://nijiura5.web.fc2.com

This is a copy of the living page "tossy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


Total Average Timing

Path: TimeSystems · Prev: SteadyAverageTiming · Next: HourglassTiming
Keywords: Rules, Tournament

Definition

Total Average Timing is the time system where

  • one gets an initial period of time,
  • time used for each move is deducted,
  • and an extra period of time is added after each N-th move.

Extra periods are of same size, the initial one may differ.

In other words,

  • one is required having made at least P x N moves before the first P periods have passed.

Diagram

 |------|         time before

 |---|            time for N moves

     |--|------|  time after

Remarks

This system is a generalization of Fischer Timing.

The difference to Canadian Timing is that the remaining time after stones were used up is added to the new period.

The advantage of Total is that it is non-spilling and less restrictive than Steady Average Timing (and, of course, Canadian Timing).

Exir: What exactly IS the difference between Steady and Total? The description & diagram on both pages look the same.

This follows when one modifies Total such that it emulates Steady:

Don't deduct a stone if at least one period is left.

With appropriate clocks, players and organizers therefore should favor Total:

  • it is least restrictive on players
  • but still ensures organizers their average.

With only a plain clock, however, Total Average has to be emulated -- see below.

Emulation

The player gets

  • the initial period,
  • N stones,
  • and no coins.

If the player runs out of time with no coin:

  • the player loses on time.

If the player runs out of time with at least one coin:

  • the opponent stops both clocks,
  • the player pays one coin,
  • the opponent puts one extra period on the player's clock,
  • they check,
  • and the opponent starts the player's clock again.

If the player runs out of stones:

  • the player stops both clocks,
  • the opponent hands over one coin,
  • the player counts out N stones,
  • they check,
  • and the player starts the opponent's clock.

xela: I think it's simpler than you're making out. The number N is the same for both players, right? So after the second player has made their Nth move, you stop the clocks, add time for both players, count out the next N stones, and continue. No need for coins or for multiple "if" statements.

This is the system that was used in chess tournaments for many years, and noone had a problem with it (except for tournament organisers who wanted games to end in a bounded time).

(In the description above, if both players start the game with no coins, where do the coins come from?)

Example

3 moves ("stones") in 3 minutes.

   #    Time   Stones    Used
   --------------------------
   1     3:00    3       0:40
   2     2:20    2       1:50
   3     0:30    1       0:29
   4     3:01    3       1:10
   5     1:51    2       1:45
   6     0:06    1       0:03
   7     3:03    3       2:10
   8     0:53    2       0:53
   9     0:00    1       lost

Path: TimeSystems · Prev: SteadyAverageTiming · Next: HourglassTiming
This is a copy of the living page "Total Average Timing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
CanadianTiming
Spilling
FischerTiming
SteadyAverageTiming
TD


Tou Tou Ai Ni

Keywords: Online Go

Player in ASR League

This is a copy of the living page "Tou Tou Ai Ni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Waiting...
ASRLeague/July2007
ASRLeague/Apr2007


toucannyc

PageType: HomePage

Hi, I'm new to SL and Go. If I make some editing mistakes sorry. I play on KGS. My username is toucannyc. I'm very interested in the SGF Organizer project, I hope it gets done!!!

This is a copy of the living page "toucannyc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SGFOrganizer

Homepages
KGSPeople


TouchGraph WikiBrowser

Keywords: Software

TouchGraph ( [ext] http://www.touchgraph.com) have a tool called WikiBrowser which shows the wiki pages and links as graph. (You need Java for this)

Instructions:

  • Go to [ext] http://www.touchgraph.com and download the ZIP file for the WikiBrowser.

Which one ? tderz

  • Unzip
  • Download [ext] http://senseis.xmp.net/files/senseis-linkmap.txt.gz (date: 2002-04-20)
  • Unzip
  • Start the browser with java -cp TGWikiBrowser.jar:BrowserLauncher.jar com.touchgraph.wikibrowser.TGWikiBrowser senseis-linkmap.txt http://senseis.xmp.net/? badhabits 2 false

Hint: enable backlinks. It seems like we deshis don't put in too many links in our pages?

Enjoy :o) --Arno

Shouldn't that be java -cp TGWikiBrowser.jar;BrowserLauncher.jar? i.e. semi-colon not full colon

True. Semi-colon on windows, colon on Unix. --Arno

See also: Mapping Sensei's Library

This is a copy of the living page "TouchGraph WikiBrowser" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints


Touching the stones too much

Path: BadHabits · Prev: ThrowingTheBoardAgainstTheWallDentingTheWallAndTheBoardPriorToUppercuttingYourOpponent · Next: AccidentlyGettingAGoStoneStuckUpYourNose

Kungfu: While visiting a certain local Go club, there was a man playing a game of go. He had the annoying habit of playing a stone, and then touching around 5 to 7 stones nearby to "adjust them". I can understand and accept the need to fix the position of the occasional stone, however, this was excessive enough to be annoying. Please don't do this in real life.

Alex Weldon: Please feel free to touch the stones on your computer screen all you want. ;-)

phenomene: Dear opponent, if you don't want me to adjust the stones too much, please put them in the right place to begin with. :-) Yes, I have this bad habit, but some players never put their stones on the right point. After a while, the position becomes unreadable.

victim: Actually, I heard that putting your stones slightly off-centre instead of aligning them as if you had used a ruler is considered good style in Japan. This is probably related to regarding crooked trees as prettier than straight ones, as practiced in Japanese gardening and the art of bonsai.

Jim Kiraly: I once played an opponent who would slide his stones into position as if playing shuffle board. Just kind of push them, unguided, two or three space across the board whenever making a move. As long as the stone was relatively close to position it was intended for, he would just leave it. More often than not I would have to ask him where the stone was meant to be played and place it there for him. I'd much prefer to play a stone toucher, than a stone slider! :-)

Dansc: Sounds like a cool way to play the stones, if done so that the stones always end up where they should. I'll have to start practising :)

AlakofKGS: Barring the case when the stones are on a completely different point than they are supposed to be, there is a very good reason to not readjust the stones, and that is because it helps you practice seeing the position in your head instead of on the board. It can sound difficult at first but it is really worth it (like doing math in your head vs on a calculator -_-). You should thank your opponent for playing messily!

Path: BadHabits · Prev: ThrowingTheBoardAgainstTheWallDentingTheWallAndTheBoardPriorToUppercuttingYourOpponent · Next: AccidentlyGettingAGoStoneStuckUpYourNose
This is a copy of the living page "Touching the stones too much" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
CaringForGoStones


Tour Bus Stop

Keywords: SL description

Goban (image by Juha Nieminen) This is the Sensei's Library bus stop. Sensei's Library is about the oldest and (for some people) most fascinating board game in the world: Go.

"Just one game" they said and began to play.
That was yesterday...
Japanese senryu poem

Bus connections:

  • Bus #66 - INTERNATIONAL-WIKI-TOUR - next stop: [ext] BookShelved:TourBusStop
  • Bus #xx - GAME-WIKI-TOUR - next stop: (under construction)

... anytime you're ready to leave.

See [ext] TourBusMap for a list of all bus routes.

Famous sights to visit here at Sensei's Library

Beginner Study Section
Learn everything about the game, starting from what is Go, its basic rules, life and death, shape and thickness, to more advanced strategic concepts. You can also test your new skills at Beginner Exercises afterwards.
Go Terms and Go Proverbs
definitions and proverbs for just about every situation you encounter on the board. From basic terms like sente, gote, atari, to common ones like tesuji, joseki, and fuseki, to the obscure ones like katteyomi, kami-no-itte, and me-ari-me-nashi.
Good Habits and Bad Habits
learn the "do"s and "don't"s of Go. From The Art of Resignation to "throwing the board against the wall denting the wall and the board prior to uppercutting your opponent".
Reference Section
Here you find an answer to just about every topic you can think about. From plays in the corner to shapes and connections, from Go history to Go humour.

If you just want to sample the site, try taking one of our Guided Tours. Some practical advice and information may be found at Go servers and buying equipment; the studious can consult go books. The link collection will help you explore go sites on the Web, though the coverage here is extensive too. For more Go-related Wikiwiki sites, look at GoWikiWiki.

In case of questions or problems contact the [ext] Bus Management.

This is a copy of the living page "Tour Bus Stop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints
Wikipedia
LinkCollection

Homepages
Frs


Tournament

PageType: Alias Keywords: Tournament

Tournaments

This is a copy of the living page "Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oteai
ShinFuseki
TieBreaker
ProfessionalTourn...
LittleGolem
ChineseGoTerms
EvenGame
HiraokaSatoshi
GoClubActivities
TurnBasedGoGuild
UseOfSGFEditorsAn...
6thIngCup
GeneralAspectsOfT...
TD
SonnebornBerger
TournamentFormat
CotsenGoTournamen...
Publicity
TsumegoFromGames9
Jotsu

Homepages
BadShapeThePlayer
Quicksilvre
RodiX


Tournament Directing

Keywords: Tournament

Some of the SL deshi and visitors have advice to give on running a Go tournament.

How many people win how many games?

That is, if I'm organising a tournament with six rounds ( [ext] http://www.dur.ac.uk/gradsoc.go-club/anniversary.php), how many people (as a proportion of total entrants) can I expect to win six out of six, how many five out of six, how many four out of six?

I rather assume it follows a Gaussian distribution with a mean at 3.5, but ... well ...what's Standard Deviation, in that case?

Can anyone help with any kind of rule-of-thumb?

Thanks muchly, JennyRadcliffe

(oops, didn't say - McMahon Pairing, usual BGA style-ee, so to speak).

Bill: It follows a Binomial distribution. Binomial and Gaussian distributions are similar, except in the tails. But it is the tails that we are most interested in in tournaments.

Assuming that the pairings are such that the chance of winning any game is 50-50, the odds of someone's winning all games in N rounds vs. winning all but one vs. winning all but two, etc. are

 1 : N : N(N-1)/2 : N(N-1)(N-2)/2(3) : ...

to get the probability, divide the odds by 2^N.

Unless you know something beforehand about the expected relative strengths of the entrants, using these probabilities is a good rule of thumb.

JennyRadcliffe: Ah, splendid, thank you. So the (n+1)th line of Pascal's Triangle gives the distribution. Thanks!

DieterVerhofstadt:

As a tournament director, you should know the official rules according which you play, e.g. the [ext] Japanese rules, at least superficially, and have the document available in case of dispute. You will also have to apply tournament rules, e.g. the [ext] AGA tournament rules or the [ext] EGF tournament rules. If your tournament is organized according to the McMahon Pairing formula, you can download the [ext] pairing program.

But then again, this is probably not the answer to your question. As the president of a relatively small federation (100 members) I have seen our tournaments' attendance decreasing slowly but steadily. I launched an inquiry among our members about the why and what to do to turn the tide and the general answer seemed to be "the more fun, the more people". Our small tournaments had turned into much too serious business. Next year, I intend to change our club tournament into a one day of playing and one day of visiting the historical town. I will also include some side events. Therefore, go ahead with the Japanese music. Make it fun, don't care too much about noise or time constraints.

BillSpight: I agree wholeheartedly with Dieter. The main thing is to make it fun. These are beginners. In addition to struggling with the game, they should not have to worry about tournament stuff.
Forget clocks, byo-yomi, strict time limits. Make the tournament a 1-day affair. The easiest way to manage this is to do round-robins. I used this format (after trying some others) for small tournaments years ago. :-)

Oh, yes. Another thing that people liked was, before registration, to set up some problems on a couple of boards for people to look at and talk about when they were not playing. It especially helped keep people interested during the registration period. At the end of the tournament you show the answers. :-)

Good luck!

this page was seeded by the original question below -- Bignose

Hello Sensei-folks. It looks like I will have a chance to organize a small tournament for beginning players in a coffeeshop. Since go is not much played in my town, I am anxious for this event to set a nice precedent, and help build a playing community.

I know that many of you have experience as Tournament Director. What do I need to know? Can you suggest ways and means for making tournaments "successful"? Are there resources on the Net somewhere -- an FAQ or the like?

Shall we have a Tournament Director Manual here (with large friendly letters that proclaim "Don't Panic")?

As a side note, the owner of the coffee shop is eager to include live music. He apparently has friends who play traditional Japanese instruments, and he thinks this will add the right note for a pleasant afternoon. I'm dubious about having music at a tournament; but then, this is not the Kisei. It might be fun.

Thank you, - TakeNGive (11k)

Bignose: Myself, I've been trying to find decent Tournament Directing Software released under a [ext] free software license.

Quicksilvre--make the pairings reasonable. A knockout tournament is nice, since it is fast--up to 64 players can be accomidated in just six rounds--but how will they be seeded? I paired my own tournament poorly, and the result was a lot of "W+179.5" and "B+Time." Speaking of which, set fast time settings, another problem with me.

This is a copy of the living page "Tournament Directing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentDirecti...
TD
MatchTypes
TournamentDirecti...

Homepages
Wegobad


Tournament Directing Software

Keywords: Tournament, Software

This page is under reconstruction or wme-shin

Software can be of great assistance when Tournament Directing. Such programs typically manage a registry of players, manage the draw for each round, and allow match results to be entered. If you have no experience of performing the draw you would be well advised to use one.

  • [ext] AAGo Tournament Written for the Argentine Go Association, it uses Swiss pairings and tries to follow the model of the World Amateur Go Championship (WAGC).
  • [ext] AccelRat Hails from the US and uses ratings in determining the draw
  • EPM - only available in Finnish, an [ext] English Language version may well appear eventually
  • [ext] Goblin seems a little experimental. Developed to use the Hahn System.
  • Gotha is popular in Europe. It is written by Luc Vannier of France, has its own page here on SL.
  • GoMMTour by a team of students under supervision of Niek van Diepen (MS-DOS)
  • [ext] GoDraw Can handle McMahon and Swiss pairings. (Windows)
  • [ext] GoPair perl program, you will need some computer experience to install this program.
  • MacMahon - The Program is also popular in Europe. It's written by Christoph Gerlach, runs on windows and comes with a thesis explaining its correctness. Has its own page on SL.
  • [ext] MacTD by Jared Roach is the only software for Macintosh, it is based on HyperCard. It works very well (despite its basic user interface) and supports many pairing algorithms, not only MacMahon : Equality, Swiss, MM, Equality-MM, Swiss-MM, Sequential MM, Desperation, Pre-pairs Winner. Despite his statement of not having much time to better his program, Jared is keenly available, and he has modifyed his software to meet my specific needs in running tournaments.DJ
  • OpenGotha is a new Java implementation of Gotha with additional features. OpenGotha is written by the author of Gotha, Luc Vannier of France.
  • PAIR, the oldest of them all by Niek van Diepen himself (MS-DOS)
  • [ext] PyTD by Christopher Sira is a tournament directing program written in Python atop the wxPython GUI toolkit. Version 1.0 released 13 April 2007.
  • Swiss Master produces nice looking and very functional output like this: [ext] NK Go 2007 including (automatic) Cross tables with linked hotspots, subsheets for diff. rounds etc. etc.[10]
  • [ext] WinTD is a tournament director's program linked above, that also comes on the AGA Go Starter CD Version 4.0 distributed in Peter Shotwell's "Go Basics". Its Vista-readiness is unknown, but getting it to run on Windows XP may be challenging since it requires something called "Microsoft Access".

Bignose: I've been trying to find a free software program for directing a Go tournament, and have only come across Gotha; it has a text file that offers the source code if you email the author, though I've not yet received a response (as of March 28, 2003).

Velobici: Luc Vannier, the author of Gotha, send me a URL to the source the same morning that I requested access. Perhaps the request by Bignose was swept up in spam filters, a mailbox move, or some other unintended event. (30 May 2005)

Apart from that, there appears to be very little free software for running *any* kind of game tournament; there is some for running networked video games, but those aren't a lot of use for board games.

So I'd like to start a project to fill this gap; a free software library, and at least one application, for running board game tournaments (initially Go, because that's my present need). Please help me determine the Tournament Directing Software Requirements.

[10] Any source for this software? Costs?

This is a copy of the living page "Tournament Directing Software" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
McMahonPairing
GoPrograms
SOS
TournamentDirecting
TD
EPM
McMahonPairing/Di...


Tournament Directing Software Platform Discussion

Keywords: Tournament, Software

This discussion arose on the Tournament Directing Software Requirements page, when "multi-platform" was mentioned:

Bignose: I'll be writing for the GNU/Linux platform but I will choose tools that can allow the program to run on Windows and Mac also.

Migeru: A related point here is to make it open-source, with a text-based interface on top of any Windows/Mac GUI. A graphical toolkit that is supported across platforms (e.g. QT) should be used for the GUI.

Bignose: Thanks, it was always a goal to make and use free software for this project. I omitted it simply because I had mentioned it already in the discussion that led to the page, but hadn't noticed that it wasn't listed as a goal. Fixed now.

Velobici: Rather than use QT or any other graphical toolkit and language that compiles to a binary format, I have been looking into writing the code and UI in Java 1.3. The purpose is to replace WinTD, the program most often used for running tournaments in the United States.

Bignose: Java is a poor choice for programming free software, since the JDK and JRE for anything but very primitive versions of the Java specifications cannot exist as free software. The Debian Java FAQ, at [ext] http://www.debian.org/doc/manuals/debian-java-faq/ch2.html, explores the issues of free software Java implementations in some detail. (In short, since about Java 1.1, Sun has attached increasingly restrictive licenses to the Java specifications that make it impossible to implement in free software.)
is that URL correct? where is the information related to free software Java implementations?

Velobici: Sun Microsystems has devoted a considerable amount of effort to aiding both Linux and FreeBSD port the Sun Java tools to both platforms. Sun has also helped the Blackdown group. In these cases, Sun has made their Java implementation source code available to the teams involved. This cooperation between Open Source and Commercial software organizations is a good thing. Just as the cooperation of other organizations (Oracle, Peoplesoft, Netscape to name a few) with the Open Source software community is a good thing. The acceptance of Open Source operating systems by commerical software vendors is an important step in getting Open Source operating systems adopted by an increasing number of our employers.

Bignose: Since many people seem to have an opinion or want to suggest a specific GUI toolkit, I'll just say that I fully intend to keep the UI separate from the functionality that actually manages the tournament. That way, it will be possible to have several different interfaces: text-mode, GUI, web, whatever people want to write -- all accessing the same functions for running a tournament.

However, since the majority of users will likely want a GUI, that will be the first interface I write. As for what toolkit to use, I'm familiar with [ext] Python, and the [ext] wxWindows toolkit (via the [ext] wxPython extension) easily allows for native-toolkit GUIs in different operating systems. I like them all, they seem appropriate, they're familiar to me, they're all free software, so it's unlikely I'll be choosing another platform for the GUI I write.

Others can write whatever interface they like, using their tools of preference -- my main goal here is to write the functionality, as free software, so that we can stop re-inventing the wheel every time someone wants to make a program to manage a tournament.

Blake: Actually, I think curses (pdcurses, ncurses, whatever) would be a good choice. "TEXT!" scream the masses! It's evil! :P But no, text based programs can be very convenient. In fact, I have often wondered about the merits of creating an IGS client implemented using curses; and, for a tourney director's "helper" app, it seems doubly appropriate. It would increase portability, avoid Java, and would run really, really fast--even on that old 486DX2 you still have sitting around the office somewhere. :) Always good to resurrect old computer equipment. Also, there's just something about the aesthetic of a glowing CRT with a few function-key menus and some text windows open that just screams 'I am smart!' :P

If you want a curses IGS client, igc is apparently still obtainable: [ext] ftp://www.joy.ne.jp/welcome/igs/Go/igs_clients/Unix/

This is a copy of the living page "Tournament Directing Software Platform Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TournamentDirecti...


Tournament Directing Software Requirements

Keywords: Tournament, Software

Bignose: If you had your druthers, as a Tournament Director?, what would be the specification of a program that would assist you in running the tournament?

I have my own set of goals:

  • Be implemented entirely with [ext] free software. (This goal wasn't on this list originally, because I considered it so fundamental that I had forgotten to make it explicit.)
  • Support Go tournaments, but abstract the specifics of Go into a special case so the program can potentially handle other games as well (with their own special cases).
  • Support different match pairings and tournament structures, again as specific cases of a general tournament direction functionality.
  • Be portable across platforms; I'll be writing for the GNU/Linux platform but I will choose tools that can allow the program to run on Windows and Mac also.
moved an ensuing discussion to Tournament Directing Software Platform Discussion
  • Lots of user feedback on functionality and user interface during the design and development, so people aren't limping along with barely-alpha-quality software and horrible interfaces at a real tournament.

Please describe your ideal tournament directing program (within limits of current technology; no AI-complete specifications please :-)

  • JohnAspinall: Separate the engine from the (G)UI as much as possible. While this is usually good software engineering practice (clarify the protocol between the two, allow testing the engine against a test-harness interface), I suggest it as a goal for sociological reasons as well: it makes it easier for an alternate engine to compete under the same interface, or for an alternate interface to be prototyped by someone who doesn't want to understand the engine. (Consider as an analogy, the development of alternate window managers for the Gnome desktop, or the use of CGoban as both SGI reader, and server interface.)
  • JohnAspinall: Pay attention to robustness in the face of real tournament conditions and constraints. Late arrivals, early departures, ejections for bad behavior -- all the things that give Tournament Directors nightmares. The program has to contribute to solving the problem -- making it easier for the TD to "refactor" the tournament on the fly. (Added later: In a way that the TD decides; we don't get to decide what the TD's policy is.)

Robustness of process

Bignose: Here and elsewhere I've seen people express the desire that tournament directing software allow for, shall we say, "procedure deviations" in the actual tournament events. How, then, do people actually want the software to handle events like the following:

  • Player arrives after the supposed cut-off time for the tournament, perhaps after the pairings are made and the match has begun
  • Player leaves the tournament partway through, which may be known at the time or may be discovered later

Zarlan: Well that is very simple. No need to wonder what you should do.
Loss by forfeit.

JohnAspinall No No No. That decision should be made by the tournament director. If you write software that enforces your idea of tournament policy, then you will only narrow your prospective set of users. I have no problem with a TD who enforces a forfeit; I have a big problem with software that enforces it, against the wishes of a TD. (Analogy: What do you suppose would happen to the market for MS Word in Britain, should Microsoft decide to enforce American spelling only?)
Bignose: And how should it affect the subsequent rounds? Do people get paired against that player and get an automatic win? Does one person get a bye every round thereafter? What happens to the score for that player? What happens to the score for the player's opponents in previous rounds? (If anyone can point me to tournament-system discussions in this level of detail elsewhere, please do!)
Zarlan: Well my suggestion was simply to keep the pairing and counting the absent player's games as losses, because he didn't show up. That does give the opponents free wins. In an elimination style tournament, then that's no problem. If that isn't the case then it might be a bit unfair but... what if you count it as a loss for the absent player, but don't count it at all for the opponent. That is let the game have no effect the opponent's score. I don't see any need in changeing the pairing, just skip the games that won't be played so that the only thing the do is lessen the absent player's score.
Does anyone know somewere with a lot of info on tournaments and different tournament types? I like to be knowledgeable and this one of the kind of things where I like to know everything (When I played magic I read every word of the 4:th and 5:th rulebook and I think, if I remember correctly, I found a page with tournament rules or something. Didn't read that though as everybody quit playing and with no opponent...).

Charles There's some oldish material at [ext] http://www.britgo.org/organisers/oldhandbook.html#s11.

  • Players report a result but their match was not the correct pairing

Zarlan: Well one could just say that they lose through forfeit as well. Depending on how serious it is and how much they are to blame for playing the wrong person versus how much you are to blame for them not knowing, a different solution might be preferable. In a round-robin it shouldn't be hard to fix.

Do look at some other software. I have run several tournaments using Godraw by Geoff Kaniuk. [ext] http://www.britgo.org/gopcres/gopcres1.html#godraw, and Goeff himself runs the London Open, the biggest tournament in the UK.

Despite being only a DOS program, it has a very well designed UI. (Although, of course, it coule be implemented better these days on a more modern OS, still it works well and is reliable, so why break it?) One of the best bits is the interface for entering results.

Anyway, Godraw comes with a manual, and reading that manual (and perhaps even running a fake tournament with Godraw) would show you a lot of the issues that you need to consider.

Tim.

Bignose: Reading the manual for other programs is an excellent suggestion, thanks very much.
Christoph Gerlach: And take a look at my Program MacMahon - The Program, which has the most complete features and fullfills all requirements stated on this page except it only runs on Windows and it is not Open Source (only Freeware). For those who can read German I also recommend my thesis which is discussing requirements for a pairing program as well. My thesis is PDF, here is the [ext] direct link.

Bignose: As shown by previous questions, I'd love to be pointed to existing material on how to adjust the tournament results (past rounds, current round and future rounds) when "outside-the-system" events occur. There is a fair amount of how tournament systems should work, but not much on what should be done when the real world intervenes.

JohnAspinall: At the risk of repeating myself, what should be done is whatever the TD wants. You cannot make your customers' decisions for them. If you do that, you are writing the program for a user base of 1 - yourself. Releasing it under a freeware license is just vanity.
JohnAspinall: Here's a positive suggestion instead. Your users form a population of TDs. There's the mean and nasty TD, and the sweet and kind TD. There's even the schizophrenic TD, who can't be counted on to maintain a consistent policy. They're all different. But they all perform certain basic actions as TD. They register players, with info like entering rank. They organize a set of games into a round. They accumulate results from those games. (Results are members of a fairly small set: say win_for_W, win_for_B, draw, forfeit, board_exploded, whatever....) The TDs take a set of game results and generate a new round of pairings. The first task here is to design this dataflow. If you do it right, I think, most of the policy decisions will turn out to amount to plugging different processing "modules" into the dataflow, and then you can let the user do the plugging.

Bignose: Alright, I've been phrasing this question badly, as I now see from JohnAspinall's comments. I'll try again: When real-world deviations from ideal procedure occur, what does the TD want the program to be able to do in the course of correcting the problem? "Anything", or "Let me change any data", is not a useful response; the program must (a) have some default behaviour in all cases, and (b) be designed explicitly to allow certain things to be changed in certain ways.

So, what specific things to TDs find themselves needing to change, or envision themselves wanting to change, in response to a problem during the course of the tournament? JA is correct in saying that the program shouldn't enforce policy. But if it is to allow differing policies, it is far better to know this in advance rather than retro-fitting it. It is also necessary to determine what a useful default policy would be in such cases; "give up and ask the TD to intervene" is surely not the optimal solution for all problems.

JohnAspinall: Excellent; I think we are in agreement here, and since I've opened my big mouth, I should take a shot at Bignose's questions above. His point about needing a reasonable default in all cases is a key point.

I think the central operation in what I called "the dataflow" is

  • given previous results in the tournament, generate a new round of pairings. Let's call a module that performs this task new_round.

The default behavior (when all is going well), when the TD pushes the "New Round" button, is

  • program checks that all games of previous round have a result entered against them,
  • and, those results are all something that new_round can handle,
  • then a new round of pairings is emitted.

Let's conjure up some user-scenarios for when all is not going well.

Scenario 1

AbsentMindedTD: New Round.

Program: You haven't entered a result for Tanaka(3k)-Smith(4k) from the previous round. Do you want to enter a result for that game?

AbsentMindedTD: Oops, they haven't finished yet. Cancel.

Scenario 2

Player Xue has to leave the tournament in the middle of a game. We assume that the TD has entered B_win_by_forfeit in the game.

TD: New Round.

Program: Xue(1d)-Lee(1d) had a forfeit. Is player Xue(1d) going to continue in the next round?

TD: No.

Program: Is player Lee(1d) going to continue in the next round?

TD: Yes.

Scenario 3

Players Dopey and Grumpy get in a fight. In the ensuing melee, another board, where players Sleepy and Bashful are playing, is overturned, and neither player (Sleepy or Bashful) can restore the board from memory. TD ejects Dopey and Grumpy, but wants to allow innocent bystanders Sleepy and Bashful to stay.

TD: New Round

Program: You haven't entered a result for Grumpy(29k)-Dopey(30k) from the previous round. Do you want to enter a result for that game?

TD: Yes. Selects "Double Loss by Forfeit."

Program: Is player Grumpy(29k) going to continue in the next round?

TD: No.

Program: Is player Dopey(30k) going to continue in the next round?

TD: No.

Program: You haven't entered a result for Sleepy(26k)-Bashful(26k) from the previous round. Do you want to enter a result for that game?

TD: Yes. Selects "Draw."

(Note - not being a forfeit, the program doesn't ask about whether Sleepy or Bashful are going to stay.)

Key points.

  • All modules that perform the role of new_round insist on having some result entered for each game of the previous round.
  • All modules handle common results (win_for_W, win_for_B, possibly draw) without user intervention.
  • When a game result requires user intervention (e.g. the forfeits above) the module queries its "policy settings" and then, if necessary, the TD. The goal of the queries is to establish who is playing in the next round, and what the tournament history of each player is.

Policy gets injected by the TD in several places:

  • Options to new_round determine which non-standard game results will cause a user query, ejection, etc. The TD who wants to micromanage, sets all non-standard results to query. The mean and nasty TD sets all forfeits to eject both players. And so on.
  • The choice of which non-standard game result to use for a particular game is up to the TD.

This is all less-than-half-baked; feel free to critique, edit, modify.

Links

  • Go Pair

This is a copy of the living page "Tournament Directing Software Requirements" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
TournamentDirecti...
TournamentDirecti...
TournamentDirecti...


Tournament Directing Software/ Discussion

Sub-page of TournamentDirectingSoftware

It seems to be pretty obvious that this current page is a bit of a mess. Categorising the software by free or open source or commercial seems a bit of a waste of time to me. Anyone looking for a program to run a tournament is primarily going to want to know what the program can do, what it can run on and then what do they need to do to get it.

Would anyone object to just resorting into an alphabetical list and trying to give each a program a short paragraph summarising their main features?

Preview-Type-Thing

Software can be of great assistance when Tournament Directing. Such programs typically manage a registry of players, manage the draw for each round, and allow match results to be entered. If you have no experience of performing the draw you would be well advised to use one.

  • [ext] AccelRat
  • EPM - only available in Finnish, an English Language version may well appear eventually
  • Gotha of French origin, popular in Europe.
  • GoMMTour? - Of historical interest only, one of the first draw programs ever written
  • [ext] GoDraw Popular in the UK, can handle McMahon and Swiss pairings, runs on !DOS.
  • [ext] GoPair perl program, you will need some computer experience to install this program.
  • MacMahon - The Program written by Christoph Gerlach, runs on windows and comes with a thesis explaining its correctness.
  • MacTD Jared Roach has written a [ext] software for Macintosh based on HyperCard?, called MacTD.

It works very well (the interface has very basic graphics, but who cares?) and supports many pairing algorythms, not only McMahon: Equality, Swiss, MM, Equality-MM, Swiss-MM, Sequential MM, Desperation, Pre-pairs Winner...
Despite his statement of not having much time to better his program, Jared is keenly available, and he has modifyed his software to meet my specific needs in running tournaments.
-- DJ

Bignose: I've been trying to find a free software program for directing a Go tournament, and have only come across Gotha; it has a text file that offers the source code if you email the author, though I've not yet received a response (as of March 28, 2003).

Velobici: Luc Vannier, the author of Gotha, send me a URL to the source the same morning that I requested access. Perhaps the request by Bignose was swept up in spam filters, a mailbox move, or some other unintended event. (30 May 2005)

Apart from that, there appears to be very little free software for running *any* kind of game tournament; there is some for running networked video games, but those aren't a lot of use for board games.

So I'd like to start a project to fill this gap; a free software library, and at least one application, for running board game tournaments (initially Go, because that's my present need). Please help me determine the Tournament Directing Software Requirements.

Old Content

Software can be of great assistance when Tournament Directing. Such programs typically manage a registry of players, manage the draw for each round, and allow match results to be entered.

Free software

These programs are distributed under a [ext] free software license, and can thus be freely modified, shared, sold etc.

  • Gotha

Non-free software

These programs have license terms that restrict the freedom of users more than free software.

Non-free, zero-cost

These programs are non-free but can be used for zero price.

  • MacMahon - The Program
  • [ext] AccelRat

Non-free, commercial

These programs are non-free and require payment to the vendor to use all or some of the features.

*

Don't know

  • GoMMTour? - can't find a link
  • [ext] GoDraw
  • [ext] GoPair perl program

Bignose: I've been trying to find a free software program for directing a Go tournament, and have only come across Gotha; it has a text file that offers the source code if you email the author, though I've not yet received a response (as of March 28, 2003).

Velobici: Luc Vannier, the author of Gotha, send me a URL to the source the same morning that I requested access. Perhaps the request by Bignose was swept up in spam filters, a mailbox move, or some other unintended event. (30 May 2005)

Apart from that, there appears to be very little free software for running *any* kind of game tournament; there is some for running networked video games, but those aren't a lot of use for board games.

So I'd like to start a project to fill this gap; a free software library, and at least one application, for running board game tournaments (initially Go, because that's my present need). Please help me determine the Tournament Directing Software Requirements.

Christoph Gerlach: My pairing program MacMahon - The Program is not OpenSource but it is "Non-free, zero-cost", that means it is freeware until I renounce. And there are some more pairing programs available with the same policy.

Jared Roach has written a [ext] software for Macintosh based on HyperCard?, called MacTD.
It works very well (the interface has very basic graphics, but who cares?) and supports many pairing algorythms, not only MacMahon (McMahon?): Equality, Swiss, MM, Equality-MM, Swiss-MM, Sequential MM, Desperation, Pre-pairs Winner...
Despite his statement of not having much time to better his program, Jared is keenly available, and he has modifyed his software to meet my specific needs in running tournaments.
-- DJ

This is a copy of the living page "Tournament Directing Software/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tournament Format

There are a number of different formats, or methods, for running a tournament. The formats differ in the way in which players are paired.

  • Single Knockout
  • Double Knockout
  • Paramus
  • Round Robin
  • Swiss
  • League
  • Team

See also: Tournament Scoring, Tournament Pairing

This is a copy of the living page "Tournament Format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
OrganizingATourna...
TD
TournamentScoring
posting:2043


Tournament Go 1992

Keywords: Tournament, Books & Publications

A 266 page book containing 50 game commentaries from Japanese and international title games compiled and translated by John Power and published by Power Publications. Strangely, the cover thickness is like a magazine cover in spite of the book being a standard paperback binding.

I bought this book secondhand, and I can really advise EVERY go-fan to buy this book. It's full of interesting matches and great comments, while the top players sometimes even comment their own games (Cho Chikun, Takemiya Masaki, Kobayashi Koichi) A must have, really.

David Carlton has [ext] reviewed this book.

Tournaments included:

  • 16th Kisei
  • 30th Judan
  • 47th Honinbo
  • 17th Gosei
  • 17th Meijin
  • 40th Oza
  • 18th Tengen
  • 3rd Tong Yang Securities Cup (games 3, 4 and 5 only)
  • 5th Tengen Tianyuan Match
  • 5th Japan - China Meijin Playoff?
  • 7th Japan - China SuperGo? (game six only)

This is a copy of the living page "Tournament Go 1992" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPoint
GoWorld
KobayashiKoichi
JohnPower
GoBooks
PowerPublications
DeclarationOfVictory
DeclarationOfVict...
KobayashiSatoru/D...
MGP1
RiffRaff/GoLibrary
Tderz/Books
WhatIsYourFavorit...
posting:1528
posting:3278

Homepages
Velobici


Tournament Pairing

Tournament pairings can be set in a number of ways. Most are based upon ordering the field of players, before the first game, from strongest to weakest. Once the ordering is set, the field is split into a number of groups based upon prizes to be awarded. Once the groups have been set, the pairings may be determined. There are four primary pairing methods: slaughter, slide, adjacent, and random.

Slaughter pairing, also known as fold, are most often chosen. To perform the pairing, pair the strongest with the weakest player in the group. Repeat by pairing the strongest player with the weakest player from among those that are unpaired till all players have been paired or there is only one player unpaired. This pairing protects the strongest players, hopefully resulting in these players reaching the semi-finals and finals to produce exciting games at the end of the tournament. To a large extent, an example of slaughter pairings can be seen in the pairings of the 3rd Toyota Denso Cup. Pairings in that knockout were constrained by considerations of nationality as well as playing strength.

Slide pairing are done by dividing the group of players, ordered from strongest to weakest, into two strength ordered sets, one containing the stronger players of the group, the other containing the weaker players of the group. The strongest player of the stronger set is paired with the strongest player of the weaker set. The next strongest player of the stronger set is paired with the next strongest player of the weaker set, till all players have been paired or there is only one player unpaired.

Adjacent pairing are rarely used even though they are most likely to produce the largest number of exciting games. To perform the pairing, pair the strongest player with the next strongest, then pair the third strongest with the fourth strongest. Repeat till all players have been paired or there is only one player unpaired.

Random pairing chooses the pairs within each group randomly.

In the 2006 US Go Congress, there where groups for each dan grade, as well as each kyu grade of 6 kyu and stronger. From that point down, several kyu grades were combined to form each prize group.

See Also: Swiss Pairing, McMahon Pairing, Manual Pairing

This is a copy of the living page "Tournament Pairing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
McMahonPairing
SwissPairing
TournamentFormat
Axd/RecursiveKnoc...
BQM316


tournament prizes

Professional Tournaments

Yeah, so .. pros make a living, I hear.

Amateur Tournaments

Jared: Cash prizes are ok, but I think they are not creative, and besides, money dirties art, it always has.

Creative and meaningful prizes are best. I love the print I won at the 03' Oza in New York. It is about 20" by 10" and shows courtesans or noble ladies by the Go board.

Cash prizes also have a way of making tournament entry fees too high. (Without cash prizes, no normal tournament should be more than 10$ / day. I'd rather buy my own food, too) Tournament Directors: Let's increase tournament attendance with lower fees! :)

Imagist: I do acknowledge that money does dirty the game a bit. However, things are rarely so black and white (heh heh). The upside to cash prizes are that the players take the game very seriously. I personally enjoy the game most when both players are playing very seriously to win, and a large cash prize tends to give the players incentive to play very seriously.

This is a copy of the living page "tournament prizes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AGARatingSystem
OrganizingATourna...
TD


Tournament Scoring

Keywords: Tournament

Tournament Scoring is the method used to decide the winner of a tournament.

In single knockout and double knockout, the tournament format inherently determines the winner.

In round robin, McMahon and Swiss, two methods are available to determine the winner:

  1. win/loss score with a variety of tie-breaker methods
  2. Hahn Pointing System

See Also: Tournament Format

RobertJasiek: The Hahn system is not Go but Bangneki.

This is a copy of the living page "Tournament Scoring" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TD
TournamentFormat
posting:2043


Tournaments

Keywords: Tournament

Chinese: 比赛 (bi3 sai4)
Japanese:
Korean:

A Go tournament is a competition lasting one or more days, usually involving more than two players. The world of professionals and the world of amateurs each have their own tournaments, which rarely allow for each other to participate. Professional tournaments usually last longer and involve high prize money, while most amateur tournaments are held in one weekend and have fun prevail over prize money.

  • More about professional tournaments
  • More about amateur tournaments
  • More about organizing a tournament

This is a copy of the living page "Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Tournament

Referenced by
Oteai
Suicide
ShinFuseki
SingleKnockoutTou...
ReferenceSection
TieBreaker
ProfessionalTourn...
Amateur
LittleGolem
ChineseGoTerms
EvenGame
DoubleKnockoutTou...
HiraokaSatoshi
Utilities
SydneyGoJournal
GoClubActivities
TurnBasedGoGuild
UseOfSGFEditorsAn...
6thIngCup
GeneralAspectsOfT...

Homepages
BadShapeThePlayer
Quicksilvre
RodiX
RueLue


Tournoi de Nantes

Keywords: Clubs & Places, Tournament

Tournoi de Nantes is a tournament that is held yearly in Nantes, France.

/Year 2006

This is a copy of the living page "Tournoi de Nantes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Year2006

Referenced by
AmateurTournaments


Touya Kouyo

PageType: Alias

ToyaMeijin

This is a copy of the living page "Touya Kouyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Touya Kouyou

PageType: Alias

ToyaMeijin

This is a copy of the living page "Touya Kouyou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Touya Koyo

PageType: Alias

ToyaMeijin

This is a copy of the living page "Touya Koyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Touya Meijin

PageType: Alias

ToyaMeijin

This is a copy of the living page "Touya Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Touya Mejin

Difficulty: Advanced

Describe TouyaMejin here.Hello have fun during are game.He is quickly advancing in his attacking and mayo games also he is a espiring player climing up in the rankes.

Blake: Is this a home page? A description of the Hikaru No Go character? Or just grammatically unacceptable? It is a mystery. v(-_-)v Delete?

Anon: Yes, delete.

This is a copy of the living page "Touya Mejin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Akatsuki1darkkaka...


TouyaAkira

PageType: Alias

AkiraToya

This is a copy of the living page "TouyaAkira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tower peep

Path: AdvancedTechnique · Prev: SealingInByStrikingAtTheWaist · Next: AttachAndCrosscut
Difficulty: Beginner Keywords: Shape, Tactics

Tower peep

The tower peep or tower poking move is so called because the shape resembles a tower if seen from bottom right to top left. W1 is a peep at both Black's connections. It can also be called a double peep.

Japanese terminology

In Tesuji and Anti-Suji of Go (p. 117) it is called Yagura nozoki. Turret is a possible translation for yagura.

A yagura is literally an arrow storehouse, and most commonly refers to sumiyagura, the turrets at the corners of Japanese castle. So probably the real idea here is peeping FROM the turret from the inside through the arrow slit. In go yagura usually refers to the shape of four stones in a square formed by ikken tobis. It's famous as a shogi castle, too, of course.

From this perspective it makes sense to translate the term as the turret peep, but tower peep has become the common term in English.

On a completely unrelated note, the Japanese town of Kamakura is surrounded by mountains made of a soft stone into which prehistoric inhabitants carved hundreds of caves where they lived; later, they were used widely as graves. These caves are also called yagura, although that usage apparently is strictly limited to Kamakura.

Technical aspects

Tower peep

Without support or in neutral area or area influenced by the opponent, the tower peep is a crude move, strenghtening the position at which one peeps. See crosscut after tower peep for a tactical discussion.

Tower peep

In the previous diagram, Black can take countermeasures against the peep. These countermeasures completely fail however, when White has white+circle in place. Therefore, ...

Tower peep

W2 is considered correct shape. Playing at a instead increases the aji and reduces the severity of the tower peep.

Tower peep threat

W1 is a common threat to peep at a which may need to be answered.

Tower peep threat answer

B2 is the most common way to defend.

Yi Ch'ang-ho (W) vs. Yu Ch'ang-hyeok 28th Wangwi Final, 1994

This pattern, which curiously enough produces two empty triangles, appears in a few pro games.

"Tower on da beach" peep

The tower peep can sometimes be defended against with this diagonal move.

Path: AdvancedTechnique · Prev: SealingInByStrikingAtTheWaist · Next: AttachAndCrosscut
This is a copy of the living page "Tower peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AdvancedTechnique

Referenced by
Peep
AnswerTheCappingP...
DoublePeep
PlacementPreventi...
CrossCutAfterTowe...
ShapePoint
SakeBottleShapeTe...
BillSpight/improv...
ShapeProblem5/Sol...
posting:4205

Homepages
Geno


Toya Koyo

PageType: Alias

ToyaMeijin

This is a copy of the living page "Toya Koyo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SarasotaGoClub


Toya Meijin

Keywords: Books & Publications

Toya Meijin (塔矢 名人 Tōya Meijin) is a fictional character in the anime and manga series Hikaru no Go. Toya's real name is Koyo Toya (塔矢 行洋 Tōya Kōyō); "Meijin" is a title Toya recieved for defeating the best Go players in Japan.

Toya Meijin is the father of Akira Toya, a budding teenage Go player. Toya Meijin is also the husband of Akiko Toya.

See also:

  • Hikaru's comment

This is a copy of the living page "Toya Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KouyoTohya
KouyoTouya
KouyouTohya
KouyouTouya
KoyoTouya
KoyoToya
TohyaKouyo
TohyaKouyou
TohyaMeijin
TouyaKouyo
TouyaKouyou
TouyaKoyo
TouyaMeijin
ToyaKoyo

Paths
HikaruNoGo

Referenced by
AkiraToya
KimihiroTsutsui
HikaruNoGoJunkie
HikarusComment
HikaruNoGoGames
HikaruNoGoArchive
HikaruNoGo/MinorC...
FavouriteCharacte...
HikaruNoGo/Errata
SarasotaGoClub
posting:2001


ToyaAkira

PageType: Alias

AkiraToya

This is a copy of the living page "ToyaAkira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Toyama Mitsuru

Keywords: People

Toyama Mitsuru (1855-1944) was a Japanese politician of the Right who supported and played against Kim Ok-kyun.

This is a copy of the living page "Toyama Mitsuru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MitsuruToyama

Referenced by
TakadaTamiko


Toyohide Iguchi

PageType: Alias

IguchiHideichiro

This is a copy of the living page "Toyohide Iguchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Toyota Denso Cup/ 1st

Sub-page of ToyotaDensoCup

First Toyota & Denso Cup - World Go Oza

Preliminary events for the 1st Toyota & Denso Cup began in 2001. Results for some of these preliminaries:

  • [ext] South America
  • [ext] Europe
  • [ext] North America
  • [ext] Oceania
  • [ext] Japan and China

The first round of the main 32-player knockout tournament was played in March 2002, the next three rounds in September 2002, and the final in January 2003. Results are shown below.

First Round (Tokyo, 19 March 2002)

 Chang Hao         1-0  Komatsu Hideki
 Chen Zude         1-0  Goto Shungo
 Cho Hun-hyeon     1-0  Kobayashi Koichi
 Fernando Aguilar  1-0  Hasegawa Sunao
 O Meien           1-0  Zhang Xuan
 O Rissei          1-0  Yang Huiren
 Pak Chi-eun       1-0  Yoda Norimoto
 Shao Weigang      1-0  Cho Chikun
 Wang Lei          1-0  Lin Yu-hsiang
 Yamashita Keigo   1-0  Pak Yeong-hun
 Yang Shihai       1-0  Cho U
 Yi Ch'ang-ho      1-0  Ryu Shikun
 Yi Se-tol         1-0  Yuki Satoshi
 Yo Kagen          1-0  Kim Su-chang
 Yu Bin            1-0  Alexandre Dinerchtein
 Yu Ch'ang-hyeok   1-0  Ma Xiaochun

Second Round (Tokyo, 2 September 2002)

 Chang Hao         1-0  Yi Se-tol
 Fernando Aguilar  1-0  Yo Kagen
 O Meien           1-0  Yang Shihai
 O Rissei          1-0  Chen Zude
 Wang Lei          1-0  Cho Hun-hyeon
 Yi Ch'ang-ho      1-0  Yamashita Keigo
 Yu Bin            1-0  Pak Chi-eun
 Yu Ch'ang-hyeok   1-0  Shao Weigang

Third Round (Tokyo, 4 September 2002)

 Chang Hao         1-0  O Meien
 Wang Lei          1-0  O Rissei
 Yi Ch'ang-ho      1-0  Fernando Aguilar
 Yu Bin            1-0  Yu Ch'ang-hyeok

Semifinals (Tokyo, 6 September 2002)

 Chang Hao         1-0  Wang Lei
 Yi Ch'ang-ho      1-0  Yu Bin

Final (Tokyo, 29 January 2003)

 Yi Ch'ang-ho      1-0   Chang Hao

This is a copy of the living page "Toyota Denso Cup/ 1st" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
2nd
3rd

Referenced by
ToyotaDensoCup


Toyota Denso Cup/ 2nd

Sub-page of ToyotaDensoCup

Second Toyota & Denso Cup - World Go Oza

Results are available at, for example, [ext] go4go.

The cup was won by Yi Se-tol who beat Chang Hao in the final by 2:1. Yi Ch'ang-ho was eliminated in the 2nd round by Kong Jie.

This is a copy of the living page "Toyota Denso Cup/ 2nd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1st
3rd

Referenced by
ToyotaDensoCup


Toyota Tour

Keywords: Tournament

In full, the TOYOTA-PANDANET European Go Tour unites the traditional European tournaments through a system of prizes for the top players combined with a uniform promotion policy. There is a rotation system so as to integrate the smaller tournaments into the tour. In 2003-2004, the tour features the tournaments of Budapest, Amsterdam, Hamburg, Warsaw, Brno, Kosice, Moscow, Gothenburg, Milan, London, Barcelona and Paris, the latter being the traditional finale of the tour.

After the Milan event, won by Cornel Burzo, Radek Nechanicky, who took second place, takes the lead in the tour, dethroning Dragos Bajenaru.

This is a copy of the living page "Toyota Tour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
RadekNechanicky


Toyota-Denso Cup

Keywords: Tournament

The International Go Federation Toyota & Denso Cup - World Go Oza is the newest of the world go championships. It is intended to be held every two years. Tournament history and results may be found at [ext] http://igo-kisen.hp.infoseek.co.jp/tc.html. Tournament rules are also available [ext] here. The winner's prize is ¥30,000,000 plus a luxury car.

The event is a 32-player knockout tournament, leading up to a best of three final match (from 2005 onward).

Previous winners and defeated finalists:

  1st 2003  Yi Ch'ang-ho      (d. Chang Hao)
  2nd 2005  Yi Se-tol         (d. Chang Hao 2-1)
  3rd 2006  Yi Se-tol         (d. Cho U 2-1)
  4th? 2008  To be determined

Qualifying Tournaments, 2008

Japan [ext] http://igo-kisen.hp.infoseek.co.jp/tc.html
Seeded Players: Cho U 9p, Takao Shinji 9p, Yamashita Keigo 9p
Qualifiers: Hane Naoki 9p, Yamada Kimio 9p, Ogata Masaki 9p, Imamura Toshiya 9p, Hikosaka Naoto 9p, Kono Rin 9p, Kimu Sujun 9p, Yoda Norimoto 9p

China ?

Korea ?

Taiwan [ext] http://igo-kisen.hp.infoseek.co.jp/tc.html
Winner: Zhou Junxun 9p

Africa [ext] http://www.sagoclubs.co.za/saga/sa-open/2008/ (Cape Town, South Africa)
9th February - 10th February
Winner: Victor Chow 7d

North America [ext] http://www.oza2008.com/ (Baltimore/Los Angeles, USA)
19th January - 20th January
Winners: Jie Li 7d, Jiang Mingjiu 7p

South America [ext] http://www.geocities.com/iberogo07/ (Quito, Ecuador)
12th October - 14th October (07)
Winner: Fernando Aguilar 7d

Europe [ext] http://www.suomigo.net/wiki/EuropeanGoOza2008 (EGC, Netherlands)
30th January - 3rd February
Winners: Cristian Pop 7d, Ilya Shikshin 7d, Alexandre Dinerchtein 3p

Oceania [ext] http://www.australiango.asn.au/Events.php#Toyota-Denso (Brisbane, Australia)
18th January - 20th January
Winner: Joanne Jiajia Missingham? 7d

Asia (excl. China, Korea, Japan, Taiwan) [ext] http://www.weiqi.org.sg/oza2008/indexe.asp (Singapore, Singapore)
20th March - 24th March
Winner: Yang Shi Hai 8p

Qualifying Tournaments, 2006

Africa [ext] http://math.sun.ac.za/~go/?page_id=518 (Stellenbosch, South Africa)

North America [ext] http://www.usgo.org/oza/oza2006/

South America TorneoIberoamericano

Europe [ext] Final (Amstelveen, Netherlands)

Oceania [ext] http://www.uq.net.au/~zzjhardy/toyotacup.html (Brisbane, Australia)

Asia [ext] http://weiqi.org.sg/oza2006/indexe.asp (Singapore)

This is a copy of the living page "Toyota-Denso Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WorldOza

Sub-pages
1st
2nd
3rd

Referenced by
Oza
YiChangHo
InternationalGoFe...
YiSeTol
ProfessionalTourn...
SenseisGazette
PakChiEun
TournamentPairing
AmateurTournaments
FernandoAguilar
InternationalTitl...
GoNews/February20...
BrisbaneGoClub
AmaVsPro
GoNews/October200...
YangShihai
OldSWICcurriculum
BQM316
JaredBeck/GoHistory
JaredBeck/Upcomin...

Homepages
OferZ
Tokee


ToyotaDensoCup/3rd

Sub-page of ToyotaDensoCup

Participants

Japan: Hane Naoki, Cho U, Takao Shinji, Rin Kaiho, Yoda Norimoto, Hikosaka Naoto, Cho Sonjin, Yuki Satoshi, Ryu Shikun, Seto Taiki
Korea: Lee Sedol, Choi Cheolhan, Lee Changho, Park Yeonghoon, Cho Hanseung, Park Jungsang, Ko Keuntae
China: Chang Hao, Kong Jie, Luo Xihe, Gu Li, Zhou Heyang, Peng Quan, Chen Yaoye
Taiwan: Zhou Junxun
North America: Feng Yun, Jiang Mingjiu
South America: Fernand Aguilar
Europe: Guo Juan, Alexander Dinerstein, Iliya Shikshina
Africa/Oceania/rest of Asia: Yang Shihai

First Round (Tokyo, 26 August 2006)

 Peng Quan       1-0 Guo Juan
 Zhou Junxun     1-0 Fernando Aguilar
 Lee Changho     1-0 Alexandre Dinerchtein
 Ko Keuntae      1-0 Luo Xihe
 Lee Sedol       1-0 Yuki Satoshi
 Park Younghoon  1-0 Seto Taiki
 Cho U           1-0 Zhou Heyang
 Gu Li           1-0 Ryu Shikun
 Hane Naoki      1-0 Feng Yun
 Yang Shihai     1-0 Ilja Shikshin
 Kong Jie        1-0 Hikosaka Naoto
 Cho Sonjin      1-0 Jiang Mingjiu
 Cho Hanseung    1-0 Yoda Norimoto
 Chang Hao       1-0 Rin Kaiho
 Choi Cheolhan   1-0 Chen Yaoye
 Park Jungsang   1-0 Takao Shinji

Second Round (Tokyo, 28 August 2006)

 Kong Jie       1-0 Zhou Junxun
 Peng Quan      1-0 Choi Cheolhan
 Lee Sedol      1-0 Cho Sonjin
 Cho U          1-0 Cho Hanseung
 Hane Naoki     1-0 Ko Keuntae
 Lee Changho    1-0 Gu Li
 Park Younghoon 1-0 Yang Shihai
 Chang Hao      1-0 Park Jungsang

Third Round (Tokyo, 30 August 2006)

 Lee Changho    1-0 Peng Quan
 Lee Sedol      1-0 Hane Naoki
 Park Younghoon 1-0 Chang Hao
 Cho U          1-0 Kong Jie

Semi-finals or Fourth Round (Tokyo, 1 September 2006)

 Lee Sedol      1-0 Lee Changho
 Cho U          1-0 Park Younghoon

Finals or Fifth Round (Tokyo, January 2007)

 Lee Sedol      2-1 Cho U

This is a copy of the living page "ToyotaDensoCup/3rd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1st
2nd

Referenced by
ToyotaDensoCup


Tozawa Akinobu

Keywords: People

(b.1940) Nihon Ki-in pro, 9 dan in 1981.

This is a copy of the living page "Tozawa Akinobu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
ProfessionalPlaye...
IntermediatePlayS...
NamesInGo
3583Enclosure


Tr C

PageType: HomePage Keywords: People

born 1988

learned rules around 2005, played little before that though.

currectly 9k+

achievements

KGS June tournament 5k down // 2nd place || Wins 4/4

July Tournament, Asian Daytime Open Division // Knocked out in round 2 || Wins 1/2

July Tournament, American/European Daytime Open Division // Knocked out in round 1 || Wins 0/1

Iwamoto Tournament Category 5 (13-18k) // 10th place || Wins 5/8

August Asian Daytime Tournament 16th place || Wins 3/4

August American/European Daytime Tournament 17th place || Wins 3/4

September Tournament, Asian daytime, 4k Division 7th place || Wins 2/4 (1bye)

September Tournament, American/European daytime, 4k Division 5th place || Wins 3/4

I play for Trolls ^^

http://senseis.xmp.net/?Trolls

This is a copy of the living page "Tr C" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Trolls


Tracking Input

PageType: Alias

GoProblemsCom/TrackingInput?

This is a copy of the living page "Tracking Input" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


trade-off

PageType: Alias

Furikawari

This is a copy of the living page "trade-off" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointLowApproac...
EndgameReckoner


traditional analysis of small endgame

Difficulty: Advanced Keywords: EndGame

Charles Matthews This is really a 'toy' analysis, but worth writing out.

Suppose 'small' here amounts to: two-point and one-point gote plays[1] and one-point sente plays for Black and for White[2]. We take 'sente' to mean absolute sente: requiring an immediate answer. This takes all the subtlety out of the argument, but means it becomes very clear what should happen [3].

We assume Black is to play. Black can play all his sente plays before stopping to think.

Firstly, we can remove from consideration pairs of miai amongst the gote plays, since with best play they will always be shared between the players. That means we need reckon only with at most one two-point play A, and at most one one-point play B.

Second, if there is no sente play for White, there is no difficulty at all: Black takes the larger gote play if there are two.

So, we assume there is a one-point sente play S for White, and Black must decide whether to play reverse sente at S or start on the gote play(s).

Thus there are four cases:

  1. S, A, B
  2. S, A
  3. S, B
  4. S

In cases 3 and 4, the absence of a two-point play means that Black might as well play S anyway[4]. So it is just cases 1 and 2 to analyse.

In case 2 Black actually loses a point by playing reverse sente; that's because White can do nothing useful with sente in that case. In case 1 it makes no difference: either way of playing for Black, starting with A or with S, makes two points for Black versus two points for White.

See CGT Analysis of Same Small Endgame

[1] I.e. plays of miai count 1 and 0.5.

[2] We can leave out double sente since the first player, Black in this case, will have no hesitation in playing any such plays.

[3] The non-traditional method based on atomic weight copes with open-ended plays gaining one point per turn, that aren't treated as sente.

[4] In case 4 Black can lose a point, like this. Remember that we have eliminated pairs C, C' that are miai. If Black forgets about that piece of reasoning and plays in C of a position S, C, C', then White should clearly play S in sente and then C', gaining one point. Therefore if Black employs a 'random strategy' (actually, assumes that the parities of numbers of two-point and one-point gote plays in the game are random variables determined by tossing a fair coin) of playing reverse sente in S if there is such a one-point sente for White present, this should lose and gain a point equally often. It is in a sense as good a strategy as always playing a two-point play if you can find one. But it is evidently a worse strategy than counting and getting the parities accurately; which is the only guarantee of getting tedomari, whether that is a reverse sente (case 4) or a two-point play (case 2) in the particular case.

This is a copy of the living page "traditional analysis of small endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTheoryAndCGTDis...
CGTAnalysisOfSame...
HolIgorAttemptsOn...


Traditional Baduk

Keywords: Online Go

[ext] http://www.traditionalbaduk.com/

This program is very advanced program and well made. Best of all, it is free to register and play. No cost to use this site.

The program offers some interesting features: a metabolism health guide, broadcasting music and white board for conferences, lecture with voice or chat, Lesson (self study), play with opponent or multi-play, comunicate individual with voice or chat, free e-mail within the program, and an option to watch broadcast games.

This is a best computer program I ever seen so far!

This Baduk Program (Baduk Life Program) provides by Traditional Baduk Association.

The site administrator said, To use program with full services are free(no hidden fees) because one of doctor contributed the money to develop the program with commitment of no charge.

However, the Traditional Baduk Association opperates sepetately and acceptes donation to support organization to share of Baduk.

I confirmed that there is no charge to use full functions of program and no obligate to become a member of TBA (Traditional Baduk Association).

Remember! They are two members: One is Baduk Life Program Member - Free of Charge Other is TBA Member - Donation

Either ways...No charges...

The Martial Arts and Baduk

The Baduk's strategy was used in the war in the ancient eastern society. And Baduk's strategy greately influenced to Son Ja Byung Bub in old chinese book of war (also known as "Art of War"). There are many important factors of Baduk and Martial Arts. To learn more about the Martial Arts. Visit: [ext] http://www.ncctma.com/

Baduk Life Program by Traditional Baduk Association has updated new registration with very simple registration.

This is a copy of the living page "Traditional Baduk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers
GoPlaces


trafalmadorian

PageType: HomePage

Hi!

My name is Marc.

I play as [ext] trafalmadorian on DGS and trafalmado on KGS.

In real life, I play at the [ext] Namur go club.

Sur le net, je m'occupe aussi d'un [ext] forum littéraire.

This is a copy of the living page "trafalmadorian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2006
DragonTourney2005...
posting:299


Train like a pro

Keywords: Opening, MiddleGame, EndGame, Joseki, Life & Death, Tesuji, Tactics, Problem

Table of contents
Selection from problems for day one.
Errata
E1 : Vol. 1, day 2, Life & Death 3
E2 : Vol. 1, day 13, Close combat 4
Table of diagrams
Black to play
White to play
Black to play.
Find the best answer
5 moves, W: Zhou He-yang
Black to move. Find best moves and end result for both sides
E1 Problem diagram
E1 Solution from book
E1 White resists
E1 Dead?
E1 Dead?
E1 Ko?
E1 Ko?
E1 Ko?
E1 Ko?
E1 White lives
E2 Problem diagram
E2 Solution from book
E2 White resists
E2 White resists, continuation

A two volume series written by Sung-Rae Kim, translated into English by Les Waller, and published by OroMedia in June 2005. An answer book for both volumes is a separate pamphlet.

Each 190 page volume consists of material for 30 days of study. Each day's study consists of 19 problems: four close combat problems, four 19x19 whole board opening problems, four life and death problems, four joseki problems, two problems from professionals actual game practice, and one 13x13 whole board endgame problem. Beginning with day 12 in volume two, two 19x19 whole board close combat problems replace the four partial board close combat problems. In the opening problems, one is required to choose among three possible moves shown on in the problem.

"This book is made for students who try to be Baduk(Go) professional players in Korea. The degree of difficulty is high." -from the introduction

Volume 1: ISBN: 89-90079-26-8
Volume 2: ISBN: 89-90079-27-6
Answer Book: ISBN: none shown

Selection from problems for day one.

Page 1 - About 4 Close combat problems

I estimate them to be about the same level of difficulty as the 'B' and 'C' level problems in Segoe Tesuji dictionary.[1]

Black to play

Page 2 - About 4 Opening problems

Choose the best of three opening moves. Mostly direction of play stuff.

White to play

Page 3 - About 4 Life and death problems

Black to play.

Page 4 - About 4 Jeongseok (joseki) problems

The layout here is to find the most common continuation of a joseki. [2]

Find the best answer

Page 5 - About 2 Pro's actual game practice problems

These problems show some position from the middle game of an actual pro game, with the last move marked. Your job is to figure out the next 1-5 moves, depending on the problem.

5 moves, W: Zhou He-yang

Page 6 - 1 Endgame problem

The late endgame of a 13x13 game is shown. You are asked to write down the best endgame moves, the total points of territory for both sides, and find the winner.

Black to move. Find best moves and end result for both sides

[1] Calvin: Opinions may vary, of course. Most of the tactics in these books are beyond my ability, so don't trust my judgement.

[2] Calvin: These are not whole-board "choose the best joseki" problems. It's more about joseki recognition, so this is the only section I find disappointing.

These books are really aimed at dan level players. I talked to Mr Kim last autumn and he said that one should spend 3-4 hours per "day" in the book to study the problems before you look at the answers. That would mean for the two books at least 180 hours of study time. The first few "days" are easy but the rest is really for dan level players.

MrOoijer

ilan: The first problem is essentially Problem 13, Section 3, page 183 of the book Semeai Tesuji. There it is rated 3 Dan for a 1 minute solution and 1 Dan for a 3 minute solution.

Note that these are Japanese ratings, so according to Rank World Wide Comparison they are mid kyu level problems for KGS people.

Review by Ivo Schuurink, 1-dan : [ext] http://gogame.info/samples/2/index.html

DrStraw: I have to say that these are some of the most challenging problems I have seen in a long time. I particularly like the way that the solutions are in a separate book and so you are not tempted to peek. As an AGA 5d I have not solved all of them and am not confident in my answers to all the others. I have not yet looked at the solution book and do not plan on doing so until I have solved them all.

Malcolm: I think this book is great study material for dan players. I won it as a prize in the Paris 2006 tournament, been studying it since. I've been through the first volume, am halfway through the second, while rereading the first. I find the second volume harder going than the first. Advice: once you've worked through a book, start again! I agree that "one day" of the book can easily merit four hours study.

Errata

E1 : Vol. 1, day 2, Life & Death 3

This problem seems to be mistaken, black can't kill white as far as we can see.

E1 Problem diagram

E1 Solution from book

The book gives this solution, with Black getting a ko.

E1 White resists

This is not in the solution book. Malcolm : As far as I can see White lives. unkx80 also seems to think so.

E1 Dead?

maruseru : Hm, I still only get a ko, or White dies outright.

After your sequence above, Black takes at 5, White connects at 6, then Black plays hane at 7. White can't play at 'a' because of a shortage of liberties. Continuing, if White takes at 4 and Black retakes at 1...

E1 Dead?

... White plays 1, but Black connects at 2, leaving White with a dead-three-shape in the corner. Alternatively...

E1 Ko?

... if White plays 6 to enlarge his eyespace, it's still ko. Later, when Black fills an outside liberty with 7, White will eventually have to connect at 8. Black can always connect at 4, so when White loses all his outside liberties, he will have to take the four Black stones in the corner and it's still ko.

Am I missing something?

E1 Ko?

tderz: position after last diagram.
Perhaps the black+square should be missing, making capture a a threat?

E1 Ko?

tderz: (At least) two scenarios are possible:

  • White could capture at a, Black circle,
    White lives by oshi-tsubushi b before Black could create damezumari c.
  • Black blocks at d after White's capture at a.

E1 Ko?

tderz: This looks like a ko.

E1 White lives

unkx80: W6 lives. It does not matter if B7 is exchanged with W8. The thing is, (1) if later Black plays at W4, then White simply captures at a and we get a bent four in the corner with two external liberties, which lives, and (2) any other move by Black cannot reduce White's two external liberties, and so cannot prevent White from living by oshitsubushi at a.

maruseru: Yes, after I edited the page and before I just got back, I thought about the problem some more and your W6 occurred to me as well. Thanks for the clarification.

E2 : Vol. 1, day 13, Close combat 4

Malcolm

E2 Problem diagram

E2 Solution from book

It's not so hard to see that Black is fine here.

E2 White resists

This diagram isn't in the solution book.

E2 White resists, continuation

After 9, a-k (j connects left of 1). This is an unfavourable ko in which if White loses the ko she gets to play three times elsewhere.

I was lucky to be able to show this to FanHui on KGS. He didn't say there were any mistakes in these variations. So I guess the conclusion is that this is another errata.

This is a copy of the living page "Train like a pro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
Goama
Oromedia
BenjaminTeuber/Gu...
LesWaller
KimSungRae
WhoShouldPlayOnWh...
posting:2113

Homepages
Malcolm
RobFerguson
Velobici


transcend

PageType: HomePage

[ext] http://www.umd.umich.edu/student/org/goclub

Come to our go club. I play on KGS under "transcend".

This is a copy of the living page "transcend" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Transpose

PageType: Alias Keywords: Go term

Transposition

This is a copy of the living page "Transpose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
34PointJosekis
FiveStonesOnTheTh...
BeginnerExercise2...
BeginnerExercise2...
KyuExercise75/Sol...
GokyoShumyoSectio...
33PointMethodDict...


Transposition

Path: SequencingQuestions · Prev: HowToLieWithTewari · Next: Privilege
Keywords: Tactics

Chinese: 还原 (huan2 yuan2)
Japanese:
Korean:

Transposition is the process by which two differing orders of play lead to the same position. In Go, this occurs relatively rarely, but there are some occasions on which it is possible, particularly in the opening.

An example:

Pseudo-nadare

Cho Chikun played this way against O Rissei in a December 2002 Kisei match[1]. Notably, this position can turn into the Large Avalanche joseki:

Large avalanche joseki

Of course, neither side is obliged to play this way (indeed, the Cho - O game rapidly went its own way).

-- Andrew Walkingshaw

Here's one that could be missed.

Answering the pincer with a slow play?

This W2 is a bit unexpected, because it seems to be a slow-moving shape.

Joseki

When White's approach is the marked stone, W2 is joseki. Therefore the previous diagram can't be so bad for White.

This isn't such a familiar sequence, perhaps; but that's because the pincer with B1 has been out of style for many decades.

-- Charles Matthews

Transposition is not to be confused with mirror symmetry or point symmetry (mane, or mirror, go.)

The branching of variations of lines of play form structures that are called trees in mathematics (graph theory) and computer science, and increasingly in common parlance. When two branches grow together, the structure is called a Directed Acyclic Graph (DAG). The best SGF editors (such as CGoban2, gGo, etcetera) handle graphs very well, but do not handle DAGs at all.

-- Hu of KGS

Confused: A DAG capable editor would bring you back to the main line (or another line) if a variation ends in a position that is already present in that line. This would be a cool feature to show, that both variations leads to the same end and the continuations from there are identical.

See also:

  • Tewari
  • Cyclic positions taxonomy
  • Order of play

[1] phenomene : Judging by the date of the creation of this page (6th december 2002), it should be the Meijin title match rather than the Kisei, and Cho Chikun's opponent was Yoda Norimoto. Cho lost the Kisei title to O Rissei in 2000, without playing this pattern.

Path: SequencingQuestions · Prev: HowToLieWithTewari · Next: Privilege
This is a copy of the living page "Transposition" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Conversion
Transpose

Paths
WidestPath
SequencingQuestions

Referenced by
Tewari
35Point
OrderOfPlay
TenukiJoseki
34PointJosekis
GoTerms
33PointShoulderHit
34PointHighApproa...
ChineseGoTerms
BQM327
3354Enclosure
3473Enclosure
64PointJoseki
3483Enclosure
DirectedAcyclicGraph
FiveStonesOnTheTh...
BeginnerExercise2...
34PointDistantLow...
44PointLowApproac...
4463EnclosureSeco...

Homepages
HuOfKGS


Trap

PageType: Alias

Hamete

This is a copy of the living page "Trap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete/Discussion
PunishingFusekiMi...


Trapezium shape

Path: ShapesAndConnections · Prev: TortoiseShell · Next: TrumpetConnection
Keywords: Shape

The black stones have the shape of a trapezium.

This is the British sense of the word trapezium where two sizes of a quadrilateral are parallel. The American word would be trapezoid. See also [ext] http://mathworld.wolfram.com/Trapezium.html

Trapezium and other possibilities

If the marked stone were at a, the trapezium would become a bamboo joint, if it were at b, it would become a table shape, and if it were at c it would become a tippy table. Usually, one sees the trapezium in amateur games as an attempt to connect and move faster. However, one rarely sees it in pro games and that because it is not such a good shape. Here are the weaknesses.

Weakness 1

Firstly, the diagonal in this shape can be compromised by W1. If Black next makes a bamboo joint at a, his marked stone becomes an empty triangle.

Weakness 2

Secondly, in this case the trapezium can be cut.Try to spot the weakness and verify at cutting the trapezium.

Path: ShapesAndConnections · Prev: TortoiseShell · Next: TrumpetConnection
This is a copy of the living page "Trapezium shape" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapesAndConnections

Referenced by
BambooJointShapeD...
TippyTable
Uxs/TermsAndConcepts
CuttingTheTrapezium


Travel Go Boards

Keywords: Equipment

Travel Go Boards are Go boards that can be carried easily during travel.

Table of contents
Choosing a travel Go board
Roll-up (vinyl)
Roll- or Fold-up Board (cloth)
Foldable and Slotted (non magnetic)
Magnetic

Choosing a travel Go board

Each choice is a compromise versus a table board and stones.
There are several considerations for a travel board:

  • must be large enough to use
  • must be light enough to take along
  • must close with the playing surface inside (so that it is protected and does not get scratched frequently)
  • must have magnets strong enough to hold position even if shaken or tilted
  • nice to have the magnetic pieces fully enclose the magnet so that only plastic touches the board
  • nice to have the pieces be rounded in profile so that you can pick them off the surface more easily
  • nice if the board could be folded without disturbing the game in progress.
  • nice if its cheap enough that losing it is not a "big issue".
  • nice to have good quality

There are several types of Go boards:

Roll-up (vinyl)

The ultimate in portability for full sized sets is the "roll-up" or "fold-up" leather or vinyl board.

Pros:

  • Vinyl and leather roll up boards can be full size and used with full size stones. They are much less bulky packages than normal boards.
  • The stones can be placed in tube like containers placed end to end, forming the shape of a single long tube, and the board rolled around the two tubes containing the stones. The stones and the board playing surface are protected.
  • Chinese stones are routinely sold in wicker baskets, which make fairly nice unscratchable portable bowls, with a folding vinyl board included in one basket.

Cons:

  • These require a hard flat surface underneath so you can't easily use them on a park bench or on the ground.
  • Also, roll-up boards deform easily, if they are kept folded or rolled for some time, and are hard to re-flatten.
  • They are too big to fit under your feet on a plane.
  • The lack of a rigid surface makes playing in a moving vehicle or at sea difficult.

Roll- or Fold-up Board (cloth)

With the same level of portability as a leatherette or vinyl roll-up board, a cloth board is another possibility. These would best be made at home by simply marking the grid onto a piece of fabric.

Cloth boards, along with one or two small bags for a set of stones, make an excellent choice for backpacking holidays. With the appropriate fabric you can even have a multiple use Go-board/bandana/pillow!

Pros:

  • Creases from folding are not so persistent or noticeable as with vinyl boards
  • The cloth may be folded much smaller

Cons:

  • These require a hard flat surface underneath so you can't easily use them on a park bench or on the ground.

Sellers:

[ext] Moon Phantom made a pillow with velcro stones which was sold on eBay. It was mentioned in September 2005. Search for "velcro" on rec.games.go or see the discussion page for more information. There are pictures up on his website:

[ext] http://home.comcast.net/~moonphantom/ebay/pillow1.jpg
[ext] http://home.comcast.net/~moonphantom/ebay/pillow2.jpg
[ext] http://home.comcast.net/~moonphantom/ebay/pillow3.jpg

Do-it-yourself:

I (Gyom) hand-made a cloth goban which is for sure simpler than Moon Phantom's one, but also cheaper, and maybe easier to reproduce :-)

tealeaf: As an idea for potential creators or users of a cloth travel Go board, the standard size for a bandanna, available at places such as [ext] Bandana Man(US) or [ext] Bandana Shop(UK), is slightly larger than the standard Go board. With a bit of stitching, or drawing with a fabric pen, you can have the perfect travel Go board that also covers your head in the sun!

Foldable and Slotted (non magnetic)

These are the same as a normal board, except they are cut in half, and either have slots to get the two halves together, or have a hinge to fold it in half. For frequent, serious use when the size and weight is not an issue, this is the best traveling solution.

Pros:

  • A slotted board or a folding board provides a full size rigid playing surface and can be used with full size stones.

Cons:

  • The size of the board and stones combination will not fit under your feet in a airplane. It will fit in the overhead bins, however.
  • The stones can slide around on the board, so use in a moving vehicle or at sea is not reliable.
  • If hinged the playing surface is on the outside and can get scratched when folded.

Sellers:

  • The mechanics of carrying them around are easily solved with an appropriate tote bag of some sort or, if money is not a big issue, you can buy the go carrying case from [ext] Samarkand.
  • [ext] GoPortable.net sells a large, inexpensive foldable Go board.
  • [ext] Wood Expressions sells a [ext] folding go board that looks like a "briefcase go board". It isn't made of one specific type of wood, the diameter of the stones is 9/16", and the dimensions of the playing board are 11 7/8" x 13 1/4". It seems to be a bit expensive, but with very good quality.

Note: These last two are much smaller than "standard" size.

Magnetic

Magnetic sets have a metallic playing surface, and can be foldable or not. The stones have magnets inside to stick to the playing surface, and can usually be stored inside of the board. Magnetic sets come in a wide variety of sizes, and the playing surface might be on the outside or inside of the case. If the rattle of the stones bothers you, or you'd like to improve its aesthetic appeal, you can line the drawers with black felt (with an adhesive backing) to muffle it (suggestion by ChiyoDad).

Pros:

  • Very portable, since they are smaller than other boards, and can store the stones inside.
  • Useful for travel situations like playing while in motion (for example, on a train or plane).
  • Somewhat useful in a club situation with a teacher.

Cons:

  • They are usually smaller than other boards and it is somewhat awkward to play and remove stones on a crowded board.

Sellers:

  • [ext] Myung-In sells some magnetic boards of various sizes.
  • Marchand sells a pocket-size magnetic go set that fits in a big pocket: the board folds in three pieces, and the stones are very small, flat half-magnetic discs. The folds might not coincide with the lines, which makes the stones not stick enough there, and being hard to use it in motion.
  • Yutopian sells some nice Korean(probably from Myung-In) magnetic sets which have strong internal magnets, and seem to be assembled with good quality.
  • Yellow Mountain Imports sells a roll-up magnetic board with stones. The board itself is magnetic which might be a plus if you want to play fridge-Go. They will also occasionally put one of those on eBay at a lower price.
  • You can also find magnetic go sets on [ext] ebay. They are usually cheaper, but there are some quality problems, like not enough stones, stones with weak magnets, magnets missing, a badly glued playing surface, or a case that won't close properly.

WME'd by Phelan, from contributions by uxs,BobMcGuigan, Hiker, axd, Migeru, teklex, MrShin, Shaydwyrm, MarkD, blubb, MaxL?,Spectrums, ChiyoDad and wayward.

This is a copy of the living page "Travel Go Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GobanSelfMade
Equipment
UnusualMaterials
posting:2578

Homepages
Phelan


Traveller

PageType: HomePage

Let's see...what to write about myself?

Ok, I'm about 27 (earth-years, that is). I'm from Singapore, like unkx80, although I'm abroad at the moment. Go is my favourite board game and I love to play at the local club from time to time. But I don't spend too much time on it, which is why I'm still at about 6-7k. That's it for now, heh. ;)

Oh yes, I'm a Hikaru no Go junkie too!

Something to add: I'm a math major, and if time permits I'll create a set of pages to describe Combinatorial Game Theory from basic principles, with application to Go. But no promises there. :P At the moment, I know quite a bit of CGT, but almost zero for its application to Go. So quite a bit of reading has to be done if I undertake this task.

This is a copy of the living page "Traveller" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HikaruNoGoNewsAnd...


Tree-representation

Path: CGTPath · Prev: GameTheoryInterface · Next: TomsTechnicalIntroductionToCGT
Keywords: Theory, Software

Other than showing a board, pieces and so on, there are several commonly-used ways of describing games.

The tree-representation has plenty going for it, especially in computing terms. In fact it corresponds to writing games as conventional data structures [1]. Unfortunately it is the worst way to display data using a keyboard.

The normal convention uses the slash[2] | as notation for the basic tree-forming operation, and {(*) and (*)} for the left- and right-hand separators. Inside them (*) stands for any unordered list of games.

Therefore {G,...|H,...} is to be read as a crunched-onto-one-line notation for a tree with a root, left-hand 'branch' a list G,... of games and right-hand 'branch' another list H,... of games. Since each of G, H and so on may in turn be represented as a tree, with enough paper one can draw the entire tree. Books on CGT follow the universal computer science convention that trees have a root at the top and leaves below.

In this notation, we read G and so on as Left's options ('moves') and H,... as Right's options. Left isn't allowed to play (choose) in the right-hand side, though there is no reason at all that some of the games on the right of the slash can't co-incide with some on the left. In fact in games like Nim which are impartial that's exactly what happens: the lists on the left and on the right are always the same.

People use || and ||| and so on to save on some { and }: the more ||| the closer the slash is to the root. A bit deplorable, that, in my view.

Readers of Winning Ways will know that an alternative approach is to invent an algebra of games, with operations and notations for common games. This seems much less useful for the purposes of go than for the general theory (which is indeed extremely general, and aims at unifying phenomena over a broad sweep of ludic territory).

Charles Matthews

[1] This is natural if one assumes a certain attitude to combinatorics, a flourishing if junior branch of mathematics. Combinatorics can be considered to deal with the representative behaviour of typical data structures of some type. This would be my definition of the subject matter: combinatorialists tend to argue in terms of proofs and techniques for those.

The reduction to canonical form is a typical (successful) combinatorial procedure, combing out 'data' not needed in a game for the usual purposes.

Data structures without explicit constraints on their structure tend to be 'ragged', and the number of possibilities grows fast in typical cases (the 'combinatorial explosion'). What this might have to do with go is that the explosion of possibilities is familiar to players; but strong players in general feel that go is 'tidy' and 'equitable' - you might say this corresponds to ideas of shape and exchange which are well-researched working concepts.

[2] Bill: Charles is correct that the vertical bar (|) is called slash in this notation. See Winning Ways or On Numbers and Games.
Anon: Vertical bar or pipe (|) is called slash (/) ? Is plus (+) called minus (-) as well ? How far does this deliberate misnaming extend? Berlekamp's Mathematical Go calls | bar on page 16 where it is introduced. Slash does not appear in the index. | appears in the index on pages 16 and 45. He seems to have abandoned this silliness. Its not that the rose smells less sweet with a different name. Its that no one understands why the flower you insist on calling an orchid has thorns.b
xela: The English word slash has many different meanings in different contexts. If there is an existing convention of using it this way in this context, then giving it a different name on SL would only cause confusion. For what it's worth, there are other contexts in which the symbol "+" is called or and "-" is called not. Sometimes "/" is called over or divided by. And so on. It has nothing to do with thorns.

Bill: Well, both Winning Ways and On Numbers and Games have recently been reprinted. Someone could check to see if the terminology has changed. But anyway, as far as quoting Charles is concerned, I believe he studied some CGT under John Conway at Cambridge. There is no doubt that | was called slash at that time.

Also, I believe that the use of | to represent a software pipe came later. Should we then say that that was wrong, since | already meant slash?

Path: CGTPath · Prev: GameTheoryInterface · Next: TomsTechnicalIntroductionToCGT
This is a copy of the living page "Tree-representation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
CombinatorialGame...
GameTheoryInterface
OngoingGame1Move249
AbstractGame
CombinatorialGame...
SizeAndSafetyOfTe...
Cooling/examples


treidling

PageType: HomePage

Medical Student at the University of Rochester: Rochester, NY, USA.

I play on KGS under the handle treidling.

Currently (10/1/04) 10k.

This is a copy of the living page "treidling" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowDoYouLearnJoseki


Triangle Go

Not really a variant, but a different way of playing. You need three people to participate.

The players are seated in a triangle with a Goban between every pair, and each person plays the other two, so you have three simultaneous games going on. Best played on 9x9 (with the pieces of a broken cardboard goban) otherwise the table you need is very big!

Other possibilities/ideas:

  • Play with four people: three in a large triangle and the fourth player in the middle on a revolving chair. The game could possibly be played on any planar graph (a 19x19 grid would be very interesting to watch but you'd need a airplane hangar :-)
  • You can keep the pace down by first playing in the A-B game, then B-C and then C-A.
  • For weaker players it is a good idea to somehow mark the last move in each game by playing with a different type of stone (color/size) and replacing that by a normal one after the opponent makes his move.

--Jan de Wit

This is a copy of the living page "Triangle Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants


Trick

PageType: Alias

TrickPlay

This is a copy of the living page "Trick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete/Discussion
ProverbGame


trick move

PageType: Alias

TrickPlay

This is a copy of the living page "trick move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HaneConnectExerci...
BeginnerExercise9...
TrickPlayExample4...


Trick Play

Keywords: Go term

Chinese: 骗着 (piàn zhāo)
Japanese: いんちきの手
Korean:

A trick play, or attempted swindle, attempts to entice the opponent into playing an "obvious" response which yields a poor result for her. If answered correctly, the result will typically be worse for the instigator of the trick than if he had played correctly. Trick plays are often characterised by unnatural plays: filling liberties or creating cutting points.

Examples

  • Trick play example 1
  • Trick play example 2
  • Trick play example 3
  • Trick play example 4
  • Trick play example 5
  • Trick play example 6
  • Trick play example 7
  • Trick play example 8
  • Korean trick moves from breakfast: [ext] http://gogame.info/samples.html

A special case: 'Hamete'

Allthough hamete is a trick play, only few trick plays are hamete.

It refers to the practice of playing a non-standard variation in joseki that has a chance of deceiving even amateur dan players by luring them into playing a obvious but incorrect answer.

/discussion

This is a copy of the living page "Trick Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Swindle
Trick
TrickMove
TrickPlays

Paths
BigQuestionMark

Sub-pages
discussion

Referenced by
33PointInvasion
Overplay
Shinogi
Hamete
Blunder
ContinueWhileDoze...
DontPeepAtBambooJ...
34PointHighApproa...
ChineseGoTerms
TrickPlayExample7
KoreanGoTerms
HaneConnectExerci...
ZeroSpacePincers
RespectYourOppone...
StickToYourStrategy
JapaneseGoTerms/D...
BeginnerExercise9...
SystematicJoseki/...
Hamete/Discussion
ACompendiumOfTric...

Homepages
BobMyers
Oryx
Tas


Trick Play Example 1

Hamete example

A famous example of hamete is B5 in this diagram. Typical continuations for this joseki would be at a or b.

Hamete example

W3 and W5: she is taken in by this hamete.

Hamete example

White happily captures the corner, blissfully unaware that Black is intending to sacrifice the corner.

Hamete example

shmolex: what happens if white instead connects on the first line with 2? It seems like black doesn't get the wall anymore.

Mef: If I'm reading correctly, instead of playing B3, black will go for the net immediately, white can only escape by giving black the corner.

shmolex: ah, I see it now. Thanks.

Hamete example (White 3 at marked stone)

The sequence up to W9 results in a huge success for Black. White has 19 points in the corner, but Black has such a thick wall outside that its value is much bigger than White's corner. Besides, Black a is sente. (The Iron Wall page shows a continuation of this example.)

Hamete counterplay

White can play at W3 to break this hamete. Black must defend at B4 and W5 attacks black+circle. The result is favourable for White. The three white stones around black+circle form a big bulge.

Hamete counterplay

Alternatively, White can choose to play at W1 and W3 in this diagram. The effect is similar.

tderz the yose seems different. Black got now more than in above variant

See also topic:1097 for more discussion on this trick play, as well as a tewari analysis of it.

This is a copy of the living page "Trick Play Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete
TrickPlay
34PointLowApproac...
IronWall


Trick play example 2

Difficulty: Advanced Keywords: Joseki

Trick play

B1 is a trick play.

White is tricked

White is tricked in this diagram.

White is tricked

White can't protect against both of Black a and Black b. A favourable ladder is desired by Black, however.

Correct answer

W2 is the correct answer, The position is joseki again after B3.

Example by danoontje

Hane Naoki - Yi Se-tol 3rd CSK Cup 2004-03-22

Dave: Yi played B1 in order to end in sente to play B3. Note that in this and the other pro games where B1 has appeared Black always plays tenuki after W2. This is a normal, although quite rare, joseki. It may offer opportunities for White to go wrong but what joseki doesn't?

This is a copy of the living page "Trick play example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete
TrickPlay


Trick play example 3

Difficulty: Advanced Keywords: Joseki

Black sets up the trick play

With B3 Black sets up a trick play. With W6 White falls for it - he should have played at a instead.

Bob McGuigan: I think W4 may be the first mistake by White. When B3 is present it is usually better for White to play at the 3-3 point instead of W4.

White is tricked

This is joseki, but . . .

White is tricked, continued

. . . because of black+circle Black can fence in the marked white stones instead of making the joseki move at a.

Example by danoontje

Harleqin: I wouldn't call this a trick play (hamete), since this B3 (first diagram) is a good move. A trick play is a bad move where it is a bit difficult to find the counter. edit: I just found the discussion page, where someone already raised this objection. I'd support renaming this page to joseki mistake. You may delete this comment afterwards, of course.

Trick Play Example 3 / Discussion

This is a copy of the living page "Trick play example 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Hamete
TrickPlay


Trick Play Example 3/ Discussion

Sub-page of TrickPlayExample3

Dave: This is not an example of a trick play. This is a mistake in the choice of joseki by White - nothing more. I think it should be renamed or eliminated.

Bob McGuigan: This brings up the question of just what is a trick play anyhow. In a sense they all depend on one player making a mistake (and getting tricked). There are two types of trick plays I have noticed. First one side plays an unusual move and the "natural" response by the opponent leads to an unexpected bad result. The second lures the opponent into making a joseki mistake (like Danoontje's third example). I guess some moves are trick moves only for weaker players, but I am not sure where to draw the line in deciding whether a move is a trick move or just a joseki mistake.

danoontje I agree that this is not a clear example of a trick play. But trick plays and josekis have a really close connection, "one cannot be considered to understand joseki without knowing about trick plays" to quote a compendium of trick plays. In this example black sets up a rather unusual formation to invite white to enter the corner and test his joseki knowledge :-) I played this many times, and many people have chosen the wrong joseki, thats why i added it here. But if you rather want to call it "joseki mistake 1" im fine with that too.

Dave: I think the common usage of "trick play" is something that is less than the best - not just unusual. One player chooses it expecting to exploit an incorrect response from the opponent. So there ought to be an "honest" alternative that is objectively better. I do not see that here. Rather I think Black's play is ideal. White manages to make it even better of course. :-)

This is a copy of the living page "Trick Play Example 3/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlayExample3


Trick play example 4

(Author: aLegendWai (9k? KGS) : - )

Question.

Assume that everything to the right is White's territory and it is in the very last endgame.

Normally the hane "a" is the typical response. But W will lose by 1 point.

However W still has a chance to win. How? [1]

/Solution

[1] This question is similar to Hane connect exercise 3.

This is a copy of the living page "Trick play example 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
TrickPlay


Trick play example 5

This might have happened in one of my games on IGS. It did not happen because I made a sente move elsewhere, the opponent defended wrongly, his group died and he had to resign.

How to defend?

White played yose moves on the right and now Black comes with a counterattack with a marked stone. Defending at a is a natural move, it is as efficient as anything else but it looks tasteless. Defending at b is even worse. So I planned to play as in the next diagram.

Setting a trap

White 1 actually does not give more points than a at the previous diagram and leaves a ko-threat, but it sets a trap for the opponent. I wonder how many would buy it.

White captures a stone

And now if Black takes three stones the corner dies. We know that already.

I think that since this position may happen in any game, everybody should learn how to kill the corner. The answer is in joseki-related life-and-death example 2.

This is a copy of the living page "Trick play example 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlay


Trick play example 6

Two-space high pincer joseki

Alex: Twice in one night at the Go club, both as White in two-stone handicap games, I made a low approach to komoku (shown here with the colours reversed), had the two-space high pincer played against me, jumped out to B1 and, instead of the response at a I was expecting, was faced with the aggressive answer at W2, which I hadn't seen before. From here, the obvious line of play is B3 to W0, after which White b and Black c are honte. However, I had the suspicion (correct, it turns out) that both of my opponents were imitating something they'd seen in a high dan KGS game and, it being a handicap game, wanted to get them out of a memorised pattern and into unfamiliar territory where they would actually need to think a bit.

Patrick Taylor: Did you mean W10 in the paragraph above? "W0" doesn't appear in the diagram, for that matter neither does W10.

Improvised hamete

Alex: My sneaky move was at B1 here. The ladder was good for Black, incidentally, so the cut at a wouldn't work, but that probably wouldn't be the best play even if the cut did work.

Probably not the right answer

Alex: What I was hoping for was for White to try hitting the shape point immediately with W1. This lets Black attach in the corner at B2 and make a staircase with B4. White can't play at a (read this out for yourself), so with the sequence up to B8, Black has something resembling eyeshape in the corner, access to the centre, and White can't defend both sides at once. Black has succeeded in starting a fight, which it what he wanted (since Black is actually White in this handicap game).

Better response 1

Alex: Cutting with W1 is straightforward. Black gives up the corner with B2 - W5 in return for outward influence. This is what I was expecting as worst-case scenario, and it isn't really all that bad. White gets a lot of territory, but I like thickness, and was planning on playing the honte move at a next if White (that is, Black in the game) followed this line.

In the first actual game, White played W1, but then played W3 at B4, which is obviously bad. Maybe I'll add a diagram for that later, but I'm short of time at the moment.

Better response 2

Alex: I think it would also be just fine to play W1 like this. Black's attachment at a is no longer so great, since the staircase doesn't work after W1, so fixing his shape with B2 becomes urgent. White can make the rather thick hane at W3 next. White gets a slightly better deal, but Black ends in sente and there are large endgame moves in the corner, which tend to go in the stronger player's favour in handicap games, so I could have accepted this result.

In the second actual game, White played W1 at b, which is bad because it doesn't prevent the staircase in the corner from working. I attached at a, White tried to resist the staircase and ended up with a disaster.

powerful center move

tderz: W1 might be a thank-you move as B2 is a powerful center move.
In fact, in other(?) variations (with the tigermouth), black+circle is played voluntarily by Black, going for influence. If white cuts at a, Black can play consistently c (making walls, influence) + separating white+circle OR
fiddle around with b.

Alex: I thought about this, but the problem I had with it is that Black now has two vital shape points left unplayed - d and e and, since both are pure gote for Black and each carries a big follow-up for White, he will get to play at most one of them.

powerful center move

tderz: I had associations with this variation (Joseki?)

Alex: Anyone have anything to add to this analysis? It's actually quite an interesting noseki, I think. I decided to put it down as a hamete/trick play, since I think it ends up slightly favourable to White with the correct answers and slightly favourable for Black if White makes the "obvious" move (taking the shape point immediately).

Divide and ....

Bill: What if White cuts Black's corner off with W5 - W7?

Alex: Yes, of course. Typical of me, overlooking the obvious in favour of a bunch of strange variations. It still gets a little tricky after B8 - B10, because both a and b look, at first glance, like decent continuations for Black, and White can't prevent both. However, in reality only b is a significant threat.

If White cuts off Black's lone stone with e and connects her groups, Black can peep at b, then play c and get a decent result.

However, after W c, B a, as long as White just connects under with d (Black doesn't have enough liberties to do anything about this) and doesn't try to cut with e, White definitely has a very good result, having developed on both sides, while Black's group is left very weak and his corner is only about 5 points.

Excurs

other tesuji example

tderz: in this position (which is different, indeed) ...

other tesuji example by Yi

tderz: Yi Changho played B1.

other tesuji example by Yi

tderz: ... of course, variations after B1 are possible,
White could stretch at a or hane at b.
Some peaceful variants (from Galactic Go)

other tesuji example by Yi

tderz:

other tesuji example by Yi

tderz: ... and White extends-kakaris at a.

This is a copy of the living page "Trick play example 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hamete
TrickPlay


Trick play example 7

The 2-2 point invasion

The 2-2 point invasion is a trick play made against an isolated 4-4 stone. It is intended to give the invader either an equal result (when the defender takes the side) or a good result (when the defender tries to kill the invasion). However, there is an easy counter to the trick play, and the invader ends up with a horrible result if the defender is not tricked.

The 2-2 point invasion: Case 1

This is the response that the invader is hoping for. Here, B4 and B6 seem reasonable, as they seem to confine white to the corner. White then plays two clamps. At first glance, they seem to be a futile attempt to escape, but they're really meant to make black heavy...

The 2-2 point invasion: Case 1

White then plays two peeps as kikashi to force black to connect, and then extends towards the side. Now black has a heavy group that only has one eye in the corner.

Anonymous: Question, what if black plays 5-5 would that not allow him to escape to the center?

MrTenuki (KGS 3k): Sure, playing B6 at the 5-5 point is an option. The point is that black HAS to escape to the center now if he wants to keep the group alive, as the heavy group (as said above) only has one eye in the corner and cannot expect to get a second eye from the sides.

The 2-2 point invasion: Case 1

Of course, Black can try a counter-attack with B1. Still, Black is going to be at a disadvantage in the upcoming fight. After the W2 kosumi, black cannot threaten to cut at a or b without weakening either of the two groups. And if black attaches at c, white can simply walk ahead of black by extending to d. Black can aim to press down the upper white group, of course, but this result is obviously disastrous for him.

The 2-2 point invasion: Case 1

Here's another possibility for black. Now white actually has to worry about the life of the group on the left side. Still, after W2, a and b are miai; white either lives on the side or breaks out. Without support, there's no way for black to get a good result here.

The 2-2 point invasion: Case 2

So black could also play this way. In this case, black ends with gote and the result is roughly equal. But this is still not the best play for black, because white's trick play can be punished.

The 2-2 point invasion: Case 3

Assuming that there are no other stones nearby, this is one way that black can punish the trick play. Here, the key move here is B6. Unlike Case 1, where B6 is played at a, black has better shape. Also notice that a white clamp at "b" next would be meaningless, because a white peep at "c" next is still not enough to destroy black's eyeshape.

The 2-2 point invasion: Case 3-A

This shows what might happen if White is stubborn and tries to repeat the trick play in the same manner as Case 1. Since the W3 - B4 exchange removes the possibility for a second peep, White has little choice but to try to settle the outside group. Obviously, this result is horrible for white. (If white tries the make the corner group live without making the W3 - B4 exchange, the result would be similar to 3-B as described below. However, that would also turn the W1 - B2 exchange into aji keshi.)

Bill: After W5 above, Black can extend at least as far as B6 and still keep the corner dead in good shape.

The 2-2 point invasion: Case 3-B

The best thing that White can do when with best play by black is perhaps to live in the corner. Unfortunately, this can only be achieved in gote, and White is shut in. This is the reason why the 2-2 point invasion is only a trick play at best unless the surrounding situation makes it reasonable.

The 2-2 point invasion

Bill: If White played this against me in a handicap game, my first impulse would be to tenuki. White has already made an inefficient play, thank you very much.

Large scale attack

Bill: On second thought, though, how about an attack on a relatively large scale? (Maybe the 3-3 is better, but....)

Looks familiar

Bill: If White tries W3 to utilize W1, this variation may ensue. It resembles the following joseki position:

Joseki

Bill: Except one line over. White not only gets a smaller corner in the previous diagram, Black's influence is greater on the top side.

Small corner

Bill: Here is another variation. White is shut in and looks pretty sick.

This is a copy of the living page "Trick play example 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
22PointInvasion

Referenced by
33PointInvasion
TrickPlay
TrickPlayExample8
InflictInjuryOnOn...


Trick play example 8

Difficulty: Intermediate Keywords: Opening, Joseki, Tactics, Strategy

It has been suggested that the content of this page should be merged with Trick Play Example 7.

Trick Play at square. A is a bad move, B is the appropriate response.

Move 2 (marked with square) is the trick play. Black's response was a good response, but now the trick play is back. If black were to play at A (which seems quite obvious), black would fall into white's trap. B would be the appropriate response.

MrTenuki: The 2-2 invasion is already covered in Trick Play example 7. Why not merge the contents and delete this page?

Bill: Second the motion.

unkx80: Yes, except there is nothing new in this page compared to Trick Play example 7. I guess this page will be replaced or deleted in due time.

This is a copy of the living page "Trick play example 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlay


trick plays

PageType: Alias

TrickPlay

This is a copy of the living page "trick plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
34PointHighApproa...
ACompendiumOfTric...


TrickPlay/discussion

Sub-page of TrickPlay

Current Discussion

  • none

Archived discussion pertaining to old revisions

speculative invasion

Flower: Why would a speculative invasion be seen as trick play? To elaborate, if the definition on this page is correct then speculative invasion lacks the two typical traits of trick play:

  • The obvious answer is incorrect: The obvious answer of reinforcing your territory is likely correct. (ignoring invasions tends to be real bad in my (tiny) experience :) In case of a trick play we would assume that it would be disastrous to make the correct reinforcement move.
  • Recognizing a trick play and answering with the correct moves typically yields a significant negative effect for the one who initiated the trick play. With a speculative invasion there is little to loose but much to gain. (as not-invading will commonly yield the same results as a failed invasion.)

For these reasons I think that speculative invasion has no place on this page, (I am aware that it is considered a bad habit though, but I feel that the resentment towards it might cause people to consider it a trick play even though it is not when using objective logic)

hamete

Flower: Another thing, Hamete is referred in this article as 'opening trap'. Should it not be 'joseki trap'? (and here is no note that hamete could refer to trick play in general) Has the ambiguity about hamete as high level (not classified 'standard') variation of joseki resolved then?

This is a copy of the living page "TrickPlay/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlay


TrickPlayExample4/Solution

Sub-page of TrickPlayExample4

Solution

(Author: aLegendWai (9k? KGS) : - )

Throw-in

It is a trick play, hoping mistakes from B.

Even if B respond correctly, W will not lose anything more from this trick play locally [1](although W remains to lose by 1 point X-X). You are reminded that it is the last endgame.

Bob Myers: This is not a "trick play" in the "hamete" sense. This is either just a bad move, which needs to be punished. This page should probably be moved from the "Hamete" section and placed in a new section called "Dumb tricks that might work if your opponent is a double-digit kyu player."

B's response 1 - capture throw-in

Too timid!

Continued

A ko fight over black+square for one point. Locally speaking, B can only pass (there's no ko threat in the diagram!) and W wins the ko.

We know B should not be too timid.
B should fight instead of retreat.
But the question is how B should fight?

B's response 2 - extend at the bottom

W keeps chasing it - wrong!

B is happy to keep extending. When B extends by 1 stone, W keeps losing 2 points ( circle).

Note: The loss of 1-point square (at second line) occurs once B plays at B3. Afterward the 1-point loss keeps moving by 1 point to the right. So this loss is not counted to the loss of further B extension.

W's cut is impossible ( W1 is captured)

A cut of B by W1 is of no use.

B's response 3 - to W's instant block

B's response 3a

After B3 extension, how W should respond then?

W has to grasp the only chance to play W4 at the first line now. It is no longer possible if you miss that chance (due to the lack of the support of white+circle at the third line. This keeps B's invasion group 1 liberty).

B's response 3b

B cannot connect at white+circle. W will cut and capture B's big group.

B's response 3c

B's response 3d

B11 at white+circle.

Note:

  • B9 is not forbidden since it is not really a repetitive situation. It is somewhat a snapback.
  • This website seems not to support double-digit number label (except 10). It would be much grateful if upload of SGF file is available to that website directly. I can thus explain and illustrate better.

[1]

Why normal hane and throw-in get the same result locally speaking?

aLegendWai (9k? KGS): Simply they gets the same point/score difference.

Bill: They get the same score only at the end of the game. Normally this position will be played out before that. The throw-in is never better, almost always worse.

Bill: My comment is out of place in this problem. I wrote it about something else. If you want to refer to that discussion, fine. But make a reference or link, not a copy that destroys context. Please.

I think that Chris Schack's question below shows why it is good to link instead of just copying. The link keeps everything together. With copies you can get almost identical discussions that differ from each other.

aLegendWai (9k? KGS): Hi, Bill. First it is out of concern in the illustration because we just concern locally (ie consider what is given in the diagram). In this sense, both plays are definitely equal as far as I know.
Even if we think globally, I'm afraid we cannot be so sure to say throw-in is never better if you consider trickiness as a valid point. It is harder to deal with throw-in comparing with the normal hane.
In a real game, players not only play the standard moves, but also trick move. Very often if the opponent doesn't get trapped, it will turn out to get a better result. Although trick moves are usually not the optimal play, we can still see trick moves in the game.
So the trick play - throw-in is still worthwhile depending on situation (although it is never tricky to advanced players like you ^^).
I think you assume both parties must play perfectly. In this case, throw-in is not preferred then.

The following illustrate why they get the same point/score difference. (Credits: HolIgor)

Normal Hane

HolIgor: Black has 4 points while white has 3 points. The score is -1. Black ended in gote.
aLegendWai (9k? KGS) Note: -1 is caluclated by the formula (W-B = 3-4). The reverse is possible, ie B-W = 4-3 = +1. It makes no difference to the result. The +/- simply denotes:

  • -1 denotes W loses by 1 point(W-1)
  • +1 denotes B wins by 1 point(B+1)
  • In short, W-1 = B+1

Throw-in, capture

HolIgor: Black will have to defend before connecting the ko. The score is 0. Black has 2 points plus 1 captured; white has 3 points. There is yet another possible point for white in the ko. So, white has already won a point and can add another.

Yet, this is gote for white.

ChrisSchack: Would it be a good idea for W to play a here immediately following?

Throw-in, nobi 1

Throw-in, nobi 2

Throw-in, nobi 3( W8 captured by B9)

aLegendWai (9k? KGS): Note:

  • Read B1 as B11.

HolIgor: Black has 2 points + 2 captured. White has 1 point + 2 captured. The score is -1. Black ended in gote. This is the same as the normal hane.

Throw-in

Tas: How about this one? Isn't throw-in the rigth move now?

Hylebos: I would say so, yes. It forces black to make at least two moves extra inside of his territory than usual, and black has captured one stone, so at least he loses one point.

This is a copy of the living page "TrickPlayExample4/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TrickPlayExample4


Tricks In Joseki

Keywords: Joseki, Books & Publications

Tricks in Joseki is the second volume of Yang Yilun's Pocket Series available from [ext] Amazon. The small, thin volume (designed to fit in one's pocket) contains 80 joseki problems. This is not a book on how to use hamete, but rather how to respond to and punish them when it is appropriate. This volume contains 3-4 point josekis only.

The purpose of the problems are to increase ones reading ability. As such, studying this volume is demanding, requiring one to read several, at times many, variations to select the one that best suits the local situation.

Problems appear on the right-hand or odd-numbered pages with three solution diagrams on the left-hand or even-numbered page immediately following.

David Carlton's [ext] review

Sample Problem:

Problem 1

Here white+square is an odd play. What is the proper response for Black?

Correct solution

B1 is the key point to take advantage of White's move. W2 is proper (honte?). Up to B5 the sequence is good for Black.

Variation

After Black plays at B1, White plays at W2. Black helps his single stone and creates cutting points in White's shape. This isn't good for White.

Failure

B1 is loose. W2 and W4 are good moves. White's corner is big and white+square becomes wonderful.

See Tricks in Joseki / Discussion

This is a copy of the living page "Tricks In Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Yutopian
YangYilun
GoBooks
34PointLowApproach
OngoingGame5/Disc...
TricksInJoseki/Di...
Noseki5
Axd/Literature
Imagist/Library
Tderz/Books
posting:4699

Homepages
Oren
Velobici


Tricks in Joseki / Discussion

Sub-page of TricksInJoseki

Some notes regarding the additions at the bottom of the page:

the same result ...

BramGo: I guess it is bad in most situations but if black has a strong position at the left and bottom side it might be good.

BramGo: The B2 move in this diagram has been played in several games of Takemiya Masaki. He played it a couple of times when the 3 marked black stones were allready in place.

Velobici:

  1. The Black stone in the upper left corner has been from from the 3-4 point to the 4-4 point...a different joseki.
  2. Joseki used properly complement the position/action of stones played previously. See Whole Board Thinking in Joseki.
  3. A GoBase search for this pattern (including W1) returns at least 200 games.

a simular situation

BramGo: So if in the top left corner black is on the 3-4 point it would probably be good as well. Allthough I have never seen this position before, and it is not likely to appear, I think now B2 is a good move.

Note: A GoBase search for this pattern does not find any matching games. It may be the position of the Black stone on the 3-4 point is inconsistent with the Black double wing formation in the lower left and therefore does not occur in professional play.

zinger: If it did occur, it seems more likely that white would approach at a or b than W1.

Velobici: Agreed (regarding White a or b). Many of the Black stones are high and moyo oriented, so a high approach should work effectively to limit that potential.

Bob McGuigan: I think it is worth pointing out that Mr. Yang's book discusses a move in isolation, with no stones nearby on the sides. Almost any move could be good or bad depending on the whole board position. So you could concoct a position in which the move Mr. Yang criticizes would be a good move and that would have no relevance for the position discussed in Tricks in Joseki

Dave: Well, I think it is worth pointing out that this move is not joseki in isolation. It is essentially never seen without stones nearby on the sides. Should the book have been more accurately titled Tricks in Non-joseki? :-) Unfortunately the use of joseki in English (and notably on SL) has too often been corrupted to mean merely "plays in the corner". Call me old fashioned but I prefer Ishida's, "Joseki are model sequences in the corners and, sometimes, on the sides. Sequences consisting of rational moves and giving an equal or near equal result are recognized as joseki..." (Ishida's Joseki Dictionary, emphasis added)

Velobici: Dave, I agree with you regarding the Ishida definition of joseki. Perhaps Mr Yang's book should have been entitled Refuting Tricks in Joseki ??

Bob McGuigan: OK, I agree with Dave, too, as to the meaning of joseki. I don't think Mr. Yang would use the word joseki for the move inquestion. The point of the book is how to take advantage of non-joseki moves. The moves in question are just bad moves, of the sort amateur players play from a lack of understanding or, maybe, in an attempt to confuse their opponents.

This is a copy of the living page "Tricks in Joseki / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TricksInJoseki


Trigantius Archives

PageType: Path Keywords: Opening, MiddleGame, Problem, Index page

1996

  • Judging forcing plays

1999

  • TA 1999 Problem 1
  • TA 1999 Problem 2
  • TA 1999 Problem 3
  • TA 1999 Problem 4
  • TA 1999 Problem 5
  • TA 1999 Problem 6

2000

  • Vision series

2001

  • Charles Matthews/A Debate Worth Having

Charles Matthews I've created this page to index old articles from the tournament booklets I have edited. Most of the material and problems are joint work with Kim Seong-june, a strong Korean amateur (European 2570) player.

This is a copy of the living page "Trigantius Archives" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
JudgingForcingPlays3
JudgingForcingPlays
TA1999Problem2
CharlesMatthews/A...
TA1999Problem2/So...
TA1999Problem4
JudgingForcingPlays2
TA1999Problem6/So...
VisionAttackingPlay2
JudgingForcingPlays1
TA1999Problem4/So...
TA1999Problem3
VisionAttackingPlay3
TA1999Problem3/So...
TA1999Problem1
TA1999Problem1/So...
TA1999Problem5
VisionAttackingPlay1
TA1999Problem5/So...

Homepages
Gronk
MarcinKaminski
Rcarn


Trilogy of Trilogies for Beginners

Beginning players can benefit from remembering three sets of three items each, a trilogy of trilogies.

A. Easy Life and Territory

  1. : Corners
  2. : Sides
  3. : Center

B. Strategy (prioritized, but try to combine)

  1. Live
  2. Get strong
  3. Get attacking

C. Three Questions to Ask (in order)

  1. Am I vulnerable? If so, fix it.
  2. Is my opponent vulnerable? If so, attack it.
  3. Where is the biggest open area? Play there.

This is a copy of the living page "Trilogy of Trilogies for Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
HuOfKGS


Trinity 151

PageType: Alias

OlgaSilber

This is a copy of the living page "Trinity 151" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Petsuji


tripitaka

PageType: Alias

kokiri

This is a copy of the living page "tripitaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Triple Ko

Path: SecondCourseOnKo · Prev: BQM422 · Next: QuadrupleKo
Difficulty: Beginner Keywords: Ko, Rules

Chinese: 三劫 (san1 jie2); 三劫循环 (san1 jie2 xun2 huan2)
Japanese: 三コウ (san-kō)
Korean:

In a triple ko, there are three kos on the board, all in play at the same time. They are typically part of the same configuration, as in this example.

An example of triple ko

Say you have the kos a, b and c. Black takes a, White takes b, Black takes c, White retakes a, Black retakes b and White retakes c, repeating the original position with the same player to play. Under the simple ko rule, Black could now retake a again, and the cycle would go on forever.

Of course, a process going on forever is undesirable. Traditionally, a triple ko meant no result, and was considered unlucky. Several modern rulesets handle it with a superko rule, under which it is similar to a regular ko.

An example of a triple ko that is not a single configuration is a simple ko with a double ko seki that each player can use for ko threats.[3] Also see the O Rissei - Cho Chikun triple ko in the next diagram.

In October 1998, the [ext] fourth game of the Meijin title match ended without result when neither O Rissei nor Cho Chikun would yield in a triple ko.

O (W) - Cho Triple ko

Here are the first three moves in that triple ko.

In December 2005, a triple ko occured in the semi-finals of the Samsung Cup in a [ext] game between Luo Xihe and Choi Cheolhan. The officials were already discussing the possibility of arranging an extra lightning game in case of a draw, when Luo Xihe elected to give up the large (23 stone) group involved in the triple ko in exchange for compensation elsewhere. It turned out that his counting was accurate, as he went on to win the game by 7.5 points.

Honinbo Sansa played a famous historical game involving a triple ko in 1582, against his rival Kashio Rigen. The game was played in the presence of Warlord Nobunaga at a monastery in Kyoto. Due to a triple ko, the game was suspended without result. The next day Nobunaga's ally Akechi Mitsuhide rebelled, surrounded the temple, and killed Nobunaga. After this, a triple ko was considered bad luck.

  • [ext] Historical triple ko game [1]

On June 28th 2007, during the 14th Agon Cup in Japan, a game between Kono Rin 9p and Akiyama Jiro 8p ended in a no result due to the emergence of a quadruple ko. From the inception of the Nihon Kiin on 24th July 1924 till 30th June 2007, there have only been 19 instances of no result recorded. Of the 168 813 games played by Nihon Kiin professionals in this period, only 19 have yielded no result, averaging about 1 no result game every 9000 played. (Translated from an article in Weiqi Tiandi 2007.15). Hence if you cannot find too many triple ko games, do not get too disheartened, they are rather rare.

See also Quadruple ko, /Discussion, Superko Puzzle 1.

Harleqin: I currently have a collection of 10 professional games which ended in no result due to a long cycle (mostly multiple ko):

  • 1724-04-27, Inoue Shunseki - Nagano Kaizan? [2]
  • 1970-09-16, Fukui Masaaki - Cho Chikun
  • 1975-07-10, Cho Chikun - Kato Masao
  • 1980-05-25, Matsuoka Akira - Yanagawa Hiromasa?
  • 1984-05-24, Qjan Yuping? - Katoka Satoshi?
  • 1985-05-28, Liu Xiaoguang - Awaji Shuzo
  • 1989-01-28, Kono Mitsuki - Kurotaki Masanori
  • 1993-09-02, Komatsu Hideki - Rin Kaiho
  • 1998-10-14, O Rissei - Cho Chikun
  • 2002-03-15, Qiu Jun - Yu Bin

[1], [2] These seem to be the same, though they are attributed to different players. I don't know which is correct.

John F. Re "the" historical game - what are you referring to? The linked site clearly says 1724 then the lunar date.

Harleqin: Sorry, I made the footnote clearer now.

John F. I'm still none the wiser - the players are the same.

Harleqin: Um. No, they are not. One says "Sansa - Rigen", the other "Inoue Shunseki - Nagano Kaizan".

Bill: The link is to the 1724 game, despite the URL.

You obviously have the GoGoD version since you use our dating, but the year's the same either way.

Harleqin: I think I have most of these games from Jan van Rongen's "Friday Night Files" site and from gobase. I use the dating I like, in order to sort my records chronologically.

I say "the" because it's not the only historical game - there is also Sekiyama-Ito. We can't claim to be complete, but as a benchmark you may wish to note that GoGoD has 12 triple ko games, 10 quad ko and 2 chosei (not quite all on the CD yet). We have a note of a quintuple ko in an amateur game in Japan, but haven't seen it yet. Can anyone construct such a monstrosity?

Harleqin: Is that a rhetoric question? It seems rather trivial. Forcing one in a real game is, of course, another thing ;).

Mef: I assume he means a quintuple ko where none can be filled without losing. John F. Yes

Chris Hayashida: I don't know about the quintuple ko, but when I hear of a historical game with a triple ko, I think of the one played by Sansa and Riken the day before Nobunaga was betrayed. It was also referenced in the Hikaru no Go manga. I suspect this is the "historical game" that he is referring to. I don't know what the date is of that game, nor do I know if the web site is correct.

[3] RobertJasiek: Such a configuration is not consistently called "triple ko". It can also be called "position with both a basic ko and a double ko seki". Regardless of what the ko shapes are called as shapes, their behaviour might be similar to that of a triple ko shape. So one might speak of a "triple ko behaviour" although one does not need to call a "triple ko shape" where there is none.

Path: SecondCourseOnKo · Prev: BQM422 · Next: QuadrupleKo
This is a copy of the living page "Triple Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
Ko
Meijin
RulesOfGo
Superko
JapaneseRules
DoubleKo
Jigo
MoonshineLife
NoResult
GradedGoProblemsF...
GoTerms
Tennozan
QuadrupleKo
MultipleKo
RepeatingPositions
KoRules
KoTerminology
ChineseGoTerms
BritishGoAssociat...
GetStrongAtGoParo...

Homepages
Geno
HuOfKGS


Triple Ko/ Discussion

Sub-page of TripleKo

An example of triple ko

About superko:

Specifically, there is the so-called positional superko rule, in which case it is the position which cannot be repeated, or the situational superko rule, in which case it is not just the position, but also the situation (i.e. the player to play) which cannot be repeated.

In the a/b/c ko example above, the cycle length is six under both PSK and SSK rule. White is dead because she will eventually run out of ko threats and Black doesn't need any. (I (anonymous) needed pencil and paper to work this out, so I think the superko rules are impractical without the aid of a computer.)

Bill: Robert Jasiek's previous comment still applies: Something wrong here.

Some Ko-rules allow one repetition, but not more.

The superko rule also has other implications; normally the board position repeats after a few moves (in the above example, after six moves). However, the sequences of moves, which produce the same board position, can be large and involve captures by both sides. As long as both parties are unwilling to play another line of play (they both consider the play which leads to the 'superko' optimal) then the superko situation will arise.

It should be noted that, under current Japanese rules, situations which would be prohibited by a superko rule will lead to a no-result (not jigo), and not to a loss for the player who plays the move.

(Actually, under Japanese rules the no-result is pronounced only upon agreement by the players. --Bob Myers)

However, the positions are very rare. I have never seen one in real life. When they do occur, they are normally talked about a lot - because they are so rare. If either player is leading enough to discard a group here then the game may be continued. Otherwise, if the winner is determined by who kills here, they have to fight three ko. Black captures at a, White at b, Black at c and then White has to capture at a if rules allow a return to the initial position.

-- HolIgor

For more information about the various rulesets in general and ko rules in particular, take a look at Robert Jasiek's [ext] homepage

-- Morten Pahle

Uhhh.... Just to let you guys know... 'b' isn't a ko... If white plays at b, it captures that whole black group. -God Ginrai

Bill: Err. White would win the triple ko, that's all.

Later: Somebody altered the diagram caption to say that Black was to play. That is not necessary. It is still a triple ko, regardless of who has the move. The same is true for a simple, direct ko. One player with the move can win the ko, the other player can take the ko.

We could even be in the middle of a superko fight. White might have taken the triple ko, capturing a stone at a, and Black might have just played a ko threat.

This is a copy of the living page "Triple Ko/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripleKo


Triplet of Triplets

Path: SLJournal · Prev: HusTeachingMethod · Next: DistanceTeaching

This trilogy of trilogies combines three sets of strategies together, with particular appeal for beginners.

First:

1) Corners, 2) Sides, 3) Center.

Second:

1) Make life, 2) Make strength, 3) Make an attack.

(It is ideal if two or three of these can be combined into one move or sequence of moves)

Third (shygost's "List"):

1) Am I vulnerable? 2) Is my opponent vulnerable? 3) Where is the biggest move or biggest open area?

As far as I (Hu) know, I am the first to put these three together.

Path: SLJournal · Prev: HusTeachingMethod · Next: DistanceTeaching
This is a copy of the living page "Triplet of Triplets" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
BeginnerStudySection
HusTeachingMethod
CrunchyrollGoClub
Rubilia/teaching

Homepages
HuOfKGS
KichiGuy


Tripod Group

Path: LifeAndDeath · Prev: LongLGroup · Next: JGroups
Difficulty: Beginner Keywords: Life & Death, Ko

Table of contents
The tripod group
First attack
Second attack
Third attack
Surrounding stones
The tripod group with the extra leg
Practical application
See also

The tripod group

Tripod group

The black group in this diagram is called the tripod group. It is one of the smallest shapes in the corner that is alive as it stands. Black needs to remember the correct reply to three white attacks. See probe for an example of how it may form.

First attack

This is the first attack. After B2, Black still has a live shape in the corner.

Second attack

This is the second attack. After B2, Black lives.

Third attack

This is the third attack. Black can live with B2.

First attack

First attack

The first attack at W1 is repeated here for convenience.

First attack

If W1 blocks, then B2 lives.

First attack

If W1 makes a placement here, then B2 hanes. W3 and B4 are miai for life.

First attack

The descent at W1 is answered by B2 as well.

First attack

W1 and W3 is probably the strongest attack, threatening a ko. The throw-in at B4 is neccessary for life. The result is oshitsubushi.

First attack

If W5 captures, then B6 and B8 lives by oshitsubushi as well.

Mistake

B4 here would be a mistake, because W5 turns the whole group into a ko.

Mistake

The descent at B2 is a mistake, because W3 is the eye-stealing tesuji, making a placement and aiming at setting up a snapback at a. Black is dead.

Second attack

Second attack

The second attack at W1 is repeated here for convenience.

Second attack

The second attack is so much easier.

Second attack

Note that W1 is sort of sente. For unconditional life, B2 is neccessary.

Tenuki

If B2 plays elsewhere, then W3 and W5 can create a ko.

Reference

B2 here lives too, but it appears not to be the recommended move. Probably the reason is that a White descent at a becomes a definite sente, in the sense that White will get a unconditional kill if Black plays elsewhere. See 1-2 point problem 1 for the reason.

Reference

The crawl at B2 here may or may not be a good move, and depends heavily on whether the white+circle stone exists, and the White stones in the vicinity of white+circle. In this case, the clamp at W3 takes away all the eye space and kills. Therefore, in life-and-death problems, the main line always have B2 at W3.

Third attack

Third attack

The third attack at W1 is repeated here for convenience.

Third attack

W1 and W3 aims for either a ko or a bent four in the corner kill, but with the key move of B4, Black can live.

Third attack

Subsequently, if W1, then B2 and B4 can lives by oshitsubushi.

Third attack

Similarly, if W1 captures, then Black lives by oshitsubushi as well.

Reference

B1 lives too, but depending on the ruleset used, may give White an infinite supply of ko-threats.

Reference

White can aim for a ko with W1. To avoid a ko, B2 and B4 would be neccessary. The rest is pretty much a one lane road, with B10 living unconditionally by a double ko.

Surrounding stones

Surrounding stones

Surrounding stones do matter for the status of the tripod group. For example, if there is a White stone at a or b, then the status becomes unsettled.

Surrounding stones

In this case, when there is the white+circle stone, then W1 and W3 can kill. Black has no answer for W7.

Surrounding stones

Again, for the case when white+circle is present, W1 can kill. W7 falsifies the eye on the side.

The tripod group with the extra leg

Tripod group with extra leg

While the tripod group is unconditionally alive, Black should not make the exchange of B1 and W2.

Tripod group with extra leg

The reason is that after the exchange, W1 and W3 turns the whole group into a ko. See tripod group with extra leg for more detailed discussion for this.

Practical application

Application

This is a position from the final game of the 2000 German Championship, between Franz-Josef Dickhut (Black) and Christoph Gerlach (White). Black wanted to do something about the upper left corner.

Invasion

So he invaded at B1. White can play W4 one point higher, but then Black has a cut at W4, which he can use to isolate the two white stones at the top. Either way Black creates a nice position.

Two points smaller corner

From an endgame point of view, it is better for White to play like this diagram (1 replaces 8 above): Black will end up with two points less in the corner. However in the game White followed the previous diagram, probably because he didn't like the remaining weaknesses on the left side following this sequence at a.

See also

  • More discussion on the tripod group
  • Tripod Group with Extra Leg
  • Life and death

Path: LifeAndDeath · Prev: LongLGroup · Next: JGroups
This is a copy of the living page "Tripod Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Sub-pages
Discussion

Referenced by
LGroup
JGroups
ApproachingALifeA...
24ProbeAgainstALo...
Draugr/lifeAndDeath
33PointWhenDoesIt...
TripodGroupWithEx...
GokyoShumyoSectio...
TripodGroup/Discu...
ANoviceTriesToWri...
EnclosedTerritory...
BQM391
Griffin/Problem2S...
KyuExercise85
Sngrfxz/sMistakes
posting:3041
posting:4073
posting:4074

Homepages
DavidB
Geno
Jono


Tripod Group / Discussion

Sub-page of TripodGroup

This page holds some discussion originally on the tripod group page prior to the WikiMasterEdit. --unkx80

What about?

We have practiced the tripod group at our club. In response to W1, B2 is the intuitive move for many players. We were wondering why this would be "wrong". I think that under these conditions, with all that open space around, this is actually a good move, but the tripod often appears in enclosed space, so that a white attachment at a becomes dangerous. Moreover, if there were an escape route along the left side, White would have blocked at B2 instead of W1. So, B2 at a is the main line.

One variation

Black dies

Black escapes but ...

So, Black escapes, but loses his corner territory and, what's more important, his eye potential there.

-- Dieter

This is a copy of the living page "Tripod Group / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripodGroup


Tripod Group with Extra Leg

Difficulty: Beginner Keywords: Life & Death, Ko

Chinese: 小猪嘴 (xiǎo zhū zuǐ)
Japanese:
Korean:

Table of contents
Tripod group with extra leg
Comparison with regular tripod group
Variant
Exercises
See also

Tripod group with extra leg

Tripod group with extra leg.

This is the tripod group with an extra leg as shown by the marked black+circle - white+circle exchange.

While the regular tripod group without the exchange is unconditionally alive, the tripod group with the extra leg is unsettled. If White plays first, the result is a ko.

The ko.

W1 and W3 is the tesuji that turns the whole group into a ko. Note that B2 has no other answer. W5 starts a throw-in ko, and Black takes the ko first. This is the best for both players.

Another ko.

B4 here is inferior, after W5, a ko is unavoidable. If Black a, then White b; if Black b, then White c. In any case, White takes the ko first.

Another ko.

It should be noted that after B6 and W7, it is not possible for Black to live by oshitsubushi at a because it is a self-atari move, so the result is still a ko.

Transposition.

Here, it is just a transposition back to the previous diagrams.

A funky alternative.

For the throw-in at B4, W5 can also take the ko.

A funky alternative.

B6 tries to live by oshitsubushi, but after W7 Black is caught in a shortage of liberties instead and is unable to connect at a. The result is Black b, and White a taking the ko.

Comparison with regular tripod group

Regular tripod group.

For reference, this diagram shows the regular tripod group without the extra Black leg at a and the White blocking stone at b. It is known that this regular tripod group is unconditionally alive, and we shall see that the Black a - White b exchange actually reduced Black's liberties.

Comparison I.

Recall this diagram from above. Due to shortage of liberties, Black cannot play at a to get oshitsubushi.

Comparison I.

Without the Black a - White b exchange, B8 can actually play the oshitsubushi.

Comparison II.

Recall also this diagram from above. Due to shortage of liberties, Black cannot connect at a to get oshitsubushi.

Comparison II.

Again, without the Black a - White b exchange, B8 can actually play here and live unconditionally.

Variant

Variant of tripod group with extra leg.

Note the position of the marked stones in this variant. In this variant, the group is unconditionally alive, but White can gain some endgame profit by capturing the black+circle stones.

The proof of life and the endgame benefit.

The attack starts with W1 as usual, but after B6, although White can capture at a, Black can recapture to preserve two eyes. Of course, the endgame benefit for White is the capture two, recapture one.

Exercises

  • Beginner Exercise 83, Beginner Exercise 84, Beginner Exercise 85 and Beginner Exercise 86.
  • Gokyo Shumyo, Section 1, Problem 9.

See also

  • Tripod group.
  • Special properties of the corner.

This is a copy of the living page "Tripod Group with Extra Leg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TripodGroup
ChineseGoTerms
BeginnerExercise8...
4463Enclosure33In...
Griffin/Problem2S...
TsumegoFromGames82


TRIZ applied to Go

Path: Speculation · Prev: NumberOfPossibleOutcomesOfAGame · Next:
Keywords: Strategy, Theory

Does this belong here? In my life, which involves moving around in many intellectual circles, I had not heard of this untill now. With google and a bit of look around, I have found several pages on this around. Much of what they say seems to be similar to Scientology.

Because of this, I am concerned that someone may be promoting a cult on Sensei's.

I find several suggestions here hilarious. Consider number 38: Use strong oxidizers. I keep imagining some poor bozo bathing his go stones in hydrogen peroxide for better play. Or number 32: Changing the color. That would make play interesting.

I think it is screamingly obvious that the author is promoting the TRIZ agenda (whatever that is). The best defense is to laugh at how clumsy the effort is.

TRIZ is a very large tool for inventive problem solving. There is no Scientology in it, just pure commen sense. (If some one says otherwize, they clearly haven't understand TRIZ at all).

Not all of the 40 inventive principles is being used in all industries, so not all 40 inventive principles will properly also apply to GO.

See how TRIZ applies to Software engineering: [ext] http://www.triz-journal.com/archives/2005/07/05.pdf [ext] http://www.triz-journal.com/archives/2001/09/e/index.htm [ext] http://www.triz-journal.com/archives/2001/11/e/index.htm

TRIZ was "inventet" by a russian man (Altshuller), who discovered some similarities in the patents he scanned. All products undergoes some evolution that is simular from product to product despite of wich industri they are from.

I was just wandering if GO is the a game of live, and TRIZ apply to all things in live, they must have a connection.

And by the way, I think you use "changing colors" in your games too. Or what does "Your opponent's good move is your good move" mean?

Here are the 40 Inventive Principles from TRIZ. Does they apply to GO also? (See [ext] http://www.triz-journal.com/ for more information on TRIZ)

If you look through all patents in the world, there are only 40 principles that has been used to invent new stof. Those 40 principles are the only ones that our mind can come up with. If that is true, then it is only possible to use a maximum of 40 different principles in Go also !!!!!

1. Segmentation (also known as: Fragmentation)

 A. Divide a system into seperate parts or sections.
 B. Make a system easy to put together and take apart
 C. Increase the amount of segmentation.
 D. Use repetitve or multiple actions if there are strict limits on
 increasing force connected with an action.

I think a clear cut is the most obvious, but D could also be a ladder. (I think)

2. Taking Out (also known as: Extraction, Separation)

 A. Where a system provides several functions of which one or more are not
 required (and may be harmful) at certain conditions, design the system so
 that they are or can be taken out.

Capture stones so your groups survives.

3. Local Quality

 A. Where an object or system is uniform or homogenous, make it non-uniform.
 B. Change things around the system (e.g. the enviroment) from uniform to non-uniform.
 C. Enable each part of a system to function in locally optimised conditions.
 D. Enable each part of a system or object to carry out different
 (possible directly opposite) useful functions.

By C all your groups should live locally.

4. Asymmetry (also known as: symmetri change)

 A. Where an object or system is symmetrical or contains lines of symmetry, introduce asymmetries.
 B. Change the shape of an object or system to suit external asymmtries.
 C. If an object or system is already asymmetrical, increase the degree of asymmetry.

5. Merging (also known as: Combining, Consolidation, Integration)

 A. Physically join or merge identical or related objects, operations or functions.
 B. Join or merge objects, operations or functions so that they act together in time.

6. Universality (also known as: multi-functionality)

 A. Make an object or system able to perform multiple functions; eliminating the need for other systems.

7. Nesting

8. Counterweight

9. Prior Counter-action

10. Prior Action

11. Cushion in advance

12. Equipotentiality

13. Inversion

14. Spheroidality

15. Dynamicity

16. Partial or Overdone Action

17. Moving to a New dimension

18. Mechanical vibration

19. Periodic action

20. Continuuity of a Useful Action

21. Rushing through

22. Convert harm into benefit

23. Feedback

24. Mediator

25. Self-service

26. Copying

27. Inexpensive, short-lived objeckt for expensive, durable one

28. Replacement of a mechanical system

29. Pneumatic or hydraulic construction

30. Flexible membranes or thin film

31. Use of porous material

32. Changing the color. Your opponent's good move is your good move

33. Homogeneity

34. Rejecting and regenerating parts

35. Transformation of the physical and chemical states of an object

36. Phase transformation

37. Thermal expansion

38. Use strong oxidizers

39. Inert enviroment

40. Composite materials

Path: Speculation · Prev: NumberOfPossibleOutcomesOfAGame · Next:
This is a copy of the living page "TRIZ applied to Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
ComputerGoProgram...

Homepages
KjeldPetersen


troll

A troll is in general an Internet phenomenon of someone hanging around on a (mostly interactive) site, with the sole purpose of provoking people into discussions, for the sake of discussion or even insult only. This phenomenon can be observed on Go Servers, especially in kibitzing high dan games, for there is a lot of attention to be drawn.

See also Get Strong At Trolling

This is a copy of the living page "troll" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...


Trolls

Keywords: Online Go

Trolls, ex-KGS clan that was led by The Troll King aka Namii.

 Trolls:

 W L
 2 2          Namii       3d Troll King
 4 1          Spif        -  Troll
 0 0          Mattbrest   2d Troll Whelp
 1 2          Possu       1d Troll Whelp
 0 0          Reveries    1k Troll Whelp
 2 0          Sureiyaa    2k Troll Whelp
 0 0          zoya        4k Troll Whelp
 0 0          BuddyL      9k Troll Whelp
 2 0          TrC         9k Troll Whelp
 2 1          tarragone  10k Troll Whelp
 13 6

 Longest win streak: 7 wins
 Current win streak: 1 win

Trolls aren't just any beings. They are intellectual creatures who have dedicated their lives to the pwnage.
Trolls are chosen by Namii. If he finds you worthy, he will PM you.

/Games

KGSClans
KGSClanList

This is a copy of the living page "Trolls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
TrC


Tromp-Taylor Rules

Keywords: Rules
  1. Go is played on a 19x19 square grid of points, by two players called Black and White.
  2. Each point on the grid may be colored black, white or empty.
  3. a point P, not colored C, is said to reach C, if there is a path of (vertically or horizontally) adjacent points of P's color from P to a point of color C.
  4. Clearing a color is the process of emptying all points of that color that don't reach empty.
  5. Starting with an empty grid, the players alternate turns, starting with Black.
  6. A turn is either a pass; or a move that doesn't repeat an earlier grid coloring.
  7. A move consists of coloring an empty point one's own color; then clearing the opponent color, and then clearing one's own color.
  8. The game ends after two consecutive passes.
  9. A player's score is the number of points of her color, plus the number of empty points that reach only her color.
  10. The player with the higher score at the end of the game is the winner. Equal scores result in a tie.

Tromp-Taylor rules, named for their creators John Tromp and Bill Taylor are also known as [ext] the logical rules of go.

As their pseudonym implies they try to optimize

  • simplicity of rules
  • conclusiveness and therefore unambiguity

while at the same time trying to keep the 'spirit' of the game by satisfying the following boundary condition

  • keeping things close to how Go is played by humans.

Bill Taylor: "These are essentially the New Zealand rules, re-worded to be as simple and elegant as possible. The NZ rules are in turn the simplest version of Chinese-style rules around." (quoted from [ext] http://www.cwi.nl/~tromp/go.html)

Significant differences of Taylor Tromp to New Zealand rules would include:

  • Usage of Positional Superko (New Zealand rules use Situational Superko)
  • Scoring ensues after two successive passes. (with New Zealand rules the game enters the agreement phase if both players concur that competetive play is over.)

Discussion

Actually, New Zealand rules use the situational superko rule, not the positional one. At least, they do on 6 Feb 2007. As Tromp and Taylor intentionally made their rules equivalent to the New Zealand rules ( [ext] http://homepages.cwi.nl/~tromp/go.html), I guess that the New Zealand rules must have changed since. The history page evidences how the rules have changed a few times since their beginning. --anonymous

Since, I think 1996, Tromp-Taylor uses positional superko. This decision was made independently of New Zealand rules. --RobertJasiek

Flower: Let us change the main article then so that it does not insinuate that NZ rules use PSK :). I noticed that TT rules end the game after only two successive passes. Would that not cause trouble in certain KO situations? --Flower, 2007-02-20

Robert Jasiek: The "trouble" might exist in your perception. It does not exist in my perception. I do not mind if rules do have strategic consequences, even if they differ from such tradition that existed during some times in some parts of the world.

Herman Hiddema: Trouble with ko situations seems extremely unlikely. Under area scoring, not defending a ko does not increase your score, but suppose you get into a situation where you have no ko threats but want your opponent to fill or otherwise defend the ko (Can anyone construct an example where this would be desirable?). Playing in your own territory or in you opponents territory does not change the score, so you can simply play in your own (or your opponents) territory as a ko threat, and if your opponent does not defend the ko you can retake it.
Note that the above rules do not include a removal phase. The only rule on scoring is rule 9, therefore both players should capture all dead stones before passing. On John Tromp's page, there is a comment regarding removal of dead stones (Comment 8) which includes a 4 pass game end.

Bill: Here is an example from the Ing rules, slightly altered.

White to play

Ing example (cont.)

B6 = pass, W7 = pass

White wins by 4 under Tromp-Taylor rules. Black wins by 25 under Ing rules.

ihope?: Well, that's if Black passes on B6. What happens if the game is played out the rest of the way, as Tromp-Taylor scoring is meant to handle (as I see it, at least)?

Bill: Pass is best for Black under Tromp-Taylor rules. The game is played out, in the sense that Tromp and Taylor intend. See Rules Beast 1 for another anomalous position and John Tromp's comments.

When I read these rules I get the impression that playing in an area where captured stones once were is illegal, am I right? Here Black plays 1, White Captures at A. I read the rules as saying Black has no legal move now. (rule 6)

Ing example (cont.)

Chris: No, that is not true. "grid coloring" refers to the coloring of the entire board. The final words of Rule 6 just imply Positional superko. Note that from the first rule it is clear what "grid" means if that were not clear enough just from the word "grid".

Ah I see, thanks.

This is a copy of the living page "Tromp-Taylor Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LogicalRules

Referenced by
RulesOfGo
Dead
Suicide
FormalDefinitions...
RulesBeast1
JohnTromp
Counting
SmallBoardGo
BillTaylor
DougsGoBlog
NewZealandRules/D...
EuclideanGo/Discu...
GRGame1
InfiniteBoard
SquareSquared
GRGame3
GRGame4
GoPlayingPrograms...
GRGame2
RulesOfGoSecondTu...

Homepages
Rubilia


trontonic

PageType: HomePage

I'm "alexanro" at KGS, my real name is Alexander Rødseth

This is a copy of the living page "trontonic" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlexandersLawOf9x9
FiveGroupsMightLi...


Tropsy

PageType: HomePage

Tropsy is about 8k. He usually plays on KGS, but lately he is lazy and only plays a few games a week. He usually is a bit of a sandbagger since he gets stronger by watching games but doesn't play enough so his rank remains a bit lower than his real rank. Oh, and he has a ~. Yes, that horrible ~ which means he will steal all your money, kill your family, burn your house, steal your car and throw you down a cliff if you meet him in RL. Be very careful.

This is a copy of the living page "Tropsy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankAndWhatYouKnow


Troy Anderson

Keywords: People

According to the The Way of Go book jacket ( [ext] http://www.wayofgo.com/bookjacket.jpg):

"Troy Anderson is one of five Americans who have been permitted to train at the Japanese Professional Go Academy. A former senior executive with [ext] Red Herring Communications and [ext] The Industry Standard and a serial entrepreneur, he is currently a principal at the Way of Go, a strategic consultancy, and the managing director of Knowledge Initiatives at the Fannie Mae Foundation in Washington, D.C., where he lives."

Hu: What is the "Japanese Professional Go Academy"? A Google search yields only a link to another copy of the above blurb. If it is the Nihon Ki'in which is meant, then best to say that here where it will be recognized by these readers.

Velobici: Having lived through and survived the boom days at an Internet company, I can attest to both [ext] Red Herring having been a physical magazine that you could buy...and many, many of us did. Seems like another life looking back on it. It was very hard to describe to anyone that did not experience it.

DougRidgway: The AGA has a Troy Anderson, ID 3821, living in DC, with a 6D rating.

This is a copy of the living page "Troy Anderson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternExInsei
GoBooks
TopAmateurPlayers...
TheWayOfGo


Truc

PageType: HomePage

Index of sub-pages
Truc
Go Blog

Hello. I'm a player from Seattle area. I play as Truc on KGS. Been playing since May 2003. About 7k KGS.

This is a copy of the living page "Truc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GoBlog

Referenced by
DoubleKo
GoProblemsCom
CoffeeMachine
ComputerGoMusings...
KGS2BugsOld
ClampConnectionCo...
SekiInsideTheBulk...
TemporarySeki/Dis...
SolvingGo/Discussion
TesujiFromGames2/...
BQM229
InAKoreanBadukSch...
JediMasterYoda
KGSCensorship
PersistentEyeTesuji
RectangularSixInT...
posting:3599


Truc/ Go Blog

Sub-page of Truc

My attempt at a go blog. Feel free to leave comments wherever.

August 14, 2005

Found problems from Encyclopedia of Life and Death on eMule. Apparently someone put them in pdf format, omitting the solutions (he claims it avoids copyright issues.. well, whatever). The problems are split into three categories: Elementary, Intermediate and Advanced, about 2000 problems total. I've printed out the elementary problems, fitting four pages on one actual page (that's 24 problems per page) and it worked out quite well.

The elementary problems range in difficulty from about 25kyu level to (what feels like) shodan level problems, most of them being in SDK range.

This is my first time doing tsumego without solutions, and so far it feels like this is how L&D problems should be done. I found myself reading out all of the variations until I'm 100% sure of the answer. (Hopefully I can develop this into a habit for problems with solutions as well). In contrast, when I do problems on gobase.org or on goproblems.com, I find myself looking for a vital point and clicking it without too much reading.

This is a copy of the living page "Truc/ Go Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


True Organ

PageType: HomePage

My name is Riaan Swart and I am a 23 year old South African Electronic Engineering student. I love to play go, although I am not very good! I mostly play on KGS under the name of TrueOrgan. I am around 6 kyu at the moment.

This is a copy of the living page "True Organ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MrShintou
SteveKroon
Takami


Trumpet connection

Path: ConnectingTechniques · Prev: TortoiseShell · Next:
Path: ProtectingTheCut · Prev: HangingConnection · Next: KeimaProtectingTheCuttingPoint
Path: ShapesAndConnections · Prev: TrapeziumShape · Next: ThreeInARowShape
Difficulty: Beginner Keywords: Shape, Go term

Black looks vulnerable

A white cut at a looks like a good possibility, but it's impossible for Black to patch up both weaknesses in one move ... or is it?

Black is secure

By playing B1, Black creates a trumpet connection, which protects both possible sites against a cut.

The trumpet connection is also called the lion's mouth, and is related to the tiger shape, though the trumpet connection is much stronger.

FCS

Black is really vulnerable.

A drawback with this shape is that it still leaves a peep at a or b. In many situations, the solid connection (either of the circles) may be better. Also, a solid connection in one place would mean a White cut in the other place would be caught in a ladder. The peeps will also rob Black of eye potential, which may be relevant in other situations. In the example on the left, I think it will be a real struggle for Black to stay alive.

-- Morten Pahle

Dave Sigaty: In the case where there are three black+circle stones the peep will not work. Black has time to answer a peep by playing at d. If there are only two black+circle stones, Black must answer the peep by connecting. Similar shapes but a very different result.

binky? Surely the reason for prefering a solid connection is the minimisation of opponent's ko threats.

See also Hanging connection and Trumpet connection shape problem

Lion Shape

Path: ConnectingTechniques · Prev: TortoiseShell · Next:
Path: ProtectingTheCut · Prev: HangingConnection · Next: KeimaProtectingTheCuttingPoint
Path: ShapesAndConnections · Prev: TrapeziumShape · Next: ThreeInARowShape
This is a copy of the living page "Trumpet connection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LionSMouth

Paths
ShapesAndConnections
ProtectingTheCut
ConnectingTechniques

Referenced by
HangingConnection
EyePotential
RawPeep
GoTerms
TigerMouth
DoubleHaneExample1
CounterAtari
DontPlayOnThePoin...
Honeycomb
AnatomicalTerms
B2BomberJosekis
WildlifeTerms
SebastianDosGatos...
CrunchyrollGoClub
ResistTheSecondPeep

Homepages
Geno
KichiGuy
Warder05


Trumpet connection shape problem

Difficulty: Beginner Keywords: Shape, Problem

White to play

  • Solution
  • /Joseki discussion

This is a copy of the living page "Trumpet connection shape problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ShapeProblems

Sub-pages
JosekiDiscussion
Solution

Referenced by
TrumpetConnection
TrumpetConnection...

Homepages
Geno


Trumpet Connection Shape Problem / Solution

Sub-page of TrumpetConnectionShapeProblem

Correct order of moves according to the 8 dan

The black+circle stone becomes redundant. This is a fine example of the B2 Bomber, and of the major inherent weakness of the lion's mouth connection.

FCS:

White to play after 2 and 4

What is the correct response to B2? And if W3 and B4 come next, what is White's best move then?

FCS:

This is the response to Black 2

--HolIgor

See some real game application at Trumpet Connection Shape Problem

This is a copy of the living page "Trumpet Connection Shape Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
JosekiDiscussion

Referenced by
TrumpetConnection...


TrumpetConnectionShapeProblem/Joseki discussion

Sub-page of TrumpetConnectionShapeProblem

tderz It makes sense to explain the order of moves with a real example. Here is a sequence how this shape occurs frequently in games:

A common 4-4 joseki

Black wants to make White overconcentrated on the right side, e.g. there might be a small white wall white+circle (too) nearby.
(Only) In that case it does not matter if White is made even stronger by the black sacrifice - and - any chance of attacking White - is lost.
Of course White might try and resist otherwise.

The continuation (1)

Of course, White must capture the black stone black+circle. However, before doing that he still can play two useful kikashi - and - only in the right order. Kikashi is all about timing. This is an easy problem and kikashi/timing problems belong to the most difficult problems in Go.

the continuation (2)

W1 after the W3 - B4 exchange would not work, because W2 (at B2) would not be atari anymore.
The white+circle wall is now much too close to W5, W7.

The continuation (3)

That this is not only an academic exercise is shown by the aji around a, after which White could threaten to put the white+square stone in motion (life) or - after Black defends around b, do something else useful with the stones around a.

Charles See also attach-crosscut corner patterns. I wouldn't call the crosscut a real 'joseki': it is an example of a contextual sequence.

This is a copy of the living page "TrumpetConnectionShapeProblem/Joseki discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TrumpetConnection...


Try to get first capture in a ko

Path: SecondCourseOnKo · Prev: CaptureOnceToUseUpAThreat · Next: ValueOfAKoThreat
Path: SequencingQuestions · Prev: ForceOnTheSideYouWontReinforce · Next: CostlyAtari
Keywords: Ko

It happens often enough that you know you are going to set up a ko fight, but have a choice of sequences that do that. Never say never, particularly in go matters that are so rich in possibilities; but it is a very strong heuristic that one should aim to get first capture in a ko by choosing a variation leading to that, if at all possible. (There are numerous examples in problems, linked to this page.)

The reason is simple: the opponent will then have to find the first ko threat, and this is normally worth some points if the ko is of substantial value, and the adequate threats limited.

This will be particularly important in the opening (no ko threats in the opening), even though that saying is not to be taken literally.

For example there may be no adequate threats for a large ko. In this case the player who captures first in the ko will win it.

See also:

  • Technique on getting first capture in a ko

Path: SecondCourseOnKo · Prev: CaptureOnceToUseUpAThreat · Next: ValueOfAKoThreat
Path: SequencingQuestions · Prev: ForceOnTheSideYouWontReinforce · Next: CostlyAtari
This is a copy of the living page "Try to get first capture in a ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo
SequencingQuestions

Referenced by
RectangularSixInT...
ConventionsInLife...
SquareNineInTheCo...
BeginnerExercise8...
TechniqueOnGettin...
BeginnerExercise4...
SnapbackProblem4/...


Trying to Win a Game in the Fewest Number of Moves

(Sebastian:) I just read this on Fast Company Advice: "Trying to win a game in the fewest number of moves means hoping that your opponent is incompetent."

This is probably true under the usual rules, and certainly part of go ethics. But since Teach Yourself Go advises to "Shake up your playing in different ways" I would be curious if it would be interesting to play such a game. The scoring would have to be changed as follows:

  • By default, the stake is 1, which means a game counts one point. When one of the players thinks that he is winning he/she may propose incrementing the stake. A player who is offered an increment may refuse, in which case the game is counted (at the current stake) as resigned against him. Otherwise, he must accept the increment and play on at the new higher stake. Only the player who accepts an increment may propose the next increment. (Adapted from [ext] Backgammon)

This rule would also make sense in normal games, where it would avoid the headache of knowing when to resign.

It also means hoping that your opponent is not paying attention at the time. :-) (See HowToBeatAnyoneAtGo)

kokiri: In high handicap games white is, at first, trying to survive long enough to allow the black player's mistakes to swing the game in his favour. Therefore, good play by black - keeping the white stones separated and trying not to let them get settled early is tantamount to trying to force the game to an early end.

This is not directly related, but i didn't know where else to post. How long is the average go game? Has this number changed over the years? Obviously if you count resignations, the length becomes much shorter. Is it true that amateur games last longer on average than pro games? Any insight?

THN

This is a copy of the living page "Trying to Win a Game in the Fewest Number of Moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FastCompanyAdvice


TSC

Keywords: Online Go

☆ Welcome to TSC The Shobute Clan ☆

What is Shobute?

Defintion from SL:

After the opening, when a player judges that straightforward continuations are insufficient to win, s/he may make a shobute, a play (= te) that puts the whole game (= shobu) in the balance. Shobute are typically invasions. Shobute usually involve some risk, but they are not necessarily overplays.

or simply ...

The All Or Nothing Move!

Our Members in alphabetical order:

  • Aurak 7k
  • besh 6k
  • Celila -k
  • D239500800 14k
  • Fractus 4d
  • idiot2 1k
  • jangshi 11k
  • Jazzman 3k
  • Lady 14k
  • LBuni 4d
  • maddin -k
  • Mercedes 14k
  • michele 1k
  • minue622 6d
  • mrkibbles 13k
  • mstarsup5 8k
  • newbie 3d
  • sebosai 7k
  • sbl ?k
  • TheCaptain 4d
  • TiaraFox? 13k
  • uizado 8k
  • Woodstock 1k

W L 34 19

All clan games can be found here: TSC/Games

Sorry, but we are currently not looking for members.

Comments? Suggestions? Criticism? If it's clan-related, please add it here ...

  • sbl: one clan to rule them all... and in the corner bind 'em - TSC
  • D239500800: This is some silliness I feel is obligatory.

In AD 2005, war was beginning. Someone set up us the trap. We get signal. Main screen turn on. It's you! How are you, gentleclans? All your stone are belong to Shobute. You are on the way to destruction. What you say?! You have no chance to survive win your game. Ha ha ha ha. Take off every stone! You know what you doing. Place stone. For great justice!!!

  • bloke: I believe this chap would like to be our mascot

====> |;-)\-S--K (he's dancing!! honestly!!..have a good long look...it's like one of those magic eye thingies.....erf...)

  • mstarsup5: before the game:

mstarsup5: wanna play me dog?

dog: hmm, i'm a bit drunk

and in the game:

Move 34

dog 18k: yaarrrr! i've lost

dog 18k: defeated in batlle

mstarsup5 8k: yarrr yes '_'

Move 35

ThePirate? 17k?: hehe

Launchpad -: LOL

Launchpad -: oops

mstarsup5 8k: i'd even say defeated in bottle '_' '

This is a copy of the living page "TSC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
games

Referenced by
HouseOfShusakuClan

Homepages
Celila
FabianBambusch
Ruutana


tsc/games

Sub-page of Tsc

This is a subpage to TSC where all clan games are listed.

Date/Time = GMT

06 Sept 2005 01:31 AM [ext] TheCaptain vs utwig - 0:1
06 Sept 2005 02:41 AM [ext] cuby vs burt - 1:0
06 Sept 2005 11:47 AM [ext] fractus vs reprisal - 1:0
07 Sept 2005 05:25 AM [ext] fractus vs drimgere - 1:0
08 Sept 2005 07:26 PM [ext] michele vs Javaness - 0:1
08 Sept 2005 10:38 PM [ext] cuby vs kiora (aka Celila) - 1:0
08 Sept 2005 11:58 PM [ext] kallisto (aka mrkibbles) vs Shikamaru2 - 0:1
10 Sept 2005 04:56 PM [ext] ChrisW vs davou - 1:0
10 Sept 2005 08:53 PM [ext] Celila vs VgoV - 0:1
10 Sept 2005 10:39 PM [ext] Ruutana vs KarateKid - 0:1
10 Sept 2005 11:31 PM [ext] ChrisW vs Fishbulb - 1:0
10 Sept 2005 11:52 PM [ext] LBuni vs FireBolt01 - 1:0
11 Sept 2005 05:55 AM [ext] ChrisW vs Fishbulb - 1:0
11 Sept 2005 06:23 AM [ext] ChrisW vs Fishbulb - 1:0
11 Sept 2005 02:41 PM [ext] tasuki vs ChrisW - 1:0
11 Sept 2005 05:49 PM [ext] Ruutana vs Spartan101 - 1:0
12 Sept 2005 10:04 PM [ext] ChrisW vs Fishbulb - 1:0
13 Sept 2005 06:46 PM [ext] ZEVs vs ChrisW - 0:1
21 Sept 2005 11:58 PM [ext] Ruutana vs Fishbulb - 1:0
26 Sept 2005 07:38 PM [ext] Drimgere vs mstarsup5 - 0:1
27 Sept 2005 06:14 PM [ext] Jazzman vs ZEVs - 1:0
28 Sept 2005 06:12 PM [ext] Possu vs Woodstock - 0:1
11 Oct 2005 08:30 PM [ext] Drimgere vs mstarsup5 - 0:1
18 Oct 2005 00:04 PM [ext] danoontje vs TheCaptain - 1:0
20 Oct 2005 10:00 PM [ext] trollking vs Celila - 1:0
22 Oct 2005 04:11 PM [ext] Celila vs Joslem - 0:1
23 Oct 2005 01:57 AM [ext] mstarsup5 vs dog - 1:0
26 Oct 2005 03:36 AM [ext] Fishbulb vs mrkibbles - 1:0
27 Oct 2005 02:27 PM [ext] Aurak vs truesaint - 1:0
28 Oct 2005 02:49 AM [ext] tsujigiri (aka trollking) vs Aurak - 0:1
28 Oct 2005 03:11 AM [ext] mstarsup5 vs Fishbulb - 1:0
28 Oct 2005 04:44 PM [ext] Aurak vs Spif - 0:1
30 Oct 2005 01:14 PM [ext] Aurak vs FishBulb - 0:1
30 Oct 2005 02:00 PM [ext] Aurak vs ggtt814 - 1:0
30 Oct 2005 02:00 PM [ext] Aurak vs FishBulb - 0:2
31 Oct 2005 02:00 PM [ext] Aurak vs beeblebrox - 1:0
31 Oct 2005 02:00 PM [ext] Aurak vs impulse - 1:0
31 Oct 2005 04:15 PM [ext] mstarsup5 vs truesaint - 1:0
02 Nov 2005 07:03 PM [ext] Jazzman vs derty - 1:0
14 Nov 2005 02:18 PM [ext] Aurak vs derty - 1:0
21 Nov 2005 12:55 PM [ext] Aurak vs derty - 1:0

This is a copy of the living page "tsc/games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TSC


Tsi

An SDK player from Europe.

See also [ext] user profile at godiscussions.com.

This is a copy of the living page "Tsi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sgf2dg


Tsjanl

PageType: HomePage

Jan-Willem Swane, Utrecht, The Netherlands.

I play go since June 2002. In August 2002 I became member of the Go Club Utrecht.

I play at KGS under the nick tsjanl ( [ext] games | [ext] rank graph). Quite recently I reviewed my first game for the Go Teaching Ladder. ( [ext] Personal page).

KGS strength:

my current Go rating at KGS

EGF rating:

  • 1000 - July 4, 2003

Tsjanl's Go Log

Tip for Mac OS X users

I don't know on which page this could fit, so I publish this tip here till I find a place.

Mac OS X Sensei readers: get [ext] Huevos. It is a simple Internet search program. You type command-esc, type some words, select the search machine and give an enter. The great thing about it is that you can easily add your own seach engines, for example Sensei's. Great when you encounter an unknown go term.

Discussion

Jan: Hoi Jan-Willem! Long time no see :-) I'm busy moving house right now... Good job on the club's homepage!

This is a copy of the living page "Tsjanl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
SchaakEnGowinkelH...
KGSTutors
UserCreatedGoSlang
GoClubUtrecht
KGSClientSupportF...
TsjanlGoLog


Tsjanl Go Log

Tsjanl's Go Log

June 29, 2003: The second day of the [ext] Utrecht Tournament. I lost two games, and won one, to finish at a result of 3 out of 5. I am quite happy with that, because the two loses were not walk overs, although my oponents were stronger. ( [ext] sgf round 3 - [ext] sgf round 5.

I discovered I am particularly bad at ko fights. I use the biggest threats on the smallest ko's, make threats that aren't threats. I think I get too excited when a ko starts. Besides that, I find counting very difficult. The numbers just won't stay in my head.

The second game was a special sensation, because I played against a blind girl. I started to make a notation of the game, but first playing on her board, then on mine and then writing it down completely confused me. Regularly I forgot to push the clock.

I don't have the time now to show some moments. Maybe later.

June 28, 2003: First two rounds of the [ext] Utrecht Tournament. I played as 12k, and won two games: giving three stones to a 17k ( [ext] sgf) and getting two stones from a 7k ( [ext] sgf). I am content, of course, especially about the second game.

Some moments:

Peter Kees - Jan-Willem Swane (2 stones handicap), move 44

I thought some time about B1. Is it the right direction? Or should I have played on the right side?

Andrew Grant: This is fine. You're building up a vast potential territory on the left. If you play on the right side White can play at 1, aiming into Black's area and building up the upper side at the same time.

Charles See focal point.

Peter Kees - Jan-Willem Swane (2 stones handicap), move 58-66

I walk along with White ( B1 - B9). Was this wise to do. White strengthens his center. Is the compensation on the edge enough?

Andrew Grant: Again, this is OK, making even more territory. White's position in the centre looks a bit cramped and inefficient. Two walls like this deserve rather more territory between them than White has actually got. My guess is that White started by playing white+circle - a classic bad move, using thickness to make territory. White should have invaded the right side directly.

Peter Kees - Jan-Willem Swane (2 stones handicap), move 73-82

Peter Kees - Jan-Willem Swane (2 stones handicap), move 83-92

The turning point in the game, I think. Black gets possibilities to enter White's top and center.

unkx80: From the SGF I see this is what happened.

My guess.

My guess.

I would want to comment on B1 and W2. Notice that how thick white is. So B1 should not play the san ren sei, black should defend the corner at a. Black b is not so desirable because it invites white c. For W2, it is much better for white to do a double kakari at a or b. Then if black tries to run out, he will bump into white's wall, which is advantageous to white.

June 27, 2003: Quite nervous, because tomorrow will start the [ext] tournament of my club. I should fill in my tax forms instead. And sleep of course.

This is a copy of the living page "Tsjanl Go Log" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs

Homepages
Tsjanl


Tsubouchi Seikan

Keywords: People

Nihon Ki-in 5 dan pro.

Tentatively identified with Tsubouchi Amatsuzo, a pupil of Nakane Hojiro.

This is a copy of the living page "Tsubouchi Seikan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KatoShin
NakaneHojiro


Tsubouchi Takeji

Keywords: People

Nihon Ki-in pro, reached 2 dan.

This is a copy of the living page "Tsubouchi Takeji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HasegawaAkira


Tsuchida Masamitsu

Keywords: People

Tsuchida Masamitsu (土田 正光, born 1944) is a Nihon Ki-in professional Go player who reached 9-dan in 1979.

His pupils are Ogata Masaki, Matsuoka Hideki and Mizuno Yoshika.

This is a copy of the living page "Tsuchida Masamitsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasamitsuTsuchida

Referenced by
GoGoDCD
KitaniDojo
MizunoYoshika
MatsuokaHideki
OgataMasaki
SystematicJoseki5536
OkanTournament


Tsuchiya Hanshichi

Keywords: People

(1919-1952) Grandson of Shugen; 1 dan in 1938.

This is a copy of the living page "Tsuchiya Hanshichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shugen


Tsuchiya Shuei

PageType: Alias

HoninboShuei

This is a copy of the living page "Tsuchiya Shuei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Tsuchiya Shuetsu

PageType: Alias

Shuetsu

This is a copy of the living page "Tsuchiya Shuetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Tsuchiya Shugen

PageType: Alias

Shugen

This is a copy of the living page "Tsuchiya Shugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
Shishokai


Tsugi

Path: GoodPlay · Prev: Thick · Next: Watari
PageType: Alias

connection

Path: GoodPlay · Prev: Thick · Next: Watari
This is a copy of the living page "Tsugi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoodPlay

Referenced by
GoTerms
FiveHundredAndOne...
GoForumProject
MigeruVsAlexWeldon


Tsugi no Itte

Keywords: Go term

次の一手

Usage of the Phrase

Tsugi no itte in Japanese literally means the one next move. By implication it refers to the best move [1]. Many problems are published as tsugi no itte problems in magazines, pamphlets, and books. Often they are multiple choice problems. As you might expect, these popular problems do not require much reading to solve.

It is not a synonym for Kono itte (the only move): Tsugi no itte is a type of problem. Kono itte is a description of a move as the only move. For instance, you would never see a commentary saying a particular move was tsugi no itte. It would say it is kono itte.

See Also

  • Only move
  • Tsugi no itte - the book series

Notes

[1] Maeda Nobuaki pointed out that the answers are often a matter of opinion, and should be taken with a grain of salt. (I think it was in the magazine, Igo Club, in the early '70s. -- Bill)

This is a copy of the living page "Tsugi no Itte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsugiNoItteTheBoo...
TheAppealOfTesuji...
LifeAndDeathTreas...
TheAppealOfTesuji...
OnlyMove

Homepages
Velobici


Tsugi no itte - the book series

Keywords: Books & Publications

つぎのいって (Tsugi no Itte) is a set of four problem books published by the publishing arm of the Nihon Ki-in (日本棋院編) as part(?) of their problem collection series (問題集シリーズ).

There are four volumes:

  • 死活の玉手箱 Life and Death Treasure Chest ISBN: 4-8182-0433-1
  • 布石からヨセまで From Fuseki till Yose ISBN: 4-8182-0436-6
  • 手筋の魅力〈1〉 The Appeal of Tesujis Volume 1 ISBN: 4-8182-0435-8
  • 手筋の魅力〈2〉 The Appeal of Tesujis Volume 2 ISBN: 4-8182-0444-7

These books are available from [ext] Kinokuniya and Yutopian.

See also

  • Tsugi no itte

This is a copy of the living page "Tsugi no itte - the book series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonKiIn
TsugiNoItte


Tsuhako Genju

Keywords: People

Ryukyuan played of the seventeenth century. Visited Edo in Japan in 1634, playing San'etsu, and again in 1653 and 1671. Known by the Chinese name Jiang Shide.

This is a copy of the living page "Tsuhako Genju" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
RyukyuanPlayers


Tsujii Ryosuke

Keywords: People

(b.1930) Nihon Ki-in pro, 6 dan in 1967. Also known as Tsujii Ryotaro.

His pupils are Enda Hideki, Enda Yoichi, and Den Isei.

This is a copy of the living page "Tsujii Ryosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TsujiiRyotaro

Referenced by
ProfessionalPlaye...
NamesInGo
FujitaGoro


Tsujii Ryotaro

PageType: Alias

TsujiiRyosuke

This is a copy of the living page "Tsujii Ryotaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujitaGoro


Tsukakoshi Tsuneyasu

Keywords: People

(1914-1935) Nihon Ki-in pro, 2 dan in 1935. Died of influenza.

This is a copy of the living page "Tsukakoshi Tsuneyasu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MasubuchisPupils
45Point43Approach...


Tsuke

PageType: Alias Difficulty: Introductory Keywords: Go term

contactplay

This is a copy of the living page "Tsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits
44PointLowApproac...

Referenced by
JapaneseGoTerms
SegoeTesujiDictio...
Suji
BasicInstinct
GoTerms
AjiExample2
FiveHundredAndOne...
GoProverbsIllustr...
TsukeOsae
ElementaryMoves
AStaticTreatiseOn...
34PointHighApproa...
BasicTechniquesOfGo
KeimaAttachment
DontAttachWhenAtt...
RatingMappingsAnd...
TewariExample2
33PointInvasionQu...
JapaneseGoTerms/D...
SystematicJoseki3...

Homepages
LovedInEmerald
Warder05


Tsuke Nobi

PageType: Alias

AttachExtend

This is a copy of the living page "Tsuke Nobi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Nobi
BQM31/ModernDoubl...
Armpit
TeachingGame22/Mo...
FirstMoves
Nerai/Discussion
44PointLowApproac...
JosekiNomenclatur...
BQM238
BQM185
BQM200
BQM97
ElementaryMoves/M...
MAsterdamsTransla...
Nobi/Discussion


tsuke-atari

PageType: Alias

Bump

This is a copy of the living page "tsuke-atari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tsukehiki

Keywords: Go term

Tsukehiki

As here, the combination of W1 tsuke (contact) and W3 hiki (draw back).

This is a copy of the living page "Tsukehiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Suji
Armpit
34PointHighApproa...
44PointLowApproac...
34PointLowApproac...
35PointVeryHighAp...
24BasicJoseki
JosekiNomenclatur...
34PointHighApproa...
BQM185
FusekiProblem3/Di...


Tsuke-Koshi

PageType: Alias

WaistCut

This is a copy of the living page "Tsuke-Koshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeTesujiDictio...
FiveHundredAndOne...
StrikeAtTheWaistO...
BasicTechniquesOfGo
ChineseGoTerms
PJQ1
KyuExercise50/Sol...
PatrickBsTraining...


Tsuke-nobi joseki

PageType: Alias

44PointLowApproachTsukenobi

This is a copy of the living page "Tsuke-nobi joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
44PointJosekis
BasicTechniquesOfGo
GuidedTours
44PointLowApproach
44PointLowApproac...
44PointLowApproac...
45Point43Approach...
FirstMoves
BlackSheepRengo2003
44PointLowApproac...
44PointLowApproac...
44PointLowApproac...
BQM238
44PointLowApproac...
NonJosekiExercise4


Tsuke-osae

Keywords: Joseki, Shape

Attach-block combination.

Attach then block

This sort of pattern: B1 is a contact play (tsuke) and B3 a block (osae). This is a territorial way to play.

Empty triangle versus cutting points

White normally plays W1 immediately to give Black the so-called hat shape. Then White has to deal somehow with the two cutting points a and b. Neither side has perfect shape here, therefore.

Before W1 is played, there was some aji at c - which disappears after B2. Black can play attach-block as an attacking technique, to make White heavy. When White is defending a group, the atari play W1 is probably something that White must play.

See attach-block joseki.

Charles Matthews

This is a copy of the living page "Tsuke-osae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
AttachBlock

Referenced by
ContactPlay
Osae
JumpAttachment
44PointLowApproac...
FirstMoves
BQM72
TeachingGame44/1T...
BQM78
44PointLowApproac...


tsuki

Keywords: Culture & History, Equipment

Tsuki (月, moon) is the Japanese go term for the grade of shell stones that is in between yuki and jitsuyo. Tsuki stones have grain that is curved or more widely spaced. Shell stones as a class are preferred to glass or plastic.

This is a copy of the living page "tsuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoStones
Jitsuyo
Yuki


Tsukiakari

PageType: HomePage

KONNICHIWA! Atashi wa Xandi desu! Atashi ga chris suki desu... i think i said that right.... XD well i love go and am also part of the Panda Family Club on Kiseido Go Server ^^ I'm married to Zalf (aka Mr. Panda) and have 4 kids!.... supposedly.... XD I've been playing go for about 2-3 years now, but it's more of an off and on thing lately ^^; Nontheless i still keep coming back to say hi to old aquaintances on KGS and to play games for old times sake. ^^ That's kinda it about me....PLAY GO PEOPLES!

"One's Go shows everything about oneself- your personality, your emotions, your strengths, and your weaknesses. =)"

This is a copy of the living page "Tsukiakari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tsukiatari

PageType: Alias

Bump

This is a copy of the living page "Tsukiatari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
FiveHundredAndOne...
Thrust
BQM32


Tsukikage

PageType: HomePage

Tsukikage is a resident of New Orleans, LA in the USA and has been playing go for approximately 5 years. He is currently pursuing an advanced degree in Applied Physics and also studies Japanese.

Favorite Professional Players:

Shuusaku (Yeah, ok I'm cheesy like that)
Takemiya Masaki
That 8 yr. old chinese kid

As of Feb.19 2007, I am 8k on both KGS and DGS.

This is a copy of the living page "Tsukikage" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRRankingTournam...


Tsukuda Akiko

Tsukuda Akiko's Nihon Ki-in photo

Tsukuda Akiko (佃 亜紀子, born 1971) is a Japanese female professional Go player who achieved 4-dan in 1998.

Tsukuda Akiko had been in ( for two consecutive years beginning 2004 ) Jakarta's Japan Foundation to help the spreading of go's popularity in Jakarta ( Indonesia ). While there (Jakarta), she attended friendship match between go fans in Jakarta and taught also.

This is a copy of the living page "Tsukuda Akiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FemaleHoninbo
NamesInGo


tsume

PageType: Alias

CheckingExtension

This is a copy of the living page "tsume" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumeDiscussion
44PointOneSpaceLo...
Sashikomi
FusekiExercise6/D...
UnusualThreeStone...
EccentricWedges
ApproachMove/Disc...
BQM193
BQM260
Endgame/Discussion
FusekiExercise10/...


Tsume discussion

Path: LinguisticsJapanese · Prev: Sagari · Next: KatakanaVsHiragana
Keywords: Opening, Go term

Charles Matthews Here are examples given by Takagawa in an article translated in British Go Journal issue 8 from 1969. See [ext] http://www.britgo.org/bgj/00810.html for the full text.

There is discussion of tsume on the checking extension page: the definition of checking extension given there is obviously not right. But without some further clarification I don't know exactly how to put it better.

There is also a section on tsume at the beginning of the Takagawa Fuseki Dictionary.

John F. I felt comfortable with the examples given in the BGJ article. To me, the important thing is that a tsume has to block the expansion or development of an enemy group. A stable [bad word? obvious? viable? strong?] enemy group has to exist first. A one-stone group or a two-stone group three spaces apart does not look like a "stable" group to me.[1] Another way of looking at this, perhaps, is to regard tsume as a moyo-related term.
That was my initial reaction. I then checked the entry in the Fuseki Dictionary, and in my opinion it confirms my reaction. Under "Definition of tsume" it says: "We call an extension that presses closely against the enemy's sphere of influence[2] a hirakizume or simply a tsume." My emphasis: sphere of influence being what I regard as a stable or moyo-related group.
Later on it says a characteristic of a good tsume is that it combines two things: attack and defence; kills two birds with one stone and its value is heightened according to the weak points it exposes. Conversely, the injunction not to approach thickness still applies.
For those that have the book, Diag 12 on page 39 is interesting in that Black 1 is described as a "kind of tsume", although it's actually a bad move.

Example 1

Checking extension

Here B1 is a checking extension.

Example 2

Checking extension

Here W1 is not a checking extension.

Bill: No?

Andrew Grant: I don't understand why this isn't a checking extension either. Explanation, please!

Bill: There is a typo somewhere. See the blurb.
Anyway, Takagawa gives the following similar move as a tsume (Fuseki Dictionary, vol. 1, p. 38, diagram 8):

Checking extension

(Diagram reflected for convenience.)

Example 3

Not a checking extension

Here B1 is not a checking extension. It is a pincer.

Example 4

Checking extension

Here B1 is a checking extension.

Example 5

Not a checking extension

Here B1 is not a checking extension.

Bill: It's not?

Example 6

Checking extension

Here W1 is a checking extension.

HelcioAlexandre I recently read Takagawa's article and I understood from the examples that a checking extension has a great effect on the board. It has dual purpose: at the same time that it makes your position secure, it will make your opponent's position unsecure. This is what I felt from them. In the examples that are given as not being a checking extension, you can see that they either don't make your position secure or threaten your opponent's position. Also, it's usually a key point for both sides. In Example 2, if white plays on the same point as black in Example 1, it is a checking extension. I still haven't been able to use this concept in my games since it is very new to me.

[1] Bill: I would not call a single stone or a weak two stone group stable, either. However, Takagawa calls B2 in the following diagram tsume (Fuseki Dictionary, vol. 1, p. 49, diagram 3): "Kuro 2 to tsumete kureba, . . . ."

Tsume towards a single stone

[2] Bill: In light of the usage in footnote 1, I think sphere of influence is typical rather than definitive.

John F. I think that's right. It's tempting to assume that the Japanese use their words precisely or consistently, but they rarely do. Also, they tend to impose a hierarchy. As in one example above, a pincer will usually override a tsume. This hierarchical principle applies to many other terms, and can be effectively applied in computer programming.

My suggestion is that if the enemy group already has a weak point (nerai) within it, before the (apparent) tsume, the move played against it is not a tsume. Therefore, in the extra example added by Bill above, the single white stone is not weak so can be tsume-ed. To repeat, I believe there is always a connotation of the tsume playing up against some sort of strength. After all, that is what is behind the native meaning - putting the lid on, stuffing into an enclosed space, cramming in. There has to be a bit of bounce/give/resistance in the thing you are cramming in, otherwise it just ain't cramming.

Charles Hmmm - some searching on the examples makes them look a bit suspect, except for Example 1 which is unexceptionable (for instance Example 4 has occurred in many pro games, without anyone playing the 'checking extension' urgently). What are we left with, here?

It seems that tsume corresponds to a play that

  1. fixes a free boundary (see free and fixed boundaries)
  2. while creating a fresh target

rather than being an actual attacking play such as a pincer. I'd tend to use 'cramping move' for some but not all of these plays

John F. I can't agree - maybe that's because I can't really see your own difficulty with the term. To be true to the Japanese term you need to acknowledge that tsume is an abbreviation of hirakizume and therefore you need "extension" in there somewhere. I think the idea of a target is just a spin-off - it's not inherent in the definition.

Charles Wasn't it more that you rubbished the initial checking extension page discussion, John? I'm happy enough with the wedge-type examples, but I don't feel confident I could teach anyone else to tell a tsume, yet.

John F. I begin to see what you mean (though the wedge bit still leaves me groping). On the other page I was (I think) supporting Bill and ultimately objecting to the phrase "extension with added value" because there is nothing in there about tsume (added value is too nebulous), and also because it makes extension too prominent. I think it would be useful to use the full phrase hirakizume rather than tsume simply because it keeps the hiraki portion in. Checking extension is, in my view, rather a good rendering (John Bauer's?). But if you want to nitpick you could say that it should be the other way round: tsume is the head noun and hiraki modifies it. Not suggesting this as a phrase to use, but "outreaching containment" may convey the idea.

Path: LinguisticsJapanese · Prev: Sagari · Next: KatakanaVsHiragana
This is a copy of the living page "Tsume discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsJapanese

Referenced by
FollowUp
CheckingExtension


Tsumego

Keywords: Life & Death, Go term

Chinese:

  • 死活题 sǐhuótí [1]
  • 诘棋 (詰棋) jié qí

Japanese:

  • 詰碁 (tsumego)
  • 死活 (shikatsu) life-and-death

Korean: 사활

Tsumego, a Japanese go term adopted into English, are problems mainly about life and death [2], but also about ko, capturing races, cutting, connecting, etc. As a rule they are local problems, but a few involve the whole board.

There are many published collections of tsumego, or life-and-death problems, many in Asian languages but increasingly many in Western languages. Some collections are available on the internet.

Most professional players and top amateur players agree that solving tsumego is the best way to improve. It is also important to know How to approach a life and death problem.

See also:

  • Beginner's Guide to Tsumego
  • Tsumego conventions
  • Approach in TsumeGo
  • What does main line in tsumego mean ?
  • Take a bet on life and death - a tsumego tournament variant
  • Standard Normal Form
  • Smart Game Format / How to create Tsumego
  • A New Approach to the Creation of Go Problems
  • Yu Ping on Tsumego

Problem pages:

  • Problems and Exercises
  • Life and Death
  • Tsumego Speed And Accuracy Table
  • Go Problems on the Internet

Subpage:

Etymology

[1] Simply 死活题, because 题 = 问题 = question/problem rather than Wéiqí = Go / sǐhuó = die/live / wèntí = problems => 围棋死活 and/or 死活问题

[2] In Japanese life-and-death is written 死活 and pronounced shikatsu

This is a copy of the living page "Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LifeAndDeathProblems

Paths
Tesuji
GokyoShumyoTsumeg...
TeachingMethods

Sub-pages
Discussion
Etymology

Referenced by
EyeSpace
SmartGameFormat
Status
MaedaNobuaki
NihonKiinPocketSe...
GokyoShumyo
XuanxuanQijing
GoProblemsCom
MiaiExercises
MiaiInProblemSolving
Reading
ReferenceSection
GuanziPu
GoTerms
TheManyFacesOfGo
IgoHatsuyoron
ProtectTheMiddleO...
DeutscheGoZeitung
CoffeeMachine
EyeShapeEyeSpaceD...

Homepages
Grauniad
Gringo
Gronk
Hotcoffee
Jantiff
Liopic
MarcinKaminski


tsumego as a source of bad habits

Alex Weldon: While looking for real-world examples to use in the book I'm planning (Breaking Bad Habits . . . a kind of dictionary of common mistakes, and how to avoid making them), I came across a game between an 8k and a 9k on KGS. A simple life-and-death situation came up. This is a simplified, but functionally identical position:

D1: W to play

Diagram 2 shows the actual game.

D2: W does too many tsumego?

W3 is a tesuji in case the two marked liberties are filled: then W can play at a and B can't cut, due to shortage of liberties. But in a case like this, where there are outside liberties, it's not the kind of move you would come up with by reading. I think it's a pretty good assumption that W has seen many tsumego involving that tesuji and played it instinctively, without reading.

Just as studying joseki can be harmful, as people will tend to play the patterns without thinking about the whole board, perhaps tsumego can be damaging if overdone... players attempting to substitute recognition of common patterns for actual reading.

Thoughts?

dnerra: Opinions may vary on this -- my experience tells rather the opposite: These players have not done enough Tsume-Go! In a recent interview with the DGoZ, the korean baduk professor (and strong 7d) Lee Ki Bong recommended spending most of the time devoted to go study on life-and-death problems. Apparently, it is also what the korean inseis do most of their time.

Bill: Yes. First, good luck on your book! It sounds interesting. :-)

Second, I'm not sure that White would have been better off not to have learned some patterns. (Besides, he didn't exactly learn this pattern, did he? ;-))

Third, I think it's a hard problem.

(I have created Tsumego From Games 42 for this problem, and copied the attempts here to the Tsumego From Games 42 /Attempts page, with minor edits.)

Robert Pauli:

In an interview in DGoZ 4/04, Lee Ki-Bong (7d = 1-2p, teaching Baduk at the Myojing University in Seoul) surprisingly stressed following:

  • devote 90 % of your go-studying time to life and death
  • divide it equally between
    • problems you solve in a short time
    • problems you solve, but have to chew on
    • problems you can't solve
  • after 10 minutes, skip it for later
  • only if you think you're absolutely sure having solved it, consult its solution !!
  • exercising reading is the aim, not solving

---

Anonymous ChknSht?:

Back to "Tsumego as a source of bad habits" - the position below (more or less) appeared in a recent game of mine and I think it fits the bill.

B to Play, but not too quickly...

Almost, but not quite.

A bit short on time, I immediately played as shown, 'recognizing' a tesuji pattern that I think most SDKs would be familiar with if they regularly do Tsumego problems. Of course, this pattern (common in many Tsumego books) only works if the White group has no outside liberties (such as the one at b). Needless to say, White played a and I felt somewhat embarassed. A moment devoted to reading would have shown that playing B1 at W4 kills the White group but I was seduced by 'pattern recognition'.

Anyway, just thought I'd submit that for your book. Seems to be what you are after.

MrShin: Wow, I actually got that right! I read B1, W2, B3 at W4, W4 at B3 and B5. And I'm about 15 kyu!

Malweth: Isn't it B1 at W4 directly? No ko. If W2 at B1, Black connects and the group is still dead. In your solution, B1, W2, B3 at W4, W4 at B3 is ko. If B5 after ( W4 at B3), white captures and black fails.

MrShin: Well, I guess that's why I'm still 15 kyu. :-P

Almost, but not quite.

Warp: I sometimes have a problem related to this in my games, but which is slightly different from what has been described so far here.

I consider myself rather strong at L&D and tesuji for my level. However, sometimes this works against me. Sometimes I get blinded by my own killing strength. There have been many games where I have outread my opponent in a big and difficult fight and succeeded in killing a rather big group of his. However, after the joy of successful killing passes and I take a look at the rest of the board I realize to my dismay that while I was killing the group, my opponent secured a territory more than twice as big as the group. I was so concentrated on reading the fight and killing the group that I was completely blind to the rest of the board and how my opponent, realizing he was probably going to lose the fight, started tricking me into "forcing" him to secure a huge territory. I really do understand what "kill with a borrowed knife" means...

While practicing tsumego makes you stronger, it can also make you blind.

Malweth: I have a similar problem - it all leads from overestimating your own ability. If my opponent is killable (or mostly killable) I typically do a good job at attacking it, but because I'm good at life and death, and can often live in small spaces, I leave my too-weak groups alone for too long. I also tend to attempt attack before making myself stronger - this is the problem of seeing a weak group and not taking the whole board into account.

I DISAGREE with the original premise of this page, however. Doing tsumego can only make you stronger... the problem is that the players mentioned were doing tsumego incorrectly. Finding a vital point is not tsumego (except perhaps at the 20-30 kyu level). Finding and testing all vital points and playing the one that works is tsumego.

The bad habit with tsumego is using a computer based tsumego system (goproblems.com, uligo, GoAlbum, etc) and playing your "guess" before you've read out the correct answer. You might get it right, but that doesn't mean you've solved the problem (or gotten a whit better at go). I'm often finding myself falling into the trap of this bad habit - and the reason is usually that I'm unfocused or tired while doing tsumego. (If I were smart, I'd go through all my problems in GoAlbum and delete the solutions).

This is a copy of the living page "tsumego as a source of bad habits" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Sub-pages
Discussion


Tsumego As ASource Of Bad Habits/ Discussion

Sub-page of TsumegoAsASourceOfBadHabits

I don't think that studying tsumego is at fault in these examples. If anything at all - It's the lack of studying and understanding. The 2nd example shows an attempt based on a guess instead of reading. While the 1st one not only shows lack of reading but also why tsumego are imperfect if you know there's a solution and requires less reading... Bottom line - If you really study tsumego it shouldn't hurt you. Bad habits that may result from tsumego study could be "too-local-a-vision" and such, but it's not really the tsumego study that is at fault here either but the lack of fuseki and midgame? study. Reuven

This is a copy of the living page "Tsumego As ASource Of Bad Habits/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tsumego Conventions

Path: Conventions · Prev: SLConventions · Next: ConventionsInLifeAndDeath

When solving go problems, there are some conventions that are commonly used. Some of them are not necessarily obvious, so it is probably a good idea to read this list at least once before hitting more serious tsumego-studies.

Japanese and Chinese books follow different conventions in that Japanese books tend to have problems with usually only one solution, whereas Chinese books may have more than one solution or have ko as the solution. In both cases, seki is an allowed outcome.

Life-and-death problems

When asked for the best result in an isolated life-and-death situation, this order usually applies, assuming you are the defender. Reverse the lists, if you are the attacker.

  1. life (any kind)
  2. ko (any kind)
  3. death

Life

This is the order of preference for different kinds of life:

  1. unconditional life or escape to the center
  2. seki

Also note, that life by double ko counts as "unconditional life".

Ko

When the best ko is needed, this order should be easy to remember:

  1. approach ko in defender's favor
  2. direct ko, defender takes first
  3. direct ko, attacker takes first
  4. approach ko in attacker's favor

Also note, that the number of internal threats can be important, since it can in effect change the player who gets to take first.

Other kinds of ko (multi-stage ko, eternal life, etc.) do not fall in this list very nicely, so you have to judge their goodness in the context of the given problem. Generally however, a thousand year ko is better for the defender than a direct ko.

Death

In an isolated problem it does not really matter what kind of ko threats are left behind, so all sequences that kill unconditionally are usually considered equal. The only notable exception is death by double ko, which gives an infinite number of ko threats, and thus has to be considered better than "just dead".

Discussion on order of priorities moved to /Discussion

See also:

  • Conventions in Life and Death
  • Assumptions of yose problems

Path: Conventions · Prev: SLConventions · Next: ConventionsInLifeAndDeath
This is a copy of the living page "Tsumego Conventions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
Conventions

Sub-pages
Discussion

Referenced by
Tsumego
ProblemsAndExercises
ConventionsInLife...
GoSolver
TsumegoConvention...


Tsumego From Games

PageType: Path Keywords: Life & Death, Problem

Add a life and death position from one of your games, or a game you have watched or analyzed.

  • Tsumego From Games 1
  • Tsumego From Games 2
  • Tsumego From Games 3 : two 4 dans create a spectacular finish on IGS
  • Tsumego From Games 4
  • Tsumego From Games 5
  • Tsumego From Games 6
  • Tsumego From Games 7 : from one of my games, Jonathan Cano
  • Tsumego From Games 8 : from a game I saw on KGS.
  • Tsumego From Games 9 : a tricky corner
  • Tsumego From Games 10
  • Tsumego From Games 11
  • Tsumego From Games 12
  • Tsumego From Games 13
  • Tsumego From Games 14
  • Tsumego From Games 15
  • Tsumego From Games 16 : An easy one
  • Tsumego From Games 17 : from the Go club in Gent, Belgium
  • Tsumego From Games 18 : fron Neostone (Korean Go Server)
  • Tsumego From Games 19 : From an interclub tournament.
  • Tsumego From Games 20
  • Tsumego From Games 21
  • Tsumego From Games 22 : a position on the side
  • Tsumego From Games 23
  • Tsumego From Games 24 : Shusaku's bad day
  • Tsumego From Games 25 : moved
  • Tsumego From Games 26 : pro game
  • Tsumego From Games 27 : pro game
  • Tsumego From Games 28 : pro game
  • Tsumego From Games 29 : from a teaching game
  • Tsumego From Games 30
  • Tsumego From Games 31
  • Tsumego From Games 32
  • Tsumego From Games 33
  • Tsumego From Games 34
  • Tsumego From Games 35 : Easy problem
  • Tsumego From Games 36
  • Tsumego From Games 37
  • Tsumego From Games 38
  • Tsumego From Games 39
  • Tsumego From Games 40
  • Tsumego From Games 41
  • Tsumego From Games 42
  • Tsumego From Games 43
  • Tsumego From Games 44
  • Tsumego From Games 45
  • Tsumego From Games 46
  • Tsumego From Games 47 : Easy problem ?
  • Tsumego From Games 48
  • Tsumego From Games 49
  • Tsumego From Games 50
  • Tsumego From Games 51
  • Tsumego From Games 52 : Basic problem
  • Tsumego From Games 53 : Split groups
  • Tsumego From Games 54
  • Tsumego From Games 55
  • Tsumego From Games 56
  • Tsumego From Games 57
  • Tsumego From Games 58
  • Tsumego From Games 59
  • Tsumego From Games 60
  • Tsumego From Games 61 : from a KGS game between a 7d and a 6d
  • Tsumego From Games 62: a corner problem
  • Tsumego From Games 63: from an IGS game between a 3d+ and a 3d
  • Tsumego from Games 64: From the 3rd Toyota/Denso North American Oza in Las Vegas
  • Tsumego from Games 65
  • Tsumego from Games 66
  • Tsumego from Games 67
  • Tsumego from Games 68: Endgame
  • Tsumego from Games 69: from DGS 5-kyu game
  • Tsumego from Games 70: from KGS 3d vs. 3d game
  • Tsumego from Games 71
  • WillerZ's real Life and Death problem 1: from a RL game between WillerZ 7k and a 4d. WillerZ objects to the term tsumego when "life and death problem" is more readily understood.
  • Tsumego from Games 73: pro game Ito Showa vs Shuei
  • Tsumego from Games 74: pro game Honinbo Shusai vs Nakagawa Senji
  • 28th Meijin Game 5 Life And Death Problem
  • Tsumego from Games 76
  • Tsumego from Games 77
  • Late Yose Problems : puzzles where the score is known from the game record but it is not obvious how the late endgame was played.
  • Tsumego from Games 79
  • Tsumego from Games 80
  • Tsumego from Games 81
  • Tsumego from Games 82 : Another corner problem (players KGS 2k both)
  • Tsumego from Games 83 : Problem from an alternate sequence at BQM397
  • Tsumego from Games 84 : Problem from BQM 394
  • Tsumego From Games 85: endgame
  • Tsumego From Games 86: centre L&D
  • Tsumego From Games 87: Living with optimum aji
  • Tsumego From Games 88: Can Black save his stones?
  • Tsumego From Games 89
  • Tsumego From Games 90: What can White do in the corner?
  • Tsumego From Games 91: Corner problem - White to move
  • Tsumego From Games 92: KGS 1k, White looks for something better than dying.
  • Tsumego From Games 93
  • Tsumego From Games 94: A position from the recent oysy vs. gentlerain match on KGS that I did not understand...
  • Tsumego From Games 95
  • Tsumego From Games 96
  • Tsumego From Games 97
  • Tsumego From Games 98
  • Tsumego From Games 99?

See also

  • Problems and Exercises

This is a copy of the living page "Tsumego From Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
ReferenceSection
TsumegoLounge
SLStatistics
BQM293
WillerZsRealLifeA...
BQM218
TsumegoFromGames2...
posting:1273

Homepages
Gronk
Jfc
ProtoDeuteric
Rcarn


Tsumego From Games 1

Path: TsumegoFromGames · Prev: · Next: TsumegoFromGames2
Keywords: Life & Death, Problem

A fight in the corner has died down

This position arose in a game I played recently. I played White. The columns to the right are simplified. The white group has barely secured life, but so has the black corner. This was truly a disaster for White because the outer black group influenced a great part of the board, and threatened a group of mine. To make things worse, Black had sente.

Black reads a (approach) ko

Black felt he was ahead and wanted to avoid complications. He read the corner as a ko with White 1 up to 3. Even if that were the case, it is a two-move approach ko : White has to ignore three ko threats in order to fill the liberties at a and b and finish the ko.

Black wants to avoid the (approach) ko

Black played 1 to finish the local fight with 100% certainty. I played a sente move and secured my other group, meanwhile starting to form a moyo and went on to win the game.

There is no ko

I was very happy with Black's reinforcing move, giving me the initiative: there is no ko. Against 1, Black plays an exquisite (well, to my standards) tesuji. Next ...

Variation 1

... if White blocks, Black 4 is atari.

Variation 2

And if appearances are that White can connect underneath with 3, the reality is that 4 creates a snapback.

Variation 2 (cont)

Black 1 effectively captures the corner stones.

This example shows that misreading a local situation - even if it ends up in your favour - can cause your game to slow down.

--Dieter

Path: TsumegoFromGames · Prev: · Next: TsumegoFromGames2
This is a copy of the living page "Tsumego From Games 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 10

Path: TsumegoFromGames · Prev: TsumegoFromGames9 · Next: TsumegoFromGames11
Keywords: Problem

Status ?

This happened to me in a handicap game. What's the status? Who plays where ? (I claim to know.)

--Dieter

Attempts

Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames9 · Next: TsumegoFromGames11
This is a copy of the living page "Tsumego From Games 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 11

Path: TsumegoFromGames · Prev: TsumegoFromGames10 · Next: TsumegoFromGames12
Difficulty: Intermediate Keywords: Life & Death, Problem

White to play and make life. Not really hard: a and b both make life. But which one is better?

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames10 · Next: TsumegoFromGames12
This is a copy of the living page "Tsumego From Games 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Discussion
Solution


Tsumego From Games 11 / Solution

Sub-page of TsumegoFromGames11

White W1 is better. The reason: Black a does not threaten to kill:

If W2 is elsewhere and Black captures with B3 ...

... White recaptures by playing under the stones.

If White plays here instead of the correct answer, B2 threatens to kill because now there is not enough room under the stones. That means that B2 is a bigger ko threat than when White plays at a instead of W1.

For some confused commentary, see /Discussion.

This is a copy of the living page "Tsumego From Games 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TsumegoFromGames11


Tsumego From Games 12

Path: TsumegoFromGames · Prev: TsumegoFromGames11 · Next: TsumegoFromGames13
Keywords: Life & Death, Problem

Position at move 217

DaveSigaty: From a game I just played. After killing the upper left, White's big dragon has managed to wander all over the right side without noticing that Black has slowly reduced it to only one eye (fairly typical I might say :-) The two marked stones have just been exchanged and White is set for a classic tsumego finish. How does he survive here?

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames11 · Next: TsumegoFromGames13
This is a copy of the living page "Tsumego From Games 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 12 / Solution

Sub-page of TsumegoFromGames12

Moves 218 to 227

Gronk: Note: white+circle a black+circle have been exchanged...

DaveSigaty: The cut at 1 starts the fun, threatening to capture two black stones and connect to the left. When Black answers at 2, White 3 takes advantage of Black's shortage of liberties. White 5 threatens to connect by capturing two stones. Black 6 connects at 3. White 7 and 9 prevent Black from making two eyes. White 3 and 9 are two variations on the theme of shortage of liberties - a very important idea in tsumego.

Moves 228 to 230

The final result is ko. Although Black had a lot of ko threats, White can afford to give something up in order to win the ko since the black group at the bottom will die.

Alternative for B 2

It is worth wondering what would have happened if Black had answered White 1 with 2 instead of playing a. In this case it appears that Black can answer 3 with 4. However, White 5 renews the threat of capturing at a while at the same time threatening to play at 8 and capture three stones. Black's only chance is Black 6 but White plays atari at 7 and connects at 9. At this point White has four liberties and Black has two cutting points at a and b. White will capture some stones and live.

This is a copy of the living page "Tsumego From Games 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames12


Tsumego From Games 13

Path: TsumegoFromGames · Prev: TsumegoFromGames12 · Next: TsumegoFromGames14
Keywords: Life & Death, Problem

Black to live

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames12 · Next: TsumegoFromGames14
This is a copy of the living page "Tsumego From Games 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 13 / Solution

Sub-page of TsumegoFromGames13

Only way

Black 1 is the only way

Main line

Black squeezes and makes a bare two eyes with 5.

Blind spot

Many players would visualize the same result but play 1 and 3 in reversed order. However ...

Failure

White plays the VitalPoint 2. Black captures, but White recaptures at the marked stone, leaving Black with at most one eye. This is a blind spot for many players.

To remember

This is a copy of the living page "Tsumego From Games 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames13


Tsumego From Games 14

Path: TsumegoFromGames · Prev: TsumegoFromGames13 · Next: TsumegoFromGames15
Keywords: Life & Death, Problem

White to live

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames13 · Next: TsumegoFromGames15
This is a copy of the living page "Tsumego From Games 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 14 / Solution

Sub-page of TsumegoFromGames14

White to live

dnerra: Isn't this sufficient? One eye at a, the other at b or c.

Dieter: This was also my solution.

Failure 1

It is not completely trivial that White 1 here doesn't work. White 2 sets up 4, 6 and 8 to make the second eye false.

Failure 2

This variation may be more obvious.

Failure 3

Failure 4

This becomes ko.

This is a copy of the living page "Tsumego From Games 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames14


Tsumego From Games 15

Path: TsumegoFromGames · Prev: TsumegoFromGames14 · Next: TsumegoFromGames16
Keywords: Problem

What happens after Black 1?

unkx80: From one of my own games a couple of months back. Of course White should win the capturing race, but how?

/Attempts
/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames14 · Next: TsumegoFromGames16
This is a copy of the living page "Tsumego From Games 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 15 / Attempts

Sub-page of TsumegoFromGames15

Attempt

If Black 2 protects at 3, White has one more liberty. -- Confused

Attempt

If Black plays 2 like this, the situation becomes ko (difficult to win for Black, but still ko).

--Herman

Removing ko options

Playing at 1 removes any chance of getting into ko. Black cannot play a, since White has one liberty more. If Black plays b, White plays c and vice versa.

--Herman

unkx80: Herman has given the correct answer. In this game I was Black. If White had played 1 as in the correct answer, I would have lost the game. But I won. =)

This is a copy of the living page "Tsumego From Games 15 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames15


Tsumego From Games 15 / Solution

Sub-page of TsumegoFromGames15

unkx80: Herman has given the correct answer.

Removing ko options.

Playing at 1 removes any chance of getting into ko. Black cannot play a, since White has one liberty more. If Black plays b, White plays c and vice-versa.

This is a copy of the living page "Tsumego From Games 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames15


Tsumego From Games 16

Path: TsumegoFromGames · Prev: TsumegoFromGames15 · Next: TsumegoFromGames17
Difficulty: Beginner Keywords: Problem

This one came up today: After Black 1, White should be able to kill the group. Or does black still have a chance?

White to kill

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames15 · Next: TsumegoFromGames17
This is a copy of the living page "Tsumego From Games 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution

Homepages
Geno


Tsumego From Games 16 / Solution

Sub-page of TsumegoFromGames16

White kills

White kills Black with the move at 1.

Note that in this situation, 5 can be played at a for the same result, but that this is not the case if Black has at least two outside liberties.

-- Herman

This is a copy of the living page "Tsumego From Games 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames16


Tsumego From Games 17

Path: TsumegoFromGames · Prev: TsumegoFromGames16 · Next: TsumegoFromGames18
Difficulty: Intermediate Keywords: Problem

Black to move - Status?

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames16 · Next: TsumegoFromGames18
This is a copy of the living page "Tsumego From Games 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution

Referenced by
CapturingRace/Dis...
SnapbackProblem9


Tsumego From Games 17 / Solution

Sub-page of TsumegoFromGames17

Please review

Cut: seki

If Black simply cuts at B1, he has an eye. I see no way to avoid seki.

1. Main line

Spoiling the shape

Black has to spoil White's shape.

Main line: a ko

White cuts at W2, producing a ko.

Main line: a ko

Black winning the ko. Playing B3 is better than playing at a.

Main line: a ko

White winning the ko.

2. Variations

Var 1

If White protects at W2, Black throws in at B3. If White blocks at W4 ...

Var 1: continuation

Black has an eye in the corner accounting for three liberties. The inside liberty at a and the false eye are two more liberties. White has one outside liberty and an approach move liberty at b. Black is far ahead in the fight: I believe he can omit B3.

Var 2

If White cuts, Black captures. W3 prevents the connection underneath at a. B4 at B2. W5 again prevents the connection underneath at a. B6 wins the fight.

3. Failures

If Black attempts to do better than the ko in the main line, he will end up worse.

The (forced) game sequence

If Black wants to do better, B1 looks like the only possibility. White makes an eye with W2 and threatens to capture the black group in a snapback. B3 thus is forced. White's placement at W4 is tesuji.

3.1. Counterplacement

Counterplacement: main line

If Black makes a counterplacement, W2 must connect on the inside (see further comments). B3 is a first possibility. W4 and B5 both make an eye. W6 and B7 prevent the second eye.

Counterplacement (ctd)

After Black throws in at B1, White has one eye liberty and three outside liberties (a, the marked stone and b). Black has two eye liberties (see big eyes can be small in the corner) and one outside liberty. In this eye versus eye capturing race with two small eyes, White is alive. Black counts the inside liberty to defend but the number of liberties is then the same and White has sente. White kills.

Variation at 4

Another way for White to win the capturing race is W1 here. For one thing, Black must be very careful not to make an eye at a: see eyes that lose liberties example 1. But even if Black cunningly starts taking away outside liberties with B2, White has three outside liberties left, the approach move at b included. She will eventually play a to atari Black.

Variation at 3

If Black cuts off the placement with B1, White still makes her eye at W2. If Black a, White b reverts to the counterplacement main line.

The game sequence: variation at 1

In the game, B1 was a big mistake but so was W4. The next diagram explains how White should have won the capturing race after B3.

Connecting from this side

After connecting here, White has four liberties (including an approach move) against Black's three.

Variation at 3 in the game sequence diagram

This way it is two against three again.

3.2. Cut

If Black simply cuts at B1, he has an eye. I see no way to avoid seki.

Cut: seki

Discussion

When fighting a semeai, mutual liberties should be taken last. Black had to cut off W4, get one eye, and then attack from the outside only. Then he gets an easy seki. Of course, it the game Black got more, but that was only because White could not count liberties.

These are the capturing race principles:

1. Eyes win semeais

2. If you are behind, make a ko

3. Make a double ko if possible

4. Takeback wins a tempo.

5. Attack from the outside; mutual liberties have to be filled last.

6. Ugly forms win.

--HolIgor

In order of appearance

  • Alain Wettach providing main line and pointing out the flaws in
  • Dieter's lousy diagrams
  • HolIgor commenting the game sequence

This is a copy of the living page "Tsumego From Games 17 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames17


Tsumego From Games 18

Path: TsumegoFromGames · Prev: TsumegoFromGames17 · Next: TsumegoFromGames19
Keywords: Life & Death, Problem

White in the corner?

According to the record from Neostone, this position is from 2002-10-28, Yun Chun Ho? 9d (W) vs. Kim Seung-chun 7p (B).

Is White alive in the corner ?

Lucky I cannot believe a pro could get this wrong: maybe it was a blind spot.

-- Oops. I meant that White lives with tenuki. Black said that Black cannot kill White even if Black plays first.

White lives (8 at 3)

W1 is the answer, it causes Black shortage of liberties. B2 looks like a vital point but it doesn't work.

Continuation

White is alive.

Example of Black's failure:

Hane

Hane (cont)

Hane (cont2)

Hane (variation)

Path: TsumegoFromGames · Prev: TsumegoFromGames17 · Next: TsumegoFromGames19
This is a copy of the living page "Tsumego From Games 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
CapturingTheLGroup


Tsumego From Games 19

Path: TsumegoFromGames · Prev: TsumegoFromGames18 · Next: TsumegoFromGames20
Keywords: Problem

Status of the lower right corner

Black has played the marked sequence to kill the white group. Can white still live ? If so, does Black have any alternatives for this sequence ?

Dieter

The corner is ko

First, white can get a ko. Moves from 1 to 4 are forced. Then the order of moves can be changed, the result is still ko. If W5 at 7 then B8, W9, B6, W5. If B6 at 8 then W9, B6, W7.

White dies.

But black can do better. The exchange B1 for W2 in the first diagram is bad style as it's not necessary. If black starts with this 1 white dies.

White dies 2.

This W2 is tricky but B3 is good.

Lucky

Thanks a lot. I found the ko and Black's improvement, but I didn't deduce the bad style move because I didn't think about the last diagram. It is remarkable how a higher dan's answer combines accuracy and conciseness. --Dieter

Path: TsumegoFromGames · Prev: TsumegoFromGames18 · Next: TsumegoFromGames20
This is a copy of the living page "Tsumego From Games 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
CapturingTheLGroup


Tsumego From Games 2

Path: TsumegoFromGames · Prev: TsumegoFromGames1 · Next: TsumegoFromGames3
Keywords: Life & Death, Problem

This one could also be classified under "How to kill your own stones ?"

In this lightning game White made an attempt to kill the corner, that was successful but should not have been.

Black to live

Already, the B1 - W2 exchange was not so good. But Black can still live.

Wrong

Black takes two stones, and White recaptures at W4, making miai of a and b, killing the corner. This was how she had imagined things when she played W2, but she overlooked a black alternative.

Correct

If Black doesn't capture the two stones, he leaves them in shortage of liberties. Now he can play at B3. W4 prevents Black making two eyes, and Black plays atari at B5. White can't cover at a because of the existing shortage of liberties. In the failure diagram, which was also the game, Black himself resolves White's shortage of liberties, and thereby kills his own stones.

Incidentally, the same game featured another standard position.

Status?

Status ?

Black thought he could kill White. He cannot.

DieterVerhofstadt

Path: TsumegoFromGames · Prev: TsumegoFromGames1 · Next: TsumegoFromGames3
This is a copy of the living page "Tsumego From Games 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 20

Path: TsumegoFromGames · Prev: TsumegoFromGames19 · Next: TsumegoFromGames21
Keywords: Problem

This came up today in a game. White thought that the group in the corner is alive. Is this so? --unkx80

Status? (All outer stones are alive)

What happened during the game

During the game, Black played B1. After B5, a and b are miai, and White is killed by shortage of liberties. White resigned soon after that.

Also dead

W2 provides another path of resistance. However, up to the B7, White is dead in bulky five. It does not matter if W2 is played at W4 first.

But--

Correct play by White

The descent by W2 is the correct move which both players failed to see. To stop White from connecting underneath Black may play at B3, but then W4 ensures life. After that, a and b are miai.

The actual solution

The real solution is actually the placement at B1. The best sequence is from W2 to B7, which results in a rogue ko.

Dieter: the W4 - B5 exchange makes it a rectangular six in the corner with one outside liberty. In that case, the 1-2 point makes it ko.

Not as good

W2 followed by W4 is yet another variation. Up to B7, it is still a ko, but the ko is worse off for White compared to the previous diagram.

Bill Spight: A wonderful position, unkx80!

Because of the throw-in the ko is unusual, but this case has another quirk, thanks to the local ko threat to connect. I'll discuss this further at rogue Ko.

unkx80: Thanks. But shamefully, I was Black.

Path: TsumegoFromGames · Prev: TsumegoFromGames19 · Next: TsumegoFromGames21
This is a copy of the living page "Tsumego From Games 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
RogueKo


Tsumego From Games 21

Path: TsumegoFromGames · Prev: TsumegoFromGames20 · Next: TsumegoFromGames22
Difficulty: Beginner Keywords: Life & Death, Problem

This happened to me in a 9x9 game on KGS today. I thought my corner is safe, but then Black played the marked stone. How can White defend the lower left corner?

Bill: Play there before Black does.

White to defend

In the end I made a seki and lost the game.

--Confused

Dave: It does seem to be too late...

White to defend

White is helpless.

Bill: Therefore White has nothing better than to pass at move 5, accepting seki.

10,000 year ko

Bill: If Black has no ko threat, he can still make a 10,000 year ko.
(Note: White cannot take and fill.)

White to defend

Seki.

exswoo: Actually, if Black plays this sequence, I think White can force a no result under Japanese rules...although I'm not sure if that's actually a valid strategy :)

NR!

NR!

Bill: White can keep doing this, but it costs one point each time. Eventually Black can sacrifice his stones and still win.
exswoo: Wouldn't the super ko rule forbid that?
Bill: Depending on the variant of the superko rule, it would prevent W9.
Dave: Although it does not work, that is quite a clever idea that I did not notice. Black can also play W9 or a instead of B4 to achieve seki. I just thought B4 looked nicer, which is a careless approach to tsumego :-) Well done exswoo!
exswoo: Why, thank you :) It would've been even better if it did work but oh well. I wonder if there are any tsumego problems out there where this strategy is the correct answer?

Dieter: Yes Sir, may I suggest problem 85 of the amazing Kanazawa Tesuji Series, also known as Gokyo Shumyo.

Path: TsumegoFromGames · Prev: TsumegoFromGames20 · Next: TsumegoFromGames22
This is a copy of the living page "Tsumego From Games 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
SendingTwoReturni...

Homepages
Geno


Tsumego From Games 22

Path: TsumegoFromGames · Prev: TsumegoFromGames21 · Next: TsumegoFromGames23
Difficulty: Advanced Keywords: Life & Death, Problem

Status ?

What's the status of the white group at the bottom ?

Attempts

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames21 · Next: TsumegoFromGames23
This is a copy of the living page "Tsumego From Games 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts

Referenced by
DanExercises


Tsumego From Games 22 / Attempts

Sub-page of TsumegoFromGames22

Status ?

Attempt One

My first try looks to be a seki - except I expect that the black group on the right is actually dead.
(Jantje) I wonder whether this is a seki, adding moves 6 to 9 I get a 10000 years' ko.

Attempt One - cont'd

Dave: After White plays the marked stone, this becomes a known shape. Now White answers B1 with W2 and uses Black's shortage of liberties to prevent the stones from escaping.

Attempt One - cont'd 2

Dave: However, if White expects to prevent the ko and just waits, Black kills at the end of the game after all the outside liberties have been filled in. White has to play 2 at 4 for the 10,000 year ko in the end.

Attempt One - cont'd 3

Dave: So White creates the 10,000 year ko early while there are still external liberties ( B1 tenuki). If Black plays tenuki immediately, there are various internal threats such as W6 and a available.

Attempt Two

Can we cut it off? no don't think so.

Conclusion, white looks alive to me if black is eyeless on the right.

Imagist: The right black group doesn't seem dead to me, since the edge of the board isn't indicated.

Attempt 3

(Jantje) This seems to be a direct ko for B

This is a copy of the living page "Tsumego From Games 22 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames22


Tsumego From Games 23

Path: TsumegoFromGames · Prev: TsumegoFromGames22 · Next: TsumegoFromGames24
Keywords: Life & Death, Problem

This was played out during an internal competition in which I am involved. Black had not played correctly in response to White's descent white+circle. Of course, the position has been simplified.

Black to play

Attempts

Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames22 · Next: TsumegoFromGames24
This is a copy of the living page "Tsumego From Games 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Referenced by
TsumegoFromGames2...


Tsumego From Games 23 / Attempts

Sub-page of TsumegoFromGames23

David: My attempt:

Solution

If White plays 2 at a, Black simply connects at 3.

Variation (5 at 2)

The throw-in at 2 here is fruitless for White.

I think this works as well, but I'm not sure:

Solution

Black 1 creates a bent four eyespace. It seems to me that this doesn't lead to a ko as in Bent Four in the Corner is Dead, because neither of the central points of the bent four are in the corner.

Tsumego from games 23

/Solution

This is a copy of the living page "Tsumego From Games 23 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames2...
TsumegoFromGames23


Tsumego From Games 23 / Solution

Sub-page of TsumegoFromGames23

unkx80: Since this is a relative easy problem, and a picture speaks a thousand words, there is probably no need to provide any descriptions to the diagrams. More discussion can be found in Tsumego From Games 23 / Attempts.

Solution 1.

Solution 2.

Failure 1.

Failure 2.

Failure 3.

This is a copy of the living page "Tsumego From Games 23 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames2...
TsumegoFromGames23


Tsumego From Games 24

Path: TsumegoFromGames · Prev: TsumegoFromGames23 · Next: TsumegoFromGames25
Keywords: Life & Death, Problem

Black to play and kill

/Solution
/Discussion

This position appears in the 10th game of a Jubango match played in 1861, Honinbo Shusaku 7 dan (White) vs. Murase Shuho 5 dan (Black). In the game, Black has captured the White corner. White may have deliberately scarificed the corner in view of the whole board position. However, Black eventually won this game by resignation.

This position has become a common one in life-and-death problem collections.

Path: TsumegoFromGames · Prev: TsumegoFromGames23 · Next: TsumegoFromGames25
This is a copy of the living page "Tsumego From Games 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
discussion
Solution


Tsumego From Games 24 / Solution

Sub-page of TsumegoFromGames24

Solution

The main line, as often seen in life-and-death problems, is this sequence from B1 to B7.

Here, B3 reduces the number of liberties of the W2 chain to only two, so B5 becomes an atari which nullifies the possible eye at W6.

Solution

If W2 is played, then B3 connects and White does not have enough eye space to make two eyes [1].

Failure

B1 is a failure because it results in a ko.

A few moves

W3 seems to denote a willingness to save the corner, but then the tenuki at W5 lets Black kill it.

13 moves later

13 moves later, W1 does not revive the corner but creates endgame aji.

Reference: [ext] Link to game record in GoBase

[1]

Playing it all out

Black can tenuki here at B9. If White captures at W0

Continuation

B1 recaptures and White is dead.

AWA's questions about the solution have been moved to /discussion.

This is a copy of the living page "Tsumego From Games 24 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion

Referenced by
TsumegoFromGames24


Tsumego From Games 25

Path: TsumegoFromGames · Prev: TsumegoFromGames24 · Next: TsumegoFromGames26
Keywords: Life & Death, Problem

White plays

There is a tesuji for White. I met the tesuji in a game.

Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames24 · Next: TsumegoFromGames26
This is a copy of the living page "Tsumego From Games 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution

Homepages
ZhangHu


Tsumego From Games 25 / Solution

Sub-page of TsumegoFromGames25

White plays

If Black plays

jvt: White at a and b both win the capturing race, don't they?

If Black 1 at a

If Black 1 at b

10 at a, 11 at b.

This is a copy of the living page "Tsumego From Games 25 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames25


Tsumego From Games 26

Path: TsumegoFromGames · Prev: TsumegoFromGames25 · Next: TsumegoFromGames27
Keywords: Life & Death, Problem

From the 58th Honinbo final, game 1. What's the status of the corner.

/Attempts
/Solution?

Gronk: Could the author (or anyone) provide a solution please?

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames25 · Next: TsumegoFromGames27
This is a copy of the living page "Tsumego From Games 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 27

Path: TsumegoFromGames · Prev: TsumegoFromGames26 · Next: TsumegoFromGames28
Keywords: Life & Death, Problem

Why?

Black's stone has two liberties, White's three stones have three. Yet White plays W1. Why?

unkx80: Ah, I missed putting this one into the Beginner Exercises series when I entered in problems 99 and 100.

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames26 · Next: TsumegoFromGames28
This is a copy of the living page "Tsumego From Games 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 27 / Solution

Sub-page of TsumegoFromGames27

Solution

Reason

The reason is because Black can create a ko with B1 and B3, causing a shortage of liberties and threatening to capture the three White stones.

Note that this is a direct ko, Black will connect at a if he wins the ko.

Failure

Wrong

The order of moves is important here. Playing the diagonal at B1 first is wrong. After W6, Black suffers from shortage of liberties instead.

This is a copy of the living page "Tsumego From Games 27 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames27


Tsumego From Games 28

Path: TsumegoFromGames · Prev: TsumegoFromGames27 · Next: TsumegoFromGames29
Keywords: Life & Death, Problem

Pro game

What's the status of the White group in the center right ?

/Attempts

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames27 · Next: TsumegoFromGames29
This is a copy of the living page "Tsumego From Games 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 29

Path: TsumegoFromGames · Prev: TsumegoFromGames28 · Next: TsumegoFromGames30
Keywords: Life & Death, Problem

B to play and live

Attempts

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames28 · Next: TsumegoFromGames30
This is a copy of the living page "Tsumego From Games 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 29 / Attempts

Sub-page of TsumegoFromGames29

Brian: Here's my guess.

to play and live

To me, it seems that after B1, Black has an eye somewhere at a and a second eye somewhere at b.

Velobici: B1 is not right. While Black can form an eye to the left of B1, there is no eye to the right. White can push in from the outside on the right preventing Black from forming an eye there. (This was my error in the lesson, prompting me to believe that this might be a good problem for TsumegoFromGames.)

kills

How about this?

I've tried and I've tried, but Black is alive with that move. SUGOI desu ne!!!

It seems that Black lives!

I'm amazed that Black is alive.

This is a copy of the living page "Tsumego From Games 29 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames29


Tsumego From Games 3

Path: TsumegoFromGames · Prev: TsumegoFromGames2 · Next: TsumegoFromGames4
Keywords: Life & Death, Ko, Problem

DaveSigaty

I watched this game on IGS in September 2000. It is between two 4d*'s. Both were short of time. The game is finished except for the final ko at 1. The whole board situation is a half-point game: whoever wins the ko will win the game. White plays a ko threat at 2. If this is a real threat then Black does not have enough threats to win the ko so he connects at 3. What is the status of the corner - what should White do next and how does it turn out?

White 2 ko threat or bluff?

Bill: I believe that the string of black stones in the top right has only one external liberty (shown in the diagram), but that is not clear from this diagram. It might be better to enlarge it a bit, or edit it to make a similar diagram with the same problem.

According to what's shown in the solution, it seems to be...

Here is game continuation but is it the "solution"?

Path: TsumegoFromGames · Prev: TsumegoFromGames2 · Next: TsumegoFromGames4
This is a copy of the living page "Tsumego From Games 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 3 / Solution

Sub-page of TsumegoFromGames3

"Do not go gentle into that good night..." -- Dylan Thomas

I did not show the rest of the game but both sides are running out of ko threats and if 2 is valid Black will lose the ko and then the game by 1/2 point.

1-10

11-15

White 2 was an unexpected move for me as a kibitzer. At the point where White captured at 4 the best Black could have done on the rest of the board was a ko threat worth about 20 points so Black had no choice but to continue internally.

16-18 Black is captured

I wondered whether White, Black, or both read this all the way out at the point where White 2 in the first diagram was played.

Question: How is Black captured? Doesn't Black have two eyes?

Question to Question: Perhaps it would be easier for us to explain if you tell us where are the "two eyes" you identified. =) --unkx80

Another way to die

-- Bill

11-15

Jasonred Looks like playing Black 7 at 8 didn't work then. How about this variation? I wonder why Black filled in a shared liberty with his original 3? Does this sequence, in fact, help at all? Or is it equally doomed? Does it in fact lead to a seki?

Try?

Jasonred : Right, I'm going to try answering my own question then... continuing from above, I read this sequence out. Aah... 6 and 7 are the circled and squared black stones, in miai? Right, 2 shared liberties here, black one external, white one eye... white wins even with black getting two moves in a row, looks like my sequence sucks ass...

This is a copy of the living page "Tsumego From Games 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames3


Tsumego From Games 30

Path: TsumegoFromGames · Prev: TsumegoFromGames29 · Next: TsumegoFromGames31
Keywords: Life & Death, Problem

Status ?

From a high dan game. What's the status ?

Dieter

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames29 · Next: TsumegoFromGames31
This is a copy of the living page "Tsumego From Games 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 30 / Solution

Sub-page of TsumegoFromGames30

Snappy: I think black needs another move ...

Black dies

Black lives really small in gote.

Dieter W5 can be improved.

Black dies

i didn't see W7 at first, so i didn't want to force black to capture with B6. interesting - Snappy

This is a copy of the living page "Tsumego From Games 30 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames30


Tsumego From Games 31

Path: TsumegoFromGames · Prev: TsumegoFromGames30 · Next: TsumegoFromGames32
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

In this position, Black invaded with black+circle. In the actual game, White was able to retake the corner, but Black was able to construct a living group. Is there a way to kill Black completely? If not, what would have been the best way for White to secure the territory. -Jesse

/Analysis

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames30 · Next: TsumegoFromGames32
This is a copy of the living page "Tsumego From Games 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Analysis


Tsumego From Games 31 / Analysis

Sub-page of TsumegoFromGames31

Charles I wonder if we have been given enough of the position.

First thought

After W1, it seems that Black should aim at B4 and B10 to get something here.

If Black hopes that this makes miai of a and b to cut, there ought to be some shortage of liberties on White's part, if Black is to get any advantage.

As things stand:

First thought

it looks rather as if W1 here kills Black.

Moves 200 to 203

The whole board from the game. Black slid one line farther.

Continuation

Charles White has to worry here about semedori, not just preventing Black making two eyes. Cutting with W1 and W3 is therefore tempting, because it makes White independently alive in the corner. But now Black at a becomes a serious threat.

This is a copy of the living page "Tsumego From Games 31 / Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames31


Tsumego From Games 32

Path: TsumegoFromGames · Prev: TsumegoFromGames31 · Next: TsumegoFromGames33
Difficulty: Advanced Keywords: Life & Death, Problem

White to save at least the marked stones.

This problem was taken from a game between Snappy (white) and WChen (black) at the MGA. This mess all started because somebody thought it would be fun to play Taisha.

/Attempts

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames31 · Next: TsumegoFromGames33
This is a copy of the living page "Tsumego From Games 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 32 / Attempts

Sub-page of TsumegoFromGames32

Hans: This seems to be difficult. My guess: Since white cannot win the fight at the top[1] she has to try something in the center. I am not sure about the order of moves. Besides there may be other black moves to capture white. If black insists in capturing white at the end there is a big seki.

Attempt Part 1

Dieter: B6 - W7 is too much of an assumption (see below)

Attempt Part 2 - Seki

White's stones around 7 have to run away and there remains the cutting point marked with a circle.

Dieter: Very interesting. It all depends on the outside of course, but seki indeed seems to be the main line.

W1 is clearly sente to save stones, but W3 isn't: a and b are miai.

If we assume W3 here to be sente, B6 or a (see below) is a better response than the one given above.

The end result is seki.

W3 is sente.

If Black B1 here, it turns into seki again.

Hans: Nice analysis, Dieter. I do not have the time at the moment but for a complete solution one must prove that white cannot do anything at the top.

4 fills in at 1

This is the way we saw it at the club after the game... If black doesn't capture the throw in at 1, then white can atari at 6 and then connect. -- Snappy

unkx80: I don't have time to do detailed analysis right now, but doesn't this kill the white+circle stones? (Black will sacrifice the black+circle stones.)

[1] Gronk: Why does this W1 fail?

This is a copy of the living page "Tsumego From Games 32 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames32


Tsumego From Games 33

Path: TsumegoFromGames · Prev: TsumegoFromGames32 · Next: TsumegoFromGames34
Difficulty: Beginner Keywords: Life & Death, Problem

JUG: Recently i had the following unsettled situation in a game:

Black to move

Is black dead ?

/Solution

/Attempts

Path: TsumegoFromGames · Prev: TsumegoFromGames32 · Next: TsumegoFromGames34
This is a copy of the living page "Tsumego From Games 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Homepages
Geno


Tsumego From Games 33/ Attempts

Sub-page of TsumegoFromGames33

Attempt

Black Throw-in

Hikaru79: I think that the Black throw-in at B1 kills the group, although not unconditionally. White has a couple of choices.

White connects

If white decides to connect, it's immediate game over.

White connects

If white resists with W1, it becomes a ko for life as far as I can see...

Seki or throw in ko

Bill: After the first diagram, White can play W1. At this point either player can make seki or throw in to make a ko (which the opponent takes first).

Unfavorable ko

W5 takes ko.

Bill: If B2 takes the ko, White has W3 as a local ko threat. This is bad for Black.

This is a copy of the living page "Tsumego From Games 33/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames33


Tsumego From Games 33/ Solution

Sub-page of TsumegoFromGames33

Solution

Black lives (1)

unkx80: I am inclined to think Black lives. And not by a seki.

Black lives (2)

This is a copy of the living page "Tsumego From Games 33/ Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames33


Tsumego From Games 34

Path: TsumegoFromGames · Prev: TsumegoFromGames33 · Next: TsumegoFromGames35
Difficulty: Advanced Keywords: Life & Death, Tesuji, Problem

Alex Weldon: In my fifth game of the 2004 North American Oza tournament in New York, I botched a sequence in the corner. I'm Black in the diagram below, and had just played the marked black stone, which was hamete, because the marked White stone was not actually present in the real game so the result of correct play will be better for White than if I had exploited the weakness of the stones on the right. Nonetheless, it is what I played (and my opponent responded incorrectly, so I got a great result).

White to avoid being tricked

So, this problem is White to play. What is the best result he can get? All ladders are good for Black, and you can assume that the black stone on the right is strong, and connecting to it would be sufficient for life.

/Attempts
/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames33 · Next: TsumegoFromGames35
This is a copy of the living page "Tsumego From Games 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Referenced by
DanExercises


Tsumego From Games 34 / Attempts

Sub-page of TsumegoFromGames34

Alex Weldon: Aside from one small comment I'd like to make, Dieter is 100% correct, as far as I can tell. I'll leave it on the attempts page for a little while, though, in case someone else sees something neither of us do.

Tricked

Dieter: W1 invites the ladder up to B8.

Same thing

Simply connecting leads to the same ladder. Alex Weldon: The one thing I wanted to say is that here, Black can also exchange a for b and then play B4 at W7 to connect out, if he feels the damage to his upper side position is unacceptable (e.g. if the upper right corner is very important, and the left side of the board isn't important at all). The ladder is probably better in most cases though.

better

The Atari of W1 removes the ladder aji.

Ko

So I guess it boils down to this ko.

descent

JoelR: To my weak eyes, W1 also deals with the ladder, and does not invite the ko. a and b are still miai for life, so what does Black have?

Incidentally, what is the significance of white+circle for this position?

Alex Weldon: Without white+circle, Black can get a more favorable result (by threatening White's position on the left) than the one he gets by playing the hamete black+circle. I believe that it still results in a ko, but one that White stands to lose a lot from as well. It's complicated, so I'll leave it as an open question to the stronger players.

White tricked (variation)

unkx80: No ladder?

Alex Weldon: Yeah, it's good that this was brought up. I was going to add it myself, since it's kind of cool how Black gets the ladder here. Incidentally, the sagari of W1 is the bad move that White played in the actual game, falling into my evil trap. Somehow, I still managed to lose the game, though. :-P

unkx80: Also note the B6 - B8 sequence. This can be another one-two-three example.

Alex Weldon: Well, yes. It's obvious here that both B6 and W7 are wrong. Black should just play B8 first.

JoelR: It's not clear to me that this is one-two-three. If Black skips B6, and plays B8, W9, he has to come back to B6, or else White will capture the black+square stones. And why is W7 the wrong response to B6? I think White prefers to leave some aji in the ladder stones than to play a move that requires Black to capture.

Alex Weldon: Well, the question is whether White would prefer Black to capture on the upper side, or burst through by capturing in a ladder. My guess is that in most circumstances, White would rather lose the stones in the ladder and save the upper side. In this case, it doesn't matter whether Black plays B6 or B8 first. However, at either juncture, White can choose to give up the top side. If White's going to give up the top side, I believe that exchanging B6 for W7 first is a loss for Black.

White gives up the top

Now White plays at a and gets thickness in compensation for losing the top side. If White is going to play this way, Black would rather not have made the B6 - W7 exchange, I think.

Since this way, B6 - W7 isn't good, and W of course won't play W7 if she's planning on keeping the top and letting Black capture in a ladder, I think we can conclude that B8 immediately is at least as good, and in some cases better than B6 first.

This is a copy of the living page "Tsumego From Games 34 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames34
TsumegoFromGames3...


Tsumego From Games 35

Path: TsumegoFromGames · Prev: TsumegoFromGames34 · Next: TsumegoFromGames36
Keywords: Problem

Moves 66 to 67

Taken from one of the games in KGS Teaching Ladder / Games List. Is W2 the best local reply to B1? There are no comments in the SGF on this move.

Attempts

Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames34 · Next: TsumegoFromGames36
This is a copy of the living page "Tsumego From Games 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 35 / Attempts

Sub-page of TsumegoFromGames35

White's best local reply to B1?

Thick

Bill: I like W2 as a thick play, eliminating Black's threat to run out to the center. Later I'll answer B5 with W6.

Thick

Later, if B5, W6 - W8.

unkx80: I guess this problem is a bit too easy for you? ;)

This is a copy of the living page "Tsumego From Games 35 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames35


Tsumego From Games 35 / Solution

Sub-page of TsumegoFromGames35

The purpose of B1

The purpose of B1 is to capture a stone in sente, that is, it also aims at capturing a bunch of White stones with B3, resulting in a connect and die.

Thick

W2 is a thick play, eliminating Black's threat to run out to the center. Later B5 is answered with W6.

Thick

Later, if B5, W6 - W8.

Comparison

In the SGF comments, it was claimed that Black cannot escape. Whether B5 can escape or not is not immediately obvious, and even it can be captured now, it leaves serious aji behind later.

Moves 66 to 73

The game proceeds as shown. If W2 has been played at W8, then Black can atari at B3 and hane at B5, but White can hane at a. (In this diagram, W6 should be at W8, B7 should tenuki (and consider the chance to play at b) or play at a.)

Game taken from [ext] xela (7k) - tolung (17k), 3rd April 2004.

Comments by Bill and unkx80.

This is a copy of the living page "Tsumego From Games 35 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames35


Tsumego from games 36

Path: TsumegoFromGames · Prev: TsumegoFromGames35 · Next: TsumegoFromGames37
Keywords: Life & Death, Problem

From one of my games - should be easy to solve, although it is not the first move you think of that works. --Arno

Black to kill

  • /Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames35 · Next: TsumegoFromGames37
This is a copy of the living page "Tsumego from games 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 36 / Solution

Sub-page of TsumegoFromGames36

Solution

B1 here kills White. After B3 the capture of B1 leaves a false eye.

If White plays W2 at B3 Black answers at W2 and White cannot get an eye either.

Failure

B1 here fails. Usually this is the first move you think of. After W2 White has a sure eye here. Playing B3 at W4 fails too after White answers at W3.

This is a copy of the living page "Tsumego From Games 36 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames36


Tsumego From Games 37

Path: TsumegoFromGames · Prev: TsumegoFromGames36 · Next: TsumegoFromGames38
Keywords: Problem

White has just played W1 below. Can the Black group be saved?

Can the Black group be saved?

  • /Attempts
  • /Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames36 · Next: TsumegoFromGames38
This is a copy of the living page "Tsumego From Games 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 37 / Attempts

Sub-page of TsumegoFromGames37

Ko or dead

The following diagrams show either failures by Black or plays which create a ko. However the ko is not as good as in the /Solution.

Ko?

better ko?

yet even better ko?

How about this? B1 is an interesting move. White has to be very careful in order to kill Black; W2 looks like the only move.

B5 puts White on the spot. Either let Black live or fight expensive ko. If White decides to go for the kill with W6 then Black even gets the first ko capture at a. Can anyone find something better?

nando: If W2 at B5, life still doesn't look obvious to me. What is the sequence please ?

W2 here fails

After W2 Black answers at B3. Best White can get is a (sente) seki up to B9.

nando: thanks Arno, but I still have a doubt: what if W4 at B5 now ? (sorry to bug you, I must be missing something again)

Arno: you are right, W4 at B5 kills Black.

Notochord: (Shouldn't ever ever have to be ko. Black has lots of eyespace and eyeshape, so it would be surpising to see him forced dead, and it is also rare to see such a relatively large eyespace made seki. I think B3 should be played differently. Black only needs 1 eye on the edge.)

Noto: Seems pretty unconditional. a-b miai

Still works this way, I think.

unkx80: B5 at b lives. But...

Notochord: Sorry: you are correct, I misread this variation. 'b' for B5 seems to be the only move. W6 is a killing move here.

And this way, I think.

I'm very bad with calculational mistakes since I tend to operate a bit lopsidedly on the more intuitive end of things, so feel free to pipe up if I am starkly wrong.-

Just connecting directly should also pretty clearly work, since its practically the same thing, and the most vital point.

Does not work.

unkx80: Here W4, W6 and W8 kill by the usual eyespace reduction method.

Notochord: I'm not sure that W4 needs to be obeyed. B5 needs to go at the best place for eyeshape.

Noto: Does not work?

unkx80: Sorry but I can't help feeling a bit tired explaining this again and again. (But really, it's not your fault.) I shall leave it as a reading exercise this time. If you can solve Beginner Exercise 196, then you should be able to solve this as well.

Notochord: I see. Thanks.

DJ: May I have a try? What about B1 below? Do I overlook something?

Alive? (1st variation)

Alive? (2nd variation)

Alive? (3rd variation)

nando: What if W4 at a ?

Arno: yes W4 a a kills Black.

The long sequence

The long sequence shows nicely that a fight can carry on into parts of the board which you have not imagined earlier. Although in the end, the "long sequence" fails (sometimes only by one liberty in a semeai).

Starting with the connection?

Dave: Quite and interesting position. In such a cases, I think the first question to be answered is what if Black simply connects? This threatens to force one eye along the edge. Also, as we see above a White throw in at a is frequently a very damaging play against Black's eye space. However, it is important to realize that Black has resources here as well. An early Black play at b, threatens to force a large ko at c while preventing the throw in. I haven't found outright life for Black yet but there are some interesting variations along the way. Let's see what people can find. :-)

Black lives.

unkx80: This is frying my brain when I am supposed to be working on my thesis. ;)

I don't gurantee the correctness yet though. ;P

The long sequence.

The long sequence. (2 at marked stone)

Dave: What a great idea! I had only considered the case where playing 5 as soon as possible starts a large ko at 8 where Black has a huge number of internal ko threats.

The long sequence. (6 at 1)

Dave: So White has to give way and play W10 at something like a allowing Black to live with B10?

The long sequence.

Loses the fight in the end.

Dave: Black ends up short of liberties so...

Beyond the edge 1.

Dave: Black first turns aside at B1 threatening to capture the center stones. After W2, Black can not cut with B4 because White a will create a snapback. However, B3 is a real threat that White must answer. Then the question comes up whether White has to play W8 (in which case B9 wins the larger fight). If B8 would not be atari, White can plan W9 herself and win.

Beyond the edge 2.

Dave: Here also B1 forces W2 and then we need to know whether B3 is atari or not.

Arno: as I have now added the whole board you can see that B3 is not atari so the sequence does not work. Sorry. But I found a new line:

The long sequence: alternative

B1 looks like winning it. It threatens to capture the two white+circle stones, so White's best guess is W2. B5 threatens the cut off the large group so White has to W6. But then B7 makes miai of a and b.

The long sequence: B dead

As the previuos line fails White plays W4 at W1 here. Black is short of liberties and cannot prevent the large White dragon from connecting to the outside. So Black is dead. Backtracking ...

The long sequence: finally alive?

Instead of playing a immediatly, Black plays B1. White has to play W2, but then B3 makes miai of a and b so Black finally lives, or doesn't he?

Arno: I looked at the position some more ...

Black is dead

Because of the cutting point at circle Black can neither make a second eye here, nor capture the White dragon. I looked at the moves a - e (the last one with followups f and g. In these variations the white+circle stone provides the crucial liberty for the white top group in the semeai).

So I think the the long sequence (in all variations) fails.

Dave: Just to illustrate what Arno means...

Black is dead

When Black plays B1, White has time to play W2 because W10 cuts the center Black stones. Even though Black bends around with B3 and B5 to increase his liberties, White has just enough liberties to win the fight against the center stones (see below).

Black is dead

White is ahead after W4 with six liberties to only five for Black.

This is a copy of the living page "Tsumego From Games 37 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames3...
TsumegoFromGames37


Tsumego From Games 37 / Solution

Sub-page of TsumegoFromGames37

The key point

B1 is the key point. After this White can either try to fight a ko which she cannot win (taking the whole board into account) or just let Black live.

Peaceful - Black lives

If White chooses the simple variant and lets Black live, then W1 capturing black+square is a good point. White makes enough territory below black+square to make the game close. (Bill pointed out that B6 is better endgame technique than a).

Fighting the ko

If White persists on trying to kill Black and plays W1 through W5, then B6 brings on the ko. Note that Black is the first to capture so White has to find the first ko threat.

Comparing with the peaceful variant it should immediatly become clear that White has to find very large ko-threats to make up for the difference. The problem is that Black has so many internal ko threats.

Ko threats (1) (8 at 5, 9 at white+circle)

Each Black play is a ko threat.

Ko threats (2)

If White persists then the ko threats B7, B9 even make some additional points. By now Black has played some 10 internal ko threats. Try to find 10 ko threats for White which are at least as large as losing the ko (Black captures another 7 white stones) plus make up for the points around B3 which were White's territory in the peaceful variant.

You won't find enough ko threats.

So White is clearly better off not fighting the ko, but letting Black live.

See /Attempts for some failures and an interesting "long sequence".

-- Dave, Arno, unkx80

This is a copy of the living page "Tsumego From Games 37 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames3...
TsumegoFromGames37


Tsumego From Games 38

Path: TsumegoFromGames · Prev: TsumegoFromGames37 · Next: TsumegoFromGames39
Difficulty: Beginner Keywords: Life & Death, Problem

White to play and kill.

crux: This happened in one of my games. I thought it was nifty, but I can't recall seeing this in any problem collection, although it seems quite elementary.[1] Black just played B1, trying to save his group. White needs to be a little careful. Damezumari is the key to both the right and the wrong answer.

Attempts
Solution

[1]

Bill: See [ext] this problem.

Path: TsumegoFromGames · Prev: TsumegoFromGames37 · Next: TsumegoFromGames39
This is a copy of the living page "Tsumego From Games 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Homepages
Geno


Tsumego From Games 38 / Solution

Sub-page of TsumegoFromGames38

Solution

Solution

Failure

Failure

This is a copy of the living page "Tsumego From Games 38 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames38


Tsumego From Games 39

Path: TsumegoFromGames · Prev: TsumegoFromGames38 · Next: TsumegoFromGames40
Keywords: Problem

Black to live in lower right corner

In a 9 stone game between 2 weak players, white has enclosed the black group in the lower right. Can they ensure life? How?

/Attempts

/Solution?

/Discussion?

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames38 · Next: TsumegoFromGames40
This is a copy of the living page "Tsumego From Games 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 4

Path: TsumegoFromGames · Prev: TsumegoFromGames3 · Next: TsumegoFromGames5
Keywords: Life & Death, Problem

This comes from a three-stone game with me (1k EGF) playing White.

Black to kill the upper right corner

The attention is drawn to the upper right corner. The White group is trying to live thus cutting the top center group from the upper right corner. Had I calculated it a bit earlier, I'd have left this as aji. Black can kill this group.

Flying saucer shape

This is a standard shape, the flying saucer shape, and the hane at 1 kills.

Mistake

My opponent played 1 and 3. If I continued with a, Black b would still have killed me. If White b, then Black c kills. But, there was a tesuji to save the white group.

Tesuji

White 1 threatens the cut at a and at the same time prevents b in the previous diagram.

The threat

If Black blocks, he loses some stones at a or b.

Caution

If Black connects his marked stone, White first connects, then captures the stones at a or b.

More Caution

If Black connects, White lives with 5. White 5 at a would be a big mistake, for Black b will make miai of 5 and c to kill.

Continuation

So Black protected at 2 and White went on to live in the corner with 3. Next, if Black a, White b.

Path: TsumegoFromGames · Prev: TsumegoFromGames3 · Next: TsumegoFromGames5
This is a copy of the living page "Tsumego From Games 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
TwoSpaceNotchersN...


Tsumego From Games 40

Path: TsumegoFromGames · Prev: TsumegoFromGames39 · Next: TsumegoFromGames41
Keywords: Life & Death, Problem

Status ?

Dieter: What's the status of this corner ?

Tsumego from games 40 / Attempts

Tsumego from games 40 / Solution?

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames39 · Next: TsumegoFromGames41
This is a copy of the living page "Tsumego From Games 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego from games 40 / Attempts

Sub-page of TsumegoFromGames40

unkx80: Looks pretty much alive to me. Did I miss something?

nando: I think so too.

Reducing space seems to fail

After B2, a and b are miai for making a second eye.

Another failed attempt

It took me a while to find the right answer to this W1. I guess I was looking for something more complicated than simply connecting.

What did we miss, Dieter ?

f3etoiles

The simple connection 1 doesn't work so well either :

The solution?

Alas, this reverse to the first variation ...

And this 1 fails too

Another failure

And what about playing W2 like this in the original position ?

Status ?

Vars

I'll check with the original --Dieter

Robert Pauli: Black seems alive, for instance:

Best yose seems to be

dead after 4 ?

tderz: W4 connects, doesn't it?

dead?

a-b and c-d/a are miai.
Isn't it dead?

I don't think so.

After B5, a and b are miai. --unkx80

I'd like to point out Dieter's diagram needs adjustment.

Black lives with a/b miai

This is a copy of the living page "Tsumego from games 40 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames40


Tsumego From Games 41

Path: TsumegoFromGames · Prev: TsumegoFromGames40 · Next: TsumegoFromGames42
Keywords: Problem

Today, a nice corner problem occured in one of my games. It may be not too high-level stuff, though seems interesting to me (the game was 5k vs. 7k). Black has just played the marked stone. Is there anything feasible to white? -- rubilia

White to move.

Solution attempts, discussion

Path: TsumegoFromGames · Prev: TsumegoFromGames40 · Next: TsumegoFromGames42
This is a copy of the living page "Tsumego From Games 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Discussion


Tsumego From Games 41 / Attempts

Sub-page of TsumegoFromGames41

This page uses an experimental move navigating system. How to deal with it?

  • First, click at "Start" in order to position the initial diagram correctly.
  • Then, just click at any of the red-shadowed variant move points, and you'll feel like placing a stone there. You don't need to scoll at any time unless you want to see this text again.
  • To go back to the previous diagram, choose "Back" (near the upper left corner of the current diagram).

Please see /Discussion for a discussion of the system.

Start [0]

#3 #1 #2

White to move.

First, here comes the original situation again, but shown as whole board.Thanks. Just click at the link markers to go to the corresponding solution attempts.

(When adding a variation, please place it in the appropriate section and/or create a new link marker, respectively.)

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back [1]

#1.1 #1.2

Black to continue. - Back

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.1

#1.1.1 #1.1.2

White to move.Back

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.1.1

#1.1.1.1.1.1.1.1.1.1.1

Diagram 1. - Back

jfc: white 1 through 7 are sente here and buy white a few extra liberties at b as black must capture the white stones before playing a. After this c seems natural for white. I've played a few variations from here to conclusion and it seems like white wins.

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.1.1.1.1.1.1.1.1.1.1

#1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1

Diagram 2 - Back

jfc: one continuation for white. This looks promising to me ...

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1

#1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1

Diagram 3 - Back

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1.1

Diagram 4 - Back

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.1.2

#1.1.2.1.1.1.1.1

Tesuji cut. - Back

Charles Have tesuji gone out of style on SL?

This looks like an interesting way for White to gain some time in the corner?

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.1.2.1.1.1.1.1

Tesuji continuation. - Back

Chris Hayashida: I didn't understand the result of Charles's diagram. I found something similar (in "Tesuji", oddly enough) so I added the continuation. This sets up a multi-stage ko in the corner. Is this the correct continuation?

Charles That is one of two possible kos that should be looked at here. White has several possible local threats. It's a deceptive position, I think. White might get a poor result by playing a threat at the circle point, and a better one by playing at the square point.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 1.2

Furikawari - Back

Bill: I think that the surroundings are relevant. For instance,

Suppose that B2 lives in exchange for the corner. How to assess this variation depends upon the aji of white+circle and the possible attack against the white+square stones.

If the Black group in the top left corner lives, Black can attack White's group on the top side.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back [2]

#2.1.1.1 #2.1.1.2

Can White take Black's eyes first? - Back

Dave: In this type of position I think the first question is whether White can play W1 in sente. This destroys Black's eye shape. After this if White turns to the corner, Black does not have the option of playing at 1 and living on the upper edge.

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.1

Black descent, White hane - Back

Dave: Descending at B1 reduces the corner aji and threatens to connect. However, the hane at W2 looks effective. If B3 then after W4 Black can not play both a and b at the same time.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2

#2.1.1.2.1.1.1.1.1.2 #2.1.1.2.1.1.1.1.1.1

Black descent, White hane (2) - Back

Dave: So Black switches to this B3, B5. Can White create enough liberties in the corner to win the fight? The aji of the two White stones looks effective.

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1

#2.1.1.2.1.1.1.1.1.1.1.1 #2.1.1.2.1.1.1.1.1.1.1.2

Black descent, White hane (2) - Back

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.1

#2.1.1.2.1.1.1.1.1.1.1.1.1.1.1 #2.1.1.2.1.1.1.1.1.1.1.1.1.1.3 #2.1.1.2.1.1.1.1.1.1.1.1.1.1.2

Black descent, White hane (2a) - Back

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.1.1.1.1

Capturing Race - Back

Dave: White wins the capturing race.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.1.1.1.2

#2.1.1.2.1.1.1.1.1.1.1.1.1.1.2.2 #2.1.1.2.1.1.1.1.1.1.1.1.1.1.2.1

Escape to the center (1) - Back

Bill: Instead of White at a in the previous diagram, W1 threatens to kill the black+circle stones or to escape to the center.

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.1.1.1.2.1

Escape to the center (1) - Back

Bill: Next, W7 captures the black+circle stones.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.1.1.1.2.2

#2.1.1.2.1.1.1.1.1.1.1.1.1.1.2.2.1.1.1.1.1.1.1.1.1.1]

Escape, var. 1 - Back

Bill: B1 saves the black+circle stones, but White's escape is successful. If B a instead of B9, W10 captures because of the ladder.

--(followup at c)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.1.1.1.2.2.1.1.1.1.1.1.1.1.1.1

Aji - Back

Bill: The white+circle stones still have aji. White can aim at W1 - W5, for instance.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.1.1.1.3

Escape, var. 2 - Back

Bill: Perhaps White can simply play this way, as well.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.2

#2.1.1.2.1.1.1.1.1.1.1.2.1.2 #2.1.1.2.1.1.1.1.1.1.1.2.1.1

Black descent, White hane (2b) - Back

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.2.1.1

Black descent, White hane (2b) - Back

Dave: White wins this case as well.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.2.1.2

#2.1.1.2.1.1.1.1.1.1.1.2.1.2.1.1.1.1

Ko (1) - Back

Dave: Black can start a ko here. Black's only local threat is B5.

--(continuation at 1)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.1.1.2.1.2.1.1.1.1

Ko (2) - B5 elsewhere - Back

Dave: If a White play at 7 is not a ko threat then the situation depends on external threats. If Black has a large enough external threat then White has a problem. However, if Black has no large outside threats then White can play W6 here.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back 2.1.1.2.1.1.1.1.1.2

Simple life - Back

Bill: Instead of White at a in the previous diagram, W1 can simply make life, killing Black's group. Then if Black at W3, White at B2 kills the corner.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

Back [3]

A possible sequence following 1 - Back

Kosh: How about this? So probably B will let W live so he can live himself.

--(end of branch)--

% These blank lines are here because of some reason. You'll understand it when browsing through the variations by clicking at the link move markers.

[1001]

Bill: Thanks for showing the whole board. :-)

This is a copy of the living page "Tsumego From Games 41 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TsumegoFromGames41
DanProblemsMadeEasy


Tsumego From Games 41 / Discussion

Sub-page of TsumegoFromGames41

Dave: Hi rubilia. Maybe you could explain what you tried to achieve with your "1.1.1.1.1.1.1.1.1.1.1" system. I for one do not understand it and think it rather detracts from the page.

rubilia: Ok, I'll try to explain. Those numbers are part of an (still somewhat experimental) attempt to achieve sgf-editor-like move accessability within a wiki context. I am sorry if you don't like it. Have you already used the link marker system the way it's intended to?

I have to admit, the lengthy labels aren't quite what I'd call handsome. Every number stands for a particular branch, where "1" is the first suggested play, "2" the secondly suggested one, and so on. If you know a way to hide the labels, let me know, please. I did consider to use abbreviated ones, but they'd make new sub-branches much harder to implement. Anyway, since the branch labels take only one line each - like shorter numbers would, too - I don't see them as a serious flaw.

Dave: You say you want to have sgf-editor-like move accessability within a wiki context. However, a wiki context is a web browser. Why do you want to restrict your browser to act like an sgf-editor? You appear to mean that you want to navigate diagram by diagram. However, most browsers will display 2-3 diagrams per screen instead of being limited to only one (sgf-editor-like). The original links added to the top diagram were helpful but I think the rest are more confusing than helpful.

rubilia: Why talk about restrictions here? I don't see any need to have the browser show one diagram only. It's no big deal to ignore all lower ones, actually. My main point is about an advantage rather than about a limitation: navigating the various attempting paths by selecting a move at the current board situation.

Dave: The reason I consider this approach restricted is that the naturalness of the result is dependent on the user conforming strictly to your system. Yes, if you start with the original image correctly positioned and then limit yourself to the top image on the page it runs smoothly. However, as soon as you look at the whole page and click on a "mis"-positioned diagram other than the one at the top, the naturalness disappears. The next diagram does not appear under the mouse, it appears at the top of the page and some other, unrelated diagram appears under your mouse. In addition, all the "back" buttons that you have put on the page function in a non-standard manner (for a web page). They do not take you back to your previously position - unless you have restricted yourself to the system's rigid path. Your browser's real "back" button is required to actually take you back to your previous position. I believe that for most people this is more confusing than helpful.

rubilia: Now I understand your reservations somewhat better. Unlike it seemed best to me, maybe I really should restrict the views to show the current diagram only. Also I see the confusion about my use of "Back" here, which was inspired by the back button in sgf editors. If I got it right, that's caused by the mispositioned diagrams. Bill, do you think it's still better to rename them to "Up", anyway? "Up" reminds me on the links usually pointing to the top of a page. To me, that feels more different from what the links do here than "back".

Dave: Actually the finished product is rather cute :-) However, I think with this you have broken the wiki mold. How does the next reader add a variation? The wiki idea is that anyone can add their ideas and modify the page. I do not think this is going to be the case here. Also you are not going to be able to add comments on any diagram that fill more than one page (regardless of the name of page :-)

Bill: Actually, because of the possibility of transpositions, so that you do not know what Back or Up means, I think that clicking on the last played stone in the diagram is better.

I am not concerned about breaking the Wiki mold. After all, I had little trouble adding my comments. :-) However, I have two related complaints. First, there is too much white space. Paging down takes forever. Second, some of my comments were of a piece, and I think that the argument is harder to follow when you only see one variation at a time. This could be remedied, I expect, by including more explanatory text, but in the editing that was not done. :-(

unkx80: There is a precedent at Interactive Life And Death. However, the purpose of that page is different from the purpose of this page, because this page supposed to contain some ongoing discussions. So the system might not be very appopriate here.

This is a copy of the living page "Tsumego From Games 41 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames4...


Tsumego From Games 42

Path: TsumegoFromGames · Prev: TsumegoFromGames41 · Next: TsumegoFromGames43
Difficulty: Advanced Keywords: Life & Death, Problem

Alex Weldon came across a life-and-death-situation in a game between an 8k and a 9k on KGS. This is a simplified, but functionally identical position:

W to play

/Attempts

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames41 · Next: TsumegoFromGames43
This is a copy of the living page "Tsumego From Games 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Referenced by
TsumegoAsASourceO...


Tsumego From Games 43

Path: TsumegoFromGames · Prev: TsumegoFromGames42 · Next: TsumegoFromGames44
Keywords: Problem

Auto-kill ko-threat?

My opponent played B1 as a ko threat, to which I answered W2. He then took the ko. What should white play?

Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames42 · Next: TsumegoFromGames44
This is a copy of the living page "Tsumego From Games 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Discussion
Solution


Tsumego From Games 43/ Discussion

Sub-page of TsumegoFromGames43

How about this?

Does not work...

This is a copy of the living page "Tsumego From Games 43/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Tsumego From Games 44

Path: TsumegoFromGames · Prev: TsumegoFromGames43 · Next: TsumegoFromGames45
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

/Attempts
/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames43 · Next: TsumegoFromGames45
This is a copy of the living page "Tsumego From Games 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Referenced by
DanExercises


Tsumego From Games 44 / Attempts

Sub-page of TsumegoFromGames44

Tderz: alive as it stands? If white tries to kill s/he suffers mochikomi, on the other hand, if black tries to swallow and live too big, he might die in damezumari of a pseudo-seki [2]. Unimaginative endgame [1] can lead to 5 (up to possible 8) points difference with best play (diagrams [4], resp. [3]).

alive

alive

alive

alive

Best result?

[4] Black net 1 point

Black has 2 points, White made 1, hence B+1 - W+1 = net 1 point for Black, hence 5 points better for White than [1].

Hence, White's oki-play seems to be a good endgame technique.

[3] Best result? for White, worst for black (after death)

Is this the result? endgame? B+2 - W+4 , hence 8 points better for White than below [1].

[2] "pseudo-seki"

attention! dead by "pseudo-seki"

bad endgame

Yet, if white simply plays the unimaginative W1, black runs the same risk, when answering with the careless B2.

If now white a is answered by black b, everything reverts to dia. [2] above (death).

bad endgame [1]

However this way, a and b are miai and black lives with 6 points.

Best result?

unkx80: Anything wrong with this?

Seems like seki

ilan: Seems like White will have to make an inline 4 to atari Black, so this leads to seki.

This is a copy of the living page "Tsumego From Games 44 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames44


Tsumego From Games 44 / Solution

Sub-page of TsumegoFromGames44

Summary

Alive.

The Black group is alive with 6 points.

Caution

Double damezumari.

Beware in getting caught in double damezumari.

Defence

Main defence I.

The main defence in this problem is to answer W1 with B2. Then a and b are miai.

Main defence II.

The placement at W1 is answered by B2. If W1 at W3, then Black still plays B2.

Example.

Suprisingly, main defence I and main defence II are independent of each other. Black just plays accordingly and gets 6 points.

Other defence I.

W1 is answered by B2.

Other defence II.

B2 captures and lives.

This is a copy of the living page "Tsumego From Games 44 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames44


Tsumego From Games 45

Path: TsumegoFromGames · Prev: TsumegoFromGames44 · Next: TsumegoFromGames46
Difficulty: Advanced Keywords: Life & Death, Problem

Status?

/Attempts
/Solution

Looks to me like Black is alive ilan

Alex Weldon: Did you mean to say that White is alive (he isn't) or is this a joke? If it is, it's actually rather funny. :-)

Path: TsumegoFromGames · Prev: TsumegoFromGames44 · Next: TsumegoFromGames46
This is a copy of the living page "Tsumego From Games 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Referenced by
DanExercises


Tsumego From Games 45 / Attempts

Sub-page of TsumegoFromGames45

Tderz: I think that White needs sente to live:
The helping proverb is here "8 live - 6 die" (on the 2nd row).

My outcome: Status = white is alive, needs sente, after which a gote seki [2] for black can result.

I started with W1 (what I think is the correct move), then in very first instance overlooked best opponents play B2 in [2]("opponents good point is also your own good point" W3 in [3])

unkx80: This problem seems to be too easy for Tderz. =) Tderz: Not too easy, just that I have solved something like this already some times in the last 10 years. I don't have much the chance to play on the board, hence I try to look (never use a board) at problems (L&D, tesuji) regularly.

But as you see, I make small mistakes, I didn't solve the problem completely - nor Bill's cut at W1, nor the seki in first instance. Thinking about the problem for some seconds gave me W1 as best starting move, but B2 as better reply only came within writing on the stuff for 10 minutes. Similarly I got it wrong in problem no 44: I never saw that Black is alive with 6 points! Hence, the urge for white to play W1 in problem 44 is much less.

[3] using the particularity of the corner

Starting with W1 - away from the corner, thus not at W2 (= B2) - means using the particularity of the corner

B4, B6 and W5 are miai, now everyone smells it ...

[1] damezumari => life

I am too lazy to edit numerous wrong attempts (leave it to others - hope this one is right). I expect some to be intrigued by attempts for IshiNoShita.

Tderz: Am I too careless? speaking of IshiNoShita (which is not applicable here, but leads me to this idea):.

Status? = seki [2]

only makes seki

Status?

I White tries the same damezumari-trick as in dia. [1] above: (which makes no sense, because W3 is occupied and cannot become eye-space anymore, black reacts whith an even more normal, killing hane):

dead

a and b are miai now => dead

Yose

Bill: From a yose standpoint, I think this is a bit better for White. After W3, B4 - W5 and B6 - W7 are sente. The point, it seems, is that the exchange of W1 and B4 makes this better for White than the ko in the next diagram.

Ko

Bill: After W3, B4 - W5 and B6 - W7 are sente.

Ko

unkx80: Thanks Bill, but...

Bill: Right. And see No ko diagram, next. But the first diagram is still better. ;-)

No ko

W11 at W1, B12 at B2.

unkx80: Hey, this is an even better killing sequence!

Seki

Bill: If Black descends with B4, later Black can make gote in seki ( B6 - B10). But this is 1/3 point worse for Black, on average, than taking W1.

This is a copy of the living page "Tsumego From Games 45 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames45


Tsumego From Games 45 / Solution

Sub-page of TsumegoFromGames45

Table of contents
Status
White plays first
Method 1
Method 2
Not a method
Black plays first
Method 1
Method 2
Table of diagrams
Status.
Method 1.
Method 1.
Method 1 (Variation).
Method 2.
Method 2.
Not a method.
Not a method.
Still ko?
Method 1.
Method 2.
Not a method.

Status

Status.

The status of thw White group is unsettled.

If White plays first, White lives; and if Black plays first, White dies.

White plays first

If White plays first, there are two ways to live.

Method 1

Method 1.

Using the special properties of the corner, White plays W1 and W3 away from the corner.

Method 1.

If B4 tries to destroy the eye, then W5 connects, and captures Black with a connect-and-die with W7 and W9.

Since White captures three stones, White lives.

Method 1 (Variation).

If B2 makes a placement instead, then the descent at W3 allows White to live with a seki.

Method 2

Method 2.

White can cut at W1, atari at W3 before making the play at W5.

If the outside is all Black territory, then this is better for endgame reasons.

Method 2.

If B8, then W9 connects. Black finds that connecting at a is not possible.

Not a method

Not a method.

W1 is not a method to live. The throw-in at B2 kills.

Not a method.

White's strongest resistance is at W3 and W5. However, B6 can atari, so the two Black stones chain at the bottom is capture two, recapture one which curiously gives Black an extra liberty in the capturing race, so White dies.

Still ko?

Rich: Doesn't white still have a direct ko?

Black plays first

If Black first, there are many ways to kill. Two ways are shown here.

Method 1

Method 1.

After B1 White does not have enough room to live. Even if White had a stone on a, she would have, in effect, only 6 stones in a row on the second line. See eight live, six die.

Method 2

Method 2.

B1 kills by preventing the connect-and-die as shown in the White plays first diagrams. Practically, this is usually better than Method 1 because it affects the outside more.

Chris Hayashida: In order to support this, someone needs to write-up a diagram for Black to play and kill.

Bill: Done, Chris.

unkx80: Thanks, I was lazy.

George Caplan: I am still learning to diagram, but if the "not a method" diagram is correct, then Black 2 in the diagram must kill as Black 1 in a new diagram.

unkx80: Is there such a convention?

George Caplan: Not a convnention, but the message of the diagram is that, essentially, White has not improved his position, and can still be killed, so the same move should kill the group without White's first move. The best answer has been posted, kill with the most outside move possible.

Not a method.

unkx80: You mean B2 here? Then W3 lives (reading exercise for you).

George Caplan: No. My comments were relating to the request for a diagram showing how White dies if Black plays first. Your problem has White playing first. Looking at your diagram of the position, White dies if Black plays first, at either 2 or one to the left of your 1. If White plays 1 as you suggest, the refutation has already been posted.

This is a copy of the living page "Tsumego From Games 45 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames45


Tsumego From Games 46

Path: TsumegoFromGames · Prev: TsumegoFromGames45 · Next: TsumegoFromGames47
Keywords: Problem

yuito6d vs. plaza5d on kgs - 15/12/04 - move 111

What's the best white shot for saving the $$W?

Black just played the marked stone... What's whites best attempt at saving his marked group? (Enjoy!;) Reuven

/Attempts
/Solution?

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames45 · Next: TsumegoFromGames47
This is a copy of the living page "Tsumego From Games 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts

Referenced by
Reuven/SLProblems


Tsumego From Games 46 / Attempts

Sub-page of TsumegoFromGames46

yuito6d vs. plaza5d on kgs - 15/12/04 - move 111

What's the best white shot at $$W?

Black just played the marked stone... What's whites best attempt at saving his marked group? (Enjoy!;) Reuven

Possible starting moves:

Tderz: Possible starting moves which come up to mind are:
White a, b, c, d and e.

dia. [1]

Hence, Whites starts: I see that a and b, are miai, the black corner has more fighting liberties than the 5 (now 4) white dame. Continuing with a looks more promising:
(before screaming, look below [7]-[8])

dia. [2]

It looks like a miscalculation for Wc, but could be used as large scale attack on the black center group:

dia. [3]

yet White can continue with W3 or c and separate black's group.
Not a success for Black, got only some white stones white+circle, but center group is cut-off and weak; the lower edge has a bad endgame.

dia. [4]

Another variant seems to be in vain first ...
... black d and e (not f) seem miai ...

dia. [5]

W7 = white+square, B8 = B3

dia. [6]

I think ,a is now futile because of b;
and starting with b does not work because of Bc, Wa, Bd and White has damezumari problems.
White e and f are also quite unrelated to the semeai below in this diagram.

dia. [7]

at present dia. 1-3 look best, but comprise an error: W1 is answered by B2 - B4 and White has liberty problems. Hence, one could try and leave out the liberty losing exchange W1 - B4 ind. [1]

dia. [8]

dia. [9]

Not responding at a gives White tempo (sente) and avoids losing liberties:

dia. [10]

Now White considers playing h or b in order to destroy the eye-shape of the black center group, but that makes no sense as Black can connect at a or play i (if White a). Hence , now coming back safely to White g and capturing the black+circle is good enough.

dia. [11]

After W3 Black must find the right moment to play a or i or perhaps first in the center around m. Black a is big and honte and allows free play afterwards. (Hope I didn't make stuid mistakes here)

Black ends in sente and could make later a good endgame around x to z for capturing white+square.

It is sente because White a, black r, white i does not attack much Black's center group (having the ko at k, an 1/2 eye at c and space around m).

Is this compromise the most likely outcome?

dia. [12] another variation

The shape among those black+circle is alsi very suited for playing B4 .
(which is better? dia [11] or this [12]?).
Knowing that black+square itself is not important helps in the decision to sacrifice it:

dia. [13] daydreaming - W's bubble bursts

If now White is squeezed W1 to W5, then Black is connected on top
but the white+circle are lost after B6 (not a, because Black would lose 2 stones after white b and the ko at c would only help White).

Already seeing this shape W1 - W3 - W5 tells us that White played inefficiently here.
White should look for better options.

dia. [14] similar to dias 5-6

Yet, similar to dias 5-6, White could try again W1 to B8,
but again would fail after white miai of a and b.

dia. [15] compromise

White could compromise with black via W1 to W5.
This is a likely outcome. Both White and Black have connected their groups.
(if Wa, then Bb) Black will lose territory in the endgame around the x-points

dia [16]

In dia [1] I state something about the corner having more fighting liberties, but after 2nd thought, it does not seem so straightforward: After W1, W3, Black must prohibit all connecting options to the left and takes away a liberty with B4.

dia [17] common attacking point

The white+circle have 4 liberties left, technically the corner can be killed easily (made nakade, common shape) by W1 but in exactly how many moves?

dia [18]

dia [19]

Black has a 4-nakade with (5-3=2) 2 liberties + the ko evolving at a + sente. If we deduct 1 liberty for the sente from White's 4 liberties, we guess it's 3 vs. 3 liberties in ko.

dia [20]

dia [21]

... B3 and keeping ko a to the last moment

dia [22]

... after some ko threat by White

  • - perhaps on the black center group with c,

but beware of the later ko at d, hence perhaps e see dia [24] ...

dia [23] ko

... it became real ko against black.

Conclusion, I don't know the answer to this problem?

dia [24] neglect ko threat on center group

Black neglects the ko threat on the center group, because cutting is Gote for White and Black can start a new ko with B6. White will have lost two fights and then perhaps the game.

dia [25] peaceful by black?

See Dieter's variant below of this no-risc ko (dia. [24]) for black, starting with the descent at W3 (perhaps more stylish) and some moves later, eventually resulting in B10.

Dieter's dia [26]: White can kill

Dieter: On the Long L-Group page, it is explained that the descent of W1 can kill Black, if Black prevents the connection. Here, we indeed have to care about White's external liberties.

Dieter's dia [27]: White can kill ?

unkx80's dia [28]: I don't know.

Although I wrote the relevant section of long L-group, I do not think the liberties allow. --unkx80

That's shocking news unkx80 :-) Tderz I should absorb your columns better.

Dieter's dia [29]: White can kill ? ( W3 @ white+circle, B4 ko))

Dieter's dia [30]: White can kill ? ( W5 @ white+circle, B6 takes ko)

Dieter's dia [31]: Two move approach ko, White to play a threat

It's a two move approach ko for White. But two questions remain in my mind:

dia [32]: Dieter's question 1: Black hane

1) How about Black's agressive answer at B2?

dia [33]: Dieter's question 2: ko

B8 starts a ko on the White group on a large scale. However, White seems to have a lot of internal threats. Still I think that Black may expect more of this than from the two move approach ko mentioned above.

reply to Dieter's question 2, dia [34]:

Tderz: reply to Dieter's question 2: ko? First, it seems to me now that Dieter's sagari white+square is better technique (e.g. having a liberty more at a) than hane+connect, but I will check on this.

The ko B1 does not seem so effective, because the black+square have lost liberties and are therefore a source of many ko threats - if not more !:

reply to Dieter's question 2, dia [35]:

After W7 Black hardly wants to sacrifice the Black stone below W1.
Besides that any of the previous white moves W1 - W7 could/should have been used for ko at black+square, a 2nd ko evolved, hence looking like double-ko.

Black can play c or d, I think it's similar.

reply to Dieter's question 2, dia [36]:

... afterwards, astonishingly a and b seem to lead to the same (German "Zugumkehrung" = move inversion?) good result for white - notice that this seems better than just double ko. In first instance, I preferrred a.

reply to Dieter's question 2, dia [37]:

White is already alive after W7. The miai of m-n gives one eye at either o or p.

reply to Dieter's question 2, dia [38]:

White could exchange W1 for B2 for separating (Black replies, after all it's big), then attack at W3. Black would not answer White a at b (the 3 stones are useless now), rather escape making eye-shape around B3 = W3 or further.

Are we ready for conclusion? Is unkx's dia [28], the simple sagari-tesuji? making miai of killing the corner or connection the simple & best answer to this problem?
Rich: Ummm... doesn't that diagram show white one liberty short of survival?

Tderz: true, simple sagari [32],[33] or hane [16] are ruled out by unkx's [28],
so it's diagrams [12] leading to compromise [15] ?

unkx80: I still haven't studied this in detail... but I think diagram [17] may be still possible? Diagram [28] did not rule out [17].

Compromise dia [15] leads to a bad endgame on the lower side for black. Knowing that white in all variations seems able to connect somehow - and that also the connection of the black center group is at stake - Black should try to get sente and/or a good endgame on the lower side.

dia. [39] different compromise

dia. [40] Black cuts off marked W

Black cuts off marked white+circle

dia. [41]

White plays W1 here to avoid dia [40]. Black finds this result un-attractive, and might even prefer diagrams [8] to [11], where Black loses 7 black+circle (about 16 points, but white could lose white+square and black keeps the lower edge)), but in sente!

So, is dia [11] best for Black and therefore the fairest, most likely compromise?

This is a copy of the living page "Tsumego From Games 46 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames46


Tsumego From Games 47

Path: TsumegoFromGames · Prev: TsumegoFromGames46 · Next: TsumegoFromGames48
Difficulty: Advanced Keywords: Life & Death, Problem

From guanwh 9d vs. oldsan 6d, played on 2004/12/16 at KGS.

White to play

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames46 · Next: TsumegoFromGames48
This is a copy of the living page "Tsumego From Games 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution

Referenced by
DanExercises


Tsumego From Games 47 / Solution

Sub-page of TsumegoFromGames47

White lives, not seki

jantiff: Many observers, including several 4 dan and myself, at first overlooked W3 and called a seki. Even Black actually played it out :)

This shows how simple problems are easy to miss in the heat of the battle.

This is a copy of the living page "Tsumego From Games 47 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames47


Tsumego From Games 48

Path: TsumegoFromGames · Prev: TsumegoFromGames47 · Next: TsumegoFromGames49
Keywords: Problem

From one of my games. I have no doubt that what happened was not best play from both sides. However, the position looks interesting, and I'd like to know what should have happened.

White looks vulnerable

What I tried

My questions are:

  • Is invasion possible?
  • Is B7 right?
  • Where should B9 be?

I tried B9 between B1 and B5, which led to a ko at circle for seki, but lots of things seem to lead to ko at square for life.

See BQM256.

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames47 · Next: TsumegoFromGames49
This is a copy of the living page "Tsumego From Games 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark
TsumegoFromGames

Referenced by
BQM256


Tsumego From Games 49

Path: TsumegoFromGames · Prev: TsumegoFromGames48 · Next: TsumegoFromGames50
Keywords: Problem

kmkanamono8d vs MuLan3d? on kgs, 04/01/2005 (dd/mm/yyyy)

A problematic sequence - Moves 199+

White plays W1 to live and black responds with B2 - logical so far, right? (Not saying that there's no better way - I'm too lazy to look that far back ;p) But something is definitely wrong with 3-6. White still can live after it with 7. (See [ext] #5765 at GP) Before I post it there - What's wrong with this sequence? (3-6) And what was the correct one? (Yeah I'm just too lazy to post it there now, so I thought I'll ask for your kind help with the vars. I did find something could be done otherwise there, It's not a blind shot - I just hope I was right.. ;)

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames48 · Next: TsumegoFromGames50
This is a copy of the living page "Tsumego From Games 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
Reuven/SLProblems


Tsumego From Games 5

Path: TsumegoFromGames · Prev: TsumegoFromGames4 · Next: TsumegoFromGames6
Keywords: Life & Death, Problem

Black to kill White

Both Black and White failed to spot the easy killing sequence during the game.

Solution

Variation

B7 makes miai of a and b.

Dieter

Path: TsumegoFromGames · Prev: TsumegoFromGames4 · Next: TsumegoFromGames6
This is a copy of the living page "Tsumego From Games 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 50

Path: TsumegoFromGames · Prev: TsumegoFromGames49 · Next: TsumegoFromGames51
Keywords: Problem

erc4d vs TheCaptain4d on the 19-01-2005 (kgs)

After the exchange (Mv 90,91)

Going to try this once more - What's the status of the black group after this exchange? (Remember White is to move.)

/Attempt
/Hint
/Solution?

Whether somebody answers in time or not, I'll post it sometime on goproblems.com. Reuven

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames49 · Next: TsumegoFromGames51
This is a copy of the living page "Tsumego From Games 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempt
Hint

Referenced by
Reuven/SLProblems


Tsumego From Games 50 / Attempt

Sub-page of TsumegoFromGames50

DrStraw I'm too lazy to read all the possibiities but it seems at though T10 is an easy kill for W.

W T10

Dave: W9 connects at B2.

W T10 cont'd 1?

Robert Pauli: Let's put W5 at T6, otherwise Black makes seki there. After P9 Q10 / O9 . . . it seems that Black escapes. So, White should play W1 at P5 and kill: Q6 Q9 . . . or P9 Q10 . . . (as bottom, yes).

W T10 cont'd 2?

Let's see...

This is a copy of the living page "Tsumego From Games 50 / Attempt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
TsumegoFromGames50


Tsumego From Games 51

Path: TsumegoFromGames · Prev: TsumegoFromGames50 · Next: TsumegoFromGames52
Keywords: Problem

Galileo?7d vs dlin5d? on the 27-10-2004 (kgs)

Status?

An old situation I kept... What's the status? Can Black kill? Naturally the surrounding's simplified...

/Attempts?
/Hint
/Solution?

Maybe I'll post it someday soon, to goproblems.com - I've been planning to do it for a great while... :) Reuven

This problem is unsolved.

Path: TsumegoFromGames · Prev: TsumegoFromGames50 · Next: TsumegoFromGames52
This is a copy of the living page "Tsumego From Games 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Hint

Referenced by
Reuven/SLProblems


Tsumego From Games 52

Path: TsumegoFromGames · Prev: TsumegoFromGames51 · Next: TsumegoFromGames53
Keywords: Problem

Simplified from a [ext] KGS game, minue622 vs. TheCaptain:

White to kill

/Attempts

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames51 · Next: TsumegoFromGames53
This is a copy of the living page "Tsumego From Games 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 53

Path: TsumegoFromGames · Prev: TsumegoFromGames52 · Next: TsumegoFromGames54
Difficulty: Advanced Keywords: Life & Death, Problem

Yet another question

hiei5d vs ssdwzc479-4d on cyberoro

White played an interesting sequence on the left now. What could it've been? Reuven
Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames52 · Next: TsumegoFromGames54
This is a copy of the living page "Tsumego From Games 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Discussion
Solution

Referenced by
Reuven/SLProblems


Tsumego From Games 53 / Solution

Sub-page of TsumegoFromGames53

Yet another question

hiei5d vs ssdwzc479-4d on cyberoro

White played an interesting sequence on the left now. What could it've been? Reuven

What's so interesting?

hiei5d vs ssdwzc479-4d on cyberoro

The tesuji at a is (Well not right away). Because it almost makes miai of killing the two groups.
If Black protected the upper group with b, White would play c while laughing in an evil manner.
However if Black protects with d... Wb Be Wf Bg... Black needs to win the ko twice[1] to live.
Because of this White started with b in the game - White is a 5d on cyberoro but it's nevertheless amazing for a game at such speed. Reuven

This particular type of move isn't that uncommon. I've seen players around the captains strenght play it quite often. However it just doesn't occur in kyu games as much as it should...

[1] See approach ko

This is a copy of the living page "Tsumego From Games 53 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TsumegoFromGames53


Tsumego From Games 53/ Discussion

Sub-page of TsumegoFromGames53

Bill: The parent page was deleted "because of a ko-ish solution". What's wrong with a ko?

It's a favourable ko but an unglier solution than what I initially thought... I'll try to find a better example in the time I have... Reuven

Well the fact that it's a ko, did help as far as the order of moves is concerned... The reason I didn't post it on gp was originally the order of moves (when i thought it was unconditional) but on the other hand it doesn't really show the tesuji at work... I really don't know...

Bill: I think that positions taken from games do not have to be as artistic as composed problems. In a way, the fact that they are not is part of their charm. :-) They still offer grist for the mill.

I found this position quite interesting, and it would be interesting, also, to see how the actual play went.

AdamMarquis: I agree with Bill on all points. I found it interesting as well.

This is a copy of the living page "Tsumego From Games 53/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution


Tsumego From Games 54

Path: TsumegoFromGames · Prev: TsumegoFromGames53 · Next: TsumegoFromGames55
Keywords: Life & Death, Problem, Question

Board size : 19
Event : 27th Japanese Kisei
Round : league B
Black player : Cho Sonjin
White player : Cho Chikun
Komi : 5.5
Date : 2002-06-20
Result : B+R
Game source : [ext] http://www.go4go.net/
Application : sgf2misc:3.1.9

tderz's 3 questions:

  • 1) Black B189 at c?
  • 2) Confirm that after B215 bent-4
  • 3) How to shape this stuff here into Senseis diagrams?? (in an easy way)

Question 1

Move 189

While replaying, I wondered if Black attacks at c?

  • Are the 4 stones important?
  • Black can save the important part - or not?
  • Black was winning anyway, so it does not matter so much.
  • There must have been complications and reasons not going for the kill of the big white group with move 189.
  • My question: what were these complications?

White connects back?

unkx80: I suppose W4 can connect back?

I thought of this B5 - but it's a hallucination

tderz: Thanks for replying to the questions,

I should have seen this myself!
I only hope that I did not think much at all, otherwise it's embarassing to overlook this connection.

Question 2

Move 215

I think after 215, the lower right corner is dead by bent-4.

White lives.

unkx80: W2 to W6 lives. However...

White loses anyway.

B3 captures two White stones, so I suppose White loses anyway.

Game record

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60

Moves 61 to 70

Moves 71 to 80

Moves 81 to 90

Moves 91 to 100

Moves 101 to 110

Moves 111 to 120

Moves 121 to 130

Moves 131 to 140

Moves 141 to 150

Moves 151 to 160

Moves 161 to 170

Moves 171 to 180

Moves 181 to 190 (10 at 5)

Moves 191 to 200

Moves 201 to 210

Moves 211 to 215

Path: TsumegoFromGames · Prev: TsumegoFromGames53 · Next: TsumegoFromGames55
This is a copy of the living page "Tsumego From Games 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 55

Path: TsumegoFromGames · Prev: TsumegoFromGames54 · Next: TsumegoFromGames56
Keywords: Problem

corner

Dieter: In the game White played W1. Question is: was it necessary to live?

ilan: Answer: TsumegoFromGames55/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames54 · Next: TsumegoFromGames56
This is a copy of the living page "Tsumego From Games 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution

Referenced by
DoorGroup


Tsumego From Games 55 / Solution

Sub-page of TsumegoFromGames55

corner

This also lives.

Dieter: Yes, but with less points. The question concerned the status of the White group if White plays elsewhere.

ilan: The Oracle of ilan answered your original question and will now move on.

Dieter: Maybe someone else wants to try if the group could live without White answering locally.

My attempt

Grauniad: I don't see how White can live after a Black move at the same point.

Answer

B9 prevents ko and makes miai of a and b. This and move B5 are not obvious to me, and I suspect there may be holes in the reasoning.

Different Answer

Ed?: White is alive here at 'a' or 'b'.

Different Answer

ko

ed?: B3 here threatens to separate the the white stones by pushing through at W4. If the exchange of W8 for B9 is not sente then black can kill.

ko

White throws in with W3 to make a ko. White will play at either point 'a' to finish the ko.

Alternative for black 7

White is alive here.

Alternative for black 5

White is alive after W2

Increasing eye space

If the exchange of W8 for B9 is not sente for white black can kill.

approach ko

Black can get a sente seki by exchanging 'a' for 'b'. Playing 'c' instead leaves open the possibility of a ko. White 'b' in response to 'c' leaves a 1000 yr ko, although if white starts it early by throwing in at 'a' it is a direct ko for white but black will need a lot of approach moves. If black can play 'c' and white tenuki's, black 'b' makes it a direct ko.

This diagram seems to be white's best option.

Playing underneath 1

Here white dies. W3 at B4 would give ko after black pushes through at W3.

Playing underneath 2

'a' and 'b' are miai so white must fight the ko

Not clever

Resisting with W2 is clearly bad, white collapses.

Seki

This attack leads to seki. W6 at 'a' would lead to ko. Again white is dead if the exchange of W8 for B9 isn't sente.

Seki

If B2 at W3 then white lives with territory at 2.

(Hicham): Isn't 4 atari?

Ed? True white needs to exchange 'a' for 'b' before playing B5

corner

[alternative: alive --Dieter

This is a copy of the living page "Tsumego From Games 55 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames55


Tsumego From Games 56

Path: TsumegoFromGames · Prev: TsumegoFromGames55 · Next: TsumegoFromGames57
Difficulty: Advanced Keywords: Life & Death, Problem

From a game between two 4D on KGS. Among the spectators, the question arose of how to respond to White a. Is a response necessary? If so, where should Black respond.

corner

corner

Dieter: Yes, Black should respond, and b suffices. The question for me is if c is also possible.

Velobici: During the game one suggestion was W a, Black d, White b, Black e.

corner

Dave: You mean 1 - 4 here? Then W5 threatens a double atari at a. B6 prevents this but W7 is then seki. Note that if Black plays 6 at a, W7 kills Black.

Velobici: Indeed, the seki was one of the proposed results of the position in the kibitz discussion during the game.

Path: TsumegoFromGames · Prev: TsumegoFromGames55 · Next: TsumegoFromGames57
This is a copy of the living page "Tsumego From Games 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
DanExercises


Tsumego From Games 57

Path: TsumegoFromGames · Prev: TsumegoFromGames56 · Next: TsumegoFromGames58
Keywords: Problem

White to live

White must save his group containing the marked stone. It is White's turn to move.

For dan players: find the next move. Please do not post more than one move.

For kyu players: demonstrate why the correct move works.

Solution

Attempts

Path: TsumegoFromGames · Prev: TsumegoFromGames56 · Next: TsumegoFromGames58
This is a copy of the living page "Tsumego From Games 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution

Homepages
Tjalveboy


Tsumego From Games 57/Attempts

Sub-page of TsumegoFromGames57

The White group already has one eye on the left side, even with Black moving first, so he must make a second eye, or else escape. There is only a single sequence (up to order of moves, White could play at W5 instead of W1 or W3, but that seems inferior) that can possibly do this, and it seems to work. Since Black loses a lot if he tried to prevent the 2nd eye, maybe he should respond to W1 by connecting at W5, preventing the forcing sequence. This forces white to make life in gote at B4, and black can try to kill the top left white group, see below. The bottom left hand white group is alive because there is either another eye by moving at a, or else White moves at b and lives in the corner. Black can try to kill the top left white group by moving at c. Offhand, I don't see how White survives after that. The white group on the top right also seems vulnerable to attack after black plays at d and e. ilan

White makes a 2nd eye, escapes or captures

For the most part this looks good to me, but I disagree with the reasoning slightly -- perhaps that's just my weakness showing through. I prefer W1 on the outside since it seems larger for white if black decides to ignore that move as opposed to W1 on the inside, as per your diagram. Also, W7 is atari on six stones as opposed to two, and if W7 at a, B9 saves those six stones in sente. Thoughts? -- Raine

Thanks. That last sequence is also superior because it helps the bottom group. However, Black won't allow it anyway. ilan

White makes a 2nd eye, escapes or captures

This is a copy of the living page "Tsumego From Games 57/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames57


Tsumego From Games 57/Solution

Sub-page of TsumegoFromGames57

White makes a 2nd eye

The [ext] game is from the first round of the Gosei title played on 16 December 2004. Yamashiro Hiroshi (Black) vs Hasegawa Sunao (White). The result was Black wins by resignation. Hasegawa's shinogi for the upper left white group was not successful.

George Caplan This is from the first preliminary round, neither of these players made the final Gosei title match.

Velobici: Yes indeed. It was "the first round of the Gosei title played on 16 December 2004".

This is a copy of the living page "Tsumego From Games 57/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames57


Tsumego From Games 58

Path: TsumegoFromGames · Prev: TsumegoFromGames57 · Next: TsumegoFromGames59
Keywords: Problem

Status?

Alex: White's group in the centre is quite weak (Black is thick on the right side of the board, not shown), so she would very much like to reinforce at a. However, the status of her group on the left side is in question. She has made the two marked forcing exchanges, but are they enough, or does White she still need to add a move?

/Attempts? /Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames57 · Next: TsumegoFromGames59
This is a copy of the living page "Tsumego From Games 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 59

Path: TsumegoFromGames · Prev: TsumegoFromGames58 · Next: TsumegoFromGames60
Keywords: Problem

White to move

From a game between two 3 kyus on KGS on 4 July 2005.

/Attempts
/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames58 · Next: TsumegoFromGames60
This is a copy of the living page "Tsumego From Games 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 6

Path: TsumegoFromGames · Prev: TsumegoFromGames5 · Next: TsumegoFromGames7
Keywords: Life & Death, Problem

In the 2002 Belgian Championships, I was leading against Mr. Wong. Although the black group in this diagram was surrounded on a large scale, White could only make an L group: White a to Black f keep White to one eye. Black has enough liberties to capture the L-group.

To W1, I carelessly replied at B2. W3 made miai of life at a or connecting in ko at b. This was rather a dramatic turn of events, because if the corner lives, the surrounding black group is unsettled.

The correct answer is simply to extend as in the next diagram. Any beginner tsumego book will tell you that. But applying tsumego in games is another thing.

Dieter

Path: TsumegoFromGames · Prev: TsumegoFromGames5 · Next: TsumegoFromGames7
This is a copy of the living page "Tsumego From Games 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 60

Path: TsumegoFromGames · Prev: TsumegoFromGames59 · Next: TsumegoFromGames61
Keywords: Life & Death, Problem

From a game between two 2 kyus on DGS in July 2005.

White to try something in the lower left corner.

tderz: This very interesting problem derives from a game of a befriend 2 kyu on DGS.

As in real life - this problem has several stages.

  • probably white does not need make another move right now, because white a and b are miai for an eye, the other one being in the corner.
  • However , if you imagine an exchange of a for b, then the point c is very interesting, almost problem-like, because it can connect to either d or e (there are several problems like that in the literature), if black had not a weakness at f anyway and there would be a second eye around e.
  • Hence, White wants to make a move in that corner for a more important reason, white has his eyes set on the black h16 group (because the white center group has a dead shape).
  • Can white find a sequence which - prima facie - kills hat group?
  • If Black obviously resists - what could happen next?
  • What different results could these "next" be?

(after the solution for a killing sequence one will discover the further implications)

/Attempts
/Solution?

White to try something in the lower left corner.

tderz: a hint ....

( ;FF[4]GM[1] PC[Dragon Go Server: [ext] http://www.dragongoserver.net] BR[2 kyu] WR[2 kyu] OT[60 days + 1 day/6 periods Japanese byoyomi] SZ[19] KM[0.5] RU[Japanese] ;B[cq] ;W[pd] ;B[dc] ;W[pp] ;B[ce] ;W[pj] ;B[jc] ;W[dp] ;B[cp] ;W[do] ;B[er] ;W[gp] ;B[nq] ;W[co] ;B[ck] ;W[fr] ;B[eq] ;W[lq] ;B[fq] ;W[gq] ;B[fo] ;W[fp] ;B[ep] ;W[eo] ;B[fn] ;W[gr] ;B[dm] ;W[dq] ;B[dr] ;W[br] ;B[cr] ;W[bo] ;B[bp] ;W[ap] ;B[aq] ;W[ao] ;B[bs] ;W[ar] ;B[bq] ;W[es] ;B[bn] ;W[ds] ;B[cn] ;W[cs] ;B[no] ;W[pn] ;B[nj] ;W[ok] ;B[qf] ;W[pf] ;B[pg] ;W[of] ;B[qe] ;W[qd] ;B[og] ;W[nf] ;B[nc] ;W[oc] ;B[nd] ;W[od] ;B[hn] ;W[ee] ;B[qh] ;W[ec] ;B[rj] ;W[qk] ;B[pr] ;W[qq] ;B[qr] ;W[rr] ;B[lo] ;W[kp] ;B[ko] ;W[db] ;B[ef] ;W[de] ;B[df] ;W[cc] ;B[cd] ;W[dd] ;B[cf] ;W[ff] ;B[fg] ;W[gg] ;B[gf] ;W[fe] ;B[hf] ;W[ie] ;B[gd] ;W[ge] ;B[he] ;W[ic] ;B[id] ;W[jd] ;B[hd] ;W[kc] ;B[jb] ;W[kb] ;B[je] ;W[kd] ;B[ib] ;W[ke] ;B[nk] ;W[lh] ;B[ip] ;W[iq] ;B[jp] ;W[jq] ;B[jh] ;W[ig] ;B[jg] ;W[fh] ;B[eg] ;W[if] ;B[jf] ;W[hg] ;B[gh] ;W[hh] ;B[hi] ;W[gi] ;B[ih] ;W[gh] ;B[hj] ;W[fj] ;B[fb] ;W[hc] ;B[gc] ;W[ci] ;B[di] ;W[dj] ;B[cj] ;W[dh] ;B[bi] ;W[ch] ;B[ei] ;W[eh] ;B[bh] ;W[dk] ;B[gk] ;W[dl] ;B[cl] ;W[fk] ;B[el] ;W[gl] ;B[hl] ;W[gm] ;B[hm] ;W[ik] ;B[hk] ;W[ii] ;B[ji] ;W[ij] ;B[jl] ;W[rk] ;B[lf] ;W[kf] ;B[li] ;W[mi] ;B[lj] ;W[lg] ;B[nh] ;W[ni] ;B[oi] ;W[mh] ;B[oj] ;W[mj] ;B[lk] ;W[mk] ;B[ml] ;W[ll] ;B[ol] ;W[pk] ;B[jj] )

          . . . . . . . . . . . . . . . . . . .
       . . . 74. 25. . 1 9798. . . . . . . .
       . . 783 64. 2726927 96. . 5758. . . .
       . . 7980. . 8995939400. . 59602 54. .
       . . 5 766286909188992 . . . . . 53. .
       . . 81777582858714155655. 56525049. .
       . . . . 138384161011. 60. . 5551. . .
       . 37343236121718219 . 4 6461. . 63. .
       . 33282935. 20195051. 57586263. . . .
       . . 3130. 24. 235273. 596647656 . 65.
       . . 1538. 42394948. . 67683 48726654.
       . . 414043. 4445. 53. 7069. 71. . . .
       . . . 27. . 4647. . . . . . . . . . .
       . 4143. . 25. 61. . . . . . . 46. . .
       363214102421. . . . 7371. 45. . . . .
       34339 8 232212. 5 7 72. . . . 4 . . .
       35391 28171920. 6 8 . 18. 13. . 68. .
       38303129111626. . . . . . . . 676970.
       . 37444240. . . . . . . . . . . . . .

       a b c d e f g h j k l m n o p q r s t
    19 . . . . . . . . . . . . . . . . . . .  19
    18 . . . 74. 25. . 1 9798. . . . . . . .  18
    17 . . 783 64. 2726927 96. . 5758. . . .  17
    16 . . 7980. . 8995939400. . 59602 54. .  16
    15 . . 5 766286909188992 . . . . . 53. .  15
    14 . . 81777582858714155655. 56525049. .  14
    13 . . . . 138384161011. 60. . 5551. . .  13
    12 . 37343236121718219 . 4 6461. . 63. .  12
    11 . 33282935. 20195051. 57586263. . . .  11
    10 . . 3130. 24. 235273. 596647656 . 65.  10
     9 . . 1538. 42394948. . 67683 48726654.   9
     8 . . 414043. 4445. 53. 7069. 71. . . .   8
     7 . . . 27. . 4647. . . . . . . . . . .   7
     6 . 4143. . 25. 61. . . . . . . 46. . .   6
     5 363214102421. . . . 7371. 45. . . . .   5
     4 34339 8 232212. 5 7 72. . . . 4 . . .   4
     3 35391 28171920. 6 8 . 18. 13. . 68. .   3
     2 38303129111626. . . . . . . . 676970.   2
     1 . 37444240. . . . . . . . . . . . . .   1
       a b c d e f g h j k l m n o p q r s t

   A B C D E F G H J K L M N O P Q R S T
    +-------------------------------------+
 19 |. . . . . . . . . . . . . . . . . . .| 19
 18 |. . . O . # . . # # O . . . . . . . .| 18
 17 |. . O . O . # O O # O . . # O . . . .| 17
 16 |. . # O . . # # # O O . . # O O O . .| 16
 15 |. . # O O O O # O # O . . . . . # . .| 15
 14 |. . # # # O # # O # O # . O O O # . .| 14
 13 |. . . . # # O O O # . O . . # # . . .| 13
 12 |. # O O O O O O # # . O O # . . # . .| 12
 11 |. # O # # . O # O # . # O O # . . . .| 11
 10 |. . # O . O . # O # . # O # # O . # .| 10
  9 |. . # O . O # # O . . # O # O O O O .|  9
  8 |. . # O # . O # . # . O # . # . . . .|  8
  7 |. . . # . . O # . . . . . . . . . . .|  7
  6 |. # # . . # . # . . . . . . . O . . .|  6
  5 |O O O O O # . . . . # # . # . . . . .|  5
  4 |O . . O . O O . # # O . . . . O . . .|  4
  3 |. . . O . . O . O O . O . # . . O . .|  3
  2 |O O . . . O O . . . . . . . . # # O .|  2
  1 |. # O O O . . . . . . . . . . . . . .|  1
    +-------------------------------------+
     A B C D E F G H J K L M N O P Q R S T

tderz: Ed, please go to the next question. (in attempts)
Do you have an e-mail?
Please create a homepage on Senseis.

Path: TsumegoFromGames · Prev: TsumegoFromGames59 · Next: TsumegoFromGames61
This is a copy of the living page "Tsumego From Games 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Attempts2
Solutions3


Tsumego From Games 60 / Solutions3

Sub-page of TsumegoFromGames60

tderz: What could happen in these 2 positions?

imaginary position (1)

imaginary position (1)

Ed?: White seems beyond reasonable hope. 2 and 3 or 'a' and 'b' seem to be miai. White can probably dig up an unreasonable approach ko.

tderz: If W2 at b, it reverts to some variations below, if black cuts at B3. c and a are miai now. B3 at a would allow white to live in a favourable ko.

When I gave my friend a comment on the position at game move 173 (some moves earlier) - I asked him what the possible outcomes could be theoretically, but without calculating, just at a glance.

  • i) It could become local seki - each one eye => the center group is dead, the seki stops to be one => huge win for Black.
  • ii) It could become any type of ko
  • iii) White could live on her own
  • iv) the black black+square -stones could become captured (during ko or else)

Especially cases iii) and iv) have to be avoided.
In the game, not this position, Black has many more liberties (ok, that's calculating now), so any approach ko with 3 or more necessary moves is usually considered worth very little.

B3 at c, W-d?, B3 eye (W dead) is tempting, but white will resist with ko: B1, W2, Bc, W4 ->d.

imaginary position (2)

Ed?: White is in trouble as black has 'a' or 'b'

imaginary position (2) Example 9 to left of 7

tderz: I wanted to see espec. W4.

imaginary position (2)

tderz: B6 -> B8 with miai of eyes W7, W6 is equivalent.
This is the local seki -> center group dead -> huge win. (in the game)

imaginary position (2)

Ed?: This is the best I have found for white. White has a ko but needs two approach moves ( one at 'a' and one at 'b').

tderz: What if black does not play B1, but tenuki?

I have the feeling that black cannot improve his position now, by playing B1 (he cannot approach either) - a ko should be taken last.
White can use 3 moves to approach at a, e and b, Black had to take the the direct ko at B1 - and keep it that way (very dangerous).
Perhaps black could play B1 after the approach move a only.

But the position is clearly won if Black gives White no chance to make the ko real. So perhaps B1 is safest.

Just lost a tournament game involving a 2-3-stage ko which I did not take serious (but my game losing oversight was somewhere else).

This is a copy of the living page "Tsumego From Games 60 / Solutions3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Attempts2

Referenced by
TsumegoFromGames6...


Tsumego From Games 61

Path: TsumegoFromGames · Prev: TsumegoFromGames60 · Next: TsumegoFromGames62
Keywords: Problem

What is the status of the marked Black stones?
/Attempts
/Solution
/Discussion

Status of marked Black stones

Path: TsumegoFromGames · Prev: TsumegoFromGames60 · Next: TsumegoFromGames62
This is a copy of the living page "Tsumego From Games 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Discussion
Solution

Referenced by
TsumegoFromGames6...


Tsumego From Games 62

Path: TsumegoFromGames · Prev: TsumegoFromGames61 · Next: TsumegoFromGames63
Keywords: Problem

Status

What is the status of this corner?

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames61 · Next: TsumegoFromGames63
This is a copy of the living page "Tsumego From Games 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego from Games 62 /Solution

Sub-page of TsumegoFromGames62

Status? 1. Easy life

Reuven The question we should really look into is, wherether White can kill. Since a black move at an instinctive point such as a would surely create a good enough division of the corners eye space, providing life.

Reuven In the following 2 diagrams, the location marked with a square serves as an intuitive and simple refutation to the attacks.

White attempt mapping (I)

White attempt mapping (II)

Last attempt

Reuven Only move that's left to try is a to which Black responds with b keeping his eye-space large enough to preserve the miai of the locations marked with squares.

Conclusion

Safe without $$W

Reuven At this point, it's obvious that the original group is safe as it is.
However it's interesting to add that with the presence of a stone such as $$W the groups status would be decided only when one of the players adds a move.

This is a copy of the living page "Tsumego from Games 62 /Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames62


Tsumego From Games 63

Path: TsumegoFromGames · Prev: TsumegoFromGames62 · Next: TsumegoFromGames64
Keywords: Life & Death, Tesuji, Shape, Problem

corner

What is the status of the White corner?

From a game on IGS between a 3d+ and a 3d.

Kyu-players take heart and solve this problem! Time pressure can distort ones reading ability and make one go-blind. These two 3d's are not immune.

/Attempts
/Solution
/Game Continuation
/Evolution-Explanation

Path: TsumegoFromGames · Prev: TsumegoFromGames62 · Next: TsumegoFromGames64
This is a copy of the living page "Tsumego From Games 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
EvolutionExplanation
GameContinuation
Solution


Tsumego From Games 63/ Attempts

Sub-page of TsumegoFromGames63

I think dead.

Calvin (AGA 11k): I think white is dead. W1 seems natural, but after the hane of B2, a and b look to be miai. If W1 at a, then B2 at W1.

And now?

Rich: It's a well-known problem (I believe it's in Kageyama's Fundamentals of Go) - but for the DDKs, what's black's tesuji response to 3?

Maybe this throw-in?

Walin: Looks like B4 would kill white after W3.

with help, try to connect

Calvin: If white has a helping stone at white+circle, maybe this invasion can threaten to connect out like this. This appears in a few pro games. (Note B2 is different here.) Without some external help, I don't know what to make of W1, unless it's a ko threat. Is W1 a reasonable move?

This is a copy of the living page "Tsumego From Games 63/ Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
EvolutionExplanation
GameContinuation
Solution

Referenced by
TsumegoFromGames63


Tsumego From Games 64

Path: TsumegoFromGames · Prev: TsumegoFromGames63 · Next: TsumegoFromGames65
Keywords: Problem

Hayashida 1d vs. Tamura 1d, White to live

Chris Hayashida: Black answers the marked stone with the play at B1. White to play and live.

/Attempts

/Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames63 · Next: TsumegoFromGames65
This is a copy of the living page "Tsumego From Games 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts

Referenced by
ChrisHayashida/Go...

Homepages
ChrisHayashida


Tsumego from Games 65

Path: TsumegoFromGames · Prev: TsumegoFromGames64 · Next: TsumegoFromGames66
Keywords: Problem

Problem Diagram

How the problem arose

For the curious, this is the sequence that lead to the problem diagram.

In retrospect, B5 should have been played at a, but that is a different problem.

Path: TsumegoFromGames · Prev: TsumegoFromGames64 · Next: TsumegoFromGames66
This is a copy of the living page "Tsumego from Games 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego from Games 66

Path: TsumegoFromGames · Prev: TsumegoFromGames65 · Next: TsumegoFromGames67
Keywords: Problem

Table of contents
The Life & death problem
The next move
Table of diagrams
Position at move 43
Usual tsuke
In any book
Kikashi
Counter var1
Counter var2

The Life & death problem

Position at move 43

Honinbo final 2006, game 1. It is White to play.

  1. Can the top right be killed if White turns elsewhere?
  2. Can you predict the next White plays?

HolIgor: I think black can kill.

Usual tsuke

In any book

A throw in after white captures and no eyes.

The next move

HolIgor: If that analysis is right then answering the second part of the problem is far more difficult. Living is about 20 points. It does not seem to be sente. A move around tengen would help other white stones in the top right. The choice is difficult.

Kikashi

Dieter: The life & death analysis was correct. White has to come back and live. However, first he plays a kikashi at W1. Now this move interests me a lot, and I like to use it as a discussion object in the ongoing thoughts about forcing moves and kikashi.

Bill: Well, I got it wrong. I would have played the clamp at a. Pretty bad, when you think about it. :-(

Dieter: Here's how I see it (strategically).

White has decided living in the corner is urgent. Doing so will lose the initiative. Before taking gote, she wants to squeeze all she can out of the position. W1 commits Black to confirming he will kill the corner if White does nothing. Else, Black will ignore this move and White can live big by playing at B2. After B2, W3 goes back to live and W1 has become a disposable stone that produces an outside effect. The work of W1 is twofold: past work to commit Black to a choice, future work is the influence in central debates.

Now the tactical question: how about other answers for B2?

Counter var1

If Black wants to counter the central influence, he'll play B2. W3 and W5 give even more influence. B6 is ugly.

Counter var2

White can play W1 here more agressively than the previous diagram. Seems easy to handle for Black.

Path: TsumegoFromGames · Prev: TsumegoFromGames65 · Next: TsumegoFromGames67
This is a copy of the living page "Tsumego from Games 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego from Games 67

Path: TsumegoFromGames · Prev: TsumegoFromGames66 · Next: TsumegoFromGames68
Keywords: Problem

Black to play

What is the status of the Black group with the black+circle stone ?

From an IGS game played on 6 June 2006.

/Attempts

Path: TsumegoFromGames · Prev: TsumegoFromGames66 · Next: TsumegoFromGames68
This is a copy of the living page "Tsumego from Games 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego from Games 68

Path: TsumegoFromGames · Prev: TsumegoFromGames67 · Next: TsumegoFromGames69
Difficulty: Intermediate Keywords: EndGame, Tesuji, Problem

Is one liberty enough?

Black has just played the marked endgame hane-tsugi. Assuming White is planning on answering a with b, does she need to connect at d now? Without the external liberty at the marked point, White would die when Black cut at d, but is that liberty enough, or is there still something Black can do?

/Attempts
/Solution?
/Hint

-Author: Alex

Path: TsumegoFromGames · Prev: TsumegoFromGames67 · Next: TsumegoFromGames69
This is a copy of the living page "Tsumego from Games 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Hint


Tsumego From Games 68 / Attempts

Sub-page of TsumegoFromGames68

LukeNine45: This is what I read out in my head, did I miss something?

White is unhappy

(white can't block on this side)

White is unhappy

Dave: It seems to me that Black never quite has enough liberties...

White is unhappy

Dave: B1 makes the upper part seki (neither side can play a) but W2 makes two eyes so White can capture from the bottom at her leisure.

Bill: That's a false seki. :-)

Alex: Oops. So typical of me to overlook the most obvious move in the entire sequence. After B9 and W10 in the previous diagram (which was played in the actual game), I couldn't for the life of me figure out why my opponent didn't continue and play B1 in this diagram to make "seki," because I just thought "if White at b, then Black at W2 and it's still seki" and somehow didn't even think about making two eyes. Somehow, I even missed it while playing out variations on my own afterwards to test out the problem to make sure it was sound. Total blind spot, for some reason. I'd use the fact that I haven't been playing much the last six months as an excuse, but I've always had a nasty tendency to make such glaring oversights in games.

Fortunately, unkx80 seems to have discovered a better sequence for Black, so it remains a valid problem, I guess... I'll have to modify the hint, however, since Strange Things Happen at the One-Two Point doesn't apply.

Attempt

unkx80: Looks to me like Black can gain a ko or seki this way.

Bill: Looks that way to me, too.

See Don't peep at a cutting point. ;-)

This is a copy of the living page "Tsumego From Games 68 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
TsumegoFromGames68


Tsumego from Games 69

Path: TsumegoFromGames · Prev: TsumegoFromGames68 · Next: TsumegoFromGames70
Difficulty: Intermediate Keywords: Life & Death, Problem

jfc: This position came up recently in a DGS game of mine. (FYI: the status the the life and death problem is now settled, so I'm not cheating by soliciting suggestions here on SL).

status?

jfc: White has just played W1. Can the black black+square stones live?

/Attempts

Background: This is what happened in the game. Don't look at this before you attempt the problem yourself.

Path: TsumegoFromGames · Prev: TsumegoFromGames68 · Next: TsumegoFromGames70
This is a copy of the living page "Tsumego from Games 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Background


Tsumego From Games 7

Path: TsumegoFromGames · Prev: TsumegoFromGames6 · Next: TsumegoFromGames8
Difficulty: Advanced Keywords: Life & Death, Problem

A position similar to this came up in one of my games.

White to play and live

This problem should be easy for stronger players (anyone want to suggest a level?) but I found it challenging.

Here is the solution: /Solution

Jonathan Cano

--Stefan: don't know what that means in terms of level, but this 2K found it in about 30 seconds. Nice problem.

Path: TsumegoFromGames · Prev: TsumegoFromGames6 · Next: TsumegoFromGames8
This is a copy of the living page "Tsumego From Games 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution

Referenced by
DanExercises


Tsumego From Games 7 / Solution

Path: ForcingAndInitiative · Prev: PlayAwayFromThickness · Next:
Sub-page of TsumegoFromGames7

Solution

Jonathan Cano White 1 threatens to capture the marked black stones. If White captures these she has a second eye and is alive so Black defends at 2 (he could also defend by playing at a).

Because of 1, White 3 is now sente. White 5 is also sente...

After 7, the points c and d are miai.

Note: the exact order of 1, 3 and 5 is not important: White could play: 5-1-3 or 1-5-3.

Solution, continued

For example: if Black 8, White 9. In All about life and death volume one by Cho Chikun, the position of the marked white stones appears as "pattern 6" and is shown to be alive.

All About Life and Death, Pattern 6

If you know this pattern is alive (i.e. if Black plays first, like at a White can still live) then the solution to this problem is not so hard.

I hope you enjoyed this problem.

Dieter found it in 5 seconds, but omitted 5 in the solution diagram. It is not needed for life but as kikashi before living it is OK I guess. Move 3 (in the first solution diagram) is the one that matters and is made possible by 1. The level of this problem is difficult to determine. I know 2 Dans who don't know about the L group and 9 kyus who do.

Jonathan Cano: Here is a diagram showing Deiter's amended solution:

Solution

The points c and d are still miai. It is generally better to avoid unnecessary moves in sequences like this. Playing 5 in the previous solution (White e, Black f) squanders a kikashi that would serve as a nice threat should a ko arise.

Thank you Dieter.

Other solution

jesusin(3K): I had an idea similar to Dieter's. In the solution I would omit 1. White 3 is sente even if 1-2 have not been exchanged. In the diagram "Other solution" below White 1 makes a and b miai.

Jonathan Cano: Cool! Occam's razor cuts away yet another unnecessary move! If Black responds to 1 at b this looks like a territorial loss for White, compared to White playing at b first.

In the actual game I did not realize that "just 1" would work so I didn't have the chance to contrast its merits with the original solution.

BillSpight: Hi, Jonathan! Good to see you again. :-)

Aside from the question of timing, there are a couple of problems with the proposed solution.

Miai? Not!

First: 8 and 9 are miai-ish, but 8 is more equal. ;-) Black should play there. In fact, Black 8 is urgent, as explained below.

Jonathan Cano: OK, OK, for an endgame bean counter like yourself 8 and 9 may not be miai but for a poor sod (like me) just trying to determine life & death status calling 8 & 9 miai for L&D purposes is good enough.

Of course, once status has been determined (White can live), then we should get into the matter of how to play best (as you have).

Get it while you can

BillSpight: Second: Previously, after Black 6, White should take kikashi with White 7 - Black 8 before playing White 9.

Why?

Double sente

If White omits Black 5 before playing Black 1, Black will play Black 2 - White 3. Later, if White plays White 5 Black does not have to play at a but can capture White's stone with Black 6. After White 1, Black 2 and White 5 are double sente. After Black 2 - White 3, White b is better than White 5. That mitigate's White's loss from not playing White 5 first. It comes to only 1/6 of a point, but hey!

Jonathan Cano: Bill, which solution do you think is best? I know this can vary according to circumstances so please describe a few scenarios in which different sequences are best. For example, Get it while you can seems to maximize White's local score (is this the best variation for this purpose) but is this also the best solution if White is concerned that she may have to fight a ko later?

Bean counter's solution

Bill: ;-).

Well, really: White's alive, and White's threat to take a couple of stones is nothing compared to Black's threat to kill. :-)

Black now has an 8 point sente play.

Jonathan Cano: to put it in plain English, since the threat to capture two black stones (with White a) is so small (5 points? -- how do you get 8 points sente above?),

(Bill: Add the three marked points in the corner.)

it is very likely Black should switch elsewhere.

Black sente

Bill: Black a is the same size as Black 1, but leaves a ko threat behind (in most variations) at 1. If White omits the kikashi, White 2 - Black 3, before White 4, Black can later play sente at b, threatening to kill at c. Omitting the kikashi costs more than 1 point.

White now has a three-point sente play.

White sente

Now if White a, Black b. Here c is a ko threat.

Death threat

Black 1 is the final threat to kill, worth between 1 1/3 and 1 1/4 points. Later a and b are one-point plays.

In this sequence each player preserves his or her aji as long as possible.

Jonathan Cano: Thanks Bill.

Path: ForcingAndInitiative · Prev: PlayAwayFromThickness · Next:
This is a copy of the living page "Tsumego From Games 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ForcingAndInitiative

Referenced by
TsumegoFromGames7


Tsumego from Games 70

Path: TsumegoFromGames · Prev: TsumegoFromGames69 · Next: TsumegoFromGames71
Path: YoseFromGames · Prev: YoseFromGames13 · Next:
Keywords: Problem

White to move

tderz: White is a bit behind on points, even including komi (6.5 points), but luckily has sente.

/focus problem position in detail view
/attempts
/solution

kb: Hmm, I think the focus page focuses on the wrong area... ;)

I'll wait a while for others to try to find a solution (I think I see a quite nice one).

tderz: Yes, always trying out something there. Thank you!

/focus2
/attempts2
/solution2?

Path: TsumegoFromGames · Prev: TsumegoFromGames69 · Next: TsumegoFromGames71
Path: YoseFromGames · Prev: YoseFromGames13 · Next:
This is a copy of the living page "Tsumego from Games 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames
TsumegoFromGames

Sub-pages
attempts
attempts2
focus
focus2
solution


Tsumego from Games 71

Path: TsumegoFromGames · Prev: TsumegoFromGames70 · Next: WillerZsRealLifeAndDeathProblem1
Keywords: Problem

White to Play

Black has made a horrible error by playing hane and connect at B1 and B3. How should White continue?

/Attempts?
/Solution?
/Source

Path: TsumegoFromGames · Prev: TsumegoFromGames70 · Next: WillerZsRealLifeAndDeathProblem1
This is a copy of the living page "Tsumego from Games 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Source

Referenced by
DramaticMomentsOn...


Tsumego from Games 72

PageType: Alias Keywords: Problem

WillerZsRealLifeAndDeathProblem1

This is a copy of the living page "Tsumego from Games 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WillerZsRealLifeA...


Tsumego from Games 73

Path: TsumegoFromGames · Prev: WillerZsRealLifeAndDeathProblem1 · Next: TsumegoFromGames74
Keywords: Problem

Showa (W) vs Shuei, black to play

This is the second game of the jubango between Ito Showa and Shuei.

In the actual game, white resigned after black played black+circle. What is black's best continuation if white defends with W1?

/Attempts
/Solution?

Path: TsumegoFromGames · Prev: WillerZsRealLifeAndDeathProblem1 · Next: TsumegoFromGames74
This is a copy of the living page "Tsumego from Games 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego from Games 74

Path: TsumegoFromGames · Prev: TsumegoFromGames73 · Next: 28thMeijinGame5LifeAndDeathProblem
Keywords: Problem

Shusai (W) vs Nakagawa Senji, white to play

This is the sixth and last game of the match played between Shusai and Nakagawa Senji in 1908. Black played B1 as a ko threat, and white ignored it. After B3, white played one more move and then black resigned. What is white's next move?

/Attempts
/Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames73 · Next: 28thMeijinGame5LifeAndDeathProblem
This is a copy of the living page "Tsumego from Games 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 74 / Attempts

Sub-page of TsumegoFromGames74

unkx80: This is a tough problem...

Attempt

W3 connects out.

Attempt

White wins this capturing race.

xela: Yes, it is a tough problem. It's a nice coincidence that I came across it just a couple of days after looking at Gokyo Shumyo, Section 4, Problem 27. Your W1 is indeed the move that Shusai played.

This is a copy of the living page "Tsumego From Games 74 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames74


Tsumego from Games 76

Path: TsumegoFromGames · Prev: 28thMeijinGame5LifeAndDeathProblem · Next: TsumegoFromGames77
Keywords: Problem

Status?

Attempts?

Solution?

Path: TsumegoFromGames · Prev: 28thMeijinGame5LifeAndDeathProblem · Next: TsumegoFromGames77
This is a copy of the living page "Tsumego from Games 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego from Games 77

Path: TsumegoFromGames · Prev: TsumegoFromGames76 · Next: LateYoseProblems
Keywords: Tactics, Problem

Problem

This beautiful problem came from a game between two high dans participating in a tournament.

Black decided to pull out the stone from the ladder with B1. After the exchange of W2 and B3, how should White play?

/Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames76 · Next: LateYoseProblems
This is a copy of the living page "Tsumego from Games 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 77 / Solution

Sub-page of TsumegoFromGames77

Solution

White embarked on the ladder, despite it being a non-working one.

Solution

After playing out the failed ladder, the real tesuji is W3. Suddenly, a and b become miai.

Solution

In the game, Black proceeded to double atari at B4, giving up the two stones on the right.

This is a copy of the living page "Tsumego From Games 77 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames77


Tsumego From Games 79

Path: TsumegoFromGames · Prev: LateYoseProblems · Next: TsumegoFromGames80
Difficulty: Intermediate Keywords: Life & Death, Tesuji, Tactics, Problem

This is the relevant portion of a game I played last night. What is the status of the mess in the top right?

Status?

/Attempts

/Solution?

Path: TsumegoFromGames · Prev: LateYoseProblems · Next: TsumegoFromGames80
This is a copy of the living page "Tsumego From Games 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 8

Path: TsumegoFromGames · Prev: TsumegoFromGames7 · Next: TsumegoFromGames9
Keywords: Life & Death, Problem

Jonathan Cano: This problem is of the capturing race (or seki) variety.

Black to play: what happens?

I saw this position come up in a game between a 2 kyu (White) and a 6 kyu (Black) on KGS.

Solution.

What Happened in the game ...

Black played 1 and 3. Later he died. Black 3 is a mistake in my opinion. I explored this position after the game (using KGS's wonderful ability to load any game and edit on the server) and found it quite interesting.

The actual game

Path: TsumegoFromGames · Prev: TsumegoFromGames7 · Next: TsumegoFromGames9
This is a copy of the living page "Tsumego From Games 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Solution


Tsumego From Games 8 / Solution

Sub-page of TsumegoFromGames8

solution (maybe).

Jonathan Cano: Here is the best play for both sides that I was able to work out...

Black 1 at 6 , white 2 at 1 also has interesting variations. From what I read of this, it seems a ko fight for the life of the two groups occurs.

solution (maybe) continued 1.

solution (maybe) continued 2

At this point it is a seki.

Jonathan Cano: Black can use a as a ko threat (white responds with b) or white could use b as a ko threat (black responds with a).

This is a copy of the living page "Tsumego From Games 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames8


Tsumego from Games 80

Path: TsumegoFromGames · Prev: TsumegoFromGames79 · Next: TsumegoFromGames81
Keywords: Problem

From a game between a 3 dan (white) and a 2 kyu (black). The 2 kyu has just played tenuki...

White to play

  • /Attempt

Path: TsumegoFromGames · Prev: TsumegoFromGames79 · Next: TsumegoFromGames81
This is a copy of the living page "Tsumego from Games 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempt


Tsumego from Games 81

Path: TsumegoFromGames · Prev: TsumegoFromGames80 · Next: TsumegoFromGames82
Difficulty: Intermediate Keywords: Life & Death, Problem, Question

White to move

What is the best white can achieve, how?

  • /Attempts
  • /Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames80 · Next: TsumegoFromGames82
This is a copy of the living page "Tsumego from Games 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego from Games 82

Path: TsumegoFromGames · Prev: TsumegoFromGames81 · Next: TsumegoFromGames83
Keywords: Problem

Corner position - 3-3 invasion

Some moves later

In the game white achieved life in the corner and later made a lot of trouble with the marked stones, splitting black and connecting his marked stones forming a strong group facing the center.

What can / should B9 do? (It is early middle game.)

I see it is somehow a Tripod Group with Extra Leg, but the outside stones are not as strong as in the example there, so I'm not sure about the potential of white clamps etc.

  • /Attempts
  • /Solution?

Alternatives in the corner

Alternative sequence for white

Herman Hiddema: It seems to me that the corner was not played very well by white. Especially W2 in the first diagram is a strange move. Here's what I would expect if black blocks the corner invasion white+circle with the move at black+circle

Blocking the other way

Herman Hiddema: And here's what I would expect if black blocks the corner invasion white+circle the other way, with the move at black+circle (white 11 at a, black 12 at b. Given the local surroundings, this seems better for black, but it depends on the position along the top side.

Tapir: "the corner was not played very well by white." was exactly my impression, that's why i stopped kibitzing then and made a hopefully interesting tsumego out of the result. Both players were 2k on KGS... (this gives me - 4k - hope that I can improve :) But white did live in the corner and even connected the both stones to form one strong group later... so maybe first white did play bad, then black i dunno... it's just a piece of context for the tsumego.

Path: TsumegoFromGames · Prev: TsumegoFromGames81 · Next: TsumegoFromGames83
This is a copy of the living page "Tsumego from Games 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego from Games 83

Path: TsumegoFromGames · Prev: TsumegoFromGames82 · Next: TsumegoFromGames84
Keywords: Problem

On the BQM397 page, a position similar to this one is discussed:

Black to play and live...

Herman Hiddema: I have removed one white stone from the position (at a). white has just played W1, hoping to play ko for the corner. Can black live?

/Attempts?

/Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames82 · Next: TsumegoFromGames84
This is a copy of the living page "Tsumego from Games 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego from Games 84

Path: TsumegoFromGames · Prev: TsumegoFromGames83 · Next: TsumegoFromGames85
Keywords: Life & Death, Problem

Black to move

  • /Attempts
  • /Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames83 · Next: TsumegoFromGames85
This is a copy of the living page "Tsumego from Games 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts

Referenced by
BQM394


Tsumego From Games 85

Path: TsumegoFromGames · Prev: TsumegoFromGames84 · Next: TsumegoFromGames86
Keywords: Problem

Position at move 200

Does Black have to protect at a?

/Attempts

/Solution

This is really an endgame problem. See Yose from games.

Path: TsumegoFromGames · Prev: TsumegoFromGames84 · Next: TsumegoFromGames86
This is a copy of the living page "Tsumego From Games 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 86

Path: TsumegoFromGames · Prev: TsumegoFromGames85 · Next: TsumegoFromGames87
Keywords: Problem

Position at move 181

Dieter: White to live.

/Attempts

/Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames85 · Next: TsumegoFromGames87
This is a copy of the living page "Tsumego From Games 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 87

Path: TsumegoFromGames · Prev: TsumegoFromGames86 · Next: TsumegoFromGames88
Keywords: Problem

White to live with good aji

Herman Hiddema: Living with white is quite easy in this situation, there are several moves that will work. The question posed in this problem is to find the best one.

/Attempts?

/Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames86 · Next: TsumegoFromGames88
This is a copy of the living page "Tsumego From Games 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 88

Path: TsumegoFromGames · Prev: TsumegoFromGames87 · Next: TsumegoFromGames89
Keywords: Life & Death, Problem

Black to save his five stones

  • /Attempts
  • /Solution

White played a peep and was overeager to cut here during a running fight... losing the left edge in the process. Whites last move stabilised the corner (3-3) now it is Black's turn. How can he save his five stones?

Path: TsumegoFromGames · Prev: TsumegoFromGames87 · Next: TsumegoFromGames89
This is a copy of the living page "Tsumego From Games 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 88 / Solution

Sub-page of TsumegoFromGames88

Solution

Solution

Tapir: After W8 there is not only one white crane's nest with a liberty, but a hidden second crane's nest for black as well. therefore black has to play a ko and can't capture W6. Black takes first.

Variation

If W2 here, then B3 and B5 works. Subsequently, White at a, b or c leads to a ko.

This is a copy of the living page "Tsumego From Games 88 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames88


Tsumego From Games 89

Path: TsumegoFromGames · Prev: TsumegoFromGames88 · Next: TsumegoFromGames90
Keywords: Problem

kb: This was a high-dan game I was watching on KGS. The game was very close, and near the endgame. White played W1 and Black promptly resigned, leaving us with a problem. If Black fills at circle (he must in order to win the game on points), what is the status of the corner?

Reference Diagram

/Attempts
/Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames88 · Next: TsumegoFromGames90
This is a copy of the living page "Tsumego From Games 89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 89 / Attempts

Sub-page of TsumegoFromGames89

kb: The outside liberty at circle is extremely helpful. W1, W3 fails because of B4.

to get something

Black has me ari me nashi.

to get something

Because of circle, Black can approach at a.

to get something

This goes nowhere.

to get something ( B10 at W3)

to get something

Nothing.

to get something

Nothing.

kb: I think the best White can do is hane connect in sente. This might be enough to win but there isn't anything in the corner, as far as I can tell.

to get something

to get something

Herman Hiddema: Perhaps something like this? From here, the best black can get is ko...

kb: Your B6 is too kind...

to get something

Dave: Is this ko or seki?

Ko or seki?

ko?

Dave: I think Black may have to answer W3 like this

to minimize the damage?

This is a copy of the living page "Tsumego From Games 89 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames89


Tsumego From Games 9

Path: TsumegoFromGames · Prev: TsumegoFromGames8 · Next: TsumegoFromGames10
Keywords: Life & Death, Problem

I got this sent to the GTL, and I suggest to put it on SL, but Mikael thought that SL is not up to the task (heresy!! ;o) Here it is anyway. --Arno

Mikael Runonen: This is an actual situation from a tournament game of mine. Is there somebody who could tell me what is really going on in this problem?

Why I want this solved is that that even the strongest players in the tournament couldn't explicitly tell how it will end - and these players are 3-5 dan. I'm myself 7 kyu and this problem is way beyond my reach.

In the actual game, I played White and killed Black's group. This was extremely important because I would have been forced to resign if either of my groups had died. Here are a few moves, that that the strongest players in Finland suggested.

So, I'll hope that someone could tell me what is the best result for White in this situation and that nobody will twist her brains off with this :)

Mikael's tricky corner - White to play

  • the Finnish sequence
  • analysis by Dave, dnerra and others
  • suggested sequence by nomad, 4d* IGS
  • Bill's suggestion

Path: TsumegoFromGames · Prev: TsumegoFromGames8 · Next: TsumegoFromGames10
This is a copy of the living page "Tsumego From Games 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
FinnishDanPlayers...
NomadsSuggestion
PlayingHane
PlayingSagari


Tsumego From Games 9 / Finnish dan players suggestion

Sub-page of TsumegoFromGames9

Suggested sequence

What next?

I have been looking at the suggestion but so far can not find a win for White here. What does White do after B4? One important question that is open is whether White wins if everybody lives. DaveSigaty

At worst a ko 1 - 5?

Something like this ko ( B6 - B10)? See below. DaveSigaty

A. White's brute force approach

W7 at 3
B10 at B4 and wins on the right with a, ignoring any ko threat.

B1. White's play on the right

W9 at B5

The ko threat at B10 and a second at a are available in many of the variations and make it possible for Black to fight hard. The position on the rest of the board would help to evaluate this situation correctly.

B2. White's play on the right - cont'd

W5 at WC
B8 at B2.

Whenever White retakes the ko in the corner, Black will recapture at black+circle and ignore any ko threat.

C. Other alternatives for White from here?

What next: maybe here?

dnerra: Whew, that is really a tough challenge to SL! Here are my two cents:

Maybe the idea of the "Finnish sequence" is to create a shortage of liberties as with W1 in this diagram. Note that the white dragon virtually has five liberties (I think). At the moment I would expect a result similar to Dave's above, but I have to read further.

OK, just 48 more, and we have a $ :-)

AvatarDJFlux Since when a dollar is made of 50c??!?
Now I understand your counting!!!!! ;-)))) -- dnerra: Hmph. Let me say I meant 48 more 2c's, after Dave's and mine above :-)))

Dave: How about this B2?

dnerra: Isn't W3 sufficient then? After W5, it's a just a liberty counting exercise :-) I think White is one liberty ahead, but maybe I am wrong.

Dieter: Well you are, no ?

dnerra: Ooops yes, I didn't see B5. So White has to play at W4 instead of W2, in case mutual life is sufficient?

go4joy: Isn't White still dead if White at W4, then Black to the right of W4. Doesn't Black still win the capturing race?

What next: maybe here?

Alternative?

go4joy: Referring to Dave's third diagram:-

Alternative con't 1

Alternative con't 2

go4joy: This is the best I can come up with. White will need a big ko threat. At least this variation removes Black's local ko threats.

DaveSigaty: Unfortunately this variation has removed White's local ko threats (successive white plays at a and b will create only a temporary seki since the three white stones have no hope for eyes). Unless there is a 60+ point ko threat on the part of the board that is not shown, Black will ignore any threat and live in the upper left. As a result, W3 looks impossible.

Lucky I had another idea: although is still ko, it is in White's favor.

Lucky's move (Black 4 at 1)

W1 is surprisingly effective. B2 is the only answer. The moves to W7 are forced.

Lucky's move 2

Now there is little Black can do: B1 is best, since any other move and White plays at B1 herself and wins the capturing race. B3 makes ko.

Lucky's move 3 (White 4 at the marked stone)

And White takes first.

This is a copy of the living page "Tsumego From Games 9 / Finnish dan players suggestion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
NomadsSuggestion
PlayingHane
PlayingSagari

Referenced by
TsumegoFromGames9
TsumegoFromGames9...


Tsumego From Games 9 / nomad's suggestion

Sub-page of TsumegoFromGames9

This is the line of play suggested by nomad, 4d* IGS.

nomad's idea

White 1 looks promising. It leads to ko, but one that favours White.

Nomad's idea (continued)

If Black answers with 2 here he will die.

Leading to ko

Playing 2 here is a good response and will lead to ko. The ko favours White.

DaveSigaty: I think this ko doesn't just favor White, but actually is hopeless for Black.

Hopeless for Black?

Black is in atari and there are no internal threats.

Any chance for Black?

This 2 also seems to go nowhere. If 6 at 7, White plays 6 and clearly leads in any capturing race.

This is a copy of the living page "Tsumego From Games 9 / nomad's suggestion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinnishDanPlayers...
PlayingHane
PlayingSagari

Referenced by
TsumegoFromGames9


Tsumego From Games 9 / Playing Hane

Sub-page of TsumegoFromGames9

dnerra: While the Finnish sequence looks very good, I would urgently feel the need to start with a hane. Black 2 is not possible and only shown to illustrate the idea of White 1. More opinions?

DaveSigaty: I have been playing with this all weekend and have not found a way for Black to survive against dnerra's hane at 1 above. I think that this is a more powerful idea than that on Tsumego From Games 9 / Finnish dan players suggestion. The extra play there seems to have allowed Black more scope for resistance.

Arno: Could you show us two or three main lines of this variation, Dave? By the way, the problem attracted the attention of nomad, 4d* IGS. He found a solution I will post here either tomorrow or later this week.

Dave: Well Arno, as you may recall from GTL, I am not a guy who will post two or three lines when 20 will do as well :-) Let's see what we can make of this whole thing . . .

Starting point for analysis

Let's start here (filling in White's liberty) and first of all analyze White's situation at the top while completely ignoring the left.

Nextlet's turn to the upper left and look at some of Black's opportunities.

Arno: Here is another line that seems to refute this line of play.

Bill Spight: I like Dnerra's hane. Here is another play that is worth considering: White sagari.

This is a copy of the living page "Tsumego From Games 9 / Playing Hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
FinnishDanPlayers...
NomadsSuggestion
PlayingSagari

Referenced by
TsumegoFromGames9


Tsumego From Games 9 / Playing Sagari

Path: AspectsOfSacrifice · Prev: 34PointHighApproachDoubleContactHane · Next: ChisakusFamousSacrifice
Sub-page of TsumegoFromGames9

Death in the descent?

There may be death in the hane, but White's descent adds more than one liberty. Black cannot approach from the left.

Nice try

White wins the semeai.

The kosumi offers stout resistance.

Black dies

( B9 at black+circle)

B3 looks reasonable. But after W4, what can Black do? W8 is atari, leaving Black no time to make a second eye. Through B10, Black is dead.

Anonymous: But ,otoh, in this variation, black has at least 5 liberties (blocking 10 forces 12 at left of 6 to destroy the second eye) and win the semeai...

Bill: Are you talking about the previous diagram? W8 captures the Black dumpling, so that there is no semeai anymore. Black just dies.

Shape, but ...

B1 makes shape, but ...

White still wins

W2 is a sacrifice to prevent B9 at a.

The block perhaps offers stouter resistance.

White crawls in

Black now has a few choices.

Black dies again

White wins again (i)

( B5 at W2)

After B1 makes an eye in the corner, W2 - B5 is a squeeze. The placement of W6 prevents ko.

White wins again (ii)

Black can prevent the squeeze by connecting.

Black connects, but . . .

After W7 does Black stand a chance? If B6 at W7, W7 at B6.

Can Black prevail against the descent?

-- Bill Spight

Path: AspectsOfSacrifice · Prev: 34PointHighApproachDoubleContactHane · Next: ChisakusFamousSacrifice
This is a copy of the living page "Tsumego From Games 9 / Playing Sagari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AspectsOfSacrifice

Sub-pages (up)
FinnishDanPlayers...
NomadsSuggestion
PlayingHane

Referenced by
TsumegoFromGames9
TsumegoFromGames9...


Tsumego From Games 90

Path: TsumegoFromGames · Prev: TsumegoFromGames89 · Next: TsumegoFromGames91
Keywords: Problem

White to move - what can he do?

  • /Attempts
  • /Solution?

This situation is somewhat simplified from a game of mine.

Path: TsumegoFromGames · Prev: TsumegoFromGames89 · Next: TsumegoFromGames91
This is a copy of the living page "Tsumego From Games 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 91

Path: TsumegoFromGames · Prev: TsumegoFromGames90 · Next: TsumegoFromGames92
Keywords: Problem

White to move

This corner situation is from a game of mine. (Both players 3k KGS). In the game Black managed to live unconditionally. Tapir.

  • /Attempts
  • /Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames90 · Next: TsumegoFromGames92
This is a copy of the living page "Tsumego From Games 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 92

Path: TsumegoFromGames · Prev: TsumegoFromGames91 · Next: TsumegoFromGames93
Difficulty: Intermediate Keywords: Life & Death, Problem

White to move

  • /Attempts
  • /Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames91 · Next: TsumegoFromGames93
This is a copy of the living page "Tsumego From Games 92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 93

Path: TsumegoFromGames · Prev: TsumegoFromGames92 · Next: TsumegoFromGames94
Keywords: Problem

black to play and live

The L group is dead. Or is it?

  • /Attempts
  • /Solution

Path: TsumegoFromGames · Prev: TsumegoFromGames92 · Next: TsumegoFromGames94
This is a copy of the living page "Tsumego From Games 93" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts
Solution


Tsumego From Games 94

Path: TsumegoFromGames · Prev: TsumegoFromGames93 · Next: TsumegoFromGames95
Difficulty: Advanced Keywords: Problem

Best play - Black first (simplified position)

The question: Is B3 sente? What happens after W4 tenuki?

  • /Attempts?
  • /Solution? (Best play for both sides.)

Path: TsumegoFromGames · Prev: TsumegoFromGames93 · Next: TsumegoFromGames95
This is a copy of the living page "Tsumego From Games 94" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 95

Path: TsumegoFromGames · Prev: TsumegoFromGames94 · Next: TsumegoFromGames96
Keywords: Problem

Can white ignore B1?

From a game between a 3d and a 4d. Black has just played B1 as a ko-threat (The black+circle moves were earlier ko-threats). Does white need to respond to B1?

  • /Attempts
  • /Solution?

Path: TsumegoFromGames · Prev: TsumegoFromGames94 · Next: TsumegoFromGames96
This is a copy of the living page "Tsumego From Games 95" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 96

Path: TsumegoFromGames · Prev: TsumegoFromGames95 · Next: TsumegoFromGames97
Difficulty: Advanced Keywords: Life & Death, Tactics, Problem

Position at move 172

The status of the capturing race in the middle is the subject of capturing race exercise 26. But how do you evaluate the White group at the top?

  • /Attempts, On this subpage you can post your attempts at solving the problem. Tip: Before editing the attempts page, click "edit page" here and copy the problem diagram, then click cancel to return here. That way, you can paste the problem diagram into the attempt page for a quick start.
  • /Solution?, If this link is available, this is where you can find the solution to this problem. If it is not, feel free to add the solution if you find it, by clicking the question mark link. If you are unsure about your solution, you can add it to the attempts subpage instead.

Path: TsumegoFromGames · Prev: TsumegoFromGames95 · Next: TsumegoFromGames97
This is a copy of the living page "Tsumego From Games 96" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts

Referenced by
PositionalJudgeme...
CapturingRaceExer...


Tsumego From Games 97

Path: TsumegoFromGames · Prev: TsumegoFromGames96 · Next: TsumegoFromGames98
Keywords: Life & Death, Problem

Can white do anything about this corner?

  • /Attempts, On this subpage you can post your attempts at solving the problem. Tip: Before editing the attempts page, click "edit page" here and copy the problem diagram, then click cancel to return here. That way, you can paste the problem diagram into the attempt page for a quick start.
  • /Solution?, If this link is available, this is where you can find the solution to this problem. If it is not, feel free to add the solution if you find it, by clicking the question mark link. If you are unsure about your solution, you can add it to the attempts subpage instead.

Path: TsumegoFromGames · Prev: TsumegoFromGames96 · Next: TsumegoFromGames98
This is a copy of the living page "Tsumego From Games 97" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Sub-pages
Attempts


Tsumego From Games 98

Path: TsumegoFromGames · Prev: TsumegoFromGames97 · Next:
PageType: Path

This is a series of problems from the same game. Both player are mid dan level players, and the game was played on a turn-based go server

  • Tsumego From Games 98 - Part 1 - medium
  • Tsumego From Games 98 - Part 2 - medium
  • Tsumego From Games 98 - Part 3 - easy
  • Tsumego From Games 98 - Part 4 - hard
  • Tsumego From Games 98 - Part 5 - medium

Path: TsumegoFromGames · Prev: TsumegoFromGames97 · Next:
This is a copy of the living page "Tsumego From Games 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames


Tsumego From Games 98 - Part 1

Path: TsumegoFromGames98 · Prev: · Next: TsumegoFromGames98Part2

The game has reached the end of the middle game, and the first end game moves are being played. W10 is a mistake, what can black do?

  • /Attempts?.
  • /Solution?.

Path: TsumegoFromGames98 · Prev: · Next: TsumegoFromGames98Part2
This is a copy of the living page "Tsumego From Games 98 - Part 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames98

Referenced by
TsumegoFromGames9...


Tsumego From Games 98 - Part 2

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part1 · Next: TsumegoFromGames98Part3

Black punishes the mistake in part 1 and play continues like this. W10 is another mistake, what can black do now?

  • /Attempts?.
  • /Solution?.

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part1 · Next: TsumegoFromGames98Part3
This is a copy of the living page "Tsumego From Games 98 - Part 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames98


Tsumego From Games 98 - Part 3

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part2 · Next: TsumegoFromGames98Part4

Play has continued after part 2 and black is comfortably ahead after white's mistakes. After pushing through with black+circle, play goes like this. The purpose of B4 - B10 is to gain some endgame points by creating semedori. But black is being careless here, how can white punish this?

  • /Attempts?.
  • /Solution?.

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part2 · Next: TsumegoFromGames98Part4
This is a copy of the living page "Tsumego From Games 98 - Part 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames98

Referenced by
TsumegoFromGames9...


Tsumego From Games 98 - Part 4

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part3 · Next: TsumegoFromGames98Part5

After black's mistake in part 3, white is now comfortably ahead instead of black. Endgame is being played, With B4 threatening oiotoshi (with a), forcing W5. What is black's best endgame now?

  • /Attempts?.
  • /Solution?.

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part3 · Next: TsumegoFromGames98Part5
This is a copy of the living page "Tsumego From Games 98 - Part 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames98


Tsumego From Games 98 - Part 5

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part4 · Next:

With B1 - B7, black is creating semedori, which is big endgame in this position. W8 is overly optimistic, white is seemingly unaware of the risk of the semeai. What is the result of this semeai now?

  • /Attempts?.
  • /Solution?.

Path: TsumegoFromGames98 · Prev: TsumegoFromGames98Part4 · Next:
This is a copy of the living page "Tsumego From Games 98 - Part 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CapturingRaceExer...

Paths
CapturingRaceExer...
TsumegoFromGames98


Tsumego Lounge

Keywords: Life & Death, Tesuji, Shape, Tactics, Go term, People, Clubs & Places

The Tsumego Lounge is a KGS room created for the purpose of studying Go problems (tsumego). It was created by KGS user Piz on 2007.12.19, and can be found in the Room List under Social.

Table of contents
SPECIAL FEATURE!
Current Problems
Working on a Problem
Posting a Problem
About Copyrights
Links
Contact Info

SPECIAL FEATURE!

Some of the demos posted in the Tsumego Lounge have their problems randomly moved to different board positions with either black or white to play first, each time they are posted. This combats the tedium of always having black to play in the top left corner, something common to many problem sets. So not only do we post new problems each week, but the great majority of them have a different look each time, enhancing study by allowing users to apply the same skills in varying ways.

Current Problems

The latest problems and soutions were posted on 2008.04.06. They are:

  • [ext] The International Baduk Academy's Life and Death for Professionals, solution #5/problem #6. The IBA is a great place to learn about the game. Please visit and support [ext] their site!
  • Cho Chikun's Encyclopedia of Life and Death: elementary, intermediate, and advanced solutions #1-19/problems #20.
  • Igo Hatsuyo-ron Collection: problem #15.
  • Piz's Miscellaneous Collection (small but growing), including two board positions from KGS games of TheCaptain.

Piz will try to put up a new problem set once a week (answers the next week). Anyone can put up problems, though, and we encourage that. Please note that Piz is no expert and probably can't answer questions very well.

Working on a Problem

  • Get information about any posted demo by hovering your mouse over it to see the title, which should contain things like a name for the problem/set and a description of its level of difficulty.
  • To work on problem, join a game and use either the "Clone game in..." or "View Offline" selection from the Options menu to make a copy. "View Offline" is the preferred method, because cloning the game drops any annotations the file may contain.
  • Solutions may be posted in separate demos or, more likely, in separate move trees in the same file as the problem, but of course you should try to solve the problems yourself first.

Posting a Problem

If you want to post a problem, the following guidelines will help you do so in the most effective way:

  • Create your problem(s) as a demo game. (It's best to first edit files offline, then load them to the room using the File -> Upload SGF file to... menu item.) You can use Piz's demos for ideas on how to structure your SGF file.
  • Put information about the problem, such as name and level of difficulty, in the game info's "Game Name" field. Include other information in the appropriate fields under Options -> Game Info.
  • Put up solutions in separate demos, or use the same format as the problems posted by Piz. It's best if you can provide annotations for moves in the solutions, but there's no obligation to do so.

About Copyrights

Be sure you have legal permission to post your problem and/or solution - we respect copyrights in the Tsumego Lounge, and it's also required by the [ext] KGS Terms of Service. If we discover anything posted without permission, we will call down the Powers that Be upon you. Also, Piz will never purposely post anything without permission. If he does post something accidentally without permission, please notify him and he will remove the indicated material. All original material posted in the Tsumego Lounge is copyrighted by Piz unless otherwise noted. Contact him for details (see below).

Links

Some good links containing tsumego or more information:

  • [ext] The International Baduk Academy
  • Main Sensei's Library article
  • Tsumego From Games
  • [ext] GoProblems.com
  • [ext] Hitachi Series
  • Benjamin Teuber's Guide to Becoming Strong

Contact Info

Contact Piz on KGS (PM him or leave a message if he's not online) to provide feedback about the room. We welcome all comments, positive or the other kind.

This is a copy of the living page "Tsumego Lounge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
TaxonomyOfTechniques

Homepages
Piz


tsumego problems by Hashimoto Utaro

Keywords: Books & Publications

Hashimoto Utaro was noted for composing a tsumego problem every day; and there are a number of collections of these publised as books in Japanese.

This is a copy of the living page "tsumego problems by Hashimoto Utaro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeachingPaths


Tsumego Speed And Accuracy Table

Keywords: Life & Death

Dieter: I picked this idea from Matthew Macfadyen who has started a table like this at [ext] http://www.jklmn.demon.co.uk/gradprob.html. Tamsin's idea of force feeding prompted me to take it up here at Sensei's Library.

If you have gone through (part of) the following tsumego collections, then add your name and data to the entry. Add an entry if the collection hasn't been mentioned yet.

1. Korean Problem Academy at GoBase, level 1.

Name: Lynx. Rank: 4k. Number of problems: 100. Run number: ?. Seconds per problem 1.95. Accuracy: 100

2. Korean Problem Academy at GoBase, level 2.

Name: Dieter. Rank: 2D. Number of problems: 25. Run number: 1. Seconds per problem: 8.4. Accuracy: 92%.
Name: Lynx. Rank: 4k. Number of problems: 30. Run number: 1. Seconds per problem 3.66. Accuracy: 100
Name: Lynx. Rank: 4k. Number of problems: 73. Run number: 2. Seconds per problem 3.9041. Accuracy: 100
Name: RBerenguel. Rank: 15k?. Number of problems: 50. Run number: 1[1]. Seconds per problem 14.4. Accuracy: 82

3. Korean Problem Academy at GoBase, level 3.

Name: Dieter. Rank: 2D. Number of problems: 25. Run number: 1. Seconds per problem: 18.4. Accuracy: 84%.
Name: Dieter. Rank: 2D. Number of problems: 25. Run number: 2. Seconds per problem: 9.6. Accuracy: 92%.
Name: Lynx. Rank: 4k. Number of problems: 25. Run number: ? (have done it before). Seconds per problem 3.44. Accuracy: 96%.
Name: Lynx. Rank: 2d. Number of problems: 50. Run number: 1. Seconds per problem 5.4. Accuracy: 96%

4. Korean Problem Academy at GoBase, level 4.

Name: Dieter. Rank: 2D. Number of problems: 100. Run number: 1. Seconds per problem: 33.6. Accuracy: 89%.
Name: Dieter. Rank: 2D. Number of problems: 50. Run number: 2. Seconds per problem: 8.4. Accuracy: 96%.
Name: Lynx. Rank: 4k. Number of problems: 25. Run number: ? (have done it before). Seconds per problem 4. Accuracy: 100% Name: Lynx. Rank: 4k. Number of problems: 96. Run number: ? (have done it before). Seconds per problem 6. Accuracy: 96%

5. Beginner exercises at Sensei's Library

Name: Dieter. Rank: 2D. Data irrelevant due to replacement of some of the harder ones.

6. Maeda's graded Go problems volume 2

Name: Dieter. Rank: 2D. Number of problems: 25. Run number: 1. Seconds per problem: 74.4. Accuracy: 84%.

is this the same book as Life and Death Intermediate Level Problems ??

7. Weiqi Introductory Problem Collection (ISBN 7-5326-0661-9)

Name: Dieter. Rank: 2D. Number of problems: 50. Run number: 1. Seconds per problem: 14.4. Accuracy: 98%.

Name: Dieter. Rank: 2D (void). Number of problems: 100. Run Number: 2 (after a long break). Seconds per problem: 18.6. Acccuracy: 96%

8. 1001 Life and Death Problems

Name: Dieter. Rank: 2D. Number of problems: 200. Run number: 1. Seconds per problem: 10.7. Accuracy: 99.5%.
Name: Dieter. Rank: 2D. Number of problems: 200. Run number: 2. Seconds per problem: 7.4. Accuracy: 99.5%.

Actually, the numbers are not entirely fair. Many of the problems in this book feature in the abovementioned Chinese work, which I am studying simultaneously.

Notes

Dieter: Time elapsed rather than used. Some collections are on the web others in books, so the time needed to browse through them may differ. Some people have slower connections than other people. Which makes speed hardly measurable, but it can give an idea. Also - and that is what Matthew used it for - the table gives an idea of how different collections compare to each other, and there one player's elapsed time can be a useful fact.

Dieter: An interesting hypothesis, after having done several collections, is that I apparently do not allow myself to drop below a certain accuracy level. While doing the Maeda vol 2 collection, I missed three problems early on and immediately slowed down my solving speed. So, the way the problems are presented has an effect (for me) on speed. Whether all solutions are together at the back or after every page, affects my solving behaviour.

Tamsin: While I think this will be a very useful page, may I sound a cautionary note? I believe one should emphasise repetitive study, not speed. I do not keep a tally of my time taken and success/failure ratio (it's enough to think about solving the problems), although normally it takes me about 30 minutes to run through a set of 150 and I have now moved up from about 80% accuracy at level 3 of the Korean problems to 100%.

What I do do is this: if I find a problem that I do not fully understand, I pause over it and convince myself why the failure lines fail and the success line succeeds. I am not satisfied to "solve" a problem merely by being able to recognise the vital point; I have to find out why it is vital. This is really my major point about repetitive study: most of us are good at solving problems and seeing tactics in a shallow way, i.e., being able to see strong moves, but we are also lacking in deep understanding of the underlying themes. The hardest part of many problems is not finding the answer itself, but in knowing how to complete the sequence, particularly against the strongest resistances. I believe that only when one has gone over an idea over and over until it is deeply understood rather than shallowly known has one truly studied it. This, incidentally, seems to be the reason why the original Korean problem books contain no answers - you have to convince yourself completely why your answer is correct.

Harpreet: Accuracy is, of course, most important but speed tells you something about how well you have learned the material. Weaker players can solve some of the same problems that strong players can solve but much more slowly. This means that often certain tesujis or ideas or not well learned and are then harder to build upon in more complex problems. If you look at the MacFadyen page about problem answering you'll see that accuracy for the very easy problems is uniformly quite high but speed varies quite a bit. I am certain it is diagnostic of skill. That's why repetition of similar themes is so important in studying problems.

Dieter: Completely agree with you Tamsin. There is more than one criticism thinkable for the approach this page seems to encourage. Still, the page gives me an incentive to study tsumego and it may do so for others.

Tamsin: An interesting thing has come up for me: my accuracy now, after nearly two weeks repetition, is total but my speed is much slower. I am finding myself questioning the solutions and trying to "break" the problems by finding alternatives, as it is not interesting merely to click on the right point for the 14th time. The more I look at the problems, the more sidelines and queries I see: what appeared to be straightforward themes and shapes can hide more complex patterns.

Dronak: A little question. Do those stats for seconds per problem and accuracy percentage get automatically calculated if you go through the entire set of problems? I did the first 10 in level 1 (25k-15k) because I'm new and did OK; I didn't get them all right on the first try though. But at that point I had to register an account. I didn't see any obvious way to get stats while I was doing the problems. So do they come at the very end automatically or did you keep track and calculate them manually?

LoP: The last time I worked through the Korean problems there was no automatic statistics generation at the end. You'll have to stop the time yourself. For offline problem collections you can use GoGrinder. It keeps track of your success rate and generates statistics.

Malweth: I'll be adding my data soon (including the Chinese version of 1000 L+D Problems which I'm pretty sure I have). Should books with sections be broken up by section (I'm thinking of the Chinese ver of "1000 L+D" from Nihon Kiin which has 3 levels included). Additionally, I've gone through the first two levels of the Baduk Academy on gobase, but not recently... will my data be skew because I've done them before - even though the last time was 9 months ago?

Dronak: Thanks for the information, LoP. I just downloaded the GoGrinder program and checked it out. I see that it does keep track of the average time and percentage correct stats. I downloaded a number of the collections they had links to so that I can practice them offline when I want to. Is there any easy way to download the Korean Problem Academy problems from GoBase though? I didn't see one, but it looks like the stats given here could have come from playing them through GoGrinder. I'd like to be able to do the same, to have a record of my stats, if possible.

LoP No it's not possible to download the whole collection from gobase.org

[1] RBerenguel: My first run in the last year and a half, I think, I looked at them about two years ago. And I connect to the internet by modem, my seconds per problem is lower than that (about 9 or 10), my accuracy is really that bad anyway.

This is a copy of the living page "Tsumego Speed And Accuracy Table" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tsumego
posting:4515


Tsumego/ Discussion

Sub-page of Tsumego

Table of contents
Terminology and definitions
Possible classification
other bits we might keep in the main page:
Why a Beginner's Guide to Tsumego
Discussion of “Two Schools of Thought”
a third way
Are Korean players better because they study tsumego?

This page contains discussions regarding tsumego, as well as all the discussions from the original page Beginner's Guide to Tsumego, when I WMEed the encyclopidic content into Beginners' Guide to Go Problems.

Terminology and definitions

(Sebastian:) There seems to be a fundamental difference in opinion. Does "tsumego" cover all sorts of problems or is it synonymous to "L&D problem"?

Bill: Tsumego refers to Life and Death problems, as Bob says. The original author made a mistake.

(Sebastian:) Thank you. Is the current statement "Typical examples include: {...}, connection tsumego, and ladder tsumego" then wrong, as well?

Bill: Connection and ladder problems are fairly specialized. Since connection or a ladder may be crucial to life and death, some of those problems might qualify as tsumego problems, as well. But I think the original author meant all connection problems and ladder problems, and that would be a mistake.

Tsumego is the Japanese term to describe "go problems." [1]

[1] BobMcGuigan: Not just any go problems. "Tsumego" are life-and-death group status problems. There are other type of problems such as fuseki, tesuji, etc., which are not tsumego. Study of these problems is also beneficial, but the great benefit of tsumego study comes from improving your perception of life-and-death status of groups and improving your reading ability. SInce there is a well defined goal and a limited number of moves to consider tsumego problems are good for developing reading skills.

Possible classification

(compiled from different pages:)

Tsumego problems can be classified by their educational purpose:

Generic tsumego (life and death)
These problems are designed to give the player an insight into the life and death of stones. They usually involve a minor clump of stones in a corner and depending on whose turn there is only one way to create "two eyes" and live or gouge that one point and kill the stones. These problems are good for learning about what shapes are strong and how to keep your stones alive when you invade a tight enemy territory. See also How to approach a life and death problem.
Tesuji
These are sequence moves that allow you to capture attacking enemy stones or chasing them into a brick wall and taking the whole lot. These moves come in handy in the middle of the game and also in "fights." Not knowing tesuji allows the opponent to trick you into losing stones that are rightfully yours or putting you into a corner.
Yose
Yose is literally, "gathering together." These are moves designed to help you tighten loose corners and reduce enemy territory by a couple stones. They are especially handy when you get "sente" at the end of the game and will make the difference between victory and loss in a close matching.
Semeai
This literally translates as "fighting each other." This is basically fighting tesuji. Very helpful if you have an aggressive style or in dealing with aggressive opponents.

connection tsumego;

ladder tsumego
Although the latter is not really local, there is only one solution.

other bits we might keep in the main page:

Professional tsumego only leaves one correct choice (two at most) of moves that give the player an advantage.

tsume" is the Chinese character for "tightening," "concentrating(as in Juice)," or "clamping down."

Why a Beginner's Guide to Tsumego

Dieter: If this is an article with a proprietary feel, then I'd like it to be signed. If this page is a core part of the Wiki, then I'd like to make a lot of comments and what I think to be improvements. Soon this will generate a lot of discussion. Both ways are ok for me, but I'd like to know what the intention of this page is. For the time being, I have added page links where possible, because even if it is an article, it is on this wiki for a reason.

Drrichstyles: As the originator of this article I would welcome any direct improvements to the article, however drastic. I just wanted to see a more detailed article on tsumego, because I had more questions about tsumego before committing to a program myself.

Discussion of “Two Schools of Thought”

Personally, I like the quick and fast. Everyone should first assess their learning style and stick to it.

Alex Weldon: Two questions. First, where does the "three month" figure come from, and what exactly does it mean (that 3 months after you've learned something, if you keep using it, it becomes natural?)? I feel like my cycle for absorbing things is faster than that, but I'm not a psychologist. Second, why do you say you should pick one learning style and stick to it? Surely those two methods train different things, the fast version teaching instinct and the slow teaching deep reading. Good go requires both. I tend towards fast, but I don't think it's good for me to keep doing problems that way. I've been trying to do the slow version to teach myself patience, and how to really read things out...

SnotNose: Alex Weldon raises good questions that I share. I've often seen it advised that one try to solve go problems quickly and to look at the solution if it cannot be found in a relatively short period. This smacks of self-indulgence and is counter to the situation one finds oneself in in a game. Reading and reading and reading and reading until one is sure of the correct line to a difficult L&D problem upon which the game may depend must be of some value and probably deserves more credit as a study technique than it seems to be given (not on this page, which is nearly balanced, but elsewhere). Drrichstyles: The "three month" figure comes from a book on scientific learning methods and is written by a Japanese neuroscientist. I think it basically applies to learning completely new skills. I included the figure just in case beginners get discouraged along the way, because go and tsumego is really rich in learning experiences but requires an entirely new way of thinking to some people. I solve the same cycle of problems month after month and I still find something new or gain a new insight. I do believe you make more progress if you focus on one aspect rather than try everything at once. Also, if you are like me and get impatient with reading out every possible variation, in the end, the routine will tire you. So I basically mean that you should stick with a program that suits you and is realistic rather than trying to imitate someone else. However, I will mention that there is a limit to how "long" you should spend reading a problem. I mention this because Korean professionals are known for their intensive practice of "reading" using tsumego and other exercises. In international tournaments they make unique and sometimes unprecedented moves but spend relatively little time thinking about moves. I've read about Korean pros forcing Japanese professionals into resignation since they play difficult to read moves that require lots of thought. Part of the advantage of tsumego is that it is not a game where you win or lose. Sometimes making the wrong move in a tsumego problem is more valuable as a learning experience. It is an issue of "quality" and solving a set number of problems quickly and repetitively is a good way for novices to get a good foundation that can be used to improve the "quality" of reading.

Personally, I would be very interested to read something about "go and mathematics" from BobMcGuigan

a third way

jfc: If you read the original blurb for the KoreanProblemAcademy page it says that the original korean books did not include solutions, just positions. A third way is to work easy problems that can be solved very quickly but instead of looking at the solution examine the problem again but very carefully and methodically.

I remember hearing Jiang Jujo say that you should never look at a problem solution. Instead you should just work it out on a board. If you can't get to the point where you are 100% certain of the solution then the problem is too hard. This is somewhat in keeping with the spirit of the KoreanProblemAcademy problems as they appear in their original form.

Arjen: I agree with Alex Weldon. You need both instinct and reading ability. You need instinct to find the right first move and a likely continuation. You need reading to back up your instinct, and, in the worst case, to find the right moves if your instincts fail. Conversely, good instincts make your reading more efficient, because you can "see" more clearly which continuation works and which does not.

When I work on a problem book, first I go through the book quickly. I spend about 10 seconds on each problem just to see if I can find the correct first move. If I get it wrong, I skim the answer without memorizing it and go on to the next problem. This way I can tell if the book is within my grasp, challenging or way over my head. I also pick up a lot of new ideas and moves I would not have considered before.
The second time through I take a different approach. If I can find a likely candidate for my first move within 10 seconds, I try reading it out for about 1-2 minutes. If I still cannot find the right first move within 10 seconds (or get the continuation wrong), I skim the answer again, before moving on. Usually on my second try, my correct-first-move-rate improves drastically.
I go trough the book like this several times, until I can answer about 90-95% of the problems right (including the continuation).

This way I improve both my instinct and my reading skills.

I am not sure about the 3 month cycle, though. If you play go regularly (say, 1 game every day), you pick up things much faster. Also, because the difficulty increases gradually - advanced concepts building on more elementary skills- you get constant practice in these elementary skills. I do find it useful to go through my old problem books once every couple of months. This way I reinforce these basic skills and get a clearer view on fundamentals (whatever they may be). This absolutely improves my view on more advanced concepts as well.

Are Korean players better because they study tsumego?

(Moved from after “Pros and especially insei are on a very strict regimen of tsumego.”:) In Korea, this is even more so, since it gives them an edge in reading ability. This is why the Korean pros have a monopoly on world titles and making new contributions to go theory and the evolution of the game in general.

jfc: while is is universally acknowledged that developing good tsumego skills is an essential component of becoming a strong player, attributing the recent korean dominance of the international Go scene to their greater attention to tsumego is, at best, conjecture.

Charles The bit about Korean pros is probably misleading. Top pros read very fast (30-move sequence in under a second). Essentially all Korean games are played at what would be short time limits for Japanese pros; that means that Koreans regard 3 hours on the clock as normal. The consequence is probably that Korean pros expect to research openings away from the board, Japanese pros expect at least 6 hours clock time and a chance to think quite long at the board in the opening. It would be astonishing if there were really a gap in reading speed.

This is a copy of the living page "Tsumego/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Etymology

Referenced by
BeginnersGuideToG...


Tsumego/Etymology

Sub-page of Tsumego

Bill: Perhaps the original meaning was something like go within a circumscribed area. The go classic, Guanzi Pu, (known in Japan as Kanzufu), has both life and death and yose problems, for instance. But it has come to mean life and death problems. Similarly, tsumeshogi refers to shogi mating problems. Perhaps the shogi term came first, where the king is contained and killed, and came to mean life and death in go by analogy. John Fairbairn would probably know.

JohnF I don't know which came first but, yes, tsume means abbreviated or compressed in this case. It shares the same root as -tsum- in damezumari but even in the case of tsumaru/tsumeru the meaning is one of compressing the space available, packing something in (e.g. canning is kanzume). Kanfuzu is wrong. It should be Kanzufu, but really as it's a Chinese book we should refer to it as Guanzipu (or Guanzi Pu). I put in kanzume as a tease - the kanzu here has nothing to do with kanzufu :) It's the aberrant Japanese reading of guanzi.

Bill: Thanks, John. Kanfuzu corrected. ;-)

This is a copy of the living page "Tsumego/Etymology" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Tsumego


TsumegoConventions/Discussion

Sub-page of TsumegoConventions

This addition was posted to TsumegoConventions by Reuven, without claiming ownership in any way:
Just as there are logical life, ko and death priorities there's also another priority: To live with the whole group / Kill the whole group if possible. (Unlike endgame problems, normally you aren't asked to count points but keep as much of your stones)

Bildstein: I think this is particularly unethical, because we were in the middle of a discussion on this exact issue on GoProblems?.com. Read our comments at [ext] http://www.goproblems.com/comment.php3?prob=5651.

ElDraco: Hello Bildstein, please see the goproblems.com forum at [ext] http://www.goproblems.com/zorum/index.php?method=showhtmllist&list=message&rollid=6%2C256&clearoff=1& for another discussion between Santa C (aka Reuven) and myself. This was about [ext] http://www.goproblems.com/comment.php3?prob=5652 but also about life and death problems and what should be counted as a solution in a "how many ways" problem. Adum posted an answer in the forum which I found a satisfying definition of "how many ways".

Hope that clarifies some stuff. I agree though that it seems a little dubious about how Reuven added it as being factual and not his own opinion and in an open-minded way. I hope that's not the way you like to have discussions, Reuven.

Rich: I have to support Bildstein; if a group is alive, but there is a question of how best to make it live, then the problem is an Endgame problem, not Tsumego. However, I am not sure about one point on the parent page here: escape to the centre is given as acceptable life. However, the point of Tsumego - which I believe means 'stuffing go'[1], after all, is that escape is *not* possible.

Bill: Hang on! Reuven did not put himself forward as an authority. He simply added a paragraph to the page, without attribution. Anybody can edit it without misrepresenting Reuven. It can even be deleted. It's a wiki, folks. There is no ethical problem here.

Bildstein: I really have to disagree with you here, Bill. I may have chosen the wrong words ("setting yourself up as an authority", after some of the arguments over aLegendWai's contributions), but I think that if you are going to add content to such an authorative page, if you are not completely sure that the Go playing community agrees with you, you should make your contribution in the form of an opinion or question. Otherwise, some people will read it and accept it and never know better.

The ethical issue is whether or not you should put up a contribution like this as fact when you are in the middle of a debate with someone on whether or not it is fact, again without mentioning that it is opinion, that it is a question, or that there are people who would disagree.

(Meh, I actually needed to censure myself here o_O - Didn't I already mntion the request for confirmation? Well maybe I should've put it here instead and all. But will you please stop with the "unethical name calling"? How ethical is IT, anyway? Well I'm sorry if I don't find being and having my comment "labeled" as such a compliment... Reuven)

Bildstein: I should have chosen a less offensive word. But can you see my point? We were having a disagreement on GoProblems.com, and before resolving the problem, you came on to Sensei's Library and added this statement to the relevant page, as if to prove you were right in the argument. I understand that you asked for clarification, but I don't think the comment on your edit was the right place to do this, because most people who read the pages come through links from other pages, not through Recent Changes. If your edit had been phrased as a question, it would have been entirely understandable - you would have been asking the general SL community for clarification on the issue.

I didn't want to cause an argument (except perhaps in my comments on GoProblems.com, for which I am sorry), unless it was to argue about what the tsumego conventions should be. And I didn't want to make an enemy out of you, Reuven. I don't know why I let myself get emotional about, nor why I didn't choose my words more carefully. I'll try to make sure it doesn't happen again. Will you accept my apology, and we can all get on with the buisness of having fun exploring go?

meh I over did it too ^^* - I only use the recent changes lately you see, so it came naturally... sorry ^^* Reuven

Lol, so the discussion went on without me. ;) Good that you two made up now. Still, Reuven, you could've known you were sending people to the page without going through the Recent Changes because you put a link to it straight from the goproblems.com forum... I'll give you the benefit of the doubt about what your motives were for doing that and hope we can get on with enjoying go and having healthy discussions about it with mutual respect. --El Draco

Benifit of the doubt is an american term? Just like the "Not (proven, yeah we failed to prove that the <insert insult here>'s) guilty" in courts? Well... *returns to peace-mode* ;) Reuven

(and yea btw, I did login for that change to have my name there - I don't login that often you know...)

(Also this page should be edited and maybe have some conclusions posted... I'd do it, if I wasn't afraid of being accused of something new... ;)

Most of this page isn't really a discussion about Tsumego Conventions so can be deleted in my opinion. Hope someone else wants to take the time to do it ;). --El Draco

Unethical? I asked for confirmation - It's simply how I see things... "Applies to the whole group? please correct ;)" was the editing comment! BTW, since I first saw such a problem by adum, I'm going to follow his criteria in the future...

And btw Rich, In endgame problems and such you actually need to count unlike in tsumego. However if it's as obvious as saving/killing the whole group... Shouldn't you do so?

Another argument may be - You're asked to save the group - Not a PART of it - If it's impossible to save it all.. It's another story but... It'd be the exception, not the common case!

(And yeah, look at living group definition - One which may make eyes - Escaping may not be "living" but at least put the group as unsettled or living if there's space...You're so negative o_O) Reuven

Rich: A cautionary tale: not everyone sees the editing comments, unless they go to the page via RecentChanges :)

Endgame problems can be about counting, or they can be about ending in gote/sente, or leaving large plays elsewhere. They are 'best move' problems.

As regards whole group/part of the group: you might ask to save the whole group, but you should do so explicitly with the problem: it is the exception, many problems require the sacrifice of stones. Tsumego as thousands of people do it is about making life, or about killing; that simple. Look at the Tsumego page: it is not about capturing stones, but life and death. Making life is success for the defender, killing is success for the attacker. I really can't put it more plainly than that. Otherwise, to name one problem, beginners get confused whether they're allowed to sacrifice stones.

To answer your final point, although I'm not sure why you are determined to drag personal attacks in, my point about escaping is that Tsumego are local problems. Hence their name. So yes, escape is a great option for a group in a game, but it's not in Tsumego. Do you see the point?

Finally, on the Tsumego page it says there should be one solution. So perhaps we can conclude that this is whole discussion is best avoided by avoiding sloppy problems with more than one way of making life? :)

(was adding this while Rich was also adding (hi Rich, we played eachother in Arnhem) ;)

Rich: Hi Emile! Didn't recognise you with your pen-name on :P

I think that the best way to look at it is to compare kill and live problems. In kill problems, the goal is to kill all of the other colour's surrounded stones, else you would've failed in killing. Failure would consequently mean that the other is alive by definition. Hence, the opposite of kill problems would follow to be to live with non-zero stones.

It all follows the principles of Logic and complements. If kill and live problems are eachother's complements (together they form all life&death problems), then logically:

LD = L + D

L = LD - D

D = LD - L

For the sake of simplicity:

LD = all life&death problems

L = all life problems

D = all death problems

Note that L and D are mutually exclusive (life & death can't overlap eachother).

Let's say that D consists of problems where you have to kill all of the other's surrounded stones. (I doubt we'd have a disagreement on this)

Let's also say that if you don't succeed in doing so, the other is alive (he's not dead or in some limbo, is he?). This leads to the definition of L, namely the rest of LD (or LD - D). Hence, L must be all those problems where you can prevent the other from killing all your surrounded stones.

If you oppose this, you're saying that LD = L + D + X (unknown component X) where X is something that didn't belong to L or D. I'd rather think that X would belong to "best move" or "endgame" problems, rather than life&death problems, since having LD consist of L, D and yet another group of problems is too troublesome in my opinion. An example of a problem in X would be: "live with all your stones". You could just as well split this problem into an L problem combined with a "connect the stones" problem. It's essentially nothing more than that.

What I didn't exactly cover here, are "connect to the outside" problems, but those don't belong to the L&D realm in my opinion, since there's no concept of eyes there and they're not really surrounded (isolated).

I only want to show the ambiguity of having "live with all your stones" in L. I like to think of things in simple terms instead of awkward definitions. Alive is not-dead and dead is not-alive. Can't we just keep it as simple as that? --ElDraco

So "kill black" problem asks to kill all of black (Or as much as you can, right?;), right? Wouldn't the absolute opposite be to live with everything (that you can live with)? ;)

ElDraco: You're reading my explanation very selectively, aren't you? ;) Maybe the opposite would be as such, but not the complement (which is needed to make LD = L + D).

Btw the whole point of living is saving points ;)

But leaving that alone - Saving your whole group not cause of the points (even if it all comes down to it..) - But to do what you're asked to - TO LIVE! With it all as I see it. No need to actually add it to the instructions, if it's possible to live with everything it should be the only way... (Unless instructions explictly contradict it or it's a whole board position or some other special case...) Reuven

Rich: Conversely, if it's word-games you're after, "kill black" asks you to finish with no living black group on the board; the opposite is hence to finish with a living black group on the board. :P

I agree that if it's possible to live with anything it should be the only way - but then it's the puzzle-setter's task to ensure that it really is the only way to live; that other living solutions are not available. You hold that if sacrificing stones is necessary to live, this should be explicitly stated in the problem? This is certainly not like any Tsumego I've ever seen...

ElDraco: You can also compare it with the go variant where black has stones on the border and white has to try to live inside. Black wins if white hasn't got a single living stone on the board, white wins if he has at least one living group on the board. Reuven, you can't have both at the same time. E.g. let's say white wins if all of his stones are alive and black wins if all of white's stones are dead (as with your conception of L&D). Then it would become a tie in almost all cases, because you haven't defined the win-loss criteria unambiguously. Now you tell me which rules you'd prefer?

And btw, I'm not questioning the merits of finding the best way to live (with all stones) since it seems like you're saying that I don't understand that or something. I'm only talking about what problems fit in L&D and which belong to "best move" or "endgame" or other categories. It's just a matter of how you look at it, while at the core, we don't disagree with eachother that you should look for the best way in all cases. We just disagree on what should be labeled 'correct' when all that is asked is to live. And partly alive is just what it says: 'alive', since it's not 'dead'. Or is it dead in your opinion[2]??

Another thing that I thought of just now is: as long as there's a spark of life inside your body, you're not dead but alive, even when your limbs are dead and/or amputated. It's the same thing again.

nah if sacrafice is required it shouldn't be stated ^^* - i meant cases where it's stated that u preffer sente over living wholy...

and yea i'm not sure i'd like to be a "vegatable" - brain dead... even if i'd be breathing and such... why make poor groups families suffer?! ;'( Reuven

[1] See Tsumego page for more on the meaning. --Bill

[2] Or 'partly dead' ;). Don't think there's such a thing. ;) --ElDraco

This is a copy of the living page "TsumegoConventions/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoConventions


TsumegoFromGames10/Attempts

Sub-page of TsumegoFromGames10

White saves?

Gorobei: (16k) Here are my novice guesses.

Black kills?

Vital point?

Splice: (23k) I'm just a beginner, but isn't the marked point a vital point? The four in the corner can only make 2 moku, not enough for 2 eyes. The middle part is not an eye. If Black plays at the marked spot, the right part is seki, right? And since it isn't connected to the rest of the shape (for White), the rest is dead.

If White plays at the marked spot, she can play inside to kill the two black stones and make two eyes. This does seem overly simple, so surely I'm missing something; please teach me :)

Dieter: Dear Splice, sorry that I posted such a simple problem. #:-7 You are absolutely right and you wouldn't be a 23k in my club.

Splice: (23k) If only solving tsumego was the only thing in go.. I'm afraid I am still very weak. And I'm down to 26k on KGS now :) Still, it is nice to know that I was correct in my analysis. I really didn't expect that; the problems on here are usually way over my head.

This is a copy of the living page "TsumegoFromGames10/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames1...
TsumegoFromGames10


TsumegoFromGames10/Solution

Sub-page of TsumegoFromGames10

Adapted from Splice's Attempt/Commentary at the bottom of the "Attempts" Page

Vital point

The squared point is the vital point. Should white play there first, she would have enough liberties to capture the marked black stones, creating life for the white group. Should black play there, he would seal in the marked white stones, thereby creating a false seki between the opposing marked groups. Because the white group to the left would be dead, black's stones would be alive without seki. -- ProtoDeuteric (summary of Splice's comments from the attempts page)

This is a copy of the living page "TsumegoFromGames10/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames10


TsumegoFromGames11/Discussion

Sub-page of TsumegoFromGames11

Bill: Which is better is a very difficult question, and impossible to answer, I think, without knowing the rest of the board.

One huge threat

Bill: If White lives with W1, B4 is a ko threat to kill White's group.

Smaller threat

Bill: If White lives this way, B4 does not threaten to kill, only to capture some stones. This may make a difference in a ko fight.

White ignores Black's threat

Bill: If White ignores Black's threat and wins the ko, then Black can play B1 in sente.

Residual threats

Bill: But after White lives with W2, B5 is a threat to kill,...

Residual threats (cont.)

Bill: And so is B7. B9 threatens ko for the life of the group.

Bill: Given the possibility of these residual threats in a second ko fight, I think that there may be whole board situations where allowing one huge threat is better. However, I think that there are many more situations where the proposed solution is correct.

Bill: Well, I am arguing with myself, but I think I'll leave my brainstorm here for reference. The fact that there may be some residual ko threats is not enough to make allowing one huge threat better. The reason is that White, having made the correct play originally, can simply reply to the smaller threat and achieve the same outcome. So the correct play is never worse than the incorrect play. There just may be some curious situations in which they come to the same thing.

This is a copy of the living page "TsumegoFromGames11/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames1...


TsumegoFromGames24/discussion

Sub-page of TsumegoFromGames24

Solution?

AWA :Maybe....maybe not.

Herman Hiddema: W2 is a mistake, it should be at W4 (see diagram at bottom of page). After B3, white is dead.

Solution?

AWA :Bulky five

Herman Hiddema: W1 is useless, white remains dead, so B2 is not needed, black can tenuki after W1

Solution?

AWA :Stupid four

Either one seems to work.

Herman Hiddema: W1 is useless, white remains dead, so B2 is not needed, black can tenuki after W1

Solution?

AWA : Alternate "solution". I think I've checked all the variations. White can't approach the capture...ko for life.

unkx80: If it can be killed unconditionally, why do you want to kill by a ko?

AWA : Note that the difference in the two variations in White's move. Therefore, White can salvage a ko.

xela: The reason why white can salvage a ko in your variations is that the moves you're giving for black are wrong. If black plays correctly then white should die.

Herman Hiddema: B5 is a mistake, B5 at W6 kills without ko. After this, if W6 at B5, black kills by playing a. If W6 at a, black plays at W8

Ko (diagram by Bill)

Herman Hiddema: This diagram is the reason B1 is a mistake and should be at W2. B1 allows white to get ko for life.

This is a copy of the living page "TsumegoFromGames24/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames2...
TsumegoFromGames24


TsumegoFromGames26/Attempts

Sub-page of TsumegoFromGames26

For white to live this move seems forced, using the damezumari to his own ends (2 eyes in reverse sente). However it is Black's move!

zinger: I don't see how W1 helps - black replies at a, capturing two stones, and white still has a dead shape in the corner. I think white is just dead.

emeraldemon: I agree. Should we put something to this effect in the solution page? Seems like an odd problem, but I don't see any tricky way for white to escape.

Warfreak2: It looks like the solution will involve an Under the Stones tesuji, using the two stranded white stones. I can't see a way of getting it to work unfortunately.

I don't see a way for white to save himself after this move by Black (Death in the hane)

Crazy stuff..

Reuven: Lets ignore the corner sequence for a moment (I'll happily digest it later), would it be a ko after W7? I really like this idea together with a follow-up at a... (Of course I'm assuming that the board's blank to the right, and it's already quite late at night... So please do correct me! =)

Less Crazy..

Dave: Always avoid deciding how to play in the corner until later... :-)

This is a copy of the living page "TsumegoFromGames26/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames26


TsumegoFromGames28/Attempts

Sub-page of TsumegoFromGames28

Pro game

Gronk: Locally Black can kill with a then b and White can make a seki with b. The question is can white escape or make another eye by exploiting some weakness in Black's surrounding stones. I don't know.

This is a copy of the living page "TsumegoFromGames28/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames28


TsumegoFromGames38/Attempts

Sub-page of TsumegoFromGames38

JoelR: Here are my attempts.

Solution

Variation

JoelR: Note that even with a spare liberty, Black has nothing, because White has already occupied the vital point.

jfc: that is the same solution I come up with.

Alternate problem

W7 at white+circle.

Failure

Black gets to play B6 at white+circle, because W5 is forced.

ProtoDeuteric: Can anybody divulge or determine the true solution (or solutions)?

This is a copy of the living page "TsumegoFromGames38/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames38


TsumegoFromGames39/Attempts

Sub-page of TsumegoFromGames39

Black to live in lower right corner

Klaus: I guess this sulution is right: once black has taken the key point B1, she cannot be killed.

another idea

Klaus: this B1 seems to work as well. I threatens to capture 2 stones at a which would not only saveguard black here, but threaten the base of the right side white group. However, white will answer at a and black still needs to come back to b in order to ensure live.

This is a copy of the living page "TsumegoFromGames39/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames39


TsumegoFromGames42/Attempts

Sub-page of TsumegoFromGames42

W does too many tsumego

(Actual game continuation.)

Alex Weldon: W3 is a tesuji when the two marked liberties are filled: then W can play at a and B can't cut, due to shortage of liberties. In a case like this, where there are outside liberties, it's not the kind of move you would come up with by reading. I think it's a pretty good assumption that W has seen many tsumego involving that tesuji and played it instinctively, without reading.

Bill: I think it's a hard problem.

E. g.,

Failure 2

Will an 8-kyu realize that W3 allows Black to live?

(Will he even think of trying W1 - W3 in the first place? ;-))

Death in the hane, 1

Death in the hane 2

Death in the hane 2a

Small life

Robert Pauli: W7 at B8 . . . and same ko as below.

Ko

Bill: I'm not so good at tsumego, myself, but I think this is an advanced problem.

Vital point?

Calvin: Maybe white can just kill with W1, though I'm not completely sure. Still, I think your point is correct. If something looks like it can be killed, there is a temptation to try even if you can't read it out. Tesuji-like moves can be very bad if they don't work---worse than passing. Another point is that even if this or the other moves work, in this example, white has 11 stones in the area to black's six, and it's white's move so black presumably got five moves somewhere the rest of the board plus sente if white finds a killing move, so black might just say: "Congratuations white, you got it."

Robert Pauli:

  • "Vital point?": Looks good, but maybe I'm doing too much tsume-go. ;-)

hmmm

jfc: In response to W1, how about B2 ? There are plenty of other options here...

Double ko death

Bill: Thanks, Calvin and Jonathan! I think that does it. :-)

Dave: WOW! The double ko death turns this into a great problem. I hope there isn't an easier way that would preempt this solution :-)

Alex Weldon: Wow. Fantastic problem, if that's really the best solution. :-)

This is a copy of the living page "TsumegoFromGames42/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoAsASourceO...
TsumegoFromGames42
BillSpight/improv...


TsumegoFromGames42/Solution

Sub-page of TsumegoFromGames42

Double ko death

W1 is the vital point.

After W9, if B a, then W b. If B b, then White captures four stones (connect and die).

If B6 is at B7, W6 prevents a second eye, as in variation 1.

( W5 could also be at W7. If then B8, W5.)

Variation 1

After B4 secures W1, W5 prevents a second eye.

B8 and W9 are miai.

Variation 2

After B2, W3 prevents a second eye. Even with B4 Black cannot create an eye in the corner.

If B4 is at B5, W4 reverts to variation 1.

Failure

Big ko

Big ko (ii)

Big ko (iii)

Small ko

Oshitsubushi

Bad ko

Black takes this ko first.

This is a copy of the living page "TsumegoFromGames42/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames42


TsumegoFromGames43/Solution

Sub-page of TsumegoFromGames43

After W3, Black is dead

This is a copy of the living page "TsumegoFromGames43/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
TsumegoFromGames43


TsumegoFromGames50/Hint

Sub-page of TsumegoFromGames50

erc4d vs TheCaptain4d on the 19-01-2005 (kgs) - Hint

A couple of first line connections might be interesting to study.

This is a copy of the living page "TsumegoFromGames50/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempt

Referenced by
TsumegoFromGames50


TsumegoFromGames51/Hint

Sub-page of TsumegoFromGames51

Galileo?7d vs dlin5d? on the 27-10-2004 (kgs)

One out of 2 - Either you're going to hate me or I'm going to love you since it seems alive no matter what to me.. ;( Reuven

This is a copy of the living page "TsumegoFromGames51/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames51


TsumegoFromGames52/Attempts

Sub-page of TsumegoFromGames52

Dieter's try

miai

Dieter's try

See bent four in the corner.

Dieter's try

If B6 at a ...

Dieter's try

W11 at a

AWA's try

Failed to read out the whole thing...again...

This is a copy of the living page "TsumegoFromGames52/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames52


TsumegoFromGames52/Solution

Sub-page of TsumegoFromGames52

The peep of W1 does the job.

Peep at the one-two point

If B6 at W7, White cuts at B6. After W7, Black is left with a famous shape.

Bent four in the corner

This is a copy of the living page "TsumegoFromGames52/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames52


TsumegoFromGames59/Attempts

Sub-page of TsumegoFromGames59

ilan: I can only see this sequence (actually, B4 and W5 are equivalent options). Black's left side will eventually be in atari, so black will have to fill below W5 which means it is not seki. In other words, White can kill.

White kills

Other moves don't seem to work. After W1, B2 the moves at W3 and B4 are equivalent.

Black lives

This is a copy of the living page "TsumegoFromGames59/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames59


TsumegoFromGames59/Solution

Sub-page of TsumegoFromGames59

White kills

Correct answer.

White error

During the game, White missed the eye point. Black defended immediately. In the end, White won by 0.5 points.

This is a copy of the living page "TsumegoFromGames59/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames59


TsumegoFromGames60/Attempts

Sub-page of TsumegoFromGames60

White strongest attack? Black 8 at 4

Ed?: This looks to be white's strongest attack at the top gaining a ko for the group. W7 could be at 'a' but may be safer here. White has a lot of ko threats. If B4 at 'b' white wins by playing at B6.

tderz: Ed, I think you're very strong in problem-solving.
I guess the players did not see the ko.

But...

Black has enough liberties? 7 below 3

Black has enough liberties? 2 to the right of 1

Ed?: Black seems to have more than enough liberties to finish white so perhaps I'm missing something.

tderz: ... or perhaps they (white) saw the ko and decided >that she needed definitively to kill the black group.
Indeed the players proceeded as you suggested in your last diagram.

the position now

tderz: Ed, now my question to you, how should black proceed?
At a glance, say in Blitz, what could the possible outcomes be?

/Attempts2
/Solutions2?

This is a copy of the living page "TsumegoFromGames60/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts2
Solutions3

Referenced by
TsumegoFromGames60


TsumegoFromGames60/Attempts2

Sub-page of TsumegoFromGames60

the position now

tderz: How to proceed?

Black B3 at a has a lot attention to detail, Ed.

the position now

Ed?: Black has 9 liberties. In the diagram above white has 5. White can gain an extra liberty by playing the W1 to B4 sequence earlier (or simply W3 for B1) but since playing 'b' doesn't gain anything for white black has 3 more liberties than white.

imaginary position - White has more liberties in the center

tderz: Let's imagine, that White has more liberties (10) - and it would now be Black's task to do something against the white corner - how?

/Attempts3?
/Solutions3

This is a copy of the living page "TsumegoFromGames60/Attempts2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solutions3

Referenced by
TsumegoFromGames6...


TsumegoFromGames61/Attempts

Sub-page of TsumegoFromGames61

This is a copy of the living page "TsumegoFromGames61/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
Solution

Referenced by
TsumegoFromGames61


TsumegoFromGames61/Discussion

Sub-page of TsumegoFromGames61

The problem was taken from a KGS game between a 7d and a 6d. The problem position was reached at move 167. The marked black stone was played as move 155.

My question is which, if any, of the moves 156 to 167 are more urgent, or failing that larger, than killing the black group on the left. I count the black group on the left as very near 30 points.

I wonder if this is not one of a difference between pros and amateurs.

Moves 156 to 165

Moves 166 to 170

When move 141 was played, one person commented that B1 was bad shape, preferring to have seen the move played at B5.

Moves 141 to 150

This is a copy of the living page "TsumegoFromGames61/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
TsumegoFromGames61


TsumegoFromGames61/Solution

Sub-page of TsumegoFromGames61

Status of marked Black stones

tderz: I would guess W1 to W5 and due to shortage of liberties, black cannot make a 2nd eye with B6 ->a.

  • W3 ->b only leads to ko after B4 -> W3.
  • W1 -> B2 is black alive after B2 ->b with miai W3 -> 1 or 5.
  • If W1 -> B2, B2 ->b, W3 ->1, B4 -> B5, W5 ->4, B6 -> W3, W takes at a and black presses at c.
  • If B2 -> 3, W3 ->2, B4 ->5 (no threat to link up), W5 ->b dead shape (no seki escape)

This is a copy of the living page "TsumegoFromGames61/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Discussion

Referenced by
TsumegoFromGames61


TsumegoFromGames63/Evolution-Explanation

Sub-page of TsumegoFromGames63

What else can we learn from this corner, besides train reading the outcome?

Tsuke-hiki 6-8 is a good move

Tsuke-hiki 6-8 is agood move

tderz: the hiki black+circle of the tsuke-hiki combination B6 - B8 was a good shape move.

Vulgar atari changes the outcome

tderz: After the vulgar atari B1,
Black must come back in gote and defend the cutting point a.
This gives White just enough tempo to save her group with b + c ("6 on the 2nd line in the corner lives").

Why is B1 so vulgar, so bad? (in comparision to above black+circle)

  • First, as explained, it loses a tempo.
  • Secondly (of course linked) it removes a weakness of White:

Removal of white weakness

tderz: circle is a weak spot in White's formation:
Black can peep there and has the miai pairs a-b and c-d to kill.

Right: The weakness has been removed (it's white's turn on the right side)

This is a copy of the living page "TsumegoFromGames63/Evolution-Explanation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
GameContinuation
Solution

Referenced by
TsumegoFromGames63


TsumegoFromGames63/Game Continuation

Sub-page of TsumegoFromGames63

Game Continuation

Surprisingly, the IGS 3d's missed the correct sequence in the heat of the game.

Bill: Even more surprisingly, this group is dead as it stands.

Velobici: Wouldn't it be nice if IGS saved game records.

This is a copy of the living page "TsumegoFromGames63/Game Continuation" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
EvolutionExplanation
Solution

Referenced by
TsumegoFromGames63


TsumegoFromGames63/Solution

Sub-page of TsumegoFromGames63

And now?

... normal procedure

tderz to Rich: ... normal procedure is to continue keeping false eyes false.

... normal procedure

tderz: One real + 2 false eyes -> dead!

zinger: But now white can run down the left side at a, meaning that some moves down that way will be sente. This would not be the case if B4 was played at black+circle to begin with.

... normal procedure(A) ... continuation

tderz: ... like this?
I thought about this.

... normal procedure(B) ... continuation

tderz let's compare

... normal procedure(B) ... continuation

tderz B10 could be also at a (which is weaker)
Is there a big difference between those two diagrams?
Both end with B10 at the same place.
In both cases, White could move to b, but would be enclosed.

Usually I go for shortest sequence, here your proposal seems a better for all those cases where b could mean a connection for White (as Black could play ko at a).

zinger: Yes, it seems the difference is smaller than I thought. Good analysis :)

Connection

No connection

Bill: Now, the original diagram did not show what was on the next line on these diagrams, but let's suppose White has this wall. Now the second variation is the only one to kill.

Of course, in a real game such White strength may be unlikely, but it does illustrate the fact that Black has less to worry about in the second variation, and White has fewer threats to save her stones.

tderz: Thank you Bill. So we can conclude that zinger's wall is just always better, as this wall could as well be created much later, e.g. due to an invasion.
It are those seemingly tiny differences which create chances and set the ground for stronger play. Thanks.

zinger: For the record, it's not really my variation. Walin gave it on the attempts page.

Ko

tderz: That was the ko, I referred to earlier.
The white white+circle -wall is closer to the corner.

Extra aji... Lets live!

Reuven Actually this wall would change it all... (This page needs a remake >_<)

This is a copy of the living page "TsumegoFromGames63/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
EvolutionExplanation
GameContinuation

Referenced by
TsumegoFromGames63


TsumegoFromGames64/Attempts

Sub-page of TsumegoFromGames64

Attempt. Moves 1-10

Herman Hiddema: Hmmm, looks bad for white. Here's an attempt which results in ko...

Attempt, moves 11-20

Herman Hiddema: [90] Black can also take the ko with B3. White can then play W4 as a ko threat, and after B5 white retakes the ko and we get basically the same result.

Zinger's idea

zinger: [100] Egads, black is risking alot by doing this! If I were black, I would just play B3 at W4 in the first diagram, then work on the center with a - it looks like enough to win. Sorry for giving a counting reply to a tsumego problem, but after all, the whole board was posted :)

Zinger's idea

[110] tderz the left side is now worth

  • lower white group: 14 white stones + 13 territory = 41
  • separating black stones: 11B + 2T = 24
  • upper white group: 9W + 10T = 28
    • the sum is 41 + 24 + 28 = 93 points, which is substantially bigger than the meagre centre of 12-16 points.

This variation is not playable with B5! ( B5 instead of a)

Zinger's idea

[120] tderz: better immediately the ko, as White could not connect with W6, she would be lost. However, this ko is so big, that only internal ko threats could be valid?

Zinger's idea

[130] tderz: perhaps something like this (if now m or c, then something like n)
and living with the lower group, or simply c as threat.

Zinger's idea?

Chris Hayashida: I got the idea that this was the sequence that Zinger suggested. While he did mark a on the second diagram, I think he was referring B3 and W4 on the first diagram.

I'm not sure that this would be enough for Black. a, b, and c are all big points, and White has sente. When I was playing, I counted that White was ahead if his group survived. I probably need to re-evaluate this position to see if this is still the case.

zinger: Yes, this is what I meant. I count black ahead by about 10 points on the board, but then there's komi, and it's white's turn. So maybe it's about even. Still, I would do this rather than risk everything, and rely on my endgame. Besides, it looks like white lives anyway. Chris: did you win in the end? By how much?

My solution

Chris Hayashida: This is what I played during the tournament. I don't want to list it as a solution until it stands up against scrutiny from the other deshi. If it does, I'll move it to the solution subpage.

Game

Chris Hayashida: [10] This took me five minutes to read out (during the tournament) and I finally played this sequence. It is a similar sequence to what was posted above, but I played atari with W6 and saved the other moves for local ko threats.

Variation 1

Chris Hayashida: [20] If B1, then White throws in at W2 and catches the marked black stones in oiotoshi for a second eye. This is what happened in the game.

Variation 2 - Ko

Chris Hayashida: [30] This was the variation that I wasn't as sure about. B1 leads to ko, but I think White has a huge number of local threats, starting with W2.

Variation 2 - Ko

tderz: [32] a and b are miai - hence White cannot live without ko and must exploit (internal) ko threats c, d, else or in combination.

Black resolves the ko

Chris Hayashida: [40] If Black plays B1 to resolve the ko, then W2 again catches the marked black stones in oiotoshi for the second eye.

Variation 2 - Ko resolving

tderz: [42] Above B1 (over)kills a dead white group. White lives, hence Black did not achieve much else than putting stones in his own territory.

White resolves the ko

Chris Hayashida: [50] If Black responds to White's threat with B1, then White will retake the ko with W2. I think White can ignore almost any threat and play W4. If Black ignores W4, then both groups live with W6. I believe this is bigger than any other threat on the board.

White starts another ko

Chris Hayashida: [60] I think B1 is forced. Answering the ko threat at a is not big enough, so White must play the ko with W2. I don't think Black has a big enough ko threat.

Tderz Just comparing the two diagrams [10] and the one above (I did not check the game at all, which would be necessary to decide which strategy is eventually necessary), Black could (better?) consider to play this B1 immediately in above diagram [10] (see below [70]), thereby taking much aji out of the position, capturing White and accepting the upper result , but not playing a ko about the lower..

cont. from above dia. 10

[70] tderz Black allows White with dia. [20] to live with the bigger group, as can be seen in dia. [40]. Black doesn't want to give White such a choice and should therefore (IMO) connect directly with B1.

Chris Hayashida: By my count, this variation still has White ahead (including 6.5 komi.) What do you think?

tderz I didn't count - as I stated before - and I do not dare to. Perhaps I should then not give any commentary at all, and as soon as ko is involved, commenting would not make much sense.

Above I just compared two diagrams, this [70] with [20] and [30].

Analysis: white+circle seems bigger than white+square. white+circle is perhaps still bigger than the white upper left corner, even if it survives by capturing two stones ([50], [60] where Black loses everything). >Hence, I wanted to conclude that capturing the bigger group makes more sense than any ko [30] where one overkills the already dead & smaller group or capturing the smaller white+square in exchange.

If White still is leading, so be it! Often analyzing and going through games can show many options & alternatives, but not a clear way to win. Most probably there were many options to make easier better moves earlier on.

cont. from above dia. 10

[80] tderz: this group is quite big. It seems worth to try living. White could perhaps consider another move instead of W6 in [10] above.

What is with the direct cut at W1? If Black were connecting solidly at a ( a point of interest indeed), White circle wraps up nicely and lives with two groups.

This is a copy of the living page "TsumegoFromGames64/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames64


TsumegoFromGames67/Attempts

Sub-page of TsumegoFromGames67

Black is alive

RiffRaff: With black to play, looks pretty simple. Just threaten the chain of white stones until you're able to form two eyes.

This is a copy of the living page "TsumegoFromGames67/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames67


TsumegoFromGames68/Hint

Sub-page of TsumegoFromGames68

Don't overlook the forest for the trees - beware of selfish reading.

This is a copy of the living page "TsumegoFromGames68/Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames68


TsumegoFromGames69/Attempts

Sub-page of TsumegoFromGames69

Life or keshi

Bill: If W4 goes for the kill, Black may trade life for reduction.

Life or keshi (ii)

Bill: White holds Black to one eye, but Black has kikashi to force White low and weaken white+circle.

Life or keshi (iii)

Bill: Since the black+circle stones are kikashi stones, Black can treat them lightly. B1 seems about right to me.

jfc: My analysis is more or less the same: The answer to the tsumego question is "black is dead". The answer to the different question of "is it bad for black to play this way?" is another matter all together. Of course if "black is alive" then white C4 was a very bad move.

Bill: Oh, it was bad for Black to play that way. I got interested in what he could salvage. :-) As for White C4, how about G4?

Life or Keshi: analysis

jfc: there are a lot of black defenses (a through g) for white to consider. Few enought that I could work them out on a board but too many for me to do it in my head.

Life or Keshi: analysis (ii)

jfc: now I have to think what my response was to this defense

Trap

Bill: B1 sets a nice trap. If W2 Black can make ko.

Trap

Bill: W2 effectively restricts Black's eye space.

Trap

This is a copy of the living page "TsumegoFromGames69/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Background

Referenced by
TsumegoFromGames69


TsumegoFromGames69/Background

Sub-page of TsumegoFromGames69

Moves from the original game

jfc: This is what happened in the [ext] game.

Black tries to live

jfc: After B10, how should white continue? A through C are interesting candidates.

Black fails, 1

jfc: B2 at: B6, W3, B4, W7, W5 and A are all defenses that must be considered.

Black fails, 2

jfc: I was surprised that black (my opponent) actually played it out this far.

Alternatives to the white's first move

Black tries to live

jfc: I played a in the original game but also considered b. DrStraw suggested (on GoDiscussions.com) d as a better alternative.

Best white move

Black tries to live

jfc: Is this the best white move?

Does W1 kill the corner?

Bill: W1 is appealing, but only, I think, if it kills the corner.

Famous problem

Bill: B1 and B3 look promising, but W4 is unexpectedly effective. B5 seems to make two eyes, but the corner turns into a well known problem.

Still dead

Bill: With B1 Black still dies.

No descent

Bill: B5 looks attractive. Maybe there is a ko.

Bill: (Much later.) It seems that there is a ko somewhere. See Gokyo Shumyo, Section 3, Problem 14.

No ko

W9 at white+circle.

Bill: But no, White has oiotoshi.

Something strange on the 2-1?

Bill: Maybe B3 will do the trick.

Center of three stones

Bill: But W3 plays at the center of three stones and Black ends up damezumari. (This seems to be a famous problem, too. :-))

jfc: thanks for the suggestion, that looks good!

This is a copy of the living page "TsumegoFromGames69/Background" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames69


TsumegoFromGames70/attempts

Sub-page of TsumegoFromGames70

Tamsin's attempt and variations

[10] White to move

tderz: I have to admit, that this simple - even more obvious - move did not occur to me during the game.
I was in byoyomi, just knew 'something has to work here' and gambled.

[20] White to move

[30] Life

tderz: It seems that W cannot avoid B's life.
Black connects at W1 after W captures 4 stones with W7 at a.
Black has made there 2+2 = 4 points (m+n+2xW1);
hence lost 10-4 = 6 points in comparision to dia. [32] below.

Correction by Bill:
White made 11 points by capturing in total 5 black+circle (to the hat-shaped black+circle, the points of black+circle next t and t itself have to be added)

the net result seems to be 6+11 = 17 points,

which White snatched away (in Gote).[1]

W cannot avoid B's life in either variant and
Black has nothing to chose either (except life or death).

This variation (here, dia. 30) is better than that of dia. 100,
because Black has to give up the stone to the right of W5 (compensates for that White catches B 5 stones in dia. 100 below),
which then additionally gains the point t for White..

[33] 7 points net for White

Bill: After W7 ( white+circle) Black gets 4 points locally, but White gets 11: net 7 for White.

tderz: Yes, thanks Bill, the 3 points around white+circle have to be added to the score of White. (During writing I thought once about that, than forgot it over all these diagrams).
My scoring however takes a maximum territory of 10 for Black and zero for White as reference.

[32] Life with Maximum Territory for Black

tderz: Maximum Territory for Black
After a connection at black+circle,
Black would have had 10 points (thanks to Bill for pointing that out),
as a White threat at a
could be answered safely by black b even if liberty e is gone.
(White c? -> black d).

[34] No protective play

Bill: I believe that Black has 10 points after black+circle. He does not need a protective play after White fills at white+circle. For instance, through B6 Black is alive. ( W5 and B6 are miai.)

Bill: That makes the original position worth 1.5 (for Black), and a gote here gains 8.5 points. I expect that this play was sitting around for some time. :-)

tderz: I never meant that Black needs protective play in dia.[32] above, even if liberty e is taken.
Only if e and a are both taken, than Black has to react and still can live with b.
This should have been clear from my text. I am simply bad at counting,even until 10.

Bill: Since black+circle eliminates the immediate snapback threat, I thought it was worth showing this variation, no matter what you had in mind. :-)

Anyway, this shows that you don't have to be good at counting to be good at go. :-)

[40] How to continue ?

nando: I must be missing something (again): what is the sequence after this B2 ?

tderz: something similar to dia. [30] occurs:

[50] transposition?

tderz: after B2 White must go for the snapback with W3,
Black has time to atari white+circle with B4,
White can complete the atari-snapback with W5,
yet cannot connect at a in order to kill (damezumari),
only capture with b.
Hence, Black lives.

My question to you and Tamsin: 'What's best?'

nando: if B4 at W5 instead, I still can't see the light... Must be a blindspot of mine.

[60] transposition?

tderz: Aaah so-desne ... get your free experience of ...
see yourself.
Black cannot give atari at b for a living shape, neither squeeze at c (auto-atari).
In fact, a large double-snapback at d threatens.
However, if Black defends against the snapback,
White kills by making bulky-5 with atari at b.
Black is doomed either way.

nando: Thanks. Indeed, a blindspot of mine ( W7)

[70] double-snapback

tderz: this the double-snapback threat

[80] bulky-5

tderz: this is gomoku-nakade

tderz: Tasmin, that looks very good to me for the 1st move! How much time did you need for this? I move this to the solution page, however, could you please reply to the questions below and edit for the best sequence for both?

How would you then answer the question:

  • 'Is this an L&D- or an endgame problem?'
  • What are the best moves for both?

(locally, as Black will lose the game anyway if he loses already only some points)

Tamsin: Hi, the move I gave was the second one I considered, as initially I looked at 3 in Diagram 10. It took me about a minute to see my suggested answer. Normally I pretty quick at spotting initial moves, but I'm trying to train myself to read through variations properly.

I'd say it was likely a L and D problem. Certainly, I would want to read it out during a game so that I could know its status and then act accordingly: if White cannot kill for now, she may be able to use the aji.

I don't know yet the best moves for both. Reading all variations is much harder than spotting a likely killing move and playing it on a "percentage" :-)

Tamsin, I completely agree with you about the complexity of complete reading and spotting vital points.
Actually, I started with W3 in dia.[10] as first move (sequence as in dia. [90] below).
In the game, where I was already in byoyomi.
I was quite shocked when my colleague/friend (2k) gave me W1 in [10] as answer when I posed the position to him, because I thought that I 'missed the kill'.
However, now I am convinced that W cannot kill Black (at best play for both), hence it's an endgame involving L&D-problem. (the answer to my question)

[90] actual Game sequence - Inferior?

tderz: 69.104.57.106 evaluated this sequence here on on November 22, 2006 - 21:15 as 'inferior'.

Bill: C'etait moi. I have been posting on this page anonymously. I recently installed Linux, and lost my cookies, which would have identified me on SL.

tderz: D'acc, compris. Et en plus, tu a eu raison.

[100] actual Game sequence - Inferior?

tderz: Black lives with 2+2 = 4 points (2x W1 + 2x white+circle),
hence 1 point less than in diagram [30] above (as p won't be a point).
The 5 black+circle are worth 10 points.
The net result is thus
Maximum Territory for Black minus Black's territory loss minus loss by black+circle =
10 - 10 - (10-4) = 10 - 10 - 6 ... (ähem mathematics) ,
but Black's loss is now 16 points (in Gote for White).
White catches 1 black+circle (=2points) more, loses 1 point at W1 and p is only a dame point (=> 2-1+1 = 2).

After correction by Bill

This is indeed 1 point inferior than the 16 points in diagrams[30]-[33] above as pointed out by Bill.
As both variations end in White's gote, they are directly comparable.

Before correction by Bill
    • This is 2 points better than the 13 points in dia.[30] ***above.
      As both variations end in White's gote, they are ***directly comparable.

[110] result actual Game sequence

tderz: This is why I consider this the best solution.
White could not hamper Black's life,
yet Black cannot avoid the capture of 5 black+circle (instead of lower 4 black+circle).

[120] Black's failures to live - snapback

tderz: these were sequences (equiv. to dia.[60])which I 'saw' during the game.

[130] Black's failures to live - damezumari

tderz: Black's damezumari, Black a - White b has to follow.

[140] Black can live - in Gote

tderz: Black can live - in Gote with the sequence a-b-c (c...a-b, if White was expecting ko fights and needed threats; here not the case).
Black even has forced White to accept the capture of only 4 black+circle.
Due to tedomari the Sente/Gote-difference
might be worth only zero to 1/2 point at this stage of the [ext] game .
White cannot play W3 = a herself due to damezumari.

[1] Bill: "the net result seems to be 6+11 = 17 points, which White snatched away (in Gote)."

Again, let me point out once more the potential for confusion when using deiri counting. Black can make x points with gote, or White can make y points with gote. It is misleading to say that whoever made the play snatched away x + y points. That implies that the position was worth the same as if the other player had made a gote play. Of course, it is natural to think that a gote that is worth x + y points gains x + y points, but that is not so with deiri counting. It is so with miai counting, however. If you want to talk about gain and loss, use miai counting.

tderz Bill, once in a year I read about miai and deiri counting, usually when browsing (again) through Charles Matthews' 'Ko'-book. Then I understand it, but soon afterwards I seem to forget the terminology.

This is a copy of the living page "TsumegoFromGames70/attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts2
focus
focus2
solution

Referenced by
TsumegoFromGames7...
TsumegoFromGames70


TsumegoFromGames70/attempts2

Sub-page of TsumegoFromGames70

[10] White to move

[20] White to move

tderz: I could imagine W1 to B10.
White a , Black b follow,
whereupon Black c and d are miai.

If White thinks of hane e during these exchanges,
Black retreats safely with f or connects at b sooner,
as he always has the peep g.

I think White cannot get life there.
(Have to admit that I consider it a negligence
that at least trying such sequences did not occur to me during the game)

kb: Try another W1 - I think yours is not devious enough... White can get something... ...Oh - I forgot to include the row just above the top row. Makes a big difference. I added it to both diagrams.

[30] White to move

tderz: kb, it seems to dawn on me .... (Germanism)
W1 is a possibility, if black a then cut b gives aji c or extension d.
Notwithstanding that aji c might not work for White,
I'll continune with blocking hane d for the moment.

[40] an idea

tderz: B4 is very careful (cooncerning only the lower side),
let's assume its necessity for the moment ...
yet it could be played at c.
Now even after an exchange m-n, the points p, q are miai and White would live.
However , it depends on the right premises,
i.e. was B4 necessary and had it to be played there?

I think that was your idea.

[50] White to move

tderz: refutation?

[60] the inside cut - variation (1)

tderz: W3 to W5 doesn't need to be played.
W9 at x reverts to s.th. similar as [20].

[70] the inside cut - variation (2)

tderz: B2 prepares the stone-tower tesuji. B8 cannot be caught.
White seems dead

This is a copy of the living page "TsumegoFromGames70/attempts2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts
focus
focus2
solution

Referenced by
TsumegoFromGames70


TsumegoFromGames70/focus

Sub-page of TsumegoFromGames70

White to move

tderz: The problem position given in detail view

Is this an L&D- or an endgame problem?
What is possible?

This is a copy of the living page "TsumegoFromGames70/focus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts
attempts2
focus2
solution

Referenced by
TsumegoFromGames70


TsumegoFromGames70/focus2

Sub-page of TsumegoFromGames70

White to move

This is a copy of the living page "TsumegoFromGames70/focus2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts
attempts2
focus
solution

Referenced by
TsumegoFromGames70


TsumegoFromGames70/solution

Sub-page of TsumegoFromGames70

White to move

tderz: problem position in detail view

The full game record is available here: [ext] IgoBerlin4 (W) vs. Han1b4 (B), 16. November 2006, 60min, 15s/5min, W+8.5
It was a game from the 1.Bundesliga (DE), board 4, Han1b4? is [ext] Tsche1 (Tsche Young Il, 2d) (which evolved from [ext] Tsche),
IgoBerlin4? is tderz.

Solution

Solution (found by Tamsin): Black lives (just barely!), but White captures 5 stones. Net local result: 7 points for White.

Black first

If Black plays first, B1 secures 10 points locally.

Endgame calculations:

The original position has a local count of (10 - 7)/2 = 1.5 points for Black.
A gote play gains 10 - 1.5 = 8.5 points for Black,
or 1.5 - (-7) = 8.5 points for White.

Real game sequence

White played W1 in the real game.
White captured 5 stones, but Black made 4 points instead of 3.
So White gained only 7.5 points instead of 8.5. (But that was enough to win the game. :-))

Calculation before Bill's comment

[100] actual Game sequence

tderz: I consider this as the correct solution (best play for both).
Black lives with 2+2 = 4 points (2x W1 + 2x white+circle),
hence 1 point less than in diagram 30 above (as p won't be a point).
The 5 black+circle are worth 10 points.
The net result is thus
Maximum Territory for Black minus Black's territory loss minus loss by black+circle =
White gained = - 10 - (10-4) = - 10 - 6 ,
Black's loss is now 16 points (in Gote for White).
White catches 1 black+circle (=2points) more,
loses 1 point at W1;
furthermore p is only a dame point (=> 2-1+1 = 2).

This is 2 points better than the 13 points in dia.#30 above.
As both variations end in White's gote, they are directly comparable.

After correction by Bill

Above diagram is indeed 1 point inferior than the 17 points in diagrams 30 - 33 as pointed out by Bill.
As both variations end in White's gote, they are directly comparable.

  • Someone could establish proper diagram links please? I do not succeed.
  • Bill, could you prepare a deiri and miai counting calculation for the two main diagrams in question? Thanks in advance.

Bill: Is this OK?

[[tderz]: Yes, thank you.

Though I still have problems understanding the local count above.
What if there are several variations - all not bad - say in total 4 - each one in gote, resp. sente for both Black and White?
How to calculate this?

Is this addressed in a page explaining local count?

In a quiet moment I have to do a 'Master edit' of this page
(at present, there might remain some debris of results 13, 15, 16, 17 mixed up)
and compare diagrams 30 - 100 by 3-4 different(!) countings methods:

  • miai
  • deiri
  • local count
  • my own.

Afterwards I will have understood it for the rest of my life, I hope.

Bill: When we are talking about the size of plays, we are not necessarily talking about good and bad. It is usually right to make the largest play, but not always. In comparing lines of play with, say, Black playing first, we look for one which yields the greatest gain for him if it is a gote or reverse sente, or, if it is a sente, the best local count for him. (The count after the sente is the same as before.)

The count is an estimate of territory (or area), but it is more than that. For instance:

One point

Assuming, per convention, that all stones are alive, each Black group has a local count of 1/2 point of territory. That's more than just an estimate, because, unless there is a ko fight, they add up to 1 point exactly. They are miai.

Miai values tell us how much a gote or reverse sente gains. It does so by comparing the local count before and after the play or sequence of play.

Deiri values compare the local count after each player plays first. They do not tell us how much a play gains, except for reverse sente. And to compare different types of plays you have to make more calculations (essentially converting them to miai values).

This is a copy of the living page "TsumegoFromGames70/solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
attempts
attempts2
focus
focus2

Referenced by
TsumegoFromGames70


TsumegoFromGames71/Source

Sub-page of TsumegoFromGames71

The diagram occurred in a game between Sakata Eio playing White and Fujisawa Shuko playing Black in the 1959 Top Position Title Match as reported in Dramatic Moments on the Go Board by Abe Yoshiteru.

This is a copy of the living page "TsumegoFromGames71/Source" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames71


TsumegoFromGames73/Attempts

Sub-page of TsumegoFromGames73

white is alive?

xela: The white stones on the right seem to be alive, with eyes at a and b. Black can try the eye-stealing tesuji of c, but white replies at d and lives.

ko

xela: The best continuation I can find is B1 and B3, threatening to capture white's centre group. Then B5 makes ko.

variation: also ko

If white tries to avoid the ko by playing W1, then B2 causes a shortage of liberties that makes B4 possible.

(If white plays W5 at B6, then B6 at W5, white a, black b.)

LukeNine45: W5 at B8 leaves two ways to make another eye, no?

xela: Um, (looks sheepish), yes.

order is important

If black tries B1 and B3 in the reverse order, white can defend at W2 then connect with the tesuji at W4.

variation: Black lives?

pwaldron: How about this?

a and b are miai for life.

xela: I keep oscillating between "look, black can make a ko this way!" and "no, white is alive, why did black resign?"

This is a copy of the living page "TsumegoFromGames73/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames73


TsumegoFromGames79/Attempts

Sub-page of TsumegoFromGames79

LukeNine45: I think white can do quite well:

B10 at W3; 11 at a.

In the actual game, I played W5 at W7 and lost it all...

Black can prevent this easily if he moves first, so I say this is unsettled.

Jeff's attempt, Option 1

Jeff (DDK?): These are my attempts as white -- I think the inner black group is urgent: dead unless black moves to save it now. Please correct if I'm wrong.

LukeNine45: I think black makes a ko (see below) but this is good.

Jeff's attempt, Option 2

Jeff's attempt, Option 1 (ko with B4)

LukeNine45: Black can't both win the ko and prevent white from connecting on top, I think, so this is pretty bad for black.

unkx80: W3 at B4 would also make interesting discussion.

This is a copy of the living page "TsumegoFromGames79/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames79


TsumegoFromGames80/Attempt

Sub-page of TsumegoFromGames80

White to play I

White to play II

tapir: White 5 leaves a and b miai both reducing Black to one eye. But I will miss it during a game, I fear.

HermanHiddema: This is the correct solution. B2 is the toughest response, because W5 is a tesuji many players will miss during a game.

This is a copy of the living page "TsumegoFromGames80/Attempt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames80


TsumegoFromGames81/Attempts

Sub-page of TsumegoFromGames81

Table of diagrams
a or b kills, c allows black to make ko.
(c) allows black to make ko.
(b) Ko - White takes first
(a) Another attempt
(b) Plain
(b) composition (A)
(b) composition (A)i)
(b) composition (A)i): direct capture often better style
(b) composition (A)i): still safe
(b) composition (A)i)
(b) composition (A)ii)
(c) composition (B)
(a) 'a' above seems weakest only at first...
(a) 'a' above seems weakest only at first...
(a) is wrong
(a) W captures by damezumari-oshitsubushi
(c) key move, var. 1
(c) key move, var. 2
(c) key move, var. 3
(c) key move, var. 4 ( @ )

a or b kills, c allows black to make ko.

tderz Herman, where's the ko? (of your quote c allows black to make ko. )

(c) W1 allows black to make ko.

Herman Hiddema: Here it is.

tderz Bedankt, thanks!

(b) Ko - White takes first

Tapir: At least this is the best I see for white. In the actual game black missed B2 and played it at 4 instead. (KGS 5 kyu players both)

Dieter: there seem to be two ways to achieve a clean kill.

Tapir: Oh, i miss even two solutions? What a pity.

(a) Another attempt

(b) Plain

There seems to be nothing wrong with the plain W1 - W3 hane-connect. It's 3-2. Dieter

So white has three placements to achieve a clean kill (at each 1, 3 or 4 in the first diagram) ... Tderz seems to have one preference, but i don't see why that solution should be better than those (not the 1st mistaken one) given here. (Ko threats, endgame?) Tapir.

As far as i see both allow black to take some points in the corner and to make one outside play on the right side in sente.

(b) composition (A)

tderz: I'm trying to compose here a position where the moves could make a difference.
After W8 it is technically an approach ko ( W11 at a; black ko threat c, W13 at B4; black ko threat d, W15 at e, making it a direct ko at that stage.
Perhaps a better example can be constructed?

(b) composition (A)i)

tderz: can Black get endgame m-n-o-p?
tderz: simply B8 = r , Wp, Bo leads to ...

tderz: of corse, we could investigate W5 = direct capture at r etc.

(b) composition (A)i): direct capture often better style

tderz: ...often better style by White, but can she afford to give liberties to Black?

(b) composition (A)i): still safe

tderz: ... yes, it would still be safe ..

(b) composition (A)i)

(b) composition (A)ii)

tderz: ... only when hallucinating, that's a ko.

(c) composition (B)

tderz: in this case, W1 is more active

(a) 'a' above seems weakest only at first...

 tderz: this is a standard ko ...

(a) 'a' above seems weakest only at first...

tderz: 'a' above seems weakest as the ko is necessary once the white liberties are short, e.g 't' would be a Black stone ..., then W5 = atari r, Bs would not work for White ...

(a) W5 is wrong

tderz: Black could link up, W would die ...

(a) W captures by damezumari-oshitsubushi

tderz: W is saved ... (in the end it works for W)

tapir: Why is a weakest then? Black hasn't even taken the corner in this variation. And on the upper side for stones are in atari and the whole black group there is not particularly strong. A single stone on the upper side is more useful for black than a heavy group to care of in my humble (~4k) opinion.

tderz: You're right and I give you all the credits.
I've proven in lengthy explanations that a, b and c above seem very equivalent,
even, when purposefully trying to construct a difference ...

tapir: In the game, as written above, I played b with the intention to grant my opponent a ko and he played to convince me of black unconditional dead. However in all this discussion it puzzles me a lot, how many matters there are to look at in a "simple" situation like this. Especially, because i decided half a dozen moves earlier to tenuki on a black move here, which lead to this situation. Am I supposed to read this out that time? As well, while all 3 variants seems to allow white to capture and connect, I'm still not sure which one is best in terms of corner territory and black upper side potential. A complicated game.

tderz I haven't seen 2 of the 3 solutions either. Indeed complicated , that's why it is interesting !

tderz

(c) key move, var. 1

(c) key move, var. 2

(c) key move, var. 3

W2 or a

LukeNine45: One more that's worth mentioning:

(c) key move, var. 4 ( W6 @ B1)

/solution

This is a copy of the living page "TsumegoFromGames81/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames81


TsumegoFromGames81/Solution

Sub-page of TsumegoFromGames81

a is best, b also kills, c leads to ko.

The problem is quite straightforward. White and black have an equal number of liberties, so white must win the capturing race.

a is the best move. b also works, but is slightly worse for endgame purposes. c looks good, but allows black to make ko.

Table of contents
Solution
Resistance by black
Sub-optimal solution
Allowing Ko
Table of diagrams
a is best, b also kills, c leads to ko.
Normal play.
Resistance by making an eye
Resistance by blocking
Slightly sub-optimal
allows black to make ko.

Solution

Normal play.

This is the normal way to play the situation. W5 takes the stones, and white can still play a in the endgame

Resistance by black

Resistance by making an eye

If black tries to resist by making an eye with B2, white will still win the capturing race after W5.

Resistance by blocking

If black blocks at B2, white can simply connect at W3. The atari at a is oiotoshi (If black defends, white captures at b). If black plays a, we are back to a situation from the previous diagram, with moves B2 and B4 reversed.

Sub-optimal solution

Slightly sub-optimal

Although W1 also works, it is not as good as playing at W3 directly. When we compare this result with the correct solution, white has an extra move at W1, black an extra one at B6. So by playing W1, white has lost the endgame move at B6.

Allowing Ko

W1 allows black to make ko.

Although W1 looks good at first glance, B2 and B4 allow black to salvage a ko.

tderz W1 here, only can make sense in those situations where the white group lacks more liberties around 't' or white white+circle would be a black stone.

This is a copy of the living page "TsumegoFromGames81/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames8...
TsumegoFromGames81


TsumegoFromGames82/Attempts

Sub-page of TsumegoFromGames82

White tries nothing on the outside -> ko.

Black trying the same, white plays different. Status?

Tapir: I'm sure if white tries too hard here, he will lose by crawling on the second line, even if he escapes at last, but not knowing the status of a group is disturbing me. As white I would try to play the ko and using all these moves here as local ko threats.

This is a copy of the living page "TsumegoFromGames82/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames82


TsumegoFromGames84/Attempts

Sub-page of TsumegoFromGames84

???

Tapir: a and b look like miai for the first eye. But then black at c is sente or actually threatens to take away this eye... but what happens after white d?

Can white live now?

Tapir: e instantly doesn't work. f threatening to escape via g allows white to play h. White is alive. Is this true? What if B5 is played at another place?

Can white live now? - II

This is a copy of the living page "TsumegoFromGames84/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames84


TsumegoFromGames85/Attempts

Sub-page of TsumegoFromGames85

Position at move 200

Herman Hiddema: I think so, after W3, black is going to lose some stones.

Dave: It looks to me like the answer is no. Unless the game is being played with a hefty reverse komi (15 points or so), Black loses regardless of whether he connects ;-)

This is a copy of the living page "TsumegoFromGames85/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames85


TsumegoFromGames85/Solution

Sub-page of TsumegoFromGames85

Position at move 200

After W3, black is going to lose some stones.

This is a copy of the living page "TsumegoFromGames85/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames85


TsumegoFromGames86/Attempts

Sub-page of TsumegoFromGames86

Position at move 181

LukeNine45: After W1 I cannot see a way for black to kill.

For example:

White lives

This is a copy of the living page "TsumegoFromGames86/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames86


TsumegoFromGames88/Attempts

Sub-page of TsumegoFromGames88

MrTenuki: Looks like another case of Crane's nest tesuji.

Black to save his five stones

White cannot connect at a now.

Variation: If W2 is played at W4, then B3 is played at B7, and W6 is played at W8 (basically a case of symmetry).

Tapir: White memorized the losing line here... but he can do better.

This is a copy of the living page "TsumegoFromGames88/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames88


TsumegoFromGames90/Attempts

Sub-page of TsumegoFromGames90

The clamp - not so good

Tapir: I tried W1 in the game, since Black answered at a it worked out well... but after B2, W1 doesn't look that good.

11,12,13 at a, b, c.

Herman Hiddema: This has some potential, although I think the best white may get is seki, and perhaps not even that.

Black to move...

Tapir: To my kyu eyes there is only one big eye. And I don't know what Black can do against white filling it up with dead shapes. B1, W2, B3 seems to be seki. B1 at W2 seems to live unconditionally, for white has to play inside now.

Black to move...

Dave: This looks like a better approach to me. With or without the exchange of B1 for W2, Black plays B3 and I do not see how White can make seki. Black has too many outside liberties.

This is a copy of the living page "TsumegoFromGames90/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames90


TsumegoFromGames91/Attempts

Sub-page of TsumegoFromGames91

Attempt

Attempt cont.

Like this Black looks dead...

This is a copy of the living page "TsumegoFromGames91/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames91


TsumegoFromGames92/Attempts

Sub-page of TsumegoFromGames92

First moves

Ko for life (12 at black+circle)

Herman Hiddema: The strongest resistance by black seems to result in ko for life

unkx80: B8 is wrong. W11 at black+circle lives, because of a...

Tapir: Looks like the solution...

Variation

Tapir: If black plays at B8 the result is ko as well, but white can wait with the W9, B10 exchange and use it as internal threat later. So, this is inferior for black.

This is a copy of the living page "TsumegoFromGames92/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames92


TsumegoFromGames92/Solution

Sub-page of TsumegoFromGames92

1st eye

More moves - Ko for life

Tapir: White has several local threats to escape or to capture the black stones on the left edge.

This is a copy of the living page "TsumegoFromGames92/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames92


TsumegoFromGames93/Attempts

Sub-page of TsumegoFromGames93

black to play and live

black to play and live II

Failure

Anonymous: I agree, but B should play B9 before B1, otherwise white won't reply at W2 and will instead first reduce the corner to one eye in sente.

Solution

etc

This is a copy of the living page "TsumegoFromGames93/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
TsumegoFromGames93


TsumegoFromGames93/Solution

Sub-page of TsumegoFromGames93

black to play and live

Black first secures a single eye in the corner with B1 and B3. W6 is then required after B5 to keep black from making a second eye. But after B7, white cannot defend at a, because then everything breaks down after black cuts at b. So instead, white defends at W8, after which black can capture three to make an eye at a.

This is a copy of the living page "TsumegoFromGames93/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
TsumegoFromGames93


TsumegoFromGames95/Attempts

Sub-page of TsumegoFromGames95

Can white ignore B1?

Dieter thinks not. After B1, W2 is eventually needed. B3 makes miai of a and b.

Herman Hiddema: Correct. :-)

This is a copy of the living page "TsumegoFromGames95/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoFromGames95


TsumegoFromGames96/Attempts

Sub-page of TsumegoFromGames96

Black plays and kills

Herman Hiddema: After B1, white is dead

Resistance 1

Resistance 2

Resistance 3

Resistance 4

This is a copy of the living page "TsumegoFromGames96/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


TsumegoFromGames97/Attempts

Sub-page of TsumegoFromGames97

Can white do anything about this corner? - Attempt

White can't do anything like this...

This is a copy of the living page "TsumegoFromGames97/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


TsumegoFromGRGame3

Difficulty: Beginner Keywords: Life & Death, Tactics, Problem, Online Go, Ongoing game

This is from GR Game 3.

Can black live?

This is a copy of the living page "TsumegoFromGRGame3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GRGame3


Tsuru no Sugomori

PageType: Alias Keywords: Culture & History, Go term

CranesNestTesuji

This is a copy of the living page "Tsuru no Sugomori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
Shibumi


Tsurukame

PageType: Alias

IonFlorescu

This is a copy of the living page "Tsurukame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tsurumaru Keiichi

Keywords: People

(b.1970) Nihon Ki-in pro, 6 dan in 1997.

Gobase page [ext] http://gobase.org/information/players/?pp=Tsurumaru%20Keiichi

This is a copy of the living page "Tsurumaru Keiichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KikuchiYasuro
StrangeOpenings
EarlyPlayInTheCentre
KikuchisPupils
StrangeProOpening2


Tsuruoka Saburosuke

Keywords: People

(b.~1825, d.1859) Honinbo pupil, 5 dan in 1850 and 6 dan in 1854.

This is a copy of the living page "Tsuruoka Saburosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Tsutsui Katsumi

Keywords: People

Tsutsui Katsumi (筒井勝美, born 1930) is a professional Go player who is a part of the Nihon Ki-in. Tsutsui reached 4-dan in 1979.

Komatsu Hideko is his pupil.

Tsutsui has the same family name as Kimihiro Tsutsui (筒井 公宏 Tsutsui Kimihiro), a fictional character in Hikaru no Go.

This is a copy of the living page "Tsutsui Katsumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KitaniDojo
KimihiroTsutsui
Gyopukai
KomatsuHideko


Tsutsui Kimihiro

PageType: Alias

KimihiroTsutsui

This is a copy of the living page "Tsutsui Kimihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tsuyamori Itsuro

Keywords: People

(1882-?) Hoensha player, editor and author, 5 dan in 1923; later joined the Nihon Ki-in.

Earlier in Kogyokukai.

This is a copy of the living page "Tsuyamori Itsuro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HiroseHeijiro
KogyokuKai


Tsuyoshi Inukai

PageType: Alias

InukaiTsuyoshi

This is a copy of the living page "Tsuyoshi Inukai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tsuzuki Yoneko

Keywords: People

(1872-1937) Pupil of Shuei and Umezu Choko; female member of Hoensha. Became 4 dan and took part in the Nihon Ki-in in 1924.

Yoshida Shizu was her pupil.

This is a copy of the living page "Tsuzuki Yoneko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgoDoshikai
ShueiSPupils


TTT

PageType: HomePage Difficulty: Beginner

NEW PLAYER

This is a copy of the living page "TTT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tuan

PageType: Alias

Dan

This is a copy of the living page "Tuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Tuo Jiaxi

Keywords: People

Chinese 3-dan professional.

This is a copy of the living page "Tuo Jiaxi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings


TurboGo

Keywords: Software

TurboGo is a Go playing program for the computer. It is especially written for inexperienced players or people who are not familiar with the rules of Go. For this reason, TurboGo has an extensive help section, containing the rules of Go, advice on how to play Go, an example of a game and a couple of Go problems, etc...

The homepage is [ext] http://www.turbogo.com/.

Author: Sbaguz

JanDeWit Another program I play against quite a lot is TurboGo, which is shareware, but only with the lowest 3 strength levels (out of five). This program has the advantage of being able to play on the three main board sizes, it's available in many languages, it can explain its moves, it has a 45000 move joseki database (I only use the 3-3 point invasion section for handicap games :-)

I think I'll stick with this program while I'm learning. The registration fee is quite modest, but I'm not sure what increase in playing strength it'll get you... (the program was European Computer Champion in 1999).

I love TurboGo! It's the best for someone learning the game.

This is a copy of the living page "TurboGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
Igowin
ComputerGoMusings
WhyDidYouStartGo
FaultTolerantPlay
GoPlayingPrograms...
Screensavers/Disc...
posting:3507

Homepages
BramVandenbon


Turkish Go Players' Association

Keywords: Clubs & Places

[ext] Turkish Go Players' Association (Türkiye Go Oyunculari Dernegi, TGOD; in Turkish) is the principal organizing body for Go in Turkey. The Association was founded in 1995 with the leadership of Alpar Kilinc.

Turkish players are meeting in five main cities in Turkey; Ankara, Istanbul, Bursa, Izmir and Eskisehir.

Several tournaments, workshops, and similar activities has been organized by TGOD every year. The Association also conduct a tournament system in Turkey. The players compete to get some points in the main tournaments to be able to join the play-off tournament organized to determine the participant of the World Amateur Go Championship as Turkish representative.

The major tournaments that has been hold/will be held within 2007 in Turkey are;

  • Hacettepe Go Tournament (March 2007)
  • Turkish Go Championship (May 2007)
  • Bursa Go Tournament (June 2007)
  • Izmir Go Tournament (July 2007)
  • International Istanbul Go Tournament (September 2007)
  • Alpar Kilinç Memorial Go Tournament (December 2007)

This is a copy of the living page "Turkish Go Players' Association" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
AlparKilinc
Ankara

Homepages
Eko410


turn

Keywords: Shape, Go term

Turn

Chinese: 拐 (guai3); 曲 (qu3)
Japanese: マガリ; 曲がり (magari)
Korean:

W1 is the turn (or bend), curling solidly around the Black stones, stopping their advance while radiating influence towards the top and right, in addition to possibly making a significant amount of territory depending on the position.

Turn example

W8 is an example of a turn played by Fujisawa Shuko against Ishida Yoshio in the 1971 Honinbo League played on 7 April 1971. Shuko considered the value of the turn to be large enough that he was willing to relinquish sente. This move enables White to invade the lower side at a and isolates the marked black stone from the lower right corner.

A bend of particular tactical or strategic importance can be called senryo-magari (千両曲がり), or "thousand-dollar (euro) turn". The ryo was a historical Japanese unit of currency. In 1700, a ryo was equivalent to 225 grams of silver (current value: USD1700), or one "seki" of rice, the amount needed to feed one person for a year at the time. Later, the ryo became the yen, when it was still worth something.

See also jumping turn (tobi-magari) and turn to move.

This is a copy of the living page "turn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Bend
Magari

Paths
StonesWalkingPath

Referenced by
JapaneseGoTerms
Hane
HangingConnection
GoTerms
FiveHundredAndOne...
PushingFromBehind
TurnToMove
ChineseGoTerms
KoreanGoTerms
JumpingTurn
24ProbeAgainstALo...
MakingGoodShape
FiveHundredAndOne...
HaneVersusOsae
34PointDistantLow...
GoVerbs
Samsung2003Game3
SealingInByStriki...
BQM23
TA1999Problem1/At...

Homepages
BobMyers
MAsterdam


Turn Based Go Server

PageType: Alias

TurnBasedGoServers

This is a copy of the living page "Turn Based Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames98

Referenced by
FearOfLosing
FischerTiming/Dis...

Homepages
Frs


Turn Based Go Servers/ Generic Features

Sub-page of TurnBasedGoServers

a list of features that would be desirable on any turn-based Go server

Table of contents
Move tree
Team tournament support
Varia

Move tree

%(to further WME)

AshleyF + +: I think that a cool feature for a turn-based server would be to allow submission of your move along with expected responses from your opponent and your contingent replies; submission of a move tree. This would only be revealed to your opponent once they commit to a move that you’ve anticipated, in which case the server responds with an immediate follow-up. That would speed things up a bit. Does anyone know of a turn-based server with a similar feature? axd The opponent would walk over a part of the variations, the alternatives would end up as side branches in the game's SGF.

jfc: I believe this has been proposed for DGS but it is not yet implemented. I agree with your description of how it should work -- just like an eBay auction bid...

ying? The idea proposed by AshleyF is implemented at www.qigame.com, it's called premove or preplay. Right now no variation is supported. You can submit multiple moves from you browser at once (no sgf editor is needed). Please vivist www.qigame.com to test out. Any comments are welcome!

(See also the [ext] discussion on the DGS forum)

Can anyone comment on if/when DGS or Little Golem will implement this. Heck, even a simplified version of this feature that does not allow for variations would be a big leap forward.

While a nice fancy applet for interactively editing and viewing a game tree before submission would be nice, I'd be satisfied with a text interface where I enter coordinates.

Team tournament support

dcalogue? And maybe team tournaments would be another good idea, where you have teams of three players aiming for the 1st place... that I would like to see...

Varia

The CyberOro mentions quite some interesting generic features.

This is a copy of the living page "Turn Based Go Servers/ Generic Features" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
TBP


turn to move

Turn refers to whose move it is, as in any two-player board game.

In Japanese, 手番 (teban) or just 番 (ban). Also used in the compounds 黒番 (kuroban) and 白番 (shiroban), meaning black's move and white's move, respectively--these are often seen in problem books; see basic Japanese for reading go books.

In Chinese, the term 先 (xian1) means first. So 黑先 (hei1 xian1) and 白先 (bai2 xian1) means black first (to move) and white first (to move) respectively.

An unrelated meaning is the turn shape or play.

This is a copy of the living page "turn to move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Teban

Referenced by
Turn
Move
Te

Homepages
BobMyers


Turnaround ladder

Keywords: Tactics

Note: "Turnaround ladder" is not an established Go term.

A turnaround ladder is a ladder in which one stone by the ladder is under atari, but if the defender captures that stone, it becomes a squeeze resulting in the same ladder going down another path.

It is hard to say whether a turnaround ladder is a single ladder or two ladders, because although only a single group is captured, players effectively have to read two ladders.

In Chinese, such a ladder has been referred to variously as 回纹征, 回龙征, 回头征 and 反征. Character wise, all of these terms hint at "going back" or "turnaround".

Example 1

Turnaround ladder

The only way for Black to save the black+circle stones is to capture the white+circle stones. Since the black+circle stones have only two liberties, every move must be an atari.

Turnaround ladder

Black starts the ladder with B1 and B3 that leads to the lower left corner. White wants to avoid capturing at a as far as possible, so White tries to escape...

Turnaround ladder

With B9, White has no choice but to capture at W10.

Turnaround ladder

And so the captured stone becomes part of a squeeze. This ladder continues when B3 and B5 sends White down towards the middle of the lower side. White is still captured.

Example 2

In Tesuji and Antisuji of Go Sakata gives the following example (Example 19).

Unreasonable?

W9 should be at a. Normally we would call it unreasonable, but with the black+circle stone in place it may lead to catastrophe.

Capture?

W4 attempts to capture the black+circle stones.

Ladder (i)

At first glance it looks like the ladder does not work, because B5 is in atari, and B9 is in line to be in atari next.

Ladder (ii)

But thanks to black+circle, Black can continue the ladder with B1.

Ladder (iii)

W4 at black+circle. B11 at a.

W2 can capture black+circle, but with B5 the ladder starts up again.

Example 3

If the two ladders are parallel to each other, then such a turnaround ladder may be also called a parallel ladder.

Parallel ladders example

The first ladder

The capture ( B5 connects).

The second ladder

Black is captured

See also

  • Dual ladder
  • Spiral ladder
  • Parallel ladders

blubb: This indeed is quite the same technique as described as "Spiral Ladder", isn't it. I like this term more, though. "Turnaround ladder" is very declarative about what the ladder actually does.
As far as I can see, the only difference to the "Spiral Ladder" examples currently provided at Parallel Ladders is the angle the ladder is bent by the turnaround, and as a consequence, the slightly less complicated followup. If that difference is deemed significant, Spiral Ladders would appear as a special case of Turnaround ladders, otherwise as just the same.

Bill: In my 1974 Japanese paperback edition of Tesuji and Antisuji of Go, Sakata calls the example an oshitsubusu ladder. That does not really make sense. Maybe oiotosu ladder was intended. There is an element of oiotoshi here.

Question 1: Does anybody know what the translation was?

Question 2: Is oiotosu shicho or oshitsubusu shicho standard go terminology in Japanese?

BTW, I like turnaround ladder, too. :-)

(Later): Segoe has several examples in Go no Chikara wo Tsuyoku suru Hon?. Usually he does not call them anything, but when he does, all the ones I have found he calls guruguru mawashi no shicho. (Which translates into spiral ladder ladder. ;-)) It does not seem like there is a standard Japanese go term for these ladders.

unkx80: The [ext] Gobase entry for guru-guru mawashi appears to include elements of loose ladder. On the other hand, I wanted ataris all the way. Perhaps I am not understanding the precise meaning of spiral ladder or guru-guru mawashi. Anyway, if the distinction with "turnaround ladder" is not important, I don't mind merging the two.

In any case, the various dual ladder pages are definitely in a mess. I think these pages are definitely due for a massive multi-page WME so that coherent information is presented.

Bill: I agree. :-)

This is a copy of the living page "Turnaround ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GuruGuruMawashi
DualLadder
ParallelLadders
ParallelLadders/D...


turn-based game server

PageType: Alias

TurnBasedGoServers

This is a copy of the living page "turn-based game server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LittleGolem
IYT


Turn-based Go Guild

Keywords: Clubs & Places, Tournament

The Turn-based Go Guild (TBGG) is a group of 120+ people, who like to play Go on turn-based go servers.

URLs

  • Home page: [ext] http://business.baylor.edu/steve_rich/go/goguild.html
  • Mail list (and archive): [ext] http://www.freelists.org/archives/goguild/

Membership

... is free, just send an email to the address stated at TBGG's home page.

Ancient History

Once upon time IYT was the only place to play turn-based Go. But it was difficult to find a good game, because there were no ratings, and there was no way to find out who likes to play Go. Some users added "kyu" to their ID, so other players could find them.

At that time Steve Rich started the TBGG to help Go players to find each other and to set up good games. The TBGG implemented a rating system, which helped to set up properly handicapped games.

Back in those days there were not any turn-based Go tournaments either. Some TBGG members took the time to set up tournaments, while others wrote useful software to create SGF files.

Erik and Rio were TBGG members who dared a next step. They created their own turn-based Go servers: Erik created Dragon, Rio Little Golem.

The TBGG mail list used to be very active; there was a lot of discussion about ratings, tournaments, scoring of games, etc. But with the introduction of forums at Dragon and Little Golem, the list has become rather quiet.

Current History

TBGG is alive:

  • organizing interesting turn-based Go tournaments ...
  • not only for the unthinkable case that Dragon or Little Golem might disappear some day ...

More information

... is available via TBGG's web page and the mail list (archive).

This is a copy of the living page "Turn-based Go Guild" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TBGG

Referenced by
TurnBasedGoServers
GoPlaces

Homepages
SteveRich


Turn-Based Go Servers

Keywords: Online Go

... allow you to play Go whenever you like, for as long (or short) as you want, from wherever you are: at home, at work, abroad ... "Time" has a slightly different meaning on these servers.

For real-time Go servers, see Go servers.

Table of contents
Dedicated Go servers
General turn-based servers
Varia
Index of sub-pages
Turn-Based Go Servers
Generic Features
TBP

You do not have to finish a started game at once. You log in once every 12, 24, 48 or n hours (or every few minutes :) to place your next move, whenever you feel for it or have the occasion. Thus games can (sometimes will) take several weeks or even months.

For those of us, who wish not to be online all the time (or to get into a long game at one session), this is a great alternative. Most turn-based Go servers require only a web browser; so no need to download/install a Go client, or having to ask an admin to reconfigure a firewall; even a public PC with Internet access will do: kiosk, library, office ...

Dedicated Go servers

Dragon Go Server (DGS)
Go only server with many features: a reliable rating system, handicaps up to 35 stones, nigiri, many time systems, boards from 5x5 to 25x25, unlimited number of simultaneous games, unlimited number of moves, fora, multilingual support. Free. (HTML, optional Javascript)
OGS aka [ext] Online-go
dedicated purely to turn based go. Supporting both Chinese and Japanese scoring rules, and with a mini-tournament system set up, the aim is to be able to have more structured tournament play between players. To this end there are also regular large scale tournaments and ladder competitions. There is support for 9x9, 13x13, 19x19 size boards, adjustable komi and handicap stones, and also support for proper handicap games and even games with nigiri. There are now two separate timing methods, Capped Fischer Timing (Initial days + increment days < cap days) or long blitz (days per move). Registered (free registration) users get a set amount of holiday per year that they can use to extend their time limits. Finally, there is a forum and improvements section to allow users to suggest and comment on ways to further improve the site. Free + membership. (Javascript optional?)
[ext] Four Color Go (website down?) (4CG)
Small experimental turn-based Go server supporting only 19x19 games with 4 players. It has only very few features which allows you to play the games. The source code is available and the developer is happy to include third-party code contributions. Not exist.
KGS
It is also possible to play turn-based games on KGS, by setting the time system to "None". Then it's possible to make your move even if the opponent is not logged in. Playing turn-based games at KGS has the advantage that you can play in realtime if you want the game to finish a bit sooner than it would with one move a day. The disadvantage is that there is no time limit. Free + membership. (Java)

Last but not least: our very own Sensei's Library allows to play ongoing games.

General turn-based servers

[ext] BrainKing
As of April, BrainKing? added Go (19, 13, and 9) to its huge list of playable games, alongside Chess, Shogi, Xiangqi, Pente, and many (many!) others. Multilingual.
[ext] FICGS Go Server
Free International Correspondence Chess & Go Server, several languages (among which English (origin), French, Italian, German, and Spanish). Tournaments.
Little Golem
Turn-based game server, including 9x9, 13x13 and 19x19 Go. This server is centred around tournament play. Individual (unrated) games are also possible. Using Capped Fischer Timing, the time limit is 240 hours per player plus 36 hours per move, but with vacation time a game will only time out when a player does not move for 30 days. (HTML)
ItsYourTurn.com (IYT)
Includes Go, Go-Moku, Chess, Chinese Chess, and other games. Time limits are from 3 days per move to 45 days per move, but allow no byo-yomi. Free + membership. English only?

A drawback is that there is often a dispute on scoring (usually due to walls not being fully built on the edges). axd: This should be the same problem on all servers; it should be solved by resuming play - if possible; not so. When both players pass, the game ends automatically, without a possibility to resume, settle anything.

[ext] TurnPlay.com
Turn-based game playing includes Go, Chess and other games. Free to play.
[ext] qigame.com
turn-based game playing for Go, Gomoku, Othello etc. "qi" in chinese means board games like chess, go etc. qigame.com has implemented the idea discussed by AshleyF/jfc below. We call it premove or preplay, come to qigame.com to try it out.
[ext] Richard's PBeM Server
supports 9x9, 13x13, and 19x19 Go; two Go variants; and hundreds of other games. Play-by-email interface and web interface [ext] example: go. Read the [ext] user manual attentively...
[ext] YourturnMyturn
Several kinds of games. Tournaments.
JijBent
Dutch server (looks almost a copy of YourturnMyturn) where all kind of games can be played. Just one of them is Go (19x19 and 9x9). Tournaments. Free + membership. (Java)
[ext] GoldToken.com
7x7 go only. Claim to be the official home and playing site of GOAMA. Tournaments.

Varia

Turn-based Go Guild (TBGG): A group of about 100 people, who play turn-based Go. They maintain a related web site and mailing list.

During the late 90ies Go players, unsatisfied with the It's Your Turn game server's features of that time, gathered at TBGG's mailing list. Which finally lead to the creation of new turn-based Go servers. TBGG's focus shifted since then, but TBGG remains to be a community of people, who like to play turn-based Go.

This is a copy of the living page "Turn-Based Go Servers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TurnBasedGameServer
TurnBasedGoServer

Paths
TimeSystems
TsumegoFromGames98

Sub-pages
GenericFeatures
TBP

Referenced by
GoServers
DragonGoServer
OGS
LittleGolem
GoServers/Discussion
Jijbent
CappedFischerTiming
GoPlaces
IYT
TurnBasedGoGuild
FearOfLosing
CheckingYourMoveO...
FischerTiming/Dis...
posting:1657
posting:1950

Homepages
Frs
HuOfKGS
TimBrent


TurnBasedGoServers/TBP

Sub-page of TurnBasedGoServers

Turn-based playing (TBP) seems to have inconveniences when played via web servers, such as not having the full context when coming back to a game; IMO (to be WME away -> Discussion forum), you find more strong players on "real time" than on turn-based servers. To give turn-based servers a more prominent place in the Go community, it could be interesting to review pros and cons. (Please discuss in the forum page, resume here.)

Turn-based play versus "live" playing

Advantages

  • play when you have time
  • play with people from other time zones
  • play when little "real Internet time" available

Inconveniences

  • less concentrated on every game?
  • teaching beginners is more difficult
  • the possibility to undo a move before submitting it is not good for reading skills: a placed stone is an extra aid (similar to the ghost stone following the mouse on some servers), that is not available otherwise.
% a reference to content that could be deleted somewhere in the future, leading to another question: what is the value of (maybe: what are the ethics behind) linking to past - maybe outdated - content:
  • "I used to like Turn-based games but discovered I spent too much time on an individual game and didn't move quickly enough or often enough." (dixit Hu in 2004)

Questions open to discussion

  • slow (is this a valid argument - as TBP is slow per definition?)
  • TBP would be addictive
  • if you can spend time on TBP, why not do this on on-line Go servers?
  • are stronger players less inclined to play TBP?
  • a recurring point of discussion is the use of external aids. (see also Use of SGF editors and Computer Go programs during games)

Warfreak2: I think people playing on turn-based servers do so because it's slow. If you play one game over the course of a few months, you can spend a few minutes per day on your move, which wouldn't be long enough to play a real-time game. As for strength and the use of external aids, I don't know.

General observations

  • TBP becomes really interesting when you have many ongoing games, as there is almost always a game waiting for a move, anytime during the day.
  • I've observed some people stop TBP because they don't have time, are too busy, ... Seems to me there must be other reasons why they stopped playing; I can't imagine someone not being able to spend a few minutes once a week (just as an example - time limits are very flexible in TBP) to submit a move.
  • If you have the time, devote it to online play rather than on turn-based play.
  • Newcomers sometimes tend to open many simultaneous games, and might end up with a bad habit Following The Opponent Around
  • ko deserves some extra attention: for example, on DGS, there is no ko indication as on KGS. So it is a good idea to open games notes to remember yourself that a ko is ongoing.

This is a copy of the living page "TurnBasedGoServers/TBP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GenericFeatures

Referenced by
DieterVerhofstadt...


Tuttle

Keywords: Books & Publications

Tuttle Publishing is a mainstream publisher who commonly publishes books on Japan and related topics, including Go books. As they are a mainstream publisher, their books can commonly be found at [ext] Amazon.com and many bookstores throughout the U.S.

Their web site: [ext] http://www.tuttlepublishing.com/ .

Books published by Tuttle:

  • Beginning Go by Peter Shotwell and Susan Long?
  • The Game of Go by Arthur Smith
  • Go Basics -- Concepts And Strategies for New Players by Peter Shotwell
  • Go -- More Than a Game by Peter Shotwell
  • Steppingstones to Go by Kishikawa Shigemi
  • The Theory and Practice of Go by Oscar Korschelt

There is much history involved in some of the books published by Tuttle. The Theory and Practice of Go is a translation of a book originally published in German in 1880. The Game of Go was actually the very first Go book available in English, originally published in 1908 by Moffat, Yard & Company and then reprinted by Tuttle.

The Tuttle Go books have long been known for being primarily of historical interest. While the books were good at the time (they were the only game in town, so to speak) they have been supplanted by much better books published by other publishers. This reputation changed for the better however when Go Basics -- Concepts And Strategies for New Players and Go -- More Than a Game by Peter Shotwell were published, as they are commonly held to be a genuinely good introductory books.

This is a copy of the living page "Tuttle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Publishers
BeginningGo
GoMoreThanAGame
GoBasicsConceptsA...
SteppingstonesToGo


Tutui Kimihiro

PageType: Alias

KimihiroTsutsui

This is a copy of the living page "Tutui Kimihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


TV

PageType: Alias

Television

This is a copy of the living page "TV" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
24TheTelevisionShow
MassMedia
WikiOrphans/Alias...


Twin Cities Go Club

Keywords: Clubs & Places

The Twin Cities Go Club is a loosely knit group, gathering a few times week. Feel free to stop by if you live in Minnesota or find yourself in town. We have players from 30k to 5d who regularly come to the club, so you'll probably find a good game. Saturdays are usually the best-attended (10-20 people). Stay tuned for a possible new Thursday evening location (we would like to get a room at the University of Minnesota somewhere).

Our meeting times and locations:

Saturdays at [ext] Coffee Bene in St. Paul from about 1:00 to about 5:00 (2:00-5:00 are peak hours).

Sundays 2 pm to 10pm at [ext] Betsy's Back Porch Coffee in Minneapolis.

Monday nights at [ext] Common Roots Cafe 6:30 to 10:00

Tuesdays nights at [ext] Dunn Brother's at 43rd and Upton Ave in Minneapolis from about 6 to 10 pm.

Thursdays nights at [ext] Hard Times Cafe from 6:30 to 10pm or later (if you can convince your opponent to stay later!).

Typically Tuesday and Saturday have the most reliable turnout, with Saturday having the strongest players (though beginners are always welcome!).

Additionally James Kerwin hosts go workshops out of his home about once a month - check out our [ext] homepage for more information.

2008 Minnesota Tournament

Sunday, June 8, 2008
Goodrich Golf Course
1815 North Van Dyke Street
Maplewood, MN 55109
Four rounds. 30 minutes + 5x1:00 byo-yomi.
Registration begins at 8:30. First round begins at 9:00.
$5 cash at the door; small prizes and big bragging rights for the winners.
Reasonably priced food and drinks will be available for purchase (please buy something... we are using the space at a very reasonable rate).

If you have comments or questions, ask Tartuffe on [ext] http://www.godiscussions.com or InExtremis? on KGS.

The TCGC hosted a tournament on Sunday June 12, 2005. Winner: Edward Zhang.

The TCGC hosted a tournament on Saturday, July 29, 2006.

The TCGC hosted a tournament on Sunday, June 17, 2007. Winner: Ming Curran.

The TCGC will host a tournament on Sunday, June 8, 2008.

Icepick can be seen there from time to time.

Joshual000 is a common face of late as well.

tartuffe shows up on Monday, Thursday and Saturday.

See Also

Go Places in the USA

This is a copy of the living page "Twin Cities Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA
SqueezingBloodFro...

Referenced by
GoIsLikeGolf
JournalOfAnAmeric...

Homepages
Icepick
Joshual000
Tartuffe


twinbis

PageType: HomePage Keywords: Software

Twinbis
Obsoleted. see Twinbot

This is a copy of the living page "twinbis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


twinbot

PageType: HomePage Keywords: Software

Twinbot is a development version

 It runs on KGS under the same name Twinbot

 The "stable" version is Twinbot03 should be weaker.

It runs at level 12
It is synced with the latest dev version of GNU Go (currently 3.7.9) and include additional CVS bug fix, but no other patch like.
Some minor details have changed (problematic timer tuning)
The very crude heuristic of twinbot is refined:

  • If the first guess move has a semeai_reason, keep it, don't ask the twin.
  • If the first guess move is strategical_defense, keep it.

Work in progress: if ahead try more to freeze the game. On a 9x9 board, here are some preliminary statistics:

Against Viking5: nothing noticeable Against Neurogo : nothing noticeable

Against Ayabot: (read ayabot win 48.9 against twinbot)

  • twinbot 22/45 48.9
  • twinbot-0.3 55/86 64.0

Against Anchorman + Controlboy:

  • twinbot 36/171 21.0
  • twinbot-0.3 66/269 24.5

/Alain.

This is a copy of the living page "twinbot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer
Twinbot03

Homepages
Twinbis


twinbot-0.3

Twinbot-0.3 is a patched GNU Go 3.7.8
This is the first version, it has some known weaknesses.
The development version is Twinbot
It runs on kgs under the name Twinbis.

Instead of doing just a move generation for one color, it generates moves for both colors (hence the name) then apply some nice heuristic to find the best move.

Let's be more precise:

  • If one opponent top move is near one of our top move, add a bonus, then play the best move :)

On a 19x19, this changes roughly 20% of the generated moves.

Why? Sometimes, when playing against itself, GNU Go (let's say Black) plays terrible tenuki, and gets in trouble as soon as GNU Go (White) plays.

If they could speak, in a teaching game, white would have given the information to black:

  • White: Eh, you cannot tenuki, i cut/trap/crush you here.
  • Black: Lol, that's true, i have not seen that!

Things are somewhat different in the engine, but the idea is here, pass information from opponent point of vue, and try to improve the game evaluation.

How? hmm, it is my very first C hack, so please be tolerant. [ext] http://trac.gnugo.org/gnugo/ticket/104 contains the first draft and regressions test results. Since then, the semeai pb has been nicely fixed (see Twinbot).

Is it really good? I hope so, at the cost of 50% slow down. It is a work in progress, and there is room for lots of improvements, code reordering, clean-up... It appears to be rather good for playing more big moves in end chuban / early yose on 19x19 board.

On a 9x9 board, preliminary results seems good against Lazarus, and Viking 5, compared with "standard" GNU Go.

This is a copy of the living page "twinbot-0.3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer

Homepages
Twinbot


Twirl

Path: Tesuji · Prev: EarCleaningTesuji · Next: TimeStealingTesuji

6 connects

W1, W3, W5 are the twirl[1], a variation of the squeeze tesuji performed on the first line. Japanese: guru-guru mawashi (spin round and round).

Bill: I am not sure that this is guruguru mawashi.

If B6 connects, in this case White connects up with W7, leaving Black with a floating clump. In other cases, White may be able to capture Black entirely.

tderz: We should be able to find a more spectacular example for guru-guru mawashi.

White to live.

dnerra: Here is a variant of this tesuji that I recently missed in one my games.

Answer to appear on a separate page.

[1]

Name suggested by Bob Myers. (?) Other proposed names: "edge wrap", "first-line edge wrap", "edge wrap squeeze", "squeeze wrap", "connection squeeze" (Holigor); "shrink-wrap tesuji" (charkysan?).

Path: Tesuji · Prev: EarCleaningTesuji · Next: TimeStealingTesuji
This is a copy of the living page "Twirl" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Solution

Referenced by
GuruGuruMawashi
posting:3313


Twirl / Solution

Sub-page of Twirl

White to live.

White to live.

Black's continuation

White lives. (4 at marked stone)

White lives happily ever after

With this result, may be black should play this variant:

Black's continuation

White can not save

May be the best result for black

QWerner

This is a copy of the living page "Twirl / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Twirl


Twisted Four

PageType: Alias Keywords: Life & Death

DoglegFour

This is a copy of the living page "Twisted Four" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EyeShape
BulkyFive
BentFour
TwistedFourInTheC...
KillableEyeShapes
BasicLivingEyeShapes
StraightFourBentF...
BeginnerExercise6...
LiveShape
BeginnerExercise9...
BeginnerExercise1...
BeginnerExercise1...
BeginnerExercise5...
AlmostAlmostFill
BeginnerExercise1...
GokyoShumyoSectio...
DoglegFour/Discus...
HikaruProblem4/So...
KyuExercise62/Sol...
XuanxuanQijingPro...


Twisted four in the corner

Path: LifeAndDeath · Prev: BentFourInTheCorner · Next: RectangularSixInTheCorner
Keywords: Life & Death

A twisted four which occurs in the corner may not be quite the same as the normal twisted four. The twisted four in the corner follows exactly the same logic as bent four in the corner.

Table of contents
1. Fewer than two outside liberties
2. At least two outside liberties
3. Endgame implications
4. Corner Non-Twisted Four
Table of diagrams
Fewer than two outside liberties
Main line
Two outside liberties
Main line
Main line
Not Corner Twisted Four

1. Fewer than two outside liberties

Fewer than two outside liberties

If there are fewer than two outside liberties, White can turn this position into a ko.

Main line

White 3 starts the ko. White can finish the ko by filling at black+circle.

2. At least two outside liberties

Two outside liberties

If there are at least two outside liberties, Black is alive with three points.

kevinwm: Er... 4 points, yes? b captures 2 stones and has 3 territory, w captures 1 stone.

Karl Knechtel: Because White cannot kill, she will instead threaten to kill from the outside. Black will need a reinforcing move inside, and ends up simply with 3 points of territory - no captures involved.

Main line

Thanks to the two circle liberties, Black can play atari at B4. Without one of those liberties, he would be putting himself into atari.

3. Endgame implications

Main line

When White reduces the outside liberties with W1, B2 makes three points in gote, preventing the ko.

Side note: B2 at a also lives, but is inferior to B2 because White would have a ko threat at B2.

4. Corner Non-Twisted Four

The following is a Twisted Four and is in the corner but is not an example of what is meant by Twisted Four in the Corner. It is alive - a and b are miai:

Not Corner Twisted Four

See also:

  • Bent four in the corner
  • Twisted four
  • Beginner Exercise 5

Authors

  • Dieter
  • Jared Beck

Path: LifeAndDeath · Prev: BentFourInTheCorner · Next: RectangularSixInTheCorner
This is a copy of the living page "Twisted four in the corner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
BentFourInTheCorner
BulkyFive
SpecialProperties...
DoglegFour
BasicLivingEyeShapes
BQM1/Solution
BeginnerExercise5...
posting:965
posting:968


Twixt

Difficulty: Introductory Keywords: Question, Rules, Theory

A game published in the 1960s by the 3M corporation in their "bookshelf" line. The board consists of a 24x24 array of holes arranged in a square grid. The outermost line of holes surrounding the board is partitioned off, and opposite sides are assigned to opposing players by colors red and black (similarly to Hex).

Players take turns placing colored pegs into the holes, and when two pegs of the same color share a "Knight's Move" relationship to each other, they place a small plastic bar across the tops of the pegs. As in Hex, the goal is to complete a bridge from one side of the board to the opposite side using these bars. Since bars are not allowed to cross each other, they can be used defensively (block the way of the opponent) as well.

The Twixt Server k2z

  • Steps to get started:
    • Download the client: [ext] http://www.gamerz.net/k2z/download
    • use the new Server URL: www.gamerz.net, Port: 57017 (both should be default in newest client)
    • use as Login: guest1,2,3,...9, Password: guest1,2,3,...9
    • or register an account, that way your rating will be tracked and opponents will know who they are playing.
    • one way to find other players is in the "little golem" [ext] twixt forum
  • LittleGolem ( [ext] http://www.littlegolem.net) Twixt Server, turn-based playing (as well as Dots and Boxes, Hex, Go and other games)
  • [ext] http://www.littlegolem.net/jsp/forum/forum.jsp?forum=55 Twixt forum
  • [ext] http://www.boardgamegeek.com/game/949 Some Info about Twixt at boardgamegeek.com

About the Rules

  • There are about 24x22=528 legal moves (on 24x24 board) in the beginning for each player
  • Standard Twixt Rules are:
    • link removal (no crossing of own links)
  • TwixtPP (played at Little Golem) means:
    • link removal is not allowed, but instead crossing your own links is allowed
  • the game is almost the same for both rulesets; "link removal" is only interesting in rare situations in the endgame.
  • Draw: a draw (no player able to complete a connection) is possible with both rulesets (TwixtPP and Standard Twixt)
  • 3rd possibility for the rules (used in computer twixt):
    • no link removal + no cross-own-links allowed (it's the simplest)
    • a simple Twixt move consists just of a x- and y-coordinate of a peg to be added. All possible links (up to 8) can be added automatically.

Programming a Computer Opponent for Twixt (a Twixt-Bot)

Representing a board situation

  • simple: keep a List of Pegs and Links for each Player (k2z uses this)
  • represent the board as a 24x24 array for the pegs and have another (about 24x24) array for the links (8 directions=8bit-bitfield); 2 possibilities:
    • store each link "twice" in the array (once for the point where the link begins and once for the point where it ends)
    • store each link only once in the array, but use the convention, that links have to go to the right (for example) =only 4 directions left (T1 uses this)
  • what next? Already "connected" pegs, together with the links that connect them, form a group, which the opponent can't break and which will stay on the board like it is till the end of the game in almost all cases (the only exception: link removal in the "endgame"). So the program can recognize and represent such groups in some datastructure. (incrementally perhaps, if undoing moves during search is necessary -- I implemented this already based on the source of "T1", but didn't use it for anything).
  • another useful idea might be - especially when representing the board as a 2d-array (but not only then) -, to normalize the board so that the player-to-move always plays horizontally. This is imho very useful for all kind of algorithms ("pattern searching", just generating moves, etc), and eliminates a lot of special cases in the code.
    • instead of "normalizing" the board and rotating it after every move, two board-objects (c++) should be kept, one where the player-to-move has to play horizontally (this is used for the actual algorithms/calculations) and one where the player-to-move would have to play in vertical direction (this is kept in the background). After the player has made the same move in both boards, the pointers to the board-objects are just swapped. (i implemented it to this point)
  • the next level would be to have also 2 boards mirrored along the vertical axis, for searching for connections to the left OR right border of the board, depending on which subgame you are considering (an example for subgames: moves at the left side of the board might be completely independent of moves at the right side of the board, although both areas might not yet be completley connected, but both sides have to get connected, finally (AND-situation)) (in the opening there are no subgames, so it doesn't matter which of the 2 (mirrored) boards you look at for choosing the move).
    • (So this gives a sum of 4 boards to update (or recalculate) for every move or undone move)
  • to mirror the board also along the horizontal axis (player-to-move still plays horizontally) might make sense for very few algorithms (opening database is an example, this is normalized for first peg in upper left corner). However the above 2 normalizations are more useful/important.
  • UPDATE (last 2 points): my opinion is now to use only the 2 mirrored boards that are updated for every move (during search etc). 4 or 8 boards is too complicated and not really useful (lots of coordinate-transformations to find the same point in another board). For 2 boards you just have to swap x and y coordinates, so not a too big problem.

Possible Strategies

  • an opening book for the first moves is necessary, but of course it can't cover all possible situations in the opening

About Search

  • there seems to be a special kind of search necessary:
    • sometimes (especially towards the end of the game) there might be a winning move a for Player A (or a move that gives a big advantage) but it's Player B's turn: so it's clear that B must block A's way "somehow" (play in same area); especially all the about 400-500 other legal moves would lose immediately, so they need not be generated if you can prove that they make no difference!
    • replace "a winning move a for Player A" by "an area (or a set of points), where at least some moves in the area would win (but definitely none out of this area)"

Rules/Patterns/Generating Moves

  • rules/patterns: there are a few moves, which are often good, so the computer can try these moves first (then some other moves in the same area):
    • extensions/jumps: 2-1,1-2;3-3,4-0, etc
    • blocks: 2-0,4-0, etc

Diagonal guide lines

  • see [ext] http://www.littlegolem.net/jsp/forum/topic.jsp?forum=55&topic=105

Analyzing the goodness of a certain board position

Evaluation function

... to be written

Subgames (in simple situations)

  • another observation is, that independent subgames often emerge quite early in the game; sometimes as soon as a (longer) string in the middle of the board exists, and "only" the 2 ends have to be connected to the sides (AND-Situation).
  • to consider 2 situations (at the 2 ends of the large group/string, for example) as subgames might make sense, in a given situation, only, if the player-to-move is able to win both subgames provably (or at least very likely, according to heuristics). Being not able to win one of the 2 subgames directly means a different strategy has to be chosen, which possibly only uses the large group (at which's 2 ends the 2 subgames exist) as an indirect threat.
  • when analyzing subgames it is not only interesting whether the player-to-move can win the subgame, but also whether he can win it, even if he moves second in the subgame.

Solving Twixt on small boards (an experiment)

  • Rules:
    • (no swap allowed)

4x4

  • 8 legal moves as Move1 for Player1
  • all moves result in a tie, because no complete connection is possible on this small board

4x4

5x5

  • 6 possible moves (with considering symmetries) for Move1
    • move in the middle wins for Player 1?? / 2?? / Tie?? ???
    • ...todo

5x5

5x5

If "Vertical" plays 1, H plays 2 (for example), etc...

6x6

6x6

Twixt Puzzles

  • [ext] http://www.gamerz.net/pbmserv/Twixt/puzzles.html 40 puzzles
    • I have entered these as 24x24 full board problems, so they can be used as testcases for a program, to test whether it is able to solve these problems (currently no program exists however). (--> there is no download address for this, but ask here if you need it)

List of known Programs

  • k2z-ai-bot (source available, GPL) ( [ext] http://www.gamerz.net/k2z/) best (?) playing strength
  • [ext] http://www.johannes-schwagereit.de/T1.html T1 (written in c++; for Windows + Linux; source available, License: GPL)

(picture of T1)

  • T2 (based on T1; T2 has some new features - load/save sgf files, different/better ai; written in c++; for Windows + Linux; GPL-License)

  • [ext] http://www.johannes-schwagereit.de/t1j/ T1j (written in Java; for Windows + Linux; Source available, License: GPL. Plays stronger than T1 or T2.)
  • [ext] http://www.twixt.de/ twixt.de, (written in Java. Plays weak)
  • [ext] http://www.johannes-schwagereit.de/Twixt.html Programs to play Twixt

early version of T1: when you place a bridge on the board, exactly 9 other bridges are made impossible (plus the one bridge you are placing on the board=10 bridges

  • [ext] http://zapletal.objectis.net/homepage/projects/twixt experimental program, written in XBasic
  • [ext] http://sourceforge.net/projects/twixt/ play via network for 2 players (linux)

Discussion about this page on /Discussion

This is a copy of the living page "Twixt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ConnectionGames

Sub-pages
Discussion

Referenced by
LittleGolem
Hex
OtherGamesConside...


Twixt/ Discussion

Sub-page of Twixt

Discussions about the page

Sorry, but is this connected to Go in any way? Shall we continue to add a page for every unrelated game?

Alex: It's related to Go somewhat in terms of the method of game play - that is, placing stones or pegs on points on a grid - and in terms of the strategy of connecting oneself and dividing the opponent. Shape is also related. Although "good shape" in Twixt (in static terms) would be somewhat different than in Go, the principles of efficiency and flexibility are still what determines good shape.

Anyway, I don't see anything wrong with having a brief description of other zero-chance, perfect information, one-move-at-a-time games on the Wiki in order to compare and contrast them with Go.

(If anyone wants to comment further on this issue, we should move it to a discussion page).

SiouxDenim: Game play in Twixt also feels alot like Go. (Usually) there is an early phase where areas are mapped out, followed by a big fight for the centre. Ladders frequently occur, so disparate areas of the board inter-relate. Most importantly, despite superior reading ability, computer players are pretty rubbish.

John Pinkerton: Twixt feels a lot like Go. The attempt to jump ahead and outflank opponents is a significant part of both games. The feeling of sector lines is present in both. I credit having played Twixt as a kid for my starting Go at 13 kyu rather than 20 or 25 kyu. I introduced Twixt to my kids as an additional path to appreciating Go.

Discussion about Twixt

"is a tie (no player able to complete a connection) possible with both rules?"/Twixt image generator

Certainly, drawn positions are possible under both rulesets, and most drawn positions under one ruleset are also drawn under the other. In general, draws occur slightly more often under standard rules.

I was going to upload an image example of a draw, but I found no instructions on how to do that. The Go board image generator doesn't quite work for Twixt. The main problem is representation of the links. So, here is a URL of a drawn position: [ext] http://www.msoworld.com/mindzine/news/proprietary/twixt/twixtqbans8.html White to move can not force a connection between his two chains. (How could I display that image on this page?)

The images for the small boards (6x6 etc.) apparently used the Go board image maker. A better way of showing Twixt positions is needed. Is it possible to upload images to this site? How much work would it be, to construct a Twixt image generator? (By the way, an SGF standard for Twixt has been proposed; see [ext] http://www.red-bean.com/sgf/twixt.html ) since this is a Go wiki, this won't be possible and many people would be against it (see /Discussion subpage)

the puzzles

Regarding the puzzles: " I have entered these as 24x24 full board problems, so they can be used as testcases..." This may not produce the results you want. A good Twixt program will play the entire board. Take puzzle 1 as an example. If this were placed on a 24x24 board with the rest of the board blank, the intended key move 1.E4 would be a poor move here, since black could respond with 2.P7 which would create many problems for white. Instead of 1.E4, a move like 1.i16, grabbing influence, would be much stronger. You might be able to represent these puzzles as 13x13 grids, but I don't recommend anything larger without a detailed examination of each position.

yes, of course the best move on the full board is somewhere else, so i connected the outmost links to the right and lower border, so that the solution stays the same :)

This is a copy of the living page "Twixt/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Twixt


Two by four box

Path: LifeAndDeath · Prev: RectangularSixInTheCorner · Next: WalkieTalkieSeven
PageType: Alias Keywords: Life & Death

RectangularEightInTheCorner

Path: LifeAndDeath · Prev: RectangularSixInTheCorner · Next: WalkieTalkieSeven
This is a copy of the living page "Two by four box" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath


Two corners kills the eye

Path: EyesCollection · Prev: FalseEye · Next: FalseEyeLife
Keywords: Life & Death

An incomplete eye in the center

The diagram shows an incomplete eye in the center. If White manage to occupy two (or more) of the corner points marked x, then this will become a false eye. The two diagrams below are examples of false eyes.

False eye #1

False eye #2

Evpsych: I don't get this rule, although it is correct. Why are corners special? It seems to me that any 2 of the 8 points that form a square around the eye will "falsify" it. Perhaps others are as confused as I am about this.

unkx80: Maybe because if White occupies any of the four non-corner points, then the Black stones will not surround a point, so it should be obvious that there is no eye there. I think this is used for differentiating between a real eye and a false eye.

Evpsych: It might be worth pointing out the rationale in any master edit.

Bill: Maybe you don't get it because it is wrong. You cannot decide whether an eye is false or not just by looking at these points. However, on the assumption that the White stones in these diagrams are alive, the eyes will very often be false. And, in terms of the life or death of the Black stones, it is rare that the eye will be necessary for life, even if it need not be filled. So, normally, you might as well consider it to be false.

For a more detailed discussion on real eyes versus false eyes, please see the recognizing an eye page.

More formal definitons are attempted at Formal Definitions of Eye.

See also:

  • Seki with false eyes
  • Teaching eyes to beginners discussion.

Path: EyesCollection · Prev: FalseEye · Next: FalseEyeLife
This is a copy of the living page "Two corners kills the eye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
FormalDefinitions...
TeachingEyesToBeg...


Two enclosures

PageType: Alias

Ryojimari

This is a copy of the living page "Two enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AllowingTwoEnclos...
AllowingTwoEnclos...


Two Eyes

Path: EyesCollection · Prev: Eye · Next: RealEye
Path: LifeAndDeath · Prev: Eyes · Next: EyeSpace
Path: Principles · Prev: Liberties · Next: Connection
Difficulty: Introductory Keywords: Life & Death

To be safe from capture, a group of stones must in general have two eyes [1]. This is the primary way to make groups alive (the other, usually less desirable way, is seki).

The basic rules of go state that when a group's last liberty is removed, the group is captured. It follows that if a group has at least two liberties which cannot be removed, the group cannot be killed and is alive. All subtleties aside, such an unremovable liberty is what we call an eye.

Two Eyes

Look at the circled points. A white stone placed on either of them would be disconnected from the other white stones and would have no liberties. Both black chains would still have the other circled point as a liberty. Such a move by White would thus be illegal. Neither of the two circled points can be occupied by White without the other. In conclusion, the circled points are two unremovable liberties of the black group, or two eyes, and it is impossible to remove the black group from the board (without Black stupidly filling one eye).

  • Check out the Smallest Group with Two Eyes.
  • Note that sometimes a group may have a single eye with more than one point in it, but that does not neccessarily make the group alive: separate eyes are required.
  • Often, a liberty that appears to be an eye may actually be removable by the capture of a chain of stones; see False Eye.
  • Read more in Eyes Collection and Life and death

Authors

  • Morten Pahle
  • StevertIgo
  • Dieter: Rather than a WME, I completely revised this page. There were both incorrect statements and too technical comments on it for a basic explanation. I avoided technical issues by including "generally speaking". Check out the previous version and recover what was left out unjustified.

[1] A group is generally considered to be alive if it is able to make two eyes in response to any threat.

Path: EyesCollection · Prev: Eye · Next: RealEye
Path: LifeAndDeath · Prev: Eyes · Next: EyeSpace
Path: Principles · Prev: Liberties · Next: Connection
This is a copy of the living page "Two Eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
EyesCollection
KillingShapes
Principles

Sub-pages
Discussion

Referenced by
Eye
Territory
Alive
Dead
BentFourInTheCorner
RecognizingAnEye
FormalDefinitions...
OshiTsubushi
CarpentersSquare
BentFour
BeginnerStudySection
StoneScoring
LibertyTacticalSense
SmallestGroupWith...
TwoHeadedDragon
DoglegFour
BigEyeLiberties
EyeShapeEyeSpaceD...
BentThree
PlayOnThePointOfS...

Homepages
Minue


Two Eyes Can Die

Path: EyesCollection · Prev: TeachingEyesToBeginnersDiscussion · Next:
Difficulty: Intermediate Keywords: Problem

Dieter: During the 17/10/2006 WME, I didn't quite know how to preserve this discussion of a common misunderstanding.

Yes I bet every rookie has this blinding flash of 'novel insight' but just in case (probability too low to specify!) I truly am possessed of a miraculous insight I'm gonna post it.

If you have an eye big enough to contain an opponent's group with an eye shape then he can kill your two-eyed group.

corner

A play at a kills White, no?

Sc4rM4n

Bill Spight: Black a captures White. White is already dead. :-)

DrStraw: Does this mean that we need the concept of "seeing eyes" -- those that are useful and cannot be killed?

Yes, but White would have to be a very sloppy player to allow this to happen :-) Take for instance this situation:

corner

Black, having memorised the Go proverbs, invokes "play on the point of symmetry". White must now pass (or tenuki) 8 times in a row to get captured.

White can either take immediate counter-action and make a second real eye (i.e. only 1 space), or let Black squander a few moves, only returning when Black is coming close to capture, or, more likely, building a living group. When building a living group inside White's territory is Black's objective, 1 is not such a good move; in fact Black had better try elsewhere.

So yes, groups with two open spaces can die, but groups with two open spaces of one intersection each cannot.

  • It's better than that - two open spaces where every intersection of the space is a liberty of the surrounding group cannot be captured -- Eratos

Invasions like the above used to throw me off (see Beginners Question about Invasion) but now I keep cool and deny the invader connections to the edges and most importantly eye space.

Jan de Wit

Jasonred Either I suck more than I thought possible at life and death, or it's silly to answer invasions like the above... You could probably tenuki at least 3 times and still kill the group.

HEY, how about a Weird Exercise? Let's see how many times you can tenuki before you have to answer. For black, how many moves do you have to waste in order to gain a (couple of?) ko threats?

HolIgor: This is a question of definition. I would never call an eye an enclosed space containing a group of the opposite colour with an eye (or ability to form an eye). If your opponent has an eye then you group has to have two independent eyes to be certain of life, otherwise it is a semeai and nothing else. The result of it can be a death of one of the groups or seki. Anything can happen. And remember that seki is life.

Ofcourse HolIgor is right. In fact the definition given at the top is false. Some territory is not per se an eye. It is only an eye if it can not contain a living group of the opposing colour and none of the stones surrounding the eye can be captured.

corner

I would even say that this group does not have two eyes because:

corner

The larger 'eye' can contain a living group of the opposing colour.

A group with two eyes is unconditionally alive. Ergo if it can theoretically be killed, it does not have two eyes.

A group with two eyes is alive, but 'alive' is not necessarily a group with two eyes.

--Skelley

Dieter:

In spite of having as many as four eyes, the white group in the next diagram is killed by Black 1.

Four eyes can die

Obviously, one can't call all surrounded spaces "eyes". There is, however, a problem with HolIgor's statement: "A surrounded space in which the opponent can make an eye, can't be called an eye". This statement is self-recurrent. Therefore we must clearly distinguish between an eye and eye potential when making definitions. In everyday speech, however, it is custom to call clear cut eye-potential "an eye".

Bill Spight: A typical but unstated assumption when talking about the status of groups (alive or dead, connected or not, etc.) is that of local alternating play. It may be possible to construct contexts in which this assumption is invalid. However, given how humans used language, I think that this assumption is appropriate. In Combinatorial Game Theory terms, it amounts to the assumption of independence.

Kos have a way of destroying independence. For instance,

White can die

Black can capture this White group while White takes and wins a two move approach ko.

But I think that it is fine to say that the White group is alive. It's just not unconditionally alive. ;-)

How many eyes?

On a similar note, I don't think anyone would say that the white group here has two eyes, would they? Of course it has two eye potentials. :-)

mat: Normally everybody does distinguish between eye and eye potential. Or would anybody say White has two eyes here ;-) ?

How many eyes?

0, both false eyes. :)

Eratos 26k - As I commented above, if every point in a surrounded area is a liberty of the surrounding group, that must make a true eye.

Surrounded space is all liberties

Surrounded space still all liberties

Play at all of the liberties is simply not possible, and invading group must share liberties with the surrounding group

Not all liberties

Capture is possible, but would require incredibly dumb play by black. This is because the Squared points would be liberties for an invading white group, but not for the surrounding black group.

Path: EyesCollection · Prev: TeachingEyesToBeginnersDiscussion · Next:
This is a copy of the living page "Two Eyes Can Die" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EyesCollection

Referenced by
FormalDefinitions...
ControversialStat...
Alive/discussion

Homepages
Geno


Two Eyes/ Discussion

Sub-page of TwoEyes

Bill: I put the discussion about life in a footnote because this is introductory material. The first thing a novice needs to know here is that you can make groups with two firm eyes that do not need to be defended. After that they need to know about groups that, when attacked, can make two firm eyes.

Grauniad: The fact that each eye in the diagram has only one point may be misleading to novices. I think this critical concept would be better demonstrated by discussion of a more general diagram in which at least one eye has more than one point. Something like this?

Two Eyes

Bill: Why not both examples? :-)

Grauniad: What does the first add to the second? :-)

Bill: The first one is the prototype. The second one generalizes the first.

Robert Pauli: Honestly, Bill, this footnote style doesn't attract me much (and lost the seki case, BTW). Shouldn't it better (and without footnote) be something like

A group of stones is safe from capture (is alive) if it can not be prevented to reach seki or (more desirable) to form two eyes.

Crystal clear and to the point, not?

Bill: Charles Matthews prefers the term, safe, to indicate stones that are alive without defense. Not everybody uses it that way, but, since there is a reasonable (and traditional) alternative, alive, for stones that may require defense, I am happy to stick with the traditional term, and not equate the two.

Since this is introductory material, I agree that it is best not to get too technical. If it were about life, like the alive page, I would agree that a discussion of seki belongs here. But it is not.

Logically, your sentence is clear. Operationally, it gets into areas that are beyond the ken of novices. How do you reach seki or form two eyes? And it is not really to the point of this page, but of the alive page.

Robert Pauli:

  • Used "safe from capture", not "safe" on its own, but don't mind to change to "can not be captured".
  • Doesn't this page explain a term ? Shouldn't it be understandable and exact ?
  • Referring to "seki" and "alive" (not my idea, BTW) just gives the whole picture - this page's topic is "two eyes" and has to be pinned down here - where else ?
  • To rule out the stuff I put on Smallest Group with Two Eyes, I'm thinking about something like
    • "has to eyes" (normal sense, one case of "alive", being able to convert to the strict case below) and
    • "strictly has to eyes" (eyes minimal, each part touching at least two - safe in CM's sense)

This is a copy of the living page "Two Eyes/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Two Go Players Walk into a Bar

Path: GoHumour · Prev: TheGoDemon · Next: UserCreatedGoSlang
Keywords: Humour

This page has been created to try to bring into existance another instance of the stock joke. Everyone knows the old chicken joke "Why did the chicken cross the road? To get to the Goban" Well ladies and gentlemen I give you the one, the only, the terrible, "Two Go players walk into a bar joke".

Two go players walk into a bar. One(5d) says to the other(2k), "So is it really true that this woman can beat every dan in the neighbourhood?" "Sure, there she is over there in the corner. I'm telling you straight though. You don't stand a chance." The 5 dan sniggers. He picks up a pint from the bar and saunters over to the corner. There at the table is a beautiful young women surrounded by dans. The five dan watches on as they queue up to play her. His 2k friend whispers to him "It's the same every night, she cleans them off the board, they never even make a single living group."

First off it's Olaf 4d, he starts off well, and seems to be in control of the board. Then something seems to switch and every single group he made dies in yose. Frank the 3d tries his luck next, he plays tightly, but can't make more than 3 half eyes. Paddy 7d sits and surely this time fortunes must be reversed! No suck luck, he resigns within 20 moves. The 5 dan can't stand anymore - "What's wrong with you guys!?" he shouts. "You're playing like blind 30 kyus!"

He sits down quickly and bashes out his moves. Soon he's in command, a clear 50 point lead on the board. The lady seems all set to resign when some huge strapping 6ft+ muscular guy walks up to him with his fists raised. "What do you're think you're doing to my wife sunshine?" "Nothing I'm just playing Go." "The hell you were!" He smacks him in the chops. "AAAgh It was just a game stop it" "You were making eyes at her" Smack. The 5 dan was knocked out.

Paddy shook his head. "These 5 dans, they never learn."

- the end

P.S. if anyone can make it funny that would be great

--- In the spirit of 'walked into a bar jokes'... A pro teacher has taken three of his students out of the club to talk a little about how cosmic'ly wonderful go is. One is a double-digit kyu, one a single digit kyu, and one a dan player."Go is a metaphor for life." says the Professional Go player. "For example, take this zebra crossing. Black, white, black, white, the patterns of Go are found in all things." The amature players light up, particularly the double digit kyu. "Black, white, black white! I can do that!" he cried. So the three students started crossing the road, under the watchful eye of the pro. But! Suddenly! Bearing down on them was a car driven by a deranged escaper with nothing but speed and evil on his mind. The double digit kyu tried to run, but put himself in atari and died instantly. The single digit kyu saw and quickly decided to tenuki, but unfortunately the local situation was extremely urgent. However being third in line had given the dan player crucial thinking time. He glared at the position, and, since the pattern of go is found in all things, found a way to use the momentum of the oncoming car to flip it over his head and throw it into a nearby wall, where it exploded. He then sat down on the spot, wailing and gnashing his teeth. "If only I was a stone stronger! I could have saved the others!" he cried, "and maybe thrown the car two and a half meters further!" Needless to say, he spent the next four hours right there in the road going over his post-throw analysis.

The pro? Didn't bat an eyelid. He'd read the whole situation out from the beginning and considered the sacrifice worth it.

Hey ummmmmmm i'm not quite sure if i could make it funnier but I'll make a different one so here is my attempt

Two go players walk into a bar a 9-dan and a 1-dan. They go up to the bar and order some sake (appologizing ahead for how stupid this will turn out). The 1-dan then tells the 9-dan about a go prodigy that often showed up at the bar for a game once in a while and how it was impossible for anyone win against her the nine dan laughed and said,"there's no way she could win against me." the one dan replied "c'mon man this girl always finds a way to beat her opponents." suddenly the nine dan looks toward the corner and sees the go prodigy a young women about 23 or 24. "Is that her", Is that her the nine dan asks." It turns out it is so he grabs a seat by her and asks for a game. she accepts. The nine dan played his best and trust me it was more than enough he was winning by at least 2 hundred points. Meanwhile it was getting late and some of the street lamps were turned off. The woman then complained that it was not bright enough at the bar and so a table lamp was put on by one of the eager spectators. The nine dan grabbed a few stones out of the bowl when suddenly a white cane knocked him in the head. A blind man then yelled,"I'm not totally blind I saw you flash your stones at my wife." The nine dan lay there knocked out while the one dan mumbled to himself,"I told him, stupid nine dans that she always found a way to beat her opponent

well this is the version i thought would be batter you should tell me what you think naruto3

Path: GoHumour · Prev: TheGoDemon · Next: UserCreatedGoSlang
This is a copy of the living page "Two Go Players Walk into a Bar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
Meersan


Two hanes gain a liberty

Path: GoProverbs · Prev: CaptureStonesCaughtInALadderAtTheEarliestOpportunity · Next: TheStrongPlayerPlaysStraightTheWeakPlaysDiagonal

A position with two hanes on the first line can have one more liberty than its dame count.

Example:

An extra liberty

B1 and B3 make two hanes on the first line with sente. Now the Black stones in the corner have 4 liberties.

Black wins the race

And Black wins the race to capture.

Example from [ext] http://www2.odn.ne.jp/~aaf23280/igo-6/igo-14.htm

Discussion about terminology on the /Discussion page.

Path: GoProverbs · Prev: CaptureStonesCaughtInALadderAtTheEarliestOpportunity · Next: TheStrongPlayerPlaysStraightTheWeakPlaysDiagonal
This is a copy of the living page "Two hanes gain a liberty" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Sub-pages
Discussion

Referenced by
Ryobane
GokyoShumyoSectio...


Two Hanes Gain ALiberty/ Discussion

Sub-page of TwoHanesGainALiberty

Neither B1 nor B3 makes a double hane. Double hane is the wrong term here -Jared

Bill: Well, it is certainly not a single hane! Some people refer to a two-step hane as a double hane. That does not make it the wrong term for this type of position.

Charles Matthews This proverb is more often stated as 'two hanes gain a liberty', I think.

unkx80: Renamed the page and made slight amendments to the contents above.

Bill: Where, Charles?

Charles Bill, I don't remember. I've read a fairly high proportion of the literature in English. You might just accept this, as it really isn't the biggest deal.

Bill: No, it's not a big deal. But calling Black's play and resulting position double hane is perfectly good English.

Jared: My thinking was that calling it two hanes made more sense than double hane

Bill: Well, it's the combination that counts, not just the fact that there are two of them. That's why double hane is more appropriate.

Jared: Even though there are two of them, they are not in the same local area. Thus it is more of "a hane in one area" followed by "a hane in another area". Forgive me if i pick at straws.

Bill: Of course they are in the same local area. Otherwise they cannot act together to add a liberty.

Not local

These two hanes are not in the same local area.

No extra liberty

And they do not gain a liberty, because Black is alive without them.

It appears that the gain of a liberty depends upon whether capturing at least one of the stones making an inside atari is necessary. (Unless both are played at the same time. Then it is necessary to capture one.) There is an interesting little study here. :-)

This is a copy of the living page "Two Hanes Gain ALiberty/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoHanesGainALiberty


Two Headed Dragon/ Discussion

Sub-page of TwoHeadedDragon

Bill: Howard Landman, in his "Eyespace Values in Go" paper in "Games of No Chance", defines topological life this way: A group is topologically alive if and only if the chains of the group surround more than one one-point eye, and each chain reaches more than one of those eyes. That covers two headed dragons nicely. :-)

Tas: Ha ha ha :-) Thats the way to write it.. i wrote the following in TwoHeadedDragon at almost the same time that you wrote this.

Tas I just wanted to add my own way of determining whether a group is alive or dead when "semingly-false-eyes" are involved. If surfed around the pages on this subject for a while now, and I can't find that anyone else has written this before, so now i do. If I'm wrong, please correct me. I this belongs at another page, please tell me or move it.

I simply check if all seperate strings of the group in question attach to at least two "eyes" (whether false or not, or "just conections"), here included all strings touching the "eyes" in question of course.

I don't think this method ever fails.

If the eyes are too big, or this criterium isn't satisfied but there are outside liberties (escape?) this method considers it unsettled and reading and intelligence are needed off course.

Aarh.. this doesn't read nearly as simple as it is in my head...

A Dragonnewt?

And how about this one? A baby dragon? ;-)

No, I would consider these two normal eyes, not two 'seemingly false' eyes. The 'missing point' is not under white's control. -- Andre Engels

'Missing point'? Anyway, I just brought it up because I think these eyes are as false as those in the first diagram.

aLegendWai: I feel it is a baby dragon. The point circle looks like a false eye. Anyway, differen people have different feelings. :P

Shike: Yes, and it's a cute dragon too^^. Very strong for that size...

iopq: Each eye's diagonal space is surrounded by at least 3/4 non-white pieces when rounding up. Therefore it's no baby dragon.

False Eye alone

iopq: As long as there is no WHITE stone in a it's not a false eye.

This is a copy of the living page "Two Headed Dragon/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Two liberties

Path: GiveMeLiberties · Prev: Liberty · Next: ShortageOfLiberties
Difficulty: Introductory Keywords: Tactics

Table of contents
Basic Example
More Examples
Ladders and Nets
Double atari
Ko threats
Auto-atari
Table of diagrams
Can Black save this group?
Attack from northwest
Attack from south
White is dead
White is dead
Is a a good move?
Black dies
Watch your Liberties!
Watch your Liberties! - Part 2
Ladder example
corner
corner
Ko threat
Auto-atari, part 1
Auto-atari, part 2
Oi otoshi
Geta

Anonymous: In my games, I've noticed that nearly as important as atari is when a group has just two liberties. What kind of liberties they are determines whether they're safe.

When a group has just two liberties, unless both are eyes, it is one move away from being in Atari. In all of the below discussion, I assume that the groups don't have two eyes.

Make sure that your group can be saved, even if either liberty is taken.

Basic Example

Can Black save this group?

This group has two liberties, a in the northwest and b in the south.

Attack from northwest

Black can defend an attack from the northwest...

Attack from south

... but not from the south. The black stones die, because if Black tries to escape with B2, White can capture with W3.

More Examples

Three examples are inspired by my own games:

White is dead

The white+circle stones are dead. My kosumi was half-cut by the black+square stone, and cut by B1. If White responds at a, Black will capture at b.

White is dead

After B1, the white stones are dead. If White plays at a, Black will capture at b. (See shunt.)

Is a a good move?

W moves at W1. What happens if Black moves at a?

Black dies

Black loses eight pieces, because he lacks liberties.

What is this called? --Anonymous

This state is generally called Shortage of Liberties for which the Japanese word is damezumari which supposedly translates to something like "short of breath". Plays like W3 are popular endgame tesujis that spell ruin for players under 17k. --Patrick Taylor

Watch your Liberties!

Patrick Taylor: Thanks to the presence of white+circle, capturing at B4 can't save the trapped black stones. If W1, black should just connect at B3 instead of descending.

Watch your Liberties! - Part 2

Patrick Taylor: After W1, the marked black stones are caught in oiotoshi and so cannot connect at a to escape atari. If B2, white can capture at a. If Black plays b, White at c starts the ladder/net along the first line.

Ladders and Nets

Many situations are related to having just two liberties.

Ladder example

In a ladder, an attacker repeatedly reduces a group of stones from two liberties to one liberty.

corner

A simple net keeps the number of liberties to two or less.

White has two liberties. If white moves to either a position, black will reduce white's liberties by moving to the nearest b position.

Double atari

corner

A double atari can occur when two groups with just two liberties share a liberty that's not an eye.

Ko threats

Ko threat

Every group with just two liberties (not both eyes) can be used as a ko threat.

Auto-atari

Auto-atari, part 1

Auto-atari can only happen when your group had two liberties, you move into one liberty, and you gain no more liberties. In this diagram, I chased after white+circle, only to discover...

Auto-atari, part 2

... that I hadn't counted my liberties.

Oi otoshi

Same shape, different order.

A snapback is a specific kind of auto-atari.

See also:

  • Don't take away your own liberties.
  • Give me liberties

Alex Weldon: Even three is not enough, quite often.

Geta

Here, White can be captured in geta with a Black move at a.

In fact, see Five liberties for tactical stability.

Path: GiveMeLiberties · Prev: Liberty · Next: ShortageOfLiberties
This is a copy of the living page "Two liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GiveMeLiberties

Sub-pages
Discussion

Referenced by
Atari
IntroductoryPages...


Two Liberties/ Discussion

Sub-page of TwoLiberties

Bill: I agree that having two liberties deserves recognition as a tactical concept.

BTW, isn't there a Chinese Go Term for having only two liberties?

unkx80: I am not aware of any special terminology for this, "[two] liberties" is just "[两]气" or "[两]口气".

Bill: I misunderstood a previous discussion, then. :-( I thought that Chinese did not have an exact equivalent of the Japanese damezumari, but did have a term for two liberties. Thanks for the correction. :-)

This is a copy of the living page "Two Liberties/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Two shodans Twenty-five moves Seven mistakes

Difficulty: Advanced

On this page I'd like to discuss a tournament game of mine against a fellow shodan. In the top right corner I deviated from joseki to see what happens but also with a second agenda. In the ensuing corner sequence of 25 moves, we managed to produce no less than seven mistakes and probably more, for those seven were the ones our fallible shodan eyes saw.

What martial art has their black belts [1] perform at an error rate of 28 % ??? This is at the same time most disturbing and very motivating. Here comes the analysis.

The game

Pincering W1 with B2 seemed to use the black thickness properly. White jumps out at W3.

First mistake: B4 is possible, but the ensuing joseki gives a strategically bad result.

Diagram 1: Black is not so good

White 11 at a. Black takes territory but there is aji in the captured stones, namely when White gets a stone at the circled points. If B10 at b instead, White c gives Black a feeling of Overconcentrated shape. Of course, this error is not nearly as grave as the blunders that are to come. Black still has a game.

The game (2)

Second mistake: B4 entails a local loss, but in fact it is consistent with my hidden agenda: push through at a. So, not such a bad mistake after all. However, if W7 now at b, her territory will be superior to Black's influence.

The game (3)

Third mistake: W1 works locally but also increases the corner aji and Black will now cut at a more effectively (see later). At the time of the game I thought W1 did not work and I drew out my stones, which is actually good because of the aji. W3 correctly states that she will capture the corner.

Diagram 2 shows how Black gets the most out of this position.

Diagram 2: not a bad result

W4 is best. B1 creates too much aji for her to stretch. Black then plays kikashi at B5 and gets nice outward thickness.

The game (4)

Fourth mistake:

B1 does not work. Diagram 3 shows why. Moreover, there is less aji in this stone.

Diagram 3: a well known corner tesuji

W8 at white+circle. This becomes a two-stone edge squeeze.

Diagram 3 bis: continuation

White wins the capturing race by one liberty.

The game (5)

( B4 at white+circle) Sure enough White makes a fifth mistake and now Black has his chances. See Diagram 4:

Diagram 4: strange things happen ...

B1 is tesuji. Whatever White tries, after B9 she has to protect the cut at a, upon which Black gets ahead in the capturing race with b.

The game (6)

Sixth mistake: Black chooses the wrong 1-2 point. Luckily, he has still his chances. See Diagram 5:

Diagram 5

The first-line hane of B3 enables Black to get ahead in the capturing race, or get an overall advantage, or take everything in ko. See Diagrams 6, 7 and 8.

Diagram 6

B3 at black+circle, W4 at W2

Diagram 7

Black links up and will most probably capture one of White's groups. The only resistance White has is diagram 8:

Diagram 8

( B5 at black+circle, W6 at W4, W8 takes ko at black+circle)

So early in the game, there is no ko (there are no ko threats in the opening).

The game (7)

Seventh mistake: Finally, I decided not to take any risk any more and forewent the first line hane. I pushed through at B1 and up to B7 I obtained substantial central thickness in exchange for a big corner. Numerous blunders would follow however, eventually leading to a well-deserved loss.

Dieter

tderz: [1] I quote a JiuJitsu? teacher: "Congratulations, now you are Black Belt! Now you can start learning!". (I am not that black belt). However, this is the whole point of it: Go is an art too, we can never stop learning (at least not by saying "Now I know it all"). If Cho Chikun says that he doesn't know (understand) much about (of) Go - to quote him incorrectly - then this is not only modesty of a top player of the last century, but also a partial, absolute truth.

Martial Arts require that one has to stay physically fit.
I would not know how to define an error rate in martial arts (no help here).

Unless practiced for their athletic/aesthetic value only, martial arts are about fighting, and in a fight there is a long sequence of moves and countermoves and lots of room for strategic and tactical mistakes. Example: a feint nees to be executed like an attack. If the opponent can see it's a feint, (s)he need not reply in the intended manner. So, you could define an error rate by decomposing the action into a sequence of moves (fencers call this a 'phrase of arms', but the concept extends to any form of combat), and deciding whether each move is correctly and timely executed. -- Migeru

Despite the differences in rankings/gradings in different countries (what does this Dan mean? A Korean "2 gup" can win vs. a European 3dan) anyway can replay professional games and ask himself "How much do I understand of what/why they are playing?".

For me it is perhaps only 10%. Perhaps on average I'd make every 10th move (stupid statistics: 240 moves/10 = 24) a "correct" one, hence only 24 moves during a game.

If even tactics, which are locally solvable, are not solved correctly, how can then the strategies - deriving from them and vice versa influencing them - be correct?

Similarly, if I comment a game of someone taking 4-6 handicap stones, sometimes they talk and talk, explaining their thoughts. While I think it is necessary to know what s.o. thought about the game - in order to check whether it is "correct", too much is sometimes just confusing - them and me.

ilan: I was thinking: "you know you've made an error in martial arts, if you're dead after the fight." But actually, I think you can lose in martial arts without having made any mistakes, except picking the battle. In particular, if you choose to participate in a higher weight class.

chrise That's nothing. In my games 30 mistakes are made in the opening 25 moves!

This is a copy of the living page "Two shodans Twenty-five moves Seven mistakes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
Stories


two space enclosure

PageType: Alias

3464Enclosure

This is a copy of the living page "two space enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Enclosure


two space high pincer

PageType: Alias

PincerNomenclature

This is a copy of the living page "two space high pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MagicSword
InvasionProblem1/E
BQM130


Two Space Notchers Not Fully Connected

Keywords: Life & Death

Black can live

So long as a is not occupied by White, Black can live (provided Black plays first). The vital point is at b.

Black can live (correct play)

The placement at W2 won't work. After B3, a and b are miai, so the black group has two eyes.

Black can live (correct play)

Black has to be careful in responding to the hane at W2. Only playing at B3 will live. Playing at a is wrong.

Black can live (wrong play)

Playing at B3 is wrong. White makes a placement tesuji at W4, causing an exchange at B5, followed by connecting at W6. Black faces a shortage of liberties - being unable to play at a - and dies because the eye on top cannot be formed.

Black can live (wrong play)

B1 is a very careless move. W2 is a tesuji, followed by the atari at W4 which destroys an eye in sente, and then W6 destroys another eye. Now Black is dead.

Black can live (wrong play)

B1 is also wrong. White plays a placement at W2, followed by cutting at W4 in sente (aiming to capture three black stones at a), before making the final killing move at W6.

Black can live (wrong play)

The descent at B1 is incorrect as well. White can kill the group with a hane at W2 (aiming to capture two black stones at a), followed by a placement at W4. B5 attempts to divide the space to make two eyes, but the connection at W6 leaves Black with a shortage of liberties, and Black cannot play at b to defend the second eye.

Black is dead

The two white+square stones make it impossible for the black group to live, even though it has extra liberties outside. Try figuring it yourself, using the last three diagrams in the "Black can live" section as reference. Good luck!

Dieter Verhofstadt: I refer to this particular shape in Tsumego From Games 4, so I'll work this out myself, although unkx80 left it as an exercise to the reader. I'll make it a separate page: the Flying Saucer Shape.

--unkx80

This is a copy of the living page "Two Space Notchers Not Fully Connected" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
222WNNotcher

Referenced by
CriticalNotchers
FlyingSaucerShape
TwoSpaceNotchers
BeginnerExercise5...
BeginnerExercise5...
XuanxuanQijingPro...


Two stage ko Examples

Keywords: Ko

Example 1

Nidan ko in the bottom left corner

From Sakata's Go, vol. 6: How to Count, p. 12.

white+circle has just taken the ko. Black to play will save his large group by play in the center, leaving behind a two stage ko in the bottom left corner.

At first glance this looks like a three stage ko, with 3 legs, but if White takes black+circle, the local temperature will drop, leaving a sente ko. White's capture effectively wins the hotter (two stage) ko. The apparent third leg is not really part of that ko.

(Actually, that may not be correct, given the interaction with the bottom position. This will take some more study. In any event, Sakata called this a nidan ko, so perhaps the above explanation is what he had in mind.)

This is a copy of the living page "Two stage ko Examples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoStageKo


Two Stage Ko/ Discussion

Sub-page of TwoStageKo

Having an unfavorable two stage ko is better than have an unfavorable approach ko, because if the first ko is won in an approach ko, the player will next have to fight a normal ko, but if the first ko is won in a two stage ko, the player will be fighting a favorable two stage ko.

-- Andre Engels

This is a copy of the living page "Two Stage Ko/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoStageKo
LopsidedKos


Two Stage One Move Approach Ko

Path: SecondCourseOnKo · Prev: TwoStageKo · Next: ThreeStageKo
Keywords: Ko

Path: SecondCourseOnKo · Prev: TwoStageKo · Next: ThreeStageKo
This is a copy of the living page "Two Stage One Move Approach Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
TwoStepKoTwoStage...


two stars

PageType: Alias

NirenseiFuseki

This is a copy of the living page "two stars" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AlternetToNet11


Two stars side - pattern 1

Difficulty: Expert Keywords: Opening

Uncommon pattern

Although black+circle occupies an obvious big point, this formation isn't very common in pro games.

Black develops

The popular move next for Black is B1. In answer White usually takes steps to limit Black's framework, for example at the marked points. Even though B1 isn't a rapidly developing play, it is quite urgent for White to pay attention to this area.

Black develops towards the centre

The choice of B1 has been seen in recent years: it indicates that the original third line play black+circle was made in connection with the lower left corner, and that the left side is still important. The circle-marked point is now one vital point for both sides. White may also choose the square-marked point.

In these examples Black avoids trying for a double-wing formation based on 4-4:

Invitation to invasion

It is considered that playing black+circle and black+square invites W1, an ideal 3-3 invasion.

Widest path

Assuming White to play, this is the widest path sequence: effectively this is a joseki. That does assume that black+circle is a strong stone.

Approaching from the other side

This choice of W1 is only appropriate when black+circle can become weak. That is, exactly when the exchange Black a- White b will cause Black trouble. Otherwise White would get a heavy group here, without much compensation.

See Two stars side - pattern 2 for the case in which black+circle is on the fourth line.

Charles Matthews

This is a copy of the living page "Two stars side - pattern 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
TwoStarsSidePattern2


Two stars side - pattern 2

Keywords: Opening

In contrast to Two stars side - pattern 1, this is a standard pattern, because of its relation to sanrensei.

Black uses the fourth line

With black+square played high, Black is much more likely to develop from here on a large scale.

Expand to a double-wing formation

This is the common choice for Black here. This grows the framework based on black+square, and gives White no option to pincer.

White's replies

Of all the possible ways to play now, W1 is the most popular and has a clear meaning: limit the framework first. The other circled points have something to be said for them (on the fourth line no cap is possible; nearer the corner is better for territory).

White may also just take a big point at c for a contest of frameworks. The invasion at a is sometimes played early. Interestingly, if White leaves it late to enter Black's framework, it is usually at b.

Approaching the upper right

If B1 then W2 is the common answer (may also be at a). The pincer commonly played is at b. Black is expected to jump out then; but in fact there seems to be no set way to play, in what may become a running fight on the upper side.

White first

White in this position will play W1 in the vast majority of cases. The main alternative is the circled big point. The squared point is tried in a few per cent of cases.

Charles Matthews

This is a copy of the living page "Two stars side - pattern 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SidePatterns
TwoStarsSidePattern1


two step hane

PageType: Alias

DoubleHane

This is a copy of the living page "two step hane" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DefendingABaseOnT...
Ryobane
SixKyuNoseki
FusekiExercise11/...
45Point43Approach...
CutThreatClamp/Di...
TG53Black10Discus...
TenKyuSideInvasion
33PointInvasion/D...
BQM332
TwoHanesGainALibe...
Yoyoma/Projects


Two step ko Two stage ko Discussion

Path: LinguisticsEnglish · Prev: TwoStepKo · Next: WhatDoYouMean
Keywords: Ko

Bill: Proposal for an edit.[2]

December 18, 2003

Robert Pauli:

  • Ok, I'll change nothing (frustrated, really)
  • I just can't believe that James Davies reversed his terms from his article in Go Review, Winter 1974, or was that someone else (I neihter can believe :-)
  • Bill, OC I don't agree that to prefix "ko" with some N-approach" and/or "N-shift" is in any way confusing, it's plain simple (boys, tell him :-)
  • your protest against "one-shift" instead (the to me false) "two-stage" really sounds a bit preoccupied: "I'm not used to it, forget it" - OC it's a new term, and it's English
  • (Bill:) "AFAIK, two stage ko is used for yose ko in only one place in the go literature, otherwise, it is used for nidan ko" - hmm, and what about the two places I pointed out on this very page (and both certainly don't use them by accident)??
  • Bill, what did you mean with "As for shift ko, if you start using the term in your writing, and others take it up, particularly outside of SL, then switching from stage ko might be a good idea. :-)" - I'm OC proposing to get rid of both "two-st..." (in SL and else)
  • yes, Bill, the Japanese terms should be basic, the English alias, but OC the latter to be used
  • John F., after doing all the approaches and shifts - it's (oh wonder) direct (therefore Bill's protest against "one" instead of "two" is deeply wrong)
  • and last but not least, I fully aggree with Charles not to depend on translating the Japanese - why shouldn't our terms be better ??
  • now I'll relax again ;-)

Charles I think the attempt to get consensus tends to end like this. My point, entirely. On terminology, I think SL should (i) accept that taking the 80 for 20 saves time, if it also misses the finer points, and (ii) be less worried about the 'guild' or enforcing minimum standards approach.

DougRidgway And even if we could obtain consensus here, it wouldn't change the existing literature. For the moment, as long there's always a diagram whenever talking about indirect kos, the reader should be able to figure out what is meant. Robert: looking at your classification, you might be interested in cyclic positions taxonomy and [ext] a taxonomy of iterated ko.

Bill: Robert, I also do not believe that Davies changed his terminology until recently, and I have not been able to check the Go Review reference. It's not like it's in the local library. ;-) It is possible that the Japanese Go Review editor switched Davies' terms, while Bozulich did not.

I did not object to your terminology per se. You may be able to show its value, how it helps us to understand and talk about different kos. It is not so much that it is new, but that it is untried. Give it a chance. If it is worthwhile, other people will take it up. It is too early to say that it should supercede existing terminology.

Here is a graph of the ko in LD24, taking the scores only in the corner:

               A---B---C
              /   / \   \
             3   /   \   \
                /     \   \
           D---E       F---G
          /     \     /     \
         2       \   /       0
                  \ /
                   1

(The current node is C.)

This graph bears a certain resemblance to the usual one point nidan ko and a lesser resemblance to a yose ko. But based on temperature, B-C is a sente ko. Black's play from C to B raises the local temperature from 1/3 to 7/9.

Now, to call it a sente ko leaves out a lot of information. But it does tell us something useful in go terms about the ko. We know something about how it is played. (Hmmm. I see that a better term might be ambiguous ko).

Your terminology tells us something else about the ko. How that might help us understand it and talk about it is something that you may be able to show. Then people will start to adopt it. (I do not know if people will start talking about ambigous kos or not. ;-))

The different terminologies may not conflict, anyway. Again, it is too early to tell.

John F. I no longer have the Winter 74 Go Review, but in the 1975 first edition of Tesuji by Davies, he talks about nidankou as two-stage kos (page 48) and he also talks about multistep kos (approach move kos) amd direct/indirect kos. Both editions of the Almanac use the same terminology. I personally have no preferences as to English term - on the rare occasions a nidankou swims into my ken I think of it as nidankou. I tend to use approach-move ko and yosekou fairly indiscriminately, but behind the split there is the desire to dissuade people that yosekou has anything to do with the endgame. Given the vast readership of Tesuji and the Almanac, and no doubt other books from the same stable that repeat the terms, I'd say that Robert is tilting at windmills in trying to change the terminology. The only way for that to happen would seem, as Charles says, to come up with an all-embracing theory of ko. But if that involves graph theory and the like, I wouldn't give that much hope either.

December 17, 2003

Robert Pauli:
Ok, Bill, so let it be that some believe that the prevailing term for yose ko is "two-stage ko" while others believe that it's "two-step ko". Maybe even both are in use. Conclusion:

We should use neither for either type (that's, "two-stage" isn't free for nidan kos either)

(I wasn't really arguing for "two-step ko" to be used for nidan kos - Doug, Andre, John F. - but to let it be till something better shows up. However, I learn from Bill that this isn't status quo. If you think "two-step" is confusing, you shouldn't keep "two-stage" either.

By the way, could anybody point to any publication that actually uses both (repeat: both) terms in the switched sense (that's, "two-stage" for nidan and "two-step" for yose ko)?)

So, we need a new term for nidan ko. You're telling me that there's already one - "iterated" - but, sorry, I have to reject it. Why? Because it could be applied to both types as well, starting the next ambiguity (we should have learned something from the past). Therefore I still suggest "shift".

Let me put this into a broader picture:

There's a ko running. Either I started it (I), or he (H). For the purpose of classification relative to my perspective I'll ignore each of his ko threats, of which we both have plenty. Each time I do, there are three cases:

  • I settle and win the ko (W)
  • I shift to a neighboring ko (S)
  • I do some approach move (A)

All in all that's

 (H|I) {A|S} W

(bar indicating alternatives and curled braces repetition)

Summing up neighboring A's or S's and going to absolute colors we get

 <Starter> { <Number of shifts> <Number of approaches> } <Winner>

Skipping trailing zeros and separating with '-' we get

 B-B          direct ko     for Black, started by Black
 W-B          direct ko     for Black, started by White
 W-1-B        1-approach ko for Black, started by White (itte yose ko)
 W-0-1-B      1-shift ko    for Black, started by White (nidan ko)
 ...
 W-2-5-1-B    2-shift 5-approach 1-shift ko for Black, started by White (academic, OC)

Those with numbers being called "indirect" kos (BTW, is that status quo?).

Note, however, that each ko can be tagged from either perspective (...-B, ...-W):

Black starts (no captives, no komi)

In above's terminology the ko in the upper left corner is a B-1-B as well as a B-W, that's

  • 1-approach ko for Black, started by Black
  • direct ko for White, started by Black

Now (asking everybody)

  • does this make sense?
  • isn't LD24 a B-1-W as well as a B-B (and even a B-0-1-B), very similar to the example?
  • may I replace each "two-st..." tagged to a nidan ko by a "1-shift" (there shouldn't be any "two-st..." tagged to a yose ko around, hopefully)?

(Still getting no preview of this page ??)

Bill: Quick comments.

I think that any of Davies' books would be a good place to find two step ko used for yose ko. He consistently uses two stage ko for nidan ko. Also the first edition of the Go Player's Almanac, I think.

OC your classification scheme makes sense. But it is also confusing and cuts across current classification, both in Japanese, which is unambiguous, and in English. Sure, LD24 is similar to your example, which has special peculiarities under the Japanese rules. As for replacing two-stage by one-shift, I would protest. AFAIK, two stage ko is used for yose ko in only one place in the go literature, otherwise, it is used for nidan ko. Anyone who knows the term nidan ko can guess that two-stage ko refers to it. What they would think of one-shift ko, God only knows. SL does not exist in a vacuum. We should be intelligible to new readers who already know some go terms.

Later:

BTW, your example is a sente ko. White's winning the ko is sente, and if Black takes the ko, White's taking the ko back is also sente.

As for shift ko, if you start using the term in your writing, and others take it up, particularly outside of SL, then switching from stage ko might be a good idea. :-)

And I have question for everyone. Given the controversy, should we make nidan ko basic, with two stage ko as an alias?

Charles What I'd like - without great hopes of getting it - is the first line of naming to be something like mediated ko?. So that indirect kos are divided into approach kos and mediated kos first (could overlap); and then if we need to quantify as N-(quantifier) mediated ko the chosen quantifier isn't carrying an attribute burden as well. Neither nidan ko nor two stage ko rings any bells with me, any more. Perhaps something more vivid, such as seesaw ko. But to the extent that Robert's point is that the current English usage is broken, I tend to agree with him.

John F. I think this note by Charles sums up, advertently and inadvertently, a lot of pitfalls. Yes, the English terms introduced by Davies have been around a long time without being used much, and desuetude and confusion have taken their toll. But Charles's English terms are worse, in my view. Mediated is totally meaningless to me. All kos are seesaws to me - indeed I recall considering whether to call kos seesaws once. But worst of all, I think he is calling a nidan-ko an indirect ko. To me it is as direct as you can get - it's here, now, you've got to deal with it straightaway. It may be incomplete, or some other in-word, but not indirect - to me; I accept mathematicians have a funny way with words :) Maybe this is a case where we should accept the Japanese words as the primary choice until someone has completed a catalogue of all kos and their characteristics.

Rafael: I don't get your reaction to calling nidan-ko an indirect ko. Do you take it as a suggestion by Charles? It goes back to Davis. Kos are either direct (I suppose this corresponds to honko) or indirect. In direct kos, either side can finish the ko by ignoring one ko threat. Every other kind of ko is indirect.

Charles I'm mainly suggesting getting away from translating the Japanese. I know enough Japanese to ask for two slices of toast, or two rail tickets, as nimae - 'two flat-ones': I can quite see why nidan is OK for a Japanese speaker. As a mathematician I see kos in terms of the underlying graph theory: draw out the possible repeating positions and you get (a) two connected by a two-way edge (direct ko), (b) a system with an irreversible transition in it (approach ko - it's a commitment to make the approach move), or (c) a system of reversible edges, with something in the middle. It's only case (c) where I feel the need of a term. I'll call it a graph ko, privately, then, the point being that there are no directed edges.

John F. Responding mainly to Rafael. One of Charles's main points seemed to be that lack of use of the terms over time meant their meanings were hazy. Therefore, when the terms are raised again we have to grope for the meaning. He suggested using more vivid terms, but that's a thing for the future. When I read the terms direct and indirect and had to grope for the meaning, I didn't come up with what some others apparently came up with me. To me, there's an element of movement/direction in the words. So what floated up in my kind was the idea of approach moves being indirect - and all other kos as direct.

When you translate go, you often use words that you would not have chosen yourself, because you try to stick with what people have been used to previously. I don't think I would have ever said direct ko for honkou - maybe I'd have chosen true ko.

The involuntary images that are summoned up in your brain by a particular word (direct, here, for me) are very hard to shift. There is another example by someone else here. They were (I think) arguing that a nidankou was a two-step ko because a dan is a step, and in their mind they saw it as taking one step forward and one step back. Trouble with that is a dan is a step only in the sense of a rung on a ladder or a part of a staircase. It is a static object. does NOT refer to a step movement made by a person.

Charles. What is not clear from the above is whether you are recommending not **translating** from Japanese but **using** (some) Japanese terms, such as hane. Or are you deprecating any Japanese connection? And/Or are you just referring to this specific instance? It is certainly true that Japanese terms create more trouble than they are worth once they are put under the microscope. (PS it's nimai).

Charles In this case, my problem with starting at the Japanese end is that it encourages the quantitative thought (how many plays?) ahead of the qualitative (what kind of thing do we have here?).

Bill: John, I sympathize with your confusion over direct ko. It made sense to me according to the sense of direct as immediate. After taking the ko, each player can win it on the next play. That is as immediate as a ko gets. Then Charles's idea of a nidan ko as mediated makes sense, too. :-)

Charles, there is a saying that taxonomy is the death of science. You are right: Just classifying kos for the sake of classification is not very important. Theory matters.

But graph theory is not enough for a meaningful classification of kos. You have to take temperature into account. For instance,

                       A---B
                      /     \
                     C---D   x
                    /     \
                   y       z

(The captial letters are go positions, the small letters are scores.)

A-B looks like an approach ko. However, we do not have enough information to tell. We have to know the values of x, y, and z.

To take a couple of abstract examples,

                       A---B
                      /     \
                     C---D   0
                    /     \
                   2       1

is not an approach ko. If Black plays from A to C, the local temperature drops from 5/9 to 1/3, and White may well tenuki, playing a 0.5 point move, for instance.

                       A---B
                      /     \
                     C---D   0
                    /     \
                  22       1

is an approach ko. If Black plays from A to C, the local temperature rises from somewhere around 4 or 5 (depending on the ko threat situation) to 7. White will almost surely take the ko.

The Japanese classification of kos, while incomplete, does take both graph features and temperature into account. It's a good start for a more comprehensive taxonomy.

Charles Unfortunately, a taxonomy would do less for my playing level, than removal of some more obvious errors in handling kos. But my need for terms is not related to that, so much as being able to handle queries in the club. Half the time I know it's going to be a mannenko before I look at the position properly. I just want a good term, such as approach ko, to describe the type of animal to people. If I carried a whiteboard with me, I could get into finer detail, doubtless ...

December 15, 2003

Robert Pauli: Before this discussion gets totally out of hand (

  • I still think LD24 is a yose ko, Bill
  • I don't want to do what I want (to dictate)
  • LD24 isn't really about life or death, but about filling dame to avoid technical seki
  • I don't need another page, because ignoring one ko type causes the confusion
  • summing up both ko types under "indirect ko" seems sound - ok, Charles

) let me focus on the point:

I don't want nidan kos to be called two-stage kos, period.

Why? Because traditionally (at least to my belief) they were (and are) called two-step kos (which, by the way, fits to their "one step forth, one step back" reversable nature and also to how some translate "nidanbane").

As long as we don't have a better new term (like in the yose ko case with approach(-move) ko - fine, Bill), we should stick to what we have: two-step ko.

So, expect me in the future to exchange each "two-stage" tagged to a nidan ko by a "two-step" - should no reason why not show up here.

(BTW, why do I get no preview of this page??)

Bill: Robert, I'll drop the side details, except to refer you to the text of the Japanese rules commentary for LD24. We'll just disagree for the moment. :-)

I happen to agree with you about two step vs. two stage. I think that two step ko is clearer English for nidan ko. However, the tradition is to use two stage ko for nidan ko, contrary to what you have found. (If Davies wrote what you say in Go Review, he soon switched. Maybe you misread him.) Sticking to what we have is using two stage ko.

A while back I changed the two step ko page to refer to nidan ko. Andre Engels objected strongly because many Engish speakers learned to call a yose ko a two step ko. That is a tradition that is dying out, thank goodness!

Meanwhile, using two step ko causes confusion, and that is why I am recommending that we not use it here on SL. Andre agrees, as does John F. As do I. --DougRidgway

December 12, 2003

Robert Pauli: Sorry, but I really feel that SL is going in the wrong direction here. The terms two-stage and two-step (ko) certainly are easy to confuse, no doubt about that, but the picture I have in mind helps me to keep them apart:

  • (itte) yose ko: a ko fight stages twice on the same spot
  • nidan ko: a ko fight steps (or shifts) from one spot to a second

Exactly this assignment is used in Go Terminology by Jim Davis (= James Davies??) in Go Review, Winter 1974. You can also find this use in the book Fighting Ko by Jin Jiang (translated by Dr. Sidney W.K. Yuan).

I read the mentioned RGG thread, but ... what was it again :-) At least one thing: Bill claims that current SL use - calling yose kos approach kos and nidan kos two-stage kos - follows the 2001 Go Players Almanac.

Unfortunately I don't posses it. However, I know that it includes a section about the [ext] 1989 Japanese Rules of Go, and my copy of this rules includes the following two relevant life and death examples:

LD10: approach-move ko

LD24: filling dame to obtain territory - two-stage ko

plus a double-ko seki somewhere else

Is this the source of confusion?

Bill: The source of confusion is an old translation calling a yose ko a two step ko.

LD10 no doubt is a yose ko, and calling it approach(-move) ko is fine with me. But LD24 is a yose ko as well as a nidan ko, depending on which side you take.

Bill: LD24 is not a yose ko.

For Black it's a nidan ko, shifting from the corner to the edge, and for White (going second) it's a yose ko, having to fill at the edge after winning and fight it once again.

Bill: This possibility arises in other nidan kos, as well. It is just not necessary, as here. White's filling the first ko is not an approach move; it does not make the second ko more valuable.

Since the whole example is about White wanting to claim three points by keeping the situation as is (not four because 1989 post-end analysis renders the single white stone at the top as dead (in no territory :-)), I strongly feel that this was called two-stage ko from White's perspective! (By the way, White's claim fails as he has to fill both kos (you know what I mean) to get rid of dame, but that's another story...)[1]

So, how about that.

If we want to avoid confusion, we shouldn't use either of those two terms. However, we should keep their original meaning as a reference.

I would suggest to call yose kos indirect kos (since we already have direct kos) and to call N-dan kos shifting kos, but of course you have to decide ;-)

Charles I know that James Davies now regrets the earlier terminology (personal communication). I prefer direct ko for the simple two-state ko, only; and indirect ko therefore for all others. I don't think there is a satisfactory terminology available that takes into account the precedents.

Bill: You can do what you want, Robert. I do not think that anyone is dictating usage here on SL. :-) However, completely unambiguous terms already exist: approach ko for yose ko, and iterated ko for dan ko. The latter is not in wide use, however.

November 12, 2003

Two-something ko

Bill: The question of what to call this ko has arisen again on Andre Engels home page. As it turns out, last week I took a look in the 2001 edition of the Go Players Almanac, where this ko is called a two stage ko, and the approach ko is called an approach ko. As two step ko has caused confusion, I propose that we go with the usage in the Almanac, and avoid the term, two step ko altogether.

DougRidgway: My vote would be to always include either iterated or approach: with step or stage alone, I'm never sure what is meant, there's too much usage going both ways.

Bill: You only need to use stage with an approach ko if it is a compound ko. E. g., a two stage one move approach ko. The phrase that caused the current confusion, on the Carpenters Square page, was a mistake. The ko is a three move approach ko. Not even close. Otherwise, two stage ko had an unusual usage here for a ko where one player can make a bent-four shape and create a new ko from that. Quite arguably, that is a two-stage ko. :-) However, it is also a rogue ko, and I went ahead and changed the references. In no case did I find anyone using two stage ko for a one move approach ko, unlike has happened with two step ko. So I do not think that there is as much confusion over that term.

Andre Engels: I agree that the best strategy would be to not use the term 'two step ko' at all. As far as I know, the terms 'one move approach ko' and 'two stage ko' are unambiguous. My proposal would be to write a small bit on the controversy on Two step ko, plus references to Approach ko and Two stage ko, and a remark to readers that if they find a page linking to it, it would be better to change the link to refer to one of those pages.

Andre Engels: Hmmm... Seeing below that there are people actually _swapping_ the meanings compared to Davies, maybe it would be better to rename two stage ko as nidan ko as well.

Bill: I am not as nihongophobic as Charles, but I think we shouldn't go with nidan ko, even if it is unambiguous. Do we expect people to learn to count in Japanese, so they can say, rokudan ko?

I dislike n-stage ko because, as an English speaker, calling each ko capture a stage seems weird to me. Wrong metaphor. But I think that it is good to have standards, and the latest Almanac is good enough.

April 30, 2003

DougRidgway Looks like the toplevel pages haven't converged yet. For anyone interested in reading discussion, here's a link to the 2002 rgg thread on this topic:

[ext] thread

14 February: Bill: Happy Valentine's Day!

I do not mind if the local dialect avoided using two step ko entirely, given the unfortunate ambiguity in prior English usage. However, the paragraph comparing unfavorable "two step kos" and "two stage kos" is poorly written, at best, if not downright misleading. I say, cut it.

11 december: Bill and Andre Engels, would it be possible to merge the pages TwoStepKo and TwoStageKo? They look awfully similar and I have the impression, that the definitions are very closely related. Wouldn't it make sense to define TwoStageKo as an alias to TwoStepKo and add the difference to that page? It also would help, if you could add an example of the type "This is a two step ko but not a two stage ko" (or the other way round) for weaker players like me who have trouble grasping the difference.

Another possibility would be to move the whole content to a page Nidan Ko and have both TwoStepKo and TwoStageKo refer to it as aliases.

--Confused

10 december: I wonder if a two stage ko (one player needs to win 2 ko depending on each other) just a variant of an approach ko or a beast of its own kind. Should two stage ko get their own page or should they just be referred to the ApproachKo page? --Confused

It's a different notion. Charles Matthews

See TwoStepKo. -- Bill

That page is awfully incorrect. What is shown there is a two stage ko. A two step ko 'is' the same as an approach move ko (with one approach move). -- Andre Engels

Bill: Cut it out, Andre. Nidan ko = 2-step ko. Ni = 2. Dan = step. It is *not* the same as a 1 move approach ko (itte yose ko). In fact, there is such a thing as a 2-step 1-move approach ko. :-)

Apparently there is a bad translation somewhere, but that is no reason to perpetuate the error. In a recent note in rec.games.go, Simon Goss recommends saying two-step iterated ko, three-step iterated ko, etc. There was some discussion about whether to talk about 2-stage kos. That seems ambiguous to me, since there are 2 stages to a 1-move approach ko. Equitable ko threats are larger in the second stage.

Charles Matthews My favoured approach now to cyclic positions taxonomy doesn't solve problems of nomenclature (yet).

I don't care what the translation of "dan" is. The English go term means what the go term is used for in English, not what the translated go term means in Japanese. -- Andre Engels

It depends how widespread the use is. I guess many of us were bred with James Davies. It is not guaranteed that future generations and other nationalities read Davies. Therefore, if translations and interpretations lead to ambiguity, we can overrule what has been common use. Dieter

John F. If I've understood this correctly, I think Bill is out of step, to coin a phrase, with most people on this, because - as he often tells us - he doesn't read the English literature. The rest of us do and respect the work of Davies, so it's no surprise we often follow his terms (even rabbity six, no matter that it's always said apologetically and the accompaniment of groans). But it's easy to see where Bill is coming from. Maybe therefore we need to try for different words altogether. Maybe a 2-stage ko (Davies sense) could be called a two-phase ko or two-part ko.

On the other hand, I think Bill is being too rigid in saying "two-stage" is an error. Dan does mean step, but it means quite a few other things, too, such as a column of text or a scene in play. Nidan is very, very common in technical words and nearly always is rendered as two-stage (as in two-stage carburettor) or double. Indeed, the Japanese standards give two-stage as an official equivalent of nidan. So maybe the right approach is to shoot Bill down on this (in the nicest possible way, of course) and tell him to get on with calling it what the rest of us call it and what professional technical translators would call it.

Bill: Actually, John, the mistake I was referring to was calling a yose ko a two step ko. In the past I may have said that calling a nidan ko a two stage ko was a mistake, but I think that all I said was that I did not prefer it. In any event, the latest Go Players Almanac uses approach ko and two stage ko, and I recommend that usage here on SL.

John F. Thanks for the clarification, which I can agree with entirely (and, for others, what I think we are agreeing on is yose ko = approach ko and nidan ko = two-stage ko). But can Andre now explain where he differs? I suspect much of the confusion is simply due to the SL effect. Apart from stuff being all over the place and edited arbitrarily, it seems to matter what order you read things in.

Bill: Actually, Andre agrees, too. He and I collaborated on the current Two Step Ko page, which asks people not to use that term. :-)

As for the SL effect, a lot of the material here was moved here from the Message Board page or something. I think there are actually four different discussions merged on this page from different times and about related but different topics. That has to be confusing. ;-)

[2] As for editing, I would suggest moving the current discussion, started by Robert Pauli, to Two Step Ko Talk, since it is about the recommendation to avoid the term, two step ko, and deep sixing the rest, which is obsolete and connfusing.

[1]

Bill: Actually, because of the dame outside of the kos, there is no territory. This example is simply about life and death. One of the White ko stones is dead (the one in atari), but cannot be removed.

Path: LinguisticsEnglish · Prev: TwoStepKo · Next: WhatDoYouMean
This is a copy of the living page "Two step ko Two stage ko Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
ApproachKo
TwoStageKo
KoTerminology
TalkPages
TwoStepKo


Two Stone Edge Squeeze / Discussion

Sub-page of TwoStoneEdgeSqueeze

Discussion

Dieter: Sakata describes this tesuji as the "race to capture suji" in tesuji and anti-suji of go.

Bill Spight: Sakata doesn't really call this anything. In fact, suji can be plural (as with most Japanese nouns), and I think that is the case here. Sakata refers to three tesuji. First, the two-step hane ( B1 in the Part One diagram), second the suteishi suji ( B5 there), and third the horikomi (i.e. throw-in) ( B1 in Part Two).

dnerra: Someone I know likes to call this the "2-Dan-Tesuji". He says he has observed pretty consistently that 1-Dans may miss this tesuji (in a game, not as a problem of course), while 2-Dans usually get it right. I was 1-Dan when I first heard that from him, had recently missed it in a game, and decided never to miss it again :)

MattNoonan: In Essential Joseki on page 186, Rui Naiwei refers to this as the "sliding weight" method of capture, referring to the sliding weight on a balance scale.

This is a copy of the living page "Two Stone Edge Squeeze / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


twobitsprite

PageType: HomePage

Two-bit Sprite

This is a copy of the living page "twobitsprite" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Two-Headed Dragon

Path: EyesCollection · Prev: CaptureThreeToMakeAnEye · Next: TheCodeSoFar/Eyes
Keywords: Life & Death

Chinese: 假眼活 (jia3 yen3 huo2)
Japanese:
Korean:

Two-headed dragon

A Two-Headed Dragon (also known as Dragon Eats its Own Tail) is an unusual method of creating a living group. A Two-Headed Dragon is a group that has two eyes that are at first sight false eyes, nevertheless these two eyes are enough for living. To get this position, the group has to be a ring around some living group of an opponent, as in this diagram. Because the eyes are connected to each other in both directions, White cannot play at either of them first, and thus they function as real eyes, even though they have all the looks of false ones [1]. In actual play, these positions are extremely rare but not non-existent.

You can download a [ext] game containing a two-headed dragon.

Two other examples, one a game from the 20th World Amatuer Championship and one a go problem, are [ext] located on the GoGoD site.

More examples

Example 2

Note: Black is the one with the Two-Headed dragon.

Example 3

Example 4

Comments

The "seemingly false eyes" in the two-headed dragon patterns are not false eyes, of course, but real eyes. "False eyes" are arrangements of stones which can look like eyes to the freshly initiated, but aren't. There is a simple test that unmasks the majority of the false eyes (see recognizing an eye and false eye). However, in the above cases the simple test fails and the eyes are indeed real.

Hence, the concept of a two-headed dragon really is subjective. To someone with a formal understanding of eye, it is just another example of a live group.

See also

  • Eyes Collection.

Path: EyesCollection · Prev: CaptureThreeToMakeAnEye · Next: TheCodeSoFar/Eyes
This is a copy of the living page "Two-Headed Dragon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
DoubleHeadedDragon
DragonEatsItsOwnTail

Paths
EyesCollection

Sub-pages
Discussion

Referenced by
Alive
RecognizingAnEye
FormalDefinitions...
MessageBoard
ChineseGoTerms
ShapeGame
SekiWithFalseEyes
BeginnerExercise1...
Dead/discussion
SekiWithEyesQuest...
ShapeGameSolid
GoOnABoardWithout...
WildlifeTerms
FalseEyeLife
BenjaminTeuber/Th...
TwoHeadedDragon/D...
posting:2282
posting:3968
posting:3971
posting:3973


twold

PageType: HomePage

Intro

Hi. My name is Marek Bernát. Presently I am studying physics in Prague. I learned to play go in the April 2007.

Here's my KGS [ext] rank

I also want to play in some live tournaments this year (2008). I already did attend one the previous year (summer 2007), but I was so weak I decided to wait a bit. Also I was quite surprised by the rank difference. On KGS I was about 10k in the summer, but in the tournament they told me to play as 16k and still I lost almost all my games :-) But I suppose the difference is lower in the higher ranks, e.g. it is said that EGF and KGS dans differ by stone or two.

Useful stuff to study

  • Tesuji
  • Lessons in the fundamentals of go
  • Opening theory made easy
  • [ext] On your side
  • [ext] Tasuki's tsumego collections

Game memorization

Right now (beginning of 2008) I am working my way through Killer of Go. I found it useful to memorize some games. Not learning them by heart, but to try to get a little grasp of every move so that I could tell where the next move will be mostly by reasoning and only sometimes supported by memory (so maybe memorization is not a very good name for this process). This helped me quite a lot in memorizing my own games with no effort. Really, sometimes I just try to replay my games and I can go without any error 100 moves or so. I am sure I can achieve complete subconscious memorization in time. I really like this. Some months ago I thought that only very good players (e.g. high level amateur dans and pros) could do this, but now I see it's absolutely natural.

Combinatorial game theory applied to go

Also, I am trying to get a little grasp on CGT, infinitesimals and related stuff. It took me quite a while to even get started, given that there is no starting point (it is like learning words from a dictionary that only explains them by other words you don't know). So some good concise introduction would be really helpful. Still, I am infinitely thankful to Bill Spight for creating all the articles. In some discussion I saw someone asking, if anyone had understood the concepts just by learning them on SL, without previous exposure to CGT. So yes, I have. Believe me, it can be done. It just takes time and thinking (the more of both the better). I still have a way to go, but basic building pieces are in place now.

This is a copy of the living page "twold" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BeginnerExercise1...


two-point enclosure

PageType: Alias

3464enclosure

This is a copy of the living page "two-point enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures


two-point extension

PageType: Alias Difficulty: Beginner

TwoSpaceExtension

This is a copy of the living page "two-point extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Noseki2


Two-point jump

Keywords: Shape

Chinese: 二间跳 (èr jiān tiào)
Japanese: 二間トビ (niken-tobi)
Korean: 두칸 뜀

The two-space jump

The basic two-space jump without any other stones close by is a loose connection - the opponent can cut the two stones apart in many ways. The Fujisawa Tesuji Dictionary contains a detailed review of the methods to cut the two space jump. (See Slate and Shell Volume 1 pages 4 and 5.)

The two-space jump is often used, nonetheless, because it is light, quick and there are often supporting stones around. However, it may often be preferable to use a large knight's move instead - it is slightly more strongly connected and also gives a better direction, and can often be almost sente, since it can be used to press the opponent low.

For this shape when both stones are on the third line, or on the fourth line, see two-space extension.

See also

  • Using the two point jump to sacrifice
  • Adjacent One and Two space Jump

This is a copy of the living page "Two-point jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NikenTobi
TwoSpaceJump

Paths
Haengma

Referenced by
JapaneseGoTerms
OnePointJump
Slow
GoTerms
Jump
ConnectivityOfEle...
ElementaryMoves
Haengma/Discussion
Distance
AStaticTreatiseOn...
ChineseGoTerms
LargeKnightsExten...
EarPoint
NamingExtensionsJ...
NewHaengmaDictionary
MagneticHaengma
Niken
UsingTheTwoPointJ...
AdjacentOneAndTwo...
AdjustedLengthAna...

Homepages
Isshoni


Two-space cap

Keywords: MiddleGame, Shape

Two-space cap

White 1 can of course be used as a reduction play, but for that purpose the large knight's move cap may be better shape, as explained on that page. One can also use this capping play to attack.

A controversial shape

When White is using the two-space cap to attack with, Black has this attach-extend method to make shape. This may not be appropriate, though.

A high-handicap joseki

This play for Black has been taught for dealing with the two-stone cap in high-handicap games. It doesn't mean it is always useful, though. This sequence has been responsible for some joseki as a source of bad habits mistakes.

Ben Malek-Guo

This is from Farid Ben Malek 6d vs. Guo Juan 7d in the 1998 Obayashi Tournament. Black played 1, but analysis by Kim Seong-june 6d criticises this as unnatural as a way to fight.

Ben Malek-Guo, continuation

In the game, Black got a bad result: by White 8 he was on the defensive.

Variation 1

According to Kim, Black must at least take this bulge point in the centre, in order to fight on equal terms.

Variation 2

According to Kim, it is preferable to attack using this lighter shape.

Connection possibility

In the background there is this possibility for connection along the edge; so Black should play in confident style.

Charles Matthews

This is a copy of the living page "Two-space cap" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Reduction
Cap
LargeKnightSMoveCap
Cap/discussion


two-space extension

Difficulty: Beginner Keywords: Opening

The two-space extension

Chinese 1: 拆二 (chāi èr)
Chinese 2: 二间拆 (èr jiān chāi)
Japanese: 二間ビラキ (niken biraki)
Korean: 두칸 벌림

W2 is a two-space extension along the third line, a big fuseki point which creates a base for the group and prevents Black from attacking around the same point. This is one of the most common formations in go. The two-space extension on the third line cannot be cut without the help of surrounding stones, but can be attacked in various ways; see two-space extension - unobvious answers.

Fourth-line two-space extension and large knight's extension

The Black formation on the left is also a two-space extension, but on the fourth line. The White formation is not a two-space extension, but rather a large knight's extension. Both are useful for developing groups and/or creating a base, but less stable than the two-space extension on the third line.

This is a copy of the living page "two-space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Nikenbiraki
TwoPointExtension

Referenced by
JapaneseGoTerms
Extension
Nobi
Base
ThreeSpaceExtension
Overplay
TwoPointJump
ExtensionFromAWall
ExtendingFromASin...
DefendingABaseOnT...
ChineseGoTerms
35PointDistantLow...
ShortExtensions
PincerNomenclature
NamingExtensionsJ...
AttachmentOnTheSe...
PlaysAgainstLowCh...
TwoSpaceExtension...
PunishingOverplays
BQM383

Homepages
Geno
Griffin


Two-space Extension - Unobvious Answers

Difficulty: Advanced Keywords: Shape, Tactics

First, the obvious answer

The great virtue of the two-space extension is that it is difficult to cut through. When White plays W1, B2 is a simple answer to prevent White separating Black's stones by playing there herself.

It is also the correct answer, in most circumstances. But there are occasions when one wants to play B2 at a, b or c for reasons of local shape. It is even possible for Black to jump out at d in response; but that is when Black effectively claims that W1 is an overplay.

One should bear in mind that B2 as shown in this diagram is in most cases honte: the other plays aren't for general use.

The bulge point

White's follow-up here is W3, at what would be a bulge point for Black.

Resisting

That would be one reason for Black to play this way. Now White at a would be odd, since if White wanted that result she would have started there.

White can force

After that White has a chance to play some kikashi, with W1 and W3, and then perhaps a or b. Black has made a thinner shape and White's pay-off is this chance to complicate matters.

The diagonal play

The unobvious play B1 here is an interesting example of shape, and seems only to be played in the presence of the white+square stone.

Now if W2 the position becomes tense. Black can try B3. White a, Black b came next in a recent Korean game: Black has cut in good shape.

Comparison

This is better for White, when the white stones on the right were previously weak.

Inviting a fight

Finally, B2 here is suitable when Black wishes to involve White in a fight. Up to W7 is a predictable result; White must now find a way out, or play more lightly here.

-- Charles Matthews

Bill: I have added B8, which looks like honte to me.
Charles Agreed, but then White at a escapes. When Black is strong locally - the cue for B2 - Black may connect otherwise on the left to force White to crawl out with b.

Bill: In 21st Century Go vol. 1, Go Seigen make the following recommendations:

Go Seigen's recommendation (I)

B3 takes the high ground, giving Black good balance.

Go Seigen's recommendation (II)

B3 connects underneath. B5 could also be at a. This is also playable.

This is a copy of the living page "Two-space Extension - Unobvious Answers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoSpaceExtension


two-space extension on the third line cannot be cut

Difficulty: Beginner Keywords: Tactics

Security of the two-point extension

That is, barring surrounding stones.

This is a copy of the living page "two-space extension on the third line cannot be cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThirdLine
TwoSpaceExtension
GoVerbs
BQM421

Homepages
Geno


Two-space jump

Path: Haengma · Prev: KnightsMove · Next: LargeKnightsMove
PageType: Alias

TwoPointJump

Path: Haengma · Prev: KnightsMove · Next: LargeKnightsMove
This is a copy of the living page "Two-space jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
Slow
ConnectivityOfEle...
AStaticTreatiseOn...
ChineseGoTerms
NewHaengmaDictionary
AdjacentOneAndTwo...
DieterVerhofstadt...
LinksInDiagrams
MigerusQuestion2
Paris2005BurzoMotoki
BQM113
BQM259
ElementaryMoves/M...
QueryOnMaintainin...

Homepages
Isshoni


Two-Space Notchers

Keywords: Life & Death

Two-space notchers are groups that consist of a chain on the second line, interrupted by a notch of two empty spaces on the second line and two to four stones on the third. The term was invented by James Davies. See also Notchers, One-Space Notchers and Three-Space Notchers.

Two-space notcher

The rule for two space notchers is, depending on how you want to formulate it, either "Five die, Seven live" or "Six is unsettled". For the time being we'll leave proof of the two extremes to you and demonstrate the unsettled case.

Black goes first and lives

If Black goes first, he can live. White is again rather stubborn to keep trying with 2 and 4, but after 5 Black has completely constructed the two eyes he needs to live.

White goes first and kills

White can start her attack with a hane at 1.

(Reducing your opponent's eye space like this should always be the very first option you consider when examining the status of one of his groups, by the way. See also the article on approaching a life and death problem the right way.).

Even if Black were to resist, White can keep his group dead.

unkx80: See also Two Space Notchers Not Fully Connected.

Classification

Two-space notchers

Marked spots: possible weaknesses
Marked stones: legs

Classification...

211

211WW

211WN

211WS

211NN

211NS

211SS

All of the 211xx are dead

212

212WW

212WN

212WS

212NW

212NN

212NS

212SW

212SN

212SS

All of the 212 are dead

222

222WW

aka the flying saucer shape. It is dead

222WN

Black can live

222WS

Black can live

222NN

Black can live

222NS

Black can live

222SS

Black can live

All 222 are "Black can live, White can kill" except 222WW, which is dead.

213

213WW

dead

213NW

Black can live

(...)

All of 213 can make life, except for 213WW which is dead

223

223WW

Black can live

223WN

Black is alive

(...)

All 223 are alive, except for 223WW, where Black can live and White can kill.

However, 223WSNotcher shows a killing sequence for White.

233

233WW

Black is alive

(...)

All 233xx are alive

Table

See notchers for conventions and notcher code for the code.

 211WW D - 212WW D - 213WW D -- 214WW ? -- 215WW ?

 211WN D - 212WN D - 213WN LD - 214WN ? -- 215WN ??

 211WS D - 212WS D - 213WS LD - 214WS ?? - 215WS ??

 211NN D - 212NW D - 213NW LD - 214NW ? -- 215NW ??

 211NS D - 212NN D - 213NN LD - 214NN ?? - 215NN ?

 211SS D - 212NS D - 213NS LD - 214NS ?? - 215NS ?

 xxxxx --- 212SW D - 213SW LD - 214SW ?? - 215SW ??

 xxxxx --- 212SN D - 213SN LD - 214SN ?? - 215SN ?

 xxxxx --- 212SS D - 213SS LD - 214SS ?? - 215SS ?

 222WW D -- 223WW LD

 222WN LD - 223WN L

 222WS LD - 223WS L

 222NN LD - 223NW L

 222NS LD - 223NN L

 222SS LD - 223NS L

 xxxxx ---  223SW L

 xxxxx ---  223SN L

 xxxxx ---  223SS L

This is a copy of the living page "Two-Space Notchers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Notchers
OneSpaceNotchers
ThreeSpaceNotchers
WorstMoveProblem1...


Two-stage ko

Path: SecondCourseOnKo · Prev: DanKo · Next: TwoStageOneMoveApproachKo
Keywords: Ko

Chinese: 两手劫 (liang3 shou3 jie2)
Japanese: 二段劫 (nidan-kō)

Two-stage ko

In a two-stage ko taking the ko produces another ko mouth, which must be taken before winning the ko. Example:

Two-stage ko

See Two stage ko Examples, /Discussion, Two Step Ko Two Stage Ko Discussion.

Path: SecondCourseOnKo · Prev: DanKo · Next: TwoStageOneMoveApproachKo
This is a copy of the living page "Two-stage ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
2StageKo
NidanKo

Paths
SecondCourseOnKo

Sub-pages
Discussion

Referenced by
ApproachKo
DoubleKo
HanamiKo
GoTerms
L2Group
TwoStepKoTwoStage...
SendingThreeRetur...
DanKo
TwoStageKoExamples
KoTerminology
MultiStageKo
LopsidedKos
TsumegoConventions
StupidMoves
ChineseGoTerms
L2GroupWithDescent
SquareNineInTheCo...
CountingProblem1
BeginnerExercise2...
CyclicPositionsTa...


Two-Step Ko

Path: LinguisticsEnglish · Prev: TemperatureAndTerminologyDiscussion · Next: TwoStepKoTwoStageKoDiscussion
Keywords: Ko

The term two-step ko is used in two different ways in English. Because of this dual meaning, on Sensei's Library, one is advised to avoid the term, since for both meanings there are less ambiguous alternatives.

Two-stage ko

The first meaning is a ko where taking the ko produces another ko mouth, which must be taken before winning the ko, as shown here. For this type of ko, see two-stage ko.

Approach ko

The second meaning is a ko where after winning the ko, one will have to make an approach move and then fight the ko again, which is the situation Black finds himself in in this diagram. For this type of ko, see approach ko. This is also called a one move approach ko, because Black must make one approach move in order to win the ko.

Please, if you see a page on Sensei's Library use the term Two-Step Ko, change it to Two-Stage Ko or Approach Ko (whichever is appropriate).

The second usage was coined by James Davies in the book Life and Death (1975), and from this usage came into much use in western Go. The first usage has been introduced later, on grounds that the terminology is a more correct translation of the Japanese terms for these shapes.

Two Step Ko - Two Stage Ko - Discussion

Path: LinguisticsEnglish · Prev: TemperatureAndTerminologyDiscussion · Next: TwoStepKoTwoStageKoDiscussion
This is a copy of the living page "Two-Step Ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LinguisticsEnglish

Referenced by
TwoStepKoTwoStage...
KoTerminology


Two-stone corner squeeze

PageType: Alias Keywords: Tactics

RaceToCaptureInTheCorner

This is a copy of the living page "Two-stone corner squeeze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoStoneEdgeSqueeze
BellyAttachment
RTGProblem32/Solu...
XuanxuanQijingPro...


Two-stone edge squeeze

Path: AdvancedTechnique · Prev: CuttingTheTrapezium · Next: GettingAheadBackedUpByAHangingConnection
Keywords: Tesuji, Tactics, Go term

Chinese:

  • 大头鬼 (dà tóu guǐ, big-headed ghost);
  • 秤砣 (chèng tuó, steelyard weight)

Japanese: 石塔シボリ (sekito shibori)
Korean:

Two-stone edge squeeze

The two-stone edge squeeze tesuji is commonly used in capturing races and can occur not just in the corner, but also anywhere on the edge. Also known as stone monument tesuji, stone tower tesuji, or stone pagoda squeeze.

See also race to capture in the corner.

Example 1

White to play

White to save his group.

Solution

W1 and W3 form the first part of the two-stone edge squeeze tesuji. Note that B2 is forced, as atari from the other direction leads to the capture of one of the two groups cut apart. W1 also prevents the atari at a.

Solution

The throw-in at W1, which is the second part of this tesuji, forces the capture at B2. W3 is an atari on three Black stones; White lives if these three stones are captured (see capture three to make an eye).

Solution

If B1 connects, then after W2, it's one eye to none. White wins the capturing race.

Example 2

Two-stone edge squeeze (Black to play)

This particular position is also known as the two-stone corner squeeze.

Two-stone edge squeeze (part 1)

In this capturing race, B1 is necessary to reduce White's liberties. The first part of the two-stone edge squeeze tesuji is the descent at B5.

Two-stone edge squeeze (part 2)

The next part of this tesuji is the throw-in at B1. In this position B3 is yet another good move, if W4 prevents the atari, B5 wins the capturing race.

Variation

Depending on the condition on the left side, one might argue that W4 is a better move. But it does not change the fact that B5 and B7 capture the key stones.

Black loses the capturing race

B1 is too slack. Up to W4, White wins the capturing race by one move.

pwaldron?: John Power remarked to me recently that the actual translation for this should be tombstone squeeze rather than a stone tower or (from the [Slate & Shell] translators) stone pagoda squeeze. This discovery was apparently made after a fair bit of digging around in some dictionaries. I have no Japanese knowledge of my own and take this on faith, but looking at the position the two stones being squeezed do rather resemble a tombstone.

Bill: I like tombstone squeeze. :-) But it is not a literal translation. Tombstone in Japanese is 墓石 . However, it appears that the pagoda derives from the word stupa, which began as a burial mound for the Buddha's remains. And a tombstone can be a stone pagoda.

Authors: Charles Matthews, HolIgor, unkx80, Dan Schmidt, Kris Rhodes, Bass, Chris Hayashida.

Edited by unkx80 on 2003 October 17 and 2003 December 28.

Path: AdvancedTechnique · Prev: CuttingTheTrapezium · Next: GettingAheadBackedUpByAHangingConnection
This is a copy of the living page "Two-stone edge squeeze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StoneTowerTesuji

Paths
AdvancedTechnique

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
SqueezeTesuji
RaceToCaptureInTh...
SquaredFour
Maek
ChineseGoTerms
NamelessTesuji
RankAndWhatYouKnow
44PointLowApproac...
SecondLineCapture
PageDifficultyDis...
GokyoShumyoSectio...
TaishaFiveWayJunc...
GokyoShumyoSectio...
GokyoShumyoSectio...
44PointLowApproac...
GokyoShumyoSectio...
WhoShouldPlayOnWh...
7x7Game
GokyoShumyoSectio...

Homepages
DieterVerhofstadt


Two-way ko threat

PageType: Alias

DoubleKoThreats

This is a copy of the living page "Two-way ko threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EndgameQuestion


Tygem

Keywords: Online Go, Clubs & Places, Software

[ext] http://www.tygem.com

[ext] http://www.tygem.co.jp/ (for Japanese speakers)

News : A korean friend told me tygem site would be translated into english arond April or may 2006 so that foreigners can more easily register, that's good news :)

(Today is March 2008, I can't see this good news comes true yet)

It seems to be a Korean go server. I (Nacho) tried to sign up, with the help of Babelfish, but couldn't get past a validation error in Korean.

Setting up and using Tygem for English users.

Tygem uses the same client as TOM, and it also accepts any accounts you may have on that server. If you have yet to create an account on TOM account, do so now by following the online intructions found here.

After creating your TOM account, visit [ext] Tygem to download the client, or download it directly by [ext] clicking here.

Before installing the client, you must tweak your computer to correctly support Korean fonts. Should you have the fonts installed and fully functional, you may skip past this part, but it is important that you ensure steps 5 and 6 have been done.

  • [1] Access your Control Panel by clicking on the Start menu then Control Panel.
  • [2] Switch to classic view if using Windows XP.
  • [3] Double click on the icon Regional and Language Options.
  • [4] Click on the Languages tab. If the Install Files For East Asian languages is not checked, check it now and apply settings. You may need to have your Windows installation CD at hand to install the files.
  • [5] Click on the Advanced tab. Under Language for non-Unicode programs, click on the dropdown box and select Korean.
  • [6] Under Code Page conversion tables, ensure 10003 (MAC - Korean) is selected.
  • [7] Apply settings, reboot if required.

mdm: If you are using Windows XP or Windows Server 2003, Microsoft provides a tool called [ext] AppLocale that allows you to choose the "Language for non-Unicode programs"-setting on a per-program basis. That way you can still have programs in other languages look nice (i.e. no ugly fonts, umlauts and other non-ascii characters are displayed correctly), plus you don't have to restart your computer after changing the setting. However, you still have to complete steps [1]-[4] above if you don't have asian fonts installed, yet.

After following the above instructions, your system should now correcly be setup to install and use the program Tygem. Double click on the LiveBaduk install file and navigate your way through the installation. Once complete, open the program, and enter in your username and password. To the right of the username and password text fields is the login button, click that and you're in.

When logged on, you may notice that a popup window appears, and upon closing it you are logged out. I have found no solution to this, so instead I drag the window to the lower corner, so as not to interfere with the use of the program.

I'd appreciate it if a Korean speaker would add the Korean equivalent for Pass (한수 쉼), Resign (기권), Undo (한수 물리기), Challenge, Deny (거절), Accept, and so on, below this paragraph, for those who cannot navigate the client. Thanks.

Good luck!

FAQ: How to get in?

Velirun: This is reputedly the best server in existence... if you speak Korean. I received some copious instruction on the interface by a native speaker, and managed to finally play some games. I'd always heard that the Koreans play violent go... but after playing scores of games on Tygem and Cyberoro... I can't deny there is some truth.

Babelfish will not help you... you need a Korean SSN to create an account. If you manage to either get a friend to give you their SSN or talk to Tygem administration and get an account, be warned that your operating system lanaguage MUST be set to Korean in order to start up the client.

Benjamin: That's not true. Well, you get that nice Windows message that the program crashed, but if you just ignore it it works fine.

My comment from Korea : Install tygem client and find LiveBaduk.exe whose size is 4,636 KB It will get you to its login screen directly. Livebaduk is the previous name of Tygem server.

Anon: Is there any chance someone could provide a form letter or similair that one could send to the administration? I expect it would have to say that we have limited Korean communication skills, that our name/country/email is such and such, and that we would like an account with such and such a username and password.For me, I could fumble around with the client and get by, if only I could get an account. Any help would be greatly appreciated! (Alternatively, if someone could confirm the details tygem wants before creating an account for a foreigner, please post that and I will hire someone to translate a letter to korean, and post that here.)

Helger, in search for a good Go server: for a different view, I got a Korean friend who helped me to create an account for foreigner (yes it is possible, there is a choice for that, you do not have to have a SSN but still must understand what they ask...). I downloaded the client, but as a Linux user, didn't get in: wine just chokes (I get a few error messages in Korean and then it exits). At least I had a better success in DashN.

My comment from Korea : I got a report that it runs well on vmware. Good luck !

Anon: Thanks for the information, Helger. I did some more searching and found a page, [ext] http://service.tygem.com/member/foreign_register.html. I understand most of it, except how to send them the ID. They say Fax, but also email, so I hope a scanned/photographed copy of ID will work in an attachment. If you can provide any more advice, it would be great. Thanks again!

Helger: I think the best is to find some Korean who can help you with that. Like I said above, there was no need for a SSN... On the other hand, I am not sure, may be my Korean friend submitted his own SSN ^^.

Velirun: Good news for all! I managed to find a friend to help me set up a foreigner account. It seems that to sign up, you need to go through the form mentioned above, then email or fax them a copy of your passport, driver's license, and social security card (!). If I get a reply and an account set up, I will post better details on how to get on, along with some basic instructions on how to use the client.

Someone else?: You must be joking?

With all the respect to Tygem, don't you think that sending such info is risky? Why do they need it anyway? Reuven (Well sure it's a way to check that each user'll only have one recognisable account... But why on earth, do they care? o_O)

Velirun: Koreans are required to provide their national ID number. I imagine this is their idea of an analogue for foreigners. In any case, I am aware that with the right information, you can become a victim of identity theft. I did manage to get a foreigner's Tygem account set up, without providing sufficient information for this. For example, I replaced the last 5 digits of my SSN with x's, and I censored some parts of my driver's license. It didn't seem to make a difference to them - I got my account.

ilan: Hi, it looks like most of your links at your Baduk Books site are broken, including Tygem How To.

Ohh... Well all that's left for me then is to... Get a driving license.. o_O (lol, yeah not that bad...;) Reuven

TOM Go Server essentially uses the same software as Tygem. I found the registration to be a bit easier, though. So you might have better luck there. Chinese players are quite strong, too ;) mdm

b: How can we use Tygem software for playing games? I managed to go inside, observed games, someone (apparently) challenged for a game, we started the game, but I couldnt find the buttons for undo, resign, pass, count etc. Any Tygem user can help for which buttons are which, for challenging and during the play?

Anon: By way of trial and error. During a game. The first button from left to right is pass. The 2nd is to ask opponent to score the game / end game. Last button is resign. To challenge an opponent right click on name and click first item in pop up menu. I got a tygem account by way of using google translate tools on the web pages. Send tygem an email to vaildate the account for me. I eventually got one after many emails and a photo of my UK passport. I play exclusively on Tygem now ;)

Approximate strength of the server in general?

Could anyone who plays on Tygem often give a brief analysis on the server's strength in general? I've been having trouble finding my rank on Tygem, would be appreciated if someone could give an approximate rank comparison to other servers such as KGS, IGS.

This is a copy of the living page "Tygem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers
CoffeeMachine
Neostone
FileFormat
GIB
KoreanGoServers
NewYearsGoResolut...
VelirunsGoBlog


Tyler

PageType: HomePage

Howdy!

I'm a student at the University of Puget Sound, and have been playing go for a little over three years. I'm somewhere around two kyu, depending on the ranking system. During the school year you can find me for a game at the Seattle Go Center, the usual go haunts in Tacoma, and on KGS playing under the handle Tyler. Spring of 2003 was spent doing math and playing Go in Budapest.

(November 22, 2003)

This is a copy of the living page "Tyler" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GameTheoryInterface
HumourAlmostProverbs
SurfaceFinish
BQM135


Tyler Eaves

PageType: HomePage Keywords: People

I'm a 21 year old engineering student in the USA. Recently discovered this fasinating game! Currently 25k or weaker. Play as TylerEaves on KGS.

This is a copy of the living page "Tyler Eaves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


tym1664

PageType: HomePage

French 14 kyu. I started playing go in july 2004 and i hope becoming about 4/5 kyu in one year.

Noir joue et tue

This is a copy of the living page "tym1664" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


types of endgame sente plays

Keywords: EndGame

The basic and very important division is between:

  1. double sente, i.e. sente for whoever plays first;
  2. one-sided sente, i.e sente for Black and gote for White, or vice versa.

A double sente play, however small[1], confers advantage to the player taking it, and so is very urgent.

See Play double sente early and basic endgame theory.

[1] Double sente is, by its very nature, large in comparison to other plays. It smallness is only apparent.

This is a copy of the living page "types of endgame sente plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BasicEndgameTheory


Types of Go Boards

There are two common types of Go Board: table boards and floor board. Less common types include: slotted, folding, magnetic, and rollable.

Table Boards

Floor Boards

Slotted Boards

Slotted katsura board. Picture taken before the board was used. The white reside is a wax powder placed on the board by the manufacturer.

Folding Boards

Magnetic Boards

Rollable Boards

This is a copy of the living page "Types of Go Boards" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBoard
MessageBoard
TravelGoBoards


tywin

PageType: HomePage

I'm a junior at the University of Oklahoma in Norman, Oklahoma. Currently studying electrical engineering. If you live in the area, come visit our club.

I started playing go in April 2003 after I found an internet version even worse than Yahoo. I hit 2d on KGS in September 2006, although I have so few games on record I doubt that's too accurate.

This is a copy of the living page "tywin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoublePurposePlays
CombinatorialGame...
GetStrongAtBeingWeak


Tzad

PageType: HomePage

I am Tzad on KGS, but in real life my name is Terje Bråten.

I live in a beatiful country called Norway. It is in North Europa, and is a part of Scandinavia.

This is a copy of the living page "Tzad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueCRMarksOn...


U 3 DC / Discussion

Sub-page of U3DC

U3DC Discussion

If you have any questions/requests, leave a message here or just send an email.

SunXi : Someone report another bug with intel 3D chips, can someone confirm that lines are not correctly draw on the board ?

This is a copy of the living page "U 3 DC / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
U3DC


U3DC

PageType: HomePage Keywords: Software

Universal 3D Chess

This software is born from an old project named SunXi - It's a 2D/3D editor. Now able to play go, but soon other games will appear, like chess, shogi, chinese chess etc...

News : The first release is available on [ext] http://www.voilamonsieur.com/

Discussion is here => U3DC/Discussion

Features:

  • 2D/3D Game play
  • File Browser included in 3D view
  • Real time Game Array (with advanced user interface, focus mode ...)
  • Zoom/Unzoom in real time (from game array)
  • Real time update of foreground game informations
  • Advanced display options (cut background games in 2D and display foreground in 3D ...)
  • Vertical, horizontal, mosaic ... Game display
  • Level of Details (2D and 3D)
  • Updating scenes in 2D/3D on the fly
  • Show/Hide browser/game array/foreground
  • Folder tree (explorer like) include
  • Real time game list browser
  • Advanced game tree (updated in real time)
  • Separated full game information
  • Advanced 2D Options (board position, board opacity, size ...)
  • Advanced 3D Options (Many camera mode, light mode, marker type ...)
  • System options (low cpu usage, display fps ...)
  • Full screen support (for show/demo ...)
  • SGF support

This is a copy of the living page "U3DC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Homepages
SunXi


Ubiquity

PageType: HomePage Keywords: People

Member of the Empty Sky Go Club in Rochester, New York.

Started playing Go at the end of November in 2002.

Favorite quotes by Ubiquity:

To a friend without KGS: Haha, you should steal a computer with internet access

The point of my adding quotes to this page is to show why, in his go club, he is called Evil G. to distinguish him from the other guy with the same first name. It's not working. If I can revive my computer, I'll find that quote about not setting yourself on fire because then you couldn't set other people on fire because then you'd be DEAD. That shows his evilness much better.-Rutabaga

Here is a quote that more accurately shows his evil nature:

Ubiquity [?]: why did you let this horrible thing happen to black (after Tenuki)
Ubiquity [?]: oh, good, the stones are in the depths of hell
Ubiquity [?]: and left to rot

Style

Make massive moyos because he is good at that. When you invade, you die. He is like a billion dan.

Advice

Ubiquity: 1. shut up 2. read 3. stab yourself in the eye

This is a copy of the living page "Ubiquity" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PushAndTeleport


UC Santa Cruz Go Club

PageType: Alias Keywords: People, Clubs & Places

SantaCruzGoAssociation

This is a copy of the living page "UC Santa Cruz Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
HarryWang


UChicago Go Club

Keywords: Clubs & Places

The UChicago Go Club meets Tuesdays 6:30-10:30pm and Saturdays 1:00-5:00pm. We meet in the C-Shop, which is a coffee shop in the building called the Reynolds Club. This is on the corner of 57th and University. This is on the main campus of the University of Chicago. On a nice day, look for us inside the courtyard of the same building. All levels are welcome, and you don't need to be a student to play. And of course, play is free. We do have a fairly large book library, access to which is $5 for the year.

For more information, email playgo@uchicago.edu.

Hicham: This information seems to be outdated. I went there a while ago and there was no one. I did saw a flyer for the club playing on Fridays and Mondays.

Amlodhi: The club is indeed defunct. If you are looking for an active Go club in Chicago, check out the LakeviewGoClub

This is a copy of the living page "UChicago Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Homepages
Adamzero


Uchida Konosuke

Keywords: People

(1876-?) Journalist on Jiji Shinpo, founder of Rikka-kai.

This is a copy of the living page "Uchida Konosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RikkaKai
NamesInGo


Uchigaki Suekichi

Keywords: People

(1847-1918) Pupil of Shuwa, then at Hoensha; 6 dan in 1912.

This is a copy of the living page "Uchigaki Suekichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
KogyokuKai
KishimotoSaichiro


Uchiha Clan

PageType: HomePage Keywords: Online Go

Hey everybody, my goal as a Go player is to go Pro in this excellent game.

Many of you think it's impossible, but I'm a firm believer in the impossible.

On the way, I will need help, and will also offer help to any player.

If you can help me, contact me at Sai_master_at_go@yahoo.com.

This is a copy of the living page "Uchiha Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SilverFlame


Uchikomi

Path: InvasionItinerary · Prev: Invasion · Next: InvadingAnEnclosure
Keywords: Rules, Culture & History, Go term

[1]

Uchikomi is the Japanese word for an invasion (qv). The word is not much used in English in this sense, but it does occur in the book title Keshi and Uchikomi.

[2]

Uchikomi can also mean forcing an opponent to a (higher) handicap. The uchikomi system was used before komi for White was introduced. (The komi in the word uchikomi is unrelated.) As longer matches were more common in this era, players of equal strength would alternate taking Black, a phase which was called tagai-sen. If one player was slightly weaker, that player would take Black two out of three times, this handicap being called sen-ai-sen. If the strength difference was even greater, one player would take Black all the time, which was called josen. Any further difference in strength was compensated by handicap stones. The name uchikomi means 'beating down'. This was based on the fact that in a series of games, if one player went four games up, he would 'beat down' his opponent to the next handicap level.

Some more information can be found in the [ext] second chapter of the article on a famous Jubango game in 1954

Path: InvasionItinerary · Prev: Invasion · Next: InvadingAnEnclosure
This is a copy of the living page "Uchikomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
Jubango
BasicTechniquesOfGo
JubangoHandicaps
JapaneseGoTermHel...
34PointDistantHig...
JapaneseGoBooks/T...
Goban/Discussion

Homepages
MGoetze


UCT

Keywords: Software

UCT for Monte Carlo computer go

A Monte Carlo (MC) go program plays random games and easily evaluates the terminal position after two passes using Chinese rules. A MC program searches for moves that have high win rates, calculated from playing out at least a few hundred random games.

A basic MC program would simply collect statistics for all children of the root node, but MC evaluation of these moves will not converge to the best move. It is therefore necessary to do a deeper search.

The UCT-method (which stands for Upper Confidence bounds applied to Trees) is a very natural extension to MC-search, where for each played game the first moves are selected by searching a tree which is grown in memory, and as soon as a terminal node is found a new move/child is added to the tree and the rest of the game is played randomly. The evaluation of the finished random game is then used to update the statistics of all moves in the tree that were part of that game.

The UCT-method solves the problem of selecting moves in the tree such that important moves are searched more often than moves that appears to be bad. One way of doing this would be to select the node with the highest winrate 50% of the time and select a random move otherwise.

UCT also selects the best move most of the time but also explores other moves in a more sophisticated way. It does this by adding a number to the winrate for each candidate move that goes down every time the node has been visited. But this number also goes up a little every time the parent was visited and some other move is selected. This means that the win rate + the number will grow for unexplored moves so that at some point the sum is higher than for all moves that have higher winrates. If the move works, then the winrate goes up and it may soon be selected again. If the move failed to win then the winrate goes down as well as the added number and the move may have to wait for a long time before the added number has grown large enough. A move can also be selected if all other moves are refuted so that the winrates for all competitors goes down.

In summary: starting from the root UCT selects a path of moves through the tree by computing a value for each candidate move based on the winrate and how many times the move has been played as well as how many times the position has been visited. If there are children to a node that has not been visited yet then one of those moves are selected at random. Since this algorithm does not assume any knowledge about go it is natural to explore every move at least once.

The sum of the winrate and the number (UCTvalue) for each candidate move n is computed with

 UCTValue(parent, n) = winrate + sqrt((ln(parent.visits))/(5*n.nodevisits))

and the candidate move n with highest UCTvalue is selected to be played next.

With UCT one can strike a good balance between searching the best move so far and exploring alternative moves. I think the innovation of UCT (to me at least) is the logarithm of the number of visits to the parent node for the UCT-Value. This value goes up quickly early but then it becomes flat, but never stops rising. It goes to infinity although very very slowly. All moves will be searched no matter how bad winrates they have, so that UCT-search given close to infinite time and memory will find any winning move no matter how misleading the winrates are initially.

Reference

  • [ext] http://zaphod.aml.sztaki.hu/papers/ecml06.pdf

Implementation details

There are at least two ways to implement the tree:

  • Build a tree in memory Pro: Easy to program Con: You quickly run out of memory using this method.
  • Transposition Table: Pro: Identical positions reached with different move orders will not be searched twice Con: Depending on implementation details one might have problems with the correctness of the algorithm since one need to overwrite old data so it is perhaps more complicated to get bug free code.

Pseudo code for UCT (Based on Valkyria-UCT 22 September 2006)

This pseudo code example ignores what happens close to the end of the game. When Valkyria finds a terminal node (after two passes) it assigns INFINITY to n.Visits (and 0 or INFINITY to n.wins depending if it was a win or loss) to indicate that this node is solved. Higher up in the tree one must also check if a child refuted the node or that all children failed to refute it.

 const
   UCTK = 1;
 // Larger values give uniform search
 // Smaller values give very selective search

 type
  TMove = (...);
  PNode = ^Node;
  Node = record
    Wins: integer;
    Visits: integer;
    Move: TMove;
    BestNode: PNode;
    Child: PNode;
    Sibling: PNode;
  end;

 function UCTSelect(n: Node): Node;
 begin
  bestuct := 0;
  result := nil;
  next := n.Child;
  while next <> nil do
  begin
    if next.Visits > 0 then
    begin
      winrate := next.Wins/next.Visits;
      uct := UCTK*Sqrt(ln(n.Visits)/(5*next.Visits));
      uctvalue := winrate + uct;
    end
    else
      // Always play a random unexplored move first
      uctvalue := 10000 + random(1000);

    if uctvalue > bestuct then
    begin
      bestuct := uctvalue;
      result := next;
    end;

    next := next.Sibling;
  end;

 end;

 procedure PlaySimulation(n: Node);
 begin
   if n.Visits = 0 then
     randomresult := clone.PlayRandomGame
   else
   begin
     if n.Child = nil then
       CreateChildren(n);

     next := UCTSelect(n);

     clone.MakeMove(next.Move);
     PlaySimulation(next);
   end;

   Inc(n.Visits);
   UpdateWin(n, randomresult);

   if n.Child <> nil then
     SetBest(n);
 end;

 function UCTSearch: TMove;
 begin
  root := GetNode;
  nsimulations := 0;
  while (nsimulations < MaxSimulations ) do
  begin
    clone.CopyState(position);
    PlaySimulation(root);
    Inc(nsimulations);
  end;

  result := root.BestMove;
 end;

PlayRandomGame This method plays a random game and returns the color of the winner

CreateChildren(n: Node); This procedure generates all legal successors in the position and adds those moves as children to the node n.

UpdateWin(n: Node; randomresult: TGameResult); This procedure adds 1 to n.Wins if the randomresult indicates that this is correct.

CopyState(position: TGameState); In order to play a random game the boardstate has to be copied

SetBest(n: Node) This procedure sets n.BestMove to the child with the highest winrate.

Note that the variable randomresult is a global variable.

  • see discussion subpage for the Java code

Programs

  • MoGo was first to use UCT and has a link to the original academic paper.
  • CrazyStone
  • Valkyria

The CGOS Basic UCT Bots list contains tuning guidelines for various UCT parameters and CGOS ratings you should expect from a working UCT implementation.

This is a copy of the living page "UCT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
MoGo
CoffeeMachine
CrazyStone
Viking
CGOSBasicUCTBots
ComputerGoAlgorithms
StoneLord
GoPlayingPrograms...
Tapir/MonteCarloM...

Homepages
AlistairTurnbull
Gyom


UCT/ Discussion

Sub-page of UCT
 /* same as on main page, but translated to java */
 // CHANGED: randomresult non-global

 class Node {
    public int wins=0;
    public int visits=0;

    public Move move=null;

    public Node bestNode=null;

    public Node child=null;
    public Node sibling=null;

    Node(Move m) {
        this.m=m;
    }

    public void setBest() {
        Node next = child;
        Node best = null;
        double best_winrate=-1;
        double winrate; // 0..1
        while (next!=null) { // for all children
            winrate = ((double)next.wins) / next.visits;
            if (winrate>best_winrate) {
                best=next;
                best_winrate = winrate;
            }
            next = next.sibling;
        }
        bestNode=best;
    }

    double getWinRate() {
        if (visits>0) return (double)wins / visits;
                 else return 0.5; /* should not happen */;
    }

 }

 class Board { /* BEGIN CLASS */

    double UCTK = 1;
    // Larger values give uniform search
    // Smaller values give very selective search

    Board clone;

    public Node UCTSelect(Node node) {
        Node res=null;
        Node next = node.child;
        double best_uct=0;

        while (next!=null) { // for all children
            double uctvalue;
            if (next.visits > 0) {
                double winrate=next.getWinRate();
                double uct = UCTK * Math.sqrt( Math.log(node.visits) / (5*next.visits) );
                uctvalue = winrate + uct;
            }
            else {
                // Always play a random unexplored move first
                uctvalue = 10000 + 1000*Math.random();
            }

            if (uctvalue > best_uct) { // get max uctvalue of all children
                    best_uct = uctvalue;
                    res = next;
            }

            next = next.sibling;
        }
        return res;
    }

    // returns 0 or 1 (=randomresult)
    int playSimulation(Node n) {
        int randomresult=0;
        if (n.visits==0) { // node exists, but no evaluation done yet (for this node)
            randomresult = 1-clone.playRandomGame();
        }
        else {
            if (n.child == null)
                createChildren(n);

            Node next = UCTSelect(n); // select a move
            if (next==null) { /* ERROR */ }
            clone.makeMove(next.move);

            randomresult = 1-playSimulation(next);
        }

        n.visits++;
        n.wins+=randomresult;

        if (n.child!=null)
            n.setBest();
    }

    Move UCTSearch(int numsim) {
        for (int i=0;i<numsim;i++) {
            clone.copyStateFrom(this);
            playSimulation(root);
        }

        return root.bestNode.move;
    }

// NOT IMPLEMENTED YET:

    int size_MAX=19;
    int[][] f = new int[size_MAX][size_MAX];
    int game_turn_player=1;

    void makeMove(int x, int y) {
      f[x][y]=game_turn_player;
      game_turn_player=3-game_turn_player;
    }

    public void makeRandomMove() {
      int x=0;
      int y=0;
      while (true) {
        x=rand.nextInt(size_MAX);
        y=rand.nextInt(size_MAX);
        if (f[x][y]==0 && isOnBoard(x,y)) break;
      }
      makeMove(x,y);
    }

    int playRandomGame() {
        return 0; // or 1
    }

    // returns: number childs created
    void createChildren(Node parent) {
      int cnt=0;
      Node last=parent;
      for (int i=0; i<size_MAX; i++)
        for (int j=0; j<size_MAX; j++)
          if (isOnBoard(i, j) && f[i][j]==0) {
            Node node=new Node(i, j);
        if (cnt==0) last.child=node;
               else last.sibling=node;
        last=node;
        cnt++;
      }
      return cnt;
    }

    void copyStateFrom(Board b) {

    }

 } /* END CLASS */

Shouldn't the updateWin() function take into account whether it is black or white move? Currently it looks like a win for either is good for both, and that can't be right. Unless I'm missing something else.

I would say that it is playRandomGame() which should take into account whether it is black or white move this information is contained in randomresult.

Might the "clone.makeMove(next.move);" in the play simulation function slow it down by making the same move multiple times is it goes down through that node because it was good to search out lower nodes?

This is a copy of the living page "UCT/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UCT


Ueki Yoshio

Keywords: People

(b.1969) Nihon Ki-in pro, 7 dan in 1994.

Takei Takashi is his pupil.

This is a copy of the living page "Ueki Yoshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
YamashitaYorimoto


Uffe Hellum

PageType: HomePage

I like to play on IGS, but occasionally I sneak over on KGS or on Oro Baduk.

I can sometimes stumble onto the right life/death, but mostly I play poorly on emotion and intuition.

Oro Baduk would be more fun if I could get the English version to work, but I get missing bitmaps for the game status indicators.

Rank: IGS 21k, KGS 11k, Oro Baduk 24k

This is a copy of the living page "Uffe Hellum" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Placement
SnapbackProblem4/...
posting:3866


UGF

PageType: Alias

UGFFormat

This is a copy of the living page "UGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MultiGo
FileFormat
GoAssistant


UGF format

Keywords: Tournament

Applications that can handle UGF

  • gGo (read)
  • glGo (read)
  • GoAssistant (read)
  • MultiGo
  • Panda Egg

Sample File

 [Header]
 Ver=UGF2,200
 Lang=SJIS
 Crypt=2146,PLAIN_UGF_FILE,READ_WRITE
 Title=26th,Gosei,Title matches 5th game
 Place=The Nihon Ki-in, Tokyo
 Date=2001/08/20,09:00:00,2001/08/20,00:00:00
 Rule=JPN
 Size=19
 Hdcp=0,5.50
 Ptime=J;240;0;0,J;240;0;0,0,0
 Winner=B,1.5
 Moves=230
 Writer=
 Copyright=The Nihon Ki-in
 CoordinateType=IGS
 Comment=
 PlayerW=K.Yamashita,Gosei,0,
 PlayerB=K.Kobayashi,9-dan,0,
 [Data]
 PP,B1,1,0
 DD,W1,2,0
 PC,B2,3,0
 ...
 EK,W2,228,0
 AG,B1,229,0
 FK,W1,230,0

Links

  • [ext] http://gobase.org/online/sgf2misc/?mode=ugf&fname= -- UGF Format to SGF converter
  • [ext] http://panda-igs.joyjoy.net/English/glgo/sgftools/ -- glGo SGF Tools converts both UGF Format and Ishi format to SGF
  • [ext] http://www.ask.ne.jp/~sakana/Go/ugf2sgf_e.html -- UGF Format to SGF converter.
  • [ext] http://playgo.to/kifu/ugf2sgf.html -- UGF Format to SGF converter.
  • [ext] http://www.asahi-net.or.jp/~bq5y-mtt/igo/igosoft.htm#fileconv

An alias is UGI-format as the files are named *.ugi

Comments

Fhayashi: I've checked a few Japanese language go websites (including Go Weekly), and it seems to me that they all use UGF format.

BobMcGuigan: Most of the web pages of the newspapers that sponsor the Japanese titles use UGF for their "live" presentations of the title match games. If you install the Panda Egg IGS client and visit these newspaper web pages, when you click on the "live" button Panda Egg will activate and show the game move by move. The newspaper web page URLs are at Japanese Go Column URLs.

Bob Myers: Does anyone know where to find a spec for UGF? I have a UGF file which contains the line CRYPT=9666,... and the rest of the file appears to be encrypted using a very simple substitution cipher. Any ideas? Neither of the tools mentioned above seem to be happy about this.

RiffRaff: IGS seems to use UGF format for publishing their [ext] PandaNet Mail Magazine by e-mail. It does not appear to be supported well by most programs, even among those listed above as supporting UGF format. I used the [ext] sample game commentary to test. glGo seems like the best bet currently.

This is a copy of the living page "UGF format" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UGF
UGI

Referenced by
IGS
GGo
MultiGo
FileFormat
GoAssistant
PandaEgg
Utilities
JapaneseGoColumnURLs

Homepages
TimBrent


UGI

PageType: Alias

UGFFormat

This is a copy of the living page "UGI" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IGS


Ugly sagari

Path: Tesuji · Prev: NamelessTesuji · Next: EarCleaningTesuji
Keywords: Tesuji

HolIgor: I would call this ugly sagari tesuji. It appear with two unfriendly stones that cut off our forces and there is some shortage of liberties. The following diagram is just a general scheme. But the move is useful to remember.

Ugly sagari

Dieter: Let's explore the alternatives.

Approach ko

B6 recaptures at B2 and it's an approach ko. Black must make an approach move at a to make it a direct ko.

Inducing the ugly sagari

After W1 - B2, White makes the ugly sagari all the same. Isn't this better ?

Ugly sagari

unkx80: I believe this is an instance where the "ugly sagari" is the only correct move.

John F. Excellent name! And like the ugly duckling it can turn out to be a beautiful swan.

AYHAL? Another alternative to consider which is often useful:

Belly attachment

Belly attachment

unkx80: However, this results in a ko when the "ugly sagari" tesuji wins the capturing race without ko.

With the Black stone at the bottom, White is dead!

With the Black stone at the bottom, White is dead!

Moves 3 and 4 are miai (White still has weakness at 'a')

Notice the Black stone at the bottom

An extra liberty here = White's corner

See also

  • Belly attachment
  • Nameless Tesuji
  • Tesuji

Path: Tesuji · Prev: NamelessTesuji · Next: EarCleaningTesuji
This is a copy of the living page "Ugly sagari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Tesuji

Sub-pages
Discussion

Referenced by
DescentTesuji
NamelessTesuji
TaxonomyOfTechniques
OD1PAug11Problem/...
UglySagari/Discus...

Homepages
Romain


Ugly Sagari / Discussion

Sub-page of UglySagari

Neil: Is sagari really necessary? Isn't there an English term for dropping down a line like that? Gratuitous use of Japanese just makes the whole site harder to read.

unkx80: I realised that this appears to be an instance of the descent tesuji. Time to merge the two?

Bill: Merge? Maybe. Cross-reference, certainly, but the other one is not ugly. ;-)

Neil, you make a good point. It would make it easier if we had a local SL dialect. And it would make it easier for English speakers if that dialect included English terms where possible.

But go is an international game, and even though there is an English term, descent, that we could use instead of sagari, the latter term is also well known among English speaking go players. On SL you will find English, Japanese, Chinese, Korean, and even Dutch and French go terms. Yes, there is some difficulty and confusion associated with that, but on the other hand it perhaps helps to make non-English speaking go players a bit more welcome.

Besides, one problem with trying to enforce the use of English terms is that there is not always agreement about them. Go is relatively new to the West, and Western terminology is not yet settled. That is part of the problem you perceive. There are a lot of English speaking go players who learned the term, sagari, when there was no commonly accepted English term to learn. At my local go club, where nearly all the players are native English speakers, if you showed them a descent and asked them what the play was called, most of them would say, sagari. That's what they learned.

All of this does not mean that I am not in general agreement with you. If one knows a generally accepted English go term, I think that it is usually best to use it, especially for page titles. Use the other terms for alias page titles.

Bob McGuigan: Even descent has a technical meaning in go and can be confusing for beginners. For example, in printed game commentaries referring to a diagram a descent play might appear to be one space above another stone in the diagram. Because we have to learn a new meaning for "descent" I'm not sure it's so bad to use sagari.

Neil: Well, it all depends on how much Japanese you expect a person to understand before being able to make use of this site. Will readers be able to focus on the game concepts, or will the concepts be obscured by the foreign jargon? Wiki hyperlinks all over the place are not a substitute for clear writing.

Bill: Well, knowing the go term, sagari, gave me more of an idea about the page, Ugly Sagari before seeing it than if I had not known the term. After seeing it, I don't think that fact matters much. If the page had been called Ugly Descent, and I knew the English word, descent, but not the go term, descent, I'm not sure it would have helped much. Hard to judge, since I knew all of these terms beforehand. ;-)

This is a copy of the living page "Ugly Sagari / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


UGS

PageType: Alias

UltimateGoServer

This is a copy of the living page "UGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InternetRatingsDa...
UGSMixedContent
UGSTeam
WesternGoLadder/D...
posting:2062
posting:399
posting:82

Homepages
MrShin


UGS Development

Keywords: Online Go

Development of Ultimate Go Server

Some project facts

  • Communication-Language: English
  • Project-Infrastructure: we use Sourceforge ( [ext] http://sourceforge.net/projects/ultimatego) and a [ext] Mailing-List. Whether to use CVS or sth. else is discussed at UGSVersionControlDiscussion.
  • Language: Basic system will probably done in Java, but we welcome anybody who wants to write servers, dbs, clients or whatever in something else.
  • License: Basic license will be GPL, for protocol stuff LGPL. But again, everybody is free when making own components.

This is a copy of the living page "UGS Development" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview


UGS Pages Overview

Keywords: Online Go

This is a "sitemap" listing all pages on SL that focus on the Ultimate Go Server. If you create or find a new page not listed here, please add it.

General

  • Ultimate Go Server: The main page
  • UGS Mixed Content: Stuff that doesn't belong anywhere but shouldn't be deleted
  • UGS Name Discussion: Help finding a good name instead of the ugly "ugs"
  • UGS Wishlist: Request features here
  • UGS Talk: Give your ideas and opinions here

Development

  • UGS Development Plan: What we're planning to do
  • UGS Development:
  • UGS Architecture:
  • UGS Databases:
  • UGS Protocols:
  • UGS Jabber Discussion: Is Jabber/XMPP the best choice for protocol?
  • UGS Volity Discussion?: Should we built UGS on top of the volity-project?
  • UGS Version Control Discussion: Use CVS or something else?
  • UGS Ranking System: How should players' rank be decided?
  • UGS Team: People that are interested in supporting UGS

Extern

  • [ext] UGS Mailing list
  • [ext] UGS site at Sourceforge
  • [ext] Jabber Homepage
  • [ext] Volity Homepage

master90yr: HEY is this dead???

This is a copy of the living page "UGS Pages Overview" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UltimateGoServer


UGS Protocols

Keywords: Online Go

Table of contents
Go game/server Related Protocol
Jabber and hierarchies, groups, rooms etc
Regarding ports
Speex (Codec)
Description
Discussion

Go game/server Related Protocol

Whether or not we're using a hierarchical server or a single server (especially for the first round of design) certain elements are required for the Go game. At first, a listing of these elements would be most helpful - these will change into actual requirements as they are agreed upon.

The form of these messages should be decided before structural (low-level) requirements are written. Example: <MESSAGE TYPE>=<DATA FIELD 1>,<DATA 2>,...<DATA N>

Jabber and hierarchies, groups, rooms etc

[ext] Mikea's Draft mentions two Jabber Extensions that could be used for multi user rooms and room hierarchies: [ext] JEP-0045 and [ext] JEP-0030, I think this needs discussing more to see exactly how these will fit in with our vision, and what modifications or extensions may be required.

The multi user chat protocol - JEP 0045, handles affiliations, which are lasting associations to a roam, plus roles which are temporary for just the one visit. The different roles are:

  • Moderator
  • Participant - permision to speak
  • Visitor - not allowed to speak
  • None - not present in the room

The associations:

  • Owner
  • Admin
  • Member -becomes a participant in moderated rooms, can enter member only rooms
  • Outcast - banned
  • None

I feel we should make full use of these features for UGS, but JEP-0045 does not deal with relationships between rooms, and is designed with mainly chatting in mind. Should these associations be expanded to deal with other roles and permisions, such as downloading files, being a player in a game rather than a bitzer etc?

Associations to rooms also need to also be valid for subrooms, so If you're a member of "English go room" then any games played in this room you are also automatically a member of. Any service can be a subservice of any other subservice, with all permissions carried over, but with the option to override these permissions.

Mikea: Most JEPs only specify the interfaces and the business rules related to them. The way you organise the internal business rules for defining how the service behaves is up to you. If you were to use my example model, then the Auth service can supply this information by various means to be determined by the project.

20050218 Mikea: A groups component was released today. This is Jep-0144 Shared Roster Groups, which could be implemented/reused. It can be found here [ext] http://www.cd.chalmers.se/projekten/jabber/clubs.html

Regarding ports

Malweth: After running a search of jabber.org, I found [ext] this e-mail about connecting over port 80 (and its difficulties).

It still remains that, to enable IP traffic wrapped into XML/html over port 80, we will require multiple servers (or some sort of port sharing between components). It seems likely that we'll require a fair amount of customization to any protocol we adapt. Additionally, functionality when using a port 80 "html feature" will needfully be downgraded.

Personally, (because of firewalls) I'd like to see three levels of service:

  1. Regular service over a standard port (8000, etc)
  2. Direct-connect service over the telnet port (23 I think) - many firewalls still allow telnet
  3. Downgraded service over WWW port (80)

In terms of the protocol/code, allowing three ports simultaneously with three classes of service will either mean the customization of a 3rd party stack, the creation of our own protocol and stack, or having subservers that allow such things.

Benjamin: Maybe like with the architecture, I'd propose to keep multiple levels of service in mind while just implementing one for the prototype. But about Jabber: I still can't judge where exactly (and how much) jabber could help us. I mean, as we'll have to define our xml-protocol ourselves anyways, we can't expect much more than having it do xml-streaming and data transfer for us right? But this doesn't seem so much work for me anyways - or am I missing any point?

Edrin: Afaik it is not a problem to use Jabber over http proxy anymore. The best example is JWChat - [ext] http://jwchat.sourceforge.net/ This client is a mix of html+javascript only and runs in a webbrowser. The advantages Jabber brings: 1. There are many free opensource protocol libraries available for all important languages. 2. It IS the well defined Internet standard for communication. 3. It could happen that some of the active Jabber Client developers might add your specifications/your game to their clients. 4. As you can see there is much support from the Jabber Software Foundation ;)

Benjamin: OK, let's start with Jabber. Anyways, if we encapsulate communication well, it would be very easy to switch to sth. else later if we get problems with it later (thinking of speed or whatever might occur). Btw, how can we make it possible to have a pure web-client for UGS that uses (at most) sth. like javascript? It'd be really neat if everybody could play from everywhere without even having to install javascript - e.g. I would like to play from a library at university...

Malweth: Sounds good to me! I'd also like to see UGS connect into the Jabber network at some point - simply broadens the connectivity to the Instant Messaging world...

A web client definitely has innate problems - if Java is unavailable, it becomes more like Dragon Go Server or LittleGolem. Although a PBM type server/client is certainly possible (and I believe it's on the wish-list), a real-time web based client may require fast refresh rates - blitz might well be impossible.

One possibility would be to have a seperate window or frame that performs all data transfer and updates the main window/frame with any new information. I'm not sure how well this would work, but it seems as though Jabber would be an ok protocol for this...

In any case, I'd suggest waiting until there were sub-servers to delegate this task to (e.g. well after the first phase of coding) as it seems like a very large and not-core feature. This would also allow this subserver to be dedicated to this task while the main server (or another subserver) can handle other web based tasks.

Benjamin: Ok, fitting to our policy: Keep in mind we might want to implement it later, but not for the prototype :-)

Malweth: I'll try to put together a set of (high level) reqs for phase one by next week or so and we can open it for comment... We'll keep Phase 1 based on core needs only and try to keep it modular. P2 is when we can look deeper into the features. Sound good?

Benjamin: Jeah, great!

[ext] Speex (Codec)

Description

The [ext] Speex codec provides for much smaller file sizes than MP3 codecs. [ext] Speex is limited to speech only. It is open source and non-patent (free use).

Discussion

This would likely be the best method for transmit and storage of games / lessons with audio. Some modification (to game records or codec) might be required to align the audio and SGF.

Benjamin: Sounds very nice!

mdm: I added some lengthy criticism on the protocol choice and network-model here.

This is a copy of the living page "UGS Protocols" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
UGSPagesOverview


UGS Protocols / Discussion

Sub-page of UGSProtocols

UGS Network Model

mdm: I believe there are serious misconceptions about the network-model, which I will elaborate upon below.

1. Use of the Jabber/XMPP Protocol

[ext] Jabber/XMPP is a protocol for instant messaging and presence information. That means it is used to tell you if people that you know are available for communication and if they are it transports your messages. It was made for applications like ICQ, MSN, Jabber (of course) or Skype, which are built around contact lists. If you want to use it for UGS a number of problems arise.

Evan: At it's heart, XMPP was designed as an open, flexible protocol for sending data across the internet in real time. There are several cases where it has been used as a protocol for game servers, indeed Jabber developers have said it is perfectly capable and suitable to use XMPP for this.

mdm: If you remember the names of any relevant cases, please link them here. I couldn't find anything with google. Thank you.

1.1 Multi-User Chat (MUC) Rooms

Usually on a game-server you do not want to limit yourself to play only people that you know. But how do you know who else is on the server, if they are not in your contact list? The suggested remedy for this problem was the [ext] Jabber/XMPP-MUC-Extension.

This extension allows you to create MUC-Rooms. These rooms are similar to those on KGS. However, there is a big difference. If you know IRC, you probably know already what I'm talking about. Anybody can create rooms and more importantly gains ownership to the rooms he created. That means he can kick and ban users from the room and give other users the right to do so. Apart from the ability to keep the “French Room” free of non-french-speaking people (sorry, just kidding ;), I don't know if that would be very useful.

Evan: It is up to the server to decide what priviliges the different users have. In other words, we can control all of these things to suit our needs, blindly copying the way it is done on normal jabber servers was certainly not the plan.

mdm: Well, of course the server can do whatever it wants, but then it would not be following the protocol as it is defined in the specification. In other words, you just have defined a custom protocol.

Malweth: This is not true. A custom protocol would indicate that the actual communication between client and server has changed. Having different permissions for different users is outside of the scope of the protocol and inside the scope of the architecture.

1.2 Jabber/XMPP Resources

In the protocol clients are identified by an ID of the form <user@targetserver/resource> (e.g. <paul@jabber.org/Home>). The resource part enables multiple connections to the same server.

Example 1: <paul@jabber.org/Home> could log in without logging out <paul@jabber.org/Work> first.

Example 2: <paul@jabber.org/ComputerA> and <paul@jabber.org/ComputerB> could log in simultaneously.

Example 3: <paul@jabber.org/17kyu> and <paul@jabber.org/9dan> could play a game together as a team.
Correction: They cannot play two different games at the same time - as originally stated above (mdm).

Evan: Again, it is possible for the server to block each of these possibilities if need be. We could also only allow registered nicknames to enter chat rooms, I believe there is a JEP that concerns this.

mdm: If you have a link to that JEP you are talking about, I would be interested.

1.3 Custom Protocol

I am sure that the problems described above (I'm sure there are some more) could be worked around, but that would probably change the base protocol. So I suggest to implement a custom protocol. It's not much harder than fixing Jabber/XMPP. [ext] Jabber/XMPP- and [ext] IRC-protocol specifications are still good learning references, though. So you might want to study both of them thoroughly, before implementing your own protocol.
You might also want to look at IGSCP, although it seems insufficient to me.

Evan: No, changing the base protocol is not needed, it's just a case of creating or modifying the server software to suit our needs, this needn't involve breaking any of the JEPs that we plan to make use of. Creating a custom protocol really isn't needed, jabber was designed for this kind of flexibility.

Malweth: In fact, even if custom protocol is needed, Jabber extensibility allows for this. It's one of the reasons Jabber/XMPP was chosen as a base protocol.

2. The Master/Server/Client Model

A fully distributed network has been suggested as network model. In a distributed network widely spread machines compute partial information (e.g. game results), which is gathered by a master-server, who then combines them into complete information (e.g. ratings). And guess what – Yes, still more problems arise.

2.1 Master Server

A master-server is needed if the computed ratings should be consistent across the network. Servers could share game results without a master, but then they would be subject to [ext] netsplits (just like IRC networks are). If no master (or a similar sharing-mechanism) is used the ratings would be independent on each server. Having independent ratings means having independent servers, really. Thus the most prominent reason against having independent ratings probably is that creating a new server potentially splits the user-base of existing servers. They would use the same protocol, but that's all.

The problem is even with a master-server they become little more. They become independent servers with a shared rating. Some of you might argue that you can connect to many of those servers simultaneously, through the same user-interface and that this would make the individual servers actually appear as top-level chat-rooms. Well, there you have 50 shiny, new servers and each of them is used by about 200 people (assuming each users is logged into two servers at a time). Don't you think that a single server could handle the total of 5000 users easily and cost much less?

Evan: No one plans creating 20 servers just for the sake of it. Yet people should be able to create new servers if they are unhappy with the service provided by existing ones. And by this I include the possibility of seting up a "competing" rankings server. This is a philisophical point as much as a practical one. By creating an open network of servers I feel people/companies/organisations will be more inclined to join and support us. Of course this open network may only ever actually have 2 or even one server/s that are involved!

These points have though already been made at UltimateGoServer/Architecture, I really don't feel you've addressed the issue at all. Restricting ourselves to a single server just for the sake of simplicity, simply isn't good enough.

mdm: I agree with you. My basic point here was that no single component should be irreplaceable - for the exact same reason you stated above. Maybe I was not clear enough about that. But UltimateGoServer/Architecture states that the master should also be used for authentication (for the whole network), which implies that a different rating-server would also create a different network. That's why is was worried about that master-server.

Malweth: This is still a point of contention. There are problems with having a single master server just as there are problems with having multiple master servers (or its equivalent case, multiple servers with no master).

In the case of a single master server, there are the problems with having a single strike point and anti-opensource (e.g. the master either isn't open source or new contending servers can be opened but cannot communicate with the others).

In the case of multiple servers there's a very big problem with trustability. In other words, if multiple ratings engines are allowed, do the engines trust each other completely, less than games played on the same server, or not at all? Joe 5d on new server X may really be a KGS 20k. I think there are ways to resolve this (probably involving a partial trust scenario)

The other thing is that if such a master-server ever goes down, nobody will be able to play rated games, because the servers can't obtain the current ratings. And if you mirror the rating database on the servers, you can just as well have the servers share ratings directly.

2.2 Single Server Approach

I think a single-server approach is much more reasonable. Having lots of different Jabber servers works, because they do not have to share information (e.g. ratings). But we do. If the server-load should ever turn out to be too high, you could „secretly“ push the actual work onto slave-servers, while still appearing to the end-user as a single server (that's what google and a lot of other people do).

I would strongly discourage the creation of many new servers. I agree that KGS is still two steps away from perfect and I would prefer something that I can fix myself instead of waiting for wms to fix it. Since you are talking about open-source you can't really prevent people from setting up their own server (which is good), but you should not design for using lots of servers.

Malweth: This is the reason for the proposed /architecture. A single core server with multiple "rooms" (subservers) that can be "fixed" as their owners see fit. A single server would suffer from a few major problems:

Firstly, a single server would have some of the same problems as a single master server. For instance, an open source single server will give way to contending servers that cannot interact with one another. Additionally, there's the problem with having a single strike point.

Secondly, a single server is not easily updateable. If there's a new feature that you want to add... how do you load it onto the server? Either you get approval after testing and it goes into the next scheduled update (which is HARDLY faster than what KGS currently does) OR you start your own contending server! Having scheduled updates very often is not an appropriate solution for a server that may have traffic from 100+ people 24 hours a day. Even having a weekly update would disrupt many people's playing schedules.

Having subservers that are "owned" by others solves much of this problem. Scheduled updates for the master can trickle down to quarterly (or less often) once the major bugs are fixed. Scheduled updates by subservers can be done in off-hours as subservers are likely to be (somewhat) regional.

2.3 Interoperability With Other Servers

You could have an option to let users connect to other (independent) servers. If any existing server chooses to adopt your protocol (which I doubt), you could then connect to it using the same client. Learning from Jabber/XMPP you could even have server components that interface your protocol e.g. with the IGS protocol and let users play on foreign-protocol servers. Fixes in the protocol-translation code would then be server-side updates. Clients would remain untouched.

The lack of a master-server allows different servers to have different rating-systems on different servers. I know some of you think I am contradicting myself here. Earlier I said independent ratings were a bad idea. They are a nightmare in my opinion, but you can't really aviod them. You are go-players. You are supposed to think stuff through ;).

Assume you had developed a master-server to share ratings. Now, some of the users of your network think the rating system is utterly bad. They complain to the admin (they should complain to the developers, but they will probably complain to the admin). But the admin (or the developers) won't fix it because it's in the master-server code and it would affect all the users who are happy with the rating system as it is (or at least don't complain about it). However, it's open-source. So the disappointed users might just take the source-code and fix it. Et voilà – you have two incompatible master-servers running two seperate networks. Tell me, what have you gained compared to a couple of servers with (possibly) independent rating systems?

Well, I hope this was helpful. Forgive me if it wasn't. Any feedback here or directly to me (mdm) is welcome.

Benjamin: Welcome to the team! Maybe discussion like this should better be done on our [ext] Mailing-List. The wiki should rather be used to give a summary of our results and to give others the possibility to say something without registering.

This is a copy of the living page "UGS Protocols / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSProtocols


UGS Ranking System

Keywords: Online Go

Table of contents
Ranking Systems
Ranking vs. Rating
Software Testing Ground
Issues
Approaches
Probability of a Win
Old KGS Equation
New KGS Equation
NNGS/IGS Equation
Maximum-Likelihood
Math!
Iterated Solution
Weighting
Recentness of games
Rank Confidence
Number of Games Played
Handicap Penalty
Rank Difference Penalty
Include faster time control games, which receive less weight than a classical game.
Win Types
Anchoring
Minimum Rank, Maximum Rank
Median Rank
Known Rank Player
Root Finding
Bisection Method
Secant Method
Framing + Secant
Ridders's Method

Ranking Systems

nachtrabe One of the things that is going to need to be settled on eventually is a ranking algorithm, so I figured we should get a page started discussing ranks, the issues involved, and different implementations. Presently this is just the broadest of overviews that I've thrown together, later I'll post more of the nitty-gritty, along problems and potential solutions.

Ranking vs. Rating

It seems that much of this page is discussing a Rating system rather than a ranking system. Rating is the adjustable rank like ELO. Rank is typically used as a maximum value attained by a user (like the Japanese pro rank system).

Storing both values for any given user would be beneficial! The rank should be stored in any commentary / analysis feature. The rating should be generally displayed as the user's current level.

I would suggest something like:

Rank = max(mean(1 month of solid rating))

which means if a user does not play enough to get a solid rating and keep it for a month, that user's Rank = 30k. If a user has a 5k solid rating for one full month, then drops back down to 7k, that user obtains a 5k Rank.

As with anything, there is some opportunity for abuse, but a " [ext] volity" style (see /protocols?) confidence rating might also be useful.

nachtrabe As near as I can tell, the choice of word usage between rating and rank is completely arbitrary and any discussion on the matter is just semantics. The literal meaning of rank is "a relative position or degree of value in a graded group," so that is what I used here. I wonder about the use of keeping track of a maximum as you are proposing (since it can be inferred by looking at a rank graph), but doing so isn't terribly difficult once you have the rating/ranking algorithm in place.

If we use an MLE (the system I've discussed below) then confidence intervals take care of themselves--we can calculate the variance and use that to determine the confidence interval assuming a normal distribution. That information can be used to determine whether a rank/rating is "solid."

Malweth: Although not a criticism of your rating system, the difference is not semantical and, in the overall purpose of this server, a rank (as defined above) is as important as a rating (as potentially defined below). I agree that the two terms are often used interchangeably, but I believe that they should not be in the context of this server.

Because this server's drive is an all-encompassing solution, this indicates that a user needs to keep the authoritativeness that they've earned. I've had a hard time keeping a stable rating sometimes (lately) on KGS yet I still consider myself 7k.

A seperate Rank vs. Rating system would take care of this without any problems. A good example of this is the IGS [ext] Rating Certificate. Also reference Rank and Rating.

Bildstein: Recently I've been considering the possibility of a go server that does not show you your rank, and nor does it show you anyone else's rank. Instead, it could simply tell you the difference in strength between the two of you, and on that basis you could decide how to play. Wouldn't that be novel? There'd be almost no incentive to try to increase your rating, because you'd probably never even notice if you did! And it would completely do away with issues like rank inflation. The more I think about it, the more I think I'd like to play on that go server.

As a side issue: does anyone know if/where this idea has been discussed previously on SL?

Malweth: About the closest thing I could find was Rating Paranoia. Although Rank Inflation may seem gone in this type of system, I don't believe that it would go away - the rankless system must still apply a rating to each player in order to determine the relative difference between two people. If one of those people is stronger or weaker than that relative difference allows, they will have Rank Skew? of some type... actual rank inflation can still occur at the server level, though it doesn't really matter anymore.

I like this type of system in essence, but I think it would be better suited as an optional system (much like the KGS [-]). This would allow all people to be ranked, but not necessarily see that rank (or the rank of others). This is something client side that could be easily introduced into IGS or KGS.

Benjamin: Interesting idea, but I think Malweth is right: "If possible, let the user decide" already is an inofficial design guideline of UGS, I guess ^^

Software Testing Ground

nachtrabe I've [ext] created a little software to test out some ideas and see how they work in practice. This is mainly to try out different algorithms and tweaks and to experiment with different optimizations on those algorithms.

The software is written in python (my Java is a little rusty and I didn't want to have to look up anything), but should be easy to port to any other language with very little difficulty. It is a little hackish, but has been reasonable ground for me to test different ideas and see how they play out. I've released it under the modern BSD license--so it can be used wholesale, in pieces, or whatnot for whatever purpose by anyone.

Run it by entering:

 python Player.py

from the command line.

Later I'll try and implement a few different ideas so that we can compare them (including at least one point-based scheme), improve the documentation, and add a little more of an interface so that we can better represent an evolving dataset and simulate what this will look like in production.

Let me know what you find and any ideas for modifications, etc.

(note, it may take a little while for the above link to work, I'm having some uploading issues).

Issues

Issues that we have to deal with for this:

  • No accurate initial first guess.
    • Rank cheaters exist (sandbaggers, etc).
    • No one is paying for membership.
    • Multiple accounts for different states (inebriated, etc) possible.

Implication: Updates to rank should be done based on an aged function of opponents current ranks, rather than depending on the rank at the time when the players played being accurate.

  • Ranks will move quickly among lower-ranked players.

Implication: The ranking system is going to lag the players actual ranks at the low kyu levels. It also means that we have to be careful about a fast-climbing player "clobbering" slower climbing players.

  • No standardized tournaments to decide on rank.

Implication: Games may be played at any time against anyone with any handicap and komi and not in a set with predetermined opponents. Playing games continuously instead of in discrete little bunches presents its own problems.

  • Very very large scale.

Implication: Potentially several thousand players who won't necessarily let things run on a "gentleman's agreement" in terms of how they behave.

  • People will want to play with different komi and handicap values.

Implication: See above. Not only will people need to be able to play with different rank differences, but they are going to want to (I was watching a game between a 7d and a 1k at 4 handicap stones earlier).

  • Most games are going to be close to even.

Implication: Cannot depend on a large range of scores from games.

Then there are simply some difficulties in ranking in general:

  • Handicaps are not strictly transitive.
  • Value of handicap stones are estimated at 13.5 points apiece, but this isn't really a constant.
  • People's ranks change.
    • Quite potentially when they aren't playing on a server despite having an account there.
  • Incentives created by ranking system.
    • Examples include the necessity to create new accounts on IGS, and the disincentive for playing in UCSF (see [ext] Glickman 1995).

Approaches

There are two basic approaches to the problem of ranking. EGF-style (where players shift by a certain about every time they play) and maximum-likelihood methods (where we attempt to estimate their rank based on all of their games).

nachtrabe I do not believe that EGF-style systems are particularly well suited for our purposes--with no clear initial guess, players that are changing rank quickly (both up and down), no specific tournament format, and it isn't conducive (as near as I can tell) to generating confidence intervals. This kind of system can also have "pockets" of weirdly underrated players in some implementations. I am only going to elaborate on and discuss the complications involved in a KGS-style system at the moment, but I feel obligated to mention it and will elaborate a bit further on EGF-style systems later so that people can better compare the two.

Probability of a Win

One of the things that has to be decided is the probability of a victory given the rank difference between the two players. There are three equations that have seen widespread use in KGS, NNGS, DGS, etc. For all of these, R_A and R_B are assumed to already factor in things such as handicap, komi, and who moves first.

nachtrabe: I finally got a chance to analyze the [ext] data found at the EGF Official Ratings website. I experimented with three different probability equations to see which would give me the best fit. Interestingly, I found that the data seemed to break down along lines similar to the ones used in the modern KGS ranking algorithm (roughly 20k-5k, 5k-1k, 1d+). I'll experiment more to figure out better boundaries, along with some curve fitting. Most of this can wait for much later and I'm not sure we want to mimic the EGF values anyways, but then again I just enjoy playing with it :)

Old KGS Equation

This is the one currently implemented in the simulator, I'll look into adding the others later.

 P_A(B) = 1 / ( 1 + exp( k * ( R_B - R_A ) )

New KGS Equation

 P_A(B) = r + (1-2*r) / ( 1 + exp( k * ( R_B - R_A ) )

r represents the minimum probability of a win. For KGS this is 0.005 (0.5%). It should also be noted that now k varies with rank.

NNGS/IGS Equation

 P_A(B) = 0.5 * S^(R_A - R_B) = 0.5 * exp( ln( S ) * ( R_A - R_B ) )

For IGS:

 S = 9/16

For NNGS:

 S = 4/9

Also seen:

 S = 1/e

Maximum-Likelihood

Math!

Note the method described here is for the single-variate case, this can get much more complicated in multiple dimensions though the basic methodology is similar.

The idea here is that the probability of a victory can be calculated to be a specific probability, generally using a function of a form P_A(B) = 1 / ( 1 + exp( k * ( R_B - R_A ) ) where R_A and R_B take into account things such as komi, handicap stones, and who moves first. There is also P_A'(B) = 1 - P_A(B) which represents the probability of that individual losing.

The probability of a series of independent events happening is the product series of the individual probabilities. Thus, the probability of 3 coin flips turning up heads is 1/8 (1/2 * 1/2 * 1/2).

Therefore, the probability of someone getting the exact win-loss record that they have is:

 l = P_A(B_0)*P_A(B_1) * ...
 l' = P_A'(C_0) * P_A'(C_1) * ...
 L = l*l'

Where B_0, B_1, ... are the opponents the player has defeated and C_0, C_1, ... are the opponents who have defeated the player. L is the so-called likelihood of that exact set of events (assuming they are independent).

Products are ugly to work with mathematically, so we can convert it into a sum by using the property that:

 ln(a*b) = ln(a) + ln(b)

Where ln represents the natural logarithm.

 Λ = ln(L) = ln(l) + ln(l') = ln(P_A(B_0)) + ln(P_A(B_1)) + ... + ln(P_A'(C_0)) + ln(P_A'(C_1)) + ...

Now we are looking for the maximum value of that function. For that we take the derivative of Λ with respect to R_A and solve for zero.

This method can be done iteratively with the approximates for the R_B and R_C values to solve for R_A.

Finding the variance (the square of the standard deviation) from this is fairly trivial, which can then be used to calculate confidence intervals.

Note that this system can be weighted based on the age of the game and the confidence in that players weight, along with any other factor(s) that we choose. These weights are accomplished by multiplying each of the log calculations by the weight we want to use (this is based on the property of logarithms that ln(a^b) = b*ln(a)).

Iterated Solution

For a large multidimensional system, such as this one, there are two basic ways of solving the system of equations that is generated by this method: all at once or iteratively.

All at once would be very tricky and runs into some complications I may go into later (such as the lack of a good zero-finding algorithm or a fallback algorithm that's guaranteed to work).

Iterative solutions are the best for our purposes. Here the ranks of the other players are assumed to be correct for each person as she is being updated. Then the process is repeated with the next person, assuming that the newly calculated ranks are correct.

What this means is that it takes several iterations to converge on the "right answer," but it will get there.

This also gives us a little more flexibility when it fails for one reason or another (such as when someone wins all of his games).

Weighting

One of the nice things about taking the natural logarithm of the likelihood function is that it makes weighting substantially easier. We can multiply each term by some factor depending on how heavily we want that game to be factored compared to the others.

Exponential functions make the most sense for calculating weighting factors and can be used for things such as half-life equations.

Possible weighting factors will be evaluated here.

nachtrabe note: I am not partial to any of these in particular after Age and Rank Confidence--simply throwing them on the table for consideration in the interest of equal treatment. I actually consider some of them very bad ideas.

Recentness of games

Older games should be given a lower weight than games that have been played more recently. The most logical way of going about this is probably to give a game a "half life" such that after a certain period of time it's weight is half of what it was before. So if the halflife is 30 days, then after 30 days the game will have a weight of 0.5, after 60 days 0.25, after 90 days 0.125, etc.

Rank Confidence

The more confident the system is in the person's rank (i.e., the lower the variance) the higher the weight the game can be given.

Number of Games Played

There could be a half-life relating not only to how old a game is in absolute terms, but in terms of how many games have been played since that game took place.

  • Advantages
    • It makes a kind of logical sense--people don't just improve over time, but with the number of games they play as well.
    • Reduces the lag between rank improvement and it being reflected in the rating.
    • Encourages people to play a lot of games when they want their rating to improve.
  • Disadvantages
    • Will cause a form of cheating where people will play a lot of "easy win" games after losing, to reduce the weight of their lost game.

Handicap Penalty

Give higher handicap games a lower weight than even games.[1]

  • Advantages
    • Encourages people to play games against lower-rated players.
    • Acknowledges that handicaps are not quite transitive and that 1 handicap stone is not quite the same as one rank.
  • Disadvantages
    • May negatively affect the rating system that is based on the assumption that a handicap stone is roughly one rank difference.[1]
    • Even games will have a stronger weight tied to them.

Rank Difference Penalty

Assign a lower weight for games where the rank difference (even given handicap stones) is "too large."[1]

Same advantages and disadvantages as for the Handicap Penalty

Include faster time control games, which receive less weight than a classical game.

tderz: Please check out this paper [ext] Rating Formula – Better than Elo? Jeff Sonas discusses & critizises FIDE-ELO and gives good attempts for improvement: different K-factor (24 instead of 10 proposed; is = 32 in Go) The relevant parts for the Go server is suggestion #3: Include faster time control games, which receive less weight than a classical game, the chapter Rapid and Blitz and the last table, titled Suggested coefficients to use for any time control. Please not that the K here is not the constant K from ELO, but the (arbitrarily) weighing factor for the different ELOs (Standard, Modern, Blitz, Rapid) which could be form someones combined ELO.

Win Types

Assign different weights for different kinds of wins/losses, e.g., a lower weight for a game that is decided on time, or a lower weight if the game is decided within 6 points.

  • Advantages
    • Discourages blitz games where a player tries to win on time rather than on the board.

tderz: Why does it discourage? The player who wins (this way - pushing s.o. over time) gains rating points. If that was the incentive to play a/o win, then it is an encouragement. The problem with the statement blitz games where a player tries to win..(1)on time ... (2) rather than on the board is that no player knows in advance whether he'd win on the board (2) or has to try to win on time (1) (if possible). I rather think that the causality chain is different here:

  • first you try to play and win (by playing well and within the time limits), the player does not care much whether s/he'd win by (2) or (1).
  • once the player realizes that goal (2) is not realistically possible or probable anymore (in the short remaining time),
  • s/he should then aim for goal (1) and pose the other player in difficult positions (for the short or given time). This is standard practice also in even games. Play riskier in lost positions. It works even when one is oneself slightly behind in time and, of course better, if ahead.

nachtrabe With a system like this in place there is no incentive to start a fast game with the intent of running your opponent out of time. Hence, it discourages games where the intent is to drive your opponent out rather than win on the board. I seem to recall one player on KGS who would set up games with only 10 seconds per move and then just move randomly until his opponent ran out of time. That is what it discourages--setting up the game with the intention of running your opponent out. Of course, trying to win on time after having lost on the board is a separate concern.

tderz recall one player on KGS ... just move randomly. These people like a certain hahn-xxxx (x=number) are short-term nuisances and simple put on almost everybody's I-do-not-want-to-play-with-you list. Hence, accounts like this do not come far in ranking and do not form a long-lasting problem IMO. On the other hand, I must admit, that I played some people which prepared the board with a close to zero seconds time-setting and somewhere in the mids of the average 240 moves of a Go game, I thought too long and faltered. Then I forgot to put them on my no-play list (which I do not check actively anyway before accepting a game).
Please notice, that the problem you address is put nicely in proportion once you weigh the short term games much less (I suggested this previously). If a 1 minute basic time game is measured in comparision with the basic time of a 1.5 hour game it should contribute only 1.1% to the overall rating. If you want to add byoyomi, then there are at least two choices: calculate with the time

  • (1)which was available or
  • (2)which was used.

In Chess they use (1) (i) because, as far as I know, some kind of byoyomi is not used; ii) Blitz , Rapid (even when for match decisions) are not counted for FIDE-ELO anyway) and you yourself also introduced the argument here that (2) would be an "ex-post-facto"rating calculation (all are now too, but not including used time) give rise to several (small but significant) possible manipulations. With method (2), nobody could predict beforehand, how much a certain game result (win, loss, jigo) would contribute to the rating points. Method (2) adds to complexity while not providing clarity. However I see here two extremes which might make both (1) or (2) feasible:

  • i) if the basic time setting is e.g. 90 min, then any byoyomi below 1 minute (the longest byoyomi I know of) is roughly 1% of the basic time. Generalizing, I suggest that games with say byoyomi time (BYT) < 2% of basic time (BAT) (to include 60/1 games) should use only method (1), the used time for weighing the rating contribution.
  • ii) any other time setting including byoyomi BYT > 2% BAT should use method (2). An example is BAT=1 min, BYT=10s; BYT/BAT=17%.
  • ii-a) if method (2) is used both player times should be added and divided by two (I guess that has been suggested alreday, for completeness I add it here). After all, you try to think in your opponent's time as well.
    • Reduces rank changes based on 2 point losses.

tderz: I guess "smaller than 2 points" is meant. This proposal will sound absurd to high class professional players (I guess).

  • The top player, being able to win with a probability close to 99% (in his/her own estimation) with a sure 0.5 pointer OR only most probably (> 50%) by many points (10, 20, 30 ...80, 90 points?) would then be inclined (forced) to go for the lower winning percentage in order to get his/her rating points? (Actually s/he had to find the optimum of probability*(your rating penality for a win < 2 points)
  • Secondly this proposal shows simply a preference vs. different [ext] playing styles: an Ishida Yoshio in his prime time would be penalized, fighters as Jiang Zhujiu would profit (if they improve and increase their winning ratio, they would profit by more rating points from it).

It might compress the ratings into a smaller scale and penalize better players in general, because they are more capable of correctly judging to win safely by a safe margin (where they then get less ratings points for).

nachtrabe There's a difference between a pro player and a 20k winning by a small margin.

  • Disadvantages
    • A loss is a loss.
    • Encourages someone who is losing on the board to delay and lose on time instead.

tderz: correct analysis

Anchoring

So now that we have a "neat and cool" method of determining someone's rank, one of the problems that comes up immediately is that of "anchoring"--how to attach it so that it doesn't drift all over the place (and, consequently, keep them corresponding to a real-world system such as the EGF or AGA rankings). The MLE will keep the distances roughly constant (so that two people who are ten ranks apart will remain ten ranks apart) but it will not keep the values of their ranks locked down.

The solution here is to apply some form of stabilization function that "locks down" the ranks. Alice and Bob may stay 10 ranks apart, but there is a huge difference between them staying 10 ranks apart with one rated at 20k and the other at 30k and one rated at 200k and the other at 210k (or one at 9d and the other at 1k).

There are a few different methods of "rank-anchoring." For the examples, the test set of Alice (30k), Bob (20k), Claire (15k), and Darla (9d) will be used.

Note: All of this written by nachtrabe, conclusions are his own; please comment if you see gaps or flaws in his logic, or think of advantages/disadvantages that he didn't.

Note 2: No decision or voting is needed on any of these just yet. This is just to put the ideas into peoples minds and start discussion over what might or might not work.

Minimum Rank, Maximum Rank

System: The ranks are not allowed to go below a certain value or above a certain value. If any rank does, then the ranking algorithm adjusts all of the ranks so that they fall back into the proper range with the outlier lying on the boundary.

Example:

Assume that our minimum rank is 33k and that ranks are drifting downward (downward drift is what I'm seeing in simulation, though I think it could drift either way in a production system).

The system causes Alice to drop to 33k, leaving Bob at 17k, Claire at 12k, and Darla and 6d, but when the system automatically causes the entire system to drift down by -1 (so that Alice would be 34k, Bob 18k, etc) it adjusts to set Alice back at 33k, etc.

Advantages:

  • Doesn't require any complex calculations.
  • Can be done on the fly without keeping a list of every players' individual ranks.
  • Robust to the underlying distribution.
    • Only the range of the ranks has to be known, nothing else.
  • Keeps the ranks neatly bounded.

Disadvantages:

  • Requires that the minimum and maximum ranks used be relatively close to the minimum and maximum ranks of the actual players.

nachtrabe: Note that in testing so far the maximum rank requirement has proven only a theoretical concern, the minimum rank has been dominating. This will probably not hold in production, or when the test pool exceeds the 30-10k range, but I figured I should mention it.

  • Very sensitive to single individuals. One outlier could shift everyone's scores.
    • If the minimum is set at 33k and a 40k-equivalent player comes along, that player will be adjusted to 33k and everyone's ranks will adjust up by 7k. A 1k will now be a 6d.

Conclusions: I like this system for testing (when I have absolute control over the test set), but think we need to find another method for when we go live.

Median Rank

System: The median (middle) rank of the entire player population (or those with confident enough rankings) is shifted to some preset value.

Example:

The median rank of our four players is the average of the middle two: 17.5. Let's assume that we set the median at 15k. Now everyone's rank improves by 2.5 (Alice is 27.5k, etc), but will remain stable.

If a shodan player joins, Claire will be on the median. Her 12.5 rank is 2.5 too high, so everyone's ranks gets adjusted back down to Alice at 30k, etc.

This shifting is obvious in a small test set, but will be barely noticeable in a large system with a lot of players.

Advantages:

  • The range of the ranks doesn't have to be known a priori.
  • Robust to the underlying distribution.
    • Allows the range of the ranks to be just about anything.

Disadvantages:

  • Cannot be calculated "on the fly" in the same manner as minimum and maximum bounds can be, it will require taking the ranks aside separately after each round of calculations and figuring out what the adjustment factor needs to be for the next round.
  • Likely to drift naturally as the kinds of people joining change, so it will require tweaking to keep everything in line.
    • These adjustments are going to cause small "jumps" in people's ranks.
  • Requires an idea of what the median of the ranks is going to be.

Conclusions: Good system for actual production assuming that an administrator is willing to update it every so often to ensure that the ranks stay "locked on" to a real world system (how we will know this for sure is beyond me). These discrete jumps in rank when that number is shifted also leave something to be desired.

Side Note: The median rating of the EGF players is 1477 (about 6k) and Tukey's Trimean (another nonparametric estimator of central tendency) is about 1455. I'd anticipate for an online server it is going to be much lower--more lower ranked players and the EGF ratings don't even take into account 21-30k players.

Known Rank Player

Take a player (a bot would be ideal, I'd suggest gnugo, but the bot choice is largely irrelevant) of known rank (use, say, KGS's score for the same bot). Adjust so that the player's rank doesn't drift but stays constant at a particular value, then adjust everyone else's rank by the same amount.

Advantages:

  • Allows for gradual shifts--no jumps unless the bot is changed.
  • Requires zero knowledge about the underlying distribution and remains robust to it.
  • Self-maintaining.
  • Can be "fine-tuned" to be a certain distance from a given server, e.g., if you want it to be 2 stones stronger than KGS, take the rank on KGS and add 2 to where you set it.

Disadvantages:

  • Requires a lot of people to honestly play that bot (a few spoilers aren't a problem, so long as that the majority of games that it plays are honest).
  • Needs the bot to remain up fairly constantly (in order to play a lot of games) with the same settings.
  • Would probably take maintaining the same bot with the same settings on another server, such as KGS or NNGS.
  • If people figure out which bot is being used, it could cause problems, particularly because some people get very good against bots.
  • Requires a relatively large group of people.

Conclusions: Another good method for production systems, but the complications involved need to be weighed.

Evan: My mathematical instinct suggests that it would require quite a bit of conscious effort to really abuse this system. Over long periods; 100+ games, the amount of "cheating" against the bot would be pretty much constant. Small fluctuations wouldn't really matter, as these fluctuations aren't enough to sufficiently affect the rankings. I really don't think there would be a need to hide the fact that the bot was being used as an anchor. In fact I would probably call it "anchorbot" :)

nachtrabe Unless someone creates a bot intentionally designed to tweak with the ranking algorithms and plugs it into an interface so that it can continually play the anchorbot. :) Over the long term, such would probably fail miserably (ranks are not independent), but over the short term it could dramatically affect ratings. I agree that I don't think it is feasible for one person to do it, but I am still concerned about someone building an automated system to engage in such.

One idea to strengthen this is that several such anchorbots could be created, that would help stabilize things and increase the difficulty of an attack. Another choice would be to limit the number of times an anchorbot will play a single individual/IP address in a given timeframe or some other constraint along those lines.

Root Finding

Finding a zero is more difficult than one would think it should be. Here I will discuss four different methods of determining zeroes in the MLE that I've worked with, along with observations on each.

For those test players I've looked at so far, with the test set data, the function itself looks a lot like the [ext] complementary error function--a somewhat linear region in the middle, then two regions that are severely nonlinear as it transitions in to a linear region with a slope (the second derivative of the likelihood function) very close to zero.

Test data set is a group of 100 virtual players who have played matches against each other. Further testing needed to check on scaling.

Bisection Method

By framing the zero so that the function is negative on one side and positive on the other, we can keep splitting it in two and finding which half the zero lies in. Lather, rise, repeat.

Pros:

  • Absolutely certain. So long as the assumptions are met (positive on one side and negative on the other, etc) it will always converge on the root.

Cons:

  • Slow. Unbelievably, painfully slow.

Secant Method

Approximates a line and uses that to estimate the location of the zero. Uses two initial guesses and calculates the slope, which it then uses to find the next guess.

Basically the same idea as Newton-Raphson, without needing the explicit derivative function.

Pros:

  • Fast, has superlinear convergence on the root (assuming the initial guess is sufficiently close). In the test group it runs in about 1/3rd the time of the bisection method.

Cons:

  • Requires a guess that is close to the root to start out.
  • If the function has a slope that is close to zero it can trip up and have difficulty locating the actual root--settling long before it actually gets there.
  • Tends to misbehave with badly nonlinear functions or in regions of the function that are extremely nonlinear. It will take too long to get to the root and/or require guesses that are entirely too close to the root for comfort.testing

Framing + Secant

Use the bisection method to get relatively close to the root, then uses the Secant method from there.

Pros:

  • Fast, though not as fast as straight secant. Takes about 50% of the time as straight bisection on the test set.
  • Certain so long as the bisection frame is close enough to the root for the secant method to work

Cons:

  • No clear indicator if the frame isn't quite close enough to the root.
  • Still depends on the function being approximately linear.

Ridders's Method

A bracketed approach, similar to the false position method or the bisection method, which factors out a unique exponential function to make the residual function linear. It then closes in on the root in a manner similar to the bisection method--framing the root and isolating the region that it is in.

Pros:

  • Fast, on the test set it has equivalent speed to Framing + Secant (it also has superlinear convergence).
  • Tends to behave better with nonpolynomial functions than the secant method, does not assume local linearity.

Cons:

  • Not as fast as Secant.
  • Implementation is more difficult than any of the other three methods.

[1] tderz: The rating calculations are distorted by these means. Other incentives for playing more teaching/handicap games can be invented. I wrote s.th. on the discussion page.

nachtrabe: Would you mind elaborating a bit on how it would distort it?

You seem to be mathematicians, hence I should be more careful with my words. Yet, I compare it with raising import/export taxes on products (economy). It affects all associated products in all countries. It might be that - while reading the entry - I thought that only one player - the stronger one - would get a lower weighting. I assumed that would distort. Now I realize that was not meant. On the other hand - in addition to my previous disliking - I do not understand why this lower weighting should lead to more handicap games?

Benjamin: Did you have a look at [ext] http://www.pem.nu/mlrate/ ? This seems to be the program used by NNGS.

nachtrabe: Thanks for pointing that out, I hadn't seen it before :-) I just went over it briefly, but am not going to be able to use it, at least for the moment, because of the GPL. My ideological issues aside, I am uncertain what license UGS will finally fall under and I want to make sure that when the rank simulator is complete it will be compatible. (I plan on developing this into a full simulator that can be evaluated over time).

That having all be said: I am kind of comforted by my run through of their code, actually. They use exactly the same approach I am describing here :-) The major differences are that they are using the Bisection Method where I am advocating Ridder's Method and they use 0.5*S^Rdiff (equivalent to 0.5*exp(ln(S)*Rdiff)) where I use 1 / (1 + exp( a * Rdiff ) ), but that's about it.

Anonymous How about just adopting an existing rating system, such as Glicko rating for example?

nachtrabe: a) This is pretty close to how the AGA does it (this is adapted for online systems; they use a bayesian model that uses prior probabilities--which is very good for a RL system but is less critical in our case where it is expected that many people will play a lot of rated games). b) This is the standard (and therefore existing) rating system for online go servers: it is identical to how IGS, NNGS, and KGS do it and I believe it is how DGS does it.

This is a copy of the living page "UGS Ranking System" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview


UGS Talk

Keywords: Online Go

Benjamin: I forgot about the designing a go server page. Maybe we can work together with them...

Hicham: It would be nice if someone from the team kept the rest of us updated on the progress. I know I could put myself on the mailing list, but I am not o programmer 95 percent would go be useless clutter in my mailbox. i think a lot of peopleare interested in this sever and really hope it will will be online soon(6 months-a year?). The developpers should know that they are not alone, hundreds of players are impatiently waiting behind the closed door.

Hicham: Is this project completely dead or is it just hibernating? If it is dead, it might be a god thing to change the pages her to reflect that and open up the work that was allready done to the next batch of enthousiasts.

IanDavis: It smells dead to me

master90yr: I think the layout should look very appealing with good colors and stuff like that!

This is a copy of the living page "UGS Talk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview


UGS Version Control Discussion

Keywords: Online Go

Ansgar?: What about using [ext] GNU Arch instead of CVS for version control? It supports decentralisized development and better branching/merging, also from other parties. A lot can be done without network connection, because the working responsitory could be stored local and just a mirror on the net. Also remote responsitories can easily be mirrored to the local disk. (for more information have also a look on the [ext] Arch Wiki)

Fwiffo: Also worth mentioning is [ext] subversion (I don't have a preference, but thought I'd throw it out there).

Ansgar?: Subversion requires either Apache2 with WebDAV and a special Subversion-module or a stand-alone server. We would have to find someone else than SourceForge to host this project... Also Subversion is, like CVS, a centralisized system and supports no disconnected operations.

Rakshasa: Subversion does not require apache nor WebDAV, it includes APR in the source. If you want the archive to be accessible by webpages then you need those. Ofcourse it does have a standalone server (unless you tunnel svn through ssh user accounts, not something i'd recommend), but that is true for other repositories.

Ansgar?: Subversion doesn't require Apache on the client, but it does on the server (or you have to use ths stnd-alone server). In contrast, GNU Arch doesn't require any special server (just any httpd), even for read-write access only sftp is sufficent. Also just access over ssh isn't enough for an Free Software project. The source code should be aviable to anyone.

Rakshasa: You pretty much have to use a server of *some* kind, httpd or stand-alone. What does just have access over ssh? Subversion supports: local r/w to the repository, tunneled through ssh, or a stand-alone server that has it's own set of users. The latter only requires that you have a svn client. Also you can have the repository available through an apache module. So, yes, it's available to anyone. And no, it does not hide anything from freedom loving Free Software people.

Ansgar?: Sorry, maybe I didn't say clear enogh what I mean. On SourceForge it isn't possible to setup a stand-alone server or to install an apache module. Thus only ssh-tunneled access would be possible with Subversion on SourceForge (I hope I got that right :-) So only people with ssh-access to SourceForge could use the responsitory which is a strong point against Subversion.

I having used CVS for years, and recently started using SVN for my own project. I would *strongly* recommend SVN, CVS has too many limitations. Can't move or delete directories without manually editing the repository. Revisions are per file on CVS, while SVN has a global revision. Much easier to copy, move and tag files, and you got ls.

Ansgar?: Arch also avoids many of CVS's pitfalls. It has, like SUbversion, whole-tree commits, renaming files and directories is supported (often mv is enough). But GNU Arch also offers history-sensitive merging (a already merged patch from a branch isn't merged again later) and decentralisized development, neither feature is offerd by Subversion.

Rakshasa: Subversion has similar CLI interface as CVS, this is a hugh advantage. Looking at Arch docs it seems a completely different way of working. There's only one GUI client for Arch vs. many for subversion. You don't have anything like tortoisesvn for arch. And as a bonus, it uses centralisized development. (Yes, that is a good thing for a project this size)

Ansgar?: True, Arch tries to implement another (maybe better) VCS, whereas Subversion only tries to be a better CVS and is much more similar to it. Also I think forcing people to do centralisized development has more disadvantages than advantages. Imagine someone (not in the core team, so no r/w access to source responsitory) wants his own branch to try out something new, but also keep track of changes by other developers. The core team could later pick some parts and merge them back into the main line. This isn't possible with neither CVS nor Subversion, but very easy with Arch.

dnerra: Ansgar, I am very familiar with the problems of CVS, and I also know that while Subversions has fixed some of the most annoying shortcomings, it's not a fundamental step forward. But I really doubt Arch is practical for our purposes:

  • I suspect we will have developers on Windows; "currently (July 2004) Arch is still far away from Subversion's windows support" ( [ext] http://wiki.gnuarch.org/moin.cgi/SubVersionAndCvsComparison). Has this changed since?
  • There may well be people wanting to use GUIs. "There are GUIs for Arch, but they are still young." (Same website)
  • Do we really need decentralized development since we will only want to have one server running for now?

Ansgar?: I think decentralisized development is nice for private branches and developers other than the core team. Also it's nice to be able to do commits and checkout offline. I haven't used Arch on Windows or tried the GUIs yet so I can't comment on that. But I don't insist on using Arch, CVS is also fine by me. But I think Subversion maybe isn't the right choice, mainly because it's not supported by SF.

Rakshasa: Subversion supports private branches with "svn merge".

This is a copy of the living page "UGS Version Control Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview
UGSDevelopment


UGSArchitecture

Keywords: Online Go

Architecture of Ultimate Go Server

The basic idea is to have an open network where anybody is allowed to put his own server, as long as it uses the open protocol(s)? we define.

At first, this open aproach might seem to cause many problems: 1.people could set up cheating servers 2.the community will be split up into even more pieces

But, taking a closer look, they aren't really problems: ad 1. there will be a central "web of trust" consisting of servers we approved. In general, you don't have to play on a server you don't know. ad 2. right, there are many different servers, but they're compatible to each other and they will communicate in a way that each one may play with anybody.

Of course, the network shouldn't exist of just game-servers. For example, we'll need some rating-servers that store the results and calculate ranks for their users.

Jabber

[ext] Jabber/XMPP is a standard open-source instant-messaging communication protocol, which is mainly used for chat as a free alternative for ICQ etc. UGS will completely base on Jabber, and here's a list of its pros:

  • Jabber wasn't designed just for chat, but actually to cover all real-time communication one can imagine. So, besides text, you can transfer any XML-formatted data with it - for example move coordinates
  • Jabber does all low-level-work like connections, security etc.
  • There are many existing standard-definitions how certain types of communication are done, for example how chatrooms are used. Many of these definitions can be reused and expanded to fit exactly to our needs.
  • There are many free OpenSource? Libraries for nearly all programing languages to access the jabber network.
  • Communication is over a tcp xml stream
  • As Jabber is XML a http proxy can be used to connect to server, firewalls wont be a problem!

Communication with Jabber looks like this: client1<->server1<->server2<->client2 sample:

 edrin@jabber.org/work<->jabber.org<->amessage.de<->mawis@amessage.de/home

if edrin sends a message to mawis it will look in xml like this:

<message from='edrin@jabber.org/work' to='mawis@amessage.de/home' type='chat'><body>hello world</body></message>

For further explanation on how Jabber might be used to fit UGS, have a look at [ext] Mikea's draft

Volity

As we've seen above, the Jabber network and protocols already do a great job to support UGS. The [ext] volity-project could even save more work for us, as will become a highly flexible gaming network (of course using Jabber) to support all kind of turn-based games.

Note that it's not decided yet whether to

  • join volity and help to add functionality we need
  • mirror and expand volity alone
  • something inbetween
  • just ignore it and start from the ground

A typical volity-network consists of a number of gameservers and one single bookkeeper that stores all of the results and calculates ratings.

For further information about the volity-architecture, please read [ext] http://www.volity.org/docs/book/overview.html

In general, volity seems a perfect system for just playing and chatting, including many neat features, for example client-independant game-ui-descriptions or a reputation system to deal with bad-behaving servers or users. In order to deal with commentaries, goproblems and other stuff, we'll have to expand it for sure. Because of this, we should talk with them and find out how much they like to get into the same direction.

Discussion

Malweth: This seems like a good way to get going quickly! I haven't looked in depth at the Volity pages, but it certainly sounds similar to the architecture Option 1 above ;) fyi, sounds like they came up with this from the same model: I based the Option 1 architecture on an H.323 type system (Gatekeeper, gateway, client).

I'll look at the Volity pages in more depth. A few questions I hope to answer:

  • Do they run a single project, or is there a different Volity server for each game type?
  • Would it be possible to connect into their servers?
  • Would it be possible to have our own Bookkeeper and still connect in some way to their Jabber servers (if not for games, at least for chat --- a good way to govangelize?).
  • Is there an example of this?

Assuming everything looks good on their site, I'm voting for this ;)

Evan:

  • You can choose to use the main volity bookeeper (the master server) or set up your own, we would most certainly need and want to set up our own. In the future they'll looking to support mirrored bookeeper servers too.
  • We could connect to their jabber servers but we would need to get them to install a module for the servers to understand how to deal with a go game :)

Unfortunately I do feel volity may be superfluous to our needs. It support the communication of graphical information through SVG, which being XML based can be transfered through the jabber protocol. Obviously we don't need this as sending coordinates is enough to play go! It also uses some specialised extension to XML rather than the usual xmpp that jabber uses, which some of the jabber developers seem to be slighly annoyed at.

Malweth: It does seem like it would be a good place to put a go server, but it doesn't seem in-line with our project. Essentially, it seems as though we want to mirror their project with a number of our own customizations (and obviously Go-based). In fact, after our project is mostly completed, it may not be hard to support more than just Go (with their own servers, of course) or adapt to other games.

In any case, there are a number of pros and cons to using this type of system. My biggest problem with it is the current lack of interbookkeeper connections, which would be necessary to support games with a large amount of customization (including a ranking system). The Volity project also seems to be in the infantile stages, which is very far beyond this project but doesn't give us a good picture of its future.

This is a copy of the living page "UGSArchitecture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSNameDiscussion
UGSPagesOverview


UGSDatabases

Keywords: Online Go

Tsumego-database

What do we like from problem-collections like [ext] http://www.GoProblems.com, what do we dislike? What other features could we imagine?

Benjamin: For me, goproblems.com's strongest point is (besides nice GUI for users) that everybody is allowed to add his own problems. Its weak points are:

  • no easy GUI to edit the problems (must be done offline)
  • just the creator (and admins) may add variations and judge what's right or wrong

These lead to many errors in problems that don't get corrected at all or very late. Another, more general question is the difficulty of when a slightly inferior move is still judged correct and when it's considered to be an error. There's no convention for this, which also leads to a lot of misunderstandings when the site.

My idea for a more wiki-like database would be to allow everyone to add his own variations, but to allow NOONE to judge what's right or wrong! How should this work? Well, just let the users decide the status of the groups for their custom-variations (like "ko" or "black is dead") and use this to have the server find out which of them is best. Here's a mail I wrote to the UGS-mailinglist that explains this further:

Okay, the key point is that I'm not planning a minimax over all variations, but only over those that users did add and judge - this will be a relatively small number. Each moves outcome (under best continuation for both) is stored in the db and only updated if a (relevant) new variation was added by someone.

Let me give an example, a problem where it's blacks turn, no variations are there at the beginning: First user thinks he solved it, so he enters a five-move-sequence after which white is dead (what he enters after move five). Now, as there are no different variations to compare yet, the computer supposes everything was optimal play, thus giving all five moves and the start-position the value "dead" and marking black 1 as correct. After this, the second guy finds that, after black 3, white can make a Ko whith another sequence 4 to 8 and enters it. Now my algorithm works up to the top from the new rated move 8 which is marked with "Ko", giving moves 4 to 8 the same value. Now it looks at move 3, currently marked "Dead" and realizes Ko is better for White, thus giving 3 the new value "ko", working to the top and giving 2, 1 and the starting position this value as well.

I hope you got the idea now. So even if a new variation changes the problems solution drastically, only a small part of the current var-tree has to be looked at.

So, the key idea was to do a minimax-search not over all possible moves, but just over all user-entered variations, which is quite a small number. This works fine if the users assign a value to each leaf-position that the computer can read, so that it can judge which one is better. >My first idea was a static mapping of status (like "B is dead) to number (e.g. the better for black, the higher the number), but now I realized this will become difficult when thinking of Kos or Semeais:

  • Which is better, a one-approach-move-ko for the whole group or killing half of it directly?
  • Or, e.g. in a semeai, would a ko or a seki be better?

So, to deal with complicated results, we would need to allow for finer evaluation.. Of course, most ko-evaluations depend strongly on the rest of the board (like Endgame), but it is possible to give local values assuming a "normal" board position exactly the way endgame-calculations are done. So my proposal would be to judge local results by their endgame-value, so "black is alive with barely 2 eyes" could get the value "2 points for black" or less if white has some territory there, too. For Kos, their average-values could be calculated according to mathematical endgame-theory - anyone good at this? For example, a simple one-point-ko where white can take first would get the endgame-value of 1/3 point for white. This way, all kinds of results should be dealt with correctly.

The other question is how the users should enter the results: For non-ko-positions, this could be done easily in the same way as counting on go-servers is done, i.e. by marking dead stones manually. A score-estimator could be used for open borders for problems that are about life and death only; otherwise, if the exact endgame is important, all endgame-variations can also be entered and thus be taken into account by the evaluation-routine. >In the GUI, some additional helpers like "mark all black stones as dead" could be useful. To deal with kos correctly, my idea would be to have an auto-detection that goes into "ko-mode" once a stone in a ko is beaten. To judge a ko-situation, we have to know what happens if white wins and, oh wonder,what happens if black wins it. Allowing normal ko-fights in local problems doesn't make sense, so I'd propose a special "ko-rule" for tsumegos: Once a ko is beaten first, two variations are considered, the black-wins- and the white-wins-variation: In the black-wins-variation, white isn't allowed to recapture the ko at all until either

  • black passes or
  • black takes another ko

and vice versa. The length of a variation and the number of white passes in the b-wins-var could then be used to auto-detect approach-move-kos and the number of local ko-threats, whose value could be calculated by a nice formula.

Phhh, that was quite much and complicated stuff, I think. But my impression is that all this efford would pay off very well, because it will give us a database, where no user ever has to judge what is correct or what is wrong. Instead, they will just enter the variations they found and mark dead stones at the very end, letting the db decide what's correct by using the current variation-knowledge. This means no long discussions about what's right or wrong ever occur, because each time someone sees a new move, he or she just enters it. This way, all users knowledge will always be combined in the best way, so even if almost everybody goes wrong, as long as one person sees a better move, the db will know the right result.

Another gain is the possibility to evaluate by how much a move is wrong, so instead of the binary results of right and wrong, e.g. a move that just loses one point killing a 20-stone-group could be said to be "almost perfect", while a move that just gives ko get's the answer "not good enough here".

What do you think of this idea?

Access rights for databases

A game record database is assumed, of course, but:

  • who has rights to modify game records?
  • Will there be version control
  • Will we have ownership rights
  • Will there be seperate rights to add, modify/remove content?

With questions like these, it definitely sounds like we're going to need a new game format specification.

Benjamin: I think removing content should be confirmed by an admin. But anybody is allowed to add comments and stuff. For reviewing games with many comments, there should be good filtering options (like "don't show comments by kyu players" or whatever). Some function like "recent changes" here should also be available.

This is a copy of the living page "UGSDatabases" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview
UGSDevelopmentPlan


UGSDevelopment Plan

Keywords: Online Go

Benjamin: I imagine four phases for developing.

Current - Working into Volity

At first, we're going to work ourselves into the volity system to get an idea what exactly they're doing. Then we'll have to decide whether UGS can be build just on top of volity, or if we need low-level changes or if we should start sth. completely new instead.

For below, it's assumed that we chose one of the former two options.

Phase 1 - Define Go for Volity

Just create rule- and ui-definitions for go to get a free, working go-network. Maybe we have to work a bit to add thinking-time functionality, but I'm not sure.

After this, we'd already have a prototype with working graphical client (Javolin) and old IGS functionality.

Phase 2 - Expand System for Analysis and Kibitz

Then we should enable people to analyze games like used from KGS. That means...no, not like used! We should work out a freaky system where more that one person at the time is allowed to add variants. Of course, this has to be designed well to keep a good overview, but there are already many ideas. Kibitz could either be realized by changing sth. to allow non-playing-people to enter a room and talk without sending to the others, but maybe it's better to move to another game-table for analysis and clone the game somehow.

Voice chat stuff can be added as well - probably we don't have to do much for it, as it's already included into Jabber.

Phase 3 - Add Databases to the System

Now it's time to install some nice db's to deal with tsumego, any games, joseki etc. They should be accessible through the client and allow easy transfer to and from normal analysis. More detail on UGSDatabases.

Phase 4 - Add Real Funky Stuff

After phase 3, UGS would be a nice combination of the existing services on the web. After this, we could start with the crazy stuff :) One example would be the go-commentary-language?, and many more ideas can be found for sure.

This is a copy of the living page "UGSDevelopment Plan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview


UGSJabberDiscussion

Keywords: Online Go

mdm: I believe there are serious misconceptions about the network-model, which I will elaborate upon below.

1. Use of the Jabber/XMPP Protocol

[ext] Jabber/XMPP is a protocol for instant messaging and presence information. That means it is used to tell you if people that you know are available for communication and if they are it transports your messages. It was made for applications like ICQ, MSN, Jabber (of course) or Skype, which are built around contact lists. If you want to use it for UGS a number of problems arise.

Evan: At it's heart, XMPP was designed as an open, flexible protocol for sending data across the internet in real time. There are several cases where it has been used as a protocol for game servers, indeed Jabber developers have said it is perfectly capable and suitable to use XMPP for this.

mdm: If you remember the names of any relevant cases, please link them here. I couldn't find anything with google. Thank you.

1.1 Multi-User Chat (MUC) Rooms

Usually on a game-server you do not want to limit yourself to play only people that you know. But how do you know who else is on the server, if they are not in your contact list? The suggested remedy for this problem was the [ext] Jabber/XMPP-MUC-Extension.

This extension allows you to create MUC-Rooms. These rooms are similar to those on KGS. However, there is a big difference. If you know IRC, you probably know already what I'm talking about. Anybody can create rooms and more importantly gains ownership to the rooms he created. That means he can kick and ban users from the room and give other users the right to do so. Apart from the ability to keep the “French Room” free of non-french-speaking people (sorry, just kidding ;), I don't know if that would be very useful.

Evan: It is up to the server to decide what priviliges the different users have. In other words, we can control all of these things to suit our needs, blindly copying the way it is done on normal jabber servers was certainly not the plan.

mdm: Well, of course the server can do whatever it wants, but then it would not be following the protocol as it is defined in the specification. In other words, you just have defined a custom protocol.

Malweth: This is not true. A custom protocol would indicate that the actual communication between client and server has changed. Having different permissions for different users is outside of the scope of the protocol and inside the scope of the architecture.

1.2 Jabber/XMPP Resources

In the protocol clients are identified by an ID of the form <user@targetserver/resource> (e.g. <paul@jabber.org/Home>). The resource part enables multiple connections to the same server.

Example 1: <paul@jabber.org/Home> could log in without logging out <paul@jabber.org/Work> first.

Example 2: <paul@jabber.org/ComputerA> and <paul@jabber.org/ComputerB> could log in simultaneously.

Example 3: <paul@jabber.org/17kyu> and <paul@jabber.org/9dan> could play a game together as a team.
Correction: They cannot play two different games at the same time - as originally stated above (mdm).

Evan: Again, it is possible for the server to block each of these possibilities if need be. We could also only allow registered nicknames to enter chat rooms, I believe there is a JEP that concerns this.

mdm: If you have a link to that JEP you are talking about, I would be interested.

1.3 Custom Protocol

I am sure that the problems described above (I'm sure there are some more) could be worked around, but that would probably change the base protocol. So I suggest to implement a custom protocol. It's not much harder than fixing Jabber/XMPP. [ext] Jabber/XMPP- and [ext] IRC-protocol specifications are still good learning references, though. So you might want to study both of them thoroughly, before implementing your own protocol.
You might also want to look at IGSCP, although it seems insufficient to me.

Evan: No, changing the base protocol is not needed, it's just a case of creating or modifying the server software to suit our needs, this needn't involve breaking any of the JEPs that we plan to make use of. Creating a custom protocol really isn't needed, jabber was designed for this kind of flexibility.

Malweth: In fact, even if custom protocol is needed, Jabber extensibility allows for this. It's one of the reasons Jabber/XMPP was chosen as a base protocol.

2. The Master/Server/Client Model

A fully distributed network has been suggested as network model. In a distributed network widely spread machines compute partial information (e.g. game results), which is gathered by a master-server, who then combines them into complete information (e.g. ratings). And guess what – Yes, still more problems arise.

2.1 Master Server

A master-server is needed if the computed ratings should be consistent across the network. Servers could share game results without a master, but then they would be subject to [ext] netsplits (just like IRC networks are). If no master (or a similar sharing-mechanism) is used the ratings would be independent on each server. Having independent ratings means having independent servers, really. Thus the most prominent reason against having independent ratings probably is that creating a new server potentially splits the user-base of existing servers. They would use the same protocol, but that's all.

The problem is even with a master-server they become little more. They become independent servers with a shared rating. Some of you might argue that you can connect to many of those servers simultaneously, through the same user-interface and that this would make the individual servers actually appear as top-level chat-rooms. Well, there you have 50 shiny, new servers and each of them is used by about 200 people (assuming each users is logged into two servers at a time). Don't you think that a single server could handle the total of 5000 users easily and cost much less?

Evan: No one plans creating 20 servers just for the sake of it. Yet people should be able to create new servers if they are unhappy with the service provided by existing ones. And by this I include the possibility of seting up a "competing" rankings server. This is a philisophical point as much as a practical one. By creating an open network of servers I feel people/companies/organisations will be more inclined to join and support us. Of course this open network may only ever actually have 2 or even one server/s that are involved!

These points have though already been made at UltimateGoServer/Architecture, I really don't feel you've addressed the issue at all. Restricting ourselves to a single server just for the sake of simplicity, simply isn't good enough.

mdm: I agree with you. My basic point here was that no single component should be irreplaceable - for the exact same reason you stated above. Maybe I was not clear enough about that. But UltimateGoServer/Architecture states that the master should also be used for authentication (for the whole network), which implies that a different rating-server would also create a different network. That's why is was worried about that master-server.

Malweth: This is still a point of contention. There are problems with having a single master server just as there are problems with having multiple master servers (or its equivalent case, multiple servers with no master).

In the case of a single master server, there are the problems with having a single strike point and anti-opensource (e.g. the master either isn't open source or new contending servers can be opened but cannot communicate with the others).

In the case of multiple servers there's a very big problem with trustability. In other words, if multiple ratings engines are allowed, do the engines trust each other completely, less than games played on the same server, or not at all? Joe 5d on new server X may really be a KGS 20k. I think there are ways to resolve this (probably involving a partial trust scenario)

The other thing is that if such a master-server ever goes down, nobody will be able to play rated games, because the servers can't obtain the current ratings. And if you mirror the rating database on the servers, you can just as well have the servers share ratings directly.

2.2 Single Server Approach

I think a single-server approach is much more reasonable. Having lots of different Jabber servers works, because they do not have to share information (e.g. ratings). But we do. If the server-load should ever turn out to be too high, you could „secretly“ push the actual work onto slave-servers, while still appearing to the end-user as a single server (that's what google and a lot of other people do).

I would strongly discourage the creation of many new servers. I agree that KGS is still two steps away from perfect and I would prefer something that I can fix myself instead of waiting for wms to fix it. Since you are talking about open-source you can't really prevent people from setting up their own server (which is good), but you should not design for using lots of servers.

Malweth: This is the reason for the proposed /architecture?. A single core server with multiple "rooms" (subservers) that can be "fixed" as their owners see fit. A single server would suffer from a few major problems:

Firstly, a single server would have some of the same problems as a single master server. For instance, an open source single server will give way to contending servers that cannot interact with one another. Additionally, there's the problem with having a single strike point.

Secondly, a single server is not easily updateable. If there's a new feature that you want to add... how do you load it onto the server? Either you get approval after testing and it goes into the next scheduled update (which is HARDLY faster than what KGS currently does) OR you start your own contending server! Having scheduled updates very often is not an appropriate solution for a server that may have traffic from 100+ people 24 hours a day. Even having a weekly update would disrupt many people's playing schedules.

Having subservers that are "owned" by others solves much of this problem. Scheduled updates for the master can trickle down to quarterly (or less often) once the major bugs are fixed. Scheduled updates by subservers can be done in off-hours as subservers are likely to be (somewhat) regional.

2.3 Interoperability With Other Servers

You could have an option to let users connect to other (independent) servers. If any existing server chooses to adopt your protocol (which I doubt), you could then connect to it using the same client. Learning from Jabber/XMPP you could even have server components that interface your protocol e.g. with the IGS protocol and let users play on foreign-protocol servers. Fixes in the protocol-translation code would then be server-side updates. Clients would remain untouched.

The lack of a master-server allows different servers to have different rating-systems on different servers. I know some of you think I am contradicting myself here. Ealier I said independent ratings were a bad idea. They are a nightmare in my opinion, but you can't really aviod them. You are go-players. You are supposed to think stuff through ;).

Assume you had developed a master-server to share ratings. Now, some of the users of your network think the rating system is utterly bad. They complain to the admin (they should complain to the developers, but they will probably complain to the admin). But the admin (or the developers) won't fix it because it's in the master-server code and it would affect all the users who are happy with the rating system as it is (or at least don't complain about it). However, it's open-source. So the disappointed users might just take the source-code and fix it. Et voilà – you have two incompatible master-servers running two seperate networks. Tell me, what have you gained compared to a couple of servers with (possibly) independent rating systems?

Well, I hope this was helpful. Forgive me if it wasn't. Any feedback here or directly to me (mdm) is welcome.

Benjamin: Welcome to the team! Maybe discussion like this should better be done on our [ext] Mailing-List. The wiki should rather be used to give a summary of our results and to give others the possibility to say something without registering.

This is a copy of the living page "UGSJabberDiscussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview


UGSMixed Content

Keywords: Online Go

This page is a collection of UGS-content that doesn't seem to fit to any of the ather pages, but shouldn't be removed yet on the other side.

Table of contents
wms about KGS and UGS
About Use Cases
Discussion of an UGS-Forum
Do we need a server apart from KGS?
Multiple Go Ratings (in analogy to Chess Blitz, Bullet, Lighning, Standard'' etc. Multiple Ratings)

wms about KGS and UGS

Benjamin: As UGS shall become a combination of the five great web go services SL, GTL, goproblems.com, KGS and gobase.org, it would be great to get their inventors into the project instead of trying to re-invent their things and trying to take over the market - that's not what we want. I don't know how e.g. Arno feels about UGS (maybe he didn't even hear about it yet), but we should try to convince him that we don't want to take away his archievements, but just try a further step after his seperate projects (SL, GTL, goproblems) succeeded that much. I'd really love to cooperate with him, as well as Jan van der Steen (gobase) and wms (KGS), of course, although I don't know how realistic this is. What do the others think about this? Is a cooperation with them:

  • a) possible?
  • b) reasonable?
  • c) how many compromises can we accept in order to make this possible (e.g. keeping the seperate sitenames sl,gtl,goproblems while accessing them through centralizes client)?

wms: Well, speaking for KGS, I'd say I'm not real interested in this. I'm just as happy with the services being "split" as unified, and I already have a server that I very much like working on, so there just isn't a lot of gain for me. And if I did join the UGS project, then I would lose a lot of control over KGS, which is something that I do not want to do. Actually, I've been watching this project from time to time with some interest, but I have make a conscious decision not to say anything unless directly asked (like now). Why? Because this is not my server. If I were to give advice, I'd always be recommending to make it more like KGS (since KGS is my idea of what a server should be), and there is no point and no fun in making a clone of KGS. So while I'm not interested in joining with UGS, it is interesting to see the progress made in it!

About Use Cases

Create UML-style use cases with actors and actions. Typically, actors will be users and the actions can be described in sentences like "A user joins a room", "A user creates a new game". By looking at the verbs and objects of the sentences, you can get an idea of the objects we need to design, and the actions that should be possible with it. For example, from the previous two use cases you see that we have as objects "user", "room", "game". A room has a "join" method. A game has a "create" method. And so on.

From the use cases, determine what objects there are. The goal is to describe the system in business terms, not going into implementation details.

Discussion of an UGS-Forum

It seems to me that not a whole lot has been getting done because of the lack of communication that is taking place, especially between the developers. Although Sensei's is a great medium for building a compendium of knowledge, it is not so great for holding debates and discussing features. Also, it doesn't allow for the data to be organized into very specific categories (the only sort of division that exists are the few sub-pages that make up the UltimateGoServer pages.) And although the project's [ext] SourceForge page has a "forum" it is extremely limited and perhaps not particularly encouraging to some who are not familiar with it who might otherwise have had something significant to contribute. Lastly, NEITHER of these two mediums are very code-friendly. It's hard to communicate in precise terms.

So, going back to my personal favorite form of internet communication, we have this:

[ext] UGS Development Boards

I'm hoping that all the developers and interested members of the UGS will come together on this and make it the one-stop resource for development discussion. It's open for registration, and it features syntax highlighting in many languages (including Java, of course), to encourage some concrete discussion of code.

Hope to see UGS enthusiasts there!

Evan: I'm going to add an early objection to this, we simply don't need an online bulliten board with thousands of subforums etc. Online forums are not a very good tool for development, storing information and being productive in general. My experience suggests they are only good for meaningless social chit chat! If we feel the need for threaded discussions, then please set up a mailing list, but this wiki should still remain the primary place for storing and organising information about the project etc.

Hikaru79: I've foreseen these arguments =P I have counters! First, you'll notice that there is no "off-topic" or "social" or "real life" or "go" subforums-- I had the exact same concern, that we'd end up talking about everything BUT the project. So I didn't include them. Moderation will be strict. As for not being a good tool for storing information, I beg to differ. I can't think of a better one for the general level. Sure, a CVS repository is a powerful archiving tool, but the general population who wants to just throw around some ideas won't know/care enough to use it. The syntax highlighting makes it the best place to discuss actual code that I can think of. As for mailing lists, while not a bad idea for "inside discussion", is not really appropriate for a PUBLIC venue. Really, if someone just wants to throw in a suggestion, see where we are, or just has an idle curiosity, are they going to register to a mailing list, reply to the confirmation e-mail, send a query for the past archive, then read through the humungous, badly organized, .txt file? Or will they be more likely to go to the nice shiny forum with lots of nice visuals, laid out in an easy-to-choose manner that doesn't even require registration (if they don't want to register)? Forgive me if I sound patronizing, but it's not a far stretch of reasoning to notice that in general, things that are visually attractive and easy to use will statistically attract more casually interested observers than an esoteric system that requires ten minutes of work just to view. Don't get me wrong--I'm not suggesting that the forum become the uber-productive development environment that we live in. It's not an alternative to discussion and things like that. It's merely a way to get as many people involved, however little, as we can.

Ansgar?: And here I am with more counters. First, it is not necessary to subscribe to a mailing list in order to post new messages or read an archive (which are even often even indexed by google. Which webforum supports this?). The answers are even delivered right to your inbox, no need to look at yet another online forum. Second, I like being able to read and reply to messages offline with my favorite client. I hate looking through several subforums just to see weather there are new messages besides the last post, waiting three to four secounds for every new page...

Benjamin: I've just registered the mailing-list Ultimatego-devs@lists.sourceforge.net for further develepment planning and discussion. This page and subpages should be restructured to just list the facts and get proposals by extern people easily. Details should be discussed at the list.

Do we need a server apart from KGS?

  • TDerz: Excellent idea to think about but be careful of the implications!

I herewith number the points for discussion: 1) KGS-Like Room-System. 2) Games can be started

  • 2a) like in KGS or
  • 2b) like in IGS.

  • 3) Rooms may have tournaments
    • 3a) many Systems supported.
    • 3b) Pairing, Results etc. will be managed automatically for you.
  • 4) There are games (including comments), problems, situation analysis (i.e. Joseki) and lessons. Lessons can combine any of the former.

5) Everything is stored

  • 5a)in a database
  • 5b) that is managed like a wiki,
  • 5c) accessible to anybody.

6) Both realtime and 7) non-realtime activity is allowed.

  • 7a) like dragon go server
  • 7b) So people may play (...) with long time separation from the server (over a year).
  • 7c) analyze a game in five minutes or over a year.

8) allows you to play with very, very strong players (Eur 6d+, professionals)

9) Cheyenne: Security of the system. You might as well start thinking about this issue. If the system is going to be used for any type of official game where the out come will be used for offical ranking (for example being used to feed back into the AGA ranking system). Also if you are going to have closed games (for example professional teaching games where a student pays for the lesson) you will need to be able to lock who can view or review the game.

  • Ensure that timed games are fair and that the clocks are maintained.
  • Ensure that the game is being played in a fair fashion (think of someone with a modified client that allowed editing)
    • Ansgar?: Using an Open Source client this cannot be possible as everybody can change the client easily to allow editing, or use another program or a real board at the same time.
      • Cheyenne: What I ment by editing is the ability to change the state of the board being played on. For example moving, adding, or removing stone(s) already on the board that is transmitted back to the server or to the other client
      • nachtrabe: What most of these boil down to is keeping track of things on the server. For instance the issue of in-game editing--I don't care if they edit what they see, so long as they can't edit the game being played. That would imply server tracking and that all communications go along the path client->server->client.
  • Ensure that a player is playing who they think they are (don't allow a networked team of players represent a single player)
    • Ansgar?: Neither is this possible. Just imagine several people sitting in front of one computer.
    • geno: True, but the atomos of a system like this is the account, not the hypothesized individual behind it. :-)
  • Ensure that any passwords are maintained in a secure fashion

Benjamin, you already state that KGS is best until, if just the server itself is concerned, because it has features 1+2a+3a+3b+4+5a+5c+6+7c

So the additional features we are talking about are:

  • 5b=Wiki character, which overlaps a bit with
  • 7b=non-realtime-server characteristics, and
  • 8=the public using this server

Features 5b and 7b are something which seems to me like adding a tool to the existing KGS, i.e. setting time system to none and/or copying games (automatically ?; is it this what you want?) to a website where those games can be commented on by many (5b: Wiki character).

Point 8 is the one which is not technical, but depends on marketing and market share (someone will use only one system/server at a given time). Professionals are invited more often to KGS to give lectures & lessons and they seem to like the sense & simplicity of using it.

My conclusion: lobby for 5b+7b with wms and hear him sighing - extra features lead to extra risks on stability - despite from possible principle reasons against (THEN we could think of an extra server). point 8: let us lobby for KGS, get some even stronger players and professionals to use it more often.

My warning to also have cautious considerations: I mentioned market share: another server would split up the possible games to be played for all, this would be detrimental for all of us.

E.g. among non-realtime servers, I certainly feel much more for DGS (it offers more features and is easier to use) and any game played on LittleGolem is lost for the better server (DGS).

maruseru (just a japanese version of my first name, Marcel): About requesting extra features for KGS - that's why it would be good if KGS was open source - other people could take care of implementing some requested feature (this works very well for many other software projects). Since it isn't, it'd be good if UGS was open source. If it wasn't, someone else might come along in a few years and say "UGS does X and Y right, but Z is missing, so I'll just write my own".

I do worry about the potential split of audiences between all those servers...

Tderz Me too, that would be my biggest concern. (that's why I reacted so fast) Similar problems exists on financial markets, e.g. standardized options are cheaper than non-standarduzed ones, because their value is much easier to compare world-wide, hence more people are interested in them and the fixed costs sink proportionally. Applied to this question here => it seems much easier (and better, I hope) to add something to KGS (like an extra outlet) than to create something new like a competitor and split the scene.

Still a nice idea to include everything
game-server + Wiki + GTL + goproblems ...
BTW Maruseru, call me Tomaseru then :-), (ToMaSi? would be Chinese, aber ich mag die Zeichen davon nicht)

Skyr: @TDerz: I think Benjamin's description is a little Go-Server-centered; I think his intention is more likely to create a "all-encompassing Go system". An online Go gaming server certainly is part of that, as well as some editing tool. imho the most interesting aspect is the possible integration of a knowledge base of commented problems, study session, game comments, ..., together with some automated management of tournaments, league tournaments, and study sessions - all in one place. As I am writing these lines, I get the feeling that it sounds like an integration of KGS/CGoban and gobase.org... This page is not about a fixed project plan, it is meant for brainstorming - so we get to know what we really want :-)

Hikaru79: I'm with Skyr on this one. UGS can become so much more than just another server. I'm thinking of a one-stop, huge alternative (or integration) of many of the excellent Go services available now. With an account, one could play real-time and/or turn-based games, solve go problems, add their own go problem, rate and comment on go problems, chat, search a database, submit a review request, pick up a review request, start a Rengo, start a mini-tournament, create a "club" (on the server, not simply a room), chat, study joseki, etc. The possibilities are truly endless. Personally, I think this is exactly what the community needs. Count me on as *VERY* interested!

Benjamin: What exactly do you mean with "club" if it's something different to a room?

Hikaru79: I mean built-in support for things like Wings Go Club, etc. The ability to create a virtual "club" and have the server take care of things like membership, organization, etc. Clubs would have rooms, sure, but there would be more to them than that. Then, perhaps, clubs could face off against each other, have schedules (kept track of by the server), etc. Sort of like a room, but one with certain extra features.

nachtrabe: Something I've learned: Aim small, miss small. If you try to create a huge multi-tiered project, it will fail. Create a small, modular project that can be expanded, and then work on expanding it once you have the core components down. Design with scalability and future improvements in mind, but I don't think starting with a "go-server-centric" mindset--designing an alternate to KGS--can be considered a bad thing on any level.

Sure, add things to the wishlist and dream up new things, but if you start with such a massive project to create an online community I will place a high chance on it failing versus if you start with just a go server and work up from there.

Benjamin: I don't think that KGS could be changed to an UGS with its architecture. Also, have a look at the length KGSWishlist... I think that one-man-development is too slow, so open source is called for. Splitting the market is a bad point, but I don't think that you should stop a good idea by this argument. Also, if the UGS can really be implemented once in the way I imagine now, I'm sure that market will be less split than now, as both IGS and KGS users will want to switch...

geno: I once considered writing a [ext] GUI for GNU Go, but found that it required more experience with event-driven interfaces than I was likely to acquire anytime soon. Perhaps this is a good opportunity to fulfill that need, along the lines of what Skyr described as an "all-encompassing Go system".

I'm taking the liberty of creating a Ultimate Go Server Philosophy page, for discussions of open-source / wiki / free-speech issues that crop up from time to time. I would also hope that the Philosophy page would be a good place to talk about things like "Any feature which can't be turned off is a bug", et cetera, to make a server and interface that anyone can use.

Pajaro: As we are talking about free software, has anyone checked other free servers available out there? I've seen "ultimate" servers of checker, othello and others in SourceForge?. May be it is possible to pick up one and improve it. In this was, the efforts of many other developers can be added.

Malweth: Suggestion for the architecture...

Based on the above comments, and on comments elsewhere in other subpages (someone mentioned a "Jabber" type architecture).

I would suggest a 3-tier (or even further hierarchical) server/client method. This will not only lower bandwidth requirements, but also allow for different types of 3rd party sub-servers.

  1. The Master server has certain tasks that can be initiated by sub-servers (in regards with a protocol specification).
  2. A Switch server can simply relay information to the master (potentially lowering bandwidth requirements)
  3. A Subserver holds the games and can communicate with other subservers at the request of the master.
  4. The client performs the basic client-server tasks and includes the client GUI.

In this way, a "club" (for Hikaru79) sub-server could perform all the tasks for the club, and only game records (demos, etc) would be relayed back to the Master.

Similarly, a subserver could arrange a tournament, individual game results would be relayed back to the master, but the tournament results would be viewable from the subserver.

The client must accept "plug-ins" to allow such "extras" as club forums, special tournaments, etc.

In terms of furthering the project, I would suggest that additional subpages be made to discuss architecture options, security concerns, etc.

tderz The suggestions on Handicap Penalty:

Give higher handicap games a lower weight than even games. with the idea of

  • encouraging people to play games against lower-rated players,

and on and on Rank Difference Penalty

  • Assign a lower weight for games where the rank difference (even given handicap stones) is "too large.
  • would then be causing (not acknowledging) that handicaps are not quite transitive and that 1 handicap stone is not quite the same as one rank.

Hence the conclusion is correct that it

  • May negatively affect the rating system that is based on the assumption that a handicap stone is roughly one rank difference.

Hence, the encouragement to play lower ranked players should/must/will come from something else, which will not affect the rating system ( appraisal in words "Teacher of the month" etc.; teaching game by s.o. even better, How would s/he be rewarded? etc.). You do not need a rating system if you plan to distort it right from the outset.

I offer the following concepts of different ratings for different time limits

Multiple Go Ratings (in analogy to Chess Blitz, Bullet, Lighning, Standard'' etc. [ext] Multiple Ratings)

  • take handicap (teaching) games out of the ranking calculation (users have this choice now: type "free" -> weighting is zero).
  • introduce sub-ratings according to thinking time and handicap:
    • cat.(1) rating for games with >1,5+ hour thinking time,
    • cat.(2) rating for games with >45 minutes (< 1,5h) thinking time (Standard),
    • cat.(3) rating for games with 15-30 minutes thinking time (Long),
    • cat.(4) rating for games with 5-15 minutes thinking time (Blitz),
    • cat.(5) rating for games with <5 minutes thinking time (Bullet),
    • cat.(6) rating for handicap games with 1-3 stones handicap,
    • cat.(7) rating for handicap games with 4-6 stones handicap and
    • cat.(8) rating for handicap games with 7-9 stones handicap.
    • cat.(9) rating for unrated (!) games.

In the end the games could be plotted with [ext] Rating versus Time. The (3-D-)table with the dimensions x=time, y=handicap and z=rating is not difficult to establish for the server. Furthermore it might enable more teaching games without distorting the rating calculations.

Why do I write this? My rating would be quite asymmetric or skewed: weak in fast games, little bit stronger at long games. (I even don't dare to give my account name on which I play fast games).

Benjamin: Wouldn't this be rather confusing? Do you know about experiences with this kind of system on a chess server?

tderz: I guess it's simply standard in Chess. Furthermore (Kasparov, Deep Blue ELO 2800) but bullet the computer stands a proud 3500! nachtrabe: I personally think this much complexity is a recipe for disaster--too much room for confusion and I don't think it would improve the experience that much. Rating is just a number, after all.

tderz: It's just a table with more information, no disaster at all. You'd know that s.o. is fast or weak at blitz etc. That's all.

The time-differentiated games should/could also recognize some particularities of the byoyomi settings. I think of some highly unusual settings as

  • 0 seconds basic time and a playable byoyomi of 30 seconds, which should fall into the "< 5 minute" category (5). But if the byoyomi, e.g. 6 minutes per move, was exceeding the time parameter of that category, obviously that game would fall under cat. (4).

Benjamin: Maybe one should take the average number of moves in a game and calculate the time total from byoyomi by this

nachtrabe: The basic problem with doing it ex post facto [1] is that it encourages someone to increase the weight of a game they are going to win by playing.... very.... slowly.... and it encourages someone who thinks that he is going to lose to play faster--even if he loses, the game will be weighted less. Thus a strategy for a low kyu player is to play quickly in the opening and slow down if you get an edge over your opponent. Similar strategy problems [2] exist with having different weights for different timed games and I'm not sure that subdividing past "ultra-blitz," "blitz," and "regular" games is all that valuable. If the win-loss curve doesn't change[3], then you don't appreciably affect ratings by including such divisions and it does open the door to people manipulating the system (albeit possibly on such a small scale it isn't worth the effort, depending on exactly how the weights are done).

tderz:

  • Re: ex post facto[1]

No that's certainly not the ex post facto-way that games with different time settings would get rated! You take the basic time limit as à priori-criteria. How much time the player use is their personal choice. Of course, I can anticipate some arguments which involve cheating: some lower level players conspire by setting the longest time setting for highest weighting and then play fast and attribute points to themselves. Without a help of higher ranked players losing in such a pseudo-long game and donating points, they don't get more points than the difference in weighting of the styles (Long vs. Ultra-Blitz) times their own contribution to their rating points. Much ado about nothing. Furthermore manipulation in many ways will be sanctioned as is the case in present server regulations.

  • Re: Similar strategy problems[2]

do not exist because of the reason given in Re 1.

  • Re: win-loss curve[3]

I do not understand it: If the win-loss curve doesn't change it seems it cannot cause it does open the door to people manipulating the system. Hence this argument seems flawed and you consider it yourself a small problem as well.

tderz: I suggest a table time vs. rating, so that you can see where you stand at a given time limit. This is normal in Chess. You could qualify the statement this is a strong Blitz player by a rating. If you want you cann blend up these figures again in one rating (in order to include all rated games) analogue to proposed in [ext] Rating Formula – Better than Elo? point 3, last table.

..........Handicap......1-3.............4-6.............7-9
Time
> 1,5 hours............Rating1......Rating2......Rating3
etc.
etc.
5-15 minutes__.....Rating7......Rating8......Rating9
< 5 minutes__.......Ratingx......Ratingy......Ratingz
Ultra-Blitz

This is a copy of the living page "UGSMixed Content" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview


UGSName Discussion/ Discussion

Sub-page of UGSNameDiscussion

Benjamin: From the list below, my preferences would be Inago, Tanuki and WEBGO so far. Maybe we should wait a little more for proposals, until we can start a voting.

Pashley Since you're using Jabber and one term for go is "hand talk", what about something like "hand jabber"?

This is a copy of the living page "UGSName Discussion/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


UGSNameDiscussion

Keywords: Online Go

Benjamin: The name "Ultimate Go Server" should soon be replaced by something better. The problems with this name are:

  • it sounds like we're having a single server, not an open network like we're planning now
  • it's just a boring continuation of the igs-nngs-kgs-dgs-row without any creativity

I think we need a funky name (I like Firefox as browser name e.g.) that might - but doesn't have to - be connected to go. As we're using [ext] Jabber and maybe [ext] volity for architecture, the name might lean to or play with these names.

If you got any idea for that, please post it here:

Table of contents
Suggested Names
Inago
Universal
World Go
Liberty
Tanuki
Shojo
GWB
___ Network of Go Servers (_NGS)
WEBGO
Harmony
Kami no Itte/Kame no Itte
Unavailable Names
netgo

Suggested Names

Inago

if you liked firefox, how about inago (jp - grasshopper)? Reuven

Dieter: Fantastic. It has all the vowels in it that make a name pleasant to pronounce. It's pronouncable in all languages. It has the word "Go" in it. It has a funky meaning in Japanese.

Anyway, good idea to get rid of UGS. It's dull, the "U" is not a good vowel, and most of all, it's self-praising. Would you buy a car branded "Ultimate Car" or would you buy the Toyota Grasshopper, which is called the ultimate car by all Car Magazines?

Jared: And we have to use this awesome picture by don at kleptography dot com

Arno: picture removed by request of Don Ellis (copyright owner of picture) - see SLCopyright for more info.

Votes: +

Universal

mdh: Stick with U and call it Universal. Reasoning? You are planning on being able to run on multiple servers right? Maybe different server platforms? It will be open. etc etc

World Go

ohh and what was the name of the go serv in hng? world go or something? Reuven

Benjamin: Hikaru and sai play with PandaEgg, the japanese IGS-Client

World go server or something... So the name is closer to cyberoro than igs.

Liberty

maruseru: What about "Liberty"? Is a go term and has a relationship with the fact that it will be open source. And it's not japanese, korean or chinese so as to not annoy the other two nationalities mentioned.

dnerra: IIRC, Daniel Bump first called his fork (which later became GNU Go 2.0) of GNU Go 1.2 "liberty", but changed this because there was some go utility program with the same name (might have been by Jan van der Steen, but am not sure).

LithiumTwo it's an awful name - nuff said. It'll also look like it's trying to put down the other servers with it's existance (like a Linux vs. Microsoft kind of thing - where MS is seen by Linux users as an evil corporation that creates awful software, and people that like MS simply resent it), this name would turn away me and many others instantly, I feel. Apart from that... it's just really awful!

Tanuki

Malweth: How about "Tanuki?" Sounds similar to a japanese go phrase, and yet it's a mischievous (raccoon-like) japanese animal.

MrShin: Ha! I like that. Tanuki... heh.

LithiumTwo: Very nice

Benjamin: Sounds good. So we could maybe have Tanuki as short name, with a subtitle like "the Universal Go Network" or sth. with "free" and "open".

Shojo

geno: When I was looking into writing a GNU Go GUI, I considered naming it [ext] Shojo:

A kindly creature from Japanese mythology... They brew a medicinal white wine... If a good person drinks the sake, it will taste delicious. If a wicked person drinks it, the sake will taste like poison and kill him, unless he repents at once.

I thought this was a fascinating echo of the way Go reflects the personality, as well as the way Go punishes over-ambition and rewards those who seek balance and accomodation. It also ties into Japanese culture, which was how I learned about Go.

MrShin: Yeah, but shojo is also the name for girls' manga :-p

GWB

ilan: For some strange reason the name GWB came to mind.

___ Network of Go Servers (_NGS)

LithiumTwo: I'd propose something like this, I like acronyms for go servers.

Benjamin: The _ is used as a variable, right?

Bildstein: My two cents' worth: Dragon Go Server is the coolest name for a go server I've seen so far. For those of you who don't know a lot about DGS, it was so named because games tend to "drag on". :)

WEBGO

DrStraw: WEichi Baduk Go Omniserver - abbreviated to WEBGO

Benjamin: That's what I'd call a nice acronym!

Niclas: Very nice! To support this name proposal I even took the trouble of whipping together this logo idea:

Harmony

IanDavis I like something peaceful sounding.

Kami no Itte/Kame no Itte

aceofspades:Hey, Kame no Itte is just plain funny, and both suggest 'Ultimate', and maybe it would inspire people to play better!

Unavailable Names

netgo

Jared: A quick google search shows that this likely name is in use for some networking software.

This is a copy of the living page "UGSNameDiscussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
UltimateGoServer
UGSPagesOverview


UGSTeam

Keywords: Online Go

List of people interested in the UGS-project

  • Benjamin Teuber: I'm a beginning student of computer sciences, so I'm not so good at designing good class models and this stuff yet. But I'm very ambitious and think that we can do UGS.
  • Tderz (no programming experience, except PASCAL 26 years ago + some FORTRAN)
  • maruseru: I have several years of experience in large (or largish) Perl projects and object-oriented development and I'm all for open source software. As for development methods, I prefer agile methods that are responsive to changing requirements such as extreme programming ( [ext] http://www.extremeprogramming.org/). Some skill in designing and implementing relational databases.
  • Skyr: Can speak Bash, Java, and C fluently... also profound knowledge on PHP and Perl. Familiar with web engineering in general (in charge of a lecture on that topic)
  • gfeng: I program in Java with J2EE-Technologies in my free time. On job I'm responsible (with my coworkers) for a very big german Internetsite. I have strong support in programming topic in my Friends...
  • LukeNine45 -- I know C++, some java, a little php and less perl. I used to know SQL fairly well but it was with MS SQL server 7. Don't know how much time I'd have to help, but this sounds like a really cool idea!
  • ansgar?: I just finished school last year. I've been toying a bit around with programming, but haven't done anything serious yet.
  • geno: I have some programming experience in C, not lots, but perhaps enough to help a little. I have experience with perl/CGI; my [ext] personal site is all dynamically generated, so I think I might be able to help with web-based documentation and the like.
  • Benjamin Geiger: I'm a CS major at the [ext] University of South Florida with basic familiarity with procedural and OO languages (specifically, Python and C are favorites). I tried designing a KGS clone in the past, called "Dink" (this was back when I thought recursive acronyms were cool... "Dink Is Not KGS"), but no code got written... I couldn't get the design right.
  • nachtrabe: I have a degree in the Mathematical and Computer Sciences and am interested. I have a background in statistics and scientific programming and My Favorite Language is Python (I personally like the idea of building the entire thing using [ext] Twisted, but maybe that's just me...).
  • Christoph Gerlach: I am professionally developing framework and technical components needed in large scale projects using C++ and/or Java. I could provide help in the basic design and implementation of an implementation infrastructure (framework for robust transactional objects, persistence). I am also very familar with CORBA, a usefull technology for communication and also a good base for a robust server implementation. I could also help reviewing analysis and design of the project.
  • Hikaru79: I'm just a HS student, but very interested in programming in general, and this project in particular :) Fluent in Java, PHP, and Ruby (and I'm hoping my Ruby knowledge will transfer pretty easily to Perl/Python). LOTS of spare time to work on this.
  • Fwiffo: I'm a CS major with lots of Python, Perl and PHP experience and varying levels of familiarity with dozens of other languages. I'm interested in the project and may be able to contribute on a part-time basis.
  • Manfred?: I'm a professional software developer currently working with Java, C#, C++, C and doing a lot of object oriented analysis and design. I won't have very much time for this project, but if I can't develop very much myself, at least I can offer support for everyone on the project that needs it.
  • chweise: I'm also a professional software developer, working with Java. Desinging applications is not my special field, but I think I can develop some code, not in full-time, but in part-time.
  • revo: I'm a professional software developer, mostly working in C, C++ and now starting with C#. I'm working for a german software company that develops an output management system.
  • Malweth: I am a professional Systems Engineer and would be more than happy to work on systems requirement development (I can help develop protocol as well). It's probably a bit early to start working on this now (a system overview / white-paper is needed first), but a formal set of requirements would make this much easier to track. Let me know! --- MY JID = malweth@jabber80.com
  • Evan: I'm a hobbyist python programmer with very limited experience, I also know basic C++. I am familiar with the cross-platform toolkit Qt plus its python bindings; pyQt. I am ambitious for UGS, and willing to help out where possible.
  • OnisanT?: I'm a cs-major at a german university. Atm, I know much more about theoretical stuff than programming, but I am about to change this.
  • mdm: I study CS and work as a programmer for a research lab in my free time. I guess my favourite language is still C/C++. But any language is fine. Well, I don't like C# for personal reasons ;).

This is a copy of the living page "UGSTeam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UGSPagesOverview


UGSWishlist

Keywords: Online Go

Table of contents
Wishlist
General Wishlist
Client User Interface
Analysis
Database
Pattern Searching
Goproblems
Pro Games
Lessons
Joseki
Webinterface
Playing
Ranking

Wishlist

What do you think of adapting the current kgs wish-list structure here? It seems general enough and because it's a wiki page here, I'm sure no-one'll mind... Reuven

Benjamin: I'm not so familiar with that structure - but anyways, as it includes the word "structure", I guess it's far better than our current listing ;-) So if anyone has spare time, just go ahead with restructuring.

General Wishlist

  • Kirk: It must be possible to use the server through a firewall that only allows http (port 80) traffic through.
  • The server should expose its API to clients through webservices. Advantages are: a) the protocol will be public b) clients can be implemented easily against the wsdl, stub implementations can be created automatically c) load balancing through server federation can be added with little effort d) standard authentication and security mechanism can be applied through SSL e), f)...
  • SSL support (port 443 in addition to port 80)
  • Standard IM support
  • Clients should autodetect proxies
  • Clients and server should work with most frequently used reveresed proxies
  • there should be many many players available at all strenghs -> good marketing needed
  • Should be highly regional. For example, regional tournaments (i.e. German "Bundesliga") and local rooms should be possible (why not have a "paris club room" as sub-room of french room) and be connected to local wiki-pages.
  • Should be highly international. Make it easy to play and communicate with Asian players. Try to be better than Pandanet and Korean servers to get many strong players for this server.
  • The standard client should have a beautiful GUI like board and stones in KGS
  • The client should be easy to use.
  • Hide advanced settings from beginners. Maybe the should be a "Advanced Settings" button to display them on request.
  • Use plugins to add new functionality to the client
  • (Benjamin) To organize account identities, I suggest that each person (identified by email) should just have one personality, i.e. register once with their mail.
    • With one personality, you may easily create and delete different accounts you like, some where your personality is shown, some where it's hidden
    • When creating a new account, it can already be given a ?-rank depending on your other accounts, so once UGS knows your strengh, you don't need to wait so long to get a rating
    • When a user really behaves very badly, not just his account, but his complete personality is kicked from a room / or even the complete server

In my opinion this only makes the client a bit more complicated. Just support for multiple accounts by remembering several usernames/passwords should be enough.

Also a user could still create several personalities by registering with different email adresses to avoid being banned

A GoVoiceReplayer function.

Client User Interface

  • no accessibility issues: any font size for all fonts (clock, chat, etc.), any stone/mark size, etc.
  • possible to do everything via mouse ONLY. and everything via kb only.
  • standard meanings for marks (triangle good, square bad, etc.)
  • Big avatars! Smaller buttons to make room! Maybe menus instead of buttons, even less room! Big avatars!
    • An option (for every game window) to display big, small, or no avatar
    • This setting should be saved in user preferences
  • Every user has the option to share personal information: such as location. This would be displayed in profile.
    • Personal info could also be displayed in game window.
  • A massive persistent virtual word with 3d avatars. Temples and teahouses ...
  • I don't know about 3-d, but some visual settings would be nice. Maybe someone willing to spend a little time could make an avatar that animated when certain things happened(i.e. you can assign a gif to play when conditions are met; when you play a stone, your avatar shows Hikaru playing a stone. Maybe emote avatars that can animate when you right click them and select an animation.) I know that this is probably not possible if many of the other suggestions are used; Use the suggestions that would make the server first. I would rather have a very good teaching or room/regional system(or other useful things), than have animated avitars. It would be nice if it is possible after the big stuff.
    • There should also be options to turn animation off, globally or just a specific annoying case.
  • several avatars to choose from.
  • Configurable stone and board textures.
  • 3d goban - the one in PANDA-glGo is nice!
  • NaturalStonePlacement with random rotation of white stones!
  • __Hotkeys please!

Analysis

Benjamin: I think having a nice way to analyze is one of the most important things a server should have. KGS wouldn't have become so popular without its editing tool. But still I think very much can be done...

  • Not just one player at the time should be able to add new variations. Instead everyone should be able to propose moves/vars everywhere in the var-tree all of the time. The reviewer will get to know what was proposed and will quickly be able go to this place. After the reviewer visited a node, it will change from a single proposal to an analyzed variation. UI must be very good to avoid chaos.
  • Coordinates should be replaced by clicking and thereby marking the stones/point you're talking about.
  • There should be a browser-like "back"-button to jump faster between nodes of the variation tree.

Tderz Is both, hence a choice of options possible? Users are not alike, accept that they don't want to be patronized too much.

Benjamin: Well, of course it should not be forbidden to use coordinates. But the other way should be so comfortable that noone is going to use coordinates. It is just a bad style, like using "goto" in programming, so it should be avoided.

  • Comments should not always be just saved in the current node. Instead it must be possible to specify to which move/variation they belong.
    • I think it would be easier to just allow users to jump to different nodes in the client.
    • (anonymous) specifying the move-variation could be done by right-click on the move in the variation tree (context menu) However, how should it be displayed at the opposite side?

Benjamin: Yeah, that's the question of questions for me right now. Maybe after writing, just display it like chat text lead by the move-nr. Say the active node is move 50 right now and someone adds a comment on move 35 again, "35: (userXY) Still I don't like this move". With a mouseclick on "35", you will automatically get to that node.

  • Anyone watching the game/lesson should be able to add variants and comments anywhere (sometimes this feature can be disabled). The system and GUI must be very intelligent here to avoid chaos, on the other hand.
  • Filter functions like "don't show comments/variations from xy" or "just show vars/comments by players stronger than n-dan"
  • It might be possible to develop a standard format for go-comments that is accessible through the interface. For example, instead of typing "good move, as it both makes territory and attacks group G14", you can just click on "good", then "makes territory" and then "attacks ..." after which you click on the group that will be attacked by the move. This group will be marked automatically and a text using the mark will be created. Having this feature is the most important step for inter-language-analysis, thus creating immense possibility for us to learn from eastern players easily.
    • (annymous) interesting idea. This could work pretty well, if the number of different "idioms" frequently used is reasonable small. How many such idioms do you think there are? (like: good move, bad move, questionable move, urgent move, joseki move, endgame move, simplifies position, complicates position, attacks, defends group, defends cut, make territory, builds moyo, ...)
    • Benjamin: The number of idioms has to be researched (everyone is invited to contribute). I estimate there are maybe around 50 useful idioms with about 15 that are used very frequently. So it's a challenge for the GUI to make accessible all of them while keeping a good overview
    • SGF already has a tag to mark good or bad moves. Maybe we should just expand this system and make it easier to use.
  • revo: While I'm watching a game, I'd like to be able to try some variations locally (only in my client, not disturbing the other observers). And maybe it would be cool if a high dan commenting the game could show variations to everybody (who wants to see them -> filter) while the game is running. This again would require a lot of UI intelligence.

Benjamin: I think the best might be having anyone besides the "reviewer" enter variations locally at first and then have a function that sends the proposed new variation to others.

  • Davou:I would love to be able to block people so I dont see their kibitz... And filter out workds like Resign.

Database

UGS should include a big "Go Knowledge Base" supporting good pattern search like kombilo or MasterGo

Malweth: I was doing a bit of thinking about this... it's something I was looking into on my own a while back (good for user comments, etc). I think it would be very good to have a fuseki game database that records all played moves from games on the server (and a corresponding move's highest rank player) until it reaches a single SGF. At this point, instead of continuing, there's a link to the SGF and the client has the option to request the SGF in question to continue the flow. (Some sort of caching may be necessary). Since 99% of the database would be automatically created it might work well. More advanced pattern searches might be tough with this type of system... may want a different kind of database for this.

Benjamin: That's funny - a few days ago I had some idea how a good local pattern matching could look like. I want to call it TopologicalPatternMatching.

Another thought is that limiting the rating level of comments in any given SGF should be possible - which means that each comment needs a kyu rating (since the rank of the user leaving the comment can change fairly easily). This also means it might be best if users were required to have a ranking (no unranked players) and that the highest solid rank as well as the current rating be saved for each user (does IGS do something similar? I haven't been playing there for long).

GrandYan: Is it possible to make a 'GoBot' like the one on NNGS? Have the GoBot automatically replay pro games when you tell it to..For example, tell the GoBot in a private message to replay game number 234, and it opens a demonstration game showing game number 234.

Isn't it enough to just open the game yourself like on KGS?

Pattern Searching

Jared: Pattern searching places a huge CPU load on the server. Unless this project anticipates the financial backing to purchase the CPU muscle ... I suggest eliminating the pattern search feature.

Goproblems

How should the server/tool deal with Go-Problems?

Creating Problems

  • make it easy to post new problems - variation tree must not be complete or even exist yet.
  • all users may easily add variations to the problem.
  • after the last move of each variation, there should be a statement declaration (e.g. "black is dead" after move 7)
  • from the status declaration, ugs should automatically calculate which moves are wrong and which are correct
  • after people think all important variations are added, the problem will be published as complete
  • sometimes people will find new variations to a problem that already was marked complete. If it doesn't affect so much of the problem, the new var will just be added. But if it makes a huge change to the solution (e.g. changes which first move is correct), the problem should maybe be marked "incomplete" again to be discussed again.

Solving Problems

  • Problems should get ratings depending on how strong players are that can(not) solve it
  • Problems with the right difficulty will be proposed for you in study-mode
  • When trying to solve the problem, it can be done like goproblems.com, or through another interface that hides solutions (you can set this in your user prefs)
  • It would be really great to put problems into categories (like damezumari or placement tesuji). When e.g the database realizes you are weak at seeing damezumari, more problems of this type will be proposed for you.

Pro Games

  • include a free database of professional and high-dan games. If everybody could add pro games to the database, the number could get quite high quickly

Lessons

  • store all public held lessons in the database as well
  • FREE!!!
  • ^ store public lessons in a special place (or make a button or menu option to show the lesson list). The lesson area should allow you to organize the lessons(by who gave them, by date, or maybe by whether the lessons are for beginner, intermidiate, or strong players). It should also allow a lesson search (i.e. look for lessons given by a certain person or given on a certain date)

Joseki

  • there should also be a nice open Joseki dictionary, where comments and variants may be added quickly

Webinterface

Besides the Client, there should be a nice web-interface to access everything in the database and work with it like in a wiki.

Playing

  • Expand the KGS Room System to a hierachical one with sub-rooms. This way local clubs with their own website, news & announcements, schedules, tournaments and optional membership could be realized by making them a sub-room to a national room.
    • Hierachical rooms could also be used to realize go variants like rengo, one-color go, blind go, keima go, 1000 volt go, ...
  • There should be diffrent ways to start a game:
    • Direct challenges like in IGS, can be turned off or filtered (just accept direct challenges from buddies e.g.)
    • Open a game like in KGS. But additionally to your preferred setting ("best would be 4 dan with 10min & 5 times 20sec"), you can specify a range that you're still likely to accept ("players from 1-dan to 7-dan, time 5 to 15 min...")
    • Between people with open games, there will be some "automated match brokering" like some chess servers offer. So if two players' chosen ranges intersect, UGS will have them challenge each other automatically using the average of their "optimum" settings, for example: "A wants to play between 5 and 15 minutes, optimum would be 10 for him. B wants to play 10 to 30 minutes, optimum would be 16. As there's an intersection, A and B are paired and will be proposed 13 minutes (middle of 10 and 16), which they can still change of course.
  • Offer standard settings for games (e.g. slow, standard, fast) so the UI does not get to clumsy. Make more customization possible in an advanced dialog.
  • Starting the game ought to be easy
  • Divide talk chatter and comments about the game. Latter will be stored, former not.

How precisely would you implement this wish programatically?

Benjamin: I'm not a UI-expert, but I could imagine some ways of implementation, e.g. keyboard-shortcuts and/or choosing mode via click or something. Anyways, as this is just a wishlist for brainstorming, we should start thinking of the detail implementation far later

  • Like on korean servers, there should be play money that can be used to bet on game results like sport bets.
    • Also make it possible to bet on the next move like on IGS.
  • Implement go variants like One-Color-Go, Round-Go etc.
    • There ought to be a good Rengo Interface
  • Allow many different rules and timing settings, though perhaps a sensible presetting should be offered to new players ("Advanced settings"?):
    • New Zealand rules
    • Japanese rules
    • Chinese rules
    • AGA rules
    • Ing rules
    • Fischer time
    • Japanese byoyomi
    • Canadian byoyomi
    • Ing time
  • It would be neat to have a filter option so that only games that fit your filter settings will be shown. Have settings something like this: FILTER OPTIONS: Only show open games by players from _kyu/dan to _kyu/dan. and Show games by unranked players(or guests). With these type of settings, only games that the player was interested in would be shown. That way, for instance, a weak kyu-level player could filter out games by far stronger players and only see games opened by closely ranked players, or a stronger player who wants to teach could only be shown requests for teaching games(teaching game requests could be a special type of challenge or new game).
    • also, like KGS, It should be possible to be in multiple rooms(shown as tabs like on KGS).

Ranking

Benjamin: Right now, at the German Go-web, you can't have a talk without discussing about whether EGF-Rating or just the old system or anything inbetween is the best - and this actually screws me off a bit. On the other hand, when designing UGS, of course we have to decide which kind of ranking system we'd like to use...

  • One simple global system (maybe a mix of IGS and KGS)
    • After install, it should be asked if you're a beginner, and beginners should autmatically get a 30k?-rank
    • Exact ranking (1.458 dan) should be available and its calculation transparent for those who care - the other can (as with all of the features) hide this stuff
    • Maybe there should be "?", "??" and "???"-Ranks
      • "3k???" means you never played yet but set your guessed rank to 3k (like IGS)
      • "3k??" means you already played one or two games, and in one game you defeated a 4k? at least (4k?? might be not exact enough)
      • "3k?" means you played around 5 games, from which your rank can be guessed quite well (say +/- one rank)
      • Benjamin: Now when I think about this again, why not ask some mathematician or rating-freak to calculate an exact "uncertainty" out of your played games (like stddev in statistics). "?" could than mean "at most +/- one rank", "3k" means "3k +/- at most 0.5 ranks" or something like this. I don't know how complicated this is, but maybe one could try.
        • nachtrabe: This is basically what it boils down to with a KGS-style or (IIRC) an AGA-style system (I'm not familiar with the EGF system, so can't really offer comment). It isn't terribly complicated and shouldn't be any more computationally expensive than calculating the rank in the first place.
  • Support some rooms or tournaments to use their own system, e.g. EGF-Rating, pure self-ranking or whatever
    • Harleqin: I think one could then even discard the global ranking system. The supported systems for rank-issuing rooms could also be peer promotion, continuous tournament, series of tournaments etc.
    • Encourage rank-issuing rooms to restrict rated games to certain time boundaries, e.g. a room might want to allow rated games only with Fischer time, basic time 20-40 min, addtime 10-30 sec/move; or they can even say that a specific setting has to be used.
  • Support different rankings for other board sizes / funny go variants, while hiding this stuff most of the time for not confusing anybody.
    • On this note, it is well documented that being able to pick and choose your opponents causes major rank inconsistencies. I recommend two or three divisions such as "blitz", "timed", and "untimed" which support automatic pairing so that you can get ranks that really mean something. So support the funny variants, and support different rulesets, and have disjoint rankings for all. Free games of course could be played with anyone.
    • For players under 20 kyu, the normal rank should be influenced by 9X9-games
    • Do we even need different ratings for different time categories (blitz, normal, slow) or is it too much?
      • starline: I'm definitely in support of different ratings for some smaller board sizes (especially 9x9 and 13x13), as I feel that they represent go and are as valid a form of the game as the 19x19 game. Sure, on the player lists (in the game rooms) the 19x19 rating should be the one on display; but in the players user-info I don't think it would hurt to have the rating for smaller boards on display. The idea that small board games (for players under 20 kyu) will influence the 19x19 rating is interesting, but overall I feel would not be helpful.
        • Benjamin: Agree, for stronger players it's useless to have 9X9 influence global ranking, but for players under 20th kyu I think it's important as on KGS, beginners are pushed to play on big boards too early from my point of view.

nachtrabe: Just to add my 2¢, I kind of like the way KGS does it with Maximum-Likelihood-Estimate based on the current ranks of your past opponents. The pdf KGS assumes also seems reasonable. If I get some time in the next few weeks I'll look at different ways of implementing a few different rating systems and see how they might work out.

  • nachtrabe: Alright, I've produced a quick-and-dirty proof-of-concept algorithm that seems to give reasonable results using the secant method to solve the maximum-likelihood estimate. I'll test it on a larger scale this weekend and see how things turn out. If it is stable I'll post the source code for ya'll to rip holes in. I also have some UML Use-Case diagrams for the server, but need to patch them up a bit before posting them.
  • It should be possible to play in real time through an authenticating proxy server: this means that a) the server should be able to communicate as a webserver on port 80, and b) the client should be able to connect to this server through an authenticating proxy.

Benjamin: What does this mean exactly? What would be the difference/advantage to KGS?

uxs: It means that I would be able to play at work, where internet access is restricted to web servers and where we have to use a proxy server.

Benjamin: Ok, but it means that you still can download and use a Java Client there - or do you wish to make a html-interface that uses just Javascript (or even less)?

uxs: the problem is not the client, it's the port that the client and server are communicating through.

  • Pajaro Seeing what happens in other servers with sandbaggers/escapers, I think it would be very important to start thinking about this now. How will the server deal with and escaper? How to know whether it was intentional or not? How much time before the server decided a result?

nachtrabe: If we do a server calculated rank, then the idea of a delay-to-forfeit for detecting escapers is ineffective because older games are not weighted as heavily as newer games and therefore escaping works as a valid strategy.

Some kind of server-detection-to-immediate-forfeit is okay, but we need to think very carefully about implementation. Maybe something like Dashn?

Another alternative is to treat it as a social problem and simply give an indicator that people can see when they challenge you to a game (similar to the KGS-~). If you stay clean the indicator hangs around for some length of time (or some number of games), and then goes away.

We don't (and shouldn't) decide on any strategy yet, but you are right that it is good to start thinking about ways to handle such common problems earlier rather than later.

I support nachtrabe's "simply give an indicator" concept. Maybe we should call this a "disconnection ratio" or something? We should definitely have an "innocent until proven guilty" mindset, and I always feel bad for people who just have lame connections.

If we simply calculate and store a disconnection ratio (or whatever we end up calling it), we could even offer a dialog to users where they can decide what makes an escaper. You could set, for instance, "Escaper: 0.01", "Disconnector: 0.005". Then anyone who leaves 0.5% of their games under questionable circumstances could get a yellow icon and anyone who leaves 1% of their games could get a red icon. Someone else might be more tolerant or less tolerant, and set their figures accordingly.

Hikaru79: To differentiate between escapers and people with bad connections, we could rely on the honor system. When a person drops a game-in-progress, the opponent is given a choice of marking the game as "escaped" or "disconnected". This will simply be up to the better judgement of the player-- if your opponent mysteriously "disconnects" right after losing a huge group, and typing a few innapropriate words, then perhaps it's safe to assume that s/he is escaping. If it's a fun, interesting game that's still wide open, or if it's against an opponent you know and trust, you mark the game as simply "disconnected." Of course, the flag the opponent puts on the game will have no effect on how the game's result is decided, but it will influence whether or not the player recieves the stigma of the "escaper" icon. There's really not much of an opportunity for abuse with this system. The worst-case scenario would be that a player who is thoroughly disliked by everyone on the server marks all his games as 'escaped' even if it's obvious he's just having connection problems. I suppose that sort of thing could be reported to moderators. Hey, we have to trust our members at least a little, right? ;)

This could be a valuable -- or at least interesting -- social experiment. I'd be curious to see what kind of figures people use for the categories; we could publish averages on the website, maybe broken down by country, gender, age, OS. Maybe there could be another dialog box that lets you mark people for being too strict. "If this guy sets escapers at 0.000000001, I don't want to play him, he's too obsessed!" :-)

starline: This is just a few pennies worth based on my observations of the set-up on KGS. I've noticed that on KGS it is possible to see the opponents game list, and that unfinished games are emphasised in italic. But the system as it stands does not differentiate the person who got disconnected. So here is something that can be corrected immediately. If a person has disconnected from a game (for whatever reason - purposefully or not). Then that game should be given a symbol to make it easily identifiable (or in a different colour or whatever).

Here's my other observation - often it is really easy to tell an escaper based on their game list. There are normally an unusual amount of games unfinished. But normally people will not check this game list because (especially on a slower pc) this is simply too time consuming. But if when a person offers you a game and you can immediately see their game list in a simple and fast way then it will be possible to make a judgement. In addition it could be made possible to write a short explanation (which will also appear in your game list) expaining the reason why you got disconnected from games - e.g. there was a black out or my cat chewed through the phone line.

This is a copy of the living page "UGSWishlist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UltimateGoServer
UGSPagesOverview


Uizado

PageType: HomePage Keywords: Humour

Uizado is a self-professed go fanatic. He lives in a place somewhere over there, behind that building next to the park. It was a long-held dream of his to become a KGS Admin, and when the title was bestowed upon him, sources say that he was as happy as Cho Chikun was at the end of the 50th Oza title match. And then some.

Currently he holds the titles of Namakemono and Sukebepoi; though he has yet to be challenged for these titles by a suitable contender. What challenges are in store for the intrepid Uizado? Watch this space...

- - - - - - - - -

Children, let this be a lesson to you. Read the text above and resolve never to write a page on Sensei's when your brain is chemically altered. Don't take drugs and type. Don't let the tragedy above happen to you.

This is a copy of the living page "Uizado" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...


Ukita Masayuki

Keywords: People

(b.1939) Nihon Ki-in pro, 4 dan in 1987.

This is a copy of the living page "Ukita Masayuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru
ProfessionalPlaye...
NamesInGo


Ukiyo-e

Keywords: Culture & History

This is not really Go-related, but there are several Japanese ukiyo-e prints relating to Go.

Most are based on a few themes from Japanese legends, or are of kabuki actors or beautiful women playing Go.

You can read about and see some of the prints [ext] here.

In the 18th and 19th centuries especially, ukiyo-e was a common printing process in Japan, using four woodblocks (one each for yellow, black, blue, and red), to make advertising posters as well as prints for sale.

-- Tim Brent

This is a copy of the living page "Ukiyo-e" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThrowingTheBoardA...
AnimeAndGraphicArts
Aesthetics
ArnoHollosi/Thoug...

Homepages
TimBrent


uliGo

Keywords: Problem, Software

uliGo is a program written by Ulrich Görtz to practice Go problems.

It can be downloaded from [ext] http://www.u-go.net/uligo/.

evpsych I tried v 0.2, and it is an awesome concept. However, I find it unintuitive. (Perhaps my intuitions are abnormal :).)

...For example, (1) sometimes it undoes a wrong answer, and sometimes it does not, and you have to undo it. Would be better if it consistently did one or the other, showing you the refutation in a way that avoids needing undoing or requiring undoing for the refutationless move. And it (2) would be nice if, instead of humoring you by refuting your moves and telling you you're wrong no matter what you do, if it would tell you beforehand so you don't try everything just to find out whether your first moves were wrong. Finally, (3) it would be nice if it could be resized larger.

...Other than those issues, I think this is a fantastic concept and I hope it improves. (I am not a Python hacker so my contribution consists of the above paragraph.) I also hope Debian includes all the problem sets.

UlrichGoertz: Thanks for the comments. I am working on a new version right now, so I am interested in other people's opinion on this. If the SGF file with the problem does not contain a refutation to some wrong answer, clearly uliGo cannot do anything but just say that the move was wrong, and undo it.

If a refutation is given, I always thought it would be best (in terms of exercising one's reading ability) not to tell the user that the move was wrong, but just continue playing out that variation until the end (and then say that this was a wrong answer).

I already added an option which tells uliGo not to descend into "wrong" variations, i.e. even if there is a refutation in the SGF file, uliGo will ignore it and just say that the suggested move is wrong, and undo that move.

Any suggestions for other (optional) modifications to uliGo's behavior?

As for (3), I really don't know why I restricted the board size in the current version; that seems really stupid. You will be able to enlarge the board as much as you want, or rather as much as your screen allows, in the next version.

Evpsych: the newer version addresses (2) and (3), but not (1). It is not possible in the to tell you "wrong line of reasoning, but I will humor you until I can't" and refute moves using the same paradigm as wrong moves that do not have refutations.

It is jarring to have some moves result in auto-undo and others result in manual-undo-necessary. Some people probably meditate using uligo. Maybe I'm the only one who is so easily jarred, but you did ask for options, so that's what I'd suggest: allow people to specify the paradigm for with and without. Paradigms should include auto, manual, and a new one: invoke-trying-variations.

Also, it would be nice if there were a left arrow for undo and a right arrow for redo for trying variations. Also, the current left arrow, if pressed by mistake in random mode, perhaps by somebody trying to do an undo, loses all state.

Also, I find it extremely slow. I'll blame python :-).

just some ideas... use them if you like...

  • Hi, I love your program. I use it with the joint sgf's from [ext] http://www.goproblems.com, since their applet doesn't have your rotation and color-switch options. But in this case the right solution is not always the first variation. It is just marked with the comment RIGHT. Maybe there is a way to make it compatible as an option?
  • 3D stones or the option to select own images for stones and board would be nice.
  • sound (maybe isn't easy with phyton?), for stones and success
  • kind of 'boardsize guesser' or tag option, since sometimes a small problem in a corner or in the center looks a little lost. Therefore an enlarged part of the board would be enough and more attractive. ... On the other hand - just thinking about it - in the direction of your fuzzy stone placement. It could be then possible to place random stones in the 'non-problem-area' to confuse the eye a little more. ...probably not practical...
  • random mode which keeps track of the answers. ie. you only get asked random problems which you haven't solved yet correctly.
  • ablility to use it as joseki tutor with KogoSJosekiDictionary. Ie. the user (or uligo) plays a first move of a joseki and then uligo (resp. the user) jumps in one of the variations, ie plays a Joseki reply. Now the user (resp. uligo) has to play a reply again... This way one can practice the Joseki in a 'reply mode' and not in the usual (editor) 'exploring mode'. (Also here your rotation and colour-switch options, would be great feature which is not usual for joseki study...) - I guess this is already (partly) possible with the current version, but the file/problem size seems to mess it up

- Björn

Cool Program! Guess there's more than one Bjoern on Sensei's :-( - Bjoern

UG, thanks for reply. IMO better than not descending into wrong moves is: just say "wrong" and allow descent anyway. -- Evpsych

UlrichGoertz: uliGo 0.3 is now available ... some of the suggestions above are integrated. There also is now a Windows installer, so you don't have to install Python in order to use uliGo on Windows machines anymore.

(moved from WritingAGoProgramToTeachBeginners - pls put in context when editing this page)

UliGo just needs SGF files with problems and variations (and comments, if applicable) to drive it. Someone could create SGF files targeted for beginners for use with UliGo.

Although as written, UliGo is more useful drilling in Life and Death Problems. But someone clever and creative could create a series of 'problems' to cover the basics; after all Volume 1 of Graded Go Problems For Beginners starts with the simpliest atari, simpliest connection, etc.

Fhayashi: Is there some way of getting UliGo to run on a PocketPC?

Grauniad: Or on Palm OS?

bocephus: Sounds like a major undertaking, but [ext] Pippy is a stripped down Palm OS Python. I don't know enough about Python to know if the Pippy limitations would affect Uligo or not. Plus, I know the sgf files I use (e.g., Cho Chikun's Encyclopedia Of Life And Death) are larger than the 4k limit, so working with larger files might require something like [ext] peepdb, which is a Python module for working with PDB's (Palm Databases).

UlrichGoertz: Python itself is probably not the main problem, but as far as I know the Tkinter toolkit which is used for the graphical user interface is not available for Palm or PocketPC. I also would like to have Uligo or something similar on the Palm, but probably a large portion of the code would have to be rewritten. (On the other hand, it probably would not actually be a big problem to add the basic uligo functionality to an SGF viewer/editor (like PilotGone). Maybe the people who wrote such programs can be bothered to expand them correspondingly ...)

Would it be possible in a future version to add something to translate White <--> Black in the comments in the case of color switch?

I'm translating some "best move" problems into a collection that UliGo can run, but I'm having to generalize into "you" and "your opponent", instead of naming colors. I know that I can turn off color switch, but I think that having it on is worth making these generalizations in the comments.

This would also help with existing problem sets such as the ones from goproblems.

As an aside, because the board rotates I also have to generalize any comment that refers to the board position. Maybe it would be possible to add very simple mappings for this as well? IE you say "left_side" on the original board's comments. UliGo renders the board so that it is turned 180 degrees. The left side is now the right side, so it would say "right side" instead.

uxs: I just noticed that by checking "do descend into wrong variations" somewhere in the menu, "problem (1)" (see above for the details) has been solved. Great work !

chrpa: I have a question. Is it possible to change the speed of the answer of computer? It is too quick to even catch the answer. Thank you.

This is a copy of the living page "uliGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
GoGoDCD
ProblemsAndExercises
Kombilo
GoProblemsCom
Drago
UlrichGoertz
EncyclopediaOfLif...
KGSWishlist/Gener...
WritingAGoProgram...
MacintoshGo
ClassicalLifeAndD...
UnderTheStonesPro...
StudyAssistanceSo...
TsumegoAsASourceO...
GoGrinder/Discussion
Imagist/StudyBlog
PatrickBsTraining...
posting:3152
posting:3407

Homepages
Evpsych
Xiuma


Ulrich Goertz

Keywords: People

German Mathematician and Go Programmer. His website is [ext] http://www.u-go.net/ and [ext] http://www.g0ertz.de. His creations include Kombilo and UliGo.

This is a copy of the living page "Ulrich Goertz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoertzUlrich

Referenced by
GoGoDCD
Kombilo
UliGo
EncyclopediaOfLif...
SearchAlgorithms
NamesInGo
ForceFeedingProblem
CenterSearchAlgor...
OffTopicPatentDis...
CornerSearchAlgor...

Homepages
JanVanRongen


Ultimate Go Board

Ultimate Go Board?

.. in which ChrisBall shamelessly shows off his new monitor, enjoys the latest Oza match, and demonstrates his complete lack of self-control when it comes to buying shiny electronics:

jared: Can you slam down the stones? Do they make a nice sound when you play them? :)

This is a copy of the living page "Ultimate Go Board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
ChrisBall


Ultimate Go Server

Keywords: Online Go

An overview for all UGS-pages on SL is at UGSPagesOverview

What is UGS?

First of all, UGS doesn't exist yet - we just started with the planning. The basic idea is to develope an open-source "Go-Communications-System" that will be much more flexible and free than go-servers like IGS and KGS are, just in the same way as [ext] Jabber can replace commercial Instant-Messangers like ICQ or MSN. This system includes servers for just playing Go, but it can be much more can be imagined:

  • lessons and commentaries can be held like in KGS, but come with much more features, like for dealing with control or managing private lessons and lists of who may watch/talk/propose variants etc.
  • go-problems can be solved and discussed online on problem-servers. New move variants and commentaries can be added to the problems by everyone - so it's like a wiki
  • database-servers can store huge collections of pro and ama games and Joseki for any kind of dynamic queries like the gobase.repository. They can use the same wiki-philosophy, though there should be restrictions to adding or editing the actual moves of pro-games
  • news-servers could send sth. like RSS-feeds to the clients that want to get them, including information on where the clients can find additional go-resources (like games played in an event) that can be loaded into the client by one click
  • the best part is maybe the possibility to exchange go-material easily from one service to another due to the commen public protocol. So after you loaded the new Kisei-game into your client, with another click you will be able to discuss it with others on a server. If you find an interesting problem-situation in it, you can easily mark the pattern and add it as a problem to a problem-server with another click. Or you could create a wiki-page on a wiki with UGS-support out of the game with - guess - another click! If we can convince Arno sometimes, maybe even SL can support this...
  • transport-services could be used to play or chat with players on IGS or KGS (at least if they don't put us in jail for it) from your UGS-client

Contribute

If the above list made you curious, you might want to help us somehow with the project. If you're not a programmer, you can support us best by contributing to the UGSWishlist.

If you are creative, you can help us finding a new name, as "Ultimate Go Server" sounds boring and still refers to a single server, not a network as we plan now. So join the UGSNameDiscussion

Then, you could add yourself up to the [ext] UGS-Mailinglist and join the [ext] ultimatego-project at sourceforge - but this is not so urgent, as most is done on the mailinglist yet.

This page appears to describe an abandoned project, game, etc..
Comment: The Ultimate Go Server project appears to be inactive since July 2006.

This is a copy of the living page "Ultimate Go Server" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UGS

Referenced by
MessageBoard
OSGS
SGFWishlist
UGSNameDiscussion
UGSArchitecture
InternetRatingsDa...
GoVoiceReplayer
UGSPagesOverview
DesigningAGoServer
UGSDevelopment
UGSMixedContent
UGSTeam
ProblemRating
Axd/Bookmarks
GoSuite/Discussion
Malweth/Newsblog
NewYearsGoResolut...
WesternGoLadder/D...
posting:2062
posting:399

Homepages
BenjaminTeuber
MrShin


Umeda Haruhiko

Keywords: People

(b.1941) Kansai Ki-in pro, 8 dan in 1983.

This is a copy of the living page "Umeda Haruhiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Umeki Suguru

Keywords: People

(b.1946) Nihon Ki-in pro, 8 dan in 1996.

This is a copy of the living page "Umeki Suguru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru
HikaruNoGoGames
NamesInGo


Umezawa

PageType: Alias

UmezawaYukari

This is a copy of the living page "Umezawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DieterVerhofstadt...


Umezawa Yukari

Keywords: People

Umezawa Yukari

Umezawa Yukari (梅沢由香里 Umezawa Yukari[4], born October 4, 1973) is a professional Go player. Due to her marriage, she is legally known as Yoshihara Yukari (吉原 由香里).

Umezawa is a Japanese professional 5-dan [2] Go player in the Nihon Ki-in, credited with technical advice for Hikaru no Go[1]. She stars as the teacher in Go Go Igo. Her teacher was Kato Masao.

Umezawa won the 10th Women's Kisei Title (2007)[5]. This was her first challenge and win for a top title, she defended it in 2008.

Umezawa is currently (2006?) married to Shinya Yoshihara (吉原慎也 Yoshihara Shin'ya)[3], a professional soccer player.

Here is [ext] her official website.
Umezawa Yukari playing Go [image] (link broken?).

Jan van der Steen's brief [ext] GoBase biography links to 15 games by Umezawa-san, and let me find [ext] photo albums at Nihon Ki-in.

There is a short [ext] Umezawa Yukari profile at MSOworld.

[1] Regarding Hikaru no Go, [ext] Pieter Mioch wrote in rec.games.go (2001-Dec-02):

The number of children coming every Sunday to the Nagoya branch of the Nihon Ki-In to join the Children's Go Class has doubled in one month time. This is without a doubt the "Hikaru No Go Effect" the cartoon is still going strong and finally seems to move youngsters to pick up the game.
Umezawa 4p admits she does not actually supervise the technical aspects of "Hikaru No Go" although her name is on the front cover with the claim she does. A source working at a TV station mentioned that during a later cut part of an interview Umezawa Yukari said she never read through the books before they'd hit the press. For technical support the writer of HikaGo, Mrs. Hotta Yumi, often contacts pros from the Central Japan Branch of the Nihon Ki-In. During the first books especially her former go-teacher, Mizuno Yoshika 2p from Gifu pref often helped Mrs. Hotta out.

[2]: September 11, 2002 - The Nihon Ki-in's [ext] news in English reports that Umezawa Yukari has been promoted to 5 dan. Apparently celebrity status and a busy agenda dominated by Hikaru do not prevent her from performing well in the Oteai. --Stefan

Her record can be found on her website. This busy August she was 4:1. --HolIgor

[3]: Shinya Yoshihara's name is expressed in the Western order (given name then family name) as Shinya Yoshihara is not a professional Go player (he is a professional soccer player). Umezawa's last name is in the Japanese order (family name then given name) as she is a professional Go player and people in the Anglophone Go community usually prefer Japanese order. As Umezawa is married, she is legally known as Yoshihara Yukari. For more information about Japanese names, see Japanese name.

[4]: Umezawa's name is written in English "Yukari Umezawa" (the Western order, given name before the family name) in the English language portion's of her personal website and on the Hikaru no Go books published in the United States and Canada. Her name is given in the Japanese order (Umezawa Yukari, family name before the given name) on many Go-related websites.

[5]: Umezawa beat previous title holder Mannami Kana 2 to 1 in the 3-game match. Game 1 on Jan 25, 2007: Umezawa won W+0.5. Game 2 on Feb 1, 2007: Mannami won W+2.5. Game 3 on Feb 28, 2007: Umezawa won W+12.5. Source: Nihon Ki-in --EdLee

This is a copy of the living page "Umezawa Yukari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Umezawa
YoshiharaYukari
YukariUmezawa
YukariYoshihara

Paths
HikaruNoGo

Referenced by
KatoMasao
Nigiri
NHKLecture
TakeshiObata
YumiHotta
HikaruNoGoJunkie
TeamTournamentFormat
FemaleKisei
FemaleStrongest
HikaruNoGoArchive
HikaruNoGoManga
FavouriteCharacte...
NamesInGo
NamesInHikaruNoGo
HomeAdvantage
GoGoIgo
HikaruNoGoQuestio...
AnimeAndGraphicArts
BlackSheepRengo2003
DieterVerhofstadt...

Homepages
RafaelCaetano
Tokee


Umezu Choko

Keywords: People

(d.1905) Yasui pupil, Hoensha member. Became 6 dan. Also known as Shiraishi Kisaburo.

This is a copy of the living page "Umezu Choko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils
TsuzukiYoneko


Uncle Jam

PageType: HomePage

UncleJam plays go on KGS and rarely IGS and Oro.

I created a collection of images that are sized and ready to upload to KGS for use as your avatar.

[ext] http://www.flickr.com/photos/21640756@N05/

Enjoy

Templates

 ----------------------------------------------------------
 |                | I1 | I2 | I3 | I4 | I5 | I6 | I7 | I8 | Scr
 ----------------------------------------------------------
 | Name One       | -  |    |    |    |    |    |    |    | 0-0
 ----------------------------------------------------------
 | Name Two       |    | -  |    |    |    |    |    |    | 0-0
 ----------------------------------------------------------
 | Name Three     |    |    | -  |    |    |    |    |    | 0-0
 ----------------------------------------------------------
 | Name Four      |    |    |    | -  |    |    |    |    | 0-0
 ----------------------------------------------------------
 | Name Five      |    |    |    |    | -  |    |    |    | 0-0
 ----------------------------------------------------------
 | Name Six       |    |    |    |    |    | -  |    |    | 0-0
 ----------------------------------------------------------
 | Name Seven     |    |    |    |    |    |    | -  |    | 0-0
 ----------------------------------------------------------
 | Name Eight     |    |    |    |    |    |    |    | -  | 0-0
 ----------------------------------------------------------

 Name One
 Name Two     Name O/T
 ----------           |  Name OTTF
 Name Three   Name T/F
 Name Four                        |
 ---------------------            |  Final1
 Name Five                        |
 Name Six    Name F/S
 ----------          |   Name FSSE
 Name Seven  Name S/E                       |
 Name Eight                                 |
 -----------------------------------        |   Winner
 Name Nine                                  |
 Name Ten    Name N/T
 ----------           |  Name NTTE
 Name 11     Name E/T
 Name 12                          |
 ---------------------            |  Final2
 Name 13                          |
 Name 14     Name T/F
 ----------          |   Name TFFS
 Name 15     Name F/S
 Name 16

This is a copy of the living page "Uncle Jam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FutureUseOfSL
ASRLeague/Apr2007
UsagisBooks


Unconditional life

Difficulty: Intermediate Keywords: Life & Death, Go term

Chinese: 净活 (jing4 huo2)
Japanese: 無条件生き (mujōken iki)
Korean:

The term unconditional life is ambiguous and has two common usages, depending on what is meant by condition

  1. In many articles, unconditional life means simply alive, as opposed to alive or dead, depending on the outcome of a ko. Here, the condition is ko. This is the common usage in discussions of life and death problems and also occurs in life and death issues in game positions.
  2. In other articles and discussions, unconditional life means alive even if the defender continues to pass. This is opposed to alive, unless the defender continues to pass. Here the condition is alternating play. This usage of unconditional life can be helpful for beginners to understand the concept of alive. It is also the common usage in more scientific approaches of life and death issues in game positions, e.g. in articles that lay a base for computer algorithms such as benson's algorithm, but it can be used in ordinary game discussions too.

In order to avoid confusion, it may be advisable to use

alive for the first sense

and

pass-alive or absolute life for the second sense.

The term pass-alive already features in the [ext] Japanese 2003 Rules.

More at /Discussion

Dieter: WME at 28/11/2003. Previous version: 62. All discussion moved to /Discussion. Created a pass-alive page. I understand that the advocates of the second sense do not necessarily want to talk about Benson's algorithm, so feel free to liberate the second statement from that term.

This is a copy of the living page "Unconditional life" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MujokenIki
MujoukenIki
UnconditionallyAlive

Paths
GoHistory

Sub-pages
Discussion

Referenced by
JapaneseGoTerms
Alive
BentFourInTheCorner
BentFour
GoTerms
TemporarySeki
SmallestGroupWith...
RectangularSixInT...
TripodGroup
PassAlive
BensonsAlgorithm
J1Group
ChineseGoTerms
L2GroupWithDescent
TwoEyesCanDie
FiveStonesOnTheTh...
BeginnerExercise1...
BeginnerExercise207
UnconditionalLife...
CarpentersSquareW...


Unconditional life / Discussion

Sub-page of UnconditionalLife

(Dieter: moved from unconditional life, please check for missing references, in particular if references to diagrams are still as intended)

jvt: Benson's terminology is confusing: unconditionally alive usually means alive without ko in Go literature.

Charles Matthews The point here would be that 'alive', the status of a group, isn't the same as 'no possible threats' against it', as in 'no ko threats ever possible'. Absolutely alive expresses the idea better, perhaps.

Dieter: Almost all analyses of Go positions are based on the assumption of (local) alternating play. The case where one of the players tenuki, is (should be) stated explicitly and should not determine the classification of the position. Therefore, unconditional life assuming alternating play is a much more useful concept than unconditional life assuming a free road for either side and the latter should IMHO not be the meaning of unconditional life. A ko implies that the assumption of alternating play is disturbed in a very explicit way, so the ko becomes the condition on which life hinges.

Bill: My own sense, since long before hearing about Benson's terminology, has been that being able to live with alternating play, even when the opponent plays first, simply means being alive, not unconditional life. Unconditional life means being alive, no matter what the opponent may do.

Charles But that's not standard usage.

Bill: I believe that it is standard English usage of unconditional.

Zook: It depends, Bill. There are conditions under which the defender isn't alive which you may not have thought of:

  • the defender kills his own eye
  • the attacker moves a stone
  • the attacker urges the defender to take back his last move

and so on ...

English is of little value here. What people use to call unconditional, is what matters.

Bill: Zook, you caught me while I was editing myself. Here is what I intended to add. And you are right. I was making certain assumptions, which I think the following makes clear.

Actually, I do not think the issue is the meaning of unconditional life, but the standard assumption for go problems of alternating local play. In a different context, where that assumption is not made, unconditional life refers to different positions. In particular, if a position is on the board in the context of a game, a group that might be called unconditionally alive in a problem may die in a ko fight when a ko threat is ignored. It is not unconditionally alive in that context. Context matters.

(A bit later.) I think that we can say the following:

  • In a problem, a group is unconditionally alive if the opponent cannot kill it or make a ko for its life by playing first in correct alternating play.
  • In a game, a group is unconditionally alive if the opponent cannot kill it, even if the opponent is allowed to make as many plays as he wants with no play by the defender of the group.

Charles No, it is the case that (outside the narrow discussion of Benson's algorithm) unconditional life refers to a status - which may change indeed.

Bill: Well, as I originally said, I have used the word in this sense without reference to Benson's algorithm. Also, taking a look at the status page, its context seems to be life and death problems. In addition, it refers to being alive, not unconditionally alive. The classification scheme (alive, dead, unsettled) is not fine-grained.

Charles No - the first section of the page isn't about life and death. The second, which is, refers back to the first.

Anyway, I think Benson shouldn't be on a Beginner page, in any form. I think unconditional life should alias to alive, and the discussion be carried out there.

Bill: I agree about Benson not being on a Beginner page, and have changed the difficulty level. As for aliasing to alive, this whole discussion is about the difference between being alive and being unconditionally alive.

Anyway, beginners quickly understand unconditional life, as in the first diagram on this page. It's life, as in the second diagram, that requires additional explanation.

Charles Oh Bill - how many beginners do you see in a year? Can you take the point that some of us are at the sharp end of teaching, and regard this sort of comment as unrealistic? The Benson definition, as 'no ko threats now or ever', is well out of the mainstream. It's just a theory/computing concept.

Bill: I am not talking about Benson's algorithm, I am talking about unconditional life. We agree about whether beginners should be exposed to that algorithm (not). But in explaining the rudiments of life and death, I start with Diagram 1 or the like, and later move on to Diagram 2 or the like, and I suspect that you do, too.

Diagram 1

Diagram 2

We may not use the term, unconditional life, but I, anyway, always explain that there is no way that White can capture the Black group in Diagram 1. In addition, I do it exactly as outlined in the definition at the top of this page. I let White play with no play by Black. I suspect that you do, too.

As for Diagram 2, how do you explain that the Black group is alive? I say that if White plays at b or c, Black plays the other one, to produce a group that White cannot capture. If beginners do not understand unconditional life, they cannot understand life.

Charles One can demonstrate Diagram 1, without introducing any definition that distinguishes these cases of life:

Black 'conditionally' alive

Black 'unconditionally' alive

Black 'conditionally' alive

Bill: No, but that is not what I am claiming. We both agree that you do not get into such questions with beginners.

Charles You said above that beginners 'quickly understand unconditional life'. I can't agree. It is a remarkable beginner who understands any of this. That's why I posted the three diagrams.

Bill: There are levels of understanding, Charles. I certainly cannot solve all life and death problems, but that does not mean that I do not understand the concept of life. If a beginner understands that there is no way that White can capture the Black group in the first diagram, and that Black does not have to defend it, then she has an understanding of the concept of unconditional life. That does not mean that she has a level of understanding that would allow her to decide complex positions. And that is not what I claimed.

Furthermore, she builds upon that understanding of unconditional life to understand life that requires defensive moves. If she had no understanding of unconditional life, she could not understand life under alternating play. (Not that she will ever understand everything about that, either.)

But neither do you (neither do I, anyway) simply say that the corner group is alive because it has two eyes. I justify that by pointing out that the opponent cannot capture it, even with no defense. I do not introduce a new term and define it. Why bother? But I do teach the concept, which explains the new in terms of the more familiar.

Seriously, Charles, do you just say that the group has two eyes, and that makes it alive, with no further explanation? Do you not make the point that no further defense is necessary?

Charles Firstly, I'd always vary the lesson according to the student. Today, for example, I was teaching in a cognitive therapy group for people recovering from head injuries. Last Friday a nine-year-old. On Monday university students.

Secondly I think being minimalist with explanations is good, for most people. Diagram 1 shows a position terminal for good play. I'm much more likely to emphasise the mistake of filling in an eye, than to introduce an 'alive' concept. I would use the word 'safe'; that's a way of explaining the primary object of the game (make territory in your safe groups). So my point from Diagram 1 is typically 'groups can be safe' rather than 'you don't need to defend this group further', which is a different kind of point that comes later (as in the three eyes better than two syndrome).

Bill: Thank you, Charles. :-)

Evand: How about we use the term invincible to refer to a group which can never be killed by the opponent, even given multiple consecutive plays? That seems to be clear and obvious, and not in use elsewhere. Then unconditional life can be either ignored as being ambiguous, or used for a problem to mean alive without ko, or whatever.

RafaelCaetano: I don't think we can choose to use another term. The term unconditionally alive is already in use in both senses. But, as Charles said, Benson's usage is usually restricted to theoretical or go programming contexts. Considering the different contexts, it's hard to confuse them; unless you bring it to the Wiki, where things get easily out of context.

I can't see why beginners (or advanced players, for that matter) have to understand Benson's unconditionally alive to understand life. How would it help in a case like below?

Not unconditionally alive

Bill: Rafael, beginners do not have to understand Benson's algorithm to understand life. But they do have to understand that there are groups that cannot be captured by the opponent, even without defense. They do not have to differentiate every case, because, as we know, it is extremely unlikely that a group like the one above will be captured. What they do have to understand about the Black group above, if the question even comes up, is that it may be defended (if need be) by making a group that is unconditionally alive. The concept of (independent, defensible) life depends upon the ability of the defender to make a group that he does not have to defend. That is why the concept of unconditional life is basic.

Charles Given the precedent here of ko nomenclature, I don't see why the 'Benson' use has to be recognised on SL. We can easily use another term, just noting the usage in an appropriate place .

Bill: Aside from Robert's definition above, there are at least two more non-Benson definitions of unconditional life here on SL.

See Landman's and Knechtel's definitions on Formal Definitions of Eye.

Howard Landman Consider:

Both groups alive, yet one killable

Both of the White groups are alive, in that they cannot be captured by alternating play. If Black plays a, the left White group lives at b, or the right White group lives by playing at c (to prevent Black d). However, a is a double threat for Black; after he plays it, both of the White groups are killable, and White can only save one of them. Thus the notion of "alive" based on alternating play is incomplete without discussing the possibility of external threats or moves in sente. Alternate play only also cannot give the CGT value of a group's status, which may in general require looking at an arbitrary number of moves in a row by either player.

[Bill:] Each of White's groups is alive, but not both.

This is a copy of the living page "Unconditional life / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnconditionalLife


unconditionally alive

PageType: Alias

UnconditionalLife

This is a copy of the living page "unconditionally alive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFour
TemporarySeki
RectangularSixInT...
TripodGroup
J1Group
L2GroupWithDescent
TwoEyesCanDie
FiveStonesOnTheTh...
TripodGroupWithEx...
OroMedia52


Uncoupling in the endgame

Difficulty: Intermediate Keywords: EndGame, Theory

Uncoupling is a description of the process by which, in the endgame, the board position tends to break up into separately understandable situations or regions.

This isn't something quite precise. (You might need to read deeply to ascertain that it has happened.) It disregards later ko fights, where ko threats anywhere on the board can affect a local fight. On the other hand it is the reason that the endgame is ultimately much more comprehensible than the rest of the game.

See also endgame coupling.

This is a copy of the living page "Uncoupling in the endgame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DisjunctiveSums
ModularThinking
Coupling


Undefined Pages

Keywords: SL description

UndefinedPages is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "Undefined Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
LevelsOfAccess
SenseisWishlist
LibraryWork
WikiIndexes
Pijngrens
RecentChangesJunk...
SpecialTemplates
StartingPoints/Di...
YouKnowYouAreAddi...
posting:4826
posting:4850

Homepages
RueLue


Undefined Pages/ Discussion

Sub-page of UndefinedPages

(Sebastian:) Since there is a significant difference between People pages and homepages, could someone pls create a category for the latter? Other categories I'm missing:

  • Shapes (or is this part of problems?)
  • General Go Terms
  • Humor (I just classified PhrasesInUselessLanguages as "Do Not Create", but maybe inspires someone?)

Charles Err ... the Home Page/People page distinction depending on whether it is self-created or not - how do we distinguish these for undefined pages?

(Sebastian:) Look at the linking page. In many cases, it is obvious. If someone e.g. writes a contribution with his name then it's a homepage. If someone describes a famous go player, it's a person.

Charles Think it might be better to start a list of 'requests' for biographical pages, for pros and strong amateurs. As far as I know, not many undefined pages are created from that category; which serves mainly to sort things.

Velobici: Sensei's Library has keywords for shape, go term, humor as well as homepage. Do these not meet the need?

This is a copy of the living page "Undefined Pages/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Under the Stones

Path: AspectsOfSacrifice · Prev: CranesNestTesuji · Next: DisposableStones
Path: Tesuji · Prev: ThrowIn · Next: Snapback
Difficulty: Beginner Keywords: Life & Death, Tesuji

Chinese: 倒脱靴 (dao4 tuo1 xue1); 脱骨 (tuo4 gu3)
Japanese: 石の下 (ishi no shita)
Korean: 후절수

A play under the stones (Japanese: ishi-no-shita) is a play in a space which has become free because some of your own stones have been captured.

There are some spectacular tesuji where you plan to do this, losing stones deliberately, and carry that out unexpectedly.

Under the stones example.

Under the stones can be found in some life and death problems. This one is taken from Beginner Exercise 80.

Under the stones example.

Black can play at B1, sacrificing four black stones. Playing B1 at 2 will not save the group.

Under the stones example.

Even though W2 captures four black stones, the magic of the under the stones tesuji is shown when B3 recaptures two white stones to make the second eye and lives.

  • Under The Stones Sacrifice Shape List
    • Sacrifice Shapes which lead to the Under The Stones Tesuji

Examples

  • Example 1
  • Example 2
  • Three points without capturing and Five points without capturing
  • In the 20th Meijin between Kobayashi Koichi and Takemiya Masaki this tesuji was threatened and enabled Takemiya to unconditionally win a ko: [ext] http://gobase.org/games/japan/titles/meijin/20/game-3.sgf

Problems

  • Under The Stones Problems
  • BQM 1
  • Snapback Problem 16
  • Completely Artificial Problem

WikiMasterEdited by Dieter.

Path: AspectsOfSacrifice · Prev: CranesNestTesuji · Next: DisposableStones
Path: Tesuji · Prev: ThrowIn · Next: Snapback
This is a copy of the living page "Under the Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Ishinoshita

Paths
Tesuji
AspectsOfSacrifice
UnderTheStonesPro...

Referenced by
JapaneseGoTerms
Seki
GoTerms
SecondaryLiberty/...
DoglegFour
LibertyNomenclature
BeginnerExercise8...
ApproachingALifeA...
UnderTheStonesSac...
ChineseGoTerms
KoreanGoTerms
Alak
TorazuGomoku/Disc...
SecondaryLiberty
XuanxuanQijingPro...
TheBookToIncrease...
UnderTheStonesExa...
BQM1/Solution
BeginnerExercise9...
TheArtOfCapturing...

Homepages
Geno
Igosuki
Malcolm


Under the Stones Example 1

Keywords: Tactics

Black can live 'Under the stones'

In this example, Black needs to 'temporarily sacrifice' some stones in order to live.

Stage 1

Stage 2

Black cannot take White 6, that would leave Black with a false eye after White plays 7. Black plans to let White capture 1 and 5.

Black lives 'Under the stones'

Once White has captured, Black can cut with 1 and make a second eye to live Under the Stones because the two white stones are caught.

-- Morten Pahle (10kyu)

Black captures to live

I figured I'd throw in the resulting moves, for the novice players (like myself). -- FCS

Final alternatives

If White plays at either a or b, Black should respond with the other. If White plays c, Black should capture at a. If White plays d, Black should reinforce c. a and b now become miai for Black.

Andre Engels: Minor correction: After White a, Black d also works, and makes two points of territory more than Black b.

White plays 'a', Black 'b'

Wow! You're right. I completely missed that. In fact it took me a couple minutes to understand why it's better. So I guess I'll write it out for all us novices.

To the left you'll see the b response. Black ends up with two spots of territory and one captured piece. A total of 3.

White plays 'a', Black 'd'

White 3 necessitates 4.

Black has 5 points

Leaving this configuration. If we stop now, Black has three points of territory and captured pieces (total of 5). a and b are now miai for Black, and either of those plays will still yield 5 points.

Nifty!

-- FCS

This is a copy of the living page "Under the Stones Example 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStones


Under the Stones Example 2

Keywords: Problem

I love this tesuji so much, that I can't resist the temptation to talk about some variations on the same idea. The only difference is the shape of the four sacrificed stones, which isn't square.

Nando

Basic example

Black to kill.

Forcing White to live !

B1 would be a terrible blunder of course, since it would almost force White to live with W2.

Tesuji !

B1 is the real suji here. White has no choice but to capture the four black stones with W2 to get a chance to make a second eye. But ...

Game over

... B3 annihilates White's hope and the whole white group dies.

This is a copy of the living page "Under the Stones Example 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStones
ForceFeedingProblem


Under The Stones Fuseki

Keywords: Humour

The under the stones fuseki is only possible in real life play and is a variation for people who are tired of the standard handicap placement.

Black handicap stones are placed on the star points as in a usual handicap game. However, under the black stones there are white stones.

So, in addition to countering White's superior technical skill, Black must also keep control of his trembling hands while facing the stronger opponent: when a black stone slides away from its fragile equilibrium, the liberated white stone will in effect occupy the star point and the black stone will either be removed from the board or occupy the new point they have slid to (also known as under the stones tesuji).

Dieter

Dansc: An interesting idea! However, what happens if the white player is the one who drops a black stone off a white one?

Frs: Then White has lost his chance: the white stone counts as a captured stone, while the black stone occupies the the star point.

Anonymous: If you're going to do that, why not just throw a bunch of stones on the board at random to start the game.

MrKoala: Nice! I'll try that tomorrow night.

This is a copy of the living page "Under The Stones Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
OverviewOfFusekiP...

Referenced by
Variants


Under The Stones Problem 1

Path: UnderTheStonesProblems · Prev: · Next: UnderTheStonesProblem2
Difficulty: Intermediate Keywords: Life & Death, Tesuji, Problem

For my very own pleasure (and yours, I hope), I'd like to propose you two simple and beautiful tsumego problems (from a Chinese book) illustrating this tesuji:

Problem 1

Black to kill.

Solution

Path: UnderTheStonesProblems · Prev: · Next: UnderTheStonesProblem2
This is a copy of the living page "Under The Stones Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Solution


Under the Stones Problem 1 / Solution

Sub-page of UnderTheStonesProblem1

I love tsumego problems!

I think this works:

Problem 1

Then...

Problem 1 - part 2

JamesA

This is a copy of the living page "Under the Stones Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Under The Stones Problem 10

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem9 · Next: UnderTheStonesProblem11
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

We already know that the comb formation is alive, therefore the first move should be obvious. The question that remains is the remaining moves. What is the end result?

/Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem9 · Next: UnderTheStonesProblem11
This is a copy of the living page "Under The Stones Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Solution

Referenced by
DanExercises


Under The Stones Problem 10 / Solution

Sub-page of UnderTheStonesProblem10

Solution

The hint suggests the first move.

Solution

The next move to spot is B3. This results in a ko for life for White.

Apart from the solution sequence, all other Black moves don't work at all.

This is a copy of the living page "Under The Stones Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Under The Stones Problem 11

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem10 · Next:
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem260 · Next: XuanxuanQijingProblem261
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play and live

This is a problem from the Xuanxuan Qijing. In tasuki's and uliGo's sources, this is problem number 260.

/Attempts
/Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem10 · Next:
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem260 · Next: XuanxuanQijingProblem261
This is a copy of the living page "Under The Stones Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
UnderTheStonesPro...
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
XuanxuanQijingPro...


Under The Stones Problem 11 / Attempts

Sub-page of UnderTheStonesProblem11

("solution 2" moved from /Solution - see t:1228 for refutation)

B1 here also works.

White can try to destroy the eye on the left, but black manage to make two eyes on the right.

If white plays W2 here, the same technique in solution 1 works.

This is a copy of the living page "Under The Stones Problem 11 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
UnderTheStonesPro...


Under The Stones Problem 11 / Solution

Sub-page of UnderTheStonesProblem11

Solution

Solution

B1 threatens to make an eye so white reponds with W2. B3 secures the eyes on both side.

Left eye

B4 at black+circle to recapture.

Right eye

B4 at black+circle to recapture.

Failure

Trying to secure the eye on the right directly with B1 or 'a' doesn't work; white can just destroy the eye on the left.

Black plays at B1 or 'a' is met by W2. Next white have 'x' to destroy the potential eye on the right and 'y' to destroy the potential eye on the left like the sequence in the previous diagram.

Before or after B3 / W4 exhange, B5 is probably the strongiest resistance, but there's only a gote eye on the left. After W8, black is still stuck with the miai of 'x' and 'y'.

This is a copy of the living page "Under The Stones Problem 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
UnderTheStonesPro...
UnderTheStonesPro...


Under The Stones Problem 2

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem1 · Next: UnderTheStonesProblem3
Difficulty: Intermediate Keywords: Life & Death, Tesuji, Problem

Problem 2

Black to live.

Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem1 · Next: UnderTheStonesProblem3
This is a copy of the living page "Under The Stones Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Solution


Under the Stones Problem 2 / Solution

Sub-page of UnderTheStonesProblem2

Problem 2

then:

Problem 2 - part 2

JamesA

Failure

Failure

B1 at W2 is key to set up the under the stones tesuji. If Black plays B1 here then Black has insufficient room for throwing in the recapturing stone. --Dieter

This is a copy of the living page "Under the Stones Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Under The Stones Problem 3

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem2 · Next: UnderTheStonesProblem4
Difficulty: Advanced Keywords: Life & Death, Tesuji, Problem

Here is my favorite under the stones problem to date. It is from a nice life and death book by Go Seigen (in Chinese). I got it through Yutopian. This is the book's first problem. -- Matt Noonan

Problem 3

Black to live.

Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem2 · Next: UnderTheStonesProblem4
This is a copy of the living page "Under The Stones Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Solution


Under the Stones Problem 3 / Solution

Sub-page of UnderTheStonesProblem3

Does this work?

Problem 3

then

Problem 3

JamesA

Failure

Failure

W2 puts Black on the spot.

Var 1

W4 at white+circle; B5 at black+square.

The order of B1 and B3 can be inverted. --Dieter

This is a copy of the living page "Under the Stones Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Under The Stones Problem 4

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem3 · Next: UnderTheStonesProblem5
Difficulty: Advanced Keywords: Life & Death, Tactics, Problem

Black to play

Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem3 · Next: UnderTheStonesProblem5
This is a copy of the living page "Under The Stones Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Under the Stones Problem 4 / Solution

Sub-page of UnderTheStonesProblem4

Ko

This is a ko. Assuming W6 is a ko threat and black answers with B7 then black cannot kill by playing under the stones as shown in the next two diagrams.

Continuation 1

Continuation 2

And white is alive because of his second eye at a.

White's resistance is not enough

W2 is not the best move. B7 under black+circle.

Authors

  • Hans

This is a copy of the living page "Under the Stones Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Under The Stones Problem 5

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem4 · Next: UnderTheStonesProblem6
Difficulty: Expert Keywords: Life & Death, Tactics, Problem

Black to play

Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem4 · Next: UnderTheStonesProblem6
This is a copy of the living page "Under The Stones Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Solution


Under the Stones Problem 5 / Solution

Sub-page of UnderTheStonesProblem5

Solution Diagram 1 (11 at a)

Solution Diagram 2

Solution Diagram 3

Solution Diagram 4

Solution Diagram 5

Error

ko

Life?

What happens if white responds to B1 with b instead of a? Wouldn't white be granted life?

-- Chen

Life?

unkx80: Black can play B3 and B5. Then a and b are miai.

This is a copy of the living page "Under the Stones Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Under The Stones Problem 6

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem5 · Next: UnderTheStonesProblem7
Difficulty: Advanced Keywords: Life & Death, Problem

Black to play

What is the result?

/Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem5 · Next: UnderTheStonesProblem7
This is a copy of the living page "Under The Stones Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Solution

Referenced by
BeginnerExercise9...
DanExercises

Homepages
Igosuki


Under the Stones Problem 6 / Solution

Sub-page of UnderTheStonesProblem6

Solution

Solution

B1 and B3 sets up the under the stones tesuji.

Solution

But the throw-in at W4 is also a tesuji to circumvent the under the stones tesuji.

Solution

The solution is a ko, with White taking the ko first.

Variation

Things get easy when W4 descends, all Black has to do is to continue with the original plan.

Variation

This is the standard end result of the under the stones tesuji.

Failure

Failure

Suppose B7 and B9 proceeds with the under the stones tesuji...

Failure

White lives after W4, since Black cannot approach at a.

This is a copy of the living page "Under the Stones Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderTheStonesPro...


Under The Stones Problem 7

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem6 · Next: UnderTheStonesProblem8
Difficulty: Expert Keywords: Life & Death, Problem

Here is my favourite. I particularly like how you can tell the solution is under the stones instantly, but it is still hard. PS: Correct play by white is quite hard too, so if you think you've solved it, make sure you didn't miss a tesuji. Oh, forgot to mention that ko is not good enough.

Black to move and live

Happy solving :-) Corrin Lakeland

/Attempts
/Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem6 · Next: UnderTheStonesProblem8
This is a copy of the living page "Under The Stones Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
UnderTheStonesPro...

Sub-pages
Attempts
Solution


Under The Stones Problem 7 / Attempts

Sub-page of UnderTheStonesProblem7

Black is (almost) alive (?)

After B1, there seem to be several continuations; in the most direct, W2 and W4 capture five black stones...

Black is alive in a simple way

unkx80: The B3 in the above diagram is dubious. B3 here is very simple and direct. Then a and b are miai.

Well, excuse me! You are right, of course. My B3 doesn't work because leads to ko (and costs Black four extra stones)!

Continuation (of first diagram)

After B1, if White captures Black's square with W6 and W8, B9 forms two eyes. Note that White cannot subsequently play at a!

Continuation problem

unkx80: Although White cannot play at a, there is also the move at W1 to consider. I leave it to you to figure what is the result.

OK! Black's shortage of liberties comes into play, and Black must play at A, resulting in a ko fight!

Black can also take White's stone, or play at B, but the ko can't be avoided.

unkx80: No... Black still can live unconditionally. Refer to some of the other solution diagrams to figure out how.

10 at 7, 4 at 1

1 Kills. I referred to another solution :P

Kuolema: I can't see how can black live unconditionally, any way I look at it, it leads to a ko. (Unless black wants to kill himself)

unkx80: Eh... my mistake. Sorry. =P

Black is alive ?????

Black is alive ?????

W10 @ black+circle, killing.

Black is alive

Black is alive

Black is alive

B3 @ white+circle, living.

This is a copy of the living page "Under The Stones Problem 7 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
UnderTheStonesPro...


Under The Stones Problem 7 / Solution

Sub-page of UnderTheStonesProblem7

Solution

The easier part

The easier part

After B3, a and b are miai.

The harder part

The harder part

Variation ( B7 at black+circle)

If W4 here, then B5 and B7 results in the classical under the stones position.

Reading it out

Reading it out

Reading it out

At the end of the day, a and white+circle are miai for life.

This is a copy of the living page "Under The Stones Problem 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
UnderTheStonesPro...


Under The Stones Problem 8

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem7 · Next: UnderTheStonesProblem9
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem268 · Next: XuanxuanQijingProblem270
Difficulty: Advanced Keywords: Life & Death, Problem

White to kill

I am recalling this rather cool problem from memory, but I no longer remember which book it appeared in.

/Attempts
/Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem7 · Next: UnderTheStonesProblem9
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem268 · Next: XuanxuanQijingProblem270
This is a copy of the living page "Under The Stones Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
UnderTheStonesPro...
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
UnderTheStonesSac...
XuanxuanQijingPro...


Under The Stones Problem 8 / Attempts

Sub-page of UnderTheStonesProblem8

Bill: I'm not so good at these things, but I'll give it a try, thanks to unkx80's big hint. ;-)

White to kill

White to kill (ii)

unkx80: I didn't find a refutation to your attempt, but there is something more direct. /Solution

Bill: Well, I thought W7 was a better yose. ;-) Hmmm. well, maybe not. Under some conditions Black has sente to connect vs. my attempt that would not be sente under the solution.

This is a copy of the living page "Under The Stones Problem 8 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
UnderTheStonesPro...


Under The Stones Problem 8 / Solution

Sub-page of UnderTheStonesProblem8

Main line

No commentary needed... just enjoy the diagram. =)

Main line

W1 ataris seven black stones, capturing it.

Variation

This is a copy of the living page "Under The Stones Problem 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
UnderTheStonesPro...
UnderTheStonesPro...


Under The Stones Problem 9

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem8 · Next: UnderTheStonesProblem10
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem205 · Next: XuanxuanQijingProblem207
Difficulty: Expert Keywords: Life & Death, Problem

White to play.

This problem is a classical Chinese problem titled 十王走马势.

Life-and-death enthusiasts should not find this problem foreign at all, because this problem is so famous.

/Hint
/Attempts
/Solution

Path: UnderTheStonesProblems · Prev: UnderTheStonesProblem8 · Next: UnderTheStonesProblem10
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem205 · Next: XuanxuanQijingProblem207
This is a copy of the living page "Under The Stones Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
UnderTheStonesPro...
XuanxuanQijingPro...

Sub-pages
Attempts
Hint
Solution

Referenced by
DanExercises
XuanxuanQijingPro...


Under The Stones Problem 9 / Hint

Sub-page of UnderTheStonesProblem9
  1. The 十 (ten) in the title 十王走马势 not only describes the number of Black stones in the problem diagram, it is also a big hint.
  2. That the problem is listed under the under the stones problem series is another big hint.

Now combine the two hints together. =)

This is a copy of the living page "Under The Stones Problem 9 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
UnderTheStonesPro...
UnderTheStonesPro...


Under The Stones Problem 9 / Solution

Sub-page of UnderTheStonesProblem9

Solution

W1 jumps in.

Bent four in the corner

If B1 connects, then W2 connects too - and Black dies with a bent four in the corner.

Solution

So B1 has to cut. Now W2 cuts, and due to shortage of liberties, B3 must capture to gain a liberty before making the atari at B5. W6 captures four Black stones...

Solution

But the four Black stones is part of Black's under the stones setup, as seen by B1. But what is W2 doing, donating yet another stone?

Solution

White continues donating stones with W1 and W3, which are promptly captured.

Solution

However, the final Blow is the throw-in at W1. The ending is a ko for life for Black.

In this problem, it turns out that not only Black uses the under the stones technique. What is so magical is the way White sacrificed stones again and again. In fact, to answer the question posed in the hint, a total of ten White stones were captured in the main line.

This is a copy of the living page "Under The Stones Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Hint

Referenced by
UnderTheStonesPro...


Under The Stones Problems

PageType: Path Keywords: Life & Death, Tesuji, Problem, Index page

Some problems on under the stones.

  • Under The Stones Problem 1
  • Under The Stones Problem 2
  • Under The Stones Problem 3
  • Under The Stones Problem 4
  • Under The Stones Problem 5
  • Under The Stones Problem 6
  • Under The Stones Problem 7
  • Under The Stones Problem 8
  • Under The Stones Problem 9
  • Under The Stones Problem 10
  • Under The Stones Problem 11

See also

  • Problems and Exercises

This is a copy of the living page "Under The Stones Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
UnderTheStones

Homepages
Gronk
Rcarn


Under The Stones Sacrifice Shape List

Difficulty: Intermediate Keywords: Shape, Tactics

Sacrifice shapes which lead to the under the stones tesuji.

Look out for these!

On the edge of the board:

Bent Four

Stupid Four

Anonymous: A more common name is Squared Four.

Three plus one

If the three stones are captured, the one lonely stone can cause a shortage of liberties, which allows under the stones. Example: [ext] http://www.goproblems.com/prob.php3?id=438

In the corner

Another Bent Three

Ed? This occurs in the corner

[ext] http://www.goproblems.com/prob.php3?id=2003

In the Center

Bent Four with a cutting point

[ext] http://www.goproblems.com/prob.php3?id=4907

Empty triangle oiotoshi

Also, a captured empty triangle can cause an under-the-stones-ish capture, but for it to work, black must remove an outside liberty after white captures. This can, however, lead to interesting connection tesujis:

Black can connect even if white captures the 3 stones.

DrStraw: Better for B to play back into the center of the 3 stones than to fill an outside liberty. The effect on B'S shape is the same, but W is not as good.

Shapes that can lead to aforementioned ones:

Farmer's Hat

[ext] http://www.goproblems.com/prob.php3?id=3360

unkx80: No, the sacrifice shape in the problem is actually bulky five, a generalization of squared four.

Bulky five

Bent Three

Kuolema: How does this lead to Under The Stones tesuji? Show me an example.

unkx80: The third one is very rare compared to the first two, but it exists. An example is Under The Stones Problem 8.

("another bent three" diagram moved to "in the corner" section. -bass)

Bent Five

[ext] http://www.goproblems.com/prob.php3?id=3748

unkx80: Making a more general statement, I believe the sacrifice stones may be the following shapes, with the optional addition of stones in the x direction or beyond.

Bent Four

Stupid Four

Bill: The only (non-nakade) example I know of is in the corner, where it is not a question of an eye, but of points.

Bent three in the corner

Black picks up 0.5 point.

OC, if we are going to include shapes where the question is points, there is no end. E. g., bent seventeen.

Bent seventeen

Bent seventeen (ii)

W8 at W3.

This is a 2/3 point Black sente (unless White is komaster, when it is worth 1 2/3 points).

Charles The one time it actually happened to me ...

Example

... was when I made the mistake of playing B1 here, thinking it was a snapback .

Bill: I think this is an example of the stupid four ( white+circle). It's the sacrificial shape, not the capturing shape, that is in question.

OC, since a nakade can be under the stones, any nakade shape might qualify. <shrug> But we don't usually think of making that shape as tesuji.

This is a copy of the living page "Under The Stones Sacrifice Shape List" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
UnderTheStones


Under The Stones Sacrifice Shape List/ Discussion

Sub-page of UnderTheStonesSacrificeShapeList

Bill: There are a number of under the stones themes. As my bent seventeen and bent five examples show, the exact shape of the captured stones is not necessarily the key point. So a shape list can be neither comprehensive nor finite (if we can play on any size Go board).

But I think that the question of under the stones conditions is worth a page or two. 209.2.144.1 has made a start. I think we can go further. :-)

This is a copy of the living page "Under The Stones Sacrifice Shape List/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Underdog

Keywords: Tactics, Go term

In a capturing race, the underdog is the side that is at a disadvantage because of the special features of the type of fight. The criterion for judging who is the favorite and who is the underdog depends on the type of fight.

For example, in a fight where one side has an eye and the other side has no eyes, the favorite is the side with the eye. In this type of fight the underdog can win if he has lots of outside liberties.

In a fight where both sides have a big eye of the same size, the favorite is the side with more exclusive liberties. In this case, the favorite is alive. The underdog either lives in seki or dies depending how many liberties he has (exclusive liberties plus inside liberties).

John F. Richard: you say in your excellent book that you rejected the term mutual liberties in favour of inside liberties because your experience was that it causes problems. Can you elucidate, please? I find inside liberties most confusing because to me that means, or includes, eye liberties. BTW as far as I can tell most people here use the term shared liberties.

Dieter: Before Richard answers, I'll try to show that I understood his writings. In an "eye against no eye" fight, the inside liberties belong to the eye party. They are not shared or mutual. In a no eye against no eye fight they belong to both (or none) in order to determine the favourite but then they count for the underdog to determine whether he will live in seki (and one of them counts for the favourite). Again, "mutual" suggests something countering the truth.

I don't struggle with the kind of misunderstanding you mention: inside liberties are those in between the two groups. Eye liberties are liberties inside the eye.

John F. Dieter: I don't have any misunderstanding - Richard explains everything splendidly - and that wasn't what I was asking about. I am interested, as a go writer myself, why he's had problems using a particular term. And if, as you probably correctly suggest, the problem lies in a certain ambiguity, I was further pointing out that the term he used to replace the problematical one has its own share of ambiguities.

Dieter: Sorry if I gave the impression you didn't understand. I see you are interested in Go writers' experiences. At least this reader didn't suffer from the "inside" ambiguity. Others may, though, and I understand your question better now. Over to Richard.

Richard Hunter John: that's a very interesting point or three you raise. I would like to explain a bit and also ask you a couple of questions. I don't know how far I'll get in one session. More later. Also, this discussion can all be moved to a discussion page later.

First, I only discuss mutual in the BGJ. The original series was aimed at correcting mistakes in stronger players say 5 kyu to 2 dan. The diagrams are pretty similar in my chapters in The Second Book Of Go and in my book Counting Liberties And Winning Capturing Races, but the text is slightly revised.

The books were both aimed primarily at beginners encountering the ideas for the first time. References to bad habits and misunderstandings were removed. I am fairly certain the word mutual never appears in these books. In my experience, some people counted the mutual liberties for both sides and did not realize that they only count for one side in most cases. A 2 dan told me that the key thing he learned from my book was that in me ari me nashi the inside liberties count only for the side with the eye. It was a revelation for him.

Most people know the proverb, but have not worked out why or how the eye affects the fight. Some do not realize that the side with the eye can die. I wonder if the aim of Eyes win semeais is to force home the message that an eye is really very valuable. That's good for beginners but very soon you need to understand why as well. I have also met Japanese dan players who assumed the side with the eye wins, always. I think that's because the books give examples of it working and don't show the limits or why it can fail. The English books copy the same positions.

I have never encountered inside to include the eye liberties before. That's interesting. Is it widespread? Where does that come from? I use exclusive liberties for the eye liberties and the outside liberties, which are clear. The question is the mutual liberties. Who counts them and who doesn't?

On SL, I've seen discussion of dame. But I wonder where liberties comes from? Japanese pros counting a semeai say: kuro san te, shiro yon te, shiro itte kachi. This includes approach moves in the count. I could believe White wins by one move, but we would say Black has three liberties, White has four liberties. I always think of counting how many moves it takes to capture the stones.

Another word is katsuro. One book that influenced me was Segoe's Semeai to nakade. The first subsection is entitled "dame to katsuro". Surely katsuro is where breathing spaces comes from. Segoe gives one position where he says White's 5-point eye is worth 8-te, Black's soto dame are also 8-te, and there are no uchi dame. I don't think he ever uses inside liberties to include those in the eye.

Question: Where did liberties first appear in English? Was it perhaps Segoe's Go Proverbs? (which I do not have). Which Japanese words does it correspond to?

I agree my terminology could be confusing to existing players. I think the word liberty is already understood in different ways by different people. I could have introduced completely new terms. But I chose to use liberties and define each type clearly. If beginners read my book, I think they will have a clear foundation. It's better that stronger players adapt and change their understanding and usage. They can cope with multiple meanings in the same way as learning UK/US spellings for color/colour or knowing both flower six and rabbity six.

I hope people interested in semeai will read my book. I defined my terminology here on SL to aid discussions for people who do not read it. I don't mind what terms players use, but I think mine are clear and consistent, provided they read the whole chapter and the definitions.

Charles I can answer for Segoe's Go Proverbs Illustrated (1960). He uses dame for dame liberty, consistently. He has three proverbs, the semeai where only one player has an eye is a fight over nothing, balanced by there are times when even a fight over nothing means something, and (not to be neglected) in a semeai attended with ko take it last. It's a pretty useful nine pages.

The translator's glossary does give liberty as a synonym for dame.

Richard Hunter Those seem much better proverbs. I translate me ari me nashi as one eye versus no eyes. I find eyes win semeais confusing. Obviously if you have two eyes you win. But having an eye does not automatically mean you win. You can die, and that is something many people do not realize. As usual, the page eyes win semeais gives only examples that work and not any that fail. Adding the word usually is not sufficient.

By the way, there are also exceptions to: in a semeai attended with ko take it last. Did you know that? I explain in detail in the brand new chapter on ko in Counting Liberties And Winning Capturing Races.

Charles Segoe gives as exception a case in which you have to give priority to stamping out a potential double ko. I assume there are other possible exceptions. There always are with proverbs! It was once suggested in the BGJ that one could list good empty triangle shapes, but I've now given up on that - too many types.

Richard Hunter Speaking of dame, today's NHK lecture was semeai for beginners. Shirae managed to give the whole lecture without using the word dame as far as I could ascertain. He used te and tekazu (move/liberty and number of moves/liberties). I think dame is just a red herring.

Charles Well, you need to tell Bill that, then! For me, most Japanese terms are like place-holders, until an accepted translation emerges.

Bill: (Much later.) I do not understand Charles's comment about me. I defended the sense of liberty as move to capture.

This is a copy of the living page "Underdog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CountingLiberties...
Favorite


Underneath Attachment

Chinese:
Japanese: (shitazuke)
Korean:

Underneath Attachment is a standard tesuji.

Underneath Attachment

B1 is the underneath attachment tesuji to connect the two marked black stones to the three black stones below once the marked white stone has been played. (From problem 28 in Five Hundred and One Tesuji Problems.)

This is a copy of the living page "Underneath Attachment" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ShitaTsuke
Shitazuke

Referenced by
ContactPlay
FiveHundredAndOne...


underplay

PageType: Alias

Slack

This is a copy of the living page "underplay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
SafetyPlay
DeclarationOfVictory
TeachingGame44/1T...
DeclarationOfVict...


Understand Weiqi in One Day

Keywords: Humour

You will never understand weiqi.

Nobody does.

Get over it. ;)

Tamsin: Can anybody understand it in one lifetime?

This is a copy of the living page "Understand Weiqi in One Day" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnderstandWeiqiIn...


Understand Weiqi in One Month

Keywords: Books & Publications

Understand Weiqi in One Month a collection of seven books, each focusing on a distinct aspect of the game.

  1. 围棋入门一月通 Weiqi Introduction One Month to Understand ISBN 7-80511-733-0
  2. 围棋布局一月通 Weiqi Fuseki One Month to Understand ISBN 978-7-80646-028-3
  3. 围棋定式一月通 Weiqi Joseki One Month to Understand ISBN 978-7-80511-735-5
  4. 围棋中盘一月通 Weiqi Middlegame One Month to Understand ISBN 7-80511-957-0
  5. 围棋死活一月通 Weiqi L&D One Month to Understand ISBN 7-80646-026-8
  6. 围棋手筋一月 通Weiqi Tesuji One Month to Understand ISBN 7-80511-734-9
  7. 围棋收官一月通 Weiqi Endgame One Month to Understand ISBN 978-7-80511-738-6

See also:

The [ext] description at GoDiscussions.

Understand Weiqi in One Day

This is a copy of the living page "Understand Weiqi in One Month" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WeiqiOneMonthToUn...

Homepages
Velobici


Understanding How To Play Go

Keywords: Books & Publications

by Yuan Zhou, AGA 7d.

See the [ext] publisher's blurb

Sample pages [ext] http://www.slateandshell.com/pdf/SSYZ003.PDF.

See [ext] David Carlton's review.

This is a copy of the living page "Understanding How To Play Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GoBooks
Ilan/BookRecommen...
RiffRaff/GoLibrary
Tderz/Books

Homepages
Crux
Velobici


Understanding Joseki as a Beginner

Path: TeachingMethods · Prev: 10x10CornerGame1 · Next: ANewApproachToTheCreationOfGoProblems
Difficulty: Beginner Keywords: Joseki

I have a question about how to go about understanding joseki and in general when looking at a game afterwards with the other player. I've looked at various positions. Some I've seen develop in my games. The ultimate question though in a given situation is: "How do you know the other player will play someplace?"

In joseki this is illustrated by commentary on the positions. Invariably Black will do one thing and then White will "naturally" do the next thing. Sometimes the move does seem natural as it follows out of ideas of good shape, or types of connections and so forth. Other instances though seem truly off the wall. I'm not saying there's no basis for it, just that it's not terribly apparent.

In game review, quite often we'll look at a position where I've made an error and the reviewer will say "You should have played here. If that happens, play will continue as follows..." and then proceed to show a branching play. I guess the word that gets me is "will". What if the play didn't follow that? Sure it illustrates the points, but after about two or three moves, it seems somewhat fruitless. If I'd played differently after that "correct" move, then that branch will not develop.

The only situations where it seems to make sense to say "will" are issues of life and death and sente and gote. Obviously in those situations there are moves that must be made to preserve life.

I've only met one teacher on KGS who almost always says, "It might continue like this...". That makes all the difference in the world as a student, at least to me. Perhaps it's because I'm an engineer and when you say "will" you're indicating a certain rigidity that perhaps wasn't intended.

Is this just experience, or am I completely blinded to something that would impose that kind of rigidity on the game?

-- Remillard

I guess "will" means that this is the best response the teacher can come up with. If something else was played, it would be worse, at least if you know how to respond.

-- Niklaus

Stefan: The reason why your move x deviates from joseki can vary from "your corner dies for a 30 point loss without compensation" to "taking the whole board into account, the aji in the end position is such that White has a 51/49 chance of grabbing an extra point in the endgame", and anything in between. In the cases you describe, the teacher should limit his comments to something that is useful to you - there's no point in mystifying people with comments that can't be understood (and this is true regardless of their level).

The truly great teachers I have encountered don't comment a lot of moves, although I'm well aware that at my 2 kyu level there are lots of moves worthy of criticism. They focus on the one or two moves where you can *really* make some progress.

Velobici: Concur. The best teachers will show you a few of the most serious errors per game and concentrate on those errors till you overcome them. Then introduce you to other errors in your play.

JoeSeki Most joseki are shown without full board context, and some books try to give you that context. Most of the evaluation of a joseki is local only. Some moves are thought about for a long time before a final conclusion over whether it was a good move or not. Usually those types of moves are the ones you can learn the least from. They are usually 1 or 2 point difference in an endgame maneuver you may not understand anyway. Then there are the one-way street moves. If you don't answer this way, then there is a catastrophic end to the sequence if you know how to play it. These types are the best for learning how to fight. In general the way to study a joseki is to determine the purpose of the move, define the trade off being made. Once you understand the purpose and the trade off then you can make up your own joseki on the board that has a full board context. It may be a bad local joseki, but wonderful full board. If you can't figure out the meaning of a move or the trade off, then perhaps the move is not of the "one-way street" variety, and you shouldn't worry about it too much. Change the move a little bit and see if there isn't a variation that follows your line of thinking. If there isn't then maybe you found a variation that turns out to be the 1 or 2 point difference in the endgame types. To all but top level players, those 1 or 2 point moves are meaningless.

Velobici: Whole Board Thinking in Joseki is very useful for how to choose among the various possible joseki.

Perhaps we should list a bunch of tips to help learn a lesson from the joseki.

I have found that when you see an extension rather then a hane, there's a very good fighting reason they extended rather than haned. Try the hane, and see what happens when you get cut. You may learn a new tesuji, or you may discover that they can sacrifice the stone and get tremendous thickness for the exchange. Maybe they end in sente rather than gote.

Scartol: A joseki is a series of moves whose results benefit both sides, in roughly equal amounts. So when two sides play out a joseki sequence, they are playing the moves that give them each the largest gain. If one player doesn't play the joseki move ("white will play here"), the underlying meaning is that there is a way to punish the deviant individual.

Velobici: Punishing and Correcting Joseki Mistakes is helpful here.

Of course, as beginners, we don't know all the ways to punish non-joseki moves. So it does us no good to have better players say things like "White will play here," because we don't know what to do when White doesn't!

This is my point exactly. It's not really endemic to joseki
but really ALL review. On the other hand, perhaps there's
a certain charm in the game where it could take years to
fully understand and project moves and variations into the
future. Certainly it's difficult for computer AI.
-- Remillard

This is why memorizing joseki takes a player down several stones. You have to learn why each move in the joseki is played, what it's aiming for, what the possible deviations from the joseki are, and what to do when a player deviates. This can only come from experience.

lavalyn: A joseki sequence must last the entire sequence - and not all deviations from what you expected will be punishable, for they may also be joseki. At my level, I see a lot of hoshi/ikken tobi formations in the opening. But that is not to say the hoshi/ogeima, hoshi/keima, or hoshi/outward kosumi (as favoured by Takemiya) is wrong because you are not familiar with the joseki variations arising from that.

Try going through the joseki of a thousand variations and "punishing" your opponent when they did not make the expected move.

Dieter: I think Stefan has made a very useful comment up here. Another reason why learning/knowing joseki can be harmful to your game is that when you notice the opponent to deviate from it, you risk thinking he made a big mistake and should now be severely punished. So, your judgment becomes fuzzy. In those cases where disaster is invited, it will show as much from your knowledge of basic techniques and principles as from your knowledge of joseki. Still, studying joseki is a good way to enhance your knowledge of techniques and principles. #:-7

DaveSigaty: The most important thing about Understanding Joseki as a Beginner is - You Can't! It is not only that you do not understand. As a beginner, you can not. I might add that this condition is not actually confined to beginners and in all likelihood will last for your entire Go career (it has for mine and shows no sign of going away :-). I think this quote has some relevance.

"The problem is not that there are problems. The problem is expecting otherwise and thinking that having problems is a problem."
- Dr. Theodore Isaac Rubin

What can't you do about joseki?

  • Understand any joseki in its entirety. In any case, all "joseki" that can be understood in their entirety have been relegated to the scrap heap by the pros since it is impossible that they can simultaneously offer hope to both Black and White unless there still remains some uncertainty and tension in the evaluation of the resulting position(s)!
  • Understand the full implications of any important choice within any joseki. Remember that the degree of understanding of these implications is one of the things that separates the title holders from the also-rans amongst the top pros.
  • Understand the explanations of players who are stonger than you. They know things about the game that you have not learned yet and their explanations will include those ideas (normally without directly referring to them).
  • Imagine and understand all the moves and variations that are missing from joseki dictionaries and other materials on joseki. These are all the moves that pros dismiss out of hand but bother amateurs constantly, "But what if...!"
  • Get your opponents to play the correct lines in the joseki you try to use in your games. You should give this up as hopeless!

What can you do?

  • Study joseki (in whatever way seems most interesting to you). I think that you will constantly learn interesting things from such study. However, if you sit down planning to "learn" the two-space high pincer (pick any approach move :-), you will be disappointed. Unless you have the talent, drive, and time to become a pro this is not a realistic objective for your studies. I find that studying joseki after they have been (mis)used in my games helps put them in some perspective.
  • Learn from players who are stronger than you. You should be looking for some new insight onto the mysteries of Go. Any insight will do on a particular day. Most of the time you can not learn what they are trying to teach you (see above), so learn something else instead! Listen to them and see what there is that you can relate to the game you have just played that you might be able to carry over into future games.
  • Study the direction of play (Kajiwara's book is a fun place to start if you have not read it yet) and tesuji. Successfully navigating the corners has more to do with applying these in the context of the game than remembering "the right" joseki lines.
  • Play with joseki. Since you can not understand them, admit it. Then think about them during your games and try things out. It helps if you have clearly in mind something that you are expecting from what you set out to play in a corner. Afterward you can look at how close you came, discuss it with your opponent, and then check joseki dictionaries for alternatives that seem to achieve what you were looking for.

Kungfu says:

I slightly disagree with (well OK, I agree but had an idea about) what Dave Sigaty said above:

He said "What you can't do is... Understand any joseki in its entirety.".

I believe this is true unless you have a whole-game book somewhere, but I believe you can basically understand any joseki, especially the ones where you don't understand the moves in the joseki. Joseki is a form of balance, as someone above said. And as JoeSeki said, you must find exactly what is being traded. If you find yourself not understanding the moves in a joseki, then the reason is because you don't understand *what* is being traded. We could build a simple list, for example, territory, influence, aji... And you would immediately recognize most of the territory-exchanging josekis. All the double-digit kyu josekis are territory exchanging josekis (in my opinion). Then you get josekis which trade territory for influence, influence for influence, and maybe even some which trade other things like the potential to do x for a small amount of territory and the potential to do y. You'd have to factor in the values of x and y in addition to the territory exchanged. Finally you may need to compensate for sente, which is why some josekis don't look like josekis. But just imagine that the player with the few points less in territory gets to make the next move - that, too, can make a difference.

In conclusion, since you will probably be playing with players of your own strength most of the time, take a look at what you are fighting for. Is it just territory? Or more than that? This way of thinking is a learning way and takes some time, and you are bound to make mistakes, but the more you think about that then maybe the more you will see what is going on.

Or here is another way to think maybe. Each move in a joseki is asking for something. What are you asking for? If you'd like to punish someone the best way to do it is to get what you are asking for. But that's kind of one sided - if your opponent gets what he is asking for too, then it's a joseki. So you need to understand what both players are asking for - i.e. what is being traded in the joseki. Where is the balance?

-Kungfu

DaveSigaty: I am not sure that we disagree. I probably just expressed myself poorly. I believe that through study combined with thoughtful practice we can understand aspects of various joseki and the overall positions that we try to apply them in. If we could not, Go would be extremely boring I think. At the same time we can not understand joseki completely. For most of us the gap between the aspects that we understand and those that a pro understands remain very large. We may have an understanding comparable to that of our typical opponents - that makes the game enjoyable for both parties. However, if you have ever had the experience of playing your heart out and then having the game thoroughly critiqued by a much stronger player, it was probably a very humbling experience.
The only point of this is to give advice on what expectations beginners (and non-beginners) should have in trying to study things like joseki. I have studied Go (in my usual feckless fashion :-) for 25 years now. Most of the time I have picked up books hoping to "learn" something concrete. This has seldom happened. Recently I have moved more to the view that the most appropriate expectation with any Go book in hand is not to "learn" bits of knowledge but rather to "practice" aspects of the game. I think that Go is mainly a game of skill rather than a game of knowledge. The main difference to me is that I think of skill as something to apply dynamically to the situation at hand while knowledge is something more static that is used to classify the situation. I think that the struggle between two people in Go has much in common with fluid sports like tennis, while the organization and static nature of joseki books tends to make it look more like a game of Trivial Pursuit (here is the question; now what is the right answer? :-).

Jasonred Some would argue that joseki do not exist... Since there are a ridiculous amount of different possibilities that you can attempt. In any given situation though, you can probably narrow down your selection of choices to a few really useful conventional moves, some outlandish moves which show promise, occasionally a move that even a pro might miss cause it's so unusual, and a LOT of moves which are BAD. Joseki seems to be "the reasonable response". Also, there IS more than one joseki in a given situation, sometimes.

Ultimately, it's all a matter of reading ahead, and reading the general position of the board. The simpler the situation (life and death?), the less of the above is required, and thus even beginners can understand why a sequence plays out the way it does. Trading points for influence, etc, seems more complex, and some would not understand why it's joseki to trade a loss of a corner for a solid wall there.

For God (divine strength/ hand of god?) maybe even the opening fuseki would have joseki, eh?

An example of what you can do with joseki:

Last night, my teacher hit me with a new variation of a joseki. In each of our teaching games, he builds on previous results, previous concepts and moves that express those concepts. To date he had shown me, and corrected my play, two options in the 34PointLowApproachTwoSpaceHighPincer joseki. Those two being the two space jump to the center ('a') and the diagonal (circled Black stone) towards the pincering stone. From examples, I am to discern when each one is desireable. He had also shown the elephant jump response ('c') as one of his own moves. Last night he played the foot sweep from the corner under my approach move (the circled White stone).

Black Hallucinates

Being the weak player that I am, I responded correctly and then failed to follow up correctly. On my own, I was able to determine that the appropriate move was to move to split his stones...that was the way to proceed. (Having Black stones in both the lower right and left made outside thickness more valuable for Black.) Alas, I failed to apply his teaching regarding forcing moves and free atari? correctly and played B7...obviously wrong...it is forcing but the result is horrible for Black after W8.

The correct continuation

I will not make that mistake again. I have looked it up in Essential Joseki and looked at other variations. (Black can choose to descend after W8. If White saves the two stones, Black gets to seal White into a small corner. I believe.) So, have I learned the joseki? No, but I do understand it better today than yesterday, and I read it 9 moves deep, but as my wont I hallucinated and played that horrible descent. Progress. "Joseki are like onions; they have layers." Try to learn some about each joseki each time you play one. Velobici

Bob McGuigan: There is so much to learn from joseki study. I agree with a lot of Dave Sigaty's comments above. But I want to make one comment. It is important to have a reason for every move you play. You might not think about it actively at the time you play your move because it has become second nature, but the reason should be there in the background, at least. This is true for joseki sequences. Each move has a reason. Understanding the reason for every move makes it easier to figure out how to take advantage of "mistakes". A lot of the time the reason is fairly simple. Something like helping a stone or stones that has become weak, or maintaining a connection, or preserving access to the outside, or making earlier plays meaningful, or ... Things like these are important in lots of places in the game, not just in the corner, and recognizing them in the corner helps us to see them elsewhere. These are the sort of "basic" ideas that help us to find good moves without following rote sequences. As amateurs we all make meaningless moves from time to time. Studying an established joseki has the advantage that all of the moves are at least locally meaningful, so trying to find the meaning makes sense.

Path: TeachingMethods · Prev: 10x10CornerGame1 · Next: ANewApproachToTheCreationOfGoProblems
This is a copy of the living page "Understanding Joseki as a Beginner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
JosekiPages
AZenWayToJoseki
Axd/Bookmarks
TeachingMethods/D...

Homepages
Geno


Understanding Wiki Pages

Path: HowToUseWiki · Prev: · Next: HowToReadRecentChanges
Keywords: SL description

Table of contents
The right half
The left (yellow) half

The pages as they are seen consists of two halves: the right and the left.

The right half

This contains the Page title, some attributes, the page itself, and the page footer.

The Page title is, as you can see, a link. Clicking on the link will show you a list of related pages.

Below the horizontal ruler you can find some page attributes called 'page headers' on the right hand side. Read more about them in AboutPageHeaders. If a header (one of pagetype, difficulty, or keywords) is not set, it is omitted. You can click on an attribute to search for other pages which have the same attribute set.

The page itself is what you read. Everything you see here is created on-the-fly by the GoWiki engine and can be edited by any user by clicking on the [Edit page] link in the left half.

The page footer briefly gives some information on the last page editing.

If you are in a path, you will see the name of and a link to the path main page and a "next" and "prev" link, linking to, (you've guessed it:) the next and previous page in the path. These links are at the top and at the bottom of a page. Note: even if a page belongs to more than one path, only the current active path is displayed. For more information on paths, look at How Paths Work or try it out at GuidedTours.

The left (yellow) half

This is mainly used for navigation within SL.

The graphic at the top will always take you back to the SL homepage.

Below the Graphic there are some links to useful pages which are often visited:

RecentChanges
lists the most recently changed pages. This is one of the prime navigation pages if you visit SL more often. See HowToReadRecentChanges, RecentChangesJunkies.
StartingPoints
gives a list of entry points into SL,
About
gives more information about SL.
RandomPage
takes you to a random page in SL.
Page history
shows you some information and a change history of the page
Latest page diff
shows you the latest change to the current page
Search
gives you the opportunity to do title- or fulltext-search. Use it!
[Edit Page]
will open the current page for editing.

Below these links is a list of pages referencing the current page, divided into the categories below. Pages are sorted according to a score which is basically based on how heavily linked the pages are.

Aliases
pages can have aliases (e.g. Ladder is an alias of Shicho.) As there's no way to "view" (and thus edit) the alias page itself, pages contain edit links to their aliases. See also: How Aliases Work
Paths
is a list of pages of pagetype 'Path' (GuidedTours) which have links pointing to this page.
HomePages
list of people's homepages referencing this page. Limited to 5 entries.
Referenced by
list of 'normal' pages having a link to the current page, also known as 'backlinks' - often you can use these to go back where you just came from. Limited to the 10 most popular entries.

Path: HowToUseWiki · Prev: · Next: HowToReadRecentChanges
This is a copy of the living page "Understanding Wiki Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
SenseisLibrary
StartingPoints
ObsessiveCompulsi...

Homepages
RueLue


UnderTheStonesProblem9/Attempts

Sub-page of UnderTheStonesProblem9

White to play.

This doesn't work for Black

White to play.

White to play.

White to play.

But Black lives ...

alternative

Ed?: W3 here also looks promising...

alternative

alternative

... but white lives here

turn to the other side

Ed?: Starting from the other side black can also give white damezumari. If B2 at W3 then black dies after white at 2 with a bent 4.

turn to the other side

W2 at a is bad so try W2 here

turn to the other side

B2 has little choice

turn to the other side

Black is again short of liberties after W1 so can't play B2 at W3. W3 gives ko

This is a copy of the living page "UnderTheStonesProblem9/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint
Solution

Referenced by
UnderTheStonesPro...


Undo

PageType: Alias Keywords: People, Online Go

TakingBackAMove

This is a copy of the living page "Undo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
Clicko
TakingBackAMove/D...

Homepages
Ilan


unexplored joseki

Keywords: Joseki

There are some complex joseki which haven't been researched to a conclusion, usually for tactical reasons.

Top pro players these days don't often get involved in unclear joseki in their games, except in some cases as a demonstration of fighting spirit. That is one reason why such lines don't get clarified. Ambitious middle-ranking pros often try the most difficult joseki on each other; but such games aren't typically published. What appears in books or magazines isn't a reliable guide.

One might guess that the title-winners spend far more time on fuseki research than on secret weapon joseki. Finding absolutely the correct joseki choice in an opening pattern isn't the same thing as exploring all variations. Contemporary go in fact uses many patterns of play that aren't conventional joseki in the sense understood a generation ago, a state of affairs that came in strongly with the Chinese fuseki.

Unexplored

This seems to be an example: there are probably no set continuations after White 4.

Charles Matthews

DaveSigaty: I think this page raises an interesting question about the way we use the term "joseki" in English. We often use it to mean any sequence played in a corner. However, this is not its meaning in Japanese. As we have quoted Ishida on the Joseki page:

"A sequence only becomes joseki when it is played in actual games, is subjected to opposition and is able to stand up to all criticism. A sequence which contains irrational or unnatural elements or which gives an inferior result for one side will hardly meet with universal approval."

It would seem that there are no "unexplored joseki" in the Japanese meaning of the term. There are unexplored corner sequences that have been tried a few times but never followed up in depth. Even if they appear in the joseki dictionaries, however, they do not carry the marks (the little diamonds in Ishida) that signify joseki.

Charles There is a nuance here, though: as well as patterns for which no set sequences have emerged, there are difficult variations within what are well-known positions, sharp lines that for example would be played by top pros in a TV game but not in a title match. I suspect that if one goes deeply into joseki study one can find many such things; I have been struck in the past at the way some 'innovations' are in fact old Chinese plays. It's certainly a more complex area now, given that something may be 'known' in Korean games but not in Japan, and so on.

This is a copy of the living page "unexplored joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
MagicSword
34PointDistantHig...
45Point43Approach...
34PointLowApproac...
34PointHighApproach
34PointHighApproa...
34PointHighApproa...


Uni Go

Keywords: Clubs & Places

This page or section is in the german language.

[ext] Uni-Go

Spielabend mit Anfängerkurs

Mittwochs 19 - 21.30 Uhr

Bonn
Nassestr. 11

Mensa, Erdgeschoß, Lesesaal

[email] unigo@gmx.de

 5.4.2006
 Neuer Anfängerkurs beginnt

 28./29.1.2006
 27. Bonner Go-Turnier   [ext]  Online-Anmeldung.
 13.1.2006
 Die Schrank-Situation hat sich seit 2004 leider
 immer noch nicht geändert:
 Wir haben keinen Schrank für unser Spielmaterial.
 29.12.2004
 heute kein Go
 8.12.2004
 9x9 Turnier am dies academicus. Wir starten wir um 18 Uhr,
 freie Partnerwahl und möglichst alle gegen alle.
 8.11.2004
 Letzte Doppelrunde der diesjährigen Rhein-Maas-Liga im Rosa Lu.
 Gruß, Svante
 13.10.2004
 Nach der Sommerpause starten wir am 13. Oktober wieder in
 der Mensa. Vom Spielmaterial her sind wir eher dürftig bestückt,
 da wir immer noch keinen neuen Schrank bekommen haben. Ich werde
 ein 19x19-Brett und 5 9x9-Bretter mitbringen. Wenn Ihr privates
 Spielmaterial mitbringt, würde ich das begrüßen!

Gruß, André

Deine Nachricht:

 (bitte Minor Edit on!)
 ...

This is a copy of the living page "Uni Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
Deutschsprachiges...


Unicode

A quote from [ext] http://www.unicode.org:

"Unicode provides a unique number for every character, no matter what the platform, no matter what the program, no matter what the language."

Examples (copied from sandbox)

 ╒═══╡ FUN WITH UNICODE! ╞═══════════════════════════════╗
 │                                                       ║
 ├─► You can make cool stuff with unicode characters.    ╚══► This is for fun,
 │                                                            Not serious content.
 ├─► But it might not work on some browsers and computers.
 │
 ├─► Use a monospace font (begin your lines with a space at SL).
 │
 └─► Full unicode tables are at   [ext]  http://ppewww.ph.gla.ac.uk/~flavell/unicode/unidata.html

tderz: BTW, why are most Unicodes empty (e.g. [ext] http://ppewww.ph.gla.ac.uk/~flavell/unicode/unidata26.html), i.e. not all characters displayed at my work computer?

Because you don't have fonts that implement all unicode characters. Afaik, there are no fonts that implement all of them. Most implement at most the Basic Multi-Linugal Plane. For other character ranges you would have to find specialist fonts. [ext] GNU uni-font is quite complete, but the quality is mediocre.

Everything seems here, still it's difficult to find:

  • JavaScript? Unicode Charts [ext] http://www.macchiato.com/unicode/charts.html
  • Quick Primer On Unicode [ext] http://eyegene.ophthy.med.umich.edu/unicode/
  • Yudit - Unicode converter for computer [ext] http://www.yudit.org/
  • Decimal, Hexadecimal Character Codes in HTML Unicode [ext] http://code.cside.com/3rdpage/us/unicode/converter.html

This is a copy of the living page "Unicode" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
TextFormattingRules
EnteringJapaneseText


Unicode/ Discussion

Sub-page of Unicode

mAsterdam: Somebody put the following advice at Text Formatting Rules:

  • Try to avoid using special Unicode characters - some people will not see them.

it was changed into:

  • Be aware that not everyone can display Unicode

Does anybody know when Unicode got supported in browsers? I mean as an indication of how many people will actually not see them. I think Unicode is a good thing. The use of it should not be discouraged. Because I don't really know who is affected, I wasn't sure the advice should be removed.

TJ: Maybe a good enough reason to avoid unicode is that it still shows as unicode and not the character in edit mode and on diff pages.

mAsterdam I strongly disagree. Every new communication standard more or less disqualifies tools. If the community would not accept that as a temporary inconvenience we would still only be using codes like [ext] Baudot code. Even that standard would not have been established.

Froese: I added the advice. Netscape 4.7x and w3m only show a question mark for unknown Unicode characters and lynx the raw code number. Even if a browser supports Unicode that doesn't mean that it can display all possible glyphs. Besides, the wiki puts a "charset=iso-8859-1" in the header...

Neil: The document's character set should have no impact on one's ability to represent any character with an XML entity: I can say &#x56f2;碁 By typing &#x56f2;&#x7881;

Though I don't seem to know how to get an entity into the wiki. :-)

So how are people getting the stuff into the wiki then?

Sebastian: In Windows XP, you can simply use the Character Map. Or, if you install Japanese or Chinese language support, you can enter them comfortably with the IME. If you want to enter it by unicode number you have to enter it in decimal form, such as &#22258;&30849; for 囲碁

I would like to question the arguments made against Unicode. Go is an international game and uses many terms from Japanese and other languages. If you want to refer to an Asian term, there is just no better way than using Unicode. Unicode has become the standard for international fonts. A policy that discourages the use of these characters would be unworthy of our culturally diverse and broad-minded community.

I agree however, that authors should be aware that not every system configuration may be able to read them yet and nobody should rely on the assumption that everybody can read them. Using Unicode (such as Japanese script) to illustrate and clarify a (transliterated) term is good. Using it instead of the term is bad.

Neil: OK, so we need the wiki fixed to handle the full range of possible entities. :-)

RueLue: If someone wants to avoid problems, which arose in the last days (12-'06) with special characters of some languages, may use
unicode in HTML, german 'Umlauts' (see page in edit mode):
gross - Ae - Ä -- Oe - Ö -- Ue - Ü
klein - ae - ä -- oe - ö -- ue - ü
sz ('Ligatur') - ß
see also [ext] selfhtml (german page, but special characters for some languages)

This is a copy of the living page "Unicode/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Unicyclist

PageType: HomePage

Hi, I'm Steve Taylor and I live in Auckland, New Zealand. I'm a member of the New Zealand Go Society and the Auckland Go Club where I play at about 1 kyu. I started playing Go in 1997.

And yes, I do ride a unicycle - off road, trials, freestyle (tricks) and road races. There's a picture of me [ext] here.

You can contact me by email at steve@go.org.nz

This is a copy of the living page "Unicyclist" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandRules/D...
GoDreams
LotteryGo
May2004


uninteresting

Keywords: Strategy, Go term

In go jargon, uninteresting is mild condemnation.

Discussion pages

/Interesting

/Technical meaning

This is a copy of the living page "uninteresting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Interesting
TechnicalMeaning

Referenced by
Solid
GoSeigenOnTheStar...


Uninteresting/Interesting

Sub-page of Uninteresting

Tamsin: Isn't 'interesting' also mild criticism, too? As you know, omoshiroi does not only mean interesting, but also amusing.

Warfreak2: I think what is meant is, "the top is uninteresting for Black" is a way of saying that Black should not develop the top side. Referring to an area as "interesting" is the opposite. I don't know how a position can be amusing though, in my experience it is the moves themselves that can be funny :D

Bill: Interesting is mild approbation.

This is a copy of the living page "Uninteresting/Interesting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
TechnicalMeaning

Referenced by
Uninteresting


Uninteresting/Technical meaning

Sub-page of Uninteresting

xela: From the way it is used in commentaries, I think that uninteresting, or whatever Japanese word it is translated from, must have some sort of specific technical meaning, although I'm not quite sure what that meaning is. Can anyone else explain more?

Bill: The Japanese term is tsumaranai, which is normally translated as uninteresting. It is not taken literally. After all, some bad plays can be quite interesting. I do not know of any technical definition. Maybe unpromising captures a lot of the meaning.

This is a copy of the living page "Uninteresting/Technical meaning" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Interesting

Referenced by
Uninteresting


United Kingdom Rules

PageType: Alias Keywords: Rules

BritishGoAssociationRules

This is a copy of the living page "United Kingdom Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


University Courses

Here are some references to Go in University and College level courses.

  • Williams and Mary University, Philosophy 306.03: [ext] Eastern Philosophy and the Game of Go
    • This link no longer exists but I am pretty sure that it would have been taught by Bill Cobb, who was a philosophy professor at William and Mary and who now runs Slate and Shell. - DrStraw
  • Middlebury College: FS 037 [ext] Go and Haiku

This is a copy of the living page "University Courses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferencesToGo


University of Ottawa Go Club

Keywords: Clubs & Places

Small, but active club which meets at the University of Ottawa in Ottawa, Ontario, Canada.

[ext] http://goclub.nerdcore.net/

[[Broken Link?]]

This is a copy of the living page "University of Ottawa Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Coyote/GoTraining...


unkx80

PageType: HomePage

I am a Singaporean and a graduate student in [ext] School of Computing, [ext] National University of Singapore. In 1989, my journey into Go began when the principal of my primary school introduced this game to the school. The high point in my involvement of Go was in 1996 when I attained amateur 5 dan from the Singapore Weiqi Association, but since then my interest has gradually shifted, my spare time has become much more fragmented, and so everything related to Go has gone downhill. Presently I hardly play the game at all, and consider myself much weaker than my official rank.

Links:

  • My homepage: [ext] http://unkx80.netfirms.com/
  • My Go pages: [ext] http://unkx80.netfirms.com/weiqi/
  • My How To Play Go tutorial: [ext] http://unkx80.netfirms.com/weiqi/howtoplaygo/

I can also be found at [ext] Sudopedia, a wiki for Sudoku.

Email me at yee fan no spam 80 [at] ya hoo [dot] com [dot] sg (do the obvious thing with no spam).

Some random stuff

Thoughts, rants, etc.

Messages

Please post messages at the forum.

This is a copy of the living page "unkx80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
BeginnerExercises
TheTenGoldenRules...
BeginnerGameSampl...
SLJournal
Kiseong12Game1

Sub-pages
GoTermsQuestions
RandomStuff
Votes

Referenced by
Liberty
Oiotoshi
FalseEye
Kikashi
AutoAtari
SenteSente
BentFourInTheCorner
AjiKeshi
DoubleKo
Peep
BulkyFive
RecognizingAnEye
Pincer
CranesNestTesuji
TenThousandYearKo
RankWorldwideComp...
FormalDefinitions...
Dango
MonkeyJump
TwoStoneEdgeSqueeze

Homepages
Agt
AshleyF
Cliftut
Demetria
Eratos
Frs
Gronk


unkx80 / Go Terms Questions

Sub-page of Unkx80

unkx80: This page contains the discussion originally found in AjiKeshi.

Is this the same as a Thank You Move?

--unkx80

In my personal opinion, there is a difference. The Thank You Move, i.e. the move White really wants to play here, is White 1, which leaves her with a one point bigger territory. There is no debate that the exchange in the example is a kikashi - it just happens to be only one of different ways to exploit the weakness. As it is too soon to tell that this is the best way, it is played too early and hence aji-keshi.

--Stefan

Can we agree that the set of thank you moves is a subset of the larger set aji keshi ?

--Dieter

May I know the difference between AjiKeshi and ZokuSuji? And we can call these as Su2 Shou3 in Chinese? Thank you.

--unkx80

Maybe with the following sentences:

  1. You could have played in a better way there: you played ZokuSuji.
  2. You had better not have played there: you played AjiKeshi.

--Dieter

Dear unkx80, the character for zoku is pronounced like su in Mandarin (I am using Karlgren's 1923 book, not sure what romanization it used.) It means common or vulgar.
The character for aji is pronounced uei. It means taste, flavor.
I didn't find the other characters in Karlgren, sorry.
However, here is a [ext] GIF for tesuji, and one for [ext] zoku.
Here is one for [ext] aji, and one for [ext] kesu, the verb form for keshi.
Thanks to [ext] Jeffrey's Japanese<->English Dictionary Server ( [ext] canada mirror, [ext] usa mirror).
--BillSpight

Wow! Thanks Bill! Now I can relate some of these Japanese style terms with what I know in Chinese.

--unkx80

You're most welcome. :-) -- Bill

To unkx80: You might be interested in this url: [ext] http://www2.tokai.or.jp/igo/jiten/jiten1.htm

This is a copy of the living page "unkx80 / Go Terms Questions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
RandomStuff
Votes

Referenced by
AjiKeshi


unkx80 / Random Stuff

Sub-page of Unkx80

Random Stuff

This is not likely to be updated on a regular basis, just some random thoughts, comments or rants that may be updated as and when I like, or never at all. Anyway, comments are welcome.

2006 January 17: Teaching Experience

Back in early 2004, some of us from the Singapore Weiqi Association held a Go exhibition in a local library, and introduced the game whevever someone appeared. The following two paragraphs were copied verbatim from my own blog.

I guess most of the time I was teaching a father and his young son while my assistants went around introducing the game to others. Man, I had talked enough and the child was constantly fidgeting, a few times leaving the seat to look for other children to play only to be called back by his father. Experience tells me that children tend to have very short attention spans, so I should not be giving long introductions. However, it was the parent who keep bombarding me with questions thereby prolonging my introduction, which obviously made his child fidgeting even more. Interestingly, I observed that the father was holding some photocopied scientific articles, and the kind of answers that can satisfy his barrage of questions are those peppered with mathematical terms, such as "the connection of stones is transitive" and "you have to prove to me that this is not my territory".

As I ended my introduction, I asked the father and child to have a game. In no time the child captured more and more of the father's stones, while the father exclaimed that he just could not see the captures coming. I suppose there must be a difference between how a child learns and how an adult learns, as many children tend to be sharper in recognizing capture opportunities compared to most adults when learning how to play weiqi. The father also commented that switching from an international chess mindset to a weiqi mindset is not easy. Needless to say, the son won by a big margin. This seemed quite normal to me since I witnessed such things happening many times, but at the same time I can't help but to feel a sense of irony that the father asked so many questions and yet...

The teaching experiences of Dieter is always an interesting read.

2004 November 19: Difficulty of Problems

I started learning Go 15 years ago, taking lessons from Chinese professionals teaching at the Singapore Weiqi Association until 1996. Lessons were conducted entirely in the Chinese medium.

It was only about 5 or 6 years ago then I started figuring out the English terminology used in Go, or rather, a mix and match of Japanese and English terms. Part of the reason was because I had a friend, who does not understand the Chinese language very well, and wants to learn Go. At that time, Go literature were predominantly in Chinese, and I have not "discovered" the Internet. I decided to write some beginner text in English, which eventually became my How To Play Go tutorial. And that was where I ran into problems. How do I describe these concepts in English? Somehow my friend managed to get hold on a copy of Teach Yourself Go. But as a rank beginner, it was difficult to understand the book. However, this book came to my rescue where it comes to terminology.

A couple of years later, I ran into Sensei's Library, a really wonderful place. This is also the place where I started to learn more English Go terms. However, my books are all in the Chinese medium. And in case anyone wonder, Chinese Go books tend to be quite ridiculous when it comes to stating the difficulty of their problems. The following three problems are in books for beginners or are explicitly rated as beginner level:

White to kill.

This problem was found in a book that starts off by introducing rules.

(See RTG Problem 30.)

Black to save the four stones.

This problem was found in a book that belong to some beginner series.

(See RTG Problem 29.)

Black to win the capturing race.

From a booklet that was translated from some Japanese booklet. This problem is labelled with beginner difficulty.

(See Capturing Race Exercise 21.)

Although I find such problems too difficult to be called "beginner", such a classification scheme definitely has skewed my intuition of what is supposed to be beginner level. It reflected in the way I set many of the problems in the beginner exercises. At first, I got too carried away with setting problems that I had not noticed that these were too difficult. However, nowadays I think I have toned down a lot whenever I post problems in the beginner exercises series. Still, I still do not fully grasp what is supposed to be the beginner difficulty, and I still get complaints that my problems are too difficult. And sometimes it happens that what I perceive as easy does not tally with what others perceive as easy, and one is not a subset of another. What exactly is the accepted level for beginner exercises?

This semester, I happen to be a laboratory teaching assistant for a second course on programming, under a lecturer who is teaching this course for the first time. He consistently sets laboratory exercises that are way too difficult, the students complained a lot, and we have a nightmare answering their large number of questions and marking their submissions. On reflection, I realised that he must be thinking, it is not very meaningful to set exercises where students can merely copy and paste the codes that can be found in the textbook or lecture notes, so he added many twists and turns to the exercises.

And that must be exactly what I have been doing to the problems I compose. There are a number of times where I get inspirations from certain pages on Sensei's Library, and I wanted to post a problem on that theme, but it should not be identical, so I started to modify the problem. How much extra stuff do I need to add to the problem while preserving the appopriate difficulty is a very delicate issue, and often I miss the mark.

Composing problems is not an easy task, composing problems of the correct difficulty is an even harder task. Heh.

Karl Knechtel: May I propose that you just compose "unrated" problems and let others sort out the difficulties? :)

Rich: I think the new Beginner's Problems (207-10) are excellent! Just the sort of thing that as a beginner I would have been proud to work out, or impressed at the solution to. :)

Bill: I think that what you are doing with your problems and exercises is just great! :-) As for the difficulty level, if Beginners complain that one of them is too hard, then you might consider changing the level.

unkx80: Thanks all for the ideas and encouragement. ;)

rongz?: sibeh eng -_-

This is a copy of the living page "unkx80 / Random Stuff" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTermsQuestions
Votes

Homepages
Gronk
Unkx80


unkx80 / Votes

Sub-page of Unkx80

You have reached this page most likely because you followed a link that is either a "+" or "-", which indicates my vote on an issue.

Please see Voting via Plus or Minus.

This is a copy of the living page "unkx80 / Votes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoTermsQuestions
RandomStuff

Referenced by
KGSWishlist/GameH...
HowNotToTeachGo
PageOfTheMonth
posting:872


unreasonable

PageType: Alias

Overplay

This is a copy of the living page "unreasonable" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RatingMappingsAnd...
ThreateningAKo
NYR2002Moves21To50
BQM20
BQM36

Homepages
MAsterdam


Unremovable Ko Threat

Path: SecondCourseOnKo · Prev: GoResearchOnKo · Next: KoMaster
Keywords: Ko

An unremovable ko threat is a ko threat which cannot be removed without also executing the threat.

Unremovable ko threat

Unremovable ko threats sometimes (always? all the ones I've seen...) occur in seki positions; here is an example. White has a ko threat here at a, which Black can never remove. Removing the ko-threat would mean Black playing at a himself, which of course leads to instant capture.

One-sided unremovable ko threat

chewtonic: If Black answers White's move at a by playing at b (diagram above), White loses points. There is a class of positions which could be called 'one-sided unremovable ko threats' where one player loses nothing with their threat. See diagram on left.

Black can play any of the internal points as a threat that loses nothing (leaving a position similar to the first diagram if White answers), whereas White cannot threaten anything. If a bent four in the corner happens in another corner, Black would feel cheated, under Japanese rules. Note that if you reversed the colours in the bent four in the corner diagram, you would need to reverse the colours in this diagram too, to create a similar situation for White.

cliftut; notice, though, that whoever plays first in this diagram can gain sente. If white plays one of the points first, black has to pick which is more important to him, filling in ko, or getting 10 points in the corner:

  • If black fills in ko, then white can create seki in the corner(this would be pointless, of course, if winning ko gave black 10 points or more). This is also assuming white can take no further action to save points after losing ko(ko for life).
  • If black prevents seki by playing in the corner, white can take back ko and the fight continues. This loses 10 points for white, though, so it could only be played if winning ko kept white from losing over ten points, and if there were no more ko threats(at least no large ones, depending on how much winning ko is worth.)

I hope I made sense. If not, say so and I'll try to make a diagram. As far as I can tell, though, my comment is valid, if only in very paticular situations(depending on who gains or loses more by winning ko, and exactly how much ko is worth to each player). I just wanted to show that this may not be completely 'one-sided'. If anyone can see a flaw in my logic, please point it out.

yong?: cliftut, you dont make sense, it is seki without white playing.

Jake: He means that black can play this as a ko threat, and white cannot play anything to negate that. Black plays, forcing white to play or black lives, while white can never play here first - assuming white responds to a play (ie threat) move by black, it does become/stay seki.

Path: SecondCourseOnKo · Prev: GoResearchOnKo · Next: KoMaster
This is a copy of the living page "Unremovable Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UnremovableKothreats
UnremovableThreats

Paths
SecondCourseOnKo

Referenced by
KoThreat
Superko
MoonshineLife
KoThreatInSekiExa...
BentFourInTheCorn...
SekiWithEyesQuest...
SpightJapaneseSty...
SuicidalTendencies
AlmostAlmostFill
BentFourInTheCorn...


unremovable ko-threats

PageType: Alias

UnremovableKoThreat

This is a copy of the living page "unremovable ko-threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BentFourInTheCorn...
SekiWithEyesQuest...
SpightJapaneseSty...


unremovable threats

PageType: Alias

UnremovableKoThreat

This is a copy of the living page "unremovable threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MoonshineLife


Unsettled

Difficulty: Beginner Keywords: Life & Death

Unsettled has two related but different meanings in Go:

  • In life and death, a group is unsettled when its status depends on the player who gets to play first.
  • In the middle game, a group is unsettled when it is weak and lacking eyeshape. This is in contrast to strong and settled groups.

Table of contents
Unsettled groups in life and death
Unsettled groups in the middle game

Unsettled groups in life and death

Unsettled shape

If Black plays at a, he'll live; if White plays there she'll kill Black.

Another unsettled shape

This is another simple shape which is unsettled.

White plays and lives

If White plays first, she plays W1, and her group is alive in a straight four since a and b are miai.

White dies

If Black plays first, then White is killed by B1 and B3.

Unsettled groups in the middle game

Unsettled Black stones

In this example, the black+circle stones are considered to be floating and unsettled.

See also

  • Unsettled three
  • Status
  • Settled

This is a copy of the living page "Unsettled" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UnsettledStatus

Referenced by
Alive
Dead
Status
BentFour
KillableEyeShapes
PyramidFour
UnsettledEyeshapes
TripodGroup
MethodOfPlayingIn...
AliveIntroductory
KillYourselfInGote
BeginnerExercise1...
UnsettledThree
TallDoorGroup
SettledAndUnsettled
FiveStonesOnTheTh...
InstantEyeTester
WeakCarpentersSquare
BeginnerExercise1...
BeginnerExercise102

Homepages
Geno


Unsettled eyeshapes

Path: LifeAndDeath · Prev: DeadEyeShapes · Next: BasicLivingEyeShapes
Keywords: Life & Death

The following eyeshapes are unsettled. There is a nakade to kill them.

Three in a row.

See straight three. Black can almost fill the eyespace with two stones a dead shape.

Bent three

See bent three. Same comment as above.

Pyramid four

The shape here is known as the Pyramid Four. Black has a nakade at 1, the vital point. White is reduced to a single eye, which Black can almost fill with straight three or bent three. White is dead.

Cross.

In this cross of size 5, Black can kill White by playing at 1. Next he can almost fill with a pyramid four.

Bulky five.

This shape, nicknamed the 'bulky five' in English, is killed by the placement at 1. Next, he can almost fill with a squared four.

Rabbitty six.

This is the so-called rabbitty six. After 1, Black can almost fill this eyespace with a bulky five and White can do nothing about it.

Path: LifeAndDeath · Prev: DeadEyeShapes · Next: BasicLivingEyeShapes
This is a copy of the living page "Unsettled eyeshapes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath
KillingShapes

Referenced by
EyeShape
Nakade
KillableEyeShapes
BadukMadeFunAndEasy
Nakade/Version200...
NamingAllYourExcu...
OroMedia52
CrunchyrollGoClub
posting:348

Homepages
KichiGuy


unsettled status

PageType: Alias

Unsettled

This is a copy of the living page "unsettled status" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeakCarpentersSquare


Unsettled three

Difficulty: Beginner Keywords: Life & Death

Three-space eyes

When a group only has three connected interior spaces for eyes, it is unsettled.

The three-space eye on the left is a bent three, and the three-space eye on the right side is a straight three.

In both cases in the diagram, if White plays at the marked point she'll live. If Black plays there, White will die.

Unrealistic example

If you can create a shape inside the eye space of your opponent which, after capture, leaves your opponent with a dead big eye, you will kill your opponent's group. See almost fill

Here, if White doesn't capture at the marked point, she'll die next turn.

Unrealistic example

But if she captures with white+circle, Black plays back at B1, killing the group.

White is dead

Here White is already dead.

In general, a four-space big eye with two stones in it is dead, if they are in the centre. It does depend where the stones are.

Black kills

The presence of cutting points or other weaknesses can be used to reduce a four-space big eye to a three-space and hence dead shape.

Black here can reduce the four-space big eye to a three space because White has a cutting point and finds herself in shortage of liberties. She would like to play at a to create an eye at the circled point, but that would put her in atari. The other option she has is to connect at the circled point, but that leaves a three-space big eye, which already has a black stone on the vital point.

Obviously, White shouldn't even respond to B1. Her group is dead as it stands.

Other and larger, perhaps seemingly live eye spaces can be reduced because of the presence of weaknesses. See Biggest Known Eye Space for which there is a Nakade for an example of such a (very) large eye space which at the end only gives one eye.

--MortenPahle

This is a copy of the living page "Unsettled three" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Unsettled
LifeAndDeathTheBook
BQM2
BeginnerExercise1...
posting:348

Homepages
Geno


Unsolved Problems

Keywords: Problem

This page is intended to keep track of all the problems without a definite solution. It is time to do some homework. ;)

We request that whoever posed the problem make a solutions page after the attempts have been given and discussion ended.

Tsumego

  • Beginner Move Function Problem 5
  • Capturing Race Exercise 18
  • Fuseki Exercise 10
  • Gokyo Shumyo, Section 1, Problem 97
  • Igo Hatsuyo-ron Problem 100
  • Igo Hatsuyo-ron Problem 101
  • Igo Hatsuyo-ron Problem 102
  • Igo Hatsuyo-ron Problem 103
  • Igo Hatsuyo-ron Problem 104
  • Igo Hatsuyo-ron Problem 105
  • Igo Hatsuyo-ron Problem 106
  • Igo Hatsuyo-ron Problem 107
  • Igo Hatsuyo-ron Problem 108
  • Igo Hatsuyo-ron Problem 109
  • Igo Hatsuyo-ron Problem 11
  • Igo Hatsuyo-ron Problem 110
  • Igo Hatsuyo-ron Problem 112
  • Igo Hatsuyo-ron Problem 114
  • Igo Hatsuyo-ron Problem 115
  • Igo Hatsuyo-ron Problem 116
  • Igo Hatsuyo-ron Problem 117
  • Igo Hatsuyo-ron Problem 118
  • Igo Hatsuyo-ron Problem 12
  • Igo Hatsuyo-ron Problem 121
  • Igo Hatsuyo-ron Problem 122
  • Igo Hatsuyo-ron Problem 123
  • Igo Hatsuyo-ron Problem 125
  • Igo Hatsuyo-ron Problem 126
  • Igo Hatsuyo-ron Problem 127
  • Igo Hatsuyo-ron Problem 128
  • Igo Hatsuyo-ron Problem 129
  • Igo Hatsuyo-ron Problem 130
  • Igo Hatsuyo-ron Problem 131
  • Igo Hatsuyo-ron Problem 132
  • Igo Hatsuyo-ron Problem 133
  • Igo Hatsuyo-ron Problem 134
  • Igo Hatsuyo-ron Problem 135
  • Igo Hatsuyo-ron Problem 136
  • Igo Hatsuyo-ron Problem 137
  • Igo Hatsuyo-ron Problem 138
  • Igo Hatsuyo-ron Problem 139
  • Igo Hatsuyo-ron Problem 14
  • Igo Hatsuyo-ron Problem 140
  • Igo Hatsuyo-ron Problem 141
  • Igo Hatsuyo-ron Problem 142
  • Igo Hatsuyo-ron Problem 143
  • Igo Hatsuyo-ron Problem 144
  • Igo Hatsuyo-ron Problem 145
  • Igo Hatsuyo-ron Problem 146
  • Igo Hatsuyo-ron Problem 147
  • Igo Hatsuyo-ron Problem 148
  • Igo Hatsuyo-ron Problem 15
  • Igo Hatsuyo-ron Problem 150
  • Igo Hatsuyo-ron Problem 151
  • Igo Hatsuyo-ron Problem 152
  • Igo Hatsuyo-ron Problem 153
  • Igo Hatsuyo-ron Problem 154
  • Igo Hatsuyo-ron Problem 155
  • Igo Hatsuyo-ron Problem 156
  • Igo Hatsuyo-ron Problem 157
  • Igo Hatsuyo-ron Problem 158
  • Igo Hatsuyo-ron Problem 159
  • Igo Hatsuyo-ron Problem 16
  • Igo Hatsuyo-ron Problem 160
  • Igo Hatsuyo-ron Problem 161
  • Igo Hatsuyo-ron Problem 162
  • Igo Hatsuyo-ron Problem 163
  • Igo Hatsuyo-ron Problem 164
  • Igo Hatsuyo-ron Problem 165
  • Igo Hatsuyo-ron Problem 166
  • Igo Hatsuyo-ron Problem 167
  • Igo Hatsuyo-ron Problem 168
  • Igo Hatsuyo-ron Problem 169
  • Igo Hatsuyo-ron Problem 17
  • Igo Hatsuyo-ron Problem 170
  • Igo Hatsuyo-ron Problem 171
  • Igo Hatsuyo-ron Problem 172
  • Igo Hatsuyo-ron Problem 173
  • Igo Hatsuyo-ron Problem 174
  • Igo Hatsuyo-ron Problem 175
  • Igo Hatsuyo-ron Problem 176
  • Igo Hatsuyo-ron Problem 177
  • Igo Hatsuyo-ron Problem 178
  • Igo Hatsuyo-ron Problem 179
  • Igo Hatsuyo-ron Problem 18
  • Igo Hatsuyo-ron Problem 180
  • Igo Hatsuyo-ron Problem 181
  • Igo Hatsuyo-ron Problem 182
  • Igo Hatsuyo-ron Problem 183
  • Igo Hatsuyo-ron Problem 19
  • Igo Hatsuyo-ron Problem 2
  • Igo Hatsuyo Ron Problem 21
  • Igo Hatsuyo Ron Problem 22
  • Igo Hatsuyo-ron Problem 23
  • Igo Hatsuyo-ron Problem 24
  • Igo Hatsuyo-ron Problem 25
  • Igo Hatsuyo-ron Problem 26
  • Igo Hatsuyo-ron Problem 28
  • Igo Hatsuyo-ron Problem 29
  • Igo Hatsuyo-ron Problem 30
  • Igo Hatsuyo-ron Problem 33
  • Igo Hatsuyo-ron Problem 34
  • Igo Hatsuyo-ron Problem 35
  • Igo Hatsuyo-ron Problem 36
  • Igo Hatsuyo-ron Problem 37
  • Igo Hatsuyo-ron Problem 38
  • Igo Hatsuyo-ron Problem 39
  • Igo Hatsuyo-ron Problem 40
  • Igo Hatsuyo-ron Problem 45
  • Igo Hatsuyo-ron Problem 46
  • Igo Hatsuyo-ron Problem 48
  • Igo Hatsuyo-ron Problem 5
  • Igo Hatsuyo-ron Problem 50
  • Igo Hatsuyo-ron Problem 51
  • Igo Hatsuyo-ron Problem 52
  • Igo Hatsuyo-ron Problem 53
  • Igo Hatsuyo-ron Problem 54
  • Igo Hatsuyo-ron Problem 55
  • Igo Hatsuyo-ron Problem 56
  • Igo Hatsuyo-ron Problem 57
  • Igo Hatsuyo-ron Problem 58
  • Igo Hatsuyo-ron Problem 59
  • Igo Hatsuyo-ron Problem 6
  • Igo Hatsuyo-ron Problem 60
  • Igo Hatsuyo-ron Problem 61
  • Igo Hatsuyo-ron Problem 62
  • Igo Hatsuyo-ron Problem 67
  • Igo Hatsuyo-ron Problem 68
  • Igo Hatsuyo-ron Problem 69
  • Igo Hatsuyo-ron Problem 7
  • Igo Hatsuyo-ron Problem 70
  • Igo Hatsuyo-ron Problem 71
  • Igo Hatsuyo-ron Problem 72
  • Igo Hatsuyo-ron Problem 73
  • Igo Hatsuyo-ron Problem 74
  • Igo Hatsuyo-ron Problem 76
  • Igo Hatsuyo-ron Problem 77
  • Igo Hatsuyo-ron Problem 78
  • Igo Hatsuyo-ron Problem 79
  • Igo Hatsuyo-ron Problem 80
  • Igo Hatsuyo-ron Problem 81
  • Igo Hatsuyo-ron Problem 82
  • Igo Hatsuyo-ron Problem 83
  • Igo Hatsuyo-ron Problem 84
  • Igo Hatsuyo-ron Problem 85
  • Igo Hatsuyo-ron Problem 86
  • Igo Hatsuyo-ron Problem 87
  • Igo Hatsuyo-ron Problem 89
  • Igo Hatsuyo-ron Problem 9
  • Igo Hatsuyo-ron Problem 90
  • Igo Hatsuyo-ron Problem 91
  • Igo Hatsuyo-ron Problem 92
  • Igo Hatsuyo-ron Problem 93
  • Igo Hatsuyo-ron Problem 94
  • Igo Hatsuyo-ron Problem 95
  • Igo Hatsuyo-ron Problem 96
  • Igo Hatsuyo-ron Problem 97
  • Igo Hatsuyo-ron Problem 98
  • Igo Hatsuyo-ron Problem 99
  • Kyu Exercise 40
  • Kyu Exercise 53
  • RTG Problem 31
  • RTG Problem 33
  • Snapback Problem 23
  • Snapback Problem 33
  • Tsumego From Games 22
  • Tsumego From Games 26
  • Tsumego From Games 28
  • Tsumego From Games 29
  • Tsumego From Games 31
  • Tsumego From Games 32
  • Tsumego From Games 39
  • Tsumego From Games 40
  • Tsumego From Games 46
  • Tsumego From Games 48
  • Tsumego From Games 49
  • Tsumego From Games 50
  • Tsumego From Games 51

Others

  • BQM79
  • Shape Game

Computer Go Programming

Problems of Go Rules Theory?

  • Consider area scoring under, say, Tromp-Taylor Rules. Which percentage of all legal games has an even / odd score?
  • Consider territory scoring under, say, New Amateur-Japanese Rules. Which percentage of all legal games has an even / odd score?
  • Compare area and territory scoring. For which is the percentage of all legal games' even scores greater and by how much?

RobertJasiek 2005-01-21: I have offered a prize (a free copy of all volumes of my yet to be written Go Rules Encyclopedia) for the previous question if answered by a mathematical proof. It has been unclaimed for ca. 8 years now.

Background: Experience seems to suggest that under area scoring games with an odd number of not scored intersections (in sekis) in the game end position are scarce. Is this also so in theory? Due to this experience, komi for area scoring are 1.5, 3.5, 5.5, 7.5, 9.5, etc. but not 0.5, 2.5, 4.5, 6.5, 8.5, etc. (in even games on odd boards without or with an odd handicap) and usually in practice closest scores differ by 2, while under territory scoring they differ by 1. Can this experience be justified by theory or is it just a sign of how weak human play is?

This is a copy of the living page "Unsolved Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProblemsAndExercises
HowToUseWiki/Edit...
ListOfTemplates
Byorgey/StudyList
UnsolvedTemplate

Homepages
Gronk
Rcarn


Unsolved Template

<template>

This problem is unsolved.

</template>

This is a copy of the living page "Unsolved Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


Unusual enclosures

Path: CentralLine · Prev: Floater · Next: TakemiyaKosumi
Path: EnclosureTechniques · Prev: TheNineStandardEnclosures · Next: UnusualThreeStoneEnclosures
Keywords: Opening, Index page

Catalogue

There is an SL list of the nine standard enclosures. It uses an enclosure notation, which is unpopular from the point of view of discursive discussion (just as Linnean names in biology are conversation-stoppers). See discussion now being moved to enclosure nomenclature.

Of the less usual enclosures, the most popular are

  • 3464 enclosure, called niken-jimari, two-point enclosure, large high enclosure
  • 3554 enclosure, which has a long history.

Almost all unusual enclosures are centrally-oriented, because they are weak in the corner. The enclosures based on 4-4 points are influence-oriented, except the 4463 enclosure for which the 3-3 invasion lives only in ko (normally).

Tight enclosures, aiming to take corner territory, are

  • 3353 enclosure and 3363 enclosure
  • 3443 enclosure ('Doesn't lose points but very bad' Ishida Yoshio)
  • 3437 enclosure, as played for example by Fujisawa Hideyuki
  • 4433 enclosure, 4434 enclosure, 4435 enclosure preventing the 3-3 invasion behind the 4-4 point
  • 4442 and 4452, not supported by other stones, are very special techniques.

The other classical enclosure is

  • 3564 enclosure (see Strange Opening From A Pro Game).

The 3445 and 3446 enclosures are typical special techniques in the Chinese fuseki and mini-chinese, for positions in which 3454 wouldn't be ambitious enough.

Notes on less usual enclosures

3373 is a rare formation.

3374 is perhaps mid-way between an enclosure and an extension. It has been played by Seo Pong-su.

3455 enclosure

3464 is an O Meien experiment.

3465 was played by Suzuki Etsuo.

The 3473 enclosure is actually a move with a long history - Dosaku played it - normally played for reasons of fighting or balance on the side. O Meien has tried it.

Kato Masao has played 3474.

3483, played free-standing rather than in a kind of Chinese formation, is in fashion in 2002 with Yang Yi and Wang Lei.

Yi Ch'ang-ho has tried 3553 more than once.

The 3563 enclosure has been played by O Meien and also played by Zhou Heyang.

Recently O Meien has used the 3564 enclosure many times.

The 3583 enclosure was tried by Kamimura Kunio.

The Chinese enclosure 3493 has of course been given a great deal of attention in relation with the Chinese fuseki and its variants.

3584 has been played in recent times by Otake Hideo.

3594 was played in 1973 by Hashimoto Shoji.

The 35103 enclosure, if you could call it that, is quite common, relatively speaking; as is the 3593 enclosure.

Discussion of the 35113 enclosure at 3-5 point distant low approach.

Yang Keon has played 3663.

The nineteenth century player Takasaki Tainosuke experimented with 3683 and 4674.

Ma Xiaochun has played 4475 more than once.

Kamimura Kunio once played 4565. 4554 was an experiment of Yu Bin. 4573 was played by Ishida Yoshio in the Nihon Ki-in Championship match 1971.

The 45103 enclosure had an outing in eighteenth century go.

See also

  • unusual enclosures and tenuki variations
  • unusual three-stone enclosures
  • 4-4 point enclosures
  • 3-4 point enclosures

Examples

Sometimes a player stakes out a bigger corner with an irregular shimari.

How do you handle it?.
For example:

Black gets influence and white can live in the corner comfortably.

Another possibility:

Now black has territory in the corner and white some influence in the center.

Bill: How does White handle this hane?

Hane below

Usually it is not so good to enter at San-San:

White lives on smaller scale. On the other hand there is a cutting point at a.

Bill: How about this?

MDH Here is a different one that I played against recently. White ended with seki in the corner.

How do you handle it?.

Bob McGuigan: Yi Chang Ho has played this pattern. There are a few games on GoBase. It seems White doesn't invade the corner immediately, but waits to see how things develop on the left and top sides. A common followup play for Black is at a. Even after this there is still aji for a White play at the star point.

Charles See 3553 enclosure: normally White plays at the circle point.

Meta

Dieter: Probably merge with unusual enclosures

Hans: After creating this page I found the page with unusual enclosures. Feel free to link this one. I have not understood the system for classifying the different types of enclosures. Another point: May be someone does a search in GoBase for the pattern above.

mAsterdam: I made a start by moving the irregular shimari text here and adding the alias. There is still editing required, of course.

Path: CentralLine · Prev: Floater · Next: TakemiyaKosumi
Path: EnclosureTechniques · Prev: TheNineStandardEnclosures · Next: UnusualThreeStoneEnclosures
This is a copy of the living page "Unusual enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
IrregularShimaris

Paths
CentralLine
EnclosureTechniques

Referenced by
Enclosure
FusekiPages
55Point
UnusualEnclosures...
EnclosureJoseki
Ryojimari
44PointEnclosureJ...
EnclosureNotation
SystematicJoseki55
34PointEnclosureJ...
FrameworkWorkshop
WhitherJoseki
StopTheNotationMa...
WedgeWhenTheAppro...
UnusualThreeStone...
DougsGoBlogMay2003
StrangeOpeningFro...
StrangeProOpening4

Homepages
HansSchnabel
HuOfKGS
RichardHunter
RiffRaff
SteveKroon


Unusual enclosures and tenuki variations

Keywords: Opening, Joseki

BobMcGuigan Many of the unusual enclosures come from standard joseki patterns (pincers, taisha, etc.) with the white stone removed. For example;

3563 enclosure

comes from

[3-5 point low approach one-space low pincer]

Charles A bad tenuki, though, since Black a is strong: see 3-5 point low approach one-space low pincer, tenuki. See 3563 enclosure for White attacking at a instead, the apparent vital point.

And

3564 enclosure

comes from

Taisha joseki

Charles This is noted at 3564 enclosure - another way was seen in a recent Korean pro game.

An-Ch'oe

This was the start of An Yeong-kil-Ch'oe Ch'eol-han (B) 2003-02-19. By the time B5 was played, that corner looks like the 3-3 invasion of the 3564 enclosure.

But the previous diagram shows the usual invasion point.

Other ones of the patterns on unusual enclosures come from pincer joseki with the white stone removed:

3473 enclosure

comes from

corner

Charles Noted at 3473 enclosure.

And

3493 enclosure

comes from

Three-space pincer

In most of these cases of unusual enclosures, if White were to invade the black formation at a natural point it would result in a position equivalent to White having played tenuki against a pincer.

This is a copy of the living page "Unusual enclosures and tenuki variations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tenuki
TenukiJosekiPages...
UnusualEnclosures


Unusual Gobans

Keywords: Rules

Table of contents
Non-square Rectangular Gobans
Physically Irregular Gobans
Giant's Causeway Goban
Less Borders
RoundGo and Relatives
Toroidal Board
Daoqi
Lattices
Gobans with any number of corners and liberties
Maps
Other Lattices
Other Ideas
Partially Severed Connections
Rotated Board
3D and 4D Goban
Changing Size Goban?
Off Topic
The Goban is fine. Generalize to more players!
NetGo
Table of diagrams
roundgo equivalent (81 points)
diagonal liberties

4D Go Board
Black's chain.
Layer 1
Layer 2

Go can be played on virtually any surface, provided it's flat enough. It has been played on maps of the world, among other things. For all these games, the normal rules apply. To see which odd gobans you can create at SL and how, see Creating Irregular Gobans With Wiki.

A really cool program to play all kinds of 3D and 2D boards is "Freed Go". It lets you play on, among others, a sphere, cube, cylinder, and mobius curve. One of the cool features is the ability to view the board in 3D. You can play against another either on the same computer or via internet. It can be downloaded at [ext] http://thegoban.com/forum/modules.php?name=Downloads&d_op=viewdownload&cid=3

Non-square Rectangular Gobans

The simplest of these is a rectangular goban, see 13x9 for an example game.

Gobans smaller than 2x3 typically lead to a game which ends with repetitive captures or superko, respectively, hence the outcome becomes highly dependent on the ruleset used.

Physically Irregular Gobans

Other possibilities lie in the creation of gobans which are irregular.

The simplest one of these is basically a normal goban, with a hole in the middle, but of course you can make a goban in any shape you wish, and the lines connecting the intersections need not necessarily be straight, equal length or even at straight angles to each other. However, gobans like these are normally made more for fun than to play serious games on.

For a game on a goban with no tengen, see Virtueless.

Giant's Causeway Goban

I guess this fits into the category above. An outwardly normal looking goban, Constructed from 400 individual pieces of wood, there are only two known examples of this board. It has featured in the side events of the 2004/2005 Irish Open. The board is turned upside down, whereupon it has a 3-D undulating topology. In 2005 the traditional game of VertiGo was played on it, dropping stones from a height onto the board. The first man to capture one or more stones wins.

Found an image of this goban: [ext] http://www.wingsgoclub.org/ComingsAndGoings/2005IrishOpen.php

Less Borders

RoundGo and Relatives

[ext] This one looks cool. It's hard to describe, but every intersection has 4 liberties (even the edges). On it a sensei lost to a 2 kyu. --SifuEric

rubilia: The round go provided by the link above is equivalent to a half-borderless, half-borderlined diagonal (4+5)x9 board:

Just imagine this ...

roundgo equivalent (81 points)

... with the stubs along the long edges bent flat and connected to form a continous line at both sides (that's the "borderlines", which correspond to the outer and the inner circle of roundgo), while the short edges are simply joined by the stubs so that their "border" points become adjacent (that's the "borderless" border). If the long edges were joined, too, the game would become a rectangular 9x9 borderless like described as Toroidal Board below.

MortenPahle: Btw, this diagram is exactly what you get by matching together side by side the two disparate parts of Sebastian's diagonal board analysis, given below.I think of it as being a 'squashed' cylinder (hence I put it at 3DOn2DGoban) - you can imagine it being stretched around the outside (or inside :-) of a cylinder - the number of intersections for each 'ring' is the same...

starline: I've got that pattern hanging up in my bedroom! It's called a 'dream-catcher' and it's made out of string inside a circular frame. It has feathers hanging from the bottom of it (the whole thing is tied by string to a beam, and it moves gently in the air currents). I haven't tried playing go on it yet :)

Zarlan: Does it chatch dreams about Go? ;)

starline: Zarlan, I don't know if it's caught any go dreams lately, as I haven't emptied it for a while ^^.

Toroidal Board

It's possible to play go on the surface of any 3d object. A common computer hack is to link the top with bottom, and left with right sides of a virtual board to make a torus. On this board, there are no corners or sides. The referenced [ext] page has a picture of a physical 19x19 board made this way.

"Surface? " what surface? Has anyone in here thought about 3-Dimensionnal Go? a nice match on 9x9x9 gobans whith all the usual rules? - see [below|! 3D and 4D Goban].

rubilia: The roundgo map looks really good. (Beautiful shape!) -- Another goban I like is the 19x19 completely borderless one, wich can be created by defining the two end points of each row (resp. each column) to be adjacent. Everything there appears as if in an infinite 2dim square crystal structure with period of 19 points, and the actual board beeing just an arbitrary 19x19 section of the grid. (You could shift this 19x19 board focus by any step, but, although the game probably will look different, it will be the same.) -- Well, it's hard to get settled in the beginning, because there're no corners at all, every point is a "middle-of-the-board" point.

PurpleHaze: This variant is what is known as an anchor-ring (a torus where the major and minor axes are equal). We were playing go on them 20 years ago. Chess players have been playing on them for over a hundred years (see Dawson's Five Classics of Fairy Chess).

rubilia: That's true, more than just a few games have been played using a "simple" toroidal goban (unlike any of the more complicated tori, wich go players don't seem to be fond of). Two friends of mine, both non-scientists, had enjoyed borderless go already before I asked them if they knew it. However, there's almost nothing written to be found about it, neither in Sensei's nor in Real Libraries or elsewhere in the net. Could anyone recommend any arguable literature? I suppose, particularly the openings must be very different!

PurpleHaze: One amusing thing about an anchor-rings is that every ladder breaks itself. Other tori can be even more amusing: choose the appropriate major/minor axes and every stone breaks every ladder.

Zar: Without sides, the komi should be for black.

Daoqi

A toroidal variant, for which software seems to have been implemented. See Daoqi.

Lattices

Recently, I�ve found a comprehensive web site about go at various lattices: [ext] http://www.leipzig-go.de/gitter/index_e.html.

Ed Cherlin: The oddest go layout I have heard of was a 3-dimensional diamond crystal lattice. You can see a picture of a very small part of the structure at [ext] http://cst-www.nrl.navy.mil/lattice/struk/a4.html. Each point is connected to four others at the vertices of a regular tetrahedron. Ladders are helical, and there are very strange edge effects. This 'board' was written up in an English-language Go magazine in the 1960s.

Gobans with any number of corners and liberties

Wastl Sommer has developed [ext] this java applet to display not only usual gobans (with four corners and four liberties), but more general gobans with any number of 'corners' and liberties, too. The applet allows the placement of stones, but it is not really suitable to play entire games on large boards. The source code is available.

example goban with 5 liberties

Maps

  • From a post to RGG by Matthew MACFADYEN

[...] A good one was a map of Switzerland, constructed in 1984 by Patrice GOSTELI. Here there were 361 intersections with numbers of liberties varying from 1 to about 15. Features included:

Zurich
poorly connected to the rest of the board but with two adjacent points having only it as liberties, so a play there (banker) had two eyes instantly.
Porrentruy
the venue for that year's European Championship, had about 15 liberties many of which were on the edge.
The mountains
an area where most points had 2 or 3 liberties. very hard to make eyes, full of surprising liberty shortage problems. It was possible to surround the whole mountain area with a surprisingly small number of stones.
The plains
a flat area where most points had 6 liberties, normally ended up as dame.
Liechtenstein
four intersections not connected to the rest of the board - a 4 point endgame play.

Other possibilities lie in playing on regular boards where the points are not connected as squares. Hexagonal connections (chinese checkers layout) can be played on, as can of course any combination of triangles, squares, pentagons, etc. etc.

  • TimHunt: [ext] Milton Keynes Go is another example of a goban based on a map, in this case a map of the English town of Milton Keynes. It is approximately a square grid, but with rather irregular edges and a few points with only three liberties in the middle of the board. Unfortunately, I don't think that the diagramming facilities of Senseis Library are good enough for me to give you a picture! You'll just have to follow the link above.

Other Lattices

  • Another interesting idea I have toyed with is the concept of playing go on Celtic Knots. You could play anywhere that two lines intersected, and a point's liberties would be the next 4 intersections reached by following the knot out in all 4 directions from that point. The result would be that some points would have liberties quite far away. If you allow play on corners (which occur differently in celtic knots than in grids) then all points would have 4 liberties, except the corners themselves which would have 2. Alternatively, if you do not allow play on corners, then some points would have 3 and 2 liberties. The way in which celtic knots are constructed would allow you to create boards in any shape, with interesting factors, such as permanent walls partway down the middle, or entire sections of the board connected to the rest by only one point. Because of the amazing diversity of celtic knots, and how easy it is to construct them, it would allow lots of variety. Take a look at [ext] http://www.wallace.net/knots/samples/ and see what I mean.
  • SiouxDenim: [ext] Jenn

For those who think 2D go is too easy, Jenn is a program by Fritz Obermeyer which lets you play on all kinds of bizarre projective geometries.

Other Ideas

Partially Severed Connections

axd: A generalisation of the Milton Keynes variant is to partially sever connections. So three types of connections can exist between two neighbouring points 'A' and 'B': the full (classical) connection, a half connection extending from A or no connection. The interesting case is the half connection: it provides a liberty for point 'A' from which it departs, but not for its neighbouring point 'B', where it does not arrive. So, playing on 'B' takes away a liberty from 'A', but 'A' never influences 'B'. This introduces a concept of "rough (or high) terrain" in the game. Jurgen Ott's GoWin screensaver "barrier" setting partially reflects this idea by completely cutting out some intersections. The standard Goishi size will give a big practical problem: partial connections are almost impossible to see below the stones.

(hand-modified screenshot with partially severed connections)

doraguma: see also NetGo rules

Rotated Board

A non-square goban can be made by turning a normal board 45 degrees, and using the new definitions of horizontal and vertical to define liberties. That is:

diagonal liberties

In this diagram, the black stone has just been captured. The marked white stone has four free liberties, each marked with a square.

This goban has a few unusual features:

  • Each corner has only one liberty.
  • Every intersection on the edge has only two liberties.
  • The edges are not directly connected.
  • No intersection has exactly three liberties.
  • Playing on this board is like playing two, simultaneous games. If two pieces would be next to each other on a normal goban, on a diagonal goban, they do not interact.

(Sebastian:) So what's the point? Why make the game artificially confusing?

ChipUni: It's an unusual goban that requires nothing more than what go players already have.

(Sebastian:) Well, yes, all unusual boards add some form of a challenge. But let me explain what I mean: Your change can be separated in a functional and a graphical component.

Functionally, your goban is equivalent to this:

[123]
The graphical change is tantamount to (a) rotating them, (b) enmeshing them and (c) changing the lines so that they connect stones from different half-boards rather than adjacent stones. While this change does create an inconveniency which you may regard as a challenge, it certainly does not introduce any new way of playing, tactics or strategy.

As to the functional change, it actually takes away from the desirable complexity of go. Splitting the board into two disparate half-boards only destroys many interesting strategic connections. If you are willing to play for a certain amount of time in one chunk, why not just play on one board that's twice as big?

ihope?: one way to make the boards interact is to make the stones larger so that connected stones actually touch. This prevents placing stones horizontally or vertically adjacent to each other. This does add some interesting new plays.

3D and 4D Goban

CJ? I regularly play on 3D boards and have made a 4D one too! The 3D boards are 4*4*4 ie 4 boards of 4*4 in a stack just like 3d tic-tac-toe. Most points have 6 liberties, the corners only 3, and the games are mostly about making life in 3D for one or mabie two clusters. Each side can usualy make only 3 or 4 moku, if they manage life at all...

The 4D one is slightly trickier to explain... if anyone can fix my boards that would be a great help, I need to separate the middle into 4 4*4 boards, and can't get rid of the little errors

uxs:Fixed the errors by replacing underscores with dashes. As for the line you want, where do you want it? Couldn't you just use 4 seperate boards?

cj?: Thanks for the fixes (doh!), I tried making 4 seperate boards (that is what the real one I use has) but it seems to spread them out too much. I'll leave them as one of each, unless anyone (uxs?) has any better ideas

uxs: It looks fine like this. Maybe it would be a good idea to number the stones on the board with the black chain, so you can see more easily which stones are connected each other.

4D Go Board

To understand how the board works, see it as 2 seperate 4*4*4 boards, one running top left to bottom right and the other top right to bottom left:

 A     1   A is above B is above C is above D
   B 2           and
   3 C     1 is above 2 is above 3 is above 4
 4    D

So far so good? Now the fun (4th dimensional) part: The middle four boards naturaly resemble an 8*8 board, so it makes sense to play it as an 8*8 board also. this means a piece on the bottom right corner of 'B board' would be next to the bottom left corner of '2' whilst at the same time being above a piece in the bottom right of 'C' (by 'normal' 3D connection). Here is an example where all black pieces form an unbroken chain:

Black's chain.

The central plane made by the 4 middle board has many interesting properties, with opposite corners above/below eachother and also next to eachother (via the other two boards). These connections make it impossible to manufacture in a 3 dimensional space, but quite simple in a 4d one, hence the claim of 4D go.

The power of the central plane makes control of the middle paramount in the 4d game, with control of 1/4 of the middle immediatly scoring 16 moku since the board that connects to that 1/4 is secure (ie controling all of B means the opponent can't play on A, since there are no eyes possible, and al of your pieces have life automaticaly). However controling B is difficult if you opponent plays on C or the edges of 2 or 3 makeing the start of the game very complex!

Have fun with these mind-twisting creations, and if you are in Edinburgh look me up for a game on the worlds first 4D go board ;)

- CJ

uxs: I'd hate to reign on your parade, but shouldn't a 4*4*4*4 be larger than this ? If a 4*4*4 has 4 little 4*4 gobans, then a 4*4*4*4 should have 16, no ? The above example has only 8... enough for a 2*4*4*4, but not 4*4*4*4.

cj?: You are right in that it is a set of 2 3D gobans, (ie 8 boards) but they interact using 4D. Making 4 3D goban intersect (evenly) in the middle would probably require more than 4 dimensions, and certainly would not be representable in 2D (which was my aim in the first place). It would also require (as you point out) 16 4*4 boards, alot more than I can fit on a 50cm*50cm floor tile. I guess its a 2*4*4*4 board.

jianying: One problem with 3D and 4D Go is the problem of knoted territories, that it is possible to construct two territories such that they are linked so neither can be said to surrounding anything. The whole idea of outside and inside becomes difficult to discuss.

For example:

Layer 1

Layer 2

It is hard to say whose teritory the square or the circle belong to

CJ?: This is a problem in playing, as it can appear you have 'walled off' your territory, but there is still an approach that you missed... however even in normal go what constitutes your territory is still only 'that which the opponent won't play in' and neutral space is walled off at the end of the game anyway. The regions you describe are essentialy the neutral territory you get in regular go, and the 'problems' of seki still exist.

Changing Size Goban?

Has anyone thought about having the board change size during the game? For instance, the board starts at 9x9 and then every 21 moves (so it alternates sizes on who gets to play first on the new board) the board expands 1 square in every direction (11x11, 13x13...)? Could make life and death very complicated...

-David Foale

Off Topic

The Goban is fine. Generalize to more players!

Go as it is currently defined is a zero sum game, without the possibility of cooperation. With more than two players and basically the same rules otherwise, it takes on a fundamentally different character. Here is an example implementation (in .NET 1.1 framework) [ext] Rob. There is only one rule, that if you are surrounded then you are captured. Capture is explicitly defined as 1) location in which to move has its liberty removed 2) stones with no liberties are removed from the board 3) the newly placed stone is put onto the board. The only difficulty I encountered in this definition is how to count captures in score: do you add captured stones to your own score, or do you count by subtracting your dead? ... this makes a difference when there are more than two players.

See also:

  • Zen Go
  • Three Colour Ongoing Game

NetGo

doraguma: try the NetGo rules on a standard board

This is a copy of the living page "Unusual Gobans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoBoard
ReferenceSection
Variants
DifferentSizedBoards
DominGo
SpecialStones
13X9Game01
BorderlessGoban
Daoqi
ComputerGoMusings
RoundGo
Daoqi/Discussion
NetGo/Examples
Okvonnegut/Catanus

Homepages
Agt
Phaedrus42
Rubilia
Sebastian


Unusual Gobans/ Discussion

Sub-page of UnusualGobans

Bill: Well, thanks. :-) If I use the smallest font the page will fit the browser. However, the table of contents now requires a magnifying glass. ;-)

The problem seems to be axd's contribution, with the diagram on the right, with text on the left.

axd: Sorry Bill, didn't see your input until now - what's the problem? Shall I change the layout of the picture?

Bill: Same problem. Unless I use the smallest font, I lose part of the page on the right (No slider, either.) And with the smallest font I would need a magnifying glass. (This is with MyIE2. I expect the same holds with IE, which I avoid for security reasons.)

axd: I'm afraid I don't exactly see what your problem is, but I changed the alignment - does this help?

This is a copy of the living page "Unusual Gobans/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Unusual Materials

Path: MakingYourOwnEquipment · Prev: MaterialBowls · Next: SurfaceFinish
Keywords: Equipment

This is intended to start a discussion of alternatives to the traditional materials used for Go equipment. Maybe you have a unique aesthetic sense, maybe you can't afford a $3,000 kaya goban, or maybe you just don't want to be responsible for the deaths of all those trees and clams [1].

What about stones made from stainless steel? Or hematite? Tiger's eye? They don't have to be black and white, so long as they're easily differentiated. How about marble gobans, or metal? Discuss.

-- StFiend

Anonymous: Towel gobans are possible, with stitched lines (preferably by someone who can sew better than me, as mine are rather wonky). You need good thick thread for visibility, especially if using a sewing machine. The result is very portable (remember to roll rather than fold to avoid creases), useful on trains because the surface is less slippery than the vinyl portable boards you can buy, and also washable, but not very aesthetically pleasing. Of course, you could use an attractive cloth.

Phelan: TravelGoBoards has a section on portable cloth boards.

Anonymous: I heard that on the set of the movie Pi the cast and crew played Go using bottle caps for stones.

Hans Wiezorke: There are Jade stones in China. They also make Yunzi stones made of some kind of stone. There is a guy on ebay selling them.

I think it most important in a Go stone, that the two colours make for a good contrast. That is why black and white are great, even for people who are colour blind. That is one reason, why a lot of two-person games (Chess, Go, Abalone, Reversi, ...) use black and white.

But why do you think you need a kaya goban and shell stones? A goban from plywood or cardboard can be easily made. And a set of cheap glass stones usually works fine.

StFiend: Simple, cheap gobans, especially for those just starting out, are nothing new; in fact I'm currently in the process of making one out of laminated pine. It just seems that the general consensus is that a high quality goban must be made of the traditional materials, with strict specifications of color, grain, feel, sound. I haven't seen much dissension there. Granted, I may not have looked hard enough.

Hans Wiezorke: "Traditional" is a very relative term. :-) An article in Go World 62 mentions that the oldest known japanese Go stones are ivory and jadeite.

I sometimes wonder, whether the praise for shell and slate maybe is a clever marketing ploy on behalf of the Go stone industry. Definitely one for which I fell, having a size 36 Tsuki set and a nice Hiba goban myself :-O. Even though I really like this set, I already regret that I sold my glass stones, because they are so much more handy in everyday play.

Niklaus: I think the word you're looking for is Yunzi, which is short for "Yunnan qizi (云南棋子)", which means weiqi stones from Yunnan province.

Pashley Yes, those are the best Chinese stones. The 'black' are dark green, slightly translucent, made from sintered jade. The white are sintered quartz. Glass stones are also common in China.

amc: I guess the problem with this kind of inquiry is what *exactly* is considered "high quality". Say, plastic stones with a kind of metal filling to give them weight would be perfectly fine for use, feel rugged on the hand to prevent slipping, feel satisfyingly heavy, etc. Plus the colors would be perfectly uniform. The board or table, made of equally modern materials, combining metal, glass, wood, and different "types" of plastic, could be equally perfect.

And it would totally suck, at least according to I'd guess 80% of all Go players.

Pashley The stones you describe are Ing stones. They are very common in Taiwan and I have seen them in Canada. They come in special bowls that make them easy to count.

You should read the page on Wabi Sabi. For asian players this is a given, and most westerners that reach Go motivated by a love of Japanese, Chinese, or Korean art and culture probably instinctively feel attracted to it. There is a tradition in Go, I think, and for most people that reach Go via culture (as opposed to, say, mathematicians that came to the game out of a pure love of mental challenges) this tradition ends up catching. I would enjoy playing Go anywhere, but somehow, the feeling of playing it with natural materials, hearing the satisfying click of the stones, and feeling the "right" materials in my hand has an aestethic "peace" to it that I find pretty engaging.

I don't know, maybe I just read too much Hikaru No Go :)

Bob McGuigan: It's worth mentioning that green Go stones are widely available in Japan. They are some kind of plastic, I think, and the light colored stones are a light green color. The idea is that the sharp contrast between the white and black stones may be visually tiring or disturbing for people with some eyesight conditions. The green-black contrast is supposed to be less tiring.

I can imagine a very nice Go board made of brass or even un-dyed solid nylon.

To me, the strict adherence to a particular set of materials doesn't seem like the way to appreciate the beauty of things imperfect, impermanent, incomplete and unconventional.

[1] - Blake: Just a note. Clamshell stones don't kill clams; they pick up the shells on the beach, I believe. Or else they're going to be used for food anyway. In either case, clamshell stones aren't evil. Unless you belong to PETA. In which case... well, let's not go there ;)

Baz: Though hopefully unnecessary for the lot of you, we mustn't forget to mention the dollar-store Go set. A black gel-ink pen, a sheet of foam-core (posterboard with foam in the middle for rigidity), black electrical/PVC tape (to wrap around the edge of the foam-core), little sub-tupperware-grade tubs, and those cheap translucent colored-glass "decoration gems" that look like Pente pieces. Get the blue and red/brown stones, do a good job drawing the grid, and you have a very cheap board that fits in a laptop case and still manages to look decent enough for a coffee shop full of people that don't know what a real goban looks like. I feel like a failure to capitalism for admitting I did this, but 5 U.S. dollars never bought this much entertainment elsewhere.

gtwade: Here's an idea that doesn't work: The company I work for makes the coated film for dry erase boards. My idea was to draw a 19x19 grid on the film using a Sharpie pen, and then to play by drawing the pieces on with dry erase markers. It looked great! But, when I started to use it, the solvent in the dry erase markers smeared the lines and ruined the board! What a dissapointment. mdobbins Solution: Mark the grid on one side, and play the stones on the other side.

ProtoDeuteric- When I first started playing Go, I didn't have a real board or stones, so I just traced the board onto graph paper that I had for math class. For the stones I just used pen and drew open circles for white and filled-in circles for black.

NickGeorge Oh yeah?! X's and O's, baby!

NickGeorge Anyone try the metal boards?

Baz: For a very stylish board: two sheets of clear acrylic (plexiglass), both cut in half, the area of the board's worth of (bear with me), light wood-grain vinyl tile, superglue, three little brass hinges (whose width when closed happens to be almost the width of the acrylic) , electrical tape (still good for the edge of the board), and some scrap plexiglass. Use a fine-tip marker to draw the grid on the vinyl (get it centered so the pattern is symmetrical), or on the underside of one of the acrylic sheets. The vinyl adheres to one sheet of the acrylic, another sheet is superglued on the corners, on the vinyl (Krazy Glue does wonders with these surfaces). The hinges superglue to the bottom, and a few scraps are superglued underneath in a pattern so that each half of the board doesn't have a scrap underneath where the other half does (staggered). The scraps (which can be cut all pretty-like) make up for the hinge underneath. Tape up the borders with nice black tape, and viola. It folds backwards, so the underside never shows at any time.

DON'T use glass unless you like the scraping sound.

Okay, so it sounds/feels/looks nothing like kaya. But it looks good, it's 20 dollars, and it impresses people at a coffee shop.

Imagine all the other kinds of vinyl tiles out there. Green/jade and white stones on a faux black-marble tile, for example.

... And you can use glass cleaner on it. -- Baz

Phelan: Do you have any pictures of this board you can show us? I'm curious about how it looks. :)

Roberto: I created a Go board with Go stones all done with EVA Foam. The board has two sides, 19x19 on one side and 9x9 on the other. The stones are 5 mm thick cylinders instead of the regular stone shape. A picture showing my boards can be seen at [ext] http://www.geocities.com/TimesSquare/Stadium/9281/eqengl.html
The set is sold for US 5.00 plus freight
The American Go Association is importing some of these sets.
The Nihon Kiin of Brazil is also buying these sets from me.
The greatest advantage of this set is that you can throw the board against your opponent without great risk of damage. :)

Anonymous: After I had discovered rules of the wonderful game of go I had to test the game.. I shared the rules with one of my friends. Then we went to a local supermarket, bought some chalk and two different kinds of breathmints(ofcourse stone shaped:)

Then we drew a 9x9 board on the ground and played GO.. and after a capture, you could literally eat your opponent's stones ;)

Depending on your relationship with your opponent you can even give them a congratulatory kiss at the end of the game, (using breath-mints)

juhtolv: I think that white marble, especially from Carrara (Italy), would be great material for white Go-stones. Have you ever seen such Go-stones for sale?

Bob McGuigan: I think Yutopian sells marble go stones. Bob: Well, I just checked Yutopian's web site and the marble stones are no longer listed.

DimaY: go-gamestore.com sells marble stones. They are not Italian marble, but Chinese marble. Here is their description: [ext] http://go-gamestore.com/goequip/stones/stoneinfo.htm#Marble

Anon: [ext] http://equipment.go4go.net sells jade, agate, marble, and yunnan stones.

dej2: [ext] http://www.algorithmicartisan.com/gostones/ also sells some exotic go stones.

Scryer: My first goban was made of oilcloth, and after I got tired of using different colors of beans for the stones I switched to U.S. pennies: copper pennies for black and steel pennies for white -- in 1943 all but a few accidental pennies were made of zinc-coated steel to save the copper for the war effort. This set lasted me for a decade, and I still have the jar of steel pennies... but now I have a traditional go set!

Feeman: I made a Goban from solid oak in the my high school's woodworking class. It's full sized, and i just basically glued 3 pieces of oak together, planed and sanded it, got it to a table saw and cut 19x19 divets in to create the lines. As for stones, i started with pennies and dimes, those really smell. Now I have glass stones which were bought from some bookstore, they're a bit small, but it suffices.

EwoutStam: I plan to make a 9x9 or 13x13 goban using clay and marbles. It's not quite like a goban but you can play go on it. First I will make a solid square block from the clay, and I will push intentations in it using marbles. And on two opposite sides of the board I can make a long groove in which one can place the captured marbles. The most difficult part will be to find the right coloured marbles. But it should be rather easy and cheap to make. Downside is that it's not really portable (heavy) and if you drop it, it might break. And I think a 19x19 would be too big. The marbles can be kept in simple cloth bags.

dej2: if you plan to use marbles why not use the old chinese checkers design. Cut out holes in a piece of cardboard where the marble can rest without rolling around. Since a hold punch would only be effective around the edges.. I'd recommend a electric drill to make the holes in your cardboard. (much more portable than a block of clay.

PatG: If you are going to glaze and fire the board, go whole hog and make the stones out of clay as well. With a bit of patience, you could make clay stones in the traditional shape. 19x19 won't be too big if you make the overall board size smaller.

Anton: When I teach children to play Go at our club, I suggest that they make a paper board, and then use nickels (white) and pennies (black) for stones. Sometimes I give them copies of a 9-line board, or tell them to download the pdf file from our club's website. They can also print several copies of the 9-line board, and then them tape them together to make a 19-line board.

Dart: The biggest question I have is not about the necessities, but more about holding the stones! Baz and I had played for a few months, through his brilliant boards, and we searched high and low for any type of descent GO BOWLS . . . Pier 1 to Bed Bath and Beyond, and not a single descent bowl. Making one of wood was down right out of the question. he ended up purchasing 2 plastic Korean Stone Holders, but something above tupper ware, but below purchasing. Anyone have suggestions? [Not a Crown Royal Purple Bag either ;)

AKarley : many years ago I was walking through town and noticed that a bank office was being heavily rebuilt. Outside it was a number of slabs of polished stone (what the trade would call "Norwegian Blue" - nothing to do with parrots nailed to their perches but a ultrabasic plutonic rock with large crystals of labradorite. Once seen, never mistaken.) leaning against the wall, several broken. Obvious scrap. So I lifted the biggest one. 80lbs, but a beautiful piece of rock, polished on 4 of its 6 faces. We got it to my apartment and stashed it in the communal shed. My intention was to make it into a Go board, by carving the lines with a stone cutting disc (about 1mm), then glue/ melt something like brass into it for the lines. Then a set of standard sized stones. It would have looked lovely. Totally unplayable, but lovely. A few months later I was taking my bike out of the shed - someone else had knocked the slab over and it had shattered into several pieces. < *SIGH* > I haven't come across another slab suitable for a Go board, but I've got a nice bread board/ cheese board set made from some Finnish Rapakivi granite. One day!

Gresil (31.10.2004): How about a gravestone blank? Just carve in the lines. And your name as well, so everyone will know it's yours.

Zinger: I made a cheap but playable 9x9 board. I got a clipboard ($1.00), and removed the clip so it's just a thin, flat board a little bigger than a sheet of paper. Then I made a grid in MS excel, printed it on yellowish paper, and attached it to the clipboard with spray glue. It's very functional and portable, fine for teaching beginners. I use some cheap glass stones borrowed from another set, with small plasticware bowls. Works great.

Matthew9c3 (2005-01-07): My main board is a 3/4" thick 15"x15" piece of plywood that I drew lines on 3/4" apart with a felt marker and then lacquered over so it wouldn't smudge. Sand it down and polish it enough and it's really hard to tell it's been lacquered at all except that the surface is so nice and smooth. For stones, I just got some clear and blue glass drops for about $1/100, though I have some glass stones in the mail I purchased on eBay. Tums work well on the board too now that they have some darker colors on some of their new flavors -- stomach relief with every capture.

Right now I'm working on a a miniature set with some black and white cat's eye cubed beads I picked up in 100 bead strands. The beads are about 1/8" inch on a side so my board will be standard graph-paper size at 5 lines per inch. I hope to have a tiny travel case made when I'm done with fishing line strung between the lines on the board to hold the pieces in place when it's carried. A Staedler pencil tin would work really well for the project as well as being very easy to carry around. I'm totally fascinated with tiny gadgets so this likely won't be my first miniature go board. I really wish very small travel boards were available where I could find them. It seems to me that the more into the game people get the bigger they want their pieces.

George Caplan Many years ago my parents bought me my first go set. The board is wood, but instead of lines it contains 361 dimple type depressions ala a chinese checkers set. The "stones" are blue and yellow marbles. It worked for playing other beginners, but no real go player would play me.

Andy If you're worried about making a go board from cheaper woods, but still getting the right sound, check out some luthery forums (try www.mimf.com) Being musical intrument makers you'll find loads of reccomendations for woods that acheive good resonance and sound quality. Also, for keeping costs down there will be tips on things like reliable ways to laminate quality woods around slightly cheaper ones whilst retaining sound quality. Should open up loads of possibilities for creating cost-efficient gobans that sound 'right'.

Tas: On Roskilde Festival (big music festival) this year, I played a few 9x9 games of Go using full (black) and empty (white) beer bottles in four 30-bottle-crates placed next to each other.

Phelan: Somebody discussed using EdibleStones.

Gresil: So, magnets aren't really a feasible solution for a homemade travel board, and I dislike the shoddy plastic mass-manufactured travel sets. Motivated thusly, I just made a quick proof-of-concept $2 travel go board that's basically equivalent to a pin cushion. I took an inch-thick square of spongy plastic (sort of like the stuff cheap mattresses are made of - I don't know the English word for the material) and wrapped it snugly in a burlap cover on which I'd embroidered a 19x19 grid. For stones I have black and white tacks. It's not pretty but I wasn't going for looks yet anyway, and it works: it retains a nice square shape and it'll probably preserve the board position if your train falls down a ravine.

Gyom: I usualy play on my home-made goban, which is simply a square piece of cloth, on which i sewed the grid (using my girlfriend's sewing machine). The stones are those cheap glass flat marbles that you find in decoration shops. (Excuse my poor english, I lack vocabulary, so feel free to rewrite this passage, you'd be welcome !)

Path: MakingYourOwnEquipment · Prev: MaterialBowls · Next: SurfaceFinish
This is a copy of the living page "Unusual Materials" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MakingYourOwnEqui...

Referenced by
GoStones
Gyom/goban
SLHistory

Homepages
AKarley


Unusual three-stone enclosures

Path: EnclosureTechniques · Prev: UnusualEnclosures · Next: Pillbox
Difficulty: Expert Keywords: Opening

Based on the 4-4 point:

364463 enclosure

The 3-3 invasion here is a famous reading problem. See 364463 enclosure and 364463Enclosure33Invasion.

364473 enclosure

The most common way for White to invade here is at a.

See BQM 21 / Lower Right for the 3-3 invasion. Its own page at 364473 enclosure.

364474 enclosure

This doesn't seem well co-ordinated as far as taking the corner is concerned, but is seen in pro games.

374473 enclosure

The butterfly.

If pros now make these enclosures, against traditional teaching, there could be several reasons:

  1. try for extra territory, despite worse aji;
  2. play a move more distant from the corner as a more effective checking extension;
  3. invite an invasion for useful thickness.

Benjamin:I think that pros rather make this shape if they already played two of the moves and the third one serves well in the global context, for example as tsume.

As part of the 'Korean style' (also seen in players such as O Meien), the use of this enclosure is probably more often because of reasons 1 and 2.

The 3554 enclosure is also a source of several unusual three-stone enclosures.

See also: pillbox, 355563 enclosure, 464464 enclosure, super pillbox, Three Crows, unusual enclosures, 364464 enclosure 3-3 invasion.

Path: EnclosureTechniques · Prev: UnusualEnclosures · Next: Pillbox
This is a copy of the living page "Unusual three-stone enclosures" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
EnclosureTechniques

Referenced by
UnusualEnclosures
Butterfly
FrameworkWorkshop


Up

Keywords: EndGame, Theory

For "Up" as a direction on the board see UpAndDown

In Combinatorial Game Theory UP is the name of an infinitesimal, also written ^. UP is defined as

          ^ = { 0 | * }

Left (Black) can play to 0, while Right (White) can play to * (STAR). UP is positive, favoring Left, who gets the last play, no matter who goes first. The opposite of UP is DOWN, also written v.

Some plays with a miai value of 1 chill to UP. (See Chilled Go). Here is an example.

UP

This position chills to 2^ (2 plus ^). Black can get the last play locally no matter who plays first.

This is a copy of the living page "Up" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
UPInfinitesimal
UPs

Referenced by
Chilling
IntroductionToInf...
CGTValuesInSemeai
PlayingInfinitesi...
AmbiguousPosition...
AtomicWeight
Down
Tedomari/Solution1
CorridorInfinites...
MoreInfinitesimals
Tedomari/Discussion
Birthday
TiniesAndMinies
UPSTAR
InfinitesimalsInGone
Cooling/examples
InfinitesimalsOpt...
NoPassGoProblem1/...
posting:3469
posting:3474


Up and down

Difficulty: Beginner Keywords: Go term

Up: towards the center of the board. See High.

Down: towards the edge. See Low.

Consequently,

  • to descend means making a move towards the edge
  • The central point on the board, Tengen is also referred to as heaven.
  • A move like ago, attacking a stone more towards the center, is attacking from below.

On the other hand, the upper side of the board is the side closest to white.

To avoid this confusion some books use North, South, East, West. So, "the upper left corner of the board" simply becomes the NW corner.

See also know your lines, high or low, board geography.

This is a copy of the living page "Up and down" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreatsBasic
GoTerms
Cap
EarReddeningGame
BoardGeography
Up
TeachingGame361
BlockOnTheWiderSide
Down
Jaw
Cap/discussion
OpenInTheCorner
BeginnerExercise2...
Sagari/Discussion
SLHistory
ElementaryMoves/D...
ElementaryMoves/M...
Kokiri/wop
MAsterdamsJournal
posting:3482

Homepages
Geno
MAsterdam


UP infinitesimal

PageType: Alias

Up

This is a copy of the living page "UP infinitesimal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


UP STAR

Keywords: EndGame, Theory

In Combinatorial Game Theory UP STAR, written ^*, is equal to the sum of the infinitesimals UP (^) and STAR (*). It is fuzzy, which means that the first player wins.

In chilled go, where each move costs one point, this position is an UP STAR.

UP STAR in chilled go

For a discussion of a position like this one, see More Infinitesimals.

This is a copy of the living page "UP STAR" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IntroductionToInf...
AtomicWeight
Tedomari/Solution1
InfinitesimalsInGone


Update Template

<template>

This page appears to be outdated. Please update it with the latest information.

</template>

This is a copy of the living page "Update Template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


Upper Manchurian Fuseki

Path: CentralLine · Prev: BQM386 · Next: FusekiExperiments
Path: GoHumour · Prev: SubliminalMessages · Next: AGameOfTerritory
Keywords: Humour

I came up with the Upper Manchurian for fun. So far it has been surprisingly effective, probably because of novelty. -- BillSpight

Bill, are you still using this construct? Would a be a good place to start for White or where else? Thanks --Nonny

Bill: Actually, I have started playing tengen as Black.
For W6, how about b? But a looks interesting, too.

Upper Manchurian Fuseki

Upper Manchurian Fuseki

Migeru I used the Upper Manchurian Fuseki last night in a club game, I established a cosmic framework and went on to win the game. Thanks, Bill! This is what my opponent played.

PeterVessenes Wow. This game is all influence. Who will start taking some territory?

Upper Manchurian Fuseki

It seems like an extensions at B7 is now very attractive for black, similar to the chinese opening. The follow on invasion from W8 is better for black than the chinese opening version, _I think_, because you're building territory out a bit farther.

B7 at a is a bit funny looking -- feels too tight on the bottom. Anybody else have thoughts?

-- Funkybside, 8k* - I agree that a feels too tight on the bottom. I'll go even further by asking why is the bottom where B7 was played at all? It just dosen't seem as interesting as some other more open places. Is this just a misguided 8k* or could other areas be more interesting at the moment?

Charles I think B7 might be better at one of the circled points. You have to think in terms of what White might try in the lower right, for example at one of the squared points. Black might answer at or near b, trying to prevent White living in the corner easily. An extra black stone to help in this fight would be useful.

Path: CentralLine · Prev: BQM386 · Next: FusekiExperiments
Path: GoHumour · Prev: SubliminalMessages · Next: AGameOfTerritory
This is a copy of the living page "Upper Manchurian Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine
GoHumour
OverviewOfFusekiP...

Referenced by
ManchurianFuseki
GoPopularClassics


Upper Valley Go Club

Keywords: Clubs & Places

UPPER VALLEY GO CLUB

The Upper Valley Go Club (UVGC| [ext] http://www.feustel.us/GO/index.html) is a Chapter of the American Go Association (AGA| [ext] http://www.usgo.org/usa/ChapClub.asp?state=NH#listing) based out of the Upper Valley in New Hampshire and Vermont. Life on the Connecticut River is just better with go.

Lessons for beginners are available in English, Japanese and Dutch.

Regular Meetings

The go club meets at the Courtyard Cafe in the Hopkins Center, Hanover, NH, every Thursday from 2pm to 8pm (or until players are done).

Monthly Go Meet-up

We also meet at Borders Cafe, 285 Plainfield Road, West Lebanon, NH, on the second Saturday of every month from 2pm to 5pm.

Weekly Study Sessions

There will be a study session at the Courtyard Cafe in the Hopkins Center, Hanover, NH, every Saturday on the weeks that we do not have the Meet-up from 2pm to 5pm.

The study sessions are ocassionally cancelled, but we are usually there most weeks. Please e-mail goclub@plomp.com to confirm.

Contact

If you are a member of the Dartmouth community or the Upper Valley community and are interested in learning how to play go or meeting other go players, please contact us at [email] mailto:goclub@plomp.com or call (603) 448 0791. Please also contact us if you are just a go player visiting the area.

The UVGC sends out a newsletter every fortnight. To get on the e-mail list, send us an e-mail.

Latest News/Publicity

07/30/05: We are mentioned in an article about go players in Vermont in the Burlington Free Press.

08/13/05: We are listed on the Valley News Calendar monthly. ( [ext] http://www.vnews.com/calendar/calendar.htm)

11/12/05: An article about our club was printed in the Upper Valley News.

Club Activities

THURSDAY MEETINGS
The Upper Valley Go Club meets on Thursdays for friendly games.

SATURDAY STUDY SESSIONS
The Upper Valley Go Club meets on Saturdays to study go.

UPCOMING EVENTS
The Upper Valley Go Club plays go outdoors in the summer. We are incessantly looking for more scenic and adventurous places to play go. Check out some of the pictures below.

TOURNAMENT/EVENTS LOG

Regular club meetings NH

Members at the Massachusetts Go Association Handicap Tournament MA

Playing go at Boston Pond NH

Playing go at Quechee Gorge VT [ext] http://flickr.com/photos/88489991@N00/sets/72157600810353958/

Playing go atop Mount Ascutney VT [ext] http://flickr.com/photos/88489991@N00/sets/72157600879357589/
|<

Playing go on Silver Lake VT [ext] http://flickr.com/photos/88489991@N00/sets/72157600892186310/

Quotes

Eksu took on Vallen, nemoneko, and Akai on simultaneous. After the first two games finished, Vallen and nemoneko discuss their games. nemoneko [-]: but we're too much for him when our powers combine! Vallen 11k?: *puffs out chest* thats right! nemoneko [-]: because obviously 11k+15k > 4k Vallen 11k?: heheh Vallen 11k?: High five nemo! nemoneko [-]: *high fives vallen*

New Member and Beginner Information

1) INTERNET GO.

a) The UVGC plays in real life, and rather actively on KGS and DGS. In general, avoid playing go on yahoo.

Remember to check out the UPPER VALLEY GO CLUB room on KGS ( [ext] http://www.gokgs.com).

If you REGISTER A NEW ACCOUNT, please notify the club via e-mail or message kagetaka/lanke on kgs so that you get access to our private UPPER VALLEY GO CLUB room on KGS. The room can be found in: Rooms ---> Room List ---> Clubs ---> Upper Valley Go Club Then click "Join". Access will be available only after you notify us of your new id.

b) If you are on DGS (DRAGON GO SERVER), please continue to approach jwaytogo, ahenzel, nannyogg, efeustel or nowan for a game. Other members are highly encouraged to make use of this resource. DGS is free and relatively easy to use. [ext] http://www.dragongoserver.net/

c) To find other servers, be they in japanese, chinese, korean or english, check out: [ext] http://senseis.xmp.net/?GoServers

2) RESOURCES FOR BEGINNERS.

These following resources are good if you are just starting out. They cover the rules and some basic strategies.

The Interactive Way to Go: [ext] http://playgo.to/interactive/index.html This is an interactive beginners lesson online. Available in multiple languages.

How to Play Go: [ext] http://unkx80.netfirms.com/weiqi/howtoplaygo/ This is a 10 lesson beginners introduction to go in English available in .pdf format. The files can be used by anyone for non-commercial purposes at no cost.

Sensei's Library: [ext] http://senseis.xmp.net/ This is a wiki on go and the largest resource for English-speaking go players online. There is a lot of information on the game here, and you are allowed to edit the pages if you have any questions or things to add to the ever-growing accumulation of go knowledge that exists on the internet. On the front page of Sensei's, there are useful links for beginners.

3) SYLLABUS FOR LESSONS.

These are available if you show up to club and the study sessions. Beginners are all started on the 10 Lesson beginner syllabus ( [ext] http://unkx80.netfirms.com/weiqi/howtoplaygo/). Players done with the beginner syllabus can move on to the intermediate and advanced syllabus. If any of the current non-beginner members would like a refresher lesson out of the beginner or intermediate lesson plan, speak to a senior member.

4) AGA MEMBERSHIP.

Since the UPPER VALLEY GO CLUB is a chapter of the AGA, all our members are eligible for AGA (American Go Association [ext] http://www.usgo.org/). Full membership is $35/annum and there is a youth membership at $10/annum available to those under the age of 22. If you are interested in taking part in AGA tournaments and getting an American rating, AGA membership is compulsory. This is advised for the stronger players in our club, who feel you are in the 10k and better range, but everyone should feel free to join. If nothing else, promote the great game of go/baduk/weiqi in the US!

5) INVENTORY

Sets are stored in the Hood Museum coat closet next to the museum shop and occassionally Shakespeare Alley, which is open daily until 9pm. Anytime you want a game, feel free to take the sets out, but please put them back when you are done. The inventory in the closet includes:
3 Ing's boards (yellow) 19x19 and 13x13 (on reverse side)
2 foldable wood board 19x19 thin
1 foldable wood board 19x19 thick
3 non foldable wood board 19x19 thin
2 homemade 9x9 boards
1 particle wood board 19x19 (belongs to a member)
4.5 sets of Ing's stones with hex boxes (1 set incomplete)
1 set of plastic stones in plastic bowl
4 sets of glass stones (3 in cardboard box and 1 in plastic bowls)
1 set of Ing's stones in round box (belongs to a member)
3 Ing's clocks
2 regular chess clock
Multiple issues of Go Winds, Go World, and Kido Yearbook

This is a copy of the living page "Upper Valley Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Sub-pages
Ladder
MayLeague
ProGameShapeStudy
ProGameStudyandMe...
RuleroftheHill
TeamTournaments

Homepages
Annodomini
Jwaytogo
NannyOgg


Upper Valley Go Club/ Ladder

Sub-page of UpperValleyGoClub

Please use Minor Edit when making any changes to this page or signing up for a spot on ladder or changing spots on ladder

Upper Valley Ladder

RULES AS FOLLOWS!

  1. Players must be members of the Upper Valley Go Club chat room on KGS. While we are not an exclusive club, we are not soliciting new memberships at the moment.
  2. Currently, players could challenge those who are at most five rungs above. But however, when counting for the limit, one may exclude "INACTIVE" or players who hasn't played any games, marked "NOGAMES".
  3. Any challenge can be declined, there is no obligation to play.
  4. Defender against challenges gets to choose black or white or may choose to use nigiri
  5. The result of match determines the place on ladder. That is, winner takes upper rung, and loser takes lower rung. So they switch places.
  6. Anyone who wishes to start playing on the ladder will start at the bottom.
  7. Time rules: 30 minutes main time, 10 minutes/25 stones Canadian Byo. (Default, but if both defender and challenger agrees, may use different time setting.)
  8. Games will be played with Japanese rules, even, 6.5 komi.
  9. Inactivity of a player. If you do not play for two weeks, you drop three spots and will be labelled inactive until you resume playing on the ladder. For purposes of reference, label a date after your name to reflect when you last played.
  10. Player who is on the top of the ladder has right to name the ladder.

Editing this page:

  • Please use Minor Edit when making any changes to this page or signing up for a spot on ladder or changing spots on ladder
  • There is a script written to do nice formatting, statistics etc. So please just make sure you edit enough information to make the ladder, and the games section accurate -- it does not have to be pretty -- so that people may accurately judge who they may challenge or not. The statistics are best left alone.

Ladder

Go Ladder of Great Justice

     Name         Last Game  Total Games
  1) Prodigious   (08/03/06) ( 5) ↑
  2) Eksu         (08/03/06) (13) ↓
  3) Drimgere     (05/29/06) ( 7)   INACTIVE
  4) Stormer      (07/05/06) ( 9)   INACTIVE
  5) Mef          (07/23/06) ( 2)   INACTIVE
  6) NannyOgg     (07/03/06) ( 9)   INACTIVE
  7) FlameBlade   (09/23/07) (21)
  8) Morsus       (05/08/06) ( 2)   INACTIVE
  9) nugatory     (07/25/06) ( 8)   INACTIVE
 10) Dmajor7106                     INACTIVE
 11) RikiTiki     (07/23/06) ( 5)   INACTIVE
 12) cynewulf     (07/20/06) (10)   INACTIVE
 13) Zero9090     (06/05/06) ( 3)   INACTIVE
 14) GeorgeW      (07/20/06) ( 1)   INACTIVE
 15) airmail      (04/27/06) ( 1)   INACTIVE
 16) Memith       (05/05/06) ( 2)   INACTIVE
 17) gryn         (07/24/06) (16)   INACTIVE
 18) PlasmaFlux   (05/06/06) ( 2)   INACTIVE
 19) Barrauss     (09/23/07) ( 5)
 20) Webmaster    (05/23/06) ( 1)   INACTIVE
 21) chrono3450   (06/30/06) ( 4)   INACTIVE
 22) saiclone     (05/16/06) ( 3)   INACTIVE
 23) ChiyoDad                       INACTIVE
 24) Ruutana                        INACTIVE
 25) Vallen       (05/05/06) ( 2)   INACTIVE
 26) coolkid444   (07/10/06) ( 3)   INACTIVE
 27) Edison       (06/11/06) ( 1)   INACTIVE
 28) phar0e                         INACTIVE
 29) tillydilly   (07/18/06) ( 2)   INACTIVE
 30) Remillard                      INACTIVE
 31) LionO                          INACTIVE
 32) Akai         (07/20/06) ( 7)   INACTIVE
 33) Geen         (07/24/06) (17)   INACTIVE

Games

Please use Minor Edit when making any changes to this page or signing up for a spot on ladder or changing spots on ladder

 Date        White               Black
 04/27/06  2 NannyOgg     vs.  4 Eksu         B+Res   (Eksu #4 -> #2)
 04/27/06  9 airmail      vs.  8 Drimgere     B+Res   (Drimgere defended)
 04/28/06 15 Memith       vs. 19 Geen         W+15.5  (Memith defended)
 04/28/06  3 pux          vs.  5 Eksu         W+Res   (pux defended)
 04/29/06 23 nemoneko     vs. 20 Geen         W+Res   (nemoneko #23 -> #20)
 04/29/06 22 gryn         vs. 19 PlasmaFlux   B+Res   (PlasmaFlux defended)
 04/29/06  4 FlameBlade   vs.  2 olczyk       W+Res   (FlameBlade #4 -> #2)
 04/29/06  6 Prodigious   vs.  5 Eksu         B+9.5   (Eksu defended)
 04/29/06  5 Eksu         vs.  2 FlameBlade   B+Res   (FlameBlade defended)
 04/29/06  5 Eksu         vs.  4 olczyk       W+Res   (Eksu #5 -> #4)
 04/30/06  7 Stormer      vs.  5 olczyk       W+93.5  (Stormer #7 -> #5)
 05/01/06 22 gryn         vs. 23 Geen         W+71.5  (gryn defended)
 05/02/06 20 nemoneko     vs. 22 gryn         B+Res   (gryn #22 -> #20)
 05/02/06 26 Mef          vs. 21 Vallen       W+37.5  (Mef #26 -> #21)
 05/02/06  3 pux          vs.  2 FlameBlade   B+Res   (FlameBlade defended)
 05/04/06  2 FlameBlade   vs.  4 Eksu         W+Res   (FlameBlade defended)
 05/04/06 24 Geen         vs. 22 nemoneko     B+96.5  (nemoneko defended)
 05/04/06 14 Zero9090     vs. 12 Drimgere     B+Res   (Drimgere defended)
 05/05/06 18 Morsus       vs. 16 Memith       W+Time  (Morsus #18 -> #16)
 05/05/06  8 NannyOgg     vs.  5 Stormer      B+1.5   (Stormer defended)
 05/05/06 29 RikiTiki     vs. 24 Geen         W+64.5  (RikiTiki #29 -> #24)
 05/05/06 23 Vallen       vs. 26 Geen         W+Time  (Vallen defended)
 05/06/06  4 Stormer      vs.  1 FlameBlade   B+Res   (FlameBlade defended)
 05/06/06 20 nemoneko     vs. 17 PlasmaFlux   W+Res   (nemoneko #20 -> #17)
 05/06/06 10 Drimgere     vs.  6 olczyk       W+Res   (Drimgere #10 -> #6)
 05/07/06 24 nugatory     vs. 26 Geen         W+Res   (nugatory defended)
 05/08/06 17 nemoneko     vs. 14 Morsus       B+Res   (Morsus defended)
 05/08/06 24 nugatory     vs. 22 coolkid444   W+73.5  (nugatory #24 -> #22)
 05/09/06 22 nugatory     vs. 18 gryn         W+25.5  (nugatory #22 -> #18)
 05/10/06 17 nemoneko     vs. 13 Akai         W+44.5  (nemoneko #17 -> #13)
 05/10/06 18 nugatory     vs. 21 RikiTiki     W+40.5  (nugatory defended)
 05/10/06  1 FlameBlade   vs.  6 Drimgere     B+Res   (Drimgere #6 -> #1)
 05/12/06 15 nugatory     vs. 10 saiclone     W+Res   (nugatory #15 -> #10)
 05/12/06  3 Stormer      vs.  5 FlameBlade   B+11.5  (FlameBlade #5 -> #3)
 05/12/06 16 chrono3450   vs. 15 saiclone     W+Res   (chrono3450 #16 -> #15)
 05/13/06 20 gryn         vs. 24 Geen         W+Res   (gryn defended)
 05/14/06  2 Eksu         vs.  1 Drimgere     B+Res   (Drimgere defended)
 05/16/06  3 FlameBlade   vs.  8 Zero9090     W+Res   (FlameBlade defended)
 05/16/06 19 RikiTiki     vs. 16 saiclone     W+14.5  (RikiTiki #19 -> #16)
 05/21/06  4 Stormer      vs. 13 Akai         W+Res   (Stormer defended)
 05/21/06 18 gryn         vs. 22 Geen         W+32.5  (gryn defended)
 05/23/06  3 FlameBlade   vs. 12 Akai         W+Res   (FlameBlade defended)
 05/23/06 29 Webmaster    vs. 21 Geen         W+Time  (Webmaster #29 -> #21)
 05/25/06  3 FlameBlade   vs.  2 Eksu         W+17.5  (FlameBlade #3 -> #2)
 05/25/06  2 FlameBlade   vs.  8 olczyk       W+17.5  (FlameBlade defended)
 05/29/06 16 chrono3450   vs.  9 Akai         W+Res   (chrono3450 #16 -> #9)
 05/29/06  4 Drimgere     vs.  3 Stormer      W+Res   (Drimgere #4 -> #3)
 05/29/06  3 Drimgere     vs.  1 FlameBlade   B+Res   (FlameBlade defended)
 06/05/06  6 Prodigious   vs.  8 NannyOgg     W+Res   (Prodigious defended)
 06/05/06 31 Barrauss     vs. 19 gryn         W+18.5  (Barrauss #31 -> #19)
 06/05/06 12 nugatory     vs.  7 Zero9090     W+Res   (nugatory #12 -> #7)
 06/05/06 19 Barrauss     vs.  8 NannyOgg     W+11.5  (Barrauss #19 -> #8)
 06/06/06  1 FlameBlade   vs.  2 Eksu         W+12.5  (FlameBlade defended)
 06/06/06 19 NannyOgg     vs. 24 Geen         W+40.5  (NannyOgg defended)
 06/09/06 18 NannyOgg     vs. 32 cynewulf     W+4.5   (NannyOgg defended)
 06/11/06 31 cynewulf     vs. 23 coolkid444   W+Res   (cynewulf #31 -> #23)
 06/11/06 23 cynewulf     vs. 28 Edison       W+Res   (cynewulf defended)
 06/13/06 21 Geen         vs. 16 Akai         B+Res   (Akai defended)
 06/13/06 23 cynewulf     vs. 11 chrono3450   B+Res   (chrono3450 defended)
 06/15/06 32 tillydilly   vs. 23 cynewulf     B+Res   (cynewulf defended)
 06/15/06 29 gryn         vs. 21 Geen         W+53.5  (gryn #29 -> #21)
 06/19/06  1 FlameBlade   vs.  3 Prodigious   B+Res   (Prodigious #3 -> #1)
 06/24/06 13 RikiTiki     vs. 22 cynewulf     W+Res   (RikiTiki defended)
 06/25/06 22 cynewulf     vs.  2 FlameBlade   W+0.5   (cynewulf #22 -> #2)
 06/26/06 22 FlameBlade   vs. 19 gryn         W+22.5  (FlameBlade #22 -> #19)
 06/26/06  4 Stormer      vs. 18 NannyOgg     W+Res   (Stormer defended)
 06/30/06  7 Barrauss     vs. 17 NannyOgg     B+17.5  (NannyOgg #17 -> #7)
 06/30/06 18 FlameBlade   vs. 11 chrono3450   W+Res   (FlameBlade #18 -> #11)
 07/01/06  3 Stormer      vs.  2 cynewulf     B+Res   (cynewulf defended)
 07/01/06 17 Barrauss     vs. 31 Geen         W+37.5  (Barrauss defended)
 07/03/06  5 nugatory     vs.  7 NannyOgg     W+Res   (nugatory defended)
 07/05/06  2 Stormer      vs.  1 cynewulf     W+Res   (Stormer #2 -> #1)
 07/05/06 21 gryn         vs. 31 Geen         W+Res   (gryn defended)
 07/06/06 14 Akai         vs. 21 gryn         B+41.5  (gryn #21 -> #14)
 07/10/06 14 gryn         vs. 29 coolkid444   W+75.5  (gryn defended)
 07/11/06  3 Prodigious   vs.  6 Eksu         W+Res   (Prodigious defended)
 07/18/06 32 tillydilly   vs.  4 Eksu         B+Res   (Eksu defended)
 07/20/06 15 Akai         vs. 32 GeorgeW      B+Res   (GeorgeW #32 -> #15)
 07/20/06  5 cynewulf     vs. 12 gryn         B+Res   (gryn #12 -> #5)
 07/23/06 10 FlameBlade   vs.  7 RikiTiki     W+Res   (FlameBlade #10 -> #7)
 07/23/06 21 Mef          vs.  5 gryn         W+Res   (Mef #21 -> #5)
 07/24/06 21 gryn         vs. 33 Geen         W+31.5  (gryn defended)
 07/24/06 21 gryn         vs. 33 Geen         W+85.5  (gryn defended)
 07/24/06  7 FlameBlade   vs.  2 Eksu         B+1.5   (Eksu defended)
 07/25/06  6 nugatory     vs.  7 FlameBlade   B+7.5   (FlameBlade #7 -> #6)
 08/03/06  3 Prodigious   vs.  1 Eksu         W+Res   (Prodigious #3 -> #1)
 09/23/07  7 FlameBlade   vs. 19 Barassus     W+Res   (FlameBlade defended)

Statistics

Top Ten Winning Percentages (minimum 4 games played)

  1. nugatory     ( 87%)
  2. Drimgere     ( 85%)
  3. Prodigious   ( 80%)
  4. FlameBlade   ( 80%)
  5. Barrauss     ( 75%)
  6. chrono3450   ( 75%)
  7. gryn         ( 68%)
  8. RikiTiki     ( 60%)
  9. Stormer      ( 55%)
 10. cynewulf     ( 50%)

Top Ten Most Frequent Players

  1. FlameBlade   (21)
  2. Geen         (17)
  3. gryn         (16)
  4. Eksu         (13)
  5. cynewulf     (10)
  6. Stormer      ( 9)
  7. NannyOgg     ( 9)
  8. nugatory     ( 8)
  9. Drimgere     ( 7)
 10. Akai         ( 7)

Top Ten Longest Winning Streaks

  1. FlameBlade   ( 7 - broken on 07/24/06 by Eksu)
  2. nugatory     ( 7 - broken on 07/25/06 by FlameBlade)
  3. Drimgere     ( 6 - broken on 05/29/06 by FlameBlade)
  4. Prodigious   ( 4 - active)
  5. gryn         ( 4 - broken on 07/23/06 by Mef)
  6. chrono3450   ( 3 - broken on 06/30/06 by FlameBlade)
  7. Mef          ( 2 - active)
  8. Morsus       ( 2 - active)
  9. Eksu         ( 2 - broken on 08/03/06 by Prodigious)
 10. Stormer      ( 2 - broken on 07/01/06 by cynewulf)

This is a copy of the living page "Upper Valley Go Club/ Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MayLeague
ProGameShapeStudy
ProGameStudyandMe...
RuleroftheHill
TeamTournaments

Referenced by
posting:2916


Upper Valley Go Club/ May League

Sub-page of UpperValleyGoClub

The Upper Valley Go Club May League

  • Self-Paired Round Robin
  • Time: 10:00 + 5x0:30
  • Handicap: Even game

Players entered, and ranks

  • Stormer [1k]
  • elfking [12k]
  • KawaiiNeko? [7k]
  • mpowers [4k]
  • wutu [4d]
  • evilgo [2d]
  • Fadel [?]
  • MugeiMumei? [6k]
  • Nugatory [?]
  • Joshuatan [9k]
  • FlameBlade [1d]
  • Nemoneko [5k]
  • hemb [5k]
  • Calm [5k]
  • RikiTiki [?]
  • coolkid4447k?
  • Prodigious [3d]
  • jcary [10k]
  • ryst
  • nathaniel2

How To Play

  • Play one game against everyone else on the list.
  • When you play, both of you should state clearly that it is a UVGC May League game (for the sake of clarity, and in case of disputes).
  • After your game, leave a message for mpowers containing the names of the players and the result. mpowers will update my spreadsheet and the win/loss count on this page.
  • Since sensei's doesn't do tables, I will keep a spreadsheet of all the pairings and results to date. Feel free to message me if you need a list of people you haven't played yet, or are curious about the overall league results.

Results so far

 * FlameBlade 1-0
 * elfking 0-2
 * RikiTiki 4-0
 * Nemoneko 0-2
 * Hemb 0-1
 * Calm 1-1

This is a copy of the living page "Upper Valley Go Club/ May League" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Ladder
ProGameShapeStudy
ProGameStudyandMe...
RuleroftheHill
TeamTournaments


Upper Valley Go Club/ Pro Game Shape Study

Sub-page of UpperValleyGoClub

Thad:

Designed for low sdk's and ddk's, this is a group that will meet once a week on Saturday Evening ( US time ). What time exactly is yet to be determined.

Each week some game will be chosen. A dan/sdk leads the group in the discussions. The group does not focus on the standard topics. Instead the group will focus on questions which will focus on a particular perspective.

Many, if not most, people get confused over some combinatorial ( ie reading ) aspect. For example at some point one looks at a dragon, and believes White can insure connection with one move. OTOH it looks like Black has a good possibility of cutting off White. The dragon is 20 stones ( worth at least 40 points captured ). There is no other way to connect or live, yet neither person has decided to fonnect or cut. Why?

The most common answer is that there is some tesuji or sequence which makes it impossible to cut. Yet it is unknown to the person.

The purpose of the group is to study games woth the emphasis of learning such tesuji, sequences and shape that occur in pro games. In particular those which are not likely to appear in books in non-Asian countries, where the learning material is not likely to explain the particular tesuji, shape or sequence.

Leaders: (If you wish to be a leader place your name here.)

Jwaytogo/lanke/meijing Jing
GeorgeW Yiyu

This is a copy of the living page "Upper Valley Go Club/ Pro Game Shape Study" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Ladder
MayLeague
ProGameStudyandMe...
RuleroftheHill
TeamTournaments


Upper Valley Go Club/ Pro Game Studyand Memorization

Sub-page of UpperValleyGoClub

Goal

Studying pro games as a group and adding a fun competitive aspect to memorizing them.

Date started

Tuesday, January 2nd, 2007

Pro Games studied

Go Seigen 9d (W) vs Shimamura Toshihiro 8d (B)

Studied first 58 moves on January 2nd in UVGC room on KGS.

The 1st Japan's Strongest Deciding Matches Played on December 21, 1957 in Japan

[ext] Link to game record on Gobase.org (alternatively, ask for game record from water or Nanny)

As usual, the winner of the Nihon Keizai Newspaper-sponsored Oza title of each year got to play Go Seigen 9d for a special match.

The 3-game title matches of 1956 Oza were played between Shimamura Toshihiro 8d and Kansai Ki-in's Handa Dogen 8d. Shimamura 8d defeated Handa 8d two straight, winning the Oza title, and as pre-arranged, he earned the chance to play a special game with Go Seigen.

This is an interesting game, in that Black has a dead group pretty early in the game, which usually would mean game over. But in this case, Black plays a nice attachment move and the game is not clearly favorable for White for a long time.

Goal: Memorize this game by Friday, January 5th, 2006
Motivation: Honorable mention on this page. And the satisfaction of a fun Go Seigen games to add to your memorized games repository.

This is a copy of the living page "Upper Valley Go Club/ Pro Game Studyand Memorization" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Ladder
MayLeague
ProGameShapeStudy
RuleroftheHill
TeamTournaments


Upper Valley Go Club/ Team Tournaments

Sub-page of UpperValleyGoClub

Upper Valley Go Club Impromptu Team Tournaments

Got an hour to spare? Want to browbeat some UVGC members into playing? This is your chance to organize an impromptu Team Tourney! Pairings are made up on the spot, rules are made up on the spot, and taunting is mandatory. Traditionally, there should be 3 gobans with players, but if you want to have more players, we can allow that too.

First Team Tourney: Flame Team versus George Team

Date: August 1, 2006 Teams:

       Flameblade, Prodigious, Coolkid vs
       GeorgeW, Stormer, NannyOgg

Results:

   Board 1: GeorgeW vs Prodigious   W+6.5
   Board 2: Flameblade vs Stormer   W+20.5
   Board 3: NannyOgg vs Coolkid     W+62.5

George Team is the winner of the First UVGC Team Tourney!

This is a copy of the living page "Upper Valley Go Club/ Team Tournaments" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Ladder
MayLeague
ProGameShapeStudy
ProGameStudyandMe...
RuleroftheHill


Uppervalleygoclub/RuleroftheHill

Sub-page of Uppervalleygoclub

Ruler of the Hill

Upper Valley Go Club

Japanese Rules 45 minutes each, 15 minutes per 25 stones byo-yomi Komi: 6.5, all games even

When entering your changes, please make sure to check the minor edit box, so as not to annoy SL denizons who are have nothing to do with UVGC.

  • Form teams. (2 or 3 teams if there are many players)
  • Sign up, make sure that the players are distributed evenly in strength so everyone can play and have fun, try to test their mettle.
  • Pick your team
  • First game winner shall be ruler of the hill by which anyone on the opposing team can challenge.
  • If the player loses, then the player shall be eliminated from the event.
  • The tournament will proceed until all of players on a team are eliminated.
  • The signups will last few days. Signups will close on Saturday at 11:59 PM PST.
  • Any player on the team not currently occupying the hill may challenge the current occupant of the hill.
  • First game will be played Sunday, April 2nd, 2006, time TBD.
  • Winning team earns bragging rights until next Ruler of Hill Tournament.

Sign up below.

Hill / 擂台:

King pux "What me worry?"

Fallen Kings:

  1. King Eksu "Machine Killer"
  2. King Stormer "X Murderer"
  3. King Edison "the Wanted"
  4. King Lion0 "of the Jungle"

Statistics:

  • Most Consecutive Wins: pux 3 Wins
  • Most Consecutive Wins for No Pressure Team: pux 3 Wins
  • Most Consecutive Wins for Skull and Crossbones: Stormer/LionO 2 Wins

Pux's no pressure team

 大海賊船を沈める為に！
  • Remaining Members (7):
  1. pux (captain)
  2. Launch "I'm in cardiac arrest" pad
  3. Just... Death.
  4. Mef
  5. coolkid444?
  6. nachtrabe
  7. Mi circadian
  • Eliminated Members:
  1. Eksu (Eliminated by Stormer [ext] B+16.5)
  2. Drimgere (Eliminated by Stormer [ext] W+4.5)
  3. Edison (Eliminated by LionO [ext] W+R)
  4. Olczyk (Eliminated by LionO [ext] B+53.5)

Skull and Crossbones

  • Remaining Members (5)
  1. Jway "El Capitan" to Go
  2. Gryn "Bad Eggs" Garkin
  3. ScatCat? "Cat o' Nine Tails"
  4. Ruu "Freaky Stalker" tana
  5. DavidB "Last Saskatchewan Pirate - Yarr!"
  • Eliminated:
  1. HandTalk (Eliminated by Eksu [ext] W+7.5)
  2. NannyOgg (Eliminated by Eksu [ext] B+4.5) This game was [ext] reviewed by sendol
  3. Stormer (Eliminated by NoSide? [ext] W+R)
  4. LionO (Eliminated by pux [ext] B+R)
  5. Vallen (Eliminated by pux [ext] W+R)
  6. FlameBlade (Eliminated by pux [ext] B+R)

YAARR!

This is a copy of the living page "Uppervalleygoclub/RuleroftheHill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Ladder
MayLeague
ProGameShapeStudy
ProGameStudyandMe...
TeamTournaments


UPs

PageType: Alias

UP

This is a copy of the living page "UPs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AtomicWeight


Urban Hafner

PageType: HomePage

I'm German and currently living in Munich where I'm doing freelance work as a programmer. My personal site can be found at [ext] http://bettong.net.

I'm not a very good Go player. If you want to play against me never the less I can be found on DragonGoServer as urban.

I'm also one of the developers of HouseBot.

This is a copy of the living page "Urban Hafner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheCodeSoFar/2


Urban Nilsson

PageType: HomePage

[ext] Kalas on KGS
My [ext] blog

This is a copy of the living page "Urban Nilsson" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialBowls
KGSWishlist/GameH...
RankWorldwideComp...


Urgency

PageType: Alias Difficulty: Beginner Keywords: Go term

UrgentPoint

This is a copy of the living page "Urgency" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeiriCounting
MiaiCountingMadeEasy
MentalProcess
JosekiContext
ConventionsInTech...
GoTheoryAndCGTDis...
ShoppingListVersu...
Black3IsAnApproach
BQM29
posting:3543
posting:3544
posting:3832

Homepages
Geno
Minue
Warder05


urgent

PageType: Alias

UrgentPoint

This is a copy of the living page "urgent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPoint
Kikashi
Temperature
PlayUrgentMovesBe...
MiaiInTheFuseki
FollowUp
OneTwoThree
Slow
IfItsWorthOnly15P...
ExtendingFromASin...
Hot
AnglePlay
ChineseGoTerms
SystematicJoseki44
Opposing34Points
ForcingMoveMisund...
TemperatureAndTer...
FusekiExperiments
OngoingGame5/Disc...
B2BomberJosekis

Homepages
Minue
Oryx
Velobici
Warder05


urgent moves

PageType: Alias

UrgentPoint

This is a copy of the living page "urgent moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallMove


urgent moves before big moves

PageType: Alias

PlayUrgentMovesBeforeBigMoves

This is a copy of the living page "urgent moves before big moves" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DontGoFishingWhil...
BQM205


Urgent plays before big plays

PageType: Alias

PlayUrgentMovesBeforeBigMoves

This is a copy of the living page "Urgent plays before big plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hot
PrinciplesOfYose
MiddleGameDiscuss...
SenteVsGoteWhichT...


urgent plays before large plays

PageType: Alias

PlayUrgentMovesBeforeBigMoves

This is a copy of the living page "urgent plays before large plays" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM226


Urgent Point

Keywords: Tactics, Go term

Chinese: 急所 (jísuǒ or ji2 suo3)
Japanese: 急場　 (kyūba)
Korean:

An urgent point or area is one that strongly affects the stability of one or more groups, typically in the opening. Urgent moves are almost always the best plays on the board, as the name suggests.

We say "point or area" because in most cases it is not a specific point which is either urgent or big, but rather a group of points in the same vicinity. For instance, urgent could refer to an area where either a knight's move slide or a diagonal move was urgent, just as a big point could be any of a group of extensions one point higher or lower or narrower or wider.

The proverb holds that urgent points should be played before so-called "big" points. See Play urgent moves before big moves (Kyuba before Oba). Big points, which are normally corner enclosures or extensions along the sides, tend to be points or areas which the players can occupy in turn, somewhat leisurely. Urgent points, by contrast, are points or areas which change the dynamic of the opening, for example, by making one side stronger and the other weaker at the same time. A typical example is a move which simultaneously stabilizes your group while destabilizing the opponent's. An urgent point is characterized by the fact that if one player fails to play there, taking an big point instead, the other player will invariably leap at the chance to play that urgent point, changing the dynamic of the game in the other direction.

The following two examples come from the insert, "Ooba, Kyuuba, Dameba", in the April, 1989 issue of Kido.

Example 1

B1 is an urgent point. It secures Black's group and threatens white+circle. If Black instead plays a so-called "big" point such as in the middle of the lower side, White may immediately play at 1 and take the initiative, or play elsewhere such as along the left side in such a way as to force Black to seek to stabilize his group.

Example 2

In this position, B1 takes away White's potential base and secures the corner. If Black instead plays a so-called "big" point such as an extension on the top, White will slide into the lower right corner, stabilizing himself and setting up attacks on Black's stone on the right or even Black's stones in the lower right.

The following example from Jowa, Powerful Fighter (Gohwan Jowa) by Takagi Shoichi, pp. 60 - 61), illustrates the fact that urgent point refers to any move in a contiguous area, not just one specific point. It is urgent for White to do something in the upper left. Normally W5 would be considered the vital point for shape, but Takagi recommends starting with W1, assuming that Black will respond with B2. This shows how the urgent point is not confined to a single point.

Urgent point alternative plays (1)

B8 fills at white+circle.

Urgent point alternative plays (2)

Takagi comments that White is thick on the top side and black+circle is too close.

Contributions from John F, Bill & kokiri.

This is a copy of the living page "Urgent Point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kyuba
Kyuuba
Urgency
Urgent
UrgentMoves

Referenced by
JapaneseGoTerms
Dame
VitalPoint
Kikashi
BigPoint
DeiriCounting
Temperature
PlayUrgentMovesBe...
Point/Intersection
MiaiInTheFuseki
FollowUp
OneTwoThree
Slow
GoTerms
IfItsWorthOnly15P...
ExtendingFromASin...
Hot
AnglePlay
MiaiCountingMadeEasy
ChineseGoTerms

Homepages
Geno
Minue
Oryx
Velobici
Warder05


urgent points before big points

Path: GoProverbs · Prev: ThereIsNoConnectionInTheCarpentersTriangle · Next: DontThrowAnEggAtAWall
PageType: Alias

PlayUrgentMovesBeforeBigMoves

Path: GoProverbs · Prev: ThereIsNoConnectionInTheCarpentersTriangle · Next: DontThrowAnEggAtAWall
This is a copy of the living page "urgent points before big points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Timing
Priority
GreedyGo
DosGatosMashtunOn...
EccentricWedges
OdinVsEratos
FusekiExercise4/S...
GetStrongAtTenuki
Extension/Discussion
HaengMaTutorialFo...
NonUrgentPlay
posting:3828

Homepages
HuOfKGS


Uruguay

Keywords: Clubs & Places

Where to play Go in Uruguay?

Well, we get together twice a week.

On Tuesdays, in a bar called "La Buhardilla", in Tamsin Narvaja street. I don't remember the exact address, but I'll update this soon. It's from 21:00, up to 1:00, approximately, but that depends on the day.

On Fridays, you can find us in the theater Ateneo, in the Plaza Cagancha.

There is a mailing list for Uruguayan players, and anybody interested: [ext] http://augo.dyndns.org/cgi-bin/mailman/listinfo/noticias (in Spanish)

--Nacho

Visita E-goismo :: Foros de Go: [ext] http://e-goismo.org
y la Sala Española de [ext] KGS

This is a copy of the living page "Uruguay" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces

Homepages
Nacho


urusainaa

PageType: HomePage Keywords: Joseki

hey,

I play on KGS as urusainaa. (6)k

real name is Russell Mayne of the leicester go club.

Quick couple of questions about a joseki.

corner

the attach tesuji usually used when there is a black stone in the centre which can support this, however in this case there is not. Logic dictates that these 'bad move' ( 3 isn't good without a pinceer and 5 fails to defend the black right side)should give white the advantage however, I've racked my brains trying to come up with a solution fow white, any ideas?

Herman Hiddema: Here's an idea. White exchanges W6 for B7, then attacks B5 with W8 (if black does not answer at B7, but plays at or around W8, white can strongly attack the corner and get a good position along the top).
If we look at this with Tewari analysis: Suppose after W4, black played the normal move at B7. Then if white played W8, would you invade at B5, inviting W6?

xela: Also, see Joseki as a source of bad habits.

Herman Hiddema: And see: 4-4 point diagonal attachment, pincer (without one-space jump)

This is a copy of the living page "urusainaa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Ponnuki
Choshi
KGSTutors
JapaneseGoTerms/D...
IdiomAndMetaphorInGo
SystematicJoseki4...

Homepages
Adroitone
KGSPeople


Urzadek

PageType: HomePage
 ........................................__......................................................
 .................................,-~*`¯lllllll`*~,..................................................
 ...........................,-~*`lllllllllllllllllllllllllll¯`*-,..........................................
 ......................,-~*llllllllllllllllllllllllllllllllllllllllllll*-,......................................
 ..................,-*llllllllllllllllllllllllllllllllllllllllllllllllllllll.\.....................................
 ................;*`lllllllllllllllllllllllllll,-~*~-,llllllllllllllllllll\....................................
 ................\lllllllllllllllllllllllllll/...........\;;;;llllllllllll,-`~-,................................
 .................\lllllllllllllllllllll,-*.............`~-~-,...(.(¯`*,`,...............................
 ...................\llllllllllll,-~*........................)_-\..*`*;..)..............................
 .....................\,-*`¯,*`)............,-~*`~................../...............................
 .....................|/.../.../~,......-~*,-~*`;.................../.\..............................
 .................../.../..../..../..,-,..*~,.`*~*..................*...\.............................
 ...................|.../.../..../.*`...\................................)....)¯`~,....................
 ...................|./..../..../........).........)`*~-,............../.....|..)...`~-,..............
 .................././.../....,*`-,.....`-,....*`....,---......\...../...../..|..........¯```*~-,,,,
 .................(............)`*~-,.....`*`.,-~*.,-*.......|.../..../..../...............\..........
 ..................*-,.......`*-,...`~,..``.,,,-*.............|.,*...,*....|.................\.........
 ......................*,.........`-,....)-,..................,-*`...,-*.....(`-,..............\........
 ........................f`-,........`-,/...*-,___,,-~*.....,-*......|....`-,...............\.......

This is a copy of the living page "Urzadek" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


US Go Congress

Keywords: Tournament

The US Go Congress is the largest Go tournament in the United States. It happens once a year and spans one week.

[ext] http://www.usgo.org/congress

Events

  • US Open - the largest annual Go tournament in the US
  • The [ext] North American Ing Masters Tournament - 16 of the strongest amateur and professional players in North America
  • The US Masters has been combined with the former Ing Tournament to become the North American Ing Masters Tournament
  • The Redmond Cup? selects for World Youth Go Championship
  • Pro lectures, simuls
  • Vendor area

Congresses

                Location                    Sponsoring Club
 2011   27th    Los Angeles, CA             Orange County & LA
 2010   26th    Colorado Springs, CO          [ext]  Springs Go Club
 2009   25th    Washington DC
 2008     [ext]  24th  Portland, OR                Portland Go Club
 2007     [ext]  23rd  Lancaster, PA               Penn Go Society
 2006     [ext]  22nd  Asheville, NC               [ext]  Triangle Go Group
 2005	  [ext]  21st  Tacoma, WA                  [ext]  Tacoma, WA Go Club and   [ext]  Seattle Go Center
 2004	20th	Rochester, NY               Empty Sky Go Club
 2003	  [ext]  19th	Houston, TX                 Houston Go Club
 2002	18th	Chicago, IL
 2001	17th	York, PA                    Baltimore Go Club
 2000	16th	Denver, CO
 1999	15th	San Francisco, CA
 1998	14th	Santa Fe, NM
 1997	13th	Lancaster, PA
 1996	12th	Cleveland, OH
 1995	11th	Seattle, WA
 1994	10th	Washington, D.C. (RGG)
 1993	9th	South Hadley, MA (RGG)        [ext]  Western MA Go Club
 1992	8th	Salem, OR (RGG)
 1991	7th	Rochester, NY (RGG)         Empty Sky Go Club
 1990	6th	Lorreto Heights, CO (RGG)
 1989	5th	New Brunswick, NJ
 1988	4th	Berkeley, CA
 1987	3rd	South Hadley, MA              [ext]  Western MA Go Club
 1986	2nd	Seattle, WA
 1985	1st	Westminster, MD

(RGG) indicates that the reference was found by searching rec.games.go

This is a copy of the living page "US Go Congress" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
AmericanGoAssocia...
GuoJuan
NakayamaNoriyuki
KimMyeongWan
TournamentPairing
PortlandGoClub
PennGoSociety
USOpen
Seattle
PairGoTournaments
Meditation
FemaleStrongest
YuPingOnTsumego
ThirdLineCapture
SpeedBadukForBegi...
Clocks
MurakamiAkihide
AmericanGoTournam...
LiuZhiYuan
Congress

Homepages
BobHearn
Halfling
KeithArnold


US Masters

PageType: Alias

NorthAmericanMastersTournament

This is a copy of the living page "US Masters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
USGoCongress
ProfessionalTourn...
JieLi
NorthAmericanMast...


US Open

Keywords: Tournament

The US Open is a tournament played at the annual US Go Congress. Being an "Open" tournament, it is open to both amateurs and professional players alike. The tournament is a six-round, Swiss-McMahon Tournament, one round per day (Sunday, Monday, Tuesday, Thursday, Friday, and Saturday). The player with the highest score will be declared the new US Open Champion. AGA rules apply, 7.5 komi. Players up to 3 Dan in strength receive 90 minutes of initial playing time, with 5 30-sec overtime periods. 4 Dans and stronger receive 120 min initial time, and 5 30-sec overtime periods.

The US Open is the largest attended tournament in the United States, regularly drawing over 300-350 competitors.

The 2007 US Open will be held at the US Go Congress Jul 28 - Aug 4, 2007 in Lancaster, Pennsylvania. Visit [ext] http://congress.usgo.org for information and registration.

This is a copy of the living page "US Open" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
USGoCongress
JaredBeck/GoHistory
JohnLee
Velobici/QuasiBlog

Homepages
JaredBeck


USA

PageType: Alias

GoPlacesInTheUSA

This is a copy of the living page "USA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
TimBrent


USA Team Gogetters

Keywords: Online Go

hi all were a new clan but dont under estimate us we have unique players on our teamand we will be the new battlefield champs so watch ou =P but go is all about having fun if u want to know our members look at blackbombs infoalot arent there but we r only picking the ones who played the most games for the 5vs5 tournament so have fun out there =)Ü be happy and have fun ho and our url for our site and forum is: [ext] http://utg.iquebec.com/ even if your not in the crew you can register on our forum and to post some message we will be happy to answer you...

This is a copy of the living page "USA Team Gogetters" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Usagi

PageType: HomePage

I play as usagi 3d on KGS, and maintain dan-level accounts on Cyberoro and IGS. The account names on IGS are secret because the admins there don't believe I am really a dan and keep locking my account. Nevertheless, I am in posession of an official 4 dan certificate in China, where I live.

In the past, I have practiced Tai Chi Ch'uan for health for more than 10 years. Yet, I gave it up to learn Go (Wei Qi), because I feel I am better suited to it. After a further ten years I realised this was a terrible mistake and I have mainly gone back to Tai Chi now.

I restarted the Advanced Study Room on KGS with the ASR League. Unfortunately my life for the last long while has not been very stable. Due to the political and financial upheval (even in canada) during the Bush administration, I was not able to reliably participate in society so I had to stop running the ASR. To make matters worse, shortly after moving to China I accquired a case of tropical pneumonia which seems to be recurring every year since (althoug less severe each time). Thankfully several players, like sente, slade, hotspur, etc. have taken control of the ASR in my absence. Now that my life is stable, I am going to help out in the ASR a little more. I am happy that the room has grown beyond a need for me alone to administer it.

When I took lessons from willzhang I realized my main problem is that I am impatient and that I am looking for quick results without putting in the back end work necessary to succeed. It was a lesson more than worth what I paid to acquire it. This was on two levels, on a long term level (daily, regular studying) and on a short term level (thinking and reading and taking time per move, not wasting byo yomi time etc).

Go Numbers

  • My willzhang number is 1 :)
  • My Alexander Dinerschtein number is 1.
  • My Solaris number is 1.
  • My tartrate number is 2 (through both solaris and breakfast).
  • My Cho Hun-Hyun number is 2 (through Kim Jung-Jin).
  • My Shusaku number is 6 (Honinbo Shusaku - Shuho - Kita Fumiko - Shiratori Sumiko - Michael Redmond - Alexandre Dinerchtein). My Shusaku number may also be 5; I have played Steve Fawthrop several times, and his Shusaku number is (unconfirmed?) 4. If it can be confirmed that Segoe played Iwasaki? or Shugen then my Shusaku number is 5: Shusaku - Iwasaki - Shusai - Segoe - Cho Hun-Hyun - Kim Jung-Jin - Usagi

My top influences are currently Go Seigen and Shusaku. I strongly reccomend the book "A Way of Play for the 21st Century" by Go Seigen, and "Invincible: The Games of Shusaku".

A wise man once told me in passing, "it is dangerous to try to become stronger". (He was the former president of the NYC Go Club). My interpretation? Many people harbor a fatalistic dream to become a professional go player, perhaps after watching too many episodes of Hikaru no Go. Yet in truth there is not enough room in their life to support such an endeavor. Yet the dreams remain, and year by year they get stronger, but not fast enough, and then they graduate university. They wake up one morning and realize they need to work overtime for their job to be recognized in their field, and cannot possibly devote long hours to studying Go. Look at me. I am a 4 dan. But I had to give up a career and move to China. Are you willing to do this? Give up everything? Is it really worth that much to you? Well, I am a person who has gone that road, why don't you send me an email?

Goals:

0. Ritualize my life such that I have a regular study practice (more free time through ritualization).

1. Memorize Ishida's joseki dictionary, and possibly the Fuseki dictionary too (Perhaps Rin Kaiho's?)

  • See Memorizing Joseki Discussion

2. Study of Tsumego

  • I reccomend uligo and/or gogrinder.
  • I am the author of disort.sh, a handy utility to sort go problems from goproblems.com.
  • I am the creator/editor of gpc-usagi edition, available [ext] here.

3. Memorize professional games of one or perhaps two players.

  • I think I will focus on studying shusaku and go seigen, and how their play changed over their years.

4. Taking regular lessons from a very strong amateur dan, or pro player.

  • Currently taking lessons from willzhang 9d, on KGS.

5. Promote the game of go and teach go

  • Run a go club if there's a need. I started the Advanced Study Room in it's current incarnation on KGS.
  • I wrote some beginner's books usagi's books
  • Please read Benefits of Teaching Go
  • I try to offer at least one teaching game per day on KGS. I gave nearly 300 teaching games in 2006.

Something struck me recently, Seigen no Go... Someone on KGS asked me how to make a page on Sensei's Library. This gave me an idea: KGS Player Homepages.

Questions and Comments Below:

response to aftermath: as long as you can master the five points I said above you will become strong at go.

This is a copy of the living page "Usagi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kungfu
Taiji

Referenced by
GoProblemsCom
WhyDontWeOpenAtTe...
PlayAwayFromThick...
Nerai
AnswerTheCappingP...
BoltTheDoorToCatc...
TakeAwayTheFireFr...
KGSWorstAdminOrAs...
KGSRooms/TheDanSt...
RankAndWhatYouKnow
ThrowingTheBoardA...
TheOnePointJumpIs...
RefuseToTakeHandicap
WaveFrontAnalysis
MathematicalBound...
WhatActionsTheSto...
MagneticHaengma
Jumping
HikaruNoGoQuestio...
PunishingOverplays

Homepages
Doulos
KGSPeople
Tamsin


Usagi's Books

Difficulty: Beginner Keywords: People, Online Go, Books & Publications

Hello. I am Usagi, currently ranked 3 dan in Taiwan. I'm writing a series of Go books to promote the game of Go. They are available for free in eBook form.

The first book

River Mountain Go Series 1 Download
Formerly known as the 30-20k Study Book. This book has been edited and expanded for a re-release with book #2. It is intended for players who are just starting their Go journey.

The second book

River Mountain Go Series 2 Download
This book will be for people between 20k and 8k, although the content is geared more towards the latter half of this stage.

The third book

River Mountain Go Series 3. This book will be for single digit kyus who wish to travel to the land of Sho'dan. It's not done yet.

About the books:

  • The first two books have been released.
  • They are available for free in eBook form, to promote the spread of Go and teach Go.
  • If you notice that the books could be better, let me know how, and I will try to make it better.

Errata (from the old version):

  • Section 6.1, p59, white's 24 is captured, should be removed from the next figures (Figure 7, Figure 8, Diagram 1)
  • Chapter 8, p68, black 3 and 5 should be swapped for the basic joseki sequence, the text in the paragraph agrees, it's just a diagram "typo"
  • Chapter 9, p72, Problems 2 and 4 are identical...?
  • Chapter 10, p78, second paragraph, "Black must now prevent white 'b'" not "...prevent white 'a'".
  • Chapter 11, p90, "This would mean white has more than 30 points in the upper left" not "...in the upper right"
  • chapter 11, p95, two captured black stones are still in Fig. 17
  • Chapter 11, p96, 109 is still numbered "9", but this diagram should only be numbered from 11 to 28.

EwoutStam: The book is not at a very "printable" size (A4/letter size). The book also has quite a few pages (100+).

I figured out how to make my printer driver squeeze four pages on one sheet of paper. Since the pages were intended to be small, the letters are not too small to read, and the resulting pile of paper isn't too big. I advise anyone who wants to print this out to try messing with their printer driver's properties to save on paper.

pwaldron: The discussion of the AGA komi in the rules section of the book is incorrect, although not terribly. Komi must be an odd number (5.5 or 7.5) to keep the scores derived from area and territory counting methods the same. The 6.5 point komi used in Japan can cause problems under the AGA rules.

UncleJam: Hi, I read the first book and it was very helpful. While I knew of all the concepts contained in it, the book helped solidify them for me. I have started with the second book. In the second book, chapter one, the diagrams are really confusing to me. Sometimes it seems the text references stones that don't exist on the diagram, and also sometimes there seems to be numbered moves that aren't suppose to be there. Help?

Briannowe: hi i like book number two i think it kinda help me i knew everything in it exept the tsumego that all thanks for making it free for all of us that are still learning in book number three you should talk about joseki and u should also create a go problem book since u so good at it XD c ya

This is a copy of the living page "Usagi's Books" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TaijisBooks

Sub-pages
Download

Referenced by
GoBooks
OldAdvancedStudyRoom
BenefitsOfTeachingGo
RiffRaff/GoLibrary
RobAnybody/Learning

Homepages
GoJaC
Usagi


Usagi's Books / Download

Sub-page of UsagisBooks

You can download my books for free here.

List of Mirrors:

  • [ext] http://holosys.co.uk/usagi/ current version
  • [ext] http://iki.fi/juhtolv/go/docs/ old version taiji4z.pdf

About these mirrors:

  • If a link is broken, leave a message here please so I can remove the link or find another host.
  • If you host the book, please add your link /under/ the list of links above.
  • Please check every six months to make sure you are hosting the latest vertsion.

-Usagi

This is a copy of the living page "Usagi's Books / Download" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsagisBooks


US-Canada Team Tournament

Teams from the United States and Canada faced off online from October 26 to October 29, 2007. The tournament was held in the USA vs Canada Team Tournament KGS room.

Schedule:

Finished.

Time limits were one hour main time plus ten periods of one minute byo-yomi for each player.

Results:

USA won over Canada 7 : 4

1. Huiren Yang 8d (Somerville) W vs Yongfei Ge 9d (gyfcat) B, W+0.5

2. Andy Liu 8d (bigbadwolf) B vs Jing Yang 8d (peiyan) W, W+R

3. Zhaonian Chen 8d (darkmage) W vs Zhiqi Yu (ego88) B, W+R

4. Eric Lui 8d (theone) B vs Jun Fan (toronto) W, B+R

5. Jie Liang 8d (gust) W vs Xiandong Zhang (zxd73815) B, B+R

6. Minshan Shou 8d (shoums) B vs Dewu Zhang (menglei) W, B+R

7. Thomas Hsiang 7d (veggie) W vs Sarah Yu (lemon2000) B, W+R

8. I-han Lui 7d (nama) B vs Hank Xie (hankxie) W, W+R

9. Xiliang Liu 7d (acmimc) W vs William Shi (stone33) B, W+5.5

10. Young Kwon 7d (sunny1) B vs Jeffrey Fung (jeffgo86) W, W+10.5

11. Changlong Wu 6d (goduke2003) W vs Liang Yu (rodeo) B, W+R

The US team is comprised of Huiren Yang 8d, Andy Liu 8d, Zhaonian Chen 8d, Eric Lui 8d, Jie Liang 8d, Minshan Shou 8d, Thomas Hsiang 7d, I-han Lui 7d, Xiliang Liu 7d, Young Kwon 7d and Changlong Wu 6d.

On the Canadian team: Yongfei Ge 9d, Jing Yang 8d, Zhiqi Yu, Jun Fan, Xiandong Zhang, Dewu Zhang, Sarah Yu, Hank Xie, William Shi, Jeffrey Fung and Liang Yu.

This is a copy of the living page "US-Canada Team Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmericanGoAssocia...


Use Contact moves For Defence

Path: GoProverbs · Prev: AddASecondStoneAndSacrificeBoth · Next: NeverIgnoreAShoulderHit
Difficulty: Beginner Keywords: Proverb

Whereas contact moves are considered bad for attacking (see don't attach when attacking), they are very useful when playing in the opponent's sphere of influence.

The reason for both is that contact moves in general will make both players' positions stronger. When you are attacking, making the opponent stronger is the last thing you want, but in an invasion, or when you are defending your own weak position, strengthening the opponent is much less problematic - he is already strong, and giving him a bit more won't hurt that much.

On the other hand, strengthening your own stones, and giving them the maximum amount of space, is often useful in these contexts.

Scartol: Correct me if I'm wrong, but I understand that you're supposed to attach to the stronger stone, as in this diagram (attach at the marked spot, not at a):

corner

This is discussed in Attach To The Stronger Stone In A Pincer, but it seems like it would apply here, too.

DJ: Scartol, it seems to me that you're mixing things up a bit...
In Attach To The Stronger Stone In A Pincer the example is given on how to attack a stone by not attaching to it, but attaching instead to another one, in order to gain strength to use for attacking the first one. (Does it sound too confused?!)
Here you are in a different situation: you have to defend your stone! Therefore you should attach to the weak white stone... May I suggest a and b as possible options? The marked black stone doesn't make much sense to me... ;-)

Bill Spight: This is a very strange diagram. The black stone is on the second line.
Scartol, are you suggesting attaching to 2 stones? If you attached to a single stone, the reply to extend with the second, marked stone is not bad (even though there might be better plays). By attaching to the two stones at the marked spot, you make them more efficient than they were to start with. That is normally inadvisable. Black c looks more reasonable. :-)

Scartol: Yeah, I was mixed up, but DJ explained it okay. Can someone provide a diagram that does illustrate the principle of this page (and maybe delete all the rambling I've done?)

Author(s):

  • AndreEngels

Path: GoProverbs · Prev: AddASecondStoneAndSacrificeBoth · Next: NeverIgnoreAShoulderHit
This is a copy of the living page "Use Contact moves For Defence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
BQM56
BeginnerSQuestion...
ElementaryMoves/M...

Homepages
Geno


Use Go to Meet Friends

Path: GoProverbs · Prev: DontTryToWeaselAWinOutOfAProverb · Next: LearningJosekiLosesTwoStonesStrength
Keywords: Culture & History

The Chinese proverb "Yǐ Qí Huì Yoǔ" (以棋会友) means that we should use games ("Qí") such as Weiqi (Go) or Xiangqi (Chinese Chess) to meet friends.

This has many ramifications:

  • Respect your opponent.
  • Respect your opponent's playing ability, no matter how bad.
  • Avoid bad habits.
  • Teach yourself Go by making friends.
  • Make friends by teaching Go. (Pass knowledge on.)
  • Increase international understanding by playing Go.

Path: GoProverbs · Prev: DontTryToWeaselAWinOutOfAProverb · Next: LearningJosekiLosesTwoStonesStrength
This is a copy of the living page "Use Go to Meet Friends" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Use Go To Represent Go Proverbs And Human Behavior

Path: MentalityPath · Prev: RudyardKiplingsPoemIf · Next:

We have always been told that playing go results in a state of self-consciousness, calmness, politeness and such positive attitudes and behaviors in the player. But have you ever tried to depict it to get a firsthand feel of them in sense of and with tools provided by go?! I am sure for EVERY human related behavior which is in the scope of the philosophy of go, there is an ABSTRACT representation. And so:

What comes along in this post is some of my own experiences in this way.

Reza Fathzadeh (goalive on KGS)

kritz - I love it - looks like my Boss!

Path: MentalityPath · Prev: RudyardKiplingsPoemIf · Next:
This is a copy of the living page "Use Go To Represent Go Proverbs And Human Behavior" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath


Use Handicap Stones

Path: Handicap · Prev: BermudaTriangle · Next: ForceWhiteIntoTheCenter
Difficulty: Beginner Keywords: Opening

Advice on playing high handicap games as Black [1]

Handicap Stones permit severe moves

Use handicap stones when answering a corner approach

Common opening

This is a common opening in 9 stone handicap games or in even games.
White plays a knight's approach move against a single corner stone.

Approach even game

Either the low extension at a or the high extension at b are the most common answers to the approach at W1 in even games.
W3 at c is standard and shares the corner with Black.

Approach 9 stone handicap game

But in a 9 stone handicap game answering W1 with the diagonal attachment at B2 is better.

Severe

B2 is a severe move, it claims the corner preventing White to play at c and pushes White towards the marked stone.
White answers with W3.
B2 is a joseki move when the marked stone is in place.
B4 strenghtens the corner and links with the left side star stone.
White would like to extend to the marked stone or at it's vicinity, making an ideal extension from W1 and W3.
But White can only extend to W5 resulting in a overconcentrated shape.

Lukewarm

This result is better for White. White has good shape and establishes a base. Black didn't use his handicap stones to pressure White.

[1] The Second Book of Go, by Richard Bozulich

Continuation:

  • Force White Into The Center

See also:

  • How To Respond To Kakari In A Four Stone Handicap Game
  • How To Win With A 9 Stone Handicap
  • 4-4 Point Josekis
  • Handicap Fuseki
  • Make your stones work
  • How To Attack
  • High Handicap Games - White is weak

Path: Handicap · Prev: BermudaTriangle · Next: ForceWhiteIntoTheCenter
This is a copy of the living page "Use Handicap Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
ForceWhiteIntoThe...
HighHandicapGames...
BQM376
Buitenland/Advice...
posting:4191


Use of kikashi to build up frameworks

Difficulty: Advanced Keywords: Opening, MiddleGame, Strategy

A simple example inspired by Fuseki Exercise 6.

Play out the right-hand corner first?

This is a simple idea that is seen in pro play. B1 comes before B3 establishing the framework in front of Black's enclosure.

The argument for playing B1, not simply extending to the big point B3, would be that B3, White a is perhaps reasonable for White. Once B1 is played, White b becomes a possible invasion, but one which will cost White influence after Black c.

In fact if Black simply plays B3, White will quite likely just play tenuki.

Another factor is that after the suggested moves the point d becomes focal. This will matter most in a large-scale game; but this side formation is not specially likely to occur in omoyo games.

Black inhibited?

There seemed to be the implication in the discussion at Fuseki Exercise 6 / Discussion that Black might avoid 1 when the marked white stone as present, as if B1 was a thank you move. Since Kato Masao has played this way, this is probably just a matter of style.

Framework theory assumes initially that one does play out kikashi to build up frameworks; and more generally that in the sensitive border areas (see free and fixed boundaries) one looks to expand the framework. This is true if you assume that frameworks should be developed ambitiously, to their full scope.

That is, however, not the whole story. There is a time for consolidating frameworks, rather than broadening them; and an elusive concept of 'right-sized' frameworks. There is also a need for positional judgement in building frameworks, which can overrule bad exchanges that might be used in the construction process.

Charles Matthews

This is a copy of the living page "Use of kikashi to build up frameworks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FrameworkTheory
ConsolidatingFram...


Use of SGF editors and Computer Go programs during games

Keywords: Question, Culture & History

Quicksilvre: At play-by-email servers (Dragon, etc.) games can last for a very long time; even when they are moving swiftly there can be several minutes between moves. It is quite possible for a player to download the SGF file of a game and loading it onto an SGF editor (like Go Write) or a computer go program that can play out moves. In this manner, someone could play out a sequence of moves, like determining the life-or-death potential of a group.

The ethics of this has been discussed on Dragon:

  • [ext] http://www.dragongoserver.net/phorum/read.php?f=5&i=805&t=805&v=t
  • [ext] http://www.dragongoserver.net/phorum/read.php?f=5&i=522&t=522&v=t
  • [ext] http://www.dragongoserver.net/phorum/read.php?f=5&i=1389&t=1389&v=t

It's probably been talked about elsewhere as well.

The question is:

  1. Should players be allowed to analyze a game in progress on an editor (on their own)?
  2. Should players be allowed to analyze a game with a computer program (with the assistance of the computer)?

My feeling is, respectively, yes and no. An SGF editor really only provides a visual reference, while a go playing program adds a third wheel which undermines the game. I'd love to hear what everyone else thinks.

Cheyenne: Personally I believe it is very unfair on two counts.

  • It is unfair to your opponent. You are not representing yourself at your true strength. How would you feel if your opponent pulled out a joseki dictionary in a face to face game with you? Your opponent want's to play against you, not against a computer. Or carried to the extreme what if your opponent asks a strong dan over and starts asking for suggestions?
  • It is unfair to yourself. What have you gained? Why not just review the game with your opponent afterwards? You are relying on a crutch. It is best to learn from one's mistakes. Go ahead and lose then study the game afterwards to determine how you could have played out the sequence.

As for using a computer to analyze the game. Figure that the computer is only going to be about 8 or 9 kyu in over all strength (basing my assumption on GnuGo's strength on NNGS). In addition From what I understand of feeding pro games into GnuGo is that GnuGo doesn't find the best plays anyways.

So.. to summerize my feelings ... I don't think it is fair. If you do decide to analyze the game (assisted or otherwise) then at least inform your opponent of the fact.

mgoetze: Well, I don't know about DGS, but I often use my laptop to record games at real-life tournaments, and none of my opponents have even bothered to look at my screen so far... I could easily look up joseki with Kombilo, but... it's just not ethical, I wouldn't do it even if I were desperate. OTOH, the temptation to use the score estimator is hard to resist sometimes. ;)

Bill: A couple of comments: First, computer analysis is in general poor, with the exception of the life and death program, Go Tools, which is very strong. However, it may be that moves may be compared by having the computer play itself thousands of times after each move in question. The results might be at a reasonable amateur level.

Second, go has a history of adjourned games at high levels. Nobody thinks that the players did not analyze the positions during the breaks in play, even playing out variations on the board. They might even enlist the help of other players. In a famous game between Honinbo Shusai and Go Seigen Shusai's winning tesuji is rumored to have been found by Shusai's pupil, Maeda Nobuaki. Even if you do not get help, over the board analysis will up the level of your play.

Many years ago, when I was 3-dan, I played go by mail against Ted Drange, who was then shodan, on several small boards at once. I knew that Ted had played those boards often against strong players and had analyzed them thoroughly. Essentially, I was playing against a book, if not The Book. I was a bit overconfident, and wrote him that I would not analyze any game over the board. He was quite surprised.

I remember lying in bed at night, staring at the ceiling, working through all reasonable variations after move 5 on the 5x7. For that one I showed Ted a new winning line. I lost on the 6x6, however.

If I were playing by mail or email, I would expect my opponent to look up joseki, although I would not do so myself. Not that I am so confident, but it really is not much of an advantage. For one thing, you have to choose the right joseki. For another, it is often wrong to play joseki. I certainly would expect him to play out variations, and I would do so myself.

Dieter: There are even arguments in favour of getting help during a game. You can remove the ethical question by explicitly permitting this. Here's an excerpt of an interview I took from one of Europe's best players:

How to become stronger? (...) Secondly, you can’t do it alone. Only together you can become stronger. In the middle of the eighties we had a two weeks tournament in our country. The games were adjourned. During the break, you could analyse the games and it was not forbidden to receive help from other (stronger) players. Once I played such a game with Z., a 5 dan from P., and it was a tough one. The adjourn?ed position was pretty equal. I knew that Z., L. and B. used to analyze? in team so I had to put up some tough resistance. A joint analysis with D. and S. showed that I would win by half a point, because in the last ko fight I’d have one ko threat more. I have come to understand yose much better after that game !

axd: About question #1: asking whether the use of editors (or even any other material) during turn-based playing is allowed or not makes no sense, as it cannot be enforced anyway.

Concerning question #2, I think the next (inevitable) step is software that will assist during on-line game playing and act as an extension to the human mind (computerassistedgo?). Welcome to a new form of playing.

Chris Hayashida: Here are my thoughts:

Should players be allowed to analyze a game in progress on an editor (on their own)?

I really don't think it matters. It's a bad habit, that's to be sure, since it will limit the growth of one's reading. I think it is always better to visualize the moves and work things out in your head. Even if you lose the game, you will get stronger. If you rely on "playing it out" you may end up winning more, but may be handicapped by weak reading.

I do record my game on my Palm, but I find that I don't play as strong because of the distraction of recording. However, I also play slower (because of having to input the moves) so it also keeps me from playing too quickly. I think the benefit of having the record outweighs the cost of the distraction of recording it. I don't, however, play out any variations on the Palm.

Should players be allowed to analyze a game with a computer program (with the assistance of the computer)?

No. In a practical sense, right now it doesn't matter much, as computers are not very strong. However, that doesn't mean that it should be allowed. I believe that computers and algorithms will continue to be stronger, and I believe that it could make a difference. axd: I'm not sure if there is a consensus on what's understood by "analysing using a computer progam", but by this I - personally - understand the assistance a computer can bring by supporting variations, performing counting, keep track of group statii; the human still has to generate and explore the variations, assign values to positions, decide where to go deeper or discard, decide on group status, etc. But the problem is more fundamental: there is no way to avoid computer assistance on Go servers (especially DGS), so does it make sense to interdict it? I want to go even a step further: the time will come when players will actively use computer assistance on live servers such as KGS.

Gul : My thoughts.

About question 1: I think in non real time games it should be allowed to review the game yourself. Doesn't really matter if you are using an editor or a board. You will gain alot of strength studying certain positions.

About question 2: Doesn't really matter at the moment, but i think it limits your strength. Why are you playing at all if the computer plays for you?

GoJaC: Just to add my two cents', having lately started thinking about this because an opponent on DGS encouraged me to explore variations with an sgf editor... If we were to play anonymously on DGS under some nickname, then it does not matter who you are, if you are a group of 5 players playing together, so be it. Together you form the virtual entity that is being played against. Similarly if you happen to be part of a human-computer duo, what difference does it make?

In my case, I prefer my online identity on Go servers to be directly representing me, if someone challenges me, I consider it a personal challenge and want to beat them (or lose against them) with my own strength. I think you can compare this with Hikaru's situation in Hikaru No Go - he could choose to have Sai play, or Sai help him out, if he wanted to. Would there be anything wrong with him deciding he will be Sai's representative throughout his life?

(Sure, I prefer honesty, but things get a little technical there, if Sai is inhabitting him, he's a part of him, isn't he? Who's brain is doing the thinking? Who's neurons fire? Taking this discussion further might require a Use of Sai during games? humour page... <grin>)

Bildstein: I'm over this whole debate. I can sort of understand people who are below the level of computer play having strong feelings about it, but, because I know there is always someone stronger tham me, and there's always someone stronger than you, and because there is literally nothing riding on the game, none of this seems to matter.

For example, in DragonTourney2005, all games are even games, so when someone enters at an average rank, but ends up being much stronger and winning all their games, that's great. It just means their rating is wrong. And if they're a team of 5 players playing in collusion and analysing their games in great depth, so what? And if they win the tournament, so what? And even if it were a handicap tournament, so what? The only reason I could possibly have to be unhappy with them in that case is that they implicitly agreed to have a close game with me by entering a handicap tournament, and I will not get that because they will handily beat me by being stronger than they originally said. But that's still not a big deal.

In my opinion, the only valid reasons for people being unhappy about someone cheating in these ways are that they are concerned enough with their egos that they feel ripped off that they've lost an opportunity to make themselvses look good, or when the players have wagered something on the game.

As for whether or not these sorts of cheating are good for your game, it's a debatable point. My opinion is that it can be, and that it has for me, but I think it's up to everyone to make up their own mind.

% GoJaC: I made "it has for me" a link to DragonSensei, thought it might be useful. Alternatively I could/should have mentioned it seperately?
% Bildstein: Seems wierd to me. What, specifically, were you referring to? And should we be having this discussion in [/Discussion]?

GoJaC: Well said, you were much better at getting the point across. ^_^ (Bildstein: Thanks, GoJaC)

RiffRaff: Adding my two cents here, since I've been playing a bit on DGS lately. I've essentially used the same [ext] rule that the [ext] U.S. Chess Federation has for Correspondence Chess:

You may consult chess books and periodicals but not other players. You cannot use a computer or computer program to evaluate a game but you may use computers for record keeping.

I've personally been using these games as an opportunity to study particular Fuseki and Joseki in more detail than I would otherwise, since what I'm studying has immediate relevance in the game I'm playing. When my opponent deployed the low Chinese opening for instance, I pulled out The Chinese Opening by Kata Masao and read a bit on common themes and strategies in this opening. Since I've been playing Sanren Sei a lot with black, I've pulled out The Power of the Star-Point by Takagawa Shukaku several times to research some of the more common responses to various approach moves. I've also referred to Kogo's Joseki Dictionary for ideas, as well as Sensei's Library itself regarding oddities like the 3-4 7-3 Enclosure.

Basically I don't think there's anything wrong with doing all the research and analysis you like (with or without a SGF editor). I'm about as likely to make mistakes doing this (e.g. choosing the wrong Joseki for the global context) as I would be otherwise. Using a Go playing program to suggest moves though just feels wrong. Even if it would probably result in an easier game for me if my opponents did so.

This is a copy of the living page "Use of SGF editors and Computer Go programs during games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
GoEtiquette
ComputerGoProgram...
Axd/CandidateSLPages
CheckingYourMoveO...
TurnBasedGoServer...

Homepages
Quicksilvre


Use the corner to conquer the side

Path: GoProverbs · Prev: NeverUpsetYourStarPointStones · Next: GreedForTheWinTakesTheWinAway

Kjeld Petersen: I was trying to explain the strategic concepts of Go to a 15 Kyu player in a 9 stone handicap game. And it struck me that Black should use White's invasion in and around the corners to conquer the side territory. Black doesn't mind that White gets the corner in the process, as long as Black gets a larger side territory in return.

This strategy some how takes the pressure of from trying to get the corners. Play so as to devide the corners between both players, and then concentrate on the side territory.

Next Black aim at playing a

The same

HolIgor: In the first case White gets too little and not much hope for a Black mistake. I think that Black would not do that. Even playing without handicap White would not like to go beneath.

In the second case White is OK and it seems that Black is overconcentrated. Black played against proverbs. First of all Black attacked from the side of the strong group and not the weak group. This may be OK in the handicap game but a handicap game is a training game. I don't think that Black should just go for a win.

Secondly, after B8 the stone at B2 is redundant. It would be much better at a.

Thirdly, in both cases White's cause seems lost. Nobody can imagine how White could win at 9 stones. It happens here and there, I know. Yet, whatever impression about the strength of Black's position one has, Black has already given in a little in the case of the second diagram.

And finally, I agree with the main thesis of the page. Corners are not for the territory in the opening. They are for a base. Just small military bases to start the conquest. Later in the game you expand them or make them survive on a small scale depending on the strategy of the whole war. A base may also appear on the side like in the case of a wedge. It is not good when your military unit is isolated from the battle as in the case of a white corner group in the first diagram on this page.

Kjeld Petersen: A professional player once told me that White should take sure territory in the beginning of the game in a high handicap game. White can't be sure to gain enough from influence, and it is "easier" to take away Black's influence than to take away sure Black territory. So White might play as in the first example.

anon: My experience suggests the opposite. Black has so much influence in a high handicap game that White should play to balance that first, by gaining influence. Then White should use that influence to attack. A black player who knows how to use the handicap stones will get too strong a position if White goes only for territory. Gaining terrtiory is the easy part since Black has fourth line stones. It is hard to balance out the power in the center. I typically give up 10 to 30 points right off in exchange for some kind of center-facing thickness when I play as White in a high handicap game.

Kjeld Petersen: About the fact that Black becomes overconcentrated. Black is already overconcentrated with his 9 stones in handicap, and if he should play from the side of the strong stone or not, was not the issue I wanted to state here. He should concentrated on the side territory instead of the corners. NB: By side territory I mean the section from the 4-4 point to the 10-4 point.

Corner vs. Side territory

Kjeld Petersen: The same numbers of stones has been played (Black has 9 stones in handicap), but White is only 4 points ahead in territory.

Path: GoProverbs · Prev: NeverUpsetYourStarPointStones · Next: GreedForTheWinTakesTheWinAway
This is a copy of the living page "Use the corner to conquer the side" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


Use Your Opponents Time Too

Just because it is not your turn, it doesn't mean you can't think. Some people have the tendency to get impatient when their opponent takes his time to consider a move, but this is actually a good opportunity for you, especially if time is limited. Here are some things you can do during your opponent's turn:

  • Re-read the position - If you are sure your opponent will not tenuki, try and read all of his possible responses. This can give you a head start, but it can also unnerve your opponent when you respond to a difficult position instantly, having already examined the same possibilities he has.
  • Count the score - If it's not all that clear where your opponent's next move might be, this can be a good time to count the score and decide what measures need to be taken for the rest of the game.
  • Search for Aji - You can do a lot of reading of various positions around the board to see if there is any aji you or your opponent might have missed. You might discover something surprising, such as a profitable forcing sequence you can play before returning to the current position.

Eratos - a chess book I once read had the following piece of advice "Write your moves on your opponent's time, edit them on yours." If anyone can understand the difference between writing and editing it's SL readers :)

The idea being during your opponent's time, you have plenty of room for reading as many moves ahead as you like, 'writing' a detailed script of what could happen next if you like. Then, when your own clock is ticking, you edit this information down to just the correct move.

None of this helps if your opponent responds in 1 second in a way you hadn't yet considered :)

KD - I'd like to give some related advice: when you are currently in the middle of (or about to start) a forced sequence that will end in your sente, think about your next move before (as opposed to after) playing out the sequence. Because your opponent doesn't know what you are going to play yet, he will be using your time less efficiently.

Tamsin: The older I get, the less I like this kind of gamesmanship[1]. Trying to beat your opponent through trickery as opposed to better go plays seems against the spirit of the game. Of course, it's difficult to know where to draw the line: in a game with time limits, obviously the clocks are going to add a certain dimension, and especially when the time limit is short; but the above suggestion seems to be crossing a line.

KD - Your opponent is trying to steal your time to think. I don't see why one should assist by revealing your plan sooner than is necessary.

Tamsin: That's a strange point of view. Both sides can think on the same time - there's nothing underhand about that. But what you were advocating was trickery to confuse the opponent, and I think that's against the spirit of go. Besides, it's self-defeating: you can waste time to confuse the opponent, but what if you need it later on?

KD - I'm comparing these two scenarios:

1. You have just decided to play a sente sequence. You play this sequence out, then spend a certain amount of time on your next move after the sequence.

2. You have just decided to play a sente sequence. You spend the same amount of time thinking about what to play after the sequence, then play the sequence out and follow it with another move immediately.

I can't discover any trickery or self-defeating behavior. You are hindering your opponent in using your time well, but it seems perfectly fair to me.

xela: This has nothing to do with time management or gamesmanship. Let's look a little more closely at these two cases:

1. You have just decided to play a sente sequence, but you haven't spent any time evaluating the final position or deciding what you will do afterwards. In other words, you are about to push the opponent around just because it feels good. Possibly you are making a huge blunder here.

2. You are considering playing a sente sequence, and are spending some time making sure that you avoid the pitfalls of case 1. If your opponent isn't capable of seeing that you have a sente move available, and thinking about it, then they have problems that have nothing to do with time management.

This isn't about "hindering your opponent", it's just about finding the right move.

KD - Of course when the decision of playing the sequence hasn't been made yet, this doesn't apply. However, sometimes you already know what you are going to play (joseki, forced defend, free points, etc). Yes your opponent can see it too, but there may be more than one way for you to play, and he doesn't know what position to evaluate until he sees your move.

Dave: How often have we all embarked on some sente sequence only to have our opponent play elsewhere anyway, demonstrating a more profound understanding of the position? :-) I would say this is a double-edged sword at best.

[1]

Patrick Taylor: Also known as "mind games". Any action that affects your opponent's ability to play falls into this category. In addition to the time strategies mentioned here, slapping the stones down on the board, drinking or eating loudly during the game, or humming on your opponent's turn could be considered gamesmanship.

This is a copy of the living page "Use Your Opponents Time Too" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems

Referenced by
EstimatingTheScore
GoodHabits
RudyardKiplingsPo...


Useful phrases in other languages

Keywords: Culture & History

For Go players who anticipate meeting other players who don't share a language, it can be useful to know how to ask for a game. Here are the most idiomatic (by consensus of SL patrons) phrases in various languages for:

  • asking someone for a game of Go
  • a likely response to accept a game
  • a likely response to decline a game
  • sportsman-like wishes to begin play
  • resignation
  • thanking the opponent after the game
  • titles of respect for teachers (ie. "sensei" (jp))

Please help fill in the blanks and correct errors (or discuss below).

Table of contents
English
English
Eastern languages
Chinese (Mandarin)
Chinese (Cantonese)
Chinese (Taiwanese/Hokkien)
Indonesian
Japanese [2]
Korean
Thai
Vietnamese
Western languages
Bulgarian
Catalan
Croatian
Czech
Danish
Dutch
Esperanto
Estonian
Finnish
French
Galician
German
Hebrew
Hungarian
Italian
Latvian
Norwegian
Polish
Portuguese
Rumanian
Russian
Slovak
Spanish
Swedish
Turkish
Ukrainian
Notes

English

English

Asking: "Would you like a game?"
Accept: "Yes"
Decline: "No thanks"
Begin: "Enjoy"; "Have a good game"
Resign: "I resign"
Thanks: "Thanks for the game"
Titles of respect: "Teacher"

Eastern languages

Chinese (Mandarin)

Asking: "xia4 qi2 ma1?" ("下棋吗？") ("Want to play chess?") [1]
Accept: "hao3" ("好") ("Sure.")
Decline: "bu2 yong4, xie4 xie4" ("不用，谢谢") ("No, thank you."); "dui4 bu4 qi3" ("对不起") ("Sorry.")
Begin: "qǐng duōduō zhǐjiāo" ("请多多指教") ("Please instruct me." (indicate my mistakes))
Resign: "wo3 ren4 shu1" ("我认输") ("I resign.")
Thanks: "xie4 xie4" ("谢谢") ("Thank you!")

Only move: "zhi1 ci3 yi1 shou3" (只此一手)
Play on the point of symmetry: "zuo3 you4 tong2 xing2 zhong1 jian1" (左右同形中间)
Ten thousand year ko: "wan4 nian2 jie2" (万年劫)

(See Pinyin for how to read the romanised pronunciation of Chinese Mandarin words.)

  • TDerz Please check also Conversational Chinese Survival Phrases at [ext] http://www.learn-chinese-language-software.com/phrases/FSChinese.htm which is an advertisement site (WITH PRONUNCIATION!) for a language learning product.
  • [ext] Survival dialogues
  • [ext] daily words pronounced

Chinese (Cantonese)

Asking: "Lei5 seung2 m4 seung2 juk1 wai4 kei2 a3?" ("你想唔想捉圍棋呀?") ("Would you like to play Go?")
Accept: "Hou2 lak3!" ("好o勒") ("Good!"/"Okay!")
Decline: "" ("")
Begin: "Cheng2 do1 do1 ji2 gaau3." ("請多多指教.") ("Please let me learn much.")
Resign: "Ngo5 ying6 syu1 lak3." ("我認輸o勒.") ("I resign.")
Thanks: "Do1 je6." ("多謝") ("Thank you.")

Note: This is Cantonse intonation, and not hanyu pinyin.

Chinese (Taiwanese/Hokkien)

Asking: "li4 gam1 bei3 sun2 wee2 gee2" ("Are you ok with playing Go?")
Accept: "ho4" ("好") ("Good"); "eh3 sai4" ("可以") ("Sure")
Decline: "" ("")
Begin: "" ("")
Resign: "wo3 shu1 le5" ("我輸了") ("I lost")
Thanks: "gam1 sia3" ("感谢") ("Thanks")

(Note: Most Taiwanese understand Mandarin Chinese anyway, so you'll probably only need to use this when faced among older-generation Taiwanese or the less educated)

Indonesian

Asking: "Mau main?"
Accept: "Boleh";
Decline: "Nggak, makasih"
Begin: "Mohon bantuannya"
Resign: "Saya menyerah"
Thanks: "Terima kasih atas permainannya"
Titles of respect: "Guru"

Japanese [2]

Asking: "<surname>-san, uchimasen ka?" ("Mr/Mrs <surname>, would you like to play?")
Accept: "Hai" ("Yes"); "Ii" ("Good"); "Ee" ("Yeah")
Decline: "Chotto"; "Chigaimasu"; "Iie" ("No") [3]; "Arigatou, demo..." ("Thank you, but..." i.e. literally not finishing the sentence)
Begin: "Onegai-shimasu" ("Please do (this) for me"); "Yoroshiku onegai-shimasu" ("Please kindly treat me well", formal);"教えてください。" ("Oshiete kudasai")("Please teach me")
Resign: "Makemashita" ("I lost"); "Arimasen" ("I have nothing"); "Mairimashita"
Thanks: "Arigatou" ("Thank you"); "Arigatou gozaimashita" ("Thank you kindly")
Handicap: "nan-moku desu-ka?" (何目ですか) ("How many (handicap) stones?") or, to suggest a handicap, "ni-moku desu-ka?" (２目ですか) ("Two stones?") (Maybe using stones or fingers for a response, as counting is hard. :)
Teacher: "Sensei"

Korean

Asking: "Badouk hal-kka-yo?" ("Shall we play badouk?")
Accept: "Ye" ("Yes")
Decline: "A-ni-yo" ("No")
Begin: "jal-butak-ham-ni-da" ("")
Resign: "jiot-sum-ni-da" ("I lost", polite)
Thanks: "Gam-sa-ham-ni-da" [&#44048;&#49324;&#54632;&#45768;&#45796;] ("Thank you.", even more polite) "Ko-map-sseum-ni-da" ("Thank you", polite); "Ko-ma-weo-yo" ("Thanks", informal)

/more Korean

Thai

Asking: "Lên Go gan mǎi?" (เล่นโกะกันไหม) "do you want to play Go?"
Accept: "kráb" ครับ(guys say) "kà" ค่ะ(girls say) "Yes"
Decline: "mâi là, khòb kun." (ไม่ล่ะขอบคุณ) "No thanks"
Begin game: "Náe nam dûay kráb/kà" (แนะนำด้วยครับ/ค่ะ) "Please teach me"
Resign: "Yorm páe kráb/kà" (ยอมแพ้ครับ/ค่ะ) "I resign"
Thanks: "Khòb kun kráb/kà" (ขอบคุณครับ/ค่ะ) " Thank you"

Vietnamese

Asking: "Bạn làm một ván cờ với mình không?" ("Do you want to play a game?")
Accept: "Tất nhiên rồi!" ("Sure!")
Decline: "Không, cảm ơn bạn" ("No, thanks")
Begin: "Xin chỉ giáo" ("Good luck")
Resign: "Mình đầu hàng" ("I resign")
Thanks: "Cám ơn bạn nhiều" ("Thanks a lot")

Western languages

Bulgarian

Asking: "Искаш ли да играем? (Iskash li da igraem?)" ("Do you want to play?")
Accept: "Да (Da)" ("Yes")
Decline: "Не, благодаря (Ne, blagodaria)" ("No, thank you")
Begin: "Приятна игра! (Priatna igra)" ("Have a nice game")
Resign: "Предавам се / Отказвам се / Печелиш (Predvam se/ Otkazvam se/ Pechelish)" ("I surrender/ I give up/ You win")
Thanks: "Благодаря (за играта)! (Blagodaria (za igrata)!)" ("Thank you (for the game)!")
Titles of respect: Учител (Uchitel) (Teacher)

Catalan

Asking: "Vols jugar una partida?" ("Do you want to play a game?")
Accept: "I tant!" ("Sure!") "Sí! és clar!!" ("Yes! Of course!!")
Decline: "No, gràcies" ("No, thanks")
Begin: "Sort" ("Good luck")
Resign: "Abandono" ("I resign")
Thanks: "Moltes gràcies" ("Thanks a lot")

Croatian

Asking: "Da odigramo partiju?" ("Shall we play a game?")
Accept: "Da, moze" ("Yes, why not")
Decline: "Ne, hvala" ("No, thanks")
Begin: "Dobru partiju zelim!" ("Have a good game")

Resign: "Predajem se" ("I resign")
Thanks: "Hvala" "Molim (hvala tebi)" ("Thank you" "You're welcome (thanks to you)")

Czech

Asking: "Zahrajeme si?" ("Shall we play?")
Accept: "Ano" ("Yes")
Decline: "Ne" ("No")
Begin: "Peknou hru" ("Have a nice game")
Resign: "Vzdavam se" ("I resign")
Thanks: "Dekuji za hru" ("Thanks for the game")

Danish

Asking: "Har du lyst til at spille Go?" ("Do you want to play Go?")
Accept: "Ja, hvorfor ikke" ("Yes, why not")
Decline: "Nej, ellers tak." ("No, but thanks anyway.")
Begin: "Held og lykke" ("good luck")
Resign: "Jeg giver op" ("I give up.")
Thanks: "Tak for spillet" ("Thanks for the game")

Dutch

Asking: "Wil je een partij(tje) (Go) spelen?" ("Would you like a game (of Go)?"); "Wil je een potje (Go) spelen?" ("Would you like to play a game (of Go)?")
Accept: "Ja(, graag)" ("Yes(, please)")
Decline: "Nee(, bedankt)" ("No(, thanks)")
Begin: "Veel plezier" ("Enjoy"); "Prettige partij" ("Have a good game")
Resign: "Ik geef op" ("I resign"); "Jij hebt gewonnen" ("You have won"); "U heeft gewonnen" ("You have won", formal); "Ik kap er mee!" ("I quit!", informal, pissed off/jokingly)
Thanks: "Bedankt" ("Thanks"); "Dank je wel" ("Thank you"); "Dank U wel" ("Thank you, formal")

Esperanto

Asking: "Ĉu vi volas ludi?" ("Would you like to play?")
Accept: "Kial ne" ("Why not") "Jes" ("Yes") "Certe" ("Certainly")
Decline: "Ne, dankon" ("No thanks")
Begin: "Bonan ludon" ("Good game (to you)")
Resign: "Mi kapitulacas" ("I resign") "Mi perdis" ("I lost")
Thanks: "Dankon al vi por la ludo" ("Thank you for the game") "Koran dankon" ("Thank you very much")

Estonian

Asking: "Kas mängime?" ("Shall we play?") "Teeme ühe mängu" ("Let's play a game")
Accept: "OK, mängime" ("OK, let's play"); "Jah/Jaa" ("Yes")
Decline: "(tänan) Ei" ("No (, thank you)")
Begin: "Soovin edu" ("Good luck for the game")
Resign: "Loobun/Annan alla" ("I resign")
Thanks: "Aitäh (mängu eest)" ("Thanks (for the game)")

Finnish

Asking: "Pelataanko?" ("Shall we play?")
Accept: "Pelataan vaan" ("Okay, let's play."); "Kyllä" ("Yes"); "Joo" ("Yeah")
Decline: "Ei (kiitos)" ("No(, thank you)")
Begin: "Onnea peliin" ("Good luck for the game"); "Hyvää peliä" ("Have a good game")
Resign: "Luovutan" ("I resign") "Kiitoksia, minä luovutan" ("Thank you for the game, I will resign here.")

Thanks: "Kiitos pelistä" ("Thanks for the game") (Also acceptable as "I resign")

French

Asking: "Une partie?" ("A game?"); "Voulez-vous jouer?" ("Would you like to play?")
Accept: "Pourquoi pas" ("Why not") "Oui" ("Yes") "Bien sûr" ("Certainly")
Decline: "Non merci" ("No thanks")
Begin: "Bonne partie" ("Good game (to you)")
Resign: "J'abandonne" ("I resign") "J'ai perdu" ("I lost")
Thanks: "Merci pour la partie" ("Thank you for the game") "Merci beaucoup" ("Thank you very much")

Galician

Asking: "¿Xogamos unha partida?" ("Shall we play a game?")
Accept: "Sí, claro" ("Yes, of course")
Decline: "" ("")
Begin: "" ("")
Resign: "" ("")
Thanks: "Gracias pola partida" ("Thanks for the game")

German

Asking: "Hast Du Lust, eine Partie (Go) zu spielen?" ("Would you like to play a game (of Go)?"); "Möchtest du Go spielen?" ("Would you like to play Go?", more formal/respectful) More respectful versions of these would be "Haben Sie Lust, eine Partie (Go) zu spielen?" and "Möchten Sie Go spielen?" "Lust auf ein Spiel?" (informal, probably something like "Fancy a game?")
Accept: "Gerne." ("I would like to.")
Decline: "Nein, danke." ("No, thanks.")
Begin: "Viel Spaß!" ("Have fun!") "Viel Glück!" ("Good luck!")
Resign: "Ich gebe auf." ("I give up.")
Thanks: "Danke schön." ("Thank you kindly."); "Danke für das Spiel." ("Thanks for the game.")

Hebrew

Asking: "Nesachek?" - "?נשחק" ("Lets play?")
Accept: "Beseder" - "בסדר" ("Okay"); "Nesahek" - "נשחק" ("Lets play..")
Decline: "Lo, toda" - "לא, תודה" ("No thanks")
Begin: "Behatslacha" - "בהצלחה" ("Have a good game")
Resign: "Ani poresh/et" (et for females) - "אני פורש\ת" ("I Resign")
Thanks: "Mischak tov" - "משחק טוב" ("Good game"); "Toda al hamischak" - "תודה על המשחק" ("Thanks for the game")

Hungarian

Asking: "Van kedved játszani?" ("Would you like to play a game?")
Accept: "Igen" ("Yes") "Rendben" ("OK")
Decline: "Nem" ("No") "Talán késöbb" ("maybe later")
Begin: "Jó játékot!" ("Let's have a good game") "Sok szerencsét" ("Good luck")
Resign: "Feladom" ("I resign")
Thanks: "Köszönöm a játékot!" ("Thanks for the game")

Italian

Asking: "Facciamo una partita?" ("Shall we play a game?")
Accept: "Sì, perché no" ("Yes, why not")
Decline: "No, grazie" ("No, thanks")
Begin: "Buona partita!" ("Have a good game")

Resign: "Abbandono" ("I resign")
Thanks: "Grazie" "Prego (grazie a te)" ("Thank you" "You're welcome (thanks to you)")

Latvian

Asking: "Uzspēlēsim?" ("Shall we play?")
Accept: "Labi" ("OK"); "Kāpēc ne" ("Why not")
Decline: "Nē (,paldies)" ("No (, thank you)")
Begin: "Vēlu veiksmi" ("Good luck")
Resign: "Es padodos" ("I resign")
Thanks: "Paldies (par spēli)" ("Thanks (for the game)")

Norwegian

Asking: "Skal vi spille et parti (go)?" ("Shall we play a game (of go)?")
Accept: "Ja takk" ("Yes" polite)
Decline: "Nei takk" ("No")
Begin: "Lykke til!" ("Good luck!")
Resign: "Jeg gir meg" ("I give up")
Thanks: "Takk!" ("Thank you.") "Takk, i like måte!" ("Thank you, the same to you!")

Polish

Asking: "Zagramy?" ("Shall we play?")
Accept: "Tak" ("Yes"); "Chętnie" ("Why not")
Decline: "Nie, dziękuję" ("No thanks")
Begin: "Miłej gry" ("Have a nice game")
Resign: "Poddaję się" ("I resign"); "Nic nie mam" ("I have nothing")
Thanks: "Dziękuję" ("Thank you")
Good day: "Dzień dobry" ("")

Portuguese

Asking: "Quer jogar um jogo(de Go)?" ("Would you like to play a game(of Go)?")
Accept: "Sim, claro" ("Yes, sure")
Decline: "Não, obrigado" ("No, thank you")
Begin: "(Tenha um) Bom jogo" ("(Have a) Good game")
Resign: "Desisto" ("I give up")
Thanks: "Obrigado (pelo jogo)" ("Thank you (for the game)")
Titles of respect: "Professor" ("Teacher"), "Mestre" ("Master")

Rumanian

Asking: "Ai vrea sa joci o partida de go?" ("Would you like to play a go game?")
Accept: "Da, cu mare placere!" ("Yes, it will be a pleasure!")
Decline: "Imi pare rau, nu pot acum." ("Sorry, I can't right now.")
Begin: "Buna si noroc" ("Hello and good luck")
Resign: "Cedez" ("Resign")
Thanks: "Multumesc pentru partida" ("Thanks for the game.")

Russian

Asking: "Davaite sigraem" ("Let's play") Ne hotite sigrat'? ( do you want to play?)
Accept: "Davai" ("Let's")
Decline: "Nyet, spasibo" ("No, thank you") popozge (later)
Begin: "Udachi" (Wishing "success" or something like that.. )
Resign: "Sdayus'" ("I resign")
Thanks: "Spasibo za igru" ("Thank you for playing"); "Spasibo" ("Thank you")

Slovak

Asking: "Zahrame si?" ("Shall we play?"), "Dame si partiu?" ("Shall we have a game?")
Accept: "Ano" ("Yes"), "Jasne" ("Sure")
Decline: "Nie" ("No"), "Mozno neskuor" ("Maybe later")
Begin: "Nech sa dari" (approx. "Have a good game"); "Drz sa" (approx. "Good luck"), "Prajem zaujimavu hru" (approx. "Wishing an interesting game")
Resign: "Vzdavam sa" ("I resign"), "Prehral som" ("I lost")
Thanks: "Vdaka za partiu" ("Thanks for the game"); "Vdaka" ("Thanks"); "Dik" ("thx")

Spanish

Asking: "¿Jugamos?" ("Shall we play?"); "¿Quiere jugar?" ("Do you want to play?")
Accept: "Sí, claro" ("Yes, of course")
Decline: "Lo siento, no puedo." ("I'm sorry, I can't."); "No, gracias." ("No, thanks"); "No, no me interesa." ("No, I'm not interested.")
Begin: "Buena partida" ("Have a good game"); "Buena suerte" ("Good luck")
Resign: "Me rindo" ("I resign"); "Me has hecho polvo" ("You crushed me!")
Thanks: "Gracias por la partida" ("Thanks for the game")
Titles of respect: "Profesor" ("Teacher")

Swedish

Asking: "Vill du spela ett parti?" ("Would you like a game?")
Accept: "Ja" ("Yes"); "Ja tack" ("Yes please")
Decline: "Nej tack" ("No thanks")
Begin: "Lycka till" ("Good luck")
Resign: "Jag ger upp" ("I resign")
Thanks: "Tack" ("Thanks"); "Tack så mycket för partiet" ("Thanks for the game")

Turkish

Asking: "Oynamak ister misin?" ("do you want to play?")
Accept: "Hadi!" ("Let's") "Tabii" ("sure") "Evet" ("yes")
Decline: "Hayır, teşekkürler" ("No, thank you") "Belki sonra" ("maybe later")
Begin: "iyi oyunlar" ("have a good game")
Resign: "terk ediyorum" ("I resign")
Thanks: "oyun için teşekkürler" ("thanks for the game") "teşekkürler" ("thanks")

Ukrainian

Asking: "Zihraiem?" ("Shall we play?"); "Zbatsaiem?" ("A fight?", informal)
Accept: "Davai" ("Let's do it")
Decline: "Ni, dyakuyu" ("No, thanks")
Begin: "Garnoi gri!" ("Have a nice game")
Resign: "Zdayus'" ("I resign")
Thanks: "Diakuyu" ("Thank you")

Notes

Chinese (Mandarin)

[1]: (Note: "qi2" means chess in Mandarin Chinese, and normally refers to Chinese Chess (being the more popular game), and not Go. To be more specific (perhaps when faced with a person with both a Chinese chess board AND a Go board?) without pointing or anything, use the term "wei2 qi2" instead of just "qi2"

Example: "xia4 wei2 qi2 ma1" is also acceptable, and in response, "yes" could also be "ke2 yi3", "shi4de", "dui4 le", "yao4", "wo3 yao4")

TDerz Correction: The final particle "de" for expressing the affirmation does not carry the 4th tone. It is toneless - how should I describe it? - none of the second, third or fourth => the tone pitch is not modulated and it is not as high as the first tone. Hence, it is pronounced "shi4de", Same with "dui4le" (which would answer a question with "correct"). I could imagine someone answering happy or in sighing "Na4 hao3 ba!" (s.th. like "OK then, let's go for it!").

The above 'x' in xia is a palatal voiceless fricative, which is produced by raising the front of the tongue near (but not touching) the hard palate and letting the air squeeze out. The vocal cord does not vibrate {from Elementary Chinese Readers, Vol. 1}. Example: 'x' as the English sh in "banshee".

The "q" in WeiQi is a palatal aspirated voiceless affricate. The position and manner of articulation are the same as those of "j", with the only difference, that it is aspirated. Do these explanations really help without the explaining diagrams, where and how the tongue should be located between teeth and palate? Example: 'q' as the English ch in cheese.

The ei in WeiQi is pronounced as eigh in English sleigh. The i in WeiQi is pronounced as ee in English (see, bee, me). (But the i would be silent after c, ch, r, s, sh, sh, z, and zh.)

"Would you like to play (Go)?" "Ni3 qiang3 xia4 (wei2qi2) ma2?" The first word ni3 ("you") can be exchanged against a more respectful nin2 ("you"), i.e. vs. a professional (who might reply in his/her best English: "Never mind, You can say you to me!").

"(Ni3/Nin2) Rang4 wo3 ji(3)zi?" (Give me how many stones? = How much handicap?)

"bai(3)" = white; "hei(1)" = black

For the tone not described by any of the first to fourth tones, there is no number to it, simply "de". However, sometimes "de5" is seen. To be strict, "yin1 yang2 shang3 qu4" is not the actual notation, rather the actual notation is "yīn yáng shǎng qù", but it takes a lot of effort to enter these symbols into the computer!

unkx80: Quite a number of ways to express them, I only gave a short version. I expect the Cantonese version to be similar when written.

tealeaf: My Mandarin textbook refers to the unstressed tone as "Tone 0" outside of writing the pinyin. In writing pinyin, it's written as the above by just not marking the syllable. (Having said that, my textbook uses accents over vowels rather than numbers after syllables to represent the tones.)

Chinese (Cantonese)

Karl Knechtel: Thanks to whoever contributed the Cantonese. Could we possibly get the tones for it too? I understand there are 9 tones in Cantonese to the 4 (5?) of Mandarin...

The tones for the Cantonese version is given above. Enjoy. :)

Japanese

[2]: The vowel sounds are invariant in Japanese, but are often doubled. (This simplicity can be confusing for English speakers, familiar with vowels changing sound often, *especially* when doubled.)

The Japanese vowel sounds are:
a as in "father"
i a long 'e' sound, as in "bee"
u as in "flute"
e as in "pet"
o as in "owe"

All single vowels are short. When two different vowels appear together, pronounce each one separately. When the same vowel is doubled, simply lengthen the same sound to twice the length of a short vowel.

Bill: In Japanese, "--- san, yarimasen ka?" will do nicely. :-) (Omitting the name is a bit abrupt.)

Nando: A Japanese friend of mine told me to be careful with this, since this sentence is context-dependant. Before saying that, just make sure you're connected to some online Go server, or standing in front of a goban. Or else, it could lead to misunderstandings, since it more or less translates to "Would you like to 'do' it?" As a more explicit alternative, he proposed something like "--- san, uchimasenka?".

Bill: Hehe. That's true. But the question concerned asking on a Go server (IGS).
"Uchimasen ka?" is more specific to game playing, but if things are not clear from context, mentioning Go is a good idea: "Go o yarimasen ka?" or "Go o uchimasen ka?" One possible meaning for "uchimasen ka" is "Would you like to hit me?" ;-)

Nando: Aha, I see :-) (my friend didn't tell me about this one)
Oh well, I guess I'll keep it simple : I just won't try to say something in a language I don't know at all :D

splice: Small note: In Japanese, it is called "igo", not just Go. So, "igo o yarimasen ka" or "igo o uchimasen ka" should be correct.

Bill: Smaller note: When I was living in Japan, if I said, "igo", to non-Go players, they did not understand. It's like referring to chess as "Caissa" in the U. S. When I explained what I meant, they would say, "A! O-go desu ka?" ;-)

splice: Miniscule note: That's very weird. My Japanese teacher (native) didn't know what Go was until I explained what the game looked like, etc, then she went "Ahh, igo! Sou desu ne.". I guess it might be a regional thing? No idea. Heck, get Japanese input working and use the kanji, there won't be any confusion there :)

Bob Myers: Bill, you must have been forgetting to make the little motion with your hand where you pretend you're playing a stone on an invisible board while saying the word "igo". That almost always does the trick.

Richard Hunter: If I go into a Japanese bookshop and ask in Japanese where the igo books are, they assume I meant eigo (English). If I answer the English question: What is your hobby? with "playing go", people always assume I said golf.

[3] Coconuts: OK I'm just beginning to learn the Japanese langauge, but I'm sure most people know that politeness is a very important consideration in conversational Japanese. Using "Iie" to decline an invitation (like "uchimasen ka") is probably too direct. "Chotto" ("a little" but a stand in for "right now is a bit inconvenient" or something similar) is much better suited to this situation. Even using "Iie" to a straightforward question can be too direct sometimes; use "it differs" (though I don't know the translation, sorry!) instead.

Rutabaga: "Chigaimasu," or "chigau" if you want to be less formal, means "it is different." I added this to the list above, hope no one minds.

French

MrKoala: "Une partie ?" would also do it in French. (Lit. means "A game ?") The phrase is not as informal as it may seem, and will do in 97.3 percent of the cases. (I hate nine-ish numbers like 90% and 99% ;-) ) However, one thing to note is that the person will rarely accept with a "oui" ("yes") but more often with something like "Pourquoi pas ?" ("Why not ?") or "pkwa pa" ("y not" :) ). At the end of the game, you might want to thank your opponent for playing with you with a respectful "Merci pour la partie." ("Thank you for the game") or a "Merci à vous" ("Thank YOU") if he was quicker than you :).

Dutch

Dieter: "Wil je een partij(tje) spelen ?" or "Zin in een spelletje ?" is Dutch.

Spanish

Usted desea jugar?

Jesusin: Simply "¿Jugamos?" (informal) will be ok. The go community is quite friendly so IMHO more formality is not needed.

uxs: Wouldn't "¿Desea jugar usted?" be more grammatically correct too ? I'm not an expert by far, but it's the word order I saw used in my spanish class.

Italian

Desiderate giocare?

AvatarDJFlux: Geee.. This is Italian as found in cheap phrase-books... :-)))

Using the plural second person as formal addressing was obligatory during the fascism (1922-1943) and you may still find it in some remote country villages... Today correct formal Italian uses the singular third: Vuole giocare?. Informal (singular second): Vuoi giocare?.

A phrase such as: Facciamo una partita? is sufficiently neutral to be used on both occasion. It is also what I would use in my go club.

Portuguese: Você quer jogar?

Dieter: Most translation services on the net actually focus on Brasilian Portuguese, which can be said to differ from Portuguese as much as US English does from UK English. Jogamos? or Um jogo? will do or , more formally, O senhor (A senhora) quer jogar?.

Finnish: "Pelataanko?" Translates to "Shall we play?" (Yes, your perception is correct: politeness is not a part of the language. Mentioning names is also considered strange.) After the game you might want to say "Kiitos", or "Kiitos pelistä", which mean "Thank you" or "Thank you for the game", respectively.

German: "Hast du Lust eine Partie zu spielen?" (informal), "Möchten Sie (mit mir) eine Partie spielen?" (formal)

Illich: "Zahrajeme si?" or "Chcete hrát?" in Czech ;)

Discussion

Question: Is it possible to have voice or sound recording & reproducing on Senseis?

{ Are we allowed to edit by also deleting entries of other contributors? => Barthoze: the former explanations were confusing because 'Tsch' is "ch" in pinyin Tderz You are right. I erased my confusing text. Next time I have a look at the text book before I write how other native speakers should pronounce Chinese. }

unkx80: The above looks okay, but there really is too many possible phrases (not just in Chinese, but in any language), should we really list more?

Anonymous: (a semiserious request) How about Esperanto and Klingon?

Bignose: Feel free to start a new Phrases In Useless Languages page :-)
Tas: Then I'd like Quenya, Sindarin and Westron too.
Zarlan: ...and [ext] Baronh
Phelan: Page created, please fill it in. I couldn't find anything similar to babelfish for these languages...

scartol: Is it possible to get the characters for the Korean "Would you like to play" phrase? I'm going to Asia next week on Korea Air, and I'd like to make a card to hold up on the plane to seek out someone(s) to play with..

This is a copy of the living page "Useful phrases in other languages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Greeting

Sub-pages
moreKorean

Referenced by
GoTerms
Deutschsprachiges...
GoEtiquette
HowToResign/discu...
Onegaishimasu
SayingHi
UsefulPhrasesInUs...
Axd/Bookmarks
ThankingYourOppon...
posting:239
posting:4718
posting:90

Homepages
ILoveSai


Useful Phrases In Useless Languages

Keywords: Culture & History, Humour

For Go players who anticipate meeting fictional characters or other players who don't share a language, it can be useful to know how to ask for a game. Here are the most idiomatic (by consensus of SL patrons) phrases in various languages for:

  • asking someone for a game of Go
  • a likely response to accept a game
  • a likely response to decline a game
  • sportsman-like wishes to begin play
  • resignation
  • thanking the opponent after the game

Please help fill in the blanks and correct errors (or discuss below).

Table of contents
English
English
International languages
Esperanto
toki pona
Leet or |33t
Fictional languages
Klingon
Quenya
Sindarin
Westron
Baronh
Weegee (the lingua franca of Glasgow, Scotland)
Notes

English

English

Asking: "Would you like a game?"
Accept: "Yes"
Decline: "No thanks"
Begin: "Enjoy"; "Have a good game"
Resign: "I resign"
Thanks: "Thanks for the game"

NB. The UK variant of English is unique in that when spoken loudly and accompanied by hand waving and arbitrary signalling it becomes universally understandable

International languages

Esperanto

Asking: "Ĉu ni ludu?" ("Shall/should we play?")
Accept: "Jes" ("Yes")
Decline: "Ne dankon" ("No thanks")
Begin: "Havu bonan ludon" ("Have a good game")
Resign: "Mi rezignas" ("I resign")
Thanks: "Dankon" ("Thanks")

toki pona

Asking: "musi ala musi?" ("Shall/should we play?")
Accept: "pona" ("Yes")
Decline: "ala" ("No thanks")
Begin: "musi pona" ("Have a good game")
Resign: "mi musi pakala" ("I resign")
Thanks: "pona" ("Thanks")

Leet or |33t

Asking: "G4/\/\3 n00b???"("want to play?")
Accept: "C00|_" ("yes")
Decline: ":p" ("no thanks") "l4/\/\3R" ("go away")
Begin: "L37Z R0X" ("enjoy the game") "gl hf" ("good luck, have fun")
Resign: "3y3 r pwnd D:" ("i have lost") "0MG H4X"[2] ("you must have cheated"; meant jokingly of course)
Thanks: "\o/" ("nice game")

Fictional languages

Klingon

Asking: "*go* wIQuj 'e' DaneH'a' " ("Would you like to play Go?"), yIQuj! (Play!)
Accept: "HIja' " ("Yes")
Decline: "Qo' " ("No")
Begin: "batlh maSuvchuqjaj" ("May we fight each other honorably")
Resign: "jIjegh" ("I surrender"), "bIQapchu' " ("You win perfectly")
Thanks: "Qujmo' qatlho' " ("Thanks for the game") [1]

Quenya

Asking: "Ma tyaluvammë" ("Shall we play?")
Accept: "Tancavë" ("Certainly"), "Ná" ("Yes")
Decline: "Lau" ("No")
Begin: "Á harya mára tyalië" ("Have a good game")
Resign: "Hehtanyes" ("I abandon it")
Thanks: "Hantanyel (tyalien)" ("Thank you (for the game)")

Sindarin

Asking: "" ("")
Accept: "" ("")
Decline: "" ("")
Begin: "" ("")
Resign: "" ("")
Thanks: "" ("")

Westron

Asking: "" ("")
Accept: "" ("")
Decline: "" ("")
Begin: "" ("")
Resign: "" ("")
Thanks: "" ("")

Baronh

Asking: "" ("")
Accept: "" ("")
Decline: "" ("")
Begin: "" ("")
Resign: "" ("")
Thanks: "" ("")

Weegee (the lingua franca of Glasgow, Scotland)

Asking: "Howzitgaun', pal. Goanny gies a gemme?" ("Good day, my friend. Would you care for a game?")
Accept: "Aye, a'll gie ye wan" ("Indeed I would")
Decline: "Awa' an' bile yer heid" ("Thank you, no")
Begin: "Goanny get yer finger oot then?" ("Please, feel free to begin playing")
Resign: "Aw f***. Ah'm deid" ("Regretfully, I must concede defeat")
Thanks: "That wis pure dead brilliant, like" ("I so enjoyed our game")

Notes

Also see: Useful Phrases In Other Languages.

[1] You don't need to learn this one. If you win the game the Klingon might kill you for dishonoring him. If you lose he'll kill you anyway...

[2] This phrase can also be used in reference to a specific move or tesuji. Example:

Gennan Inseki: 0Mg! l34rn +3h +415h4, n00b (you messed up the taisha, grasshopper!)
Shusaku: 3y3 w1LL 0wn j00! *plays move 127* (Victory will be mine!)
Gennan: 0mg! H4X! (Ears turn red)

This is a copy of the living page "Useful Phrases In Useless Languages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PhrasesInUselessL...

Referenced by
UsefulPhrasesInOt...
UndefinedPages/Di...


UsefulPhrasesInOtherLanguages/more Korean

Sub-page of UsefulPhrasesInOtherLanguages

Baduk

  • 바둑
  • 상심하지마. 그럼 난 벌써 던졌어야지.
  • Don't feel bad. I should have resigned.
  • 네 귀를 버리고 뒀으니까!
  • Because I gave up four corners!
  • 사활.
  • life and death.
  • 죽음은 젖힘에 있다.
  • There is death in the hane.
  • 좌우동형은 중앙에 급소 있다.
  • Play at the center of symmetry.
  • 2선은 6사8활.
  • On the second line, six die and eight live.
  • 한칸 뜀에 악수없다.
  • The one-point jump is never bad.
  • 호선으로 둘까요?
  • Should we play with komi?
  • 좋습니다. 덤 다섯집반이 맞죠?
  • O.K. Five and a half point, right?
  • 몇집 차이가 났습니까?
  • What was the score?
  • 제가 졌습니다. 덤이 안빠지는군요.
  • I resigned. I couldn't make up the komi.
  • 반면으로도 제가 약간 앞선다고 생각했지요.
  • I thought I was a little ahead on the board.
  • 계가를 할때는 흑이 나아 보였는데,.
  • When I counted it looked better for Black,.
  • 저기서 무리수를 둔 다음엔 거의 비슷해져 버렸어요.
  • but after that overplay, it was about even.
  • 귀를 잡을 아주 좋은 찬스가 있었는데요.
  • I thought I had a pretty good chance to kill the corner.
  • 집을 깨자고 위협하는 큰 팻감이 하나 있었죠.
  • And I had a big pae threat, threatening to come in to your territory.
  • 어디 보자. 여기서 한 집을 만들 수 없나요?
  • Wait a minute. Can't I make another eye here?
  • 먹여치면 그만이죠.
  • I can just throw in.
  • 그러네요. 저는 사활이 시원치 않아요.
  • You're right. I'm no good at life and death.
  • 꽃놀이패.
  • flower-viewing ko.
  • 단패.
  • direct ko.
  • 양패.
  • double kos.
  • 포석과 전략.
  • opening and strategy of Baduk.
  • 한 판 두실까?
  • Are you up for a game?
  • 좋지. 하지만 이번엔 계시기를 놓고 두자구.
  • Sure. But let's play with the clock this time.
  • 제한시간은?
  • What time limit?
  • 각자 15분에다 시간초과면 사망하는 걸로, 어때?
  • How about fifteen minutes sudden death?
  • 각자 15분씩 초읽기 5분에 30개로 하자.
  • Let's play fifteen minutes with 30 stones in five minutes overtime.
  • 어떤 룰로 바둑을 둘까?
  • What rules are playing by?
  • 이번엔 AGA 룰로 하지.
  • I think AGA rules this time.
  • 응씨룰은 어때?
  • What do you think of Ing rules?
  • 응씨룰은 정확하게 180개의 돌을 갖췄는지 확인 하는 것이 귀찮아.
  • It's a hassle to make sure you have exactly 180 stones,.
  • 바둑을 두는 도중에 돌을 잃어버리면 어떻게 돼냐?
  • What happens if you lose a stone during the game?
  • 그건 큰 문제가 안돼.
  • It's no big deal.
  • 하지만 그런 때는 누가 이겼는지를 계산하려면 돌을 모두 세봐야 돼.
  • But then you do have to count them all to figure out who won.

Translated with this [ext] link.
I cannot verify the correctness (tderz)

This is a copy of the living page "UsefulPhrasesInOtherLanguages/more Korean" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UsefulPhrasesInOt...


Useless

PageType: HomePage

Hi.

Good day to all of you. I started learning Go when i was watching Hikaru No Go anime around April 2004 and been hooked ever since. Currently I'm around 21k and learning on KGS using the same name.

I'm also a member of Sabaki Go Club.

I'm currently under DrizztDo.

This is a copy of the living page "Useless" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
SabakiGoClub/Hous...
SabakiGoClub/Club...


User Created Go Slang

Path: GoHumour · Prev: TwoGoPlayersWalkIntoABar · Next: YouKnowYouAreAddictedToOnlineGoWhenYou
Keywords: Go term, Humour

'Banana' (a.k.a. tesuji)

One day me and an opponent were in a weird mood, and every time we played a piece we would shout out something like "Let's see how you play against my 'errant roadkill fuseki'" or "I see you have chosen to play the 'overripe watermelon joseki'". Well, after a particularly clever play one of us shouted "It's the amazing 'banana tesuji'!!!!". Since then we have been calling tesujis 'bananas', i.e. "White P14 is 'banana' for this shape". -- BlueWyvern

'Rotten Banana'

When an opponent starts a ridiculous invasion in some obviously secure territory under the hopes that you may screw up. When you actually do screw up because you aren't paying attention, usually out of severe annoyance at your opponents rude playing style, his move is a 'rotten banana'. See Sow discord in the enemy's camp. -- BlueWyvern

We used to call an odd corner sequence with a clearly biased result a noseki . -- Dieter

A deviation from joseki is joseki ayamari, but who knows that term? Back home we call it Fred Seki. -- Bill Spight

'Boomerang'

does anyone know the proper name for this triple keima?

Boomerang

'Cooking the Chicken'

This means to play poorly. A friend was commenting to me that he was playing a high kyu player who was playing bizarre and unorthodox moves that he should have been able to beat but according to him he lost because he was "Cooking the Chicken". I thought he he was referring to some really obscure go proverb, it turned out, he was literally cooking chicken, jumping back and forth between the grill and his computer. -- BlueWyvern

cliftut: Wow! Only now have I realized that this could have very well been me! While reading this to my brother, he remembered a game I played with someone online. I was cooking dinner (chicken of course ^_^), and I was taking a moment to play my moves, so my brother apparently typed in a comment for me saying that I was (you guessed it) "Cooking the chicken"! By "high kyu" Do you mean high in numbers or rank? Strong or weak kyu, because I don't think I was particularly strong at the time... it would be hilarious if it actually was me. Wow...

It seems that in France, all the 'bad' moves are all 'Belgian' something or other. I have heard mentioned fuseki Belge, joseki Belge, shicho Belge and tesuji Belge.
From my years in Rotterdam, I seem to remember that this attitude would be natural for the dutch as well.
I don't know why there's this agreement on the (lack of?) Belgian intelligence... :-)) -- Morten

And what about Swedes, Morten? The Norwegian I knew used to tell the same jokes about Swedes. It seems that each country has a neighbor or a minority. -- HolIgor

No, no, HolIgor, we Norwegians are above that sort of thing.
The Swedes may have jokes about us - we have true stories about them ;-)) Here's one

Tas: And we danes make fun of both of you (Swedes and Norwegians) .

Oh, it's a lot worse than that... The English are in on it as well! Remember the old English army advice: "What do you do when a Belgian soldier throws a hand grenade at you? Pull out the pin and throw it back."

Seriously, Morten, it's all just frustration about what happens when we cross the borders and whoop the French and Dutch behinds in their respective tournaments :-). You had to be there, at the prize giving ceremony of the 1999 Obayashi Cup in Amsterdam. The Belgian contingent performed so solidly that tournament authorities openly questioned the Belgian rating system, which seems to turn a Belgian 2 kyu into a Dutch 3 dan :-) And don't get me started about my fellow countryman "Invincible", the world's only professional 5 kyu...

-- Stefan

%[Jasonred]: Really, the only one in the world? How about um... 1 %kyu pros? Actually, to turn pro, don't you have to take an exam %as either an insei or a private candidate? And doesn't passing %immediately qualify you for a dan?

Please Stef, keep silent. Only mentioning His name makes me tremble with fear. He is truly a master of the game, only to be defeated when he hasn't been drunk the night before. In an interview He shed a small light on His secret: alcohol kills the weak neurons, so that the brain will only maintain the healthy ones. Being fewer in number, their tendency to link up increases, and oh, the emotions betake me ... -- Dieter

Well well well... Could you please shed some light on the identity of such mighty player?! You know, I live so far from the Castle...

-- AvatarDJFlux

NO!!! ARE YOU CRAZY??? This is a public forum!!!
(talk to me in private) -- Stefan

Regarding the 'Belgian' thread, I certainly know the following terms:

  • Belgian ko: A ko in a situation that will not have the desired result even if won.
  • Belgian seki: A temporary seki
  • Belgian ko threat: A ko threat that can be answered by resolving the ko (and thus is not a ko threat)

Other terms that I and the people around me use:

  • stone-moving tesuji. No explanation needed.
  • foetsiekawari, which is an interesting contamination of the Dutch "foetsie" (gone) and furikawari. It is used to denote a furikawari-like situation which is nevertheless clearly better for one of the players, or also for mochikomi
  • the pain limit (which is a word in Dutch of which I do not know the usual English translation): The swallowest (sic) invasion such that the opponent is not happy with just enclosing his territory below it

-- Andre Engels

BillSpight: Andre had a typo. I was going to change it to "shallowest", but I like the image of a swallow lightly dipping down into the opponent's moyo. :-)
I also like the term, "pain limit". It's high time we started developing our own go vocabulary. :-) Andre, what is the Dutch word? There's no reason to stick to English.

The Dutch word is pijngrens. I copied the discussion, which originally came below, to a separate page. -- Dieter Verhofstadt

The English phrase is probably 'pain threshold'

Belgisch Ko

Skelley: In Holland we do have the expression "Belgisch Ko" for a move like this of Black.

Several other Dutch ones I know are:

  • mouw tesuji (sleeve tesuji): for those players who like to wear clothes with long or wide sleeves during play and shuffle the stones on their side of the board with the sleeve of their playing hand.
  • kotsumi: a bad kosumi (kots = puke)
  • koffiepauze (coffee break): a tenuki which is clearly too early. I.e. the opponents move should have been answered locally but instead the player to move is leaving the battlefield for a coffee break.

I know a few more which would need an 'adult content' page because they are based on the fact that the English word cut, sounds very much like a Dutch word that would refer to a certain part of the female body. So I'm not sure if I should put those on the SL...

-- Skelley

Another little story concerning user created Go slang.

One of the best known expressions for a certain kind of play is the 'eye-stealing tesuji'.
I was watching two players of dan strength, Corina and Roberto, playing one of those mad lightning games, ten minutes each on a chess clock, no byo-yomi. Because the board was already quite a mess anyway, Corina decided to play what she would call the 'foggiest' move possible, one for which the continuation was not at all clear. Roberto seemed a bit at a loss for one, too, but knew he had to play quickly, and was thus nervously waving a stone around in the air. At that point Corina couldn't refrain from a sly chuckle, saying: "It's the time-stealing tesuji..."

-- Mark Wirdnam

Thanks, Mark, this one definitely belongs in HumourAlmostProverbs. ;-)

One of our clubmembers in Gent (Belgium) invented a name for the invasion on the three-three point (san san): "de smeerlap". If you translate the dutch word it is something like 'the bitch'. It was made from frustration during handicap games because it works very often.

Barteken

I read somewhere a cute user-created term in an article by a pro (perhaps Guo Juan?) who said that she and her childhood contemporaries referred to shicho as "shaking his butt" -- for example, if Black traps White in a shicho, and White just keeps extending and Black just keeps blocking on alternate sides, then Black was "shaking White's butt."

White "pushing snakes" into Black's center

Also, back when I was around 20k, I often played with my roommate, who was about 3 stones weaker. He used to express great frustration when I would start "pushing snakes" into what he thought was his territory, thereby reducing it.
-- TakeNGive

I suppose there is a typo in the diagram? =P --unkx80
Naw, no typo... we were just bad players. (I still am; haven't talked to him in years, so maybe he's gotten better. :-) -- TakeNGive

In the UK some players call this kind of chain of stones pushing into enemy soil a "worm". -- Tamsin Jones

In Sweden you can hear players talking about intestines when this happens. -- Joorin

I know this kind of playing as "toothpaste Go". -- Harleqin

I've started using the term "coffin-nail" for a tesuji play that finally gets an opponent who is already losing badly to capitulate. -- BlueWyvern

I've coined a new phrase that I like to use in my own games. A "zone of pain" is a moyo so vast, solid, and intimidating, that the opponent has little choice but invade, and in doing so, will come under immediate and vicious assault. It works best when you use it with your name. Something like "I dub this moyo 'Momotaro's Zone of Pain'." -- BlueWyvern

This term apparently shows me up as an evil capitalist, according to the fluffy academics in the Durham University Graduate Society Go Club, but if we've been beaten so badly we've got minus points, I call it "negative equity." It's such a good description! -- Jenny Radcliffe ;)

powercut: a cut that 'shuts down' your opponent.

Benjamin Geiger: Are the sleeve tesuji and nuclear tesuji Weapons of Mass Disruption?

HandOfPaper: One of my own terms, drawn from my own strange mind and something in the "HACKER" instruction manual, is the term "rabid weasel". I use this in the context of an escape which is very difficult and/or improbable (maybe requiring the opponent not to see what you are doing until a few moves later) and generally uses some simulataneous or sequential ataris. As far as usage is concerned, before making such an escape (once you have it secured) you can say "Rabid Weasel Power!", or, if you don't have it secured, you can say that you "are making an invocation to the rabid weasel" or something like that. After such an escape has been successfully made (especially if it is not too harmful to you overall), you can say "That was quite a rabid weasel escape." For higher levels of implausibility or impressiveness of escape, there are also "Glowing Rabid Weasel Power!", "Glowing Hovering (or Floating) Rabid Weasel Power!" or "Superluminal Glowing Floating (or Hovering) Rabid Weasel Power!".

Jan: "Met de benen wijd" is used at my go club for a hazama tobi. I'm not sure whether it's appropriate to translate, since SL is a family website - I'll let the other Dutch speakers decide :-)

tsjanl: "Spread legs" only becomes inappropriate in the mind of the reader. So let the innocent read this.

Jan: Yes, but the way it was used seemed to invite,,, a penetra^h^h^h^h^h^h^hmove, hmmm that's not quite right either. Let's just say that a hazama tobi invites a poke :-)

victim: I once told some Go players about the book by Douglas Adams and John Lloyd, "The Meaning of Liff", newer edition "The Deeper Meaning of Liff", where the authors use names of places as new words for things that don't have names yet. See [ext] http://www-personal.umd.umich.edu/~nhughes/dna/stories/liff.html or other sites Google comes up with when looking for "Liff". Some of my favorites are "Spofforth", "Corriedoo", "Naples", and "Gloadby Marwood".

Since then, a lot of connections of this kind have been made for go situations, alas in German only, so the verbs end with -n:

  • a bottrop is someone who puts himself in auto-atari and then says, "he tricked me again!"
  • garfeln means to attack a living group, flieden is to run away with it. Both are methods of filling dame in the middle game.
  • pommern means to kill an already dead group, vorpommern means to threaten the dead group. (If the opponent doesn't defend it, it will be pommered.)
  • a betzenstein is a stone which was a cutting stone once but is relatively useless now because the other cutting stone has been captured
  • rinteln means to stand in front of the result table at a tournament and try to find out who you will be playing next.

thomas of KGS noticed the following shape in a Go game between TheCaptain and burtabel:

New go shape?

He called it... the paw!

teshizzle -> It's a really skillful move Snoop Dogg would play if he played go.

related terms:

  diggity-dango
  josizzneckity
  fooshneezy

Alex Weldon: This is hilarious. I'm going to have to start using these terms.

I created the term "Atarimate" for an atari which is impossible to prevent your stones from being captured. (After the far more signifigant Checkmate of Chess) I just found out there is already a term for this: Oiotoshi.

UserGoogol?

Shaydwyrm: I believe Oiotoshi is a bit more specific than the definition you previously had up for "atarimate". IIRC, oiotoshi is specifically "connect and die" type situations, where connecting does not relieve the atari. You had mentioned that ladders and the like were included as atarimate, but these are not oiotoshi.

Blowte

In Thailand there's a word "sell" which means throw stone(s)away.

In honor of the release of the title of the final Harry Potter book, HP and the Deathly Hallows - I present this term I have coined for non- go playing folk - "goggles"
HKA, in [ext] GoDiscussions

A couple of years ago a friend and I were walking through Leicester towards the venue for the British Go Congress. We passed two people: a middle-aged bearded man with a teenage boy. After we'd passed them, we looked at each other and said: I reckon they were Go players. That beard ... yeah, I bet they're Go players. And behold, they were. When we told this story to another friend, he said: aha, you have Godar - "the intuitive ability to determine whether another person is a Go player or not". Jenny Radcliffe

Path: GoHumour · Prev: TwoGoPlayersWalkIntoABar · Next: YouKnowYouAreAddictedToOnlineGoWhenYou
This is a copy of the living page "User Created Go Slang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
AnatomicalTerms
Pijngrens
SwedishTrueStory

Homepages
BlueWyvern
Sebastian


User Name

Keywords: SL description

While anyone may contribute to Sensei's Library anonymously, having a user name lets you get credit for your work and makes it easier to others to identify you.

A user name may consist only of letters and numbers, and must contain at least one letter. Spaces are not allowed. For example, "ArnoHollosi" is a valid user name, but "Arno Hollosi" and "123" are invalid.

You can set your user name for edits at User Preferences.

This is a copy of the living page "User Name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UserPreferences
SLTipsAndTricks
GreatMomentsInKGS...
SLConventions
TeachingGame67/Mo...

Homepages
AlexWeldon
Reflame


User Preferences

UserPreferences is a special page.

It does not make much sense to have it in the snapshot.

Therefore it has been omitted.

This is a copy of the living page "User Preferences" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
HelpRecentChanges

Referenced by
RecentChanges
TextFormattingRules
Deshi
LevelsOfAccess
SLTipsAndTricks
HowToReadRecentCh...
SenseisLibraryOnTour
StartingPoints
UserName
MessageBoard
UserPreferences/H...
KGSRooms/EnglishC...
WikiWizard
RevivingPages
PageNameChangeReq...
AccessBlocked
RecentChanges/All
WikiNews
RecentChanges/Onl...
WatchedPages

Homepages
FFLaguna
JanDeWit
Reflame
RueLue


User Preferences / Help - RecentChanges

Sub-page of UserPreferences

The RecentChanges settings at UserPreferences are only available to "experienced" deshis with an account.

Profiles (RC1 - RC4)

  • You can define up to four profiles (RC1 - RC4).
  • Name: name the profile. The name appears on RecentChanges. By deleting a name you delete the profile. Deleting the name of RC1 deletes all profiles.
  • View:
    • "Threaded" is the standard RecentChanges mode.
    • "Most recent" only lists the latest change on that day (almost like the FullRecentChanges view)
  • Period: select the number of days you would like to have listed.
  • Minor edits:
    • "No minoredits": no minor edits are shown.
    • "Watched pages": shows minor edits only for watched pages, but not for other pages.
    • "All pages": show all minor edits
  • Watched pages #1-#3: this relates to the three categories for watched pages. The first checkbox enables/disables the listing of these pages in RecentChanges. The HL checkbox enables/disables highlighting for these entries. By default category #3 pages are not shown in RecentChanges.
  • Pages contributed: these are pages you have edited within the period of time of the profile. The first checkbox enables/disables the listing of these pages, the HL checkbox enables/disables highlighting for these entries. Note: category highlighting takes precedence over contribution highlighting.
  • Other pages: any other pages, meaning pages that are not in one of the watched categories and have not been edited by you. The checkbox enables/disables the listing of these pages.
  • Time stamps: whether or not the entries should be preceeded with a time stamp (hh:mm).
  • Red line: enable/disable the red line feature. The red line indicates the time you last viewed RecentChanges. Anything above the red line are new entries, everything below the red line are old entries. The red line is only moved once every 30 minutes, i.e. if you visit RecentChanges within 30 minutes the red line is not moved. This is done for better usability.
  • Filter: which filter should be applied by default (number 1-10). If no filter is set this field is either empty or zero.

Filter

You can set up to 10 filters for use with RecentChanges. Each filter has a name and the filter string itself. The name appears in the selection box that you see on RecentChanges.

The syntax for the filter string is quite powerful:

  • You can search for pagename, author, pageheaders (keywords, pagetype, difficulty), and the summary line.
    • If a word has no prefix, then the pagename is searched.
    • A word may have a prefix like "prefix:word". Important: prefixes are case-sensitive; no space before or after the colon. Valid prefixes are:
      • 'a' or 'author' for searching the author of an edit
      • 'k' or 'keyword' for searching the keyword of a page
      • 'd' or 'difficulty' for searching the difficulty rating of a page
      • 's' or 'summary' for searching the change summary of an edit or the subject of a posting
      • 'n' or 'pagename' for searching the pagename
      • 't' or 'pagetype' for searching the type of a page
      • 'm' or 'minoredit' for whether the edit was a minoredit (values: 0 or 1, e.g. m:1)
      • 'topic' for searching the forum topic of a posting
      • If you use an unknown prefix, then this item is silently ignored.
  • If you want to search for a phrase, then enclose it in double-quotes like e.g. keyword:"Online Go"
  • If you want to exclude a word, then use a minus in front of it like this "-word" or this "-prefix:word"
  • By default all search terms have to match.
    • You can match any term within a category by using a list within brackets, like prefix:(word1,word2). See examples below.
    • You can switch to any term matching by putting a vertical bar ('|') as first character of the search. See example below.
  • Special keywords are
    • '-type:talk' to suppress all forum postings
    • '-type:page' to suppress all normal pages (and only show postings)

Examples

  • Match any page that has one of the keywords "Online Go" or "Humour":
    • >keyword:("Online Go", Humour)<
    • or shorter: >k:(Online Go, Humour)< (within brackets you can omit the double quotes as terms are matched from comma to comma.)
    • or nifty: >| k:"Online Go" k:Humour< ('|' at the beginning switches to matching any term)
  • Match any page that has both keywords set
    • >keyword:"Online Go" keyword:Humour<
  • The same as above, but not from anonymous authors
    • >keyword:"Online Go" keyword:Humour -a:*''< (people with accounts have an asteriks '*' in their author entry)
  • The no riff raff search (tongue firmly planted in cheek)
    • >-k:(Humour,Ongoing game,Online Go,SL description) -t:(Homepage,Alias) -/Discussion< (Explanation: none of the keywords {remember inside brackets means ANY, but the minus in front means NOT, i.e. this means NOT ANY of the listed keywords}, no homepages or aliases, no discussion pages)

This is a copy of the living page "User Preferences / Help - RecentChanges" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UserPreferences
HowToReadRecentCh...
WikiWizard
WikiNews
MetaDiscussion/SLII
MigeruVRgGame3


USGo Congress/ Discussion

Sub-page of USGoCongress

It is interesting that the sensei's Seattle page says that there was a congress in Seattle in 1986 and 1995 when " [ext] A Brief History of American Go" (PDF) says 1985 was the second US Congress in Seattle.

Perhaps some of you who actually went to these events can help out.

Bob McGuigan: The first U.S. Go Congress was actually in 1985. The AGA web page is in error on this point. I've filled in all the correct dates and places.

Malweth: Quoting the AGA E-Journal:

2006 US GO CONGRESS AND BEYOND: While the 2006 U.S. Go Congress is definitely set for the Asheville, NC area, Pennsylvania and Ohio are scouting sites for 2007 and 2008 "remains murky," according to Congress Liaison Bob Barber. "2009 will be in the Washington, DC area," adds Barber, "And there is some talk of 2010 at Colorado Springs, home of the Air Force Academy. I am always eager to hear from anybody who has any questions about Congresses. I am also eager to hear from anyone who may be interested in hosting one in the future." Email Barber

This indicates to me (admittedly somewhat ambiguously) that PA and OH are contending for 2007. 2008 remains unknown.

DrStraw Are you sure about the changes for 2007 and 2008. The way I read the AGA message was that OH and PA were looking for a place for 2007 and that 2008 was undecided. Most unlikely that it would be in the east 4 years in a row.

Bob McGuigan: I was surprised, too, to see so many future Congresses in the Eastern US, but it probably happened because of the difficulty to getting commitments from future Congress hosts and directors. In the early years the Congress alternated regularly between the East and West. But it is not easy to find people willing to do the job of running a Congress. It is largely a volunteer effort, requiring many many hours of work. Then there is the madhouse week plus of the actual Congress. The AGA wants to have things settled as far in advance as possible, to ease the preparation process. So I guess getting definite commitments from sites outweighted the desirability of alternation from East to West.

Velobici: It was stated during the 2004 (!) US Go Congress that these locations were to host the congresses and restated in the 29 August 2005 issue of the American Go Association eJournal. The 26th may be in Colorado Springs, Colorado, but that has not solidified at this point (August 2005).

This is a copy of the living page "USGo Congress/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ushikubo Yoshitaka

Keywords: People

Ushikubo Yoshitaka (牛窪 義高 Ushikubo Yoshitaka, born 1947) is a Kansai Ki-in professional Go player.

Ushikubo reached 9-dan in 1977.

Ushikubo has the same given name as Yoshitaka Waya (和谷 義高 Waya Yoshitaka), a character in the anme and manga series Hikaru no Go.

This is a copy of the living page "Ushikubo Yoshitaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoshitakaWaya
KubouchiSPupils


Ushinohama Satsuo

Keywords: People

(b.1948) Kansai Ki-in pro, 9 dan in 1977.

Hashiguchi Mika is his pupil.

In the 6th Tengen Challengers' Final played on 23 October 1980, Ushinohama lost a game versus Yamabe Toshiro on time after 51 moves. During the dinner break, Ushinohama had fallen asleep in one of the bedrooms on the 8th floor of the Nihon Ki-in and could not be located to resume the game. Additional [ext] details available at Mindzine.

This is a copy of the living page "Ushinohama Satsuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KansaiKiInChampio...
MiyamotoNaoki
3443Enclosure
ProfessionalPlaye...
NamesInGo
SixKyuNoseki


Using a sensitive touchpad

If you have a touchpad on your laptop, it can be very easy to click when you don't mean to.

It's usually possible to change the settings to turn of clicking the touchpad just by touching it, or decrease the sensitivity.

While playing Go with a sensitive touchpad, it's very easy to place a stone while you're in the process of moving the cursor, which makes for some strange moves.

So, if possible, don't use a sensitive touchpad.

Phelan: Hmm, I don't see why this is a bad habit... You present a problem (touchpad sensitivity and "touch to click" might lead to misclicks), and a solution (reduce sensitivity, or turn the "touch to click" option off). Did I misread what you wrote?

You can't always change those settings, and even if you do it requires a fair amount of coordination to hold your aiming finger steady while you hit the button. -- WillerZ

Phelan: Not really, I do it everyday on my laptop, and I'm not a very coordinated person. Guess it's a matter of practice. I haven't played many fast games lately, but when I did I had very few misclicks.

Anonymous: I can't really change the sensitivity on my touchpad. There are settings, but... the touchpad (and laptop) is plastic and the static electricity often sends the mouse pointer flying all over the screen.

Phelan: That's happened to me as well. Don't remember what I did at the time, but a few minutes after everything was fine.

Manu?: My touchpad was making typing impossible because suddenly the cursor would end up somewhere else on the screen, so I eventually just put tape over it and using an external mouse! Works really well for me.

Calvin: A number of Go clients support some kind of anti-slip mechanism which helps with flaky mice, not just touchpads. But it is easier to use a high-quality mouse.

Isildur Yeah, if I'm using my laptop to play online, I usualy use a little travel mouse or I turn off "Tap to Click". Sometimes (particularly if it's humid or my hands were even slightly sweaty) I have no choice but to use the mouse, because my touchpad can go crazy for a while (sliding down the pad sensitivity slider helps, but usually doesn't fully solve the problem when this happens to my laptop).

This is a copy of the living page "Using a sensitive touchpad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Using And Contributing To Sensei's Library

PageType: Alias Keywords: SL description

HowToUseWiki

This is a copy of the living page "Using And Contributing To Sensei's Library" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SLConventions
FutureUseOfSL
GuidedTours


Using high-dan games as chat rooms

Path: BadHabits · Prev: BeingPresumptuous · Next: HaneAtTheHeadOfOneAndAHalf

It is an extremely and annoyingly usual online bad habit, specially at KGS, that tons of people gather to watch a game between high dans and then some of them start chattering about something completely unrelated to the game or go in general, often about a topic which is completely uninteresting to the majority of the viewers. This is very impolite towards people who would like to discuss the game itself, ask questions and make comments. Also, specially at KGS, it clutters the sgf file (which the server saves and offers for anyone to download) with tons of unrelated obsolete chatter, not only making the sgf bigger but also reducing its value as a source of interesting commentaries.

Ectospheno: On servers like KGS where it is a problem just censor those people who aren't talking about the game. When the game is over you can uncensor them (or not). As for the SGF file, stripping unwanted comments out of one is trivial.

  • Warp: That's only partially avoiding the problem. It's burdensome to have to browse the list of names and censor people and then uncensor them. Also editing out irrelevant chatter afterwards is not trivial, specially if the amount of text is very large. And that doesn't even solve the main problem. If the kibitz window is flooded with off-topic irrelevant chatter, that might discourage stronger players from commenting on the game because there simply is too much noise and they might get the feeling that people are not interested. Also questions presented by weaker players may get buried under all the chatter (stronger players will quickly stop reading the kibitz window altogether if there's way too much visual noise there).

George Caplan I have some sympathy for the view expressed. Particularly on the Captain's popular games, the comments get quite out of hand, indeed, I am often tempted into the fray. Of course, you want a strong game, and several players to learn from comments. But when a group starts trying to top one another it degenerates.

My suggestion is to get a group of like minded folks and pick a strong game, maybe not the strongest, but still stronger than you, and hold your own study session.

ilan: Just observe games on Cyberoro. The chat there is either "Foreign Language" or else the set phrases such as "Hello Baduk Fans!" Speaking of which, the Honinbo match is being broadcast there live, on the Japan1 server.

IanDavis I personally feel this annoyance is over hyped. These are not exhibition games, they are not lectures, and they are not study groups. What the observers comment is up to them providing it is not obscene. Live Action Learning from a blitz game between 9 dans is not likely to be significantly more effective through clear kibbitz. If you want to study aren't you going to gain more from doing it after the game is over - or from cloning the game (which is minus kibbitz) - and is sifting through the kibbitz really such a chore? It's very much an Open University vs Mystery Science Theatre 3000 debate.

blubb: Your way of speech suggests that you're a native english reader, being able to browse through superfluous chatter effortlessly and quickly. Please keep in mind, that doesn't apply to all, probably not even to the majority of kgs users. Beside of this, many high dan games are slow and provide fertile grounds to educating real-time comments by skilled observers, as e. g. often by Principia[7d] recently. I agree with Warp: too much noise not only incumbers reading but also deters valuable comments. (Cloned games are just a different thing, mainly focussing on one distinct (usually tactical) problem rather than on learning "in the flow".) However, I don't see much of a chance of a solution at users' side - people simply won't refrain from discussing the coolest pics and such in games. I wouldn't even consider this a misbehaviour per se, because it can be fun in its own way. What seems required is a customizable client-side kibitz filter.

Path: BadHabits · Prev: BeingPresumptuous · Next: HaneAtTheHeadOfOneAndAHalf
This is a copy of the living page "Using high-dan games as chat rooms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
KGSWishlist/Social


Using Japanese terms when you don't know what they mean

Path: BadHabits · Prev: PlayingThroughLunchAndArrivingLateToClassAndGettingChewedOutByTheOtherTeachers · Next: EquatingGoSkillWithIntelligence
Keywords: Go term

SAS: Using Japanese terms when you don't know what they mean is a bad habit, particularly when you're writing in English and there is a perfectly good English term you could have used instead. I've just gone through and fixed all the misuse of kata that I could find. Misuse of nakade is so prevalent in Sensei's Library that it would be a brave person indeed who decides to tackle it. And sen means "tournament", not "title match".

SAS: I think I've mostly fixed the nakade stuff now.
DaveSigaty: Within this [ext] RGG thread you can see Bill beat me up several years ago on the grammar of nakade. However, stubborn person that I am, I still do not think that being 'correct' is being 'right' :-) It seems to me that by 'fixing' the use of the term nakade, we substitute implicitly something like 'big eye shapes that can be reduced to a single eye by a nakade'. I think that the common use of nakade in English to mean both the moves and the vulnerable shapes is far more sensible.
SAS: But "nakade" when referring to a shape means the shape after the nakade has been played. This is not how it was being used in the articles I fixed.
Bill: Dave, I apologize. :-)

Stefan: Well, brave or not - if you see stuff that you think is wrong, fixing it one item at a time would be much appreciated.

On a more general level, I think you see a bad habit where there isn't one. There is a difference between ignorance and a bad habit. People don't use these terms while they don't know what they mean. They use them while they think they do, i.e. with good intentions. Who was it again who told us that you don't know what you don't know? But leave it in the list. You and I are probably just disagreeing on definition, and the remedy is the same as for the other habits anyway: education.

On yet another note, as happens often, you seem to forget that not everybody in the world is a native speaker in English. For a majority of us both the Japanese AND the 'perfectly good English term' are foreign and new. In that respect, I personally prefer learning the Japanese term. I consider these more universal from a go point of view, and therefore more useful for communication in the field. In my own country, for example, which has three official languages.

SAS: Putting this under bad habits was sort of a joke. I didn't know where else to put it.

I certainly didn't forget that not everyone in the world is a native English speaker, but I was talking about go terms used when writing in English. (I didn't state this explicitly because I thought it was obvious from context. I've inserted a few extra words to make it clear now.) It's reasonable to suppose that someone reading or writing English has some knowledge of English, but whether they have any knowledge of Japanese is another matter.

As for Japanese go terms being more universal, this may be true, but isn't really a consideration when writing in English. (I wouldn't expect someone writing in Dutch to put all the go terms in Japanese just to make it easier for non-Dutch speakers to understand them.)

Some comments:

 It's reasonable to suppose that someone reading or writing
 English has some knowledge of English, but whether they have
 any knowledge of Japanese is another matter.

We're not merely writing in English, we write about Go and use English because it is a/the international language. Writing about Go, it makes sense to use Go terminology, and for historical reasons the Japanese have become widely accepted.

Stefan meant that the likelihood of misusing Japanese Go terms is not that much greater than the likelihood of violating English. In fact, I'm sure we do this all the time.

When you enter a martial arts school (Aikido, Judo and the likes), you will also learn a lot of Japanese words. I think this is very charming and is also more likely to put you in the proper state of mind. Language and culture are tightly linked. Maybe Chinese and Korean have had the time to develop alternatives for the Japanese terminology but English certainly hasn't.

I'm sure you can do without this disclosure, yet I want to emphasize how I appreciate your efforts on SL. --Dieter

I agree with Dieter. It's as simple as this: everything has its own jargon which makes communication between peers easier and harder to get into for laymen. I know some go terms in dutch, but I wouldn't be sure how that go term would be called in other languages.

I think most people use terms like 'atari' and 'ko' without knowing what it means in japanese, but it's a hell of a lot easier than using translations of those terms, since the terms have meaning for every go player. For that matter, it could've been korean or russian or whatever.

Jargon is a blessing, since it provides a common terminology for all languages to use.

SAS wrote:

(I wouldn't expect someone writing in Dutch to put all the go terms in Japanese just to make it easier for non-Dutch speakers to understand them.)

I wouldn't expect someone writing in English (native or not) to use go-terms that are only used in English speaking countries, because then I'd have to know about English go terms, German go terms in German texts, French go terms, etc. UNLESS they are primarily meant for people coming from those countries.

If the text is meant for international readers, they should also use the international go terms, which so happens to be japanese. --ElDraco

SAS:

I think we may be talking at cross-purposes here. People using common go terms like "ko" and "atari" do know what they mean as applied to go, so this isn't a problem. Moreover, there are no good English alternatives to these words. Similarly for "hane", "seki", "kyu", "dan", "joseki", "komi", etc.

But English-language go books overwhelmingly use "invasion" rather than "uchikomi", "leaning attack" rather than "motare", "pincer" rather than "hasami" or "-basami", "tournament" rather than "sen", "placement" rather than "oki", "handicap go" rather than "oki-go", "shape" or "good shape" rather than "katachi", "shoulder hit" rather than "kata-tsuki", etc., etc. Therefore I simply do not understand Dieter's claim that English hasn't had time to develop alternatives to Japanese terminology. Nor do I understand why people want English-language pages on Sensei's Library to use different terminology than English-language go books generally use.

Dieter: Hm, I agree with you SAS. Thanks to have taken the time to clarify with some examples.

Mike Kaulbars: It seems to me everyone makes good points, hence a difficult situation. Many fields have gone through this period where something has gone international and there is a need to standardize terms in order to be able to communicate. Ideally some appropriate body wrestles with all of these considerations and designates the "offical" terms which are then the standard.

In the meantime is there any reason not to suggest certain conventions on SL? Perhaps using the GoTerms page as a place to indicate the preferred term for use on SL, as well as insisting that all terms used anywhere on SL appear on the GoTerms page? I would find that helpful, although I don't know how those decisions might be made or by whom.

Regardless, thank you all for thoughtful and helpful discussions, here and throughout SL. It is much appreciated.

ElDraco: SAS, I agree with the first part, but there is still a difference between english language books and english language pages. English language literature isn't meant to be international (with some exceptions), so your comparison to english literature is not valid.

Anyway, I don't mind as long as people don't get it into their heads to translate something as 'ko' and yell 'eternity' (or 'eeuwigheid' or 'Ewigkeit' or 'eternite'), which is a perfectly understandable english word. But I think we all agree on this point.

Mike, I doubt if some international standard would be useful, since everyone will be using their own language anyway. Though it would be useful to agree to some standard on SL. It would be a shame if you couldn't find a page just because it's the english term (you don't know about) and you were looking for a japanese term. Even more a shame if you went ahead and created a whole new page for that term.

Mike Kaulbars: El Draco. True, but the setting of Intl standards tends to have the following consequences. Once there is a set of standards, national and local folks all create synonym sources so that people know what the regional synonym is. These synonym sources introduce precision; eg tfdr = tesuji, not "a concept sort of like tesuji but not exactly the same, and overlapping some other concept".

The standard term then becomes your most searchable item because, if nothing else, you will at least find the synonym source which means you can always equate 'your term' = 'standard term' =' local term'. It really does help.

As I said, many fields have gone through this for centuries, from biology (which chose Latin standards for species names) to computing (which has largely defaulted to english).

Regardless, for those who do know what they are talking about (not me), making a consistent practice of putting synonyms in the GoTerms as well as definitions would help address the problem of correct usage and finding things. --Mike

BobMcGuigan:

There are many problems with adaptation of terminology. To many players the moves described in Japanese as "hane" and (sometimes) "osae" look the same but there are subtle differences in meaning. Likewise "kosumi" is often replaced in English by "diagonal" and the one-space nature of kosumi is lost. The Japanese terms have precise meanings which the English versions sometimes don't capture. Another example is the use of "stalemate" for "seki". Stalemate is borrowed from chess but in go a seki is not a stalemate. In chess there is no legal move for a stalemated player while legal moves are possible in a seki but no one wants to make them. I guess my real point is to advocate clarity and precision of meaning. Replacing a concise and clear Japanese (or Korean or Chinese) term by an imprecise term or a phrase that is too long doesn't help anyone.

I think Japanese terminology for go became adopted in the West because we learned the game first from Japanese teachers. You don't have to know a lot of Japanese aside from go terminology to communicate with a Japanese teacher.

Bill: I have already expressed myself on go terminology. I am, as many people know, something of a purist. ;-)
I just want to second the motion that stalemate is a crummy substitute for seki. If you want to use a chess term, mutual zugzwang is closer (and such positions exist). But hey, what's wrong with seki? :-)

John Fairbairn This is one of those fascinating but endless debates that are best enjoyed down the pub. There are no definitive answers but lots of questions and even more opinions. Apart from the above I'll toss into the mix the following:

1. We now have Chinese and Korean words on tap. We can either say they just add to the confusion or we can welcome new concepts not in Japanese (e.g.haengma, and lots of Chinese proverbs).

2. The remarks here are addressed to people who have already welcomed/overcome/ignored the issue of Japanese terms. We must not forget the many people said to have avoided playing go because it has so much Japanese jargon (I believe the BGA did proper opinion poll research on this many years ago and found a split down the middle between people who enjoyed go because of Japanese and people who refused to play because of Japanese - the war was fresher then, of course; but shogi has encountered similar problems in recent times).

3. A lot of problems are caused by people who know some Japanese but not quite enough to be accurate. The problem may be shallow knowledge (thinking ko means eternity; that's only in Buddhism - in go it means threat as it's from Chinese). It may be choosing a translation that works in the present context but being unaware it can be used with different meanings or nuances elsewhere. A pernicious problem is not being aware of the highly elliptical nature of Japanese. Add to this the difficulty of coming up with a readable translation and the temptation for the translator to sacrifice accuracy for readability (we've all done it). The end result is a hodgepodge of meaning from which people feel free to take whatever bits they like. In the circumstances I'm always more surprised by how close English meanings stay to the Japanese than how far they have drifted.

4. It may be worth recognising that there is a lot of passion about. Any proposals to do something about the issue must include being prepared to cope with this. I have had innumerable letters and e-mails out of the blue about terminology and what is common to virtually every one is that they are highly abusive. In the past I have taken a high profile on this topic, and so I have probably had far more than my fair share of abusive mail, though other go writers tell me of similar experiences. I grow tired of feeling sorry for these people so I drop away for a while. The sort of things people have abusively complained about include the use of dan; the title of Kato's book Attack and Kill (PC rules in go); the use of English; the use of Japanese; not using macrons; saying turn for hane; saying bend for hane; saying hane for hane. I do not exaggerate.

5. Some terms become accepted or mutate for non-go reasons: they sound nice; they are fitted to the native grammar; they may be used by a strong local player with a strong personality. Indeed, two clubs in adjacent cities can use quite different terminology.

I think a useful test is to try to catch what you say yourself in your own club when there is no pressure on you (and assuming you are not trying to impress anyone). Another is to listen in on conversations and see which terms cause quizzical eyebrows. I, for example, say hane, good shape (not katachi), invasion (not uchikomi), ko, fuseki, joseki, pincer (not hasami), gurugurumawashi (cos I like the sound of it), shoulder hit, moyo, erasure, nakade shape (not nakade unless I mean the move), san-san, komoku. There are some terms where I vacillate - usually depends on the audience, may depend on whether I've had a hard day at the office, e.g. yose/endgame; kakari/approach move. In some cases I vacillate but one side of the couple dominates, e.g. shimari but occasionally corner enclosure; star point but sometimes hoshi. I NEVER EVER say goban and NEVER EVER squared say sen (tournament).

Overall I'm influenced by who I'm talking to. A dan player or a foreigner is more likely to get a bigger dose of Japanese (or Japlish). In writing I'm more likely to drift towards English because I can't control who the reader will be so a lower common denominator seems appropriate.

This just proves I'm irrational and inconsistent, and probably normal.

I wouldn't, however, go so far as to say just give up and accept the hodgepodge. There is value (a) in defining existing terms more rigorously if by doing so you are adding potential insights (the current guzumi discussion might be an acceptable example); and (b) in devising English equivalents, even new ones, if you are targeting a particular audience (e.g.beginners) or broaching a new concept (e.g. some of Charles Matthews' theory discussions, or CGT). Just be prepared not to get upset if your choices don't become commonplace.

BenjaminTsai: Sometimes it's hard for me to comprehend why this would even be an issue. When writing in English about Go, there exists no advantage to adopting Japanese terms. Do people think that the Japanese language somehow had these terms defined in the precise manner they are today before the theoretical progress of Go was achieved? Of course not! Japanese terms are not inherently any more precise than English terms.

It makes the game much easier to approach when the terms are written in English. This attitude about using Japanese term is really a rather snobbish one, as if knowing the precise definition of so-and-so in Japanese will makes you a superior player. I do agree however that it has great usefulness in psychological warfare .. intimidating your opponent by the use of these strange and exotic terms. =P

Those that point to the advantage of communicating with a foreign teacher - there are now more Korean teachers than Japanese. Maybe we should all start adopting Korean terms now so that we'll have an easier time communicating with them? Why at this rate, in no time we'll all be able to take on a part time job translating! =)

Charles Matthews I believe in using English terms wherever possible (which is nearly always); and consistently with that I've been adding terms gradually to SL. That being said, John Fairbairn has made over the years a whole range of points about go terms and the way they are used and misused, and engaging in such discussions with an open mind can help one's appreciation of go as a 'traditional art'.

Bill: Benjamin, we are talking about a situation in which English terms do not, or did not, exist. In English go literature, there is no problem with using the term, invasion, rather than using the Japanese term, uchikomi. OTOH, each field has its jargon, and go has a rich vocabulary. And people will use the vocabulary that they have learned. For instance, people regularly say komi, when compensation would be quite understandable. There is no snobbery in that, just familiarity. But take the term, atari. There is no English word for that. It has sometimes been translated as check, which is, IMHO, ludicrous, exchanging one piece of jargon for another. Why not treat atari like any other word that carries a meaning? You should learn the meaning, learn the word at the same time. Why go around inventing words to convey the same meaning, or coming up with words or phrases that do *not* convey the same meaning, like check for atari, just so you can use English? Believe me, that leads to confusion.

Charles I think anyone who writes about go has to come up with some way to deal with the issue Bill raises. My solution is to use just a handful of words of Japanese origin. Most strong players know many more than that, because they are there in the English-language literature; but those for the most part ought to be phased out since English-language equivalents have been found. To some extent it's the same in music: ostinato becomes riff, and so on, and which you use depends on the audience you are addressing.

Bill: (I was writing this as Charles was posting.)
Consider the Korean term, haengma. It says on the SL page about it, "Haengma is a Korean word which means roughly the way the stones move." I could be content with the English phrase, and leave it at that. However, I know that there is much, much, more to haengma than that, and that, by studying haengma, I can learn something about go. What do I then say about that learning? "I know something about how the stones move."(?) I think that it sticks in my mind better, and is better communicated to other students of go, to say, "I know something about haengma." That's a large part of why people have jargon. In go, a good indicator of someone's strength is how much of the go vocabulary they have learned, because that means that they have learned the concepts involved. I think it is best not to consider this vocabulary as specifically Japanese, Korean, Chinese, or English, French, or Dutch, but as Go. (There are English, French, and Dutch go terms, too, BTW.)

Comments on Charles's last post:
Audience is very important. You certainly do not want to overwhelm beginners with jargon. Familiarity matters, too. Because of the company, Westerners have heard of atari.
But when Charles says that English equivalents have been found, I cringe. I cringe because many of these socalled equivalents make me cringe. Maybe it's not fair, because it's not really an equivalent, but Focal Point is a good example of why I cringe. I am assured that the term is well established. But dammit, it's not the focal point of anything! I have taught people about the importance of such points, but I always said that they were on the frontier, or extended the boundary between moyo. A frontier is not a focus. Grrrr!
We are talking about language usage and change, and that's an evolutionary process. I would be quite happy to see some of these English renderings die off, to join upper hand (a translation of sente) in the Happy Hunting Ground. (OTOH, I am quite happy with the German equivalent for sente, Vorhand.)

Benjamin Geiger: I sometimes use 'the initiative' for 'sente'. Conversely, though, I've used 'sente' when playing chess...

Charles's analogy to music is a good one. When I was studying music, I knew that much of the vocabulary *came from* (not *was*) Italian. So what? Yes, you can render crescendo as increase in volume. But why?
OT, but worth a laugh, perhaps. In the 70s there was a good bit of experimentation with music scores. In a book about experimental scores I saw one that, in the place where you usually see a term like adagio or allegretto, had Morton Feldman. I thought that was wonderful: "Play in the manner of Morton Feldman."
It turns out that Morton Feldman was the composer. ;-)

George Caplan I really like the comments on this page, and agree with many of them. Since I am old enough to have learned from the Japanese sources, I find the Japanese terms useful when they summarize a multi-word English concept in one term. In fact, I have had strong Chinese friends of mine claim that it is easier to learn go (wei chi) in Chinese because the terms are even more useful.

However, this discussion does belong in the "bad habit" category in two respects. The snobbery factor of dropping Japanese terms in kibitzing and then refusing to explain to weaker folks is perhaps the most annoying example. The other is the use of terms with perfectly good translations. The best example of this is the sudden Hikaru related appearance of "moku" everywhere, when "point" does the job quite nicely. Played go for 20 years, and a bit of a terminology snob myself, and never heard that word until Hikaru.

Path: BadHabits · Prev: PlayingThroughLunchAndArrivingLateToClassAndGettingChewedOutByTheOtherTeachers · Next: EquatingGoSkillWithIntelligence
This is a copy of the living page "Using Japanese terms when you don't know what they mean" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
JapaneseGoTerms/D...
Goban/Discussion
Symbols/Discussion

Homepages
JonatanLindstrom
Sebastian


Using the two point jump to sacrifice

Difficulty: Intermediate Keywords: Shape, Tactics

The two point jump is often made with the intention of sacrificing a stone.

Table of contents
Example 1 (middlegame position)
Example 2 (professional game)
Example 3 (bizarre shape in a pro game)
Example 4 (pincer joseki)
Table of diagrams
Reference diagram
Defence
Sacrifice (good for white)
Sacrifice (a better way for black)
Position after move 49
Moves 50 to 54
Position after move 36
Moves 37 to 43
Corner sequence
good for white
flexible play for both sides

Example 1 (middlegame position)

Reference diagram

The black stone black+circle is under pressure.

Defence

B1, a one point jump is the basic move for defence. However, in this position it may be too heavy. White exchanges W2 for B3 and stays ahead of Black's stones with W4 and W6, while these face white thickness below.

Sacrifice (good for white)

If we interchange B3 - W4 in the previous diagram: White not only cuts off a stone, but more importantly B1 and B3 are harmed by W2 and W4.

Sacrifice (a better way for black)

Instead, B1 here will treat black+circle lightly and suffice with reducing the size of White's framework. It is more difficult to attack this structure on a large scale. If White cuts off with W2 and W4, the black stones are unharmed.

Example 2 (professional game)

Position after move 49

This is from a game Lee Changho (white) vs Rin Kaiho, played on 27th January 1992. Black has just played black+circle, and white wants to prevent black from capturing white+circle on a large scale. Moving out with a would be too heavy.

Moves 50 to 54

This is the continuation. Later in the game black plays at a and captures white+circle, but W1 and W5 are able to connect to safety, so white's aim is achieved.

Example 3 (bizarre shape in a pro game)

Position after move 36

This is from a game between Hane Naoki (white) and Cho Chikun, played on 18th February 2002.

White has just played white+circle, and black needs to do something about white's central framework.

Moves 37 to 43

B1 aims at the cutting point in white's shape. Playing W2 at a would lack fighting spirit, so white attacks on a large scale with W2 and W4. Black makes a light and flexible shape. Later in the game B1 and B7 are captured, but white only gets a small territory in the centre, and black wins the game.

The complete game record can be viewed at [ext] http://www.go4go.net/v2/modules/collection/sgfview.php?id=14101

Example 4 (pincer joseki)

Corner sequence

Here we see the two point jump at work again. Black's most common response to W3 is at B4 here, although any of a through d can be played (see 3-4 point low approach two-space high pincer two space jump). White should not be afraid of black cutting through the two point jump:

good for white

In this diagram, B3 is bad style, sometimes described as vulgar. White is happy to sacrifice white+circle, in exchange for hurting black+circle. ( W8 is the simplest way to play, but W8 at a or at B9 is also possible.)

flexible play for both sides

This is a better way to cut. White will probably continue at one of a, b or c, and black aims to play d soon. Again there is the possibility of an exchange (both white+circle and black+circle might end up captured), but this time with a result that is fair to both sides.

Please review

This is a copy of the living page "Using the two point jump to sacrifice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoPointJump
DietersListOfTrus...

Homepages
Isshoni


usual

PageType: Alias

Futsuu

This is a copy of the living page "usual" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ThicknessExample6
BQM341
BQM342


Usual Dilemmas

Keywords: Strategy
 Conceived by HolIgor

I want to propose a discussion on several topics of importance for every practical game.

We face these kinds of dilemmas every time we play. Do you have any guidance to treat them?

Add other dilemmas that you know.

  • Extend or pincer?
  • High or low?
  • Profit, thickness or fight ?
  • Connect or push first?
  • Cut off or defend?
  • Defend territory or attack?
  • Cut or force to connect up?
  • Approach from which side ?
  • Simple or complicated ?
  • Sente or gote ?
  • Praise good moves or criticize bad ones ? see teaching Go to weaker players discussion
  • Moves or patterns ?
  • Capture or tenuki? ? See BQM19.

BillSpight: For many dilemmas, the answer may be "None of the above." Look for plays that leave the horns of the dilemma miai.

See also Priority.

This is a copy of the living page "Usual Dilemmas" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Priority
OneGroupWins
Atsumi/Discussion
posting:456

Homepages
HuOfKGS


Utaro Hashimoto

PageType: Alias

HashimotoUtaro

This is a copy of the living page "Utaro Hashimoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


UTC

Five steps to convert a time given in GMT/UTC/Zulu/Z into your local time:

  1. look at a clock in your room, it shows what is called [ext] walltime
  2. convert your walltime into [ext] 24h format
  3. visit [ext] this page to view the current [ext] Coordinated Universal Time (aka UTC)
  4. substract the current UTC from your walltime, the result is called 'timezone' or 'offset'
  5. now you can convert any time given in UTC to your local time by adding above calculated offset

Example

I want to know when is 13:12Z

  1. I look at my wall clock. It is 5 pm.
  2. ...convert it into 24h format ---> 17:00
  3. ...look up the current UTC time -> 23:00
  4. ...substract UTC from walltime --> 17:00 - 23:00 = -06:00
  5. ...convert 13:12Z into my local time: 13:12 - 06:00 = 07:12 = 7:12am

(note: if you want to prevent 'carry calculations' you should refrain from calculating your timezone when your local date and the UTC date differ. (E.g. when it is a different day in UTC))

Notes of interest:

  • Often UTC is called GMT (which is incorrect as GMT was replaced by UTC in 1972)
  • Sometimes UTC is called Zulu Time (which is correct as Zulu Time indicates the +0000 timezone and thus the current timestandard)
  • Times given in UTC are denoted by the character 'Z' at the end of the time. Examples of proper use would include '15:26Z' or '1526Z' which are both in concordance with the international standard. However, it is not proper to use '15:26 UTC' as UTC is a time standard and not a timezone.
  • That what you likely know as timezones (EST, MEST, CEST...) are names for timezones or even abbreviations for timezone names. They are not standardized and duplicates do exist. Thus their use is regarded as improper in international date formats.

See also

  • [ext] International Standard 8601
  • [ext] http://www.timeanddate.com/worldclock/meeting.html: nice tool to plan an online go meeting with opponents living across the globe

This is a copy of the living page "UTC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder


UTDEspy

PageType: HomePage

I'm Rachel and I play under KGS as UTDEspy

I love to give teaching games online any time I am able, so always feel free to ask. I tend to hang around the Texas Go Players room and the KGS Teaching Ladder.

This is a copy of the living page "UTDEspy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder


Utilities

Path: TeachingMethods · Prev: SGF · Next: KifuCopyrightDiscussion
Keywords: Software

This page lists small applications that can be helpful in the Go arena.

Table of contents
File format conversion tools
Diagrams
Various

File format conversion tools

  • [ext] sgf2misc: SGF converter at GoBase.
    • Supported input formats include SGF and Ishi.
      • ... also UGF via 1 intermediate step on [ext] http://gobase.org/online/sgf2misc/?mode=ugf&fname=
    • Supported output formats include SGF, Ishi, TeX, PostScript, EPSF, GIF, PNG, JPG, HTML and ASCII.
  • [ext] http://business.baylor.edu/steve_rich/go/goguild.html : IYT -> SGF
  • [ext] ngf2sgf -- a [ext] Java program to convert NGF to SGF.
  • WinMGTToSLFConverter
  • [ext] SGF Converter SGF - goodshape, gib, KGS clutter cutter, text
  • Various Go programs are capable to do conversions.
  • [ext] http://www.ask.ne.jp/~sakana/Go/ugf2sgf_e.html : web page to convert UGF to SGF
  • Image to SGF conversion:
    • GoCam
    • Chris Ball's [ext] image2sgf

Diagrams

  • ConvertingDiagramsToSGF, GenerateDiagramFromSGF
  • GoDiag
  • GoTypesetting
  • the GoWiki page has a tool to convert SL text format for diagrams into PNG files
  • [ext] http://www.dse.nl/~toni/go/ascii2sgf/index_uk.htm
  • [ext] SGF2print : A useful tool to create instant printable diagrams of your SGF files or LittleGolem move sequences. Works for all board sizes, handicap stones and pre-setup boards. Displays most game information as well.

Various

  • SirLyric has written two Senseis Library [ext] search-bar plugins to be used in MozillaFirefox and [ext] other such browsers.
  • EnteringJapaneseText
  • Steve Bailey's [ext] EnterGo: a QBasic program to enter moves by hand, create Ishi, ASCII and HTML diagrams
  • Christoph Gerlach has written MacMahon, a good pairing program for go tournaments. Check it out: [ext] http://www.cgerlach.de/macmahon.html
  • PuTTY is a free Telnet/SSH client that, among other things, allows you to play on go servers, such as IGS, from behind a corporate/school proxy server.
  • maruseru has written a Blosxom Plugin For SL to help bloggers who use blosxom to link to topics in Sensei's Library.
  • There is a free extension of the Windows Explorer for SGF files which adds SGF specific columns and tooltips [ext] http://www.gomasch.de/programme/sgfshellex.html
  • FlashGoban? (flash) and ZGo (java) both allow go games to be shown / embedded on a web page. This article includes examples and codes samples on [ext] how to embed or display SGF files on the web.
  • An sgf syntax highlighting mode is now available for the popular text editor 'jEdit'. You can get jEdit here: [ext] http://www.jedit.org/index.php?page=download and the mode configuration file here: [ext] http://community.jedit.org/?q=filestore/browse/21

Path: TeachingMethods · Prev: SGF · Next: KifuCopyrightDiscussion
This is a copy of the living page "Utilities" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
SmartGameFormat
GoPrograms
FileFormat
IshiFormat


Utilizing Outward Influence

Keywords: MiddleGame, Strategy, Books & Publications

[ext] http://www.gobooks.info/y7.html

/Errata

This is a copy of the living page "Utilizing Outward Influence" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
AllAboutInfluence

Sub-pages
Errata

Referenced by
Yutopian
GoBooks
WhatIsYourLeastFa...

Homepages
Velobici


Utilizing Outward Influence/ Errata

Sub-page of UtilizingOutwardInfluence

On page 37 of Utilizing Outward Influence, by Jin Jiang and Zhao Zheng (Yutopian Enterprises, 1995), there is a slight error in the figure of Problem 26 which does not match up with the answer on pp. 65-66.

On page 37, the black stone and the white stone on the far left should both be moved one intersection to the left side of the board.

This is a copy of the living page "Utilizing Outward Influence/ Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UtilizingOutwardI...


utku

PageType: HomePage Keywords: People

My name is A. Utku Uzulmez. I was born in Diyarbakir in 1980 and living in Istanbul since 1982. I am studying [ext] Pharmacy on [ext] Marmara University for 7 years! Actually, I can say that after these huge 7 years: I am not a proper student but I am stable resistance! Also, you can sign my exam periods on my KGS Statistics below! :)

I think I met with Go around 2000s on internet but I didn’t focus on it till the last period of 2003. I am playing since December 2003 and you can meet me on KGS as “utku”. This is my webpage: [ext] http://utku.uzulmez.info

By the way, I am preparing a Go Column in Turkish for Bilim ve Gelecek Magazine since March 2005.

This is a copy of the living page "utku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBase/Discussion
SenseisSearchPlug...
LaJoueuseDeGo


UTM

Keywords: Online Go

The Unknown Team KGS clan .

List of players

Masek Veinarde GoMonsteR Lada Clark Tinytjan vashue

This is a copy of the living page "UTM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


UTSCGo Club

Keywords: Clubs & Places

The UTSC Go Club meets once per week, Mondays, at the Meeting Place, in the science wing (2nd floor). You can generally find us any time between 10AM and 5PM

Members:

  • Kenny, President (away)
  • Jeff, Vice-President (away)
  • LAI, Vice-President
  • K2
  • Kingsley
  • James

Rankings have not been established yet. If you want to add such information as your KGS ranking or whatever, please do so above. Also, if you are a UTSC Go player and your name is not on the members list please add it.

For more information, contact LAI

Phelan: please link this page at GoPlaces.

This is a copy of the living page "UTSCGo Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
LAI


Uttegae

PageType: Alias

Snapback

This is a copy of the living page "Uttegae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shibumi


Utte-gaeshi

PageType: Alias

Snapback

This is a copy of the living page "Utte-gaeshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoAlphabet
posting:3372


utwig

PageType: HomePage Keywords: People

Utwig is a player on kgs who recently became admin.

He is also a member of the WingsGoClub

He has a very unique picture, but some people see room for improvement.

Suggestions for utwig's next kgs user picture:

_

Utwig is one of those prodigy players one loves to hate, having gone from 30k to 2d in about a year's time. He got stuck at 3d for a while but finally reached 4d in September 2003. Favored by tartrate, Utwig is quite generous in providing game reviews, which include sensible and clear explanations peppered with charming honesty; in a recent review of a game of mine, he claimed "this move is nuts, but I don't know why."

Perhaps his most famous quote came during such a review:

          "Black afraido fo moyo!"

-cubyrop

This is a copy of the living page "utwig" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
KGSRooms/BoardGam...
PH1

Homepages
KGSPeople
Quattro
Reptar


uurtamo

PageType: HomePage

My name is Steve Uurtamo, and I'm around 8kyu on KGS. I've been playing off and on for a few years now, and moved from Tucson, Arizona to Buffalo, NY recently.

My favorite type of game is a loose, fight-free, territory-oriented game, but I understand that that is a dreamworld. I know no joseki whatsoever, and have recently found that attempting to play the best shape possible in almost all situations will radically change the score at the end of the game.

  • Turn-ons: > 4 point extensions.
  • Turn-offs: Immediate cut of a hane.

This is a copy of the living page "uurtamo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Overplay
HowToRespondToKak...
MoGoVsSteenvreter


UWGS

Keywords: Clubs & Places

University of Warwick Go Society

We are a Go club in Coventry. Our Go sessions are 5-7pm every Wednesdays and Saturdays. Please e-mail vickie.chan@warwick.ac.uk if you are interested in coming.

Please visit out hompage:

   [ext]  http://go.uwcs.co.uk

This is a copy of the living page "UWGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope


Uxs

PageType: HomePage

Table of contents
Personal Info
Statistics on KGS.
Books I own
Theory
Problems
Mini progress log
Graphs and games
Reference of Terms and Concepts
Favorite pages on SL

Personal Info

My real name is Kris.

I'm from Belgium, and a member of the [ext] Go Club in Gent, the city I live in.

My official Belgian ranking is 10 kyu and improving. Rank on DGS is 14 kyu.

On DGS, I'm keeping my total amount of concurrent games at 30. On KGS, I should try to play at least 1 game per day, but I don't.

You can [ext] find me on DGS if you want to play. If I'm on KGS, I should be in the Belgian room.

Statistics on KGS.

You can view your KGS statistics at [ext] http://lublin.se/kgsstats/. Some time ago, it seemed like that page was going to go down, so I made my own version at [ext] http://www.uxs.be/kgs/. It has a tiny bit less functionality but it's prettier. (Except for the ugly colors.)

My own statistics for the last 6 months: [ext] stats

Books I own

I probably have too many...

Theory

  • The Second Book of Go
  • Lessons in the Fundamentals of Go
  • Opening Theory Made Easy
  • Learn to Play Go (Volume 3 & 4)
  • In the beginning
  • 38 Basic Joseki
  • Tesuji
  • Life and Death
  • Attack and Defense
  • The endgame
  • Handicap Go
  • Invincible - The Games of Shusaku

Problems

  • Graded Go Problems for Beginners (Volume 1 to 4)
  • Get Strong at Tesuji
  • Get Strong at Life and Death
  • Get Strong at Attacking
  • Get Strong at Invading
  • Get Strong at The Endgame
  • 1001 Life-and-Death Problems
  • 501 Opening Problems
  • 200 Endgame Problems - Winning Tactics
  • 200 Tesuji Problems

Mini progress log

My mini log to track my progress:

  • Started playing igowin at the start of 2001, while I was in Athens, officially to study other things than Go.
  • Joined KGS at 30 kyu in the beginning of 2002.
  • Stopped playing on KGS at about 23 kyu, in april 2002, after about 100 games, mostly rated 19x19, but also some others.
  • At about that time, I think I joined the Go club in Gent.
  • Joined DGS in december 2003 at 17 kyu. One and a half month later, I have 30 finished games and a rating of about 15 kyu.
  • Last weekend on saturday (Januari 31st, 2004), I went to my first tournament: the [ext] 2nd Toyota Denso Oza Tournament. I took part in the family event, and finished in 199th place. While not exactly a stellar achievement, it's a start, and I can only improve. Because I only won 1 out of 4 games, I didn't get any prizes for that, but I did win some Go bowls in the lottery afterwards.Since I allready had bowls for my stones, I promptly sold them, so I would've come out with some money left, if only I didn't buy a new book: Invincible - The games of Shusaku. All in all, it was a pleasant experience and I do plan to go to another tournament as soon as a convenient one takes place.
  • November 24, 2004. I'm stuck. I've only been playing on DGS and not improving at all. I feel like I keep doing the same moves all the time, more or less playing on autopilot. I should think more, read out more, and not play so automatically. At the same time, I should do more problems, and really should start playing games in real-time again. Turn-based Go is very convenient to play for me, but I guess there's a level of disconnection between playing "wrong" moves and being punished for them. This makes it harder to learn from my mistakes. On top of all that, getting my lazy ass back to the local Go club is a priority too. (axd: shame on you! you don't know the luxury you are enjoying, others don't even have a club (yet) ;-) )
Oh yeah, I should also try to review some of the games I play, and maybe read another book. So much to do, so little time...
  • December 30, 2004. I am playing less on DGS because of a changed work environment. Now to increase the amount of real-time games... I also started to do more problems. Let's hope I see the results of it in the near future.
  • New year 2005. After watching 20 episodes of Hikaru No Go, I played some games on KGS.
  • Januari 3, 2005. I went to the Go Club, but nobody was there. Not good for my motivation, especially since it's such a long ride to get there.
Go club gent member 20k?: The club may have changed location since the last time you went, the current location is the "chess café". Anyway I might come monday 10/1, I usually always come, but it's the exam period.
uxs: It was there. There was some kind of company new year's party going on. No chess boards in sight, let alone a go board.
  • Januari 10, 2005. As the weather seems to be fine, I'm going to the Go Club again tonight. Somebody better be there, or I'm gonna be pissed. Last time I tried going, nobody was there and I ended up visiting a friend and watching a documentary about a gay couple in Tel Aviv. I don't really want to repeat that experience.
Something else: I've been playing on KGS the last few days. Yesterday I lost a game with 10 or so points, but instead of clicking "done" to finalize the score, my opponent resigns. I have no idea why.
Update: rain ! I'd be soaked if I went now. (I use a bicycle as my primary means of transportation.) So it's a no go...
Go club gent member 20k?:Rain coat and rain trousers,standard equipment for every belgian biker :).Anyway I was there, nobody came, which was my first time that happened to me in the 3-4 months i've been going to the club. I won't be going to the club for the next month(exams, duh).
uxs: Yeah... maybe if it wasn't so damn far.
  • August 9, 2005. I'm too lazy to go to the club, apparently. I'm trying to memorize some of Shusaku's games. Well, one of them. The beginning is easy, did 20 moves just tonight. We'll see how long I can keep it up.
  • September 5, 2005. Not long, it seems. I did go to 100 or so moves. I'm going back to the Club tonight. They moved, so it's closer to where I live. (I went last week too, I won 2/2 games, yay.) Also, I subscribed to KGS Plus.
  • September 13, 2005. Rank is going up on DGS. I wonder if I can keep it up, and if my KGS rank will follow.
  • October 24. I noticed that on KGS, if you put "don't change settings" in a game announcement, almost everyone will change your settings. When I don't put it in, almost nobody changes anything. Also, my rank has gotten a question mark again because I'm winning too much. (/boasting)
  • I learned something yesterday. In the accompanying diagram, the black stone is on the 3rd and 4th line, so it's part influence, part territory.

Stone on the 3-4 point

Now I've always had the feeling that a stone like that was aiming to develop more to the right than to the bottom, since its position is more to the right than to the bottom. But what someone explained to me yesterday was that in fact, it's the opposite.

I think the easiest way to explain it is with diagrams:

This is how I thought you were supposed to be developing. It looks awful, and I don't think I actually ever played like this. It's just that while I was playing the 3-4 stone, I was thinking about it like I was going to, except that then I never did.

(Off course, when instead of B1 you play at a, you get a shimari that is aimed at the right. But that's because the stone at a would then be on the 5th line from the top, not because of the initial black stone at 3-4...)

This is how it should be happening.

Like this, it's fairly clear to see that the development in the second diagram is better than in the first. I haven't fully internalized this new knowledge yet, but I think I'm allready seeing a little bit of the effects.

Kinda weird how one can play for that long while being misguided in something that seems fairly basic and fundamental.

  • October 31. I've participated in the [ext] 20th Brussels Go Tournament. I entered as 12 kyu, and won 4 out of 5 games. I lost one game against a 10 kyu, won another, and won 3 games against 12 kyu players. I got a gift certificate for winning 4 out of 5, and promptly spent it on 2 new books.
  • February 12, 2006. Yesterday I went to the [ext] European Go Oza Family Tournament. There were about 130 players. I entered as 10 kyu (my official rating), and won 4 out of 4 games, which netted me a cool 100 Euros. (Predictably, I spent half of it on 2 new books right away.) My games were against two 10 kyu players, one 11k, and one 9 k. So I guess that I've now entered the ranks of the single digit kyu players, as long as I stay off internet go servers.

Graphs and games

Ranking graphs are pretty when they go up:

My [ext] Games on DGS.

My [ext] Games on KGS.

% [http://www.gokgs.com/servlet/graph/uXs-en_US.png]

Reference of Terms and Concepts

This was large enough for its own page: TermsAndConcepts.

Favorite pages on SL

  • Haeng-ma Tutorial For Beginners: Don't let the title fool you: I think this page is interesting for just about anybody.
  • DieterVerhofstadt/Ideas on improvement. Want to improve but don't know how ? Look no further.

This is a copy of the living page "Uxs" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
TermsAndConcepts

Referenced by
GoProblemsCom
UliGo
EquipmentDimensions
KGSUsersGuide
OpeningTheoryMade...
GoBase/Discussion
SpeculativeInvasi...
DragonTourney2006
UnusualGobans
CgobanProblemsAnd...
PieRule/Discussion
KGSIssueCRMarksOn...
KGSWishlist/Gener...
Ladder/ReadingTec...
GetStrongAtGoParo...
DashNFAQ
UGSWishlist
BenjaminTeuber/Gu...
KGSWishlist/Social
KGSWishlist/GameH...

Homepages
Frs
KGSPeople


uxs/ Terms And Concepts

Sub-page of Uxs

Table of contents
Technical
Game
Phases
Points - Areas
Ranks
Other basic terms
Points
Connections
Straight
Diagonal
Knight's moves
Enclosures
Non-basic connections
Tactics
Moves against stones of the opponent
Life & Death, Capturing
Strategic concepts
Concepts
Conflicting objectives or terminology
Initiative
Openings

Technical

Game

Byo Yomi
"Reading the seconds". When time is almost up, the timekeeper counts the remaining seconds aloud. Traditional in Japanese title matches. In the west, the term is (wrongly) used for the Japanese time system. (Incidently, the Western Japanese time system is also a bad interpretation of the actual system.)
Goban
The board on which Go is played.
Jigo
A drawn game.
Komi
A 'points' allowance give to White in a even game to compensate Black for having the first move.
Nigiri
A method of fairly choosing something using Go stones: One player picks up an unseen handful of white stones. The second player says odd or even. If he is correct, the second player gets to choose otherwise the first player chooses. When used to select colour in even games, if the second player is correct, he gets Black.

Phases

Fuseki
The opening phase of the game.
Chuban
The middle game.
Yose
The endgame. Also: Shuban.

Points - Areas

Moku
A point on the board. Also used in scoring.
Dame
A neutral point, of no value to either player.
Eye
A point or group of points, completely surrounded by stones of one player. Two eyes are needed for a group to be alive. (Ignoring seki situations.) For more info, see eyes.
Territory
Empty points, completely surrounded by a player's live stones at the end of the game, are considered territory of that player.

Ranks

Shodan
One-dan level.
Dan
Master rank.
Kyu
Student rank.
Insei
Japanese student studying to be a professional.

Other basic terms

Atari
The state of having only one liberty left.
Joseki
A standardised sequence of moves, usually in a corner.
Tenuki
To abandon the local position and play elsewhere.
Tesuji
A good move.

Points

3-3
San-san.
3-4
Komoku.
3-5
Mokuhazushi.
3-6
Oomokuhazushi.
4-4
Hoshi (actually all star points, but 4-4 when talking about Joseki).
4-5
Takamoku (literally: "high point").
4-6
Ootakamoku.
5-5
Gonogo.
10-10
Tengen.

Connections

Straight

Nobi

Nobi.

Ikken Tobi

Ikken Tobi.

Niken Tobi

Niken Tobi.

Diagonal

Kosumi

Kosumi.

Hazama Tobi

Hazama Tobi.

Knight's moves

Keima, Kogeima

Keima, Knight's Move; Kogeima, Small Knight's Move.

Ogeima

Ogeima, Large Knight's Move.

Enclosures

Shimari example

A Shimari is a (Corner) Enclosure.

Non-basic connections

Bamboo Joint

Bamboo joint.

Tiger's Mouth

Tiger's Mouth, Cat's Face.

Table

Table.

Trapezium

Trapezium.

Empty triangle

Empty Triangle - this is (almost always) bad shape !

Parabola

Parabola.

Almost Bamboo Joint

Almost bamboo joint?.

Sake Bottle

Sake bottle, Dog's Head.

Horse Head

Horse Head.

Loch Ness Monster

Nessie's Face, Giraffe's Face.

Tactics

Moves against stones of the opponent

Boshi

Boshi: A capping move. Usually played at a one space interval above an enemy stone.

Hane

Hane: A move that 'bends round' an enemy stone, leaving a cutting point behind.

Hane tsugi

Hane tsugi: A hane ( W1) followed by a connection ( W3).

Pincer example

Hasami, Pincer: A move ( W1) which attacks an invading stone ( black+circle) from both sides.

Kakari example

Kakari: Approach move ( W1) against a single stone ( black+circle) in the corner. The diagram shows a keima kakari.

Magari

Magari, Bend. Move that bends around an enemy stone, leaving no cutting points.

Peep !

Peep: See diagram. Both W1 and B2 are peeps.

Ponnuki

Ponnuki: Diamond shape that results from the capture of a single stone. In the example, white's capture of a black stone at "a" creates a ponnuki.

Contact play

Tsuke, Contact play.

Crosscut

Crosscut.

Shoulder hit

W1 is a Shoulder Hit.

Life & Death, Capturing

Ko example

Ko. Example: W1 captures a black stone at "a". Black is not allowed to retake at "a", because that would repeat the previous position.

Seki example

Seki: A local stalemate between two or more groups dependent on the same liberties for survival. In the example, the marked groups are in seki.

Semeai example

Semeai
A race to capture between two adjacent groups that cannot both live. In the example, whoever has sente will win the semeai.

Ladder example

Shicho: A ladder. In the example, assuming an otherwise empty board, white can't escape.

Net example

Geta: A net. In the example, B1 creates a net, from where the marked white stones can't escape.

A snapback

Snapback. Putting your opponent in atari with a stone that is in atari itself, but if the opponent would capture your sacrificial stone, he would still be in atari.

Tsumego example. Black to play and kill.

Tsumego are Go Problems. Most often they are about Life and Death.

Strategic concepts

Concepts

Aji
Latent possibilities left behind in a position.
Aji keshi
A move which destroys one's own aji (and is therefore bad).
Amarigatachi
A position where you were apparently attacking nicely and pushing the opponent around, but you either let the opponent live or got a trivial profit.
Damezumari
Shortage of liberties.
Furikawari
A trade of territory or groups.
Haengma
Fuzzy Korean concept of moves.
Hamete
A basically unsound move which complicates the situation. Often the obvious answer to a hamete is bad and it is difficult to see the right way to play. Also "trick play".
Honte
"The proper move". Used of a seemingly slow but solid move that leaves no bad aji.
Kikashi
A move which creates aji while forcing a submissive reply.
Miai
Two points related to each other such that if one player takes one of them, the opponent will take the other one.
Moyo
A potential territory.
Nakade
Play inside the opponent's group's eye space that kills it.
Oiotoshi
"Connect and die"
Oshitsubushi
A way of countering nakade.
Sabaki
"Skilful process successfully handling an awkward situation".
Shape
Shape.
Suji
Fuzzy Japanese concept of moves.

Conflicting objectives or terminology

Good

You want to be Strong and Thick, but also Light.

Bad

You don't want to be Heavy or Overconcentrated, but also not Weak or Thin.

Note: This section is probably not entirely correct.

Initiative

Gote
Losing the initiative.
Sente
Gaining the initiative; a move that requires a reply.

Openings

See Overview Of Fuseki Patterns.

This is a copy of the living page "uxs/ Terms And Concepts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IfItHasANameKnowIt

Homepages
Uxs


Valentine's Day Problem

Path: LadderExercises · Prev: LongestLadderProblem · Next:
Difficulty: Beginner Keywords: Tactics, Problem

Can Black capture?

Can Black capture White in the ladder?

/Solution

Path: LadderExercises · Prev: LongestLadderProblem · Next:
This is a copy of the living page "Valentine's Day Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LadderExercises

Sub-pages
Solution

Referenced by
Ladder
ProblemsAndExercises
PracticingReading...

Homepages
Geno
Gronk
Rcarn


Valentine's Day Problem / Solution

Sub-page of ValentinesDayProblem

Can Black capture?

Can Black capture?

Can Black capture?

Can Black capture?

Can Black capture?

Yes

Problem and solution pilfered from the cover of an out of print book: The Treasure Chest Enigma by Nakayama Noriyuki

This is a copy of the living page "Valentine's Day Problem / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ValentineSDayProblem


Valery Shikshin

Valery Shikshin

Valery Dimitrievich Shikshin (Валерий Дмитриевич Шикшин, born 22 July 1948) Famous russian Go trainer.

He taught his children Svetlana Shikshina 3p and Ilja Shikshin 7d. He also taught Alexandre Dinerchtein 3p.

Valery Shikshin teaches on KGS, for more information please check his personal web-page: [ext] http://valeryshikshin.narod.ru

Webforum [ext] http://go-baduk.ucoz.ru/forum

This is a copy of the living page "Valery Shikshin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SvetlanaShikshina
IljaShikshin


Valkyria

A computer go bot by Magnus Persson. See Viking for more details.

This is a copy of the living page "Valkyria" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer
UCT


Value of a Ko Threat

Path: SecondCourseOnKo · Prev: TryToGetFirstCaptureInAKo · Next: VirtualKoThreat
Keywords: Ko

Several possible meanings.

  1. Black makes a ko threat, White ignores it, Black follows up the threat and White feels obliged to answer that play, leading to a settled position. Count the swing that makes, based on comparison with the ordinary plays in that part of the board. That number is the value to Black of the threat.
  2. Valuation, probably approximate, in the same context as 1 but open-ended (no assumption that White answers Black's follow-up so that Black emerges with sente).
  3. Valuation of a 'ko threat not intended as a threat', plus a second such, ie of Black making two plays in a row while White captures and finishes the ko.

One can also speak of the value of a ko threat that is answered. If the move played as a threat was for example a one-sided sente endgame play, its value isn't normally of serious importance (it was anyway the prerogative of the player). If the value is negative - the threat is loss-making - that's something to be taken very seriously before playing it.

Charles Matthews

Path: SecondCourseOnKo · Prev: TryToGetFirstCaptureInAKo · Next: VirtualKoThreat
This is a copy of the living page "Value of a Ko Threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecondCourseOnKo

Referenced by
KoThreat
WhatIsYourFavorit...


Value Of A Monkey Jump

Difficulty: Advanced Keywords: EndGame

Monkey jump.

In Monkey Jump, unkx80 wonders what the value of this sequence is. I will try to answer this question.

Zero-diagram

To know the value of the moves, we will have to look at the difference in outcome between various results. To make that easier, we will define some absolute values for the outcome. To do so, I have taken the result to the left arbitrarily as my zero-point - any result better than this for Black is given a positive value, and result worse is given a negative value.

White plays first.

We will have to compare the result with the result we would get if White played first. For this result, it is important to know whether the hane of W3 is sente. If it is, we may assume that White plays it at some time in the future, and the outcome is -6 (White has the four marked points more than in the zero diagram, while Black has played two moves in what is there considered his territory). If W3 is not sente, W3 (now giving a value of -5) and Black at 5 (giving a value of -3) must be regarded equally likely, so the outcome is the average of the two, being -4.

Black plays after the monkey jump

Likewise, after the monkey jump, we have to look at the results when Black plays next and when White plays next. If Black plays next, he will connect at B1 here. White's territory is 1 smaller than in the 'zero diagram', while Black's 0.5 larger (depending on who gets to play at a), so this is worth +1.5.

White plays after the monkey jump

More complicated is the situation when White captures at W1. If Black answers at a, Black gets one point for the marked point, one for the marked white stone, -1 for the captured black stone, -0.5 for White's possibility to get a point of territory there, and +1/6 for Black's possibility to capture a stone in ko. Adding all up, the score is +2/3.

If White next plays at a, we can regard this as sente if the hane at 3 in the 'White plays first' diagram was sente (Black will lose quite a bit if he allows White to capture once more), leading to a result of -2. If it is not sente, the value is again the average between the result if Black plays next (-2) and the result if White plays next (-2 2/3), being -2 1/3.

So what is now the result after White's capture? If the hane were not sente, it is simply the average between Black moving next and White moving next, which is -5/6. If it is sente, we will assume that the value is -2, that is, we assume that White's original capture is gote.

Comment: W1 is sente in either case. So assume W1 - Black a.
(Suppose that the value after W1 is -5/6. Then Black a is worth 1 1/2, moving from -5/6 to + 2/3. But if W1 is gote, the value before W1 is the average of 1 1/2 and -5/6, or 1/3, and W1 is worth 1 1/6, less than Black a. Impossible if W1 is gote, so W1 is sente.) -- Bill Spight

Adding up everything, the value after the monkey jump is +1/3 if the hane is not sente, and -1/4 if the hane is sente. As the values after a white move are -4 and -6 respectively, the outcome is that the monkey jump is worth a bit over 4 points if the hane is not sente, and slightly under 6 if it is. In both cases in sente.

Andre Engels waiting for people to correct his calculation errors...

Bernhard Herwig? As Bill pointed out, White's capture is sente. So it becomes White's "right" to play that move. Andre already calculated the score of the position after W1 and Black a: +2/3. This is now the expected position after White's monkey jump. So the score after the monkey jump is 2/3. Compare this to the value -4 or -6 if White plays the reverse sente. You get: The value of the monkey jump is 4 2/3 or 6 2/3 (depending if White's HaneTsugi is sente).

Bill: All of that assumes that the monkey jump is sente in the first place. Given the diagram, that is an unlikely assumption. Further discussion below.

unkx80: Thank You!

I think that I followed Andre's answer and agree. The one thing that I found unusual was the zero-diagram. I have not seen this approach before. I am more used to something like the one below. Is there something about Andre's choice that aids in the analysis or does it come down to personal preference?

Alternative Zero-diagram

Starting point black territory versus white territory.

But now the Big Question :-)

The real question that I always have is whether Black should play the small monkey jump at B1 here rather than the monkey jump in cases like this? Is this better or worse and why?

--DaveSigaty

zephi? The small monkey jump is chosen for the sake of sente in situations where the large jump is gote, but the small jump is sente. In situations of a solid wall on the 3rd line of 4 stones or more, either monkey is going to be gote unless b sacrifices his original stone (and since that is the case there is no reason to take the smaller monkey jump). Anyway, a monkey jump in this situation is easy for w to handle and not worth as many points as a monkey jump under 4th line (or higher) stones

Please allow me to answer Dave Sigaty using a similar way to what Andre Engels did, except that I shall be using Dave Sigaty's notation. I'll agree that it's my own personal preference, but I guess everybody will agree that we could simplify life and do away with negative numbers! =)

White plays first.

White plays first at W1.

Case I: If the hane at W3 is sente, then Black is left with 6 points and White has 10 points of territory.

Case II: Otherwise, we assume that Black and White played at B3 and W5 respectively and Black has 8 points and White has 10 points.

Black plays first.

Black plays first, and the sequence ends at W4. I shall assume that White gets the atari at a in sente, so Black will have to connect at b. So Black has 8 points and White has 7 points.

So what is the value of B1?

Case I: Black's territory gained by 8 - 6 = 2 points and White's territory is reduced by 10 - 7 = 3 points. Thus the value is 2 + 3 = 5 points.

Case II: Black's territory is unchanged at 8 points, but White's territory is reduced by 10 - 7 = 3 points. The value is 3 points.

Conclusion: B1 is worth 5 points if the hane is sente, 3 points otherwise. Comparing it with the monkey jump I proposed (<6 points or >4 points depending on whether the hane is sente), the monkey jump is definitely better.

Any objections? ...

--unkx80

Bill Spight:

Value of the monkey jump

The values of the monkey jump, and of the alternatives, a, b, and c, depend on surrounding conditions. Let us suppose that if White c, White's hanetsugi is sente, and that the white wall on the third line extends indefinitely. (In that case we know that eventually the one-space jump on the first line is worth 4 points, and can be treated as sente.)

The calculations are complicated, and I will just summarize my findings here. (No guarantee that I haven't made a mistake! In fact, since my original posting, Prof. Teigo Nakamura, 6-dan, has showed me some of my mistakes. I have revised accordingly. -- And since then, both he and I have found other mistakes. This is the second revision. {Later. WTD's suggestion, a throw-in, seems to be generally better than the book play. See below.}) Real positions will be different, anyway. Who is komaster makes a difference, of course. I will assume that neither player has ko threats, to give a neutral result.

Monkey jump (one tenuki play)

W2, W6 tenuki.

To evaluate the position after B3, we play out the subsequent sente sequences, W4 - B5 and B7 - W10. ( B7 is the four-point play that we can treat as sente.) The net score is +3 (for Black.)

Monkey jump (White replies)

B4 tenuki.

W1 threatens White at 2. Afterwards, W5 - B6 is sente. The local count is -5 1/3. A play at a has a miai value of 2/3.

WTD's throw-in

Throw-in (Black komaster)

White throws in with W3 to take sente.

If White is komaster she can play W1 at W6.

Monkey jump (What is the count?)

If Black plays the net count is +3; if White plays it is -5 1/3. The count now is the average, -1 1/6, and the miai value of a play is 4 1/6.

Monkey jump (White plays first)

After W1, the hanetsugi is three points sente for White. The count is -12.

The original count is the average of -12 and -1 1/6, or -6 7/12, and this monkey jump has a miai value of 5 5/12.

Value of the monkey jump(2)

In this case if White plays first, there is no sente follow-up. That means that White a originally garners two points less, and that reduces the miai value of the monkey jump by one point, to 4 5/12.

Monkey jump(2) White's response

White's response is different, however. If W5 instead of W1, White does not threaten White at 4 right away, because there is no sizable follow-up threat.
B4 - W5 is sente later, however, and it comes to the same thing in the end.

The small monkey jump:

Small monkey jump

Without going into any detail, the small monkey jump is worse than the large monkey jump in this situation. I reckon the count at slightly more than -3, while the count after the large monkey jump is a little less than -1. The difference is almost two points.

Two points can be accounted for as the difference in white territory from intruding one point less. The actual difference is less than two points because the small monkey jump is better connected than the large monkey jump.

I was surprised to find that the difference was so large. But it seems that Black's follow-ups to the small monkey jump are worth less than those to the large monkey jump. The reason seem to be that when Black intrudes further, the weakness at a becomes more critical. Of course, the large monkey jump has a corresponding weakness, but it is already very weak, and Black's extensions do not make it much weaker.

The kosumi:

Kosumi

The kosumi is worth about the same as the small monkey jump. It is very solid, and B1 - W2 is later sente.

The crawl:

Crawl

The crawl of B3 gains three points. It takes away two points from White and adds one to Black.
B1 gains four points, however, since a white play there takes away the two marked black points in addition when White plays hanetsugi with sente.

WTD Having set out to compose a problem for goproblems.com which demonstrated the superiority over it’s alternatives, of the large monkey jump to B1 followed by a 1 space jump back to B3, when the defender has 4 stones on the 3rd line, and sente is required; I found it difficult because White can reply to B3 at x, rather than the book play of y.

Here, Black has five 1st move options: s = small monkey jump, k = kosumi, c = crawl, m = large monkey jump, and g = gote move.

There are 4 branches of m that affect the outcome:

       m1 - bF9, wF8, bE9, etc.          ¦
       m2 - bF9, wF8, bD9, wG9, etc.     ¦Note that White decides
       m3 - bF9, wF8, bD9, wE9, etc.     ¦between m2 and m3.
       m4 - bF9, wF1, bH9, etc.          ¦

Let V = value of the gote move (g). If V is varied from 1 to 11, and the above sequences played out with best moves from both, the following results are obtained (X represents a solution):

 White never picks m3:           ¦ White picks the better of m2 & m3:    ¦
                                 ¦                                       ¦
  V   s  m1  m2  m4   k   g      ¦      V   s  m1  m2  m3  m4   k   g    ¦
                                 ¦                                       ¦
  1   -   X   X   -   -   -      ¦      1   -   X   X   -   -   -   -    ¦
  2   -   X   X   -   -   -      ¦      2   -   X   X   -   -   -   -    ¦There were no solutions
  3   -   -   X   -   -   -      ¦      3   -   -   X   X   -   -   -    ¦from c in either table.
  4   -   -   X   -   -   -      ¦      4   X   -   -   X   -   X   -    ¦Whilst   k   did   give
  5   -   -   X   -   -   -      ¦      5   X   -   -   -   -   -   -    ¦solutions, it was never
  6   -   -   X   -   -   -      ¦      6   X   -   -   -   -   -   -    ¦the sole best 1st move.
  7   -   -   X   X   -   -      ¦      7   X   -   -   -   -   -   -    ¦
  8   -   -   -   X   -   -      ¦      8   X   X   -   X   -   X   -    ¦
  9   X   -   -   X   X   -      ¦      9   X   X   -   X   X   X   -    ¦
 10   X   -   -   X   X   X      ¦     10   X   -   -   -   X   X   X    ¦
 11   -   -   -   -   -   X      ¦     11   -   -   -   -   -   -   X    ¦

The first table shows that m is generally better than s, and never inferior (as is often indicated for such a formation) – but this conclusion depends on White not choosing m3.

In the second table, when V = 4, m3 is 1 point worse for Black than m2. When V > 4, m3 is 2 points worse for Black than m2. This has the effect of promoting s (when V > 3), so that it becomes a solution, until V = 11 when g becomes the sole best 1st move. For V = 5, 6, or 7, s is the sole best 1st move. Clearly, for V > 3, s is generally better than m. The only case where Black needs the monkey jump to B1, and jump bck to B3, (ie m2/3) is when V = 3 (here, m2 and m3 give the same result). For V = 1 and 2, whilst m2 is a solution, Black can also play m1 (ie the basic monkey jump sequence). See problem [ext] 5633 on goproblems.com for relevant sequences in full when V = 5.

To summarise: When the defender has 4 stones on the 3rd line, and sente is required to make a gote move worth 4 – 10 points, the small monkey jump is the best encroachment.

Bill: Excellent, WTD!

Bigger

After black+circle - white+circle, B1 is bigger than W2.

Even though it is not the book play, the throw-in for a ko is often better than the outside hane. Thanks for an example. :-)

This is a copy of the living page "Value Of A Monkey Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
MiaiCounting
MonkeyJump
YoseTesuji
EndgameReckoner
MiaiValuesList/20...
DoInferiorPlaysHa...
ValueOfAMonkeyJum...

Homepages
HuOfKGS


Value Of AMonkey Jump/ Discussion

Sub-page of ValueOfAMonkeyJump

Describe ValueOfAMonkeyJump/Discussion here.

WTD: Thanks for the sequence Bill. It's not one I'd ever have thought of. Although the result is amazingly good after the 'fire and forget' monkey jump, it appears to be the same (Jigo) as that from m3, rather than being bigger.

Bill: If Black played consistently, rather than switching to the bottom in midstream, he would lose by one point.

White wins

B7 fills at B4.

m3 main branch

m3 main branch cont'd

In the main branch of m3, W avoids ko by playing W6 before W8, and B suffers from shortage of liberties.

Bill: W8 is bigger than B3. To be consistent, Black would play B7 at B8.

Consistent jigo

B9 fills at B4.

Black still gets jigo by winning the final ko.

Because it allows B7, W6 is locally inferior (given no ko threats on either side).

Thanks for that clarification Bill. I've added the 'bigger' diagram sequence (on the parent page) to problem [ext] 5633, and will give it a fuller final comment after taking on board the implications.

This is a copy of the living page "Value Of AMonkey Jump/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Value of an Invasion

Difficulty: Intermediate

How much is an invasion worth? (Is an erasure better?) In the opening and middle game it is hard to say with much accuracy. In the endgame it is easier to be precise.

There is more than one way to think about the value of an invasion. Here I (Bill Spight) offer a couple of endgame examples of the traditional way of thinking about it. (By offering endgame examples I do not mean to restrict discussion to the endgame. It's just easier for illustration purposes.)

Endgame example 1

Endgame invasion 1

This example comes from the Nihon Kiin's Small Yose Dictionary (revised).

If White protects, he gets 7 points of territory.

Black invades

Black can invade with sente, leaving White with only 2 net points of territory.

(Under rare conditions White can make and win a ko, OC.)

Black's invasion is a 5-point sente. White's reverse sente would gain 5 points. How many points does Black's invasion gain?

At first that seems like a silly question. It's a 5 point play and takes away 5 points of White territory. Right?

The traditional thinking, though, is that sente gains nothing (on average). Of course, by playing his sente Black prevents White from playing her reverse sente. However, Black's threat to kill is huge (15 points miai). At almost any point in the game before the middle yose White cannot afford to prevent Black from invading with sente. (Even if White has some huge ko threats Black can usually start the ko early enough that White cannot afford to win it before running out of ko threats.) We say that Black owns the sente. It is his privilege to play it.

Given that, the traditional way of thinking about this position (before Black or White has played) is to say that it is worth only 2 points for White, not 7. After Black's sente, it is still worth 2 points for White. So Black's invasion has gained no points (on average).

Endgame Example 2

Endgame invasion 2

With a couple of changes we get this example, which is gote.

Black gote

If White plays first he gets 9 points of territory.

If Black plays first B1 - B3 is gote. Later W6 - black+circle is White's sente.

The net result is 3 points for White.

We consider the original position to be worth 6 points for White. Black's invasion gains 3 points.

The same kind of thinking applies earlier in the game. Moyo is not territory. A successful invasion may earn less than it appears. That's something that is important to consider when thinking about invasion vs. erasure.

Of course, a big difference between these invasions and invasions earlier in the game is that the defender made no outside influence as a result of the invasion. Assessing influence is an important and difficult part of evaluating invasions in the opening and midgame.

This is a copy of the living page "Value of an Invasion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Yoyoma/Projects


Value Of An Invasion/ Discussion

Sub-page of ValueOfAnInvasion

Charles On this topic - sometimes one can think of a framework as 50% territory - only half made. On the other hand a number of common formations (I'm thinking of those based on stones on the fourth line, in particular) are better counted as closer to the apparent score. Perhaps at 80% or more of what is sketched out. That's because a deep invasion upsets the balance of influence, and so doesn't subtract as much, in net terms. This anyway is my experience from games.

Bob McGuigan: I think moyo invasions usually end up in gote, which seems interesting considering what Bill said on the main page. On the other hand, erasure is usually sente. And there is the issue of timing. We are advised that the right time to invade is just before the moyo becomes territory. If the timing is right that should make the invasion worth more.

This is a copy of the living page "Value Of An Invasion/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Van Zeijst

PageType: Alias

RobVanZeijst

This is a copy of the living page "Van Zeijst" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BillSpight/Review...


Vancouver

Keywords: Clubs & Places

Vancouver is a city located on the west coast of Canada.
Also see the KGS Rooms / Van Go Room page about clubs and info.

Clubs

Vancouver Go Meetup Group

Meet downtown after office hours, every other wednesday. [ext] http://go.meetup.com/12/about/

University of B.C. Go Club

William Sun
Room 212 - Student Union Building
williamsunxw@hotmail.com
Meetings on Friday; 2pm to 5pm

Vancouver Korean Baduk Association

Jong S. Choi
204-370E Broadway, Vancouver

(This address is obsolete; no current information available)

Warriors GO Academy

Douglas Recreation Center, Langley, Bc
Meets every Saturday, 10:00AM - 12:00PM
contact: [email] info@WarriorsGoAcademy.com
[ext] http://www.WarriorsGoAcademy.com

Vancouver Go Association

Nikkei Centre
6688 Southoaks Crescent, Burnaby
Meets every first and third Saturday
Cost: $5 drop-in; $40 per year
contact: komodo@telus.net

Junior Vancouver Go Association

Beginners of all ages welcome
Parents must accompany younger children
Nikkei Centre
6688 Southoaks Crescent, Burnaby
Meets every second and fourth Saturday
See www.juniorgoclub.ca
Cost: $5 per participant
contact: komodo@telus.net

See [ext] http://ca.geocities.com/vangogroup/clubs.htm for more clubs.

There is a [ext] group for players in the Vancouver area.

KGS has a Vancouver room, it is "Clubs->Van Go".

This is a copy of the living page "Vancouver" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/VanGoRoom
GoPlaces
TheIdleOldLady

Homepages
Repp


vandalism

PageType: Alias

WikiVandal

This is a copy of the living page "vandalism" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DeletingPages
posting:4865


vang

PageType: HomePage Keywords: People

Viorel Anghel, yet another GO beginner.

kgs rank: [ext] http://kgs.kiseido.com/en_US/graphPage.jsp?user=vang

kgs games archive: [ext] http://kgs.kiseido.com/en_US/gameArchives.jsp?pageNum=1&user=vang

personal homepage (not related to go): [ext] http://www.hq.ro/vang/

white to live

This is problem 498 from [ext] http://www.goproblems.com/

This is a copy of the living page "vang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
TheColonel


variant

PageType: Alias

variants

This is a copy of the living page "variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoOnABoardWithout...
ElectricGo
Gomoku
SzKwa
TenukiGo


Variant 1-3-5s

Keywords: Opening

A page for 1-3-5 formations based on a 3-4 point. By now just about all the Chinese-like formations one would normally come up with have been tried as experiments in pro games.

A page of further 1-3-5 variants covers formations of other kinds, not closely related to either of the Chinese fuseki or sanrensei.

Variant based on the 4-3 point top right

There are many examples of possible Chinese-like formations. Assume black+circle in place: the other two stones can vary. This one was played by Kitani Minoru against Takagawa Kaku in 1959 (perhaps first seen when played by Doteki around 1680).

With the central stone at a this was played in a 1982 game Tian Xiaonong-Qian Yuping; and in 1995 by Ruan Yunsheng.

Tighter low enclosure

Moving the central stone one space to the left: this was tried several times by Ishida Yoshio.

Tighter high enclosure

This has been tried out a couple of times by Kim Man-su; also played by O Meien and Pak Chi-hun.

With 3-4 top right

This one is an experiment of Hikosaka Naoto in 2000. With the central stone at b: Miyamoto Yoshihisa in 1996 (see [ext] further discussion by Charles Matthews). At c: played by Hashimoto Shoji and Kato Masao. At d: Hashimoto Shoji, Abe Yoshiteru.

3-3 point upper right

This formation has been tried by Chen Zude. Hashimoto Utaro and Sakata Eio.

Putting the central stone at e was an idea of Huang Yizhong in 2001. Hane Yasumasa had tried it at f in 1982.

With a 3-5 point

This was played by Hashimoto Yoshimi against Takemiya in 2000.

With the stone at g this was played by Ma Xiaochun in 1982.

The Manchurian fuseki pattern hasn't (yet) shown up in pro games.

This is a copy of the living page "Variant 1-3-5s" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseFuseki
SidePatterns
FrameworkWorkshop
Further135Variants


Variants

Keywords: Rules

Table of contents
Historical or Regional Go Variants, Go with prescribed Openings
Simplified Variants
Complicated Variants
Variants with different Scoring or with Bidding
Games that model particular Aspects of Go
Variants with Restrictions and Limitations
Spiced up Variants
Go on Different Boards
Go with Special Stones
Go for 3 or more Players
Crossovers between Chess and Go
Other Surrounding Strategy Games
Other Games with Go Board and Stones
Other Go-related Games
Go Variants Collections
Don't know where to put it, might just be regular 9x9 go

This is a list of what can be done with a goban and stones, other than conventional Go.

Go Variants as Teaching Method

Historical or Regional Go Variants, Go with prescribed Openings

  • Ancient Chinese Rules and Philosophy
  • Sunjang Baduk
  • Tibetan Go
  • Influence Go
  • Shape Game
  • The Kill-all Game
  • Dots Go
  • Random start go, a.k.a. Wild Fuseki
  • Other Prescribed Openings
  • Pie Rule (an alternative to Nigiri)
  • Pyjama Go (reviving a regular game of go after resignation)
  • Sz'Kwa
  • Historic Three-Color 10x10 Go at Matsumoto Castle

Simplified Variants

  • AtariGo - Also known as the capture game or first capture
  • Anti-Atari Go: First to capture loses. Just for fun.
  • One-Eyed Go
  • No-pass go [1]
  • Gonnect: the rules of Go apply except that there is no passing and the winner is the first to connect two opposite sides of the board (or to deprive the opponent of legal moves). The game is usually played on a 13x13 board and the pie rule is used.
  • Alter Igo - go-like game with minimalistic ruleset
  • Reversi Go
  • No-ko Go

Complicated Variants

  • [ext] Dango: Captured stones are not removed from the board. They are moved elsewhere on the board by the capturer!
  • Bughouse Go like bughouse chess, but for go!
  • Keima Go
  • Hare Tortoise Go
  • Relative Go, place of board is not defined at start
  • Gospiel, two players cannot see each others moves so referee is needed
  • Progressive Go

Variants with different Scoring or with Bidding

  • Button Go (not really a variant, just a refinement of area scoring)
  • Environmental Go, also known as Token Go
  • Bid Go
  • Alternate Bid Go
  • Take A Bet On Life And Death : a tsumego tournament
  • Square Squared, based on *star.
  • Gopposite, same rules as go, but try to score LESS than your opponent.

Games that model particular Aspects of Go

  • Stacks of Coins
  • Ko Threat Cards
  • Zengo
  • Gonte - the weaker player has the right to switch to white at one point during the game

Variants with Restrictions and Limitations

  • Forbidden move game
  • Forced Takeback Go
  • Choice Go
  • Sliding Go
  • One Colour Go
  • Phantom Go
  • The proverb game
  • Tenuki Go
  • Fuseki Shuffle
  • Non-contact go - Not allowed to play stones which would touch stones of the other player's colour.
  • Three liberties go

Spiced up Variants

  • Buried Treasure
  • Cards Go
  • Electric Go
  • Lottery Go
  • Quantum Go - After an arbitrary number of moves, a random algorithm performs a change in status of some point
  • Reuse Go
  • Slidey Go
  • Superpower Go one player has a superpower, the other has a komi. This is a whole family of variants, depending on the superpower.

Go on Different Boards

  • N-go - played on N go boards, normal rules
  • Different Sized Boards
  • Small Board Go
  • Unusual Gobans
  • Sz'Kwa
  • Infinite Board
  • Alak (1-dimensional)
  • Representing 3-Dimensional Gobans on 2-D surfaces
  • Playing 2-Dimensional Go on 3-D surfaces
  • Playing Go in 3 Dimensions
  • No Board
  • Go On A Board Without Lines (now being implemented in software as FreeGo)
  • Round boards
  • NetGo
  • Daoqi - The last line of the board wraps around to the first line, for both horizontal and vertical lines.
  • [ext] Livejournal Go community article on multi dimensional Go
  • Topological Go - a highly generalized version allowing for many types of boards

Go with Special Stones

  • Special stones
  • Under The Stones Fuseki
  • HumanGo
  • ActionGo
  • DominGo
  • Tao Go
  • Frisbee Go
  • VertiGo

Go for 3 or more Players

  • [ext] Four Color Go (There's no description - this just seems to be a sample game)
  • Multi-color go
  • NetGo
  • Phantom Rengo with 3 Boards
  • PoliticalGo
  • Rengo
  • Three Colour Ongoing Game
  • Triangle Go
  • Zen Go, also called three-player, two-colour go. Or something.
  • TeamGo? was an experiment on DGS where a group of players would share the password of a normal user account. See
    • [ext] http://www.dragongoserver.net/phorum/read.php?f=3&i=737&t=737&v=t
    • [ext] http://www.dragongoserver.net/phorum/read.php?f=5&i=1442&t=1442&v=t
    • [ext] http://www.dragongoserver.net/phorum/read.php?f=4&i=13547&t=13547&v=t
% No SL page exists on TeamGo, no voluntaries were found to record feedback on this experience.
  • "praat-go" (Dutch, lit. "talk-go") was ongoing at jijbent: A 5D [ext] played against a team [ext] discussing their moves. (see also Team Games In Server Go) - Note - for some timeout reason, the game was reset into a [ext] new game. The experiment seems to have stalled.

Crossovers between Chess and Go

  • [ext] Amazons
  • [ext] CheGo
  • [ext] Gess
  • [ext] Go with chess pieces

Other Surrounding Strategy Games

  • [ext] Cathedral - in its wooden edition a wonderfully haptic game
  • [ext] Othello aka Reversi

Other Games with Go Board and Stones

  • Gomoku - Five in a row
  • Pente - Like Gomoku, but with a way of capturing
  • [ext] Renju - Japanese variant of Gomoku, but with extra rules to give a fairer balance between black and white.
  • Hasami Shogi
  • Philosopher's Football - also known as Phutball. A wonderful game invented by John H. Conway. On first attempts it seems simple, but after thrashing around for a while you realise that advance preparation is required. Soon you are creating massively complex tours around the board, which can even end up self-defeating.
  • [ext] Tanbo (Tanbo crudely models a system of plant roots which are growing, competing for space, and dying. The object is to completely destroy your opponent.)
  • Konane? - A traditional Hawaiian game somewhat resembling checkers or draughts. Although there is no standard board size, various web references say it is often played on an 18x18 board, i.e., on the squares of a go board. The game begins with the board filled with stones alternating black-white. The first player (black) then removes a stone from either the center or corner. White must then remove an adjacent stone. Then the game proceeds with black jumping over a white stone, landing on the open square immediately beyond it, and removing the white stone. White must then re-capture then same way. Only capturing moves are legal. A player may (but doesn't have to) capture multiple stones in a straight line (no 90-degree turn) when such stones are lined up with one empty space in between. The object of the game is not to capture the most stones, but to deprive your opponent of legal moves.
  • Connect Four - On IYT this is called [ext] stack4. IYT has also invented a variant called [ext] stack 4x4, which is basically the same (i.e. the object is still to get 4 of your counters in a row - horizontally, vertically or diagonally), the difference is that counters can connect to any of the 4 sides, as opposed to just the bottom side. Stack4 and stack 4x4 can be played on the squares of a 9x9 board.
  • Connect 6 - On littlegolem - Black starts by playing a stone at tengen. After this each player plays 2 stones on their turn. The first to make a line of 6 stones (horizontally, vertically or diagonally) wins the game.
  • Irensei - objective is to line up 7 stones, uses Go capturing, suicide and Ko rules
  • [ext] Conway's Game of Life

Other Go-related Games

  • [ext] Penta Go - a hybrid between Go and Monopoly
  • Hex
  • The Glass Bead Game - fictional game by Hermann Hesse
  • Merrills
  • Fjorde

Go Variants Collections

  • a lot of [ext] Variations on Go (other rules, other boards, other pieces, other players) at João Pedro Neto's [ext] World of Abstract Games

Don't know where to put it, might just be regular 9x9 go

  • KlinGo

[1] Robert Pauli: Hmm... actually pretty much normal go: rules simplified, but not the game.

This is a copy of the living page "Variants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GoVariant
GoVariants
Variant

Paths
ConnectionGames

Referenced by
ReferenceSection
GoOnABoardWithout...
FutureUseOfSL
ElectricGo
Gomoku
TakeABetOnLifeAnd...
GoVariantsAsTeach...
NetGo
KGSWishlist/GameH...
SelflessGo
DougsGoBlogJune2003
ReuseGo
WildFuseki
InfluenceGo
LotteryGo
OneEyedGo
RelativeGo
Axd/CandidateSLPages
InfiniteBoard
BuriedTreasure

Homepages
Agt
Sebastian


Varinz

PageType: HomePage

Here I will describe me self as best I can.

Name: Robin Halvarsson

Gender: Male

Age: 20

Complexion: pinkish (not "white" as some people like to call it)

Country: Sweden

Education: Graduated high-school student.

Thoughts about Go: frankly, I thought it looked easy at first. Actually, I thought i could be as good at Go as Hikaru. But that's a goal too high, but i'll strive forward against that goal. Since I joined the local club, I believe I have risen to around 20k.

This is a copy of the living page "Varinz" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


VariousMoyos

Path: InvasionItinerary · Prev: Moyo · Next: Thickness
Difficulty: Intermediate Keywords: Tactics

Here are some different moyos, all based on a 4-4 point. For moyos based on 3-4 points, see MoreVariousMoyos

Think about how you would change your invasions for each one.

Some answers: ReducingVariousMoyos

(Maybe think about better names for this page, if someone does the 3-4 version, make this an index for the others. Also put answers on sub-pages.]

Narrow double wing

Double wing

Reinforced double wing

Wide double wing

4-6 jump low double wing

4-6 jump high double wing

Knight's move

Large Knight's move

Large Knight's move, reinforced extension

High moyo

Page initially created for the 2004 West Surrey Teach In by BrianBrunswick

Path: InvasionItinerary · Prev: Moyo · Next: Thickness
This is a copy of the living page "VariousMoyos" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
InvasionItinerary

Referenced by
Framework
ReducingVariousMoyos
MoreVariousMoyos
LiveAndDeadShapes...

Homepages
BrianBrunswick


Vegetable terms

PageType: Alias

FloraTerms

This is a copy of the living page "Vegetable terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
MineralTerms


veggie

PageType: Alias Keywords: People

ThomasHsiang

This is a copy of the living page "veggie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers

Homepages
KGSPeople


Veggieboy

PageType: HomePage

Sup my peeps :] I'm a 1d on KGS as "Veggieboy" and 2k on IGS as "meatboy".

This is a copy of the living page "Veggieboy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM423


Velirun

PageType: HomePage

A little about me to satiate your undying curiosity ;-)

I'm a 21-year-old student at University of Illinois at Urbana-Champaign, and I learned go in October of 2002. I was introduced to a strong Korean amateur (my best guess around 9-dan AGA) and was taken under his wing about two months later. I quickly progressed thereafter.

Now, I am 3-dan as "Velirun" on KGS. I used to teach a lot, in fact to anyone and everyone who asked nicely... but I need to concentrate on my own go for a bit. So until after 2004 Go Congress, I will not be playing anyone under my level. I may on occasion answer questions for those who ask nicely though.

See my ramblings about my go experiences at VelirunsGoBlog.

News: My bookstore has been overhauled, and pricing/shipping structures redone. Please take a look, you might just like what you see! [ext] BadukBooks.com!

kritz Your store looks good - Are there Korean versions of some of the more famous Japanese tesuji dictionary type books? Can you post some sample pages? I am a bit concerned about the Korean Language issue.

Velirun: Hi Kritz - this is on my list of "things to do" for the store. Thanks for the suggestion! As for Korean versions of Japanese books - I am sure they're all available, but the only ones I know for sure are from Japanese editions are the life and death collections. I'll have to check on that further.

Also, I finally got around to it - I made a really basic how-to to get a foreigner account on Tygem. It is contained on the site listed above. When I get a little more time, I'll put up some instructions about the client.

---

Velirun: I have decided to take on WuQingYuan (on KGS, not the real go master!) as my student. I have high hopes for him - with a little nudging now and then, I'm sure he can make 1-dan in a matter of a few months.

---
teweili: Hello Velirun! I would be very grateful if you could mentor me when you have time. I am very dedicated and would like to achieve 1d by the end of this year. Thank You very much! (i am random27 on KGS 5k.) btw- i might be applying to UIUC this fall of 2005 =P

kritz get those Korean Problem books yet?

(any word yet?)

nachtrabe: I received my copy of Volume III from BadukBooks.com just a few weeks ago.

kritz Tell us more! - 150 problems or more? do they match the problems at gobase?

nachtrabe: See Korean Problem Academy, someone has posted the details there ^.^

QWerner Hello, I am searching for e teacher since a few months.My be you have time to teach me. I found you on the KGS Mentoring Scheme page I learnd go 6 months ago and try to have some progress on my one. But its hard to learn without an teacher. Currently I am 17k since one and a half month. I woud be nice to hear from you : QWerner@gmx.de

Malweth: Baduk-books is down for maintainence! Is it just today and coming back soon? What's the status of my order? (Korean Problem Academy set for Rhode Island Go Club). Thanks!

This is a copy of the living page "Velirun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijing
CoffeeMachine
Tygem
KGSMentoringScheme
NewHaengmaDictionary
KoreanProblemAcademy
TartrateGossip
KoreanProblemAcad...
BadukTV/Discussion
KGSLeagues
KGSMentoringSchem...
Malweth/Newsblog
MGSOnKoreanGoBooks
VelirunsGoBlog
WorldAmateurGoCha...

Homepages
Andywilliams82
ChrisBall
KGSPeople


VelirunsGoBlog

Here I will ramble about some of my various go-related experiences.

---

2003-12-04: After another successful day at the local go club, I have decided to register as 1-dan for the upcoming Chicago AGA tournament on December 6. Results to come - wish me luck!

2003-12-17: Forgot about this page for a while, heh. Ended up not being able to go to the tournament thanks to finals, and haven't played for a couple weeks, once again, due to finals. I'm back and kicking though - opened a new account to fool around on KGS - it's currently at 2d.

2004-03-05: A long-awaited update! I finally got my oldest account (Velirun) up past the 1-dan mark. Yay! Too bad it took so long. Currently, I am studying in two ways:

1) Life and death - I am using "Get Strong at Life and Death" for basic shape drilling, an old compilation by Go Seigen for hard stuff, and "Hyun Hyun Ki Kyung" for variety. My first teacher told me that life and death is the quickest way to progress, and I finally truly believe him.

2) Memorizing and replaying Lee Changho's games. I have my sights set on 15 games memorized at once, and I just hit 8. It seems that every time I replay one of the games, I gain some new minor insight into just how clever Lee is. The guy's a freakin' genius - and I say that probably only seeing the tip of the iceberg.

2004-04-05: I've been kind of neglecting this, haven't I? Anyhow, here are some updates:

1) Got to 2-dan with my oldest account on KGS, and I currently have an account hovering about 4-dan.

2) Starting playing more blitzy games - tending to be 1/3 Canadian. I find that playing more games and reviewing the same amount has had a positive effect on my playing.

3) "Get Strong at Life and Death" has become too easy. After the umpteenth time through it, I found I know all the shapes well enough to create most of them without the book for students to demonstrate some particular tesuji. I can also recount many separate occasions in which shapes from this book have won me games, thanks to my opponent's being unaware. It baffles me how a 4-dan can not know these.

4) I surpassed my goal of memorized games, hitting 25 total. It took me the better part of a Saturday afternoon to replay them all that last time. I think I will let this practice go for now, in favor of playing more blitz games and reviewing. Sorry Ch'ang-ho!

Current favorite game: Cho Hun-hyeon v. Yi Ch'ang-ho, 4th Kiseong final game 3. I find new respect for Hun-hyeon's ability to find brilliant moves, and new respect for Ch'ang-ho's ability to triumph with less stunning moves.

2004-05-10: I believe it's time for me to take a bit of a break from KGS. I have been playing a bit more on Tygem, and I find I am learning from the "creative" moves of the Korean addicts. Maybe if some of that creativity rubs off on me, I can find the balance I'm looking for in my game.

Don't get me wrong - I will still be on KGS. I love to teach, and my Korean (which consists of typing "Hello" and "Thank you") is not quite good enough to teach. Besides - Koreans are not for lack of baduk resources.

Current Tygem rank: 1k Current favorite game: Cho Hun-hyeon v. Yi Ch'ang-ho, 4th Kiseong final game 3. Same game as before, but still continually amazed every time I replay it. Still can't understand any of Cho's 3 seemingly lethargic moves.

2004-05-16: The going is a bit slow as of late - but that's to be expected at this rank. I've dropped the tsumego for a while in favor of playing more fast games on Tygem. Finally got to 1-dan on there! From my experience, around this level the players actually start playing closer to the book (i.e. play something resembling joseki) so things will likely get a lot harder.

Current favorite game: Same. Might be for a while yet. Still blows my mind.

2004-05-17: It occurred to me that I did not post in here that I am seeking a student. As Rocky took me under his wing a year ago, I would like to turn around the favor. I believe I have a lot to offer to a dedicated student. If you wish to be considered, please list your name below and I will contact you.

Current favorite game: You guessed it - same. Current Tygem rank: 1-dan and on a winning streak.

2004-05-22: Finally got up to Tygem 2-dan. FINALLY. It only took a 10-game winning streak... These Korean guys sure have some fighting spirit, but it seems to me no one at 1-dan knows how to finish a game. Maybe we'll all rub off on eachother and all will be well.

Current Tygem rank: 2-dan and still on a winning streak

2004-06-01: Time to get serious for a short while... with the imminent US Go Congress, my goal since I first heard of it, I am going to strap myself in and train hard for the next two months. Unfortunately, this is going to mean a few things... notably, I won't be attending my local go club as I tend to end up playing 2 hour uninteresting, inappropriately-handicapped games with no review, and I won't be teaching on KGS for a while either. They say that playing weaker players dulls your senses, and I want to test if this is true. I will still answer simple questions on KGS though by request, however. I don't think that can hurt!

Also, I am going to go back to the basics - drilling insane amounts of life and death. I liked to way my mind warped last time, so I'll do it again. And with conviction this time. I'll post results in a month or so.

Current Tygem Rank: 1d... had a losing streak. At 2d, I was starting to play people who play proper moves. It's stunning!

Current Pro game: None... I discovered yesterday I only have about 5 games left in my head, and they're kind of dull. More to come, I'm sure.

2004-06-06: I went to the Chicago AGA tournament yesterday, registered as 2-dan (AGA rating: 2.25). I played 3 truly great games, two relatively uninspired, and one horrible monstrosity. My record ended 4 wins, 2 losses. Not so bad... but no money this time! On the up side, I have lots of questions for the teacher, and my AGA rating should be up to 3-dan for US Go Congress. Hell, if not, I'll self-promote to at least 3-dan.

2004-06-11: Got back up to Tygem 2-dan! Yay! Just to be absolutely crushed continuously by 3-dans! Openings so horrible, they'd make linoleum curl... yet somehow I find my groups falling to pieces. Ugh.

On a different note - after getting a mind-blowingly helpful shipment of Korean go books and a boatload of questions about where one could obtain them, I've consulted with my book handler and decided to start selling Korean books to those interested. I've got another shipment of about 15 assorted books on the way, which I'll try to peddle on E-bay. It'll be great to make accessible to others the knowledge I've obtained through these books. Watch out for an announcement here when I open up shop!

If you think you'd be interested in buying such books, please let me know. If I get a lot of interest, I'll increase my order size to try to reduce the cost.

Current Tygem rank: 2-dan

2004-06-15: Still at Tygem 2-dan... thankfully. I keep getting my a** handed to me on there. These kids can "fight"...

I keep meeting English-speaking people on there too... after my simple "Thank you" after a game, my opponent will either disappear (usually) or respond in some startled manner in English (increasingly more common). I've now met two people from the Chicago area on Tygem, and one who wants to play 바둑 (baduk, go) with me when he visits next month. That was a new one. Hey, can't hurt though, now can it? So long as he meets me at a well-lit club, that is...

Current tygem rank: 2-dan and seemingly holding

2004-06-25: Finally got a Tygem foreigner's account, with some help from a Korean friend. I'm in the process of making a Tygem for foreigners how-to, which will be posted apart from SL. I'll link to it from the Tygem SL page when I'm done.

Also, I just got in my first shipment of Korean go books for resale. Man, I LOVE these books! Soon I'll get up a webpage detailing what I've got and some prices as well. Stay tuned!

2004-07-14: Finally got my new account up to 3-dan, with a record of 17 wins, 3 losses. Go me! Let's see if I can keep climbing!

Still haven't gotten either the Tygem how-to or the bookselling page up... I've been rather lazy and I sold my first book shipment to people I knew on KGS. Next one is due in 2-4 weeks. I hope I can get off my lazy butt and put together the page!

2004-07-28: I'm in the process of preparing for The Trip to Go Congress - very exciting! If you'd like to meet me in person there, please email me at mason1983@hotmail.com, and we'll figure something out. Hope everyone has fun!

2004-08-18: Been a while since I've posted here, and quite a lot has gone on with Go and me. First off - I went to US Go Congress and had a blast. I entered the US Open as 2-dan and took third place. That's not bad... but I'm still lamenting my lost games... they were quite unforunate. After all's said and done, I got promoted to an AGA 3.5 dan. A couple days, I played another game or two on KGS and got my Velirun account up to 3-dan as well. Things are looking pretty good!

I also finally got around to opening my online bookstore. I got enough requests for books by email and message on KGS that I finally decided enough was enough. You can find it at [ext] http://www.badukbooks.com. I'm currently totally overhauling the site, so check back in a few weeks for the new and improved "Velirun's Baduk Books".

2004-10-16: Wow... another really, really overdue update! I *finally* finished my bookstore overhaul. Business has been surprisingly good with the primitive an unattractive previous version. Maybe the new one will grab some more attention?

Unfortunately, with the success of the store and the pressures of having to graduate this year, baduk has been taking a back seat. It's shown in my play... I'm barely holding onto my 3-dan Tygem rating, and my KGS account has slipped to *1-dan* after a lot of KGS-neglect (in favor of Tygem). I need to play some more games to get that one fixed. My honor's at stake and whatnot ;-)

Anyhow, hopefully once midterms are done, I can get back to the ol' L&D drills. Those always bring a smile to my face (and a frown to my opponents') after a week.

2004-12-07: As far as go goes, I'm kind of just hanging in there these days. School and work have been hitting me pretty fiercely the past two months or so, and naturally that comes before all else. Regardless, I still study some life and death every day. I've also started working on reading out whole-board yose, complete with counting. I think this helps a lot for precision in reading. My reading feels stronger every day!

With my pending admittance to graduate school down here at the University of Illinois, I'm wondering where go will fit in in my life from here forward. I still would love to be that exceedingly strong player I once envisioned, but I'm starting to realize that this probably won't be compatible with my lifestyle for the next few years. Grad school can get pretty strenuous... and I'm not sure if I'm willing to sacrifice my social life for go. Regardless, before grad school starts I'm definitely going to do one last "aiming for 6d" push, probably during the beginning of the coming summer. Watch out, high-dans!

Recently I've come across not one, not a pair, but three youngsters who seem pretty intent on "becoming pro". Sadly, they're not even that strong yet! What's with that? I'd like to hear opinions from anyone who actually reads this thing - do you think this is in vain? Is it a pipe-dream? Should these kids be studying for college instead? Here I am, only 21, and I'm sounding like an old man, heh. Anyhow, let me know what you all think.

Current Tygem rank: 4d (but probably not for long)

2005-02-03: Oh boy, my go is gonna start taking a major hit... I just got a job offer, out of the blue, to work at the National Center for Supercomputing Applications (NCSA). While this is tremendous news for me on many levels, it means my time will be severely limited for the next several months, while I get my programming skills up to speed.

I will likely be cutting back only to an occasional game on Tygem or Cyberoro and going to my local club. Time will tell how this will impact my go.

On the bright side, this means that once I get some momentum, I'll have the necessary spare cash to set up my trip to Korea. I'm idly contemplating making it a group trip, something like the apparently successful MGS China Go Trip. It would still be at least a year from now, but it can't hurt to dream and plan, can it?

Current Tygem Rank: 4d and holding. Strange.

This is a copy of the living page "VelirunsGoBlog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs

Homepages
Velirun


velobici

PageType: HomePage

Table of contents
Introduction
Reading is Everything
Direction of Play is Everything
Shusaku Number
Quasi-Blog
What I Want
Chinese Language Go Books
English Language Go Books
Japanese Language Go Books
Korean Language Go Books
Spanish Language Go Books
Fiction with a Go theme
On-line Problem Collections
Guestbook
Wildclaw's Recommendation on Creating SGF Problem Collections
TimK's comments on creating SGF problem collections
edgy's study methods
Guidelines for reaching 20k
HKA on AGA Rules
Rules
Poetry
Mottos
How to Send Money Using PayPal
How to Embed an SGF Viewer in a Webpage
Other English Language Go Books

Introduction

Velobici plays on KGS (mostly) and IGS (sometimes), when work and children allow him the time. Although, he learned the rules many years ago (back in the days of Unix V5, not SystemV), he has not progressed as well as one might expect. His greatest Go worry these days is staying ahead of his son, whom he taught to play about six months ago (late fall 2001). Unfortunately, he made the error of contacting Mr Yang Yi-lun 7 dan regarding lessons for his son. The probability of continuing to play even games between Velobici and his son does not look good. (2002-08-27)

The situation is getting grimmer for Velobici. His son is improving at the rate of one rank a month, going from 13k to 8k in five months. How long will this continue? I have promised him his own goban and stones when he reaches 1k-1D. (2002-10-03)

Uh Oh, he is now at the midway point between 1k and 1D on KGS. Better order the board, stones and bowls now. (2003-06-01)

He is solidly a 1D on KGS now. Placed his reward, the bowls and stones, on top of his Goban in the living room. Now you might think that at least one of the four kids would notice this change immediately. Took them almost an hour to notice. (2003-08-31).

US Go Congress and Open results look to put the boy at 3D (2004-08-05)

Being the stubborn cuss that he is Velobici has taught his third daughter to play as well. She occasionally joins Velobici and his son at go club on Sunday nights. We will have to see where. this leads. To make matters worse, the youngest child, aged 19 months, is learning to play. We are currently concentrating on the concept of alternating colors. Black. White. Black. White. Doesn't so much matter who plays which color, so long as only one stone is played at a time and the colors alternate. (2005-05-15)

Reading is Everything

It is the basis for all play. The best strategic play, not backed up by good reading will be ripped apart once the other person figures out that one cant read well. So, I am currently working though 1001 Life and Death Problems and will move that to other life and death books, occasionally looking at other material. For too long I have been to weak at reading. That will change, NOW. Interestingly, there is a rare out of print life and death book for professionals by Segoe Kensaku that Kobayashi Koichi has worked through 20 times (as of Go World 37, Autumn 1984). Even still he finds some of the problems difficult after having solved them 19 times previously. Incentive to study life and death daily, read deeper, gain strength.
In the same issue of Go World, it mentions that Kobayashi Koichi worked through all of Shusaku's games 10 times as of the same date. That's 400+ games every 18 months, close to one a day. Surely, after that much study, the methods and patterns of Shusaku's play must become familiar enough that one could try to imagine how Shusaku would play in a given position. (Shades of Hikaru no Go and Fujiwara no Sai ?) I have heard that T Mark Hall, of GoGoD gained two stones in strength by entering all of Go Seigen's games into SGF files. (2003-06-01)

Bill: Sakata pointed out the reading involves not only the calculation of variations, but judgement of the resulting positions. In general he considered judgement to be the more important aspect.

Direction of Play is Everything

One outclassed in reading, has to give way, play conservatively, and hope that one's better direction of play will provide a margin of victory. One outclassing in direction of play will win every skirmish but find no room to maneuver, having been outpositioned throughout the board. One has to be strong in both. The Japanese used to characterize Chinese play as very deep but narrow...deep reading but not as good a sense of direction of play. Thoughts?
Charles: I do at least understand the Japanese attitude. It says 'balance is strength'. A strong amateur told me that if you play in a balanced way, you are ready for promotion. For amateur 5 dan in Europe (i.e. top 100 Europeans, basically) you do need good reading - but, it seems, something more in the way of positional judgement/direction of play. Therefore the good coaches often point out things other than reading mistakes, as keys to improvement. No paradox, in fact.
dnerra: I think it is worth pointing out, however, that Korean go teaching focusses a LOT on life-and-death reading. On the surface, this is clear support for the Reading is Everything school. But on the other hand, life-and-death reading is the one most relevant for strategic decisions, it is essential to judge the weakness of groups. Whereas, say, studying complicated geta problems seems a purely tactical training to me.

Bill: I disagree with the idea that the player who is outclassed in reading but has a better sense of the direction of play has to play conservatively, at least conservatively overall. A typical pattern when the players are evenly matched is for the player with the better sense of the direction of play to take the lead early, and later to play conservatively to try to protect that lead.

Shusaku Number

My Shusaku number is 6 through several paths:
Shusaku - Iwasaki Kenzo - Shusai - Iwamoto Kaoru - James Kerwin - Yilun Yang - Velobici.
Shusaku - Iwasaki Kenzo - Kita Fumiko - Shiratori Sumiko - Michael Redmond - Yang Yilun - Velobici.
Shusaku - Shuho - Kita Fumiko - Shiratori Sumiko - Michael Redmond - Yang Yilun - Velobici.
Shusaku - Iwasaki Kenzo - Shusai - Takagawa Kaku - Takemiya Masaki - Keith Arnold - Velobici.
Shusaku - Iwasaki Kenzo - Shusai - Go Seigen - Takemiya Masaki - Keith Arnold - Velobici.

And 7 through others
Shusaku - Iwasaki Kenzo - Shusai - Go Seigen - Ohira Shuzo - Jimmy Cha - Yilun Yang - Velobici.
Shusaku - Shuei - Karigane Jun'ichi - Go Seigen - Ohira Shuzo - Jimmy Cha - Yilun Yang - Velobici.
Shusaku - Iwasaki Kenzo - Shusai - Kitani Minoru - Ohira Shuzo - Jimmy Cha - Yilun Yang - Velobici.
Shusaku - Shuei - Karigane Jun'ichi - Kitani Minoru - Ohira Shuzo - Jimmy Cha - Yilun Yang - Velobici.

My tartrate number is 5: tartrate - Zerokun - JVD - yugidragon - Icepick - Velobici.

Quasi-Blog

Quasi-Blog

What I Want

  • The Way of Creating a Thick and Strong Game volume 5 of The Heart of Go Discovery Series (Hinoki)
  • [ext] The Art of Learning
  • Hankuk Kiwon Guide Book
  • All About Ko volume 6 of Mastering the Basics (Kiseido)
  • Honinbo Shusaku - Complete Game Collection (Yellow Mountain Imports)
  • The Road to One Dan (Oromedia)
  • The Workshop Lectures Volume 4 (Slate and Shell)
  • Joseki im Mittelspiel?
  • The Nihon Ki-in Handbook Series Volumes One, and Two
  • New Opening of the 21st Century (Yutopian)
  • Dictionary of Basic Fuseki Volume 3 (Yutopian)
  • [ext] Chronos Digital Clock
  • The Invasions that Amateurs Don't Know - アマの知らない打ち込み対策事典
  • Weiqi Basic Skills Series (圍棋基本功) See the [ext] description at GoDiscussions.
  • Weiqi Small Dictionary Series (围棋小辞典 全套5册 成都时代出版社) See the [ext] description at GoDiscussions.
  • Kwon Kam Hyo's Baduk Academy Series 權甲龍圍棋道場系列 See the [ext] description at GoDiscussions.
  • 藤泽秀行围棋教室 [ext] Fujisawa Shuko Go Classroom Series
  • 韓國棋院推薦暢銷叢書 [ext] Korean Baduk Academy Recommended Best-Selling Collection
  • 围棋死活小辞典 (加藤正夫) [ext] Weiqi Life and Death Small Dictionary by Kato Masao ISBN 7-202-00278-7 * [ext] http://www.godiscussions.com/forum/showthread.php?p=13541#post13541
  • Life and Death Brilliant Stratagems? (死活妙机)
  • 曹薰铉对局技巧（全三册）Cho Hoon-Hyun Even Game Techniques (Vol 1-3) ISBN 7-80092-539-0. Cho Hun-hyeon's Lectures on Go Techniques is an english translation of volume 1. [ext] http://www.godiscussions.com/forum/showpost.php?p=69043&postcount=348
  • [ext] 围棋休闲小丛书 (Weiqi Small Book Collection) which appear to be 12 fun little pocket sized books.
  • Weiqi Entering Dan Self Study Collection
  • To be a much stronger player.

Chinese Language Go Books

   * 21st Century Weiqi Classroom (21世纪围棋教室) set of five books
   * 3-3 Point Method Dictionary 三3技法辞典
   * Attack and Defence of Sides and Corners in Actual Game Situations Drillbook (边角攻防实战训练)
   * Cho Hun-hyeon Weiqi Sucheng 曹薰铉围棋速成 3 volumes
   * Fujisawa Shuko Next Move Problems? 围棋下一手
   * FaYang Lun 《围棋发阳论》新解，程晓流解说
   * Heading for Shodan -- Fundamental Problem Collection 迈向初段  基本问题集 3 volumes
   * Improve Your Fighting Strength 围棋提高你的战斗力
   * LiChangHo Jingjiang Weiqi Sihuo 李昌镐精讲围棋死活 6 volumes
   * LiChangHo Jingjiang Weiqi Shoujin 李昌镐精讲围棋手筋 6 volumes
   * Marvelous Tesuji from Actual Games
   * Shi Zhan Miao Shoujin 實戰妙手筋
   * Shoujin de Miaoyong  手筋的妙用 (死活篇)
   * QiJingZhongMiao 棋经众妙 (Japanese: 碁経衆妙 Gokyo Shumyo)
   * Qiyi 棋艺 -- 2006: February, April, May, August; 2007: May and July
   * Understand Weiqi in One Month 围棋一月通 7 volumes
   * Step by Step Go Textbooks
   * Step by Step Go Problem Books
   * Step by Step Go Synthesis of Weiqi Skills Tests all volumes but for Fuseki and the Usage of Joseki
   * Weiqi Introductory Problem Collection 围棋育苗工程通迅   围棋入门习题集
   * Weiqi Technique Encyclopedia (Guanzi Pu) 围棋技巧大全 (官子谱); March 1998 edition
   * Weiqi Ji - Duan Wei Ceshi 围棋级段位测试
   * Weiqi Duan Wei Ceshi 围棋段位测试
   * Weiqi Chuji Jieti Xunlian 围棋初级解题训练. 3 volumes
   * Weiqi Zhongji Jieti Xunlian 围棋中级解题训练 3 volumes
   * Weiqi Gaoji Jieti Xunlian 围棋高级解题训练 3 volumes
   * Weiqi Life and Death 1000 Problems 围棋死活1000题
   * Weiqi Rapid Drill 800 Problems 围棋快速练习800题
   * Weiqi Education Practice Workbook 围棋教学习题册
   * Weiqi Life and Death Drills 围棋死活训练
   * Weiqi Tiandi 2004.11, 2004.13-24, 2005.1-6, 2005.14-15, 2005.18, 2005.21, 2006.3-10, 2007.10-13
   * Wu Qingyuan's Collected Games (actually my son's books)
   * Xuanxuan Qijing 玄玄棋經 -- 珍珑棋局破解 from a set entitled 围棋圣经

   * See also:   [ext]  some of my go books thread in GoDiscussions by   [ext]  tchan001

English Language Go Books

   * The 1971 Honinbo Tournament
   * 100 Tips for Amateur Players I
   * 200 Endgame Problems
   * 200 Tesuji Problems
   * The 3-3 Point Modern Opening Strategy
   * 38 Basic Joseki
   * 400 Years of Go in Japan
   * The ABCs of Attack and Defense
   * All About Joseki
   * All About Life and Death Volumes 1 and 2
   * All About Thickness
   * Appreciating Famous Games
   * Art of Capturing Stones
   * Art of Connecting Stones
   * Attack and Defense
   * Basic Techniques of Go
   * The Basics of Go Strategy
   * Beauty and the Beast
   * The Best Play In-depth Game Analyses
   * Beyond Forcing Moves
   * The Breakthrough to Shodan
   * Catching Scent of Victory
   * Changing One's Conceptions Awaji's Aphorisms
   * The Chinese Opening
   * Cho Hun-hyeon's Lectures on Go Techniques
   * Cho Hun-hyun's Lectures on the Opening, Volume 1
   * Cho Hun-hyun Life and Master Games with CDrom
   * A Compendium of Trick Plays
   * Cross-cut Workshop
   * Dictionary of Basic Fuseki Volumes 1 and 2
   * Dictionary of Basic Joseki Volumes 1, 2 and 3
   * Dictionary of Basic Tesuji (full set)
   * A Dictionary of Modern Fuseki The Korean Style
   * Direction of Play
   * Dramatic Moments on the Go Board
   * An Easy Introduction to Go
   * Enclosure Josekis
   * The Endgame
   * Essential Joseki
   * Even Game Joseki The Nihon Ki-in Handbook Series Volume Five
   * Fighting Ko
   * Five Hundred and One Tesuji Problems
   * Five Hundred and One Opening Problems
   * Fujisawa Tesuji Dictionary Volume 1 through 4
   * Fundamental Principles of Go
   * Galactic Go Volumes 1 and 2
   * The Game of Go
   * Get Strong at Attacking
   * Get Strong at the Endgame
   * Get Strong at Handicap Go
   * Get Strong at Invading
   * Get Strong at Joseki Volumes 1, 2, and 3
   * Get Strong at Life and Death
   * Get Strong at the Opening
   * Get Strong at Tesuji
   * GO Basics -- Concepts And Strategies for New Players
   * Go for Beginners
   * Go as Communication
   * GO: A Complete Introduction To The Game
   * Go Game for Beginners
   * GO: A Guide to the Game
   * Go and Gomoku
   * GO: International Handbook and Dictionary
   * Go - More Than a Game
   * The Go Players Almanac 2001
   * A Go Primer by Gilbert W Rosenthal?
   * Go Proverbs Illustrated
   * Go, The World's Most Fascinating Game
   * Go World Magazine
         Individual issues: 18, 22, 24 - 53, 55 - current (114)
         Library bound issues: 5 - 16, 23 - 30
         Archive on DVD: 1 - 108
   * Graded Go Problems for Beginners Volumes 1, 2, 3 and 4
   * The Great Joseki Debates
   * Handicap Go
   * Hikaru no Go manga Volumes 1 - 12
   * How to Destroy and Preserve number 000069
   * How to Play Go by Takagawa Shukaku, Sabaki Go Club reprint
   * How to Play Go Game
   * Improve your Intuition Volumes 1, 2 and 3
   * In the Beginning
   * Ingenious Life and Death Puzzles Volumes 1 and 2
   * Intermediate Level Power Builder Volumes 1 and 2
   * An Introduction of Korean Badook Yong Kwan Ju
   * Invincible: The Games of Shusaku
   * Japanese Game of Go
   * A Journey in Search of The Origins of Go
   * Jungsuk in Our Time: 3-4 Point Jungsuk
   * Kages Secret Chronicles of Handicap Go
   * Katos Attack and Kill
   * Keshi and Uchikomi
   * Killer of Go
   * Korean Style of Baduk Volume 1
   * Learn to Play Go Series Volumes 1, 2, 3, 4, and 5
   * Lessons in the Fundamentals of Go
   * Life and Death
   * Life and Death Intermediate Level Problems by Maeda Nobuaki
   * Liping Huangs Problem Series Volume 1
   * Making Good Shape
   * Mathematical Go
   * The Middle Game of Go
   * Modern Joseki and Fuseki, Volumes 1 and 2
   * Monkey Jump Workshop
   * Nie Weiping on Go
   * On the Rules of Go
   * One Thousand and One Life and Death Problems
   * Opening Theory Made Easy
   * Otake's Secrets of Strategy
   * Perceiving the Direction of Play
   * Positional Judgement
   * The Power of the Star Point
   * The Protracted Game: a wei-ch'i interpretation of maoist revolutionary strategy
   * Punishing and Correcting Joseki Mistakes
   * Pure and Simple Takao's Astute Use of Brute Force
   * Reducing Territorial Frameworks
   * Rescue and Capture
   * Sabaki, How to Manage Weak Stones number 000168
   * A Scientific Introduction to Go
   * The Second Book of Go
   * Star Point Joseki The Nihon Ki-in Handbook Series Volume Three
   * Step Up to a Higher Level
   * Steppingstones to Go   [ext]  http://gobooks.info/step.html
   * Strategic Concepts of Go
   * Strategic Fundamentals in Go
   * Test your Go Strength
   * Tesuji
   * Tesuji and Antisuji of Go
   * Think Like a Pro Haengma
   * Think Like a Pro Pae
   * Train Like a Pro Volumes 1, 2 and answer booklet
   * The Theory & Practice of Go
   * Tournament Go 1992
   * The Treasure Chest Enigma
   * Tricks in Joseki
   * Yilun Yangs Go Puzzles Volumes 1 and 2
   * Understanding How to Play Go
   * Vital Points and Skillful Finesse for Sabaki
   * Vital Points of Go by Takagawa Shukaku, Sabaki Go Club reprint
   * A Way of Play for the 21st Century
   * Weiqi in Culture Volume 1
   * Whole Board Thinking in Joseki Volumes 1 and 2
   * Winning a Won Game
   * The Workshop Lectures Volumes 1, 2, and 3
   * The World of Chinese Go

Japanese Language Go Books

   * The Book to Increase Your Fighting Strength at Go  by Segoe Kensaku, both volumes.
   * Cho U's Tsumego by Cho U (Actually for my son.)
   * Go Reader for True 5 Dan Books volume 4 Getting Strong In The Corner only.
   * Hikaru no Go Volume 1 only.
   * Maeda Tsumego All three volumes.
   * Nihon Ki-in Dan Level Problem Series.  All fourteen volumes.
   * Practical Life and Death Training Drill by Aragaki Takeshi, an NHK Lecture Series book.
   * Segoe Tesuji Dictionary All three volumes (Actually my son's books.)
   * Tsugi no Itte, volumes 1, 3 and 4 only.
   * 秀栄 日本囲碁大系 第17巻 (a set of 24 games played by Honinbo Shuei)

Korean Language Go Books

   * New Haengma Dictionary

Spanish Language Go Books

   * Go Para Principiantes

Fiction with a Go theme

   * The Girl who Played Go
   * The Master of Go

On-line Problem Collections

  • [ext] Life and Death at tom.com
  • Harada Minoru's problem [ext] collection
  • Tasuki's problem [ext] collections

Guestbook

messages here

Wildclaw's [ext] Recommendation on Creating SGF Problem Collections

The main feature of Drago is its ability to create starting positions by painting. By holding down the mouse button and dragging the mouse, you can paint stones onto the board. As long as you hold the mouse button, stones will appear where ever you move the mouse cursor. This is much better than having to click on each and every intersection.

Using the other mouse button simply uses the other color. If you drag the mouse over a square that already already contains a stone of the same color it will disappear, and if there is a stone of the opposite color it will change.

In the newest alpha, it is possible to create your own keyboard shortcuts, which decrease the need to use the toolbar buttons. Finally, the biggest new feature in the alpha is the ability to open a complete folder. I have a folder that contains 100 empty sgf files. I simply copy it and open it using the open folder command. After that I can simply use the Next game command to continue with the next file instead of having to open it manually.

This is pretty much the most efficent way I can think of when it comes to creating an SGF file using an editor.

TimK's [ext] comments on creating SGF problem collections

I've entered ~20000 problems for GoGrinder, and the best way I've found is to use Drago. It has a few key features that make it the best: You can drag to add multiple stones, left-click for White and right-click for black, and the keyboard focus stays in the comment area, even after you've made moves or added stones. You can also associate keyboard commands with the different editing tools.

[ext] edgy's study methods

I do a lot of life and death and tesuji problems. I usually try to have three problem books going at a time: one I feel is right around my level (I can get 60-80% right at an average of 30 seconds per problem), one easier (85% or more right at that speed), and one that's a stretch (half right, at however much time I can stand to look at them). I spend about equal amounts of time on each book (60 to 90 minutes a day in total).

Right now (AGA 2 kyu on 24 June 2007):

 * stretch: Get Strong at Life and Death, 501 Tesuji Problems, and Art of Connecting Stones.
 * current level: 1001 Life and Death Problems, Graded Go Problems for Beginners volume 4, and 200 Tesuji Problems
 * easy: Graded Go Problems for Beginners volumes 3 and Get Strong at Tesuji

1001 Life and Death Problems actually starts out as easy and winds up as a stretch, so I use it more than any other. I've gone through it at least six times this year.

That's basically my entire study program. I play 12-18 games per month, all slow, almost all face-to-face. I've gained six or seven stones since I started doing this last October.

Luckily I really enjoy doing problems.

Guidelines for reaching 20k

  • urgent moves before big moves. examples of urgent are forming eye space, creating a base, moving into the center, liberties in a [liberty fight, cutting to split opponent into two weak groups.
  • when your stone is touched, extend to get stronger (more liberties)
  • beware of lack of liberties, 50% gone but always one stone lost one liberty
  • hanes gives forcing moves, but Hane at the Head of Two Stones and Hane at the head of three stones
  • cutting stones that separate the opponent into weak groups are important, strive to save them.
  • let go of small stones? (cutting stones between to strong groups for instance), take a bigger move
  • avoid empty triangles
  • create tiger's mouth shapes.

HKA on AGA Rules

AGA rules are in fact used in AGA tournaments. You have not been to many lately.

The pass stone rule is strange, and it is the only real "sticking point" in the AGA rules. I do not particularly care for it, but it serves a purpose, and it does little harm.

While 7.5 komi (the latest change) has seeped down into club play, passed stones are rarely seen in non tournament games.

And now I will sacrifice my morning trying to explain why the pass stone will NOT change the winner in an odd komi game. (Deep Breath) Ok, IF white is asked to make the last move, then an odd number of stones have been played. That means there is an even number of open spaces left on the board in japanese counting, since the prisoners would have all gone back in. Therefore, with an even total number of points, it can only be divided by two even numbers, or two odd numbers - therefore the score, pre komi is either tied or an even difference So, without the pass stone, the relevant scores on the board would be black leading by 6 or 8. A komi of 7 results in white winning the 6 pt game by 1 - and if he must pass a stone - then he still wins by .5 - therefore no change. If the score is 8, he loses by .5, and passing a stone simply makes it 1.5.

Rules

  • [ext] French Rules as they appear in New In Go.
  • [ext] Thoughts on Rules from Denis Feldmann
  • Robert Jasiek page on [ext] rules

Poetry

I've come back home.
There is no friend to play Go with.
That place far away
where an axe handle turned to dust -
how dear to me it has become!
-- Ki no Tomonori, Japan, year 900 --

山僧對棋坐，(The monks from the mountain temple sit playing go.) (Shān sēng duì qí zuò,)
局上竹陰清。(On the board the bamboo shadows stand in bold relief,) (Jú shàng zhú yìn qīng.)
映竹無人見，(While the reflecting leaves prevent others from seeing.) (Yìng zhú wú rén jiàn,)
時聞下子聲。(Occasionally is heard the sound of a stone being played.) (Shí wén xià zi shēng.)
by Bai Juyi (772-846) From: [ext] Mind Sports Worldwide and [ext] Go Discussions

Mottos

"Don't count your liberties before they're filled." --- Overheard at the Baltimore Go Club

Teacher: So, what do you think?
"Student: Scary, all those cutting points.
Teacher: Scary? Scary that's okay. Go game always scary. Check, read, it's okay. -- Yang Yilun at a 2005 Go Workshop

How to Send Money Using [ext] PayPal

  1. Log into [ext] PayPal
  2. After login, click on the [ext] Send Money tab. It is one of five tabs at the top of the PayPal? menu bar.
  3. Enter the recipient's email address and the amount of money. Select a Catagory of Purchase from the drop down list. Enter information in the Note: text area pertaining to the money transfer. lick the Continue button in the lower right corner of the screen.
  4. Verify the information displayed. Especially the Shipping Information. Correct any items using the Edit button in the lower right corner.
  5. When all items are correct, click the Send Money button in the lower right corner.

jfc: I'm in but can you simply state how much to pay you for each book (in USD)? If you are not charging a handling fee of your own I plan to give you a small tip for your trouble ...

How to Embed an SGF Viewer in a Webpage

See [ext] http://herebox.org/go/

Other English Language Go Books

As of 10 July 2008

 Baek, Jaewook, The Road to One Dan
 Barrs, John and Akio Matsui, Learn to Play Go?, 1961
 Bradley, Milton N., The First Book of Go?
 Bradley, Milton N., Go for Kids
 Bradley, Milton, New Go Proverbs Illustrated
 Bozulich, Richard and Rob van Zeijst, All About Ko
 Chatterjee, Sangit and Yang Huiren, Cosmic Go
 Chatterjee, Sangit and Yang Huiren, Whole Board Living Tesujis
 Cheshire, Horace F., Goh or Wei Chi?
 Chikun, Cho, The Magic of Go
 Cobb, William, 4-4 Point Joseki A Brief Introduction?
 Cobb, William, The Book of Go
 Cobb, William, Go Problems for Kyu Level Players volume 1
 Cobb, William, Go Problems for Kyu Level Players volume 2
 Cobb, William, Go Problems for Kyu Level Players volume 3
 Cobb, William, Go Problems for Kyu Level Players volume 4
 Cobb, William, Go Problems for Kyu Level Players volume 5
 Cobb, William, Go Problems for Kyu Level Players volume 6
 Cobb, William, Learning from the Masters
 Cobb, William,	Playing the Endgame A Brief Introduction?
 Cobb, William, Reflections on the Game of Go 1994-2004?
 Davies, James and Richard Bozulich, An Introduction to Go?
 van Ees, Theo and Franco Pratesi, Bibliogo?
 Eio, Sakata, Tesuji, 1971
 Fairbairn, John, Dictionary of Go Names?
 Fairbairn, John, Invitation to Go
 Goodell, John, The World of Ki
 Hamada, Tatsuo, How to Improve Our Go Power?
 Hankuk Kiwon, Hankuk Kiwon Guide Book
 Hausemann and Hotte, Go Rules of the Game?
 de Havilland, W. A., The ABC of Go?, 1911
 Hunter, Richard, Counting Liberties and Winning Capturing Races
 Hunter, Richard, [Key Concepts in Life and Death: Inside Moves and Under the Stones Techniques]
 Hutchinson, Craig, AGA Historical Book?, Edition 1
 Hutchinson, Craig, AGA Historical Book?, Edition 2
 Inoue Dosetsu Inseki, Igo Hatsuyoron volume 1
 Japan Pair Go Association, Pair Go
 Jiang, Jin and Zhao Zheng, Utilizing Outward Influence
 Kaiho, Rin, Come up to Shodan
 Kaiho, Rin, Dictionary of Basic Fuseki volume 3
 Kaiho, Rin, Golden Opportunities
 Kumabe, N., Let's Play Go Today?
 Kurume, Masaki, [How To Learn `Go' With EASE]
 Lee Changho, Lee Changho's Novel Plays and Shapes
 Lim, Eugene and Herve Dicky, Mastering the Basics of Go?
 Ma, Xiaochun, The Thirty-six Stratagems Applied to Go
 Matsuda, Takao, The Go Letters?
 Matthews, Charles, Teach Yourself Go
 Macfadyen, Matthews, The Game of Go
 McGuigan, Robert, Masterpieces of Handicap Go volume 1
 McGuigan, Robert, Masterpieces of Handicap Go volume 2
 Mitchell, David, Go Proverbs
 Nakayama, Noriyuki, The Treasure Chest Enigma, Second Edition
 Nam, Chihyung, Baduk Made Fun and Easy
 Nam, Chihyung, Contemporary Go Terms
 Nihon Ki-in, 100 Challenging Go Problems for 100 Days of Study
 Nihon Ki-in, Fuseki
 Nihon Ki-in, Pro-Pro Handicap Go
 Nihon Ki-in, Proverbs
 Pratesi, Franco, Eurogo volume 1
 Pratesi, Franco, Eurogo volume 2
 Pratesi, Franco, Eurogo volume 3
 Pratesi, Franco, Periodigo?: Go Periodical Literature in the Western World
 Pecorini, Daniele and Tong Shu, The Game of Wei-Chi
 Shotwell, Peter, Beginning Go
 Slomann, Aoge, The Game of I-Go?, 1931
 Takagawa Shukaku, How to Play Go?
 Takagawa Shukaku, Vital Points of Go
 Takemiya Masaki, Imagination of a Go Master
 Wilcox, Bruce, EZ-GO: Oriental Strategy in a Nutshell
 Xu Xiang and Jin Jiang Zheng, Master Go in Ten Days
 Yang, Yilun, The Workshop Lectures volume 4
 Yasuda, Yasutoshi, [Let's Play Go! A Simple Introduction to the Game of Go]
 Yasuyuki, Miura, [Go: An Asian Paradigm for Business Strategy]
 Zhou, Yuan, How to Play Handicap Go
 Zhujiu, Jiang and Rui Naiwei, New Opening of the 21st Century
 , Go - Battles of Modern Masters 1905 - 1911

Velobici, I think we're in agreement on BQM 328. Personally, I'd transpose to the 5-4 joseki, but as you say, white has other choices too. --Andy Other note: I didn't (deliberately) edit your terms in Asian languages above. Might be a "feature" of either Sensei's or the Safari browser I'm using. :( I hope I didn't mess it up.

Archive

This is a copy of the living page "velobici" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Archive
Discussion
GoodGoBooks
JapanesePlayerNames
QuasiBlog
Rating
StudyLog

Referenced by
Miai
Influence
Alive
DeiriCounting
DoubleKo
ORissei
YangYilun
Professional
SegoeTesujiDictio...
HoninboShuei
CranesNestTesuji
Status
TheSecondBookOfGo
TenThousandYearKo
GoProblemsCom
Baduk
GradedGoProblemsF...
FujiwaraNoSai
Slow
GoBooks

Homepages
BillStrider
Blipo
BobHearn
Bocephus
ChiyoDad
Diminate
Exswoo


Velobici/ Discussion

Sub-page of Velobici

maruseru: In your entry from the 2002-08-27, you say that you contacted Yang Yilun about lessons for your son. If you don't mind, I've got a few questions about that. Were these lessons conducted in person or over the Internet (KGS etc.)? How many hours per week did the lessons take? Also, how strong was your son when the lessons started?

I'm trying to decide whether to get lessons as well and would appreciate any information about that.

Velobici: The lessons take place on KGS (he teaches on IGS as well). The weekly lessons are two hours long. Each hour is comprised of one game followed by review. Games typically run to about 80 moves. When my son started he was about 15k. He reached 3d at the 2004 US Go Congress. I warmly recommend professional lessons.

Herman Hiddema:

Hi velobici,

Recently, you have been making a lot of edits that have a hostile feel to them, especially towards Bass. They are not downright abusive or anything, but to me it just feels like you have some sort of grudge or dislike towards Bass (and maybe toward myself). Perhaps because of the heated debates around SOS/SOMS and related matters. If this is a mistake, my apologies.

The reason I am writing this message, is because in my personal experience, you have always been one of the more active and constructive editors on Sensei's, someone I really respected for the hard work they put into improving Sensei's. I care deeply about Sensei's, I think it is one of the greatest resources available to the western go community. As such, your contributions always gave me a very high opinion of you. But with the recent edits, I just feel exasperated at all the nitpicking and discussions and hostility.

If I have offended you in the past, this was certainly never my intention, and I apologize if I did. I may have a different outlook on some recently discussed issues, but that does not mean I do not respect your opinion. If I disagree with something you wrote, it is never meant against you personally, it is just a different opinion. So I wanted to ask you, can we please get back to what is really important? I think we both want to see Sensei's improved.

Regards,
--Herman.

This is a copy of the living page "Velobici/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archive
GoodGoBooks
JapanesePlayerNames
QuasiBlog
Rating
StudyLog


Velobici/ Japanese Player Names

Sub-page of Velobici

Japanese Player Names A list of names since we can not type kanji into the search box and get results

  • Abe Yoshiteru 安倍吉辉 (亦译做阿部吉辉)
  • Abe Yumiko 安倍结美子（女）
  • Akaboshi Intetsu 赤星因彻
  • Akagi Kazuo 赤目一夫
  • Akedo Kazumi 明户和巳
  • Akiyama Jiro 秋山次郎
  • Akiyama Kenji 秋山贤司
  • Amano Masafumi 天野雅文
  • Amarida Kazuo 余田一雄
  • Amayake Nobuo 天宅信雄
  • Ando Akio 安东明雄
  • Ando Kazushige 安藤和繁
  • Ando Takeo 安藤武夫
  • Ando Toshiyuki 安藤俊行
  • Anzai Nobuaki 安齐伸彰
  • Aoba Kaori 青叶熏
  • Aoki Kikuyo 青木喜久代（女）
  • Aoki Shinichi 青木绅一
  • Aoyagi Hideo 青柳英雄
  • Aragaki Takeshi 新垣武
  • Araki Issei 荒木一成
  • Araki Masako 荒木真子（女）
  • Arimura Hiroshi 有村比吕司
  • Asano Hideaki 浅野英昭
  • Asano Yasuko 浅野泰子（女）
  • Ashiba Katsumi 芦叶胜美
  • Ashida Isoko 芦田矶子（女）
  • Awaji Shuzo 淡路修三
  • Aya Kazuaki 阿弥和明
  • Baba Shigeru 马场滋
  • Chinen Kaori 知念熏（女） (曾被译为 知念由香里)
  • Chino Tadahiko 茅野直彦
  • Doi Makoto 土井诚
  • Doke Akira 道家昂
  • Ebisawa Kenzo 海老泽健造 (又为Ebizawa Kenzo)
  • Egeta Eiho 惠下田荣芳
  • Enda Hideki 元田秀树
  • Enda Yoichi 元田阳一
  • Endo Takahiro 远藤隆博
  • Endo Yoshifumi 远藤悦史
  • Ezura Yuichi 江面雄一
  • Fujii Shuhya 藤井秀哉
  • Fujiki Hitomi 藤木人见
  • Fujimura Yoshikatsu 藤村芳胜
  • Fujisawa Hideyuki 藤泽秀行 (原名 藤泽保)
  • Fujisawa Hosai 藤泽朋斋
  • Fujisawa Kazunari 藤泽一就
  • Fujisawa Kuranosuke 藤泽库之助 (即 藤泽朋斋)
  • Fujisawa Shuko 藤泽秀行 (非正式拼音姓名)
  • Fujita Goro 藤田悟郎
  • Fujita Toyojiro 藤田丰次郎
  • Fujiwara Katsuya 藤原克也
  • Fukuda Masayoshi 福田正义
  • Fukuhara Yoshitora 福原义虎
  • Fukui Masaaki 福井正明
  • Fukui Susumu 福井进
  • Funaki Hitoshi 舟木仁
  • Furuta Naoyoshi 古田直义
  • Furuya Yutaka 古谷裕
  • Gaku Yuzuru 额谦
  • Gennan Inseki 幻庵因硕 (即服部立彻、井上安节)
  • Goto Shoji 后藤昌治
  • Goto Shungo 后藤俊午
  • Hagiwara Mutsumi 荻原睦
  • Hagiwara Sachiko 荻原佐知子（女）
  • Hagiya Kazuhiro 荻谷和宏
  • Hakuei Monnyu 十二世林门入柏荣
  • Hamada Moriya 滨田守哉
  • Hamajima Hisayoshi 浜岛久义
  • Hamanaka Takamitsu 浜中隆光
  • Hanadate Masaaki 花立正昭
  • Hanawa Yasutoki 塙保时
  • Hanaya Rippo 雏屋立甫
  • Handa Dogen 半田道玄
  • Hane Naoki 羽根直树
  • Hane Yasumasa 羽根泰正
  • Hara Sachiko 原幸子（女）
  • Harada Minoru 原田实
  • Haruyama Isamu 春山勇
  • Hasegawa Akira 长谷川章
  • Hasegawa Hiro 长谷川广 (亦译做 长谷川弘)
  • Hasegawa Kayoko 长谷川加与子（女）
  • Hasegawa Sunao 长谷川直
  • Hashiguchi Mika 桥口美香（女）
  • Hashimoto Shoji 桥本昌二
  • Hashimoto Utaro 桥本宇太郎
  • Hashimoto Yoshimi 桥本谊
  • Hashimoto Yujiro 桥本雄二郎
  • Hashiyama Shozo 端山省三
  • Hata Hidefumi 畠秀史
  • Hatanaka Kimio 畑中喜见生
  • Hattori Inshuku 服部因淑 (即 服部因彻)
  • Hattori Intetsu 服部因彻
  • Hattori Nayoko 服部奈代子（女）
  • Hattori Rittetsu 服部立徹
  • Hattori Seitetsu 服部正彻
  • Hayase Gendo 早濑玄堂
  • Hayase Hiroshi 早濑弘
  • Hayashi Kozo 林耕三
  • Hayashi Monnyu 十二世林门入柏荣
  • Hayashi Senji 林千治 (即 石井千治)
  • Hayashi Shuei 林秀荣 (即 本因坊秀荣)
  • Hayashi Tokuzo 林德藏
  • Hayashi Yubi 林有美
  • Hayashi Yutaro 林有太郎
  • Hidaka Toshiyuki 日高敏之
  • Hikosaka Kenichi 彦坂健一
  • Hikosaka Naoto 彦坂直人
  • Hirako Sho 平光尚
  • Hirano Masaaki 平野正明
  • Hirano Norikazu 平野则一
  • Hirata Hironori 平田博则
  • Hiroe Hiroyuki 广江博之
  • Hiroe Katsuhiko 广江胜彦
  • Hirose Heijiro 广濑平治郎
  • Hisai Keishi 久井敬史
  • Hisajima Kunio 久岛国夫
  • Honda Goro 本田悟朗
  • Honda Kazuko 本田寿子（女）
  • Honda Kunihisa 本田邦久
  • Honda Mitsuhiko 本田满彦
  • Honda Sachiko 本田幸子（女）
  • Honda Teruko 本田光子（女）
  • Honinbo Dochi 本因坊道知
  • Honinbo Dosaku 本因坊道策
  • Honinbo Doteki 本因坊道的
  • Honinbo Genjo 本因坊元丈
  • Honinbo Jowa 本因坊丈和
  • Honinbo Retsugen 本因坊烈元
  • Honinbo Shuei 本因坊秀荣 (即 林秀荣)
  • Honinbo Shuho 本因坊秀甫 (即 村濑秀甫)
  • Honinbo Shukaku 本因坊秀格
  • Honinbo Shusai 本因坊秀哉 (即 田村保寿)
  • Honinbo Shusaku 本因坊秀策 (即 安田秀策)
  • Honinbo Shuwa 本因坊秀和 (即 土屋秀和)
  • Honma Akio 本间明男
  • Hori Kentaro 崛宪太郎
  • Hosaka Mayu 穗坂繭（女）
  • Hoshikawa Nobuaki 星川信明
  • Hoshino Masaki 星野正树
  • Hoshino Toshi 星野纪
  • Hosokawa Senjin 细川千仞
  • Hotta Seiji 堀田诚司
  • Hotta Yozo 堀田阳三
  • Ide Yaojiro 井手八百次郎
  • Ieda Ryuji 家田隆二
  • Iguchi Hideichiro 井口秀一郎
  • Iguchi Seiji 井口精治
  • Iguchi Toyohide 井口丰秀
  • Iino Yasumine 饭野靖峰
  • Ikeda Suguru 池田优
  • Ikezaki Tokinori 池崎世典
  • Imai Kazuhiro 今井一宏
  • Imamura Fumiaki 今村文明
  • Imamura Toshiya 今村俊也
  • Imamura Yoshiaki 今村善彰
  • Inagaki Kanetaro 稻垣兼太郎
  • Inagaki Koichi 稻垣弘一
  • Inagaki Yo 稻垣阳
  • Inori Yoko 祷阳子（女）
  • Inoue Ayako 井上绫子（女）
  • Inoue Dosa Inseki 井上道砂因硕
  • Inoue Dosetsu Inseki 井上道节因硕
  • Inoue Genan Inseki 井上幻庵因硕
  • Inoue Hatsue 井上初枝
  • Inoue Ichiro 井上一郎
  • Inoue Kaname 井上要
  • Inoue Kunio 井上国夫
  • Inoue Machiko 井上真知子（女）
  • Inoue Matsumoto Inseki 井上松本因硕
  • Inoue Naomi 井上尚美 (即 菅野尚美)
  • Inoue Shusaku 井上修作
  • Inoue Shutetsu 井上秀彻
  • Ishibashi Chinami 石桥千涛
  • Ishida Akira 石田章
  • Ishida Atsushi 石田笃司
  • Ishida Yoshio 石田芳夫
  • Ishige Kakuo 石毛嘉久夫
  • Ishigure Ikuro 石榑郁郎
  • Ishii Kunio 石井邦生
  • Ishii Mamoru 石井卫
  • Ishii Senji 石井千治
  • Ishii Shinzo 石井新藏
  • Ishii Shiro 石井资郎
  • Ishikura Noboru 石仓升
  • Ishimine Shinichi 石岭真一
  • Isogawa Masao 五十川正雄
  • Isshiki Satoo 一色识央
  • Ito Hiroshi 伊藤弘
  • Ito Hitoshi 伊东仁
  • Ito Katsuko 古庄胜子 （女） (即 伊藤胜子)
  • Ito Kayoko 伊藤加代子（女）
  • Ito Kazuteru 伊藤和照
  • Ito Kojiro 伊藤幸次郎
  • Ito Kotaro 伊藤小太郎
  • Ito Makoto 伊藤诚
  • Ito Showa 伊藤松和
  • Ito Tomoe 伊藤友惠（女）
  • Ito Yoji 伊藤庸二
  • Ito Yoshio 伊藤义夫
  • Itoda keiko 井户田啓子（女） (即 加藤啓子)
  • Iwamaru Taira 岩丸平
  • Iwamoto Kaoru 岩本薰
  • Iwasa Kei 岩本圭
  • Iwata Hajime 岩田一
  • Iwata Masao 岩田正男 (即岩田达明)
  • Iwata Tatsuaki 岩田达明 (旧名岩田正男)
  • Iyama Yuuta 井山裕太
  • Iyomoto Momoichi 伊予本桃市
  • Izawa Akino 井泽秋乃（女）
  • Izumitani Hideo 泉谷英雄
  • Izumitani Masanori 泉谷政宪
  • Izumitani Minoru 泉谷实
  • Izumo Eiji 出云荣次
  • Izumo Tetsuya 出云哲也
  • Kada Katsuji 加田克司
  • Kado Hayato 贺户隼人
  • Kadono Chuzaemon 葛野忠左卫门
  • Kadono Jowa 葛野丈和
  • Kageyama Toshiro 影山利郎
  • Kageyama Toshiyuki 影山敏之
  • Kaji Kazutame 梶和为
  • Kajiwara Takeo 梶原武雄
  • Kamada Jitsudo 鎌田实堂
  • Kameyama Minoru 龟山稔
  • Kamimura Haruo 上村阳生
  • Kamimura Kunio 上村邦夫
  • Kamiya Tetsuo 纸谷哲雄
  • Kanagawa Masaaki 金川正明
  • Kanai Shinichi 金井新一
  • Kanai Tenpei 叶井天平
  • Kanashima Tadashi 金岛忠
  • Kanazawa Hideo 金泽秀男
  • Kanazawa Moriei 金泽盛荣
  • Kanbara Shigeji 浦原繁治
  • Kanbayashi Haruko 神林春子（女）
  • Kanda Ei 神田英
  • Kanno Kiyonori 菅野清规
  • Kanno Masashi 菅野昌志
  • Kanno Naomi 菅野尚美 (即 井上尚美)
  • Kano Akio 加纳明生
  • Kano Kazuo 加纳一夫
  • Kano Yoshinori 加纳嘉德
  • Karibe Eisaburo 刈部荣三郎
  • Karigane Jun'ichi 雁金准一
  • Kariya Hiraku 刈谷啓
  • Kasai Koji 笠井浩二
  • Kashiwabara Yasuto 柏原康人
  • Kataoka Satoshi 片冈聪
  • Katayama Yasuo 片山安雄
  • Kato Atsushi 加藤充志
  • Kato Keiko 加藤啓子 （女）
  • Kato Masao 加藤正夫
  • Kato Minaichi 加藤三七一 (即 田中三七一)
  • Kato Shin 加藤信
  • Kato Tomoko 加藤朋子（女）
  • Kato Yuuki 加藤祐辉
  • Katsuma Shiro 胜间史朗
  • Katsura Atsushi 桂笃
  • Kawai Kikuji 河合菊二
  • Kawai Shoji 河合将史
  • Kawai Tetsuyuki 河合哲之
  • Kawamoto Masao 河本正夫
  • Kawamoto Noboru 川本升
  • Kawamura Kazunori 川村和宪
  • Kawamura Masamichi 川村匡迪
  • Kawamura Noriko 河村规子（女）
  • Kenmochi Jo 釰持丈
  • Kikuchi Yasuro 菊池康郎
  • Kikuchi Yoshio 菊地义雄
  • Kimura Hirozo 木村宏造 (曾译为 木村广造)
  • Kimura Yoshio 木村嘉男
  • Kinoshita Keisho 木下敬章
  • Kirimoto Kazuo 桐本和夫
  • Kishimoto Kazuo 岸本一男
  • Kita Fumiko 喜多文子
  • Kitamura Hiroshi 北村洋司
  • Kitani Minoru 木谷实
  • Kitani Reiko 木谷礼子（女）
  • Kitani Yoshimi 木谷好美（女）
  • Kitano Ryo 北野亮
  • Kiyonari Tetsuya 清成哲也
  • Kobayashi Chizu 小林千寿（女）
  • Kobayashi Izumi 小林泉美（女）
  • Kobayashi Kenji 小林健二
  • Kobayashi Kentaro 小林健太郎
  • Kobayashi Koichi 小林光一
  • Kobayashi Masahiro 小林将宏
  • Kobayashi Reiko 小林礼子（女）
  • Kobayashi Satoru 小林觉
  • Kobayashi Seiichi 小林诚一
  • Kobayashi Seisho 小林正昌
  • Kobayashi Tetsujiro 小林铁次郎
  • Kodama Kunio 儿玉国男
  • Kodama Sachiko 儿玉幸子 （女） (即 近藤幸子)
  • Kogishi Soji 小岸壮二
  • Koizumi Shigeo 小泉重郎
  • Kojima Shunichi 小岛春一 (曾译为 小岛村一)
  • Kojima Takaho 小岛高穗
  • Komatsu Fujio 小松藤夫
  • Komatsu Hideki 小松英树
  • Komatsu Hideko 小松英子（女）
  • Komatsu Nobuaki 小松伸昭
  • Komatsu Shigeo 小松重雄
  • Konagai Masaru 小长井克
  • Kondo Sachiko 近藤幸子（女）
  • Konishi Kazuko 小西和子（女）
  • Konishi Taizo 小西泰三
  • Konno Tameto 金野为人
  • Kono Mitsuki 河野光树
  • Kono Mototora 河野元虎
  • Kono Rin 河野临
  • Kono Takashi 河野贵至
  • Kono Yukio 河野征夫
  • Kori Toshio 郡寿男
  • Kosakada Koji 小坂田幸次
  • Kosugi Kiyoshi 小杉清
  • Kosugi Masaru 小杉胜
  • Kosugi Tei 小杉丁
  • Kouda Akiko 甲田明子（女）
  • Koyama Hideo 小山秀雄
  • Koyama Mitsuru 小山满鹤（女）
  • Koyama Ryugo 小山龙吾
  • Koyama Shizuo 小山镇男
  • Koyama Terumi 小山荣美
  • Koyama Yasuo 小山靖男
  • Kubo Hideo 久保秀夫
  • Kubo Katsuaki 久保胜昭
  • Kubomatsu Katsukiyo 久保松胜喜代
  • Kubomoto Tomiko 久保本登美子（女）
  • Kubota Masaru 久保田大
  • Kubouchi Hideaki 窪内秀明
  • Kubouchi Shuchi 窪内秀知
  • Kudo Norio 工藤纪夫
  • Kurahashi Masayuki 仓桥正行
  • Kurahashi Shozo 仓桥正藏
  • Kuroda Yukio 黑田幸雄
  • Kurosawa Tadanao 黑泽忠尚
  • Kurotaki Masaki 黑泷正树
  • Kurotaki Masanori 黑泷正宪
  • Kusaka Kaneo 日下包夫
  • Kusunoki Teruko 楠光子 （女） (即 本田辉子)
  • Kuwahara Dosetsu 桑原道节
  • Kuwahara Munehisa 桑原宗久
  • Kuwahara Shusaku 桑原秀策
  • Kuwamoto Shinpei 桑本晋平
  • Kuwata Yasuaki 桑田泰明
  • Maeda Nobuaki 前田陈尔
  • Maeda Ryo 前田亮
  • Maeda Ryoji 前田良二
  • Maetani Shingo 前谷信吾
  • Magari Reiki 曲励起
  • Makihata Taeko 卷幡多荣子（女）
  • Makino Toshiko 牧野俶子（女）
  • Mannami Kana 万波加奈（女）
  • Maruyama Toyoji 丸山丰治
  • Mashiko Fumihiko 益子富美彦
  • Masubuchi Tatsuko 增渊寿子（女）
  • Matsubara Taisei 松原大成
  • Matsumoto Nayoko 松本奈代子（女） (即 服部奈代子)
  • Matsumoto Takehisa 松本武久
  • Matsumoto Tokuji 松本笃二
  • Matsumura Osamu 松村修
  • Matsuoka Shigeko 松冈しげ子
  • Matsuoka Akira 松冈章
  • Matsuoka Hideki 松冈秀树
  • Matsuoka Teruo 松冈辉夫
  • Matsuura Hideo 松浦日出夫
  • Matsuura Katsuji 松浦胜治
  • Matsuura Yoshihiro 松浦吉洋
  • Matsuzawa Tsurujiro 松泽鹤次郎
  • Mikawa Shinji 三川新次
  • Mimura Tomoyasu 三村智保
  • Minami Yoshimi 南善己
  • Minamisato Yohee 南里与兵卫
  • Minematsu Masaki 峰松正树
  • Mitani Tetsuya 三谷哲也
  • Mito Yukari 水户夕香里（女）
  • Mitsuhara Itaro 光原伊太郎
  • Miwa Yoshiro 三轮芳郎
  • Miyagawa Fumihiko 宫川史彦
  • Miyaki Keitaro 宫木庆太郎
  • Miyamoto Naoki 宫本直毅
  • Miyamoto Yoshihisa 宫本义久
  • Miyasaka Shinji 宫坂寀二
  • Miyashita Shuyo 宫下秀洋 (又称做 Miyashita Hidehiro)
  • Miyashita Suzue 宫下铃枝（女）
  • Miyazaki Hiroshi 宫崎洋
  • Miyazaki Ryutaro 宫崎龙太郎
  • Miyazaki Shimako 宫崎志摩子（女）
  • Miyazawa Goro 宫泽吾朗
  • Mizokami Tomochika 沟上知亲 (又称做 Mizogami Tomochika)
  • Mizuma Toshifumi 水间俊文
  • Mizuno Hiromi 水野弘美
  • Mizuno Hiroshi 水野弘士
  • Mizuno Ichiro 水野一郎
  • Mizuta Yoshihiro 水田羡博
  • Mizutani Junsaku 水谷顺策
  • Mizutani Morie 水谷守江
  • Mizutani Nuiji 水谷缝治
  • Mizutani Takugen 水谷琢元
  • Mochizuki Kenichi 望月研一
  • Morikawa Masao 森川正夫
  • Morikawa Mitsuo 森川满夫
  • Morino Setsuo 森野节男
  • Morishima Kaoru 森岛薰
  • Morita Michihiro 森田道博
  • Moriyama Naoki 森山直棋
  • Mukai Kazuo 向井一男
  • Mukai Kozue 向井梢惠
  • Murakami Akihide 村上晶英
  • Murakami Bunsho 村上文祥
  • Murakawa Daisuke 村川大介
  • Muramatsu Ryuichi 村松龙一
  • Muraoka Shigeyuki 村冈茂行
  • Murase Shuho 村濑秀甫 (即 村濑弥吉)
  • Murase Yakichi 村濑弥吉
  • Murashima Yoshikatsu 村岛义胜
  • Murashima Yoshinori 村岛谊纪
  • Murata Seiko 村田整弘
  • Nabeshima Akira 锅岛昭
  • Nabeshima Ichiro 锅岛一郎
  • Nagahara Yoshiaki 长原芳明
  • Nagamura Masahide 长村正英
  • Naganuma Makoto 长沼信
  • Nagasaki Yuji 长崎裕二
  • Nagayasu Hidemitsu 长安秀允
  • Nakagawa Kamesaburo 中川龟三郎 (即 石井千治)
  • Nakagawa Senji 中川千治 (即 石井千治)
  • Nakagawa Shinsuke 中川新之
  • Nakajima Mieko 中岛美绘子
  • Nakamura Chikako 中村智佳子（女）
  • Nakamura Hidehito 中村秀仁
  • Nakamura Kuniko 中村训子（女）
  • Nakamura Shinya 仲邑信也
  • Nakamura Yutaro 中村勇太郎
  • Nakane Naoyuki 中根直行
  • Nakano Chitoku 中野知得
  • Nakano Hironari 中野宽也
  • Nakano Yasuhiro 中野泰宏
  • Nakao Jungo 中尾准吾
  • Nakao Noboru 中尾升
  • Nakaoka Jiro 中冈二郎
  • Nakaonoda Tomomi 中小野田智己
  • Nakayama Kaoru 中山薰
  • Nakayama Noriyuki 中山典之
  • Nakayama Shigeyuki 中山繁行
  • Nakayama Suemaro 中山季磨
  • Nakazawa Ayako 中泽彩子（女）
  • Narusawa Yasuichi 鸣泽泰一
  • Niimura Shinichi 新村信一
  • Nishida Terumi 西田荣美（女）
  • Nishigami Yoshihiko 西上好彦
  • Nishimoto Kinya 西本钦哉
  • Nishimura Keiji 西村庆二
  • Nishizawa Katsuaki 西泽克晃
  • Nobuta Shigehito 信田成仁
  • Noguchi Hitoshi 野口仁
  • Noguchi Mitsuhiro 野口充弘
  • Nozawa Chikucho 野泽竹朝
  • Numata Kozo 沼田耕藏
  • Obuchi Morito 大渊盛人
  • Oda Hiromitsu 小田浩光
  • Oeda Yusuke 大枝雄介
  • Ogaki Yusaku 大垣雄作
  • Ogata Masaki 小县真树
  • Ogawa Doteki 小川道的
  • Ogawa Masaharu 小川正治
  • Ogawa Tomoko 小川诚子（女）
  • Ogoshi Ichiro 尾越一郎
  • Ogura Doki 小仓道喜
  • Ohashi Hirofumi 大桥拓文
  • Ohashi Naruya 大桥成哉
  • Ohba Junya 大场敦也
  • Ohira Shuzo 大平修三
  • Oka Mitsuo 冈光雄
  • Oka Nobumitsu 冈信光
  • Okabe Hiroaki 冈部洋明
  • Okada Shinichiro 冈田伸一郎
  • Okada Yumiko 冈田结美子（女）
  • Okahashi Hirotada 冈桥弘忠
  • Okatani Mitsuo 冈谷三男
  • Oki Keiji 大木啓司
  • Okubo Ichigen 大窪一玄
  • Okubo Yukio 大窪幸雄 (即 大窪一玄)
  • Okuda Aya 奥田绫
  • Okuma Chikuko 大熊千久子（女）
  • Okumura Hideo 奥村英夫
  • Okumura Noboru 奥村登
  • Okumura Yasushi 奥村靖
  • Omori Yasushi 大森泰志
  • Onda Yasuhiko 恩田烈彦
  • Ono Nobuyuki 大野伸行
  • Ono Yutaka 小野丰
  • Onoda Chiyotaro 小野田千代太郎
  • Osawa Narumi 大泽奈留美（女）
  • Ota Masahito 太田正人
  • Ota Seido 太田清道
  • Ota Yuzo 太田雄藏
  • Otake Hideo 大竹英雄
  • Otani Motohiro 大谷素弘
  • Oto Shozo 大户省三
  • Oya Koichi 大矢浩一
  • Oyama Kunio 大山国夫
  • Oyama Toshiko 大山寿子（女）
  • Ozaki Harumi 尾崎春美（女）
  • Ozaki Hiroshi 尾崎宏
  • Ozaki Kayoko 尾崎加与子（女） (即 长谷川加与子)
  • Ozaki Suzuko 尾崎铃子（女）
  • Saijo Masataka 西条雅孝
  • Saito Tadashi 斋藤正
  • Sakaguchi Michiko 坂口道子（女）
  • Sakaguchi Ryuzo 阪口隆三
  • Sakaguchi Sentoku 坂口仙得
  • Sakaguchi Tsunejiro 坂口常治郎
  • Sakai Hideaki 坂井秀至
  • Sakai Isao 酒井荣男
  • Sakai Maki 酒井真树
  • Sakai Masanori 酒井正则
  • Sakai Michiharu 酒井通温
  • Sakai Nobutake 酒井伸武
  • Sakai Takeshi 酒井猛
  • Sakai Toshio 酒井利雄
  • Sakai Yoshimitsu 酒井义允
  • Sakakibara Fumiko 榊原史子（女）
  • Sakakibara Masateru 榊原正晃
  • Sakakibara Shoji 榊原章二
  • Sakamaki Kosuke 酒牧幸典
  • Sakano Kigen 坂野棋源
  • Sakata Eio 坂田荣男 (即 本因坊荣寿)
  • Sakuramoto Saburo 樱本三郎
  • Sanno Hirotaka 三王裕孝
  • Sano Takatsugu 佐野贵诏
  • Sasaka Shiro 佐坂志朗
  • Sasaki Tadashi 佐佐木正
  • Sasaki Tsuyoshi 佐佐木毅
  • Sato Akiko 佐藤亚纪子（女）
  • Sato Akira 佐藤彰
  • Sato Fumitoshi 佐藤文俊
  • Sato Kaoru 佐藤馨
  • Sato Machiko 佐藤真知子 （女） (即 井上真知子)
  • Sato Masaharu 佐藤昌晴
  • Sato Sunao 佐藤直男
  • Sato Toshio 佐藤利夫
  • Segawa Yoshio 濑川良雄
  • Segoe Kensaku 濑越宪作
  • Seki Kazuya 关和也
  • Sekine Naohisa 关根直久
  • Sekiyama Riichi 关山利一 (即 本因坊利仙)
  • Sekiyama Sendayu 关山仙太夫
  • Sekiyama Toshimichi 关山利道
  • Sekiyama Toshio 关山利夫
  • Seo Hisashi 濑尾寿
  • Seto Taiki 濑户大树
  • Shigeno Yuki 重野由纪
  • Shimada Yoshikuni 岛田义邦
  • Shimamura Michihiro 岛村导弘
  • Shimamura Toshihiro 岛村俊广 (曾译为 岛村利博)
  • Shimohira Akio 下平昭夫
  • Shimoji Gensho 下地玄昭
  • Shimojima Yohei 下岛阳平
  • Shinkai Hiroko 新海洋子（女）
  • Shinoda Hideyuki 筱田秀行
  • Shinohara Masami 筱原正美
  • Shinomiya Yonezo 四宫米藏
  • Shioiri Itsuzo 盐入逸造
  • Shirae Haruhiko 白江治彦
  • Shiraishi Kyoko 白石京子（女）
  • Shiraishi Yutaka 白石裕
  • Shiratori Sumiko 白鸟澄子（女）
  • Shoji Kazuko 尚司和子（女）
  • Sometani Kazuo 染谷一雄 (又名为 Someya Kazuo)
  • Sonoda Yasutaka 圆田泰隆
  • Sonoda Yuichi 苑田勇一
  • Su Kaiseki 邹海石
  • Sugimoto Akira 杉本明
  • Sugimura Saburozaemon 杉村三郎左卫门
  • Sugiuchi Kazuko 杉内寿子（女） （即 本田寿子）
  • Sugiuchi Masao 杉内雅男
  • Sumi Shinsuke 角慎介
  • Sumino Takeshi 炭野武司
  • Sumino Tsunehiro 炭野恒广
  • Suzuki Ayumi 铃木步（女）
  • Suzuki Etsuo 铃木越雄
  • Suzuki Goro 铃木五良
  • Suzuki Hideko 铃木秀子（女）
  • Suzuki Isao 铃木伊佐男
  • Suzuki Jinsei 铃木顺清
  • Suzuki Keizo 铃木圭三
  • Suzuki Masaharu 铃木正春
  • Suzuki Tamejiro 铃木为次郎
  • Suzuki Tsuna 铃木津奈
  • Suzuki Yoshimichi 铃木嘉伦
  • Tahara Yasufumi 田原靖史
  • Tainaka Shin 鲷中新
  • Tajima Shingo 但马甚吾
  • Takabayashi Masahiro 高林正宏
  • Takabayashi Takuji 高林拓二
  • Takagawa Kaku 高川格
  • Takagawa Shukaku 高川秀格 (即 高川格)
  • Takagi Shoichi 高木祥一
  • Takahara Shuji 高原周二
  • Takahashi Hideo 高桥秀夫
  • Takahashi Isao 高桥功
  • Takahashi Kinesaburo 高桥杵三郎
  • Takahashi Shigeyuki 高桥重行
  • Takahashi Toshimitsu 高桥俊光
  • Takamizawa Tadao 高见泽忠夫
  • Takamure Tetsuro 高群彻朗
  • Takanashi Seiken 高梨圣健
  • Takano Hideki 高野英树
  • Takao Shinji 高尾绅路
  • Takeda Hakuai 武田博爱
  • Takeda Masako 武田贤子（女）
  • Takei Takashi 武井孝志
  • Takemiya Masaki 武宫正树
  • Takemiya Yoko 武宫阳光
  • Takenaka Kotaro 竹中幸太郎
  • Takenobu Katsuzo 武信胜藏
  • Takeuchi Sumio 竹内澄男
  • Takiguchi Isoko 泷口矶子（女）
  • Takiguchi Masaki 泷口政季
  • Tamai Shin 玉井伸
  • Tamaki Shinobu 玉城忍
  • Tamaki Shoji 玉木昌治
  • Tamura Chiaki 田村千明（女）
  • Tamura Hoju 田村保寿
  • Tamura Noboru 田村升
  • Tanabe Iwato 田边岩人
  • Tanaka Chieko 田中智惠子（女）
  • Tanaka Fujio 田中不二男
  • Tanaka Hideharu 田中秀春（女）
  • Tanaka Makiko 田中莳子（女）
  • Tanaka Minaichi 田中三七一
  • Tanaka Mitsuo 田中满生
  • Tanida Harumi 谷田治巳
  • Taniguchi Toshinori 谷口敏则
  • Tanimiya Ayako 谷宫絢子（女）
  • Tanimiya Teiji 谷宫悌二
  • Tanimura Kuniko 谷村久仁子（女）
  • Tanimura Yoshiyuki 谷村义行
  • Terada Kenichi 寺田健一
  • Tokimoto Hajime 时本壹
  • Tokunaga Hirohisa 德永汎久
  • Tominaga Takeshi 富永武
  • Tono Hiroaki 东野弘昭
  • Tono Masaharu 东野政治
  • Toriki Hiroshi 等力博
  • Tozawa Akinobu 户泽昭宣
  • Tsuchida Masamitsu 土田正光
  • Tsuchiya Shuei 土屋秀荣
  • Tsuchiya Shuwa 土屋秀和
  • Tsuda Kae 多富佳绘
  • Tsujii Ryotaro 辻井良太郎
  • Tsukuda Akiko 佃亚纪子（女）
  • Tsurumaru Keiichi 鹤丸敬一
  • Tsuruyama Atsushi 鹤山淳志
  • Tsutsui Katsumi 筒井胜美
  • Uchida Shuhei 内田修平
  • Ueki Yoshio 植木善大
  • Uematsu Hiro 植松弘圣
  • Uemura Shiro 植村四郎
  • Ukita Masayuki 浮田昌侑
  • Umeda Haruhiko 楳田晴彦
  • Umedaya Tosaku 梅田屋东作
  • Umeki Suguru 梅木英
  • Umezawa Yukari 梅泽由香里（女）
  • Ushikubo Yoshitaka 牛窪义高
  • Ushinohama Satsuo 牛之浜撮夫 (亦译做 牛之浜撮雄)
  • Watanabe Hideo 渡边英夫
  • Watanabe Reiji 渡边礼二
  • Watanabe Shokichi 渡边升吉
  • Yahata Koichi 八幡幸一
  • Yamabe Toshiro 山部俊郎
  • Yamada Kimio 山田规三生
  • Yamada Noriyoshi 山田规喜
  • Yamada Shiho 山田至宝
  • Yamada Takuji 山田拓自
  • Yamada Wakio 山田和贵雄
  • Yamamoto Genkichi 山本源吉
  • Yamamoto Kentaro 山本贤太郎
  • Yamamoto Masato 山本正人
  • Yamamoto Yutaka 山本丰
  • Yamanaka Toshio 山中敏央
  • Yamanouchi Masaki 山内正树
  • Yamashiro Hiroshi 山城宏
  • Yamashita Chifumi 山下千文
  • Yamashita Katsuhisa 山下克久
  • Yamashita Keigo 山下敬吾
  • Yamashita Yorimoto 山下顺源
  • Yamazaki Masuo 山崎祐男
  • Yamazaki Yoshihiro 山崎吉广
  • Yanagawa Hiromasa 梁川裕政
  • Yanagiuchi Emiko 柳内惠美子（女）
  • Yanaka Katsunori 矢中克典
  • Yashiro Kumiko 矢代久美子（女）
  • Yasuda Eisai 安田荣斋
  • Yasuda Kiyoshi 安田清
  • Yasuda Shusaku 安田秀策
  • Yasuda Yasutoshi 安田泰敏
  • Yasui Chitetsu 安井知哲
  • Yasui San'ei 安井算英
  • Yasui Sanchi 安井算知
  • Yasui Santetsu 安井算哲
  • Yasui Senchi 安井仙知 (即 安井仙角)
  • Yasui Senkaku 安井仙角
  • Yasui Shunchi 安井春知
  • Yasunaga Hajime 安永一
  • Yata Naoki 矢田直己
  • Yoda Norimoto 依田纪基
  • Yokochi Susumu 横地进
  • Yokota Shigeaki 横田茂昭
  • Yokoyama Koichi 横田孝一
  • Yokoyama Kunitaka 横山国忠
  • Yokoyama Tatsuya 横山达也
  • Yoshida Harumi 吉田晴美（女）
  • Yoshida Katsue 吉田胜枝（女）
  • Yoshida Mika 吉田美香（女）
  • Yoshida Shoji 吉田升司
  • Yoshida Takuji 吉田宅治
  • Yoshida Yoichi 吉田洋逸 (亦译做 吉田阳一)
  • Yoshioka Kaoru 吉冈薰
  • Yukawa Mitsuhisa 汤川光久
  • Yuki Satoshi 结城聪

This is a copy of the living page "Velobici/ Japanese Player Names" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archive
Discussion
GoodGoBooks
QuasiBlog
Rating
StudyLog


Velobici/ Study Log

Sub-page of Velobici

2008

  • 15 June 200 Endgame Problems -- Winning Tactics (200, 4974)
  • 5 June The Workshop Lectures Volume 2, thrice
  • 1 June 200 Tesuji Problems -- Known at a Glance second time (200, 4774)
  • 12 May 200 Tesuji Problems -- Known at a Glance once (200, 4574)
  • 05 May Weiqi Rapid Drill 800 Problems, second time (800, 4374)
  • 23 April Weiqi Rapid Drill 800 Problems once (800, 3574)
  • 23 April The Workshop Lectures Volume 1, thrice
  • 23 March Weiqi Zhongji Jieti Xunlian, all volumes twice (399 * 2 = 798, 2774)
  • 04 March Weiqi Chuji Jieti Xunlian, all volumes twice (250 * 2 = 500, 1976)
  • 19 February LiChangHo Jingjiang Weiqi Shoujin, all volumes twice (123 * 6 * 2 = 1476)

2007

  • Get Strong at Tesuji twice
  • Cho Hun Hyun's Lectures on the Opening
  • Graded Go Problems for Beginners all volumes,
  • Weiqi Rapid Drill 800 Problems
  • LiChangHo Jingjiang Weiqi Shoujin volume 1 twice,
  • Life and Death first 13 sections twice,
  • Tesuji partial
  • Weiqi Introductory Problem Collection partial

This is a copy of the living page "Velobici/ Study Log" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archive
Discussion
GoodGoBooks
JapanesePlayerNames
QuasiBlog
Rating


Velobici/Archive

Sub-page of Velobici

Table of contents
Funny Things
Group Book Order (200611)
Group Book Order (200802)
Request
Sensei's Library 'Projects'
Some Terms in Asian Languages

Funny Things

Someone wrote: Oriental should not be used for people. Oriental essentially means Eastern as Occidental means Western. At best the term is Eurocentric - defining folks not by who they are, but by where they come from in relation to Europe. I am not a big pc person, but this seems grammatically, if not intentionally, compelling.

Based upon this statement, we are lead to the following:

  • Oriental means Eastern in relation to Europe.
  • Occidental means Western in relation to Europe.
  • So Americans are Occidentals.
  • Europeans are not Occidentals.
  • Perhaps Europeans are Medial.

George Caplan I am the "Someone" referenced above. Not sure what is so funny. We don't hear the term Occidental very often. Not sure what the center point is here - we reference Western Europe and Eastern Europe - never heard the term "Medial" Oriental appears in the Racial Slurs internet database and is referenced as being supplanted by "Asian" on Wikipedia. We don't call Americans Occidentals, nor do we call Europeans Medials or Occidentals - we call them Americans, or Europeans. Seems like it is reasonable to call Asians Asians.

Dont be silly! Of course Americans and even Europeans are referred to as Occidentals. Its not Euro-centric; its Urals-centric. From [ext] Merriam-Webster Main Entry: Occidental, Function: noun: a member of one of the occidental peoples; especially : a person of European ancestry See also: [ext] 1 [ext] 2 [ext] 3 [ext] 4 [ext] 5 [ext] 6 [ext] 7 or some portion of the 700+ books about Occidentals on [ext] Amazon. Beware Wikipedia...relying on it causes people to say silly things at times. Wikipedia is at its best regarding those matters upon which everyone agrees. On controversial matters, Wikipedia is subject to aberrations.

Bill: Sorry to butt in. I'll just make one comment. The Racial Slurs Database claims that oriental is a slur because it usually refers to inanimate objects. That's absurd, even if true. Just because we talk about French fries, French kisses, French twists, and French toast does not make French a slur when referring to a person.

George Caplan It is hardly worth mentioning that the French don't find the term French insulting. Similarly, Chinese do not find the term Chinese insulting, Japanese do not term the word Japanese insulting. Some/Many do find the term Oriental insulting. As I said in my original post, I am as anti pc as the next person - but I have some sympathy for this complaint.

Bill: Well, I said I was only going to make one comment. However, after reading the Wikipedia entry, I have another. It seems that the opposition to the word, oriental, as a racial slur, centers in the United States. The Chinese and Japanese, with possibly some exceptions, do not object to it. That makes perfect sense. If someone calls a woman born in San Francisco whose grandparents came from China an Oriental, that is not only inaccurate (She's occidental.), but likely to be a racial slur. Similarly, calling someone born in Omaha whose grandparents were German a European is probably a racial slur, as well. Context matters.

Dieter: An awfully long time ago, I met an American guy in Prague. Faithful to our age we started debating politics and came to the logic of our map's distribution. I said it was logical or at least understandable to put oneself in the centre, he said it was more logical to put America in the centre, because that way the vast continent of Eurasia was cut in half ... Anyway, he was so kind to send me a map made in Singapore, having Asia central, Europe left and America to the right.

In my opinion our society, influenced by some strong currents in the United States, is so busy avoiding offence, that we forget what kindness and justice are for. Recently the word "neger" was banned from the Dutch dictionary for being offensive. It reminded me of the rebellion against France in the 19th century. The French called the rebel army "des gueux" (peasants). "Geus" now still means "free thinker, rebel" in Dutch.

Group Book Order (200611)

  • Cho U's Tsumego on [ext] Amazon ￥ 1,890, 8 copies: mdobbins, DrStraw (23.93), cuetzpalin, funkyj, toast, Velobici, Secret 5 dan (23.93), NannyOgg
  • Practical Life and Death Training Drill on [ext] Amazon ￥ 1,050, 6 copies: mdobbins, cuetzpalin, funkyj, Velobici, toast, NannyOgg
  • OK How To Breakout of Beginning Kyu Levels Introductory Part on [ext] Amazon ￥ 1,020, 1 copy: toast
  • OK How to Breakout of Beginning Kyu Levels Practical Part on [ext] Amazon ￥ 1,020, 1 copy: toast
  • How to Break Out of Beginning Kyu Levels, Immediate Results on [ext] Amazon ￥ 1,050, 1 copy: toast
  • The Book to Increase Your Fighting Strength at Go both [ext] volumes on Amazon ￥ 2,100 each, 3 sets: toast, Velobici, NannyOgg

Exchange rates between [ext] Yen and USD

Running this through [ext] Amazon comes out to be ￥ 26,400 plus ￥ 6,000 for International Economy shipping which takes 3-4 weeks. Internation Express shipping for this order costs ￥ 7,500 and takes 2-5 days. We are eight, so that less than ￥200 each for the faster shipping . Certainly seems worthwhile to me :)

(20061128 8:30AM EST) The order has been placed:
Shipping estimate for these items: 2006/12/21 - 2007/1/4
Delivery estimate: 2006/12/22 - 2007/1/8
Hopefully these dates are quite conservative and the items will arrive at my house for trans-shipment a good bit sooner than this estimate indicates.

(20061203 8:15AM EST) Order Date: 2006/11/28
Order #: 250-6103981-9434643
Items not yet shipped
Delivery estimate: 2006/12/22 - 2007/1/8

(20061218 10:00PM EST) The books have arrived at my house and been shipped out to all but one person.

(20061221 12:35PM EST) DrStraw, mdobbins, funkyj, and NannyOgg have received their shipments.
HKA and toast yet to receive their or report that it arrived.

(20061230) toast reports that his book has arrived.

jfc: thanks for doing this velobici! The books are great (jfc aka funkyj)!

Group Book Order (200802)

Ordering Nihon Ki-in Dan Level from Amazon Japan. List price is Y740 per volume for each of 14 volumes:

 * LP Jent: complete set. 14 books. About $100 + $43 shipping.
 * Imagist: complete set: 14 books. About $100 + $43 shipping.
 * DrStraw: complete set. 14 books. About $100 + $43 shipping.
 * GoCat: complete set. 14 books. About $100 + $43 shipping.
 * malweth: 1 dan volumes. 3 books. About $21 + $9 shipping.
 * cuetzpalin: 1 dan and 3 dan volumes. 6 books. About $45 + $18 shipping.
 * Ego: complete set. 14 books. About $100 + $43 shipping.
 * lepore: complete set. 14 books. About $100 + $43 shipping.
 * patrickb314:  1 dan and 3 dan volumes. 6 books. About $45 + $18 shipping.
 * a@b: Practical Life and Death Training Drill,
        Hashimoto Utaro - Gokyo Shumyo,
        Go Reader for True 5 Dan Books - Get Strong in the Corner
 * Velobici: complete set. 14 books. About $100 + $43 shipping.

 7 sets of 6 and 7 dan
 9 sets of 3 dan
 10 sets of 1 dan
 several miscellaneous books

 * Ninito: complete set: 14 books. About $100 + $43 shipping. -- Never Paid.

(20080208:17:20) Order placed with Amazon.co.jp
(20080215:14:00) The order has been split by Amazon.co.jp into at least two shipments. There is no additional shipping charge. The first shipment arrived at on Friday 15 February 2008. It consisted of 6 copies of 七段合格の死活150題 (囲碁文庫), 7 copies of 七段合格の中盤戦 (囲碁文庫) and 7 copies of 七段合格の定石150題 (囲碁文庫).
(20080229) The order was split into three shipments. The box sent via FedEx? arrived in good condition. The two via DHL Express were so severely damaged that items from the shipment were lost: one book from one box and two books from the other. Upon being notified of this, Amazon Japan immediately offered to ship the missing books free of charge.
(20080306) The replacement books have arrived. Amazon Japan is wonderful. The first shipments went out today to malweth, patrickb314, cuetzpalin and a@b. [ext] USPS does not have media mail shipping outside the United States, so two orders went first class mail instead...about $11 as compared to $3...not a problem.
(20080310) All packages have been mailed to their owners as of 9:00AM this morning.
(20080311) malweth notified me that he has received his shipment.
(20080313) DrStraw notified me that he has received his shipment.
(20080314) patrickb314 notified me that he has received his shipment.
(20080317) lepore notified me that he has received his shipment.
(20080318) cuetzpalin notified me that he has received his shipment.
(20080318) GoCat notified me that he has received his shipment.
(20080319) a@b notified me that he has received his shipment.
(20080323) Imagist notified me that he has received his shipment.
(20080323) Still have not heard from Ego and LP Jent regarding their packages. Everyone else has reported that they received their books.
(20080331) Finally heard from LP Jent that he received the books he ordered. Ego is the only person from who has neither confirmed receiving the books nor contacted asking when they will arrive.

Request

In RTG Problem 36 you mention that the problem comes from "a Korean book". Could you add the ISBN number and the name of the book to that page? Thank you. Velobici

tderz: How did you find it during my editing?

I always kept it on minor changes I thought.

It got two: ISBN 89-7186-580-6 ISBN 89-7186-007-3

BTW, good projects on the Asian language Go Terms, I would like to make a general clean-up, or one-in-all document (EN-JP-CN-KR) perhaps as excle sheet which you could put in an order you like, but miss the time for it.

nachtrabe: Something like [ext] this? I'd like to add Chinese terms to it, but haven't had the time (yet).

tderz Whow! Thanks Nachtrabe! This is an incredible table.
I was looking for something like this.
In the next 4 days I might have some time in the evening: Friday, Saturday, Sunday and Monday (20-24 May 2005)
With Chinese you just mean the characters, in case they differ from Japanese,
or do you also want to have pinyin added?
I just ask, because I am afraid the list the might become unhandy, big.
Perhaps fiddling with the fond size might work,
but most of the space is lost by blanks in more columns.

nachtrabe: I was thinking of adding the language, not just the characters. Right now I am debating whether I want it all in the same document, using separate documents, or if I want to rotate the page to accommodate the extra language. I'm not really sure yet, though ideas are welcome.

tderz: when I print the PDF, the/some English letters are shoven into each other, others are completely missing (ff in difficulty, 6th line). I am not a PDF expert, do you - as author - have to add the font (which is on your computer, but perhaps not on mine?) into the PDF?

nachtrabe: Hmmm, can you give me more details about your system config? (post on my homepage here on SL so we can avoid cluttering Velobici's blog). I have a suspicion as to why the display is strange, but I need more information to confirm it.

tderz] Nachtrabe, it worked fine at home (and I don't know the other settings).

Velobici: The PDF table is wonderful. A great tool for understanding the go terms of various languages. Unfortunately, I cant cut and paste from the table into Sensei's Library. So I would have to look up the characters in some web directory to obtain the &#xxxxx; HTML codes that are needed here. :(

nachtrabe: Hope you find it useful and let me know if you see any corrections/additions. You might try [ext] http://www.garethrees.org/htmlify.cgi to look up the HTML codes.

That's pretty cool. I can cut 手 from a web site paste it in and get the code &#25163 ;. Unfortunately, AcroRead? does not let me CUT from PDF. So I cant use the tool :(

All right, let's do this the old fashion way ^.^ See if you can get anything out of [ext] the XeLaTeX file (it may take a few minutes to show up, since I am waiting for my system to sync). Not as pretty, but assuming you have a korean font installed you should be able to copy from it.

Sensei's Library 'Projects'

  1. Chinese, Japanese and Korean Go Terms
  • 20050605 finished all the Japanese Go Terms as of version 229 (October 28, 2005 - 00:01)
  • 20050919 finished all the Chinese Go Terms as of version 167 (November 11, 2005 - 09:13)
    • Add Chinese/Japanese/Korean boxes to each go term page
    • Convert the pages using non-English names to English names when the English is reasonably well known. (SL is an English web site, rather than a Japanese-English site)
    • Maintain the other language pages as aliases to the English page
    • Make all the referring pages use the "content page" rather than the alias.
  • Missing data:
    • Amai missing the Chinese, Korean and the Kanji.
    • pole connection missing the Chinese and the Korean
    • joban is there a Chinese or Korean equivalent?
      nachtrabe: my guess is that the Korean equivalent to joban is 초반 (Cho-ban), which translates literally to "opening."
    • kikasare missing Chinese, Japanese, and Korean.
    • jubango, kadoban, josen, tagai-sen, sen-ai-sen, sen-ni-sen, nerai, niken biraki, sangen biraki, nurui, kyuuba, omoshiroi in Chinese and Korean.
  1. Gokyo Shumyo

Began a WME of the Kanazawa Tesuji Series. These problems are part of Gokyo Shumyo. After WME of all the existing pages, the plan is to add the problems that are currently missing and complete the book. The answers are to be developed by the "staff" of Sensei's Library. The text World Weiqi Masterpieces of Life and Death is the reference being used for this work.

Some Terms in Asian Languages

Chinese: 布局 (b�j�)
Japanese: 布石 (fuseki)
Japanese: 序盤 (joban)
Korean: 포석 (p�osŏk = poseok)

unkx80: 貼目 is komi. I think 让子 and 授子 are the same, i.e. both mean handicap.

Question: In Chinese go terms, I found the following:
悔棋 hui3 qi2 - take back.
Is this correct, take back as in retracting a move, or does it mean take back as in Sending Three Returning One?

unkx80: It is retracting a move. FYI, 悔, as in 后悔, means regret. You may want to see 悔棋 as regretting playing a move, and proceeds to to retract it.

Question: All of these 缓 (huan3); 缓慢 (huan3 man4); 缓手 (huan3 shou3); 慢 (man4) are listed as slow. Do they have different connotations? Are the four really the same?

unkx80: In the content of Go, all are more or less the same. 慢 may be slightly negative compared to 缓 though, but not much.

Question: What is the Chinese for slide? Its seems to be missing. ;(Japanese: すべり (suberi)

unkx80: I don't think it is given a special name. Instead, it is usually referred to as 飞 (fei1, knight's move).

This is a copy of the living page "Velobici/Archive" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion
GoodGoBooks
JapanesePlayerNames
QuasiBlog
Rating
StudyLog

Homepages
Velobici


Velobici/GoodGoBooks

Sub-page of Velobici

Philip Waldron recommends: I'm not sure what kind of target audience you have, but I'll assume that the bulk of your book buying population are going to kyu-level players. Here are some books that have impressed me over the years and should sell quite well:

  • The Graded Go Problems series (Kisiedo)
  • The Elementary Go Series (Kiseido)
  • The Get Strong at Series (Kiseido)
  • The Mastering the Basics Series (Kiseido)
  • The Second Book of Go (Kiseido)
  • Lessons in the Fundamentals (Kiseido)
  • Opening Theory Made Easy (Kiseido)
  • The Mastering the Basics Series (Kiseido)
  • Dictionary of Basic Joseki series (Kiseido)
  • Invincible: The Game of Shusaku (Kiseido) -- Possibly the best English-language book ever published
  • Tournament Go 1992 (Kiseido)
  • Positional Judgement (Kiseido)
  • The 1971 Honinbo Tournament (Kiseido)
  • Dictionary of Basic Fuseki series (Yutopian)
  • Dramatical Moments on the Go Board (Yutopian) -- General interest, suitable for a wide range of strengths
  • ABC's of Attack and Defense (Slate & Shell)
  • 200 Endgame Problems (Slate & Shell)
  • 200 Tesuji Problems (Slate & Shell)
  • Whole Board Thinking in Joseki (vols. 1 & 2) (Slate & Shell, maybe others too)
  • First Kyu (Samarkand) -- an English-language novel, of general interest and suitable for all players

I'm afraid much of the list is biased towards Kiseido because that is what I learned to play go with. On the other hand, they've also been in business a lot longer and have had the opportunity to put together a very good selection of books in their catalog.

I have also heard good things about the Samarkand Learn to Play Go series, but I haven't got copies so I can't comment on them directly. Similarly for a number of Slate and Shell offerings, particularly those by Richard Hunter. Slate and Shell's Dictionary of Basic Tesuji has received good ratings on GoDiscussions, but I was involved with proofreading the series and wouldn't feel right passing judgement.

If you want to aim for players a little stronger (strongish kyu and dan-level), I can also highly recommend a few more books:

  • The Direction of Play (Kiseido)
  • The Chinese Opening (Kiseido)
  • A Dictionary of Modern Fuseki: The Korean Style (Kiseido)
  • Lee Chang Ho's Novel Plays and Shapes (Yutopian)
  • Jungsuk (Joseki) in Our Time: 3-4 Point Jungsuk (Slate & Shell)
  • The Train Like a Pro series (Yutopian and Shell & Shell)

Two other thoughts. If you don't mind stocking foreign-language books, I can strongly recommend:

  • The Segoe Kensaku/Go Seigen tesuji collection (Yutopian and Kiseido, but Yutopian is cheaper) -- a brilliant tesuji collection
  • The Maeda Life and Death collection (not sure who you can buy it from)
  • The Nihon Ki-in Dan Level Training series (Kiseido)

These are problem books and are accessible to players with no foreign language skills. If you have to pick only one, get the Segoe tesuji set. It is absolutely brilliant and doesn't get nearly enough press in the Western world.

Finally, you might consider picking up a few issues of Go World magazine from Kiseido. They are well regarded and should sell quite well and there may be back issues still available on the cheap.

I'm afraid I can't recommend a really good introduction book because I learned before most were published. Janice Kim's Learn to Play Go series seem to be well respected, but perhaps others on the forum can provide some feedback.

This is a copy of the living page "Velobici/GoodGoBooks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archive
Discussion
JapanesePlayerNames
QuasiBlog
Rating
StudyLog


Velobici/Quasi-Blog

Sub-page of Velobici

Quasi-Blog

(20080219) Played two games at club Sunday night. Soundly defeated a player that used to give me hard fight. Severely troubled a player (at two stones) that has recently risen to 3 kyu and defended that rank in tournaments. I am seeking severity in my play...its working. This is good. Completed all six books in LiChangHo Jingjiang Weiqi Shoujin. Repeated several sets of 50 problems from Cho Chikun life and death series (sgf's).
(20071002) So far this year completed the following problem books: Get Strong at Tesuji twice, Cho Hun Hyun's Lectures on the Opening, Graded Go Problems for Beginners all volumes, Weiqi Rapid Drill 800 Problems, LiChangHo Jingjiang Weiqi Shoujin volume 1 twice, first 13 sections of Life and Death twice, first of Tesuji and part of Weiqi Introductory Problem Collection
(20070804) Played five games in the US Open at the Go Congress in Millersville...results: three wins and two losses. Great Congress. Kudos to Peter Nasser and Chuck Robbins on running it.
(20070527) Played two games in the 34th Maryland Open as a 7 kyu. Won both games and thereby confirmed my decision of 20061113 to play as a 7 kyu. Been working problems in Graded Go Problems for Beginners volume four, Life and Death, and Weiqi Introductory Problem Collection.
(20070115) Very impressed at the quality of the problems in Graded Go Problems for Beginners. Volume 3 is full of 1 and 3 move problems that are surprisingly difficult...after all its only three moves, yet the sequences are not trivial or obvious, it seems. Halfway through volume 3.
(20070107) Stalled at the start of the second section of the second part of Weiqi Life and Death 1000 Problems. In the meantime, revisited Graded Go Problems for Beginners. Interestingly, some of the problems are noticeably harder than others. This may indicate areas that I need to work on. Did volume 1 in a single day. Volume 2 in two days.
(20061113) Completed the first 200 problems from Weiqi Life and Death 1000 Problems. Played yesterday in the [ext] UMBC Go Club 2006 Fall Tournament. Had to leave with my son after 3 rounds so that he could go to high school basketball practice. Entered at a 7 kyu via self-promotion. Results: 3-0. Shame I couldn't play that in the last round. ;( But one result is that the sigma of my rating widened to 0.966 from 0.289.
(20061029) Completed the second pass through Weiqi Rapid Drill 800 Problems and began working on Weiqi Life and Death 1000 Problems. The plan is to do 100 problems a week or twenty each weekday. The second pass through Weiqi Rapid Drill 800 Problems was noticeably easier than the first. Seemed as if I remembered a significant number of the problems, or more likely remembered the pattern upon which the problem is based.
(20061024) Sunday night at go club played black against a quickly rising KGS-3 and AGA 3 kyu. Game ended with black up by one point on the board. Strangely, I didn't feel severely attacked or too busy during the game, rather it seemed to flow. Received a serious compliment from my teacher on Monday night: You did so many good moves in this game! and You are improved. Heady stuff...now I have to keep it up and keep improving. Perhaps I have unlearned nearly all my bad habits and can now start learning the game properly. If so, then I have reached the end of the backtracking. Now, its time for the beginning!
(20060823) Evidently, improving at Go is just a matter of effortful study. See [ext] The Expert Mind by Philip E. Ross in [ext] Scientific American. This supports the idea of doing numerous problems to build the pattern memory required to analyze positions and prune the game tree of unpromising continuations.
(20060821) Returned from the 22nd US Go Congress with at score of 4-2 in the US Open. Wonderfully time. Looking forward to next year's congress in Lancaster, Pennslyvania. Lessons learned (hopefully) from the two losses. 1. No one will resign. Obtained a very good lead in the second game of the Open and then pushed too hard when the opponent didnt resign. Ended up making two mistakes that cost me the game. 2. Beware of the very end of the game. In the second loss, my opponent played a few silly moves and then in a different area was able to catch me in a shortage of liberties due to my inattentiveness following the silly moves. In the last game, played against a player from my own club. Usually give him 4 stones...the final score difference was more than 40 points in our even game. Couple items done well: warmed up for each day's Open game by doing problems in Step Up to a Higher Level; counted the games several times and formed my games based upon the count; punished a number of weak groups, some died, some lived very small; over the board was able to play the one space high pincer to the low approach against a star point stone joseki without having seen it before. These results changed my AGA rating from -10.06845 to -9.89384 by dropped the sigma from 0.31799 to 0.28694.
(20060807) Last night at club, played an AGA 2 kyu even with Black. Made two silly mistakes...yet lost by one point on the board 50-49. Not bad.
(20060731) Last night at club, we had more dan level than kyu level players...that's unusual. Played Black against a 4 kyu again...won by resignation...a comfortable game. The score difference was great enough that the 4 kyu resorted to some unusual play in an attempt to recover the game.
(20060626) Last night at club, played Black against a person stated to be 4kyu. Held a better position after the opening, despite questionable moves we both played. Took territory, played solidly and then broke into his center. In the end, lost the game due two mistakes in the endgame. Still it remains an indication that I am playing better.
(20060530) 33rd Maryland Open hosted by the Baltimore Go Club. Once again the Empty Sky Go Club brought the most players to the tournament and so were awarded the Greg Lefler ( [ext] http://www.emptysky.org/images/photos/greg.jpg) Prize.
Played two even games on Sunday against opponents assigned by the AGA pairing program, won both. My AGA rating changed from -10.09 to -10.06845 with a sigma of 0.31799. Paul Matthews is the AGA's rating statistician. There is an [ext] article that explains the way the AGA rating system works. What can I say :) Best thing is that by move 100 I felt that I had a promising game and I was able to simply and bring the games to a conclusion without making a huge mistake. That is progress. (p.s. the article is 16 years old.)
(20060514) Finished Weiqi Rapid Drill 800 Problems. I should return to this book and do all the problems again....very good practice for me. Started the first volume of Weiqi Gaoji Jieti Xunlian. These problems are less decisive than the other two sets of three volumes...more Black to play and gain advantage as opposed to Black to play and kill or Black to play and live.
(20060305) Have not been playing enough. Have not continued with working through all of Life and Death. Have been working on Weiqi Rapid Drill 800 Problems. Nearly half way through. Transcribing the problems for GoGrinder has fallen behind...only the first 270 transcribed so far. But Weiqi Rapid Drill 800 Problems is helping my play and my reading...more solid, better shape, more confident. I am killing or gaining from the threat to kill to a much greater extent than in the past. I recommend this book to everyone. Hopefully the day will soon come where I can do 100 problems in 10 minutes (6 seconds per problem). They are all common shapes or common themes. If you know the theme of the problem, you recognize it immediately and reading becomes confirmation and verification that this is not a special case where the intuitive (learned) response does not apply.
(20060125) Been concentrating on life and death and tesuji problems. As a result, I have become bloodthirsty, seeking to attack and play games that turn violent. This is not good. This is unbalanced. Need to balance this out with some other type of study.
(20060116) Life and Death contains information that is basic. Its an embarassment that I have not mastered all these positions to the point of solving them on sight. Janice Kim wrote Pros study 10 kyu problems all the time, the point is to get to the point where you can just see stones instantly in your mind's eye.... Well, who am I to disagree. The problems in this book should make good GoGrinder material. Left a note for TimK, the author of GoGrinder, for guidance in how to create the appropriate SGF files for the book's Status style problems. Finished all three volumes of Cho Hun-hyeon Weiqi Sucheng.
(20051207) My progress through Gokyo Shumyo stalled due to lack of effort. Doing those problems is taxing...just got lazy. Meanwhile I have continued working on Cho Hun-hyeon Weiqi Sucheng each day; its an easier book. Started looking at Weiqi Rapid Drill 800 Problems...a very nice good. To solve those 800 problems quickly, at a glance even, would make a person quite dangerous.
(20051104) Yesterday and today, played even games as Black against an AGA 2 kyu (-2.34) and AGA 4 kyu (-4.88), in both games hard unexpected success losing by 18 points to the 2 kyu and obtaining a resignation after 89 moves from the 4 kyu. Could be that I am actually learning something about this game. I have been doing problems from Gokyo Shumyo and Cho Hun-hyeon Weiqi Sucheng on a daily basis.
(20050930) Last night during play I "discovered" a joseki. Played a kakari against a komoku stone and thus began the 34Point LowApproach TwoSpaceHighPincer Kosumi joseki. After the kosumi, my partner/opponent played the footsweep. First time I have had to deal with this move. I "discovered" the joseki line that begins with a strike at the waist of the keima...even found the forcing moves in the joseki line. This is new. This is good. I like this game!
(20050822) Spent last week at the beach. No work. No worries. Sun. Sand. Water. Thursday played a game with my teacher on KGS. A great game in his estimation. Just goes to show what relaxation can do for one's level of play. Couple errors in the opening, but black did very strongly in the middle game!
(20050731) A 6-dan professional visiting go club played 9 simultaneous games. The handicaps may have been a tad generous to the amatuers (9 stones for everyone below 3kyu). Played to keep white split while working to guarantee that black had no weak groups. It felt like white played honte throughout the game. Black won by resignation, was corrected on one corner situation (late in the game white was able to connect two groups and isolate a living black group in a corner), and received a compliment on a tesuji that captured five white stones. Surely, he saw the possibility and white decided to allow the possibility of the capture. Black was very happy to have found the tesuji. It is inconceiveable that Black could have killed the white group.
(20050617) During a game last night, when the first joseki started, while considering my response to White's one space low pincer of a one space low approach, I saw in my mind's eye digrams/positions that would result from each response rather than seeing sequences of moves. Hopefully, this is the start of a major improvement in my play.
(20050530) Played Sunday only in the Maryland Open Go Tournament as a 10 kyu, my AGA rating. In both games, I had White against a 9 kyu Black player. (Gotta love that pairing program. ;) Won both games. Throughout the games, I was not surprised by my opponents moves; rather they were possible outcomes that I had anticipated. Perhaps work with life and death, tesuji and Making Good Shape is making me stronger. During the week before the tournament, I worked through Life and Death Intermediate Level Problems.
Two weekends before the tournament, I had played through and partially memorized a [ext] game between Yamashiro Hiroshi vs Hasegawa Sunao in the first round of the 20th Gosei. Perhaps, I should repeatedly play and thereby memorize a professional game as a part of my regular study.
(20050515) Got bogged down at about problem 150 in Making Good Shape. Just not getting enough of the problems correct. Will have to start again from the beginning. In the meantime, I have returned to Life and Death Intermediate Level Problems, enjoying these more this time around. Reading/Studying A Dictionary of Modern Fuseki The Korean Style from the beginning...starts with the san ren sei. I am working it from White's point of view. The study won me a game today.
(20050508) Shape, while reading is everything. Shape leads you in the right direction when the position is one that is beyond your reading ability. Trying to learn shape. Guo Juan stressed the importance of shape in today's Ing Goe Internet Class lecture. Been working my way through Making Good Shape, getting only about half the problems right. A number of the problems involve sacrifices of various sizes (up to five stones, it seems) to create good shape when no other method is available. Hence, it would seem that good shape can be easily worth 10 points. A number of the problems involve playing in order to seal the other person in the corner, solid life in the corner but without any additional influence on the game.
(20050403) Last night at go club played black against an AGA 3k by 22 points. Played a good opening and did not make a single major (20+ point) error. Started looking at and trying to learn shape. Tried to consider shape throughout the game. The making shape section of LiChangHo Jingjiang Weiqi Shoujin volume 5 has me convinced that shape is one of my weaknesses. If this game is the result of considering shape, then once again I think that perhaps I am learning something about this game.
(20050307) Just last night at go club, a person(4k) that used to beat me reguarly played into a ladder that I had already read out. THEN started to read the ladder which extended three-quarters of the way across the board. One could see his head nodding move by move...in shock I exclaimed "now you start reading the ladder!" This is not the first time this has happened this year. Beat a different 4k the same way several months ago. Note to self: Read ladders till they are so easy, you dont hesitate to do so. Ever. See Lessons in the Fundamentals of Go by Kageyama.
(20050124) One step forward. Two steps back. Perhaps I have entered a learning period of incorporating new ideas and till that process plays out my results will be unsatisfactory. Though I did lose a game to an AGA 6 kyu at move 261 by playing a single slack move and allowing a opponent group to live...typical kyu level error. AGA 6 kyu is 4 ranks above my usual play. Had Black of course. Been playing a lot with White lately, trying to make my play more severe.
(20050103) Good results at the Baltimore Go Club. Playing against KGS and AGA 4 kyus and holding my own. Will have to see if this lasts. A jump of 4 or more kyu ranks at my age is very unusual. I just noticed that Step Up to a Higher Level is designed to help one reach the 5-6 kyu level. I read this book just last month. Found it rather easy. Coincidence ? Cause and effect ?
(20041217) Have not been playing much online, but have been playing more in person. Getting good results. Still doing problems, specifically: Step Up to a Higher Level and volume three of LiChang Ho Jingjiang Weiqi Sihuo. Second time through the Chinese book.
(20041107) Played even and won against an AGA 4k. Now that's a first! Seems that the reading practice (problem books) and training is starting is starting to sink in. Exercised patience, for the most part, preferring sente and oba moves to ones that are gote and just points. Perhaps I will improve at this game; that would be nice. Guess that I will find out what is really going on at the [ext] 16th Mid-Atlantic Regional Go Championship
(20041101) Black played tengen! First time this has ever happened. Very interesting. Won by 20 points, including komi. Managed not to fall asleep and make a stupid 30 kyu mistake this game. That's two games in a row (one at the Baltimore Go Club Sunday night) that I have avoided my greatest weakness. LiChangHo Jingjiang Weiqi Sihuo and LiChangHo Jingjiang Weiqi Shoujin (volumes 1-3 so far) are helping me play better! Gotta do more problems. Gotta get more problem books. Practice. Practice. Practice.
(20040924) Still suffering from my greatest weakness...making at least one clearly obvious serious (20point+), silly (clearly wrong, just silly) mistake per game. I am game this week playing white against a KGS 8k, I lost by 17 points after two of these mistakes. Seems like I am ready to improve, just need to remove this one bad habit to rise to a new level of play.
(20040824) Obtained a copy of Go Grinder. This is fabulous software. Exactly what I have been procratinating writting. Very highly recommended.
(20040822) Finally won a couple games, devestatingly even. managed not to flub it up with a stupid mistake in play. very nice to say goodbye (hopefully) to that losing streak.
(20040818) just did it again! winning a game by nearly 40 points and I manage to throw away a group because, like the games over, and well, guess i have to move, so....like...oh just play here. whoops. ;/
(20040818) Since returing from the Congress and during one game at the Congress, I have started to lose interest in a game in progress...when I believe that the result is clear. Then I fail to protect or neglect to read and make a silly error or three. ;(
(20040805) Today is the last day for me at the AGA US Go Congress, after arriving Sunday afternoon. As a result played only 3 games in the US Open with a 2-1 record. In Wednesday's Die Hard Tournament, won the first game and then threw away the second from boredom...had the game won on the board by over 50 points. Lost interest as my opponent used 90 minutes. I played a move without even looking at what he had done...no good, ignoring that atari. One more large mistake (30 points) sealed my fate with a 9 point loss. After that left the Die Hard for Niagara Falls!
(20040719) Played a 2k on KGS, free even game. Lost by thirty points after a mistake at move 164. Made three serious mistakes. The bad defense at 164. Played too fast at 110 therefore failed to kill a corner. Failed to move out two cutting stones at 99. Getting closer. Been reading Michael Redmond's ABC's of Attack and Defense. Tried to apply it to this game...worked well!
(20040711) 3-0 in the Lancaster Pennslyvania Self-Paired Tournament...all this life and death practice must be paying off. Caught a 5k in a nice snapback of 6 stones, killing his corner. Caught a 10k in a large snapback of 11 stones that would turn into a capture of 14 stones if he defended a different way.
(20040530) Played in the 31st Annual Maryland Open. Lost both games. The first by not pushing hard enough on my opponent. (3.5points). The second due to two stupid errors...just lost concentration what with the crowd gathered around the game. Result that after losing 30 points in the two errors I lost to a 9k by 1.5 points. What a backhand compliment! Lessons learned: dont lose concentration; push hard on the opponent, give them reasons to make errors that can be exploited.
(20040419) In preparation for a tournament, I decided to do a number of go problems fast. Chose the Graded Go Problems for Beginners series of books and started working through them quickly, doing up to fifty problems before getting the feeling that I should check the solutions. Many of the problems in Volume One focus on snapback. As a result(?), during the tournament I was seeing different ways to create snapback situations everywhere! One game, a massive fighting game, I won by resignation due to a snapback. By problem 100 in Volume Two, I was finding problems that I was no longer solving on sight with out need to verify. But rather felt I knew the answer or limited the answer to only a two moves, but needed to read to verify the result. Perhaps, I need to blitz all four volumes repeatedly.
(20040410) Been a long time. Now playing as 8k on KGS. Still doing Life and Death problems. Concentrating on Korean Problem Academy part 3. This work is helping my game. Clearly saw that a group could live even as a 6k (KGS) tried to kill it...lived in seki...but lived, allowing me to take sente and reap a larger gain elsewhere on the board. (20040301) Played an even game last night against a solid 6k on KGS. Should have won but for becoming fixated on a ko fight and not even seeing (what you don't see, you don't ignore...ignoring something requires that you recognize its existence first ;) an atari. The result was the loss of over 15 stones and losing the game by 15 points. <sigh>. Other than that, played fairly well, flexibly, patiently, yet with some severity.
(20040203) All this Life and Death must be affecting my play...its getting so tight and territorial. Must supplement with study of fuseki...and to think that the big picture used to be my forte! This is truly frightening...dont know if I will be able to recover that skill.
(20040109) My play is improving. I am starting to move around the board picking up important and/or big moves, rather than staying local. In studying attacking, I have slacked off in Life and Death. My reading has suffered as a result. Must return to doing Life and Death problems each day...at least a dozen, at least. (20040103) Getting better at attacking. Being more patient. Still not good enough at it to make it work for me to the extent that I need to. Lost two groups while trying to attack and kill. Need to learn to attack and let live small.
(20031229) Must learn to attack and to make territory while attacking rather than trying to kill and failing to do so. Played four games last night, trying to learn this. In the last one got a half-pointer with a 9k.
(20031207) Still bouncing around at the 10 kyu level. There must be some fundamental that I am missing that causes me to be stuck at this level. I have been doing a lot of life and death problems lately, so my reading has improved. Have started my second run through 1001 Life and Death Problems in the car at stoplights on the way to work in the morning. Perhaps, I dont place the stones to support each other, at they are working at cross-purposes. Started studying Whole Board Thinking in Joseki in an attempt to address is possible issue. I seem to have gotten the idea of playing from my own weaker stones in contact with the other player's strong stones, strengthening both them and myself further, perhaps even causing the other person's stones to become overconcentrated.
(20031130) Played a lot over the Thanksgiving Holiday. 5 games one day and three another. Did not play well at first, losing a number of games, some to go blindness. But I am starting to see patterns on the board rather than series of moves, along the lines of a one-space jump here will allow the long-knight's move from both of these stones resulting in a shoulder hit on that stone, which leads to this picture at the end. This is new, we'll have to see if it holds or is just a temporary hallucination.
(20031115) My style of play has changed to be territorial and strength based, building several easily defended positions that tend to be low. This requires a lot of patience, as it seems that I am behind in territory throughout the game. I don't know if I win in the endgame or am too generous in counting the other player's territory. My recent concentration on tsume-go is contributing to this style of play, I suspect. One nice result is that I make fewer moves that I regret having played.
(20031110) Been a long time since I added to this. Have continued doing problems from 1001 Life and Death Problems, starting from the beginning once again in quasi-force feeding mode, but diligently enough to be called force feeding. Nonetheless, it does help.
Played at go club last night, a game I should have won very handily, yet for two reading three reading errors I won by komi. Black was a KGS 5k. Perhaps he just find me a difficult opponent as my rating on KGS is currently 9k.
(20031001) Finally finished 1001 Life and Death Problems. As a result my play has developed some sharpness. I can read much better than before. Now its time to go back through it book several more times while moving on to study something else, perhaps Making Good Shape. I have got to stop this pattern of playing, not playing for a little while, playing, stopping, playing. I keep bouncing up and down over a couple of ranks as I do this. Its down right silly!
(20030924) Still working on 1001 Life and Death Problems, now at problem 970. I think that I am procrasting finishing the book because doing the problems have been so good to me. For example, Sunday night at the [ext] Baltimore Go Club I played a game with White against a player that has been giving me trouble lately. The game was a very good one, tense, and demanding the whole way through. Managed to do at least two things right: 1. played patiently, creating thickness and groups that could live easily via miai without overdeveloping the groups, 2. read well, I was able to kill an invasion that should have succeeded(?) as well as restrict the potential of a group by playing on both sides of it successfully. The group lived till an error late in the game resulted in it dying. Reading is Everything.
(20030912) Nearly completed 1001 Life and Death Problems. The last two hundred problems, five-move problems -- Black to kill, are going slowly. Nonetheless the working is rewarding, I am becoming more deadly on the go board. Unfortunately, as this happens, my strategic play is weakening. Just too much blood lust from doing all these problems. Now I need to balance better my local reading with the global, whole board situation. Most importantly, my reading is improving, as we know reading is everything ;) Nonetheless, I am still bouncing around between 11k and 9k on KGS. Must play more often.
(20030824) Played a game last night at the [ext] Baltimore Go Club which felt as if I had played the game before, at least for the first 20 moves. Misread one tactical situation, failing to kill (perhaps they were not killable) a group of 6 stones. But I played in a solid, controlled manner, always feeling as if the game favored me. Forced a resignation within 100 moves by surrounding and cutting off a group of 12 stones without eyes. Felt as if I had the direction of play well in hand. This is against a 9k AGA. Perhaps I am starting to improve?
(20030731) Endgame...understanding which moves are endgame and which are not.
(20030724) Avoiding serious errors. Finally played a game in which I did not make any serious errors. Hopefully, this is the start of something new. At my current level, games are often decided by the last serious error.
Developable areas. I need to understand better when a side is developable.
Squeezing. Squeezing a group from the outside yields significant benefit. The group becomes smaller and may be subject to attack. Ones outside position is greatly strenghtened. Trying to attack/kill before squeezing may result in the group breaking out or one's outside being needless thin.
(20030714) Connection...watching each group or string of stones and making sure that it will connect to a live group recently has become a constant consideration in my play. This is particularly true as the remaining liberties begin to fill. It not actually a worry, but rather a present consideration.
(20030713) At 11k KGS, the board is starting to come together. I find myself considering much more often how play in one area will affect possible play in other areas of the board. Perhaps, the simplest example being looking for/at ladders that can arise during play in one corner and how the rest of the board will affect those ladders.
(20030710) Finally coming to understand the harm ones does by touching weak stones.
(20030601) Double Ko. You can live via a double ko. At KGS 11k this is new to me. Never realized it until now.

This is a copy of the living page "Velobici/Quasi-Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archive
Discussion
GoodGoBooks
JapanesePlayerNames
Rating
StudyLog

Homepages
Velobici


Velobici/Rating

Sub-page of Velobici

Rating WME in progress

Current Page (20060716)

Chinese: 等级 dĕng jí
Japanese:
Korean:

Rating shouldn't be aliased to rank, in the context of Go. However sometimes people will use the former in determining the latter.

tderz: I fully agree with above.

A rating is a calculated measure of playing strength. The most commonly used rating in Europe is [ext] GoR. However other formulae exist, on yahoo and in [ext] AGA for example.

One starting point for studying rating algorithms is [ext] ELO

Another less traditional example is the [ext] KGS Algorithm, although one could argue this is producing Ranks not Rating.

See also: Rating Systems

Notes

Computation

  • periodic: new performance ratings are calculated of all players at a regular interval using previous ratings of opponents. (lae 11)
  • continuous: the new performance rating of each player are combined with previous performance rating of the same player using a weighted average based upon the number of games played in the tournament verses the total number of games played by that player. (lae 11)

Statistical Basis

  • paired comparison scaling a main method of quantitative psychology (lae 4)
  • goal is to obtain an irreflexive ordering over the set of stimulus items (players) with relation > and obtaining
  • requirements to do so are 1) obtaining results for all possible combinations of items and 2) a "large" number of results for each combination. (lae 5). Neither requirement is met in practice.
  • probabilistic [ext] strict ordering of ratings. A strict ordering is unobtainable due to violations of the [ext] transitivity criterion and [ext] antisymmetry due to draws. (lae 5)
  • A classic paired-comparison scaling model: Thurstone model assumes that the flucuations in results by a particular player in any given game is a [ext] Random Variable and hence the flucuations will have a [ext] Normal Distribution. (lae 6)
  • Another paired-comparison scaling model: Bradley-Terry uses the [ext] Logistic Distribution in place the [ext] Normal Distribution. The Bradley-Terry model is more tractable than the Thustone model. (lae 7,8)

Elo Rating System

  • Based upon the Thurstone model.
  • The Elo Rating System multiplies each of the differences between scale values/ratings by the product of the square root of 2 and the [ext] Standard Deviation and uses a [ext] Linear Transformation to place the mean at 2000 points. The Standard Deviation for an individual performance is defined to be 200 points. (lae 10)
  • Ratings do not change during an event (tournament). (lae 10)
  • Performance Rating Formula: Rp = Rc + D(p) where Rp is the new performance rating, Rc is the [ext] average of the performance ratings of the opposition prior to the tournament, p is the average of the sum of the probabilities of defeating each of the opponents, and D(p) is the difference between the tournament results and the probabilistic result. (lae 10)
  • Elo is a continuous compution of performance rating with these assumptions:
  1. that the average competition used for the previous performance rating (previous Rc) has the same numeric value as the competition in the event being added to the performance rating (current Rc) (lae 11)
  2. that the average of the sum of the probabilities of defeating each of the previous opponents (previous p) is within 3 standard deviations of the average of the sum of the probabilities of defeating each of the current event's opponents (current p) (lae 11)
  • From these assumptions, and some mathematics, the rating formula becomes Rn = Ro + K ( W - We) where Rn is the new rating, Ro is the previous rating, K = 4 times the standard deviation divided by the number of games to date, W is the number of won games plus half the number of draws and We'' is the expected number of won games plus half the number of draws based upon the rating differences with the competition over the course of the event. (lae 12)

Elo Rating System has problems

  • Applying the rating calculation after a set of games is not mathematically equal to applying the rating calculation after each game. For example a player rated 2027 playing against two players, one rated 2800 and one rated 1100, will lose rating points (0.22K) if the rating calculation is applied to both games at once rather than each game separately even if the 2027 has the expected results of a loss against the 2800 player and a win against the 1100 player. (Actual result W is 1.00; expected result We for the two games using the average rating of the two players, 1949, is 1.22.)

Elo on Rating Systems

Often people who are not familiar with the nature and limitations of statistical methods tend to expect too much of the rating system. Ratings provide merely a comparison of performances, no more and no less. The measurement of the performance of an individual is always made relative to the performance of his competitors and both the performance of the player and of his opponents are subject to much the same random fluctutations. The measurement of the rating of an individual might well be compared with the measurement of the position of a cork bobbing up and down on the surface of agitated water with a yard stick tied to a rope and which is swaying in the wind.

Todo

  • Read Batchelder and Bershad 1979 The Statistical Analysis of a Thurstonian Model for Rating Chess Players Journal of Mathematical Psychology 19, 39-60.
  • Read [ext] http://www.ratingtheory.com/
  • Read [ext] Elo rating as a tool in the sequential estimation of dominance strengths
  • Read [ext] A Psychometric Analysis of Chess Expertise

More

  • Chess has ties/draws, the number of which increase and the ratings of the two players increase, significantly affects rating systems
  • additional problems are time- and space-order errors (lae 5)

Common Misconceptions

  • Ratings are not a measure of strength. They do not provide reproducible fixed points of strength the way a time in the 100 meter dash or height of a pole vault do. (lae 10)
  • Ratings systems do not use a standard unit of measure, hence the differences among ratings are self consistent, but the numerical value of the difference is valid only within the rating system. (lae 10)
  • Ratings are not uniform over time, rather values/ratings drift. Today's 1800 rating is not equal to tomorrow's 1800 rating.

Limitations of Ratings

  • Ratings are meaningful only within the same system of ratings and same pool of rated players.
  • A single rating system will applied to two populations of players that interact infrequently will provide ratings for the two groups that are not comparable.
  • Ratings system use the arithmetic difference between two ratings to provide a probility that the higher rated player will win the game.

Difficulties with Rating Systems

  • Change in player's abilities over time. (lae 9)
  • Flucuation in player's performance not due to a change in ability. (lae 9)
  • Change in player population due to new arrivals and departing players. (lae 9)

References

lae -- [ext] The Legacy of Arpad Elo (PDF)

 --   [ext]  Paired Comparison Model at Springer-Verlag

 --   [ext]  Bradley-Terry Model at Springer-Verlag

 --   [ext]  Empirical formula for creating error bars for the method of paired comparison

 --   [ext]  Stronger Opposition May Make It Easier to Win H.A. David, 1998

This is a copy of the living page "Velobici/Rating" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Archive
Discussion
GoodGoBooks
JapanesePlayerNames
QuasiBlog
StudyLog


VER 2002 B23 Discussion

Keywords: MiddleGame

Move 23

HolIgor: I think it is important to explain to weaker players why B23 was bad. The problem is the balance of weak groups. After W24 at aWhite's group is settled and thick without worries. Moreover, it has an exit to the center. Black's groups at both sides are weak and can come under attack. This attack will give White a possibility to obtain many useful stones at the places of White's own choosing.

On the other hand, should Black deny an easy settlement to White stones the lone black stone on the upper side would be safe. White would be afraid to strengthen it since a rash attack could put White's stones in danger.

Thanks for the explanation, and sorry for the blunder. Now, is there a definition or a rule of thumb that allows one to determine whether a group is settled? Apparently joseki means "settled stones", but a position is supposed to be joseki if it is good for both players, and the term "settled group" is often used for just one side. Also, unsettled doesn't seem to relate to the meaning of "settled" in most pages where "settled" appears. - Migeru
Charles I've added a page about settled and unsettled. Probably for a 'rule of thumb' one should use the base concept as a mid-point: ask the questions 'does this group have a base?' and then 'is the base large enough for two eyes?'. (If a group needs eyes in two separate places it is probably already weak.) The etymology of joseki isn't helpful here.

A possible continuation

Migeru This is what I was trying to avoid, I think. But it seems not to be bad for Black at all :-/

Charles One can think of it this way. White's plan is developing on both sides. But Black can take a 'soft' attitude to it, provided the black corner is definitely alive.

(continued)

Arno: just to illustrate the point: Black could play B7 then run into the center with B9. White's group looks very weak now. That's why W6 is doubtful.

Comments

unkx80: Sorry for neglecting to put comments, as I made the move at about 2 am in the morning. Anyway, as HolIgor said, after B3, the black group in the corner has a root (eye space) and is safe but the white group has no root and will get attacked. Without the stone at a, White will feel reluctant to play the attachment at b as it will strengthen the weak lone stone. Also notice that the position of the marked black stone is excellent: it makes injuring the white group at the top and injuring the white marked stone somewhat miai. For example, if White chooses to play at c to escape, Black will naturally play at d to attack the White group and injure the white marked stone at the same time. It is in a wider sense, a natural "flow" of the game.

Another idea to remember

DaveSigaty: The other thing to remember about this type of play in the corner is that a White connection at 4 (alternatively a White play at 3 if Black doesn't force) sets up the play at 6 which connects and makes an eye in the corner. Pushing immediately at 7 forces Black to settle the shape in the corner. In this game with the weak Black stone to the left, it seems worth trying to look for the right opportunity to connect.

DJ: To go back a little, when I played W22 ( W1 below) I did so without thinking... Only after I thought that Black could have played a different order of moves (see also Arno's comment above):

Is it possible?

And now what? Playing a would unnecessarily reinforce Black's stone, pushing at b would weaken the other White's stone...

Bill: What is the point of B2?
Charles Yes, B2 now isn't a good time. This is one for my forcing move misunderstandings page. This peep might be valid at a time when Black really must make eyes on the side. Before then, you can say: White will not hurry to play at B2; playing it makes Black at b less effective; playing it gives up an endgame move at c that Black may find very useful against White at d. All in all, this peep is a bit heavy.

This is a copy of the living page "VER 2002 B23 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VernalEquinoxReng...


VER 2003 B13 discussion

Difficulty: Expert Keywords: Opening, Joseki

Black plays steadily

Charles This other way for Black to play must be possible. W4 is useful for White on the upper side: but that's still framework rather than territory. When B5 is played it is very big in itself, it makes black+circle look like a good point, and B1 seems to be very well placed too.

This is a copy of the living page "VER 2003 B13 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VernalEquinoxReng...


VER 2003 B17 discussion

Difficulty: Advanced Keywords: Opening, Joseki

Black invites a ko

Charles B1 is obligatory here, really. It may provoke W2, and that leads to a possible ko in the corner after B7. White can start it with a, but that's an unlikely play until White has some good threats.

For the present it seems that Black should be happy with the effect B3 has already had on white+circle. Next Black can play at b.

Light play

Black can now treat black+circle lightly, with B2 and B4, if W1 cuts.

Attack

From the point of view of shape W1 is a good attacking point. Black, however, still has many ways to play here.

This is a copy of the living page "VER 2003 B17 discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VernalEquinoxReng...


Vernal Equinox Rengo 2003

Path: CommentedGames · Prev: · Next: BlackSheepRengo2003
Keywords: Ongoing game

Make your move in the SL Vernal Equinox Rengo 2003!

Make your play on main board and circle it (unmarking the previous play). Also, make your play on the numbered board, and leave a brief note identifying yourself and your play. Every 10 moves we have to start a new numbered board.

For how it's done, see Ongoing Game. Enjoy!

Why don't we list the players on each side and their strengths?

  • White
  1. AvatarDJFlux 2k
  2. BlueWyvern
  3. Dave loudmouth
  4. Dieter 1d, only occasionally
  5. unkx80 another loudmouth
  • Black
  1. Charles 3d
  2. dnerra 3d
  3. Migeru 11k
  4. HolIgor 1k
  5. Jesse 10k
  6. Kokiri 2k
  7. Ping

Vernal Equinox Rengo 2003

Captured stones and komi (6.5)

Moves 61-80

Ping B3 ( B63) actually looks like a aji-keshi move.w seems very solid after the exchange of B3, W4. So I decide to fix b shape first with B5.
DJ W4 ( W64): Trying to be patient and stopping my hand from playing fancy, aji-keshi moves to keep Black from cutting...
BTW, welcome back to played Go after so much blabla ;-)))
Isn't about time to finish the Black Sheep Rengo 2003 and get ready for the 2004 Peace Rainbow Rengo??

kokiri B3 - Shape point?

Dave: W62. Natural, I think.

dnerra: B61. Slow or vital point? Charles Where I would have played, anyway. Mutual base point.

Moves 51--60

unkx80: W60. The march to the center continues.

kokiri Hmmm- white's position across the bottom is starting to look quite strong I want to get out towards the centre

DaveSigaty W58. Continuing for now.

Charles B57. Necessary, really.

unkx80 W56: The game is very much in Black's favour. But since someone wants to revive the game, I'll just carry on.

Jesse: Don't feel compelled to play on my account. If there was a good reason to abandon the game, that's fine. I just like to see a rengo game going since I think they're fun to follow and a great source of discussion.

Jesse B55: basic instinct, hopefully not disgustingly. This game seems interesting and far from played out, so I thought I'd join to get things going again.

DJ W54: disgustingly reckless, but nobody played in the last month and half...

HolIgor: B53: disgustingly slow.

unkx80: W52.

dnerra: B51.

Moves 41--50

DJ W50: Nobody plays, so I have decided to take full responsibility for my recklessness...
Ishida says that B59 is a greedy move: to me it has always looked as a grabbing-lots-of-point move. Let's what happens.

Charles Here the point of B9 is mostly to steal the base of W8. This is the way to use black+square, to attack. I have created a page side pattern from VER 2003, to discuss the lower side as it was before W8.

Charles B49. Well, I always wanted black+square one line lower.

unkx80: W48. Go criticize me all you want, because I really don't know how to play.

dnerra: B47. About the "What else?": I was wondering about White at a both for W44 and W46.

unkx80: I did consider a. My intention is to play W44 before playing a, so that it may be possible to play the atari at b when the need arises. However I did not want to make two moves in a row.

DJ W46: What else?
Still, I'd like to go back a little... If, still ashamed for my poor play, I am entitled a little discussion about W40...

Migeru: B45. What else?

unkx80: W44. What else?

Charles B43.

DaveSigaty: W42. Two in a row but I count this one as forced :-)

dnerra: B41.

Moves 31-40

DaveSigaty W10 (White 40) The good guys :-) seem to be in a spot of trouble here!

Charles B9 (Black 39)

Dieter: W8 (White 38)

Migeru B7 (Black 37): I suspect it might be time for tenuki, but since white can't fail to reply to this...

DJ W6 (White 36): Ten days went by since Black's last move here... I feel like the Snow Team is disgusted with my mistake and doesn't want to play anymore. Therefore, spreading me head with ashes, I'll try to salvage something, just hoping not to make things even worse...

Charles B5 (Black 35). Can't tenuki yet.

DJ: Mamma mia! it's my turn to make a disaster... :-(
There is no disaster in rengo...:) --dnerra

DJ W4 (White 34): Oh Shape! Thou art my weakest point!
I've played this way because I want a way out, because playing a feels submissive to me, and because playing b could provoke Black c and I didn't like this either...
And... I like a team of loudmouths!

dnerra: B3 (Black 33): I feel obliged to answer W2.

DaveSigaty: W2 (White 32) Since the action has been so slow, I will make two plays in a row. Come on White team, let's Go! :-)

Charles B1 (Black 31). Strengthen one group might be the responsible thing.

Moves 21-30

DaveSigaty: W30.

Migeru: B29. Keep it simple, stupid :-)

unkx80: W28. The natural response?

dnerra: B27. These two white stones cannot be attacked anyway, so we may as well strengthen them.

Trying to parse that statement here... Migeru

DaveSigaty: White 26. Just playing to prevent Black from settling too easily.

Charles: Black 25. Suddenly Black has a bad position. Dieter: No need to hammer it home. Keep it rengo. Charles Keep it wiki is a good idea, too.

unkx80: W24. I think that B23 is almost certainly a mistake. It should have been at a.

VER 2002 B23 Discussion

Migeru B3 (Black 23): I think the black group in the UR will live now, so let's establish a base on the upper side (and threaten to slide into the UL corner, so this is hopefully sente).

DJ W2 (White 22): Uh, I'll finish this. It looks (very locally) joseki...

Charles B1 (Black 21).

HolIgor: Interesting. I would definitely play

Move 31. Alternatives

B7 could be at a as well.

Charles Black isn't in trouble there? We are still in joseki, according to Yi Ch'ang-ho and Yamashita Keigo. To put it another way, eye space in the corner is important for Black.

Moves 11-20

DJ W10 (White 20): Well, nobody's playing and this move is a consequence of my previous one, so I think it's OK to play twice and keep things going.
From Charles' analysis I've understood that playing to make ko was sort of premature, and that W4 would have been hurt more than in this variation.
Am I correct? Charles I think W8 and W10 are a reasonable direction of play.

Migeru B9 (Black 19): this looks like the right side to press from: d is bad shape. Expanding on DJ's comment, it's good to have people a whole 15 stones stronger to clean up after me ;-)

DJ W8 (White 18): Probe! Probe!
I adore Rengo's! If you make mistakes, there's always a stronger player ready to correct you...

dnerra B7 (Black 17): Seems the only move. Looks very ko-ish, and I don't know where we are heading...but I am certainly delighted to play a difficult ko being on the same side as the [ext] expert on that matter :-) Charles I disclaim expertise, but I'd welcome a ko fight. Still, I don't see one in this joseki after W8 as played. If that had been at c, sure.

VER 2003 B17 discussion

Dave Interesting! I have never encountered this before. It seems to me that with support along both the top and the right, White should not back down here. Hence W6 (White 16).

Charles B5 (Black 15) No need to play the most ordinary joseki here.

DJ W4 ( W14): I agree that the RS looks important for white. I didn't like the result of a white invasion in SanSan, nor of W b, B at W4, W c.
The only other interesting option the came to my mind was the following:

Option for W14

But the risk is that it would help Black to develop down the right side...

dnerra: B3 ( B13). Charles I prefer at a, to play steadily on this side where White may become strong. dnerra Interesting. I thought the upper side was more important than the right side, so a felt like giving in.

VER 2003 B13 discussion

BlueWyvern: W12

Migeru: B1 ( B11). A strong left side. Charles This is the correct direction. But one more line for a three-space extension is important in relation with the lower left corner.

Moves 1-10

Dave: W10. Let's be calm. Charles Dave, at a is calm: W10 is just normal. You were considering a pincer? Dave Perhaps balanced would be a better term. I think a leaves the top played out for the moment while W10 leaves approaching the upper right or attacking on the left side as miai.

Charles: B9. Let's be speedy.

BlueWyvern: W8.

Question: is this overconcentrated? Or does it just come out to two net moves to secure a corner, so it's like shimari? - Migeru

dnerra: B7.

DaveSigaty: W6. White is willing to treat the right and the bottom as miai. Charles B5 played low is to initiate a counter-pincer plan if White plays a two-space or three-space pincer. Now we'll have something different.

Charles B5. Here there is a reason to approach low.

BlueWyvern W4: Territory vs. Influence, here we go!

Migeru B3: I usually try to play sanrensei, but this is supposed to be a learning experience, so let's take opposite corners.

AvatarDJFlux W2: A time-honoured reply?

Charles Matthews B1. A celebrated opening.

Path: CommentedGames · Prev: · Next: BlackSheepRengo2003
This is a copy of the living page "Vernal Equinox Rengo 2003" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
OngoingGame
BlackSheepRengo2003
SidePatternFromVE...
SidePatternShusak...
VernalEquinoxReng...


Vernal Equinox Rengo W40 Discussion

Difficulty: Advanced Keywords: Strategy, Ongoing game

In the Vernal Equinox Rengo I played what I think was a poor move ( W4), put on the spot right away by Charles's B5 in the diagram below.

VER, Moves 31-40

I didn't know what to do to salvage the situation, and after much rumination I played W6 (I also considered a play at a).
My idea was the sequence above, which actually happened. But then I wanted to play W10 ( W40) at b. The idea was to cede Black the corner with some aji left, and to weaken greatly the black group on the top side.
Something like the sequence below:

VER, My idea

What do the stronger players think? Would this line of play (remember, it is a recovery from a previous bad move...) be feasible?

Another point: if White can in this way get the black top side group on the run, could it be possible to engineer a splitting attack with the black group in the upper right?

dnerra: I think this is a worthwile alternative. First, let's have a look at the aji:

Aji

(Now Black can connect at a - otherwise, he shouldn't play at B4.) This means that the corner is not as big as it looks.

The problem with your sequence is that the white group is weak, too. Hence the deep attack at W5 looks a bit too hasty to me. I prefer trying to gain strength with W5 at a or b instead (in the diagram "VER, My Idea" above).

Aji

unkx80: Surely you will need to quantify the aji with an extra white stone in the region of a, else the result is shortage of liberties.

dnerra: Thx, I had overlooked the descent tesuji at B4. Hmm, this changes things a bit indeed.

DJ: Of course I didn't mean to exploit the aji right away. But Black should be careful about the appearance of white stones where unkx80 indicated. I believe also that the eji? could be useful for the yose.

unkx80: Back to the real topic. In your diagram "VER, My idea" above, I also say that W5 is not a very good move.

VER, My idea

My question is, how would you respond to a simple and natural move like B6?

DJ: Uh, I'm just a 3k groping in the dark... As Dnerra said, White's upper left group is still weak, and a and b would be sensible alternatives with respect to W5 above.
But what if White plays as below ( white+circle and black+circle exchanged)? Would it be impossible?

My even more reckless idea

unkx80: White has sacrificed an entire corner to get a few points on the upper side, is this result satisfactory? But I might play B2 at B3.

This is a copy of the living page "Vernal Equinox Rengo W40 Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VernalEquinoxReng...


VertiGo

VertiGo is a go variant using common area scoring rules, but played on a special vertical goban. It is optimized towards tactile rather than visual sensation, which should allow blind people to do their best in the game.

To my knowledge, due to the lack of required hardware, it hasn't been realized anywhere yet.

Concept

The players sit face to face with the board standing between them lengthwise, like a harp. Thereby, the player to move may finger a position with both hands simultaneously, one at a side each. The three possible states of points are represented by three state snip-snap buttons that can be pushed through the board. A point that reads "high" at one side is "low" at the other, and vice versa. The intermediate state flat stands for empty points, left for own, and right for the opponent's stones.

To play a move, a player pushes a flat point with his/her right digit, to make it stand out on the left side (wich is right to the opponent). To remove a captive, s/he pushes a right point with the right digit, so that it becomes flat.

For better orientation, the grid lines and hoshi points should be detectable. The buttons must be moderately fixed in each particular state, to make switching neither too easy nor too hard. Nevertheless, they need slight play, such that both hand's impressions can be coordinated through touched points.

Some Characteristics

For a person who already has been playing go for years when losing eyesight, "thinking go vertically" probably would be quite a difficult change of mind (as it would to most seeing people). To understand a game, we usually need to see the surface of a goban rather than to look at the board from the table's edge perspective :). But if you never learned to look at things the "flat to face" way we do, your three-dimensional imagination might adapt to different views with less effort.

Aside from the whole board, there are no parts to lose, and counting captured stones isn't necessary anyway with area scoring (e. g. chinese or AGA or New Zealand rules). Therefore, even two blind players can enjoy VertiGo without other people's help.

--blubb

Discussion

  • (Sebastian:) Interesting idea - you would hold it like a harp. Maybe you could build it with Lego? A little technical problem would be that the "stones" need to be easy to place, but they have to be absolutely safe when you feel the board. -- 2003-11-01
  • SnotNose: Very nice idea. A plus for kids: stones cannot be lost or eaten :)
  • blubb: In my guess, 19x19 may be difficult to survey, though. Perhaps it's possible to play serious 13x13 games with some practice?
  • axd: How about having a vertical board with pegs that can be pushed into the board, extruding at the other side? An empty point would be filled, feeling flat; an own stone would be represented by a hole, a peg sunken in the board; an opponent's stone would stick out.
    • blubb: Hmm, what's the difference? As I understand you, you're thinking of the same kind of board, but set up like a wall between the players? I'd consider that the more familiar way for seeing players (or possibly blind ones who once learned the game visually).
      On the contrary, the "harp" placement allows to use both hands concurrently, which considerably widens the perceptive bottleneck of tactile sensation. This is supposed to be an improvement for blind players who are not bound to visual habits anyway. The right side then means the same to each player as, with the "wall" placement, would the frontside.
      Such an unusual playing interface might even be enough a challenge for seeing people to counterbalance the blindness handicap of the opponent, at least partially. If so, that would allow pretty fair games, regardless of eyesight. One could try a tournament where blind and seeing people would equally participate and compete at VertiGo.
    • blubb: axd, considering your comment again (however you meant it), I think that we can simply drop the either-or. Why not leave it up to the players whether they prefer to sit at the harp position or to face the right side? It shouldn't even be a problem if one opponent plays the harp and the other pushes buttons in the wall.
  • Alex: Not being blind or having any close friends who are blind, I don't know much of the perceptive psychology of the blind, so I don't know whether this would be easier or harder for them than a regular "goban for the seeing impaired." Certainly, being able to scan the same area of the board with both hands simultaneously would be more efficient, but is that advantage enough to compensate for the confusion generated by the fact that a protrusion felt by one hand means the same as an indendation felt by the other and vice versa?

    Does anyone know any blind people they could consult for opinions, or even test it out with? It wouldn't have to be with a working board... you could just drill a board with holes and insert little sections of dowel to create a small, say, 5x5 grid, then do tests with the visually impaired test subject feeling either just a single side (with one or both hands), vs. turning it "harp-wise" and trying to use both hands. See how long each way takes before the subject has a sufficiently good awareness of the position to recreate it accurately (either on a second, similar setup, or on a traditional goban for the seeing impaired). You could even run the same tests on a blindfolded, regular-sighted person to test the "equalisation" theory.
    • blubb: I agree, such a test would be worth doing before an actual board is made. An important facility is the slight play of the dowels, though. If they were totally fixed, it'd be just twice a single hand's perception, without the synergy "feeling through the board" could provide.

      Given I can conceive a mechanical solution, I'll try to find some probands.
      • Alex: True enough. What you need is something that clicks into one of three "valleys," and needs a certain amount of force to be pushed out of one and into the next, while being able to be shifted slightly in its current valley with a considerably lesser amount of force.
        • blubb: Yeah. Using an appropriately shaped magnetic potential would be most elegant, but I'm afraid, quite tricky to construct. However, for the mere perception testing, a single state would suffice.
          • Alex: Yup, you've invented the $100,000 goban for blind people. Kaya, eat your heart out. ;)
  • Alex: Actually, another thought... aside from ruining your clever name and not looking quite as sci-fi like and cool to non-blind spectators, why does it even have to be vertical? You could just have a regularly-oriented goban on legs like a floor goban (but meant to sit on a table), but with the top surface made like your VertiGo setup, with enough space between the table and the underside of the top surface to slip one's other hand, for two-handed feeling, and for the player playing "up" to make his/her moves.
    • blubb: Hehe ... indeed, that would be possible, too. Would you like to be the "under" (i. e. "up") party? Sure, if the players really do, why not. The vertical placement however (cool or uncool, this doesn't really matter here) allows a symmetric feel, so frequent players may familarize themselves very deeply with the pattern "left is mine, right is thine".
      Blind people usually have a preferred hand just as seeing do, so changing sides could be quite an issue. If the board was placed horizontally and they nevertheless wanted to use the right hand at whatever side their own moves are made, that would still imply possibly disturbing changes: the more skilled hand would be sometimes beneath the board, sometimes above. One could argue that beneath needn't be the more awkward position where the board is raised a bit, but you'll probably agree that consistent left-right for both parties is inherently equal in the first place.
      • Alex: Clearly, the only way for the game to be truly equal is for it to be played in zero-g so conventional geocentric notions of up and down, horizontal and vertical are not an issue. Then players can orient themselves however they like with respect to the board. Of course, this means spending hundreds of millions of dollars to send players to space for tournaments, but since we're already spending hundreds of thousands of dollars per board for custom-designed magnetic potentials at each intersection, why the hell not? :-D
        • blubb: Wow, I didn't know you were so serious about it. Please, contact me at KGS asap, and I'll give you my PayPal account. We can also discuss the details over there. ;-)
        • Steve: And as an added bonus, the game name can become an awful pun for some of the players who don't like traveling to space.

This is a copy of the living page "VertiGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
BlindGo
KGSAdminsAndAssis...
KGSWishlist/Social
ShipOfFools/OldKG...

Homepages
Rubilia


Very Artificial Problem

Difficulty: Expert Keywords: Problem

A few weeks ago, a 3 dan at our club showed us the following entirely artificial, but rather difficult problem:

Black to capture with 2 stones

Black to capture white with two stones

I've been trying for hours, but still haven't found a solution of this very artificial problem. I guess I am missing a few tesuji on Black's part, because I can always find a way for White to live or escape.

The guy who showed us the problem didn't tell us the solution, and nobody could figure it out so far. The most popular solution is saying that it is a stupid problem because nobody would ever play like this anyway ;-)

Niklaus, 10k

It's very not dumb, really, in that computers would need to work through this kind of thing when looking to make a perfect player.

Attempts

This is a copy of the living page "Very Artificial Problem" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Attempts

Referenced by
ProblemsAndExercises
XuanxuanQijingPro...
DanExercises
Axd/Bookmarks

Homepages
Gronk
Rcarn


Very Artificial Problem / Attempts

Sub-page of VeryArtificialProblem

Confused: I don't really have a solution for the problem, but it looks to me, that by enclosing the corner, Black has a fair fighting chance to capture. Whatever I try here either ends with White getting captured or in a big mess I can't read properly.

Enclosing the corner

Illich: I think White runs away like this:
(Black a leaves too many cutting points, Black b is slow, White runs with c - is that right?)

Enclosing the corner

Niklaus: At a is the hardest resistance Black has to offer. But I still found a way for White to escape. I hope someone can find some better black moves, so I can finally find peace :)

At 'a' is hardest to disprove

Continuation

Continuation 2

Herman: I can't find better black moves, but White can escape much more easily and without the ko:

White escapes or lives

The cutting points at a and b mean that White will either capture the marked stone or the stone 2.

Illich: My idea:
(Can someone disprove it?)

Enclosing the corner

Disprove

Niklaus: Plays at 1 or a escape easily.

Proof?

It is not so certain --Dieter

Add Black's answer?

But what about the double-atari waiting in the wings? Maybe White should make a-b exchange first? --TakeNGive

Ka-boom

What about this?

What if White plays 3 immediately? Niklaus

What about this?

You mean 4 here --dieter

Herman: You can repeat this pattern for some time, and along both edges, but in the end it is too weak and White will break through as you can see below.

There may be variations on this pattern that work though; I'll see what I can come up with.

Repeating pattern

Repeating pattern

Breaking the pattern

Niklaus: To me that pattern seems strong enough (at least I think I found a refutation for Herman's breaking sequence.)

Can White really break the pattern?

Maybe we finally got the solution

Herman: What if White first extends the pattern along the top as well? Now Black can't make the atari at a required for the above pattern breaker.

Doing the pattern two ways

Repeating pattern number 2

Herman: Maybe a pattern like this one will work:

Repeating pattern number 2

Repeating pattern number 2

If White plays 9 at 10, Black plays at 9, locking White in. White has then created one potential eye (half eye). Even if she does the same along the top, two potential eyes are not enough (one will be destroyed), so a pattern like this might work. This one still seems too weak (Black can break out again with multiple atari threats).

Jasonred's Attempt?

Jasonred I don't see how I have a hope of getting this if stronger players haven't but... I shall try nonetheless... My attempt answers a with b and c with d. If he tries e I answer with a.

unkx80: What about White 1?

Jasonred : Dunno! I'd personally attempt x or y, and then it becomes too confusing for me thereafter, can't read anymore. (mind you, I DID realize that cutting this was gonna end me up with problems... I'm guessing that, after x/y, the continuation is either b or d, and then I have to capture 1, and then it turns into some complicated sequence?

unkx80: Either way, after White 1, b and d are miai.

Jasonred : Obviously I understand miai in a different way from you... if I answer at x or y, how are b or d miai? I thought miai is where, if I play at b you play at d, and vice versa? Anyhow, here's my continuation, since you state no preference between b and d...

Does this sequence work out? I think that black captures here, but I get the feeling I might be missing something highly obvious...

Jasonred's Attempt?

unkx80: These two diagrams are what I meant. =)

Jasonred's Attempt?

Enclosing the corner

Krit: I feel that the marked black stone is a must, in this position. if A doesn't work it might be B, C or D

This is a copy of the living page "Very Artificial Problem / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...
VeryArtificialPro...


very large knight's move

Difficulty: Intermediate Keywords: Go term

Very large knight's move

Chinese: 超大飞 (chao1 da4 fei1)
Japanese: 大大ゲイマ (daidai-geima)
Korean:

A variety of knight's move which goes even one line further than the large knight's move. Such a move obviously trades greater speed and reach for more vulnerability.

Very large knight's move extension

The very large knight's move is often a good extension along the side (J: dai-dai-geima-biraki).

Very large knight's move approach

The very large knight's move may also be used to approach a corner stone very loosely (J: dai-dai-geima-gakari).

A knight's move with four lines between the two stones is called in Japanese: makadaidai.

Bob Myers: How is that written?

This is a copy of the living page "very large knight's move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Daidaigeima

Referenced by
JapaneseGoTerms
Keima
LargeKnightsMove
ThreeSpaceExtension
Distance
ChineseGoTerms
PJQ1
BQM289
Flounder


Vesa

PageType: HomePage

Vesa Laatikainen, a Finnish 5 dan since 1989.

This is a copy of the living page "Vesa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhyDontWeOpenAtTe...
CallingOutAtari
KGSIssueCRMarksOn...
HikarusComment
YosumiVsYosumiru
FusekiExercise11/...
TesujiFromGames1
TesujiIntoxication
BQM330
HandicapForSmalle...
LookAtANewPage
ProfessionalPlaye...


Vesa Laatikainen

Keywords: People

Finnish 5 dan. 18-time Finnish Champion, 9-time Nordic Champion, 8-time Finnish Kisei, 9th at the first IWABC. Hangs on KGS as snowman, sometimes plays as Kraken.

Often seen at KGS making chilling kibitz - Javaness

This is a copy of the living page "Vesa Laatikainen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...


vfox 3

PageType: HomePage

Describe vfox3 here. hii im only a beginer and never playd this game before but after i saw a TV show about it. its likes to me and i want to start to play

This is a copy of the living page "vfox 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


vic1000

PageType: Alias

ChunPoongJho

This is a copy of the living page "vic1000" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


vicinity function

Kjeld Petersen: My first version of the vicinity function didn't come out as I attended. Actually it is more or less a influence function, but it should have been a function that would show the vicinity of the last played stone.

I now came up with a more simple version, that will give the correct result.

 //all positions has to be unmarked before calling this function

 void vicinity(x,y,level)
 {
     if( !is_on_board(x,y) || is_marked(x,y) || !level )
     {
         return;
     }
     mark(x,y);
     if( is_empty(x,y) )
     {
         level--;
     }
     vicinity(x+1,y,level);
     vicinity(x-1,y,level);
     vicinity(x,y+1,level);
     vicinity(x,y-1,level);
     return;
 }

Kjeld Petersen: Call this function with the coordinate of the last placed stone, and the color of this stone, and the function will return a expression about how many free point this stone has some influence over.

Example:

 x = 4;
 y = 4;
 max=5; //globle variable also used inside the recursive funtion
 color = black;

 points = vicinity( x,y, count=max, color, hold=false );

The count option is used inside the recursive function, but can be used to set how wide the function should search.

The hold option is used inside the recursive function, and should always be initiated to "false".

 vicinity( x,y, count, color, hold )
 {
  if( is_not_on_board(x,y) ) return 0
  if( count <= 0 ) return 0
  if( count > max ) return (color_of(x,y)==opposit(color))? 1 : 0
  if( mark_is(x,y) >= count ) return 0
  mark(x,y) = count
  number = 0
  switch position(x,y)
  {
   equal color:
   {
    mark(x,y) = max
    number += vicinity( x+1,y, max, color, hold )
    number += vicinity( x-1,y, max, color, hold )
    number += vicinity( x,y+1, max, color, hold )
    number += vicinity( x,y-1, max, color, hold )
    break
   }
   opposit color:
   {
    number += vicinity( x+1,y, count, color, hold )
    number += vicinity( x-1,y, count, color, hold )
    number += vicinity( x,y+1, count, color, hold )
    number += vicinity( x,y-1, count, color, hold )
    break
   }
   free position:
   {
    if( hold ) return 0
    number++
    around = 0
    around += vicinity( x+1,y, count, color, true )
    around += vicinity( x-1,y, count, color, true )
    around += vicinity( x,y+1, count, color, true )
    around += vicinity( x,y-1, count, color, true )
    if( around )
    {
     number += vicinity( x+1,y, count-1, color, true )
     number += vicinity( x-1,y, count-1, color, true )
     number += vicinity( x,y+1, count-1, color, true )
     number += vicinity( x,y-1, count-1, color, true )
    }
    else
    {
     number += vicinity( x+1,y, count, color, hold )
     number += vicinity( x-1,y, count, color, hold )
     number += vicinity( x,y+1, count, color, hold )
     number += vicinity( x,y-1, count, color, hold )
    }
    break
   }
  return number
 }

Vicinity example for the black

Vicinity example for the black stone

Vicinity example for the black stone

This is a copy of the living page "vicinity function" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InfluenceFunction


viciousman

PageType: HomePage

I'm a noob here. I'm a Hikaru no Go fan, and that is why I am here.

nachtrabe: Welcome to SL, I'm glad you are so enthusiastic, but a few points:

  • "Honinbo" is the standard representation here. It is probably best if you don't change the standard representations of words on every page that they appear on.
  • There is a "minor edit" checkbox at the top of the edit page. For very minor corrections, it helps keep the Recent Changes from being overwhelmed if you will click that.
  • Please indicate something about what you are changing in the summary line when you edit.

DrStraw: Agreed. I edited a page yesterday which I was looking at when I saw someone had "misspelled" honinbo several times. Now I found you have done it to lots of pages. Please revert them all to the standard english spelling. If you wish to make a point then please add a single comment to the Honinbo page.

Arno: I applied the minoredit flag to all edits with change =+0.

Bob McGuigan: Using ou for the long o is no less standard romanization than revised hepburn so there is no need to change everything to revized hepburn. In fact, doing so messes up the search function. Using the diacritical marks requires special unicode characters, another reason not to use revised hepburn.

Velobici: Due to the changes that you are making, folks can not successfully search for kyuba on Japanese Go Terms. By contrast your change to joseki does allow search because you choose to have both Joseki and Jōseki appear for the single entry. Please follow the later course in making changes.

Examples taken from Japanese Go Terms:

  • Joseki (Jōseki, Standard local play, typically in the corner) - 定石
  • Kyūba (urgent point) - 急場

isshoni: Hi, Viciousman. I understand that on SL, when someone comments on someone else, the comment should be written on the same page as the quote. eg, when you react to the above Bob McGuigan statement, you should write you opinion here, and not in his homepage. It helps keep SL organized :-)
I am not familiar with English encyclopedias, academics (either US or else), so I can't tell, but I doubt the Congress Library alone sets the standard usages for the whole English speaking world. On the contrary, it seems that specifically Go-related literature and organizations (ie publishers, federations and their magazines) play a more important role in this case.
But all this belongs to the Romanization/ Discussion now...

unkx80: From your message I presume that you are not too familiar on the way the folks on SL communicate.

  1. Recent changes log all the changes to SL pages within the last couple of days. What we SL folks normally do is to track recent changes. The recent changes traffic is usually not too great.
  2. Discussion pages on SL has the same function as Talk pages on Wikipedia. However, there is no notification system here.
  3. When editing a page, the minor edit checkbox appears on the top of the edit page. When checked, the edit does not get logged on recent changes.
  4. All changes get logged on the full recent changes as well as the page history, so we have means to track wiki vandals.
  5. Small inconsequential changes like spelling corrections are usually not changes we SL folks want to track on the recent changes, so we appreciate it if such changes are marked as minor edit. While such edits are appreciated, not applying the minor edit check box will flood the recent changes page.
  6. For messages directed to specific people, we normally use the message board, but sometimes people will choose to leave the message on the receipient's homepage. For general discussion, we normally use the meta discussion page. I would have usually left this message on either of the above two pages, but since I do not think you are familiar with SL, I have put them here.

Arno: please use MinorEdit on changes like you've made to Saikyo or Kuwabara. Unlike in Wikipedia, RecentChanges is the prime tool for us regulars.

This is a copy of the living page "viciousman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YugenNoMa
OMeien
MessageBoard
JapaneseNameSuffix
NihonKiIn/Discussion
JapaneseGoPronunc...
HikaruNoGoGBATwo
JapaneseGoPronunc...
RecentChangesJunk...
WalkthroughForHik...
HikaruDeprivation...
FavouriteCharacte...
HikaruNoGo/mediaR...
NamesInHikaruNoGo
XuanxuanQijing/di...
HikaruNoGoReferences
JBQM1
KoreanGoTerms/Dis...
HikaruShindo/Disc...
Romanization


victim

PageType: HomePage

Thomas Kettenring, 4D from Munich, Europe.[1]

victim on KGS, has a few disciples there.

Go Junkie.

HnG Junkie.

Newbie?'s archrival -- hehe.[2]

[1] That is intentional. Please don't correct it.

"Munich, Germany" means, "I think you don't know in which country Munich is, so I'll tell you."

"Munich, Europe" means, "I want you to think about what I could mean by this. Have fun."

mgoetze: And "Munich, Bavaria" means, "Abolish the parliament and let's have a king again already!" ;)

[2] There are anonymous gigglers on my page... scary feeling.

Geekago: This anonymous giggler, it's newbie himself (even more scared??) :P

victim: Uaaaa! *hides behind a goban*

Geekago: Hehe, every goplayer is first hiding behind a goban... and every goplayer is first searching behind a goban..... >:)=

Sarafsa?: Delirant isti Romani - und manchmal auch Go-Spieler!

This is a copy of the living page "victim" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HalfPointKo
Heavy/Discussion
BlindGo
KGSTutors
MethodOfMultiples
YinYangPrinciple
ElectricGo
StacksOfCoins
OneColourGo
Interesting
OnlyPlayingBlackN...
BeginnerExercise2...
BeginnerExercise4...
UserCreatedGoSlang
BenjaminTeuber/Di...
DanielDennettAppl...
HoligorFillsHisOw...
ReuseTsumego
TouchingTheStones...
GoCatchPhrases

Homepages
Gimpf
MichaelDrewing
Mikesh


Victor Bogdanov

Keywords: People

Victor Bogdanov is a strong Russian player. He was 6 dan until 2003, when he suffered a cerebral hemorrhage while playing at the Ing memorial? in Amsterdam. He was rushed to the hospital by ambulance, where immediate surgery saved his life. He has lessened control of the right half of his body, forcing him to use a stick to walk and to use his left hand when playing go, but is otherwise fine. His level of play also suffered, but he is still 5 dan.

This is a copy of the living page "Victor Bogdanov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CoffeeMachine
TopAmateurPlayers...


Victor Chow

Keywords: People

Victor Chow, b. 1976, is a Chinese-born South African top amateur (6d). He plays as RoseDuke, a 7d on IGS and KGS. He was the last remaining amateur in the 1st pandanet open internet world rapid championship, 2005, having beaten two Japanese pros: Yahata Koichi 6p in the fourth round and Sasaki Tsuyoshi 5p in the fifth round. He fell to Kono Rin 9p in the sixth round.

Plays an aggressive, confrontational fighting style.

Victor has also represented South Africa at the WAGC 4 times, finishing 12th in 1999 and 5th in 2002.

Notable tournament results:

  • 17th in 17th WAGC (1995)
  • 20th in 18th WAGC (1996)
  • 5th in 25th London Open (1999)
  • 1st in Lightning tournament at 25th London Open (1999)
  • 12th in 21st WAGC (1999)
  • 3rd in 26th London Open (2000)
  • 1st in Lightning tournament at 26th London Open (2000)
  • 5th in 24th WAGC (2002)
  • Reached 6th round (last 16) in 2005 IGS World Rapid Championship

This is a copy of the living page "Victor Chow" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
RoseDuke

Referenced by
ToyotaDensoCup
IGSWorldRapidCham...
SixGoodAndSixBadS...
TopAmateurPlayers...
NamesInGo
GoNews/February20...
VictorChow
AmaVsPro
StrangeProOpening5
posting:2393

Homepages
Quicksilvre
SteveKroon


Video

see GoMedia

This is a copy of the living page "Video" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Vienna

Vienna is quite a good place for Go players. Almost every day of the week you can find one or more places to play (see below). Furthermore, Kobayashi Chizu 5p has been living in Vienna from March 2007 onwards. She has had a great impact on the Go life in Vienna.

Kobayashi-sensei teaches Go at prestigious schools, has organized a Go course at the Japanese Cultural Center in Vienna, and has organized one-day Master courses that have been attended by players from surrounding countries as well.

There is a modern, spacious Club location that is dedicated to Go: the GO7 club.

You can play on these days in these locations:

  • Monday: GO7, 17:00-22:00
  • Wednesday: Wiedner Billard Center, 18:00-24:00 (smoky)
  • Thursday: GO7, 17:00-22:00
  • Friday: Wiedner Billard Center, 18:00-24:00 and later (smoky)
  • Saturday: GO7, 15:00-20:00
  • Saturday: also at the [ext] Cafe Sperlhof, 15:00 - 19:00
  • Sunday: Wiedner Billard Center, 18:00-24:00 (smoky)

There is also a Go school with Kobayashi-sensei on Mondays and Thursdays at the GO7 club. See the club's web site for more information.

If you want to visit Vienna, be sure to get in contact with Viennese Go players either at the Go club (or other playing locations), or post to the forum on the [ext] Austrian Go Federation's Website.

This is a copy of the living page "Vienna" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlacesInEurope
KobayashiChizu
ViennaMasterCours...

Homepages
Juergonaut
Maruseru


Vienna Master Course 2008

Kobayashi Chizu 5p is the cultural advisor of the Japanese government for Europe. Due to this it was possible to organise a visit of Japanese professionals to Vienna.

The Austrian Go Federation in cooperation with Kobayashi-sensei has organized a Master Course with Takemiya Masaki 9p, Kenmochi Jo 7p and Kobayashi Chizu 5p in our new Go location GO7 in Vienna from Jan 3rd to Jan 8th, 2008.

This master course was one of the many initatives of Kobayashi-sensei for the promotion of youth in Go, so it was mainly meant for young and strong Go players, but during this week there were also lessons for all Go players.

The course was free of charge for registered young Go players. They just needed to pay for their stay in Vienna.

See [ext] this page for more information.

The following media have been produced during the master course:

  • [ext] Notes of game reviews and some tsumego
  • [ext] Pictures
  • [ext] Videos of the master course and surrounding events

This is a copy of the living page "Vienna Master Course 2008" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiChizu
GO7


Vietnamese Language Pages

Pages in Vietnamese:

  • Co Vay Hoi
  • HCVLeague
  • hoicovay
  • Nhu Lai

See also:

  • Languages

This is a copy of the living page "Vietnamese Language Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Languages
posting:4878


Vietnamese Name

Keywords: Culture & History

A Vietnamese name consists of a family name, a middle name and a given name, in this order. Typically, each of the three names consist of one word, although a given name can have two words. Occasionally, the middle name is omitted. The most commonly seen family name is Nguyen (Nguyễn), with more than 38% of the Vietnamese having this family name.

Like names in many East Asian cultures, the Vietnamese places the family name first and the given name last. Unlike in many East Asian cultures, most people are politely addressed by their given names, i.e., "Do Muoi" would be addressed as Mr. Muoi, not Mr. Do.

External link

  • [ext] Wikipedia entry on Vietnamese name

See also

  • Chinese name
  • Japanese name
  • Korean name

This is a copy of the living page "Vietnamese Name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanName
JapaneseName
MessageBoard
ChineseName
NamesInGo


Viking

Keywords: Online Go, Software

Viking and Valkyria are computer go programs that are written by Magnus Persson (Zapp on KGS). Currently Valkyria often play on KGS. Check KGSBotRatings for the current rating on 9x9, and KGSBots for more info about bots!

Viking 4

This older version of Viking uses a very complex full board evaluation function to find good moves. The evaluation function and move generation rely heavily on 1000's of handmade patterns.

14 Mar 04: Was able to connect to KGS with kgsGTP.

Viking 5

Since it was very hard to improve Viking4 I decided to try the monte carlo approach that seems very popular among new bot writers on KGS. Thus Viking5 is a new program but uses a lot of code from Viking 4. I added some extra knowledge about eyes and simple ladders to improve the basic MC algorithm and it started to play quite well. It also uses alfa beta full board search which gets to 2-3 ply on 9x9 in the 30 seconds it uses per move.

It has a fuseki library for 9x9 and 7x7. I add test games and games from KGS to the library. If you beat it, it will learn which moves are good and bad. There are more than 15000 games in the library but most of them are from test games against other bots and has a strong tendency to repeat the same moves over and over again.

The 7x7 fuseki library consists on more than 200 games, with human players only. It is interesting because it is probably possible to develop a strong fuseki library with just a few 100 games. If you play white with the default 7.5 komi it is difficult to win. Note that the correct komi is probably 9.5 for 7x7. This mean that playing black against Viking with the standard 7.5 komi gives you an advantage. If you play white with correct or reduced komi on the other hand I think it is much more of challenge.

Previously Viking5 was very weak with big boards. In january I added a pattern database for move ordering and a system to avoid moves inside territory. This means it plays much stronger on big boards How much is still unknown. It might also be slightly stronger on 9x9 but I do not think it is much of a difference.

3 Feb 05: Viking5 is tested on KGS for the first time.
2 June 05: Fuseki library for 9x9 added!
10 July 05: Second place in the Open 9x9 CG KGS Tournament. [ext] http://www.gokgs.com/tournEntrants.jsp?sort=s&id=104
12 July 05: Fuseki library for 7x7 added!
5 August 05: Updated fuseki libraries with new games. IMPORTANT! Some minor tactical improvements. Currently I cannot use KGS games with undo in them so if you want your games to improve viking you should not use undo.
8 August 05: I decided to simplify the code and remove some old stuff. In that process I must have deleted some severe bugs, because the playing strength against Gnugo increased more than anything I did for a long time. Hint to all programmers: best way of improving the program is to delete old code ...
4 September 05: Split first place in the Formal Division 9x9 CG KGS Tournament. [ext] http://www.gokgs.com/tournEntrants.jsp?sort=s&id=118 In this tournament I was able to use a 3 Ghz P4 rather than my laptop. The long time controls also favored viking5.
6 November 05: Split fourth place in the 8th Formal Division CG KGS Tournament. [ext] http://www.gokgs.com/tournEntrants.jsp?sort=s&id=131 The fuseki library was of no use against the stronger programs. I was running on my 1.7GHz laptop so Viking was weaker and the competition was tougher than ever.
6 December 05: Updated fuseki database with KGS games from November. Thanks to all who played on 7x7!
4 January 06: Viking5 now has proper pattern based move ordering. This improves playing strength on 13x13 and 19x19 a lot.
8 January 06: Fourth place in the 10th Formal Division CG KGS Tournament. [ext] http://www.gokgs.com/tournEntrants.jsp?sort=s&id=144 The new version played very strong but it lost a game because of an obscure bug when it resigned instead of passing. The bug was easy to fix.
5 Febuary 06: Second place in the 11th Formal Division CG KGS Tournament. [ext] http://www.gokgs.com/tournEntrants.jsp?sort=s&id=150 The first tournament on 13x13. I am happy with how Viking played.
19 Febuary 06: I disabled undo for Viking, because a) The 9x9 rating suffers from people abusing undo b) I cannot use game records where undo was used for the fuseki library.
6 March 06: Viking5 now also plays on the ComputerGoServer for 9x9 go. It is currently on the top of the rating list. It is my laptop which plays these games which means it plays stronger than the computer I use for KGS games.
23 March 06: I created a new fuseki library for 9x9 since the old one contained too many games with bad moves.
6 August 06: First place playing 13x13 in the 17th Formal Division CG KGS Tournament. [ext] http://www.gokgs.com/tournEntrants.jsp?sort=s&id=211 I sacrificed evaluation accuracy for deeper search, and a little luck helped as well
16 August 06: Fixed a bug for KGS where Viking would never stop thinking in extreme blitz games with Byoyomi.

Valkyria

For a longer time I have been working on a complete rewrite from scratch designed for Monte-Carlo go. I have two versions of Valkyria. One uses alpha-beta search that uses MC-evaluation of terminal nodes. The second version, Valkyria_UCT, uses UCT to select variations to expand the search tree with. UCT is used by Stonecrazy and Mogo which are two of the top programs right now on small boards. Valkyria_UCT appears to search more effectively than the alpha-beta version which has no transposition table yet. The code for UCT is very simple and it appears difficult to compete with it using alpha-beta, unless one has a very good move ordering. UCT seems to search the principal variation more deep than alpha-beta does. This is risky, but it seems to work.

20 Aug 06: Bug fix: The simulations used a komi of 0.5. New feature: Parts of he search tree is reused for the next movegen. In forced sequences almost the whole move tree can be reused.
29 Aug 06: A lot of new code: Valkyria_UCT has been updated with some basic move selction heuristics which improved the strength a lot. I also added detection and deletion of symmetric moves, so that it searches deeper early in game. Also the search tree now is saved to files for early opening positions which can be reused in later games. The GTP client is threaded which allows Valkyria to Ponder when the opponent is thinking. With these changes Valkyria_UCT has gained about 300 rating points on the ComputerGoServer.
11 Sep 06: A simple system for making an opening book has been added. The main goal is to increase the variety in the early opening and secondary to avoid really bad moves. I have started to add tactical knowledge to the simulation code.
24 Sep 06: I finally implemented a rudimentary ladder reader which will be tested as Valkyria_UCT5 on CGOS. I also realized that my laptop was overheating when the CPU used 100%, which made it drop down 1/3 in speed. I have now inproved airflow and reduced amount of pondering done, so that temperature may stay reasonable.
26 Sep 06: After a little more than 100 games on CGOS, Valkyria is now competing with MoGo on the top of the list. I have trouble giving Valkyria 2 stones handicap on 9x9.It also beat me once with 5 stones on 13x13.
2 Okt 06: Finally Zobristhashing for SuperKo-detection is implemented. I reintroduced some more selective search in Valkyria_UTC6 which might have increased the strength. Valkyria can now connect to KGS and seem to do well against Kyu-players. It has won almost all games on 7x7.
25 Okt 06: Valkyria has now played over 1000 games on the new KGS server. The rating has changed so one cannot directly compare the ratings from the old KGS. I now write that Valkyria is 8 kyu, but I will probably change this soon if it keeps beating players stronger than that.I think it wins many games because of a surprise effect.Many players lose the first game but win the second.
29 May 07: Finally I did some new work for Valkyria again. I have implemented progressive widening similar to what Crazystone do, and some crude move ordering. I also fixed some bugs and improved ladder managment. Against humans (myself) I feel this version is stronger, but beating the top programs on CGOS is still hard.

This is a copy of the living page "Viking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlayingPrograms
KGSBots
ComputerGoServer
Valkyria
Viking5
MoGoVsSteenvreter

Homepages
Zapp


Viking5

A computer go bot by Magnus Persson. See Viking for more details.

This is a copy of the living page "Viking5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ComputerGoServer


Viltti

PageType: HomePage Keywords: People

Viltti: Just another finnish Go-player..

03/06/2006: I registered in KGS. It was half a year after i saw Hikaru no Go, which still was the main reason. Also I learned that there's a small Go club here. I had only played little against igowin in this point. (Also, this is my first and only account for playing Go in the Internet)

06/27/2006: Summer. I lost the feeling. Didn't like to play Go much anymore. During the summer I still tried to teach few my relatives, though. Three months break.

09/12/2006: Autumn. I began to play once again. Soon I played even more than I had before summer.

09/19/2006: KGS3 and new ranking system. It lift me from 13k to 9k. It felt easy to lift it to 7k in short time mainly because of new ranking system, and then a bit slowly even higher.

11/20/2006: Winter. Yet another break is coming. 5k now.

01/28/2007: Still winter, now with snow. I gained a stone without winning (or playing). 4k now and playing a little again. Death is only a state of mind..

02/26/2007: Snow goes on. Another stone. 3k. I won some games only by time, losing by points. Trying to get better, dreaming shodanly..

04/18/2007: I broke 2k barrier in KGS3 ranking. Didn't win a single 2k to get it, but enough other 3k players. Not too solid as it is, but gives some hope.

09/08/2007: Yesterday I woke up as a 1k. Today I won a 1d in a free game. I don't know if it's just luck, though.. but still..

11/08/2007: My rank is still not stable. It went back to 2k and now it's 1k again. I haven't played much recently. Skill, luck, reading, counting - they all seem to vary much among players about this level. I need to get more steady.

This is a copy of the living page "Viltti" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...


vin100h

Ze best one !!!

This is a copy of the living page "vin100h" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BelgianLeague/pla...


Vincent

PageType: HomePage Keywords: People

Rank: KGS(Vap) 3kyu. DGS(Vap) 7kyu.

Founding member of the [ext] Calgary Go Club.

Playing for 4 years as of May, 2008.

Short Term Goal: Play calmly, don't panic, trust in the fundamentals.

Long Term Goal: 1d on KGS.

Favorite Go Book: "In the Beginning" by Ikuro Ishigure (Elementary Go Series)

Favorite Quote: "Little minds try to defend everything at once, but sensible people look at the main point only; they parry the worst blows and stand a little hurt if thereby they avoid a greater one. If you try to hold everything, you hold nothing." - Frederick the Great

This is a copy of the living page "Vincent" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Sandbagging
DefendingABaseOnT...
BQM283
TheBestPartAboutGo
WhatIsGoAbout
SongsAboutGo
SelflessGo
LevelIndicators
MeditationTechniques
BelittlingOrDenig...
BrainLateralityInGo
FaceToFaceVsInter...
HelpYourselfByHel...
TesujiFromAmateur...
BeingPresumptuous
BQM285
Griffin/Problem1S...
Improvement/Frequ...
InsultingYourOppo...
MGSHowToStudy

Homepages
DeathWind
KeenMove
Kirk


Vincentma

PageType: HomePage

Table of contents
Introduction
Studying
My Teaching
Personal Goals
Suggestion Box

Introduction

Hello everyone! My online name is Phillup Lafallacy and I'm currently a KGS 2 dan. I enjoy giving free teaching games, reviews and answering go-related questions. Please message me if you desire any of those. I have but one condition: You must have manners. I am an 18-year-old male who resides in New England, USA (Eastern Time Zone, GMT -4) and have been playing for one and a half years (starting in late November '05). Being a SSF mate, I have an odd style, which consists of ... well ... you see ... moving on. You will find me in many rooms on KGS: including KGSRooms/Advanced Study Room, BlackWhiteStones.com, Chinese Go School, dark kakashi, Education of Go, Fullmoon, GoDiscussions.com, KGS Plus Club, KGS Teaching Ladder, Kikos Evil Lair, LCD, Narutos Kingdom, Philosophy Room, Rengo Room, Sendol Room, School of Go, Stephen's Go Room, Teaching Room, Wings Go Club, and the Battlefield (private and main rooms not mentioned). Please enjoy my Sensei's page and if you have any suggestions, please present them in the Suggestion Box at the bottom of the page.

Studying

If you are truly serious in improving your skills, do the following:

"Study"

  • Study 30 to 75 problems a day (goproblems.com is a great source). This will teach you the basics of Go as well as help you read multiple go positions.
  • Look over pro games slowly and try to to understand each move. If you can do this with other people, more power to you. This helps you get inside the head of a pro, which should help you greatly.

"Learn"

  • Every move in go should have a purpose. Once you fully realize this, you should be able to play "complicated" moves. Complicated moves such as L&D, tesuji, and a bunch of other neat stuff.
  • LEARN AND USE THE DOUBLE HANE!!! The double hane is very powerful. If you are a DDK (double-digit kyu), your rank will increase by at least one stone!

"Gameplay"

  • Start to experiment with moves and styles in which you don't normally play. You will learn many different varieties of styles and be able to put your own unique style together.
  • Play handicap games. Helps with invasion + reduction tactics, L&D, and tesuji.
  • Teach people. This has the same idea as henadicap play, but you also get the pleasure of sharing your go knowledge and helping people out.
  • Play blitz games. Your reaction time will improve nicely.
  • This is one of the most important things you can do to improve. Review your game right after you have played. If possible, do this with your opponent. Do this with all of your games including blitz (with blitz it is only necessary where you think you or your opponent went wrong, but of course you can review the whole thing).

My Teaching

I love to teach and do so on KGS. I do free teaching games on KGS; however, I do have some rules.

"My requirements and limitations"

  • I DO NOT teach rude people. Please be kind and patient when playing and when talking to people online.
  • I limit my teaching to students from 2 kyu to 10 kyu. If you are weaker than KGS 10 kyu, please do some of the "Studying" mentioned above and you will reach 10 kyu in no time flat.

"Teaching Games"

  • One-hour free teaching games.
  • We will continue to play until either of us feel there is no real reason to proceed.
  • Each teaching game includes reviewing at the end of the game played within that hour and if time is left we can play again or you can ask any go related questions (if you have any non go-related questions please wait until the end of the hour, and I will awnser any I can).
  • DO NOT RESIGN!!!! Resigning means when I review the game, it will always be under "the end" and not the certain move that we are looking at; Which makes it hard to go back and look at the game in the future.
  • Do to the activeness of my teaching, I will only teach the same person twice a week, no more. This also gives some time for your brain to relax and not get crammed with too much information.

"Reviewing"

  • I do reviews on demand usually. Just message me on KGS or send an email to me with the SGF form of the game attached.
  • I give detailed reviews that usually take 20 to 30 minutes.
  • If you have any questions at all, please go right ahead and shout them out, do not wait.
  • Do to my consistent teaching and reviewing on KGS, I limit myself to doing 2 reviews to the same person in one day. So please only ask for me to review games that you really want to be reviewed.

If you want a teaching game, all you have to do is send me a personal message, "pm", on KGS. I will be able to teach you when I am free (which is most of the time) or teach you on another day. I hope to make many new friends while teaching. ^_^

Personal Goals

Here are my go-related goals:

  • Reach KGS 4 dan by the end of November 2007.
  • When I reach 4 dan, create a free teaching room.

Suggestion Box

If you have any suggestions about my teaching or about what I can do to improve my Sensei's page, please go ahead and leave a suggestion, but don't change anything else. :)

Anonymous: What do u do when people play very annoying moves that keeps you low on the board?

VincentMA: If it is a teaching game then I will most likely show better moves during the reivew. If you mean moves that are sente, but keep me low on the board, then it depends. If the moves are true sente then I will of course awnser them, but if they are almost sente, or too small, then I will tenuki. If it is a free game and I am playing someone who doesn't know how to play go really, then I will most of the time tell them to go to this website: [ext] http://playgo.to/interactive/. I am a calm and collective person most of the time, so it doesn't really bother me.

This is a copy of the living page "Vincentma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shindou01/Monthly...


Vincible

PageType: HomePage

Vincible - used to be "klops" . Located in Perth, Scotland. No local Go club so all my games are online and all on KGS, as it's the best .

This is a copy of the living page "Vincible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Klops

Referenced by
KGSWishlist/Techn...


Vira

PageType: HomePage

I am vira. I hang out in the Ewige Blumenkraft room under Social on KGS. Hail Eris!

I run a bot named Samara. I spent way too long trying to get a recent enough version of java for kgsGtp on my netbsd box; finally I ended up making a wrapper for gnugo to connect via tcp to kgsGtp on my windows box.

Only then did I discover that someone had already compiled gnugo 3.5.9 for windows, rendering my efforts irrelevant.

Here's the [ext] wrapper in case anyone else would find it handy.

This is a copy of the living page "Vira" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots


Virrox

PageType: HomePage

21 Years old male from Bavaria. Playing Go since 22.9.07

KGS

KGS Stats

  • [ext] KGS Analitics - Virrox

KGS strength graph

Games Archive

  • [ext] KGS Archives - Virrox

This is a copy of the living page "Virrox" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


virtual group

PageType: Alias

VirtualGroups

This is a copy of the living page "virtual group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleSenteGainDi...
ImmediateLife
DougsGoBlogJune2003
Nerai/Discussion
BQM194
HeavyVersusOverco...


virtual groups

Difficulty: Expert Keywords: MiddleGame

A useful way of approaching framework theory is to think of possible invasions as 'virtual groups' - groups that exist in your head rather than (yet) on the board.

So virtual groups have a life cycle:

  1. any real framework (not secure territory) has some virtual group or groups inside it;
  2. an actual invasion creates a weak group from a virtual group;
  3. virtual groups may live, if an invasion lives;
  4. virtual groups may die, if (a) the framework is reinforced in such a way as to prevent an effective invasion, or (b) the invasion takes place but the group created dies (mochikomi).

If a framework is turned into territory, that means all the virtual groups inside it are now dead. Often the final play consolidating the territory is very efficient; the translation of that in virtual group terms may be that it kills two virtual groups at once.

Iron pillar

For example Black plays 1 (the iron pillar) in the hope of reducing to nothing White's aji to live around a, and around b.

The terminology of virtual groups is just a way of discussing aji for life. It is quite graphic and suggestive. I learned it in seminars of Matthew Macfadyen. Charles Matthews

This is a copy of the living page "virtual groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
VirtualGroup

Referenced by
Group
DoubleSenteGainDi...
FrameworkTheory
Ijime/Discussion
Haengma/Discussion
ImmediateLife
TheAjiMachine
DougsGoBlogJune2003
Nerai/Discussion
ConcurrentFights
BQM7/ASuitableCas...
DietersListOfTrus...
ShoppingListVersu...
BQM194
CosmicGame
HeavyVersusOverco...
VirtualKoThreat/D...


virtual ko threat

Path: ForcingAndInitiative · Prev: AlmostSente · Next: KoThreatFunctions
Path: SecondCourseOnKo · Prev: ValueOfAKoThreat · Next: KoThreatAmplification
Keywords: Ko

A miai pair of gote plays which act like a tertiary ko threat, in Bill Spight's ko terminology. Although not a ko threat, like a tertiary threat the miai pair hinders the komaster from making an additional gain on top of winning the ko by reducing the size of the alternative plays that the koloser gets in exchange for the ko. It may help keep the komaster from becoming a komonster.

tderz: What is actually meant here?
It may help to keep the komaster from becoming a komonster. It may help keeping the komaster from becoming a komonster. It may help preventing the komaster from becoming a komonster. Bill, how about an example? (with diagrams)

Bill: I actually wrote several chapters for a book back in the '80s. Let me dig up the manuscript for some examples of various kinds of ko threats.

See ko threat functions.

Also see /Discussion.

Path: ForcingAndInitiative · Prev: AlmostSente · Next: KoThreatFunctions
Path: SecondCourseOnKo · Prev: ValueOfAKoThreat · Next: KoThreatAmplification
This is a copy of the living page "virtual ko threat" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
VirtualKoThreats

Paths
SecondCourseOnKo
ForcingAndInitiative

Sub-pages
Discussion

Referenced by
Komonster
KoThreatFunctions
CanAnyMoveBeAKoTh...
KoThreatClassific...


Virtual Ko Threat/ Discussion

Sub-page of VirtualKoThreat

(The discussion below came before the first paragraph on the parent page was revised.)

Stefan: Why call this virtual? What's the distinction with another ko threat? It does appear on the board, right? The idea seems to clash with the use of 'virtual' in "virtual groups", where it refers to possible groups that are not on the board (yet).

Bill: They are not ko threats. They are miai pairs that counteract the effect of certain ko threats. I originally called them phantom threats, but of course, they are not phantom, either. I have also called them tertiary threats, but, really, they are not ko threats. They are ko threats only in a virtual sense, hence, virtual ko threats.

Andre Engels: I do not see why these are not ko threats. You play something, and force the opponent to play something else. Sounds like a ko threat to me.

In fact, I'd even go further, and say that many ko threats are of the kind that is described above - taking away a half-eye from a group, so he has to make the other half-eye a full eye. Cutting off one connection so he is forced to make the other one uncuttable. Etcetera.

Bill: Andre, that is not the kind of miai pair that I am talking about. Somebody else started this page in an attempt to explain one of my terms. I am sorry it ever happened. Someday I may do something with this page. But not right now.

{Revised on Nov. 6, '03.}

Charles Bill, if you look at ko threat functions, you'll see that I extracted this term from there in November 2002, while that page was written in December 2001. I don't think you can be surprised at that, after nearly a year. Not long afterwards I created the second course on ko path, to gather up all sorts of scattered remarks on SL. Not only is it the entitlement of anyone visiting this site to do this, I think it is a constructive step when anyone improves the access to material by collating and organising it.

Can I say that 'attempts to explain (anyone's) terms' are part and parcel of the development of Sensei's Library? And that for my part I don't think disapproval is a 'correct' reaction? How does that fit with If it has a name, know it?

Bill: Cher Charles, I just took another look at ko threat functions, and the short paragraph there in which I introduce the term, virtual ko threat, still seems clear to me. Perhaps that is just because I wrote it. However, at least 2 people have plainly misunderstood the term as presented on this page. I think that that is sufficient cause for complaint. In addition, tertiary ko threat was made an alias for this page, incorrectly. Also, an explicit link back to ko threat functions would probably have helped. At least people could have seen my original presentation. If they still misunderstood, that would have been my problem.

Charles Bill, the wiki term applied to areas that are 'someone's problem' is walled garden. It is a term of deprecation. The whole outfit is a collective. That is why there is a convention about reserving space for 'work in progress' - the default is quite the other way. And I note that at Wiki Master Edit the point is raised, whether Gowiki should offer the idea of 'locking' definitive pages; but it was never implemented. That leaves us free and easy. Something I value.

I may well have slurred over the meaning of tertiary ko threat: I do see that you call 'virtual' the miai pair and 'tertiary' the playing out of it - if I now have that correct.

Bill: Charles, I like the idea of wiki and collective authorship. I do not want pages locked on SL. But at the same time there is a responsibility for representing what our fellow authors have written correctly. (I do not mean in back and forth discussion, where mutual misunderstandings are part of the process.)

In this case, I think that there was inadvertent misrepresentation for two reasons. 1) The synopsis was too terse. My 3 line paragraph could have been copied here. 2) There was no direct link back to the source. E. g., "See ko threat functions."

In a hypertext document, which a wiki is, providing the direct link to the source is a natural thing to do. If you had done that, I would have had no complaint. :-)

This is a copy of the living page "Virtual Ko Threat/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VirtualKoThreat


virtual ko threats

PageType: Alias

VirtualKoThreat

This is a copy of the living page "virtual ko threats" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoThreatClassific...


Virtual liberties

This is a "Tamsinism" for the "extra" liberties that a large eye of 4 liberties effectively provide in a semeai.

For instance, if you have a group with a four-space eye, that actually yields, in effect, more than four liberties. This is because the opponent has to make approach moves to put the group into atari (See Almost Fill.):

Square

In the above position, White must approach three times to give atari, to which Black can reply by capturing, leaving two further liberties for White to fill in order to give atari again. this four-space eye gives Black five virtual liberties, the same number of liberties as White. Therefore, Black can win the race to capture if he plays first.

Black wins

Black wins

White is one move behind.

The number of virtual liberties increases sharply with each extra space in a large eye, and this can be remembered using the SemeaiMnemonic, which is 3=3, 4=5, 5=8, 6=12.

This is a copy of the living page "Virtual liberties" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BigEyeLiberties
SemeaiMnemonic


Virtueless

Path: CommentedGames · Prev: SebastianDosGatosOngoingGame2 · Next:
Keywords: Ongoing game

Migeru: KarlKnechtel calls this goban "virtueless".

KarlKnechtel: "Virtueless", of course, because heaven is missing. :) Some interesting properties:

  • The centre breaks ladders, which in turn impacts several joseki sequences, I'm sure. But then, I don't know of joseki for 13x13.
  • Four points in the middle that have only 3 liberties, like the edges. Could result in some sneaky tricks trying to connect through the centre.
  • There is even less than no territory in the centre now. ;)

Agt: isn't mirror go possible without tengen ?

Migeru: I think the refutations of mirror go still work:

Refuting mirror go

Refuting mirror go

White to play

---

I would like to play a game on this board. Feel free to take White. Migeru

exswoo:All righty.

Goban with no tengen

Captured stones and komi

---

A kibitz: you both seem to be treating the gap in the center as a "ceiling". It seems to me that it is more like another "edge" that can be used to make a base. -Darron Shaffer

exswoo:That's a good point. I didn't think of it in that way. ---

Moves 51-60

Black 55
At this point white has secured 85 points (with area scoring) so I think I have lost the game. Migeru

---

Moves 41-50

Black 47
Looking for a place to resign...
Black 43
I think I have read this correctly. Migeru

exswoo:Looks like Might've pushed it one too far. (W 42)

---

Moves 31-40

Black 37
Let's try this.
Black 35
I don't think I have a choice here.
Black 33
If my reading is correct, we're going to see some very interesting stuff happening when I hit the center. Migeru
White 34
True...if I was willing go that offensively...which I don't see the need for right now, since you're going to have to work to save those stones for the next couple of moves.
Black 31
Is a better? Migeru

---

Moves 21-30

White 21
Let's see what happens when you hit the center Migeru

Moves 11-20

Black 19
I thought about playing at b, but then white can cut at a with lots of aji.
Black 15
Question: does the fact that the center breaks ladders make a not a cut point any more? Migeru

exswoo after playing this far, I think the no Tengen variant has too big of an effect on a 13x13.. ---

Moves 1-10

Black 7
Let's make some territory on the top. Migeru
Black 3
Now that I think about it, having no tengen makes the 3-4 point better than the hoshi. But that might not be true on 19x19. Migeru

Path: CommentedGames · Prev: SebastianDosGatosOngoingGame2 · Next:
This is a copy of the living page "Virtueless" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CommentedGames

Referenced by
OngoingGame
UnusualGobans

Homepages
Agt


Vision attacking play 1

Path: VisionSeries · Prev: · Next: VisionAttackingPlay2
Difficulty: Advanced Keywords: MiddleGame, Strategy

Daniel-Suttle; Black to play

Initial position.

Black forces White

B1 here is very good. White has no choice about answering at W2; and Black can continue to attack the white stones on the right.

Dave: Locally what if White plays 2 at a instead? This doesn't take away one of B1 's liberties but it does threaten to exchange b for c next, activating the cut at d.

But really the situation of the center stones is such that wouldn't it be better to ignore B1 and jumpt to e or at least try something like f?

The question is, how?

Local sequence

This is Black's natural local sequence.

Correct direction

After playing the marked exchange, Black should shut off the lower side before pressing the attack. B1 and B3 here are good. Black at a is also good.

The actual game

In the game Black attacked as shown here; but W2 was a good answer.

Less favourable direction

There is a problem about attacking with B1 here. It will induce White to play at a, or b. The black framework at the top has defects.

This page is part of the Trigantius archives, Vision series.

Path: VisionSeries · Prev: · Next: VisionAttackingPlay2
This is a copy of the living page "Vision attacking play 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
VisionSeries


Vision attacking play 2

Path: VisionSeries · Prev: VisionAttackingPlay1 · Next: VisionAttackingPlay3
Keywords: MiddleGame, Strategy

Brennan-Bell: Black to play

Initial position. White has just played white+circle, to invade the right side.

Attack with the cap

Black can fight strongly in the centre. White at a to threaten the eye shape of Black's upper group isn't a serious problem for Black.

Black should cap at B1. After that W2 is the natural play to move the weak groups apart. Then B3 menaces the left side, which is White's major framework.

The actual game

In the game Black made a direct attack on the white stone in the lower right.

The actual game, continuation

After this diagram and the further plays Black a, White b, Black c, White d, Black's result isn't good. The key cutting stones (marked black stones) have been swallowed up in the centre. The weak points x remain, giving White a chance to reduce the territory Black has taken.

This page is part of the Trigantius archives.

Path: VisionSeries · Prev: VisionAttackingPlay1 · Next: VisionAttackingPlay3
This is a copy of the living page "Vision attacking play 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
VisionSeries


Vision attacking play 3

Path: VisionSeries · Prev: VisionAttackingPlay2 · Next:
Keywords: MiddleGame, Shape, Tactics

Jack-Masson

Initial position, Black to play.

In the actual game

Black attacked White directly, with the eye-stealing play B1.

There are two things wrong with this.

  1. It is a bit too loose.
  2. No advantage in direction of play.

The first point means that Black will have to spend time defending this stone, later. White at a is an obvious weakness at the moment.

The second point: as long as White's group doesn't die, how will Black take profit from this attack? There is no clear territory to be made.

A better way to attack

B1 here is an attack from a better direction of play.

White makes shape

W2 and W4 are a typical method to make shape against Black's jump out, which is locally somewhat thin. But in this case B5 induces a good result.

Black sets up the second attack

Black can be quite happy with the development in this diagram. After W5 the lower black group cannot be considered as seriously weak; while B6 is clearly a good way to take profit while attacking.

This page is part of the Trigantius archives.

Path: VisionSeries · Prev: VisionAttackingPlay2 · Next:
This is a copy of the living page "Vision attacking play 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
VisionSeries

Referenced by
ThicknessCycle/Di...


Vision series

PageType: Path Difficulty: Advanced Keywords: MiddleGame

This is a series of 13 short articles by Kim Seong-june and Charles Matthews, based on middle game topics. The positions are mostly from games of players in the range 4 kyu to 1 dan.

  • Vision attacking play 1
  • Vision attacking play 2
  • Vision attacking play 3

This is a copy of the living page "Vision series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TrigantiusArchives

Referenced by
VisionAttackingPlay1


Vit Brunner

PageType: Alias

tasuki

This is a copy of the living page "Vit Brunner" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TopAmateurPlayers...

Homepages
Solovay


Vital point

Keywords: Life & Death, Tactics, Go term

Chinese: 要点 (yao4 dian3 )
Japanese: 急所 (kyūsho)
Korean:

A Vital Point is an important shape point for both players. Vital points are usually urgent. (Though not all urgent moves are concerned with shape) Vital points are key points in either the local, or, perhaps less commonly, the global context[1].

Example 1

Vital point

White W1 is a classic example of a vital point

This Hikaru no Go [ext] fan site offers the following explanation (loosely rendered).

A point that maximizes the effectiveness of the stones. Similar to tesuji or best move, but with a different nuance. A tesuji is a strong move within the context of a sequence of moves, but if you occupy a vital point, it's hard for the opponent to gain a good result no matter where he plays. Of course, the two are not completely distinct.

Example 2

Vital point for shape

W6 is a vital point for shape.

From Jowa, Powerful Fighter (Gohwan Jowa) by Takagi Shoichi, p. 60.

Example 3

Below are examples from TournamentGo1992, page 152 (left column) and page 154 (right column). They are taken from the game record and commentary from the game Otake Hideo (White) vs Kobayashi Koichi (Black), 30 September and 1 October 1992, the third game of the 17th Meijin Title. [1]

From Tournament Go 1992, Diagram 3, page 152

Takemiya is quoted as saying "White should play...at W1 in Dia. 3. After B2, he can take up position with W3. I think that the latter is the vital point of the whole board."

From Tournament Go 1992, Figure 4, page 154

Takemiya is quoted as saying "Black 61 ( black+circle). As mentioned above, this is the vital point, the key point of the whole board." Here is using the term in the sense of Tennouzan.

More examples

Vital point example

Vital point in life and death

Vital point can refer to the key point in the context of a life and death problem. See Vital point method - simplifying the outside and Vital point method - with one-point eyes.

Authors

  • Morten Pahle
  • Bill Spight
  • Dieter (WME May 15, 2003 - 12:06)
  • SnotNose
  • Bob Myers

[1] Question: Is this the same as the "crucial point"?

Bill: Crucial point is not go jargon. So who knows, but probably not, or the author would have said, vital point, instead.

This is a copy of the living page "Vital point" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Kyusho
Kyuusho
VitalPoints
VitalSpot

Paths
KillingShapes

Referenced by
JapaneseGoTerms
EyeShape
Kosumi
BulkyFive
Honte
OrderOfPlay
Placement
LGroup
Overplay
CarpentersSquare
RabbittySix
BentFour
EyeStealingTesuji
GoTerms
JGroups
BeginnerStudySection
KillableEyeShapes
WholeBoardThinking
EyeShapeEyeSpaceD...
BentThree

Homepages
Fwiffo
Oryx


Vital point example

Vital point

To B8 White has yet to establish a base. Textbooks will tell you that a is the vital spot for Black to attack White, threatening b.

In an example of the proverb my opponent's vital spot is my vital spot, White may well play at a to make shape:

Making shape

...and this is the book continuation.

Making shape

B8 fills the marked Ko

although this sequence appears more common at the top level. the sequence a,b,c,d follows.

This is a copy of the living page "Vital point example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPoint


Vital point method simplifying the outside

Difficulty: Intermediate Keywords: Life & Death

Vital point

If you are confused by or find it difficult to see where the vital point in a shape is, try to look at the internal space left over after the opponent has reduced the internal space from the outside. In this case, after Black's reduction (from the outside) and White's answer, the internal eyespace will be the circled points - which is recognisable as the bulky five - and the vital point is the same as for a bulky five.

(Anyway, it often helps me, maybe others have better/easier ways of seeing this --MortenPahle)

How do you get to this shape? When I look, I find it more logical to imagine black a and white b than the other way around (black b is clearly got, black a not), which gives another bulky five with its vital point at 1-2 rather than 2-2. - Andre Engels

Bill: I think that Andre forgot to add the b to the diagram. I have added a b, based on his comment, but I could be wrong.

There is more, however.

Vital point?

B1 reduces White's formation to the bulky five and then plays on its key point. Since it threatens to connect, White responds with W4, threatening W5, which B5 prevents.

White lives

But now W6 lives.

However,

Vital point

Black may approach from this side and then strike at the vital point with B3. W4 threatens to live with W5, which B5 prevents. Then White captures Black's two stones with W6.

White dies

But now B1 prevents a second eye, and White dies.

(Not that White can live by playing first. ;-) See the L group pages.)

- Actually white can live starting with the 2-2 point in this particular position

White lives

After W3 White has eyes at a and B2, thanks to white+circle.

comparison: white lives by playing a not b

xela: Although I think the general principle stated at the top of this page can be useful, I find this particular example confusing. To me, the important feature of the first diagram is the white hane at the top. If that stone is removed and there is a hane at the right instead ( white+circle in this diagram), then the vital point is at a.

What about this as another illustration?

Black to play and kill

If black were to reduce by playing a, then after white b the eyespace is three in a row, so c is the vital point--but black a allows white to live. Black can kill by playing on the vital point immediately.

How to find the vital point (but white lives: W4 at black+circle)

Play on the vital point first: white dies.

This is a copy of the living page "Vital point method simplifying the outside" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPoint


Vital point method with one point eyes

Difficulty: Intermediate Keywords: Life & Death

Here is an attempt for a systematic approach for finding the vital point, if your eye isn't trained to see it on the spot.

Reference diagram

This position is taken from Gokyo Shumyo, Section 1, Problem 25. White to live. Let's try to make a one-point eye with as few moves as possible.

Diagram 1

Adding two stones.

Diagram 2

Adding two stones.

Diagram 3

Adding three stones.

Diagram 4

Adding three stones.

Reference diagram

Looking back at the reference diagram, points a and b occur in three of the four diagrams. Both are vital points, but a is more valuable than b, because a occurs in both diagrams with two stones. This reasoning can easily be quantified.

Conclusion: a is the vital point.

Dieter Verhofstadt

Reference diagram again

Is it a correct reasoning that the vital point can be seen as the connection between shared liberties of different groups (marked by circle)?

Tas: a is also the vital point of this bulky five

Reference diagram

This is a copy of the living page "Vital point method with one point eyes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPoint
GokyoShumyoSectio...


Vital Points

PageType: Alias

VitalPoint

This is a copy of the living page "Vital Points" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WholeBoardThinking
SpeculativeInvasi...
RectangularSix
BeginnerExercise2...
ApproachInTsumeGo
WeiqiIntroductory...
Improvement
GokyoShumyoSectio...
CounterintuitiveK...
BQM21/LowerLeft
GoAlphabet
PillboxThePlayer/...
posting:4498


Vital Points and Skillful Finesse for Sabaki

Keywords: Books & Publications

Vital Points for Skillful Finesse and Sabaki by Yoda Norimoto, translated by Robert J. Terry, published in 2006 by Hinoki Press, available from Yutopian, Slate and Shell and Yellow Mountain Imports. 223 pages. ISBN: 0-9788874-0-9.

A few [ext] pages of the book are available from Slate and Shell.

Detail review of this book was published in the 33rd issue of Goama magazine: [ext] http://gogame.info/samples.html?id=35

American Go Association eJournal Volume 7, #110: December 29, 2006, review by Bob Barber:
This is a good book for those who, like me, are always being told that they play too tightly. Especially when surrounded by enemy stones, it's necessary to be flexible and light: in a word, sabaki. This is in essence a problem book. Seventy-eight problems, each presented in a nice clear diagram. The reader is asked to select between two or three given choices. In the following two to six pages, the correct answer is shown, with a full explanation of why it is right, and the other choices wrong. I'm an AGA 1k, playing and studying for 25 years, and I can tell you I did NOT get them all right. I think this is a fine book to add to your library. It brings together many ideas I have seen discussed over the years, and will help to broaden your understanding of sabaki. I guarantee that if you follow these principles, you will win more games.

Andy Pierce: This is an excellent book, better than most, and should be must-reading for single-digit kyu players. Though not written as such, this book is a logical successor to and in the style of Cho Hun-hyeon's Lectures on Go Techniques, which makes a good prequel for double-digit kyus. Every problem is presented in its whole-board context, and the whole-board context is important for deciding each solution. This whole-board approach I have found to be typically underemphasized in most english go literature. In each case the background to the problem is presented and then two or three reasonable-looking candidate moves are suggested. Each of the candidate moves is discussed in good detail with concrete explanations for why the correct move is superior to the others. In some cases two or three problems are grouped together as extensions of each other, for example from the same game but 10 moves later on. This contributes nicely to the flow of the problems. For me, I've been losing games without knowing why. After reading this book, now I know why. I have noticed an immediate increase in playing strength. A nice follow-up book to be read *after* this one is Fujisawa Shuko's Reducing Territorial Frameworks.

Layout comments: The translation from Japanese is literalistic, as shown by the title. This is somewhat jarring at first, but you get used to it. I hope the translator will continue to bring important works like this one into the English-speaking world. The book is comfortably laid out. Each problem is on a right-side page, meaning that the solutions are all overleaf, which is a nice touch. There is the odd typo and one misplaced stone which will doubtless be corrected in the next printing.

Charles While the book is quite useful, some of the diagrams are not. There are errata in problem diagrams 21, 32, 41, 42, 48, 50, 57, 58, 59. I found these by comparing with the Japanese original. Some of these are serious.

Thad Charles may I ask what the sequence in Diagram 6 of page 168 in the English version is? Since both 15 and 16 are W, I must presume the sequence is wrong or B passed on move 15.5 .

This is a copy of the living page "Vital Points and Skillful Finesse for Sabaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
YodaNorimoto
HinokiPress
RobertJTerry
FlyingOffOrthogon...

Homepages
Crux
Velobici


Vital Points of Go

Keywords: Books & Publications

Vital Points of Go by Takagawa Kaku published by the Nihon Ki-in in 1958, and reprinted in 1982 along with How to Play Go? under the title Go! by the Sabaki Go Company.

David Carlton's [ext] review

This is a copy of the living page "Vital Points of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakagawaKaku
OutOfPrintGoBooks
HowToPlayGoTheBook

Homepages
Velobici


vital spot

PageType: Alias

VitalPoint

This is a copy of the living page "vital spot" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VitalPointExample


Vitalij Kirillov

Vitalij Kirillov

His photo: [ext] http://goama.upstream.ru/gallery/albums/Shodan/2/normal_10.jpg

Junior player from Moscow. The student of Igor Grishin and Tatyana Grishina

This is a copy of the living page "Vitalij Kirillov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin


ViZiGO

Keywords: Software

ViZiGO is a client to play GO over Internet. It will let you play GO against thousands of players using any NNGS server (like IGS), and can be used to create and edit SGF files.

It runs under Linux and Windows, with source available under the GPL.

[ext] http://vizigo.sourceforge.net/

I like ViZiGO, but it has a habit of not letting you close a game window once it's finished (in windows, that is). --FCS

This is a copy of the living page "ViZiGO" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoClient
QuestionAboutJapa...
YearlyCD


Vladimir Spiridonov

Vladimir Spiridonov

Amateur 1-dan from Moscow. The student of Igor Grishin.

Instructor of Go Federation (Russia) [ext] http://go.weiqi.ru

This is a copy of the living page "Vladimir Spiridonov" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgorGrishin
GoInExtremePlaces


VM

PageType: HomePage

Hey hey hey. I am a guy that likes to play go -- when i have time. Unfortunately, i don't have as much time to play go as i would like to. Fortunately, i have more time that i could hope for. So i guess it all works out in the end. Awsome.

I am more than willing to help out those weaker than i am in anyway possible. I am also willing to help out those stronger than me. Though that never works out as well as the other way around. Oh well.

Lets see. I dont think there is anything else. Just get out there and play go (or hike or do something. I am sure the day is too nice to be reading this stupid page).

This is a copy of the living page "VM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors


Volcano Variant

I thought of a go variation where the intersections closest to the centre worth more than those farther from tengen. What do you think?

Goban

Tengen is worth 4 points. The points at area '1' worth 3 points. The points on area '2' worth 2 points. The rest of the points are worth 1 point each.

Assume that the edge 'a' is worth as area '1' and edge 'b' the same as '2'.

Okay, so this gives a total of :

1*4 + 48*3 + 120*2 + 192*1 = 4 + 144 + 240 + 192 = 580 points total

This is a copy of the living page "Volcano Variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Crimson


Vorgabe

PageType: Alias

Handicap

This is a copy of the living page "Vorgabe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Vorhand

PageType: Alias

Sente

This is a copy of the living page "Vorhand" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


vorpal

PageType: HomePage

[ext] http://www.urbandictionary.com/define.php?term=jabberwock

This is a copy of the living page "vorpal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTutors


Vote Discussion Pages

Keywords: SL description

Some threads or topics take up much space on RecentChanges. Sometimes these threads are only of interest to a minority. I do think that these threads (if related to Go) have a right to be on SL. In order to "keep RecentChanges tidy" (means different things to different people) following solutions are proposed.

Note: for junkies there will be an option to join all changes into one single RecentChanges page.

1: Pages with title ending in Discussion

Move all pages with title ending in "Discussion" onto their own RecentChanges page.

2: Discussion page type

Create a new page type "discussion" and move those pages onto their own RecentChanges page.

3: Wikipedia style

Enable discussion/talk pages WikiPedia style. Basically this means that every page gets a "Discuss page" link in the left yellow area (somewhere near the edit link). The discussion pages are a separate area ("area" in the meaning of option 6 below) and might have a different naming convention (i.e. names that cannot be regular wikinames, e.g. "Frontpage:Discussion"). Again there will be a separate discussion/talk RecentChanges page. Search etc. may be affected as well. This may result in a more encyclopedia style SL.

4: Minoredit=true

By default enable the minoredit button on discussion pages. The idea is that newbies or other people have to actively make it a major edit for it to appear on RC (could cause confusion for newbies).

5: Keep everything as is

Don't change anything. People can use the "watched pages" feature to exclude pages from RC they don't like.

6: Split SL into different areas

Split SL into different areas (e.g. reference, problems, homepages, ...). Add new areas as necessary (e.g. OnlineGo). There is a separate RecentChanges for each area. There will be an option to have an all-area RecentChanges as well. Separation of areas will be carried on to searching etc as well.

Votes

Add a single '+' for those options you would like see (you are allowed to vote for more than one option, but not more than once. Don't fool around, the page history shows if you are trying to rig the vote)

 Votes option #1: ++++++
 Votes option #2: ++++++++++
 Votes option #3: +++++++++++++++++++++++++++++
 Votes option #4: ++++++++ --
 Votes option #5: +++++++++
 Votes option #6: +++++++  -

Vote closed

This is a copy of the living page "Vote Discussion Pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
WikiNews
KGSForumAtSLDiscu...
VoteDiscussionPag...


Vote Discussion Pages / Discussion

Sub-page of VoteDiscussionPages

axd: concerning the VoteDiscussionPages: pardon my eternal quest for "more"... 1/please explain the '*' in front of the first option; 2/ would it be possible (pardon my laziness) to hyperlink the options to some relevant page (or a page delta would be even better) if someone wants to find out more about an option before voting (I'm not very sure what is meant by "WikiPedia style", I joined the discussion rather late); 3/maybe specify a closing date for the vote.

Bill: Among the options on the Vote Discussion Pages, there is no explanation for option three about Wikipedia style. Does that mean to automatically create parallel discussion pages?

Also, I think that there are at least three different kinds of discussion pages here. One is those pages for discussion about other things than go. This page, for example, or many of the KGS pages. Another is for go related discussion, where there is no reference to other pages with go content. BQM pages are an example, as are many of the pages discussing games. A third is for pages for parallel discussion of material on another page. Sometimes these pages are created after the fact, when the discussion on a page starts to overwhelm it.

My question is, do we want to treat all such pages the same or make distinctions between them?

For myself, I am seldom interested in the first category, but I do like to check out pages like this one from time to time. However, I do like to keep tabs on the other types of discussion pages. So having a separate recent changes page for discussions would not help me much.

rubilia: Good point. Additionally, the "tense" of a topic seems to matter, too. E. g., KGS-related discussions mainly deal with quite transitory problems; whatever solution is found there, will not improve the SL content permanently. This might be a motive to people not to grant as much RecentChanges space to such volatile issues as, in opposition, to discussions on lasting (at SL) stuff. Since it's comparable to the difference between a joseki page and an ongoing game page, I'd suggest the first two options to be specified (to something like "ongoing discussion").

Neil: Please don't turn on minor edit by default. Once that option is used for things that aren't minor edits, it will no longer be a useful option.

Dieter: I agree that the voting options don't reflect very well the actual impact on the different discussion type pages. I am very much against a MinorEdit default as well. I'm unsure as to what technical solution could do the trick. For me, a combination of unwatched pages and a decent use of the minor edit option should be sufficient. Decency needs encouragement but is never fully inambiguous. Which is why metadiscussions arise, I guess.

Cheyenne: As another possible technical solution, create a hierarchy of pages. Have the recentchanges based not on the root node of the hierarchy, but one node down (maybe have a meta-recent changes or a way of subscribing to a set of recentchanges). This would allow SL to be broken down into different categories. For example:

  1. Reference - would contain encylopedica type of information. Just the facts
  2. Problems - would contain the BQM, problems and interesting solutions, etc.
  3. Discussion - would contain only discussion type of pages
  4. Home pages, blogs, etc.
  5. ..and if any specific topic becomes hot enough create it's own category..

Thus there would be a Reference recent change, a Problems recent change, a Discussion Recent change, etc.

Arno: I have added your option too. If somebody would like to change his/her vote, then make sure that your voting is still fair (i.e. at most one '+' per option taking all your edits into account.)

DrStraw Is it possible to have a flag for a page, controlled by an SL administrator, which sets minor edit as the default for certain pages but keeps major edit as the default for all others? This way if a page becomes problematical the flag can be set and changes will not show up in the recent changes list unless someone explicitly wants it so. This could be also be used in conjunctions with a "dicusssion" page type which has the flag set by default, thus obviating the need for separate treatment of these pages otherwise.

Arno: this is somewhat similar to option #4 of the ballot.

Bob McGuigan: I wonder whether option #3 would lead to less vigorous participation in editing. If I understand it option #3 would create a discussion page automatically whenever a "non-discussion" page is created. So wouldn't that encourage very little editing of the original "non-discussion" page? People would be averse to changing the main page, simply making suggestions on the discussion page. The main page would then have to wait for some sort of master edit after the discussion had settled down. I don't know whether this would be good or bad. It seems likely to me that what would develop is a sort of original page which would be changed very little, and a discussion page which would end up being essentially like regular pages on SL now. Diagrams would have to be repeated on the discussion page so people wouldn't have to switch back and forth.

Bill: I do think that original pages would tend to have less editing. That's not necessarily a problem. For one thing, they would tend to remain cleaner, and less in need of a WME. For another, there would be less of a tendency for editing wars or supposed corrections by editors who did not understand the original as well as they thought they did.

In my experience with conferencing software (Participate) in the 80s, making parallel discussions for topics was customary, and, IMHO, it worked quite well. :-)

Charles I have spent six months actively editing Wikipedia, and its system works well, for its purposes. A difference on SL would be the use of signed edits on 'main' pages.

This is a copy of the living page "Vote Discussion Pages / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSForumAtSLDiscu...


Voting via Plus or Minus

The following was originally proposed for KGSWishlist, but it could be used anywhere on SL:

If you like an idea, mark it with "[+|YourName]", if you don't with "[-|YourName]". This results in +++ marks following an entry agreed with 3 times, hovering over each plus sign will show you who gave each mark.

Put pluses at the head, minuses at the tail of the vote string.

Instead of using YourName, you may consider using YourName/Votes, and put a text like the one on Sebastian/Votes there. This has the following advantages:

  1. You get a list of all the pages on which you voted.
  2. You have a space for some additional explanations, such as the rationale behind your vote(s).

This is a copy of the living page "Voting via Plus or Minus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
Sebastian/Votes
KGSIssueCRMarksOn...
IfLifeWereLikeHik...
Nachtrabe/Votes
Unkx80/Votes
KarlKnechtel/Votes
ChadMiller/Votes
JBQM6
Bildstein/Votes
Edwardhammerbeck/...
Isildur/Votes
KGSWishlist/Discu...
VotingViaPlusOrMi...


Voting via Plus or Minus / Discussion

Sub-page of VotingViaPlusOrMinus

(anonymous): In practice, people aren't disagreeing, given that a negative mark is a wish for a different feature. Deprecate negative marks?

mgoetze: Deprecate all votes, they serve no purpose, in my opinion.

jraitsev: I disagree. This is a way for wms to easily identify what's most wanted.

Hu: They do not identify what's most wanted, they do identify where additional interest has been expressed beyond the proposer.

Robert Pauli: Be sure if I disagree, I'll not code it into a tiny minus sign. So, let me disagree with Agreeing And Disagreeing via Plus or Minus, as the right name should have been.

Sebastian: I agree and would even go a step further. It shouldn't even contain "Agreeing And Disagreeing". How about the name "Voting via Plus or Minus"?

Robert Pauli: Good name.

This is a copy of the living page "Voting via Plus or Minus / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


vsuontam

PageType: HomePage

A Finnish very beginner GO player with strength around 10 (on KGS, where I play with the nick VesaS). Started to play around 11/2004.

I would like to play more, but the family, work and other hobbies prohibit this at the moment.

This is a copy of the living page "vsuontam" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


vulgar

PageType: Alias

ZokuSuji

This is a copy of the living page "vulgar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JumpingOutWithThe...
PoleConnection
GokyoShumyoSectio...
AddASecondStoneAn...
DoubleHaneExample2
BadStyle
GetStrongAtJoseki...
NetExample10/Solu...
UsingTheTwoPointJ...
34PointHighApproa...
GokyoShumyoSectio...
NadareDoubleHane
LargeAvalancheTur...
OD1PJuly28Problem...
PlayingStylesAndP...
AntiPattern
Combos
Degiri
GettingToBQM20


vulgar play

PageType: Alias

zokusuji

This is a copy of the living page "vulgar play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
AtariAtari


W

PageType: HomePage

W (John Raymond Wold), playing as Woldsom on KGS (a poor pun; the nick is pronounced the same way as "voldsom" in Norwegian, meaning "violent" or "overwhelming")

I have recently started working on a go robot engine which will (hopefully) be playing under the account "Wbot".

This is a copy of the living page "W" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
KGSTutors
Alak
KGSWishlist/GameH...
RankWorldwideComp...
CommunicatingWith...
BQM12
ColorblindSuperko
WeirdExercise


W and Y Study Group

Keywords: Online Go

This page may be removed.
This page is considered superfluous or obsolete and will be removed. If you object against removing this page, kindly remove the removal template from the page content, give an explanatory note in the summary and possibly improve the page or linkage to it, so that its purpose becomes clearer

Alright, W and Y back into Halifax's hands, a 1k on KGS, Join our group on KGS under social for some fun

This is a copy of the living page "W and Y Study Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GoseiTournament
Groups
HoninboTournament
JudanTournament
KiseiTournament
MeijinTournament
OzaTournament
TengenTournament

Referenced by
WikiOrphans


w00t

PageType: HomePage Keywords: People

Hi! My name is Jan Christian Meyer. I'm from Germany (Furtwangen) and I'm currently 19 years old. I learned about Go because of the Anime Hikaru no Go like so many others ;)

I'm playing Go for about a year now and I'm ranked as a 10k on KGS although I think I'm a few stones weaker than that. I'm not sure about my strength.. because I had no lessons from dans yet and I'm only playing on KGS.

I'm very interested in programming, so I tried to develope Go Utilities of course :) I haven't finished many projects for Go yet resp. I do not feel them to be good enough for public except my Component TGoban for Borland Delphi! I'm planning to open a SL page for it, so that others can use it to develope dozens of new Go Tools :D

~w00t

This is a copy of the living page "w00t" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TGoban


Wabi Sabi

Path: MentalityPath · Prev: AZenWayToJoseki · Next: FightingSpirit
Keywords: Culture & History

Since wabi-sabi represents a comprehensive Japanese world view or aesthetic system, it is difficult to explain precisely in western terms. According to [ext] Leonard Koren, in his book [ext] Wabi-Sabi: For Artists, Designers, Poets & Philosophers, wabi-sabi is the most conspicuous and characteristic feature of what we think of as traditional Japanese beauty and it "occupies roughly the same position in the Japanese pantheon of aesthetic values as do the Greek ideals of beauty and perfection in the West."

"Wabi-sabi is a beauty of things imperfect, impermanent, and incomplete.
It is the beauty of things modest and humble.
It is the beauty of things unconventional."
(quote from Koren's book)

The concepts of wabi-sabi correlate with the concepts of Zen Buddhism, as the first Japanese involved with wabi-sabi were tea masters, priests, and monks who practiced Zen. Zen Buddhism was first brought to Japan from China at the end of the 12th century. Zen emphasizes "direct, intuitive insight into transcendental truth beyond all intellectual conception." At the core of wabi-sabi is the importance of transcending ways of looking and thinking about things/existence.

  • All things are impermanent
  • All things are imperfect
  • All things are incomplete

Material characteristics of wabi-sabi (again from Koren's book):

  • suggestion of natural process
  • irregular
  • intimate
  • unpretentious
  • earthy
  • simple

From [ext] http://c2.com/cgi/wiki?WabiSabi:

It is also two separate words, with related but different meanings.

Wabi is the kind of perfect beauty that is seemingly-paradoxically caused by just the right kind of imperfection, such as an asymmetry in a ceramic bowl which reflects the handmade craftsmanship, as opposed to another bowl which is perfect, but soul-less and machine-made.

Sabi is the kind of beauty that can come only with age, such as the patina on a very old bronze statue.

For more about wabi-sabi, see

  • [ext] http://www.art.unt.edu/ntieva/artcurr/asian/wabisabi.html
    Much about tea ceremony . . .
  • [ext] http://users.exis.net/~jnc/nontech/wabisabi.html
    Fine quotes relating to both words separately . . .
  • [ext] http://en.wikipedia.org/wiki/Wabi-sabi

Path: MentalityPath · Prev: AZenWayToJoseki · Next: FightingSpirit
This is a copy of the living page "Wabi Sabi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
MentalityPath

Referenced by
WikiWikiWeb
EquipmentDimensions
SLTheOriginalPages
UnusualMaterials
SomePhilosophical...
SLIsNotWikipedia
NaturalStonePlace...
HowToUseWiki/Edit...
EuclideanGo
GoOnABoardWithout...
Aesthetics
Axd/Literature
Axd/Zen
HaengMaTutorialFo...


wad

PageType: HomePage

My name is Eric Wadsworth. I'm a go player, living in Salt Lake City, Utah, USA. I play occasionally at the local go club, but mostly online at KGS, where my rank is 7k (as of January 2007). I used to play chess but I find that go is much more fun.

I have read Janice Kim's series of go books several times, and then moved beyond them to the first four volumes of the Elementary Go Series. In the beginning really opened my eyes, 38 Basic Joseki seems useful, but I hesitate to memorize it, and Tesuji is just AWESOME! Life and Death is really hard. I want to get the rest of the books of this series eventually.

I recently discovered that I had become stronger than my rank (on KGS), and after winning lots of even games with other players with my same rank, I finally made the next rank. Then I learned that if you play higher-ranked people without the proper handicap, and win, you go up even faster. So I promptly challenged a player 5 ranks stronger, and specified no hanicap, and I won!

Back when I was at 18k, my short-term goal was to enter the single-digit kyu ranks, specifically 9k. My next goal was 5k, then 1k, then 1d. That is where I will stop, because if I become stronger than 1d, it means that too much of my life is being spent on the game. Shodan would be enough.

You can read more about me at [ext] wadhome.org

This is a copy of the living page "wad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGo
EstimatingTheScore
InTheBeginning/Di...


Wade-Giles

Wade-Giles (abbreviated as "Wade" or "WG") is a romanization method for standard Mandarin Chinese.

Wade-Giles was developed from a system made by Thomas Wade in the mid-1800's. The system reached a settled form in Herbert Giles' Chinese-English dictionary of 1912. Wade-Giles was the main system of transliteration in the English-speaking world for most of the 20th century, replacing the Nanjing-based romanization systems that had been common until late in the 19th century. The Wade-Giles system was developed for Chinese specialists; therefore the system is not useful for teaching Chinese pronunciation to people learning the Chinese language.

The Republic of China (the government that governs Taiwan, the Pescadores, Quemoy, and Matsu) has used Wade-Giles for decades as the de facto standard, co-existing with several official but obscure Romanizations in succession, namely, Gwoyeu Romatzyh (1928), MPS II (1986), and Tongyong Pinyin (2000). Taiwanese placenames in international use have still been virtually all in Wade-Giles. Many Taiwanese Americans and Taiwanese Canadians also have their Chinese names written in Wade-Giles, while consistently ignoring some punctuation. In contrast, the People's Republic of China uses Hanyu Pinyin.

As of 2005, Hanyu Pinyin has supplanted Wade-Giles as the most commonly-used in the Anglophone world.

More information at [ext] http://en.wikipedia.org/wiki/Wade-Giles

This is a copy of the living page "Wade-Giles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Pinyin
Weiqi
Putonghua


WAGC

PageType: Alias

WorldAmateurGoChampionship

This is a copy of the living page "WAGC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurRankDiploma
Professional
55Point
JieLi
Amateur
HirataHironori
FernandoAguilar
SungBongHa
TopAmateurPlayers...
ShanZiteng
HiraokaSatoshi
KangWookLee
JapanCoolPlaces
ThomasHsiang
PlayersAge
VictorChow
BenGale
BilimVeGelecek
CarrollianDevelop...
CornelBurzo

Homepages
Spirit


Waist cut

Chinese: 跨断 (kuā duàn); 跨 (kuā)
Japanese: ツケコシ (tsuke-koshi)
Korean:

The waist of the keima

The circled points show the weak spots of the keima.

If there are black stones near these weak spots, the spot farthest from the black stones is called the waist of the keima.

Waist cut

B1 is the waist cut, striking at the waist of the keima.

The basic technique for White is to answer with hane at a, not push through at b.

Hane away from the position

This ( B3 and W4) is not necessarily the continuation, but by playing the hane away from the position, White limits the loss to white+circle.

Hane into the position

To push through is usually bad.

Black cuts easily with B3 and now two white stones are cut off.

Missing the waist cut

Not striking at the waist of the keima, but cutting at B1 as in this diagram is zokusuji (vulgar play or bad style).

White's natural moves are good moves: blocking at W2, and either sacrificing white+circle in order to make shape as in this diagram, or extending as in the next diagram:

Extending

If the surrounding position is strong enough, White can extend (stretch).

This is unlikely to occur, however, for if White were strong around, Black should not want to cut through the keima anyway.

Linguistic notes

The Japanese term tsuke-koshi is literally attach across, waist cut is not necessarily standard terminology. See strike at the waist of the keima / discussion page.

Waist cut

In Chinese, B1 alone is called 跨 (kuā), the B1 - W2 - B3 sequence is called 跨断 (kuā duàn). The character 跨 (kuā) means "straddle", and the character 断 (duàn) means "cut".

See also: Sealing in by striking at the Waist

Authors: Dieter Verhofstadt, EGF 1 kyu

This is a copy of the living page "Waist cut" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TsukeKoshi

Referenced by
JapaneseGoTerms
SegoeTesujiDictio...
FiveHundredAndOne...
StrikeAtTheWaistO...
BasicTechniquesOfGo
ChineseGoTerms
44PointLowApproac...
PJQ1
ThirdLineCapture
AnatomicalTerms
StrikeAtTheWaistO...
KyuExercise50/Sol...
PatrickBsTraining...
posting:943


Wait at ease for the fatigued enemy

Path: SecretArtOfWar · Prev: KillWithABorrowedKnife · Next: LootABurningHouse
Keywords: Strategy

Let the enemy make the first move. You may well have time to strengthen yourself.

Dieter: Rather than attempting to understand Ma's ideas than quoting him literally: this stratagem applied to Go means the following.

There are situations in which you want to do two active things. Two attacks, two cuts, two eye-stealing plays. The problem you face, however, is that the opponent can always answer flexibly, solving one of his two problems and giving you a problem in return. In such situations, it may be wise to strengthen yourself, letting him solve one of his problems on his own so that you strike at the other weakness without his having any compensation.

Lynx: It's lots of fun, of course, taking random sayings and manipulating them to fit into Go. The closest this gets is, in my opinion, that you should focus on keeping your own groups strong instead of blindly attacking. Then when your opponent tries to keep up, you have a solid base to fight with. This is all simple logic -- would you punch someone with a broken fist? -- yet hard to apply. Sad, isn't it?

This could apply when you play against someone with a handicap. Strengthen your area, make them attack.

Bass: This is a very useful stratagem for go. It has to do with assessing the relative strength of groups, which is all-important in choosing middle game strategy. The same group of stones with no definite eyes could be either a weak group when the opponent's nearby stones are strong, or a strong group when the opponent's nearby stones are even weaker, or something in between. It is important to know the difference, because defending an already strong group will result in an overconcentrated shape, while not defending a weak group will give the opponent an easygoing attack.

Here's an oversimplified example:

Common joseki

White W3 has clearly left an invasion point in her position. White can play like this because black cannot launch a strong attack yet: the 4-4 stone would become lonely very quickly. (See SplittingMove for a possible continuation)

B4 is a very strong threat

If black strengthens the 4-4 stone with, say B4, white must immediately defend, as the "enemy" is no longer "tired", and white cannot "wait at ease" anymore.

Path: SecretArtOfWar · Prev: KillWithABorrowedKnife · Next: LootABurningHouse
This is a copy of the living page "Wait at ease for the fatigued enemy" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Wakajishi Sen

PageType: Alias

YoungLionsTournament

This is a copy of the living page "Wakajishi Sen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Walin

PageType: HomePage

Mostly play on DragonGoServer, where I'm 10 kyu currently.

Here's my DGS graph

Placed 16th in DragonTourney2005

Currently playing in DragonTourney2006 Round 2 on handicap section

Planning on playing in DragonTourney2007

This is a copy of the living page "Walin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2006
DragonTourney2007...
DragonTourney2005...
HexkidGame401439
DragonTourney2006...
TesujiFromGames6/...
TesujiFromGames6/...
DragonTourney2005...
DragonTourney2006...
FlamingTournament
TsumegoFromGames6...
TsumegoFromGames6...
posting:299


Walkie Talkie Seven

Path: LifeAndDeath · Prev: TwoByFourBox · Next: GunSix
Keywords: Life & Death

Walkie Talkie Seven

This shape can be turned into a throw-in ko. White has two occasions to turn it into seki. The more outside liberties, the less likely the ko will be played (and thus the more likely White makes it seki in the end).

Main line

The vital point of this shape obviously is W1. After W3, any move by Black other than a results in death in gote. It is no use for Black to throw in at a either: White will set up the thousand year ko with b, sooner or later.

Variation

White can also settle for seki.

Variation at 2

This way the position becomes a direct ko, which is an inferior result for Black. White can finish the ko by filling at W2 - it would be a mistake to play one of the other inside liberties instead.

(Sorry if you think the name is really silly).

(My go club calls this "Truck shape" -JaredBeck)

Path: LifeAndDeath · Prev: TwoByFourBox · Next: GunSix
This is a copy of the living page "Walkie Talkie Seven" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
Draugr/lifeAndDeath
BulkySeven


Walking

Difficulty: Beginner

B2 and B4 walk next to White

Walking moves are slow but solid.

Running moves are fast but loose.

These concepts are included in the Korean word haengma

B2 through B8 walk next to White

Here Black is also said to "walk" with White. In this example W gets a great result.

This is a copy of the living page "Walking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
TrickPlayExample7
Running
JaredBeck/PageList


Walkthrough for Hikaru-GBA

Keywords: Software

Jasonred Due to the loss of the walkthrough/FAQ by gotenks, I am gonna try recompiling enough info to play(and finish) the game here... ikuze!

Game starts in Hikaru Shindo's room. Clicking the comic is Story Mode, The computer is your statistics page. And the door is the Go club, where you can play some games with Akari Fujisaki and Kimihiro Tsutsui. Later, once you've "beaten" opponents, you will get to play them here too. Beating them here raises your rank. I haven't figured out the specific formula required to raise your rank though. Also, the computer stores your high score against each opponent. For every rank you rise, you'll get some cool stuff for your room. I got a Hikaru plushie at 4 stars, and seem to have acquired a poster at some point (that's at three stars score). There's a Hikaru-type shirt, a picture, a Fujiwara-no-Sai statue in between. 8,9,10 seem to be trophies. I think the first few levels got you a Sai fan and a Goban.

If you get a rank of 10, you get the "one color go" option, where all stones LOOK the same color... confusing? You bet. You need to score over 3700 in a game to get from level 9 to 10. To do this, I played against Toya Meijin on a 13x13, with a 4 stone and 7 stone reverse komi handicap... beat him by 109.5 moku, and got 4275. hahahaha....Heck, even a DRAW with him gives you 3200 points or so on that setting... I was really annoyed, cause the computer couldn't calculate my score properly that time, I had almost all his groups dead as they stand, but it messed up and thought it was a draw, with no one getting any territory whatsoever... dumb...

After choosing your opponent, there's 8 options in a circle. Up is start game, up-right is choose board size: 9,13,19. Right is choose your colour: black, white, normal. Down-Right is handicap given to black.

Controls:

  • "A" to place stones
  • select and first option passes.
  • select and fourth option: resign
  • select and fifth option: undo move!
  • enter and first option to quit in the middle of Go games.

During the game, the purple scrolling things are in-game messages. When it mentions L or R, press the L or R buttons. It also flashes when the computer is "thinking", so just wait for it to finish. Sai will sometimes give advice, but I often try not to listen to him.

Story Mode: House in the middle is a tutorial, and seems to always be a tutorial. I skipped it: I have sensei's library! You have to enter it anyhow to continue the game. Leave it by choosing the last option (it's yellow) when asked about what to do. After that, you can click north for the new option place, where you play Akari (1 star) a couple of times in a semi demo/tutorial. You get forced moves, and a choice of 3 a couple of times. Problem solving exercise for newbies...

After that, I think you get another option in the place to the east. You get to play Hikaru in school with a 4 stone handicap! Your first real game! After beating him, also within the school, a new option opens up for you to practise assorted Go problems with Kimihiro Tsutsui (2 stars in free play) . Getting 5 correct lets you play Tetsuo Kaga (6 star) , also in school, with 2 stone handicap. On a 13x13 board too, so be prepared for the extra challenge presented!

Back to main map, to the west, click, and a new place, another quiz. Then it's time to play your first game without extra stones. 9x9 against Yuki Mitani (4) . No worries though, he's easy. When I played him, his tactic was "build one group, only one group!" Sadly, I killed all 17 stones with a snapback, so...

Haul him with you to Tsutsui in school, then back uptown West to a new location that's opened. We're gonna challenge Akira Toya (9) , woohoo! Even game, guess odd or even, 13x13. Good luck... BTW, this is gonna be a LONG game, as even OBVIOUS moves take him forever to decide on...

BUT IT'S NOT OVER!!! You can go to 3 hidden locations, there's one in each section of town and they become available while you progress during the game. Just move your pointer around and it'll show the names of some buildings. One is in the school, in the gym (big building to the lower left of the screen). The gym becomes available only after you beat Tetsuo Kaga. Don't know yet when the others become available: one is in the north of the first section, Heihachi Shindo (Hikaru's Grandpa, 5). Another is Kaio's captain, Kaoru Kishimoto (8) , in the South-West of the second section. Gramps asks you pretty tough quiz questions. The gym has Masako Kaneko, your only female opponent in the game. Beat the 3 star girl in an even 13x13. (I consider Akari not even an opponent...) The guy in glasses plays 19x19, with a 4 stone handicap. Wait til you have a LOT of free time before challenging him...

Final attack will be Toya Meijin (10) ! He's in a hidden in the West Section, on the west side. He plays on a 19x19, and he gives you black... Not realising he's not your match, especially if you visit this Sensei's Library regularly. Trounce him! Your reward is waiting in your bedroom... a booklet on the floor with more quiz questions. EVERY question is there in the book, up down changes difficulty level, left right changes question number.

I'm guessing you can play Sai who is 11 stars, but not sure how... I think you have to CLEAR every question in the Meijin's booklet though. After you do the 300 questions (100 on 3 difficulties), you get 30 reasonably hard questions. (Or maybe they're really hard, but 300 tsumego questions in a row gave me an edge?)

Then, urm, something else? I'm a 10 star now, and I still don't know what to do next...

Apparently, everyone has their own "special moves" and stuff when they think they've performed an expecially brilliant move. I didn't know this cause I slaughtered everyone until now... sigh... free play mode, I guess. Wonder how many stones I'll have to give Akari before I get to see her Special?

FYI: How strong is the computer? Well, Touya Meijin is probably around 24 kyu, and the rest are even weaker... Akari is actually the most challenging for me to play; it's like, which mistake do I exploit FIRST? Kill this group, or this group? Invade with no hope of stopping me, or mess up her shape?

Just to add one clarification: this is for the first version of the game. Also, the computer is pretty weak against manego, so for players who's more an anime fan than a go player, this may help you through some of the levels.

Jasonred shhh... don't tell them that, let them improve their skills through playing over and over... besides, anyone who even knows what manego is can probably win easily. I'm more an anime fan than a go player. The writer for Hikaru manga beat Meijin on a 9x9 even giving him a 3 stone handicap... merely visiting the esteemed Sensei's Library immediately qualifies you to beat the game with one eye shut. (blatant plug there)

ANYHOW, the only bit of skill required in manego is to know when to stop! The problem with your suggestion is, they won't know WHEN to stop! Or what to do after that, since they've been playing with no particular plan...

I'd really like to know if there's a way to play Sai... Even the Japanese walkthroughs seemed to think there was no way to get to him, but the scoreboard section lists 11 opponents which seems to indicate that it IS possible somehow. Score caps at 6000, so maybe you need to get that much points in a one-color game against a certain opponent. Most likely this will be in a story mode game. Maybe the Meijin or Akira.

Also, has anyone else noticed that the opponents all seem to respond exactly the same? It seems that you can literally replay a game if you remember the moves. So far I haven't found anyone who differs from this rule. Hm, maybe you need to beat someone with an actual game from Hikaru no Go. Anywho, just my two cents :P

Light Samurai?: Is anyone willing to make a english translation of the ROM? Just wondering. thanks.

Carracuca Smith?: Yes, but is still in an early stage. (I don't know how to make an hyperlink, sorry) It's here: [ext] http://www.700km.com.br/mundobizarro/hikaru.php.

The computer in your bedroom can also be used to review kifu of the games you've played in free-play mode. After each game, you are asked if you want to save a kifu. If you choose to save, you can review the game later on the computer.

ViciousMan: So, is this a complete listing of the characters in the game by their power levels?

"1 - Akari Fujisaki 2 - Kimihiro Tsutsui 3 - Masako Kaneko 4 - Yuki Mitani 5 - Heihachi Shindo (Hikaru's grandfather) 6 - Tetsuo Kaga 7 - Hikaru Shindo 8 - Kaoru Kishimoto 9 - Akira Toya 10 - Toya Meijin (Koyo Toya) 11 - Fujiwara-no-Sai"

If so, I would like to post this onto the Handheld page. Also, is it okay if I touch your text up on naming and wikify the article to point to HnG characters?

ViciousMan: EDIT: Since the message leading to this was "Feel free to contribute", I edited the existing text. Atleps EDIT: added some minor glitches.

This is a copy of the living page "Walkthrough for Hikaru-GBA" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruHandheldGame
HikaruNoGoQuestio...


Wall

Path: AllAboutInfluence · Prev: AboutInfluence · Next: ExtensionFromAWall
Keywords: Shape, Go term

Chinese: 墙 (qiang2); 墙壁 (qiang2 bi4)
Japanese: 壁 (kabe)
Korean:

A wall in Go is similar to its natural counterpart, a long group of stones that separates parts of the board. It usually is difficult to cut and can have a lot of influence.

It is important to understand that defects and flaws in a wall, for example cutting points or the opponent's possible peeps, make a big difference to its value in fighting. You may consider that the wall builds territory, but in practice it is normal that it makes a framework first.

Here is a common situation involving a wall. It is a result of a 3-3 point invasion:

A wall resulting from a common joseki

While White gets the corner, Black builds a wall with a lot of influence on the upper side and the center.

This wall requires expansion of Black's formation across the top side.

The correct way to use walls in go is an important aspect of strategy. Proper understanding requires the concept of thickness. The value of a wall depends very much on the extent to which it can be used to construct a framework, or to attack. If neither of those plans applies, the wall will not be so useful. Indeed a wall can become a weak group quite easily, if it is made in an inappropriate context, or neglected

See also Extension From a Wall, flanking extension.

Path: AllAboutInfluence · Prev: AboutInfluence · Next: ExtensionFromAWall
This is a copy of the living page "Wall" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Walls

Paths
44PointLowApproac...
AllAboutInfluence

Referenced by
JapaneseGoTerms
Framework
33PointInvasion
GoTerms
Heavy/Discussion
ExtensionFromAWall
35PointLowApproac...
PushingBattle
CornersThenSidesT...
ChineseGoTerms
Thickness/Discussion
TheSecondLineIsTh...
44Point33Invasion...
BQM408
CuttingTheOnePoin...
44Point33Invasion...
DoubleHaneExample1
InTheBeginning
FlankingExtension
DefectInAWall

Homepages
Gerhard
Shygost


Wall Death

Path: GoHumour · Prev: YouKnowYouAreAddictedToSLWhen · Next: WikiRelatedHumour
Keywords: Humour

Wall Death:

Giving up potential territory to make a wall, and then losing the wall. :-(

Synonym: Losing.

Bill: Not necessarily. I have lost 3 walls and won the game. ;-)

Path: GoHumour · Prev: YouKnowYouAreAddictedToSLWhen · Next: WikiRelatedHumour
This is a copy of the living page "Wall Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Referenced by
InfluenceFunction
DeadweightValueOf...
ThicknessExample2


Wallers

Keywords: Books & Publications

Notice: Waller's has closed indefinitely, and is no longer accepting orders.

[ext] Waller's Go Books - an American company that specialises in Korean Go books.

Has a page containing some Korean-English-Japanese translations: [ext] Waller's Go Books Free Info. (Click on the 'Korean to English Go Glossary' link once there. Geocities does not allow a direct link to the glossary from external websites, because it's a PDF file.)

This is a copy of the living page "Wallers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms
LesWaller


walleye

PageType: HomePage

Hicham: Will put up for deletion

walleye: You are too cruel, Hicham. This page is just an anchor for me. I just want an easy reference to all the discussions I'm involved in, even though there's only one at the moment. If it helps matter, I've got an account at KGS.

xela: I've set the page type to "home page", so that it looks like it belongs to somebody. Otherwise, without any context, it seems to be an obscure joke, maybe an incomplete haiku. There should be no problem with you using the page as an "anchor" in this manner, it's just that it looked a bit confusing.

unkx80: Now that this is clarified, I don't think this page should be deleted. But before the clarification, nobody would exactly know whether this is supposed to be a homepage or a vandalism act because the message is confusing (not a self-description) and because walleye did create and/or login into his account.

walleye: Ok, I removed the message. I thought it would be even worse if it was an empty page, but oh well. So complicated. I suppose I should have explained right away what the purpose of this page is. I'm sorry I didn't. Oh and creating an account did not work for me for some reason.

walleye: Someone has created an account by this name already. Oops.

This is a copy of the living page "walleye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MolassesKo
Cooling
Chilling/discussion
WmssDameSekiChall...


Walls

PageType: Alias

Wall

This is a copy of the living page "Walls" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
InTheBeginningStu...
TheInfluenceBuzzword


WAndYStudyGroup / GoseiTournament

Sub-page of WAndYStudyGroup

One of the title tournaments for the W & Y Study group room on kgs.

I am thinking of holding the Gosei tournament on March 29th at (GMT-6).
Rules:
Single Elimination
Games must be FREE games AND follow ALL rules or both players will be eliminated.
Japanese Rule Set
Time settings: Main time will be 5 minutes each with Canadian Byo yomi of 30 stones in 5 minutes for each player.
Handicaps: We will use the standard room handicap of Proper number minus one stone.
You will be entered as your highest ranked account even if you are not playing under that account.
All games will be played in the W & Y Study group room on KGS.

Contact Apoptosis on kgs if you would like to participate.

This is a copy of the living page "WAndYStudyGroup / GoseiTournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Groups
HoninboTournament
JudanTournament
KiseiTournament
MeijinTournament
OzaTournament
TengenTournament


WAndYStudyGroup / Honinbo Tournament

Sub-page of WAndYStudyGroup

W & Y Study group's Room Honinbo Tournament.

(Run By Apoptosis / ChoUsRival )

One of the 7 title tournaments for the room W & Y Study Group on kgs.
1st Room Honinbo: Apoptosis / ChoUsRival

Below is the format and the results of the first tournament:

1st Room Honinbo Tournament: Rules: Japanese Time: 15 Min main time per player with three 20 second byo yomi periods. Handicap: Handicap is to be 1 less than what the proper would be so that means the max one person can give is 8 stones. Also that means a one rank difference will use even nigiri to determine color. The first round shall begin at 07:30 pm (GMT-6 , american central standard time) on Feburary 15, 2007. Single Elimination.

Layout of the tournament:

Preliminary match required since there are 17 participants and it would not work out jsut giving a bye each round to people. Pairings were made by random drawing So the Preliminary was not planned.

Preliminary Match:
Apoptosis
v
Yuki1 --takes black receiving 8 handi. .5 komi for white.

Apoptosis by forfeit

 1st Round:            2nd Round:                Semifinals:

 Akira95

 v                    (Clossi)

 clossi

                        vs                     (Clossi)

 Kob93675

 v                    (akaishic )

 akaishic

                                                   vs.

 DaDudeMsta?

 v                   (DaDudeMsta?)

 GoldX24

                        vs                    (KATOSAI)

 Waya5field

 v                    (KATOSAI)

 KATOSAI

 Sai4321

 v                 (BYE FOR LTL)

 M477

                        vs                    (LTL92)

 LTL92

 v                    (LTL92)

 Hikaru567

                                                   vs

 Korea27

 v                  (YohAsakura)

 YohAsakura

                        vs                  (Apoptosis)

 Apoptosis

 v                 (Apoptosis)

 Mitani96(Room Meijin)

 Finals:                               Room Honinbo:

 (Clossi)
    vs                              Apoptosis / ChoUsRival
 (Apoptosis)

 Good Games to all, hope you enjoyed the tournament.

This is a copy of the living page "WAndYStudyGroup / Honinbo Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoseiTournament
Groups
JudanTournament
KiseiTournament
MeijinTournament
OzaTournament
TengenTournament


WAndYStudyGroup / JudanTournament

Sub-page of WAndYStudyGroup

One of the title tournaments for the W & Y Study group room on kgs.

Judan I wish to take pride in how i organize and I shall completely change compared ot other tournaments for our room.

Firstly, I shall run this tournament of course (Apoptosis). But This tournament will not be directly for the title. The tournament will be an even play tournament and more so will be simply a deciding tournament. As normal it will be single elimination but the final is what will be different this time. We shall have a best of 3 match for the final. All games will still be even games. But the matches will take place 2 days apart from each other. To the victor will be the title of Room Judan.

As of right now a date isnt decided but other information is provided below.

Rule Set: Japanese
Board: 19x19
Time settings Shall be byo-yomi with each player receiving 9 Minutes main time with 1 one minute byo-yomi.
The date is currently set to March 15th at 7:00pm (GMT-6)

If you would like to particpate please leave a message to Apoptosis on KGS. If you do not and instead tyr to post your name here or tell Apoptosis in a room instead of a privite message, your name will not be added. Registration closes four hours before the event begins. I hope to see you all there and signed up.

1st Round is currently Scheduled for Thursday March 15 at 7:00pm (GMT -6)

Participants currently signed up:
Apoptosis (Honinbo)
Deathtime
Waya5field
Kob93675
aaronaaron
Dadudemsta
Seishino
GOLDX24

Structure for tournament:

 1st Round:            2nd Round:

  Aaronaaron

 v                    deathtime

  deathtime

                        vs

  Seishino

 v                    GoldX24

  GoldX24

  Waya5field

 v                    Waya5field

  DaDudmsta?

                        vs

  Apoptosis

 v                     Apoptosis

  Kob93675

 Finals:                               Room Judan: Apoptosis
 Apoptosis vs GoldX24
 1st Match)
 3/15/07: Apoptosis + R

 Second Match:
 3/19/07: Apoptosis + R

will be best of three match >>

This is a copy of the living page "WAndYStudyGroup / JudanTournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoseiTournament
Groups
HoninboTournament
KiseiTournament
MeijinTournament
OzaTournament
TengenTournament


WAndYStudyGroup / OzaTournament

Sub-page of WAndYStudyGroup

One of the title tournaments for the W & Y Study group room on kgs.
%%

1st Oza: noemotions

1st Oza tournment will be a best of 9 tournment for the final matches.

Time settings: 30 minutes with one 10 second byo

Rule settings: japanese

Current participants:noemotions, halifax

Date of tournment: @ 6:00pm US central stardard time (day not set)

This is a copy of the living page "WAndYStudyGroup / OzaTournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoseiTournament
Groups
HoninboTournament
JudanTournament
KiseiTournament
MeijinTournament
TengenTournament


WAndYStudyGroup/ Meijin Tournament

Sub-page of WAndYStudyGroup

One of the title tournaments for the W & Y Study group room on kgs.

Made too late to record data from first tournament but still winners will be listed.

1st: Mitani96

This is a copy of the living page "WAndYStudyGroup/ Meijin Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoseiTournament
Groups
HoninboTournament
JudanTournament
KiseiTournament
OzaTournament
TengenTournament


WAndYStudyGroup/Groups

Sub-page of WAndYStudyGroup

Group B

Waya5field 2 point (2 wins 1 loss) LTL? M477? 1 points aaronaaron?0 points korea27? 0 points kob? seish? yuki1? KAT? zodiac224?

Group A

XCMeijin ChoUsRival Mitani96? Ability? Grindel Shodan2008? GOLDX24? RULEZ

1. 10 minutes + 5 x 10 second byo-yomi,even games, full komi, 19x19 board, japanese rule set

2. Must play at least 1 person in your group per week

3. Report how many wins and losses to Waya5field :D

Waya5field i run this! stop messin around with how this works cho!!!!!! if u lose its not - anything, i was just showin games b4 ><

This is a copy of the living page "WAndYStudyGroup/Groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoseiTournament
HoninboTournament
JudanTournament
KiseiTournament
MeijinTournament
OzaTournament
TengenTournament


WAndYStudyGroup/Kisei Tournament

Sub-page of WAndYStudyGroup

One of the room tournaments for the W & Y Study group room on kgs.

1st Kisei: Ability (title has been stripped from him)
(New) 1st Kisei: Blairz74

 Here are the finishing results of the 1st W & Y kisei tournament. Plz contact agitoakito about claiming your prizes.

 Top finishes

                SOS         PTs
 1) Blairz74 - 33.5          6

 2)  Onizuka91 -29.5         6

 3)  GoldX24 - 26           6

 4) Agitoakito-              5.5

 5) Hikarujr    28           5
     (over in tiebreaks.)
    Keshigomu - 25.5         5
    Ahwai-      22           5

1st Room Kisei to be held: 4/28/07, 17:00 GMT -6.
This Tournament will be run by agitoakito and co run by Apoptosis / ChoUsRival
Time Setting:
15 minutes absolute.
Rule Settings:
Japanese.

We shall use the room tourny standard Proper handicap minus one. Meaning the max possible is 8.

We shall conduct this tourny differently. We will make this one a Swiss style tournament consisting of 8 rounds.
Wins shall count as 1 point. Byes as .5 and losses as 0.
Each entrant is permitted to request up to two byes and must be requested ahead of time.
After the start of each round you have 8 minutes to enter your games.

Current participants signed up:
Agitoakito 5.5 points
LTL92 3 points
Blairz74 6 points
GOLDX24 6 point
ChemBoy613 3.5 points
AhWai? 5 point
Keshigomu 5 points
Onizuka91 6 points
JoshDC 1.5 point
obito13 2 point
hikarujr 5 points
Avin 3 point
Waya3 4 point

 Round 1 Pairings:
 Onizuka91 vs Apilas  apilas is black.  .5 komi
 Apoptosis vs keshigomu  even nigiri
 Akiramejin vs Agitoakito evne nigiri
 blairz74 vs hikarujr  even nigiri
 Frostwind vs Waya3 even nigiri
 clossi vs m477 even nigiri
 LTL92 vs Chemboy evne nigiri
 Ahwai vs JoshDC josh is black.  .5 komi
 Obito13 vs memories13 even nigiri
 gullon443 vs Avin 8 handi to gullon.
 Jcgo vs. GOLDX24 8 handi to jcgo

 Round 2 Pairings:
 Onizuka91 vs Apoptosis evne nigiri
 Avin vs Agitoakito evne nigiri
 GoldX24 vs  blairz74 even nigiri
 AhWai? vs LTL92 even nigiri
 Obito vs Apilas obito receives 8 handi.
 Frostwind vs Akiramejin frostwind takes black. .5 komi
 M477 vs Waya3 even nigiri
 memories vs gullon
 jcgo vs Keshigomu
 Hikarujr vs Chemboy
 JoshDC recevies a bye.

IN CASE OF ANY UNEXCUSE ABSENTS THEY WILL HAVE A BYE Used. If they are absent mroe htan two rounds. They are disqualified.

Round 3 Pairings:
Onizuka91 vs. Keshigomu Keshigomu takes 2 stones
JoshDC vs. Chemboy613 Josh takes black with .5 komi
GOLDX24 vs. LTL92 LTL takes black with .5 komi
Apilas vs. Blairz74 Blairz74 is black with 3 handi
Agitoakito vs. Apoptosis agitoakito takes 3 handi
AhWai? vs. obito13 Obito black with .5 komi
Avin vs. Hikarujr
FrostWind? vs. jcgo jcgo takes 8 handi
Akirsmeijin vs. Clossi
Waya3 vs. M477

Round 4 Pairings:
Onizuka91 vs hikarujr hikarujr takes 5 handi
Apilas vs. Avin avin takes 3 handi
Frostwind vs. obito13 obito13 takes 4 handi
Waya3 vs Agitoakito
AhWai? vs. Blairz74 Ahwai takes 3 handi
GOLDX24 vs. JoshDC josh takes 4 handi
LTL92 vs. keshigomu LTL takes 6 handi

 Round 5 Pairings:
 Onizuka91 vs blairz74  blairz takes 5 handi . komi .5
 Agitoakito vs GoldX even nigiri
 LTL92 vs waya3 Ltl takes black komi .5
 Keshigomu vs Avin Avin takes 2 handi. komi .5
 Frostwind vs Chemboy Chem takes 2 handi komi .5
 Hikarujr vs Obito obito takes 5 handi komi .5
 Ahwai vs JoshDC Josh takes black. komi .5

Round 6 Pairings:
onizuka vs. chemboy613 (8 handi)
(2 handi)JoshDC vs. LTL92
(3 handi) blairz74 vs. keshigomu
Agitoakito vs. Hikarujr
Avin vs. Ahwai (3 handi)
(4 handi) obito13 vs. Waya3
GOLDX24 gets a bye

ROUND 7 PAIRINGS:

 Onizuka91 vs LTL92 LTL gets 8 handi
 Gold vs Waya3 evne nigiri
 ChemBoy? vs Blair Chem gets 3 handi
 hikarujr vs obito obito gets 5 handi
 keshigomu vs Ahwai ahwai takes 7 handi. .5 komi
 Josh DC receives a bye.

 Round 8 Pairings:
 Onizuka91 vs GoldX  Gold takes 6 handi. .5 komi
 agitoakito vs Chemboy  Chem takes 3 handi. .5 komi
 LTL92 vs hikarujr Ltl takes 2 handi. .5 komi
 blair vs Waya3 even nigiri
 Ahwai vs Obito obito takes blakc .5 komi
 keshigomu vs JoshDC josh takes 8 handi.

This is a copy of the living page "WAndYStudyGroup/Kisei Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoseiTournament
Groups
HoninboTournament
JudanTournament
MeijinTournament
OzaTournament
TengenTournament


WAndYStudyGroup/TengenTournament

Sub-page of WAndYStudyGroup

One of the title tournaments for the W & Y Study group room on kgs.

1st Room Tengen: blairz74

The First room Tengen tournament is being held April 21st, 2007 at 6:10(GMT-6).

Time settings: 30min main time with five 10 second byo yomi periods.
Japanese rule system.
And We will be usign the room standard proper minus one handicap system.

1st Round: 2nd Round: Quarterfinals:

 Akiramejin
 v                    (keshigomu)
 Keshigomu
                        vs                     (keshigomu)
 bsw
 v                    (Tsz29)
 Tsz29
                                                   vs.
 blair
 v                   (blair)
 flight
                        vs                    (blair)
 Hanato
 v                    (Noshow)
 aaronaaron

 agitokito(O)
 v                 (agitoakito)(O)
 Yukimura17
                        vs                    (Kyo22)
 LTL92
 v                    (kyo22)
 Kyo22
                                                   vs
 avin
 v                  (obito13)
 obital13
                        vs                  (Apoptosis)(H/J)
 Apoptosis(H/J)
 v                 (Apoptosis)(H/J)
 Hikarujr

 wrenn
 v                  (LosKaba?)
 LosKaba?
                         vs                 (daladim)
 daladim
 v                 (daladim)
 gullon443
                                            vs
 chemboy
 v                 (danieldf)
 danieldf
                         vs                 (danieldf)
 Gilbert
 v                 (Gilbert)
 EastrBunny?(8k)

 Semifinals:                                      Finals:

 Apoptosis                                        Blair

 vs                                                vs.
 Blair                                          Daladim

 daladim-receives a bye.

Winner: blairz74

 O=Oza title holder
 H= Honinbo title holder
 J=Judan title holder

This is a copy of the living page "WAndYStudyGroup/TengenTournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GoseiTournament
Groups
HoninboTournament
JudanTournament
KiseiTournament
MeijinTournament
OzaTournament


Wang Chi-hsin

PageType: Alias

WangJixin

This is a copy of the living page "Wang Chi-hsin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Wang Haijun

Keywords: People

(b.1965) Chinese pro, 7 dan in 1990.

This is a copy of the living page "Wang Haijun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmaVsPro
ChineseProRatings...
SystematicJoseki5533
posting:3508


Wang Hannian

Keywords: People

Chinese player, born in the early Qing period. Considered guoshou.

This is a copy of the living page "Wang Hannian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou
Qing


Wang Hongjun

Keywords: People

Wang Hongjun 王洪军 (born 1965) is a Chinese 7-dan professional Go player.

Wang is married to Liu Yajie. He is one of Liao Xingwen's teachers; Liao's other teacher is Liu.

This is a copy of the living page "Wang Hongjun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
ChineseName
LiaoXingwen
KGSHighDanPlayers
LiuYajie
NamesInGo
ChineseProRatings...

Homepages
KGSPeople


Wang Hui

Keywords: People

(b.1969) Chinese pro from 1986, 6 dan in 1991. Mostly resident in Japan.

This is a copy of the living page "Wang Hui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XinrenWang
AmaVsPro
ChineseProRatings...


Wang Jianhong

Keywords: People

(b.1963) Chinese pro, 9 dan in 1996. Also won the 7th World Amateur Go Championship in 1985.

Author of Weiqi Ji - Duan Wei Ceshi, Weiqi Duan Wei Ceshi and associated with [ext] 9dgo

This is a copy of the living page "Wang Jianhong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
WeiqiJiDuanWeiCeshi
NamesInGo
WeiqiDuanWeiCeshi
ChineseProRatings...


Wang Jiankun

Keywords: People

(b.1963-05-03) Chinese professional, student at the Chengdu school, 1 dan in 1978, 4 dan in 1982, 7 dan in 1986. Winner of the China National Youth Championship in 1990.

His students include Liu Xin?, and Xie He.

This is a copy of the living page "Wang Jiankun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AudioGoLessons
ChineseProRatings...


Wang Jisin

PageType: Alias

WangJixin

This is a copy of the living page "Wang Jisin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Wang Jixin

Keywords: People

Wang Jixin (王积薪 Chinese Pinyin: Wáng Jīxīn) was a Go player in China during the Tang dynasty.

He came out with the Ten Golden Rules List (围棋十诀), and may have played the first recorded dual ladder breaker.

Ten Golden Rules List

围棋十诀

  • 一、不得贪胜。
  • 二、入界宜缓。
  • 三、攻彼顾我。
  • 四、弃子争先。
  • 五、舍小就大。
  • 六、逢危须弃。
  • 七、慎勿轻速。
  • 八、动须相应。
  • 九、彼强自保。
  • 十、势孤取和。

This is a copy of the living page "Wang Jixin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WangChiHsin
WangJisin

Paths
TheTenGoldenRules...

Referenced by
GoGoDCD
TheFirstRecordedD...
GreedForTheWinTak...


Wang Lei

Keywords: People

王磊 (b.1977) Chinese professional, 8 dan in 1999. Won the 3rd Bawang title in 1997, beating Ma Xiaochun 4-2 in the final.

A pupil of Nie Weiping.

[ext] http://www.gobase.org/information/players/?pp=Wang%20Lei

[ext] http://www.gogameworld.com/gophp/playerinfo.php?name=Wang%20Lei

NB There is another Wang Lei (s) (王雷), a 5 dan pro.

This is a copy of the living page "Wang Lei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoHunHyeon
Professional
SamsungCup
MirrorGo
Tianyuan
UnusualEnclosures
ChangKiCup
XinrenWang
ChineseProRatings
NongshimCup/Teams
Bawang
CCTVCup
NamesInGo
Samsung2002Game1
PreventingTheForm...
GoNews/ToSeptembe...
WhereIsGoGoing
LebaishiCup
ChineseProRatings...
Fujitsu17YiWang/M...


Wang Lei (s)

Keywords: People

王雷 Chinese 5-dan pro. b. 1986. 4p in 2004.

NB Not to be confused with Wang Lei 8p, a top Chinese pro.

This is a copy of the living page "Wang Lei (s)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WangLei
ChineseProRatings


Wang Qun

Keywords: People

(b.1957) Chinese pro, 8 dan in 1986. Also won the 6th World Amateur Go Championship in 1984.

This is a copy of the living page "Wang Qun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
EssentialJoseki
NamesInGo
SmallNadareExercise1


Wang Runan

Keywords: People

王汝南 (Wáng Rǔnán)

(b.1946, Jan 14) Chinese pro, 8 dan in 1986.
Author of Intermediate Level Power Builder.

[ext] http://gobase.org/information/players/?pp=Wang%20Runan [ext] http://index.sports.sohu.com/person/plist-3770.html

Wang Runan on the right
(on the left is 杨 莲 - Yáng Lián, Go reporter & presentatrice,
wife of professional player xx, n dan (I forgot which one, heard it on Yitan Chunqiu TV))

playing simultaneous games

Started Weiqi with 14 years, was awarded 8p in 1982.
Held successively the posts of Chinese Chinese chess association vice-president, Chinese 妫嬮櫌 vice-president, Chinese and Japanese Friendship Weiqi manager, etc. etc. Replaces Chen Zude on June 12, 2003 to take the post of

This is a copy of the living page "Wang Runan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
GoBooks
IntermediateLevel...
DoubleHane/Discus...
ChineseProRatings...
Tderz/Diary

Homepages
Oren


Wang Xi

Keywords: People

王檄

Chinese pro, 4 dan in 2000, 5 dan in 2004.

Promoted to 9 dan for winning the Asian TV Cup in 2006.

Interview: [ext] http://gogame.info/samples.html?id=79

This is a copy of the living page "Wang Xi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
SamsungCup
YiSeTol
AsianTVCup
SenseisGazette
ChineseProRatings
NongshimCup/Teams
CCTVCup
GoNews/ToSeptembe...
ChineseProRatings...
YayiCup
ChinaVsKoreaTeamC...


Wang Xiangyun

王湘云 (wang2 xiang1 yun2, wᮧ xiāng y?hinese professional female 1 dan (b. 7 November 1989). Became 1 dan in 2005 after winning the Chinese Individual Championship (Women's Section) after 4 years of failing to become a pro through the annual rank promotion competition. After winning 8 of her 9 games at the Chinese Individual Championship, she was promoted automatically to professional status.

Her first professional game, ever, was a win over Shinkai Hiroko by 4.5 points in the 4th Jeongganjang Cup.

[ext] http://www.gogameworld.com/gophp/playerinfo.php?id=380

This is a copy of the living page "Wang Xiangyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews/ToSeptembe...
GoNews/October200...
JeongganjangCup/T...


Wang Xuansuo

Keywords: People

Wang Xuansuo (born circa 1567-1573) was a Chinese Go player.

Wang was considered to be guoshou of his period.

This is a copy of the living page "Wang Xuansuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou


Wang Yang

Keywords: People

Chinese pro, 2 dan in 1995, 3 dan in 1997, 4 dan in 2001, 5 dan in 2002.

Wang Yang was also the head teacher in the 2006 Go'n'Games trip.

This is a copy of the living page "Wang Yang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
FavoriteMoments

Referenced by
ChineseProRatings...
FavoriteMoment4


Wang Yao

Keywords: People

Chinese pro, 2 dan in 1996, 3 dan in 2000, 5 dan in 2001.

This is a copy of the living page "Wang Yao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings
NongshimCup/Teams
SamsungCup/11th
ChineseProRatings...


Wang Yimin

Keywords: People

(b.1969) Chinese pro, 7 dan in 1992.

This is a copy of the living page "Wang Yimin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Wang Yuan

Keywords: People

(b.1960) Chinese pro, 8 dan in 1995.

[ext] http://www.gobase.org/information/players/?pp=Wang%20Yuan

This is a copy of the living page "Wang Yuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Wang Yuhui

Keywords: People

(b.1976-06-14) Chinese pro, 1 dan in 1990, 7 dan in 2000.

[ext] http://www.gobase.org/information/players/?pp=Wang%20Yuhui

This is a copy of the living page "Wang Yuhui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XinrenWang
ChineseProRatings
NamesInGo
ChineseProRatings...
December2002
LGCup/Discussion
November2002
October2002


Wang Zhipeng

Wang Zhipeng (王志鵬) is the author/editor of several Chinese language problem books including:

  • Weiqi Life and Death 1000 Problems
  • Weiqi Small Book Collection

This is a copy of the living page "Wang Zhipeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiLifeAndDeath...


Wangwi

Keywords: Tournament

Wangwi (Hangul: 왕위, Hanja?: 王位), literally 'Throne') is a major Korean title.

Wangwi has existed since 1966.

Title Holders:

  1st (1967) Kim In
  2nd (1968) Kim In
  3rd (1969) Kim In
  4th (1970) Kim In
  5th (1971) Kim In
  6th (1972) Kim In
  7th (1973) Kim In
  8th (1974) Ha Ch'an-seok
  9th (1975) Kim In
 10th (1976) Seo Pong-su
 11th (1977) Cho Hun-hyeon
 12th (1978) Cho Hun-hyeon
 13th (1979) Cho Hun-hyeon
 14th (1980) Cho Hun-hyeon
 15th (1981) Seo Pong-su
 16th (1982) Cho Hun-hyeon
 17th (1983) Cho Hun-hyeon
 18th (1984) Cho Hun-hyeon
 19th (1985) Cho Hun-hyeon
 20th (1986) Cho Hun-hyeon     (d. Seo Pong-su)
 21st (1987) Cho Hun-hyeon     (d. Seo Pong-su)
 22nd (1988) Cho Hun-hyeon     (d. O Kyu-ch'eol)
 23rd (1989) Cho Hun-hyeon     (d. Seo Pong-su)
 24th (1990) Cho Hun-hyeon     (d. Seo Pong-su)
 25th (1991) Lee Changho       (d. Cho Hun-hyeon)
 26th (1992) Yu Ch'ang-hyeok   (d. Lee Changho)
 27th (1993) Yu Ch'ang-hyeok
 28th (1994) Yu Ch'ang-hyeok   (d. Lee Changho)
 29th (1995) Cho Hun-hyeon     (d. Ch'oe Kyu-pyeong)
 30th (1996) Lee Changho       (d. Yu Ch'ang-hyeok)
 31st (1997) Lee Changho       (d. Cho Hun-hyeon)
 32nd (1998) Lee Changho       (d. Cho Hun-hyeon)
 33rd (1999) Lee Changho       (d. Yu Ch'ang-hyeok)
 34th (2000) Lee Changho       (d. Seo Pong-su)
 35th (2001) Lee Changho       (d. Cho Hun-hyeon)
 36th (2002) Lee Changho       (d. Lee Sedol)
 37th (2003) Lee Changho       (d. Cho Hun-hyeon)
 38th (2004) Lee Changho       (d. Lee Sedol)
 39th (2005) Lee Changho       (d. Ok Teuk-chin)
 40th (2006) Lee Changho       (d. Lee Yeongkyu)
 41st (2007) Lee Changho       (d. Yun Chun-sang)

This is a copy of the living page "Wangwi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YiChangHo
ProfessionalTourn...
HanSanghoon
KoreanTitles
GoNews/February20...
YunChunSang
OkTeukChin
SeoMuSang
OldSWICcurriculum
WidestPath/2001

Homepages
Tokee


Wangyou Cingle Ji

PageType: Alias

WangyouQingleJi

This is a copy of the living page "Wangyou Cingle Ji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Wangyou Qingle Ji

Keywords: Books & Publications

Wangyou Qingle Ji (忘憂清樂集 Chinese Pinyin: Wàngyōu Qīnglè Jí, literally "Forget Worry Pure Happy"), edited by Li Yimin (李逸民) around 1100 AD (Song dynasty), is the oldest surviving Go book.

This book collected famous essays like Qijing Shisanpian, Qi Jiue?...,three ancient game records including the earliest surviving game record Wu Diagrams, some old game records like Ranka,...,some old josekis, 34 tsumego problems (the oldest tsumego book), and more. It also established rules for recording game.

  • John F. It's not the oldest extant go book - the Dunhuang Classic is much older - and the Diagrams of Wu do not refer to this book but to the poem by Du Mu (and the Dunhuang book). The English title I have proposed - and which made it to the recent article in the Economist - is Carefree and Innocent Pastime Collection. The title is from the royal poem in the preface. The signficance of the word "innocent" (as in the purity of childlike innocence) is that the advocates of the game wanted to defend it against the Confucianists who saw it as corrupting.
  • Thanks for the correction. Yes, it should be that the book is the oldest extant go book which has been published and the first version still exists, yet I didn't see it because the version I saw in the library must be a relatively modern one. And some said the oldest game record in this book seems to be fake. I am not sure about this but in my opinion even the record was fake it did present thoughts of ancient players. The royal poem could be vaguely refered to old literature (perhaps in a way that some ancient Chinese poet thought that the 'key words' in poems should have an origin) since the emperor was not the first one to appreciate the game in the literature. While I think I understand the significance of the word 'innocent' (the word 'tsing' in the title) after I read the explanation above, I think just my humble opinion that perhaps the ancient poet like to keep their poems vague, and reserve the joy of realizing the poems in many different ways for the readers. One of my favorite poems about the game was written by Su in the Song Dynasty, which can be found in the profile of shenjing on KGS. I think the emperor and Su and many other players just enjoying the game. Perhaps Su's poem is another kind of the idea of 'tsing'.

(I failed to access the book after writing the above. But I remember in the preface of Xuanxuan Qijing the author also wrote that the emperor asked why the the Confucianists saw the game as corrupting and the author defended for it. So I believe Li has defended his collection somewhere, too)

Apparantly most josekis in this book were over one thousand years old to today. Comparing to modern josekis, some of these ancient josekis which could have more than 50 moves were rather complicated. For example the "piercing corner's heart(穿心角圖)" joseki has 11 variations. The first one has 51 moves and the result was regarded as "equal for white and black". (The dumpling shape of black was made by white throwin.)

The result of the first variation (moves after 4 are not numbered)

The 11th variation has 47 moves, and the result was regarded as "white sacrifices stones for the outside influence":

The result of the last variation

Bill: This cannot be the result. It's an illegal position. Note the white+circle stone.

Some of the tsumego problems in this book were also very complicated. For example the "Three river problem":

White to kill

The solution has 206 moves. Another one called the "8 gods problem" has a solution of 236 moves! (probably the longest tsumego problem ever composed)

The solution to this problem can be found [ext] at godiscussions.com, along with the "Power of the Eight Gods" problem and solution.

See also

  • [ext] MindZine article

This is a copy of the living page "Wangyou Qingle Ji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ForgetWorryPureHappy
WangyouCingleJi
WangYuChingLeChi

Paths
GoHistory

Referenced by
GoBooks
TheFirstRecordedD...


Wang-yu Ch'ing-le Chi

PageType: Alias

WangyouQingleJi

This is a copy of the living page "Wang-yu Ch'ing-le Chi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


War Eagle

PageType: HomePage

Just another go student.

I live in North Alabama, and would be interested in finding local players. Around 12k on KGS.

KathyS DieterSFusekiExperiments

  • How to Play Against the Stronger Player, two volumes downloadable from the Wings Go Club

[ext] lessons

MiddleGame Analysis

TeachingGame44 TeachingGame53 TeachingGame66 TeachingGame67 TenKyuSideInvasion

Question about a Pro Book BQM5 BQM59

OngoingGame2

BQM51

Pages of interest

Joseki

Reference

  • Joseki
  • 3 4 Point Josekis
  • 3 4 Point Low Approach
  • 3 4 Point High Approach
  • 3 4 Point Enclosure Josekis
  • 4 4 Point Josekis
  • 4 4 Point Low Approach
  • 4 4 Point High Approach
  • 4 4 Point Enclosure Josekis
  • 4 4 Point 3 3 Invasion Joseki

Joseki Experiments

  • 4 4 Point Low Approach One Space Low Pincer
  • 3 4 Point High Approach Keima
  • 4 4 Point Low Approach Attachment Wedge
  • 3 4 Point High Approach Outside Contact

Bold Joseki Blunders

  • Go Bloopers
  • Compromised Diagonals And Joseki
  • Compromised Diagonals And Joseki 1

Fuseki

  • Fuseki
  • Chinese Fuseki
  • Small Chinese Fuseki
  • 3 4 Point Approach From The Wrong Direction

Handicap Go

  • Kosumi Tsuke Joseki
  • Angle Play After Diagonal Attachment
  • Clumsy Double Contact

Middle Game Reference

  • Shape Problem 4 / Discussion
  • Free And Fixed Boundaries
  • Frame Work Theory
  • Fourth Line Invasion With One Space On Both Sides
  • Three Space Extension Invasions
  • Diagonal
  • [ext] Classical go problems

Endgame

  • Miai Values List

Servers & Community

  • KGS
  • Dashn
  • DashnStyle
  • Dragon Go Server
  • AlexandreDinerchtein
  • Dieter
  • Scartol
  • [ext] Cafe @ Art of Go
  • [ext] Art of Go

Books

  • Books
  • [ext] Go book Reviews
  • [ext] Jasiek Reviews

Links

  • [ext] Magazine
  • [ext] Mystery

Software

  • [ext] Uligo
  • Encyclopedia Of Life And Death
  • GoToolsOnlineQuickStart

Large Heading

Larger Heading

Largest Heading

=========

Just thinking of the question from AnglePlayAfterDiagonalAttachment [1] Why is W5 bad? Please show an example.

Double hane White's Bad shape?

In this diagram the marked white stone is the W5 referred to by the original question.

White's bad shape?

yoyoma - I think B2 is bad. Black has declared outside influence to be important when he played the marked stone. Black should follow up by playing B2 at W5. Black has already decided he is willing to allow White to cut at a, in which case Black kills the white stones to the left and White gets a ponuki to the right.

Black continues to play for influence towards the center.

White's bad shape? Black has 2 cutting points

19x19 diagram

Middle Game Analysis

See also [ext] David Carlton's review.

This is a copy of the living page "War Eagle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheManyFacesOfGo
KGS2BugsOld
BeginnerExercise1...
BlindSpot/Problem...
PunishingOverplays
BQM57
BeginnerExercise1...

Homepages
KGSPeople


Warded

PageType: Alias

Shaydwyrm

This is a copy of the living page "Warded" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Warder 05/ ATest Of Will

Sub-page of Warder05

Time for another game story/analysis. This game demonstrates a ko fight at my current skill level in pretty gory detail. What's interesting here is how the ko rules of Go expand local conflicts to the entire board. Unlike the game on the Not Like Chess page, this game involved a great deal of fighting (sequences of plays to determine the life and death of groups). Violent games like this can either result in crushing victories for one side or very close games depending on the fortune/misfortune of the players involved.

Table of contents
Opening: Adino (White) vs. Warder05
Middle Game
Profit from Attacking
Blood Spilled
Round 2: The Lower Side
Endgame: Ko for it!
Black is dumb. Ko Fight Begins
Final Board
Table of diagrams
Moves 21 to 30
Moves 31 to 40
Moves 41 to 50
Moves 61 to 70
Moves 71 to 80
Moves 101 to 110
Moves 111 to 120
Moves 254 to 263
Moves 267 to 276 (9 at 3)
Game Over: B + 8.5

Opening: Adino (White) vs. Warder05

Moves 21 to 30

This is how the board stood before the middle game fighting started in earnest. While White has some solid territory, Black is definately ahead in the influence department.

While it's true that very little of the board is settled, the moves that follow nonetheless mark the beginning of the fighting that defines the middle game. I have left more than a few attackable groups on the board, but the same is true for White.

Middle Game

Almost at once, the game gets violent, as White mounts a number of attacks on Black groups floating around the board. This game really gets determined here, the until the ko emerges, the endgame really just shuffles points around.

Profit from Attacking

Moves 31 to 40

White pushes out into the center with W2 - W6, and Black responds, taking territory in exchange. W8 is an excellent move. It puts pressure on the marked black stones, and sketches out some third-line territory. B9 is purely defensive, as Black can't let white capture the marked stones. W10 allows white to move out into the center with her corner group. A move near a is now big for both players, as it's a key point on White's moyo and a nearly vital extension for Black.

Moves 41 to 50

B1 is probably smaller than I thought it was. Extending along the bottom would have been much bigger. W6 is an overplay which ends up costing White the game. White retains sente at the end of these moves, and takes full advantage of it to play the shoulder blow of W10. Soon, however, the game-deciding fight will break out.

Blood Spilled

This fight essentually decides the game. White must deal with the consequences of it's overplay at move 46. She thinks the aji of the black group on the left will provide some outlet, but it's not to be.

Moves 61 to 70

After B1, White tries to cause some trouble with the attachment at W2. I imagine that White hopes to use the aji of the marked stone against me. I, however, decide to play forcefully and cut with B7 despite how weak my group on the left looks. Now, I'm committed to fighting it out in order to keep my top side alive.

Moves 71 to 80

After B9, White's group is basically dead. White could not connect by killing my weak-looking group on the left because I can always capture the stone in atari or connect out underneath B1. White shifts the focus to the bottom after dieing in sente. Not catching W6 will come back to haunt me.

Round 2: The Lower Side

Moves 101 to 110

After the sequence on the bottom ends, Black (with some effort) seals White in in the upper right. the cut at B1 marks the next phase of fighting. While things look dire, if Black can capture the cutting stones ( W2, W8) he should be ok. While this cut appears to be focused on the left side, the low position of white+circle means that black will have better luck runing to the lower side than to the left.

Moves 111 to 120

At this point, it's pretty clear that Black's group on the lower side will live. While B7 - W10 indicate that the fighting isn't quite done on the bottom, we will skip ahead at this point to the ko fight at the end of the game.

Endgame: Ko for it!

Black is dumb. Ko Fight Begins

Moves 254 to 263

I misresponded here. By move 263 ( B10), it's pretty clear that a large ko has started for the life of the white group at the top. More importantly, if White lives there, the black group immediately to the right of it will come under serious duress. It bears mention at this point, that when the ko started, I had used 20 of my 40 minutes of main time, whereas my opponent had used nearly all of it. After a few setup moves, the fight begins in earnest on move 267.

Moves 267 to 276 (9 at 3)

This diagram actually shows the entire scope of the ko fight. I made the first threat with B1, and will take the ko after White plays W10. Here's a description of all of the threats.

  • B1 threatens capture at circle, probably not actually big enough to answer, but my opponent didn't have time to think about it.
  • W4 threatens to capture by playing W6 at B5. This is an internal ko threat, since the white group lives without ko if I allow the capture. Therefore, I must respond.
  • B7 threatens B8, which will either kill the white group, or result in a seki.
  • W10 threatens to capture the five marked stones. I deemed this smaller than the ko and so ignored it, resolving the ko on move 277.

Final Board

Game Over: B + 8.5

Dead Stones marked with white+circle, black+circle.

It looks like Black lost, but that's a function of the dead stones. The dead white group on the top accounts for a good deal of points.

This is a copy of the living page "Warder 05/ ATest Of Will" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Blog
ElementaryTechniques
MyJoseki
NotChess
SimpleVsComplex

Homepages
Warder05


Warder05

PageType: HomePage Keywords: People

Table of contents
About Me
Books
Books I have Read
Books I am Working On
Wishlist
Study Notes for Beginners
Vital Bits
More Specific Knowledge
Subpages

About Me

KGS Rank: 12k

My real name is Patrick Taylor. I am an American college student at Princeton University and thus, a member of the Princeton Go Club. I've been playing since about April of 2006, alternating between periods of casual play and reletively focused study. I (like quite a few Americans, I'm sure) got into Go initially through Hikaru No Go, but have started to pursue it because it's one of the few games that can be as rewarding to lose as to win. The only truly discouraging factor is that--as the only humanities major I know with interest in the game--I tend to read slower than my fellow beginners. Ahh well, I guess I just have to make up for it with better shape. If you'd like to reach me for any reason, go ahead and send email to [email] warder05@hotmail.com

I like to teach Go to new players, since it gives me a chance to examine my own play habits. As far as my own development is concerned, I've been playing more territorially of late. I like to get some money in the bank and then go for blood. For more, go to the blog.

Questions, comments or sugesstions relating to anything I do at Sensei's should probably go in my discussion section. But if you wanna plaster them all over my page just be considerate of what I've already written here.

I wish I got to use this more often

Books

Since I initially did a fair amount of my Go study in a vacuum (I'm a teach myself kind of person), I have a hankering for go books and information--hence the obsession with SL. Reading fills the time between games quite well, and since I absorb more readily than memorize, I don't think I let rote knowledge get in the way of my play.

Books I have Read

  • The Second Book of Go
  • Opening Theory Made Easy
  • Vols. III and IV of the Learn to Play Go Series

Books I am Working On

  • 38 Basic Joseki - I am trying to resume my joseki study. I've been burned by some misunderstandings around the 4-4 point. While I originally thought that they'd be unuseful in the mid-kyu ranks, I've come to realize that I'll need to have a better knowledge of joseki to break into the SDK range.
  • Positional Judgement: High-Speed Game Analysis - I'm hoping to use improved positional judgement to help me find big moves when the time is right to play them. I think I'm starting to understand urgency alright, but I'm at a little bit of a loss when I have sente and no fires to put out (or start)
  • Invincible - I don't understand it yet, but it's awesome.
  • The Chinese Open: A Sure-Win Strategy - Just started. Like it.
  • 1001 Life and Death Problems Vol. 2 - I'm working on this one during my free time. The first forty problems were a nice confidence boost. We'll see how the rest of the book goes. Strength training. Pure and simple.

Wishlist

  • Appreciating Famous Games
  • The Entire Get Strong At Go Series

Study Notes for Beginners

Vital Bits

These are the things you should really learn as fast as possible. In the case of the vocabulary, you don't really need to understand all the aspects of the term. Instead, you should know what each term describes when it is mentioned (especially in the case of "territory" and "influence").

Vocabulary
  • Liberty
  • Group
  • Atari
  • Hane
  • Cut
  • Extend
  • Attach or Tsuke
  • Star Point
  • Tesuji
  • Ladder
  • Net
  • Territory
  • Influence
Know Your Eye Shapes
  • BasicLivingEyeShapes
  • KillableEyeShapes
Important Basic Instincts and Proverbs
  • From atari, extend
  • Answer tsuke with a hane
  • Extend from the hane
  • All attachments are urgent
  • Hane at the head of two stones
  • Connect against the peep
  • The empty triangle is bad
Elementary Tesuji and Shapes (You should be able to perform/spot the following)
  • Ladder
  • Net
  • Stones in atari facing the second line are dead
  • Bamboo Joint
  • Tiger's Mouth and Hanging Connection
  • Lion's Mouth
  • One-Space Jump
  • Keima

More Specific Knowledge

Know the general principles of Opening Theory including the difference between the fourth line and the third line. Also, be familiar with the concept of bases. There are also some joseki that you should know out of the gate because they are quite useful in many simple opening situations. These can be found on my consolidation page along with some basic suji that can be learned quickly and will save your skin a lot. Some familiarity with extensions will help you learn to stake out territory.

Subpages

  • My Joseki Reference: /MyJoseki
  • Tripartite Nonsense Posting: /SimpleVsComplex
  • Random Thoughts: /NotChess; /ATestOfWill
  • Blog: /Blog (Moved from the main page)

sjd123: You should be careful learning too much joseki, it could make you weaker. When you learn some joskei, don't just learn it but understand why to play there. I'm 9k, and I know only 2 josekis. You should focus more on playing and studying things like tesuji and doing some tsumego. A good book would be lessons on the fundamentals of go?. Anyway, good luck!

This is a copy of the living page "Warder05" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
PatrickTaylor

Paths
GoProverbs
34PointHighApproa...

Sub-pages
ATestOfWill
Blog
ElementaryTechniques
MyJoseki
NotChess
SimpleVsComplex

Referenced by
TwoLiberties
CoffeeMachine
ComputerGo
MessageBoard
KyuDisease
RankAndWhatYouKnow
HaneAtTheHeadOfOn...
ThereIsNoTerritor...
SLConventions/Dis...
HikaruDeprivation...
TrickPlayExample6
GetStrongAtCheating
PlayingStyle
PositionalJudgeme...
LargeHandicapGame...
KomiGo/Discussion
HowToUseWiki/Edit...
BeginnerExercise3...
BQM328
DifferenceBetween...

Homepages
KGSPeople


Warder05/Blog

Sub-page of Warder05

Table of contents
Blog
December 2006
Entry for 12/30
Entry for 12/27
Entry for 12/11
Entry for 12/02
November 2006
Entry for 11/24
Entry for 11/20
Entry for 11/17
Entry for 11/15
Entry for 11/13
Entry for 11/08
Entry for 11/02
Entry for 11/03
October 2006
Entry from 10/30
Entry for 10/31
Comments Section

General Note The old entries are in a slightly strange order. I am planning to place the most recent ones first, grouping them by week. Since I am too lazy to change around the old entries, they'll appear (slightly) backward. While the newer week comes first in on the page, I left the entries themselves in their original order. If you're at all confused, just read the date above the entry.

Also, there is a comments section at the bottom of the Blog. If you feel the need to poke at me, go ahead and put stuff there. Just PLEASE don't alter the postings.

Blog

December 2006

Entry for 12/30

Current KGS Rank: 12k
Recently, I've really bought into the idea of learning through osmosis. A good deal has been said on this site about cramming life and death to improve your pattern-matching library. Interestingly enough, some of the same kind of latent knowledge-gain has been happening to me in more subtle areas. To some extent, it happened with my Positional Judgement (I'll eventually post my response to PositionalJudgementProblem4) after reading (but not really working hard on) Cho Chikun's book. Now, having done a little reading of Shusaku, some of the stuff I've been thinking about while trying to get some grip on his games has come out in my play. I've been trying to play slightly more aggressively, since professional play seeks to combine offense and defense into one move. Where previously, I'd try to settle before attacking, I've learned that attacking can help settle weak groups.

On the Attack

Previously, I didn't play moves like this because I was be too afraid of counterattack. To me, Black a is a natural response, but I'd planned to treat W1 lightly. As long as the stone wasn't captured, it still posed a threat to the black group on the right. Of course, if Black responded well, he should be able to get some profit out of his counterattack, but should this invasion survive, it would be much better for me than having let black take the bottom by playing at b or c

Black Responds

This response vindicated my decision. Black panicked and played B1, which played right into my hands. Sure, the sequence to B7 was probably submissive, but while black ensured the life of his group, I got to play W8. I had settled my group and spoiled Black's lower side.

It's worth mentioning that the example is excerpted from a 3-stone handicap game, so I probably got away with a bit of bullying. However, I'm not convinced that the original move was unreasonable. I felt that in a low handicap game, staying on the attack was a good path to victory. Since Black has the advantage, White can't compete by surrounding territory. She needs to make it while Black worries about his weaknesses. After the good results I got on the lower side, I figured that if I kept up my attacks, I'd bring the game even.

Putting the Game on the Line

So, when Black played B1, it looked like the game had just about drawn even. I realized that I needed to prevent black from creating a moyo by playing near either of the circled points. If I let him, the upper right would get huge, and the game would come down to whether I could invade his framework before he made it into territory. While a move at a or b would have been the safe way to try and resolve the situation, I decided to put the game on the line with W2. Black blew it and played the contact play of B3 when he probably should have capped at c, but I figured it would be interesting to stake the game on the battle between B1 and W2. I realized when I played W2 that I'd started to develop kiai. Needless to say, after exchanging W4 for B5, I was pleased with my decision.

After going on to win the game by more than 40 points, I realized that some kind of change had come over my play style. While I'm sure the violence will punish me if I don't keep my reading skills up, I feel that this is a path to playing a deeper game. I'm excited to see how my play develops from this juncture.

Entry for 12/27

Current KGS Rank: 12k
Finally secured the rank upgrade, but I'm finding it hard to find enough time to play regularly. I'm planning to play more free games in order to get more exposure without the rank obsession. I'm also planning to use these games to try out some 3-3 point openings. If Cho Chikun likes them so much, they must be worth trying out.

I've started to read Invincible. It's like a whole new world. I don't understand a whole lot of it, but it's eye-opening to even try to process this kind of play. These games are played strength on strength. Every, and I mean every move has a threat or extra purpose behind it. Sente? I had no idea what it really meant. Now that I have something to run toward, I really want to get in there and mix it up. This should be an aggressive couple of weeks for my playing style.

Entry for 12/11

Current KGS Rank: 13k
In addition to causing some more trouble on SL (see the RecentChanges site), I finally put some wins together (three ranked games). I'm back to being on the bubble near 12 kyu. By rethinking joseki usage, I've started to regain my feel for territory/influence exchanges in fuseki. By trying to get out of the opening with a lead, it makes sense that I tend to have a better idea whether I will win or lose.

Meanwhile, I have new favorite joseki. After getting burned repeatedly using the 3-4 Low Pincer, I've switched to the high one. I got a chance to use a bastardized version of this continuation in a game recently.

3-4 Low Approach High Pincer

The center-facing power that Black gets from this continuation can be quickly put to use, especially if White tries to resist and attacks the wall. The resulting fight is quite favorable for Black.

Entry for 12/02

Current KGS Rank: 13k
I got up to 12k, only to lose a bit and fall back down to 13k. Whatever. I took a break from internet go for a few days, and now I'm back to try and bootstrap upto a solid 12k. To do this, I need to resume some Joseki study and get through my new book, Postional Judgement: High-Speed Game Analysis. Hopefully, I'll have better (and more interesting news) to post here in a week or so.

November 2006

Entry for 11/24

Current Rank: 13k KGS (4 more stones until SDK)
I watched Bagdis and Pence play a game the other night. It was interesting. They played games that reminded me of Kate and My earliest forays--without fuseki. They placed some stones at the corners and then got distracted by a large fight in the center. Neither of them (Bagdis and Pence) knew what he wanted to get out of it besides keeping his stones alive. I realized by watching them that I'd definately learned only to pick fights that I can get something out of it, not for the sake of fighting. I tried to interrupt and help them understand their positions and some variations. The problem with commenting on a game like this is that I would likely have not arrived at many of the positions myself.

Pence is trying too hard. He missess atari sometimes. Which is bad on the surface, but ignoring atari can have benefits. The problem is that I'm spending a lot of time making sure that he pays attention to when his stones will be captured. I'm afraid that once he gets over this hurdle, he'll have trouble letting go of useless stones. He also focuses too much on local positions. But this will pass when he starts to understand the game better.

Bagdis is on a better course of development. He seems to have an inkling of understanding about territory and profit. But he likes the center a bit much. Profit in the center comes through indirection. he moves right for it. It's a little easy to counter this strategy since it's so one-track and doesn't create threats against the opponent.

Meanwhile, I beat Qualx again in a four-stone game. He claimed to have learned the majority of his skills through atari go. It showed. He had a reasonably good tactical sense in contact fights, but little full-board vision. This can be fixed. You just have to open your eyes. He'll get much stronger faster as a result. He seemed to confirm to me that I am the sum of my knowledge at the moment. That's fine. I've been studying. I'll get better. Playing against weaker players has actually lead me to understand which parts of my game need to be emphasized.

Finally, I got my analysis back from GTL. The reviewer was very helpful. My new lesson is to try to be on the lookout for large gote plays that would have a value greater than sente. Makes sense. I tend to be moyo-focused playing black. These gote plays usually help establish moyos and prevent disasterous reductions.

Entry for 11/20

Well, the tournament went OK. So far, I'm 2-1. Oddly enough, that places me in 35th place out of 152. Strange, eh? I don't quite understand the scoring system completely; players who sat out the entire weekend are ranked 66th. Anyone with a losing record is ranked 103rd or lower. Sadly, my opponents are all ranked lower than me (including the one I beat), so there will be little help there toward my tie-breakers. Here are my results:

  • Round 4: Loss vs. KapCeR (W + 14.5)
  • Round 7: Win vs. calvados (B + 23.5)
  • Round 10: Win vs. Koala (W + 16.5)

Meanwhile, one of the players who I had an unfinished game with returned to finish the game. After about 10 moves, he resigned. It had been weeks since the game was started, so the result meant little. It was nice to finally place it in the win column nonetheless. I've been really trying to slow down my play in the tournament games since we get 45 minutes plus byoyomi. I've had mixed success. The game against KapCeR went the slowest, and I lost (it was also the hardest game) using about 18 of the 45 minutes. Calvados took 11 minutes, and Koala took 15. I think that's mostly because the games were simpler. The opening against KapCeR was a little more violent which caused me to think harder. We'll see what's to come in the next rounds. I imagine my winning record will send me stronger opponents. I hope I'm up to it.

Entry for 11/17

Jeff's gotten better. Of course me playing sloppily doesn't help. He's good enough to punish me when I play against the handicap and don't pay attention. Oddly enough, his disengagement strategy works rater well since he can out-read me occasionally. Luckily for me, he still misses basic patterns. He's keeps trying to win by holding the center. Ambitious, but difficult. Pressing down on your opponent is fairly easy, but it's pretty easy shrink center profit into nearly nothing with the clever use of extensions and snakes.

Now, for some diagrams. I played another game gearing up for the online tourney. This one went better than the last. It was close, but characterized by some interesting exchanges. I wonder if I made the right trades overall (I won, but I think it's because my opponent made an incorrect trade himself).

Warder vs. Eiger Moves 78 to 80

Why can't I see moves like W1? This is what kikashi should be about. W1 initially appeared to me as a threat to connect out to the white stones on the left--a simple reduction. I responded at B2, only to realize after W3 that the first move was also a ladder-breaker. The following sequence had me sacrificing the marked black stones to protect the corner. White had bitten a large chunk out of my moyo in the process. It was bad, but not game-ending. The stones to the left of B2 would prove difficult to kill, so White's attack hadn't secured more territory on the left.

Moves 113 to 122: Lower Side

The loss of territory in the upper right forced me to make an inspired counter-attack. I am surprised that this worked. While exchanging B3 for W4 was reasonable, I think the sequence from B5 - B9 was poor for white. More perplexing, white didn't cut at a and played W10 instead. While White may have been making the same exchanged that I earlier--emphasizing the sanctity of the corner over some suddenly poorly-positioned stones, I think this trade wasn't as good as could she anticipated. Before killing the trapped white stones, the Black group on the right was quite heavy and couldn't expect much development and was possibly open to attack. Once this attack finished, however, that group had lived and secured some profit.

Moves 174 to 175: Upper Side

I'm not sure exchanging W1 for B2 was good. It seems to me that playing B2 at a and letting letting White play at B2 would have been worse. White's low position could have easily reduced that corner to nearly nothing. While giving up those four black stones hurt, I think the corner was worth more points.

Entry for 11/15

I've played one game online since coming back. I "lost" by 2.5 points against three stones. As it turns out, I forgot to click a single stone as dead. This click would have resulted in a win by 0.5 points. It was slightly upsetting, but at least it wasn't a thirty point loss. I also probably lost the game by misusing a monkey jump, but that's how you learn, right?

Other than that, I played a number of games with Kate on Wednesday. She got better without much practice. She beat me taking eight stones. Not surprising. Kate doesn't make a good deal of mistakes and plays solidly. She can press an advantage well in a handicap game because slow moves work well when you already have stones all over the board. I also taught Charles Pence to play. More people to learn. He's a little more obsessed than Jeff.

My book still hasn't come in. ANGER! No matter. Tourney on Saturday! Either way, I should get a few 'net games out today. That'll be nice.

Entry for 11/13

Being sick is no fun. I played a single game at Go Club yesterday, but wasn't really concentrating at all. It's like my head is wrapped in cotton. On the other hand, my performance at club last Wednesday indicated to me that my time away from KGS helped some. During a teaching game with the 2-dan club member (I'm going to remember his name one of these days), I managed to read the implication in a few of his moves. That was nice. On the other hand, I still play a little scared against him. While it worked reasonably well during the early part of the game, it caused some problems when I didn't really make an attack on one of his weaker groups. I also second-guess a lot of move choices against him, being afraid of continuations that I can't see. On the upside, I only lost one group at the end of the game because of carelessness. That's an improvement for me.

The second game I played left me a little disappointed. It was an even game against one of the club's newer members. The first time we played, he won by about 20 points after I failed to kill a last-ditch invasion (I attacked a little too aggressively). Our second game ended with no result, since he had to leave. This one I won by 20 points, but mostly because he made some minor mistakes in reading and direction. It was a pretty textbook side-territory vs. central moyo game, but I failed to invade well. I just took compensation along the sides and coasted to a win. Not very inspired. More upsetting is that this game seemed to be different from the style of play that's been appearing in my handicap games. Against White, I've been focusing on building large, connected dragons to minimize the territory available to her. While I did manage to make a large group along the side in my even game, it didn't feel like there was much real conflict. Those wins generally leave me unfulfilled.

In light of this other style of play, I really need to learn how to make invasions and reductions more profitable for me. I usually balk at these tactics because I feel that the opponent usually gets more out of the counterattack. The solution probably lies in direction. That should be the thought for this week.

Theme Diagram

W2 = tenuki.

B1 really can't go unanswered. White can and must play W2 at a, especially if black has an enclosure on the right. After B5, Black has immense potential for development along the top. In my even game last Wednesday, this took a large chunk out of White's potential central territory. Worst comes to worst, I think W4 should have been at B5. Black at W4 wouldn't have been as big as blocking Black's development along the bottom. Due to White's configuration, a ponnuki there wouldn't have been as bad a result as the one in the diagram.

Entry for 11/08

I went on a massive losing streak on KGS to end my fall break. Bummer. When I reflected on what happened to my strength, I realized it was a motivational issue. I was just randomly clicking the stones, playing very fast, not really thinking hard about my moves. Especially in the opening. I decided that I was [ext] "lack of discipline". As a result, I've sworn off KGS for the week (all the better for my homework), but have been playing some on real boards and doing a lot of problems at www.goproblems.com. What I found in doing the problems is that I still have reasonable reading strength. I hit the vital point in nearly all problems instantly (pattern recognition), and if I actually apply myself, I can read through most of the problems. My version of reading is strange, though. I still don't picture the board necessarily at every step. Instead, I kind of construct the shape a few moves down the road in my head. The problem with this method, is that I need to be able to predict my opponent's move in order to do this. In life and death situations, this is pretty easy. Interestingly enough, I've only just started to really look for shapes I want to make when approaching life and death. It's amazing I got as far as I have without it. I can also recognize the squeeze instantly as well as most throw-ins and under-the-stones tesujis as well. I am getting some of my confidence back. I need to play some teaching games tonight at the club in order to practice slowing down my opening game to level of thought I put into midgame. I think my weakness is in not being flexible with my plan until the game is well underway. I need to learn to take up positions in the early game and how to change strategies quickly. Hopefully, I'll be back on my feet come tourney time in a week.

Entry for 11/02

1-3 today. Yuck. There is some silver lining to this cloud. I can definately tell that my fighting strength has increased. While I'm not as strong at the opening as I have been in the past, I've been making up for it with a powerful midgame counterattack. That's kinda nice. The problem is that I can't seem to keep my focus into the endgame. The two KGS games that I lost yesterday came from small oversights that resulted in my opponent capturing reletively large groups. On handicap-front, I've managed to nail some live and death problems in game situations. That was nice. I have this sense that when I break through this slump, I'll gain at least two stones--that's the hope anyway.

Entry for 11/03

Still kind of on a losing streak. I finally managed to win an even game. Which was nice. My winning percentage is still much better as white than as black. I'm 12-5 over all as white, but 7-10 as black. I tend to be strong against handicaps. A very nice player, o6u7, confirmed my suspicion that poor endgame is really hurting me. I got completely mauled in a handicap game against him. He showed me how to press the attack with smaller handicaps, which is helpful. I'd figured that resisting too hard with so few stones on the board would result in bad news for black. But he pointed out that I need to get territory where I can. The final game of the afternoon demonstrated how maintaining focus can go a long way toward helping to win games. While I lost an eight stone group near the end, it wasn't crucial to my victory shape. Tomorrow is Sunday club. I'm looking forward to talking with the 2-dan again, but I'd prefer to play Al or Z. Even games are more useful to me these days. Especially, since most of my handicap games end quickly.

October 2006

Entry from 10/30

I removed a book from my wishlist. As a present to myself for getting through midterms, I bought Positional Judgement. It ships Tuesday. I'm looking forward to it. I realized today (Monday) that I can still really use what that book has to offer. For awhile, I was on the fence about whether to get this book or a general problem reference. Luckily, the games I played today confirmed my choice. On KGS, I eked out a 0.5 point victory in a game I should have won handily. While I lost none of my groups, when I reviewed the game, I definately felt I suffered from myopia--failing to take the whole board into account when choosing my moves. I submitted the game to the Go Teaching Ladder. We'll see what they have to say about it.

On the plus side, I won my first two high-handicap games today. I played both against Jeff Bagdis. First I played at 7 stones, then at 9 stones. Ironically, I won the 9 stone game by about 20 more points than my margin in the 7 stone game. I think this was mostly because I snagged a really big corner in the 9 stone game. 3-0 for the day is a pretty good day. On the other hand, Jeff is probably only 28 kyu at the moment, so there is no surprise that I pounded him with a 9 stone handicap. I can now see why people say that handicap go hurts your playing. It really encourages (and even rewards) wishful thinking, as Black generally can't understand the real purpose of White's moves (this is especially true when playing against players above 20 kyu). The margins of victory lead me to realize I still need work on my positional judgement, while the games themselves helped me work on sabaki--if it can be called that against a weaker player. The hard part is the teaching itself. Because of the way my brain works, I have trouble condensing a game down into small tidbits of information, especially after the fact. Note to self: The point of chasing White in a handicap game is not to kill her, but to build thickness on the other parts of the board. So long as White must continue trying to save her group, Black can get profit elsewhere. Moreover, White can not tenuki if the pressure is sufficient (see the part on /MyJoseki dealing with the attack on handicap stones).

Entry for 10/31

I played a few more games last night, after I wrote the entry. One on KGS. I resigned. I just wasn't paying attention, which is disrespectful--I resigned because I knew that I wasn't going to improve my play at all before the game ended. Sad, really. The other games were once again against Jeff. It was interesting to watch him try different strategies at 9-stones as I tried all of those strategies at one time or another. The only way to beat a stronger player is to press your advantage and play solidly. Even with the advantage of 9 stones, White can still do damage if you try to avoid conflict. It points to the difference between keeping things simple and being submissive.

Today proper, I played inducted Kate into KGS. We tried to play an 'even' teaching game. It didn't go so well. We were both trying to multitask, but it wasn't the best teaching environment. We had a long talk later about things she should think about. It reminded me how much my game has changed. Not long ago, I struggled against Kate--our fighting strengths were similar, and our games negated my fuseki and shape skill. While I felt bad about abusing Kate (we were similar strength for so long that I feel bad about the difference in our skill). Later, I played a two-stone handicap game against a new opponent on KGS. I made some dumb plays, but managed to hold on for a nearly 40 point victory. Surprising. Once again, I am reminded of how badly I need to work on my counting. There wasn't really much territory handed out until the very end of the game. Luckily, it was all in my favor. I took very big advantage of a ko-fight, converting an entire side into my territory. Not bad considering how iffy my victory had seemed from time to time.

Moves 213 to 222 - More than Black Anticipated?

I was surprised at how much value I got out of the B2 for W3 exchange. Extending up the side killed the the marked black stones and would eventually get me most of the right side. Maybe Black assumed that he could save the stones trapped by W1 and W3.
In the end, reading and patience won the day. I also checked my stats page. I'm about 50-50 on games played as each color. Good thing, I felt like I was playing as black too much. I suppose that I could have spent more time talking with my opponent about the game, but I'm not even really sure how I won it. Although, had I killed his large dragon, it would have resulted in an even bigger victory (possibly a resignation).

Comments Section

This is a copy of the living page "Warder05/Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Warder05sBlog

Sub-pages (up)
ATestOfWill
ElementaryTechniques
MyJoseki
NotChess
SimpleVsComplex

Referenced by
GoBlogs

Homepages
Warder05


Warder05/Elementary Techniques

Sub-page of Warder05

Table of contents
The Most Basic Bits
Common Mistakes and Traps
Second Line Traps
A Ladder and a Net

The Most Basic Bits

These are the things that you should learn to see really quickly because they either form the foundation of more advanced techniques, are extremely common throughout the kyu ranges, or are not typically seen from players better than 20 kyu (advanced beginners).

Common Mistakes and Traps

Double-Atari

By playing W1, White simultaneously ataris the two marked black stones. This is the disadvantage of playing too many diagonal plays while up against your opponent's stones.

Second Line Traps

The second line is dangerously close to the edge of the board. When playing on it, be aware that you can get chased into the wall quite easily.

Captured on the Second Line[1]

W1 Captures the black stone. While extending at B2 is technically basic instinct, Black is merely throwing stones away. Even if White plays W3 elsewhere, Black cannot escape.

More Second Line Woes

This kind of play shows up generally in the endgame. Despite the fact that B2 places W1 in atari, White captures with W3.

[Shortage of Liberties] Traps

No Escape

These Stones cannot escape. When they extend with B1, they still have only two liberties and can then be put in atari with W2.

No Escape II

These stones are similarly plagued. They cannot get out. As it turns out, these stones can't even escape if they have a stone at B2 (see the Crane's Nest)

A Ladder and a Net

Ladder on the First Line

The initial black stone is caught in a ladder. Unless there is a black stone on the first or second line to which the black group can connect, White can chase the line of stones to the edge of the board and capture all of them.

Net on the First Line

White can also capture the black stones in a net with the sequence up to W10 if there is enough room ( B7 and B9 can be played in any order).

[1] Corollary: The double-hane on the second line can also result in really bad things.

Double-Hane Dilemma

White can capture B1 with the sequence to W4. Remember, however, that a cut remains at a and is the source of many tesuji.

This is a copy of the living page "Warder05/Elementary Techniques" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ATestOfWill
Blog
MyJoseki
NotChess
SimpleVsComplex

Homepages
Warder05


Warder05/MyJoseki

Sub-page of Warder05

Table of contents
General Disclaimer
3-3 Point Joseki
Basic Joseki
Wall Building Variation
3-4 Point Joseki
White in the Corner
High Approach Response: 1-Space Pincer
High-Approach Response: 1-Space High Pincer
Star-Point Joseki
The Kite
Influence Oriented
White Invasions Sans Pincer
No Kite Invasions
Pincer Examination in Whole Board Context
Other Joseki of Note
Handicap 'Attack' Joseki
Table of diagrams
Basic 3-3 Joseki
A Small Snake
White to Play
Corner and Lower side
Moving out from the corner
'Simple' Sequence
More favorable variation?
No-nonsense variation
Response to the Counter-Pincer
One-Point Jump
Keima Response - Attack
Living Small
How to divvy up the corner
Black pushes into the corner
White Invasion - Lax Pincer
White Invasion - Severe Pincer
White Dives In
White Invasion and Escape
Taking Territory
Reccomended Progression
Using the High Pincer
Another Possibility
19x19 diagram
19x19 diagram
Black keeps up the pressure

General Disclaimer

This is a personal reference page. Please don't edit it. In fact, you probably shouldn't read it, since it mostly contains my observations. I'm not all that good. I wouldn't want my mistaken opinions poisoning your Go.

3-3 Point Joseki

Basic Joseki

I rarely play on the 3-3 point as an initial move. Supposedly, you can use these joseki on all shoulder-hits to third line stones, I've been fussing around with that a little lately, and I'm not sure how they really work out.

Basic 3-3 Joseki

This works well for building one-sided walls when used out in the middle of the board. 'a' is especially big near the corner. White can play W6 at 'b' to prevent this in gote.

Wall Building Variation

A Small Snake

This variation builds a wall that creeps into black's territory. According to the book, B7 anticipates using 'a' to wall off the side, so W8 is usually played at 'b'. This would be really interesting where 'c' is reletively unimportant (Black uses a shoulder-hit to try and keep White low).

3-4 Point Joseki

White in the Corner

I'm interested in responding to kakari on the 3-4 Point since I 'm starting to work with the Chinese Fuseki. I really need to learn how to respond to the high-approach well, but that's mostly for squeeze plays.

White to Play

According to 38 Basic Joseki, continuations are at b and c

Corner and Lower side

Play at a threatens continuation at b. Play at c can threaten continuation at d. W10 is essential to prevent getting sealed in.

Moving out from the corner

I like the way this variation seems to work with the Low Chinese Fuseki. I included the version with the double-hane, since I want to study this one more. To keep it simple, I can just play W3 at B4 and extend out toward the center. I need to work out how respond if my opponent doesn't play the Joseki the right way.

High Approach Response: 1-Space Pincer

The pincer is probably the best way to respond to the high approach. I figure the one-space pincer is the most severe, so it probably will lead to the most fighting. Since fighting is what my new Fuseki is kind of about, it makes sense.

'Simple' Sequence

White has continuations at 'c' and 'd' (counter-pincer). The variations get complex at this point. I imagine I'd prefer 'c' to the counter-pincer, although I really have to examine this in a full-board context.

More favorable variation?

This variation abandons the pincer stone in order to get the corner and leave the option open for development on the left side. Not bad, but it relies on White being cooperative. I'm not sure that black+circle can be saved at all, but it looks like it might still be posible to attack White. Especially if there's a friendly corner enclosure on the far side. While this works really well toward establishing a moyo on the right if white has a shimari there, Black seems to actually have scope toward the center. Black at a, for example, would allow him to push out along the side with much profit. Since White already has stones in the area, responding by stretching--while it makes sense--would make him over concentrated.

No-nonsense variation

This variation allows black to take territory and sente, but White settles herself. On the other hand, the absence of a white star-point stone on the upper side would make B9 an excellent move all around (also prevents a counter-pincer). While third-line territory isn't ideal, the option to turn near B1 allows this sequence to work well with the Chinese Fuseki, I think.

Response to the Counter-Pincer

B5 Moves out between the kakari and W4 without really strengthening either group. While both groups will have to run into the center, continued attack of White's Kakari should yeild profit along the side. Question: Does black need to play at 'a' to prevent white from crossing under?
Basically, these versions seem to allow for a good deal of white complication due to the proximity of the stones. White 'd' from the first diagram especially settles her stones very quickly. I'm not sure I like the joseki along that line at all.

High-Approach Response: 1-Space High Pincer

One-Point Jump

Usually, this sequence continues with wall building. White takes the lower side, and black faces the center. This variation is probably ultra-severe when black already has a stone at 'a'. Worth looking into.

Keima Response - Attack

White has good moves at 'a', 'b', 'c'. This is super-inefficient if the third stone of the Low Chinese Fuseki is present. It might preclude White at 'a', but I'm not sure. Black at 'c' might also be useful at a later point.

Living Small

This sequence most likely will not occur in the situations I'm playing. I Imagine that the result will be too good for me, especially if Black can extend along the lower side and then press down from above. Watch out for a counterattack on B1.

Star-Point Joseki

The Kite

This is the most commonly known joseki. I really should closely examine the follow-up moves at a and b. More importantly, I'm intested in how I can exploit devations from the joseki to really punish White.

How to divvy up the corner

If Black gets both 'a' and 'b' White will die (without serious fighting).

Black pushes into the corner

Both the B1 for W2 and B3 for W4 exchanges are profitable for Black when compared to White at B1. If White plays at 'a' intead of W4, Black can play at 'b'. There is a complicated sequence in Diagram 6 of 38 Basic Joseki if White doesn't respond to B1.

Influence Oriented

White Invasion - Lax Pincer

This sequence seals white in. The idea here is to invite invasion of the corner and use it to build outside influence. The kakari (marked) has been sacrificed. Black gained some territory on the outside (White can probably still invade the 'extension' with the help of white+circle).

White Invasion - Severe Pincer

Same as above. Due to the proximity of black+circle, no protection at a is needed.

White Dives In

This is another (better?) way for Black to respond to White's corner invasion. If black+circle is in place, Black can get a wall facing the right and make full use of the stone. B7 and B9 help seal off the left side, but White can get into the upper side with a.

White Invasions Sans Pincer

White Invasion and Escape

Here, Black plays the pincer sequence in order to gain influence. The presence of the marked stone, black+circle, prevents white from flattening out along the top. The result is the much lighter play with W7 and W9. Black can prevent White from fleeing by playing B8 at a, but this variation gets complicated quickly (see 38 Basic Joseki pp 159).

No Kite Invasions

Taking Territory

Black Doesn't play the kite and makes his extension first. White invades with W1. With black+circle in place, the result seems far too good for Black. Black gets Sente and a wall on the left side. Not bad. Playing at a will create a sizable moyo.

Pincer Examination in Whole Board Context

I'm throwing this in to look at the difference between the high response and the standard low-chinese forcing play (which seems to match the handicap joseki).

Reccomended Progression

This is the 'reccomended sequence'. B6 creates a moyo above the white group under attack. I'm not convinced anyone who wasn't confident he was much stronger than me would play W1.

Using the High Pincer

The attack on W1 in the other diagram is much more stylish. W3 can run out into the center quite quickly. What's more, white seems to be already settled. While B2 is secured by the presence of black+circle, I can't help but think it's very inefficent. It seems like B2 at 'b' would be better (but obviously wouldn't get the same result). Also, black's development will be stunted if white already has stones at 'a'. White at 'd' most likely won't happen against better players, but if it does, I'll take 4th line territory. Thought: If black+circle was not present when the kakari was made, would B10 at 'c' be reasonable? I think maybe.

Another Possibility

Strange. B7 at 'a' starts a leaning attack. The problem is, this looks really violent. However, with reasonable fighting strength, W4 could be isolated and attacked with much profit. This might be fun to mess with.

19x19 diagram

It does look like black+circle helps. White at 'a' can probably be answered near 'd', making a black play at 'b' better than C, I think. If white tries to use the corner to get eyes, Black can seal her in. Like the less severe response, white has scope to the center. I'm not sure it concerns black, though, unless White has stones that limit Black's development on the bottom (since 'd' creates a moyo on the right side).

Other Joseki of Note

Handicap 'Attack' Joseki

19x19 diagram

As mentioned in the Second Book of Go, black+circle must be present for this to work, since otherwise, White can make an adequate extension. Black follow-ups are at a, b, and c. To me, c seems the most tame. It doesn't really put extra pressure on white, since White c can be answered at d. Of the two remaining options, b seems to accomplish the least. While it prevents White at e, I feel that black can answer at f in response--although e makes either g pretty big for White.

That leaves a as the most probable location for B5. First, White e is the widest possible extension here, black can respond easily if white tries to play in that direction. Secondly, a secures territory. Third, the one-point jump follow-up seals White in rather nicely. Black answering this way needs to watch for a counterattack on black+circle. If a looks slow, h operates in the same vein. Black can always play a in response to white's extension into the center.

Black keeps up the pressure

Because of the size of the corner, black can probably afford to play B7 instead of pushing again at a. While white can take this point, Black can just calmly descend making a White invasion at circle less feasable. B7 also reduces the danger of immediate counterattack, as descending in response to W8 at circle robs White of her base. White will probably tenuki at this point, since playing a might invite an unprofitable exchange.

This is a copy of the living page "Warder05/MyJoseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ATestOfWill
Blog
ElementaryTechniques
NotChess
SimpleVsComplex

Referenced by
Warder05/Blog

Homepages
Warder05


Warder05/NotChess

Sub-page of Warder05

Go is not Chess: A Shape-focused Game

One of the more interesting bits about Go is how much it is not like Chess. Chess is a game of violence, winner take all. Go has its share of fighting to be sure, but reletively pacifistic games exist as well. For professionals, these games are filled with implied battles and hidden dangers. For us amateurs, can come from a lack of fighting spirit on the part of the participants, a spontaneous focus on shape and position, or a combination of the two. These games are like elegant dances in a way. Danger exists, and missteps will be punished. In this instance, the players stepped lightly and without error[1]. This game record shows the result.

Game Analysis

Since I feel that the game record itself won't be of use to Amalea or Jon by itself, I've commented it here. I'll link in any terms that might be misleading, and I'll try to provide continuation diagrams where it might be helpful.

About the Game

This game occurred on Saturday night on the [ext] KGS server. There, I am currently rated 14 kyu. My opponent, Dubie, was--at the time--rated 12 kyu. That implies a two-stone difference in strength (kyu ratings go from 30 to 1, lower is better). I played with a two-stone handicap (which means I'm Black). I had played him before. Last time, we played an even game and he beat me soundly--by around 40 points [2]. In that game, I blundered and he punished me excellently, killing a large number of my stones. During the Analysis, I will refer to Dubie as White, and myself either as 'I' or Black. Since I can remember my thought process, I feel that contributing my rational is reasonable. I will attempt to explain white's reasoning where I believe I can see it represented in her[3] moves.

The Players Plant Their Flags

Warder vs Dubie - Territories Staked Out

The two marked black stones were my handicap. I started the game with them. In handicap games, White gets the first move. This position is reletively passive. In the opening moves, White placed a stone in the lower right, and then had given up territory on the upper right and upper left for a loose, center-facing position. White had pinned her[3] hopes on future development, whereas I had taken this opportunity to make a much safer play for territory.

Note about territory vs. influence: "Low" positions--closer to the edge of the board--are more secure. It is harder for your opponent to get underneath them and destroy your territory. However, the closer to the edge of the board you are, the more profit your opponent gets from sealing you in. He can limit your development and enclose territory elsewhere on the board.

The Game Gets Underway.

Warder vs. Dubie - Moves 10 to 19

On move nine, White played white+square. This move prevents the black stones above from developing down the side while also serving to help enclose the lower part of the right. In response I (Black) played an aggressive kakari (approach move) at B1. This move was likely an overplay. Due to the presence of white+square, White likely could have responded at a instead of W2, making a much more severe attack (see the smaller diagram below). W2 was leisurely, it still functioned as a pincer, but did not invite immediate and bloody conflict.

I decided to make a little room for my stone. I pressed down with B3 inviting the sequence to W6. White is willing to allow me to push a bit here because she makes territory with every stone I play on the fourth line. Additionally, allowing me to turn or play at W4 means I can seal White in and prevent her from developing along the bottom.

After W6, I played B7 to get some additional room (so I could make eye space along the side of the board) and White responded with W8 to enlarge the corner and limit my eye-making potential. Finally, I pushed up at B9 to further expand my base at the bottom. White extended at W10 to prevent W2 from getting cut off.

Extra Diagrams:

Severe Pincer

This is an example of a much more abrupt pincer. Black has to move out from between the stones with B2, since he can't make two eyes underneath the corner stone and W1. W3 keeps up the pressure and stakes out a claim to territory on the lower side. B4 and B6 would not be as secure in the game situation, since White has a stone at square. It probably would have been better to press at a (don't concern yourself with the last point if you're not an avid go player).

Alternative to W8 in the Game

This alternative assumes that Black got to play at B1, instead of white. The marked area guarantees an eye without having to push at a first.

A Distraction

Warder vs. Dubie - Moves 20 to 29

After B1 (which pushes out into the center), White switches to the left side to take the big point at W2. I respond by enclosing the corner with B3. This creates the possibility for a me to create a framework by using the two black stones on the upper side. White anticipates this and caps at W4 to limit the potential size of the framework. B5 both makes territory and threatens an attack on the marked white stones. With the sequence to B9, White makes some room to escape to the center in the event of attack. Finally, White plays the hane at W10. This move serves to both expand the eye space around the marked stones and put pressure on the black group below.

Returning to the Bottom

Moves 30 to 39

I respond immediately, playing the counter-hane at B1. Had I allowed White to play here, she would destroy the eye-space of the group and all but seal in the three stones behind her wall. White extends, and I push back with B3. When White plays W4, continuing to build a wall facing the center, I jump to B5. Exchanging a for b would have been bad for me, as White's wall has much more room behind it than mine would. Jumping at B5 helped to secure an exit for my group without strengthening White.

W6 limits my eyespace along the side. I must play B7 before White does in order to preserve the possibility of an eye along the edge (see diagram below). White plays the hane at W8 and the extension W10, hoping to seal my group in. B9 prevents White from playing below B3 and cutting my group off from the center.

Resolution in the Lower Right

Warder05 vs. Dubie - Moves 40 to 49

B1 Connects against the peep of move 39 (W0 in the previous diagram). After B3 and B5, I am guaranteed an eye along the side--my group in the lower right is now alive (apparently, I missed a tesuji at a, see below). Thanks to the last set of moves, white's group on the left is now quite strong. Not only is it alive, but it is well positioned to build substantial territory in the center. W6 and W8 build a small wall against my stones facing the center. This gets White some compensation for the side territory that I have at the moment. W10 builds a base along the left side.

A Tesuji.

This tesuji shuts in the white stones. Black plays a double-hane at B1 and B3. In this situation, White can normally get free (or at least life) with by exchanging W4 for B5 and then playing the atari at W6. This time, however, B7 sets a trap. If white takes B3, then black cuts at a capturing White's marked stones. If White connects at a Black takes W2 and seals the group in.

A Series of Quiet Moves

Warder05 vs. Dubie - 50 to 59

Black responds to white+circle by extending down the side with B1. The Upper left corner is now quite big. With moves W2 - B9 White quietly exchanges a little territory for outside influence before playing W10. This move takes a bite out of Black's potential territory on the lower side and coordinates well with W2 through W8.

Warder05 vs. Dubie - Moves 60 to 69

This strange sequence allows Black to connect up at B9 while white builds a bamboo joint underneath. None of these moves by themselves have any major significance.

Reduction

Moves 70 to 79

I remember thinking hard about B1 and then being reletively proud of the result (mostly because of my opponent's response). Move 69 hadn't seemed all that important to me, so I took the opportunity to vaporize White's chance at a large center territory. This stone extended from the strong wall below and looked to link up with the stones along the left side. Even if no real territory came of this move, White wouldn't get much territory in the vicinity of B1. White would have had considerable difficulty trying to directly cut B1 off from the wall below, so she played W2 to expand the territory on the left and prepare to cut off B1 from both directions. I calmly answered at B3. White considered this small and played tenuki.

In response, I attached at B5, forcing white to play W6 and then exchanging B7 for W8 before playing B9. While W6 and W8 helped White solidify her territory (we call this aji keshi), I still made a few points of territory in sente before playing B9 to assure life for B1 (barring major mishap). As we will see in the next diagram, W10, while expanding her upper right territory was a mistake in direction (it's possible White had some fear of mutual damage).

Response: Borders Defined

Warder vs. Dubie - Moves 80 to 89

B1 threatens to make a reasonable sized territory between it and the edge of the board, but White seemed concerned with protecting its territory on the right. White played at W2 and then blocked at W4 and W6. The sequence from B7 to B9 was probably not the most urgent or big, but it prevented white from stealing the corner out from under me. White then played W10 to complete the sketch of her territory on the right.

Interestingly enough, both players passed up the opportunity to play at a. Even though W2 was pretty important, a would probably have been just as good as W10 (playing at a would significantly reduce black's territory in the upper right, as it would have many excellent follow-ups). Black should not have waited overly long, either. after B1, he had no reason to fear counterattack on such a stone. Ahh well...

Final Chapter: Borders Completed

Warder vs. Dubie - Moves 90 to 99

White uses this sequence to complete her territory on the right. Due to the presence of the marked White stones, she gets more out of this exchange than Black does.

Warder vs. Dubie - Moves 100 to 109

White manages to use the aji of the marked stones to prevent my group in the center from linking up with the left, and in the process defines the boarder of her territory on the left. While the formation around B9 is reletively weak (which White white exploits for a few points later), the presence of the bamboo joint on the right means that group is in little danger.

Warder vs. Dubie - Moves 110 to 119

Moves B1 through W6 finished the sequence on the lower left. Looking back, I'm surprised that it took this long to play B7. With that play, I made some extra territory on the upper right. With W10, the territories had been staked out completely. All that remained was to finish the endgame. Although, a White counterattack at a would have been interesting.

The Final Board

Final position: Black + 17.5

Technically a 1-point endgame play existed at a, but I overlooked it. In the end, this reletively quiet game went well for me. Why this happened I cannot say. My Go-playing friends agree the game was strange. The game involved almost no reading, life and death or capturing races. It would be hard to even point out a serious attack during the course of the game. Such relaxed play can not occur in Chess where the object is defeat. In Go, where advantage wins the day, it games like this are bound to occur some time. I find it interesting to reflect on their underlying calm nature.

Notes

[1] Of course, without error is relative. My opponent and I are approximately equal in strength, so it might have been hard for us to spot each others' overplays.
[2] Every 10 points supposedly equates to a stone difference in strength. It means that if someone beats you by 30 points, for example, they are likely three stones stronger. This assumes, consistent play, however. Games are usually considered 'close' if the winner is decided by less than 10 points.
[3] Gender conventions are the subject of much debate on SL, but many books published in English refer to White as female and Black as male to avoid confusion during discussion.

This is a copy of the living page "Warder05/NotChess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ATestOfWill
Blog
ElementaryTechniques
MyJoseki
SimpleVsComplex

Referenced by
Warder05/ATestOfWill

Homepages
Warder05


Warder05/Simple Vs Complex

Sub-page of Warder05

Complex examples come from a recent game of mine.

A Reletively Complicated Game

Table of contents
A Reletively Complicated Game
Messy Beginnings
Things Heat Up
White Goes in for the Kill
Sealing the Deal
All Done
A Simpler Example
Table of diagrams
I'll Show you Complication! (Black to Play)
Moves 50 to 59
Moves 73 to 82
Moves 83 to 92
White + 148.5
A Pacifistic Opening

These diagrams assume you know something about the game. If you're completely lost, go read the Introduction and the Basic Rules. Some terminology to be familiar with:

Eye
Open territory surrounded (completely) by stones of one color
Base
Potential for eye-making
Fuseki
Japanese word for opening strategy
Fighting
The state of two groups vying for territory by trying to capture/kill each other and/or make two eyes or otherwise live.
Attach
Playing against an opponent's stone

Messy Beginnings

I'll Show you Complication! (Black to Play)

This is the beginning of a game a friend of mine and I played. she was Black, I played White. After a small tussle to determine the status of the lower-left corner, Black occupied the right central Star Point to prevent me from forming a Chinese Fuseki by playing at a. Black last move B1, prevented me from crossing under to help white+circle escape. W2 establishes a base for that lonely stone and fighting ensued.

Things Heat Up

Moves 50 to 59

This is where things start to get interesting. Black's group on the right is now under attack, whereas my group on the top is very much alive. My friend starts a reletively large ko (which eventually becomes quite small) with B10. At this point, the ko looks to save the life of her black group on the right and put pressure on W5 and W7. Violent, no?

White Goes in for the Kill

Moves 73 to 82

...And this is where it's all gone wrong for Black. The black group in the upper right is quite dead at this point as the attachment at W10 seals the group in (if you're curious about this, read about at Life And Death). Meanwhile, my previously vulnerable group centered around W8 has all but escaped its encirclement. The presence of white+circle prevents black+circle from establishing a base. A white move at a (coming a few moves later) will completely trap the lone black stone. This was way more active than any of our previous games--causing serious problems for my friend.

Sealing the Deal

Moves 83 to 92

White not connecting in response to the peep of B5 was probably a little reckless, after W6, W8, and W10 it's pretty clear that two black stones near B5 are all but dead. Moreover, the large Black group in the upper right has very little room for eyes, and is probably dead where it stands, as well.

It's worth noting at this point that I am far enough ahead that I don't need to really try hard to eat into Black territory. Also, note the marked White stones on the left. These are in excellent position to move up along the side, provided that I keep sente.

All Done

White + 148.5

This is the final position. Dead Stones marked with circle.

A Simpler Example

A Pacifistic Opening

This is how our games usually progress. Usually, I invade at circle, establish myself along one of her sides and then we duke it out to determine the dimensions of the borders. Besides White's attack on my invasion, the game remains reletively tame.

This is a copy of the living page "Warder05/Simple Vs Complex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ATestOfWill
Blog
ElementaryTechniques
MyJoseki
NotChess

Homepages
Warder05


Warder05sBlog

PageType: Alias

Warder05/Blog

This is a copy of the living page "Warder05sBlog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBlogs


Wards Wiki

Ward Cunningham started the concept of Wiki (meaning quick, Haiwaiin name), out of which this site has evolved.

For people interested to visit the original site this is a starting point. [ext] http://www.c2.com/cgi/wiki?StartingPoints

This is a copy of the living page "Wards Wiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Macrosoft


Warfreak2

PageType: HomePage

Warfreak2, or "Andrew Kay". I play on KGS as [ext] Warfreak2. Also you are likely to find me at the Cambridge University Go Society (CUGOS) meetings on Monday and Thursday nights.

I play many teaching games in the KGS Teaching Ladder, and also I have been playing large simul games (check my KGS user info to see when the next one is). The upper bound for either is about 7 kyu.

Today (01/07/07), on the 2007 Go'n'Games "Go to China" trip, I beat a Chinese 3 dan in an even game (taking black). I killed a large group and a corner in the process.

Today (06/05/07) I entered the [ext] Bar-Low (kyu only) tournament, as 1 kyu. And won five games out of five, and thus the tournament. And a box of chocolates. Hooray! The BGA now puts me at 0.6 dan, which means I made it to dan level in a year!

Today (25/02/07) I played in the [ext] Trigantius Tournament. I entered as 3 kyu (that is my KGS rank), and won all three games (against a 3 kyu, 2 kyu and 1 kyu in that order). The BGA now reckons I'm [ext] 2 kyu, hooray!

Today (27/11/06) I won the Michaelmas term [ext] Sonoyama Tournament , by half a point of SOS. That means I have a trophy. A real trophy!

Today (26/11/06) I played in the British 13x13 Go Championship. I beat my first dan player: 3 dan in an even game. Also I ended up winning a box of chocolates. Hooray!

Besides Go, I study lots of maths, and I write electronic and rock music, which is available for free from [ext] http://warfreak2.org.uk

Warfreak2/PotentialTerritoryExamples

This is a copy of the living page "Warfreak2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
PotentialTerritor...

Referenced by
SendingTwoReturni...
DotsGoOngoingGame
KillingVersusCapt...
Tartrate
44PointDoubleHigh...
Amashi
TenCommandmentsOf...
BQM1/Solution
YouCutIChoose
GoVerbs
TartrateGossip
ABeautifulMind
SmallestGroupWith...
A1Joseki
HowAnyoneCanGetA9...
12PointFunProblem...
PositionalJudgeme...
EnclosedTerritory...
HumourOneLiners
MaximumUnfillable...

Homepages
Aivonix
KGSPeople


Warfreak2/PotentialTerritoryExamples

Sub-page of Warfreak2

Move 54

At move 54, the right hand side is looking like black's, the top white's. But, Go as wonderful as it is, anything can happen! By the end of the game, White has the whole right hand side, and black owns most of the top side:

Pass, Pass (Marked stones dead)

I think this is an excellent example to show that a Framework, or Potential Territory, really should not be thought of as Territory.

The SGF for this game is here: [ext] http://files.gokgs.com/games/2006/7/27/Warfreak2-chienbleu.sgf

This is a copy of the living page "Warfreak2/PotentialTerritoryExamples" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Warfreak2


Warikomi

PageType: Alias Keywords: Shape, Go term

wedge

This is a copy of the living page "Warikomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Wedge
SegoeTesujiDictio...
Hanekomi
GoTerms
Atekomi
FiveHundredAndOne...
KnightSMoveCap
BasicTechniquesOfGo
StretchAsGoodShape
ChessWhizAgainstL...
44PointOneSpaceLo...
FirstMoves
34Point54Approach...
44PointLowApproac...
BQM52
EnglishGoTerms
BQM225
CompromisingTheBa...
Goban/Discussion

Homepages
MAsterdam


Wariuchi

Path: WedgeVariants · Prev: Wedge · Next: WedgeNineLinesOrFewer
PageType: Alias Keywords: Opening, Strategy, Go term

splittingmove

Path: WedgeVariants · Prev: Wedge · Next: WedgeNineLinesOrFewer
This is a copy of the living page "Wariuchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
JapaneseGoTerms
Miai
Slow
GoTerms
OrthodoxFuseki
GuidedTours
OnlyPlayingBlackN...
WedgeNineLinesOrF...
Strategy/Discussion
TaijiStyle
CombineAPincerWit...
OpposingKomokuExa...
33PointWith44Point
34PointWithParall...
ChoChikunKobayash...
JamesAVsBlueWyvern
GoAlphabet
KarlKnechtel/OldS...
Kiseong12Game1Ear...
StrangeOpeningFro...


Warp

PageType: HomePage

My name is Juha Nieminen and I'm a Finnish 5 kyu.

I started playing a couple of years ago (but had a long pause at about 18 kyu, until I saw HnG anime which gave me a lot of inspiration to continue practicing.) Hopefully will reach shodan in a couple of years...

I have written some Go related pages at [ext] http://www.cs.tut.fi/~warp/go/

This is a copy of the living page "Warp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSUsersGuide
SunjangBaduk
ShusakuFuseki
Joseki/Discussion
Blunder
StrangeSekis
HowToResign/discu...
Amashi
EternalKo
KGSWishlist/Gener...
EuropeanKyuInflation
NewZealandRules/D...
KGSWishlist/GameH...
KGS2BugsOld
HikaruNoGo/Errata
HardHeartedness
TakingBackAMove/D...
Nakade/Discussion
OnlyPlayingBlackN...
PlayingTheFirstMo...


Warren Lewis

PageType: HomePage

About me

I learned how to play Go in November of 2002. I am an advid game player, I also enjoy chess and poker. I play Go on KGS , IGS, DragonGoServer, ItsYourTurn.com , and ocasionally I play with the Go club at work. I am currently 13K on KGS and 22K on IGS. Look for me on the Go servers my nickname/handle is pompboy and say hello.

I have joined the 2007 AGA Shodan Challenge to help move me out of the double digit kyus. I have set the goal of 9 kyu by the end of 2007.

Studying

Current

  • The Second Book of Go

Complete

  • Learn to Play Go Volume 1
  • Learn to Play Go Volume 2
  • Learn to Play Go Volume 3
  • Learn to Play Go Volume 4
  • Learn to Play Go Volume 5
  • Graded Go Problems for Beginner's Volume 1
  • Graded Go Problems for Beginner's Volume 2

Pro Players Games

  • I am currently playing through games of Yamashita Keigo. I like his style and besides we share the same birthday, so I thought it might be fun to play through his games.

Misc. thoughts on my progress

I still feel like I have no clue what I am doing, but, I do feel that my basic reading skills are improving with practice. I particularly feel at a loss in the opening and the early middle game. I still don't have a grasp for "Big" vs. "Urgent" moves and the correct direction of play.

This is a copy of the living page "Warren Lewis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Gener...
KGSWishlist/Social
KGSWishlist/GameH...


wastelands

PageType: HomePage

Updates 19-Apr-2008:

I did surprisingly well at the tournament. I won a game against a 2 kyu using eight stones handicap. I lost a game against a 12 kyu where he had two stones handicap. I am certain I was entered at a rank that was too strong (10.5 kyu). Nevertheless, I am currently ranked AGA 10.5 kyu. Of course, this is only with two games of data.

I seem to have hit a wall in my rank. I went through Janice Kim's Learn to Play Go series, volumes 2 through 5. I got some conceptual help from those, but I still don't practice/play enough to keep my strength up. For awhile, I was at 10 kyu on KGS, but then I didn't play for a time and slipped to 12 kyu.

I really need to play more regularly.

Bio and Intro

I first learned of Go in Fall 2005. I used to play chess, but I'd never go back now. Go is the much deeper, richer game. I prefer to play in person at the Portland Go Club and with friends, but you can find me on KGS too (approx. 12 kyu).

I joined the AGA in early 2008. I will play in my first AGA tournament on 8 March 2008.

My lifetime goal is to be a 1 dan player (or better, of course).

This is a copy of the living page "wastelands" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social


Wasting time in a lost game

Path: BadHabits · Prev: WatchTheGameOnTheTableNextToYours · Next: WastingTimeInAWonGame

I had never seen this until it happened to me the other night. I suppose it may be a fair ploy in some cases, but I found it quite unnecessary and offensive.

I was playing white in a 4-stone handicap game, and the game was finished. A preliminary count showed that I was ~20 points ahead. We played with a clock, and I had around 2 minutes left, wheras my opponent had around 5 minutes left. The dame were filled and the status of all the groups were clear. (By the way, this was not a blitz.)

He proceeded to continue to play moves inside my territory, leaving me to capture his stones when required or passing, seemingly with the hope that my time would run out before he had reduced me to living groups with just 2 eyes each.

As it happened, he ran out of moves before I ran out of time, and I won by what turned out to be 17 points. But I don't think I will want to play him again anytime soon.

--MortenPahle

Note to programmers of computer Go players: A good number of computer Go programs play this way, and it's very irritating when the human player has already won the game.

--unkx80

Indeed, but recognising whether one has won or lost requires an ability to evaluate the whole board position, which in turn requires the ability to judge the status of all groups on the board; these two judgement calls are very difficult to program into computers. Once they are able to do this reliably, you will likely find that they won't need to know when to resign very often :-)

-- BenFinney

You were ahead on the board, and your opponent was ahead on the clock. In other words, you'd sacrificed time for position, and now your opponent was attempting an upset using what tools he or she had. If you were ahead in territory, and your opponent had received thickness in exchange, would you be mad if they tried to use their thickness to their advantage?

To me, it makes sense to either accept the clock as part of the game or not play with a clock at all.

-- DougRidgway

I accept cigarette smoke as a part of the club atmosphere and as such as part of a game. But if my opponent continuously blows smoke into my face, I won't play him soon again either. Mortens example is an extreme case of unsporting behaviour. Even passing requires a small amount of time, and if multiplied by the number of empty spaces with liberties on the board, the opponent can win on time in many cases. See also the tournament rules of last Toyota Denso cup in Amstelveen, tipping the balance even too much in favour of sportmanship for my taste.

--Dieter

The opposite thing happened in a tournament I played in January. I was about 30 points or more down on the board, with 10 minutes on the clock. My opponent had about 30 seconds. The tournament rules were sort of like "sudden death": when my opponent ran out of time, he would not be allowed to move; but I could make moves, as long as I had time on the clock. Similar to sudden death, but more like "sudden paralysis" or "sudden coma". So there I was with 9 minutes more than he, about midway through the yose. I thought about engineering a win on time; instead I resigned, to the surprise of everyone. If the board position were less clear, I would have kept playing. But I just didn't feel good about winning on time when the board position was so hopeless by itself. (But I could not fault a player who would keep playing to win on time; it is part of the rules after all.) I guess I don't have the killer instinct. -- TakeNGive

Jasonred : The point being, Morten was not ahead on the board but behind on time... the game was actually OVER... this is different from not resigning when you're 50 points below, but half the board is open, and you have 30 minutes while your opponent has 30 seconds...

Unfortuneately, this bad behaviour is very common in all blitz games, whether Go, Chess, or any other timed game :( ... -- Tim Brent

Fhayashi: I had someone do this to me in a blitz game on KGS. I had things mostly wrapped up, he kept playing silly moves to eat up time. Then he finally passed, I passed, and during the "dead stone selection" phase, he suddenly "undos" and plays another move. It's all legal though, so I can't really complain. I've won and lost games where we've played in the opponent's large eyespace and kept getting/giving "pass" responses, only to end up with a big, dead group.

JasonD: I like to think of it this way: my opponents are perfectly capable of managing their time, as am I. Running out of time means you lose, regardless of the board position. If you dont like it, you shouldn't have agreed to the time settings. If you lose on time, you need to think a little faster or manage your time better.

What is the point of spending most of your time getting a superior board position, and then complaining because your opponent uses a strategy that allows him to win? Having a 30k player play against a dan with the dan having only 30 seconds of play time and the 30k 30 minutes... who should win? If the dan agrees to the time settings, he shouldn't complain. See Complaining about time settings

I like the statement above about trading territory for thickness, or whatever. Trading time for a better position is the same thing.

Calvin: In tournaments using Ing Timing, using overtime is compensated in points. This can lead to some odd strategies, but solves certain problems. For example, if you know you can win the game by a lot if you just had a couple more minutes to solve a life and death problem, you could purchase that time in Ing timing, whereas with conventional time systems, you'd either just take your best guess or think and lose on time.

BobMcGuigan: In the old days (75+ years ago) in Japan there were no clocks but sometimes pros used time as a weapon. There is a good story on this topic by Nakayama Noriyuki. John Power's translation is published in Go World issue 50. Hoshino was playing Sakata and adopted a strategy of trying to outlast his opponent. Many hours were spent on each move, the goal being to tire out the opponent (there were no adjournments) and cause mistakes. This is a different kind of (ab)use of time than that discussed above. I think it all depends on one's reason for playing. In the go clubs I've frequented, clocks are almost never used for friendly games, except if it is explicitly a blitz game. So why are there almost universally time limits on servers? I think it is to keep things moving along and to allow someone to know approximately how long the game will last. Most server games are "friendly" games so, in my opinion, the goal should be to play good games. Sudden death games guarantee poor play due to time consciousness.

nachtrabe: In a club atmosphere, because it is a circumstance where everyone knows everyone else, there is a cost for rude behavior. There is no cost for rude behavior on a server. Thus, while games on a server can be considered "informal," I would hesitate to call them "friendly."

I have played opponents on servers who, when it was clear that they lost on the board, just started progressively taking more and more time. If they have 15 minutes on the clock plus byo yomi, they take fifteen minutes for fifteen moves even after it is clear that they have lost. These are opponents I will never play again.

Another opponent played me in an untimed game. He took 1-3 minutes per move... even when he was 40 points behind on the board. It wasn't until he was nearly 100 points behind on the board (I managed to capture a large group) that he finally relented and resigned. The consequence of this is that I no longer play untimed games.

Club games are a very different atmosphere from sever games. Things that almost never happen in the former are commonplace in the latter.

Blake: If you don't like losing on time, you should play with different time controls. :) If you use byo-yomi timing, you will have 30 seconds per move for as long as you can keep moving within 30 seconds; in canadian overtime (IGS timing), you have a certain amount of time to play a certain number of moves, infinitely, as long as you play that number of moves in the set time. Either method prevents time-killing.

Quantumf What about the situation where your move takes a particularly long time because of the capture of stones? I recently lost a game, played under Canadian rules, where I had about 15 seconds for my last move. However, this move involved taking about 20 stones off the board. I wasn't able to complete the removal of stones in time and ended up losing. This seemed ridiculous, and one could certainly extrapolate to an extreme example, for instance, removing a 100 stone group in 30 second Japanese byoyomi. You would be unlikely to be able to remove all those stones in time, certainly not without messing up the board.

  • DrStraw: You are obviously referring to playing over the board and in this situation is considered normal to be able to stop the clock for removing more than 4 or 5 stones.

Imagist: I was playing a game once on KGS where the settings were around 30 minutes/30 moves (Canadian byo-yomi). We both played much more rapidly than the clock warranted, but I didn't think anything of this until it became clear that I had won (after about 100 moves). My opponent had about 25 minutes left in which to make 20 moves, when he stopped playing. Not resigned, stopped. He was obviously hoping to cause me to leave out of boredom, making me the escaper. However, I stuck around. With about a minute left on his clock, he played a move (probably hoping I had forgotten about the game). I hadn't, and I responded, leaving him with a minute to make 19 moves. This all would have been annoying if I hadn't started playing another game on Cyberoro as soon as his intentions became clear. :)

Oh, oh, I think everyone has such "nice" impressions from server-go (there may be situations eg. tournaments where its ok). Well this could be annoying with the first thought, but with the secound.... I have pity on my opponent and I start wasting time thinking if I should help him and solving question like:

-Why he is doing this?

If he win this way his rank wont change, because this is not the best method to improve the readout.

-May be he will exacerbate me?

Isn't go also a game which is high philosophic? If he has the philosophy of exacerbate his opponents, I am wondering how he could evan understand the rouls.

-May be he has problems with losing a game?

Also strange. I always thought losing is normal and without accepting that you will never find the line between over- and underplay. If it is so, he should play only with weeker players (no handy), or better start playing Tetris.

Sometimes in a good mood I decide to help him out of his dark golees room and start typing my first comment, ofcourse politely. Sending this to the client, looking up to the screen... and ... he already left the room.... well sometimes a glass of water is half full and sometimes a glass of water is half empty. QWerner

This reminds me of when I played an alleged fan of Hikaru no Go, and once the game was over, he started playing in my territory, forcing me to capture him, and then in his own, trying to prolong the inevitable. We were on a faulty version of Fischer time, where if you played quick enough, you could gain more time than you lost, and I wanted to go to bed, so (I'm sorry to say) when he proclaimed, "I'll never resign!", I got upset and complained that he was helping neither of us by doing as he did, and that he was no fan of the game. He resigned and left. I doubt he and I will ever meet again - partly because it looks like the server we used got closed.

Path: BadHabits · Prev: WatchTheGameOnTheTableNextToYours · Next: WastingTimeInAWonGame
This is a copy of the living page "Wasting time in a lost game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TimeSystems
BadHabits

Referenced by
StubbornPlay
RudyardKiplingsPo...
BlitzGames/discus...
SevenDeadlySins

Homepages
DeathWind


Wasting time in a won game

Path: BadHabits · Prev: WastingTimeInALostGame · Next: DanglingAStoneAboveTheBoardWhileThinking

exswoo Imagine a situation when you're nearing the end of yose and after counting your totals, you find that you're losing by about 4-5 points...

As you resign to your fate, you are taken back by your opponent when he begins a hopeless invasion that has no hope of surviving. You block, wondering if he's hellbent on winning by a landslide. After a few moves in however, the truth is clear: Your opponent has not counted the score and thinks that he will lose!

Please, count your score in close games so this type of situation doesn't occur :)

Jasonred Firstly, you'd better be darn sure that:

a) It's a hopeless invasion.

b) You ARE in fact, losing.

After all, your opponent, did have the skill to get to that point, maybe he knows something you don't...

Secondly, you know, you could always just resign... that would save time. Even better, resign without any explanations, and let the fool think the invasion was successful...

Thomas: Is it really a bad habit not to count score in close games? Well if you have more time on your clock than I usually do, and if you are sure that you can produce the correct count, (I am not) then you have to count, but being as bad as I am, I feel free to try for the best score regardless of the overall situation. Should I feel bad?

tderz: Anecdote obout a chess grandmaster, only having few time left before his time control. He is winning, as he is clearly only some moves away from giving checkmate.
However, he thinks and ponders ... the flag falls.
Some bystanders ask him "Didn't you see the mate in 5?"
He replied "Of course I saw it! I also saw another one in seven ...
and couldnt decide which one to chose."

This is perhaps a general problem (cf. [Munzert: ChessPsychology]):

  • not being able to chose
  • even among (very) good (enough) opportunities, looking for the best, instead that what works sufficiently (in time)
    • => lack of pragmatism

Heck, if you ask me, he had no reason to consider the mate in 7, because that would take longer, and be more risk-prone.

fake3d: If you are convinced the game is over and you have lost, then you are the one who is wasting time. You should simply resign and move on to the next game.

ChrisSchack: I think this is set up as the game is about to end, so it may as well be played out ... and then the winning player makes an unreasonable invasion. I don't see any reason not to play things out if you're THAT near the end...

MrTenuki: On a side note, this happened to me once. As I was about to pass in a close game, my opponent made a speculative Invasion. I passed again, responding only if needed. Thanks to the invasion, I won by 0.5 points. I would have lost by 1.5 points if my opponent had counted instead of "wasting time in a won game" (yes, I passed twice before responding).

Moral of the story: if you're on the receiving end of this mistake, simply pass and hope that your opponent will turn your 0.5-point loss into a 0.5-point win.

Path: BadHabits · Prev: WastingTimeInALostGame · Next: DanglingAStoneAboveTheBoardWhileThinking
This is a copy of the living page "Wasting time in a won game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits


Waszszaf

PageType: HomePage

I'm a beginner from Germany. I'd love to get stronger.

This is a copy of the living page "Waszszaf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Watanabe Hideo

Keywords: People

(1903-1998) Nihon Ki-in pro, 6 dan in 1966. He was a student of Inagaki Nissho.

He published a revised edition of Zain Danso, and co-edited the 'Collected Castle Games'.

Tanaka Makiko was his pupil.

This is a copy of the living page "Watanabe Hideo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZainDanso
NamesInGo
InagakiNissho
InagakiKanetaro


Watanabe Shokichi

Keywords: People

(1911-1997) Keiinsha pro who took part in some tournaments. 1942 jubango against Fujisawa Kuranosuke.

Bairin Kaoru was his pupil.

This is a copy of the living page "Watanabe Shokichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Keiinsha
KariganeSPupils
NamesInGo


Watari

Path: GoodPlay · Prev: Tsugi · Next:
Keywords: Tactics

Table of contents
Meaning of watari
Connection by 'bridging under' on the edge.
Another watari connection:
Links:
Table of diagrams
Connection by watari
Keima watari

Chinese: 渡 (du4)
Japanese: (watari)
Korean:

Meaning of watari

A watari, a Japanese go term, is a connection between stones by bridging underneath the opponent's stones at or near the edge of the board.

Connection by 'bridging under' on the edge.

Connection by watari

aLegendWai: W cannot play at a.

Another watari connection:

Keima watari

The white+circle stone connects all the white stones unconditionally. -- Nico

For analysis showing why white+circle is unconditionally successful, see /KeimaWatariLines.
Reference: Dropping Back.

Links:

  • /Discussion
  • dropping back
  • Keima Side Connection

Path: GoodPlay · Prev: Tsugi · Next:
This is a copy of the living page "Watari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BridgeUnder
ConnectingUnderneath

Paths
GokyoShumyoTsumeg...
GoodPlay

Sub-pages
Discussion
KeimaWatariLines

Referenced by
SegoeTesujiDictio...
GoTerms
LongLGroup
BasicTechniquesOfGo
ChineseGoTerms
FirstLineConnection
3473Enclosure
ShinFusekiHo
BlightedStonesHav...
CarpentersSquareW...
GokyoShumyoSectio...
BeginnerExercise2...
SecondLineConnection
WeiqiLifeAndDeath...
GoAlphabet
PatrickBsTraining...


Watari/ Keima Watari Lines

Sub-page of Watari

The original diagram

Keima watari

aLegendWai: After white+circle, W is safely connected (unless the surrounding areas change!).

Why the cut is impossible

aLegendWai: I am going to show all possible attempts to cut. If you are unsure why Keima watari can ensure the connection. It is worth reading on. I will show both the correct and wrong responses. So weaker players can avoid the wrong ones.

Attempt to cut 1 - wrong response

Attempt to cut 1 - correct response

It is the best B can do. W2 is an example of dropping back. See dropping back for details.

Attempt to cut 1 - B's forceful cut is no use

Attempt to cut 2 - wrong response

Attempt to cut 2 - correct response

If Black a, then White b.
If Black c, then White d.
If Black d, then White c.

Attempt to cut 3 - wrong response (A)

Attempt to cut 3 - wrong response (B)

The purpose of W2 is to try to block B's connection by a ladder. However there's another sure-fire way to ensure the connection.

Note: W cannot capture B4 by a net. It is because B7 cannot played at "a".

Attempt to cut 3 - correct response

Attempt to cut 3 - a clamp is no use

This is a copy of the living page "Watari/ Keima Watari Lines" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
Watari
Watari/Discussion


Watari/Discussion

Sub-page of Watari

aLegendWai: The following is the previous discussion about the attempts to cut a Keima "watari".

Now a complete analysis is at Watari/ Keima Watari Lines.

Keima "watari"

lavalyn: it does?

Keima "watari"

unkx80: It does.

Keima "watari"

ivoSF? ladder

Keima "watari"

jwaytogo I believe this avoids the ladder. Moves 3 and 4 are miai.

This is a copy of the living page "Watari/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
KeimaWatariLines

Referenced by
Watari


Wataru Miyakawa

PageType: Alias

MiyakawaWataru

This is a copy of the living page "Wataru Miyakawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Watch The Fire Burning Across The River

Path: SecretArtOfWar · Prev: AdvanceToChencangByAHiddenPath · Next: ConcealADaggerInASmile
Keywords: Strategy

Wait for a weakness to develop into a more critical situation. This is a kind of long-term, strategic version of the idea behind an inducing move. Before you intervene, see that the flow of the game started by action elsewhere brings the opportunity to its peak.

Path: SecretArtOfWar · Prev: AdvanceToChencangByAHiddenPath · Next: ConcealADaggerInASmile
This is a copy of the living page "Watch The Fire Burning Across The River" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


Watch The Game On The Table Next To Yours

Path: BadHabits · Prev: TooMuchThinking · Next: WastingTimeInALostGame

This shows a fundamental lack of interest in one's proper game, and as such a lack of respect for one's opponent. Games at other tables are interesting, and I might go for a stretch myself during a long tournament game, but once seated, one should pay attention to the game one is playing.

DieterVerhofstadt

Although I agree with you in principle, I would like to add a corollary: If your opponent is constantly looking at other tables around you, play quicker. Especially at club evenings where there is no clock, I sometimes get bored (I show a lack of interest in my own game, maybe) while my opponent thinks and thinks and thinks - only to play the obvious move ...

--MortenPahle

Reminded me of another bad habit: Too Much Thinking. --Matt Noonan

What if the other game in question is being contested by two attractive candidates? ;-) -- ~ian~

Stefan: Then you're not watching the game, and it's perfectly OK.

Phelan: Unless you are playing with someone who wants to be an attractive candidate. :p

If Svetlana Shikshina was playing on the table next to mine, I'm not sure whether her game or herself would get the most attention out of me :-)

Sometimes I do watch the game on the other table when my opponent wants to ContinueWhileDozensOfPointsBehind.

--RafaelCaetano (who has never seen a game contested by 2 attractive candidates :-().

--Hicham: I have no troubles with this in tournament games. I can understand that this is rude in friendly games (one wants to get the most out his weekly go meeting), but in a tournament game people can do with there time whatever they want to. As long as you don't bother your opponent (listening to loud music on your headphones, hanging over a part of the board, talking with friends,..), you're fine in my book. During tournament games, I like to walk around from time to time and see how my friends are doing. Or just take some fresh air for a minute (only if the time limits are long enough for this).

DeathWind: I am usually at my own board since I don't play too fast. Personally I seldom look at other people's game even when I am not having a game of my own. I don't have problem with people watching other people's game. If you are talking about internet, you can't catch them doing it. If it is real life, I am still okay with that.

Path: BadHabits · Prev: TooMuchThinking · Next: WastingTimeInALostGame
This is a copy of the living page "Watch The Game On The Table Next To Yours" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
SevenDeadlySins

Homepages
JonatanLindstrom


Watched pages

Keywords: SL description

Watched pages and entry highlighting

When you add a page to your list of watched pages changes to that page will be highlighted in Recent Changes. Adding a page is done by selecting the toggle watch option at the bottom of the page. This helps in tracking pages. By default pages are added as category 1. You can also set the category to 2 or 3. The default values are:

  • category 1: page is highlighted yellow
  • category 2: page is highlighted blue
  • category 3: page is not shown in Recent Changes (highlight color would be orange) - useful if you don't want to be bothered by a certain page.

You can change the default highlighting behaviour (not the colors) in User Preferences.

This is a copy of the living page "Watched pages" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HowToUnwatchPages

Referenced by
HowToReadRecentCh...
HowToUseWiki/Edit...
KGSForumAtSLDiscu...
VoteDiscussionPag...

Homepages
Reflame


Wave Front Analysis

Path: Speculation · Prev: AdjustedLengthAnalysis · Next: CapacitanceAndResistance
Keywords: Strategy

Bill Spight: I have been curious lately about a simple notion of influence which radiates from each stone one point at a time. This "wave front" is absorbed by points under one's influenced and canceled or blocked by the opponent's stones or wave front. The following diagram shows the stable result after 6 time steps. (For clarity not every point on the wave fronts is shown.)

(This position is taken from Move31Game1.)

Simple influence

Letters at the beginning of the alphabet indicate White's wave front, those at the end, Black's. At the first time step the waves radiate to the As and Zs, next to the Bs and Ys, etc. The next diagram shows the boundaries: circles for White and squares for Black.

White has 40 pt lead?

Judging the Black stones on the right to be dead, White has a tremendous lead of 40 points of area, not counting komi. Black's top right corner covers 37 points, the bottom right covers 38 points, and the left side covers 75 points, for a total of 150 points. Each of White's corners covers about 40 points and the huge area on the right another 110 points, for a total of 190 points.
Black is busy on the right side. (As if we didn't know. ;-))

HolIgor: My first impression of 40 points advantage was a good laugh. But then I thought, why not? I am very insolent making three-space extensions on the opponent's side. And usually the opponents invade. But here Black invaded twice. There should be some justice. I mean, White has to have some compensation. Perhaps, White really has a lead. Not 40 points, taking into account the fact that nobody is dead yet, really, but some advantage might be onWwhite's side. :)

Arno: Of course, the wave method is not really good advice. Black would play to the lower right of tengen and would be ahead in influence by 20 points. That's almost like the ear reddening move :o)

But to be fair: for Primiview, an Amiga SGF client I wrote years ago, I used a similar function. There was a weighted 7x7 matrix which was applied to each stone. Black stones added those values to the position, white stones subtracted. Given a certain threshold the position was declared white or black territory. Stones could even be killed that way (i.e. a lone black stone near a white wall).

The fun thing: although the result sometimes looked rather funny and huge pendulum swings at each play were possible, the actual score (difference) was rather accurate. Most of the time better than my shallow counting of the position.

Makes one think :o)

Michael Eisenberg: This sort of analysis reminds me a bit of Bouzy's Algorithm (an algorithm for estimating territory used in GnuGo, and possibly other go programs). Bouzy's algorithm is not suitable for human use, as far as I can tell from my very brief investigation (which basically consists of having skimmed this page: [ext] http://perso.linuxfr.org/jdumont/go/gnugo_9.html)

Bill: Well, a real influence function tapers off with distance, as this does not. It overestimates influence. ;-) On the other hand, the "count only secure territory" method underestimates influence.

You may have noticed that the wave front assigns each point on the board to the color of its closest living stone. :-)

Michael Eisenberg: Yes. A more sophisticated influence function also ought to take into account the number and strength of the nearby stones. Clearly a wall is more influential than an isolated stone.

Kungfu: Interesting idea. A similar sort of idea is linked from my homepage (update: I have removed the link to MagneticStonesIdea from my SL homepage because I don't support that ide any more. Instead, I focus on reading out now. I view the magnetic stones idea pages as promoting sloppy reading nowadays. I'm almost sorry I wrote them :)

BenAxelrod: On a side note, this method seems very similar to the A* path planning algorithm.

Path: Speculation · Prev: AdjustedLengthAnalysis · Next: CapacitanceAndResistance
This is a copy of the living page "Wave Front Analysis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Wavefront

Paths
Speculation

Referenced by
InfluenceFunction
BouzyMap
ComputerGoAlgorithms
AdjustedLengthAna...
Move31Game1
Move31Game2
MagneticStonesIdea

Homepages
Aceofspades


Wavefront

PageType: Alias

WaveFrontAnalysis

This is a copy of the living page "Wavefront" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Move31Game2


Way Farer

PageType: HomePage

IGS - 4k+

This is a copy of the living page "Way Farer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSIssueCRMarksOn...
RankWorldwideComp...


Waya

PageType: Alias

YoshitakaWaya

This is a copy of the living page "Waya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Waya Yoshitaka

PageType: Alias

YoshitakaWaya

This is a copy of the living page "Waya Yoshitaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Waya5field

PageType: HomePage Keywords: People

Hi, im known as Insanewaya now but im about 2d kgs, although my account is 3d. I give lessons for free and i am 15 year old from the United States. I am told im about AGA 4d and i dream on going pro, i plan to study in china in 09' and japan in 2010, when im 17 i plan on trying to take the pro test and see how i do. Besides that im a fun guy that likes Go.

This is a copy of the living page "Waya5field" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WAndYStudyGroup/J...
WAndYStudyGroup/H...
WAndYStudyGroup/G...

Homepages
KGSPeople


Ways to avoid the taisha

Keywords: Joseki

The taisha is complicated.
The taisha is scary and hair-raising.
The taisha is blood-thirsty.
That's all true, and weak kyu players like me are afraid of playing it! But what if our opponent challenges us with it and we do not feel like going on and fighting?
Luckily, we have many

Ways to Avoid the Taisha!!! [99]

(WARNING: The so-called "simple variations" are themselves joseki and full of variations, especially if one of the players departs from the established sequence, so always keep an alert eye on what's going on...)

Table of contents
Not necessary less complicated variations
Extend
Connect on top
Diagonal attachment, the "old" way
Diagonal attachment, Kitani's way
Table of diagrams
The simplest variation
The simplest variation
Standard variation...
...Connecting towards the center
Diagonal attachment, the old way
Diagonal attachment, the "new" way
Emphasising the left side
Emphasising the top
Emphasising the left side again
3-5 point distant low approach

Not necessary less complicated variations

#1 #3 #2

The simplest variation

tderz: If White wants to play something different than taisha t,
she can chose between c (also Kitani), a, b and d.
These variations, e.g. those starting from b are not necessarily less complicated than the taisha, but perhaps there are less branches.

Extend

[1]

The diagram below is the easiest and simplest:

The simplest variation

A good follow-up for White is a (honte), for Black b. Of course Black gets influence and a moyo, but that can be avoided only by going for the complicated fighting variations...
The exception is the variation below labeled Connecting towards the center, which requires a favourable ladder (at W3 and W5 in that diagram):

Connect on top

[2]

Standard variation...

White at a leads to the full-fledged taisha, but, having checked the ladder, we connect at b instead...

...Connecting towards the center

In this way Black gets a lot of territory, but White has beautiful thickness in sente. For what it's worth, I've won important games playing like this.

Diagonal attachment, the "old" way

[3]

Diagonal attachment, the old way

At this point it becomes important who gets to settle the corner: imagine what happens if White plays a (hint: have a look below...) before Black manages to play the sequence b-c-d-e-f...

Diagonal attachment, Kitani's way

Diagonal attachment, the "new" way

This way of playing was invented by Kitani Minoru. Afterwards...

Emphasising the left side

White cannot cut at a (hint: imagine a large-scale geta...).

Instead:

Emphasising the top

Or even:

Emphasising the left side again

Black 11 at a.

Author (so far): AvatarDJFlux

[99]

Bill: Since the taisha move has already occurred ( black+circle in the initial diagram), it is too late to avoid it. ;-)

3-5 point distant low approach

Imagist: In all seriousness, this actually does prevent the taisha.

Tamsin: For what my thoughts are worth...don't avoid what you fear, but confront it! If you want to get strong, take on the challenge. Study the taisha and study the large avalanche, and feel confidence when things get wild!

Bob McGuigan: The Workshop Lectures, volume 1, by Yang Yilun, published by Slate and Shell has very good material on playing complicated joseki. It is based on the idea that if you pay attention to fundamentals you can play these joseki without having to memorize thousands of variations.

Imagist: For beginners (20k or weaker) I do think it's best to avoid the taisha since the fighting that it leads to is pretty far beyond their comprehension, so there isn't likely to be much learning. But I personally love the taisha, since it gives me a chance to practice reading.

Tas: Why do a 20k even know the taisha? As a beginner the time is far better spent developing a basic instinct, than to memorize a complicated joseki sequence.

This is a copy of the living page "Ways to avoid the taisha" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TaishaJoseki
35PointJosekis
TaxonomyOfJoseki
KitanisJoseki
GoPlayersWhoAlsoP...
QuestionAboutAvoi...
B2BomberJosekis
BQM13
LadderJoseki


wayward

Wayward is just one of the many Go lovers worldwide.

There isn't anything special about him.

Really.

Okay, at least not for now.

This is a copy of the living page "wayward" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...
KGSIssueKogosJose...
KGSWishlist/Social
KGSWishlist/GameH...
TravelGoBoards
KGSWishlist/Hotkeys


wb

PageType: HomePage Keywords: People

7k from Vienna, Austria

i'm playing GO since the year 2000, with big leaks between active and inactive go phases.

im hooked on blitz games, though they never do me any good. i'm just too much into fast clicking instead of thinking. maybe i'll get over this sometime.

favorite opponents on KGS:

  • moejoe
  • flowerking
  • wundermike
  • mosfet
  • teyl

This is a copy of the living page "wb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGermanTranslation


WChen

PageType: HomePage

I've been playing since March 2003. I'm officially 3D AGA, but probably a little bit stronger (even though I always feel weak). I'm a student of Li Yue on KGS.

I've recently started up a study group at the Massachusetts Go Association. We meet on Fridays at 9PM, where we review amateur games for an hour, and then selected pro games for the remaining time. The schedule is at MassGoStudyGroup.

I'm also considering a number of other possibilities to make the club more exciting. Probably my favorite is to organize a New England team tournament. If you're interested in coming to Boston to compete in one (at least for the first iteration), drop me a message.

I'd also like to spread the word about Kid's Go at the MGA. Every Saturday, kids from the Boston area come to the MGA for fun and lessons from 3-5. If you or somebody you know is interested, let me know.

Book Pile:

  • Invincible, the games of Shusaku
  • Train Like a Pro
  • Go Seigen collected tsumego

Progress:

March 2003, started
April 2003, 17k
July 2003, 10k
October 2003, ~5k AGA
November 2003, 3k KGS
February 2004, 2d AGA
October 2004, 3d AGA

This is a copy of the living page "WChen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Blog

Referenced by
KGSTutors
TsumegoFromGames32
WChen/Blog
posting:1650


wChen/Blog

Sub-page of WChen

This is the irregularly updated blog of wChen.

11/23/2004:

It's funny how things can turn around. Two months ago, my game was totally out of control, I could play completely solidly, and I would still feel like a loose cannon. Then at the fall tournament and since, I've felt in really good control of all the games I play (even against 4D at the club), although I still make an occassional blunder. Funny thing is, I've become super aggressive, attacking like crazy all the time, yet I feel more in control. I figure something just clicked into place. Possibly the fact that I often manage to not play things that just don't work. My endgame could probably use some help though....
I've been following the suggestions on Benjamin Teuber's page and doing life and death without looking at the answers. It's quite refreshing, actually. I think I'll become stronger because of it. Of course, I'm still doing Maeda volume 2, which is for 3-5k. Those problems are amazingly hard if you try to look at all the possible variations. Well, they are for me anyways.
Well, I hope that this good period of go lasts, but I know that soon I'll be struggling again. Still, it's nice to feel on top of the go world every now and then.

7/6/2004:

Ok, I no longer feel so crazy. I took a little break from playing so seriously, just messing around and having fun. On the other hand, I still feel like I suck. Lately, I've been playing against people in the 4d and stronger range, and I get slaughtered every time. I feel that I have these major weaknesses (besides just not knowing what's going on): 1. Lack of composure, doing something silly at a critical juncture because I don't think I have enough, which is related to 2. Terrible o-yose, now that I've been playing with stronger players, I realize that I have no idea how to make territory. So I always feel like I'm behind. It's awfully difficult to attack stronger players.
How do I rectify my perceived weaknesses? I guess I have to play more, review, and maybe look at some pro games. Exactly what I'd do anyways, I guess. My other weakness, which seems to be fighting (as compared to these stronger players) should also probably be rectified by playing against strong players and just seeing more situations and shapes. Unfortunately, I really dislike doing problems, otherwise I'd probably improve faster. And I do feel like I'm about ready to actively start improving again.
I've also been taking an increasing interest in Korean and Chinese Go. I started out reading translated Japanese Go books, but there's always such exciting developments on Chinese and Korean games. I've always been a fan of playing the "You can't play that!" move, whether or not I actually can play that move.
Funny thing is, now I don't know how strong I really am (perhaps playing all these strong people all of a sudden will induce a jump, because I will begin thinking about the game differently), but I sort of don't care. I'm just happy to be enjoying a hobby that I know I can never completely exhaust. Hmmm, speaking of thinking differently, perhaps I need to think more about making trades instead of stubbornly pursuing a losing line of play.
Finally, a shoutout to BadukTV and the guy who brought it to SL. I was able to watch the finals of the Fujitsu Cup, and the experience of watching these players place the stones was quite exciting. Now watching the Honinbo on IGS is going to seem so pale in comparison. What do they think about for two days anyways?

4/9/2004:

I think I'm regressing! Lately, I've been watching mostly pro games by Cho U, O Rissei, and the crazy Korean fighters. The upshot is that may games have started to reflect their styles, especially Cho U I think: grab territory and then be clever. Or play crazy moves like O Rissei. I feel so contrary when I play. I was feeling pretty good a couple weeks ago when I was watching Yamashita Keigo in the Kisei, I really enjoy his influence-oriented strategy, I think that's how I play best. I guess it'll be awhile before I really understand enough to develop my own style, and meanwhile I'm really impressionable. I'm also hoping that this is one of those times where I get worse before I get better. I have a lot of new stuff to input, from the problems binge and from the crazy games and "new" moves I've been seeing. The players nowadays make me believe that anything is possible on the board!

4/1/2004:

I'm on a problems binge. For some reason, I avoided doing problems for a long time. I've made my way through the Korean Go Academy problems, but that was sort of half-hearted. I still have a little trouble with Maeda vol. 1, which is for 5-10k, even though I am 2D. I've done a little on Goproblems.com. I guess I read through Tesuji (Davies) and one of the beginner's problem books a long time ago. But I was never really interested. Actually, for the most part, I'm still not interested. But the other day I borrowed a couple books which have changed my outlook in a number of ways. I've read Yilun Yang's Rescuing and Connecting book (which turned out to be disappointingly easy :)) and The Art of Go: Connecting Stones, which I find fascinating at this point in time. I feel like I'm being shown the next level of "basic" shapes. Somehow, I had to learn all of the really really basic shapes before I could get interested in these higher-level problems. The part I like most is that these tesuji are more applicable to a game. To me, life-and-death books have never been very interesting because they are usually isolated problems where, if it's easy, the shape is recognizable, or else there is much hard reading ahead. Also, I think I've finally found that the point of doing problems is not to improve reading, but to improve intuition.
I also recently read First Kyu. Besides making me a little sad, it also motivated me to play through more games. This also seems like a good idea since games with stronger players (3 stones or more) are harder to come by at the club. So I've rededicated myself to getting good shape back in my fingers by going through all of Shusaku's games in Invincible. Next, I'll probably choose between Wu and Takagawa and buy a "complete games" type set, and find some modern players to emulate. Although I've seen elsewhere that simplicity is better, I'm not too concerned about understanding the games I'm playing through. If I'm going to reach my goals, I'm going to have to try to understand both simple and complex styles of play.
Best of all, I still feel like I'm getting stronger. The difference in strength between now and a month ago (when I played that game with the 5d) is palpable. I think I'm beginning to see shapes in a new light. But there are still many places I'm sort of fuzzy about (i.e. crosscuts!).

3/5/2004:

I'm really addicted to the rush of playing go. How do I get that rush? It depends, depending on whatever I'm interested in. In tournaments, I just want to win. But at the club,most of my games are serious but not so single-minded. I think that this is because I am still very inexperienced, so I will often play out lines I think are fun just to see what happens. Maybe this is supreme self-confidence on my part; I feel like when I've seen it all, I'll settle down and just win. Anyways, right now, as long as I feel like I'm learning and as long as I get the rush (whether it be a dominating fuseki or fun tesuji or scrapping endgame), I'm happy with my go. I've seen the comment elsewhere that people my level are lucky to still be able to improve;i'm beginning to see the truth in that.
I was able to play a 5d a couple of days ago, and that really brought me out of a funk in which I was unsatisfied with every move I made. Reading "Great Joseki Debates" may have helped also.... Playing this guy, I realized how many things I haven't seen, and will be unable to see unless I play against stronger players. They take things for granted that I can't find in any English go books. That game triggered some sort of aesthetic mania on my part; I am currently happy to play a move that looks beautiful, regardless of my reading. Enough rambling for now....

2/6/2004:

I watched the kisei game and judan challenger game all night last night. They were so intense, I think that I got totally burned out. Today, when playing, i couldn't even be bothered to read ahead, leading to some pretty abysmal play. On the bright side, during said crappy games, I met somebody who'd been looking for a go club in boston for twenty years, from what i understand.
Time for a break.

This is a copy of the living page "wChen/Blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


wd

PageType: HomePage

I am a novice Go player from the eastern US. I play at 27-30k on KGS. I am usually online almost every day.

I have been playing Go for about three weeks and am very excited about the game. I am currently looking for a teacher/mentor to help me improve. I am also available to teach the basics of the game to complete beginners. Feel free to contact me anytime that I am not actively playing a game.

This is a copy of the living page "wd" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme


WDYM

PageType: Alias

WhatDoYouMean

This is a copy of the living page "WDYM" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatDoYouMean
TalkPages
DifferenceBetween...
LivelyDebateOnEng...


We Love Music Clan

Keywords: Online Go

We Love Music Room

WLM Forum

/Game Results

        WLM                    Playing
       Member          Rank     Style           Results
                                           Win     Lose    Points

 Kakaros(Clan Leader)   7k    Techno        0       0        0

 Tw                     4d    Heavy Metal   0       0        0

 Kaorugracy             3d    Hard Rock     0       0        0

 Paker                  7k    Rock          0       0        0

 Fake                   7k    Rock          0       0        0

 Troi                   1d?   Rap           0       0        0

 Gofat                  4k    Pop Rock      0       0        0

 Sakusey                7k    Alternative   0       0        0

 Kongkaroo              7k    70's          0       0        0

 Panq24                14k    Pop           0       0        0

 Shenlong1             13k    Pop Rock      0       0        0

 Pandydog               6k    Rock          0       0        0

 Fangie                 4k    Dance         0       0        0

 Abnormal               8k    Hip Hop       0       0        0

 Kton                   3k    Pop           0       0        0

 Hellboy1               7k    Rock          0       0        0

 Iyanhtu                9k                  0       0        0

Tw: my style is not hevy metal but Mozart like^^

Kakaros: lol

Kakaros: haha

Kakaros: u are heavy metal!

Kakaros: ^_^

Tw: or Stravinsky^^

Kakaros: hehe

Panq24: Dont forget I am a DJ and you are a MC

Kakaros: lol

This is a copy of the living page "We Love Music Clan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GameResults
WeLoveMusicGameRe...

Referenced by
WeLoveMusicRoom

Homepages
Kakaros


We Love Music Room

Keywords: Online Go

We Love Music Clan

Kakaros's Music Chart

''AppleJacks's Music Chart (deleted. Please do not include massive 1800 line charts. It is not appropriate for S.L.).

Here are the features that I come up with for our web page:

-Listen to GOOD songs all over the world (I am thining of a group of DJ for each nation!!!!)

-MSN list of members in We Love Music (It is accessible by only WLM members! Others cannot steal your privacy.)

-Picpost!!!! of a cute guy/girl/animals (Again, we will see cute people all over the world, the same concept like songs)

-anything else???????? please private message me or e-mail me or add me @kachapon_poonsri@hotmail.com

♫♪♫♪♫♪♫♪

► Track 01--We Love Music

Please visit We Love Music Room under social category in KGS.We are, arguably, the most diverse community in KGS! Please see it for yourself ^_^

Number of Members : 125

Number of Countries Represented : 25

Founder: Kakaros [kachapon_poonsri@hotmail.com]

Secretary: Panq24

Ambassador: Aussiemate, Celila, Sathit1, DJPeter, and HKT

        Table of Distribution of Members By Country

         Country                    # Members

     Thailand (TH)                      24
     France (FR)                        19
     USA (US)                           17
     Vietnam (VN)                       11
     Indonesia (ID)                      6
     Germany (DE)                        6
     Canada (CA)                         6
     Finland (FI)                        5
     Japan (JP)                          4
     Australia (AU)                      3
     Hongkong (HK)                       3
     Sweden (SE)                         3
     Israel (IL)                         3
     Poland (PL)                         2
     Brazil (BR)                         2
     Austria (AT)                        2
     Netherlands (NL)                    1
     Russia (RU)                         1
     Phillippine (PH)                    1
     Romania (RO)                        1
     Luxembourg (LU)                     1
     Norway (NO)                         1
     Singapore (SG)                      1
     Algeria (DZ)                        1
     Spain (Es)                          1

     Total Number of Members           125

        Table of Distribution of Members By Time Zone

         Time Zone                  # Members

    GMT from -12  to  -9                0

    GMT from  -9  to  -6                6

    GMT from  -6  to  -3               19

    GMT from  -3  to   0                0

    GMT from   0  to  +3               47

    GMT from  +3  to  +6                0

    GMT from  +6  to  +9               50

    GMT from  +9  to +12                3

    Total Number of Members           125

Kakaros: We Love Music is simple

Kakaros: For one thing, I would be so lonely without the room

Kakaros: So I hope the room is a place for everyone to share feelings and help fulfil inside our heart

Kakaros: Definitely, I am a music enthusiast

Kakaros: Some of the discussions in the room are based on music-related topics

Kakaros: But it just accounts for 10%-15% of the air time

Joanchan: Wow you memorize?

Kakaros: Yeah I do

Kakaros: I remember ALL members of We Love Music Room

Kakaros: ^_^

This is a copy of the living page "We Love Music Room" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeLoveMusicClan

Homepages
Kakaros


weak

Keywords: Tactics

As applied to (potential) connections - easy to cut.

See also: weak group

This is a copy of the living page "weak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Haengma

Referenced by
Connection
Unsettled
NYR2002Moves21To50
BeginnerMoveFunct...
Uxs/TermsAndConcepts
BQM260


Weak Carpenter's Square

Keywords: Life & Death

Weak carpenter's square

The weak carpenter's square is a carpenter's square without the connection at the corner of the shape. The vital point is the same, but this time White kills the corner by playing at a.

That is, the fact that the white+circle stone here is white, rather than Black, changes a the status of the group from ko to unsettled status.

Table of contents
Discussion
Book references
Table of diagrams
Weak carpenter's square
Endgame technique
Weak carpenter's square
not really a carpenter's square
not really a carpenter's square

Discussion

Endgame technique

If Black has secured life by playing on the vital point, there is an important endgame technique for White to remember: the forcing moves at 1 and 3.

Weak carpenter's square

There's no stone at the marked point, but White a kills nonetheless.

-- unkx80

not really a carpenter's square

What about this one? Klaus

not really a carpenter's square

Here's one sequence. Bob McGuigan

Book references

  • Life and Death Chapter 30

This is a copy of the living page "Weak Carpenter's Square" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CarpentersSquare
GoProverbsIllustr...
ReadingProblem4/S...


Weak Diagonal

PageType: Alias

WeakPlayersDiagonal

This is a copy of the living page "Weak Diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoubleCrosscutToC...


Weak Group

Path: Mistake · Prev: SqueezingOutTheToothpaste · Next: WrongDirection
Keywords: MiddleGame, Strategy

Chinese: 弱棋 ruo2 qi2)
Japanese: 弱い石 (yowai ishi)
Korean:

A group without adequate eye shape. Deprived of a base, these groups must run to the center to live. Such groups may be attacked (and defended, unless already dead).

The term floating could be used for a weak group without a base on the edge.

See also: One weak group between two, do not create two weak groups.

Path: Mistake · Prev: SqueezingOutTheToothpaste · Next: WrongDirection
This is a copy of the living page "Weak Group" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WeakGroups

Paths
Mistake

Referenced by
JapaneseGoTerms
Framework
Alive
Invasion
MiddleGame
SqueezeTesuji
AttackAndDefence
Group
Thin
Strategy
CaptureTheCutting...
Wall
FrameworkTheory
Cap
RunningFights
Heavy/Discussion
Ijime/Discussion
ImmediateLife
ChineseGoTerms
Priority

Homepages
Incarlight
KLu
LovedInEmerald


weak groups

PageType: Alias

WeakGroup

This is a copy of the living page "weak groups" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Framework
Alive
Invasion
MiddleGame
CaptureTheCutting...
RunningFights
Ijime/Discussion
Priority
DivideAndConquer
ThicknessCycle
DisjunctiveSums
Aggression
GreedyGo
HowToWinWithA9Sto...
AvoidBeingSealedIn
BigDragonsNeverDie
Move31Game1
SacrificePlumsFor...
BasicStrategiesList
OneGroupWins

Homepages
Incarlight


Weak player's diagonal

Difficulty: Advanced Keywords: Shape, Go term

Hebo-kosumi

Chinese:
Japanese: ヘボコスミ (hebo-kosumi)
Korean:

Hebo-kosumi ( B1 here), a Japanese term meaning "weak player's diagonal" or "duffer's diagonal", refers to an ineffective diagonal move, where a push (a) or jump would be better. Of course a diagonal move is connected, but it can turn into an empty triangle, be the target of an atekomi, end up in shortage of liberties, move out too slowly, or simply lack punch.

Two proverbs counsel us to avoid the hebo-kosumi:

  • Stronger players don't kosumi, weaker players don't cut (上手コスまず下手切らず)
  • Stronger players play straight ahead, weaker players (hebo) kosumi (上手まっすぐ、ヘボコスむ)

Like other so-called bad shapes, including empty triangle, however, the hebo-kosumi can be the strongest move depending on the situation and may be found even in pro games. An article in Go World explained that one aspect of Kobayashi Koichi's strength was that he didn't dismiss without thinking a 'duffer's diagonal'.

Charles Matthews

Note that a diagonal attachment can often be a poor move, but is not referred to as hebo-kosumi.

This is a copy of the living page "Weak player's diagonal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HeboKosumi
WeakDiagonal

Referenced by
JapaneseGoTerms
Kosumi
44PointDiagonalAt...
Hebo
DiagonalAttachmen...
CompromisedDiagon...
TigersMouthApplic...
DoubleCrosscutToC...

Homepages
BobMyers


Weaker players

Keywords: Opening

No recognised term aimed at weaker players, of the mildly derogatory type, has any stature in English-speaking go circles.

DFK (double figure kyu player) also known as a DDK (double digit kyu player).
SFK (single figure kyu player) also known as a SDK (single digit kyu player).

Bignose: I'm afraid I don't understand what it is you're trying to say with this page, even after several readings. Are you saying that we should not use the term "weaker player" at all? Are you suggesting DFK and SFK as replacements? That's not satisfactory; "weaker player" is often used as a *relative* term; i.e. weaker than the person whom we are discussing (or myself, if no other context is given). If you've got some other purpose for this page, please make it a bit clearer (and erase these confused questions :-)

Charles Matthews Chess players use patzer as a not-too-unpleasant term for weaker players. But the point is that nothing corresponds to that, in go usage.

phenomene By the way, in chapter 3 of the book A compendium of trick plays, there is a imaginary dialogue between the weaker player Joe Patzer and the master Dogaku Sensei. The only occurrence of patzer in go as far as I know.

Jenny Radcliffe: Indeed, but does it need to? If you mean a term for a player weaker than yourself, I don't see that any term other than "weaker player" is needed. But for clarifying strength, the terms "DFK" and "SFK" would be useful, if they were more main-stream.

Charles I think the point that generally may need explaining, for those of us who come to go from 'outside', i.e. not from an Asian culture, is this. The hierarchy as set up of kyu and dan, amateur and pro, is explicit in what it implies, one way round. To show respect for stronger players is the practical way to express respect for the game itself, as a traditional art. What is only implicit is how it works in the opposite direction. Stronger players owe respect to the game too, in the way they study it and carry on the tradition; but the public face of that ought to show in the treatment of any weaker players or pupils. It is hard not to be patronising in some way, if one is to give any helpful advice at all. But a great deal can be done in creating a good climate, dispelling the idea that people are valued only for their skill in the game. Therefore I'd quite agree that we don't need a term with any sort of 'loser' implication. Better to use 'social player', 'club player' and so on.

Bignose: Charles, by wanting to replace the term "weaker player" with absolute measures like "social player", "club player" et al, you're still under the impression that "weaker player" is (exclusively) a term of absolute measure. My experience is quite contrary; "weaker player" is almost always used *in the context of a player who is stronger*. In this, it's simply a statement of fact about relative playing ability, not placing them in some sort of social pecking order. If you have a complaint with using "weaker player" to *label* someone, then I agree that's a bad thing. But if so, please make that explicit to distinguish from the (IMHO) non-derogatory usage.
Charles I don't really take the point here. There is politeness, which I think I manage on a practical basis. Then there is politics: for whose benefit things are run. And then there is promotion - growing the game - and the constant need to bear in mind that no one is born a dan player. When a group playing the game reaches some sort of stability you do get a parting of the ways between these things. Obviously 'weaker' is comparative. I could cite an example where 'very weak' was directed at 1 kyu players. In other words, I suppose, I'm really trying to look at social dynamics of clubs and institutions, rather than simply discuss what is 'polically correct' terminology.

Jasonred : So, the question is why there isn't a derogatory term for weaker players, unlike chess? Here's a theory: Firstly, yes, the environment of respect. Second, go, because everyone knows their relative strength, due to the rating system, so mismatches happen less, and are less severe. Trust me, if you dan players kept having to play weaker players without knowing the handicap, or even that they were weaker in the first place, you'd be cursing us too! Try stepping on court with the NBA with your workmates and challenging them to a serious game, you can look forward to getting chased off the court... Thirdly, go players, when we find beginners, most of us try to be as kind and encouraging as possible with them as possible to "promote" go. Whereas my attitude with chess is a lot more relaxed, I really don't care either way whether they take up the game or not.

Migeru : The one thing I dislike about Hikaru No Go is the attitudes that the characters display towards each other. For the most part we see very talented brats constantly demeaning weaker players, only acknowledging players of equal or higher strength, being sore losers and bad winners, having no respect for older players who are weaker... And the professionals are not depicted in a better light, either. Is this a reflection of the competitive professional culture, of the manga audience, or what? The characters I like most are Izumi-san, Kurata Sensei, and of course Sai... and I think the reason is that they behave more in the way described on this page. Naturally, Ochi is a particularly annoying character to me.
Bill: Hmmm. American children are portrayed as brats on sitcoms, too.
Charles I see bits of other anime since there is a fan in the family. They all tend to have this kind of culture around conflicts: of grimacing, name-calling and so on. Straight out of the playground, naturally. The Hikaru manga and anime have had to conform to that pattern to succeed. Tells you nothing much about go except how it might appear to a Dragonball Z reader.

Jasonred: Oh, and as for Charles bit about Asian culture and hierarchy... it's true, but only up to a point. Karate has similiar hierarchy with grades, but in fact, there are a number of people who think poorly of the less capable students. Especially the less capable ones who just happen to have a higher grade. Or the ones who fail to advance for a long time. In fact, there's something similiar to "hazing" even in most hierarchy based systems. And I'm Asian myself, so I know what I'm talking about. There is sometimes the intention for the climate described by Charles, but... human nature passes all boundaries. Except, evidently, the boundaries of Go! Go, Go!

Charles Sure, human nature means things are never perfect. A little 'human nature' goes a long way, though. My comments are really directed at stronger players who assume the system must be set up solely for the benefit of its 'serious' users.

HolIgor: Let's add some diagrams to this discussion.

single digit kyu player's joseki

Yoshida gives this variation with the comment that this is how single digit kyu players treat this situation. I guess that it is good but there are other variations that have to be considered.

Experts play

Scary, don't you think so? Now, the main variation gives white life in the corner while black becomes thick. But this is the thickness without much of the territory forming potential, fighting thickness? Can we transform it into points?

If white cuts immediately black is good.

Experts play

SDK, don't you think that black is good here? Oh, perhaps, you didn't know that black's 3 stones make life in sente? Oh, that explains it.

This is a copy of the living page "Weaker players" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
33PointInvasion
BelittlingOrDenig...
VernalEquinoxReng...
TG5371To140
44PointLowApproac...
TeachingGame44/1T...
VER2002B23Discussion
TeachingGoToWeake...


weakness

PageType: Alias

aji

This is a copy of the living page "weakness" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternSqueeze
HighHandicapGames...
DoNotPeepAtCuttin...
FourStarPointsBox...
TigersMouthApplic...
Buitenland/Advice...
ScoringEstimatorC...
SystematicJoseki4...
TesujiTheBook/Dis...

Homepages
Oryx


weaknesses

PageType: Alias

aji

This is a copy of the living page "weaknesses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ScoringEstimatorC...


Wedge

Path: WedgeVariants · Prev: · Next: Wariuchi
Keywords: Go term

Chinese: 挖 (wa1)
Japanese: 割込み or ワリコミ (warikomi)
Korean:

The English Go term 'wedge' has two meanings, though the meaning is usually clear in context:

  • a basic play (suji) wedging into a one-point jump. See below.
  • a play on the side that leaves room to extend to either side. See splitting move.

There are many wedge variants.

A move wedging between two enemy stones.

Wedge

BobMcGuigan The move above is also an example of hanekomi, a warikomi which is, at the same time, a hane.

A warikomi is often a tesuji used to create cutting points or separate the opponent's stones. For example:

W1 is the warikomi.

This example is from the tesuji dictionary by Segoe Kensaku and Go Seigen.

HolIgor comments.

I was taught that it is to your disadvantage to play between two stones separated by 1 space. I followed this rule to discover later that this is not always true and as the stones appear on both sides of the one-point jump formation you have to consider seriously a probability of a cut. At some point the motto of the day was "Check your connections".

Get good connections, trust your connections but check them.

See also

  • Angle wedge

Path: WedgeVariants · Prev: · Next: Wariuchi
This is a copy of the living page "Wedge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Warikomi
Wedges

Paths
WedgeVariants

Referenced by
JapaneseGoTerms
Wedge
SegoeTesujiDictio...
SplittingMove
ThirdLine
MiaiInTheFuseki
Hanekomi
GoTerms
PlayAwayFromThick...
AttachExtend
ConsolidatingFram...
OrthodoxFuseki
Atekomi
FiveHundredAndOne...
InvasionsOnTheSide
KnightSMoveCap
BasicTechniquesOfGo
ChineseGoTerms
KoreanGoTerms
StretchAsGoodShape

Homepages
Chrisd
MAsterdam


Wedge - Capping Play

Path: WedgeVariants · Prev: WedgeShoulderhit · Next: WedgeCheckingExtensionOnFourthLine
Difficulty: Expert Keywords: Opening

Kitani's idea

This wedge variant was one of Kitani Minoru's experiments, from 1933 in the shinfuseki era. Black 2 would not seem to care very much about territory.

Path: WedgeVariants · Prev: WedgeShoulderhit · Next: WedgeCheckingExtensionOnFourthLine
This is a copy of the living page "Wedge - Capping Play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
Cap


Wedge - checking extension on fourth line

Path: WedgeVariants · Prev: WedgeCappingPlay · Next: HighWedge
Keywords: Opening

Seo-Cho

Seo Pong-su-Cho Hun-hyeon 1988-12-22. B2 is most unusual. The ordinary move here is Black at a, which is still a checking extension. After W3 the white group will have no trouble making eyes, having a chance to slide in both directions.

-- Charles Matthews

Path: WedgeVariants · Prev: WedgeCappingPlay · Next: HighWedge
This is a copy of the living page "Wedge - checking extension on fourth line" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants


Wedge - Contact on Top

Path: WedgeVariants · Prev: WedgeSideContact · Next: WedgeShoulderhit
Keywords: Opening

Contact on top of the wedge

This wedge variant was played in 1936 by Kitani Minoru against Hasegawa Akira; and appeared in a few games in the years after.

Path: WedgeVariants · Prev: WedgeSideContact · Next: WedgeShoulderhit
This is a copy of the living page "Wedge - Contact on Top" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants


Wedge - Contact on Top of Checking Extension

Path: WedgeVariants · Prev: WedgeJumpOutAfterCheckingExtension · Next: WedgeFourSpaceExtension
Keywords: Opening, MiddleGame, Strategy

Post-nadare

This position is given in a book by Fujisawa Hideyuki, about whole-board thinking.

A nirensei opening with the nadare joseki played out top left in a main line. White played a wedge at 1.

How should White react to the checking extension Black 2?

A key area to play in

We are told that White ought to value the centre, playing White 1 on top of the marked checking play. Then White can draw back (hiki) at 3 if Black 2 comes as hane (If Black Black 2 is at a, then White b.)

If White simply extends along the side the opportunity to play in this area may be lost.

Charles Matthews

Path: WedgeVariants · Prev: WedgeJumpOutAfterCheckingExtension · Next: WedgeFourSpaceExtension
This is a copy of the living page "Wedge - Contact on Top of Checking Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants


Wedge - Extend on the Fourth line after Checking Extension

Path: WedgeVariants · Prev: WedgeIgnoringTheCheckingExtension · Next: WedgeJumpOutAfterCheckingExtension
Keywords: Opening

A mini-chinese variation

White plays this development from the wedge at 3, in search of lighter shape, and also out of dislike of White a, Black b which is ideal for Black's corner shape.

This idea may go back to Kobayashi Koichi in 1979.

Charles Matthews

Path: WedgeVariants · Prev: WedgeIgnoringTheCheckingExtension · Next: WedgeJumpOutAfterCheckingExtension
This is a copy of the living page "Wedge - Extend on the Fourth line after Checking Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants


Wedge - four-space extension

Path: WedgeVariants · Prev: WedgeContactOnTopOfCheckingExtension · Next: WedgeSideContact
Keywords: Opening

The four-space extension

An extension as far as W3 is interesting here, but provocative. Black may well invade.

Perfect shape for White

Now White's stones are perfectly placed.

Black invades

Therefore it is natural enough for Black to invade, and try to make the marked white stone into a target for attack. B4 as shown is popular in pro games: a is also seen, while b was played in older games.

Path: WedgeVariants · Prev: WedgeContactOnTopOfCheckingExtension · Next: WedgeSideContact
This is a copy of the living page "Wedge - four-space extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
EccentricWedges


Wedge - Ignoring the Checking Extension

Path: WedgeVariants · Prev: WedgeWhenTheApproachTo35IsPossible · Next: WedgeExtendOnTheFourthLineAfterCheckingExtension
Keywords: Opening

Shusaku-Ito

In this game Shusaku-Ito Matsujiro from 1844, Black places more importance on the fight in the lower right than on extending on the upper side, after the checking extension White 2. Black 3 is, according to normal thinking, played at a.

Shusaku-Ito (continuation)

Black continues with a framework plan at the bottom, rather than running out with b. How does one evaluate this?

  • White has played two stones at the top, Black one - so is Black's aji there better than if White had a single stone there at the point of Black 1 in the first diagram?
  • White made the exchange White 10 of the first diagram for Black 1 of the second diagram in order to take sente and return to the top. How helpful is this to Black in enclosing the lower side?

It seems that this makes a trade-off: some gain for White on the first point, a gain for Black on the second point.

Charles Matthews

Path: WedgeVariants · Prev: WedgeWhenTheApproachTo35IsPossible · Next: WedgeExtendOnTheFourthLineAfterCheckingExtension
This is a copy of the living page "Wedge - Ignoring the Checking Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
EccentricWedges


Wedge - Jump Out after Checking Extension

Path: WedgeVariants · Prev: WedgeExtendOnTheFourthLineAfterCheckingExtension · Next: WedgeContactOnTopOfCheckingExtension
Keywords: Opening

Kato-Ryu

White 4 is a wedge, but White 6 is after more than the base available with White a. This is from Kato Masao-Ryu Shikun 1999-07-22 in the Honinbo tournament.

Charles Matthews

Path: WedgeVariants · Prev: WedgeExtendOnTheFourthLineAfterCheckingExtension · Next: WedgeContactOnTopOfCheckingExtension
This is a copy of the living page "Wedge - Jump Out after Checking Extension" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants


Wedge - nine lines or fewer

Path: WedgeVariants · Prev: Wariuchi · Next: WedgeWhenTheApproachIsPossible
Keywords: Opening, MiddleGame

Standard Nine Space Wedge

Standard wedge

This is a standard type of position in which White would play the marked stone as a wedge.

Extend either side

Whichever side Black plays, White will be able to form a base, with a two-space extension.

This works because White played in the centre of an open area nine lines wide.

Seven Space Example

Only seven lines wide

Assuming only a narrower space of seven lines, playing in the centre affords only a small base.

This isn't necessarily bad, because Black's long-knight's-jump enclosures still have weaknesses (aji) compared to the tighter enclosures of the first diagram.

another theory

Another way of playing is for White to try to make the most possible use of the possibilities at the two ends. After 1 and 3, White plays 5 in order to tie up the stones played into a group.

Settling a group?

The game might continue like this.

How does this compare with the other result from the starting position? White is much closer to having settled a group in this area. On the other hand White has lost some possibilities against the corners. There remains a weak point at a, but in general Black has gained security in each of the corners.

Therefore there is a conflict to be seen between making life for a group, and avoiding aji keshi.

Eight Space Example

Variation from a game Barnard-Hunt

This position was first published in the British Go Journal (BGJ 115, Summer 1999). The space on the right side is eight lines wide.

Two contact plays

This method of play by White corresponds to the pattern discussed above - see what you can get using 'both ends'. Black 2 is best.

Tie up the stones

This continuation, with White 1 played to leave aji on the top side, represents success for White: a tight fit into the right side.

Michael Redmond plays into seven lines

Redmond-He

Michael Redmond-He Xiaoren 1996-06-20, from the 1996 NAMT - the North American Masters. Black starts the middlegame before playing out a joseki in the lower right.

Redmond-He

Black's idea is to make the most of the marked group, which is solid but low. Black 9 allows White a, which is a good direction of play in these circumstances. Later in the fighting Black had sente to play Black b, White c, Black d and stabilise the group on the left side.

Charles Matthews

Path: WedgeVariants · Prev: Wariuchi · Next: WedgeWhenTheApproachIsPossible
This is a copy of the living page "Wedge - nine lines or fewer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
InvasionsOnTheSide
EnclosureOpeningD...


Wedge - Shoulderhit

Path: WedgeVariants · Prev: WedgeContactOnTop · Next: WedgeCappingPlay
Keywords: Opening

Shoulderhit against the wedge

Black 2 is a highly original wedge variant coming out of China about two years ago. It has rapidly become a developed part of the mini-chinese fuseki (opening) strategy.

Path: WedgeVariants · Prev: WedgeContactOnTop · Next: WedgeCappingPlay
This is a copy of the living page "Wedge - Shoulderhit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants


Wedge - Side Contact

Path: WedgeVariants · Prev: WedgeFourSpaceExtension · Next: WedgeContactOnTop
Keywords: Opening

Side contact

This type of play is being developed by Pak Seung-ch'eol in recent games. Black attaches at 2, rather than playing the normal checking extension at 4. Up to 6 is expected. Black's idea is to do something for each of the two corners, while keeping White's group floating. White's group is, however, thicker than in a conventional development.

The side-contact play is often spoken of as Go Seigen-style, on the basis of games from many years ago.

Charles Matthews

Path: WedgeVariants · Prev: WedgeFourSpaceExtension · Next: WedgeContactOnTop
This is a copy of the living page "Wedge - Side Contact" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants


Wedge - when the approach is possible

Path: WedgeVariants · Prev: WedgeNineLinesOrFewer · Next: WedgeWhenTheApproachTo35IsPossible
Keywords: Opening

Exerting pressure: unorthodox enclosure

When White plays the marked stone as a wedge, Black 1 is an idea to inhibit White at a. White b, Black c is interesting for Black. This is from an Edo period game in Japan. See 3473 enclosure for Black's left-hand corner.

Coping with a Chinese enclosure

The prevalence in contemporary Go of the mini-chinese formation means that players now often face a side position like this. White 1 is the favoured wedge. This goes against classical ideas, that an approach in the right-hand corner is larger.

Emergent pattern 1

This sequence has been developed in a number of recent games by Chinese and Korean players. White is trying to build a strong group to limit Black's framework on the left. Black isn't content with any normal enclosure. Black 2 at a is clearly possible - in fact experiments with 2 one, two, four and five lines to the left have been seen.

Update

Black peeps at once

Recently B1 has been played in order to try for more immediate advantage. In a game Pak Yeong-hun-Yi Se-tol 2002-10-31 White reacted with the contact play W4, to try for sabaki.

White joins up

Then White built some influence with the plays from W4 (Black 11 connects at W8, White 12 at a).

Emergent pattern 2

Also popular in recent pro games is B2, which leaves a clear weakness behind at a. So in this case W5 is comprehensible. to threaten to the right.

Another forcing pattern

This is a continuation being played now. The combination B1 + B3 follows the logic 'force on the side you won't reinforce'. After White defends actively at W4, ahead of Black at a, Black plays tenuki: the play at black+circle means that Black already has a base in the left corner.

Charles Matthews

Path: WedgeVariants · Prev: WedgeNineLinesOrFewer · Next: WedgeWhenTheApproachTo35IsPossible
This is a copy of the living page "Wedge - when the approach is possible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
ShuhosOpeningTheory
3473Enclosure
34PointDistantLow...


Wedge - when the approach to 3-5 is possible

Path: WedgeVariants · Prev: WedgeWhenTheApproachIsPossible · Next: WedgeIgnoringTheCheckingExtension
Difficulty: Advanced Keywords: Opening

Very distant

There are good reasons for not counting W1 here as an approach play, in relation with Black's 3-5 point stone.

Black encloses

The exchange of white+circle for B2 is normally reckoned as a loss for White.

Considering the whole side

In order to appreciate White's play one must look at least at the whole side. Here, clearly enough, W1 functions as a wedge, but W1 and W3 permit Black ryojimari with B4.[1]

Considering the whole side (2)

Clearly the positioning of W1 indicates that White would be happy in the overall position to settle a group with W3 here.

An example where this is known in pro play is in a Kobayashi variant:

Hong-Ch'oe

This is from Hong Min-p'yo-Ch'oe Ch'eol-han (B) 2003-03-07. White uses caution in playing into the formation of the black+circle stones.

Continuation

Black rejected the idea of simply taking the corner, instead applying a staircase technique with B2 and B4. This forced the issue, since White here can hardly allow a big corner. In the end Wc is captured in a ladder, but White next can fight out at a.

[1]

The end position here would differ by one line from the Kitani wedge idea in the enclosure opening.

Kitani's wedge

Charles Matthews

Path: WedgeVariants · Prev: WedgeWhenTheApproachIsPossible · Next: WedgeIgnoringTheCheckingExtension
This is a copy of the living page "Wedge - when the approach to 3-5 is possible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
KobayashiVariants


Wedge against Mark II Kobayashi

Path: WedgeVariants · Prev: PerverseWedges · Next: PseudoPincer
Keywords: Opening

Kobayashi's second formation

The Mark II Kobayashi formation leaves a space ten lines wide; so that there is the opportunity for White to play a wedge at either of the circled points.

This, however, rarely happens in pro games. It seems clear that if White plays a wedge, Black can play a checking extension from the right, for example at a, and White will extend towards black+circle, which is low and solidly supported, so that White extending towards it makes Black's enclosure look good.

Open side approach

What is generally seen is that White first plays to limit the framework, in the important area near the marked point, or approaches Black's 4-4 point from the open side with W1.

-- Charles Matthews

Path: WedgeVariants · Prev: PerverseWedges · Next: PseudoPincer
This is a copy of the living page "Wedge against Mark II Kobayashi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Referenced by
HosaiSFormation


Wedge if possible

Path: GoProverbs · Prev: RespondToAttachmentWithHane · Next: HaneAtTheHeadOfTwoStones

wedge at a

White W2 is attachment. The proverb says "Respond to attachment with hane". Black can consider responding at a and b.

If the wedge (a) works, it will be more severe.

-Jared

White W2 at c is common and is discussed here.

also possible

Black could also play at c or d in certain situations.

wedge at B1 (continuation 1)

White W2 outside atari

A common continuation following the wedge of B1 (see four die but six live). For White to choose this line of play, it is desireable, but not an absolute requirement, that there be a White stone in the upper left.

Jared: I think W4 is the only move, but maybe W6 could be at a.

wedge at B1 (continuation 2) W8 fills.

White W2 inside atari

Another possible continuation, often seen when the two marked Black stones are part of a moyo.

Bill: Isn't there a better page title? Wedge if possible is not good general go advice. It is specific to this kind of invasion an response. Perhaps the thing to do is to make this a subpage?

Path: GoProverbs · Prev: RespondToAttachmentWithHane · Next: HaneAtTheHeadOfTwoStones
This is a copy of the living page "Wedge if possible" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
JaredBeck/PageList


wedge variant

PageType: Alias

WedgeVariants

This is a copy of the living page "wedge variant" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiVariants
WedgeCappingPlay
WedgeContactOnTop
PerverseWedges
WedgeShoulderhit


Wedge Variants

PageType: Path Keywords: Opening, Shape, Index page
  • wedge known in Japanese as wariuchi
  • wedge - nine lines or fewer
  • wedge - when the approach is possible
  • wedge - when the approach to 3-5 is possible
  • wedge - ignoring the checking extension
  • wedge - extend on the fourth line after checking extension
  • wedge - jump out after checking extension
  • wedge - contact on top of checking extension
  • wedge - four-space extension
  • wedge - side contact
  • wedge - contact on top
  • wedge - shoulderhit
  • wedge - capping play
  • wedge - checking extension on fourth line
  • high wedge
  • eccentric wedges
  • perverse wedges
  • wedge against Mark II Kobayashi
  • pseudo-pincer.
  • BQM40, BQM9, BQM10
  • What Grade Is This Fuseki / Otake's Answer
  • Shuho's opening theory.

This is a copy of the living page "Wedge Variants" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WedgeVariant

Referenced by
Wedge
SidePatterns
InvasionsOnTheSide
GuidedTours
KobayashiVariants
FrameworkWorkshop
WedgeCappingPlay
WedgeContactOnTop
PerverseWedges
WedgeShoulderhit

Homepages
RobAnybody


wedges

PageType: Alias

Wedge

This is a copy of the living page "wedges" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveAndFourStoneF...


Wedges with Edges

PageType: Alias

PerverseWedges

This is a copy of the living page "Wedges with Edges" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PerverseWedges


Weekly Shonen Jump

PageType: Alias

ShonenJump

This is a copy of the living page "Weekly Shonen Jump" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HikaruNoGo

Referenced by
HikaruNoGoManga
posting:604


weev

PageType: HomePage

Moshi moshi! My name is [ext] weev. I am now a resident of sunny Los Angeles, California!

I am known to frequently attend the Go-for-Yu Go Club, a registered AGA chapter.

I also attend the Southern California Go Club, the Friendship Baduk Club, and the East LA Go Club on occasion.

<3z and luv!

I am an 6-dan and can give lessons. My rate typically runs $25/hr for online and $70/hr in person, but I'm open to barter. Call 206-WTG-WEEV to arrange tutoring.

I am a Schopenhauerian pessimist.

This is a copy of the living page "weev" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BadukTV/Discussion


wegobad

PageType: HomePage

I'm Mike Malveaux, wegobad (wei'qi, igo, baduk) on DGS, IGS, KGS, and OGS. (I was "TakeNGive" for some years, but that screen-name is retired.) My age is nearing 45, and I've been playing Go almost twenty years, on and off. I live in Tacoma (near Seattle), where I get to play pretty often (yay!), and teach the game to kids. My [ext] AGA rating is -4.

I'm less active here than I used to be (probably a good thing ;-) but I take initial blame for: Where would you play?; TournamentDirecting; Go at the Olympics; Making Go More Popular; and some of Teaching methods, particularly First Capture. (My theory and practice of teaching has changed somewhat; I'll have to make time to revive / revise that discussion.)

I maintained an archive of [ext] AGA E-Journal; and I did a few reviews for the [ext] GTL, and added a bit to [ext] Go Problems. I played on the DragonSensei go teaching team at DGS. I have some [ext] Go-themed t-shirts etc. for sale through [ext] CafePress. If anyone wants to print them locally, contact me and I'll send you high-res PNGs.

I helped with the 2005 U.S. Go Congress (mostly the [ext] logo) in Tacoma Washington. I attended the [ext] 2006 U.S. Go Congress in North Carolina (placed 2nd in the 6k band), and the [ext] 2007 U.S. Go Congress in Pennsylvania (where I didn't play many games, but got to record for several strong players, including Feng Yun). I'm peripherally involved in the [ext] 2008 U.S. Go Congress in Oregon, dealing with the vendor who supplies the T-shirts, tote bags, etc.

I wish I'd investigated SenseisLibrary sooner -- it seems to have more aji than [ext] RGG. Thanks for everything, Morten, Arno, and all the dedicated deshi!

This is a copy of the living page "wegobad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TakeNGive
TnG

Paths
BigQuestionMark

Referenced by
DoubleKo
MutualDamage
JaniceKim
GoEditingPrograms
WhyDontWeOpenAtTe...
CastleGames
AtariGoSetup
CoffeeMachine
SekiWithEyesQuest...
BruceWilcox
OngoingGame1
HowToReadRecentCh...
ComplaintAboutShape
HumourAlmostProverbs
ContinueWhileDoze...
SunjangBadukCounting
Thickness/Discussion
RankAmateurAndPro
OpeningSystematic...
HikaruNoGoJunkie

Homepages
Wegobad


Weiqi

Keywords: Go term

Chinese, simplified: 围棋 (wéiqí)
Chinese, traditional: 圍棋 (wéiqí)
Japanese: 囲碁 (igo)
Korean: 바둑 (baduk)

Weiqi (圍棋 traditional or 围棋 simplified, Pinyin: Wéiqí) is the Chinese name for the game that is known in the West by its Japanese name 'Go' (碁).

In Korean it is called Baduk (바둑).

The Mandarin pronunciation is roughly "way-chee". To pronounce it correctly, both syllables should be said with a rising tone similar to the change in pitch many English speakers use at the end of a sentence to denote a question.

The Wade-Giles spelling wei-ch'i is sometimes used instead of the pinyin weiqi.

In pinyin with tones, it's wéiqí (= wei2 qi2).

This is a copy of the living page "Weiqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar

Sub-pages
Discussion

Referenced by
Yutopian
GoNews
GokyoShumyo
Chess
GoTerms
FrontPage
TheProtractedGame
WeiqiTiandi
AncientChineseRul...
Ranka
MessageBoard
Qi
EtymologyOfGo
Samarkand
ChineseProRatings
NamesForGoInOther...
LinkCollection
LiuJun
KiCharacter
Confucius

Homepages
KichiGuy
Mdobbins
Tderz
Teklex


Weiqi / Discussion

Sub-page of Weiqi

In Mandarin, it is pronounced weiqi, as in "way cheese" (minus the 's' sound). There will be some regional accents depending on where you are, but it will all more or less sound like weiqi in Mandarin. The suggestion that weiqi may sound like "YK" in Mandarin is a bit absurd, it would have to be from another dialect.

In Cantonese it is pronounced 'Wee'-'Kee'. -- Stevertigo

How odd that it should sound almost like "Wiki". :-)

It is not pronounced like "Wee - Kee" or "Wiki Cantonese for go is indeed YK but with different tones

The Mandarin pronuciation is closer to "Way-Chee".

unkx80: Which is why we see the term Wei-Ch'i. =)

Charles Matthews I have certainly heard the pronunciation 'why'-'key'. I assume this is Cantonese - most local Chinese are from Hong Kong.

I hear it all. Apparently the Japanese call it "igo" like E-go. -- Stevertigo

kokiri you can look the characters up at [ext] http://www.arts.cuhk.edu.hk/Lexis/Canton2/ [link broken] (they're Romanised as 'Wai Kei') and take a listen to it in Cantonese.

Yep, they really sound like "Why Kaye" -- Sebastian 2003-09-10

TDerz The ei in WeiQi is pronounced as eigh in English sleigh.

The "q" in WeiQi is a palatal aspirated voiceless affricate. The position and manner of articulation are the same as those of "j", with the only difference, that it is aspirated. Example: 'q' as the English ch in cheese.

The i in WeiQi is pronounced as ee in English (see, bee, me). (But the i would be silent after c, ch, r, s, sh, sh, z, and zh.)

Do these explanations really help without the explaining diagrams, where and how the tongue should be located between teeth and palate? Question: Is it possible to have voice or sound recording & reproducing on Senseis?

I found a nice site, which pronounces the characters (however can't test it at work): [ext] http://www.chinalanguage.com/cgi-bin/view.php?dbase=ccdict&query=68CB&mode=internal

Concerning the pitch modulation ("tone") the prononciation comprises twice the second tone, rising from not so far below: Wei(2)qi(2)

Concerning Chinese dialects, this page should be able to give the pronunciations: [ext] http://starling.rinet.ru/cgi-bin/response.cgi?single=1&basename=\data\china\doc&text_number=1422&root=config: Character: [qi2 | C:\Documents and Settings\td02309\My Documents\My Pictures\gif-chin.gif] Beijing: c/hi 12

Jinan: c/hi 12

Xi'an: c/hi 12

Taiyuan: c/hi 1

Hankou: c/hi 12

Chengdu: c/hi 12

Yangzhou: c/hi 12

Suzhou: z|/i 12

Wenzhou: z|i_ 12

Changsha: c/i 12

Shuangfeng: z|/i 12

Nanchang: c/hi 12

Meixian: khi 12

Guangzhou: khei 12

Xiamen: ki 12

Chaozhou: khi 12

Fuzhou: ki 12

Check out these sites for hanzi- (very often = Kanji) related issues: [ext] http://zhongwen.com/zi.htm, [ext] http://zhongwen.com/

[ext] http://www.gahoh.com/movie/jouyoukanji/jou_13kaku/go386B.html [ext] http://www.csulb.edu/~txie/online.htm

[ext] http://pages.infinit.net/mrp/chinois/intro01.html

[ext] Yahoo Social Science

[ext] http://www.mandarintools.com/shufa.html

[ext] http://www.mandarintools.com/flashcard.html

[ext] http://www.ok88.com/go/svc/ecdict.html , [ext] http://www.TigerNT.com/dict.shtml English-Chinese dictionary [ext] http://www.tigernt.com/cgi-bin/cedict.cgi Chinese-English dictionary [ext] http://www.TigerNT.com/testgif.shtml [ext] http://people.bu.edu/yhhg/cviewer/cviewer.html

[ext] http://www.ocrat.com/chargif/

This is a copy of the living page "Weiqi / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby


Weiqi Chuji Jieti Xunlian

Keywords: Books & Publications

Weiqi Chuji Jieti Xunlian (Wei2 qi2 Chu1 ji2 Jie3 ti2 Xun4 lian4) (围棋初级解题训练) (Go Beginner Problem Solving Training) is a set of three Chinese language go books.

The books contain only Chinese, no other language whatsoever. However, learning only three Chinese ideograms (?) allows one to read the first part of the heading for each problem: Black first, or White first.

  • Volume 1: ISBN: 7-5009-2189-6 consists of 100 problems.
  • Volume 2: ISBN: 7-5009-2190-X consists of 100 problems.
  • Volume 3: ISBN: 7-5009-2191-8 consists of 50 fuseki problems in which one must choose one of the three moves shown in the problem diagram. There are two answer diagrams per problem: the correct answer, and an incorrect answer. Presumeably, the third possible move is so bad as to not merit discussion.

These books should properly be called booklets. The paper is a bit thin, but the contents are solid. Having gone through these three, I think they help give the weaker player a feeling of solidity in play. You also get a sense of direction of play most weak kyus either don't have or don't understand well.

Caveat: My limited chinese ability, however, allowed me to read the reasoning behind the proper moves and bad alternatives. If you don't have this advantage, I would recommend a strong player go through it with you; you can just annotate his comments :) --wetnose

These books can be found occasionally on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog)

Also by the same publisher:

  • Weiqi Zhongji Jieti Xunlian
  • Weiqi Gaoji Jieti Xunlian

Errata

Sample Problems:

Volume 1, Problem 100. White to Play

Volume 2, Problem 100. Black to Play

Volume 3, Problem 50, Black to Play. Choose one of the three moves indicated.

This is a copy of the living page "Weiqi Chuji Jieti Xunlian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
ZhenZhu
WeiqiZhongjiJieti...
ChineseGoBooks
WeiqiGaojiJietiXu...
KyuExercise85
Tderz/Books
Velobici/StudyLog
posting:1073
posting:4639

Homepages
Velobici


WeiQi Dragons

Keywords: Online Go

WeiQi Dragons is a Clan on KGS.

Leader:
GreatWolf?
Members:
Azask,
Babudan - Babucho,
fabno - Fabiano,
GreatWolf?,
Kaizen,
Mascote,
ownz,
Yu,
wsfbr.

Clan games: 9

{clan brawl}

greatwolf ownz

This is a copy of the living page "WeiQi Dragons" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSClans


Weiqi Duan Wei Ceshi

Keywords: Books & Publications

Weiqi Duan Wei Ceshi (Wei2qi2 Duan4 Wei4 Ce2shi4) 围棋段位测试 wéiqí duàn wèi cèshì (Go Dan Level Performance Test) by Wang Jianhong (汪见虹) Chinese professional 9 dan published by Hunan Renmin Chubanshe in conjuction with [ext] 9dgo. ISBN: 7-5438-4001-4

This 183 page full page size paperback is subtitled 中级测试 (业余1~4段) (Midlevel Performance Test Amateur 1~4 Dan).

Contents

  • Part 1 Amateur 1d Questions 1-250
  • Part 2 Amateur 2d Questions 251-500
  • Part 3 Amateur 3-4d Questions 501-750
  • Answers

See also the [ext] description at GoDiscussions.

This is a copy of the living page "Weiqi Duan Wei Ceshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WangJianhong

Homepages
Velobici


Weiqi Education Practice Workbook

Keywords: Books & Publications

Weiqi Education Practice Workbooks (围棋教学习题册 wei2qi2 jiao4xue2 xi2 ti2ce4) published by Shanxi Peoples Publishing Company 山西人民出版社 consists of two volumes:

  1. Introductory and Beginner Levels (入门，初级), ISBN 7-203-04147-6
  2. Middle and Upper Levels (中级，高级) , 147 pages, ISBN 7-203-04163-8.

Introductory and Beginner Levels

no information

Middle and Upper Levels

The paperback books contains 544 problems about killing groups, 261 problem for making life and 117 tesuji problems. As many as sixteen problems appear on a single page. The answers are all located in the back of the book, so there is no danger of accidently seeing an answer when working the problems. Many, if not most of the answers, contain two diagrams, occasionally more.

Sample Problem:

Killing groups problem 245, Black to play

Killing groups problem 245, Solution

Solution (continued)

B3 @ black+circle

Killing groups problem 245, Failure

Allowing White to make a ko misses the killing sequence.

This is a copy of the living page "Weiqi Education Practice Workbook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Velobici


Weiqi Entering Dan Self Study Collection

Weiqi Entering Dan Self Study Collection is a set of seven Chinese language go books written by 赵余宏 (Zhào Yúhóng)

  1. Opening 围棋序盘构思 ISBN: 7-81051-466-0
  2. Middle game 围棋中盘攻防 ISBN: 7-81051-467-9
  3. Endgame 围棋终盘决胜 ISBN: 7-81051-468-7
  4. Joseki 围棋定式巧用 ISBN: 7-81051-469-5
  5. Overplays, how to respond 围棋无理手应对 ISBN: 7-81051-470-9
  6. Life and Death 围棋死活妙手 ISBN: 7-81051-471-7
  7. Find the biggest move 围棋形势判断 ISBN: 7-81051-499-7

This is a copy of the living page "Weiqi Entering Dan Self Study Collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZhaoYuhong
ChineseGoBooks

Homepages
Velobici


Weiqi Gaoji Jieti Xunlian

Keywords: Books & Publications

Weiqi Gaoji Jieti Xunlian (Wei2 qi2 Gao1 ji2 Jie3 ti2 Xun4 lian4) (围棋高级解题训练) (Go Advanced Problem Solving Training) is a set of three Chinese language go books. The first and second volumes include a 193 problems from ranging the opening to the middle game with two problems per page presented on the image of a single go board. The third volume is comprised of 100 life and death problems with four problems per page presented on a single go board. The answers are in the back of each volume. Each answer is presented separately with accompanying Chinese text. The problems become more difficult as one proceeds through the three books. A picture of the front covers of all three volumes is available at [ext] http://www.bresler.org/Go/Photos/Gao1ji2.jpg

The books contain only Chinese, no other language whatsoever. However, learning only three Chinese ideograms (?) allows one to read the first part of the heading for each problem: Black first, or White first.

    * Volume 1: ISBN: 7-5009-2554-9
    * Volume 2: ISBN: 7-5009-2555-7
    * Volume 3: ISBN: 7-5009-2556-5

These books can be found occasionally on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog or goplayer2006)

/Errata

Also by the same publisher:

  • Weiqi Chuji Jieti Xunlian
  • Weiqi Zhongji Jieti Xunlian

Sample Problems:

Volume 1, Problem 100, Black to Play

Volume 2, Problem 93, Black to Play

Volume 3, Problem 100, White to Play

This is a copy of the living page "Weiqi Gaoji Jieti Xunlian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Sub-pages
Errata

Referenced by
ZhenZhu
WeiqiZhongjiJieti...
ChineseGoBooks
WeiqiChujiJietiXu...
BQM308
Tderz/Books
Velobici/QuasiBlog
posting:1073
posting:4639

Homepages
Velobici


Weiqi in Culture

Describe WeiqiInCulture here.

This is a copy of the living page "Weiqi in Culture" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian

Homepages
Velobici


Weiqi Introductory Problem Collection

Weiqi Introductory Problem Collection 围棋育苗工程通迅 围棋入门习题集 (Wei2 qi2 Yu4 miao2 Gong1 cheng2 Tong1 xun4) (Wei2 qi2 Ru4 men2 Xi2 ti2 ji2) is a 54 page pamphlet containing 1320 problems. All of the problems are presented in the first half of the pamphlet; all the answers in the second half. Up to 60 life and death problems are presented on a single page. This collection is a excellent source of material for GoGrinder.

The problems are divided into 5 sections:

  • Life and Death: 860 problems
  • Tesuji: 300 problems
  • Vital Points: 40 problems
  • Joseki: 40 problems
  • Fuseki: 80 problems

The fuseki problems are the only ones which are "whole board problems" as well as being the only ones in which one must choose among possible answers.

The authors of the problems are apparently Cho Chikun 9p, Otake Hideo 9p and Takemiya Masaki 9p.

This pamphlet can be found occasionally on eBay (possibly called Go weiqi board book with 1320 Problems) being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog). He also offers other interesting Go problem books in Chinese for sale on eBay, some of which are among those listed in Chinese Go Books, and includes a translation guide for Chinese Go terms with each sale.

[ext] Dangdang carries this [ext] book

This is a copy of the living page "Weiqi Introductory Problem Collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsumegoSpeedAndAc...
ChineseGoBooks
Tderz/Books
Velobici/QuasiBlog
Velobici/StudyLog
posting:1073

Homepages
Velobici


Weiqi Ji - Duan Wei Ceshi

Keywords: Books & Publications

Weiqi Ji-Duan Wei Ceshi (Wei2qi2 Ji2 - Duan4 Wei4 Ce2shi4) 围棋级段位测试 (Go Kyu - Dan Level Performance Test) by Wang Jianhong (汪见虹) Chinese 9 dan, published by Hunan Renmin Chubanshe in conjuction with [ext] 9dgo.

It is planned as a series of three volumes 初级 (beginner), 中级 (intermediate) and 高级 (advanced). The author attempts to set problems in gradually increasing difficulty to make it easier to transition from beginner difficulty to intermediate difficulty, and from intermediate difficulty to advanced difficulty.

The first volume is available as a 192 page full page size paperback and is subtitled 初级测试1000题 (Chu1ji2 Ce2shi4 1000 Ti2) Beginner Performance Test 1000 Problems (ISBN: 7-5438-3551-7). It is a composite selection of 1000 problems ranging from 30 kyu to 1 dan.

See the [ext] contents and foreword.

See also the [ext] description at GoDiscussions.

This is a copy of the living page "Weiqi Ji - Duan Wei Ceshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WangJianhong

Homepages
Velobici


Weiqi Life and Death 1000 Problems

Keywords: Books & Publications, Index page

Weiqi Life and Death 1000 Problems (围棋死活1000题) edited by Wang Zhipeng 王志鵬 and published by 北京体育大学出版社 (Bei3jing1 Ti3yu4 Da4xue2 Chu1ban3she4; Beijing Sport University Press?), 385 pages, cost 30,- 元, ISBN: 7-81051-429-6. [ext] details [ext] sample pages, [ext] commentary

1000 problems very well categorized into two main sections of 10 and 15 thematic subsections respectively. The collection of problems drill the reader in numerous tesuji. An excellent problem collection. Solution diagrams appear after each of the two main sections. For all but the easier problems, those at the start of each section, there are three answer diagrams including, solution, continuation and failure diagrams.

Problems in the second half of the book are divided into three classes marked by one, two, or three stars. The one star problems are the easist; the three star problems are the hardest.

First impressions:

  • The problems are arranged thematically. A method of making life is drilled through a number of problems. A new method is introduced and both are drilled. The thematic repetition makes this book an excellent teaching tool both for classes and the self-taught.
  • The problems are presented twelve to a page while the answers are presented nine to a page, so checking answers is a little less convenient than if the page formats matched. The answer diagrams are the same size as the problem diagrams but have accompanying Chinese text, presumably this is the reason for the twelve vs nine discrepancy.
  • The cover is rather thin, so more careful handling is recommended than is the case for a number of other books.

Contents

 上篇 First Half
 第一部分 做活 Section 1, Making Life, 117 problems
 第二部分 破眼 Section 2, Destroying Eyes, 45 problems
 第三部分 破杀 Section 3, Killing Eyes, 54 problems
 第四部分 对杀 Section 4, Capturing Races (semeai), 72 problems
 第五部分 双活 Section 5, Seki, 54 problems
 第六部分 要点 Section 6, Vital point, 63 problems
 第七部分 棋理 Section 7, Go Theory, 36 problems
 第八部分 常型 Section 8, Common Corner Positions, 27 problems
 第九部分 打劫 Section 9, Making Ko, 45 problems
 第十部分 趣题 Section 10, interesting, unusual problems, 27 problems

 下篇 Second Half
 第一部分  征 Section 1,  Ladder, 27 problems
 第二部分  断 Section 2,  Cut, 36 problems
 第三部分  枷 Section 3,  Net, 27 problems
 第四部分  扳 Section 4,  Hane, 26 problems
 第五部分  挖 Section 5,  Wedge, 36 problems
 第六部分  尖 Section 6,  Diagonal, 36 problems
 第七部分  渡 Section 7,  Bridge Under,  27 problems
 第八部分  跳 Section 8,  Jump, 36 problems
 第九部分  夹 Section 9,  Pincer and Clamp , 36 problems
 第十部分  立 Section 10, Descent and Stand, 36 problems
 第十一部分 点 Section 11, Vital Point, 36 problems
 第十二部分 扑 Section 12, Throw in, 36 problems
 第十三部分 秤砣 Section 13, Two-stone Edge Squeeze, 27 problems
 第十四部分 金鸡独立 Section 14, Double Shortage of Liberties, 36 problems
 第十五部分 倒脫靴 Section 15 Under the Stones, 27 problems

Example Problems

Part 1, Section 1, Problem 1

Part 1, Section 1, Problem 58

Part 1, Section 1, Problem 117

Part 1, Section 6, Problem 387

Reviews: [ext] http://www.godiscussions.com/go/products/show/188

This is a copy of the living page "Weiqi Life and Death 1000 Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseGoBooks
Velobici/QuasiBlog
WangZhipeng

Homepages
Velobici


Weiqi Life and Death Drills

Keywords: Life & Death, Books & Publications

Weiqi Life and Death Drills 围棋死活训练 (Weiqi Sihuo Xunlian), written by Shao Zhenzhong 9p, Ding Bo 5p and Liu Qingqing?, is a three volume set of life and death and tesuji problem books; one each for beginner, intermediate, and advanced. Suggested ranks run from 10k to 5d. Problems on one side and Answers on the other side of each page. The set was first published in August 2003. The books are easily portable at 850mm by 1168mm. As seems to be the case with all Oriental problem books, there is a note beside each problem that serves as a hint to the solution. Not being able to read Chinese is an advantage, as the hints is unintelligible.

See also the [ext] description at GoDiscussions.

Contents

Beginner Level (初级篇), about 860 problems, 226 pages, ISBN: 7-80548-844-4

  • Capturing Stones
  • Life & Death
  • Various Tesuji

Intermediate Level (中级篇), about 850 problems, 230 pages, ISBN: 7-80548-852-5

  • Life & Death
  • Various Tesuji
  • Endgame Tesuji

Advanced Level (高级篇), about 170 problems, 232 pages, ISBN: 7-80548-853-3

  • Killing
  • Making Life

Examples

Beginner Level, Problems 1-4, Black to play and capture.

The targeted stones are indicated for the first 28 problems and some additional problems after that. The last time the targeted stones are shown is on page 23 of 226 pages.

Intermediate Level, Problems 1-4, Black to play and kill.

Note: in the bottom right, Black to play and make ko.

Advanced level, Problem 1, Black to play.

This is a copy of the living page "Weiqi Life and Death Drills" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShaoZhenzhong
DingBo
ChineseGoBooks

Homepages
Velobici


Weiqi One Month to Understand Series

PageType: Alias

UnderstandWeiqiInOneMonth

This is a copy of the living page "Weiqi One Month to Understand Series" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Weiqi Places In China

Keywords: Clubs & Places

As a student of sinology I will have to opportunity to study one year in China (beginning in September '03). I've got [ext] a list of 88 universities all over the country to choose from. Since I am passionate weiqi player, I would of course like to go to a city where it is easy to find people to play with. Does anybody know whether there are certain regions where people do or don't play, or is it the same everywhere? If anybody knows more about one of the places on the list, I would love to hear about it.

Niklaus

Probably all of these cities will have weiqi centres. Most of the universities will have clubs. You might be best to contact the universities that you are interested in and ask them about their weiqi club.

Of the cities you mention I have only played weiqi in Beijing. It is fairly difficult to find the local clubs, but the bigger weiqi centres (eg Zhongguo Qiyuan and Beijing Qiyuan) are easy enough to find and from there you can make contacts.

barry

I got from a friend the following address, not sure if it is correct.

[ext] http://weiqi.sport.org.cn/

Beijing

China WeiQi Association

地址：北京天坛东路80号 电话：51029123 传真：6711612

Address: No.80, East Road of Heaven Temple, Beijing Phone: 51029123 FAX: 6711612

jab

Does anyone know where the wei qi clubs are in Beijing? I can't find any. I'm sure if I could read chinese I could find some, but...

天 地 間

(tiān dì jiàn; jiantizi: 天 地 间 )

tderz Very new (about 18 months) and pleasant: Tiandi jian ('World room') open from 09:00-24:00,
entry fee 40,- Y (foreigners an embarrassing Y 20,-) 010-670.78.169 (manager Zhang speaks English)
Excellent interior & material, it gives you a nice feeling, you could even bring a non-Go-player bring along and s/he would feel ok; many books and magazines around
accomodates a book & equipment shop
no internet address yet! (must remind Zhang)
heavy advertisement in WQTD?, Weiqi Tiandi

Address:

  • 天 地 間 (tiān dì jiàn)
  • 珠 市 口 东 大 街 5 号 (zhūshìkǒu dōng dà jiē 5 hào)
  • No. 5, guan ming ribao dalou ximen er ceng

(west entry of the (big, long) building no. 5; 2nd floor)

  • 010-670.78.169

you can now take the new no.5 line and get off at CiQiKou?. Get out from exit A (there is no B yet), and just go straight. (behind you should be a bunch of fast-food restaurants, incl. KFC, for reference). You'll pass a bridge, then get to a building selling Buicks, and on the far side of that building is Tian Di Jian. Oh, and now it's 40 for everyone, but they're very nice and will find you opponents etc.

Subway (avoids heavy traffic jam = 'du che')
Chong wen men (zhan; blue circle line) + 5 minutes walk southwards

Chengdu

For CHENGDU, I invite everybody to take contact with me, because it's quite difficult to explain this briefly here! Some information on my blog too: Chengduweiqicenter.blog4ever.com my email: maxmillot@freesurf.ch. There are many places (like 20 at my knowledge)but all quite remote and moving sometimes. The biggest is in the center of the town beside the holliday inn.

A Weiqi tutor lives in Chengdu(KGS 8d),who can teach weiqi in english.HIs webpage is [ext] http://my.hn8868.com/cdweiqi

Shanghai

  • １，南京西路５91弄４号
  • ２，静安区常德路８０９号４１５室
  • 1, Number 4,Alley 591,West Nanjing Road,Shanghai post code:200041
  • 2, Room 415 Number 809, Changde Road, Jingan District,Shanghai, post code:200040

(source: [ext] http://www.godiscussions.com/forum/showthread.php?t=1193&highlight=shanghai+clubs)

  • Fuxing-parc
  • Xiang-Yang-Parc

(source: [ext] http://www.dgob.de/yabbse/index.php?topic=2081.0)

  • Duolun Lu (south of Lu-Xun-Parc, between Sichuan Beilu and Boashan Lu)

( [ext] http://www.dgob.de/yabbse/index.php?topic=2081.msg137362#msg137362, includ. photos)

  • Heping Gongyuan (和平公园, Heping Park)

daily 7 - 17.oo o'clock,
(source: [ext] http://www.dgob.de/yabbse/index.php?topic=2081.msg138376#msg138376 )

  • there's another one which I might visit today, only got directions until now,

near fujian beilu/zhonglu, east of Zheijiang zhonglu, north of Fuzhou lu,
not yet a proper address

Nanjing?

Anyone know where one can play n Nanjing?

See also: HongKongGoAssociation

This is a copy of the living page "Weiqi Places In China" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces


Weiqi Rapid Drill 800 Problems

Keywords: Life & Death, Books & Publications

Weiqi Rapid Drill 800 Problems 围棋快速练习 800 题 (Wei2 qi2 Kuai4 su4 Lian4 xi2 800 Ti2) is a 268 page book containing 800 problems published in April 2003 by Chengdu Shidai Publishing (成都时代出版社) with the ISBN 7-805480851-7/G.779.

Each page consists of six problem diagrams. Solution diagrams are on the overleaf; one diagram per problem. The last page contains a rating table which indicates the reader's level or rank based upon number of problems solved correctly, ranging from 200+ correct answers being amateur 2 kyu to 700+ correct answers being amateur 3 dan.

The book can be found on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog).

See also: BQM 272.

Sample Problems

All problems are Black to play.

Problem 1

Problem 400

Problem 800

This is a copy of the living page "Weiqi Rapid Drill 800 Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
DoubleSnapback
PlayOnThePointOfS...
ZhenZhu
BQM272
SacrificeTheTail
ChineseGoBooks
GoldenChickenStan...
BeginnerExercise256
BQM279
Tderz/Books
Velobici/QuasiBlog
Velobici/StudyLog
posting:1073
posting:4608
posting:4609
posting:988

Homepages
Velobici


Weiqi Small Book Collection

Keywords: Books & Publications

Weiqi Small Book Collection (围棋休闲小丛), by 王志鹏 (Wang Zhipeng) ,consists of twelve slim volumes each containing about 240 problems in 60 pages. The publisher is 北京体育大学 (Beijing Sports University). Six of the twelve volumes are often available on [ext] eBay from Zhen Zhu (goplayer2006) under the title Go Board Game Pocket Go Books.

Volumes

  • 做活 书 Making Life, ISBN: 7-81100-477-1
  • 破眼 Stealing Eyes, ISBN: 7-81100-478-X
  • 边角常型 Common Side and Corner Situations, ISBN: 7-81100-479-8
  • 对杀 Capturing Races, ISBN: 7-81100-480-1
  • 实战死活 Actual Game Life and Death Situations, ISBN: 7-81100-481-X
  • 双活与打劫 Seki and Ko, ISBN: 7-81100-482-8
  • 古谱与趣题 Ancient Manuals and Interesting Problems, ISBN: 978-7-81100-715-2
  • 征、枷、扑、断 Ladders, Nets, Throw-Ins, and Cuts, ISBN: 978-7-81100-716-9
  • 特殊劫与倒脱靴 Special Kos and Under the Stones, ISBN: 978-7-81100-717-6
  • 挖、夹、扳、尖 Wedges, Clamps, Hane, and Kosumi, ISBN: 978-7-81100-718-3
  • 拔钉子与金鸡独立 Pulling Nails and Golden Chicken Standing on One Leg, ISBN: 978-7-81100-719-0
  • 点、立、跳、渡 Placement, Descent, Jump, and Bridging Under, ISBN: 978-7-81100-720-6

This is a copy of the living page "Weiqi Small Book Collection" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZhenZhu
ChineseGoBooks
WangZhipeng

Homepages
Velobici


Weiqi Tiandi

Keywords: Books & Publications

Cover image for the first issue of Weiqi Tiandi in 2006.
More cover images

Warning: The cover images may take quite a while to download.

Weiqi Tiandi - 围棋 天地

围棋 天地

wéiqí tiāndì
= the game of Go + heaven and earth (= World) = "Go World", which is of course
= Weiqi World

Its predecessor was simply called "WeiQi" and in almost DIN A5 format.

Now a bi-weekly Chinese go magazine containing some 70 pages. The basic level is set higher than in Western Go magazines. Weiqi Tiandi features in-depth courses which last for a about 20 issues and focus on fuseki, joseki or other aspects of the game.

Beginning in 2005, each issues has grown to about 100 pages every two weeks. With the increase in size, the binding has changed from folded and stapled (like Go World), to a glued binding as used for paperback books.

  • Here are some covers:
    [ext] 15 April 2004 [ext] WQTD [ext] http://www.sportsol.com.cn/news/weiq/weiq.shtm

Yang Lian (杨莲 Yáng Lián), a Go journalist and TV moderator (at Yitanchunqiu), reading Weiqi Tiandi 围棋 天地 (?) and using Yunzi, all upside down:

Impressum:
ISSN1002-8706
fixed price 4.80 ￥
[email] tiandi@vip.sina.com Tel.: +86-10-63583128 and 63583098

Obtaining Weiqi Tiandi in the West

Velobici: Weiqi Tiandi appears to be available for around $70 plus shipping at [ext] http://www.chinesebookcity.com/product_info.php?products_id=84 or call 416-818-5628. Much better price than either [ext] http://www.eastview.com/ or [ext] http://www.gotoread.com/

tderz: Subscription in Western countries is possible via [ext] eastview.com for a stiff Annual subscription price of $265.00 as of 10 September 2006 (that's factor 300 (!) over simply buying it there if we assume 1$ = 8.3 Yuan (￥, 人民币) [ext] RMB, Renminbi, and one copy at 4.80 ￥. You could as well have a friend mail it to you once in a while (...wait...) by snail-mail and invite him/her for dining out several times a year.
The information given on that website is wrong, the frequency has doubled. Hence, I assume that they do not mail at present inspite that the site reports status=active.

115.2 Yuan/year preferential subscription (in China, I guess) via [ext] gotoread.com.

Once I have my own website, I'll upload some non-copyright infringing sample pages w.r.t. course materials given in Weiqi Tiandi.

tealeaf: For UK residents interested in this magazine, there is a bookshop in London named Guanghwa (tel: 0207 437 3737) that is willing to manage a yearly subscription to be posted to a UK address. The price is around Â£110 a year for surface shipping. It's not cheap, but is an option if you are really interested. Remember that you'll need to be able to read Chinese!

nando: I don't know when it has increased, but the issue I purchased in may this year (2006.10) was priced 5.80元 (still incredibly cheap)

From beginning 2007 the price is 6.5 yuan. There is an another magazine weiqi qiyi(art of weqi which is less luxuous but even better inside (less pro china for example) and cheaper 5yuan max (blog:chengduweiqicenter.blog4ever.com)

Spirit: It is also available in the Netherlands from [ext] http://www.mingyabooks.com/ for about 150 euro per year.

maruseru: In Vienna, there is a chinese bookshop that sells the magazine for EUR 2,90 per issue. China Books, Kettenbrückengasse 22, 1040 Vienna, Austria

/discussion

This is a copy of the living page "Weiqi Tiandi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CoverImages
discussion

Referenced by
DoubleSnapback
GoMagazine
GuanziPu
Yunzi
StrangeThingsHapp...
ChengXiaoliu
TiandiJian
WeiqiPlacesInChina

Homepages
DeathWind
Tderz
Velobici


Weiqi Tiandi / Cover Images

Sub-page of WeiqiTiandi

Warning: The cover images on this page may take quite a while to download.

This is a copy of the living page "Weiqi Tiandi / Cover Images" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
discussion

Referenced by
WeiqiTiandi


Weiqi Zhongji Jieti Xunlian

Keywords: Books & Publications

Weiqi Zhongji Jieti Xunlian (Wei2 qi2 Zhong1 ji2 Jie3 ti2 Xun4 lian4) (围棋中级解题训练) (Go Intermediate Problem Solving Training) is a set of three Chinese language go books. The first and second volumes include a 199 problems from ranging the opening to the middle game with two problems per page presented on the image of a single go board. The third volume is comprised of 200 life and death problems with four problems per page presented on a single go board. The answers are in the back of each volume. Each answer is presented separately with accompanying Chinese text. The problems become more difficult as one proceeds through the three books with the second half of the last book being about the same level of difficulty as the third section of the Korean Problem Academy.

The books contain only Chinese, no other language whatsoever. However, learning only three Chinese ideograms (?) allows one to read the first part of the heading for each problem: Black first, or White first.

  • Volume 1: ISBN: 7-5009-2440-2 [ext] cover + info
  • Volume 2: ISBN: 7-5009-2441-0 [ext] cover + info
  • Volume 3: ISBN: 7-5009-2442-9 [ext] cover + info

[ext] cover + info please notice, this is a different ISBN：9573609029, because that website and publisher is from Taiwan. It could be an (il)legal reprint or a different book with the same title.

These books can be found occasionally on eBay being offered by [ext] goplayer2006 (this is 震 主 Zhen Zhu - Go teacher on KGS known as hotdog)

Also by the same publisher:

  • Weiqi Chuji Jieti Xunlian
  • Weiqi Gaoji Jieti Xunlian

/Errata

Sample Problems:

Volume 1, Problem 99, Black to Play

Volume 2, Problem 100, Black to Play

Volume 3, Problem 200, Black to Play

This is a copy of the living page "Weiqi Zhongji Jieti Xunlian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
ZhenZhu
ChineseGoBooks
WeiqiGaojiJietiXu...
StepUpToAHigherLevel
WeiqiChujiJietiXu...
Tderz/Books
Velobici/StudyLog
posting:1073
posting:4639

Homepages
Velobici


Weiqi Zhongji Jieti Xunlian / Errata

Sub-page of WeiqiZhongjiJietiXunlian

Table of contents
Volume 1 Problem 74
Volume 3, problem 193
Table of diagrams
Volume 1 Problem 74 (transposed)
Volume 1 Problem 74 (transposed) Solution
Problem 193
Book solution 193
Refutation of book solution
Refutation
Suggestion

Volume 1 Problem 74

Volume 1 Problem 74 (transposed)

The marked White stone is mistakenly shown as a Black stone in the solution diagram.

Volume 1 Problem 74 (transposed) Solution

B7 at B3.

Volume 3, problem 193

Problem 193

The theme of the problem is: Black will get an eye at the marked point, she must find a method of creating a second eye.

Book solution 193

Refutation of book solution

The marked point is not an eye. White will squeeze at 'a'. Black has only one eye.

Refutation

If B1, W2 - W4 kill. After W4 Black is damezumari. (Found by Jantje).

Suggestion

ferdi suggested this correction to the problem.

This is a copy of the living page "Weiqi Zhongji Jieti Xunlian / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiZhongjiJieti...


WeiqiChujiJietiXunlian / Errata

Sub-page of WeiqiChujiJietiXunlian
  1. Volume 2, Problem 19: The position on the board as shown in the solution diagram has been shifted one row closer to the edge of the board compared to the problem diagram. The moves in the solution are correct, regardless.
  2. Volume 3, Problem 34: Two stones on the board as shown in the solution diagram are incorrect. First, both stones should be black. Second, both stones should be one line closer to the bottom of the board.

This is a copy of the living page "WeiqiChujiJietiXunlian / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiChujiJietiXu...


WeiqiGaojiJietiXunlian / Errata

Sub-page of WeiqiGaojiJietiXunlian

Weiqi Gaoji Jieti Xunlian Errata

Volume 1, Problem 4

The marked white stone ( white+circle) is shown incorrectly in the problem diagram as a black stone which gives rise to an illegal position. The stone is shown correctly in the answer diagrams.

This is a copy of the living page "WeiqiGaojiJietiXunlian / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiGaojiJietiXu...


WeiqiTiandi/discussion

Sub-page of WeiqiTiandi

Bill: What encoding, please?

tderz: How do I find out? asks the Computer anti-nerd.

MrTenuki: I managed to "fix" the incorrectly encoded characters by copying from version 35, and the page now displays correctly in Unicode (UTF-8). However, the Western (ISO-8859-1) encoding stopped working. Strange...

This is a copy of the living page "WeiqiTiandi/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
CoverImages

Referenced by
WeiqiTiandi


Weird Exercise

Keywords: Life & Death, Problem

How many moves for Black?

Sorry, saw this amusing discussion, and decided to follow up. I find it pretty entertaining! Treat it as a contest!

Assuming White plays tenuki every single turn, how many moves will it take for Black to kill this shape, or to form two eyes... or even seki?

At what point does White have to reply?

The person in the discussion started with the circled point, but I would play at a. Comments and solutions here please!

Dieter:

Purely by feeling I'd say four moves for seki.

How many moves for Black?

But now I start reading ...

How many moves for Black?

Skelley White can make a second eye like this...

Jasonred Why does Black play at B2? I mean, I see nowhere else to play, but, why? Trying to make sure it's a true eye, not a false one?

Skelley: True, Black does not have to respond at all, White can live with two eyes. I just put B2 and B4 in to show that White can live even if Black responds.

How about this?

Does this kill White? Or is the point at a necessary?

Both live :)

No... =)

How many moves for Black?

unkx80: How is this?

Seems like seki to me

W: Seems to be it. Best White can do seems to be mutual life either with two eyes each or seki

Jasonred's modified attempt.

Jasonred : I think the stone in the center isn't necesary. Or would be better at a. If my four stones there don't work, I'd like to try one at a. I'm not sure, of course. But it looks good to me. Assuming, Of course, that you were given 4-5 tenukis.

Jasonred's semi original attempt

Ikken Tobi in the middle of your formation! Eat that! Furthermore, white Cannot get an eye in there without capturing. If this doesn't work, I'll plunk a stone at either of the circled points. I'm pretty sure that would work. I'm not sure which is stronger though. Or I could place my 5th stone on the squared point instead, heh.

White kills

White kills

W: Neither seem to work for black. Four stones just ain't enough for anything; white can always get one eye more than black, and keep black limited to one or less.

Black kills with 7 stones

Is there any way for black to ensure a kill even with 6 tenukis?

You sure?

Black kills with 7 stones, my take.

--unkx80

This is a copy of the living page "Weird Exercise" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TwoEyesCanDie


Welcome To KGS

Difficulty: Beginner Keywords: Online Go

This page is for new KGS users (Kiseido Go Server). It describes how to get your first games on KGS.

First, you should Register your account

Registering is not mandatory, but it makes it far easier to get games as many people do not like to play against unranked players. It is easy and free of charge.

To register an account, log in as a guest with the user name you want, go to the menu: User -> Register, and follow the instructions. When you get your password by email, you need to log out from KGS and then log in again with your password. You can change your password using the User -> Edit Personal Information menu.

Now you are ready to get a game!

Unlike some other Go servers, you do not have to send private messages to other players in order to ask for a game.

To get a game on KGS, you can use the automatch feature available from the "Play go" menu, or just by using Ctrl-N.

You can also set up a game using the Custom Game button (located at the top right of the KGS rooms window). This will open a dialog box. There are two important fields:

  • Board size -- If you're a beginner you should start on a 9x9 board.
  • Notes -- This is the topmost field with no label on it. Put your (approximate) skill level here. Otherwise people usually won't challenge you because they don't know if you're a beginner or a strong player. If you don't know what your rank is, you should probably write beginner or 30k.

Now click OK in the dialog box and wait for someone to challenge you. Click OK again to accept the challenge and start playing.

The other way to get a game

You can also get a game by clicking an open game offer in the KGS rooms window. The open offers are the boldface lines in the game list.

You should try to play your first rated game with someone about as strong as yourself. You get your first rank a little faster if you play against someone who already has a rank and you win. This is a little more likely if the other player is a little weaker than you.

You can "improve" your rank after you get it.

How to get a rating (rank)

For a solid rank (with no "?" appended to it), you must win several rated games and lose several rated games, against solidly rated players close to your actual rank (adjusting for handicaps). As few as two wins and two losses may be enough. In order to get a good provisional rating and a useful graph, you should play your first rated game with someone near your own rank (or properly handicapped for the rank difference, but this is awkward to arrange). You can find your rank by playing a few Free games.

There is an easy way to get a rating if you are below 3 dan (3d): play a game with a robot (their ranks go from 4k to 30k), with the appropriate amount of handicap (no more than 6 either way, to get a rated game). Robots have (Robot) next to their name in the game list. Look out for players named RankBot001? or similar.

If you find it hard to get your first rated game in the English Game Room, you should try in The Ranking Room (in the Lessons category) or in Computer Go (in the Social category).

Please enjoy playing Go and do not fall into the trap of obsessing over rank. Your rank is intended to let you find appropriate opponents, ensuring that the games you play can be interesting to both sides.

For more information

  • [ext] KGS help files -- KGS FAQ
  • KGS tips
  • KGS User's Guide
  • KGS Rooms / Beginners' Room
  • KGS Help Room
  • KGS Teaching Ladder
  • KGS First Time User Experience - for your feedback.

Learn to play go

  • The Interactive Way To Go - for beginners

If you ask for help on KGS itself you will usually find someone willing to help you. You can also join KGS Help Room in the Social room category.

This is a copy of the living page "Welcome To KGS" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoServer
KGSFirstTimeUserE...
KGSTips

Homepages
DavidLiu
Nunb


Wellington Go Club

Keywords: Clubs & Places

The Wellington Go Club meets at the Victoria University Computer Science Department common room, (room C339), Cotton Building at Tuesday nights, starting at 7:30. No Charge

Contacts

Teru Yanagahashi, phone: (04) 972 1867 email: yanagihashi@paradise.net.nz

Dan Reeve, phone (04) 236 6225 or 029-932-7920 email: daniel.reeve@paradise.net.nz

This is a copy of the living page "Wellington Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewZealandGoSociety
GoPlaces


WeLoveMusicClan/Game Results

Sub-page of WeLoveMusicClan

jhlku

This is a copy of the living page "WeLoveMusicClan/Game Results" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
WeLoveMusicGameRe...

Referenced by
WeLoveMusicClan


WeLoveMusicClan/We Love Music Game Results

Sub-page of WeLoveMusicClan

sdfsdfdsf

This is a copy of the living page "WeLoveMusicClan/We Love Music Game Results" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GameResults


Wenni

PageType: HomePage Keywords: People

German Go-lover of small strength.

Wrote some stuff about GoPublicRelations.

Founder of the ClubOfSadGoPlayers (CSGP). Don't get me wrong, I am fairly happy.

Grateful student of Chingu.

This is a copy of the living page "Wenni" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPublicRelations
ClubOfSadGoPlayers


Weon Seong Jin

PageType: Alias

WeonSeongchin

This is a copy of the living page "Weon Seong Jin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Weon Seong-chin

Keywords: People

Korean pro, 6 dan in 2004.

9 dan in 2007.

He is currently in the semi-finals of the 7th LG Cup, after having beaten Kobayashi Koichi, Chang Hao and Zhou Heyang.

Interview: [ext] http://gogame.info/samples/12/index.html

This is a copy of the living page "Weon Seong-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WeonSeongJin
WonSeongJin

Referenced by
ListOfKoreanNames
GoNews
ChoeCheolHan
Goama
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo
LadderExercise1
SKGasCup


Werfeus

PageType: HomePage

Jesse Savo, Turku Finland, 17-year-old

Started playing go 28.06.2004

Also known as Werfeus (IRC[IRCnet&Qnet]) You can find me at KGS and IGS with nick Nalle. . In Finland 1 dan. \o/

This is a copy of the living page "Werfeus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Nu0li

Referenced by
GreatMomentsInKGS...
KGSWorstAdminOrAs...
SNRGoDojo/GoTourn...


West Bengal Go Club. India

Keywords: Clubs & Places

West-Bengal GO Club - India

West Bengal Go Club Mr. Sandeep Dave (president)/ Mr. Manoj Kr. Yadav 228 Rabindra Sarani Kolkata-700 007 West Bengal, India Email: trlncare@vsnl.net

This is a copy of the living page "West Bengal Go Club. India" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoPlaces


West High Go Club

Keywords: Clubs & Places

Started just this fall,(First meeting was August 27, 2004) our club has steadily grown.

We meet at West High School. (2901 Melrose Avenue, Iowa City, IA) Fridays from 3:15 to 5:00pm in room 201, but I hope to expand hours as soon as I have more time, perhaps on Tuesdays.

At the current time, the club is made up of mostly beginners, however everybody is welcome!

We're currently doing as well as we can with whatever gobans we can get our hands on. We encourage members to bring their own if possible

Founded and headed by SilverLeaf.

This is a copy of the living page "West High Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
IowaGoSociety


Western Ex-insei

Keywords: People

Non-Asian players that used to be insei for some time:

  • Troy Anderson (USA)
  • Dragos Bajenaru (RO)
  • Pal Balogh (HU)
  • Dmitrij Bogatskij (UKR)
  • Norman Chadwick? (CAN)
  • Mero Csaba (HU)
  • Paul Drouot (FR)
  • Ion Florescu (RO)
  • Sorin Gherman (RO)
  • Farid Ben Malek (FR)
  • Robert Mateescu (RO)
  • David Mechner (USA)
  • Pieter Mioch (NL)
  • Emil Nijhuis (NL)
  • Cristian Pop (RO)
  • Ronald Schlemper (NL)
  • Ondrej Silt (CZ)
  • Leszek Soldan (PL)
  • Benjamin Teuber (DE)
  • Rob Van Zeijst (NL)
  • Anton Zatonskikh? (RU)

Not listed here are the non-Asian players that went on to actually become Western Professionals.

This is a copy of the living page "Western Ex-insei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Insei
WesternProfessionals
TopAmateurPlayers...
AmaVsPro


Western Go Ladder

The [ext] Western Go Ladder was a series of online tournaments run by Robert O'Malley. The rounds were modelled after the Korean Hanguk Kiwon system of training. The participants are divided into sections based upon strength. A round robin tournament is conducted within each section over the course of about six weeks. At the end of each round, the strongest players in each section are promoted to a higher section and the weakest players in each section are demoted.

The ladder was terminated on 19 November 2005 at the completion of the 14 round.

/Discussion

This is a copy of the living page "Western Go Ladder" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
HowToAlignRatingS...
RankWorldwideComp...


Western Go Ladder / Discussion

Sub-page of WesternGoLadder

Great Idea

jfc: I hope that the WGL propers! Having an on going tournament seems like a good way to find serious games.

On a tangential note, it would be cool if KGS implemented a ladder similar to the WGL. Presumably it could be even more automated.

Perhaps even better would be to develop an open protocol that would allow KGS, IGS and other Go servers to automatically integrate with third party Go tournament websited (e.g. WGL). Mostly this just means having the server automatically report results to the tournament server.

For KGS games, perhaps when the game is created the user could specify the tournament URL.

Malweth: I think the WGL is a good idea because it has some meaning -- in other words, it keeps a good record of various people in the western world. The problem with something like this, is if it gets too big, it loses a lot of its meaning. The best thing to do in such case is to split into mutiple ladders -- perhaps with a (yearly, quarterly, etc) mini-tournament with the top player from each tier playing the corresponding tiers of other ladders. This is in fact similar (though not identical) to how littlegolem runs the championships.

A KGS / IGS application of this would be interesting... both are starting to run more tournaments (KGS+, etc), though nothing along these lines. UGS would also have this potential (though it's only in the very early planning phases).

Cut from main page when the 14th round started

Steve Kroon I have just been added to the ladder for round 13, so I doubt the ladder has been suspended. - 13 June 2005

jfc: I just joined (2005 Jun 13). Looking at the website I see games being reported after May 23 so i'm not sure about this suspended claim. Can anyone corroborate or refute the claim of it being suspended?

What exactly is meant by suspended? Ignoring the veracity of the suspended claim for a moment, what exactly is meant when you say the Wester Go Ladder is currently suspended? I don't think you mean that the website is inaccessible be cause it appears to be up. I don't think you mean that "the Western Go Ladder aministrator is not managing the site" because a new round has been announced. As far as I know KGS, IGS and real life has not prohibited the playing of Western Go Ladder games.

Velobici: The last round, round 12, ended on May 23rd. At that time, Bob o'Malley informed me that the next round was being indefinately delayed, that is suspended. The new round, round 13, began on June 13th, which is about two week later than the scheduled one week break between rounds.

This is a copy of the living page "Western Go Ladder / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WesternGoLadder


Western Go Professionals

PageType: Alias

WesternProfessionals

This is a copy of the living page "Western Go Professionals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MichaelRedmond
Professional
HansPietsch
CatalinTaranu
TopAmateurPlayers...


Western Professionals

Non-Asian players that have received professional ranks:

  • Michael Redmond (active) (USA, 9 dan, Nihon Ki-In)
  • Hans Pietsch (deceased) (Germany, 6 dan, Nihon Ki-In)
  • Catalin Taranu (Romania, 5 dan, Nihon Ki-In)
  • Janice Kim (active) (USA, 3 dan, Hankuk Ki-won)
  • Alexandre Dinerchtein (active) (Russia, 3 dan, Hankuk Ki-won)
  • Svetlana Shikshina (active) (Russia, 3 dan, Hankuk Ki-won)
  • Manfred Wimmer (deceased) (Austria, 2 dan, Kansai Ki-In)
  • Diana Koszegi(active) (Hungary, 1 dan, Hankuk Ki-Won)
  • James Kerwin (USA, 1 dan, Nihon Ki-In)

Quite a few non-Asian amateur players have also been insei for a time.

This is a copy of the living page "Western Professionals" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WesternGoProfessi...

Referenced by
NihonKiIn
MichaelRedmond
Professional
WesternExInsei
JamesKerwin
HansPietsch
CatalinTaranu
TopAmateurPlayers...


Western squeeze

Note: "Western squeeze" is not an established English Go term, rather it is a literal translation of a Chinese or Japanese term.

The Chinese term 西洋滚包 or 西洋滚打, which literally translates to "Western squeeze", refers to the mistake of squeezing the opponent into a dumpling shape but leaving oneself full of weaknesses afterwards. It can be seen as an instance of the atari-atari mistake. This term was invented by the Japanese and was used derogatorily when the level of Go in the Western countries was very low. These days, the term 西洋滚包 or 西洋滚打 is very rarely used, but it is occasionally found in literature ten or more years ago.

This is a copy of the living page "Western squeeze" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SqueezeTesuji
AtariAtari
EtymologyOfGoTerms


wetnose

PageType: HomePage

Hello, I enjoy playing Go...unfortunately I'm not so good.

style: do i have one?

Favorite players: Honinbo Shuei, Guo Tisheng, Huang Longshi, Go Seigen, Yu Changhyuk, Lee Chang Ho, Lee Sedol, Segoe Kensaku, Karigane Junichi, Shao Zhenzhong

clan record: (black, white, handi, outcome)

derty vs. wetnose (3 handi) W+time

wetnose vs. aussiemate (2handi) B+31.5

wetnose vs. idefix (0.5 komi) W+7.5

This is a copy of the living page "wetnose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiChujiJietiXu...
Malweth/Childrens...
MGSOnKoreanGoBooks
SLBookSwap
SpaceshipToUranus
SukChoi


what

PageType: HomePage

Nothing to see here -- apologies to people who came from Recent Changes.

This is a copy of the living page "what" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/EnglishC...
GoPlayersWhoAlsoP...


What actions the stones are doing

Difficulty: Advanced Keywords: MiddleGame, Tesuji, Tactics, Strategy, Proverb, Index page

Charles Matthews The various attempts to discuss the haengma concept, on SL and rec.games.go, haven't entirely satisfied me. There may be no more to be dug out of the Korean etymology, though. One idea that occurred to me was to take quite literally the thought that we should look at the various 'activities' of stones and groups, as examples of the slightly paradoxical idea of movement on the go board.

This is easily done, in a sense, by assuming that participles in English, which end in -ing, are the kind of term that do indicate such activities. In a way I'm standing on its head John Fairbairn's consistent comment that static shape is not the pro point of view, which is dynamic. I thought if one simply listed representative participles already used here in page names, what might emerge was some snapshot of what the SL deshis do take to be the basic 'activities'.

So, a list.

  • Attacking
  • Bending back
  • Blighting
  • Capping
  • Chasing
  • Checking
  • Connecting
  • Cutting
  • Developing on both sides
  • Drawing back
  • Driving
  • Dropping back
  • Enclosing
  • Erasing or reducing
  • Extending
  • Eye-stealing
  • Forcing
  • Getting ahead
  • Inducing
  • Invading
  • Killing
  • Leaning
  • Pushing
  • Sacrificing
  • Splitting
  • Walking.

Having compiled this list, I felt some sort of satisfaction: while the gaps are fairly obvious (nothing for example about blocking off or escaping with a group? or building thickness?) these two dozen terms tell me quite a lot about what go is about.

It also reminds me of the days when I thought there were just nine sorts of suji. That was clearly too limited, and I'd have to recover the thought-process to get that list back.

Alex Weldon: This page is related to the Beginner Move Function Problems that I've started to create.

Kungfu : To add to the list: Jumping

Charles Question: is jumping a function, or a shape? Most of the words chosen on my list describe functions (see JF's contribution below). I suppose capping is a little marginal.

John Fairbairn I'll take a rain-check on attempting to say what this page is or should be about, but as (I think) endorsement for Charles's approach, here is a similar list from the highly esteemed Fujisawa Tesuji Dictionary (in the form of my notes rather than the actual text, but it's close enough):

Volume 1 has two parts: Attacking Tesujis and Defensive Tesujis.

Attacking Tesujis divide into Separating Tesujis, Pressurising Tesujis, Sealing-in Tesujis, Shape-destroying Tesujis, Probing Tesujis, Tesujis for Creating Heavy Groups, Tesujis for Creating Weaknesses, Tesujis that Work in Two Directions, Base-destroying Tesujis, Capturing Tesujis, Ko-threatening Tesujis.

Defensive Tesujis comprise Connecting Tesujis, Tesujis for Advancing to the Centre, Running-out Tesujis, Shape-making Tesujis, Sente-taking Tesujis, Sabaki-making Tesujis, Countercutting Tesujis, Tesujis for Giving Respite to Two Weak Groups, Base-strengthening Tesujis, Bridging-under Tesujis, Tesujis for Resisting with Ko.

Other tesujis have similar lists. Note that this cuts right across the grain of normal tesuji books which use categories like hane, cut, atekomi. If you study a game and come to a point where you think that, say, a way of strengthening a base is called for, the Fujisawa book gives a long list of splendid examples. It's a source book of ideas rather than a problem book. This strikes me as the most rational way to study and is maybe why the book is so highly regarded. Seems like Charles has struck the same sort of chord.

See also the discussion page for thoughts on page title and gerund forms.

This is a copy of the living page "What actions the stones are doing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ParticipleSurvey

Paths
Haengma

Sub-pages
Discussion

Referenced by
Suji
GoTerms
DeadweightValueOf...
Priority
TaxonomyOfTechniques
WhatActionsTheSto...

Homepages
Isshoni


What Actions The Stones Are Doing / Discussion

Sub-page of WhatActionsTheStonesAreDoing

Discussion of page title

mAsterdam Excellent content. It is hard to come up with a title that helps people find it. The name now only reflects the history of the original idea. So what would be a nice flag for this ship? The page deals with tasks you give yourself or the stones - An item here is action, a role to perform, a kind of "to do"-thingy, function. Hmm. Tough one. What can the stones do? for you?

Dieter: As for this other SL junkie, I am as bewildered by Charles' page titles as always. I really appreciate your article-like contributions Charles, but I have a general difficulty with them and the page title is symbolic for my difficulties. I really don't know what to think of a "participle survey" nor do I think it will occur often as a link on another page. Maybe you have other intentions with these pages than the ones I can think of. I repeat: I appreciate the effort.

On a similar note, maybe a page like basic instinct should be called basic technique.

Charles I'm quite willing to change this or other titles. I can see that a rather strict Wiki convention is that all titles refer somehow to a basic 'unit' of a supposed pattern language. That way, you link to a page in order to talk about the unit in question by indirection - and that's all. At the other extreme page titles can be like newspaper headlines: their main function is to make you read a little of the content, and see if it is interesting for you today. Basic instinct is a good illustration: it refers to a film title, and it is interesting, while BasicTechnique is duller. Anyway, perhaps a title change to What the stones are doing? might help.

Stefan: I'm with Charles on this one. The sexier the title, the better I like it, and people here will find what they look for one way or another. Other than that it's best to keep the style/content ratio on the page itself within limits, but that one's already been clubbed to death elsewhere. Finally, "Ing" as a page title here is maybe too much of an inside joke?

Charles Trust me, I did think of that. French speakers could use Ant.

unkx80: That title would make me think of Ing Chang-Ki.

Alex Weldon: If we're trying to think of a simple title that will make it easier to find the page and/or link to it, how about something like Action Words?, or just Actions?.

Roland Illig?: I very much like the title. When I first saw it, I just thought: Wow, someone has written the article I've been searching for. Sure, it's hard to embed the whole title in a running text, but there's always the possibility of referring indirectly (see WhatActionsTheStonesAreDoing).

Discussion of gerund forms

Alex Weldon: As an English teacher, I believe that the "-ing" form of verbs is known as a gerund, not a participle. The sense in which I've seen the word "participle" used is as "past participle" (the past participle of "know" is "knew"), and "present participle" (the present participle of "know" is "known").

I may be wrong, though, because the terminology of English grammar is pretty wacky.

Charles I did gerunds and gerundives at school in Latin, and even at one time could have performed a valid gerundive contraction. It's quite perilous to transfer that over to English; so I wonder what the received terms are these days. Gerunds would be nouns, gerundives adjectives (as in 'a stinging rebuke'). But surely participles are still thought of as forms of a verb: I recall doing them in French and Russian as well. Don't think I'm going to rename the page as GoGerundPanorama.

Morten Going off-topic and not really wanting to argue with native englishmen, at the time of my english grammar schooling, it went along the lines that the -ing ending is common to both gerunds and present participles, but that the difference is that gerunds act as nouns (I think 'verbal nouns' is the correct phrase), whereas participles act as adjectives (probably verbal adjectives...?). With reference to Go and the word attacking, 'I enjoy Attacking' would be a gerund, whereas 'These are attacking stones' would be a participle.

If this page is about the 'notions', maybe Gerunds are what we are really talking about.

Bill: How about Garden of Go Gerunds?? ;-)

Rich: as it stands, the presence of "actions" in the page title makes the list one of gerunds; for a fussy (professional) editor, it may be more concise to remove that word and leave it as a list of participles.

This is a copy of the living page "What Actions The Stones Are Doing / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhatActionsTheSto...


What Do You Mean

Path: LinguisticsEnglish · Prev: TwoStepKoTwoStageKoDiscussion · Next: SenteSeki
Keywords: SL description

What do you mean?

Sometimes native English speakers inadvertently use imaginative phrasing or colloquial language which makes it difficult for non-native English speakers to understand.

So if anyone finds it hard to understand something, please feel free to ask, "What do you mean?" To help make it relatively painless, this page is created with an alias WDYM, which is an [ext] acronym for "What do you mean?". Just add a line:

WDYM?

or inline text (WDYM?) as a signal to request for further clarification.

See also

  • [ext] Acronym finder

Path: LinguisticsEnglish · Prev: TwoStepKoTwoStageKoDiscussion · Next: SenteSeki
This is a copy of the living page "What Do You Mean" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WDYM

Paths
LinguisticsEnglish

Referenced by
WikiEtiquette
WhatDoYouMean
SLConventions
TalkPages
DifferenceBetween...
LivelyDebateOnEng...


What Grade Is This Fuseki

Difficulty: Advanced Keywords: Opening, Problem

This is the opening question in chapter one of Otake Hideo's Fuseki Theory.

1-10

11-20

Otake asks two questions:

  • What grade are the players in this game? He offers three alternatives:
    • There are many strange plays here, these are high kyu players.
    • The plays aren't so bad, about shodan level.
    • Much stronger than that, these players are top-ranked players (at the level of prefectural champions, i.e. the best amateurs in Japan)
  • What is Black's next play? See Correction Below

--DaveSigaty

Give your opinions and reasoning below and add analysis to other peoples' opinions:

*

  • Arno's Opinion
  • HolIgor's Opinion
  • TuRen's Opinion
  • ishhoni's opinion

Here is Otake's Answer

What's next?

Correction

Unfortunately I posted the wrong question!

Yes, being an idiot, I left out one more diagram (two, in SL terms) in originally posting the problem. This may have still left an interesting question but unfortunately it was not the one that Otake asked!

21-30

31-32

This is the point at which Otake asked for the next play by Black. The subsequent plays concentrate on the issue of miai which was Otake's subject in Chapter 1. --DaveSigaty

This is a copy of the living page "What Grade Is This Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
ArnosOpinion
HolIgorsOpinion
Isshoniopnion
OtakesAnswer
TuRensOpinion

Referenced by
FusekiPages
45PointJosekis
ProGameBackwardsG...
OtakeHideoSFuseki...
DanExercises


What Grade Is This Fuseki / Arno's opinion

Sub-page of WhatGradeIsThisFuseki

1-10

11-20

I think these are high dan players (but heck, it could be kyus who have some faint idea of joseki as well). Moves like 9 and 19 look unusual but make some sense. I.e. 19 forces White to extend towards Black's strength. Granted, not a perfect corner enclosure, but if he made the usual enclosure at a White could just extend to 19. On the other hand, the exchange White 14 for Black 15 is not good for White, so I think high dans would be reluctant to play like this. Hmmm, maybe I tend more to the kyu players than dan players. But then, in fuseki everything is possible.

Next play is on the left side. A possible sequence might be b, c, d. --ArnoHollosi

This is a copy of the living page "What Grade Is This Fuseki / Arno's opinion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
HolIgorsOpinion
Isshoniopnion
OtakesAnswer
TuRensOpinion

Referenced by
WhatGradeIsThisFu...


What Grade Is This Fuseki / HolIgor's opinion

Sub-page of WhatGradeIsThisFuseki

What's next?

  • They are not shodan level. I am about the level of a Japanese shodan. I know how those guys play.
  • As usual there are some hints in the way the question was asked, so one arrives at the answer not because the problem is solved but using some side criteria. If we are asked to show the next move then everything here is reasonable, which means they are high level dans.
  • I have no clue how high level players think, especially in fuseki, which is my weakest point. To continue the strange play I would propose a.

--HolIgor

This is a copy of the living page "What Grade Is This Fuseki / HolIgor's opinion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ArnosOpinion
Isshoniopnion
OtakesAnswer
TuRensOpinion

Referenced by
WhatGradeIsThisFu...


What Grade Is This Fuseki / Otake's Answer

Path: WedgeVariants · Prev: BQM10 · Next: ShuhosOpeningTheory
Sub-page of WhatGradeIsThisFuseki

1-10

11-20

Otake asks two questions:

  • What grade are the players in this game? He offers three alternatives:
    • There are many strange plays here, these are high kyu players.
    • The plays aren't so bad, about shodan level.
    • Much stronger than that, these players are top-ranked players (at the level of prefectural champions, i.e. the best amateurs in Japan)

Otake's answer is that he doesn't actually know what grade the players here are. But they are very strong. There are strange plays here but it is difficult to say that they are bad plays. White is Honinbo Sansa and Black is Hayashi Rigen (I am not sure who this is. I assume it is Kashio Rigen, a rival of Sansa's and the teacher of the founder of the Hayashi school, Hayashi Monnyusai. But I haven't found another reference to a Hayashi Rigen in Sansa's time.). The game was played some 400 years ago. At that time Go theory was in its infancy. This is the source of Otake's refusal to classify the players. Some of their opening plays are clearly weak by modern standards. However, their overall understanding of the game and of such concepts as miai is very strong and Otake considers the middle game that follows (not given in the book) very interesting and clearly professional class.

According to John Fairbairn's Dictonary of Go Names Hayashi Rigen is Kashio Rigen. Although he mentions that the major Go historian Hayashi Yutaka argues that they are in fact two different players. Apparently the last word has not been spoken on this issue. -- Arno Hollosi

  • What is Black's next play?

Unfortunately I posted the wrong question!

Yes, being an idiot, I left out one more diagram in originally posting the problem. This may have still left an interesting question but unfortunately it was not the one that Otake asked!

21-30

31-32

This is the point at which Otake asked for the next play by Black. The subsequent plays demonstrate the players' keen sense of miai which was Otake's subject in Chapter 1.

31-38

Black splits the left side leaving extensions to B5 or b in answer to White plays at W4 and a respectively. From which direction should White approach? White chooses W4 not because of concern over the white stones in the lower left but because of the desire to preserve the miai situation on the lower side. If White a, Black b, White c, and Black d then Black's group in the lower left has been strengthened, and Black can answer W6 with a play at e. In the game, extending to 8 or attacking the black group on the left starting with the white peep at 7 are miai. So W6 becomes an easy invasion and B7, W8 follow naturally. -- Dave Sigaty

Path: WedgeVariants · Prev: BQM10 · Next: ShuhosOpeningTheory
This is a copy of the living page "What Grade Is This Fuseki / Otake's Answer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WedgeVariants

Sub-pages (up)
ArnosOpinion
HolIgorsOpinion
Isshoniopnion
TuRensOpinion

Referenced by
WhatGradeIsThisFu...
3563Enclosure


What Grade Is This Fuseki / Tu Ren's opinion

Sub-page of WhatGradeIsThisFuseki

TuRen?'s Opinion 1-10

White's playing tenuki after Black 9 seems to be nice judgment. After Black 9 a and b are miai and White doesn't need to worry about his group now.

TuRen?'s Opinion 11-20

But White 14 is a very bad move! At a or 16 would be joseki. After White 14, Black still has a nice tesuji at b. White 18 is not so good either. I think a move at c, which makes d and e miai, would be more interesting than White 18. So I don't think White is a very strong player, perhaps he is about 1-Dan. I cannot say how strong Black is.

--TuRen?(4 Dan)

This is a copy of the living page "What Grade Is This Fuseki / Tu Ren's opinion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ArnosOpinion
HolIgorsOpinion
Isshoniopnion
OtakesAnswer

Referenced by
WhatGradeIsThisFu...


What is a Good Game

I've been accused of taking Go too seriously, and I'm willing to accept that charge. However, I realized one night, after resigning two very painful games, that I don't get upset just because I lose. I get upset when I play badly.

All of this got me to thinking: What are the elements that make up a good game?

For me to consider a game good, all of these elements must exist:

1. I have fun. I am able to clear my mind enough to focus on what's happening on the board, and I enjoy the feel of the stones (or the mouse).

2. I don't lose any big groups during the chuban. If I slip up and accidentally miss a connection or fail to drop in that last stone for the two eyes during yose (endgame), it can still be a good game. But if I have numerous opportunities to keep something alive and I don't seize any of them, I get frustrated.

3. I can balance whole-board and small-scale fighting. All of us go through this, of course. A game where night and day come together is a game with which I'm satisfied.

4. My opponent and I fight. I don't care much for games without fighting -- it's dull and dreary. Give me a good ko fight over large, dry moyo-making any day.

Notice that it doesn't really matter to me if I win or lose (and the closer the score, the less it matters). I'm always only focused on how well I play, and as unrealistic as the phrase may be, I feel as though it really isn't whether you win or lose..

Anyone else?

-- Scartol

Hey, moyos are classic wetwork as far as I'm concerned. Invasion or glory, death or sabaki, take down a wall or two with me if I'm going to die ...

My games are better than they used to be - doesn't correlate with winning, though. Charles Matthews

Dieter:

  • If both players play according to their strength, so no mistakes of a level way below them occur.
  • If the lead shifts from one to the other due to fighting spirit.
  • If in the end, the player with the better plans wins the game.
  • If it is the ninth victory in the Belgian Championships finals, winning me the trip to Japan, any kind of game will qualify.

Alex Weldon: Dieter more or less hit the nail on the head. I don't care if I win or lose. I don't care all that much whether the game was close or a landslide (although close games are more fun). I just care that the game was won by the better player, because he or she is, in fact better. Games with a series of massive mistakes on both sides that come down to whose blunders summed up to be larger are just depressing, regardless of who won, or how close the game was. Unfortunately, at my level (20k* IGS) or so, those games seem to outnumber the good ones.

lezogzog I'm glad when i'm able to play the strategy i chose from the beginning to the end, without being forced into another one by the opponent. When i do that, i find it a good game, whatever the result (i mean it) :o) However, keep in mind that go is a game with a winner and a loser in the end, so why not prefering the shiny side ?

Andrew Walkingshaw: For me, a good game is one which has had real effort put into it, and where the two players are really testing ideas against each other. Winning through having slightly better technique is a whole lot better than being pushed slowly off the board in such a manner (the worst way to lose, I feel) - but it's much less intellectually rewarding, for me, than games where the two players have plans which are fundamentally opposed.

I guess I'm interested in games, at least in part, for their potential for playing in a varying range of styles, and therefore their ability to reveal things about the way people think - their personalities, in a very limited sense. It's an interesting question whether (for example) a preference for thickness over territory, or vice versa, reveals some deep-seated psychological preference. I have my doubts, but it's an amusing idea :)

RichLancashire: I generally most enjoy games that have a dramatic chuban. I had a great game recently where groups swung around from good-as-dead to connected-and-splitting-opponent all the way through; we ended with the board split into a white and black half, almost down the middle; dozens of prisoners each. And I'm really discovering the joy of Ko at the moment.

I think games with a story, where you can see the interactions of the players, are far better than the slow, steady games where it seems to hang over a five-point squabble in the centre. The same is true in football or boxing; is there a comparison anywhere of Korean Go and Italian football? :)

Velobici: A good game is one with several characteristics:

  • no major mistakes by either side meaning that each player needs to exert themselves to win rather than having the win handed to them.
  • reading required to near, at or even beyond one's current ability.
  • discussion/disagreement expressed on the board (rather than in words, thats for after the game) regarding what is possible and supportable in the game.
  • growth in ability by one or both players during the game (seeing new possibilities).
  • no rancor or triumphalism after the game.

For me, these are the characteristics of a good game, a game that is interesting from start to finish.

Perhaps it just comes down to a well fought game between two people that come to respect each others play.

Floris?: I enjoy very long but fast paced games with huge ko fights, big fighting, and death everywhere (that is, for both sides to still only be a few points ahead or behind).

This is a copy of the living page "What is a Good Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesForBeginners
GoAndTheRestOfThe...

Homepages
HuOfKGS


What is Go

PageType: Alias

Go

This is a copy of the living page "What is Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBoard
Black
White
FrontPage
BeginnerStudySection
Igo
TourBusStop
Warder05/SimpleVs...
posting:4125


What is Go About

Path: PhilosophyAndGo · Prev: TheZenWayToGo · Next: YinYangPrinciple
Keywords: Theory

Who can really know for sure? However, we all have our theories, or, more precisely, our working hypotheses--whether explicit or implicit. Below is a list I've started to kick things off. The items attempt to answer the question "What is Go about, fundamentally?" I doubt the answer is unique or even knowable. Maybe the question has no meaning. Can the game really be about something in and of itself? Or, as a human construct, does it just take on the meaning of the player(s), perhaps changing over the course of a single game?

Even though the winner of the game is decided on points entirely, when I'm playing a game I'm not always just thinking in terms of points. That is, most of the time I cannot calculate my way to victory. I have to rely on other concepts. I look at the board and think about the game more abstractly. In doing so, I'm thinking about something other than points. Some of the items in the list below enter into my thinking if I consider them explicitly, or enter into my play because they are embeded in my style implicitly. That is, I chose to fight or build power or achieve balance or something. Why? Because I believe that viewing the game this way will translate into increased probability of victory. In some sense, I have replaced the idea of the game being about points with it being about one or more of these other ideas.

Let the debates begin.

--SnotNose

  • Territory
  • Influence
  • Power
  • Fighting
  • Balance
  • Patience
  • Discipline
  • Control
  • Luck
  • Action-Reaction
  • Flow
  • Emergence of Complexity from Simple Rules
  • Mistakes
  • Interplay of qualitative and quantitative
  • Making decisions under uncertainty
  • Letting go
  • All of the above

Rich: Ultimately, one is judged on territory/area of the board claimed (depending on rulesets). All of the other things in the list are purely means to that end; I've never played in a competition that recognises a moral victory for patient play or good shape. Unlike many games, one never gets 'fair play'/sportsmanship awards either.

Not that there's no beauty in the game, or that aspects can't be extracted and pinned onto one's favourite philosophy if one is feeling in the mood for intellectual self-indulgence. I would say that I don't feel luck really belongs in the list, though.

Andrew Grant: On the contrary, luck does play a part, unless you're of professional strength and can read right to the end of every sequence. Amateurs can't read that far ahead or that accurately, and can sometimes find, to their surprise, that a stone played at an earlier point in the game turns out to be in just the right place to help the opponent 50 moves later. If the opponent did not see this coming either, and is as surprised as you by this result, it's hard to put it down to anything but his good luck and your bad luck.

SnotNose: I more or less agree with Andrew except for his exclusion of professionals. They're human too and suffer the same limitations as the rest of us, just to a different degree. Pros do admit that they become confused, don't know where to play, are uncertain of their move(s), or become lucky. I've seen this type of talk in game records written by pros or with quotes from pros. (As an aside, learning that pros have similar difficulties with the game as the rest of us was one of my big steps toward accepting my own limitations and losses. Obviously pros lose and sometimes catastrophically. Pros make errors, sometimes very bad ones that can be recognized by weaker players. If they can make such mistakes and lose and still go on (even the great ones!) so can I. It is okay to recognize one's limitations. One need not invent excuses for them all, or any. Accepting this was a big step forward for me in relaxing and enjoying the game.)

Vincent: I'm going to have to side with Rich on this one. I will often play moves that take fewer points but create better shape or preserve aji. Why? Because I know from experience that good shape and aji often come in handy later in the game. So if 50 moves down the road that shape or aji is useful in a way that neither I nor my opponent predicted is it really luck or just my reward for proper play?

Andrew Grant: I didn't really mean to exclude pros so much as to emphasise amateurs. Of course I know pros make errors, even gross blunders occasionally. Recently (on 2nd Oct. 2003) Cho Hunhyeon played an illegal move in a major tournament game and had to forfeit the game. You can't get worse than that. But usually it's amateur games that are decided by luck, and the weaker the players the more important luck becomes. Pro games are more likely to approach the ideal of a game of pure skill.

Rich: By luck, I was referring to the fact that there is no random element inherent as there is in most card and all dice games. There is the (anti-) serendipity of finding that a move you played for the best reasons earlier happens to be on the vital point for one or other player, true. However, this veers dangerously close to the 'aji as luck' argument; perhaps I see it as more good karma than good fortune.

Naustin- I agree that there is luck because sometimes there are plays that I know my opponent is advanced or skillfull enough to see but he doesn't or is worried about something that doesn't actually amount to as much. I have a friend who is enthralled with the element of deception in go. Making a move that looks very much like it's one thing but actually has a another agenda behind it. If I pay very carefull attention I can spot these decietfull moves but I often play sloppy and find myself in big trouble. I think the larger point is not that you would win because you made the best shape in one spot though you have alot less territory overall but that these concepts help sort the incredibly large number of variations go presents us with at any move. That's why computers which aren't as good as humans at (if they can at all) thinking conceptually or metaphorically really pretty much suck at go. In computer science it's called the mongolian hordes technique. Just throwing resources at a problem and overwhelm it with sheer force. Go isn't susceptible to this at the computing power and speed we have now. These concepts help us make choices about which is the best variation though we can't read out all the variations. These concepts are not meant to replace reading or counting or calculating but to provide shortcuts or guides.

Rich: So the luck comes in playing opponents who make poor choices? If you see big moves that your opponent doesn't, that's skill, not luck. Similarly, moves that seem deceitful are really only so because one doesn't have the skill/experience to read the real meaning/s behind them.

Path: PhilosophyAndGo · Prev: TheZenWayToGo · Next: YinYangPrinciple
This is a copy of the living page "What is Go About" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
Go


What is the most efficient rectangle

Alex Weldon: I think it's worth noting that, when building on the side, you get one side (the edge of the goban) for free. So then the most efficient shape is a rectangle of width twice its height, not a square (in the corner, you have two sides, so a square is better).

Build rectangles on the side.

White has actually invested one stone more than Black (19 vs. 18), but Black has 32 points of territory to White's 30. Because the side of the board forms one side of the territory, stones played to increase width count more than stones played to increase height (unless the width is already much greater than the height). Perhaps that's why it's often better to extend along the third or fourth line in the opening and early middle game, rather than building one's moyos upwards. Of course, the fact that territory built higher up is easier to reduce and harder to defend is also important.

1 stone difference

Bill: In one of his books, Ishida Yoshio repeats the argument in an article in Kido by a mathematician, who claimed, based upon efficient rectangles, that running along the third line (under the opponent's stones on the fourth line) for more than 6 points is inefficient.

This is a copy of the living page "What is the most efficient rectangle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BuildBoxShapedTer...
TheLargestAreaSam...
TheLargestAreaSam...


What Is Your Favorite Go Book

Keywords: Books & Publications

Fando: I just picked up a curious book called The Theory and Practice of Go. It claims to be a classic and was written by one Oscar Korschelt. I haven't seen his work referenced here or on Carlton's site, so I thought I'd bring it up. The most interesting thing in this book is a description of a game between professionals on a 21x21 goban constructed by Korschelt himself. I discuss this in Large Boards.

SAS: David Carlton does have a review of it: [ext] http://www.gobooks.info/korschelt.html

Fando: Aha, thanks. He pooed the book though. :(

Dave Sigaty: My favorite Go book is The 1971 Honinbo Tournament by Iwamoto Kaoru. It is the first Go book that I ever saw. I picked it up by mistake one day in a San Francisco book store thinking it was a chess book. Clearly I was wrong but immediately I liked the story. I ended up buying it and read it just for the drama - the young hero conquers all. The next day I went back and bought Go For Beginners to find out what it was all about.

FCS: My favorite Go book at the moment is Kageyama's Lessons In the Fundamentals of Go.

Alberto Rezza: My favorite book by far is The Breakthrough to Shodan by Miyamoto. Don't mistake it for a book about handicap Go: it's mainly about fuseki strategy, so it applies to even games too. From (perhaps) 10k to 3d, you can treat it as light reading and the concepts will still sink in. It shares with Lessons in the Fundamentals of Go the best ever "improvement for effort spent" ratio. There are books from which you can learn more, but only if you put in a lot of hard work - classic example: Strategic Concepts of Go.

My favorite book is "Stones" by Andreas Fecke -- it's a book with comic strips. The heros are the cute graphics you see in the upper left. As for "real" Go books: more or less all the classics like "Attack and Defense - the book", "The Direction of Play", "1971 Honinbo Tournament", "Shusaku", and "1992 Tournament Year Book". -- Arno Hollosi

Morten Pahle: The book which I found the best to read, from a purely entertaiment value, and which I could not put down, was First Kyu (The Novel), by Sung-Hwa Hong. Apart from that, the book which has probably taught me the most, and still has the most to teach me is Attack and Defense, by Ishida Akira and James Davies. And, I really like Whole Board Thinking in Joseki, by Yi-Lun Yang with Phil Straus.

Matt Noonan: Count me in on Attack and Defense, Direction of Play and Invincible: The Games of Shusaku. Another good book which doesn't seem very widespread yet is A Way of Play for the 21st Century by Go Seigen. It's the only book of his that I've ever read, but he has a nice conversational style and many examples. It's vaguely a book on opening and early middle-game thought.

Dieter Verhofstadt: If I have beaten my opponents of equal fighting strength in the endgame, it is thanks to Ogawa's The Endgame. If I force myself to count my games and evaluate the position regularly, it is due to Cho Chikun's Positional Judgment. I still think one can become shodan reading only Tesuji and Life and Death by James Davies. I join in with most of the ones already listed, The 1971 Honinbo Tournament by Iwamoto Kaoru book being the favourite.
Bedtime reading: First kyu, The Treasure Chest Enigma (!)

Stefan Verstraeten: It's a bit like wine - there are so many good ones that it's not really fair to all the others to call one your favourite... I enjoyed all of the above, but a book that in my opinion cannot be left out is Tesuji and Anti-suji of Go by Sakata Eio. When you know somebody who's in a bit of a slump, give or lend them this book. Chances are the many surprising and exciting sequences in this book will whet their appetite again.

Andre Engels: A vote for Lessons In the Fundamentals of Go from me. I'll have to find a new one now, but I still think it's the book that helped me most through my Go career. I read it as a 10k and found it interesting. I read it as a 1k and still found it useful. Not a book to teach you sequences, but one that really tries to help you improve the way you think about Go. Plus it is by far the Go book that makes best bedtime reading, having a nice, humoristic style.

Peter Merel: I'm extremely fond of EzGo by Bruce Wilcox who goes a long way toward describing an overall theory of Go. What seems most excellent about the book is its use of examples to explain theory, rather than the other way around. Wilcox also gives excellent advice on how to go about teaching the game. Be warned, however: there are no other Go books with a dustjacket as luridly hideous as that of EzGo. If ever there was a book to not judge by its cover ...

Tamsin: My favourite book is Kageyama's Lessons in the Fundamentals of Go. It is jam-packed with crucial concepts and Kage's witty style drives home the vital importance of doing the simple things well above all others. Also great is James Davies's Tesuji. I copied out many of his examples by hand and found myself about two stones stronger around a month later.

Bill Spight: For my birthday after I had been playing Go for almost a year, my friend I played with once or twice a week gave me Vol. 5 of "Modern Famous Games" (Gendai no Meikyoku), the early games of Go Seigen. Even though there are many wonderful Go books, that and its companion volume remain my favorites. Go Seigen's games are both instructive and inspirational.

TakeNGive (10k): So many good Go books, so little time...
I'm still working on Lessons in the Fundamentals and 38 Basic Joseki; and i really liked Tesuji by Davies. First Kyu was lots of fun too. There are many more i expect to enjoy when i get hold of them (Invincible, Attack and Kill, Kido, A Way to Play...,); but meanwhile, my favorite is Appreciating Famous Games by Ohira Shuzo 9-dan. I like the historical anecdotes, and the games themselves are fascinating.

Robert Jasiek: My judgements are in the [ext] ISBN Rating List. Having read hundreds of books, although there are a few good ones, I must say that I am very disappointed about the generally low quality. So I cannot really call any single book my favourite. Instead I will raise the level as an author.

Jan De Wit: I recently bought the Second Book Of Go by Richard Bozulich and I think it is the best book I've read so far. It's more on my level and less abstract than Ishigure's In the Beginning and offers more variation than Kano's Graded Go Problems for Beginners (only read volume 2 though :-)

The chapters on shape and ko fights are too short (e.g. some text on how to compute the value Of a Ko threat would have been helpful), and the chapter on life and death is too easy for me. If only the author would have approached these subjects as thoroughly as Counting Liberties...

Peter Zandveld of Schaak en Gowinkel het Paard helped me pick it, so I guess it must be a good choice (he said that Lessons in the Fundamentals was his best-selling Go book, by the way). Oh yeah, I bought a real GoBan too!! Definitely worth a return trip to get Lessons and Tesuji and Life and Death and ...

Jan: (a year after the previous comments): My new favourite is Attack and Defense - the book, closely followed by Tesuji. Lessons in the Fundamentals of Go comes in at third place. I'm still fond of the Second Book of Go though, and for short reads the Graded Go Problems for Beginners volumes 3 and 4 are hard to beat: I usually lug one or both around wherever I go.

Neal: I have found Life and Death to be the most useful book, and First Kyu to be the most interesting. Kage's Lessons in the Fundamentals of Go is interesting and enlightening. Plus, the commentary in his game against Rin Kaiho is excellent and entertaining.

nuance: After having learned the rules, I tried and failed to read The Theory and Practice of Go, and Go for Beginners. The book that finally managed to make sense to me was Charles Matthews's Teach Yourself Go, which I lent to many people in an attempt to acquire friends that I could play with.

TimBrent - My favourites are Appreciating Famous Games, and the one I currently read the most. Kiseido's Get Strong at Life and Death. I like Lasker's book, but then it was my first Go book.

Bob McGuigan My favorite books in English are Invincible and the 1971 Honinbo Tournament. I like game collections best because I think I'll always find something new to learn in these books no matter how strong I get. In Japanese I'm fond of the three volume history of Japanese go Igo Hyaku Nen, and two volumes from Nihon Igo Taikei, volume 3, games of Dosaku commented by Go Seigen and volume 17, games of Shuei commented by Takagawa. The resonance of the player and the commentator in these books is special.

I have to put in a good word for Basic Techniques of Go, by Haruyama and Nagahara, an early Ishi Press book, now available from Kiseido. It is often put down for its dense writing, but it was the first book I looked at after learning how to play from Arthur Smith's book. I learned an awful lot from it and even now, after reading over 100 books, I think it had a great influence on me, opening my eyes to the potential of the game.

Barthoze Graded Go Problems for Beginners is a must have. Short, clean, efficient. Need I say more ?

Hicham: The book I like the most and that helped me get stronger is 'Attack and Defence'. I think it raised my strength by 2 or three stones, when I first read it (and reread it immediately). It gives you a basic way of thinking for the middle game. Openeing and joseki are all very important, but it is relatively easy to learn some fundamentals for the opening. Most kyu players endgame is horrible, but as most of the time the endgame mistakes cancels each other out, I would say the middlegame is where kyu games are won (and lost). This book gave me an idea of what was important in the middlegame and learned me some basic techniques, like how to invade a three space extension, how to cut a knights move,... Honorable mension:Cho Hun-hyeon's Lectures on go techniques(20-13k?)

George Caplan My favorite go book is impossible to name but I did want to echo the honorable mention above. Yutopian's Lectures on Go Techniques is a terrific book. I disagree with placing it in the 13k to 20k range. I think it is far more useful than that. The problems are real board situation based and the presence of 3 wrong answer diagrams is extemely useful. When I read it I was dan level, and the problems were pretty easy for me, and I got them all right, HOWEVER I did not always get them right for the correct reason, and I learned alot from the wrong answer diagrams on better punishment of mistakes. Very handy and practical book.

Christian Mascher? I'm only 8k and I really like Lectures on go techniques. I would buy a follow-up (it says volume 1 on the cover) anytime.

This is a copy of the living page "What Is Your Favorite Go Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
1971HoninboCh8
WhatIsYourLeastFa...

Homepages
CraigDaniel


What Is Your Least Favorite Go Book

Keywords: Books & Publications

MortenPahle -- Yes, I know it's a good book, but it is the book I still dislike the most, mostly because of the dreadful introduction to endgame theory which takes too long and is at a level intended for players who already master the endgame. If you ever want to read [ext] 'The Endgame' in the elementary Go Series, do yourself a favour an skip the introduction until you are dan-level ;^)

DaveSigaty: Another vital book is Life and Death, by James Davies. I have owned it for about 25 years and from time to time I feel guilty enough about my poor study habits to dip into it. However, in all that time I have never been able to read it through. Either the delivery is too dry for me (it must be the book's fault, right?) or I just get too depressed about the simple shapes that I still don't remember properly! :-)

DieterVerhofstadt: 38 Basic Joseki, however noble its intentions may have been, sends the Go player on the doubtful path of pattern copying. All about Thickness, by Ishida Yoshio, treats the subject somewhat "lightly" . And however refreshing some of the ideas in EzGo may be, it gives a strange feeling when the author speaks of himself as "the leading Go-theorist" and "the father of Computer Go".

Petri: "the father of Computer Go" is somewhat justified claim. He is one of the authors if first program to play sensibly. Being part of research program in seventies that had a goal of producing a go playing program. His first commervial program Nemesis was pretty much based on that project - and mistakes made on it. There were 2 programs before wilcox - Reitman? project but they were clearly inferior.

AlainWettach: Nie Weiping on Go is a book I wouldn't advise to buy. It is written in a propagandist style which disturbed me. I never managed to read this book until the end.

Rich : I agree about Nie Weiping on Go; the propagandist style is really to be expected - he is a political figure - and doesn't really stray outside the first (introductory) chapter. The rest of the book I found extremely interesting and useful. I'm yet to find a least favourite book.

Kungfu : A comment on the above; I found Nie Weiping on Go, for the games and comments presented alone, as a fascinating and enlightening book. When I replayed some of the games and memorized them I definitely gained a few stones. My least favourite books are "The Game of Go" which is poorly bound (in the re-issue) and contains several glaring errors. I also don't like go and gomoku and "five great games" (featuring chess, go, shogi, etc). I think Go deserves a book of it's own :)

Neal: My least favorite go book would have to be Go and Go Moku by Edward Lasker. Talk about an unclear book. This book begins to uncover a new and interesting topic, then it leads you into a complicated pattern which is useless in an everyday game. The diagrams are hard to follow and his methods of explanation are even more so. Hopefully it's clear that I don't recommend it.

TakeNGive: I guess it filled a niche in its time; but I agree, Go and Go Moku is annoyingly unclear. I have to wonder: how much more popular would Go be today, if Bozulich and Davies had been around to ghost-write this for Lasker? (Their slim volume, An Introduction to Go, remains my favorite book to give to new players.)

JJarmoc: I'd have to agree entirely. This was the first go book I bought. Ack, it was utterly unreadable. The multi-page diagrams where you find yourself flipping back three pages to look at the diagram that goes with what you're reading was especially annoying. Avoid this book.

TimBrent: It should be remembered that at the time of publication in 1934, Go and Go Moku was one of no more than two English language Go books in print (the other being 1908's The Game of Go by Arthur Smith). Lasker's writing is typical of most game books of its era, for example Aron Nimzovitch's My System (chess). I wonder if this was originally in German, then translated, as were some of Lasker's other books.

RiffRaff: One of the first Go books I ever read (after Go For Beginners by Iwamoto Kaoru) was the first edition of Basic Techniques Of Go. People who think the second edition is dense and difficult to understand should have seen the original version, with more Japanese terms than you can shake a stick at. "If White doesn't like the idea of the Black Hasami at 4 in Dia. 27, instead of playing Suberi with 3 at a, he might try to immediately extend to 3 as in this diagram. But in this case, Black will play the Kosumi-Tsuke with 4 and after the Tachi of White 5, Black's result is good." Who on earth were they trying to kid about this being a good follow-up to Go For Beginners?

jfc: amen brother! That was my second book too. Talk about being useless to a beginner! Later on I got The Second Book of Go along with Graded Go problems for Beginners. Those books together resulted in a huge improvement in my playing skill.

BobMcGuigan: I learned the "rules" from Arthur Smith's book. The next book I looked at, while still definitely a beginner, was Basic Techniques. I found it very helpful. At the time I had no contact with more experienced players. The book definitely opened my eyes to the potential of the game. Looking back, after reading upwards of 100 go books, I have to say that Basic Techniques was perhaps the most influential. However, I can see why it would be difficult for many people. It is rather densely written.

Alex Weldon: I haven't read all that many, but of those that I've read, by far the worst was Positional Judgment High-Speed Game Analysis by Cho Chikun. Good player though he is, he doesn't seem to have much of a clue about how to write a book about Go.

The basic idea of the book seems to be that it's important to count the score frequently. Good advice. And he spends a chapter getting across the idea that the way to count territory is to assume that all potential endgame plays that can be made against it, will be made against it. As for moyos, assume that they will be reduced, not invaded, since invasion will presumably give you profit elsewhere to compensate. The rest of that chapter has a few examples for you to count for yourself and assess who is winning, and by how much. Fine. That chapter is actually quite good.

The rest of the book is terrible, though. It's just a bunch of problems. If they all related to the idea of counting the score and making decisions based on that, it would be fine. Some of them do. A couple in particular deal with how deeply to reduce/invade a large moyo, after assessing both players' prospects. Fine. But some have nothing to do with the topic of the book; one, entitled "A hasty defence can cause an upset," just illustrates that one point successfully defends territory in the corner, while the other, seemingly sensible move, allows the territory to be destroyed. The whole board situation doesn't enter into it in the slightest.

The book concludes with two commented games (throwing modesty to the wind, Cho chooses two of his own, both of which he won, and unabashedly says things like "Black 117 is a typical Cho clincher") that have nothing to do with the topic of the book, except for the fact that a couple of times in each, he mentions that "at this point, I estimated the score."

Your mileage may vary, of course... I've seen at least one comment on this site indicating that someone liked this book.

Charles Yes, typical enough book from Japan; Dieter talks about it on the What Is Your Favorite Go Book page. Big name author, some interesting pro game material, not meant as a serious textbook on the topic. There's a Korean book on the subject that seems to be better, but there's little chance it would be translated now.

Alex Weldon: Well, living in Korea, I've been studying both the game of baduk and the Korean language. I'm not dan level yet (getting closer every month, though), nor am I fluent in Korean (also getting closer every month, since my girlfriend doesn't speak English), but one of the things I've considered as something to do in the future (when I am both dan level and speak fluently) is to try to convince the Korean publishing companies to let me translate the best Korean baduk books and have them publish them in English for the international market. Let me know the name of this book (if you know it), and I'll mark it down somewhere as a potential candidate.[1]

We're getting off the topic of the page here, but does anyone have any idea what the odds of success for this plan are? Have many Korean books been translated into English? Do you think Hanguk Kiwon has any interest in producing English versions of the books, or are they just going to leave the English-speaking world market to the Japanese?

It seems to me that most of the English Go books you see are out of Japan, but given Korean dominance of the world scene, it seems to me that people would be interested in reading books by Korean authors if translations were available.

Andrew Grant Quote: "Cho chooses two of his own, both of which he won, and unabashedly says things like "Black 117 is a typical Cho clincher")". Unquote.

I don't think Cho would have written something so immodest. I doubt that Cho contributed much to this book at all - it's not good enough. Most Go books are ghost written, anyway. Some are not, but in general, the more successful the "author" credited on the cover, the less likely it is that they had any real input into the book. It's no coincidence that authors like Nakayama Noriyuki or the late Kageyama Toshiro wrote tremendously good books but never got even close to winning any major titles. They wrote their own stuff, and even though they were mediocre professionals, that meant their books were good.

Alex Weldon: Alright, if Cho didn't write it himself, I'll strike that complaint... I still didn't find it a very useful book throughout, although, as I said, there were a few redeeming pages here and there.

Dieter: I think it is a coincidence. Or rather, little can be said. Ghost writers may be mediocre professionals or top amateurs themselves. Would that make them less capable of writing good books ? Kageyama's "Lessons ..." is great, rather for its wit than for its usefulness (I know many disagree). Last but not least, if a book were poor for Cho's standards, why would he agree to assign his name to it ? By the way, I found "positional judgment" a very useful book.

Charles No real contradiction here: most books are written to be useful to players 2 kyu to 2 dan.

Andrew Grant "Last but not least, if a book were poor for Cho's standards, why would he agree to assign his name to it ?"

Money, that's why. After all, why should Cho care what people think of "his" books? It's not as if his strength was in doubt. He proves his strength every time he wins another title. In fact, many top professionals have assigned their names to books written by ghost writers. It's common practice. In many cases the professional's only input is to check out the diagrams to make sure that they make sense. But publishers love to have a top professional's name to put on the cover of their latest book, and are willing to pay the pro handsomely for that alone.

Charles I suppose Cho, being a celebrity, is fair game for all sorts of comments. I'd be more comfortable with the remark that even middle-ranking pros can earn more per hour by teaching than by writing books.

BobMcGuigan: Nakayama 6p wrote many books for other pros. For example he wrote at least 10 books for Kajiwara. As he became famous he was allowed to have his name on the cover of the book (in smaller type). Probably publishers realized that his name was a mark of quality that resulted in larger sales. He has also written books for Kato, Takemiya, Kobayashi Koichi, and Cho Chikun. In Japan the ghost writer is not often acknowledged on the title page but is listed unobtrusively in the inside if you know where to look. There are good amateur ghost writers, too, such as Kobori Keiji who ghost wrote Takagawa's "San Ren Sei no Iryoku" (translated and published in English as The Power of the Star Point). I think the quality of the final book depends on the skill of the principal author, the ghost writer if any, and the willingness of the pro to collaborate fully in the production.

Bildstein: Fighting Ko is my least favourite. I find the diagrams very hard to follow and the general flow lacking in direction. The name is also a bit of a misnomer, because there are sections about how to win capturing races that have nothing to do with ko. I have questions about ko, but this book didn't answer them for me.

Calvin: I actually like most of the books listed here as "least favorite", with the exception of Lasker's and Smith's books, which I agree are inferior to what is available today; however, I'm not sure they should count, because they are so old. Master Go in Ten Days is a waste of money, because it tries to cover too much and dosen't have a specific audience. Counting Liberties and Winning Capturing Races is probably my vote, because it's a very dry presentation of a very tedious topic in Go. I just can't seem to categorize capturing races in my brain the way Hunter does---there's something wrong with the organization---it seems zoological rather than mathematical. It's too bad I don't know of any better book on the subject. I'd rather just have a problem book on capturing races, even if it's not in English. Any suggestions?

LoP: "Utilizing Outward Influence" . It has many serious mistakes in the diagrams, the printing is bad, the examples are confusing and unstructured.

Tirian My vote is for "Kage's Secret Chronicles of Handicap Go". It's listed among the elementary books, but is just nine dan level games that hardly focus on the handicap elements of the game at all. And of those nine games, six of them are between equally-ranked players! I learned more about playing Black in handicap games from the ten pages in "The Second Book of Go" than this mess.

DrStraw: If you want to talk about a bad book, try The World of Ki by John Goodell. I forget when it was written (I'll take a look sometime when I am at home) but I think it was about 40 or 50 years ago. At the time I am sure it filled a need, but it is so badly done. He was from Minneapolis and I found my copy in a used book store in that city. Not sure how widely it was distributed. I seem to remember reading that he died quite recently and was surprised that he was one of the original go players in the area - I never heard of him when I lived there. Anyway, unless you collect go books this is one to avoid.

[1] Charles It's by Han Ch'eol-kyun, and it's number 11 in the Hanguk Kiwon main series.

This is a copy of the living page "What Is Your Least Favorite Go Book" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks
posting:2110

Homepages
RiffRaff


What it means to be a sensei

Path: TeachingMethods · Prev: TeachYourselfGo · Next: TeachingMethods/ProposedOutline
Keywords: Culture & History

I should begin by confessing an ignorance about Japanese custom. There may very well be a way of becoming a sensei, but for the sake of my comments, I will equate the term with the English word teacher.

As an English teacher myself, I've come to recognize that people with certificates are not the only teachers, and teaching in the classroom is not the only place I can offer my skills. All of this is to say that we can all teach each other something. Moreover, it could be said that older (or at least more experienced) individuals have a duty to teach the young (less experienced).

Hopefully the connections to Go are obvious. If I feel that my skills are considerably more advanced than those of my opponent (something I've only just now begun to experience -- it's quite a thrill), I offer to comment and teach. I don't pretend to have much help to offer, but I can point out a thing or two from time to time.

I just wish more of my advanced opponents would do the same. I'm very lucky to have this online resource (especially Holigor -- thanks be unto him for TeachingGame44), as well as a handful of folks I meet once in a while on IGS. But very often, I have my head handed to me by an advanced opponent, and s/he doesn't say two words of advice about what I should study in my playing. To me, this is the equivalent of my reading a student's essay, slashing through a couple of paragraphs, and giving him an F.

Because Go is such a wonderful game -- but also because it can be so frustrating, and a little encouragement can do so much to keep a person playing -- I feel that advanced players have a serious responsibility to keep the young blood flowing.

Opinions?

-- Scartol

I guess IGS is simply not the place to find such kind of opponents. On [ext] KGS, players and observers can extremeley easily review a game when it's finished, and they very often do. The atmosphere is a thousand times nicer there, and the software client has been purposedly designed for teaching. Many strong players use now the facilities of this server to give private (and sometimes public) lessons. You might want to take a look...

-- Nando

Is this lack of feedback from your opponents just that they (passively) do not advance any advice or that they actively refuse to give any advice?

Some cultures hold it as disrespectful to give advice unless asked to do so. Some cultures give too much advice even when it is not asked for.

In my experience, stronger players have (almost) always been happy to give some advice, although sometimes I have had to ask for it. But I suppose that you can distinguish between a 'sensei' and a 'stronger player' by the willingness by which they offer their advice :^)

Something else which I think a sensei needs is humbleness. But wait, that is something every Go player should have :-)

--Morten

Bill Spight: French saying: "Giving advice is like kissing: it costs nothing and is a pleasant thing to do." :-)

Dieter: ... which is why people often get harassed with good advice.

Stefan: Flemish saying: "Advice is the only thing that people like giving more than they like receiving."

HolIgor: IGS is a place where people come for a serious fight and not for a chat or teaching. IGS does not even have means for a post-mortem analysis. Moreover, most people there don't speak English, so no wonder that they don't speak to you during the game.

Now, they are strong. The medium rank on IGS is 2k, which means that the real-world kyu players constitute less than a half of people there. And these strong silent aliens came there for a war.

KGS is much nicer place and I would recommend to beginners playing there where people can speak English, are friendly and like to share their knowledge. I don't play there regularly but visit from time to time.

Scartol: I always say to stronger players: "Please feel free to comment as we play." I just checked out the KGS server, and it does look promising. Thanks for the advice.

BlueWyvern: I just thought I'd point out that IGS does in fact have a tool for postgame analysis, although it can be a bit of a pain. First you have to type "sgf <playername>" to get a listing of sgf files the server has stored. Then you type "teach <filename>" and you get a window with the game in it. You can either play variations or step through it with ">" or "<". On several occasions I have done a review with people, when they observe such a game, you can see all kibitzes. The downside is you can't cede control of the game like you can on KGS.

moonprince: I agree with the notion that more skilled players have an obligation to teach less skilled players, but teaching is a lot of work also. It isn't reasonable to expect teachers to teach everyone every time every game.

When I am playing with somebody who makes mistakes that I can recognize (as a novice myself, this is not often), I suggest to the player "We can review afterwards if you would like." Usually they agree, but sometimes they have obligations and must leave. Likewise, if you are particularly looking for a teaching game, it seems reasonable to ask up front if anyone is available for such. I too find KGS to be much friendlier for learning than other places I've tried as well.

I don't know the particulars of asking to become a student in go, but in other Japanese arts it's customary for the student to make a gift when he asks the sensei for lessons. Having an intermediary who is able to vouch for the student helps. Also, if a sensei has become aware of a promising student they may keep on eye them for a while, and then if they pan out, make them an offer. This does not seem to apply to an Internet environment though.

Scartol: For those who are noble enough to step up and help new players out, I've started a list of KGS Tutors that offer free advice to beginners. Add your name and shape as you were shaped!

Tamsin: My theory is that teaching is good for you because it reinforces the simple but important stuff in your mind - by teaching the fundamentals, you are revising the fundamentals. Now, I find over and over, that as you get better at anything, you forget the simple things or emphasise them less, and rely on more advanced skills to maintain your level, with the result that you begin to slow down in your improvement - to "tread water". But it's the fundamentals that make the most difference, and if you can combine learning advanced skills with having the fundamentals constantly in mind, then you should be able to advance rapidly by exploiting the simple mistakes of those who are treading water. That's why, I believe, teaching is so very good for you.

Path: TeachingMethods · Prev: TeachYourselfGo · Next: TeachingMethods/ProposedOutline
This is a copy of the living page "What it means to be a sensei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
Sensei
TeachYourselfGo
BelittlingOrDenig...
Axd/Bookmarks
ScartolsGoMusings

Homepages
CSGraves


What to begin with - a point of view

Difficulty: Beginner

The question was what was the best course of action a beginner who learned the rules by himself, feels weak and does not know any good player in the vicinity.

Playing on any of the internet servers is an obvious thing.

lavalyn - the Internet servers are great, but I strongly discourage using [ext] IGS - if the median rank is in the dans, and the mean rank in the 2-3k range, you're not going to find opponents that you can learn from. KGS has people that will happily give teaching games and reviews.

But I would advise you to study a little before rushing into the fray.

Before playing you have to develop some understanding of

  • what to do in the the stages of the game: opening, middle game and endgame;
  • two basic tactical ideas: ladders and nets;
  • some simple tesuji;
  • notions about territory and thickness;
  • solve some simple life and death and capturing race problems;
  • typical endgame technique.

I think that some theoretical knowledge in the very beginning is better than learning everything from your own experience of heavy losses.

So, I'd recommend to start with reading a book.

Marco (the one who asked) : Thanks a lot, Sensei :)

Stefan: See also BeginnerStudySection.

lavalyn: See also Hikaru no Go and watch those Go Go Igo sessions!

This is a copy of the living page "What to begin with - a point of view" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PagesForBeginners

Homepages
Geno


What Went Wrong In Ongoing Game 1

Keywords: Ongoing game

HolIgor: I propose to post here both general impressions and some analysis of moves.

My own impression is that the game was of rather low quality. I should have been expected from a game where participants were of too different level (from 5d to 30k). Long sequences of good moves were reduced to nothing by huge mistakes.

But it was interesting to play, however. At least to me. I was one of the weakest players though.

Brief description of the game as I see it. At the beginning Black used the advantage of the first move well, and obtained apreferable position. To prevent the creation of a black framework on the right White decided to press down Black's position and then take the corner. That was not a very good plan because as a result Black ended up thick and with territory on the right side. White seemed to be behind in territory, but the game was playable. Then, the first big blunder happened. A crude peep that White played on the right killed the potential of White's stones and made the white group heavy. Since I did not like what happened and since I knew that if White tried to save the group, Black would gain a lot by chasing it, endangering all areas of potential white territory, I took the decision to abandon the heavy group. As the result Black's lead became commanding and White was close to resignation.

The only thing left was to try to gain something by attacking Black's bottom group. This group lived, but Black decided to play dangerously and scorned the moment to build a second eye. White stole the eye and started a desperate fight. Black could win the fight, but then again, an awful blunder happened. As the result of a mistake Black was forced to lose the bottom group. The game became more balanced, though everybody believed that Black was still comfortably ahead.

The rest of the game was horrible for Black, though. Black started to play yose moves too soon, allowing White to neutralize Black's influence in the center. A new hope for a fight appeared and White used it nicely.

Do you have any candidates for a move of the game? I propose this move:

'Group Rengo' : An excellent probe

Of course, when it was played I did not like it.

unkx80: The fight in the middle has been very complex. I guess even dan players would have difficulty trying to figure out the final result when 174 was played. This is a game where intuition kept betraying me... I am surprised that I could not find even a satisfactory answer for Black after 174 was played, when I used a computer to play out the moves. Perhaps I'm wrong? Anyway, I propose the following diagram, with moves way back before then... but during the game, how many would have calculated the final result?

Just a proposal

Before W4 (which is 174), Black must make the exchange of black+circle for white+circle, followed by B1 and W2. When White plays W4, Black will respond as normal in the game. When Black plays B9, White with a would not be able to capture the central black stones.

Just a proposal (continued)

Continuing, Black will then respond with B1, and then cutting at B5. Black wins the capturing race, as White is caught in shortage of liberties (White can't play at a or b).

But these all sound like theory...

Failure

My proposal of B2 was wrong when I asked the question. The diagonal move at W3 is sente, forcing B4, and subsequently W5 pushes through; up to W9, Black is captured. Black a, White b, Black c, White d.

Unsatisfactory?

I also considered B6, which is designed to reduce the liberties of W3 and W5 by one. White only needs to play at W7, forcing a connection at B8, and W9 captures the three black stones. Very interestingly, Black will have a very tough time trying to capture the white+circle stones. Play at any of the points marked x, and White will connect with a. If Black plays at b, then White will play at c.

Unsatisfactory? (Continued)

The strongest play is at B1. White has a tesuji at W2. Black's best move is the wedge at B3, and the result is a ko. I guess that the result is unsatisfactory for Black?

This is a copy of the living page "What Went Wrong In Ongoing Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame1
ImprovingSLRengos


What-A-Mess

PageType: HomePage Keywords: People

I'm a Go player in London, England, ranked about 17k. I play on KGS as whatamess. I study Maths and Computer Science at Imperial College.

Note: There is now a Go society at Imperial. We meet every Wednesday in the Blackett building (no fixed room yet though).

What-A-Mess is an Afghan Hound whose real name is Prince Amir of Kinjan, created by Frank Muir in a series of childrens books, later made into a TV series by the BBC. [ext] http://www.geocities.com/Area51/Nebula/4658/muirwam.html

My progress[1]

4/2/05 Well, I'm still [17k?] on KGS. Maybe if I played a few more games I'd lose that ?, and maybe even improve!

[1] Warning: may display bloggish tendencies...

This is a copy of the living page "What-A-Mess" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


WhatGradeIsThisFuseki/Isshoni'opnion

Sub-page of WhatGradeIsThisFuseki

11-20

Hello, I'm isshoni, 13k on KGS and since the question seems to target strong kyu players or above, one might wonder why i give this a try...
I've just read bud1027's Some basic tips for Fuseki and since I should receive Otake Hideo's Opening Theory Made Easy soon, this page caught my attention. So let's see how badly I understood bud's advices and how unable I am to draw correct conclusions from his 2 "fuseki's first principles"! Which are:

  • P1. Choose bigger potential territory.

  • P2. Keep away from stable (strong) stones.

P1 leads me to:

1. Disqualify the right side, which obviously doesn't have a lot of potential territory.

2. Disqualify the top side: B7 is low and pretty stable but not that much, and White'not far away ( W6 Black's weaknesses might lead to an open skirt). And White's top left corner stone is more into the side than the usual Hoshi or Komoku.

Then the choices that don't dissatisfy me are:

3. The bottom side. Black can develop a wide -if loose!- network there. On the right side he can attack White's 2 white+circle stones. On the left he can expand too but it would induce White to play on the left side, which, as I will soon explain, is according to me the area with most potential territory. And White has a very high stone there( white+square): Black would be 'expanding from behind', so to speak. In other words, White can cross the sector line if he wishes to.
Plus, Black's bottom right corner is very open.

4. This leaves me with the left side.
P2 tells me not to play too close to its bottom end. I'm left with either a wedge around the side Hoshi, either an approach of the top left corner.
I 've seldom had to deal with the 5-4 stone so I don't know where to begin. At 'b'? White could press me, give me the corner and get a thick position facing the center, well positioned to counter Black's views on expanding its framwork on the bottom side.
Instead of the komoku, I don't see how an approach at 'c' or 'd', pincered by White, could give Black a better result.

Therefore, not knowing how to handle an approach of the top left corner, I'd wedge at 'a' : the side Hoshi (or the point just above it) seems well balanced in regards to White's stones on the left side.

Now let's edit this 13k's nonsense and have a good laugh ;-)

Oh yes, as for what grade this fuseki is, should i mention that i have absolutely no clue whatsoever?.

I did'nt answer the intended position...I'll save Otake's question for the real book.

This is a copy of the living page "WhatGradeIsThisFuseki/Isshoni'opnion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
ArnosOpinion
HolIgorsOpinion
OtakesAnswer
TuRensOpinion

Referenced by
WhatGradeIsThisFu...


Wheel of Time - Stones

Keywords: Books & Publications

In the popular fantasy series, Wheel of Time, heroes and common people all play a game called "Stones". It becomes obvious that this game is baduk; players use black and white stones, and surround each other.

Jared: The Wheel of Time series is huge, on it's tenth book at least. It is written by Robert Jordan. The series starts out well, but fizzles out by the fifth or six book.

TimK: Just my two cents - I don't think the series fizzles out at all, and I'm eagerly awaiting book 11's release in October. The Wheel of Time is my favorite series of all time.

This is a copy of the living page "Wheel of Time - Stones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Literature
Stones


When In Doubt, Tenuki

Path: GoProverbs · Prev: DontFollowProverbsBlindly · Next: DontGoFishingWhileYourHouseIsOnFire
Path: GoProverbs · Prev: DontFollowProverbsBlindly · Next: DontGoFishingWhileYourHouseIsOnFire
Keywords: Strategy

"When in doubt, tenuki."

A simple statement and a proverb I've heard in many forms. There are a few justifications for this particular formulation:

  1. If you're doubtful about whether you can gain anything in the local situation, perhaps it is because your opponent simply is stronger in such situations; at any rate, your instinct is probably right. Why play another stone that might be gote when you can take the initiative (sente) to start elsewhere?
  2. If there have already been a couple of plays locally, and there's no obvious local response to the last move, chances are the biggest play is somewhere else on the board.
  3. If you don't think you need one more move locally to seal your opponent's fate, you may be right. Alternately, maybe all you really need is a ladder breaker. In that case, you can get away with playing it far away (at least for the time being). So why not do just that? By playing it further away, nearer to some other battle, you may well find a dual-purpose play, a great tesuji.

-- Karl Knechtel (~14k. Just trying to fill in a gap here.)

dnerra: I'd like to discuss this.

Bildstein: Actually, I tell myself "When absolutely sure, tenuki." But that's generally when I'm trying to figure out whether or not I need another move to secure life.

Other times, I follow the philosophy that even a local play can be tenuki: I forget about that area while I consider the whole board, I forget which was the last move, and then I make a move that happens to be in the same area as my opponents last move.

Also see: Tenuki is always an option

Bill: I made up this saying some time ago with tongue in cheek, but with some seriousness, too. To my surprise I have found a Japanese version [ext] here: "When you don't know where to play, tenuki."

(Later.) I also ran across it in Go Seigen's 21st Century Go. The Japanese proverb has been around for a long time, I suppose.

Path: GoProverbs · Prev: DontFollowProverbsBlindly · Next: DontGoFishingWhileYourHouseIsOnFire
Path: GoProverbs · Prev: DontFollowProverbsBlindly · Next: DontGoFishingWhileYourHouseIsOnFire
This is a copy of the living page "When In Doubt, Tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Tenuki
TeachingGame66
TG531To70
Imagist/ProverbsB...

Homepages
Reflame


When Not to Connect Against a Peep

Difficulty: Advanced

This page deals with exceptions to the proverb, Even a moron connects against a peep.

Here are some exceptions from professional games.

Exception 1

Lin (White) vs. Sakata Honinbo

From Modern Famous Games, vol. 9, p. 238.

One reason for W2 was to forestall a Black peep at a before B3. Later White separates B3 from black+circle and connects his own stones.

Exception 2

Go Seigen (White) vs. Takagawa

From Modern Famous Games, vol. 6, p. 270.

B2 is not joseki, but it works with black+circle.

Perhaps influenced by the fact that there was no komi, Go Seigen played W3 from the "wrong" side.[1] Doing so forestalls a Black moyo on the bottom.

In the brief commentary, Go Seigen did not like W9, preferring W a.

With B10 Takagawa started a fight. Perhaps he had played B4 with B10 in mind, to make use of his wall.

Exception 3

Sakata (White) vs. Fujisawa Hideyuki Meijin

From Modern Famous Games, vol. 10, pp. 78 - 79.

Fujisawa did not immediately reply to the peep, W1, but made an incursion into White's moyo, starting with B2.

Sakata - Fujisawa (101 - 108)

Later, when he did reply, Fujisawa played B1, which connects to the stones above and threatens B4.

Note W8. White does not immediately cut off the black+circle stone, but sets up a miai.

[1]

See Approach on the Open Side.

This is a copy of the living page "When Not to Connect Against a Peep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EvenAMoronConnect...
LionShape
BlockOnTheWiderSi...
Kokiri/wop
posting:374


When retreat is the best option

Path: SecretArtOfWar · Prev: InterlockingStratagems · Next:
Keywords: Strategy

[ext] http://www.chinastrategies.com/sample%2020.htm

Path: SecretArtOfWar · Prev: InterlockingStratagems · Next:
This is a copy of the living page "When retreat is the best option" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SecretArtOfWar


When to play a reverse sente

This page is an editorial page. It discusses when a reverse sente must be played, in comparison with a gote move. Read these definitions first.

Table of contents
Popular conception and basic endgame theory
Get the last big point
The stack of coins
The gote delta versus the reverse sente
Example
The Math
Use miai counting
Some reader discussion
Table of diagrams
Diagram 1, W first
Diagram 1, B first
Diagram 2, W first
Diagram 2,B first
Diagram 3, W first
Diagram 4, B first
Mutual damage
7x7 endgame, Black to play
B: 11, W: 12
B:13, W:12

Popular conception and basic endgame theory

Popular conception of the endgame (see basic endgame theory) tends to state that sente moves of a certain size are twice as big as gote plays of the same size. As a reverse sente forestalls such sente, it is also considered to be twice the value it would have if it were a double gote (or simply gote). This leads to think the timing of a reverse sente equals the timing of a same-size sente play and should come before gote plays. This is not true

The reasoning behind the conception is that, if a sente play of value x is available, then surely there will be a gote play of about the same size available to take next. While this is a useful heuristic, especially in the early endgame, in the late endgame it is easy to find counterexamples, and while it is safe to execute sente plays first, the question of when to play a reverse sente is more subtle.

Get the last big point

Another heuristic to guide your endgame is to get tedomari. If you have a choice of gote vs. reverse sente that are worth the same (or often approximately the same), you usually want to get the last such play. Doing so depends on whether the number of gote is even or odd. (None are ko, which complicates things). If the number of gote is even -- they are miai --, play the reverse sente to get tedomari. If the number of gote is odd, play one of them and answer the sente.

However, useful as it is as a heuristic, there are many situations where the available reverse sente is not equal to the remaining largest gote and still either of them could be the best play, depending on the complete picture. Of course, almost everything is a heuristic unless you can read the whole game out.

The stack of coins

One can get some feel from Charles Matthews's stacks of coins model.

Given a chance of a reverse sente move you can play of value v, added onto a stacks position with largest stack s, there are just two ways the game goes. Either you reverse the sente and your opponent starts on the stacks: or you start the stacks, your opponent plays the sente v-point play, and then the stacks play out unaffected.

Here you are clearly faced with saving v at the cost of the advantage of starting the stacks. If that is guessed at s/2 we get the recipe 'double for reverse sente'. It could be as much as s, or smaller than s/2 in the presence of much miai: in which case the reverse sente is going to stand out as tedomari.

The gote delta versus the reverse sente

The stacks of coins idea applied to Go, in the (late) endgame is

What is higher: the delta of the gote plays or the largest reverse sente play?

(There is a strong assumption, namely that each side's sente plays are indeed sente, i.e. will be answered no matter what. Of course this is not true, because players will try to apply mutual damage. So, in the end, it always boils down to calculating the particular line of play that leads to the best result for both.)

However, if we do accept the assumption, then the above rule applies. Here is an example and a mathematical argument.

Example

Diagram 1, W first

W1 is 1 point in sente. W3 is 2 points in gote, since it is 1 point gote with a 1 point sente follow up. W5 is a 1 point gote.

Diagram 1, B first

In the pervious diagram, B1 is a 1 pt.reverse sente. The difference of the remaining gote is 1 pt. So it doesn't matter for Black to start at a or b. (Black can even start at c!)

Diagram 2, W first

This is a modified situation:

Now D is available as sente against White. So there is the question of mutual damage. If White plays A and Black plays D, and both continue in damaging the other, White will gain.

Hence we can say that White's sente at A will be absolutely answered, but B not and we regard B as 2 pt gote, not 1 pt sente.

So the gote delta = 1 and the reverse sente = 1.

Again it doesn't matter where White starts after A: B or D. (Even A must not be necessarily played first, because it is a reverse sente for Black of the same value as the gote delta).

Diagram 2,B first

For Black the situation is remarkably identical. If he can start, D is sente because now White comes too late in the mutual damage exchange.[1]

So, D is absolute sente, but the reverse sente at A is equal to the delta gote and it doesn't matter where he starts next, A or B. (And here too, the absolute sente at D need not be played first.)

Diagram 3, W first

With respect to diagram 2, B has now become a 4 pt. gote, as it is a 3 point gote move with a 1 point sente follow up.

This now biases the order.

If White starts and executes her sente at A, next B is better than D, not because B>2D but because B-C>D. Do the correct order is a, answered, then b, d/c, c/d. The sente also must be played first, to get the big gote.

Diagram 4, B first

For Black first, this is the correct order. (However, it is still OK for Black to start at 3, because he can get the last play at 6.)

[1] Bill: Well, Bd is sente, but White can still interpolate the sente at a, because White does more damage than Black.

Mutual damage

White wins big.

The Math

  • Let s_1, ..., s_j be Black's sente plays in descending order and S be there sum.
  • Let r_1, ..., r_k be White's sente plays, hence Black's reverse sente plays in descending order and R be their sum.
  • Let g1, ..., g_l be the gote plays, G = g1 + g3 + ... and G' = g2 + g4 + ... (it really doesn't matter if l is even or odd)

First way of playing for both sides is to apply all their sente plays, then the largest gote available. The result is then S + G - R - G'

Second way of playing is to apply all their sente, then the largest reverse sente available (which can only happen once). Now the result is: S + r_1 + G' - (R - r_1) - G

The net difference between these results is 2G - 2G' -2r_1 So, the first way of playing (gote first) is better than the second way of playing (reverse sente first) if

G-G' > r_1

G-G' is easier to calculate than it seems, for one can strip any even number of miai moves from the calculation.

Use miai counting

In miai counting, there is no such thing as doubling the values for sente or reverse sente plays, so this may be less confusing for many go players. Read more on its proper page.

Some reader discussion

Reverse sente plays are not more valuable than sente plays of the same size, or gote plays, either. In fact, the general rule is to play sente first, gote second (unless the gote are miai), and reverse sente third.

-- BillSpight (whose further comments were pasted into the last big point section

NickGeorge Ok, If I understand reverse sente (which would be a bit of a shocker to me) it means the gote play prevents your opponent from making a sente play there. Thus, reverse sente > gote. But it seems I have to also say that sente > reverse sente > gote, because I can go from a sente play to a reverse sente play. Therefore, how can one say reverse sente value = sente value? Is it something like, it's gote, so half the value, but it prevents a sente play for an opponent, so double it again? I feel like you end up with something around 3/4.

Oh! I think I get it. You assess the value of all the moves and then go from highest sente down, and then any time you have sente go highest reverse sente down, and then highest gote down. But 7 points in gote > 3 points in reverse sente, so your reverse sente is not universally greater than gote.

Should I erase all this now that I understand? (if I do in fact understand)

Tirian: I don't think it's quite right to say that sente > reverse sente. Or perhaps it's just that "sente" might not mean what you think it would when there are reverse sente plays on the board.

I'm probably not good enough to get this right the first time, so hopefully some master player can see what I'm trying to say and correct the diagram if need be. In fact, the whole concept may be half-baked.

7x7 endgame, Black to play

You might think to play the sente move at a before the reverse sente move at c, but when you play a you might find that White plays d instead and trumps your sente with a larger threat. If Black a, White d, Black b, then White plays e and you have lost more than you have gained. I think Black's only response is to finish the bottom edge allowing White to play b afterward.

Although I haven't seen it discussed outside CGT circles, I think that the value of a sente endgame move needs two values, the value of the sequence you expect to be played out, and the value of the follow-up move if the opponent plays elsewhere. Some moves are "more sente" than others even if they gain the same profit in the game.

NickGeorge:

B: 11, W: 12

So this seems to me to be a "my sente's bigger than yours" deal.

B:13, W:12

Black likes reverse sente, because the sente it prevents white from playing is bigger than the sente black could have played. Now I wonder, what if black had 2 sente moves, which combine to be greater than white's sente move.

I spent half an hour trying to make a diagram to demonstrate this, but failed. It seems, at any rate, that it would be possible to compile hard and fast rules for what order one should play these moves. Is this done anywhere?

Mef: Miai Counting gives a value for moves that takes into account sente values already, also most of the CGT pages deal with proper order of endgame moves. If all else fails you can play a difference game to give yourself a surefire answer.

This is a copy of the living page "When to play a reverse sente" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReverseSente


When to Resign

PageType: Alias

HowToResign

This is a copy of the living page "When to Resign" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PairGoStrategy
TryingToWinAGameI...
Axd/Bookmarks


When to Tenuki

Keywords: Strategy

Recently, the phrase "When in doubt, tenuki!" has been referred to so many times here on SL, that it probably has acquired the status of a Go proverb. Why this is reasonable advice has been summarized by Bill Spight in comments to the teaching game 53:

" [...] in general, it seems to me that kyu players often miss good plays because they didn't even see them. They did not think about throwing stones away, they did not look for dual-purpose plays, they did not consider the whole board.
As for tenuki, I say, when in doubt, tenuki. Sure, you will make mistakes, but when in doubt, you are going to make mistakes anyway. The reason for my advice is psychological. Most people, myself included, tend to get overly involved in the local situation. To the extent that I have been able to find errors by pros, failing to tenuki is a common one. Even they are not immune. Besides, if tenuki is wrong, the refutation is likely to be impressive, whereas, if it is not, then the refutation just looks like the next big play, and the error may go unnoticed."

I fully agree with this advice! I'd say in a typical nine-stone handicap game, I may well catch up around 20 points in the endgame just because my opponent answers my moves too submissively. Instead he/she should sometimes take sente to play elsewhere. And I certainly include myself in the list of people that may get overly involved in a local fight.

But then, I also disagree, and that's why I created this page. (Probably I disagree not so much with the advice itself, but with the way it sometimes gets applied... I would believe -- maybe I should say, I hope -- that our most-respected sensei around here would actually agree with the revisions of his advice. I would be glad about comments!)

If your opponent has just invaded your territory -- please, please, attack him! (Not to kill, but to benefit from the attack, of course.) If your opponent just played an attachment -- please, please, react! In any situation where an additional move makes a huge difference shapewise for both side -- please, take the good shape! If you have a weakish group, and your opponent has one nearby, too -- go and turn the balance of power to your favor immediately!

So how do you know when to tenuki? I'd suggest to rephrase the statement a little:

If you are in doubt, and if it is just about points -- then rush to tenuki!

So if it's about getting superior shape, or about two running groups, chances are you shouldn't tenuki.

Probably I should add examples here, but instead I will begin by discussing this on various game pages where this issue has shown up. See the links listed on the left below "Referenced by" for such discussions.

--dnerra

Bill: Nice page, Dnerra! :-)

I think we are largely in agreement. :-)

On Tenuki is always an option I give some concrete indicators of when to consider playing tenuki.

Tamsin: As an interesting exercise, play through the first 50 or 60 moves of some games from www.gobase.org and count the number of times tenuki is played. Note also under what conditions tenuki is not played.

I have taken the liberty of summarising the above information in the following table:

TENUKI
Profit moves
Plays where you have little potential
Take big point after kikashi
Punish opponent for his tenuki
Already sealed in, life assured
Don't save heavy unimportant stones.
DON'T TENUKI
Shape points
Attachments to important stones
Invasions
Running fights
Weak groups when enemy weak groups nearby
Avoid being sealed in
Save stones that cut apart weak groups.

All the same caveats apply: there will be times when you can tenuki in situations listed under "Don't Tenuki" and times when you cannot tenuki situations found under "Tenuki".

Dieter: I did the exercise. I added the issues about being sealed in.

Imagist: I added the stuff about saving unimportant stones. I have taken the liberty of saying "stones that cut apart weak groups" instead of important stones, because it seems to me that more often than not that's the kind of stone that is important. Stronger players can correct this.

This is a copy of the living page "When to Tenuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhenInDoubtTenuki
TeachingGame66
TG531To70
AgtAgainstChessWhiz


When To Use The Magic Sword

Keywords: Joseki

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

Chris Hayashida: Hopefully this page will further explain some of the variations of Magic Sword Joseki.

In progress

First of all, the set up:

The two-space, high pincer

Outer attachment

Let's look at the attachment at White a first.

The followup depends on the status of the ladder going to the lower left.

Dieter: b is discussed at 3-4 Point, High Approach, Two Space High Pincer, Ogeima and subsequent.

Outer attachment, ladder favors Black

If the ladder works for Black, he can answer W1 with the following:

The ladder works for Black

White can't play at a because the ladder doesn't work. The diagram for White b follows:

The ladder works for Black, part 2

Black b looks like more of a severe move

The ladder works for Black, part 3

B7 is aiming at the cut at a or cutting off the group on the right at b.

Chris Hayashida: This means that the tsuke (marked) was bad to begin with if the ladder favors Black.

Variation?

Harleqin: What do You make of this variation? I encounter it frequently, but there seems to be no coverage of this on either senseis or gobase.

Divide and conquer

Bill: B6 secures the corner, leaving White with two weak groups. (In some variations Black may sacrifice the corner, perhaps.)

Different order

Harleqin: I found that the above pattern does exist in pro games, though in different order, and only if white has a stone around 'a'.

mgoetze: It seems to me that the most reasonable answer to the page title is: never. I just searched Gobase for the following position:

Search position

Note that this is only a 9x9 subboard, so almost any global context is allowed. The result: a whopping 12 hits. There must be more than 24,000 games in van der Steen's database that have been played since 1931, in other words: since this sequence first became known, it has come up in less than 0.05% of all pro games. Certainly there are many rare joseki that are less well-known but come up much more often, so it seems to me that studying this "joseki" is quite probably a waste of time.

Dave: Yes, I know exactly what you mean. Personally I only eat at McDonalds, only listen to Britney Spears, and of course only use Microsoft software. After all, popularity = value, right? Of course that's why we all started playing Go in the first place - because everyone is doing it! :-)

Anonymous: A lot of responses don't appear in pro games if they have to be elicited by the opponent making a bad choice regarding a ladder. This does not mean that studying these variations is without use. How do you know the right sequence when you don't understand the alternatives. If you ever attach on the outside then it seems this is knowledge worth having. I don't see why you'd brush off something so casually and seemingly with little thought. Nobody is forcing anyone to examine these variations.

mgoetze: Even the outside attachment itself is quite rare in pro games, I don't see why I would need to worry about it much. But when it is played, it is much more common to respond with a hane, even if the attaching player does not have the ladder. Example: Cho U (White) vs. Yamashita Keigo (Black):

Meijin League, 2003-07-03

The reason I put a note here is that people might well think, if a joseki has it's own name, it must be important. This is not the case, thus the clarification. If you want to study it anyway, no one's stopping you.

BobMcGuigan: The ladder mentioned above is favorable for Black. It was also mentioned above that if the ladder favors Black, White should not play the outside attachment. Yet Cho U played the outside attachment in this game. And Yamashita didn't play the moves which supposedly lead to an advantage for Black. So the question is why? It is safe to assume that Cho and Yamashita would be aware of the above analysis if it is correct so, is something wrong with that analysis?

Dieter: Bob's last comment needs to be explored. There is no consensus on this item whatsoever. I'll try to find time.

Bob: Looking at it again I suggest that maybe this is a case of the whole-board situation making a locally advantageous variation unfavorable. Or it could be a sente-gote issue related to Black's tenuki in the upper right corner.

Bill: If the purpose of studying joseki is to learn what to do in a particular situation, then mgoetze's comment makes sense. Why memorize complex variations that almost never come up?

But memorizing complex variations is not worth much in go, anyway, IMO. Much better to understand the properties of the corner, the tesuji and strategy involved in joseki, and what makes a line of play good or bad in a certain situation.

When I began my serious study of joseki, I started with the ogeima response to the kogeima kakari to the corner star point. That is hardly ever played in modern times, but was popular for centuries. It has many well researched variations and traps: a wealth of study material.

One reason I did that was to avoid the temptation to memorize. I am less critical of memorization these days, but I still think that it is more important to study deviations from joseki than joseki proper.

Bob McGuigan: The Japanese 9p Aragaki Takeshi attended the 1993 U.S. Go Congress and, in a speech there, advised people to play the ogeima response to a 3-6 approach to a corner star-point stone because it would give a lot of material for study and learning and get out of playing memorized patterns.

This is a copy of the living page "When To Use The Magic Sword" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MagicSword


Where Is Go Going

Path: StatisticalAnalysis · Prev: MoveOneLosesTheGame · Next: CornerCoOrdinationStatistics
Keywords: Culture & History

AvatarDJFlux

Dear all, I'd just like to share some thoughts and feelings that I've been munching in my head lately. I'd be very glad to hear your opinions and criticisms, of course.

I started to play go in the early eighties, giving up chess in the meanwhile: it looked to me as if the latter was becoming too cramped, almost claustrophobic.

Two aspects of go I loved most (and still do): on the one hand, its subtlety, deepness and stress on flexibility and on keeping open as much and as long as possible the largest number of possibilities.
It really fascinates me how professionals use probes in order to force your opponent to choose a strategy, making him consequently lose some degrees of freedom, so to speak.

In the eighties, if I remember correctly, very few professionals played long, complicated and drawn out joseki: Cho Chikun once said that he didn't like them because they simplified the game too much, taking away subtlety. Kobayashi was criticised very often by his fellow professionals (especially Takemiya...) for settling the shape as much as he could.

On the other hand, I adore the great role played by intuition and "feeling" (something that I couldn't find in chess). I'm not saying that brute force reading and calculation are not important, especially so when you go through chuban to yose, but in fuseki and early chuban intuition has wide scope for action: no fuseki is like another one (not so in chess...). Not for nothing are my heroes Shuko, Takemiya and Otake!

It is true that intuition and feeling can be seen as skills that one acquires with the experience, playing and studying literally thousands of games.

(Mind you, I am a post-hippie, my generation is the one that looked toward India and the "Orient" at large to find something that we couldn't find in our western, rational mind. So it is quite obvious that I would cherish these aspects of the game of go, maybe missing or misunderstanding some others.)

Then I stopped playing for ten years, and when I resumed a couple of years ago, what kind of situation did I find (and please correct me if I'm wrong)?

In the East, the arrival of strong, very strong Korean and Chinese players: this is really great, as otherwise the game could have ended up as something for a few pros and for a bunch of aged people in Japan... But this meant also, as I perceive it, the affirmation of a very aggressive style right from the beginning, and the appearance of almost established fuseki sequences where long, complicated, drawn-out joseki are instrumentally played in order to settle the shape quickly and go directly to a sort of oyose stage, where it's easier to calculate the value of moves.
Is go evolving towards chess??!? ;-) What happened to subtlety and flexibility?

In the West, there are a number of attempts to formalise the game using game theory and other mathematical and logic tools. One of the reasons for this is of course the possibility to arrive at writing a software that would be able to play at a reasonable level, but we have seen few results so far. Luckily, I say.
I think the real reason is the very western passion for rational and formal thinking, for putting everything in the right box identified with its proper label.
It almost looks as if people are trying to find the perfect move in the fuseki by applying some suitable theorem instead of relying on experience and "feeling", as described above.
Is the western, rational mind taking over??!? ;-) What happened to intuition?
Are there any pros who use such approach??!?
Another aspect that seems weird to me is the hugely large discussion going on on how to write a perfectly coherent and logic set of rules and definitions, able to take into account even the remotest and weirdest of the possibilities. (Ah, Gödel, where art thou... ;-)

Couldn't all the energies spent in these intellectual quests be spent instead on playing and spreading the game? It seems to me that all that mathematical, logical and theoretical arguing would scare any beginner (not to mention myself), making him/her believe that without a PhD in mathematics you cannot play go: not a good advertisment indeed!

I'm not saying that those approaches to the game have no validity (and after all I'm still 3k and shouldn't talk much...).
Koreans and Chinese players seem to win more international tournaments than the Japanese do.
Intellectual formalisation is surely fun for those who practise it.
But I have the sensation that such approaches somehow diminish and simplify the game, an attitude that is only natural when one is afraid of empty spaces (agoraphobia) and wants to grasp a sure way around...
I, of course, have no answers, and perhaps I just like to grope in wide darkness...

Now I await your criticisms and opinions.
But I promise: while still liking better to develop the left side of my brain, I will practise reading and counting as well, otherwise I'm afraid I'll never reach shodan...

HolIgor: I am not strong enough to judge the trends in modern professional go, but I know that there is one big difference between go and chess. Chess suffocates in draws and go does not. I remember that when I read the rules for the first time I was amazed by the absence of draws. It seemed to me a very unjust thing. Imagine, you work hard, you play well, not worse than your opponent and in the end everything is decided by the last ko.

Today I lost a game by a half point again. I won a lot of games by a half point. It is a lottery.

I imagine that playing against Yi Ch'ang-ho many players would agree to a lottery. Yi Chang-ho would not, of course. This is a matter of strength and weakness.

Freedom is a strange thing. According to Marx it is recognized necessity. At some point I understood that I can't win making any moves. I have to make correct moves. This point in the games moves closer and closer to the opening, to fuseki. But it is still very far. At move 50 or so. Recently I discovered importance of turning first. Playing with it now. I admire the way dan players discuss the moves in the fuseki. I have no clue. I call it divination. How much will the opponent be able to get by attacking my weak group? Recently I discoved that a line of ikken-tobi has a good fighting and eye forming potential. But to what extent?

I've heard that pros study fuseki to yose now. But at the same time somebody in the rgg tried to find in a database the longest fuseki sequence common for more than 3 games. I don't remember the size of the database, but it was not small. The longest line was 6 moves. It is really unbelievable.

Arno: 6 moves? Maybe they were not counting for "normalizing" the board, i.e. the first black move on 4-4 would be a different game from the first black move on 16-16. If you normalize the board (mirror and/or turn around) you get something like my fuseki_db at [ext] http://xmp.net/arno/fuseki.html -- a quick look showed a sequence up to move 20 with three games being the same (Black's low chinese fuseki against White's ni-ren-sei). Base: roughly 2000 games.
DaveSigaty: Alternatively from the Go Games on Disk CD (January 2002 update) the following is the widest path (following the most frequent first move and the most frequent reply to that move...). The population analyzed for the game counts shown consists of the 1470 games from 2000 and 2001 out of which White won 667, Black won 800, and 3 were drawn or void. The analysis ignores mirrored moves since my machine is too slow on the searches :-)

"Widest Path" Fuseki 1-10

B 1 - 1056 games: W won 470 and B won 586

W 2 - 564 games: W won 249 and B won 315

B 3 - 257 games: W won 106 and B won 151

W 4 - 124 games: W won 51 and B won 73

B 5 - 98 games: W won 40 and B won 58

W 6 - 53 games: W won 25 and B won 28 (notice how White suddenly narrows the gap in results!)

B 7 - 46 games: W won 21 and B won 25

W 8 - 46 games: W won 21 and B won 25

B 9 - 46 games: W won 21 and B won 25

W 10 - 26 games: W won 14 and B won 12

"Widest Path" Fuseki 11-15

B 11 - 26 games: W won 14 and B won 12

W 12 - 26 games: W won 14 and B won 12

B 13 - 13 games: W won 7 and B won 6

W 14 - 13 games: W won 7 and B won 6

B 15 - 8 games: W won 4 and B won 4

There are a couple of interesting points here (based in part on some further analysis of the data on the CD). The reference point is White 10 where the winning percentage for White exceeds that for Black:

  • The sequence with White 10 first appeared in 1997 (checking back only to 1990, it may have appeared even earlier) in the 2nd Samsung Cup final between Yi Ch'ang-ho (B) and Kobayashi Satoru.
  • Despite the fact that White 10 seems to have been invented by a Japanese pro, only 1 game featuring this move was from a Japanese domestic tournament (Inori Yoko vs. Kobayashi Izumi in the Women's Honinbo in 1999). All others are from Chinese, Korean, or international tournaments. Is this an indication of the greater extent of fuseki research going on in China and Korea compared to Japan?
  • White 10 appeared as follows by year:
    • 1997 - 1 game
    • 1998 - 1 game
    • 1999 - 4 games
    • 2000 - 15 games
    • 2001 - 11 games (last appeared in July). Does this indicate that the pros have reached their conclusions concerning this line and moved on to other ideas during the last 6 months? This may be so. The move that may have killed this line is Black a instead of 13. This was first played in February 2000 in a game between Cho Hun-hyeon (B) and Yu Bin in the LG Cup. That game was won by White. The move was not used again until May 2001 when Yu Ch'ang-hyeok played it in the Chunlan Cup against Wang Lei. In June Yu used the move again and won again. Finally in July Ch'oe Myeong-hun won as Black with the move and suddenly the pros were no longer interested in this line.

--Stefan: Fascinating! I knew that pros (especially in Korea) spend a very, very large amount of time on research, and I knew that there were certain preferred fuseki at any given point in time. But I didn't know the phases in fuseki fashion were as fast or frequent as this evidence seems to indicate.

HolIgor: It seems that the process that AvatarDJ mentions is really under way. It is a natural thing though. White did well with the position after move 10 so, the variation was popular. Then Black comes with a new move and starts to win more often than lose. Naturally nobody wants to continue it for white till somebody comes with a new idea for White countering Black's move at a. It is natural that the professionals study what other people play and remember the result. This is like the situation with chess, but it seems to me that this is not a new thing under the moon. In the era when everybody played Shusaku fuseki the move sequences were long too. They were much more difficult to collect and analyze though. With computer databases every pro can actually see statistics of any variation to the moment where the game really starts.

In go the choice of the moves in fuseki is wider than is chess, of course, and the variations should be shorter, but still they would be there. The actual game would happen in the chuban and yose, while there would be a quite decent amount of openings to use.

I would use this approach as I did not develop that fuseki intuition and play first 20-30 moves just scattering stones on the board trying to avoid situations that I know would be unpleasant for me.

Dieter: I'd like to react to one statement in AvatarDJFlux's highly interesting post. Couldn't all the energies spent in these intellectual quests be spent instead on playing and spreading the game?

As with all cultural and intellectual features, the quest for perfect play or formalization does not necessarily harm spreading and enjoying the game. I've been teaching math for a week now to 13-year olds. The methods used in the textbook are highly intuitive at the expense of logical reasoning and proof. The kids adore it. Meanwhile, others continue to formalize math at a very high level, or explore the extremities of the well known paths.

Learning the basics and exploring the limits are the opposite ends of the intellectual process. There is little reason to mix them up - although refreshing the basics does good to every explorer.

Charles Matthews A couple of comments. Firstly John Fairbairn of GoGod does collect nadare games as a priority. Secondly I find it helpful to attribute purely aggressive play to the Chinese influence in contemporary go. The Korean approach is more like an intermediate between that and the Japanese, artistic tradition in the game. It also does represent a convergence with the way chess has been studied. In some sense this seems to be a consequence of the general adoption of 4-4 points - and the difficulty of coming to any conclusions.

BobMcGuigan: What about Go Seigen's criticism of modern (Japanese?) go and his exposition of his ideas in his "21st Century" series? I don't know all the details but I remember he condemned the study of joseki saying that it is regrettable that the idea of "joseki" is all that has come out of go study in Japan. It seems to me that there is a lot more experimentation, and a lot more new patterns being played than 20 years ago. On the other hand the contrast between territory-oriented styles and influence (moyo) or thickness-oriented styles persists.

Charles When I have gone through recent yearbooks (Igo Nenkan) from Japan actually looking for innovations, that isn't the impression I have got. Joseki innovation is at a low ebb, it seems, compared to what one could read in the annual books by Abe Yoshiteru in past years. To some extent that's because modern fuseki patterns bypass older ideas on corner joseki, placing more emphasis on the sides. But I believe that if you did a comparison between a Japanese yearbook and the corresponding Chinese or (particularly) Korean books, you'd end up thinking that the Japanese are more conservative. That can certainly be quantified by breaking down the fuseki patterns (I do this for my own purposes, into about 100 types).

Bob: I was actually thinking of the Chinese and Koreans when I spoke of innovations. I haven't looked at Abe's new move and new pattern books for a while but I have the impression that most of the innovations occur in games between lower ranked players rather than the title holders. By the time the top players use an idea it probably doesn't qualify as new any more, but I think Cho Chikun has tried new things in title match games occasionally. Go Seigen's ideas reject the large scale joseki trends and emphasize overall fuseki ideas. Some of these have been tried in title matches, for example white plays the high two space approach to black's 3-4 corner stone, black answers at 5-3 and white tenukis. This does emphasize the side more than the corner, as Charles said.

Charles Yes, following this up on a database, a new pattern emerging since 2000.

A Kobayashi variant

This is being tried, with the Kobayashi fuseki when black+circle is played in particular. So White avoids W3 at a, a well known pattern - instead trying a lighter and more pacy play.

I get the feeling that this is typical enough, incremental change within a very familiar setting. The move at W3 is imaginative, somewhat in the shinfuseki style, but not a radical departure.

BobMcGuigan: W3 is an interesting move. After it is played a white move at a, resuming the joseki for the W1, B2 exchange, becomes very good for White since she is now one move ahead in the sequence. So Black would want to play at a very soon, if not right away. Then White might abandon W1 temporarily, treating it lightly.

ThorAvaTahr: I have the Smartgo 2.82 software, which incorporates a large database of 43 100 pro games (going back to very old game records of shushaku etc...). I added to this about 1100 pro games played in the years of 2007-2008 and some 5600 undoubled pro games i found in a combination of other database sources. In this database I walked through the widest path (symmetries accounted for). The widest path is 41 moves long, before it is less than 3 games wide: Widest Path/SmartGo

Path: StatisticalAnalysis · Prev: MoveOneLosesTheGame · Next: CornerCoOrdinationStatistics
This is a copy of the living page "Where Is Go Going" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
TaishaJoseki
AZenWayToJoseki
WhitherJoseki
GoAtTheOlympics

Homepages
HuOfKGS


Which Pro Do You Most Play Like

kokiri I stumbled upon the following link:

[ext] http://igo.web.infoseek.co.jp/cgi-bin/shindan/personal.cgi

It's a series of 20 statements, each of which you answer, yes, no, or not really depending on whether you agree with it. Then the machine tells you what professional player your style most resembles.

Thad From what I am getting from Babelfish, the first column is "I agree", the third column "I disagree" and I surmise the second column is "I partially agree". Is this correct?

kokiri - it's yes, no, neither in that order,

Unfortunately it's all in Japanese, but I have had a stab at translating the questions in case anyone's interested:

  • 1 I play at the star point more than at komoku
  • 2 I play on the 3rd line rather than the 4th
  • 3 I like to play territorially
  • 4 I play sanrensei a lot
  • 5 I like to pincer - (I'm not sure about this one is quite right)
  • 6 I like to expand quickly to the sides, rather than concentrating on the corners
  • 7 Where I can cut, I usually cut
  • 8 I play hane in response to an attachment a lot
  • 9 Where I can peep I peep often
  • 10 I invade a lot
  • 11 I play boshi a lot
  • 12 I try to concentrate on shape
  • 13 I try to concentrate on thickness
  • 14 I am confident at making life
  • 15 I look to defend my weak stones before attacking their weak ones
  • 16 I get involved in a lot of ko's
  • 17 I am confident at yose
  • 18 In the endgame, I take a lot of sente
  • 19 I like tsumego
  • 20 I'm not very good at calculating positions

then you hit the button and get something like:

診断結果…あなたの棋風は Player's Name 度80%です！ 解説：厚みを背景に攻めて、優勢を確立する棋風

With a player's name, and then a brief description, or

診断結果…あなたの棋風は該当者なし

which says it has failed to come up with an answer.

Apparantly it's 80% confident that I play like Kato Masao

Unfortunately, the player's name is also in Kanji, but if you cut and paste it in, I'm sure someone will be able to identify who it is.

Thad Several people complain that they are getting junk in their browser: both firefox and IE have entries in their View menus for "Character encoding". With a little looking you should be acle to set it to Japanese.

Here comes mine, hope someone can tell me who is it.

診断結果…あなたの棋風は小林光一度80%です！ 解説：地を稼ぎながら逃げ切る棋風

RBerenguel

I put one of the pictograms in search, and I've found that it's Kobayashi Koichi. Hope that I played MORE like him. Btw, what does the other things mean?

Fhayashi: mine is

 診断結果…あなたの棋風は結城聡度40%です！解説：足早に進め、厳しく攻める棋風

Whoever this is, he has yet to be mentioned here in SL... Can anyone clue me in?

After a little google, I've find out that it's Yuki Satoshi (or maybe not...) RBerenguel

HelcioAlexandre I got the same.The text also say that you are a go player which advances briskly and attacks harshly.

Fhayashi I just figured out to use google.co.jp, and you guys beat me by a few seconds... Yuki Satoshi... pretty good looking guy. I was afraid I play like some of the funnier looking go players... I was a bit concerned at first, because I was looking at the Nihon Kiin website, scanning from the 9-dans down. I was thinking, man, the pro I play like isn't even 5-dan...

RBerenguel: Do you know what does the kanji in mine mean? and I used normal google, it does the work pretty well

  • Fhayashi I think it says something like you take territory and win in the end. Literally I think it says you take territory and escape, but I think the meaning is you win at the end.

Floris?: I tried translating the page with [ext] Babelfish's online translator program. The output is really hilarious:

  • Question 1: The star is more than the small eye
  • Question 2: The stone goes to three wire than four lines
  • Question 3: To be conscious of area it is tend one
  • Question 4: There is many a thing which is struck in three binary stars
  • Question 5: The mosquito and others the れ る and the scissors it stops wanting
  • Question 6: It is the one which is struck briskly in the side from corner
  • Question 7: The place where it is cut off is the one which is cut
  • Question 8: The bill and others れ cod there is many a thing which leaps
  • Question 9: The ノゾ け る place is no ゾ く one
  • Question 10: There is many a thing which rams down
  • Question 11: There is many a thing which is struck in ボウシ
  • Question 12: In order to strike in shape, you have tried
  • Question 13: The thick move where it did thoroughly can be taken
  • Question 14: There is a self-confidence in シノギ
  • Question 15: Before attacking, that protect, it is prudent
  • Question 16: There is many a thing which is set up to コウ
  • Question 17: There is a self-confidence in ヨセ
  • Question 18: Final stage is the one which is struck with the helper helper
  • Question 19: We like to solve stuffing go
  • Question 20: The formation it is and there is no self-confidence in calculation

SnotNose: "Stuffing go"!!! That's fabulous!!!

Floris?: Lol. I also got the results.

The diagnostic result... your chessman wind 90% is Otakedegree of hero! Explanation: Seriously considering shape, the chessman wind which it finishes to push with thickness

Utilization thank you.

Fhayashi: The limitations of automatic translation is not that funny. Let's stick to what the program thinks you play like. Apparently, you're 90% Otake Hideo, and play with regard to shape and thickness.

Tamsin: I had to laugh. Apparently, I am 100% Kato Masao!

Rich: Young or old Kato?

kokiri: as I said I cut a lot and attack before defending, I fear that it refers to the young 'killer' Kato and implies that I play like a typical bloodthirsty amateur.

KarlKnechtel: My computer doesn't support Japanese text, and the page HTML doesn't even specify the encoding, so I don't know how to convert this to the &##### entities:

  • f’fŒÐ‰Ê*c‚ ‚È‚*‚ÌSû•—‚Í’£*z“x50%‚Å‚·*I
        ‰ð*à*F‘«‘*‚É*i‚ß*AƒVƒmƒM‚ÉÐ–‚¢Sû•—

        ‚2—˜—p‚ ‚è‚ª‚Æ‚€‚2‚´‚¢‚Ü‚µ‚**B

But apparently it's not very confident about my result? :/

  • DrStraw Did this question get resolved? I have the same problem.

The diagnostic result... your chessman wind 60% is degree of feather Naoki!

 Explanation: Calculating area, the „Ç*„Éé„ÇÆ finishes the chessman wind which

That's strange, I was sure I filled in the answers the same way the second time (when I went through Babelfish)...

Fhayashi: feather Naoki, is of course, Hane Naoki.
---
Hikaru79: Apparently, I:

診断結果…あなたの棋風は本田邦久度70%です！ 解説：地を稼いで、シノギ切る棋風

ご利用ありがとうございました。

Can anyone help me out? The only thing I know about that is that I am 70% like somebody... After using Babelfish, I think it's reffering to Seo Hisashi. Can anyone confirm that?

Jesse: You are most like Honda Kunihisa.

Acid?: I got�f’fŒ‹‰Ê�c‚ ‚È‚½‚ÌŠû•—‚ÍŽR“c‹KŽO�¶“x80%‚Å‚·�I ‰ð�à�FŽÀ—˜‚ð�dŽ‹‚µ‚Ä“¦‚°�Ø‚éŠû•—

‚²—˜—p‚ ‚è‚ª‚Æ‚¤‚²‚´‚¢‚Ü‚µ‚½�B can anybody tell me what it is?

Alex Weldon: I'm 80% "forming Tetuya." Searching for "Tetuya" on Sensei's gives no result. Any guesses as to who this is?

Mark Wirdnam: I have a hard time answering these questions - I must concentrate more on what I play while I'm playing.... :-)

kokiri 清成哲也 - kiyonari tetsuya 9 dan n'est pas? see [ext] http://club.pep.ne.jp/Kansaikiin/kisi/file/025.htm

[ext] http://igo.web.infoseek.co.jp/cgi-bin/shindan/personal.cgi?v=1 has results for the answers people put

  • 趙治勲度 23.7%　 Cho Chikun
  • 本田邦久度 2.7%　Honda Kunihisa
  • 柳時熏度 4.1%　Ryu Shikun
  • 趙善津度 3.4%　Cho Son Jin
  • 加藤正夫度 7.6%　 Kato Masao
  • 山下敬吾度 4.1%　 Yamashita Keigo
  • 結城聡度 3.4%　Yuki Satoshi
  • 苑田勇一度 0.6%　Sonoda Yuichi
  • 武宮正樹度 1.3%　Takemiya Masaki
  • 王立誠度 1.3%　O Rissei
  • 小林覚度 3.4%　Kobayashi Satoru
  • 大竹英雄度 2%　Otake Hideo
  • 坂田栄男度 2.7%　Sakata Eio
  • 張栩度 3 2%　Cho U
  • 依田紀基度 4.1%　 Yoda Norimoto
  • 石田芳夫度 1.3%　 Ishida Yoshio
  • 羽根直樹度 1.3%　 Hane Naoki
  • 山田規三生度 6.9% Yamada Kimio
  • 小林光一度 0.6% 　 Kobayashi Koichi
  • 高尾紳路度 1.3%　Takao Shinji
  • 清成哲也度 4.1%　Kiyonari Tetsuya
  • 彦坂直人度 2%　Hikosaka Naoto
  • 該当者なし 37.7% no answer

Rich: I got the following: "your chessman wind 70% is degree of 趙 virtueTsu! Explanation: The forcing attacking in the background, the chessman wind which is struck thoroughly". Can anyone help me out on making head or tail of it?

HolIgor: The first character is Cho, so I think your style is like Cho Son Jin's. Maybe Cho Chikun's but I don't think that Cho Chikun plays thoroughly.

kokiri yep. the last character in cho son jin, 津, is the tsu in tsunami, incidentally

Rich: Thanks; Cho Son Jin it is then. Shinogi and the territorial game is my weakest point, so I can rule out Cho Chikun!

Malweth Well... seems like I play like nobody, or at least I think that's what "The diagnostic result... as for your chessman wind there is no corresponding person Utilization thank you" means :D - too bad automatic translators suck so much (and VERY too bad I don't know practically ANY Kanji :).

Naustin--

診断結果…あなたの棋風は趙善津度60%です！ 解説：強い攻めを背景に、じっくり打つ棋風

ご利用ありがとうございました。

Looks like 60% Cho Son Jin

Phelan: I also got Cho Son Jin(80%), that much I could get, but what does the rest mean? How is his playing style? Can someone translate?

kokiri: You have a deliberate playing style, based on attacking strength.

jfc: this is fun! Here is mine ...

Japanese: 棋風占い 診断結果…あなたの棋風は山田規三生度40%です！ 解説：実利を重視して逃げ切る棋風

ご利用ありがとうございました。

Babelfish: The chessman wind fortune-telling diagnostic result... your chessman wind is Yamada correcting/rule three degree of raw 40%! Explanation: Seriously considering utility, the chessman wind which finishes to escape Utilization thank you.

Feel free to improve on Babelfish's translation.

HolIgor: Something like this. 40% like Yamada Kimio. Gravitatates to profit, cut and escape.

Mef: to jump on the bandwagon-

 診断結果…あなたの棋風は小林覚度60%です！

解説：厚い碁で、シノギきる棋風

ご利用ありがとうございました。

Or from Babelfish:

The diagnostic result... your chessman wind 60% is Kobayashi degree of Satoru! Explanation: With thick go, シノギ the chessman wind which finishes Utilization thank you.

GrandYan: Right, this is what I got.

診断結果…あなたの棋風は山田規三生度60%です！ 解説：実利を重視して逃げ切る棋風

ご利用ありがとうございました。
That's Yamada Kimio if I am not mistaken? But, what does the other things mean?

aLegendWai: I know my style well. I am an aggressive and speedy player. Aggressive: I like to invade and confusing fight. I don't like peace. Speedy: I am a framework builder. I like fast development. I am influence-oriented.

One of my favorite player: Takemiya Masaki (武宮正樹)
One of my favorite opening: two-star, or three-star opening; Tengen-related opening (but I won't occupy tengen in the first move)

phantom: I suggest using [ext] Jim Breen's WWWJDIC to translate. I found that it worked pretty well for most of the examples on this page. In most cases it gave the full name of the pro, although in some cases, it gave a couple of choices for family name and given name, leaving me to guess at the correct combination. It doesn't translate the rest into complete sentences, but it seems to do a much better job at picking the correct word than Babblefish.

For the record, I play like 60% like Rin Kaihou.

Krit: My result is 70% Sakata Eio, so I think I'll include his games in my study from now on. I find it interesting that over 20% play like Cho Chikun.

This is a copy of the living page "Which Pro Do You Most Play Like" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
ProfessionalPlaye...


whiskey

PageType: Alias

MichaelDrewing

This is a copy of the living page "whiskey" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
MartinJelonek
MichaelDrewing


White

Difficulty: Introductory Keywords: Go term

Chinese: 白 (bái or bai2)
Japanese: 白 (shiro)
Korean: 백 (RR?: baek, M-R: paek)

White is one of the two colors used to play the game of Go; the other is black.

Move, stone, marked moves

Role in Game

  • plays second
  • gives handicap if necessary
  • usually played by the stronger player
  • addressed as "W" or "White" or "she" or "he" in reviews [1]
  • can receive komi to compensate for playing second
  • moves on even numbers in even games (due to playing second and because even passing is counted as a move), on odd numbers in handicap games [2] (due to playing first and because even passing is counted as a move)

Characteristics of White stones

  • made of shell (better quality, expensive), glass (common), plastic (poor quality, cheap), or pixels (computer Go, online Go)
  • White numbers 180 stones in some rulesets, an indefinite number in others
  • Between 6mm and 10mm thick
  • Slightly smaller diameter than black stones, yet appear to be the same size

See also

  • What is Go
  • Basic rules of Go
  • Proverbs do not apply to white
  • Goishi

Footnotes

[1] see also Player Gender (please discuss there)

[2] hotcoffee: Is this strictly true? I'm sure I've seen notation conventions that list white's first move in a handicap game as move 2.

Bob McGuigan: In most books I've seen the black handicap stones are not considered moves and white's first move is move number 1. I think some computer go clients may play the handicap stones as consecutive moves, but I don't know what they do with move numbers.

This is a copy of the living page "White" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BeginnerGameSampl...
Fujitsu17YiWang
Kuksu47Game4

Referenced by
JapaneseGoTerms
Go
Komi
OverconcentratedS...
RulesOfGoIntroduc...
Black
ShinFuseki
GoStones
TerritoryAndAreaS...
BloodVomitingGame
RuleDisputesInvol...
PlayerGender
SongTaeKon
ChineseGoTerms
KoreanGoTerms
LastPlay
Equipment
35PointLowApproac...
TeachingGame361
TenukiExercise1

Homepages
ProtoDeuteric


White 2 is an approach

Keywords: Opening

Assuming Black 1 at the 5-4 point, White 2 played as an immediate approach (preventing an enclosure) was a common style when the four houses were founded in Japan early in the seventeenth century. It presumably represents the first style of fuseki developed when the Japanese players began with the clear board, breaking with the Chinese tradition of cross hoshi in place for both sides.

It has no particular strategic meaning, was seen quite often in the mid-1960s, and is still occasionally played by top pros.

Kitani Minoru 6d (White) vs. Onoda Chiyotaro 6d, Nov. 1935

Moves 1-10

Moves 11-20

This is a copy of the living page "White 2 is an approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RegulationFuseki
FusekiNotTakingFr...


White 4 is an approach

Difficulty: Advanced Keywords: Opening

This was a standard idea from the days before komi go, exemplified by the Shusaku fuseki but certainly not limited to that pattern. If Black started on two 3-4 points, White would approach one of them at move 4, with some general aims of preventing enclosures, unbalancing the game, and playing influence-oriented 3-5 and 4-5 joseki. Black in return would try to play in a steady style without losing the dynamic edge of sente.

After komi came in, there were many more formations of three stones that White could accept Black constructing, so this idea was less used. It does persist, however, in diagonal patterns and when the approach is against a 3-5 point (for example see jabberwocks).

Charles Matthews

This is a copy of the living page "White 4 is an approach" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiNotTakingFr...


White 4 is an enclosure

Difficulty: Advanced Keywords: Opening

A rare idea for opening the game is for White to play W2 and W4 as a corner enclosure, thus allowing Black three corners. It was tried as an experiment by Kubomatsu, and probably on a few other occasions by strong players.

Gu Li made a 3563 enclosure with W2 and W4 in a game 2001-09-14.

This is a copy of the living page "White 4 is an enclosure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FusekiNotTakingFr...


White's Fuseki Choices

Table of contents
The Meaning of White Two in Fuseki
What Drives White's Choices?
Table of diagrams
Black 4-4, White adjacent 4-4
Black 3-4, White adjacent 4-4
Black 3-4, White adjacent 3-4

Most of the structure that is given to fuseki is from the Black point of view. Essentially all named fuseki are patterns for Black's play. What is White doing meanwhile? White must decide at what point to come to grips with Black. Generally speaking Black starts with the initiative (compensated for by komi). White can choose to develop separately or confront Black early. White faces this question at every turn beginning with W2. Dave

The Meaning of White Two in Fuseki

Black plays a stone and White responds. What does White have in mind? What factors do different choices represent?

Black 4-4, White adjacent 4-4

When Black opens the game with B1, W2 is the most common reply. What is the meaning of this play?

White plays flexibly and waits to see what Black will do next before responding. Currently (2000-2004) in professional play White expects Black to play at either a (aiming at a mini-Chinese fuseki) or at b (aiming at either a Chinese fuseki or a Kobayashi fuseki). White has plays available for W4 aimed at whichever strategy Black pursues. Diagonal plays such as c are also possible but much less frequently encountered when both B1 and W2 are on the 4-4 points.

Black 3-4, White adjacent 4-4

When Black opens on the 3-4 point instead with B1 here, W2 is still the most common reply. Is there a difference between this W2 and the previous diagram?

Currently in professional play White expects Black to initiate a mini-Chinese fuseki by next playing at one of the points marked a followed by making the approach move at b. White may still intend to refuse to go along with Black by playing a pincer against the Black approach at b or by playing an approach herself against the upper right corner. White is still able to frustrate this strategy by playing W4 against the upper right or lower right corners. However, the play at W2 itself is rather a passive than an active play in terms of what White can reasonably expect given Black's fuseki choices in modern Go. Black has more or less declared his intentions and White has so far gone along.

Black 3-4, White adjacent 3-4

Black opens the game on the 3-4 point and White responds on the 3-4 point herself. Although some people :-) think the 3-4 is fundmentally less active than the 4-4, in terms of this situation White has clearly set out to confront Black immediately.

This is a sharp contrast to the previous diagram's play at 4-4 where White plays a waiting game. Black can no longer achieve a mini-Chinese fuseki. That strategy has been stopped in its tracks. There is a price for White however. Once she frustrates Black's original strategy, he must find a new one. Where historically Black's intention was to continue with a, in modern Go he is rather more likely to switch to a tasuki fuseki pattern with a play at one of the points marked b. White must be prepared for this.

What Drives White's Choices?

  • Abstract considerations - what we might call Fuseki Principles
  • Strategic considerations, planning how to control the course of the fuseki and bend it in directions other than Black intends.
  • Kiai

In modern professional play, most of the abstract principles are given. Little thought has to go into it because the fuseki has been studied intensively for many decades.

The considerations on this page relate more to the level of planning how to discomfort your opponent by not falling in with his plans. Choosing an answer to B1 on 4-4 is not about fuseki theory but about your game plan.

This seems to often operate at the level of kiai (fighting spirit). Looking at the results in the databases does not show why White should struggle to avoid the mini-Chinese for example. Over time it has not actually been that successful a fuseki choice for Black. At the same time there is currently a good deal of effort going into research in that direction at the pro level. Much of the feeling seems to be that such large scale fuseki allow the game to develop too long according to Black's plan. This is a feeling that even we amateurs can appreciate, right? None of us like to feel that we are just following along with our opponent's plan.

This is a copy of the living page "White's Fuseki Choices" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kiseong12Game1Ear...


whiteharu

PageType: HomePage

so, hi everybody. my name is brian. i'm originally from canada, but i'm currently living in korea. i'll be honest it's been a while since i played, and i wasn't very good before. so, right now i'm pretty bad, but hey i promise i'll get better.

This is a copy of the living page "whiteharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FriendlyClan


Whither Joseki ...

Keywords: Joseki, SL description

See also the Where is Go Going and Future Use of SL discussions.

Charles Matthews I'm not convinced that an excessive interest in joseki is a Good Thing. Excessive interest in ratings is worse - Go's equivalent of Original Sin (deplorable but human nature). I still find it depressing that so many players I see know and play a very limited range of corner openings - often from a narrow selection to be found in books now old.

On Sensei's Library, however, there are joseki pages in abundance. I find things there to disagree with, which is more to do with the quarter-century that has passed since Ishida's Joseki Dictionary was first compiled, than any enormous attention to this area on my part.

There seem to be a number of issues here.

  1. Is the basic SL format good for joseki discussion[01] (compared, say, with branching SGF files)?
  2. Should one aim of SL be to provide a good reference for joseki, or just to select a suitable set of variations for learners?
  3. Should joseki material be indexed more systematically here[02]?
  4. Would it be better to assume that people with a real interest have access to the basic books, and concentrate on 'errata', recent developments and innovations, Korean jeongseok and so on?

The database search method very quickly turns up material. I think there is some agreement that this is only a first step.

So, is there a common sense of direction for the deshis here? Obviously everyone will continue to look into what most interests them. But some structure helps too, not least because the site is growing quite fast.

[01] See also: Links in diagrams.

[02] See also: Opening systematic classification.

Dieter: Wonderful though this Wiki is, it has its limits. For instance, I find Go servers far more suitable for playing games. Storing professional games is done by Jan Van der steen and many other sites. As for joseki, I'm in doubt. Kogo's joseki dictionary is an initiative in the same spirit as SL: you can send variations you found (in pro games, in new books) to Gary Odom and he will update the file. BUT, the final editing remains with one person so that it takes more time for variations to settle into the dictionary. Also, SL Recent Changes have the advantage of showing which joseki is under discussion.

I think SL is the best imaginable way to discuss joseki and why not settle the results into a structured set of pages, more or less like we are doing now.

Charles Matthews I have to say I have reservations about Kogo's as a model of how to do things. Simply adding variations from books as one finds them - that can easily overstep any idea of fair usage. Much better to do one's own research from a database and add one's own comments.

One of the problems we have now is that (for purely commercial reasons) Ishida has been re-issued unchanged, so that it is full of old information (compared to the current version in Japanese). I'm not happy with any way of proceeding that will deter future books being written.

I would hope that Sensei's Library would become a distillation of knowledge rather than a chat room, a newsgroup, or a game server. The distilling process may involve some discussion, but before long the discussion can itself be distilled out of a page or the pages and the knowledge remain. -- Hu of KGS

ArnoHollosi: I agree with Hu that SL is not a Go server, a chatroom or newsgroup. Well, the latter might actually not be true :o) (actually, SL was born out of the idea to make a "best of rec.games.go"). I don't mind unstructured discussion. But if you have a look at SL, you will see that most pages have sort of a "permanent" character, more like a book. Therefore I think SL has qualities which make it suitable to discuss joseki or make it a suitable resource for information about joseki.

True, we are all amateurs, so the content of SL has to be taken with a grain of salt. But, everyone is free to correct mistakes or add information on newer variations etc. I think that is the real strength of the wiki concept. Eventually, all information will be correct and complete - well, at least in theory :o)

Now, I reckon that finding information on SL is getting ever more complicated. We rely on visitors to create meaningful index pages, paths and structures. Somewhere in my todo list there's also a pattern search for all positions in SL. That should help as well (when it is added eventually).

As for Stefan's comment: I don't think that everyone has Kogo's dictionary. Furthermore, even if you discuss many josekis, eventually you should have accessible index pages pointing to your discussion, otherwise noone will find the page (and information) once it leaves Recent Changes.

Charles Matthews The ultimate indexing method is just a notation for trees: say jA means 4-4 point joseki, jAA 4-4 point joseki with the usual approach at 6-3, jAAC might be the large knight's move response to that, and so on. Names of this kind are incredibly dull and unreadable, but perfectly systematic. They might be suitable as alias names on pages. Or it might be enough to mention them in the text of any page discussing the joseki starting there, so that one could find all relevant pages through Full Search. Actually, that's quite attractive as a thought - it means that anyone who cares can add references, but that those who don't want to don't have to master any system. More wiki-like?

Anyway, it's a big type of step, to do once-for-all.

Tim Brent: It's also a bit like Chess openings. You may try to learn several, but end up playing what you feel comfortable with for joseki as well as fuseki. I read in The Magic Of Go from Yomiuri that a lot of people play 4-4 basically because they do not wish to learn the myriad varieties of joseki. The last few times at IGS I've seen a lot of players using the Avalanche joseki.

It would be a mistake to think that only joseki in Ishida's time could become obsolete. This will inevitably be the fate of, say, jAC14, leaving a saddening gap between the fully accepted joseki jAC13 and jAC15.

I have been naming pages so that about 5 to maximum 10 joseki are on the same page, typically with the first three corner plays fixed: see 3-4 point high approach one-space low pincer.

And Stefan, if you call Kogo a reference you seem to ignore Charles' comment which I think is a pertinent one. --Dieter

Charles Matthews I don't believe anyone who says they understand the intellectual property position. I have reasons for this. But it is also simply stupid to offend people, independent of the legal position. Also, quite unnecessary. Books should only be quoted only up to the point that the reader says 'now I want to buy the book'.

Andrew Walkingshaw Getting back vaguely towards the subject, I suspect for a lot of players who read SL - certainly for myself - comprehensive joseki dictionaries aren't that useful. What'd be really good for me would be something a bit more discursive - describing the ideas behind various joseki (direction, taking sente, emphasising the corner, side or centre, etcetera) rather than just listing move after move. At the moment, joseki selection is pretty much a black art for this reason, though admittedly I've not invested time in really studying joseki seriously.

I'm thinking in terms of Charles's On Your Side series (which you can get to from [ext] gobase, or Pieter Mioch's "Gentle Joseki" at the same site: these try and put joseki in context, which gives them a much more approachable/comprehensible feel.

Charles Matthews What SL begins to look like is a reference 'back end', and a 'front end' of current discussions. That's already something useful. It is made more useful by exploiting hypertext. Those who have the time can add hyperlinks, adding value to discussions. So, joseki get discussed in the BQM strand in the context of a question of interest to someone. It is obvious that value can be added if there is an existing page to link to, with the relevant mainstream joseki knowledge on it. Same comment for fuseki patterns, same comment and of particular interest to me about side patterns.

I think, to pick up Andrew's point, that SL discussions are going in general to fall short of the polish of a magazine article; but with the advantages that you'll get the perspective of several points of view, and updates over time.

I'd just like to get some idea of what 'enabling' structures could be put in place, fairly much behind the scenes, to make access to joseki (first of all) more convenient.

Arno Hollosi: well, the only enabling structure I can think of is implementing a position search (i.e. search for shape patterns, joseki, fuseki). If done right, those searches could be stored and thus linked to. I assume that would be useful (in general everything that can be linked to is useful :o). Charles, I'm very interested what you mean by "back end" and "front end" of discussions. Could you explain?

Charles Matthews Oh, I'm not a very technical person. But take for example the one-line biographies of pro players. I have added a couple of hundred (?) ... and now it is easy to create name links to them. Anyone who wants to read all these from Names in Go should probably get out more often. But they are there in the background. I feel that the correct way to handle joseki might be the same.

For example, I have added quite a number of pages for enclosures with a systematic naming. In time this should make it easier to have discussions of the middle game, because there is already a page showing a few vital points and standard invasions or probes, etc. Again, I don't suppose anyone would mistake Unusual enclosures for light reading.

Hu: I think Charles is right and Arno's earliest comment about the permanent structure of SL is right too. A "dictionary" of joseki can evolve easily and naturally from the ongoing interests of users, in much the same way as the names. Josekis that will tend to get written uphere are important and interesting ones. The databases and book dictionaries can go for completionism.

Well established josekis will tend to evolve very tight detailed expositions and will spawn pages as their variations get fully explored. Cutting edge josekis will have sprawling discussions. Discussions will be carved off into their own pages as the cutting edge becomes less bleeding edge and more part of the established canon.

A goal is to try to centralize information and link to it rather than duplicating it in multiple pages. That suggests that pages should not become too large and should be chopped up when they do. Joseki form DAGs (directed acyclic graphs). But mostly they can be treated as trees. So a complicated joseki like Taisha has already spawned Taisha Main Continuations.

Hu: I would like to heartily endorse Andrew's point above. I have found SL to be a wonderful resource to teach myself Go. Guidance is what is most lacking in books and on the Web. Let other resources strive for completeness for reference. Guidance is what Sensei's can easily provide and how it can differentiate itself from other resources. -- Hu

Charles I begin to get a picture of what joseki coverage should be aimed for here. Something like

  • 83 basic joseki, compiled from current pro play;
  • good footnotes on the variations;
  • but also plenty on simple usage issues: such as ladders, sente/gote, tenuki possibilities (see now tenuki joseki pages index), direction of play, effect of nearby stones, follow-ups, side patterns.

If footnotes are systematically used, they solve one of the link problems, as in 'see this page note #8'. I still like the sort of lossless notation discussed above, and am not convinced that the ' B12 subsection c' notation is flexible enough for go. But perhaps it would be OK to have joseki A01-A13 for 4-4, etc. - which really isn't so different.

Andrew: A historical note: the systematic naming of chess openings (the Encyclopedia of Chess Openings (ECO) code, A01-E99) came about with the dawning of the database age in chess. Chess Informant, a three-monthly periodical of the games of the top players in the world (and we're talking "telephone-book" thickness here, well over a thousand games an issue) were its' progenitors: nowadays, the ECO code system is utterly invaluable for searching things like Chessbase, and is completely entrenched. For example, when I was studying chess much more seriously than I am now, I wanted all the games I could get in one obscure and sharp opening I played as Black; it was a trivial operation to get this very high-class data to study.

Given Go has always had, more or less, a caste system for the top players, with a small and difficult-to-search set of data being all that was available to the general public until very recently, the dawning of the "database age" hence seems likely to lead to fairly rapid changes to research/study methodology among amateurs. Perhaps, therefore, it's not surprising that the desire for a systematic naming scheme hasn't arisen until the wide availability of databases - GoGoD and Gobase, for example.

Charles It is arguably better for most players' go not to look at fuseki this way. The analogy definitely is with fuseki: the Big Fuseki Dictionary approach is close enough ordered pairs of the notations I used at side patterns to describe parallel fuseki, which is the more important case. There are around 100 patterns to recognise in my private system for indexing fuseki. On the whole I think one should approach joseki with an open mind, for SL's purposes: it is hard to be really original about such a hackneyed subject, but on the other hand the joseki dictionaries do perpetuate some variations better left to die a natural death.

This is a copy of the living page "Whither Joseki ..." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JosekiPages
FutureUseOfSL
OpeningSystematic...
AdvertisingOnSL/D...
StopTheNotationMa...


Who should play on which board size

Keywords: Clubs & Places, Equipment

(Anonymous:) Our local clubs and tournaments discourage players of less than 10kyu from playing on 19x19 boards.

I find that really unusual. I've been playing regularly on a full size board for about a year now, and I've just recently gotten to the point where saying I'm 'about 10k' would be a stretch rather than an untruth. I don't know if I would have stayed with the game if people at the club had been encouraging me to play only 13x13 for the past year.

- saccade

(Sebastian:) This is really unusual. In our go club's small boards competition, the prize was a set of stones with a (plastic) 19x19 board, with the explicit request that the winner should play on 19x19 boards from now on. He is about 20k.

Alex Weldon: I'm against beginners playing only on small boards for the same reason that I'm against them playing only handicap games; it's a different game. 9x9 is fine for teaching someone a bit about tactics, but once a player is used to the basics (and I mean really BASIC basics, like 20-25 kyu), they should start playing 19x19 IMHO. Of course, playing smaller boards is fine sometimes (I'm 1 dan and still play 9x9 sometimes, just for fun) but NEVER playing 19x19 until you're 10k? That's ridiculous. I understand the idea behind it; learn all about tactics first before starting on broader strategic issues... but I think it's better to learn both concurrently, by playing on a variety of board sizes, starting as early as possible.

ChrisSchack: For 9x9, I would say it's a fairly different game. For 13x13, you're seeing some of the issues of 19x19, but territory is worth more ... this seems a good way to force people to need to unlearn things.

Seems to go hand in hand with how some people teach the game, i.e. Capture One to Capture 5 before even talking about territory. However, I think it's very important to learn how tactical issues affect and are affected by strategic ones--otherwise, you're only getting a small part of the game. People who have only played on 9x9 until '10k' most definitely aren't 10k.

--Alex Baxter (15k KGS)

Perhaps there's something to this idea, but it's too extreme. Does it make sense that new players shoud concentrate on 9x9 up to around 25k and 13x13 up to around 20k?

Charles I believe Michael Redmond says 13x13 up to 13 kyu (maybe European 15 kyu). This is right for some people. That way you'd learn little real strategy until you're out of the social player stratum. I don't think this suits everyone; but there's something to it as a theory.

  • DrStraw As I was reading this page I was trying to think of how I recommend the various sizes. I would say that once you can beat a good amateur dan player (say US 5D or Europe 4D) on 6 stones on any board size then you should definitely have moved to the next size. This would translate to about 25k for 9x9 and 14k for 13x13. However, I would consider this just a rule of thumb, with quite a bit of latitude either way.

AndreasTeckentrup I heard a rule of thumb for 9x9 boards: play until you can beat a decent player (around 10-15k maybe) regularly taking 3 stones and then move on to bigger boards. If you can win taking 3 stones, this shows you got a grip on basic tactics and life + death.

RafaelCaetano: Although playing only 9x9 until 10k is certainly an exaggeration, I believe most players move to 19x19 too soon, sometimes right after learning the rules. So people as strong as KGS 18k still make elementary mistakes such as not recognizing false eyes, basic nakade, hanetsugi on the second line, snapback, etc.

In principle you could substitute studying problems for playing 9x9. But apparently not many beginners are willing to study problems systematically instead of playing.

Hikaru79: Although I'm only 13-15k, I've had a lot of experience introducing others to the game, since I was the only go player at my school, and had the job of introducing everyone else to it. At first, I taught them using 9x9's because everyone said you should, but I realized that if I used 9x9's as a teaching tool for too long per person, they would build habits that would then take almost as long to break. A typical 9x9 student would then spend their first 19x19 month as one of those players who starts a fight in a corner which then spreads across the board as one big surrounding contest, and which usually ends in the capture of a large group. After seeing this so many times, I've become under the opinion that 9x9's should be used very little, if at all, in teaching newcomers. It may be more daunting for them to play 19x19 right away, but at least when they get the hang of it, they don't have to relearn everything again. As for only being 10k when switching up, I feel that it would be practically impossible to reach a REAL 10k on a 9x9. Perhaps they mean being able to beat a regular 10k, which is completely different. I can beat people way over my rank (1-dan) on 9x9 whom I would normally have no chance against. Just my 2 cents.

mAsterdam: At the Go club for children (aged 7-14), there is 75 minutes weekly to do everything - including playing games in a competition with a scoring method that favours playing many games. At 30 kyu the children can explain the goal, rules and the ladder to somebody who is new to the game. At the strong side the 'reference' strength comes from children playing in adult clubs and tournaments. The children start at 45 kyu. I have heard that in Berlin the children start at 50 kyu. We may start doing the same. There are no written or even agreed upon rules for the boardsize, but this is (approximately / generally / most of the time) what is done:

  • 40 Kyu and weaker they also used to play 'capture go', but current helpers (including me) do not like that at all - I don't see that anymore.
  • Up to 38 kyu 9x9 is played.
  • 30 Kyu - 13 kyu play 13x13 mostly - but see below.
  • 12 Kyu and stronger play 19 x 19.

18 Kyu up are encouraged to play 19 x 19, but if the weaker player wants to play 13 x 13, 13 x13 it is. Though the competition clearly favours 13x13 (some play 3 games a week and there is only time for one 19x19 game), there is honour perceived in playing 19x19 - after all, the strong play 19x19.

Another 2 Eurocents.

BobMcGuigan: Aside from very basic tactical knowledge, beginners lack appreciation for how moves in one part of the board affect other parts of the board. If they play on 9x9 boards this interaction becomes apparent very soon. Also they learn many basic tactics in fighting and the endgame. Moving up to 13x13 at the right time can continue this learning process because things are still close enough together. So I think beginners will learn more good habits of thought than bad if they start on small boards. Staying on small boards up to 10k seems extreme but if the rest of the club members are strong dan players and they don't like to use handicaps higher than nine stones, the 10k player will have to play on small boards to equalize the game.

Bill: When I learned to play go, I never played on a smaller board than 19x19. As a result, I got used to whole board thinking early and avoided some bad habits. OTOH, I made embarrassing elementary errors in life and death. As a 4-kyu I did not even know the basic dead shapes!

Now I think that beginners should start on the 5x5. When they can win as Black against best play, they should move up to the 7x7. When they can win as Black on that, they should mix them up between the 9x9 and the 19x19, gradually phasing out the 9x9. I do not see much pedagogical point to the 13x13.

BTW, when I teach kyu players, I often have them play Black against me on the 9x9.

Charles I think 13x13 is very useful. Not perhaps for those who are the quickest learners; but for everyone else, 13x13 offers a great deal in the range about 25 kyu to 18 kyu. That covers most self-taught players, in fact.

Bill: I think that 13x13 go is a fine game in its own right. :-) Pedagogically, it seems to me that the 9x9 is fine for tactics. As for strategy, the strategy for the 13x13 seems sufficiently different from that of the 19x19 that you might as well just go straight to the big board.

Charles, what do you see as the advantages of the 13x13? Thanks. :-)

Charles At this time of year my club has a group of beginners (30, or more). Some of them outgrow the possibilities of a 9x9 in an evening, when they play each other. So we suggest they use a 13x13, and that gives much more scope for interest, up to 20 kyu. Note that they are learning some basic strategy in parallel with life-and-death at this point.

More generally, we use a 13x13 Board as club handicap games in tournaments: it means that handicaps can cover over 20 grades. I don't rate 13x13 as an interesting game (to me), but that's partly because I play a fair amount of it. High-handicap 13x13 with free placement and quick time limits, which is what we play in our events, is quite good fun, because you get a very varied set of games through an evening.

Klaus: Some time ago, I started to use a new board size: 7x7! It is fun to play, and one can learn a lot about tesuji like the two-stone edge squeeze. Carelessly losing 2 Points in yose will cause disaster and a lot of reading is required to handle this size. An example can be found at 7x7 game.

Charles Dull, so far.

Klaus: A RecentChangesJunkie can`t wait? Well, I forgot to mention, that Black should not be allowed to play on 44 with his first move!

Charles Better now you've added some plays ...

To keep practising Go when I'm off-line, I've been doing the following against GnuGo:

  • Start with a 9x9 board, at a high handicap.
  • Each time I beat the computer three times at that handicap, I lose one handicap.
  • Each time I beat the computer three times at a fair Black game (6.5 komi) and three times at a fair White game (6.5 komi), I increase the size of the board to the next odd number (11x11 board, 13x13 board, 15x15 board, etc.)

What do you think about this method of gradually moving to 19x19 boards?

HighQ: For me, mAsterdam's point is key: you can play many more complete games at 13x13 rather than 19x19 when time is tight. Maybe this outweighs the 'having to relearn stuff later on' problem until you get quite good? I've been pointed towards KGS by others here so I'm hoping 13x13 games there will fit into the 45 mins or so I get each evening . . .

Niklaus: I don't think the 'having to relearn stuff' problem is that big. A lot of what you learn on the small boards carries over to the 19x19. For example if you get strong at live & death and fighting by playing lots of 9x9, it will help you a lot when playing 19x19. Of course there's additional stuff to be learned for the big board, but I don't think you'll pick up bad habits playing 9x9 or 13x13.

Acid?: I have been playing hundreds of 9x9 games in the past week and a half. I think it is really helping me. By playing lots of 9x9 games I have been learning the correct moves in certain situations that often occur and I memorize how to counteract.

I have a friend who started around the same time as I have. He has been playing 19x19 games and still makes many elementary mistakes at moves which I learned and mastered after my first hundred games. I played my friend and every time I kill him with out making a sweat. My personal opinion is that a beginner should play hundreds of 9x9 games until they start to realize what I am realizing; note where their room for improvement is and play until they improve. I observed many games. I can beat 25k-23k players on KGS when I have white, but I still think that I have room for improvement in life and death situations. A beginner should play 9x9 games to learn e.g. life and death, then move up to 13x13 to get a better feel of the game and eliminate any bad habits they got on 9x9 boards. I agree with what someone said before (too lazy to look back and see who) that 9x9 boards create bad habits. That's why they should move up to 13x13 and play on that level until they feel they have broken those habits. So in general, I think that players should decide when they are ready to move up to the next level.

Rakshasa: I'm a KGS 2 dan who's played for 1.5 years, and the past months i've felt my reading slipping. Getting bad habits like not bothering to read more than one variation. So i decided to only play 9x9 till i got it back. Seems to be working. So who is 9x9 good for?... IMO everyone could use some time spendt practicing pure reading skills in tactical situations. 19x19 doesn't give you that chance, as you must keep in mind the big picture and you get in the habit of playing moves you haven't read out due to time.

Quicksilvre: I am a 29K on Dragon and 25K at Kiseido, and I've been playing 19x19 since almost day one. It took me a long time to get my first win in an even 19x19, but I did get one eventually. I played on them even when I was as low as 33K (before DGS forbade rankings below 30K). I do, however, prefer 9x9 go--I can command the game with much more ease. Still, I think players, once they have maybe a couple dozen games under their belt, should start to experiment with 19x19, 13x13, or even other sizes. I've played 5x5, 7x7, 9x9, 10x10, 11x11, 13x13, 15x15, 17x17 (I think), 19x19, and 25x25. All of them have different challenges and strengthen some area of play--which can be translated back to 19x19.

So, I guess my conclusion is, try 19x19, and other board sizes.

Tirian As a 21k player, I agree with Hikaru79's assessment that you can spot the 9x9-weaned players a mile off with their incessant contact plays and failure to make tenuki. More often than not, the game ends when I surround some dragon of theirs and they don't notice that it has no eyes until it has three liberties left.

I'm certainly not strong enough to advise people on how to learn, but it seems to me that if you play smaller board sizes that you should play at least some portion (20%?) of your games on the full 19x19 board. In that way, you can recognize the parts of the smaller game that will contribute to an improvement in "real" Go while not getting addicted to the tactics that only help in 9x9.

ilan: Actually, I believe that 9x9 is too large a board for learning the game, and that it should be replaced by 7x7. In my experience, I was able to understand 7x7 quite well at about 12k strength, and playing 1000 games on it was equivalent to reading a book about the endgame, that is, when I looked at endgame problems, I already knew many of the answers. On the other hand, I have found 9x9 almost as confusing and daunting as 19x19.

Agilis I started playing on 9x9 because everyone said so. But because I was reading SL from the day I started, I moved to 19x19 on my 3rd game. I was eager to move onto a board that was more forgiving of my reading mistakes because there was room to recover from them. What I found 9x9 and 13x13 does teach very quickly are cut and connect fundamentals and 'edge physics' - all those weird things stones do when on the second and first lines. You bump into edges sooner on a small board and a mistake on them costs you a large percentage of points. Even now I'm relatively weak at life and death, but compared to people my level (15k) I can still have a shot at getting ahead with a good opening by looking at the whole board.

Bazmonkey? I'm 14k on KGS. Self-taught n' all, and I only played 9x9 games when there was a significant skill difference between the two players. Hardly ever 13x13, unless time was a concern. I think 7x7 gives too little of the experience of a 19x19 game. A 7x7 is just a bit more of what you see in a 9x9, minus all but the rudimentary strategy of the game. The 9x9 at least has a glimpse.

Playing roughly equal players, I personally feel 19x19 is good after 22k-ish. Assuming you're also playing stronger people from time to time, and possibly high-handicap games with weaker players, you'll learn the strategies behind it while stumbling upon some of them yourself in play.

Tas: I was tought the rules of go by a friend, who was given the game for christmas. And after that I've tought a few players myself, allthough I'm still extremely weak myself. Discovering this page is my (our) first actual link to organized go, and go theory. So no one told us to play on small gobans. We very rarely play go on other sizes that 19*19, and if we do, its because we haven't got the time, or only have acses to a chess board.

I have a feeling that those who say that it is better to learn it all at once, rather than developing bad habits on the smaller boards, are rigth.

Though we definitely have much to learn on both tactics and strategy. Reading this page for a few days and then playing a little on the internet, enabled me to wipe my friends even with handicap.

Harleqin: 9x9 clearly stresses tactics and endgame, which is good for a start. I think 13x13 is very useful in teaching go because it is big enough to steer the pupil's eyes away from the local situation and also has room enough to teach a lot about shape. I recently watched how a high dan player teached a promising beginner on 13x13. In his comments he focused entirely on shape and on the basic instincts regarding the direction of play. For this, 13x13 seems ideal. Everyone who has understood the basics should also play on the 19x19 board (though perhaps not exclusively in the beginning) to get a feel for it. I think everyone regardless of rank should from time to time play on different board sizes, to get new perspectives on the game.

Malweth: I learned how to play solely on the 19x19 board - I believe that my first 9x9 game was after I'd broken 20k, and I'm positive that my first 13x13 game was when I was SDK (and versus a ~25k child).

There are important things to learn at the 25k level, and as important as life and death is, the opening is IMHO more critical. Basic shape life and death problems take a close second. Look at it this way, the most important part of the game is the fuseki (joseki aside, of course, for the 25 kyu).

The progression, as I see it, is:

1) Learn the rules 2) Learn the big points and why they are big (start with the 3-4 shimari, then the kakari) 3) Simultaneously with #2, learn the basic nakade.

9x9 is good for time purposes - it does teach good tactics, but should be used in conjunction with 19x19. I personally don't find much value in 13x13. I think it is better to play half a 19x19 game than to complete a 13x13 game, not even discussing that playing quickly (15-20 min absolute per side) is perfectly fine for weaker players.

Pashley Since I'm only about 12 kyu, I don't usually teach, but recently I have found myself introducing some complete beginners to the game. I chose to do that on a 13 by 13 board because 19 by 19 takes too long and might overwhelm them, and it seems to me 9 by 9 over-emphasises tactics at the expense of the strategy that makes the game so interesting. One of them won her second 7-stone 13-line game from me, so I feel it is working.

fractic: Recently I've also been trying to teach a few total beginners. Normally I would start with 9x9 but I gave 13x13 a try recently. It was quite a success actually. I played 4 games in about an hour and the progress that black made was very noticable. All games where with 4 handicap stones. In the first game Black pretty much only made moves on the four bottom lines. But by the fourth game he was really hanging on to his initial lead and only lost because he mishandled an invasion.

axd 14k: In our club we have the feeling that 5x5, 7x7 and 9x9 is an interesting way to introduce the game to absolute beginners. I always remind everybody around me that 9x9 is full of tactically very interesting situations. And I more and more remind newcomers that they should never put 9x9 aside as soon as possible, but remember that it remains an important variant of Go. I think that some people tend to associate 9x9 with beginner's Go. This is wrong. To me, 9x9 is like a point in tennis (while 19x19 is the match): a lightning quick exchange between players. Actually I prefer to compare 9x9 with two samurai in a confrontation (and 19x19 with the battlefield). I may have a somewhat distorted view on this, but I see the situation as a lightning short encounter, tense and packed with technical skils.

Dieter: very nice metaphors.

Karl Knechtel: In my planned go book for beginners? I am actually going to start by exhibiting the game on 3x3. Actually, a few steps back from that - building up the rules from scratch, through StoneCountingScoring? to Chinese rules and later Japanese rules (on 9x9).

I used 13x13 as a stepping stone to the full board and I think this is a viable option, although I regret my assumptions that it would play in a way "in between" 9x9 and 19x19. I have actually found, in retrospect from watching beginners on this board, that the 13x13 board is actually kind of unique.

On 9x9 you start in the centre pretty much perforce; there is not enough room for more advanced ideas about territory. A "wall around" one corner is likely to claim the entire rest of the board. Similarly on 19x19, we hear much theory about thickness and influence and building box-shaped territories. On 13x13, though, getting the outside influence may simply amount to over-concentration. For example:

4 "classic" 3-3 invasions in a 4-stone game on 13x13, etc.

Admittedly, Black is going to be better off by picking better direction of play (pushing the corners towards each other to claim territory on two sides or to use the end of the wall from one against the other), or perhaps playing double-hane lines. But by my counting, White has about 40, and Black has 49 now - so assuming a komi of 6.5 and thus a handicap stone value of 13, White has caught up about 43 points by doing something that would be considered unthinkable on a 19x19 board.

Calvin: Yes, influence is quite a different concept on a 13x13 board. A lot of 19x19 patterns are large enough to impinge on neighboring corners. Take W6 in the following example:

pincer or invasion?

But I think 13x13 is really good for showing endgame (much better than 9x9.) There are some very nice collections of 13x13 endgame problems in books such as Train like a Pro and some Japanese and Korean yose books. Unfortunately, these just show the end of the game. I wish there were more 13x13 Pro collections

This is a copy of the living page "Who should play on which board size" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Axd/CandidateSLPages
LargeBoards
KGSIssueRatedGame...

Homepages
HighQ


Who Was That Go Player...

PageType: Path Keywords: Question, Culture & History, People
  • Who Was That Go Player... (1)
  • Who Was That Go Player... (2)
  • Who Was That Go Player... (3)

This is a copy of the living page "Who Was That Go Player..." at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ReferenceSection
Stories


Who Was That Go Player... (1)

Path: WhoWasThatGoPlayer · Prev: · Next: WhoWasThatGoPlayer2
Keywords: Question, Culture & History, People

Test your knowledge of the World of Go!

Try to answer the following questions!!
Prizes for those who guess right are totally imaginary!!!
Answers will follow soon...

(Add your questions!)

Who was that Go player...

  • ... that, when asked for an interview, answered: "Please wait till I am Meijin"
  • ... that played the infamous non-existing ko threat
  • ... that was the oldest ever to defend one of the Big Seven titles
  • ... that, noticing that his right index fingernail had grown too much, complained to himself that he wasn't studying enough
  • ... that said: "My opponent is not the man in front of me, but the game on the Goban"
  • ... that composes beautiful whole-board ladder problems, in the shape of a hearth, Japan, letters, numbers...

Stefan: Hmm, let's see... Straight from the hip, without diving into any reference material:

  • the candidate Meijin: Yoda Norimoto?
  • non-existing ko threat: Cho Chikun?
  • old but tenacious: Fujisawa Hosai? (pity, this was close... but he never won any title...)
  • fingernail: Go Seigen?
  • confusing opponents: No clue, but I'll take a very wild guess. Takemiya.
  • whole board problems: this MUST be Maeda!

JoeSeki That would be Yilun Yang

DJ: Sorry, all wrong answers! Try again, you'll be luckier... (no more than the custom three tries...)

Stefan: Euh... Did I say Hosai? SHUKO, of course! Fujisawa Shuko!! Gosh, where were my thoughts?

I'll have other people take a stab before I try again. Come on guys, where are you? All flipping through your Go Player's Almanac??

DaveSigaty: Here are my guesses. You should check them out after posting your own! :-)

Tim Brent: The whole-board ladder problems are by a man named Nakayama.

HolIgor: my guesses for some of them

DJ: OK, here are the solutions!

Path: WhoWasThatGoPlayer · Prev: · Next: WhoWasThatGoPlayer2
This is a copy of the living page "Who Was That Go Player... (1)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WhoWasThatGoPlayer

Sub-pages
DavesGuesses
HolIgorsGuesses
Solutions


Who Was That Go Player... (1) / Dave's Guesses

Sub-page of WhoWasThatGoPlayer1
  • Wait for Meijin = Cho Chikun
  • Ko threat = Takagawa Kaku against Fujisawa Shuko in his defense of the Honinbo title.
  • Oldest defense = I agree, Fujisawa Shuko (Hideyuki).
  • The famous finger nail = Kobayashi Koichi (Go Seigen has bent fingers from holding heavy Go books in his hands to much as a boy)
  • "My opponent...", sounds like Kajiwara Takeo
  • Whole-board ladders = Nakayama Noriyuki (in his book "The Treasure Chest Enigma"?)

DaveSigaty

This is a copy of the living page "Who Was That Go Player... (1) / Dave's Guesses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
HolIgorsGuesses
Solutions

Referenced by
WhoWasThatGoPlayer1


Who Was That Go Player... (1) / HolIgor's Guesses

Sub-page of WhoWasThatGoPlayer1
  • Cho Chikun did not wish to be congratulated with the 5th dan rank and asked a reporter to come back when he would be Meijin.
  • Rin Kaiho played a non-existing ko-threat against Kageyama.
  • Fujisawa Hideyuki must be the oldest player to defend a major title.

This is a copy of the living page "Who Was That Go Player... (1) / HolIgor's Guesses" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DavesGuesses
Solutions

Referenced by
WhoWasThatGoPlayer1


Who Was That Go Player... (1) / Solutions

Sub-page of WhoWasThatGoPlayer1

Cho Chikun.
HolIgor guessed right, but he confused this episode with another: Cho refused to celebrate his promotion to 5D saying: "I didn't come to Japan to become 5D!".

Takagawa Shukaku, in the fourth game of his ninth straight defense of the Honinbo title against Fujisawa Shuko (1960).
Takagawa, who was nicknamed "Wily Old Fox" (because he was believed to deliberately play bad moves every now and then to confuse the opponent), played White1 in the Dia. below as a kodate. Shuko connected immediately but then cried: "Takagawa, that wasn't a threat!" to which Takagawa replied: "Really?" According to Takagawa, he also had overlooked the fact that White cannot cut, see the second diagram.

Takagawa vs. Shuko, Honinbo 1960, Dia. 1

Dia. 2, Black 11 at the marked stone

Query: What is the source of the above reference to Wily Old Fox? First of all, it's a tanuki - a raccoon not a fox, and while this does have a reputation for being wily, no doubt the Ta-Ta alliteration also played its part. But the main point is that the story comes from the 8th Honinbo. Kitani was the firm favourite before the match began against Takagawa. Mainichi Shinbun ran a readers' poll and 65% forecast victory by Kitani. But one notable supporter of Takagawa was Maeda Nobuaki 7-dan who gave his pre-match views in Kido. It is from this that the nickname came. Maeda said that Takagawa had not done so well in ordinary games, but he won the games that mattered such as the Honinbo and Oteai. He was a wily man, like a tanuki. So where does the bad move insult come from? Until we see an original reference I don't think we should believe it. Sounds like a conflation of two stories to me. (John Fairbairn)

Answer: I found the whole story in an old issue of Go World (as soon as I get back home I'll tell you the number): it was an abridged version of Takagawa's memoirs (written therefore in the first person), published to celebrate him. He said that when he played the non-existent ko threat he already had such a nickname... so there's no confusion between 8th and 10th Honinbo-sen ;-)
-- AvatarDJFlux

DJ: Here I am, back at home.
I do not speak Japanese nor I read it (except for the few obvious kanji in go diagrams) so all my information is second-hand from English-language publications: in this case, I got everything from Go World, issue 41 (Autumn 1985). To celebrate Takagawa's retirement in 1984, the magazine published an extensive article on his life and career (page 12).
The article was edited (and translated, I suppose) by Bob Terry. Mr. Terry says:

"Some of the article is taken from pieces he (Takagawa) has written himself, some from pieces written about him, and some from the string of interviews he has given for various publications over the years. We have woven the material together and edited it for the sake of continuity."

The part on the non-existing ko threat and the "wily old fox" nickname is on page 24 and is written in the first person:

"I played hard to win the second game but was roundly defeated in the third. That brought us to the fourth game, the one of the infamous non-existent ko threat.
... snip...
Fujisawa took no time to connect at 16 and then suddenly he gasped, 'Takagawa, that wasn't a threat!.
'Really?' I had also overlooked the fact. I am often accused by fans of being a wily old fox who deliberately played a bad move to confuse my opponent and score an upset, but that is hardly the case. I would have to be some kind of wizard to do that."

As you can see, I almost quoted literally Bob Terry's edition of Takagawa's own words. I am very happy to learn that the Tanuki (raccoon) was his real nickname...

Fujisawa Shuko, who in 1992 at age 67 defended his Oza title against Kobayashi Koichi (then Kisei, Meijin and Gosei...)
He had won the title the year before from Hane Yasumasa, which set another record: the previous older title holder was the late Shimamura Toshihiro 9D (the professional's professional), who at age 65 won the 1977 Tengen against Sonoda Yuichi 8D.
Shuko has an incredible record of winning titles at a mature age: he won the first Kisei title when 52 years old, and kept it six straight years, at a time when all title holders were in their twenties or early thirties.
He had also a knack for winning the first edition of a title: not only he won the first Kisei(1977), but also the first Prime Minister's Cup (1957), the first Nihon Ki-in Number One Position (1959), the first Meijin (1962), the first Haya-Go Championship (1969) and the first Tengen (1976)...

Kobayashi Koichi when still 8D in the late seventies.
He said that when he studied in full earnest, he didn't have to cut his right index fingernail, because it was kept short and polished by the abrasion resulting from holding stones...

Kajiwara Takeo 9D, the uncompromising theorist and aesthete of the fuseki, author of "The Direction of Play". When Kitani fell ill, he took over teaching in the Kitani dojo: he's been the teacher of Takemiya, Kobayashi and Cho amongst other.

Nakayama Noriyuki 6D, in his beautiful collection of essays "The Treasure Chest Enigma", a precious book (now out of print) that he published privately, and distributed through The Ishi Press.
One of the best book on Go ever. I'd like to put here one of his astounding whole-board ladder problems, but I do not want to break any law on copyright...
Nakayama is well known as one of the professionals that most toured the West to spread and teach Go. A delightful person, he's always ready to play amateurs (he even played me - a one-to-one game - during the European championship in Terschelling!). He's never hard-spoken when confronted with our stupid mistakes, but always says something encouraging, like: "Ah! New Joseki, neh?!", or: "Oohh! Stroong move! But maybe... this (playing his move...) better!!!"

Bravo to Dave who guessed everything right!!!
(I suspect he has my very same books and magazines...)

;-) Dave (But where was the ko threat written up in English? I have it from one of Shuko's books in Japanese...)
See above... --DJ

This is a copy of the living page "Who Was That Go Player... (1) / Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
DavesGuesses
HolIgorsGuesses

Referenced by
WhoWasThatGoPlayer1


Who Was That Go Player... (2)

Path: WhoWasThatGoPlayer · Prev: WhoWasThatGoPlayer1 · Next: WhoWasThatGoPlayer3
Keywords: Question, Culture & History, People

DJ: And, as I am at it, here are some more quizzes (these are easy...)

Who was that Go player...

  • ... (then 8D) who, seeing his younger opponent (... 5D - who was he???) start an important game full of political and psychological implications, with a play on tengen, immediately approached with a keima kakari, just to see his move boshi-ed...

GoGoD + Kombilo are forbidden... ;-)

... 8D against ... 5D

  • ... that was playing a ... title match against ... in the very outskirts of Hiroshima the day the Americans dropped the atomic bomb
  • ... who said "A Meijin in his twenties is unconceivable!", just to cede the title to the youngster in question (who?) a few days later...
  • ... who, when asked which was his losing move in a game of the Gosei-sen preliminary round against Sakata, answered: "The losing move? Playing Sakata was the losing move!" He had resigned after only 1h 13min from the start of the game.

The Atomic bomb game was part of the 1945 Honinbo Final,..Iwamoto Kaoru played Hashimoto Utaro--TimBrent

--DJ: Seeing that nobody seems interested in trying an answer, I added the solutions to the appropriate page

Path: WhoWasThatGoPlayer · Prev: WhoWasThatGoPlayer1 · Next: WhoWasThatGoPlayer3
This is a copy of the living page "Who Was That Go Player... (2)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WhoWasThatGoPlayer

Sub-pages
Solutions

Referenced by
YamabeHashimotoTe...


Who Was That Go Player... (2) / Solutions

Sub-page of WhoWasThatGoPlayer2

Solutions to the second series of quizzes

Well, nobody tries to answer, so here are the solutions.

This famous game was part of a 12-player team match, sponsored by the Mainichi, between the newly founded Kansai Ki-In (the West Team) and the Nihon Ki-In (the East Team). The match, which was a manifestation of the rivalry that already existed between the two associations, was won by the Tokyo team 7-5, a honourable result for the younger association.
This game, no komi, was played in Nagoya on February 11th and 12th, 1950. White was the great Hashimoto Utaro 8D, the Kansai captain, and black was the up-and-coming young star Yamabe Toshiro 5D, who played for the Nihon Ki-In.
When Yamabe defiantly played his first move on Tengen, Hashimoto instantly replyed with a kakari: in an escalation of fighting spirits and of unheard-of moves, Yamabe capped the white stone. What better start for such a match!

Yamabe-Hashimoto: fighting spirits!

It is instructive to see how Hashimoto played two hoshis to counter Black's center influence.

Rest of the game record moved to its own page.

This one was very easy, and in our Library there's already a page on this event.

Sakata Eio, before playing the challenger Rin Kaiho 8D in the 1965 Meijin-sen, which Rin went on to win 4-2.
Until then it was widely acknowledged that to win a title you had to be fully mature both from the psychological and mastery of the game points of view. Rin proved that wrong, followed by other youngsters: Ishida Yoshio, Takemiya Masaki, Kato Masao, Cho Chikun, Kobayashi Koichi. In the 80's it was widely acknowledged that to win a title you had to be young to have the necessary stamina.
That was proved wrong when the same players kept on winning titles in the 90's...
So it is perhaps just a matter of who plays!

This was not easy at all. The player in question is Su Yoichi? 5D.

This is a copy of the living page "Who Was That Go Player... (2) / Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamabeHashimotoTe...
WhoWasThatGoPlayer2


Who Was That Go Player... (3)

Path: WhoWasThatGoPlayer · Prev: WhoWasThatGoPlayer2 · Next:
Keywords: Question, Culture & History, People

Who was that go player... - new entry on March 28, 2003. Prizes still completely imaginary.

  • ...who can boast to be the last non-Korean to have won an international title?

(Andre's guesses moved to /Solutions)

Some of mine, several going a bit further back in time - Andre Engels:

  1. Who used to be considered a kisei (go-saint) until political manipulations came to light?
  2. Who is said to have answered the question how his game went by I had black?
  3. Who was known as "a genius born at the wrong time"?
  4. Who startled the go world by playing move 5 at tengen in an important game against the strongest player of his time?
  5. Who was the first player to reach 9 dan after the creation of the oteai system?
  6. Which western player once managed to take shared first place (though third place on DOS) in the amateur world championship?
  7. Who was suspended for eight months after accidentally wounding a fellow professional, and who was the wronged party?
  8. Who saw his career roughly interrupted by a motor accident?

(DJ's answers moved to /Solutions)

Path: WhoWasThatGoPlayer · Prev: WhoWasThatGoPlayer2 · Next:
This is a copy of the living page "Who Was That Go Player... (3)" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WhoWasThatGoPlayer

Sub-pages
Solutions


Who Was That Go Player... (3) / Solutions

Sub-page of WhoWasThatGoPlayer3

Andre: I'll take my three guesses at once. My first guess is Ma Xiaochun, my second Yoda Norimoto, my third Chang Hao ~~~~

-- DJ: Here are some of my answers, just from my memory, I could add something more when at home:
5) FujisawaHosai
6) Ronald Schlemper (NL)
7) KobayashiSatoru, the injured was... (?) RyuShikun ??
8) ChoChikun? He played then in the Meijin Sen against KobayashiKoichi in a wheel-chair and with three plaster casts...

Andre Engels: 4 correct, 1 incorrect (counting #7 for 2 answers).

-- phenomene : My guesses (I'm not sure about 3 and 6.)
1) Honinbo Jowa
2) Honinbo Shusaku
3) Honinbo Shuwa
4) Go Seigen
5) Fujisawa Hosai
6) Rob van Zeijst
7) Kobayashi Satoru (and Ryu Shikun)
8) Cho Chikun

Andre Engels: Again counting #7 double, I get at 5 correct, 4 incorrect (just saw I had two correct that weren't...)

Dieter:

  1. Jowa
  2. Shusahu
  3. Genan
  4. Kitani
  5. Shusai
  6. Van Zeijst
  7. Kobayashi Satoru
  8. Go Seigen

Problem is I have four different from phenomene. I'm rather sure about 8 being Go Seigen though, less sure of Genan, Kitani and Shusai.

Andre Engels: I had counted two correct for phenomene that were not. I see 2 mistakes in your list.

SPOILER

Given that I have all correct answers already, I give them here:

  1. Honinbo Jowa
  2. Honinbo Shusaku, to his teacher Honinbo Shuwa
  3. Gennan Inseki - It was remarked that he was strong enough to be a Meijin, but had the bad luck that there were other players (Honinbo Jowa and Honinbo Shuwa) who were of that strength as well
  4. Go Seigen, only 19 years old, in 1933 against Honinbo Shusai. In fact his first move at san-san would have been enough to shock the go community at the time. The first 10 moves of the game are shown below.
  5. Fujisawa Hosai
  6. Ronald Schlemper, in 1991. In the last round he beat Japanese top amateur player Imamura Fumiaki.
  7. Kobayashi Satoru, the 'victim' being Ryu Shikun
  8. Again Go Seigen, having been hit by a motor while crossing the street in 1961

Go Seigen vs. Honinbo Shusai, 1933

- Andre Engels

...and who was the last non-Korean to win an international title? :-)

Dieter: If it is about nationality, not about affiliation, I think it is Rui Naiwei.

You are right, however for the purpose of this round of very trivial pursuit we're considering affiliation.

This is a copy of the living page "Who Was That Go Player... (3) / Solutions" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhoWasThatGoPlayer3


whole board

PageType: Alias Keywords: Strategy

WholeBoardThinking

This is a copy of the living page "whole board" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Whole Board Connection Theory

Path: Speculation · Prev: CapacitanceAndResistance · Next: LovedInEmerald/CombiningOneColourShapeAnalyses
Keywords: Strategy, Theory

Two of the single-digit kyu players at the Madison (WI) Go club (I won't name names) have been insisting that I -- and other neophytes -- "forget about the goal of the game" (ie, making territory) and instead merely work on keeping all of our stones connected. If this is done, they declare, then our opponent will always lose.

This often leads to a rush of scientific debate, and usually someone breaks out a board and makes that cute little diagram where Black has all the points inside the third line, and White has all the points outside of it. Fine, whatever.

I want second and third opinions. I can see some merit in this idea, but it just feels wrong. Maybe it's because I've always heard that territory is the thing, but keeping it all connected feels like a back-door approach. Maybe it does usually work, but it doesn't seem like the kind of strategy I would want to rely on. If one stone is cut off, then, my whole plan is out the window -- and isn't flexibility supposed to be key?

Of course, all of this is still hypothetical in my case, insofar as I've yet to play a game where I can actually keep them all connected.

Scartol

Arno: keeping your stones connected usually is a good advice in high handicap games. After all, White tries to separate and kill Black in these games. If this is applicable to even games as well, I don't know. Completely forgetting about territory might be a little bit extreme.

Ben Shoemaker: I think the benefit of trying to connect all your stones, is that presumably they will all be alive at the end of the game. By this theory, in general, the player with the fewest number of groups will be the winner. My experience fits in with this, but more advanced players may disagree. Perhaps a middle ground would be to try to minimize the number of groups you create, and ensure that they all have plenty of room to live.

evpsych: I would like to see stats from historical data (either go servers or pro games) on number of groups vs. winning proportion. e.g. a 3D graph in which x=smaller-number-of-groups y=larger z=proportion-smaller-won. In fact, here's a page for it, since I found no other: WinningStatistics.

Goran Siska: I think you should try to forget about making territory. It is (in my humble opinion) one of the hurdles you need to cross to reach shodan. Here's the idea: play a game or two without ever counting something as your territory. This will allow you NOT to respond to every move your opponent makes and sacrifice even large groups if you judge that rescuing them would make your overall position worse. The thing you should be concentrating on in those games is making thick shape and which stones are important globally not locally. You should think about how you can make your groups safe from further attacks or kikashi and not how you can make an extra point or two with your response. I'm not saying counting or territory doesn't matter, but it may be beneficial to your growth (:)) to put those concepts and ideas aside for a bit and return to using them after you mastered a few new ones. My 2 cents anyway...

TakeNGive: It's worth reading Kageyama's opinion, in Lessons in the Fundamentals of Go. He mentions a game with one of his students, who normally took 6 stones handicap. This time the student took 9 stones, saying that he would win by defending them. Kageyama won, and said the reason was he had one big group compared to Black's several small groups.

I think that if you try to connect your handicap stones, you will naturally make large, strong positions. (This doesn't mean 'save every stone', though; often, the best way to connect some stones is by sacrificing less important stones.) If your positions are strong and large, then what's left for White? It is indeed a backdoor approach; but that's one of the wonderful things about Go. (I love that proverb, go left to attack right. It reminds me of Aikido practice.)

William Newman: If you're having trouble appreciating how this works, try recording two or three of your games all the way through to the end. (The easy way is to play on the Internet and have the SGF emailed to you or save it directly from KGS.) Then review the games, looking at how many times you were forced to do something because you were getting down to the minimal amount of eyespace you'd need to live. If you had six groups on the board at the end of the game, you had to do this at least six times as much as if you would have if you have one group on the board at the end of the game. It's not easy to estimate how many points you lost for each way your opponent was able to force you, but maybe you can guess within a factor of two. Now look at the moves you made where you had a choice between local territory and global connection, and you went for local territory. Estimate their total value the same way. You may find that the total cost of unconnectedness was greater than the benefit of greediness. (And if you're having this argument with a 1 kyu, you are at least very likely to find that the total cost of disconnectedness is greater than you realized. The benefits of grabbing territory are visible immediately. The costs of unconnectedness are often delayed by a hundred moves from the decisions which caused them, and so are relatively easy to underestimate.)

Bill Spight: I usually think of connection from the flip side: Divide and conquer!

Bruce Wilcox's sector line idea is related. It is a good idea to cut sector lines, thereby preventing or at least hindering the opponent's connections. I have heard that Bruce's teachings have helped even single-digit kyu players (AGA) advance several stones in a very short time. :-)

Takagawa wrote that Go is a game of territory, but it is almost impossible to make territory. ;-) Kitani pointed out that, even when a player has "territory" (a fairly secure area), the opponent usually has an effective play inside it. Takagawa said that actual territory arises from contact fights. He advised thinking on a large scale, letting the territory develop naturally.

HolIgor: Interesting. Very often after a lost game I tell myself to play closer to opponent's chest. That's the same idea as territory that arises from contact fights. It seems to me also that the game is more about destruction than building. You build actually as a threat to ruin.

See also Whole Board Thinking and Whole Board Thinking in Joseki

Scartol: Thanks for the advice, everyone. I've come to recognize "Keep all your stones connected" as valuable advice, but not an ironclad law. And, as if to prove myself right, the gods sent me on a 6-handicap game this evening in which I was able to keep everything connected, and still lost. The end result looked like this:

Everything's connected! W+13.5

Dieter: I'm reminded of the disgraceful discussion we (me, David Carlton, the rest of RGG) had with Milton Bradley, about Atari Go Teaching Method. I've come to realize that much more Bad habits come from thinking about territory than from having learnt the game using Atari Go.

People who are bred with the idea of making territory, myself included, have a hard time to unlearn moves like these:

Don't want to go off topic here, but lately I did another introduction event with about 30 attendants. Those who where taught atari-go learnt to connect their stones (less easy to capture them) and to split those of the opponent. Territory came as a natural thing: "no one captures more than 5 stones, so here's the real stuff for you: the one with more surrounded empty points and prisoners wins". Those who left atari-go early (we want to play the real stuff) started making the most crumped spaces in the corner.

HolIgor: My first board was 13x13 and I developed very territorial style very fast. Then I played a 19x19 game in a tournament, which was the second time I ever played on the full board. In the beginning I jumped by 3 spaces on the third line and thought that I was doing well. Then I had to solve a problem of how to reduce my opponent's moyo about quarter of the board large.

This continued for a long time, because the first games on the 13x13 board taught me that getting territory was good. All games had the same scenario: get territory and then survive somehow. Then, once, quite accidentally I obtained a wall. That win was so easy that I got at last the value of the centre influence. It did not solve all my problems but I became a stone stronger.

Björn: I'm reminded of a game I recently won. My opponent seemed to not want any territory, but took great pains to play dame moves just to keep stones connected that were already alive independently. After the game, he remarked something to the effect of "Wow, 7 groups, and you still won!". The point I'm trying to make is that whilst staying connected might often be worth more than it may appear at first, one shouldn't try to stay connected at every expense.

Since Atari Go was mentioned above: I do not see how learning Atari Go would help people make territory. In particular, a friend of mine taught himself go by learning atari go. Watching his first "real" go games (9x9), I witnessed him getting a grand territory point total near 5. He was content with getting two eyes, as he had learned that one cannot lose once one's stones are secure and connected. His opponent, who had never before played go, nor atari go, ended with over 50 points.

BobMcGuigan: There is a proverb from David Mitchell's book (I think) that is relevant: "If you have six groups one is dead". Like all proverbs this is not infallible but merely a guide to correct thinking. I think studying the games of Otake Hideo is beneficial for understanding how thickness can lead to territory. He seems far behind territorially but late in the game territory just wells up, seemingly from nowhere unless you know about the value of thickness.

Path: Speculation · Prev: CapacitanceAndResistance · Next: LovedInEmerald/CombiningOneColourShapeAnalyses
This is a copy of the living page "Whole Board Connection Theory" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Speculation

Referenced by
WholeBoardThinking
StrategicConnection
OneGroupWins
WinningStatistics
CGTLifePointsValues

Homepages
HuOfKGS


Whole board joseki

Keywords: Joseki

A whole board Joseki or standard opening is a set sequence of moves over the entire board which frequently appears in professional games and produces an equal result in the opening. These sequences change over time as understanding increases.

The concept of whole board thinking is not typical of contemporary Go. At least Dosaku is known to apply whole board thinking. Also the idea of a standard opening is not new, if we think of Shusaku's 1-3-5. However, in contemporary Go and especially in Korea, openings are researched very thoroughly, to produce even results, comparable to analyses which one can find in classical textbooks about local joseki. It is a different approach to choose a known local joseki, to fit global circumstances best, which is a common pro practice.

Therefore, in modern opening theory, one sees the development of whole board joseki. A Dictionary of Modern Fuseki The Korean Style is one book that provides examples of whole board sequences.[1]

Example 1

Example 2

See also

  • Standard opening 1
  • Overview of fuseki patterns

[1]

Suggestions for editing the introduction:

The title of this page expands the meaning of the term, joseki, which traditionally refers to local set patterns of play that are generally considered to be roughly equitable. Whole board thinking in joseki is not new. It goes back hundreds of years, at least to Honinbo Dosaku. However, as Jiang and Rui point out in The World's New Joseki (Sekai no Shinjoseki), modern joseki research, particularly in Korea and China, emphasizes the whole board, both in the choice of corner joseki and in follow-up play. Thus we see the development of what may be called whole board joseki. A Dictionary of Modern Fuseki The Korean Style is one book that provides examples of whole board sequences.

This is a copy of the living page "Whole board joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
StandardOpening

Referenced by
JosekiPages
MessageBoard
WholeBoardJoseki
DieterVerhofstadt...
StandardOpening1


Whole Board Living Tesujis

Keywords: Books & Publications

This is a copy of the living page "Whole Board Living Tesujis" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
TaxonomyOfTechniques

Homepages
Velobici


Whole Board Press

Keywords: Books & Publications

Publisher of A Way of Play for the 21st Century, a translation by Kenneth Elchert of the Japanese book 21 Seiki no Uchikata by Go Seigen. Used to have a web site at [ext] http://www.wholeboard.com, but it appears to be gone now. A Way of Play for the 21st Century is available through both Slate and Shell and Schaak en Gowinkel het Paard, currently.

This is a copy of the living page "Whole Board Press" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
AWayOfPlayForThe2...
Publishers


Whole Board Thinking

Keywords: Strategy

The term Whole Board Thinking refers to evaluating a position or outcome in one section of the go board in the context of all other stones in play. By contrast, joseki are sequences that result in a locally balanced result given the starting position. Yilun Yang, among others, stresses the importance of evaluating the local result in the context of the entire board. He has written specifically about this matter in the two volumes of Whole Board Thinking in Joseki.

Obviously enough, if you can really think globally about board positions in Go, that leaves out nothing and is ideal. Still this is very hard to do.

Parts of the game that certainly require whole board thinking of some kind include:

  • positional judgement
  • direction of play
  • fuseki
  • ko
  • middle game strategy
  • proper use of thickness
  • overall style territory versus influence styles

In contrast there is the opposite kind of analysis, which you could call modular thinking. Some aspects are

  • shape
  • vital points from a local point of view
  • life and death
  • joseki
  • suji
  • endgame counting.

There are important areas that seem to need both types of thinking. For example framework theory has to combine ideas about vital points with ideas relating to direction of play - otherwise you have to read out far too many sequences.

See also Whole Board Thinking in Joseki and Whole Board Connection Theory.

This is a copy of the living page "Whole Board Thinking" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WholeBoard

Referenced by
Strategy
WhyDontWeOpenAtTe...
19x19Board
JosekiInContext
MoreThoughtsAbout...
Global
WholeBoardThinkin...
ChineseGoTerms
EnclosureJosekisT...
NoPlanInTheOpening
RankAndWhatYouKnow
LearningJosekiLos...
ShinFusekiHo
WholeBoardConnect...
PlayingStyle
ModularThinking
WhenToTenuki
JosekiHeuristics
FirstMoves
Nerai/Discussion


Whole Board Thinking In Joseki

Keywords: Opening, Joseki, Books & Publications

Table of contents
Summary
Publisher's Comments
Sensei's Library Comments
Sample Problems:
Volume 1, Problem 38 Solutions
Table of diagrams
Volume 1, Problem 38
Volume 1, Problem 39
Volume 1, Problem 40
Volume 1, Problem 41
Volume 1, Problem 38, choice a
Volume 1, Problem 38, choice b
Volume 1, Problem 38, choice c
Volume 1, Problem 38, choice d

Summary

Two volumes of well-produced analysis of joseki choice for 3-4 point variations, containing many valuable insights of Yang Yilun. Written by Yang Yilun and Phil Straus, designed by Julia Runk Jones; published by Fourth Line Press (1996, 1997). Now owned and distributed by Slate and Shell.

The teaching method is compare and contrast. A set of seemingly similar board positions are presented and one is asked to choose among several joseki continuations in each position. The answer pages explain the differences in board position and their impact on each joseki choice. See the sample problems and answers below.

[ext] David Carlton's review

Publisher's Comments

Blurb for Volume 1:
"Think globally, act locally" is useful advice, but how do you do that in Go? Yilun Yang, a master of Go with an innovative approach to teaching Western students, shows you exactly what this means for understanding 3-4 point joseki. Using over 100 elegant examples, you learn how to use a whole board perspective to do the right thing locally. This first volume focuses on joseki involving a low, third line, approach to a 3-4 point stone.

Blurb for Volume 2:
With tens of thousands of patterns to choose from, the study of joseki might seem daunting, but not after reading this book! Mr. Yang's simple but powerful principles for globally consistent opening play will free you from rote memorization. This second volume on joseki focuses on high and far approachs to a 3-4 point stone. Don't miss your chance to leap ahead instead of struggling to keep up.

--Chuck Robbins of Slate and Shell

Sensei's Library Comments

BramGo: Recently I was in my local go-shop. And I must say these 2 books were the most interesting ones I could find. They assume you know most joseki variations allready. So it really only concentrates on "when to use which move". So this is actually the only high-quality information on 3-4 point joseki that I have ever seen. (with all respect, but Senseis Library and books like The small Fuseki Encyclopedia of the Nihon Kiin are not even worth comparing). And it comes in a very handy big format with huge diagrams and very little text (to the point). It reads very fast.

I started out by reading the 2nd book (high kakari's and far kakari's, I don't often play low kakaris) It really opened my eyes in a lot of situations. You can really feel that this book is written by a strong player. He isn't afraid to say that a certain move is wrong. (I've read some other books that are more like "this is possible, that is possible, yeah that too, and actually everything is possible". At the end of a book like that you are left confused.)

After reading the first 60 pages of the 2nd book, I decided to read the 1st book as well. Then I discovered that the 1st book misses an introduction problem. Because it is not really clear to me when to use which pincer. In the 2nd book they do talk about that but in the first book it is left out. In both books they do explain when a certain reply is good or bad.

I am just wondering, is there anybody who knows a good website or book that explains this for me?

George Caplan Another book with a similar approach is the out of print The Great Joseki Debates. The material also appears in older Go Worlds. Mr. Yang has given guidelines for choosing the correct pincers - but I cannot recall if it ws in workshops I have attended, or in Fundamental Principles of Go.

Shaydwyrm: Fundamental Principles of Go has some material on choosing a pincer (high or low, tight or loose). It doesn't go into nearly as much detail as Whole Board Thinking In Joseki, but it's a good starting point. I remember Mr. Yang going into the topic in one of his KGS Plus lectures as well, but I don't know which one (I let my subscription lapse and lost access to some of the older lectures).

Errata.

Sample Problems:

These problems are taken from the section of volume one entitled Two-space Low Pincer. All four problems appear on the same page and are to solved as a single set. In each case there are four solution diagrams: one of each of the four possible moves listed in the problem. Answers for only the first of the four problems are shown here.

Volume 1, Problem 38

Black to play:
Two-point jump at a,
diagonal move at b,
contact at c, or
double-diagonal at d?

Volume 1, Problem 39

Black to play:
Two-point jump at a,
diagonal move at b,
contact at c, or
double-diagonal at d?

(Move order of all sixteen moves indicated in the text. Order of only the last ten moves indicated here.)

Volume 1, Problem 40

Black to play:
Two-point jump at a,
diagonal move at b,
contact at c, or
double-diagonal at d?

Volume 1, Problem 41

Black to play:
Two-point jump at a,
diagonal move at b,
contact at c, or
double-diagonal at d?

(Move order of all twenty moves indicated in the text. Order of only the last ten moves indicated here.)

Volume 1, Problem 38 Solutions

Volume 1, Problem 38, choice a

Correct

The jump make a strong attack

At first, it looks like Black is trying to escape with B1. White must help the corner with W2; then Black squeezes with B3. Now B1 looks like a splitting move. Escaping and attacking with the same move makes this the correct choice

Volume 1, Problem 38, choice b

The diagonal move is defensive.

B1 is a solid and slow move. Black makes a base with B3. To attack White's single stone on the top, Black needs a more powerful position in upper left.

Volume 1, Problem 38, choice c

The contact move may be a thank-you move.

When Black attaches with B1, he strengthens a weak stone. As in most cases, B1 is unreasonable here. (See problems 44-46 on page 77.)

Note: Problems 44-46 analyze the responses to B1 and when each is appropriate.

Volume 1, Problem 38, choice d

The double diagonal give away too much territory.

B1 is a light move. W2 is the best answer. After B5, both sides have thick shapes. White comes out ahead in the race for a territorial advantage.

This is a copy of the living page "Whole Board Thinking In Joseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Errata

Referenced by
SlateAndShell
YangYilun
Slow
GoBooks
MiddlegameJoseki
PlayerGender
WholeBoardThinking
JosekiChoice
WholeBoardConnect...
34PointLowApproac...
34PointLowApproac...
FourthLinePress
JosekiContext
34PointHighApproa...
PhilStraus
HowDoYouLearnJoseki
TricksInJoseki/Di...
BQM131
UnderstandingJose...
BQM250

Homepages
Crux
Velobici


Whole Board Thinking In Joseki / Errata

Sub-page of WholeBoardThinkingInJoseki

Volume 2: 3-4 point, high kakari & far kakaris. (First edition)

p118 The third answer diagram labelled 'The cut is not good for territory' is headed with 'Correct'. This appears to be mistaken.

This is a copy of the living page "Whole Board Thinking In Joseki / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WholeBoardThinkin...


Why 19x19

Why do we play on a 19x19 goban? I myself am content with the reasons given by Chang Nui around 1050 in "The Classic of Go"; see 19x19 Board.

But others aren't, apparently. I just read a small article entitled "Why the devil do we play on a 19x19 goban?" (in French). It started by remarking that, rather than giving historical reasons, a more "mathematical" approach could be imagined. Here's a short outline of this mathematics. (My own remarks come after this outline.)

The mathematics

Start with the well known proverb "The third line is the line of territory (Third Line), the fourth line is the line of influence (Fourth Line)". Then use this proverb as a hypothesis for a comparison of center versus side territory, namely by assuming Black plays only on the 3rd line, and White only on the 4th. (See Classical example of center versus side territory). An example on a 13x13 goban:

13x13 goban; center versus side territory.

Then measure Black's and White's Efficiency: 92 points / 28 stones = 3.286 for Black, 25 points / 24 stones = 1.042 for White. Finally, the "importance of edge vs. center" measure (I) is Black's efficiency / White's efficiency, i.e. 3.15 in the case of the 13x13 goban.
Finally, a table is made, calculating this measure for different sized gobans. I'll give a formula for this instead:

Black's efficiency = 2 + 9 / (N - 6)
White's efficiency = (N - 7)^2 / 4 (N - 8)

For a 19x19 goban, this yields an I-value of 1.07, for larger gobans the value drops below 1. In other words: for a 19x19 board, Black and White play almost equally efficient, and this is how it should be. The conclusion: since I for 19X19 is closest to 1, we're mostly interested in playing on this size of board.

My remarks

First a small remark: the exact layout you choose matters a lot (e.g. if you also count Black plays on 3-3, his efficiency becomes only 2 + 4 / (N - 5)). See Classical example of center versus side territory for some other layouts.

But the main remark is: this whole reasoning is flawed! I don't ever want to see somebody make a similar mistake again! Let's analyse what happens.

  • We start with a well-known proverb about 3rd and 4th line. This proverb, mind you, implicitly assumes you're playing on a standard sized goban.
  • We make a few more more assumptions and do some math based on the proverb.
  • We find that 19x19 yields the nicest outcome value.

So, what to conclude? Some possibilities:

  1. There's a causal relation "use of 19x19 goban" => "proverb about 3rd and 4th line". In this case our math mainly confirms this causal relation, or rather confirms the validity of the proverb.
  2. There's a causal relation "proverb about 3rd and 4th line" => "use of 19x19 goban". This is what the article assumed. In this case our math confirms that we chose to play on 19x19 because it better matches with the proverb.
  3. There's no special relation between "use of 19x19 goban" and "proverb about 3rd and 4th line". Our math was much ado about nothing. In this case the proverb and the goban size just accidently match, while our math misleadingly tries to point at some causility.

Well, I'd rather believe 1 and 3 then 2.

Different remarks

I have to disagree with the above. The third line may have special significance in Go as the highest line which can easily generate secure territory along the side. On a larger goban it might be much more difficult to build territory along the side without ceding too much influence. It takes many more moves to prevent an opponent's invasion from easily living under a higher enclosure. If the third line truly has this property, then playing on a larger board would radically shift the relative importance of center and side territory.

This is a copy of the living page "Why 19x19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferentSizedBoards


Why Chinese Komi should increase by 2 point steps

Keywords: Rules

Posted to rec.games.go by RobertJasiek (jasiek@snafu.de) on 2002-01-26. Please feel free to adapt this article for Sensei's library! --robert jasiek

Robert put advanced explanations into brackets. I moved them to the bottom as footnotes --Arno

Another explanation on Chinese komi

Ted. S. asked: I still don't understand why Chinese rules can't have a 6.5 full count komi (3.25 zi) which isn't substantially different from a 5.5 (2.75 zi). Why does Chinese komi have to increase in two-point intervals?

The Chinese use half count komi but since you are more familiar with full count komi, I shall rely figures on it. Simply speaking, your question is about the difference between 5.5 and 6.5 komi[1].

The Chinese score stones plus empty intersections[2].

Diagram 1: 0 komi

Let us first understand how the Chinese score:

  5  black intersections score for Black.
 10 empty intersections score for Black.
  5 white intersections score for White.
  5 empty intersections score for White.
  0 komi score for White.

The sum (positive values for Black) is: 5 + 10 - 5 - 5 - 0 = 5. Hence Black wins by 5 points. (Using full point counting for your convenience.)

This article is about parity - even parity or odd parity. We need to think about parity because it is a parity argument that distinguishes the characteristics of a 5.5 komi from a 6.5 komi.

What is the effect of komi on diagram 1?

First we need to understand the parity of the board in diagram 1. It has 25 intersections. This is an odd number. The parity of the board is odd. This is the same parity as the parity of a 19x19 board. Therefore a parity argument illustrated on a 5x5 board will also be valid on a 19x19 board.

Diagram 2: 5.5 komi

Compared to diagram 1, in diagram 2 white gets 5.5 points more. Therefore, while in diagram 1 Black wins by 5 points, in diagram 2 White wins by 0.5 points. In particular we note that White wins.

Diagram 3: 6.5 komi

Now White wins by 1.5 points. In particular we note that White wins. Despite a komi change from 5.5 to 6.5 the winner does not change!

This is a general rule for a board of an odd size! [3]

The truth is, of course, there is no general rule without exception. There are two exceptions:

  1. handicap stones
  2. sekis.

We disregard handicaps because in Chinese professional play there is (usually) no handicap; all games are even games. (This "even" in the term "even game" does not express a parity...)

What we need to discuss is sekis because sekis do occur in professional games. In terms of parity, there are two types of seki: even seki and odd seki.

Diagram 4: 5.5 komi

There is a seki on the board. It has two neutral intersections that do not score. This is an even number of neutral intersections. We have an even seki.

 9 black intersections score for Black.
 5 empty intersections score for Black.
 9 white intersections score for White.
 0 empty intersections score for White.
 5.5 komi score for White.

Sum: 9 + 5 - 9 - 0 - 5.5 = -0.5. White wins by 0.5 points.[4]

Diagram 5: 6.5 komi

Compared to diagram 4, white has 1 point more and thus wins by 1.5. Independently of whether the komi is 5.5 or 6.5, the winner is the same!

Even sekis with an even number of neutral intersections do not change the winner if the komi is increased from 5.5 to 6.5.

Diagram 6: 5.5 komi

Now we have an odd seki with an odd number of neutral intersections, namely 1 neutral intersection. 1 is an odd number.

 9 black intersections score for Black.
 6 empty intersections score for Black.
 8 white intersections score for White.
 1 empty intersections score for White.
 5.5 komi score for White.

Sum: 9 + 6 - 8 - 1 - 5.5 = 0.5. Black wins by 0.5. Black is the winner.

Diagram 7: 6.5 komi

Compared to diagram 6, white has 1 point more. White wins by 0.5. White is the winner.

Increasing the komi from 5.5 to 6.5 has changed the winner!

It has required one odd seki to achieve this! Such odd sekis are scarce in practice.

Therefore the Chinese would not increase komi from 5.5 to 6.5 but rather from 5.5 to 7.5! A komi increment from 5.5 to 6.5 would be meaningless in most of the games.

--RobertJasiek

(edited by ArnoHollosi)

[1] Instead of these two values we could also study the same for other values like 1.5 / 2.5 or 3.5 / 4.5 or 7.5 / 8.5. We study it for 5.5 / 6.5 in particular because the previous komi in China has been 5.5.

[2] A player's own stones and empty intersections surrounded only by his own stones, of course. This type of scoring is called area scoring. I frequently use that term so if you want to understand what I say in other articles, first you should understand this term. It is much more convenient for a frequent writer to use a short term like "area scoring" than to declare each time that a discussed scoring is defined as own stones plus empty intersections surrounded only by own stones, that this scoring is used in China, by Taiwanese professionals, in USA tournaments, in New Zealand, and in every other tournament using Chinese, Ing, American, New Zealand, or similar rules, that that way of scoring is sometimes informally called Chinese scoring, Chinese counting, the Chinese way of counting, the Chinese counting method, and that Japanese or Korean rules use a different scoring method. The purpose of a term is to make a text readable; hardly any of my texts about scoring rules would be readable if I used the previous sentence instead of the short term "area scoring".

Also, I could not type my average of 1,000 (?) rec.games.go articles per year if I did not use any such specialized terms. When you say that you never seem to understand my explanations, it might also depend on your eagerness to understand the terms that I use. E.g., have you tried to find out what "standard area komi" means? This is what the discussion is all about. E.g., 5.5 is a standard area komi while 6.5 is not a standard area komi. I shall explain the reason again below.

[3] If you want to understand it in general, then you are required to use and understand some mathematics. Am afraid that I shall not use mathematics because then you might complain not to understand me again. So all I can do is to suggest that you try for yourself many example positions on a 5x5 board and see whether you could break this general rule. You cannot.

[4] It does not matter how often white might have passed during the game or how many stones he might have lost during it. This does not change the fact that the players played in alternation.

Whenever white passes and a black stone instead of a white stone finds its way onto the board, we have one white stone fewer and one black stone more; this is a difference of 2 points; this is an even difference; with such the parity does not change. Whenever a white stone is removed from the board and the surrounded intersection it is removed from scores for black, we have one white stone fewer and one emtpy intersection scoring for black more; this is a difference of 2 points; this is an even difference; with such the parity does not change.

However, a handicap can change the parity, although a handicap with H handicap stones can be understood as H - 1 black plays on the board in alternation with H - 1 white passes before the Hth black stone on the board starts regular alternation. Why? It is not the passes themselves what changes the parity of a score on the board at the game end but it is the parity of the length of alternation of moves throughout a game. During one game the board parity does not change; it is constantly odd. Simplifying, we assume that the even seki parity also does not change.

Hence in case of an even sum of empty black plus empty white intersections on the board black always plays the last stone on some neutral intersection, if there are any immediately before the final passes, and in case of an odd sum of empty black plus empty white intersections on the board white always plays the last stone on some neutral intersection, if any.

However, every handicap stone changes the number of remaining intersections on the board by 1 and therefore also changes the parity. Since every 2 handicap stones the parity is the same again, it is sufficient to consider the first handicap stone of all handicap stones (i.e. the handicap stone before any pass occurs in alternation with further handicap plays). The first handicap stone is followed by either an odd or an even number of further handicap stones before the last handicap stone starts regular alternation.

E.g., if the handicap is 2, then we have 0 further handicap stones after the first handicap stone and before the last handicap stone. The parity of the further handicap stones is even, the parity of (the number of played stones of) the first handicap stone is odd, the parity of the sum of all handicap stones before the last one, which starts regular alternation, is odd. Since it is odd, this changes the parity of the length of remaining moves in the game and therefore in a game with 2 handicap stones white plays the last neutral point in the game that ends with an even sum of empty black plus empty white intersections on the board. (If white tenukis to fill his territory, then there the parity changes and as a natural consequence black would be the happy player to get the last "neutral" point.)

E.g., if the handicap is 3, then we have 1 further handicap stones after the first handicap stone and before the last handicap stone. The parity of the further handicap stones is odd, the parity of the first handicap stone is odd, and the parity of the sum of all handicap stones before the last handicap stone is even. Since it is even, a handicap 3 does not change black as the last player to occupy a neutral point in a game that ends with an even sum of empty black plus empty white intersections on the board, quite as in a no handicap game.

Suppose in diagram 4 with its odd sum of scoring empty intersections we would have a 4 stones handicap game. At the end there are 9 black stones and 9 white stones on the board. Since the game would have started with

 black play
 white pass
 black play
 white pass
 black play
 white pass
 black play

, it must have ended with

 black pass
 white play
 black pass
 white play
 black pass
 white play
 black pass
 white pass

It is white who plays the last neutral point. Contrarily we expected black to play the last neutral point because the parity of the scoring empty intersections is odd, the handicap parity effect is odd. Odd and odd together should cancel out and we should get the same behaviour as in an even game. What has happened?

The game end has been strange. White was allowed an extra play at the game end that changed the parity on the board again. Normally, black should not pass too early at the end at be the player to occupy the last neutral point:

Diagram 4b (1-10)

Diagram 4b (11-15)

Diagram 4b with 4 stones handicap of which move 1 is the 4th handicap stone; then alternation continues; the players take points rather than passing too early during the endgame

This results in:

Diagram 4b - result

Black (marked stone) played the last neutral point.

This is a copy of the living page "Why Chinese Komi should increase by 2 point steps" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Komi


Why Did You Start Go

Path: TeachingMethods · Prev: HikaruNoGoEffect · Next: TeachingGoToNewcomers/IncludingGoEtiquette
Keywords: Question

How did you become interested in Go?

Why did you decide to start pursuing it more seriously?

Before you started playing Go, having only heard about it, what did you think about it?

Did it turn out to be anything like you expected it to?

What could we do to make Go more popular in the West?

Please add an index entry below if you tell your story

(Check other entries to see how to add your name to the table of contents.)

Table of contents
Tas
Pawel Koziol
TakeNGive
IronChefSakai
Dieter Verhofstadt
MtnViewMark
Bignose
Goran Siska
JanDeWit
Scartol
Regyt
Jasonred
Alex Weldon
Chris Hayashida
MikeNoGo
AlexYoshi
HadouKen
Jurgen
Tim Brent
Zarlan
MacNala?
Jenny Radcliffe
Bob McGuigan
Benjamin Geiger
Richard Matheson
Frs
HikaruFan
Velobici
Remillard
Deebster
Phelan
Floris
HolIgor
repp
Quicksilvre
Malweth
DrStraw
Het
kokiri
ChadMiller
Bildstein
Jared
George Caplan
ZeroKun
norml
Michael Jay
Henric Fr�berg
Calvin
halo5
Intetsu
XCMeijin
tderz
Mirsha
meh
topazg - Graham Philips
Quacki
enigm4

Tas

How did you become interested in Go?

My friend was given a cheap plastic set, with rules. We played each other. Usually it was just huge fights starting from one end. One day I suddenly started placing a few stones scattered around in one end of the board. Winning by a large amount, even though my friend had killed many more stones than me. Dicovering the power of moyo's and influence based moves. We tried playing a few games on the internet and got beaten severely, and we couldn't understand how they did.

Why did you decide to start pursuing it more seriously?

While writing my bachelors thesis, I slacked surfing the internet. I found a blog about computing and complexity of games, talking of go, which renewed my interest. I searched for more about the game, and found SL. Then I spend hours of slack time reading here and, lacking others to play, took up internet go. Later I learned that I lived right next to Copenhagen Go Club, and started to come there.

Before you started playing Go, having only heard about it, what did you think about it?

Played it before I heard of it.

Did it turn out to be anything like you expected it to?

N/A

What could we do to make Go more popular in the West?

I am trying hard.

Pawel Koziol

[1] -How did you become interested in Go?

I have caught a first glimpse of Go on a server where I used to play chess. At high school I have been totally in love with chess (playing in the local tournaments, buying Russian books about theory and even getting to to semi-final tournament of the u-16 Polish chess championship in 1994), at my peak I have been able to beat 2100 Elo chess players, but after I entered the University I simply didn't have time to improve. Moreover, the chess monthly I used to buy, became completely unintelligible, containing more and more database information. So I wanted to try something for a change.

Why did you decide to start pursuing it more seriously?

I tried to learn from the computer programs - TurboGo and alike, but I quickly noticed that almost all of them get stuck after the opening in Tengen. Then I decided to visit a Go club. In my first couple of games I had no orientation whatsoever, so precisely for that reason I decided that Go is a perfect replacement of chess.

The experience from chess helped me to win in a couple of tournament games (not because of knowledge, but because of attitude), so I get hooked.

After 10 months I am a 10k player with limited orientation in fuseki (I can beat a 9k with black, but I get smashed when I try to play an even game with White).

Before you started playing Go, having only heard about it, what did you think about it?

The gap between hearing and trying out was too narrow to make this question meaningful.

Did it turn out to be anything like you expected it to?

Yes - a perfect game of skill, not suffocated by databases.

Pawel Koziol

TakeNGive

[2] TakeNGive (10k): I first heard of Go in a novel (Shibumi) when I was about 15. Go seemed interesting, appealing to my juvenile elitism (a very bad novel, in retrospect, but I liked it then), but I found no more information on Go for years. When I was 18 or 19, in a cafe where go players congregated, I did not recognize the game. I found the players standoffish and rude, and the noise of the stones distracting. A few years later, a chance encounter with a bored mathematician finally taught me the rules of go. I found it instantly fascinating, of course, and read the books I could find, and played with everyone I could (back in that cafe; now one of the noisy, though perhaps not so standoffish).

Go turned out to be much as descibed in Shibumi: wood, shell, slate; engrossing, beautiful; deep, subtle, easily misunderstood. It also is different: playing Go in no way indicates superiority as a person.

What puzzles me are the many who don't fall in love with Go when they are shown it. When I work on life & death problems in a cafe, people often inquire; but it seems only those who already have heard of the game and already want to learn will sit and listen to me explain about liberties etc. (BigNose reports the same phenomenon, below.)

What to do about it (enticing more go players) -- well, the movies A Beautiful Mind and Pi have helped a lot. I get many more glances of recognition and willing learners now than a few years ago. So a tentative suggestion -- infiltrate mass media with more (and more intriguing) images of go? I have no idea how to do that, since I'm not a Hollywood scriptwriter... Meanwhile, i'll be at the cafe looking glamorous, and teaching the rules to kids at the local school.
-- TakeNGive

IronChefSakai

[3] About a year ago when I was 14, I found a Go set my brother had bought. He had never really played it but it cam with an instruction booket and I read it, following along by playing peices on the board. Soon I took to the computer.

Discovering that Yahoo had Java Go, I started to learn the points I didn't understand. It was really hard because the instruction booklet was vague and there aren't many helpful players on Yahoo. Eventually I found someone willing to spend time teaching me the finer points of the game. I slowly learned all of the rules and some very basic technique.

Soon I taught all of my friends and I got way into Go. I started looking for clubs in my area and I was lucky enough to find one meeting at the university which was not far from my house. I started play people there from about 12 kyu to 3 dan and got a little bit better. It took a long time to get in the hang of it. I also got friends to join me at the Go club, and we still play a lot.

Now that I have started playing better players, I have become very interested in Go, and it is one of my biggest hobbies.

-- IronChefSakai

Dieter Verhofstadt

[4] Dieter Verhofstadt: Just like TakeNGive, my life as a Go player started with the novel Shibumi by Trevanian. All credit goes to Stefan Verstraeten however, who gave me the book, taught me the game and asked me if I wanted to marry his sister. (One of these is not true).

  • oh well, you can always borrow the book from the library ;-) -kokiri

MtnViewMark

[5] MtnViewMark: When I was about 11 or 12 a friend of my parents had a Go set in his living room. He taught me some and we played a few games now and then. Later, when I was 13 I found some Go books and a set in a study at a house where I was baby-sitting. I would play through games when the kids went to bed. I then asked my parents for a Go set as a present. My mom tells this funny story of her trudging through Chinatown in New York trying to buy a Go set. I still have it.

Bignose

[6] Bignose: My chronology goes roughly as follows:

  • become involved with computers and bulletin-board sites (that's right kids, before the Internet was available to regular schmucks)
  • encounter scattered references to Go as being an interesting board game
  • play an early version of GNU Go without reading instructions, get beaten, don't understand why
  • get first glimpse of the real thing in the fascinating movie "Pi" by Darren Aronofsky, become intrigued by mystique of this cool-looking game
  • during slack period at work, research the game on the Web
  • encounter rules of "Go Moku" and realise this is just some silly five-in-a-row game
  • during fortunate extension of slack period at work, continue research and discover that Go Moku is not Go
  • print out The Way To Go and am finally hooked
  • seek out local club, discover it meets within a five-minute drive of my place
  • finally play my first game in August 1999 at the Melbourne Go Club
  • switch jobs to work with a lot of other geeky people
  • take a couple of Go sets to work, play through games and problems at work to get people to approach me if interested
  • teach about a dozen people to play before leaving 18 months later

Lessons learned:

  • It seems to take a lot of preparation for someone to take to Go as a permanent occupation. In my case I'd heard about the game as background noise for many years; most people I speak to who are enthusiastic about the game have encountered references to it many years before they first started playing.
  • It can be difficult to get information to people in the right context and in the right light. Past a certain age people, on the whole, are very reluctant to learn new things, and there is a definite stigma in many Western cultures about pursuits that appear to be "smart". People would much prefer passive entertainment, it seems.
  • The difficulty and challenge of the game must be framed precisely. Of course one of the major attractions that keep people enthusiastic about the game is that there is so much to know, and you never stop learning. However, this works strongly against the game when teaching it to adults - they want reassurance that they will be able to feel rewarded almost immediately, just like with a computer game. Go too far with this, though, and you risk people discarding the game because they "see" that there isn't much to the game (like five-in-a-row).
  • 9 out of 10 people will make two comments, in order: "Wow, they look like mints, can you eat them, ha ha ha ha"; "Is this like Othello?". The ones who make neither of these comments are often those who've seen the game before and will be much more receptive.

Goran Siska

[7] Goran Siska

  • How did you become interested in Go?

I found the rules in an old book that had rules to various games (card games, board games, tricks, outdoor games etc..), so I got only the most basic information on the game (the one game that was shown was on an 11x11 board featuring two beginners playing next to random moves, so that wasn't much of a help :) )

  • Why did you decide to start pursuing it more seriously?

I made myself a set (no you cannot buy a go set in Slovenia, even if your life depended on it!) out of Meccano set (nuts&bolts for w&b) and a printed diagram (on an old printer paper with perforations on sides :) ). Played a game with myself and fell in love.

  • Before you started playing Go, having only heard about it, what did you think about it?

Some 7-8 years passed till I became a student and got access to the internet. I stopped playing chess and other board games and was on a lookout for a go club. I knew the game was something special but I couldn't find anyone with more information. The second time I logged on to the internet I found a unix version of The Many Faces of Go (with no restrictions on board size :) ) and the IGS server. But before I had the nerve to log on to IGS I trained with MF and so you could say my first real teacher was MF-sensei :). In our fourth or fifth game MF made a bamboo joint connection - looked kinda weird so I started thinking about it till I realised it was a great move (I'm still fond of bamboo's :) ). I realised that in this game, you can play beautiful shapes and there's meaning behind them and that I will never stop playing it.

  • Did it turn out to be anything like you expected it to?

No. It turned out to be better :)

Goran (playing for almost 10 years now and still learning, still losing and still loving every minute...)

JanDeWit

[8] JanDeWit: I bumped into Go when I was about 15, tried to read 'Go for beginners' in Dutch by Iwamoto Kaoru, failed at doing that.

Fastforward to the near present (10 years later): when I was forced to be at home due to a broken ankle, I happened across some Go links. The rest, as they say, is history... I'm not a serious player (anymore?) in any case but I like to burn a few spare brain cycles on Go.

Most of my Go experiences come from playing the computer programs IgoWin, TurboGo and after a longish period of inactivity my own creation HaGo.

Scartol

[9] Scartol - My neighbors down the street had a Go set stashed in with their other board games (Sorry, Risk, etc), and when we gathered there growing up, I was interested, but never cared enough to pursue it. Then, this autumn, I decided I was going to learn how to play, for crying out loud. The simple mystery of the game really appealed to me, and I decided I'd at least find out how it worked.

Well, from the first few pages, I was hooked. I think that like anything, Go has be to presented in an enticing way, with neophytes given just enough at first to whet their appetites, and drawn in more and more with time.

Regyt

[10] My father used to be the president of his college Go club, and had several boards lying around the house. So when I was very small, he taught me the rules and tried to interest me in the game. I loved the concept of the game while growing up, but for many years I was more interested in other things (mainly books), and did not have time to actually learn the game. Also, I had no one around to play but my father, who never in his life let anyone win at anything. It's hard to retain ongoing interest in a game where you always lose. So as a kid, I played until I knew early in the game that I was going to lose and why, and then I stopped.

Only several months ago, last August, did I finally make an IGS account and start playing seriously. A month later, returning to school, I joined our Go club. Since doing all that, I've fallen in love with the game all over again.

It turned out better than I expected, too. I've barely started actually playing, and there's still this moment in each game where I realize that I can actually focus all my attention on it and submerge myself in it, and I fall into the patterns unfolding. I'm well on my way to forming a life-long obsession.

Actually, I've found it easier to convince people to begin playing after they've seen a few episodes of the anime HikaruNoGo, nowadays. And the main difficulty I've had in teaching new people is that there is no beginner mode.. and they, like I did as a child, become frustrated easily. The idea of teaching two people at once definitely sounds like a clever one.

People who know me know that I play, and would be delighted to teach. And every time the Go club on campus has a demonstration, they ask to learn. Every time they go to the Sakura Matsuri and see the Go table, they ask to learn. Every time there is a reference in the media (eg. in Pi, on one episode of Andromeda, in anime, etc.), they ask to learn. Sometimes even when I tell a really bad Go joke, they ask to learn.

I recently went home for Spring Break, and played three games with my father. I won all three times, by over 30 moku in two of the games, and by resignation after forty or so moves in the third.

Since I started playing because of a need to beat him at his own game, I felt this was worth mentioning here.

This leads me to wonder - subjectively, how does it feel to improve at Go?

-- Regyt

Jasonred

[11] Jasonred Amazing... am I the only person here who was influenced by reading Hikaru No Go?

unkx80: Of course not. See Hikaru no Go Junkie.

Jasonred No... but in my case, I had never heard of Go before (shogi yes, from Ranma...), but it wasn't until I read like 12 and a half volumes that I decided to look up what the rules of the game actually were. One of my friends was asking me whether Go players start reading Hikaru, or Hikaru readers start playing Go. According to figures from Japan, it's the latter. ;)

Alex Weldon

[12] Alex Weldon:

  • How did you become interested in Go?

I'd known of the game for a long time, but had never tried it, despite being a lover of games of all kinds. When I came to Korea to teach English, it seemed an ideal moment to start.

  • Why did you decide to start pursuing it more seriously?

I was getting bored of studying the Korean language, since I'd hit a kind of plateau, and started working on improving my Go skills instead.

  • Before you started playing Go, having only heard about it, what did you think about it?

I thought it sounded interesting, but no more so than any other abstract strategy game. It looked cool when I watched them play it on TV, but although I understood the rules, I still didn't understand what was going on.

  • Did it turn out to be anything like you expected it to?

Not really. It wasn't until I started playing that I understood the concept of tenuki. I couldn't figure out why people on TV were abandoning local situations and playing somewhere else before the fight was (in my mind) finished.

Also, maybe from playing chess and other similar games, I had the common misconception that capture was the primary concept of the game... that is, that capturing more of your opponents pieces than he did of yours would result in you having more territory at the end.

Chris Hayashida

[13] My father had a go set, but he never learned how to play. Instead, we used it to play go moku (five-in-a-row.) I had never seen a real go game. When a local bookstore had a going-out-of-business sale, I found Charles Matthews' Teach Yourself Go for $6. This started my go career.

However, what made me want to play the most was the San Francisco Go Club. They had a free "beginner's night" where you could drop in and learn from one of the members. Guy made learning the game fun and easy, without adding any pressure.

When I returned home to Los Angeles, I had to find people to play with. The Internet wasn't promising. The players on IGS were too strong, and it was hard to get a game. Getting a good game on Yahoo was hard because the quality of play was too varied.

The Santa Monica Go Club was perfect. I like the atmosphere, and I am now a regular there. I played in a few tournaments, and found that a lot of players my level were playing on the Internet on KGS. When I'm not playing at the club, I play online on KGS. I like playing there for the same reasons; KGS has a friendly atmosphere, and there are helpful stronger players.

After playing a bit and being crushed by my opponents, I realized there was far more to this game than I first realized. Curiosity (and maybe a thirst for vengeance :) made me want to get better.

Since it was essentially what got me started, I help teach a beginner's night at the Santa Monica Go Club. I hope that someday, someone will post that our beginner's night was the reason that they started to play go.

Chris Hayashida

MikeNoGo

[14] MikeNoGo: Jasonred, you are not alone. I was really excited in 1999 when I found a store that sold Weekly Shounen Jump, the Japanese manga magazine that I knew Dragon Ball ran in. I bought an issue to broaden my horizon and to use in my Japanese study. One manga in this first issue I bought was Hikaru No Go. The art caught my eye, but at this time, my Japanese was so poor that I had no idea what was going on, no idea what Go was, and no idea why this glasses-kid and this red-haired kid were putting stones on a piece of wood. The game didn't catch my curiosity quite yet, as I was more passionate about learning Japanese at the time.

A year and a half later, my Japanese had improved, and I was helping my friend AK out with translating, scanning, and editing some chapters of Rurouni Kenshin for the website we were getting ready to launch. He had been getting Jump too since mid-2000, when Toriyama Akira started a new series. Two of the series we both really enjoyed (though I could hardly understand at the time) were Naruto and Hikaru No Go. He was kind enough to send me the first two HikaGo volumes that Christmas, which renewed my interest in the manga, and got me thinking about the game itself (since Hikaru was a beginner too back then). So once I noticed that they had Go on Yahoo, I looked up the rules and got AK to try to play a game with me. I had no idea what was going on, but I enjoyed it. As weeks passed, I kept having to give more and more stones to AK, though I never really played seriously or often.

In spring 01, more passionate about Go than ever, I told AK "we're doing HikaGo." His response, essentially: "You mean I am. You say we but I'm the one who has to do all the work." But in any case, Toriyama's World ended up putting out HikaGo, and attracting total beginners and people who already knew about Go alike. I found out about IGS from visitors mentioning it, and in fall 01, I signed up for IGS and started getting slightly more serious. And at my horribly slow rate of progress, over a year later I'm still only 10k KGS.

Velobici: MikeNoGo Thank you very much for doing HikaGo. The manga of Hikaru No Go were/are instramental in getting my son hooked on the game. It has had a wonderful effect on him. Here is an intellectual pursuit that matters to him, requires effort, concentration and discipline, and rewards those efforts with increased skill. Happened a very important time in his life (13-14 years old). From this, he has learned that goals are attainable through sustained effort. He has a new skill that places him on an equal level (1D AGA) with many adults and far above others. Thank you very much!

AlexYoshi

[15] AlexYoshi:

  • How did you become interested in Go?

I remember hearing about it a long time ago, but I never learned to play. When I went to RIT in fall of 2001, I met some guys teaching people how to play, and watched for a while.

  • Why did you decide to start pursuing it more seriously?

Uhm, after playing for a while, it just kind of hooked me. When I started watching Hikaru no Go, it encouraged me to learn more.

  • Before you started playing Go, having only heard about it, what did you think about it?

I thought that the first person to play should always win, because the other player would have to bend his stones around yours, making a big arc the ultimate shape.

  • Did it turn out to be anything like you expected it to?

Nope. Its been much better. I even met my first girlfriend when she randomly stopped by the club and learned how to play.

HadouKen

[16] HadouKen:

  • How did you become interested in Go?

My dad always had a couple of cheap Go sets lying around, and even an absolutely ancient Go book explaining some of the basics. He had found the game in a shop in high school, but of course, he had no one to play against. When I was about fourteen or fifteen, I picked the book up, determined to learn how to play. After all, it was Japanese, I had heard some people refer to it as having a great deal of Oriental philosophy built right in, and I was into that kind of stuff then.

I gave it up after about two months. I just didn't have the attention span to stay with it, especially because I did not know any sites to play it over the Internet. Over time, I came back to it a couple times, including once at age sixteen, when my main opponent was a (very weak) program called Aigo for the Palm Pilot. About two or three months ago, I took it up again, and I'm not showing any signs of stopping, this time.

  • Why did you decide to start pursuing it more seriously?

'Cause I'm a nerd.That's the kind of thing I like to do: studying obscure subjects, playing little-known games, and just generally screwing around with really weird stuff that hardly anyone has ever heard of. Go has a few distinct advantages over all the other stuff, though. It's a nearly perfect fusion of intuition and logic, for one, which appeals to my nerdly sensibilities. It's fun. It has so many possibilities that I can't possibly get bored with it. And I'll say it one more time: it's fun.

  • Before you started playing Go, having only heard about it, what did you think about it?

I thought it looked pretty boring. Heck, I was only four or five when I first heard about it. It was just a boring grid and some boring black and white circles. I was much more interested in chess, with its knights, castles, foot soldiers, and all the trappings of a medieval battle. Besides, in Go, it took at least four moves just to capture one piece. You got the same gratification with only one move in chess.

So I played a little chess, instead.

  • Did it turn out to be anything like you expected it to?

I only started a few months ago, so every time I get stronger and see a new aspect of the game, my perspective tilts and I can read even more into the mysterious stone patterns. It gets deeper and deeper, more subtle and more exciting, every single time.

Every time, the view is a more panoramic, more connected, and nothing like I expected. It's always better.

Jurgen

[17] Jurgen:

  • How did you become interested in Go?

After watching 24 hours of Hikaru no Go in 4 days. At first I had serious doubts about the series. How can a series about a board game be any good or fun ? I knew the moment I started watching episode 1... and I've been hooked ever since

Besides the Go Go Igo scenes after each episode are worth gold as they actually explained what was happening in the anime.

  • Why did you decide to start pursuing it more seriously?

See the previous question. I think it's haunting me now. I'm craving for information about Go. How to play, how to improve, ... It makes me sad I haven't discovered this game sooner.

  • Before you started playing Go, having only heard about it, what did you think about it?

I only knew the the word Go from crossword puzzles. I never had the faintest clue what it was about. But as I don't like checkers and chess I did have my doubts about 'yet another board game'. I hereby humbly apologize to all players worldwide. ^_^

  • Did it turn out to be anything like you expected it to?

Well since I only started playing last week, and I've only seen a real goban the day before I'm not yet disappointed. But I'll let you know later on once I'm able to play a 9x9 board without a handicap. After one week I made it to 2 stones and I keep losing at one. I have a very long way to go.... (but I'm enjoying every bit of the way so far) =D

Stefan: Welcome to SL and to go, J�rgen. Make sure you use every available [ext] source of information. :-)

Jurgen: Thank you Stefan, and I will. =D I just know what to do with my Monday evenings now ^_-

Dieter: Yet another deshi from the amazing [ext] Gents Go Genootschap

Tim Brent

[18] I happened to get a copy of Lasker's book Go and Go-Moku. Also, I was bored with other games. As to making it popular in the West, how is it meant? Soccer is at a level popular in the USA, but with so many other choices it will never achieve the level of baseball, football, etc. Go will be more popular, but I doubt it will ever achieve the level of poularity of Chess, Backgammon, etc. The only way is if children are exposed to Go by Go-playing parents and in schools. -- Tim Brent

Zarlan

[19] Zarlan:

  • How did you become interested in Go?

The first time I heard of Go, was when my brother mentioned a game that a friend of his liked. It had very simple rules, yet it was very challenging. I considered that to be very good, but I didn't really pay it any mind, whilst my brother was checking the rules (he didn't do any more than that though).

Later I read a book (Games of the World) in which there are a bunch of games. Including Go. It mentioned some of Emanuel Lasker's (or maybe it was Edward Lasker who said it. The book says Emanuel) comments about Go compared with chess and a bit about its high status in the East. I always wanted to be good at chess, although I didn't play much (hardly ever at all really), wasn't all that good and didn't really like the complexity of it all. Mostly because it was a mindgame. A game were you must be smart and where, if you play well, you are smart. Now I was presented with a game that didn't have chess's bad side but did have the good side and more (acording to Lasker's comments). I got interested and I looked around on the net. I think I found some Go-servers but then you had to have a client and all. I didn't want that. I did find [ext] TurboGo and that you could play on Yahoo. I started playing and although I didn't get any help (except Turbo Go's hint function, if that counts) and didn't check any sites like this one and although I was in hell I did improve a bit. By the way, I sometimes, so that I wouldn't have to wait so much, played on two boards at the same time. I never played 19x19 because I wasn't that good and after a while I either got crushed by stronger players or played against players that hardly knew the rules, if they knew that much, I would hardly ever have gotten the confidence to play on 19x19. It is hardly suprising that I played less and less until I basically never played.

  • Why did you decide to start pursuing it more seriously?

Hikaru no Go.

I first heard of HikaGo on a forum I'm on. It was apparently very good and most of those who liked it were reading the manga from [ext] toriyamaworld. An anime with Go? Well apparently it was good. I didn't pay it much mind though ("again"). Sometime later the manga/anime-magazine (or whatever) of the manga club I'm in, contained an article about Hikaru no Go and one about Go. This (the mere articles) renewed me interest in Go and got me reading Hikaru no Go. I started playing again and I look for some info on the internet. Since my harddrive was rather full at the moment, getting the Hikaru no Go anime wasn't realy an option (luckly), so I read the manga.

A very important thing was that I found a bunch of pages about Go.
Playing in hell was of course a pain, so I thought that I'd start playing on one of the Go-Servers that I had on the above mentioned pages. That way maybe I'd get some equal, or correcty handicapped, games. At first I was going to start at IGS because it had many users and I would then get an opponent of desirable rank quickly. At a anime-convention (or almost convention) I met a few people who where playing Go with real board and stones. One of them told me to play on KGS and well... Sure. heck, why not? I am glad I did that.

I checked pages about Go, I was finally able to play a lot of "enjoyable" games and even get them commented by stronger players. HikaGo also helped as I got more entusiastic about Go.

  • Before you started playing Go, having only heard about it, what did you think about it?

Excellent.
Simple rules, yet very hard. That is how a lot of things should be!
Of course I didn't realise how complex it is (I assume that I still don't).

  • Did it turn out to be anything like you expected it to?

Yes. A lot better than expected, but otherwise it is what I thought it was: An excellent and challenging game although it has simple rules.

MacNala?

[20] MacNala?

I first encountered Go in 1967 having been given a Japan Airlines brochure. I made myself a small board which used coloured drawing pins as stones and pestered my work colleagues to play during the lunch break.

I then forgot about it until I read about Go in 1999 and thought it might be interesting to see how it really was played.

I was approaching retirement and was looking for something non-physical but mind challenging to do. I have improved by meeting other players at my local club and then on KGS. I found IGS too intimidating for a beginner.

Needless to say I am still learning but get very tired after about an hour of playing and so make silly mistakes. However I have got up to 11 kyu in competitions in the UK.

I would like to get into single digits but may never make it. It does keep the little grey cells active though.

Jenny Radcliffe

[21] Jenny Radcliffe:

  • How did you become interested in Go?

Accidentally. My boyf had started to play. I went to meet him one evening after I'd been at a meeting when he was playing Go, and the President bullied me into playing, and I got hooked.

  • Why did you decide to start pursuing it more seriously?

I didn't ever decide to as such. It just sort of happened.

  • Before you started playing Go, having only heard about it, what did you think about it?

I hadn't heard about it in any detail. I was only very vaguely aware of its existance - shocking, for a person with a maths degree!

  • Did it turn out to be anything like you expected it to?

I had no expectations. ;) I am in fact an example of someone who got involved purely because I didn't want to be a Go Widow.

However, I heard a more interesting story yesterday. I was talking to a British-born Chinese man who's about my strength, around 15kyu. Very, very British in accent and apparent outlook, he obviously has only relatively recently taken up Go. So I wondered why. He explained that he'd played occasionally against his father when he was very young, but stopped again. Then he was searching for the Go airline and accidentally found a Go website, and decided to be a bit nostalgic and try playing again. I think that's a lovely way to take it up. :)

Oh, and what can we do to encourage play in the West? Targeted marketing and word-of-mouth-(or-electronic-equivalent). When you find a geek, teach him Go!

Bob McGuigan

[22] Bob McGuigan:

I learned the rules in the mid 1950's when my uncle, who worked at Bell Labs in New Jersey and played go there, sent me a set of plastic stones and a copy of Arthur Smith's book. I made my own board to go with the stones but I couldn't find anyone to play with. Besides I was a teenager hooked on chess at that time and wasn't interested in getting into another game. The seed planted by my uncle germinated twenty five years later when a friend asked me if I knew how to play go. I still remembered the rules and we began playing. I found a local shodan player and we began playing nine stone games regularly. I also found the book Basic Techniques of Go and won my sixth game with the shodan. I was down to six stones within a few months and moved to Washington, DC, for a year where, at the Greater Washington Go Club, I found many go friends and progressed to 4k. From then on I was truly devoted to the game.

As for how to promote the game, I think there needs to be some sort of hook to get people interested initially. Hikaru no Go seems to do that for children in Japan now and for anime and manga fans elsewhere. But I think that more is needed to make people stay with the game. If it is just a prop for fantasy, interest in the game won't last or develop. Almost everyone I know who plays go, though, got to it through another game like chess or through an interest in some aspect of Asian culture, which led them to Go.

Benjamin Geiger

[23] Benjamin Geiger:

I had seen go a few times, in various settings. Mostly I had been told about this 'really cool game' that was 'so much better than chess'. I looked at it, but not enough to really see what the game was about, and ended up dropping it after a couple of days.

Then I watched A Beautiful Mind. I was intrigued by go then, but again didn't pick it up. My biggest concern was that no one else played go. Nobody played chess, for that matter.

As the cliche goes, the third time's a charm. About two months ago (mid-February 2003) I was talking with someone in irc.freenode.net #pyddr, and he mentioned that he was going to come here to SL to study ladders. At that point, I basically demanded that he explain to me the basics of go. He did, and pointed me here.

I was hooked.

I got myself a cheap set from a Korean grocery, made accounts on all three major real-time servers, and haven't stopped since.

By the way, I got hooked on Hikaru no Go after I started playing.

Richard Matheson

[24] Richard Matheson?:

I first heard of Go in the movie Pi when I saw it around 2001. I got a beginner's book (The Game of Go) with a beginner's set, and my wife and I played a couple dozen Atari Go games, and then would start a 19x19 game but never finish it, and then restart at a later date. I got a nice agathis folding board with glass stones as well and another book. My wife became disinterested in the game, and I could not find anyone to play with, so my interest waned.

In the last month (april 2003) I discovered KGS and started playing online and reading Go books again. My wife and I still play a bit, but she gets frustrated due to our difference in skill levels. I'm enjoying playing online quite a bit and my name is myndreach on KGS.

EDIT 2008 - I ended up playing about two weeks in 2003.

Frs

[25] Frs:

My first Go experience was the GnuGo software. I tried to convince other people to try out Go. But in a town with 70,000 residents I failed to find opponents, who share my strong interest in Go. I started to search the internet for Go opponents and arrived at the Dragon Go Server.

HikaruFan

[26] HikaruFan

I first knew about the game of Go last year, when my friend introduced me to Hikaru No Go and taught me the rules of the game. That got me interested in Go, so I started to play a little, and I'm currently in the Go club in my school.

Velobici

[27] Velobici

My father, an Electrical Engineer, who worked at the Federal Aviation Administration and played a significant role in the creation of the US air traffic control system prior to his retirement from the civil service in 1980, was introduced to the game at work by several other engineers. He then introduced me to the game.
I dont believe that I have started to pursue it seriously yet. I do some life and death problems, play some games, go to club, but have not yet started to devote the hour a day that I believe is needed in order to be serious about my play.
Go has turned out to be much harder than I expected. The multiple senses of balance (influence vs territory, safe vs fast play, etc) make the game much more challenging than I had ever imagined.

Remillard

[28] Remillard

  • How did you become interested in Go?

A while back (probably 1994) a distant friend of mine said he was playing it on the net, but not knowing what it was, and being more interested in getting married, I sort of just filed it away. Plus it sounded a lot like chess and I wasn't really into chess.

Several years later (probably 2000 or so) there was a newspaper article in the Rocky Mountain News about Go. It might have been right after Pi came out, but I don't know since I've never seen the movie. It looked interesting and so I looked around to find more information. I stumbled upon Go and Go-Moku by Edward Lasker and read it for a bit. It was really interesting and for my birthday, my wife got me an inexpensive small Go set. I got distracted from the book, and couldn't quite figure it all out, so it got dropped.

In July 2002, there was an article on Slashdot about the struggle of creating a computer program that could actaully play Go reasonably well (or the lack thereof). In the comments section, someone mentioned KGS. I created a KGS account and was subsequently hooked. I'm not sure there's a 'why' or a 'how' in there. It was mostly the confluence of events.

  • Why did you decide to start pursuing it more seriously?

How could you not pursue it more seriously? ;-) Oh right, my other distractions. I'm not sure. As I mentioned at the time and place, my brain was prepared for finding the game fascinating.

  • Before you started playing Go, having only heard about it, what did you think about it?

Rather dry.

  • Did it turn out to be anything like you expected it to?

Yes and no. There are moments that are rather dry. There are points in games and/or lessons that are exquisite moments of Eureka! that can only be compared to certain crystal palace structures in mathematics and possibly sex ;-).

  • Since many of us would like Go to have more status and more followers in the West, the question to ask is: What can we do about it?

Well also being in the SCA (Society for Creative Anachronism), I've taken to enjoying reading and studying the history of the game. Fortunately it's certainly old enough to qualify for the time period adopted by the SCA. Unfortunately, most of the really interesting stuff happened in the Edo period which is just AFTER the time period adopted by the SCA. Still, it's a period game, and I've made the attempt to teach it to anyone who will come by and let me rattle on about it. I've not swayed any adults as of yet, but several children have enjoyed playing. I'm going to try to adopt some of the ideas presented in Go as Communication by Yasutoshi Yasuda and see how that goes. His focus is more on large groups of kids and adults rather than one-on-one, but there's a lot in there about the simple joy of placing a stone that I think needs to be emphasized.

Deebster

[29] Deebster:

  • How did you become interested in Go?

I came across Go while studying AI. I'd just finished reading about how Deep Blue had beaten Kasparov at chess, and I felt that it had "cheated", as it was brute force, not tactics that had let Deep Blue win. I then read that computers still had no chance of seriously competing at Go. I quickly had a look on the net; it seemed an interesting game, and one I'd enjoy more than chess. Unfortunately, I was too busy at the time to follow further.

Some months later, I happened to stumble across a reference to Go, and this time I had the spare time to learn the game.

  • Why did you decide to start pursuing it more seriously?

I want to play. Nothing more.

  • Did it turn out to be anything like you expected it to?

Yeah, exactly - the amazing depth of such a simple game, the elegance of a clever tactic, and I still am enthralled by the patterns :)

Phelan

[30] Phelan:

  • How did you become interested in Go?

I had played chess for quite a while, but it never quite thrilled me. Then I was reading a Sci-Fi novel (Starborne, by Robert Silverberg) that has some passages about Go. The only territory based game I had played before was Risk...So I became interested, but didn't actively seek information about it. Then, I found a pc game called [ext] Splotch. I found it while I was searching for completely unrelated software. I liked the game, although I lost a lot of games before I started to understand how to win. As you can imagine, Splotch is inspired on Go, although it doesn't mention its name. The next time I remember seeing anything Go-related, was Hiroki Mori's Interactive Way to Go, and this was where I learned the game from. I still recommend it to everyone who seems interested. :) From that to actual play, was still quite a bit, maybe a year or so. I wasn't able then to get past some of interactive problems, and so wasn't even a 30k yet...

  • Why did you decide to start pursuing it more seriously?

I lost interest soon afterwards, and I only got interested in it again, when I showed a class mate about the game, and we started to play a few games on yahoo, against each other. Having someone I knew to play the game with, I got more interested in it, finally making it to 30k, and shortly afterwards, finding the wonderful world of KGS. :)

  • Before you started playing Go, having only heard about it, what did you think about it?

I had never played any board game that focused on territory before I saw Splotch(excluding Risk), so I thought it was a very interesting concept. When I was properly exposed to Go, I still found it a more interesting board game than the ones I had been playing (mostly Chess, and an interesting egipcian game I found on [ext] Zillions, can't remember its name now).

  • Did it turn out to be anything like you expected it to?

It turned out much, much better than I expected. So much that only after two years after finding the game, I already have a go set, 4 go books, 4 friends I taught the game to, I've seen almost all the fanssubed episodes of HikaruNoGo, am a 17k and rising, and have become obsessed about Go, an obsession that will surely last for my lifetime... :)

Curiously, I only found out that Portugal had a [ext] Go club long after I started to play...Go is not very known around here, but we're trying to fix that. :)

Floris

[31] Floris?:

  • How did you become interested in Go?

At the time i loved anime and manga and whenever I found something I liked I talked about it with my friend who has a broadband connection. As such I got to watching the HNG anime. Soon my friend found the manga for it as well, and we both got addicted. Soon i started playing go as well and quickly it became my daily occupation.

  • Why did you decide to start pursuing it more seriously?

After a while ^_^

  • Before you started playing Go, having only heard about it, what did you think about it?

It sound fun and the sight of a go board in HNG strangely always gave me a tinkley feeling. Now the same is IRL.

  • Did it turn out to be anything like you expected it to?

No, better.

HolIgor

[32] How HolIgor started go

repp

[33] repp (11k):

  • How did you become interested in Go?

My first exposure to Go was while attending a Mathematics/Computer Science party being held at a professor's home. I did play, but with no real understanding of what I was doing. A friend of mine engaged the game more than I did, and for years I thought nothing more of it.

Until one day, I sat down to play this friend a game of Chess. After I offered Chess, he said "No... but how about a game of Go?" I accepted, and was hooked.

  • Why did you decide to start pursuing it more seriously?

I started playing the game at a critical point in my life, where I was feeling a need to branch out and learn, yet I was frustrated with my immediate situation. Go provided a kind of lifeline to engage myself with.

The game was lots of fun to play; however, I was very weak. I began seeking resources (primarily in the form of SL) and playing online. The simplicity of the rules and the complexity of the play drew me in. It seems that no matter how strong I have ever been, there has always been something new and exciting that I can learn.

  • Before you started playing Go, having only heard about it, what did you think about it?

I never really did hear about it before playing Go... the first time I played, it was "here's Go, want to play?" In the two years or so between first playing it and playing it again, it was somewhat mysterious. I still remember looking at the full size goban for the first time, with nothing but the star points standing out. The star points were so intriguing -- why those points? Why there? The initial spark of curiosity lay dormant, but eventually ignited my current passion.

  • Did it turn out to be anything like you expected it to?

No, absolutely not. I thought Go would be kind of like Chess, interesting, fun, but ultimately a waste of time.

Go is not a waste of time. Over the last several years Go has provided a net for my life. In my most desperate and dark moments, I could open KGS and just play. It provided almost a reassurance that here was a skill, pointless yet discrete, and I was not a tragic failure at it. Learning (and teaching) Go has been a journey of discovery of myself and of others. In many ways Go has become a reflection of life itself.

Quicksilvre

[38] Quicksilvre

  • How did you become interested in Go?

I've always been interested in games and game theory. Since I've been about six years old I've been making new games and analyzing the ones I could.

I think I was first exposed to go when I was eight. My babysittter had a big book of games, and Go was one of them, stuck somewhere in the middle. I remember a photograph from a tournament or club, with a gymnasium thick wall-to-wall with players and gobans. I didn't start playing then; I thought it looked interesting, but didn't play any games. I little later, I saw it (in the 9x9 version) in Klutz's Big Book of Classic Games.

But I never hit my go consciousness until a year ago. I downloaded Igowin, joined Dragon, and the rest is history :)

  • Why did you decide to persue it more seriously?

It sucked me in and hasn't let go yet.

  • Before you started playing Go, having only heard about it, what did you think about it?

Not much, either good or bad. It looked interesting, but I never played a real game until a year ago.

  • Did it turn out to be anything like you expected it to?

Not at all. I'm not too interested in Chess, but I absolutely adore this game. Not to mention that go is so much more artful.

Quicksilvre on DGS, DBW913 on KGS

Malweth

[34] Malweth:

  • How did you become interested in Go?

I became interested in Go when I found a reference online and decided to check it out again. I originally found out about go in High School. The Go engine "Nemesis" was on a number of the older DOS-only computers (this is the 1995/1996 time frame). I knew nothing about the game (or Bruce Wilcox :) but decided to play it. I have to admit that I copied it to disk and took it home, but I didn't realize it was a pay-for program (ok... in HS I probably would have done it anyway ;).

Once I could beat Nemesis (I didn't bother with handicap stones), I had no other venue to play the game and no internet access. I didn't find the game all that hard, so I just gave up and turned my attention to more challanging games (Minesweeper). :D

Flashing forward to 2003, I didn't have a lot to do in the summer, I was getting married in the Fall, and I came across Go online. (IGS then KGS or vice versa... I did experiment with Yahoo/MSN Go in college - since I was an "expert," but I didn't like it and didn't meet anyone nice there so I quit again).

  • Why did you decide to start pursuing it more seriously?

Because it's the game of the Gods - impossible to master and infamously addicting! I also found Hikaru no Go manga and anime, which served to fuel my interest.

  • Before you started playing Go, having only heard about it, what did you think about it?

I covered that under the first bullet, but I thought the game was too easy (having played vs. the Computer circa 1991). It did give me the basics, so I started around 23 kyu and jumped to 18 kyu rather quickly.

  • Did it turn out to be anything like you expected it to?

Go online did... I never liked Yahoo/MSN because of the mean people there. Resultantly, I go to Y!/MSN every so often to try and get people to move to KGS/IGS. KGS is now my haunt because of the friendly atmosphere (and beginner atmosphere). I expect I'll play more on IGS after I've reached shodan (KGS).

The game itself transformed in my mind from a game on par with othello (hard, but not impossible) to a life persuit, impossible to master and a source of constant improvement.

DrStraw

[35] DrStraw I might have one of the more interesting stories. When I first went to university, in 1970, I was an avid bridge player. Pretty soon I was playing duplicate bridge 4 or 5 nights week and becoming equivalent of about 4 or 5 dan. All the time my tutor Brian Philp (advisor in American parlance), who was about a 4k Go player at the time and is now 1d, kept on trying to get me to start playing the game, but my consistent response was "it's just another board game - bound to be as boring as chess". For 3 years he kept on trying to pursuade me, with no luck. Then one day, in late 1973, during my first year as a graduate student, the university chess captain and I were playing our regular game of 4-dimensional tic-tac-toe. He said he was thinking about trying the Go club and asked me to go with him. Needless to say I said no. But as it happens, my regular bridge partner could not play that night so I decided to strike a deal: I would go to the go club if he would be my partner that evening at the bridge club. It seemed like a good way to satisfy my bridge addiction and I figured it could do no harm to go the Go club for one night - at least I could tell my former tutor that I had tried it and hated it.

Well, the rest is history, as they say. He never went back to the Go club. I never missed a single meeting in my remaining time at university and rarely missed a meeting in the following 15 years when there was a club where I lived. Within a couple of years, around the time I was getting close to shodan, I gave up serious bridge. I've played duplicate bridge only occasionally since (usually winning) and have not play a single hand of bridge now in about 15 years. But until the last couple of years I had not lived anywhere where there were dan players in about 15 years. Last even game tournament I played was in 1990 when I played in the US Congress as a 5 dan (I actually won the 5/6d lightning section but did awful in the main tournament).

Het

[36] Het(KGS,DGS)

  • How did you become interested in Go?

I was specializing in AI while student in CS. We had to dig state of the art in Chess playing programs, unsurprisingly I came across references to Go as an unsolved AI problem.

  • Why did you decide to start pursuing it more seriously?

A couple of years later (having given up on AI and switched to networks/telecoms) i was idling on the net and searching a fun RTS game under Linux. I was disapointed by mouse-skill games like Warcraft where strategy is not really relevant (actually it is hardcoded an you have to find it out once), i wanted a game where i could "program" actions, Go tourned out to be that game.

I started to play aganst GnuGo then on NNGS where stronger players helped me to improve, then KGS and DGS. Amusingly i have trouble when playng on a real goban because of perspective and stones not being perfectly aligned, i have analized some of my mistakes and found that i played these moves relaying on unconscious(and wrong) analysis of shapes ie i believed a stones being placed differently that the acually were.

  • Before you started playing Go, having only heard about it, what did you think about it?

For me Go was an obscure game played in asian countries.

  • Did it turn out to be anything like you expected it to?

Go tourned out to be a whole universe i didn't expect to exist. At every new game i play or look, i discover new unexpected things about Go.

kokiri

[41] kokiri

  • How did you become interested in Go?

After uni I went to tokyo as a postgrad and language student. After a while I was faced with two problems - where to practice speaking japanese and what to do with my spare time. Go turned out to be the answer to both.

My teacher thought it was a very funny thing to want to do but found me a local club and i roped in a mate and we went up one day in Jan 2000 and asked to be taught how to play.

After their surprise wore off the people in the club were very welcoming and a bit proud to have a couple of foreigners turning up once a week and i carried on lessons there for over a year until i returned to the uk.

  • Why did you decide to start pursuing it more seriously?

It wasn't a decision - it just grew in importance to fill the available space. I can't really remember what i did with the time that now is spent playing Go

  • Before you started playing Go, having only heard about it, what did you think about it?

My dad has played since before i was born, so it was always in the house. However i never really showed an interest and he never tried to teach me and i really didn't know anything about it.

  • Did it turn out to be anything like you expected it to?

it never fails to surprise me. There are aspects of the game that i simply didn't understand six months ago and others I am only now beginning to understand.

ChadMiller

[37] ChadMiller:

How did you become interested in Go?

Several factors came together at once.

I saw it in various media, but paid it no mind. It was visually interesting, but that was all.

I learned Pente in elementary school, in an unusual class. I loved it and played off and on for years. Since Pente's creator bought the licensing back from Parker Brothers (or whoever), it was impossible to find a replacement board when I wanted one. With the internet, I discovered that a game with the wierd name of "Go" used the same board, so I ordered a vinyl roll-up board. It arrived with a list of AGA clubs. One was within 10 miles.

I discovered Sensei's Library from peeking around about "Go". Since I'm a fan of wikis, I decided that any community that builds a wiki around a game must be cooler than I had supposed.

I decided to visit the club one Monday evening.

Why did you decide to start pursuing it more seriously?

Its beauty of trade-offs and balance appealed to me.

Before you started playing Go, having only heard about it, what did you think about it?

It was just another obscure game that a small population of people play. I had little interest. I would have rather learned bridge or backgammon first, if I was looking to learn a new game.

Did it turn out to be anything like you expected it to?

With my interest piqued from reading some blurbs about it on the internet, my expectations were changed a bit. Even after that, it was a bit of a surprise that the games lasted 10 times longer than Pente games.

Still, Go is never what I expect. I always learn something new.

What could we do to make Go more popular in the West?

Play in public often. Learn not to scare away people that ask about Go.

Bildstein

[39] Bildstein:

How did you become interested in Go?

I found it by accident in a book called "Ainslie's Complete Hoyle", a book of many games, which must be about 30 years old. It had only the most cursory introduction, and occasional technical and tactical mistakes. This was about 4 years ago, when I was about 19, and at University. I later went on to do my honours project on a Genetic Algorithm / Neural Network approach to Go AI.

Why did you decide to start pursuing it more seriously?

I didn't. It just happened, like this:

  • I downloaded IgoWin, and played literally thousands of games against it. I knew it well enough that I could often play dozens of games in a row against it at dan level. And if anyone wants to tell me they can see evidence of this in my playing style now, I'll laugh in their faces.
  • I played some games on Yahoo, and realised I had no idea how to play on a 19x19 board.
  • I kept playing on Yahoo until I found I had enough money to buy The Many Faces of Go. MFGO was good because it had different playing strengths and you could set the handicap. I was slightly disappointed, though, because it didn't have that addictive automatic handicapping system of IgoWin.
  • Eventually I found the option to play on IGS in MFGO. I signed up, and started of at about 24 kyu. From there I advanced regularly and quickly to about 13 kyu. This progression I do attribute to IgoWin (or at least I consider it the best explanation).
  • I enjoyed making progress. I went on to get Graded Go Problems for Beginners Volume 3 for my birthday one year, and at the time I could solve about a third of the problems, each with a lot of thought. I later found the money to buy most of the Elemetary Go Series. Unfortunately Handicap Go was out of print, but I did get a copy out from my library once and read it.
  • There is still no club in Tasmania, and I am yet to find anyone around here who is anywhere near as serious about Go as myself. If you're ever in Tasmania, get in contact with me, and we'll have a game. Have no doubt I'll make you feel very welcome :)

Before you started playing Go, having only heard about it, what did you think about it?

I had no idea. There was no-one around to give me any idea what to think about it.

Did it turn out to be anything like you expected it to?

I had no expectations, but I had hope. And it did actually turn out like I hoped - it was much more strategic than Chess, and I think that's all I really wanted. If there's anyone out there reading this who would say that moving one of your two middle pawns first is a strategic decision, I would say you haven't played enough Go.

What could we do to make Go more popular in the West?

On a large scale, I don't know. But on a small scale... Leave hints in lots of places in your life that prompt people to approach you, so that you're not forcing it on anyone. My MSN display picture is of the end of a 9x9 game played between two masters. It's a good conversation starter. Make your e-mail address wei-chi@your-provider.com or something, etc. I think if you become zealous about preaching Go, you'll get a reputation as a fanatic and no-one will want to listen to you. If someone asks you about the game, explain only the simple concepts until they ask for more: "It's about surrounding territory by placing stones on the board, one at a time."

Jared

[40] Jared: see Jared Beck/Why Did I Start Go

George Caplan

[42] George Caplan

When I was 12, my Aunt took my brother and me to California for a week. We were already avid game-players - wargames, chess etc. We stayed with a Japanese family for a few days. My Aunt had taught overseas with the lady of the house, and I remember her father vividly, strolling in his beautiful garden. In my time tempered memory, he looked like Kawabata later in life, lanky with white hair. Turns out that he taught Michael Redmond's father how to play.

However, Go never came up.

Seven wasted years later, like most in my generation, I saw some folks at College playing, and learned from them. Once life and resources allowed me to get serious, I immediately did. I loved the game from the first moment I saw it. And it has been everything I hoped it to be and more. What makes this game better than any other is the inescapable reality that the more I understand this game, the more I realize there is to learn.

What we need in the West is for Stephen Spielberg to make a movie about a cute, but socially inept middle schooler who one day, while hiding from some bullys, happens upon a Japanese Garden where two men are playing Go. He learns how to play, and learns various lessons that he applies to his personal life, defeating the bullys, saving his parent's marriage and winning the heart of the next Hilary Duff. In the buildup to the premiere of "The Kikashi Kid" 9x9 sets are given out in Happy Meals.

ZeroKun

[43] ZeroKun: Well I used to be on Direct Connect alot trading anime and such, one of my friends told me about HnG which I read the info page on Animenfo, by nature I brushed it off as a stupid anime. Then one of my OP friends in his hub told me about it again and said it was really good, after that I watched it and liked it. Me and him played some games on Yahoo then IGS, and after not liking them that much I found KGS.

norml

[44] norml:

How did you become interested in Go?

I've known about the game for years and even played a few 9x9 games almost a decade ago, but despite my obsession with other games, I resisted playing Go. There seemed to be too much to learn to achieve a basic proficiency in the game and I had already invested so much of my life learning chess. About a year ago (Feb 2004) a good friend and rival at my old chess club started to relentlessly pester me to play Go - he was very elloquent and persistent about this game, and I respected his judgement as a fine chess player, so I eventually gave in. I remained unimpressed after a few initial games but eventually the light began to flicker.

Why did you decide to start pursuing it more seriously?

I'm not sure. The more I played the more interesting the game became. At some point in the last few months, it replaced chess as my primary recreational obsession. I still haven't studied the game very seriously however, besides a few of the Elementary Go Series and tsumego books.

Before you started playing Go, having only heard about it, what did you think about it?

I had the vague impression initially that it was some kind of war game, where little armies were moved around the board, but quickly equated it with chess or checkers.

Did it turn out to be anything like you expected it to?

Not really. These days I don't think the "Go-as-military-engagement" analogy is very apt. A game of Go seems much more personal than that, perhaps like a fencing match or debate. Also, I was unprepared for the complexity of the game, but pleased by it. I also found the initial learning curve to be much greater than I anticipated - I still feel I'll be struggling with basic fundamentals for years to come.

What could we do to make Go more popular in the West?

Most ideas on this page are pretty good. An idea I had: someone should convince the monsters at Microsoft to include something like igowin in the next version of Windows. That might raise the profile of Go a little bit among a fairly large slice of society.

Michael Jay

How did you become interested in Go?

I visited China -- I wanted to have something I could use in social situations.

Why did you decide to start pursuing it more seriously?

Well, I really didn't. I think the game is pretty -- and I like to watch and think about game theory -- but, my goals are purely social. I'm better at it than anyone who plays with me (my brother, and a friend who loves all games)... so study is currently counter productive for my goals.

Before you started playing Go, having only heard about it, what did you think about it?

I did not know WHAT to think. Until I saw it played, I didn't realize it was a different game from go-muku. (I didn't hear about it before I saw it.)

Did it turn out to be anything like you expected it to?

Yes and no -- I had no expectations.

What could we do to make Go more popular in the West?

I mailed some Chinese stones to some friends in the US who might be interested... Now I play here as often as I did in Asia... I play badly, but it is a fun way to spend time with friends.

If you could get a retail chain or toystore to cary stones, it might help.

---

Henric Fr�berg

[45] [Henric Fr�berg]

 - How did you become interested in Go?

A friend of mine brought it to school, late autumn of2003. I played some games with him, and realized the complexity of it. Because of that, I stopped playing. But in november, 2004, a signed in on KGS and started up again.

 - Why did you decide to start pursuing it more seriously?

I don't know, really. During my period of not playing, I solved some problems on goproblems and such. I also read a bit here on Senseis. So it might be that I felt I could cope with the game for once.

 - Before you started playing Go, having only heard about it, what did you think about it?

I didn't think anything special. My friend said it was a wonderful game, but I didnot realize it until i first played it. Did it turn out to be anything like you expected it to?

 - What could we do to make Go more popular in the West?

As I read on a page here, we have to change the minds of the people. Go is not only a game, it's personal mental development as well. The people of today, are not interested in that and so we will have a hard time making it popular.

Calvin

[46] Calvin Go came into my life slowly and insidiously. It just kept cropping up. My first exposure to Go was in 1994, when I worked at a company that did some software internationalization work and Japanese translations. Some co-workers were exposed to go that way.

Eventually I read Kawabata's Master of Go, which is a great novel, and I liked it a lot.

Later on, I ran into some people playing turned-based go servers, but they warned me that I don't want to start playing because it's addictive. So I ignored it for a few years.

I ran across O. Korschelt's book The Theory and Practice of Go and got quickly frustrated with the problems that were written out in coordinates. So I put it aside again for a while.

In the meantime, Go showed up in places such as the book A Beautiful Mind and the movie Pi, and in books about the history of mathematics. I got a copy of TurboGo registered for an IGS account but got confused by the obscure commands and random challenges for super-fast games, got discouraged again, and forgot about it.

It wasn't until I moved to an area with a lot of local Go players and clubs that it really started to stick. But I still read way too much and don't get in enough games, so progress is slow.

halo5

[47] halo5

One day at work, during a seemingly random moment, a friend of mine mentioned Go. Our discussion started with me expressing interest in strategy games, particularly Warcraft2, in far more detail then my friend was interested in.. Warcraft2 had been around for 6 or 8 years already and very few people actually played it anymore and I was looking for something similar. In one sense, the computer game was like chess in that you had a dozen or so different types of units and the player was left to make the best strategy on how to collect resources and build armies. I like this game over the more recent and complex strategy games because it felt like there was more skill involved since it was so simple to learn. We moved on to comparing it to chess which he and I both liked and played but never really spent too much time with. Out of the blue, he says, "if you liked chess, you would love Go. Go is like Chess on crack". Within moments I was on the web investigating this game of Go. This was almost exactly 2 years ago to the day and I've spent hundreds of hours learning and playing Go since then and I don't expect to stop anytime soon.

Since I started learning Go, I haven't played any computer games except for an occassional round of Tiger Woods golf on the PS2. Go is the ultimate game for me because it seems like the purest strategy game ever.

As I look back in time I do remember seeing the scenes of Go in the movie "Pi" but I was far too involved in computer gaming (namely Everquest) to really understand the significance. I wish I had started this game earlier, and I'm happy it found me!

Intetsu

[48] Intetsu I learned about Go from Hikaru No Go. I remember reading a preview for HiKaGo in the november 2002 issue of shonen jump, but i didnt think much of it. A couple of months later i found out about Toriyama world and read hikago. after that i started playing Go in May 2003. I just thought it was the best board game i ever played :). Definetly more fun then chess.

XCMeijin

[49] XCMeijin

I think i may have had my first exposure to Go when i was about 10. I remember placing stones on a board, but i cannot remember if it was Go i was playing.

Then, yes, i rediscovered Go through Hikaru no Go.

Being chinese by descent, i've had a whiff of this game here and there, but only when i found the manga did i realise what kind of a game Go was.

After reading the whole series, i thought: "hmm, doesn't look to hard. It's just a manga". I joined KGS and proceeded to get my butt kicked for the first few weeks.

I've decided to take the game more seriously now. Having played for about 6-7 months (today is Sept. 12, 2005), the game has become deeply embedded into my mind. I print Kifu and put them on the folder i take to school. I bring a little cardboard Go set to school every day, just in case i can find someone to play with (tho not many people play Go in Australia T.T). I've managed to memorise the Sai-Toya Meijin game in HikaGo (Rin Kaiho vs Yoda Norimoto in real life). Even when im not on the computer, playing on KGS (right now is my exam period :P) i keep re-reading the go books and articles i have.

I've got 14 years before i turn 30. Maybe i can go to Japan and take the pro test as an outsider before then :P. Wish me luck.

XCMeijin

tderz

[50] tderz How did you become interested in Go? I read an advertisement in a house-to-house newspaper and went to the smallest (5-8 regular players) Go club of Berlin at that time.
Why did you decide to start pursuing it more seriously? I was just hooked on about 6 months later, when I participated in my first tournament and experienced that there were/are many more players and clubs.
Before you started playing Go, having only heard about it, what did you think about it?
I did not know anything about it.
Did it turn out to be anything like you expected it to? N.A.
What could we do to make Go more popular in the West? Play Go and tell people about it. ("there is nothing good until you do it")

Mirsha

[51] Mirsha

How did you become interested in Go?

Oddly enough through university. Not because we had a Go club, but as a student of Artificial Intelligence it was mentioned a few times that the problem of solving Chess was pretty much going out of fashion due to the fact it could be simply attacked by a brute force AI (such as Deep Blue) and something called Go had much more depth which defeated many AI writers. Doing investigation on my own I ended up playing go in the yahoo room which I quickly got bored of since it was just full of people who leave.

After this brief stint my Go desire lay dormant for many years until someone told me about this anime about Go which I watched. After watching the series I decided I should start looking into Go again and ended up here.

Why did you decide to start pursuing it more seriously?

I'm a very theological head case type person. I had also been recently looking into Zen Buddhism and many of the aspect clicked and Go seems in one sense a kind of natural mirror of Go, especially the masters who seem to disregard popular thinking in order to pursue their own Fuseki awaking paths.

Before you started playing Go, having only heard about it, what did you think about it?

I knew that there we more possible combinations on the board than there are atoms in the universe (or something), it seemed like such a stupid obviously wrong claim that it drew me further into it's miai web before catching me in a net.

Did it turn out to be anything like you expected it to?

Until I bumped into my first player who was playing it not for fun. To begin with I think the game had a kind fo simplistic cause and effect type of play but my first few games against people who understood the concepts of the masters before us was a wide and rude awakening to the fact I was not as good as I thought I was.

What could we do to make Go more popular in the West?

I honestly don't think we can apart from simply making the knowledge available and looking for the odd curious mind to expand into our realm. The cross culture border which expands daily due to the influence of the internet is one of few hopes. Maybe in time Go will subsume Chess in it's place as 'the intellectual' board game but I can't see it happening any time soon.

---

meh

[52] meh

How did you become interested in Go? I first heard of go talking to an uncle who plays the game. Unfortunately, as about 2000km separated us at the time, he couldn't teach me. Still, it stayed with me for the next 9 years before I finally came across a link to KGS.

Why did you decide to start pursuing it more seriously? I never really made a conscious decision to pursue it more seriously. It just sort of happened. I bought an intro book, read it, and found the link to KGS, where I played a few games and was hooked.

Before you started playing Go, having only heard about it, what did you think about it? I thought it would be neat to try, and I knew my uncle liked it, and he thought I would like it.

Did it turn out to be anything like you expected it to? Honestly, no. I figured it would be sort of like chess - something I would dabble in, but not be passionate about. After the first week of playing, I was already hooked, and my love for the game has only gotten stronger.

What could we do to make Go more popular in the West? I think getting the word out more is the main trouble. Hikaru no Go did a good thing for publicizing the game, but there's still not very much out there. Maybe in areas where there is a go club, they should participate in festivals and events - put up a booth about it at a fair or something. See if you can get it mentioned in mainstream newspaper articles or something.

topazg - Graham Philips

[53] topazg

 - How did you become interested in Go?

I read an article on [ext] Chessbase where there was a quote from one of the old World Champions (Steinitz?) saying that Go was the most complicated game he had ever seen and that it was Go, not Chess, that would convince aliens that human life was intelligent. I had to give it a go!

 - Why did you decide to start pursuing it more seriously?

I was in the middle of starting a programming project to write an .asp / SQL driven Connect4 / 4-in-a-row game when I read the above quote, and thought I'd try a Go one instead. I still haven't started really pursuing it seriously, as most of my Go time is spent developing OGS - I have somehow managed to break 15 kyu in the process though.

 - Before you started playing Go, having only heard about it, what did you think about it?

I approached it with an open mind, having seen a master of a mind game give it so much respect.

 - Did it turn out to be anything like you expected it to?

I started out playing on OGS, and because the site had only just been created, I was the best player on there despite having only gone through a tutorial with friends. After a few weeks a 10 kyu came on the site and consistently destroyed me in game after game. Before long there were a number of stronger players to play against and as I began to grasp how deep the game was, I totally fell in love with it. 6 months after first playing I started attending Cambridge (UK) Go club informally and much prefer playing on a RL board when I can!

 - What could we do to make Go more popular in the West?

Most people seem more receptive to Go than Chess that I have spoken to in this country, and I've found I can sit down in a local pub with a Go board and my brother-in-law as an opponent and we normally have at least 1 or 2 people wanting to know more about the game.

I think more people getting involved in inviting friends to local clubs and trying to get people into at least giving the game a go online will make a huge difference to the popularity. Having said that, perhaps wider distribution of HnG will have the best effect on popularising the game.

Quacki

[54] Quacki

 - How did you become interested in Go?

I friend of mine back in 2003 did drag me with him to a go course at our university in Bremen, Germany. This friend is a real board game maniac, at the time he owned at least 200 board games. So, I got interested by playing and listening to dark rumors that good Go players are able to do magic (at least this is what I picked up back then).

 - Why did you decide to start pursuing it more seriously?

It is basically two reasons. First, after a long abstinence, I started buying issues of various manga, and very quick stumbled upon Hikaru No Go (what else). I thought I'd give the game another try, and voila! For two months I am playing now without any sign of bore. I changed my approach a bit, though, I bought the book 1001 L&D, and it helps me a great deal. Second, a guy who attended the course but startet after me and basically had to take stones from me turned out to be at least five stones stronger than me after I visited our local Go club after my abstinence. So, I made him my Akira Tohya ;) This is why at the moment I am pursuing the game more seriously.

 - Before you started playing Go, having only heard about it, what did you think about it?

I never heard of it, but in the beginning Go was very mysterious for me. It did take a long time until I lost that deep awe I had for Go, because I think taking it too serious the wrong way is very bad for your play (it was for mine).

 - Did it turn out to be anything like you expected it to?

No, now I did get a better understanding of the game after that pause (I hope I have!), it is not anymore that dark mysterious game of magic it used to be for me after I started playing.

 - What could we do to make Go more popular in the West?

Because Go has virtually no media coverage and no idols here, I think it is had work and takes personal effort to make Go more popular in the west. At the current number of Go players, every single effort counts. So I try at various times to persuade people to join a game with me. But rarely do I succeed. I think Go is a challenge for the mind, and very many people are lazy thinkers, so they are reluctant to give it a try (you might see I am a bit disheartened and disgruntled at my lack of success). Another friend of mine is just in awe of my skills (I play roughly as 9. kyu) and does not dare a game, because he fears losing. So, apart from effort from anyone interested in spreading Go, it takes quite a tolerance to frustration. But then in the long run I think it is possible to spread Go in the western world.

enigm4

[55] enigm4

 - How did you become interested in Go?

I discovered Go when I saw the " [ext] π" film ( [ext] "π" trailer, [ext] "π" Go episode).

 - What could we do to make Go more popular in the West?

Making more good films like "π" could do that :)

Path: TeachingMethods · Prev: HikaruNoGoEffect · Next: TeachingGoToNewcomers/IncludingGoEtiquette
This is a copy of the living page "Why Did You Start Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
DescribeGoToNonPl...
ShusakuNumber
Axd/CandidateSLPages
GoAndTheRestOfThe...
HowDoesItFeelToIm...
JaredBeck/WhyDidI...

Homepages
Bildstein
Buitenland
HuOfKGS
Jasonred
Phelan
SteveFawthrop


Why don't we open at tengen

Path: CentralLine · Prev: Tengen · Next: ThereIsNoTerritoryInTheCenter
Keywords: Strategy

Amateurs, from 25 kyu to 7 dan, open in the corners at komoku, hoshi, sometimes takamoku or sansan, or, when they are really in an adventurous mood, at mokuhazushi [1]. Why so? Well, of course we all know the theory: corners, then sides, then center. But probably we are merely imitating the pros. Bruce Wilcox, AGA 5-Dan and author of quite a few original ideas, has shown us the virtues of the Great Wall, opening at tengen.

  • Suppose there is one "best point" on the board - then this point must be tengen.
    • Fhayashi: Why? It's the only point with no symmetric counterparts, but that doesn't make it the best point.
    • KarlKnechtel: Because of the symmetry and the supposition that there is one "best point". If the best point were not tengen, there would be either three or seven equivalent points, contradicting the uniqueness.
    • Fhayashi: but perhaps tengen is the one "worst point"? Or the fifth worst point (after the four corners)? Or the seventeenth (after each of the four 1-1, 1-2, and 2-2 points)? I think I see your point now, but the above statement is circular.
    • RafaelCaetano: It is a true statement, but it's trivial (I'd say "silly"). It doesn't depend on any "real" go knowledge, only on the symmetry of the board. In that kind of situation, "unique" is interesting only if it means "unique up to symmetry". It's not "circular" but yes, you can also say that if there is one worst point, it's tengen.
    • Kirk: My argument that tengen is a key point (I wouldn't call it the "best point"), hinges on the idea that Go is not a forced draw (certainly arguable). If Black does not play tengen (ever), then White could play MirrorGo and achieve a draw (don't ask me to prove this rigorously). Since Go is not a forced draw, Black must play tengen at some point. However, there is no reason to believe that tengen needs to be Black's first move. It could be that there is a whole set of (symmetrical) games with a forced win for Black. To me, the key question to ask is, when is playing tengen worth giving up sente?
    • Hu: For very small sizes of Go boards that have been exhaustively analyzed (up to and including 6x6), tengen is the winning move. The case for tengen in 9x9 is also very strong. By induction, tengen is suggested on 19x19.
    • Fhayashi: I have to disagree, as the utility of the tengen in smaller boards may reflect the fact that they are influence-oriented corner moves on multiple corners simultaneously - i.e. tengen in 9x9 is a 5-5 play on four corners at once. 5-5 may not be good as 4-4, but 4 X 5-5 is better than one 4-4.
    • Rakshasa: By the same logic, if you give your opponent handicap at each of the 1-1 points, then he will be able to play against you as if he had 4 normal handicap stones. Since it is symmetric, it must be good, right? IMO, the best move does not need to be in a symmetric position. If the best move is on komoku, it doesn't matter which komoku you choose. Though it will propably force white to play in a specific location. (As opposed to tengen, which gives white 4 or 8 possible places that are the best moves)
    • Fhayashi: Not sure of what you mean, Rakshasa. I'm just arguing that the 'goodness' of tengen in a 9x9 board does not necessarily translate to 'goodness' in a 19x19 board. My overall argument is that tengen is not necessarily a good play, let alone the best play, in 19x19 go.
    • Rakshasa: Perhaps you missed my point because it was a reply to Hu, not you. ;)
  • Professionals have opened at tengen during the exciting times of the New Fuseki creation.
  • Professionals are always battling for control of the center (a former professional has told me so in a game comment).

So, why don't we open at tengen more often? Have you ever opened at tengen? What are your experiences?

[1] See named points.

HolIgor: First of all there is Yamashita Keigo who does open at tengen nowadays. Look at [ext] Van Rongen's page. Yamashita Keigo is his new hero. [See also Yamabe-Hashimoto tengen game.]

Calvin: He hasn't done that since about 2002. Now that he's a 9d and erstwhile major title holder, he is playing more conservatively.

Second, I do play tengen with White quite often against one-sided fuseki (BQM 386). Not as the first move but quite early in the fuseki. I win more than lose but that is 4k* level. Nobody else wants to try.

It is a better policy to start in a corner, as it is more difficult to gain territory early in the center. -- Tim Brent

HolIgor: While your statement is correct, playing first move at tengen sets up a ladder breaker for all four corners. It is a great advantage in the forthcoming fight.

And I would recommend you to look at the value of the corner plays a little bit differently. A play in the corner is good not because it helps to gain territory but because the corner is the place where building up a live group takes the least number of stones. In a way the moves in the corner are thick, provide the safe base from which to develop further strategy. A stable group in the corner does not always develop into a territory, but its stability may be helpful in obtaining territory elsewhere.

Jan: If I'm playing 9x9 I always want to start at tengen and always I'm afraid to, so I play in the corner instead :-(

HolIgor: Maybe you'd have a little bit more courage if you knew that professionals start 9x9 at tengen. With 9x9 this move is evidently very strong.

Fhayashi: For 9x9, the tengen is more like a quadruple 5-5 point. Like playing an influence-oriented opening in four corners simultaneously.

Jan: OK, I'll start to try it! But I usually don't need ladder breakers on 19x19 because my joseki knowledge is awful :-)

Kirk: I absolutely always play tengen on 9x9. I invariably lose if I don't. Strangely, the converse is not the case.

TakeNGive (9k): I've opened at tengen a few times (maybe 5% of the time?), with mixed results. Sometimes it seems effective for White in 2- and 4-stone handicap games. I recently lost a game as Black, where White opened with 10-10 (tengen) followed by three of the 10-3 points while I took the corners; but subsequent analysis showed a reading blunder late in the game. I've seen a very strong amateur player get good results opening at tengen. A Japanese pro (Kubomatsu) opened at tengen in all his games in the 1934 Oteai, after which he concluded that opening at tengen is feasible but difficult ( [ext] John Fairbairn's MSOWorld article).

Dave Sigaty: Pieter Mioch touches on tengen in his Daigo series [ext] episode one. I think that he makes a nice point about the purpose of a play at tengen which I reproduce below.

"One thing you should realize when talking about tengen is that this play is not about trying to make territory in the middle of the board. This can easily be seen below:"

Wasted Move

11

"You won't see this kind of shape in your own games very often. But, now that you have it in front of you, it is obvious that a black play on the (marked) spot would be a wasted move. It is not necessary to defend this territory. If you really want to do something in the middle, a move at the 14-9 point looks better."

No, you probably won't see this kind of shape in your own games. The tengen can be used to help keep White out of your center territory, like below. Black doesn't have to take all of the territory around the tengen point to profit from it. Apologies in advance for the poor picture.

11

"This is not to say that Black cannot put his tengen stone to good use when making a large territorial framework, a moyo. Takemiya's games of the 1980s are a very good example of how to make huge side/center oriented territory. I still, however, would like you to only think about the possible territory one can make with a tengen stone as an afterthought and not a prime directive. "

Dave: Basically I think that compared to a move in the corner or the side, the value of a play at tengen will have to be justified by its relationship to other stones played. Playing tengen on the first move means giving the opponent sente to choose a strategy that tries to prevent you from setting up such optimal relationships.

Dieter: Sure. And given the fact that pros rarely play at tengen, I assume they know how to "punish" tengen. But we amateurs are not able to find such a strategy. I wouldn't even know what such a strategy looks like. So I intend to find out for myself and I encourage others to do the same.

Bill Spight: Conversely, you might say that few players, even pros, know how to utilize an opening tengen play. ;-) When the New Fuseki was in vogue, of course a lot of games began with tengen. By 1970, statistics with pro komi games showed Black winning only 1/3 of the time with initial tengen, I was told.

Kris Rhodes: Someone above said something to the effect that playing Tengen gives the other player sente and hence allows them to set things up so you won't be able to use that Tengen play in the future of the game.

It occurs to me that an interesting way to set the game's agenda even after playing Tengen as Black would be to not take any of the corners but instead to reply immediately to White's opening corner plays in the corners White plays. White's still in Sente, of course, but by placing all the kakari where you want them to be, you've kind of set the future course of the game to an extent, which is kind of like a meta-sente, sort of.

I'm only 15 kyu so ignore what I just said.

Illich: I have put winning percentages of tengen as first move here: Tengen Statistics

Kungfu philosophizes here:

Depends how you think. You could think tengen is a wasted move if you want to enclose the center, but then it takes a lot more moves than just one, to accomplish that. But with just one move you can have a radiating star in the center of the board which can act as a nexus for all your groups. "Don't get surrounded" (shut in), well, don't. Then you just need to worry about territorial balance. Just think until you see how your moves affect territory and how your opponent can respond with regard to territory. A tengen stone could be like the eruption of a volcano straight into the air, connecting or covering everything. Do you really want to spend 10 or 15 moves enclosing the center (and your opponent probably will not let you get that much) or could you rather just occupy the pass with your most powerful soldier: the first move?

Something else. If you are playing a (basically) evenly ranked game, then taking the first move at tengen as Black, you are allowing yourself to play White but with some power in the center. This could be the edge which pushes the game in your favour. If you are just playing "conventional" Go and ignoring tengen in any of your moves, then that decreases your winning percentage when moving on the tengen first.

  • Remember that playing with this idea you are also paying double the komi in exchange for tengen. You were enjoying komi as Black and now you are giving it as pseudo-White. -- Dave Sigaty

White moving on the tengen first is probably bad though, because Black will get too many corners and depress White's center.

Anyways... a final comment. What's the real difference between an 8- and 9-stone handicap game? Or a 6- vs a 7- vs an 8- stone handicap game? Are the handicap stones placed in a truly progressing way, or should they go around the edges before the center? Or should they always have a center stone? There's a proverb that there is no territory in the center, why is that proverb there?

Phlegmatic: Speaking as an 18k KGS player, I find that many of my games hinge on the issue of who plays at (or near to) tengen during the early mid-game.

At my level, it seems to make a big difference, and although I've not checked the stats, I feel like I usually lose if I don't play there first. In my humble opinion Tengen is often a huge play psychologically, provided it is timed right.

So, in an even game, I'd be loathe to open at tengen as White, as Black now has an opportunity to fill two corners, but psychologically I'd feel very comfortable about opening at tengen as Black, despite komi. Feeling good about the middle right from the start definitely boosts my confidence and I'd like to think that improves my play.

Charles Matthews: If you go more deeply into central strategies, they are clearly difficult.

Something that came up unexpectedly as I was doing database searches to track down 'one-percent patterns', i.e. patterns common enough to come up in 1% of pro games.

Action at a distance

When Black starts at the 4-4 point, the next play in the 11-11 square based in that corner is sometimes the marked one: which is most likely outside influence or some other consequence of a fight in the lower right. Not true in the same way for other corner plays, I believe. So it does seem that top players can take the whole diagonal length of the board in their stride, and play deliberately to co-ordinate across the middle.

I think this is only just in range of the perception of good amateur players.

I think there could be another reason for this. A stone at the 4-4 point asks less for a local continuation than one on other points. Therefore, it might be that some extensive fighting takes place on the lower or right side or the lower right corner when the stone is on 4-4, while with a stone at 3-4 the pros would have come back to this corner before starting the fight elsewhere. -- Andre Engels
Yes, that kind of reason too. I've checked some figures and it seems to be 1.5% of the time for the 4-4 point, 0.5% for the 3-4 point, that the otherwise empty 11x11 space is next occupied as shown. Charles

Jasonred: I am a great fan of Tengen. It is all part of my idea that tengen is the "perfect" place to play, and the opening move of Kami no Itte. As such, I have come up with a (even more?) (crackpot?) theory and hypothesis about Tengen, Center, Corners.

Vesa Laatikainen: I started my tengen years in June 2001, in the last round of World Amateur Go Championship. I had a week before bought Yamashita's book (English: Challenging Tengen, Japanese: Tengen e no Chousen; Nihon Ki-in; 700 yen) and decided it is time to start something different.

The first trial ended in failure, but after that I've applied tengen in Finnish top tournaments, Nordic championship tournaments and European Ing Memorial tournament, with relatively good results. It should be noted that with W2 played in tengen I have 100% win ratio (circa 10 games).

I've planned to write an essay (in Finnish) "My Tengen Years" ("Kun pelasin tengenin") about this phase, but probably only for the small Finnish Go community to be safe from critics....

Playing tengen is fun. I remember in the Nordic Championship when I customarily played tengen and looked around the other players pondering the boring, old, set course of openings. (Please, don't be offended, it was the curious feeling of that moment.)

-- Vesa Laatikainen

Bob McGuigan: I don't begin with tengen because it is too difficult to make it effective against good play. I guess I agree with Bill in this regard. Obviously it is a possible move, but I'd venture to say that people win with it more because their opponent got confused (even pros) than because of the inherent virtue of the move. However, it is challenging for both players. The tengen player has to make the move useful, his opponent has to make it less useful. Vesa seems to have played it to break the routine. It can be very effective against a player who knows the standard shapes but doesn't really understand go fundamentals.

Charles Matthews: Yes, I've been interested for a while in the parallelism between this view of early central influence, and the effect a big ko fight can have in 'unbalancing' and 'de-familiarising' the game: bringing 'fighting fundamentals' to the fore.

Kirk: Perhaps tengen is the best opening move, but we humans are just not capable of conceptualizing the correct follow-up. Bob said that it is "too difficult to make it effective". Perhaps this is a statement about our limited human capacity rather than a fact about the mathematical probabilities of making it effective.

Vesa: Did I say that I test run the tengen in our club meetings and in my mail-go games before trying it in important tournament games? Background study never hurts.

Yes, a part of the tengen is to get your opponent to overreact and the other part is to inspire your own game. And the background study enables you (the tengen guy) to have a plan while the opponent just tries to find something useful.

-- Vesa

Reinhardt: Here is a link to [ext] John Fairbairn's article on Tengen. There is a part discussing that a possible reason pros seldom use the Tengen opening is that it is statistically more difficult to analyze variations and win percentages of these variations. In other words, it is not necessarily a bad opening move, just more difficult to handle. In fact it might be the best opening move, but that would be very hard to justify.

tsjanl: The [ext] Go club in Amersfoort, the Netherlands, organizes a yearly tournament (in 2003 on August 10), in which the first stone has to be played at tengen and strength difference is expressed in komi. The reason behind it is that Amersfoort is in the centre of the country.

mAsterdam: Strictly topographically, Amersfoort is in the centre of the country. Economically Rotterdam may start at Tengen, Politically Den Haag has reasons to do so.

Tomas, 10k: I'm suprised not to read anything about the history of Tengen-opening. Some centuries ago, people used to consider it very rude to open at Tengen becasue they believed it would lead to certain win. Traces of this can still be found in Japan where it is quite common to "ask" your opponent if you may start at Tengen before doing so. I always thought it was this ancient believe that made Tengen-opening so uncommon.

John F.: You will find plenty at [ext] http://www.msoworld.com/mindzine/news/orient/go/history/kubomatsu.html. As regards the etiquette point, I don't believe it. Have you a reference? I suspect you may be confused by a famous story in which Kuroda Shuntetsu apologised to Murase Shuho before playing tengen in desperation after a dispiriting series of losses with Black. (1879, I think, but I'm quoting from memory).

Anonymous: Mok Chin-seok's 5 tengen-opening games (all wins as Black - see tengen statistics) are all from 2001 KBS Cup, which is a quickplay tournament. (Is this opening a good strategy for a blitz game?)

Andre Engels: Perhaps more generally using an unusual opening is a good strategy for a blitz game. Your opponent has less possibility to think it over at the spot, so the 'prepared vs unprepared' advantage is larger than in a normal game.

Interestingly, the first four games show exactly the same B1 - B3 - B5 sequence. In 5th game, W2 was played at (3,5) instead of (4,4), and the opening moves were rather different.

Tengen opening sequence in 2001 KBS Cup.

a was played instead of W4 in the 4th game. b was played instead of W6 in the 1st game. c was played instead of W6 in the 4th game.

grimani: By the same argument of symmetry, should there be any one *worst* spot, Tengen would have to be it as well. Or any other adjective you can think of.

I prefer my Tengen being, by far, the sexiest.

There's an IGS player around 6 kyu (not me) who has had some good success with this kind of opening strategy as Black:

Tengen strategy

Black starts with tengen and then takes two adjacent hoshi. The problem with starting with tengen as I see it is that White can then play in such a matter as to make tengen seem misplaced in subsequent middle-game fighting. White also has the option to play quietly and make Black prove that tengen makes up for giving away the komi with the first stone. White also has the option to play to transpose to, for example, the all-stars opening. I think the main success of the tengen opening is when White considers it insulting and then loses mental balance, or when White considers it an overplay and then really does make overplays in an effort to "punish" it. -- Andy Pierce

mdh: So what is White's best stratagy against this triangle based opening.

Calvin: I've heard a few pros say that white can play at a next or very soon, to prevent black from playing at b and making miai of c and d. Black doesn't have a severe attack, and his moyo would be disrupted. What black wants is for white to make some kind of inside approach at e, for example, and then black can pincer and start making B1 useful.

Jesse: On a somewhat related note, I read something interesting in [ext] this Pieter Mioch article on gobase.org. Apparently Go Seigen has said that the best known sanrensei is actually the worst possible one (too concentrated on one side of the board), and that the one you have shown is second best. The next diagram shows the best sanrensei, according to Go.

Best sanrensei?

Deternal: Couldn't this last board be used for an alternate Great Wall strategy as well?

Jais Bane: Tengen has interested me as an opening ever since I first started Go, and I find that my thoughts lead towards it whenever I think about strategy. I like to play an influence oriented game, and I greatly enjoy fighting, and so the potential that Tengen has for this makes me try to develop strategies for how to use Tengen as an opening.

I have heard "When playing Tengen, if it is used, you win. If it is not, you lose." This refers to the the thought that when you open on Tengen you lose sente and you double the komi, meaning Black plays like White without komi and White plays like Black started with two stones. Yet this is Tengen viewed from a traditional, territory oriented strategy. Modern Go also lets one play with an influence based strategy. Tengen has influence over the whole board because it doesn't claim any territory, and from Tengen one can press the opponent flat, keeping them from making large territory. Or, one can split the connections apart, forcing a large battle because neither side can make any territory.

When you open at Tengen, you must play every move so that it has a relationship to Tengen, otherwise it's influence means nothing. Corner approaches should be light, and high, which will give you a strong connection to Tengen.

Balance and position are very important. Even though your moves are connected to Tengen, they should not be clustered around the center. It is important that you draw power from Tengen, but you should play to weaken your opponent, not to strengthen your center position.

The diagram below illustrates powerful approaches you can use against traditional/territory oriented openings.

Approaches to use when opening at Tengen

A two-space high approach is a strong response to komoku and mokuhazushi, allowing you to develop lightly and to keep corner territory flat and heavy.

A large knight's approach to mokuhazushi, illustrated at a, is also strong and is good for balance, but it is more likely to lead to heavy fighting.

A large knight's approach at 4-7 is strong and claims the side and is good to disconnect a corner.

The knight's approach at 3-5, illustrated at b, threatens to steal the corner from White, but it can be separated from tengen easily.

The one-space high approach at 4-6, illustrated at c, is a strong approach and leads to heavy fighting.

Both b and c are important for balance because the large knight's approach can be too close to tengen if several high approaches are used.

Sansan (3-3) is perhaps the worst opening to use in response to Tengen because the shoulder hit at hoshi is very strong and makes White very flat.

The openings below are strong responses to opening at Tengen because they threaten its influence and try to isolate it.

Openings to use in response to Tengen

However, when these openings are used by Black, Tengen is a strong response for White and can force Black to abandon the influence strategy.

The 5-5 point is a strong response to Tengen. The strongest approaches are at hoshi and sansan, but both of these are not connected to Tengen, and so should not be played. Black's best response is to tenuki.

Ootakamoku and Oomokuhazushi are light openings, but they heavily favor a side and when a low knight's approach is made they can become unbalanced in relation to the rest of the board.

Hoshi is a very variable opening is good for balance and black will normally tenuki. However, Black can approach in many ways and can unbalance White's position.

The game below is how I would respond to an opening on Tengen.

White's Strong Counter 1-5

The parallel 5-5 opening forces Black into a weak san-ren-sei which makes ineffective use of Tengen.

White's Strong Counter 6-10

White attacks the center and the pinwheel is played out to give both players an opening to attack the other.

White's Strong Counter 11-15

Black plays B3 to attack White's deepest group, White plays W4 to make a base, and Black plays B5 to strengthen his group.

Alternatively Black can tenuki, approach White's corners, or attack White in the center, but doing so leaves his group weak, and an effective White attack can negate his initial play at Tengen.

White can defend with a, or invade at b and c, with the heaviest fighting resulting from c.

I've put a lot of thought into opening at Tengen, and critiques of my thoughts are appreciated.

I plan to continue opening at Tengen, to develop more and stronger strategies, and I would like to see Tengen become a strong and common opening like hoshi.

Jion: For what my two cents are worth, I would like to play at tengen every now and then, simply because one is forced to learn how to use all of one's stones more effectively. It also forces one to think of the game from a whole board perspective more and to truly create a strategy, rather than relying on corner joseki and fuseki. I think it is great as a learning game, but I personally wouldn't expect to win, since I don't feel I have a good enough intuition of the whole board yet to make it interesting for myself.

starline: Is it considered rude to play at tengen? If it was in the past, is it still now? In his book 'The Game of Go, the National Game of Japan' (first published in 1908), Arthur Smith says that it used to be considered "exceedingly impolite and insulting" to play the first move at tengen. One reason he gave was: "It has been explained to me that the reason for this rule is that such a move was supposed to assure victory to the first player, and it is related that when on occasion Murase Shuho had defeated a rival many times in succession, the latter, becoming desperate, apologized for his rudeness and placed his stone on this spot, and Murase, nevertheless, succeeded in winning the game, which was regarded as evidence of his great skill." The other reason was: "It has, however, been shown by Honinbo Dosaku that this move gives the first player no decisive advantage, and I have been also told by some Japanese that the reason that this move is regarded as impolite is because it is a wasted move, and implies a disrespect for the adversary's skill, and from what experience I have had in the game I think the latter explanation is more plausible. At all events, such a move is most unusual and can only be utilized by a player of the highest skill."

Tamsin: I don't believe it is considered impolite anymore. Yamashita Keigo, former Kisei and very popular young player, has used this opening many times. Also, thinking about the opening has changed a lot since the days of Arthur Smith (he was writing prior to the New Fuseki revolution of the 1930s, and so the range of possibilities is a lot wider than it used to be. Still, obviously bad moves such as playing a first move on the second line would surely be regarded as rude, and there was an occasion a few years ago when a young Chinese player, I forget who, angered O Meien by playing at the 6-3 point instead of taking a corner. So, I suppose the moral is, tengen and other second-choice opening moves (the first-choice ones being 4-4, 3-4, 3-3 and 5-4) are nowadays fine, but maybe you should be careful about playing very experimental moves except when you know your opponent well and can be sure they won't feel offended.

As a footnote to this, it seems a little ironic that O should have been so annoyed, because he himself is noted for his strange and inventive openings! Meienism

Unique opening

ilan: I believe that this game features a unique opening pattern [ext] http://files.gokgs.com/games/2004/2/20/tetra-ilanpi.sgf The sequence was motivated by the game negociation in which one side insisted on giving a handicap while the other insisted on an even game. Interestingly, Black's first move ends up being very useful winning an extra 3 points while White's first move ends up being totally useless and even loses 1 point.

binky? I’d like to question a few statements made on SL about my favourite first move, both as Black and as White.

I note a very recent change in attitude to tengen openings on this page.

I’m pleased to see the new page, WhyWeDoOpenOnTengen.

Duhii: I open at tengen always as black. The reason for this is that I'm a pathological fighter who loves joseki like the Taisha and the Large avalanche, making a play at tengen very useful in the upcoming fighting. This is at the high kyu to low dan level in KGS. These games usually end in the death of a dragon. White's answer to tengen should be to attach and crosscut in the center, resulting in a pinwheel shape. Playing tengen games after tengen games, I feel this is how it's supposed to be answered - of course giving very unobjective value for the active central position white gains this way, compared to making more traditional claims in the corner. Double 5-5 points sounds like an intriguing counter, but I have sadly never had the chance to play against a white player using this strategy.

The center point must be the strongest move on 19x19. Looking at the analysis of smaller boards, the smaller the board the easier this recognition about the central point becomes. 10-10 point is just so far from the corners that their relations in influence become mind-boggling. We can't even begin to explain how the 6-6 or 7-7 points work towards the corner, so we don't have any chance at giving any explanation about the 10-10 point. In this dead-end debate about the good and bad points of tengen, which pro has ever claimed it was a bad first move? Difficult, yes, and complicated too, but definitely not bad.

Myths and Half-truths

  • "if there is one worst point, it's tengen"
  • "It is a better policy to start in a corner, as it is more difficult to gain territory early in the center"
  • "Playing tengen on the first move means giving the opponent sente to choose a strategy that tries to prevent you from setting up such optimal relationships."
  • "White moving on the tengen first is probably bad though, because Black will get too many corners and depress White's center."
  • "Perhaps tengen is the best opening move, but we humans are just not capable of conceptualizing the correct follow-up."
  • "Corner approaches should be light, and high, which will give you a strong connection to Tengen."
  • "3-3 point, is too early since it gives Black the 4-4 point which coordinates with tengen."
  • "There is no territory in the centre"
  • "It can be very effective against a player who knows the standard shapes but doesn't really understand go fundamentals."

Wise Comments

  • "There is no territory in the centre"
  • "...this play is not about trying to make territory in the middle of the board."
  • "Statistically, ... there is no reason to believe opening on tengen is inferior to corner play."
  • "...with W2 played in tengen I have 100% win ratio (circa 10 games)."
  • "Professionals have opened at tengen during the exciting times of the New Fuseki creation."
  • "Professionals are always battling for control of the center"
  • "few players, even pros, know how to utilize an opening tengen play."
  • "...one is forced to learn how to use all of one's stones more effectively."

See also

  • BQM 338

Path: CentralLine · Prev: Tengen · Next: ThereIsNoTerritoryInTheCenter
This is a copy of the living page "Why don't we open at tengen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
Joseki
Tengen
SystematicJoseki
CornersThenSidesT...
WhyWeDoOpenOnTengen
BlackSheepRengo2003
posting:31
posting:47

Homepages
HuOfKGS
LovedInEmerald


Why is three handicap placed like that

Keywords: Opening

Three handicap placement

Tas: Have anyone got an explanation of why the handicap stones in a three handicap game are place as they are...

Three handicap alternative

... and not symetrically like this? Five and seven uses tengen, why not three?

Steve: People can argue about this, but generally players feel it is better (or at least easier to understand) playing in the corners first, before moving into the middle. For 5 and 7 handicap, all the corner points are already taken, and the center stone works well with the influence-oriented handicap stones.

In the case of a 3-handicap, while the center stone may work well with 2 star-point stones, it is usually easier for a player taking 3-stones to make use of another stone in a corner.

Bob McGuigan: In the Chinese rules free placement of handicap stones is allowed so this formation could be used.

Bill: I have heard that the fomation with tengen is the traditional Chinese one for three stones.

MrTenuki: An indirect evidence is given in the [ext] 1991 Ing Rules (Section 6 of Preface).

Ksi?: Then how come in the 5,6, and 7 handicaps, the formation is always symmetrical? Isn't is always better to go for corners, then sides, then lastly the middle?

WillerZ Good question. One can rationalise it by saying that:

5 handicap, standard

is more globally-connected, and therefore stronger, than:

5 handicap, alternative

The same argument applies to seven stones. I can't think of a good reason to prefer the standard layout of six and eight stone handicaps, unless the aesthetics of a symmetrical layout appeal.

QWerner I think that the symmetry (upper = point if inversion), is very important, otherwise the game is somehow forced, because W has to awser to the "unsymmetry" (lower = mirror)

This is a copy of the living page "Why is three handicap placed like that" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HandicapPlacement


Why Mirroring Is Bad

Keywords: SL description

Sometimes people would like to have a local copy of Sensei's Library. That's fine, as the content here is published under the Open Content License (see SLCopyright) and thus copying is allowed.

However, instead of downloading a ready packed archive at SLSnapshot some people are mirroring SL with a web copy tool.

So, why is this bad?

Automated mirrors are often stupid

First of all, most scripts are just too dumb to follow even the most fundamental principles of mirroring such as obeying robots.txt. (robots.txt is a file that tells copy programs which links to follow and more importantly which links not to follow).

Automated mirrors are often greedy

Furthermore, some scripts issue many requests/second. As building a library page requires some expensive database lookups, this requires many resources -- resources our server doesn't have in abundance. Therefore, SL shields itself by limiting the number of requests/minute before blocking an IP address.

Automated mirrors are always wasteful

But even if you deploy a nice script, which obeys robots.txt and issues only one request every 2 seconds, you should refrain from mirroring SL.

Why? Because, by using GuidedTours, Aliases, and similar features, a single page can have two or more different URLs. Thus the tool downloads the same page several times.

Furthermore, mirroring must get the page in uncompressed data, whereas the snapshot is compressed.

In effect, in order to make a web copy you download over 1GB over at least 12 hours (anything faster and your script gets blocked). Compare this with downloading a single file, size 50MB from SLSnapshot.

--ArnoHollosi

Also when downloading the snapshot, you get cool speeds like 250kB/s. So your download is done in about 3 sips of coffee.

--HansWalthaus

Mirroring as SL allows one to do implement the mirroring is bad for all the reasons stated above. However mirroring can be done in such a way that it does not cause any of the problems listed above. This type of mirroring, good mirroring, requires either software installed on the SL server or daily collections of differences placed on the server.

Software to be installed on the server to support the first form of good mirroring is either [ext] CVS or [ext] rsync

So dont mirror SL. Unless the time comes that SL is configured to support good mirroring. --Velobici

See also: AccessBlocked

This is a copy of the living page "Why Mirroring Is Bad" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecentChanges
AccessBlocked


Why Ranks are Useful

Path: Rank · Prev: · Next: RankRelationToWins

Why rank?

A main reason we go players sort ourselves into ranks is so we can have interesting games with strangers. Folks who play each other often know their relative strength without a system. (A less "noble" reason for ranking is pride or vanity.) Without go's rank and handicap system, weaker players would be totally frustrated and stronger players would be totally bored. With the rank and handicap system, a 3-kyu player can say "My rank is 3 kyu," and his new 3-dan opponent will know what handicap to give for a mutually satisfying game. See steps between ranks.

Path: Rank · Prev: · Next: RankRelationToWins
This is a copy of the living page "Why Ranks are Useful" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Rank


Why we do open on Tengen

Keywords: Opening

Here will lie useful information about opening on Tengen. Feel free to add what you think should be added. See also Tengen.

Clearly, on a 9x9 board (and smaller) the tengen opening is very strong. Black can play here and claim the side opposite his opponent, as well as their center. Most of the time at 9x9 I, Daniel-chan, open here.

On larger boards it is really a speculative play, for example the 19x19 tengen openings. I don't think I'd play it as White, though I can see that, with komi, it might be workable. To me, a tengen opening makes more sense as Black, at least at my level (beginner), since W2 through B5 will often claim the corners, so the corners develop evenly (at least at first). I don't do it even on 13x13 boards, but who knows? Perhaps I will become adventurous :)

-- The editor formerly known as Daniel-chan :)

I have opened successfully on Tengen on 19x19 on several occasions. Focusing on influence pointing towards the middle is a huge point in playing these games. I usually try high approaches instead of low, for example. -- FFLaguna

Anonymous: I open on Tengen about 1/3 of the time I play Black. I have no idea if it's the 'best' move or not, and frankly I don't think it matters for us amateurs; tengen leads to interesting games that are difficult for both sides, often a conceptual clash between influence and territory, and at my level (9k* IGS) I can't ask much more from an opening move.

anonymous: A common rule about tengen is "When the situation is symetric (all-board speaking), you can play the tengen." That, obviously, includes black's first move.

Alex: For players fond of fighting joseki, such as the taisha, the large avalanche and the magic sword, tengen can be a good opening move because it breaks ladders for all four corners at once. I wouldn't recommend it if you're playing a reasonable opponent, however, as it's easy to avoid fighting/ladder-dependent joseki if one isn't too greedy.

I think tengen can be almost as good an opening move (shouldn't lose more than one point, say) as komoku/hoshi, but requires a lot more knowledge of fuseki theory to play properly than a more normal move. Unfortunately, most of the people I've seen play tengen play it precisely because they don't understand the fuseki, and consequently tend to get terrible positions going into the middlegame when playing against opponents who do.

Binky: I am a humble double digit kyu player and my declining powers of analysis reflect my growing age. I am not Einstein, but I can understand the implications of the theory of relativity. Similarly, I am not a Dan player, but would be interested to hear the views of better players than me on these points....

My experience of playing tengen openings over the last six months, mainly against players of strength/weakness equal to me, produced the following tentative thoughts:

1. with practice, this has not weakened my play

Chris Hayashida: I wouldn't expect it to.

2. my strategy has been to use the tengen stone for any these purposes:

  • as a breaker for many ladders possible from all four corners,
  • as a stone to run, escape, aim or connect to from anywhere on the board,
  • as part of a potential moyo including anywhere on the board,
  • as bait for my opponent to capture (causing loss of sente),

Chris Hayashida: This would be a mistake by your opponent.

  • as an antedote to people who mindlessly follow learned joseki,

Chris Hayashida: This is also relying on an opponent's mistake.

  • because there are so few serious studies of it (in English);

of course flexibility is a keynote to playing Go well.

3. I am not impressed by the �loss of sente� argument. Of course I lose the first move in one corner, BUT

  • sente is expected to change many times in the course of a game,
  • sente is lost once, it is not lost in all four corners,
  • tengen's influence everywhere, more than makes up for an initial loss of sente.

Chris Hayashida: I agree with your points on sente, however, I disagree with your analysis. Part of the advantage of playing Black is that you move first. This, in turn, is being offset by komi. If you are not getting full value for your move (be it 6.5, 7.5, or however many points) than you may be losing ground when playing the first move on tengen. Is the influence from tengen worth 6.5 points? 7.5 points? I think this is part of the problem when trying to argue for or against opening on the tengen.

binky? Apologies - I omitted to discuss the komi point. If tengen's influence limits your opponent's choices of joseki, is it not conceivable that it is worth 2.5 points in every corner? Perhaps another point for every side? Total, 10 to 14 point compensation for loss of 6.5 or 7.5 komi. I'm too weak to understand the value of influence...

Chris Hayashida: Don't feel bad, I think the pros can't either. That's part of why they say it's a hard opening to play and judge, because there are too many possibilities. :)

4. The best defence usually seems to be a �kakari� play in the vicinity of the tengen stone. This can annihilate most of its influence or at least halve it.

Chris Hayashida: I suspect this is also showing part of the issue... You may have problems yourself if you play White and your opponent opens on tengen. Note that it is possible to play a more "normal" game, but expand faster as White if Black plays on tengen, and win by creating more territory. Black, on the other hand, may end up having to reduce territory from the tengen. If you can create more territory than Black can take away, you may be able to beat play at the tengen.

5. To tenuki tengen is no different from making a tenuki in any corner opening.???

Chris Hayashida: This feels wrong, even if I can't really justify it. It seems like a tenuki in a corner will sway the balance more than if one tenukis in the middle. For one, there is less room in the corner to run away...

6. I do not have to play high or lightly. After playing tengen, I find many opponents try to block me from connecting to it by pressing me down. That makes it easier for me to take territory at the corners and edges. Moreover, the tengen stone often nullifies or weakens the strength of their walls.

Chris Hayashida: This also sounds like a strategic error by your opponent. They shouldn't be pushing you down if they don't get anything from the wall they are building.

7. Some opponents have researched tengen and try to stop me from getting the "Great Wall of China", so I tell them I am building "Offa�s Dyke" instead.

8. Tengen is regarded my many as a wasted move. If so, it is definitely less of a handicap than giving your opponent a single handicap stone; because it is your stone - and it is there.

Chris Hayashida: Sure, but you're forgetting about komi.

9. To say �don�t follow tengen with 3-3 point because it gives Black the 4-4 point which coordinates with tengen�, is illogical� Surely it is equally true to say, �don�t follow tengen with 4-4 point because it gives Black the 5-5 point which coordinates with tengen�, or even, "don�t play anywhere on the board because it allows your opponent to play somewhere else which coordinates with tengen"???

Chris Hayashida: This claim is based on the idea that pushing along the 3rd and 4th line is considered close to equal for both sides. I don't think that playing the 3-3 point is good after playing tengen. My argument is that it is hard to develop territory. Playing the shoulder hit (especially right away) against the 3-3 may be the wrong move, but it is another move that can effectively destroy any potential territory made between the 3-3 and tengen stones. If he plays a shoulder hit against a 4-4 stone, it is possible that the corner can be solidified into significantly more territory.

I�d be interested to see the dan players' responses.

Chris Hayashida: I think that opening at tengen is novel. I am not telling you to stop. But at the same time, I found it was better (for me) to play more "traditional" openings, so that I would have a more manageable game in the opening and middlegame. When I played games opening at the tengen, the games tended to be more wild, with lots of running groups and fighting. I decided it was better (for me) to hone my skills and judgement by playing moves with easier-to-understand concepts.

While your opponents may be playing joseki blindly, or not finding a counter to your opening easily, does that really help your game? Are you relying on an opponent's weakness? I shy away from this, in the same way I don't try to use "trick" joseki. I don't think opening at tengen is a bad move, and I'm sure it deserves more research, but I think there are other parts of my game which require much more work, and probably are much easier to study. Hope this helps.

sjd123 I sometimes open at the 5,5 point, 4,5 point, then 14,9 point. I didn't seriously think it would be any good at first, but I beat someone one rank lower than me when I tried it, so I still play like that sometimes. I expect a dan player would punish me for it, but its still fun...

binky? Thank you for your responses Chris, although your insertions rather break up the flow of my text.

Re my points under 2. above:- I believe all my wins have resulted from my opponent�s weaknesses - and all my losses upon my own. I learned to "punish" my opponents mistakes. That includes exploiting the other's mindless use of joseki, their failure to read the big picture, thir fear of complex fights, their bad shape, their inflexibility and their blind adherence to tradition.

Chris Hayashida: Well, I suppose all games are lost on your opponent's mistakes. I just hope that you aren't using your opponent's mistakes as justification for the strength of the tengen opening.

A "bait" is another word for a 'sacrifice' 'stone'. Sacrifice is a well established technique in Go. Sometimes your best moves are found in your opponent's lid. Look at the [ext] http://mignon.ddo.jp/assembly/mignon/go_kisi/dosaku_shunkai.html tengen game, particularly moves 158 to 166 around the tengen stone, up to the capture at 238. Did black not sacrifice the stone? Who profited from whose weakness?

Chris Hayashida: While I am not familiar with this game, I suspect that move 158 is a reducing move in the middlegame, and not an opening move. As a result, I suspect that the purpose of the move is to reduce territory. Even if the stone itself is captured, it probably served its purpose to reduce potential territory. In the opening, it is usually a mistake to play moves to capture stones tightly. Usually making moves which map out potential territory can be much bigger.

Re my point at 5. above:- I can find little assistance about defences against tengen. I would be delighted if more opponents used it to enable me to explore its meaning. Most analyses of joseki are (by definition) corner based and the study of joseki has dominated thinking about Go for too long.

I have tried to help others to think about using and countering the tengen opening (or other centrally based openings) and only wish it was given as much attention as joseki. Of course fuseki study is more helpful.

Chris Hayashida: Fuseki study is important, but I think that good strategic fundamentals in the middlegame will give you more bang for your buck. Middlegame fundamentals overlap with fuseki theory, so I don't think it would be wasted study. What's more, since middlegame theory is more generalized, I think it will be more useful than studying specific openings, such as the tengen, the Chinese fuseki, or the San Ren Sei. A big reason that joseki is studied more than fuseki is that joseki are used as building blocks for fuseki theory. If someone is blindly playing joseki, then that person doesn't truly understand them. Anyway, I hope this helps, and I wish you the best of luck in your studies.

Richard Cant - I don't think middlegame strategy is anything other than working through the consequences of Fuseki strategy. Someone who plays a good fuseki - but then fails in the middlegame doesn't understand why their Fuseki was good in the first place. Unless of course it was a tactical error (bad reading) that caused the problem.

Also see why don't we open at tengen...

         Tengen fuseki

This is a copy of the living page "Why we do open on Tengen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tengen
WhyDontWeOpenAtTe...


Widest Path

Path: StatisticalAnalysis · Prev: MiaiInTheFusekiStatisticalAnalysis · Next: BestPathInDatabase
PageType: Path Keywords: Opening

This is a simple abstract concept that applies to database search, and gives one answer to the question: what do 'they' play? It is particularly interesting for whole-board (fuseki) patterns, which tend to fluctuate according to fashion.

In its pure form, you look at the most popular B1 play, then the most popular W2 given that B1, and so on. This process comes to an end as soon as continuations from the position reached have become unique.[1] Picturing the game records as a unified tree branching from its root, one follows the widest branch at each point. Putting it yet another way, one takes the most probable replies.

Note that this doesn't necessarily reach the most common position to be found in the database, at a given depth. Logically speaking an option followed 50% of the time might next split ten ways each getting 5%, while the option followed 20% of the time might next split three ways getting 10%, 6% and 4% of attention. If it does reach the most popular position there is perhaps something going on: for example one can speculate that certain plays are adopted because they have a constraining effect on the opponent. This effect is to be seen in Kobayashi Koichi's research, to give one salient example.

In a less pure form one can take into account transpositions: allow different orders for getting to the same position to count together. This is potentially a nuisance to express, but in practice interchange of B1 and B3, or of W2 and W4, must account for a high proportion of all opening transposition in the normal case where the first four plays occupy different corners. There are for example two ways to set up a Chinese formation: the 4-4 point is usually played first (because it is flexible and commits one less), ahead of the 4-3 point, but there are many games reversing that order.

Examples of widest path analyses can be found on the statistical analysis path.

Charles Matthews

[1] Impress your friends by using the scholarly term hapax legomenon for this concept, the down-to-earth phrase being each game goes its own way.

Widest paths collection

  • Widest path from 1960 to 1964
  • Widest path from 1965 to 1969
  • Widest path from 1970 to 1974
  • Widest path from 1975 to 1977
  • [Widest path for 2001 | > / 2001]
  • Widest path for the year 2004
  • Widest path for the year 2005
  • Widest path for the year 2006
  • Widest path for MasterGo
  • Widest path for go4go
  • Widest path for SmartGo

Path: StatisticalAnalysis · Prev: MiaiInTheFusekiStatisticalAnalysis · Next: BestPathInDatabase
This is a copy of the living page "Widest Path" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Sub-pages
1960To1964
1965To1969
1970To1974
1975To1977
2001
Go4go
MasterGo
SmartGo
Year2004
Year2005
Year2006

Referenced by
DatabaseSearch
RunningFightExample1
TheSanrenseiFiles
34PointLowApproac...
WhereIsGoGoing
BestPathInDatabase
FourStarPointsBox...
34PointDistantHig...
WidestPath/1960To...
WidestPath/1975To...
WidestPath/Year2006
Probability
WidestPath/1965To...
BQM392
TwoStarsSidePattern1
WidestPath/Year2004
WidestPath/Year2005
A44And35Strategy
WidestPath/1970To...
WidestPath/MasterGo

Homepages
Evpsych
MAsterdam


Widest Path / 1960 to 1964

Path: WidestPath · Prev: · Next: WidestPath/1965To1969
Sub-page of WidestPath

Below is the widest path (found by following the most popular response to the most popular move... etc.) for the first half of the 60's as they are represented in GoGoDCD. --DaveSigaty

evpsych: This is awesome. What's the widest path for the whole database?

Charles Matthews That would mostly be influenced by recent fashion, just because of the preponderance of games from recent years.

1960 - 1964 moves 1-10

  • Black 1 - 531 games; B wins 51.5%, White wins 47.1%
  • White 2 - 356 games; B 47.8%, W 50.6%
  • Black 3 - 242 games; B 46.7%, W 51.2%
  • White 4 - 81 games; B 51.9%, W 46.9%
  • Black 5 - 74 games; B 50.0%, W 48.6%
  • White 6 - 43 games; B 51.2%, W 46.5%
  • Black 7 - 17 games; B 29.4%, W 70.6%
  • White 8 - 16 games; B 31.3%, W 68.8%
  • Black 9 - 14 games; B 28.6%, W 71.4%
  • White 10 - 13 games; B 30.8%, W 69.2%

1960 - 1964 moves 11-16

  • Black 11 - 7 games; B 42.9%, W 57.1%
  • White 12 - 3 games; B 66.7%, W 33.3%
  • White 14 - 2 games; B 100.0%, W 0.0%
  • For white 16 the moves played were a and b.

Note: Updated to the extended database in 2007. Interestingly, the widest path changed at an early stage - in the earlier version of this page, W4 was given as the 3-3 point. In the current database this is the second most common move, getting 70 hits.

See enclosure opening for more.

Path: WidestPath · Prev: · Next: WidestPath/1965To1969
This is a copy of the living page "Widest Path / 1960 to 1964" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1965To1969
1970To1974
1975To1977
2001
Go4go
MasterGo
SmartGo
Year2004
Year2005
Year2006

Referenced by
FusekiTrends


Widest Path / 1965 to 1969

Path: WidestPath · Prev: WidestPath/1960To1964 · Next: WidestPath/1970To1974
Sub-page of WidestPath

Below is the widest path (found by following the most popular response to the most popular move... etc.) for the second half of the 60's as they are represented in GoGoDCD. --DaveSigaty

The path narrows quite quickly in the 65-69 period.

1965-1969 moves 1 - 7

  • Black 1 - 263 games; B wins 55.1%, White wins 44.8%
  • White 2 - 138 games; B 53.6%, W 46.3%
  • Black 3 - 92 games; B 58.6%, W 41.3%
  • White 4 - 22 games; B 45.4%, W 54.5% There was significant diversity at this point: a appeared in 21 games and b in 18.
  • Black 5 - 19 games; B 47.3%, W 52.6%
  • White 6 - 10 games; B 40.0%, W 60.0%
  • Black 7 - 6 games; B 50.0%, W 50.0%

See Shusaku fuseki for more.

The widest path according to MasterGo (enclosure opening):

1965-1969 moves 1 - 10

total: 227 games, black wins 56%

black 1: 167 games, black wins 60%.

white 2: 85 games, black wins 61%.

black 3: 55 games, black wins 60%.

white 4: 14 games, black wins 64%. The two databases diverge here. GoGod's choice (5) occurs 13 times in MasterGo, a occurs 10 times.

black 5: 12 games, black wins 67%.

white 6: 9 games, black wins 72%. Only alternative is the low kakari at 7.

black 7: 9 games, black wins 72%.

white 8: 8 games, black wins 75%. Until black 13 in the next diagram, there is no variation.

1965-1969 moves 11 - 20

White 14: 4 games, black wins 50%. White 18 (3 games) is a close second.

Black 15: 3 games, black wins 33%.

White 16 to white 20: No variation here. After white 20, the widest path ends. Continuations are a, b and c.

Path: WidestPath · Prev: WidestPath/1960To1964 · Next: WidestPath/1970To1974
This is a copy of the living page "Widest Path / 1965 to 1969" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1970To1974
1975To1977
2001
Go4go
MasterGo
SmartGo
Year2004
Year2005
Year2006

Referenced by
FusekiTrends


Widest Path / 1970 to 1974

Path: WidestPath · Prev: WidestPath/1965To1969 · Next: WidestPath/1975To1977
Sub-page of WidestPath

Below is the widest path (found by following the most popular response to the most popular move, etc.) for the first half of the 1970's as they are represented in GoGoDCD. -- Dave Sigaty

1970 - 1974 moves 1-10

  • B1 - 240 games; Black wins 50.8%, White wins 48.3%
  • W2 - 75 games; Black 50.6%, White 48.0%
  • B3 - 28 games; Black 46.4%, White 50.0% Black 3 is the most popular choice in this position but opposing komoku at a is a close alternative (regulation fuseki) with 25 appearances.
  • W4 - 8 games; Black 50.0%, White 50.0% No less than 6 alternatives were employed by White at this point in the 28 games featuring the position after Black 3. The next most popular choice was a white play at 5 which appeared 6 times.
  • B5 - 7 games; Black 42.8%, White 57.1%
  • W6 - 7 games; Black 42.8%, White 57.1% The high approach move appeared in the 1965-69 period 8 times but played almost exclusively by Go Seigen (7 of 8 games). Now it has completely replaced the older small knight approach of White at B7.
  • B7 through Black 13 (next diagram) was a one-way street in this period - 5 games; B 40.0%, W 60.0%

1970 - 1974 moves 11-13

For White 14 the alternatives a, b, and c were all played.

The widest path according to MasterGo:

1970 - 1974 moves 1-10

Total: 416 games, Black wins 53%.

B1: 206 games, Black wins 53%. The only other common move is the hoshi at a, 177 games.

W2: 64 games, Black wins 41%(!). Most common alternative is b (49 games).

B3: 22 games, Black wins 32%. c and d both occur 18 times.

W4: 7 games, Black wins 43%.

B5: 8 games, Black wins 38%. It may seem strange that the number here increases. Reason is that MasterGo looks at all games in which this position occurs, irrespective of the order in which they appeared on the board.

W6: 8 games, Black wins 38%.

B7: 7 games, Black wins 43%. MasterGo also finds no variation till 13.

1970 - 1974 moves 11-19

White 14: 5 games, Black wins 40%. b and c were both played once.

Black 15: 4 games, Black wins 50%.

White 16 to Black 19: 2 games, Black wins 50%.

At White 20 there finally is no widest path left. d was played by Cho Chikun against Otake Hideo, e by Go Seigen against Takagawa Kaku.

See enclosure opening for more.

Path: WidestPath · Prev: WidestPath/1965To1969 · Next: WidestPath/1975To1977
This is a copy of the living page "Widest Path / 1970 to 1974" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1975To1977
2001
Go4go
MasterGo
SmartGo
Year2004
Year2005
Year2006

Referenced by
FusekiTrends


Widest Path / 1975 to 1977

Path: WidestPath · Prev: WidestPath/1970To1974 · Next: WidestPath/Year2004
Sub-page of WidestPath

Below is the widest path (found by following the most popular response to the most popular move... etc.) for the three years 1975 through 1977 as they are represented in GoGoDCD. --DaveSigaty

1975 - 1977 moves 1-8

  • Black 1 - 268 games; B wins 57.8%, White wins 41.7%. This is the first period in which B 1 on hoshi was more popular than the komoku play at a.
  • White 2 - 92 games; B 52.1%, W 47.8%. The komoku play at 4 and the san san at b were nearly as popular with 82 and 69 games respectively.
  • Black 3 - 54 games; B 50.0%, W 50.0%.
  • White 4 - 26 games; B 46.1%, W 53.8%.
  • Black 5 - 10 games; B 50.0%, W 50.0%. The alternative play of 5 at 7 was almost as popular with 9 games. The high play at c was used in six other games so overall the Chinese Fuseki in one form or another was chosen in over half the games.
  • White 6 - 4 games; B 50.0%, W 50.0%.
  • Black 7 - 4 games; B 50.0%, W 50.0%.
  • White 8 - 2 games; B 50.0%, W 50.0%.

That's all! Black tried each of d and e so the "Widest Path" had reduced to a single game after only 8 plays in this period.

Here the sequence according to MasterGo:

1975 - 1977 moves 1-8

Black 1 - 276 games, black wins 60% (total winning percentage for black is 56%)

White 2 - 121 games, black wins 59%. Here more clearly ahead than with GoGod - the komoku scores 77, san-san 51

Black 3 - 77 games, black wins 58%.

Black 4 - 25 games, black wins 60%. san san at a scores 24, hoshi at c scores 17.

Black 5 - 10 games, black wins 50%. Both the high Chinese at c and the kakari at 7 score 8 games.

White 6 - 3 games, black wins 33%. The two game collections differ here - GoGoD gives d. MasterGo gives 3 games for e as well, but I chose white 6 here, because d is similar, while e has no similar move (the only remaining one is 7).

Black 7 - 2 games, black wins 50%. The "widest path" goes to one move after this, Ando Akio playing f against Ogoshi Ichiro, while Otake Hideo plays g against Kobayashi Koichi.

See Chinese fuseki for more.

Path: WidestPath · Prev: WidestPath/1970To1974 · Next: WidestPath/Year2004
This is a copy of the living page "Widest Path / 1975 to 1977" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1970To1974
2001
Go4go
MasterGo
SmartGo
Year2004
Year2005
Year2006

Referenced by
FusekiTrends


Widest Path / 2001

Sub-page of WidestPath

Here is the widest path for the year 2001, according to MasterGo. The widest path consists of the most common starting move, the most common reaction to that move, etcetera. - Andre Engels

widest path 2001, moves 1-10

  • Total games: 509, black wins 53%
  • Black 1: 363 games, black wins 55%. Komoku (a, 140 times) is the only other common starting move.
  • White 2: 189 games, black wins 58%. 4 (95 games) and b (74 games) are the alternatives.
  • Black 3: 87 games, black wins 54%. The other komoku at c is a close runner-up with 77 games.
  • White 4: 65 games, black wins 52%. This is out of a database of 91 rather than 87 games, because the position is in 4 games reached with black 1 and black 3 switched in order, and those are also checked by MasterGo.
  • Black 5: 50 games (out of 102), black wins 48%.
  • White 6: 29 games, black wins 52%.
  • Black 7 (Kobayashi formation): 16 games, black wins 50%.
  • White 8: 11 games, black wins 45%.
  • Black 9: 8 games, black wins 50%. c is the only alternative.
  • White 10: 7 games, black wins 43%.

widest path 2001

  • Black 11: 6 games, black wins 50%.
  • White 12: 5 games, black wins 40%. No variation upto black 15.
  • White 16: 3 games, black wins 67%.
  • Black 17: 2 games, black wins 50%.

The widest path ends with white 18. Next, Cho Hun-hyeon played a against Yi Se-tol for the Wangwi title, while Wang Lei palyed b against Yi Sang-hun for the Samsung Cup.

Janvan Rongen : I have 1386 games for 2001, not 509. For the position after white 4 I have 230 games in my database, not 65. So what is the relevance of this widest path? Well, interestingly, the widest path is the same up till move 16 in the second diagram where in my database white plays 17 more frequently:-)

This is a copy of the living page "Widest Path / 2001" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
1960To1964
1965To1969
1970To1974
1975To1977
Go4go
MasterGo
SmartGo
Year2004
Year2005
Year2006


Widest Path / go4go

Path: WidestPath · Prev: WidestPath/MasterGo · Next: WidestPath/SmartGo
Sub-page of WidestPath

Here is the statistical widest path from the [ext] http://go4go.net collection, allowing for transpositions.

Total: 3760 even games, 50.5% Black wins, 49.4% White wins. I'll mention all alternatives that occur at least half as often as the most popular move.

Widest Path 1-10

  • B1: 2532 games, Black wins 51.5%.
  • W2: 1516 games, Black wins 52.1%.
  • B3: 773 games + 7 transpositions, Black wins 51.3%, W 48.7%. Popular alternative at a, Black wins 54.3%.
  • W4: 450 games + 187 transpositions, Black wins 52.3%.
  • B5: 318 games, wins Black 51.3%.
  • W6: 178 games + 2 transpositions, Black wins 48.9%.
  • B7: 57 games, Black wins 49.1%. Popular alternatives at b (Black winning 48.9%) and c (Black winning 44.8%).
  • W8: 37 games, Black wins 51.4%.
  • B9: 22 games, Black 50%. Popular alternative at a (Black wins 53.3%).
  • W10: 21 games, Black wins 47.6%.

Widest Path 11-23

  • B1: 14 games, Black wins 35.7%.
  • W2 B3 W4 B5: 11 games, Black wins 36.4%.
  • W6: 6 games, Black wins 50%. Other 5 games at W7, Black winning only 1 of those.
  • B7 W8: 5 games, Black wins 40%.
  • B9 W10 Ba Wb: 4 games, splitting 2-2 towards c (both times played by Cho Hun-hyeon against Yi Se-tol) and d (involving less famous players).

Complete statistics for the first move in this collection:

  • Corner Hoshi 2532
  • Komoku 1169
  • Mokuhazushi 33
  • Tengen 9
  • Sansan 8
  • Takamoku 5
  • Gonogo 3 (All by Yamashita Keigo).
  • Side Hoshi 1 (Played by Liu Jing, Black won 100% of these games!)

Path: WidestPath · Prev: WidestPath/MasterGo · Next: WidestPath/SmartGo
This is a copy of the living page "Widest Path / go4go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1970To1974
1975To1977
2001
MasterGo
SmartGo
Year2004
Year2005
Year2006


Widest Path / MasterGo

Path: WidestPath · Prev: WidestPath/Year2006 · Next: WidestPath/Go4go
Sub-page of WidestPath

Here is the widest path for the complete MasterGo database. The widest path consists of the most common starting move, followed by the most common follow-up to that move, etcetera. Note that the MasterGo database contains mostly games from the 1990s. Note also that MasterGo looks at all games in which the given position was present, irrespective of the order of moves to get there, and that it when necessary will turn or flip the board to get there. - Andre Engels

evpsych Thanks for posting this. Is the widest path the same as the best path in practice? If not, how would the best path differ? Which moves win the most?

Charles Matthews This is information about fashion, mostly. For an ambitious pro the choice is something like this: be an 'early adopter' of the patterns that are currently most prominent, or instead come up with your own research. I don't think either of these is really recommended for those just learning.

MasterGo widest path move 1-10

  • Total database: 18000 games, black wins 56%.
  • Black 1: 12290 games, black wins 56%. Black a is the second most common (5193), all other starting moves taken together occur in only 517 games.
  • White 2: 4881 games, black wins 55%. White b (4166 games) is a close runner-up, white 9 (2436) also occurs quite often.
  • Black 3: 1878 games, black wins 57%. b (1489 games) and 9 (1023 games) are the runners-up.
  • White 4: 1155 games (out of 1916), black wins 53%. c (472) is the runner-up.
  • Black 5: 639 games (out of 2715), black wins 49%. Much choice here, in total 16 different moves are present in the database. low Chinese fuseki at 10 (480) and shimari at d (414) are the other most common moves.
  • White 6: 300 games (out of 640), black wins 50%. Clearly more common than e (122) and g (122).
  • Black 7: 162 games (out of 309), black wins 50%. Clearly the direction of play (see Kobayashi formation); runner-up is f with 74 games.
  • White 8: 116 games, black wins 49%.
  • Black 9: 53 games (out of 117). g (51 games) is a close runner-up.
  • White 10: 33 games, black wins 48%. Only common alternative is h (19 games).

MasterGo widest path move 11-19

  • Black 11: 31 games, black wins 52%.
  • White 12: 28 games, black wins 46%.
  • Black 13: 15 games, black wins 60%. Black 15 (10 games) is an important alternative.
  • White 14: 8 games, black wins 62%. White a (7 games) occurs almost as often.
  • Black 15: idem
  • White 16: 7 games, black wins 71%.
  • Black 17: 5 games, black wins 80%.
  • White 18: 2 games, black wins 100%. b, c and d all occur once.

The smallest path ends at black 19. Follow-ups are white e (played by Yu Chae-hyeong against An Tal-hun in the Korean promotion tournament 1998) and white f (Nakazawa Ayako against Chinen Kaori in the 1997 women's Honinbo semifinals).

Widest path move 1-39

I did the same with my program, but using amateur games as well and noticed that the path converges and diverges several times, and even at move 39 there are still variations. A Fuseki library of 450,000 games is used.

widest path move 1-29

It becomes obvious that including strong amateur play in the "widest path" leads to a much thicker Fuseki tree. Even ten moves past the terminal node of the pro-based widest path, amateur Fuseki - if you can call it fuseki at this stage - is much more varied, as expected. At this position there were still 6 variations over 39 games.

Path: WidestPath · Prev: WidestPath/Year2006 · Next: WidestPath/Go4go
This is a copy of the living page "Widest Path / MasterGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1970To1974
1975To1977
2001
Go4go
SmartGo
Year2004
Year2005
Year2006

Referenced by
FusekiTrends


Widest Path/ Year 2004

Path: WidestPath · Prev: WidestPath/1975To1977 · Next: WidestPath/Year2005
Sub-page of WidestPath

The Widest Path for the year 2004 according to the GoGoD database. There are 1753 games in the database for this year, and the widest path shows a diagonal fuseki.

1-10

  • Black 1: 911 games. a was played 797 times; all other moves taken together 37 times.
  • White 2: 362 games. The main alternatives are all on 4-4: b (283 times), c (122 times), W4 (86 times).
  • Black 3: 110 games. Only edges out very narrowly over d (108 games). c, B4 and e were also played.
  • White 4: 70 games. Only major alternative is f (32 games)
  • Black 5: 65 games.
  • White 6: 37 games.
  • Black 7: Actually this move as well as B8, g and B9 all were played 7 times. I chose this one because it was also played in the single game where the same position was reached in a different way. (where should B7 go? -emeraldemon)
  • White 8: Again the 'extra game' made the decision, bringing this move at 4 games against 3 for g
  • White 10: In an attempt to get a longer widest path, the 'odd bird' is dropped again. This move was played twice, also twice (including the odd one out) we got h.

11-13

  • White 14: The final division, a and b had both been played once.

Path: WidestPath · Prev: WidestPath/1975To1977 · Next: WidestPath/Year2005
This is a copy of the living page "Widest Path/ Year 2004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1970To1974
1975To1977
2001
Go4go
MasterGo
SmartGo
Year2005
Year2006


WidestPath/ SmartGo

Path: WidestPath · Prev: WidestPath/Go4go · Next:
Sub-page of WidestPath

ThorAvaTahr: I have the Smartgo 2.82 software, which incorporates a large database of 43 100 pro games (going back to very old game records of shushaku etc...). I added to this about 1100 pro games played in the years of 2007-2008 and some 5600 undoubled pro games i found in a combination of other database sources. In this database I walked through the widest path (symmetries accounted for). The widest path is 41 moves long, before it is less than 3 games wide.

Please note that the number of games of each position (after the move is made) denotes the number of games that feature this specific position. So this also includes games that arrived at this position via a different path. That is why the number of games at some point even goes up again. (Therefore this does not denote the widest path, the actual widest path would be a bit shorter, however i have no tools to find this strict interpretation of the widest path).

Herman Hiddema: You can download Kombilo, which has this capability, though I do not know whether it is compatible with SmartGo's database format.

ThorAvaTahr: In fact it is not, because the smartgo-database is encrypted. But thanks for the tip. (I'll just ask the designer of smartgo to implement this feature, he is usually very quick with this :-) )

Moves 1 to 10

B1: 25770 games

W2: 10113 games

B3: 4398 games

W4: 4395 games

B5: 1686 games

W6: 939 games

B7: 380 games

W8: 275 games

B9: 145 games

W10: 119 games

Moves 11 to 20

B1: 114 games

W2: 86 games

B3: 61 games

W4: 45 games

B5: 45 games

W6: 42 games

B7: 21 games

W8: 17 games

B9: 12 games

W10: 14 games

Moves 21 to 30

B1: 13 games

W2: 13 games

B3: 13 games

W4: 13 games

B5: 13 games

W6: 13 games

B7: 13 games

W8: 13 games

B9: 13 games

W10: 9 games

Moves 31 to 40

B1: 9 games

W2: 8 games

B3: 8 games

W4: 8 games

B5: 8 games

W6: 7 games

B7: 3 games

W8: 3 games

B9: 3 games

W10: 3 games

Moves 41 to 41

B1: 3 games

Wa: Gu Lingyi (won) vs Jin Siyoung

Wb: Yi Se-Tol (won) vs Ch'oe Ch'oel-Han

Wb: Yi Se-Tol (won) vs Paek Hong-Seok

Path: WidestPath · Prev: WidestPath/Go4go · Next:
This is a copy of the living page "WidestPath/ SmartGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1970To1974
1975To1977
2001
Go4go
MasterGo
Year2004
Year2005
Year2006

Referenced by
WhereIsGoGoing


WidestPath/ year 2005

Path: WidestPath · Prev: WidestPath/Year2004 · Next: WidestPath/Year2006
Sub-page of WidestPath

The Widest Path for the year 2005 according to the GoGoD database. There's less games in the database for this year than for 2004 or 2006, only 579. In the widest path, black sets up the small Chinese fuseki.

1-10

  • Black 1: 326 games. Only serious alternative is the 4-4 point (247 games), other moves occur only 4 times.
  • White 2: 124 games. a (111 games) is a close second.
  • Black 3: 77 games. Well ahead of b (24) and other moves.
  • White 4: 38 games. Also played are c (24) and d (10).
  • Black 5: No variations for this move!
  • White 6: 22 games. e (9 games) is the main alternative
  • Black 7: 18 games
  • White 8: 10 games. Main alternative is f (5)
  • Black 9: 8 games

11-18

  • Black 11: 5 games
  • Black 13: 4 games
  • Black 15: 2 games
  • For black 19 the remaining 2 games diverge between a and b. Pak Yeong-hun played black in both games.

Path: WidestPath · Prev: WidestPath/Year2004 · Next: WidestPath/Year2006
This is a copy of the living page "WidestPath/ year 2005" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1970To1974
1975To1977
2001
Go4go
MasterGo
SmartGo
Year2004
Year2006


WidestPath/ year 2006

Path: WidestPath · Prev: WidestPath/Year2005 · Next: WidestPath/MasterGo
Sub-page of WidestPath

The Widest Path for the year 2006 according to the GoGoD database. It shows black playing the Small Chinese Fuseki, resulting in a long joseki variation in the lower right. The game collection in the database from 2006 is quite larger, a full 2594 games.

1-10

  • Black 1: 1476 matches. The 4-4 point was played 1069 times. All other moves taken together came to 51 only.
  • White 2: 502 matches. Main alternatives: a (441), W4 (220) and b (208)
  • Black 3: 287 matches. Main alternative: b (154)
  • White 4: 133 matches. Main alternatives: c (87), d (41)
  • Black 5: 120 matches
  • White 6: 80 matches. Main alternative: e (27)
  • Black 7: 48 matches. Main alternative: f (24)
  • White 8: 36 matches.
  • Black 9: Much variation here. Also played are g (10), h (6), i (5)
  • White 10: 7 matches. Main alternative: j (6)

11-20

  • White 14: 6 matches
  • White 20: 4 matches. Alternative a (2)

21-30

  • No variation occured in these moves

31-40

  • Black 35: 3 matches
  • Black 39: 2 matches
  • At black 41 finally we have no widest path left. The moves played are a and b, a was also the place where was played in the last few divergences.

Path: WidestPath · Prev: WidestPath/Year2005 · Next: WidestPath/MasterGo
This is a copy of the living page "WidestPath/ year 2006" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WidestPath

Sub-pages (up)
1960To1964
1965To1969
1970To1974
1975To1977
2001
Go4go
MasterGo
SmartGo
Year2004
Year2005


Width

PageType: Alias

ReadingWidth

This is a copy of the living page "Width" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:152


Wiki

PageType: Alias

WikiWikiWeb

This is a copy of the living page "Wiki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Chess
Joseki/Discussion
Path
FutureUseOfSL
Wikipedia
AdvertisingOnSL/D...
JapaneseGoTerms/D...
PageDifficultyDis...
HowToUseWiki/Edit...
HowToUseWiki/Edit...
WhatActionsTheSto...
AntiPattern
ArnoHollosi/Thoug...
DavidLiu/Messages
DocumentModeVsThr...
JaplishTalk/Discu...
LookAtANewPage
MenchisSiteMap
MentalityPath/Dis...
VirtualKoThreat/D...

Homepages
CharlesMatthews
DavidLiu


Wiki and HTML discussion

wms: Two questions. The specific question: Is there any equivalent of the <tt></tt> tag? In some of my pages I want monospace to indicate that it is "computer text", without using the leading space to make the whole paragraph preformatted.

The general question: Why do wikis make up their own markup rules? Why not just use a subset of HTML, maybe with XML-style extension tags for things specific to a single wiki (like for example the go diagrams)? It seems the markup is no better than HTML in any way, but it's just different, so that means that I have to keep looking it up when I want to do something new. If it were an HTML subset, then it'd be easy, I know all the HTML tags pretty well by now. Anyway, I'm not saying that we should redo all Sensei's pages in HTML, it's too late, just wondering what was the justification for this markup system in the first place. (I imagine that Sensei has this markup because it was based on an older wiki that used it, but does anybody know who came up with this silly thing in the first place?)

Even worse is that all the PHPbb systems have a markup too, but that's different from both HTML and wikis. Aaaarrrrggghhh. XML- or HTML-style tags are perfectly fine for text markup, why must everybody invent their own one? Do they like forcing people to learn three or more ways to do exactly the same thing? :-(

The general philosophy behind wiki markup is that the marked-up text "looks like" the displayed text, making for easier editing.

wms: OK, I can kind of see that, having the blank line mean <p> does make it easier. Although, for anybody who also does HTML editing, I have to say that it'd be nice if there were at least an option to be able to just put in my own HTML tags. I always know what <em>this</em> will look like but this is something I often have to look up!

Dave Various wikis allow html tags. However, it raises two issues. One, it increases the threat from (knowledgable) vandals. I seem to remember Arno writing about this somewhere in here in the early days. I don't think he wants to take on the security issues. Why don't we test this Bill? You make KGS editable by everyone and let us know how it goes :-) Second, and more importantly from the point of view of the wiki philosophy, it makes it much more difficult for "everyone" to edit every page. If html were the markup, what would Text Formatting Rules point to?

  • I don't understand. How would HTML markup make things easier for vandals than the current markup? As for proposing to make KGS editable by everyone, do you think that the experiment would be less troublesome if I used sensei's-style tags when I made KGS editable by everyone? Again, I just don't understand what points you are making. (PS - TextFormatting? rules could point to a page that simple says, "Bold is <b>bold text</b>, italic is <i>italic text</i>, paragraph breaks are <p>...", would be pretty simple don't you think?)

dnerra The reason against html markup in the first place is that it is more difficult to learn, thus creating a small but noticeable barrier to start contributing to SL for many. (Similar to why there is no password required.) I think the major point against allowing html tags for those users that know it anyway is that other users then won't be able to edit the contributions of those html experts without a similar barrier. Apart from that, do you really want to add a "Syntax error" dialgue etc. to a wiki, or instead allow broken html?

  • wms: H'm, maybe it's because I'm a programmer, I find the html tags easier than sensei's-style. Knowing that all tags run <xx> through </xx>, from there you just need to learn a few xx acronyms are you're ready to go. But sensei's isn't so clear to me; for example, does a double-single-quote (italicize) end at the end of a line if it isn't terminated earlier, or would it run into the next paragraph? what if I have (spaces added because I don't know how to quote sense's tags):
 ' ' ital _ _ ital-bold ' ' what-is-this?

As for error messages, fixing HTML on the fly is quite easy, all browsers do it. :-) Simply, when you see an opening tag you don't understand, ignore; when you see an open or close tag that is illegal without first closing some open tags, add "implied" closing tags as necessary. Done! ... but anyway, my original question, "why did anybody invent a new markup system?", is answered, it is because they felt that this new system was easier than HTML. I'm happy with that answer because I agree, probably wikis are like this because somebody felt that it would make them easier. I may disagree with that original wiki-writer, but at least I know why they are the way they are.

Arno: the case against HTML is that programmers like you and me are in the minority. That's why programs like MS Frontpage, Dreamweaver etc. exist. Anyone can write some text in a wiki without reading the text formatting rules. As for correcting bad HTML - it is not as easy as you have outlined above. I guess you know that :o) Also, e.g. writing a bulleted list (just starting with '*' - 1 char) is 13 times faster than (<ul><li></ul> - 13 chars) The security problem to HTML relates to having to write a pretty good HTML filter that removes all kinds of Javascript etc. which is not easy either. That's what all those cross-scripting security issues are about.

DnF: Note that on the first wiki, which is explicitly for programmers, HTML markup is not allowed either. See [ext] http://c2.com/cgi/wiki?WhyDoesntWikiDoHtml for reasons why.

Feature, not omission

The lack of HTML in wikis is intentional. In addition to the other arguments here that say "you don't need it" and "it's easier to use for most people", it's even more interesting (I think) to say SenseisLibrary and other wikis would be much worse off for allowing HTML.

Other big Wikis have pages dedicated to SoftSecurity? that describe why wikis work. My favorite example of the thinking that goes behind SoftSecurity?:

How might one make Subway stations and shopping malls not collect vandals, bums, and people who aren't there for transportation or shopping?

  • Send people to police it and rout ne'er-do-wells?
  • Put up intimidating signs?
  • Remove comfortable places to rest?
  • Charge too much for admission?
  • Add razor wire and guard dogs?

All these are terrible solutions. They make the environment unpleasant for everyone, travelers and loiterers.

Instead, the solution that embodies WikiZen? is: [ext] Play classical music.

Loiterers are driven away subtlely (they may not even realize why) and passers-by probably won't even notice the music.

By making the environment slightly unfamiliar (but still pleasing and useful) and by removing the temptation to make outlandish presentation decisions, we must instead gain attention by what we say rather than how we say it.

  • [ext] http://www.usemod.com/cgi-bin/mb.pl?ContentOverForm
  • [ext] http://www.usemod.com/cgi-bin/mb.pl?SoftSecurity

- ChadMiller

Please consolidate this discussion into Wiki and HTML?.

This is a copy of the living page "Wiki and HTML discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LibraryLobby

Homepages
RueLue


Wiki Etiquette

Path: HowPathsWork · Prev: AddingPages · Next:
Path: HowToUseWiki · Prev: TextFormattingRulesIntroduction · Next: EditingGuidelines
Keywords: SL description

Table of contents
General
Signing contributions
Adding comments
Creating WikiNames and pages
Refactoring Pages
Language

When editing pages just keep the following rules in mind.

General

  • Be considerate - Please don't be rude or offensive.
  • Write in a way that is easy to understand and avoid using local slang or phrases. Many of those who will read your text may not have English as their first language.
  • Don't delete other people's contributions (unless you know what you are doing).
  • Don't insert your own opinion into (i. e., "correct") other people's signed contributions or append unsigned material that makes them appear to say what they did not say. If you wish to make an anonymous comment within a signed discussion, sign yourself anonymous.
  • Don't use too many acronyms.
  • Avoid the "click here" phrase. Don't say: "More info about shape can be found here" but use "More info about shape can be found at Basic Live Shapes". We would suggest avoiding it for external links as well.
  • You may use SL Conventions as guidelines.
  • A conscientious writer spends time to reduce the readers' efforts instead of avoiding writer's work.
  • No marketing speech; SL is not an infomercial. (See Advertising on SL.)

Signing contributions

  • You are free to contribute anonymously, but it is preferred that you sign your comments with your name (or handle). It is common to prepend the signature with "[name]: " or append '--' like this: "-- [Arno Hollosi], 1dan" (While you're at it, you are free to create your own wikipage and tell us about yourself. If you prefer you may put your rank on your homepage)
  • On discussion pages? it is preferable to have your name precede your comment. Article-like pages, which are not subject (anymore) to discussion, can be signed at the bottom.
  • If you are commenting on / writing about game-related aspects, please leave your rank as well. This serves as a good guide for later readers.
  • See To Sign or Not to Sign.

Adding comments

  • When contributing to a discussion, put your material at the end, so that the page makes sense when read from top to bottom.
  • Make use of Discussion pages and other subpages.
  • When you answer a question, put the answer after the question.
  • When you add a new item to a list, put it in alphabetical order or in its logical position.
  • When you add a new item to a page of miscellany like Meta Discussion, put it at the top with the date.

Creating WikiNames and pages

  • A good Wiki Name is short and descriptive. If the name is logical and easy to understand, many more people will link to it.
  • Do not add pages without any reference to them. (See adding pages).
  • Although you can take a whole sentence and crunch it up to make a Wiki Name, it is better style to constrain it to at most 5 words.
  • Instead, try to make Wiki Names like you would make chapter titles in a book.

The second point above bears repeating: Do not create new pages which are not referenced on other pages. After their first appearance on RecentChanges, no one will ever be able to find them (except on Wiki Orphans) and they will die.

Refactoring Pages

Refactoring is the process where you sum up a page, shortening it, making it more accessible. Anyone who feels up to it may go ahead, but we suggest that you leave it up to frequent (experienced) visitors.

  • Be objective - both pros and cons have to be represented correctly. It is easy to make mistakes when you hold strong views about the material you are editing.
  • Be careful with signed contributions - don't change their meaning.
  • Be aware of context. Moving material or deleting or moving surrounding material can change meaning.
  • Use links and cross-references where appropriate.
  • Give credit where credit is due. However, see Stating Authors.
  • Use 3rd person or plural instead 1st person singular in your summary.
  • Please also take a look at the Difficulty. If it's "Advanced" and you're a beginner, be cautious about changing something you don't understand.
  • See Wiki Master Edit for more information.
  • If the page title turns out to be not appropriately chosen, put the suggested change at Page Name Change Requests.

Language

Most pages on this site are in English, but you are welcome to write in any language you choose. There is a sister wiki called [ext] EncyGoPédie that is in the French language. And [ext] Go Wiki that is in the Spanish language. If you do add a page in another language than English to Sensei's Library, it is considered polite to add a note at the top with a short explanation in English indicating what the page is about. This also helps other editors in determining whether a page is appropriate and not spam.

Path: HowPathsWork · Prev: AddingPages · Next:
Path: HowToUseWiki · Prev: TextFormattingRulesIntroduction · Next: EditingGuidelines
This is a copy of the living page "Wiki Etiquette" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki
HowPathsWork

Referenced by
SenseisLibrary
WikiWikiWeb
PlayerGender
ToSignOrNotToSign
MetaDiscussion
SLTheOriginalPages
HowForumsWork
SLIsNotWikipedia
SLShortcutKeys
EditingGuidelines
DontFollowProverb...
CommunicatingWith...
SLForumPolicy
Fujitsu17YiWang/D...
SLDeletingYourOwn...
MetaDiscussion/SLII
LobbyDomainRules
MetaEditingRules
ShipOfFools/OldKG...
SLConventions/Use...

Homepages
RueLue


Wiki Indexes

Keywords: SL description

A wiki index is a page which contains a link to many/most/all of the pages in the wiki. The index can be organised in different ways, hence presenting the wiki contents in different ways.

When 'new' users arrive, if we have an index available which 'fits' what he has come to look for, he will easier be able to get more out of the wiki. So, defining a good set of indexes might be useful.

On SL, the following indexes are currently available:

RecentChanges
By far the most popular index, lists pages in reverse chronological order, ordered by last edit.
FindPage
Can list any page based on title search or full text search. Strangely enough, not used very often.
DistanceFromFrontpage
Potentially very useful in that it describes how 'deep' a user needs to go to find certain pages. In practice, pages which can not be reached from the FrontPage are WikiOrphans
PageHeaderList
Pages can be listed by Page header. At the moment, this is done by clicking on the relevant page header term on a page which already has that page header Try clicking on SLDescription above)
PagesByDistance
Each page is listed together with a number which indicates how easy it is to find the particular page. Pages which are often linked to will appear high on the list, pages which are not as well connectde to other pages appear lower down. WikiOrphans appear at the bottom of this list.
UndefinedPages
Lists the pages which are linked to but not yet defined.
MostPopular
List the 50 most popular pages by total hitcount (since the dawn of time ?)

Are there other indexing schemes which might be useful and ease the entry into the wiki?

How about an index which:

UserRatedPages?
If a user rating is implemented, pages can be listed based on rating.
OutgoingLinksCount?
Pages which have many outgoing links will be listed first. Sort of complementary to the PagesByDistance.
OverallWikiGraphic?
The mind boggles at the possibilities :-)
LeastPopular?
axd:The N pages with oldest last time visited; why are these pages not visited any more?
Arno: does not make much sense, as search engines produce hits to pages about once a week.

...

(I'm just prodding for ideas here - feel free to suggest others.)

--MortenPahle

This is a copy of the living page "Wiki Indexes" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
StartingPoints
posting:2063


Wiki Master Edit

Keywords: SL description

A Wiki master edit of a page is the act of editing a page which has received various contributions to it to make it more consistent and easier to read afterwards.

A Wiki master edit adds value by removing that without.
The WikiMaster's hand should be so subtle that the original author delights at how clearly and compactly he expressed himself.
(quotes from [ext] Ward's wiki)

Often, the subject of the page is discussed and different sides are presented. Sometimes the discussion converges, and what is left can be a long, and sometimes confusing, page. Anyone who wants to will then go through the page and edit it. The master in the title does not to refer to the skills of the editor but to the master state the page goes into.

The resulting page should, in general, be more succinct. Of course, the WikiMasterEditor should be 'impartial' to the discussion and attribute the contributors to the original page. There is a list of pages which are in need of master-editting. If you have too much spare time on your hands please consider making it shorter.

When does a page merit a WikiMasterEdit?

When the discussion has converged, the page can/should be edited. Often, it makes sense to leave the page as it is for a couple of days to see if anyone wants to contribute and to ensure that everyone included in the discussion has had a chance to catch up on the last entries.

I'd also suggest that discussion parties maybe leave a small mark at the bottom of their last contribution (e.g. :MasterEdit?) to indicate that they think the page can/should be edited.

If the discussion has been lively, it may also make sense to add something like 'The original discussion leading to this page was held at [currentpagename_unedited]', and then copy the old page to this location.

As a final note, just because the page has been WikiMasterEdited does not mean that it cannot be contributed to later :-))

-- MortenPahle

Bill: There is no reason a WME cannot be a collaborative process. In fact, when people have expressed differing viewpoints, doing so is a good idea. That is especially so when the editor holds one of those views.

Morten I am not quite sure whether, under the 'new and improved' SLII, WME will still be as relevant - some of the 'domains' should, in theory, always be in a state of WME, whereas for others, the need to WME will be smaller...?

I will ponder a bit and add thoughts to the relevant 'domainrules'

Bill: Part of my thinking in my proposal in Wiki Master Edit /Discussion was providing for restricted editing (as suggested for some domains) without the need for administration, providing an impartial procedure "untouched by human hands." No need for more equal pigs.

Morten sure, agree, but the concept of WME would sort of disappear for those domains, would it not? I think that we can use some of the concepts you suggest directly on the ''rules' for the different domains, without necessarily calling it WME-ing, they will be part of 'normal' editing.

(Going off-topic: if you read Sci-Fi, Alastar Reynolds has also created a universe with 'super-pigs' which are 'more equal' than others by what is probably a pure coincidence....)

This is a copy of the living page "Wiki Master Edit" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
MasterEdit
MasterEditing
WikiMasterEdited
WikiMasterEditing
WME

Paths
Shape

Sub-pages
Discussion

Referenced by
Miai
Liberty
Tenuki
Connection
Dame
VitalPoint
TwoEyes
SenteSente
BentFourInTheCorner
Jubango
Nakade
BulkyFive
MonkeyJump
UnderTheStones
TwoStoneEdgeSqueeze
HaneAtTheHeadOfTw...
InoueDosetsuInseki
KillerOfGo
UnconditionalLife
WikiEtiquette

Homepages
RueLue


Wiki Master Edit/ Discussion

Sub-page of WikiMasterEdit

Proposal for a new kind of WME

Bill: The current discussion about SL has raised the following questions for me. How to reduce disruptive edits and foster constructive edits, in particular, WMEs? How to do this in a way that is not only fair and impartial, but is perceived as such? Can the process encourage community involvement and support?

One problem, OC, is telling which edits are disruptive and which are constructive. Vandalism aside, people who have made edits that others have perceived as disruptive have believed that they were making valuable contributions to SL. For a recent case of disagreement, see knight's position of two colors. Also, edits which start out as constructive can end up as part of clutter, in need of a WME.

Doing a WME is not easy, I think. First, it takes effort. Second, usually material in need of a WME contains differing opinions, perhaps even a heated discussion. How to do justice to these differences in a fair, balanced, and impartial way? Third, there is the intellectual challenge of doing a good job. (I have seen many inadvertent errors creep into WMEs.)

Also, given the current ease of editing, one can spend a great deal of time and effort doing a WME and then see the results of that labor disappear in an instant, usually by someone who thinks they are doing us a favor. By the time a page has gotten a WME it is the result of a good deal of collaborative effort. Several people have made contributions to the original material over time and then the WME has drawn everything together into a good presentation. The result of such collaboration by the SL community should be stable, not easily altered. OC, it may need improvement, and should not be set in stone.

How, then, to edit such material, if need be? My suggestion: only by a WME. This means making a WME a special kind of edit, one which is more restricted than a regular edit. Also, since (normally) the material getting a WME is the result of community effort, the WME should involve the SL community. In addition, because the material getting a WME may include conflicting, strongly held opinions, the WME process should be impartial, and seen to be such.

Here is my suggestion for a WME process that meets these needs.

Certain pages, for instance, those that have already received a WME, can only be edited via a WME. These have a WME button instead of the regular edit button. (For doing a WME on other pages, perhaps the regular edit page can provide that option.)

Initiating a WME of a page with the title, <Title>, creates a new page, <Title WME>, which is otherwise a copy of <Title>. Perhaps it also creates a <Title WME Discussion> page, on which the editor can say what improvements they want to make, and on which further discussion of the WME can take place. The WME may create new pages, which also have the WME label. It may also change the title on <Title WME>. During the WME process, all edits occur on WME pages, not on the original. Also, the original page is closed to other edits.

A WME may be the work of only one person, but is open to participation and review by the SL community. The creation of a WME is signaled on Recent Changes, and maybe the intermediate edits and discussions. During the WME, the WME pages are open to regular edits by anyone, but the original page remains the same. Finally, the new page, without the WME label, replaces the original, and any newly created pages are published without their WME labels. All of these pages can only be edited in the future by a WME.

To allow for further review, perhaps by people who do not visit SL all that frequently, some period of time should elapse between the last WME edit and the replacement of the original. Maybe one week would be good.

Since the WME process is open, and the original material is not altered without review, the process is impartial and may be seen as such. Any person who believes that the WME misrepresents or distorts the original material can edit the WME material before the original is replaced. The resulting WME should be as fair and balanced as circumstances permit. Any editing wars occur on copies or on pages not yet published. (True, interminable editing wars are possible, but that is the case now.)

The proposed WME process provides stability for certain pages by protecting them from perhaps well intentioned but willy-nilly editing. It also provides for fair and considered edits open to participation and review by the SL community. Such a collaborative WME process will, I hope and believe, result in SL pages of sustainable high quality.

Bob McGuigan: I like Bill's approach. As I understand it a WME would take place on a separate, temporary page, which would be flagged as a WME workpage, and the original would be frozen until the WME was over. Since we do have the ability to revert to earlier versions, I'm not sure the freezing of the original page is really necessary, but it does make the process easier. For me one of the biggest advantages of Bill's approach is the flagging of pages undergoing WME. Since WME's can be very labor and time consuming having a place where the editing can take place over a period of time without destroying the original is a good idea. It might encourage more people to participate.

Bill: Hmmm. I think that, during a WME, the only edit button on the original is the WME button, which takes you to the WME page.

Dieter: The above doesn't deal with what to me has been the core of our disagreement on the WME of contact play. On Meta discussion I have categorized pages as (1) Facts & figures (terms, players) (2) Playing advice (3) Discussion. The problematic part is (2) because it generates discussion. There is no consensus for (2) on several aspects: a) can it be WME'd? b) if yes, can it become unsigned advice? c) if it cannot be WME'd, should it actually be on a discussion page?

My opinion is that (2) can be WME'd and should become unsigned after WME. When someone has a question after WME, he asks it preferably on the discussion page. When someone seriously challenges the idea, he can put his stuff on the parent page.

Bill: Dieter, I think these issues deserve their own discussion. Historically, we asked too much of main pages. Slowly we are correcting that. Perhaps we are asking too much of discussion pages.

(Later): I have created To Sign or Not to Sign for discussion of the signing question.

The option of having a separate technical procedure for WME (buttons and bells) is not very elegant to me. It would be more natural if (1) (2) and (3) would have their own subpage flavour, but we may solve that with keywords instead of subpages.

Bob Myers: As I understand it, historically the purpose of WME has been to clean up/integrate/summarize/remove discussion on the front page. Since then, discussions have moved (to a large extent) to discussion pages. Under the proposed SL2 architecture, they will move once again to threaded discussion forums. That would seem to change what it means to talk about WME. In my mind, WME is not a special process that affects all pages and needs a protocol as you've proposed, but rather any editing of particular kinds of pages, namely those of the SLpedia nature. I also think that by its nature WME'ing is not a group endeavor, although of course people can and will comment on the results.

Bill: I did not have in mind WMEs for all pages. In fact, probably most pages do not have any need for one. But there are pages that need more stability than provided by free editing. The SLII proposal mentions several types that would have restricted editing. For such pages I think this process is appropriate as a way of providing stability. As for being a group endeavor, I think that the editing process that you, John Fairbairn and I went through for the Hamete page is a good example of collaborative editing. (We didn't sign the result, either, BTW.)

Considering attribution, on the one hand one hardly wants to see lots of names cluttering up an SLpedia-like page, certainly not within the text but not at the bottom either, but people's desire for recognition is also legitimate. How about an automated SL2 feature for an "attribution box", the display of which could possibly to turned on or off in preferences, and which would display contributors in order of their degree of contribution, based on some formula involving how recent and how major their work was? Another way to reward people would be to have a button on their home page which automatically generated a list of the edits they have done (this would also be a great way to motivate people to put in the "short summary of change").

xela: Sometimes a WME involves replacing/removing a large amount of discussion, some of which may be interesting. The options are to simply delete it, or to move it to a /discussion subpage, or to move it to a forum. Personally I'm in favour of moving things to subpages, because (a) I don't perceive subpages as "clutter", and (b) if they're moved to a forum, then it becomes impossible for the original contributors to edit their comments in the future. I'm interested in whether other people have arguments in favour of copying old discussion into a forum instead of a subpage.

Bill: I agree about the problem of not being able to edit your stuff if it is moved to a forum. Forums are good, in that they help keep main pages from becoming cluttered. However, with restricted editing, many forum pages become obsolete when the main page changes, and end up being clutter themselves.

This is a copy of the living page "Wiki Master Edit/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiMasterEdit
MetaDiscussion/SLII
posting:3691


Wiki Master Edited

PageType: Alias

WikiMasterEdit

This is a copy of the living page "Wiki Master Edited" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SenteSente
UnderTheStones
HikaruNoGoArchive
BQM391


Wiki Master Editing

PageType: Alias

WikiMasterEdit

This is a copy of the living page "Wiki Master Editing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContactPlay/Discu...
WikiOrphans/Alias...


Wiki Master Editor

Keywords: SL description

A Wiki Master Editor is someone who has read a page and found it too long and confusing, and who edits the page to make it easier to read and more to the point. He should only do this if the discussion on the page has somewhat slowed down.

He will present all sides of the discussion and summarise the results, attributing the original contributors.

Anyone who feels like it can be a WikiMasterEditor and make a WikiMasterEdit.

This is a copy of the living page "Wiki Master Editor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiMasterEdit
FutureUseOfSL
KGSClubs
SLConventions/Dis...
HowToUseWiki/Edit...
DocumentModeVsThr...
posting:4442


Wiki Name

Keywords: SL description

WikiName is the title of a page on the WikiWikiWeb. When creating new pages, try to think of something descriptive, but not too long.

A valid WikiName consists of the characters A-Z. You may also insert numbers if necessary (but please don't overdo it.)

In order to create links to pages you have to string the words together like this: SecretArtOfWar makes SecretArtOfWar. (There have to be at least two words starting with uppercase letters in order for the word to be recognized as link.)

You can also use spaces if you put the name into square brackets like this: [Secret Art of War] makes Secret Art of War. Using square brackets also allows you to use single words as pagenames like tesuji.

You are allowed to use more characters in bracket links. They are [ . , - ' + ( ) ] (full stop, comma, hyphen, single-quote, plus, and opening and closing bracket). These characters just get removed. E.g. "Sensei's Library" is the same as SenseisLibrary, "Yi Ch'ang-ho" is the same as YiChangHo, or rec.games.go is the same as RecGamesGo.

See also: Text Formatting Rules, AddingPages

This is a copy of the living page "Wiki Name" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WikiNames

Referenced by
TextFormattingRules
WikiEtiquette
SLConventions
CrosscutThenExten...
KgsStanzaItaliana
DougsGoBlogMay2003
KGSForumAtSLDiscu...
Messt


Wiki News

We will post news or information concerning Sensei's Library here. -- Arno & Morten

2008-07-05

  • Librarians can now edit many pages at once ("mass edit")
  • Internal refactoring going on: please report any problems you encounter.

2008-06-14

  • New feature: templates
    • The documentation is not as good as I would like it to be. Improvements welcome.
  • Syntax changes
    • Headings now start with '==', '===' and '===='
    • Sidebars now start with '=>' and '=<'
  • New inline images: triangles ( black+triangle, white+triangle, triangle), x-marks ( black+cross, white+cross, cross), stones up to 100 ( W23, B57, W78, B99, W100) - thanks to Herman for help with the images
  • Line diff view now highlights changes within the changed lines for easier reading.
  • Small bug fixes and changes to camelcase WikiWord recognition.
  • There were some extensive changes in the backend, so please report any strange behavior to BugReport.
  • I have converted the syntax in all pages and postings. Note that no new version was created so it looks like the previous author did all the changes.

2007-11-03

  • The server has been upgraded from PHP4 to PHP5. If you notice anything strange, please notify me.
  • If you have not tried it out yet, give the 19x19 fullboard search a test. Corner search is coming soon.

2007-10-14

  • New snapshot available
  • New features for diagrams:
    • inlining thumbnail diagrams from other pages, see e.g. Random Tsume Go or Reading Problems
    • diagrams can start at arbitrary move numbers now (see below)
    • new markup: triangles and cross marks
    • new markup: arrows and lines for visualizing influence and moyo boundaries, territory, or ladders

Move numbering starts at 67

2007-01-01

  • New full text search based on [ext] Xapian engine. Please give it a try.
  • Also new: "Related pages" yields better results now.
  • Subpages are now always included in title and full text searches. The corresponding option from UserPreferences has been removed.
  • Most page related functions now use the usual browse template instead of the special message template.
  • In case you missed it: HTML entities are possible now, #diag links, and #toc links are also enabled. See section 6 and section 9 of TextFormattingRules.

2006-08-12

  • New functions for users with accounts: "My edits" and "My postings". See "Personal" menu.
  • When reediting a page, the minor edit checkbox can now change a major edit to a minor edit (unlike previous behavior)

2006-03-24

  • Our DNS provider is experiencing a severe DDOS attack. That means that xmp.net and its sub-domains may not resolve. You can use http://senseis.hexdust.net/ as a secondary address.
  • To accomodate those who already experience the problem I have changed the base URL to hexdust as well. So don't be surprised if you get redirected at some point.
  • Please do not link to the hexdust.net address.
  • If you need to contact me you can also try [email] arno@hexdust.net

2005-10-08

  • New: forums. Quite rough around the edges, but should be useable. Feedback welcome, more functions as time permits.
  • /Discussion pages are normal sub-pages now.
  • New: no longer can anonymous users set their name for edits. Names are only allowed with accounts.
  • Improved layout of UserPreferences
  • other fixes and improvements

2005-09-14

  • As discussed I have acted on Dave's proposal and separated RecentChanges into two: one lists all pages but those with the 'online go' keyword (RecentChanges default), the other lists only pages with the 'online go' keyword (RecentChanges/OnlineGo). Those who like to see all changes on one page should use RecentChanges/All. Let's see how this turns out ...

2005-04-08

  • Moving done. If you notice strange behaviour please give me feedback.

2005-04-08

  • We are moving to a new (larger) server this weekend. If all goes as expected the move should be finished by Monday. You can expect some outages during the weekend. Edits may be disabled for up to 2 days (though I hope to keep it much shorter.) I will keep you informed. URLs etc. stay the same.

2005-01-07

  • Pages listed on WikiOrphans will now be displayed with a warning about their pending deletion.

2005-01-05

  • Added filters for RecentChanges. Help is available.

2005-01-04

  • Added "Related changes" feature. (For those using customized RC profiles: this uses your first RC profile.)
  • Deleted about 180 inactive accounts.

2004-12-21

  • Redone layout. Should fix jerky scrolling, overlapping of content, etc. Feedback on GuineaPigsFeedback please. Clear your cache and/or force a "hard" reload (shift+reload, shift+ctrl+reload)

2004-12-19

New feature: sidebars
Any line starting with "|>" (right) or "|<" (left) is put into a side bar.

  • you can do normal text formatting inside sidebars
  • New layout. No tables anymore. Pure CSS. Tested with Mozilla, IE5+, Opera7+, Konqueror.
    • Top bar features edit link, search box, and menus for searches and personal tools
    • Go to UserPreferences in order to change the font size.
  • Community ads are active now. Go to UserPreferences to turn them off.
  • New feature: edit sections (just like on WikiPedia). A section is anything in between two headings.
  • RSS diff links should work in most causes now. If you had troubles in the past, try again.
  • A horizontal ruler ("----" now always forces text below a diagram
  • other small improvements
  • Linear boards look nicer now:

linear board

  • Feedback?

2004-12-04

  • The community advertisements on SL service starts. If you think your webpage/service/program qualifies just follow the directions on that page. The ads will appear as soon as we receive a sufficient amount of submissions.

2004-11-11

  • IngTiming appears to be the 10000th page on SL! Congratulations to all. (This includes discussion pages as separate pages)

2004-11-09

  • New "Stones" images provided by Andreas Fecke. Thanks! If you have not done so, visit his website at [ext] http://stud.upb.de/~q9bettina/ferdi/

2004-05-22

  • Enabled sub-pages, syntax: "basename / subpage". Links with [/subpage] possible too. See e.g. Gokyo Shumyo, Section 1, Problem 1
  • Added Discuss page link plus new shortcuts
  • renamed over 800 pages to make them subpages. See [ext] this list if you are interested. (Mostly renamed solution, attempt, failure, discussion, and problem pages. Some KGS pages renamed too) Cross-checking the discussion renames would be nice.
new %%TOC%% directive, see e.g. AdvancedStudySection
  • renamed MessagesToPeopleCurrentlyPresentInTheLibrary to MessageBoard
  • changed CSS styles: headings are a little bit smaller now. (replacement of xx headings to follow)
  • Bug reports? feedback?

2004-05-18

  • New keywords: "online go", "ongoing game"
  • Pagetype "ongoing game" deleted
  • I have updated WikiOrphans which now lists also homepages which are about to be deleted
  • If you don't want to have your homepage deleted then check WikiOrphans and remove your homepage from the list (if it is listed)
  • All orphaned alias pages not marked with "keep" in WikiOrphans will be deleted by June 1st as well

2004-05-09

  • Added quick search while editing a page. I hope you find it useful.

2004-05-06

  • If you have not seen it already: you can cast your vote on the fate of discussion pages.
  • Also: Dieter calls to arms for the BQM Task Force. Join and help.

2004-04-05

  • Prompted by the work of Chris Ball I have added an RSS feed for RecentChanges. Feedback? -> GuineaPigsFeedback.

2004-03-20

  • new: password reset mechanism is in place now. This works only if you have set your email address in preferences.
  • new: "index page" keyword. I reckon that this could be a very useful keyword for the ever growing index pages for different topics on SL.
  • fix: title search should work better now (previously, e.g. searching for "3-3" yielded zero results as the '-' is not part of the pagename)

2004-01-11

  • I did some HTML fixing for lists (in nested lists <li> tags got omitted). The price to pay for HTML compliance is that if you start with a double-list (e.g. '**') you will see one (empty) level 1 list entry before your level 2 list entry.
  • For the sake of old browsers, the '>' indention is now done using <blockquote> instead of <div>. If you have a modern browser it should look the same. Old browser should see the indentation for the first time.
  • There is a new syntax for interlanguage links. There is now a french go wiki called EncyGoPedie at [ext] http://www.jeudego.info/ using the SL codebase. Use [fr:pagename] links to indicate equivalent pages there. The link will not show up on the page, but on the yellow left hand side. See this page for example. I suggest putting such links at the bottom of the page source.
  • Also, you can link to pages of EncyGoPedie using the shortcut egp as in [egp:points de depart] which produces [ext] points de depart.

2004-01-04

  • I have been working pretty hard over the recent days.
  • Major change: for users with an account RecentChanges is customizable to a great extent now. See UserPreferences. That should take care of almost every wish regarding RecentChanges.
  • Changes to edit page:
    • it now sports a timer for you to see when the 10 minutes of the "red warning for other users" are up.
    • I have reformatted the page slightly: the summary is now above, pagetitle is below the main text area; it is more likely that you write a new summary than adjusting the pagetitle.
    • You will see your previous summary when re-editing a page. Note that the pageinfos are no longer concatenated, but the one in the summary field is the one that gets stored.
  • New diff mode: diff-in-page
  • Summaries are now also shown when viewing the history of a page.
  • Watched pages can be categorized now (up to 3 categories) (only for users with an account).
  • Changes to diagrams
    • Letters in the graphics (a...z) are now bold so that they are more readable.
    • The SGF files now contain a PL[] property of the player to play.
    • Note that the above is only true for newly created (or changed) diagrams. I think that some day I will have to redo all diagrams.
  • Changes to Text Formatting Rules
    • ">" can now indent everything else (even diagrams)
    • added "comments" to wiki source. Any line starting with a single '%' is not shown when viewing a page (unless set in UserPreferences).
    • You can now refer to "point marked with square/circle" within the normal text with ES and EC: square, circle (short for empty+square, empty+circle)
  • Better navigation on diff, related, history pages. Also new shortcuts, see SL shortcut keys
    • Added diff link to bottom of page. You can also add a "latest diff" to your bookmarks like this: Page diff|!phpwiki:?diff=_referrer_
  • Random page is now more random: it is no longer based on creation time. Also, you can have specific random pages like random joseki page or random beginner page. I don't have a good idea yet, how to make this feature better accessible.
  • I am now writing up some documentation. If you discover errors then drop me a note on GuineaPigsFeedback.

Old news

  • News from 2001
  • News from 2002
  • News from 2003

This is a copy of the living page "Wiki News" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
MetaDiscussion
HowToReadRecentCh...
StartingPoints
MessageBoard

Homepages
PeterHB
RueLue
Sebastian


Wiki Node

Welcome to Sensei's Library, a Go Wiki! This wiki is all about the game of Go.

Key Points of Interest

See: StartingPoints

Neighbors

  • [ext] Board Games Wiki - board games in general
  • [ext] Chess Openings

This is a copy of the living page "Wiki Node" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
LinkCollection


Wiki Orphan

PageType: Alias

WikiOrphans

This is a copy of the living page "Wiki Orphan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoTerminology
Religion/Discussion
posting:292
posting:4834
posting:4878

Homepages
Mgelo


Wiki Orphans

Keywords: SL description
% Some links are "hidden" by using the "phpwiki:?" prefix,
% so that warning about page deletion is not triggered.
% Do yourself a favour and don't link to your homepage or a
% deletion warning will appear.

Wiki Orphans are pages that are not linked to from other pages. They may still link to others, though. In practice, Wiki Orphans are never seen by any user unless they are listed as result of a search.

Table of contents
Orphans
Content pages
List of orphaned content pages
Aliases
List of orphaned aliases
Obsolete homepages
Other
Indeterminate

See also:

  • Undefined Pages: Pages that don't exist yet, but which are referenced from other pages.
  • Page Delete Requests

Orphans

Content pages

This list contains normal pages about one topic that are not referenced. You can help to keep Sensei's Library tidy by doing one of the following (and adding your name):

find a family
If you know of a page that would gain from having a link to the orphan, enter the link and delete the entry from this list, or
mark as "delete"
if the page is obsolete, which means that the whole page with its context will be deleted (after a sanity check[10]).

List of orphaned content pages

  • AHS Go Club
  • atoishu
  • bcgml
  • Benjamin Papazoglou
  • bgml
  • bigo 11
  • Dusaku
  • Fix
  • Gome
  • Google Custom Search
  • Go Solver
  • Han Yean
  • Hikarus Kingdom
  • House of Shusaku Clan
  • Insulting your opponents (used to be linked from "bad habits")
  • kgs Hikaru
  • KGS myths
  • Kgs Stanza Italiana
  • KitaniHouse
  • Lee Min Ho
  • Lee Sula
  • messt
  • MoGo vs Steenvreter
  • Moyo Go Studio
  • Quantum Computing
  • SODOMS
  • Steven Houbraken
  • t 1ckt 0ck
  • The Go Forum
  • The SPKOrganization
  • The Largest Area Same Perimeter should be merged
  • The Largest Area Same Perimeter Test
  • W and Y Study Group
  • Yakatuwa Huwa is an intentional orphan
  • YuukinoYume

Aliases

This list contains alias pages that are not referenced. Often, this is a good thing: It may indicate that there are several ways to call a topic, but Sensei's Library is consistent in using only the main term. This list is filled automatically.

Mark these with one of the following (and add your name):

delete
if the term is obsolete, such as typos (Arno will delete them after a sanity check), or
keep
otherwise, as long as there's some chance that someone may use the term.

List of orphaned aliases

  • ChenShien
  • HayogoChampionship
  • Jipdang
  • Jonatan
  • KoreanLGCup
  • LightningGoChampionship
  • NNH
  • OkaYuji
  • PeterBrouwer
  • Quaker
  • Shiptan
  • SystematicJoseki35Tn55
  • TaishaPincerVariations
  • Warded
  • WonikCup

Obsolete homepages

Orphaned homepages are subject to deletion.

  • CJT
  • Gonther
  • Grangure
  • NickMojzesz

Other

  • KickinAss - keep, for it is always recreated

Indeterminate

  • Segata -- I have added my opinion why in the associated discussion page. I may be incorrect in my opinion though.

[10] Arno: I make sure that it is still an orphan when I delete a page listed here. Usually I even look at the page history if I'm unsure that a page should be deleted.

This is a copy of the living page "Wiki Orphans" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Orphan
WikiOrphan

Sub-pages
AliasesToKeep

Referenced by
WikiEtiquette
CoffeeMachine
KoTerminology
MessageBoard
FutureUseOfSL
KGSClubs
PageNameChangeReq...
PagesByDistance
PageDeleteRequests
WikiNews
LibraryWork
Siptan/Discussion
WikiIndexes
SLStatistics
Bantari/LinksSL
CGoban3/image
Religion/Discussion
Stub/Discussion
posting:2026
posting:2049

Homepages
CulleyHarrelson
Jraitsev
Klaus
Mgelo
Tapir


Wiki Orphans / Aliases To Keep

Sub-page of WikiOrphans

This page lists orphaned aliases that should be kept.

Note: don't list pages here. This is only for aliases. Content pages should be linked from "real" pages.

  • 1000VoltGo keep, there are even tournaments
  • 2StageKo Bill: I guess people tend to use two instead. But somebody might use the numeral.
  • 46Point - all points should have two aliases - BenAxelrod
  • AlexandrDinerstein - this transliteration is the correct german one - blubb
  • Analysis
  • AttackAndDefenceTheBook - the book is spelt with an 's' in the US edition but with a 'c' in the UK edition - SiouxDenim.
  • BadookTV - name they gave themselves
  • blog
  • BrainActivity - only page containing the word "brain"
  • CercidiphyllumJaponicum - Sebastian
  • CleaningGoStones
  • Disability - BenAxelrod
  • Editing Pages - keep it temporarily to prevent the warning from appearing, and because it has subpages. unkx80
  • EGC
  • Esthetics - BenAxelrod -Proto: Please do not keep this alias. It is just a misspelling of "aesthetics." -MrTenuki: Actually, both spellings are correct. See [ext] Dictionary.com.
  • Etiquette - Sebastian
  • FourFourPoint
  • German aliases: vorhand, vorgabe, nachhand, Affensprung, bambus
  • GoFAQOnSL
  • GoHumor - blubb
  • GoSoftware
  • Guksu nachtrabe: this is an alternate spelling that is occasionally found in use
  • HaneSeki - unkx80
  • HayashiGembi - Charles
  • HikaruShindoo - unkx80: alternative romanizations
  • Humor
  • Humour - BenAxelrod
  • IshiiSenji - Charles
  • JoHyeoiyeon nachtrabe: this is how the Hankuk Kiwon spells her name on their website.
  • KanazawaProblem1, KanazawaProblem2, KanazawaProblem3, KanazawaProblem55, KanazawaProblem67 - possible external references
  • KGSDeutscheEcke - is an alias of KGS Rooms/Deutsche Ecke
  • Kgsfaq - has external pages referring to it
  • KyuRenSei
  • LeeMinjin nachtrabe: this is a very common spelling of her name.
  • LogicalRules - blubb
  • Maddin - Sebastian
  • Monkey - Sebastian
  • Myungin - keep (alternate spelling) Bill
  • OGoG - this is explained on the page. --Sebastian
  • OhTakamoku -ViciousMan: It's an alternate romanization for ō-takamoku a.k.a. 6-4 point
  • ParkJiEun nachtrabe: this is a very common spelling of her name.
  • Paths
  • PonnukiGo keep (alternate name) Bill
  • Rooms -- alias for "Room" (a CGT term)
  • SannouHirotaka - only romanization you find when googling for the kanji
  • SaruSuberi - Charles
  • SegoshiKensaku - keep (alternate reading)
  • ShindooHikaru - unkx80:alternative romanizations
  • Shoujin - Chinese term for "tesuji"
  • Slip of hand, Slip of mind
  • Software
  • The 3-3 Point - unkx80: tentatively keeping this alias.
  • ThreeThreePoint
  • TokenGo - Charles
  • TorreyaNucifera - Sebastian
  • TsuchiyaShuei - Shuei is confusing. Charles
  • TV
  • WikiMasterEditing - Sebastian
  • WorldMasterpiecesOfLifeAndDeath - keep. english language title for a set of chinese weiqi books.
  • WYGC - acronym

This is a copy of the living page "Wiki Orphans / Aliases To Keep" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Wiki Related Humour

Path: GoHumour · Prev: WallDeath · Next: WWBD
Keywords: Humour

A haiku about clicking the question mark:

                          Is there a question?
                         No, only a question Mark
                         Don't ask, Just Click It

                              -IronChefSakai

Obsessive-Compulsive Wiki Editing Disorder

Path: GoHumour · Prev: WallDeath · Next: WWBD
This is a copy of the living page "Wiki Related Humour" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


Wiki Vandal

Keywords: SL description

Table of contents
Some notes
Suggestion:
Reviving pages
Vandal IP list

Wiki vandal (n., singular) A person of minimal intelligence who delights in defacing or maliciously deleting Wiki pages. This wretched creature longs to feel powerful and important, but lacks the ideas and patience to make original contributions to the discourse, and also lacks the courage even to try. Attempting to compensate for these deficiencies by attacking the work of others, the Wiki Vandal is doubly pathetic because they do not appear to realise that the work is easily restored, and that they can be traced, blocked and reported to their ISP. Vandalise if you will, but you will only make a fool of yourself.

Quote from a dictionary
vandal: a person who, out of malice or ignorance, destroys or spoils any public or private property, esp. that which is beautiful or artistic.

One type of Internet vandal will become more and more prevalent: The Unscrupulous Webmaster Vandal. These vandals visit as many public sites as possible, adding links to their own websites to increase the "page rank" of their site in web searches, such as google. This type of vandal will become most dangerous and annoying when they learn to automate their link-adding. I have seen this type of automated behavior on forums which allow anonymous public access, and I believe it is only a matter of time before the same automation is used on wikis. I blame capitalism. -Jared

Some notes

Don't add people to the list below unless you are sure they are vandals. Maybe someone was just removing junk from a page, or doing a wiki masteredit. Also please consider that often vandals just want the attention. Don't give it to them.

Librarians and admins can block IP adresses. These blocks are only temporary, as users using dial-up lines have a different IP address every time they dial in and connect. Blocking IP addresses is a good countermeassure to stop vandalism in progress.

Permanent blocks would only be possible by requiring username/password for everyone. However, this is against the wiki spirit and raises the bar for contributing. For example, dnerra reported that the number of contributions to the [ext] German Go federation's discussion forum was reduced by "95 percent or so".

Furthermore, the more users SL has, the smaller the burden on individuals to restore any pages. One vandal against 100+ sensible users is not a fair contest, really. Also, some wiki theorists normally say that the slightly dull, encyclopedia-like quality of a developed wiki is a defence :-)

(Currently) Wiki Vandals are not a real problem. There are many more people interested in improving the site rather than destroying it. Many more eyes and hands to fix to the damage than to create the damage. The pages are archived and can be revived. There is no motivation to persistently vandalize the site: the vandals are anonymous; there is no monetary incentive to vandalize; the damage keeps getting fixed. Wiki's are the only case I know of where [ext] the Tragedy of the Commons does not apply. This is due to the lack of monetary incentive. So, the vandals will tire and go away. They will look for a place that provides them greater emotional payoff for their efforts. We have a community here that the vandals can not take from us. The can not join us unless they stop being vandals. We only need to continue our activities as we do today to win against the vandals every time.

(WME of comments by Morten, Arno, Stefan, Zarlan, Tamsin, Charles, wms, dnerra, Hu, Sebastian, Velobici)

Suggestion:

Could we have also a list of the IPs of the vandals in numerical order? tderz

Reviving pages

If a page has been defaced by a wiki vandal, the previous version can be revived. See reviving pages.

Vandal IP list

Most recent first (pages purposely not linked):

  • 76.212.212.227 vandalizing GreatWall.
  • 69.142.35.89 for vandalizing several pages including RulesOfGoIntroductory and GoHistory.
  • IP address: 87.176.247.68 deleted all of the Feng Yun entry
  • IP country: Germany
  • IP Address state: Baden-Württemberg
  • IP Address city: Lauchringen
  • IP latitude: 47.616699
  • IP longitude: 8.300000
  • ISP: Deutsche Telekom AG
  • Organization: Deutsche Telekom AG
  • 194.68.140.237 for vandalism on ElectricGo
  • 210.245.22.41 , 221.2.243.114 , 70.86.161.50 vandalizing successively Yahoo
  • 200.183.227.4, 201.113.13.x, 203.113.13.x, 209.203.227.139, 218.153.39.15, 218.75.87.37: Vandalized 5~8 pages. Of those, three pages (Shay, Froese, and RulesToGoIntroductory) were vandalized 6 times (and counting).
  • 212.227.92.144: Vandalized ~8 pages.
  • 154.35.1.12, 154.35.47.59, 149.9.0.27: vandalized the HuOfKGS page (possibly the same person).
  • Massive vandalism to many pages (spambots at work?) from several IP addresses including: 206.161.192.3, 205.252.23.8, 209.8.22.195, 206.161.192.7, etc.

Phelan: definitely spambots, since they keep changing ips instantly.

  • 194.223.93.252: Spamming the forum of Black page, total 30 off-topic posts.
  • 58.147.0.35, 58.151.7.220, 72.232.10.10, 82.245.188.240, 198.162.21.132, 207.44.236.99, 211.54.151.232, 213.249.155.239, 218.55.114.24, 218.55.114.25 (same user?), 220.55.56.231, and 220.86.192.190: Spamming the Guest/Anonymous page.

Phelan: I've just blocked 218.55.114.25 for spamming the guest page, but he was supposedly still blocked. Have they found a way around ip blocks?

MrTenuki: I reorganized this list of IP addresses to include all users who have spammed on the "guest" page since June 11, 2006. Please feel free to indicate whether these users are blocked.

unkx80: When the IP is a moving target, but the targeted page is constant, then locking the page is a possible solution.

  • 24.107.59.177: Spamming on Hikaru no Go about some game apparently.
  • 220.247.248.64: spamming some talk page for the kgs asian study group with some holiday advert
  • 216.11.139.175: gibberish and offensive content in the Go page
  • 220.247.248.12: spam in a talk page - http://senseis.xmp.net/?topic=428
  • 205.161.188.42: Possible vandal; this user added irrelevant outside links to the edit summary of TheEmptyTriangleIsBad, GoodEmptyTriangle, and Gukei.
  • 88.153.106.32: switched image on Shusaku page for a modern picture
  • 68.163.140.75:Vandalized the Hikaru no Go Page
  • 70.118.250.175: damaged the pages MichaelsCafe and JapaneseTitles (both have been restored). Possible vandalism?
  • 203.52.130.138 vandalized the page JaplishTalk
  • 24.227.48.170: putting crap on several pages, including the shusaku ones
  • 172.201.180.117 : deletion of content on wiki pages (twice)
  • 82.123.224.222: off-topic chat about racial issues
  • 220.174.176.247: FrontPage
  • 65.197.192.130: WwwStudsCom; vandalized UltimateGoServer/Wishlist
  • 82.131.23.119: LinkCollection
  • 209.191.8.200 : large number of erasures
  • 218.80.175.115 link spam in 9 pages, all minor edits, could be same person as 222.67.2.157
  • 222.67.2.157 link spam in 7 pages, including this page, some of them with minor edit.
  • 222.95.25.237 same change as 222.95.26.54 below
  • 222.95.26.54 added series of links to one page
  • 218.80.171.49, seems to have added ads to several pages
  • 211.161.242.239 : Text Formatting Rules
  • 194.66.96.100 : insults
  • 221.198.73.159
  • 218.1.142.53 , added huge amounts of off-topic links to several pages.
  • 60.25.119.199, disoriented keyboard abuse, several pages affected.
  • 66.48.159.32, 412.ATM0-0-0.DR2.TOR2.Alter.Net: (2004-09-05): Ad vertisment spam
  • 218.69.192.43: (2004-08-31 1000: several pages)
  • 218.1.141.201: among other things, wanted to sell us air-blowing hoses.
  • 213.122.83.174 (btopenworld.com), advertisment spam for several UK based companies
  • 68.47.73.61 from [ext] New Jersey 20/07/04: BentFourIntheCornerIsDead ?
  • 216.127.68.137: FrontPage, RecentChanges/Discussion, StartingPoints
  • 80.131.75.168: WikiVandal from Germany
  • 218.3.207.117: WikiNews, FrontPage
  • 80.144.242.92 / 80.144.242.94 : Wiki apprentice edit / SL Statistics
  • 211.30.218.159 HikaruNoGo
  • 65.41.234.115: user115.net813.nc.sprint-hsd.net (North Carolina)
  • 217.227.84.95 : pD9E3545F.dip.t-dialin.net FrontPage again
  • 212.195.80.100: f13m-5-100.d1.club-internet.fr: FrontPage
  • 160.79.136.50: GuoJuan, YourMom, AtomicBombGame
  • 80.28.104.69: 80-28-104-69.adsl.nuria.telefonica-data.net: DistanceFromFrontPage repeatedly vandalized. Probably same person who hit the front page also from telefonica-net.
  • 63.227.210.134: 63-227-210-134.ptld.qwest.net: FrontPage
  • 200.204.75.151: 200-204-75-151.dsl.telesp.net.br, FrontPage, probably same as two previous.
  • 152.163.252.131: cache-rg03.proxy.aol.com OldMottos
  • 200.101.127.77: FrontPage from Brazil
  • 200.97.213.216: FrontPage from Brazil
  • 217.184.227.196: wutf-d9b8e3c4.pool.mediaways.net: LaoTse
  • 203.118.169.218: 203-118-169-218.adsl.ihug.co.nz: FrontPage
  • 80.28.117.44: telefonica-net, Madrid, Spain: FrontPage
  • 216.61.101.251: 216-61-101-251.saisd.net (San Antonio Independent School District): defaced WikiEtiquette, SandBox, and created a page called !SEXConventions
  • 213.42.2.12: defaced CoffeeMachine and canceled WikiEtiquette
  • joniboy999: StartingPoints
  • 218.69.178.7: home page props changed
  • 148.243.192.254: Weiqi was modified.
  • 216.11.121.21: bess-proxy.rosd.k12.mi.us: FrontPage and others. Repeat offender, 20031005, 20031015.
  • 165.196.153.113: Los Rios Community College, Sacramento: FrontPage
  • 80.238.48.231: trn-dhcp-48-231.urbanet.ch: WikiWikiWeb
  • 24.62.166.60: h00c002ce10a1.ne.client2.attbi.com: HikaruNoGoManga
  • 68.146.71.23: h68-146-71-23.cg.shawcable.net; signed invidious
  • 209.239.31.110: ppp110.f1.56k.execulink.com; RankGupKoreanExplained
  • 66.112.95.245: p1-66-112-95-245-rt-bras.pell.centurytel.net WhyDontWeOpenAtTengen
  • 12.228.141.176: 12-228-141-176.client.attbi.com: messed up SenseiSLibrary, HikaruNoGo, CoffeeMachine!, RecentChanges! etc.
  • 80.14.207.127: ABordeaux-103-1-23-217.w80-14.abo.wanadoo.fr, Destroyed the frontpage, Nickname Chatouille, same "chatouille" of KGS.
  • 12.235.55.49: 12-235-55-49.client.attbi.com deleted the sandbox around the same time as 12.228.141.176 was active.
  • 66.13.203.194.in-addr.arpa: Naruto erased WikiWikiWeb and defaced a home page.
  • 213.67.171.45: h45n2fls34o884.telia.com
  • 80.50.231.59: vd59.neoplus.adsl.tpnet.pl
  • 212.44.43.20: complaints to abuse@dialnet.co.uk to complain.
  • 62.166.36.112: dslam112-36-166-62.adsl.zonnet.nl
  • 202.155.107.242: APNIC IP, somewhere in Pacific Asia
  • 129.188.33.222: wwwgate2.motorola.com
  • cableone.net user apologized in Sandbox. Removed IP address since there were no recurrences.
  • 24.175.248.144: cpe-24-175-248-144.gt.rr.com
  • 68.166.203.253: h-68-166-203-253.DLLATX.covad.net (see CastleGames)
  • 212.85.18.61:
  • 80.126.6.236: a80-126-6-236.adsl.xs4all.nl
  • 67.11.146.135: cs6711146-135.satx.rr.com
  • 68.120.129.255: adsl-68-120-129-255.dsl.snfc21.pacbell.net: see NonJosekiExercise5Solution
  • 198.26.125.13: wcs2-scott.nipr.mil US Military!
  • 193.0.96.15: fw-gw-atm.mimuw.edu.pl
  • 203.170.132.181, Parker: dial-181.ras-9.bkk.c.cscoms.com
  • 64.168.21.1: adsl-64-168-21-1.dsl.snfc21.pacbell.net
  • 148.78.247.10: cf2.mrt.starband.net
  • 202.56.138.198: APNIC block

Note: IP's change if the user logs in on a dynamic IP, as most big ISPs provide, but patterns may emerge. For example, 68.120.128.31 and 64.168.21.1 may be the same vandal. ISPs can be contacted to get them (possibly) to check their logs and to notify the user to stop defacing pages. After repeated notifications, they will cancel the account.

This is a copy of the living page "Wiki Vandal" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Vandalism

Referenced by
MessageBoard
DeletingPages
RevivingPages
AdvertisingOnSL/D...
EditingGuidelines
DontFollowProverb...
ArnoHollosi/Thoug...
posting:2212
posting:4829
posting:4865

Homepages
Sebastian
Viciousman


Wiki Wiki Web

Keywords: SL description

A Wiki Wiki Web is a site where everyone can collaborate on the content. The [ext] first wiki was written by Ward Cunningham in 1995. The best known and widely used Wiki is the Wikipedia Encylopedia at [ext] http://www.wikipedia.org/.

The point is to make the Edit form simple and the FindPage search fast.

In addition to being quick, Sensei's Library also aspires to Zen ideals generally labeled wabi-sabi. Zen finds beauty in the imperfect and ephemeral. When it comes down to it, that's all you need.

For more information read How to Use Wiki and Adding Pages. And have a look at Wiki Etiquette before you start editing.

See also: Go Wiki (SL's wiki engine)

This is a copy of the living page "Wiki Wiki Web" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Wiki

Paths
HowToUseWiki
GoHistory

Referenced by
SenseisLibrary
Chess
FrontPage
Joseki/Discussion
WikiName
TextFormattingRul...
Path
FutureUseOfSL
SLTheOriginalPages
Wikipedia
KGSGoServer/Discu...
AdvertisingOnSL/D...
RGGFAQPart4Section9
JapaneseGoTerms/D...
WikiVandal
PageDifficultyDis...
EditableRGGFAQPar...
SLIsNotWikipedia
HowToUseWiki/Edit...
HowToUseWiki/Edit...

Homepages
CharlesMatthews
DavidLiu
Frs
PeterMerel


Wiki Wizard

Keywords: SL description

The Wiki Wizard

Ask the wiki wizard a question and you shall receive an answer!

See also: Quick Questions

Q & A

Q: Mr. Wiki Wizard, How do I get a page to open in a new window when a link is clicked?

A: This is not so much a Wiki feature but a browser feature. You can typically right click on the link and select the "Open in New Window" or similar option.

Q: Mr. Wiki Wizard, How do I set up a home page. I. e., on what page do I put the link to the new home page?

A: You can start in the Sandbox, for example. Go to the sandbox and edit that page. Just put the name of your page there inside sqaure brackets or as CamelCase, check the minor edit box, and save the edit. When you look at the edited sandbox page the name of your page will appear with a question mark. Click on the question mark and you will be able to create your page.

You should set the PageType to 'HomePage'. The PageType is set in a drop-down listbox to the right of the main edit box when you are editing the page. Your page will then appear on the auto-generated list on the HomePages page.

Q: Mr. Wiki Wizard, I want to describe how to create a wiki TOC. How do I write the TOC tag so that SL will display the actual tag rather than the TOC it represents?

A: Either use spaces like "% % TOC % %" or use some markup like %%TOC%% or some "invisible markup" like %%TOC%% (you need to see the source to see how it's done). Works for other tokens as well.

Q: Mr. Wiki Wizard. I wanted to know if it is possible to change the color of the text in Wiki. In adddition is there a way to define what is listed in the TOC?

A: No to both answers: you cannot change color, you cannot define what's listed in TOC.

Q: Mr. Wiki Wizard. How do I edit the footer?. I want to say last Edited by Geoff Kaniuk for example.

A: Go to user preferences, and create a new account. Then you will have to be logged in so that your changes will be in your name.

Q: jfc: Mr Wizard, Can I mark black and white stones with letters? If not, can this feature be added?

A: No. It's unlikely to be added as it would require two letters: one for the stone, one for the letter and that would violate the one character per diagram point rule.

Q: How can an "experienced deshi" (set in user preferences) restore a page to a previous version (e.g., after making changes he later regretted)? And why is it so hard to find the answer to this question in the existing documentation? Later... OK, I am an "experienced deshi", so why I don't see a "Revive" button when I edit a page?

A: There is no button. It is a link below the text edit box. It got renamed to "Undo edit from previous author".

Q: OK, thanks, but how I can "undo my own previous (mistaken) edit"? I tried the above link, and it didn't work.

Q: Dear Mr Wiki Wizard, is there a markup trick for making text appear below a diagram? i.e. without using repeated %%%'s?

A: Yes, read the manual! %%%% does the trick!

Q: Mr. Wiki Wizard, I notice that on MostPopular, a notation (% %Mostpopular%%) creates the content on the page. I also have found similar notation at DistanceFromFrontPage. How can I develop similar notation to put on my page?

A: You can't. These functions are hard-coded into the GoWiki engine. Only strange creatures can create new notations.

Q: Dear Wizard of Wiki, is it possible to get a single page listing of all pages here? (Yes, I know it would be very long.)

A: It would be a very simle SQL query but is not directly available on SL - it would list (April 2006) almost 13000 pages. If your screen has 80 rows (typical) that is 163 pages...

It is probably more useful to use the Advanced Search Page under the 'Tools' dropdown menu. (No, you cannot search for "*"... :-)

Q: Dear Wiki Wizard, I don't understand how to get spaces into the titles of pages.

[ext] http://senseis.xmp.net/?FiveHundredAndOneTesujiProblems%2FErrata
Shows a title of 'FiveHundredAndOneTesujiProblems/Errata' i.e. no spaces in the title.

yet [ext] http://senseis.xmp.net/?MakingGoodShape
Shows a title of 'Making Good Shape' How are the spaces added?

A: You have to be a SL deshi to adjust the page title. Go to UserPreferences and set your status there. Then a box will appear below the text edit field where you can adjust spaces and punctuation.

Normally, a link is created by PuttingWordsTogetherLikeThis (otherwise known as CamelCase). If you want to use spaces in both the link as it appears and, in the case of a new page, in the title thus created, use square brackets around the string instead, e.g. :[Several words inside square brackets who then no longer need to be capitalised either]

For more details, on the "Sensei's Library" dropdown menu, go to "Help" or "Text formatting" (which will take you to how to use Wiki and text formatting rules respectively.)

Q: Dear Wiki Wizard, is there any way to only view minor edits in RecentChanges?

A: Yes. Create a filter with "m:1". As this is a filter, you have to use an RC setting (RC1 .. RC4) with minoredits set to "all pages". Otherwise you will not see all minor edits. Even with the filter set to m:1 you will sometimes see major edits. These edits appear, because the author made several sequential edits and at least one of them was a minor edit.

This is a copy of the living page "Wiki Wizard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
HowToUseWiki

Referenced by
QuickQuestions
DavidLiu/Messages

Homepages
RueLue


Wikibooks

This page needs master editing.
This page is poorly organized. You can apply a Wiki master edit to the page.

[ext] Wikibooks is a newish initiative of the [ext] Wikimedia foundation, who also run the enormously successful [ext] Wikipedia among other similar projects. The idea is to create open-content reference sources on specific subjects, including those of relatively narrow interest. One long-term goal is to provide alternatives to proprietary textbooks.

Although it is early days, there is every reason to suppose that Wikibooks may be as successful as Wikipedia and become a primary resource for learning. With this in mind I suggest that the Internet Go community may like to start writing some open-content Go books. It may be that much of the material is already present here on Sensei's Library.

Is there a conflict of interest between such a Wikibook and Sensei's Library? They do overlap in some ways, but SL has a sense of work-in-progress, a kind of internet blackboard with very wide scope: go blogs, problem discussion, project coordination and communication (e.g. KGS), as well as a repository for many types of information that just wouldn't fit into any book. A Wikibook, by contrast, should have a narrower focus as a text-book of relatively uncontroversial material. Books are also more structured than SL, leading the reader through a narrative rather than leaving them to find their own path.

A beginner's guide, at least, sounds feasible and useful. Any takers?

GoStone In starting this page I am not declaring my intention to get involved. I am simply pointing out the opportunity.

Velobici: Writing a go book that is worth reading requires expertise in Go, professional level expertise in Go and either professional level writing ability or an editor/ghost writer that can provide such ability.

This is significantly different from Wikipedia. Writing a go book is creating original content.

Does anyone here feel qualified to write a go book (Charles Matthews and a couple others expected ;) ???

GoStone I'm sorry, Velobici, but I disagree! Certainly you would need expertise in Go, but hardly to professional level for a beginner's book. Neither would you need to be a professional writer. One joy of cooperative writing is that content generation and editing can be done by separate contributers.

Velobici: Wikis are not the solution to a number of information problems. Wikis are very good at capturing general knowledge and preserving it....creating a knowledge base. Add to this "editors" that can lock pages or portions of pages on "correct material" and one has a remarkable resource. ;)

GoStone Hmm, it now sounds like we agree that Wikibooks has great potential for locking down uncontroversial go ideas in a text-book format. We probably still disagree on the level of go skill needed to contribute. Only time will tell.

Velobici: I sorry I must be having a blind spot today. I do not agree regarding Wikibooks. I do agree that this Wiki, SL, is valuable. The two are trying to accomplish different goals. SL is not a Go text book, though it does have some parts that are similiar (more than similar) to Go books. The Beginner Exercises and Kanazawa Tesuji Series are clearly very book-like.

There is a rather large difference between the wikibooks project and wikipedia that makes wikipedia more likely to succeed; namely, an encyclopedia is composed of a number of focussed articles, whereas most books must be more unified. If you look at the wikibooks that succeed, you will see they typically are in this more fragmented form; the less formal approach in Sensei's is more likely to succeed than a wikibook over go. But go ahead and prove me wrong!

Wikis are not answers to every problem. I agree that wikis are good things, but probably won't create a good general go book. Now a problem book, or maybe even something focused on tesuji, might succeed, since they are probably more easily tackled by short-term/minor contributors. I suggest you begin a book on life-and-death or tesuji, that might work.

--Anonymous Coward

GoStone Anon. It is true that Sensei's Library is a much better place to post original ideas related to Go than either of the Wikimedia sites. I almost said as much in the lead article.

I certainly agree with you about the problems and tesuji books, which would be fun to read and contribute to. But I do think personally that a beginner's book on such a site would be a most useful thing to have.

GoStone I have edited out most of the discussion about Wikipedia itself, which was off-topic and unproductive, and had led to misunderstandings.

unkx80: Now, it looks like [ext] How To Play Go is a possible candidate. Right now I don't have the time to really maintain it, nor expand on its contents. Although I have received some "thank you" emails from readers, the contents definitely can be improved on.

I am open to the idea of putting my work in Wikibooks, but before I really want this to be done, I would like to find out what the Free Document License mean. Also, can someone please tell me what is the difference between the OpenContent license and the FDL? Sorry for being dense, but all these legalese makes confuse me. Thanks.

GoStone Well done unkx80. That seems a very good start, though I haven't read it all yet.

I am not a lawyer, but here goes anyway :) You have already stipulated a kind of open-content licence "The contents of How To Play Go can be used by anyone for any non-commercial purposes at no cost". This conflicts with the licence used by Wikibooks, the [ext] GFDL, which does allow commercial use, so long as any changes to the text are also put in the public domain.

This [ext] overview of the GFDL explains that the licence is in some ways more restrictive than yours. Thus it allows you to make some parts of the document invariant, which I think means they must be kept unchanged while other sections can be modified at will. I don't know if Wikibooks supports this. Also the GFDL forbids the application of DRM copy-protection technologies to the document.

By "OpenContent licence" I presume you mean the [ext] Creative Commons Licence which is actually a mix-and-match collection of open-content licences. It is not used by Wikibooks.

Because of the licence conflict you would have to explicitly allow your book to be transferred to Wikibooks. I suggest you [ext] contact the Wikibook team to check what I have said and help you make a decision. One issue you may have is that once on Wikibooks it no longer becomes your sole project and others may start modifying and adding to the content. But I presume you know all that. Good luck! Please let us know your decision.

unkx80: Thanks for the explanation. By "OpenContent license", I mean the same licence SL is using, see SL copyright. However, I would really prefer to release my work under [ext] Creative Commons Attribution-NonCommercial license, because I made not a single cent out of my own work. Are there restrictions to dual-licensing? Anyway, I will think about it again and decide later.

unkx80 (2006 September 11): I have, quite a while ago, released my How To Play Go work under a [ext] Creative Commons Attribution-NonCommercial 2.5 License. I think I am not likely to release it under the GFDL.

This is a copy of the living page "Wikibooks" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
GoStone


WikiNames

PageType: Alias

WikiName

This is a copy of the living page "WikiNames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiEtiquette
SLConventions


Wikipedia

Keywords: SL description

[ext] wikipedia.org provides a [ext] free wiki-based encyclopedia.

  • [ext] The game of Go -- at wikipedia
  • Tour Bus Stop -- at SL
  • [ext] Wikipedia list of go pages

Traffic between both Wikis

If you want to copy material from the Wikipedia to SL or vice versa, please read [ext] their copyright page and our SL Copyright first.

The Wikipedia publishes under the [ext] GNU Free Distribution License, whereas SL publishes under the Open Content License. Although this difference could cause copyright issues, both licenses have the same goal: to enable and encourage copying and reuse. Hence, there should not be major issues when one complies with either of the licenses.

See the /Copy Discussion, giving rise to the above section.

For a collection of Wiki websites, see Go Wiki Wiki

This is a copy of the living page "Wikipedia" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
CopyDiscussion

Referenced by
HashimotoShoji
SunTzu
MilitaryProverbs
WikiNews
Wikipedia/CopyDis...
MetaDiscussion/SLII
HolIgorAttemptsOn...
Intelligence/Disc...
Taiwan/Discussion
VoteDiscussionPages
VoteDiscussionPag...
WikipediaWikiProj...
posting:2276

Homepages
CharlesMatthews


Wikipedia / Copy Discussion

Sub-page of Wikipedia

Would it be ok to include pictures or texts from senseis at wikipedia? From a copyright perspective. Benni

Morten: WikiPedia is published under a different copyright regime than SL, and it is not obvious to me we can publish Wikipedia content here or vice versa. The rights and obligations under the SL OCL are not the same as those under the Wikipedia GFSL.

Specifically, what would you like to accomplish by copying an instance of the SL content as opposed to providing links on Wikipedia?

DougRidgway Maintaining two forks of the same information does seem like a bad idea, but I think Benni was just interested in sprucing up the Wikipedia entry a bit, relying on material from SL. Skimming the licenses, they seem so similar both in spirit and detail that it is difficult for me to imagine a copyright holder raising an irresolvable issue. These licenses are meant to be enabling, not disabling.

Velobici Wikipedia has the concept of being a single source of information. They discourage the use of external links (URLs that do not point to another page within Wikipedia) and relegate external links to an "External Links" section of each page. An example of this is the [ext] The game of Go page at Wikipedia...there is an "External links" section at the bottom of the page. SL appears in the "miscellaneous" section at the very bottom.

It is not clear to me what will be accomplished by copying content. How will this help the Go community? Why not have Wikipedia continue to provide a link to SL?

I just want to copy some pictures generated here in SL to some pages in the german wikipedia. There is no German counterpart of SL in the moment (and for me this is a to big project in the moment), so I just wanted to improve the German wikipedia just a bit with some examples for tesuji. instead of generating the images myself - which is of course not such a big deal I thought maybe I could take them from here.

I think the OCL is not comptible with the GFDL, which is used in Wikipedia, AFAIK. So, unfortunately I have to generate new material :-( Benni

DougRidgway (rant on, WME fodder) I realize it's perhaps easier to redo the content than to even read the licenses, much less get comfortable with all the legalities, but it seems to me that if people don't feel comfortable reusing / sampling / extending the content in such a similar context, maybe we're doing something wrong. The whole point of Open licenses, from the GPL onwards, is to enable and encourage copying and reuse. It seems ironic that slight (perhaps nonexistent, we could ask KfLenz) differences in two Open Content licenses would result in effectively undermining the basic purpose of both of them, because people don't feel comfortable copying from one to the other. (rant off)

This is a copy of the living page "Wikipedia / Copy Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Wikipedia


Wikipedia WikiProject Go

Charles The Wikipedia WikiProject? Go is now started at [ext] http://en.wikipedia.org/wiki/Wikipedia:WikiProject_Go.

Go articles on the English Wikipedia have gradually been building up, and can be reviewed at [ext] http://en.wikipedia.org/wiki/Category:Go . Since the WP software does not have the facilities for diagrams available here, it has in the past not been very obvious how to put large quantities of technical go content there. One of the first issues the Project will have to address, is how best to make diagrams available. People here might be able to comment on that.

In the longer term, I'm sure that some sort of migration of content from SL to WP will be discussed. Nothing can simply be copied: the licence position doesn't allow that. Further the gradual tightening of citation requirements on WP is a limitation that now has to be taken quite seriously. Perhaps there can be a discussion on mutual hyperlinking, and which particular areas are most suitable for WP articles.

This is a copy of the living page "Wikipedia WikiProject Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


Wild Fuseki

This is a Go variant that could be implemented on a Go server.

Hu: Wild mode (W): An even game where the server makes the first three moves for each player randomly anywhere on third line or above. The players then continue playing from that position.

unkx80: How about only two moves per player. Alternatively the server should exclude positions like the following. =P

Wild mode ponnuki!

(Sebastian:) I love that idea! The way I would understand it is that they are completely random, so it is highly unlikely that the fuseki will be so intricate. Besides, I would even say the number of stones should also be somewhat random. Plus, they should include an appropriate number of handicap stones.

However, you raise a good point - it may be very unfair. Therefore, I would propose to implement a modification of the pie rule:

After the fuseki has been set up, White estimates a fair komi. Black then decides if she wants to accept playing black for this komi, or else the colors are switched. Handicap stones could be handled in several ways:

  1. Free placement before the wild fuseki stones
  2. Free placement after the wild fuseki stones
  3. Random placement, but not subject to color switch

unkx80: How about we generalize it a little. Instead of fixing the number three, we allow the server to play n moves per player at random, say 1 <= n <= 10, where n is to be agreed by both players, but the position must be legal. Also Sebastian's komi idea is good, but allow negative komi, i.e. reverse komi.

Bill: How about this random pie variant? Black's first move is random, and there is no komi. Or, for handicaps, White's first move is random. (Isn't there something like that in checkers, where the opening is drawn from a hat?) Or, in any event, giving the first player one more random play than the second player.

PurpleHaze: Tournament checkers is played with a rule called: 3-move restriction. A card is drawn from a deck of all 3 move openings that do not lead to known forced wins (currently 144). When this rule is in effect games are always played in pairs where each player plays the drawn opening as white and as red, this compensates for the for the advantages (sometimes large) that an opening may give one side or the other.

Anonymous: A good thing about Wild Fuseki + Fair Komi is that perfect play will result in jigo (assuming a superko rule). It is also a tougher test of Go skill (joseki are out the window; good heuristics and improvisation are rewarded). If normal 19x19 Go is ever solved, Wild Fuseki (along with bigger board sizes) will present another challenge.

This is a copy of the living page "Wild Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...
FusekiShuffle
RandomStartGo
KGSWishlistGameSe...


Wildlife terms

Keywords: Go term

Animal:

  • butterfly and butterfly seven
  • cat
  • crab
  • crane
  • dog, dogleg and dogleg
  • elephant
  • giraffe
  • golden chicken standing on one leg
  • gorilla
  • horse and keima
  • itachi (weasel)
  • lion
  • mole play (submarine)
  • monkey
  • rabbit
  • raccoon dog
  • tiger
  • tortoise.

Mythical:

  • dragon, two-headed dragon
  • Jabberwocky
  • Loch Ness monster

Also:

  • worm or snake, alternate names for finger.

See also Vegetable terms (alias for Flora Terms), Anatomical terms and Mineral terms.

  • KGS Animal Players

Charles Something else worth recording here is the concept of a eel's nest?: a mess of false eyes on the first and second lines. These don't of course occur in respectable games, and are rarely recorded - but are a notable feature of novice games, and sadly cause shortage of liberties all too often.

The Japanese tanuki belongs here somewhere - it has sometimes been translated into English as 'badger' when 'raccoon' is more apt. Also when 'weasel' occurs in English translation, is it this or something else?

Charles Matthews

I heard from a fluent Japanese speaker at the Massachusetts Go Association that 'tanuki' and 'tenuki' don't sound at all similar in Japanese. In American English both would usually be pronounced using the schwa ('uh') sound, but natively they would be unconfusable.

saccade

Musings from a coffee break John Fairbairn: I can think of monkey (jump), giraffe('s neck), octopus (in a kettle), cockroach (gokiburi), swallow (opening), mole (opening), phoenix (tournament), kylin (tournament), rabbit(y six), boar('s snout), Leo (famous Go writer), white ape (famous Go player), hamaguri (clams but also hama = prisoners). Weasel is itachi.

Charles: I missed monkey. I hate rabbitty six with one t or two. Is giraffe after horse? I thought it was Nessie, too.

Tanuki = Nyctereutes procyonoides (raccoon-dog) from the family Canidae (dogs). The name of the tesuji is usually translated as Raccoon-dog drumming on its belly though scrotum would be more correct.

See Tanuki no hara tsuzumi for details on the tesuji.

This is a copy of the living page "Wildlife terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
Submarine
IfItHasANameKnowIt
MathematicalVsMet...
FloraTerms
MineralTerms

Homepages
Sebastian


Will be removed if no objection - template

<template>

This page may be removed.
This page is considered superfluous or obsolete and will be removed. If you object against removing this page, kindly remove the removal template from the page content, give an explanatory note in the summary and possibly improve the page or linkage to it, so that its purpose becomes clearer

</template>

This is a copy of the living page "Will be removed if no objection - template" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfTemplates


WillerZ

PageType: HomePage

About me

Real Name: Philip Willoughby

Lives: Southampton, UK

Works: for a large technology company.

May look something [ext] like this:

[ext] This photo on flickr

Played go since 2003, didn't play much in 2005-2006.

Where to play me

When I play online, I mostly play on OGS. I prefer games with proper handicap and 5days + 1day Fischer settings. If the game is unrated I will comment on my moves and yours, please do the same. If you tell me who you are on SL I'm more likely to accept a challenge.

I now have an IGS account too, also named WillerZ. I have a KGS account but prefer my native IGS client, Sen:te Goban, to the Java KGS client.

I have a DGS account, but I'm not starting any new games there.

Offline, I mostly play go at the Winchester or Purbrook? Go Clubs. BGA description of Winchester is [ext] here.

How strong am I

The BGA have a strength graph for me which takes into account all the BGA-sponsored tournaments I've played in [ext] here. It's based on the EGF rankings list so it can be four or five weeks out of date.

I also play at Winchester Go Club on Wednesdays and Purbrook Go Club? on Thursdays. I'm 5-6 kyu on those ladders at the last count.

Based on recent tournament games, I'm probably 8kyu in real life.

Ramblings

The random page link just took me to Practical Endgame Test 6 which I solved (correctly!) in about 2 minutes. When I clicked on the solution link I found I was credited with finding it, and the memory of how long it took (and how many hints from Bill I needed) came back.

At least I know I'm getting better :-).

Here's a real life-and-death problem from a 9-stone + 10 reverse komi handicap game between myself and an EGF 2-dan: WillerZ's real Life and Death problem 1

Aims

I am intending to play a lot of tournaments in 2007; if nothing else it should help me to use up my annual leave from work without taking the last month of the leave year off.

I'm also finding that the more different people I play the better I get. Playing the same group all the time you get used to how they play

I will try to get to 4kyu this year. If that starts to look easily attainable I'll aim higher.

Tournaments 2007

Results

  • Maidenhead (Furze Platt), January 20th. Entered at 10kyu, won 2 from 3. Full result is [ext] here.
  • Oxford, February 17th. DNS.
  • Cambridge Trigantius, February 25th. Entered at 7kyu, won 2 from 3. Full result is [ext] here.
  • British Go Congress (Cambridge), March 30th to April 1st. Entered at 6kyu, won 1 from 6. Full result is [ext] here.
  • Bar-Low (Cambridge), May 6th. Entered at 7kyu, won 2 from 5. Full result is [ext] here.
  • Welsh Open (Abermaw), June 23rd to June 24th. Entered at 7kyu, won 1 from 5. Full result is [ext] here.
  • Olympiad Open Championship (MSO), August 26th. Entered at 8kyu, won 2.5 from 4. Full result is [ext] here.

Planned

  • Three Peaks, November 10th to 11th
  • East Midlands, November 24th
  • West Surrey Handicap, December 2nd

B means booked. D means doubtful due to distance.

SL People I've met in real life

I met topazg of OGS fame at the Cambridge Trigantius 2007. We started a blitz game in the lull before prizegiving, which was sadly interrupted after around 3 minutes (about 200 moves in). When we went back to look at the state of the game it was quite interesting; I wouldn't have bet on the outcome.

This is a copy of the living page "WillerZ" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TsumegoFromGames

Referenced by
DotsGoOngoingGame
GlGo
ContinueWhileDoze...
HowToResign/discu...
HandicapsBeyondNi...
SleeveOfGod/Discu...
KGSIssueSSHTunnel...
OGS/PlayersOnOGS
Winchester
GetStrongAtKibitz
DougsGoBlog
TakeABetOnLifeAnd...
TenCommandmentsOf...
Dead/discussion
KameNoItte
FunGoFacts/Discus...
BlueWyvernsResear...
PinwheelKo
DGSWishlist/imple...
WhyIsThreeHandica...

Homepages
RobAnybody
Tamsin


WillerZ's real Life and Death problem 1

Path: TsumegoFromGames · Prev: TsumegoFromGames71 · Next: TsumegoFromGames73
Keywords: Life & Death, Problem

Black to play and live

This arose in a 9-stone plus game I played yesterday (I have the Black stones). In the event I missed the tesuji which saves the stones in the upper-centre. In my defense my 4-dan opponent missed it too. -- WillerZ

/Attempts

/Solution?

Phelan: Hey WillerZ, would you mind if I renamed this page to TsumegoFromGames72, the alias?

Not especially, although I object to using the term Tsumego when we have a servicable english phrase: "life-and-death problem". If you do change it, can you change the link to this page which appears on my HomePage at the same time? -- WillerZ

Phelan: Yep, a rename would also change any incoming links. If you prefer life and death instead of tsumego, I can leave it like this, and you could state that on the TsumegoFromGames index page. If people agree, the name could be changed.

WillerZ: Done.

Path: TsumegoFromGames · Prev: TsumegoFromGames71 · Next: TsumegoFromGames73
This is a copy of the living page "WillerZ's real Life and Death problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TsumegoFromGames72

Paths
TsumegoFromGames

Sub-pages
Attempts

Referenced by
WillerZsRealLifeA...

Homepages
WillerZ


WillerZsRealLifeAndDeathProblem1/Attempts

Sub-page of WillerZsRealLifeAndDeathProblem1

White tries to prevent two eyes

Alex: This should work, I think. White should back down and play at a or thereabouts with W4 and let Black make two eyes. If she stubbornly tries to kill...

Damezumari

Yeah, that works. In the real game the situation below was a little more complex, such that W4 was big sente in that a White stone at a killed either black+circle or black+square; this has nasty consequence for my right side. I'll update the problem to reflect this...

LukeNine45: At first I thought about Alex's solution, but what if white resists like below. I think black can still get a seki?

White tries to prevent two eyes

(later): Hmm no I think something very similar to the above happens. Never mind.

After B3 it proceeds as above ( W8 @ B5)

This is a copy of the living page "WillerZsRealLifeAndDeathProblem1/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WillerZsRealLifeA...


William Cobb

Keywords: People

William Cobb's [ext] home page with links to The Empty Board articles.

He is one of the team at Slate and Shell.

Author of the books:

  • The Book of Go,
  • Reflections on the Game of Go,
  • Learning from the Masters, volume 1
  • Learning from the Masters, volume 2
  • Playing the Endgame: A Brief Introduction?,

as well as a number of slim (~ 44 pages) pamphlets:

  • 4-4 Point Joseki A Brief Introduction?
  • Go Problems for Kyu Level Players - Volume 1: Life and Death
  • Go Problems for Kyu Level Players - Volume 2: Uplifting Exercises
  • Go Problems for Kyu Level Players - Volume 3: Whole Board Opening Problems
  • Go Problems for Kyu Level Players - Volume 4: Whole-Board Problems
  • Go Problems for Kyu Level Players - Volume 5: Tesuji Challenges
  • Go Problems for Kyu Level Players - Volume 6: Tactical Problems

This is a copy of the living page "William Cobb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WilliamSCobb

Referenced by
SlateAndShell
GoBooks
ImprovingReading
TheBookOfGo
ReflectionsOnTheG...
GoProblemsForKyuL...
LearningFromTheMa...
UniversityCourses

Homepages
ProtoDeuteric
RobFerguson


William Newman

PageType: HomePage

William ("Bill") Newman is a Go player in Dallas, Texas, USA. As of March 2002 he was a weak 3 dan (3.02 rating:-) in the American Go Association. He's also the author of two horribly weak Go programs (wally and plodder) one of which (plodder) is not *intended* to be a horribly weak Go program but still is.

Gorobei: While Bill Newman may be too modest to mention it, he is also the driving force behind Steel Bank Common Lisp, one of the coolest pieces of software on the planet. (I just wish I could get SBCL running on my Play Station 2 Linux system.)

This is a copy of the living page "William Newman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContinueWhileDoze...
RankAndWhatYouKnow
RangeOfSkill
WholeBoardConnect...
DanglingAStoneAbo...
PlayingTheFirstMo...
KoreanProblemAcad...
TexasGoPlayers
BestPathInDatabase
RelyingOnTrickPlays
ANoviceTriesToWri...
CompareGoToChess/...
ComputerGoLanguag...
TamsinsPaperGoCom...
APathologicalSeki
BasicStrategiesLi...
BeyondForcingMoves
PracticeMakesPerm...
ScartolsGoMusings
TheCodeSoFar/2


William S. Cobb

PageType: Alias

WilliamCobb

This is a copy of the living page "William S. Cobb" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
ProtoDeuteric
RobFerguson


William Shubert

PageType: HomePage

William M. Shubert (known as wms) is the author of CGoban, a SGF editor and IGS client; CGoban 2, another SGF editor, but this time a KGS client; and the Kiseido Go Server, a popular go server.

[ext] My home page.

I knew of this wiki for a long time before I really started using it. In fact, this SL entry was written by somebody else, but now I plan on taking it over (hope that's OK!). In particular, I think this SL is a great way to share KGS status and feature requests with other people, so I will be sure to regularly look at or update these pages:

  • KGS Wishlist - Feature suggestions for KGS from its users
  • KGS Status - The state of the next KGS release

This is a copy of the living page "William Shubert" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
BillShubert
Wms

Paths
KGSWishlist

Referenced by
KGSGoServer
SmartGameFormat
CGoban3
TieBreaker
KGSUsersGuide
CGoban1
AbsoluteTiming
KGSRankHistogram
KgsGtp
KGSBugs
AdvertisingOnSL
CGoban2
KGSFirstTimeUserE...
KGSStatus
GoServers/Discussion
KGSIssueCRMarksOn...
KGSAdminsAndAssis...
KGSRooms/EnglishC...
KGSWishlist/Gener...
CGoban

Homepages
ArnoHollosi
Chestnut
Rubilia
Sngrfxz


Willsgames

Hi

I'm Will Brooks from the UK

I am 3d BGA

I play on KGS as Twilloegg 5d

[ext] http://www.britgo.org/rating/graph/?name=William+Brooks&graph=strength&axes=adaptive

I have been to the EYGC for the past three years

I went to Tampere in October

[ext] http://delic.iki.fi/tt2006/

This is a copy of the living page "Willsgames" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWorstAdminOrAs...
KGSWishlist/GameH...


willzhang

William Zhang 9d - go teacher on KGS.

He is a 6 dan from China.

"willzhang" is best known for his free audio lectures every sunday and wednesday on KGS. To join these lectures, please log on to KGS and join the "Chinese Go School" room under lessons.

The lectures are in English.

He plays as willzhang on KGS.

This is a copy of the living page "willzhang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ASRLeague/Nov2006
ASRRankingTournam...

Homepages
Usagi


Wilton Kee

PageType: HomePage

Amateur 7d as certified by Nihon Ki-in.

Interested in developing rules of Go (to be precise and logical, yet simple enough).

See Kee Rules of Go.

This is a copy of the living page "Wilton Kee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SpightRules
KeeRulesOfGo/vDec...
KeeRulesOfGo/V50
SpightRules/Example
SendingThreeRetur...
SpightRules/Discu...
KeeRulesOfGo
KeeRulesOfGo/Disc...
KeeRulesOfGo/Feed...
KeeRulesOfGo/Feed...
KeeRulesOfGo/V30
KeeRulesOfGo/V40
KeeRulesOfGo/VJun...


WIN against the Pro level in IGOWIN 9x9

Difficulty: Intermediate Keywords: Software

Kjeld: This is a game I played against IGOWIN 9x9, to see if it would be possible to win on the Pro level. And here is the result. It is possible! I have won more than 5 times on the Pro level, but I always started with W1, W3, W5 and W7.

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60 (9 at 6)

Moves 61 to 70

Moves 71 to 76 (3: pass) (5: pass) (6: pass)

Here is the SGF file.

 (;GM[1]FF[4]VW[]AP[Igo for Windows]SZ[9]ST[1]KM[0]RU[Japanese]
 HA[5]PB[Igo for windows]PW[Human]C[Human strength is Professional.  Computer playing at level 6]
 AB[gc][cg][cc][gg][ee];
 W[eg];B[fg];W[fc];B[fb];W[ce];B[df];W[fd];B[he];
 W[dc];B[db];W[gd];B[ea];W[hd];B[hc];W[ef];B[eh];
 W[ff];B[fe];W[gf];B[ge];W[hf];B[hg];W[ie];B[ed];
 W[ec];B[de];W[cd];B[cb];W[dh];B[gh];W[ei];B[ch];
 W[dd];B[fh];W[dg];B[ci];W[cf];B[di];W[bg];B[bh];
 W[ah];B[fi];W[be];B[hi];W[bc];B[bb];W[ab];B[ba];
 W[eb];B[hb];W[da];B[ca];W[ga];B[fa];W[ha];B[ia];
 W[ib];B[ic];W[ia];B[ig];W[ag];B[gb];W[ha];B[if];
 W[ia];B[aa];W[da];B[ib];W[id];B[bi];W[ai];B[ei];
 W[tt];B[ga];W[tt];B[tt])

Anon: Hi, I am about 5k on KGS. I always play tengen against IGOWIN 9x9. Naturally, I was at a loss when faced with a 5 stone handicap. After failing repeatedly by my own devices, I finally broke down and tried your opening. It really works!!!

Moves 1 to 10

Moves 11 to 20

Moves 21 to 30

Moves 31 to 40

Moves 41 to 50

Moves 51 to 60 (59: pass)

Moves 61 to 64 (63: pass, 64: pass)

SGF:

 (;GM[1]FF[4]VW[]AP[Igo for Windows]SZ[9]ST[1]KM[0]RU[Japanese]
 HA[5]PB[Igo for windows]PW[Human]C[Human strength is Professional.  Computer playing at level 6]
 AB[gc][cg][cc][gg][ee];
 W[eg];B[fg];W[fc];B[fb];W[ce];B[df];W[fd];B[he];
 W[dc];B[db];W[gd];B[gb];W[hd];B[ge];W[dd];B[bc];
 W[bg];B[bh];W[fe];B[id];W[ic];B[bf];W[ef];B[ie];
 W[dh];B[de];W[cd];B[be];W[ff];B[gf];W[hc];B[fh];
 W[bd];B[ad];W[eb];B[ed];W[ec];B[dg];W[eh];B[cb];
 W[da];B[ba];W[hh];B[hg];W[hi];B[fi];W[ih];B[gh];
 W[ei];B[if];W[ch];B[ag];W[cf];B[bg];W[ci];B[bi];
 W[ea];B[ca];W[tt];B[hb];W[ib];B[gi];W[tt];B[tt])

diegocfq: This 'pro' level of igowin makes serious mistakes, in the first game, moves 21-30, after white plays E7, black could easily kill the white group playing this sequence: B D3, W J4, B D5, after this move, white doesn't have any chance so what kind of 'pro' level is this, that makes mistakes a mere 4k like me could see?

This is a copy of the living page "WIN against the Pro level in IGOWIN 9x9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Igowin

Homepages
KjeldPetersen


Winchester

Winchester Go Club meets in a pub called The Black Boy, officially it's between 7pm and chucking-out time on Wednesdays. In practice most people don't arrive until 8pm or so.

SL people who play in Winchester

  • WillerZ

Ranks and Ratings

Winchester uses a ladder system devised by Mike Harvey?, which is also used at Purbrook?.

Format of the ladder

The empty ladder looks like this:

    |  1d |  2d |  3d |  4d |  5d |  6d |  7d |
 ++ |     |     |     |     |     |     |     |
 +  |     |     |     |     |     |     |     |
 =  |     |     |     |     |     |     |     |
 -  |     |     |     |     |     |     |     |
 -- |     |     |     |     |     |     |     |
    |  7k |  6k |  5k |  4k |  3k |  2k |  1k |
 ++ |     |     |     |     |     |     |     |
 +  |     |     |     |     |     |     |     |
 =  |     |     |     |     |     |     |     |
 -  |     |     |     |     |     |     |     |
    | 14k | 13k | 12k | 11k | 10k |  9k |  8k |
 +  |     |     |     |     |     |     |     |
 =  |     |     |     |     |     |     |     |
 -  |     |     |     |     |     |     |     |
    | 21k | 20k | 19k | 18k | 17k | 16k | 15k |
 +  |     |     |     |     |     |     |     |
 =  |     |     |     |     |     |     |     |
    | 28k | 27k | 26k | 25k | 24k | 23k | 22k |
 =  |     |     |     |     |     |     |     |
    | 35k | 34k | 33k | 32k | 31k | 30k | 29k |
 =  |     |     |     |     |     |     |     |

Operating the ladder

Each player on the ladder is represented by a movable label.

If player A wins a match against player B, A moves up one slot and B moves down one slot. For instance if both A and B begin in slot 6k++, A moves to slot 5k- and B moves to slot 6k+.

Handicap is determined solely by the rank difference; if a ld-- plays a 2d++ the handicap used is the same as when a 1d++ plays a 2d--.

Beginner?s start at 30k; no-one can be demoted below 35k.

Rank inflation and deflation

This ladder system should on average result in rank deflation as new improving players are added. In practice, several additional rules are used to combat this effect:

  • If the rank difference for a given game is greater than 9 stones, the stronger player does not move as a result of the game.
  • A stronger player may unilaterally promote a weaker player if they seem to be under-rated.
  • If it seems from tournament play that the ladder has drifted, everyone can be moved to restore parity with an external rating system. This is rarely necessary.

General experience

WillerZ: In general, this ladder seems a sensible way of doing things. It reflects the reality of progression quite well, in that it is easier to get from 26k to 22k than from 1d to 2d. It is also very simple to use and maintain manually.

LukeNine45: This seemed like a good way of doing a ladder, so we've started using it at the Schaumburg Go Club a few weeks ago. So far it seems to do at least as good a job as the AGA rating system.

I'm thinking of adding a rule of what to do when players play with the wrong handicap: If the expected player wins, nothing happens. But if the underdog wins, then the loser is knocked down one notch, and the winner is bumped up one notch, plus an additional notch for each stone of handicap that wasn't used. Seem reasonable?

LukeNine45 (later): I've been applying my proposed rule on our ladder for some time now, and it seems to work well. I think it has the added benefit of minimizing deflation.

This is a copy of the living page "Winchester" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WinchesterGoClub

Referenced by
GoPlacesInEurope
SchaumburgGoClub

Homepages
WillerZ


Winchester Go Club

PageType: Alias

Winchester

This is a copy of the living page "Winchester Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
WillerZ


windmill

PageType: Alias

pinwheel

This is a copy of the living page "windmill" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Press
DieterVerhofstadt...
CappingPlayContac...
posting:943


Windy City Blues

Keywords: Books & Publications

Collection of nine short stories about 'V. I. Warshawski, the funky feminist private eye', by Sara Paretsky - one being The Takamoku Joseki.

This is a copy of the living page "Windy City Blues" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TheTakamokuJoseki
Literature


wine

Wine is a program for running Windows applications on Linux. It can be downloaded from [ext] http://winehq.org/ or using your distribution's equivilant of apt-get install wine.

Since most go programs use simple libraries, they tend to work quite well in wine. For instance, go4++ works as well as it does in XP.

However the Dashn client doesn't work for some people under Wine.

This is a copy of the living page "wine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tygem
DashNFAQ
MultiGo/Discussion


Wing

Keywords: Online Go

IGS type go server with English,Chinese and Japanese.Has a small group of players.

English page [ext] http://wing.gr.jp/indexe.html

This is a copy of the living page "Wing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoServers
GNUGo
MobileGo

Homepages
Runtt
Spindizzy1976


Wings Go Club

Keywords: Online Go, Clubs & Places

An online-only go club, meeting on the Kiseido Go Server, KGS. Everyone is welcome to join.

We have our own room on KGS, which is called Wings Go Club (what a coincidence).

We have a monthly league, online teaching games, guess-the-next-move games and much more. For further information on joining and schedules, please check our homepage, [ext] http://www.wingsgoclub.org

This is a copy of the living page "Wings Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Handicap

Referenced by
OutOfPrintGoBooks
OnlineGoClubs
KGSRooms/Discussion
Coyote/GoTraining...
ScartolsGoMusings

Homepages
Deebster
Droste
Kaii
Mef
SteveFawthrop
Utwig
Vincentma


WingsSGFPlayer

Keywords: Software

This page is designed to help the production of an sgf replay applet for Wings Go Club. As I (who?) am retiring from my job soon I will be starting working on this until I am so lucky as to get another job. This page is here to provide a list of requirements for the applet, and as a request for help. I would like to try and develop it on my own, but as this is for the club I am not going to be selfish about it.

The applet is now working at:

[ext] http://users.durge.org/~gandalf/dunelm/wings.html

Evil Duck The limitations of the original and the boredom of mysle fhave forced me to beign the process of upgrading this program. The planned new version will have the following functionality

  • Load sgf files
  • Comment sgf files
  • Save commented position in new file

It is then basically a screenshot taking program, creating in effect a position based slideshow, not a fluid turn based game. Something of a primitive teching tool then.

This is a copy of the living page "WingsSGFPlayer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
IanDavis


WinHonte

Difficulty: Intermediate Keywords: Software

Shareware (free download), quite strong 19x19 Go program

File formats

  • SGF I believe SGF is now fully implemented for this product
  • HON no longer supported

Style

  • Jan 2005 Mr 4kyu played the Jellyfish with the White stones and comfortably beat it by around 25 points. The program has quite a pleasant playing style. It doesn't seem to like ko fights too much and (as with all programs) seems to react passively to rip off plays.

Links

  • [ext] http://www.jellyfish-go.com

This is a copy of the living page "WinHonte" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat
GoPlayingPrograms
FileFormat
NeuralNetworksAndGo
DoStreaksMeanAnyt...
GoPlayingPrograms...
TimBrentSGoViews


WinMGT

Keywords: Software

WinMGT is a so-called SGF editor. You can find it at [ext] http://www.dynamicfish.com/. Files are available at [ext] ftp://www.joy.ne.jp/welcome/igs/Go/mgt.

RiffRaff: Support and development seems to have been abandoned for this product. The last web site update was in December 2003 and the last message from Hui Huang on the guestbook was in April 2004. Final versions look to be v0.87 for WinMGT and v1.04 for WinIGC (the Go Client).

TakeNGive: Great shareware MS-Windows program for SGF files; handles variations well, and has useful "go to next comment" and "next variation" features. Can translate SGF into rec.games.go-style ASCII and back. Handles large files well (such as Kogos Joseki Dictionary). I love it, partly for the many keyboard shortcuts.

Dieter: What bothers me in the latest version is that when variations unfold, the "var" node shows all moves until the next branch. The annoting effect is that when you go to the next move, all minus one moves disappear, so that the added move doesn't jump to the eye. Does someone know how to disable this ?

jvt: A few questions to the experts: is there any way to:

  • reorder variations?
  • play first move as white? (can be useful for problems)

CTRL+T: toggle stone

This is a copy of the living page "WinMGT" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoEditingPrograms
HowDiagramsWork
MGT
WinMGTToSLFConverter
RiffRaff/GoLibrary


WinMGT to SLF Converter

Keywords: Software

The WinMGT2SLF converter is the utility written by HolIgor which translates WinMGT (TM) ascii output to Sensei's Library Format (SLF (TM) :-) output.

Download
Executable: [ext] http://senseis.xmp.net/files/converter/txtcon.exe
C++ Source: [ext] http://senseis.xmp.net/files/converter/txtcon.cpp.txt

This is a place for comments on the utility.

Procedure

  • In WinMGT go to the board position you want to convert
  • File -> Save board image to -> text file, e.g. as "exercise.txt"

The file should look something like this

    A B C D E F G H J K L M N O P Q R S T
 19 X X X . . . . . X X O O O X X O O . O 19
 18 O X X X . . . X X O . O . O X O O O . 18
 17 O X X . X X . X O O O X O O X . O O O 17

etc...

  • Suppose you have saved that file in the same directory as the program txtcon, e.g. c:\senseis
  • Open the command prompt
  • At the prompt, type "c:\senseis\txtcon c:\senseis\exercise.txt c:\senseis\converted.txt"

The directory "c:\senseis" will then contain a file "converted.txt" with the position in Sensei's Library Format (TM).

To convert a SL diagram to an SGF-file, simply click on the diagram.

Past comments: HolIgor, (awesome contribution!), Dieter Verhofstadt

Dieter please cut and paste the first few lines of your source file so we can see what it looks like. The utility works for me. My input is from the 'save board image to text file' command in WinMGT. The file looks like this:

    A B C D E F G H J K L M N O P Q R S T
 19 X X X . . . . . X X O O O X X O O . O 19
 18 O X X X . . . X X O . O . O X O O O . 18
 17 O X X . X X . X O O O X O O X . O O O 17

etc... -- Dave Sigaty

The utility is very primitive. It does not check if the input file is really a board txt image like the one that is shown above in Dave's comment. It is does not recognize any special marks that could be made by an sgf editor. I wrote it as a simple instrument to make typing the whole board positions semi-automatic.

Let me see your txt file and I can correct the program.

  Holgor

HolIgor you crazy genius!!! -- Dave Sigaty

Thanks, this is really cool. I'll try it as soon as the phone company fixes the rain damage to my home lines. Since i don't have WinMGT at work (which is where i usually peruse SL), but do have Jago... what would i need to do to get txtcon to work with Jago? -- TakeNGive (11k)

It seems to me that the format of txt image of the board in Jago is similar to WinMGT. So, the utility should work with it. Try it and if the result is somewhat funny inform me about it. A slight modification may solve the problem.

By the way, I believe that the format of the txt image of the position produced by other programs such as sgf2misc is similar, so there should not be any problem with it. Side note, as soon as a tiniest software is produced the real problems of support and portability begin :).

  HolIgor

Jvt asks:

Is there a program for converting Sensei's Library format into SGF?

HolIgor is the first and only one to program something for SLF, as far as I know.

I suppose there are many utilities out there for converting text diagrams into SGF,

I'm not so sure about that.

but do they accept borders as defined in SLF? If there are several available utilities, which one is the simplest to use?

BTW it would be nice to include such a conversion utility (SGF to SLF and back) in the edit page.

Has been done in How Diagrams Work

I can write a servlet if the administrators are interested. Maybe it could be done with JavaScript too, but I don't know much about JS.

About Holigor's utility: maybe the direct links would work if he adds a link to it on his web page. I suspect the web server refuses to retrieve the file if the URL is not accessed from a page hosted on the site, to prevent users from storing files without (local) HTML links.

The direct links are now on the SL-server itself. -- Dieter

Is it possible to use the online SLF to PNG conversion offline by downloading some utility for this purpose? -- Robert

Please write an utility that converts a whole SGF-File to a (large) file containing for every position two SL-diagrams:

  • one diagram with caption "Black to move", just the position
  • one diagram dto, containing also the following 10 moves

and also caption "Move #124" plus the text comment!!

You can assume that the file is without variations & illegal moves (=a regular game file) (Placement of handicap stones is needed, marks not necessarily)

The user can then use cut&paste to create his SL-page.

  • OK, i just found this: Generate Diagram From SGF

...not as convenient when you have several positions+don't know the move numbers. Perhaps this php-file can be changed to do the conversion for all moves.

Dieter: My folders have blanks in their name. How to make txtcon accept it?

unkx80: In Windows, enclose the entire filename in quotes, i.e.

    txtcon "in file" "out file"

In Unix/Linux, use the "\" character to escape the space, i.e.

    txtcon in\ file out\ file

The program did not compile out-of-the-box for me. The reason is that C++ does not guarantee that copies of istream/ostreams can be made, the function signature of txtconv has to be changed to take stream references.

See also: Generate Diagram From SGF

This is a copy of the living page "WinMGT to SLF Converter" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SenseisTeachingLa...

Referenced by
HowDiagramsWork
GoPrograms
FileFormat
Utilities


Winning A Won Game

Keywords: Books & Publications

[ext] http://www.gobooks.info/y21.html

[ext] SGFs of games referred to in book

See also

  • Sealing the game

This is a copy of the living page "Winning A Won Game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
Yutopian
DeclarationOfVictory
DeclarationOfVict...
NewYearsGoResolut...
Tderz/Books

Homepages
Oren
Velobici


Winning Shusaku Number

This is the Shusaku Number applied to victories only.

Example

Debarre Thomas: I calculated my (winning) Shusaku number through won, even and official games, only. It was a quite difficult research, but I found the most resourceful player who beat Shusaku was Murase Shuho (source : GoBase). I calculated mine, which is astonishingly low (9) compareed to my normal Shusaku number of 6.

0 Shusaku Honinbo

1 Murase Shuho(JP, B) vs. Shusaku Honinbo(JP, W) 1861-12-08 ; Black won by resignation

2 Honinbo Shuei (JP, B) vs. Murase Shuho (JP, W) 1885-03-05 ; Black won by 3 points

3 Honinbo Shusai (JP, B) vs. Honinbo Shuei (JP, W) 1903-08-16 ; Black won by resignation

4 Kitani Minoru (JP, B) vs. Honinbo Shusai (JP, W) 1938-06-26 ; Black won by 5 points

5 Otake Hideo (JP, B) vs. Kitani Minoru (JP, W) 1960-10 ; Black won by 16 points

6 Rui Naiwei (CHN, W) vs. Otake Hideo (JP, B) 1992-11-25 ; White won by resignation

7 Guo Juan (CHN, B) vs. Rui Naiwei (CHN, W) 1985-05-02 ; Black won by resignation

8 Groenen Geert (NL, W) vs. Guo Juan (CHN, B) 2003-05-31 ; White won

9 Debarre Thomas (FR, W) vs. Groenen Geert (NL, B) 2006-05-27 ; White won by 1,5 points

Note: some players are known as in different names (i.e. Murase Shuho is also known as Honinbo Shuho or Murase Yakichi, Honinbo Shuei as Hayashi Shuei, Shusai with Honinbo or Meijin or as Tamura Hoju...)

Possible Routes

Here are some other paths into Europe:

  • Catalin Taranu (7) - Yamashiro Hiroshi (6) - Otake Hideo (5) - Kitani (4) - Shusai (3) - Shuei (2) - Shuho (1) - Shusaku (0)
  • Alexandre Dinerchtein (7) - O Rissei (6) - Otake Hideo (5) - Kitani (4) - Shusai (3) - Shuei (2) - Shuho (1) - Shusaku (0)
  • Hans Pietsch (6) - Yoda Norimoto (5) - Go Seigen (4) - Karigane (3) - Shuei (2) - Shuho (1) - Shusaku (0)

Hans Pietsch being at (6) is very potent, ofcourse. That puts at least Emil Nijhuis, Victor Bogdanov and Rob van Zeijst at (7). Not to mention tournaments he played when he was still a kyu player (not in the EGD).

This is a copy of the living page "Winning Shusaku Number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShusakuNumber

Homepages
HermanHiddema
Tderz


Winning Statistics

Path: StatisticalAnalysis · Prev: · Next: DatabaseSearch
Keywords: Strategy, Rules, Culture & History, Proverb

This page is for plots and tables that include the proportion of games won in various circumstances. Here is where those with the ability to make their computers pour over pro games or go server archives can post results or links.

  • Does the player with the fewest number of groups at the end of the game usually win? (See WholeBoardConnectionTheory.) Maybe a nice plot will demonstrate one way or another. Then it can be varied by handicap, etc.
  • What is the linearity and transitivity of handicaps?
  • What is normative komi, and how reliable is it?
  • Tengen Statistics
  • Or this: there are 55 unique points on the board. Which ones are most occupied in the first 10 moves by the winning player? Which lead to a win the most?

-- evpsych

Statistical analysis path

Path: StatisticalAnalysis · Prev: · Next: DatabaseSearch
This is a copy of the living page "Winning Statistics" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
StatisticalAnalysis

Referenced by
WholeBoardConnect...
Probability


Winning Ways

Path: CGTPath · Prev: CGTReferences · Next: Tedomari
Keywords: EndGame, Books & Publications

Three volume work by Elwyn Berlekamp, John Conway, and Richard Guy on combinatorial game theory (CGT), with many examples of applications to games.

Little or no Go content. This is a basic reference for CGT.

[ext] Amazon link

Graph-colouring games

Path: CGTPath · Prev: CGTReferences · Next: Tedomari
This is a copy of the living page "Winning Ways" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
SenteGainsNothing
ElwynBerlekamp
Thermography
TreeRepresentation
MathematicalGo/di...
CountingCrawls
AtomicWeight
GraphColouringGames
CombinatorialGame...
GreedyGo
TemperatureCGT
CGTReferences
GoTheoryAndCGTDis...
Cooling/examples
HolIgorAttemptsOn...
JohnConway
Thermography/Disc...
posting:2698
posting:4537


WME

PageType: Alias

WikiMasterEdit

This is a copy of the living page "WME" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Liberty
Connection
VitalPoint
TwoEyes
Nakade
BulkyFive
TwoStoneEdgeSqueeze
InoueDosetsuInseki
UnconditionalLife
SmallestGroupWith...
CompareGoToChess
FarmersHat
PassAlive
MessageBoard
Notchers
44PointDiagonalAt...
FutureUseOfSL
PlayKikashiBefore...
GetStrongAtGoParo...
KeimaConnection


wms

PageType: Alias Keywords: People

WilliamShubert

This is a copy of the living page "wms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
KGSWishlist

Referenced by
TieBreaker
KGSUsersGuide
AbsoluteTiming
KgsGtp
KGSBugs
AdvertisingOnSL
KGSFirstTimeUserE...
KGSStatus
GoServers/Discussion
KGSIssueCRMarksOn...
KGSAdminsAndAssis...
KGSRooms/EnglishC...
KGSWishlist/Gener...
KGSRooms/PolicyDi...
KGSWishlist/FileH...
KGSGoServer/Discu...
KGSWishlist/Techn...
KGSIssueKogosJose...
KGSBugs/Fixed
KGSWishlist/Social

Homepages
ArnoHollosi
Chestnut
Rubilia
Sngrfxz


wms's Dame-Seki Challenge

Difficulty: Expert Keywords: Life & Death, Problem, Question, Rules

wms: I have a problem, but I won't put it as problem of the month because it is not a "typical" go problem.

Lately in rec.games.go a discussion has sprouted up and KGS' implementation of Japanese rules. That jogged my memory about something I thought about a while back, but was never able to prove one way or the other. It occurred to me that it might make a nice problem for people interested in go oddities.

The problem comes from KGS' seki detection code. The goal of the KGS seki detection code is to always correctly spot seki, as long as both a) all dame that can be filled, are filled, and b) all dead stones are marked correctly.

But I thought of one situation that would make the KGS algorithm have an error. I think it is not possible for such a situation to exist, but I'll put it here, and invite people to try to find such a situation, or prove that it cannot exist:

Can you find a position where one player (black, let's say) has two one-eyed seki groups separated by a bamboo joint (or similar connected-by-dame-but-can't-connect shape) of white's. If black tries to push through the bamboo joint, black will die, but if white tries to fill one of the "gap" dame in the bamboo joint, then white will suffer some problem (either dying or allowing one or more black seki groups to become fully alive).

If anybody can find such a board position, then it will be interesting, and I will have to adjust my seki algorithm. If somebody can prove it can't exist, then that's great, my algorithm is fine.

If you want to know more about the algorithm itself, just use google to search rec.games.go for the terms "shubert" and "seki".

rubilia: [ext] Here's the direct link.

wms: OK, to help things along, here is an example position that is close but not quite there:

Example that is close, but doesn't match, my requirements

This looks like what I need, but note that if black plays first, then black can connect, make life, and kill white by pushing through the bamboo joint; if white moves first, white can just fill the bamboo joint and end up killing both black groups. So this isn't even a seki at all, but it shows what I need - two one-eyed groups, separated by dame. I need a position like this, but where neither player can fill the dame separating the two one-eyed groups. Or, just as good, I need proof that in such a situation, one player will always be able to fill the dame.

impu1se: I think something like the second example under number 4 in StrangeSekis is what you're looking for. wms: No, #4 in strange sekis doesn't match - the two one-eyed groups are opponsing colors, so "connecting" them won't give a living group.

Like this? Neither can attempt to make a move inside the bamboo

B Like this?

Because if you want them to have eyes it's clearly impossible as filling the dame and connecting would saperate the other 2 killing them... <- That's if I understand you correctly. Because 2 eyes always win vs anything else... And an eye wins vs none providing there aren't enough outside liberties - But if there it wouldn't make sense in the first place...

wms: The example above doesn't work, KGS/CGoban scores it perfectly - there is only a single one-eyed group. Again, look at my example above, the key thing is two one-eyed groups of the same color, connected by dame that neither player can fill. You say that it's clearly impossible, but I don't see that; my point is that filling the dame must be impossible. Don't forget, when you fill dame, you also under certain circumstances reduce your liberties - so there are cases where dame simply cannot be filled safely.

firefox04?: Wms, in your example, what if B attempts to capture the 2 stones?

  • wms: Then white dies. :-) That's why my example isn't a solution, but it's just an attempt to show what I am looking for.

(Sebastian:) How about awarding an annual [ext] KGSPlus membership to the winner?

  • wms: Annual? Well, no, but I will give a full 3 month membership to anybody who finds such a position. So try to find one!

Maybe something along the lines of this?

Scatee?: Like this black has two eyes and neither black nor white can file those dames. wms: Oh, very very close! The only issue here is that the two black one-eyed groups must be able to reach each other through the seki spaces. But this really is very close.

Position 1

Bill: wms, I think this meets your criteria. :-)

yoyoma: Can't white choose to kill either the two top groups or the two left groups here? When he starts to kill the left groups, the top ones can connect and live, but that's still better for White than leaving it as seki right? Same comment for Position 2.

Bill: Well, by Japanese rules, if these positions are left as is at the end of the game, they are seki. In addition, this one has a temperature of -1, the same as seki.

yoyoma: But wms is looking for situations where neither side wants to add a move. Here White wants to add a move to kill the two left groups, instead of leaving them as seki.

Position 2

Bill: I think this one does, too, but I like the first one better. ;-)

seldon: But both players will very much want to play there, white to kill all, black to save at least one group:

Position 2, white plays first

seldon: Note that if black 2 at 3, white a. black can't make two eyes with the lower group, and white has two liberties to win the semeai.

Position 2, black plays first

seldon: If black goes first, white is short one liberty to kill both, so one black group (the lower, since it's worth less) will live.

Position 3

Bill: OK, here is position where neither player wants to play first by territory scoring, since it makes a difference of one point. (To prevent seki, White will have to play first before ending the game.)

wms: Very interesting, Bill. But it seems to me that by territory scoring, it is better for White to play, killing two of the black groups, letting the other two, live, right? If white does nothing, then nobody has any points. If white kills two groups, then white gets 22 points (kills 10 stones, gets 12 territory) and black gets 2. So really this is just an unfinished position, White needs to take the last 20 points profit, right? Yoyoma had my intent correct - sure, you can construct a position where if players refuse to move, then you get a weird seki that CGoban will score incorrectly. But I'm looking for a position where all moves with nonnegative value have been played, but cgoban still scores incorrectly.

Bill: In this position neither player wants to play in the same sense that neither player wants to play in three points without capturing. Letting the other player play first is worth a point. By Japanese scoring, White needs to play here to avoid seki, but that is an artifact of the rules. By other territory rules, such as Lasker-Maas or mine, the players could agree to the score at the end of the game or play the position out in the encore. (I do not think it would be played out under the Japanese '49 rules, either.) All moves with non-negative values have already been played.

These examples were based upon your suggestion that White's killing the two one-eyed Black groups might allow another Black group to become fully alive. IOW, if White has one less liberty that group can become fully alive. But Black can enforce that (or full life for the disconnected groups) himself by playing a dame which threatens to connect. If Black does that, it may cost a point for losing the played stone, by comparison with White's killing the two groups. Such a position is going to be like these, where by Japanese scoring White does better to kill at the very end of the game than to allow seki.

For White to be able to kill when Black attempts to connect, White needs two extra dame (possibly including a dame in an eye or false eye). Therefore killing immediately leaves these White stones with at least three dame. These stones cannot be killed. If reducing the dame to three allows other White stones to be killed to offset the loss of the Black stones, then there seem to be two cases.

1) They must be disconnected from these stones and if Black fills one of the extra dame the White stones cannot connect because of connect and die. In that case Black can fill that dame anyway, and if White connects all the White stones will have only two dame and Black can kill.

Position 4

Comme ca. But this cannot be seki, either.

2) The other White stones cannot connect to these White stones, and White shares the extra dame with other Black stones. And killing the disconnected Black stones means that White cannot fill both of the shared dame with the other Black stones. That is, those Black stones gain a dame. That allows Black to capture or kill the other White stones. But since there are two shared dame, Black can do that, anyway (possibly by attempting to connect and taking away a White dame), at the cost of allowing White to kill the disconnected Black stones.

If Black can make the kill without sacrificing another stone, there is a seki only when the mutual kill produces a local score of zero. IOW, the seki is unstable.

Can he do so? Say that he tries, and White fills one or more shared liberties to prevent it, finally reducing them to only one. Now Black can play in the bamboo joint, reducing White's liberties to two and killing the White stones unless White can put Black into atari from the other side. But we know that that is impossible, because Black could effect the kill by playing in the bamboo joint to start with. All we have done is to transpose moves. So Black can do so, and any seki is unstable.

(Later): No, there's a flaw here. White now has the option of killing the other Black stones while allowing the connection. White may not be able to do that if Black starts with threatening the connection. :-( Still, we're close to a proof or a construction, I think.

(Still later): Hmmm. In this case, where Black's attempt to kill the other White stones fails without reducing White's dame by attempting the connection first, can White not attack Black from the other side, forcing Black to make that play, anyway? The result could be an exchange, dissolving the seki, or life for both, leaving a seki in between. In either case, the seki is unstable, no?

wms: I'm not sure I understand all of your reasoning, Bill...a lot of the time you talk about "the black group," etc., when there are several black groups in the diagram, and I'm not sure which one you mean. The reason why I only care about Japanese in this case, and not other territory scoring rules, is because I'm really trying to determine whether or not KGS/CGoban scores games correctly when all nonnegative points are filled. Since Japanese is the only territory scoring system that KGS/CGoban supports, it is the one that is of the most interest to me :-). But your position was very interesting, because it does have the case where white killing one pair of black chains lets the other pair of black chains go from seki to a living group.

What if both of the pairs of black chains each had another white group behind them, where if the pairs of black chains became completely alive, they would be able to kill the "back" white groups? Then white will get 22 points by killing two of the black chains, but then black gets two points (for making life) and x points (for killing a white group that was in seki before the black stones made life). Would that be possible? In that case we may indeed have a position where for white to move costs white points (by letting black make life, and kill a large white group), but for black to move costs black points (by letting white kill all the black seki stones).

Mef: wms - Is something like this what you were thinking of? This one doesn't quite work, since B connecting just makes another seki, but I'm sure Bill can come up with something....

Pos. 3.5: Seki with extra white groups

Position 5

Bill: I think I can streamline the argument for the case where the question is the life of other White stones ( white+circle and friends)that cannot connect to the main White group vs. full life for the Black stones in the corner. That involves a possible semeai between the white+circle group and the intervening Black group ( black+circle and friends).

Semeai

In that semeai Black has 3 external liberties, because White has to play W2 (or the adjacent point) before playing W4. (If White plays W4 right away B2 kills.

There are 2 shared liberties between the main White group and the black+circle group. If there were N shared liberties, the black+circle group would have N+1 liberties for the semeai.

One condition for seki in such cases is that W2 enables Black to win the semeai. Actually, it reduces Black's liberties for that semeai by 1. So these cases cannot be seki.

To recap the argument, there are three cases.

1) Where White's capturing some Black stones (by playing on one of two potential connecting points) allows others to make full life. Example: Position 3. Such cases may be seki-like, in that the position can remain on the board with correct play until all the dame are filled, but the local score is in White's favor, and, by Japanese rules, White must play them out to get that score.

2) Where White's capturing some Black stones as above allows some White stones to be captured or killed because they can no longer safely connect to the main White group. Example: Position 4. These are not stable seki, because

a) Black can threaten that connection earlier (as in the example), or

b) if Black cannot afford to threaten that connection because it reduces one of Black's libeties, White can connect and take away that liberty earlier.

3) Where White's capturing some Black stones as above allows Black to capture some White stones that are separated from White's main group. Example: Position 5. But that capture cannot aid Black's capture of the other White stones because it takes away one of Black's liberties of a Black group adjacent to White's main group.

Conceivably there are more complex positions combining these elements, but they will either be unstable, or if stable, positions that White should resolve at the end of the game to get a favorable local score.

1) Where White's capturing some Black stones (by playing on one of two potential connecting points) allows others to make full life. Example: Position 3. Such cases may be seki-like, in that the position can remain on the board with correct play until all the dame are filled, but the local score is in White's favor, and, by Japanese rules, White must play them out to get that score.

wms: Can you explain why the local score is always in white's favor in such cases? This is what I keep getting stuck on. Let's say there are some small black groups, and some big ones. We've all seen cases where black can choose which to save - the small or the large. Can there be a situation where, when white tries to capture one of the groups, that reduces white's liberties in a way that gives black the choice on which to save - but if black maves the first move, trying to bring his groups out of seki, that gives white the choice on which black group dies? I can't find such a shape, but I can't understand why it is impossible either - and if such a shape existed, then the local score might not be in white's favor, it might be better for white to leave everything in seki.

Bill: Let me see if I understand the problem.

Asymmetry

In this position White will certainly choose to kill the Black groups on the left rather than on the top.

But what if there were some position where White cannot choose to kill those groups, but only the groups on the top. And in addition, Black cannot save those groups, but only the groups on top. Then that would be a seki. Is that the problem?

If so, how does Black save the top groups? By threatening to live with the groups on the side, which White kills. But if Black cannot make them live, even with the move, surely White can kill them, given the move.

But maybe that move does not kill, but only preserves the seki. But that move has prevented the larger, left groups from making full life, possibly at the cost of a liberty. White still has at least three liberties left, and can kill the top groups, wiping out everything. If White has only three liberties left, however, Black can connect the top groups, killing White unless White kills the left groups. The White move does not preserve the seki.

How about this?

Scatee?:Cgoban counts circles as points.

yoyoma: The two central dame can be safely filled by either white or black (the other player will respond by filling the other). Then Cgoban will score it correctly.

This one might work?

| O O O O X O O O O O O O O X . . . . . |

Notochord: I think that you have laid all the necessary ingredients on the table. Would this beast work out? If either side tries to take one of the sets of groups in exchange for the other, he ends up getting a group that is devalued. If black tries to take the four stones instead of connecting, white gives atari to that group, and plays up top, taking three groups out of four (or if Black plays on top, White gets an extra captured black stone on bottom). If White tries to approach by adding to the four, he is just captured, not a hair to Black's loss. I may have done poor arithmetic here, but we have the freedom to add or subtract increments of two to the score here (by adding white/black stones to the dumplings). Also, I assumed that kgs doesn't penalize for having more stones in seki than the other? If not, our degree of freedom can still be brought to bear, I think.

wms: Very, very, interesting, notochord! I worked it out, I get these options:

  • Both players pass: B+158
  • Black tries to connect: B+157
  • White tries to kill: B+158

So you have a situation where black would prefer to let the seki stand than connect through and settle it. For white, it is basically just a huge ko threat - there is no profit or loss in trying to settle the seki. I tried tinkering with it, and I could shift who gets to treat it as a ko, but couldn't make it -1 for both to play first. I'll have to look at this and see how it matches what arno and bill have been saying - maybe (probably?) I'm being thick, but I just keep seeing assumptions in their arguments that I don't see as being clearly true. This looks close enough, if it can be tipped one more stone, then maybe it could be bad for both to move first while keeping the bamboo joint connections.

Notochord: I read a score of zero (outside aside) if both players pass, since all the stones seem like they would then be counted in seki (does the eye of a group in seki count?). The difference between 'White tries' and 'Black tries' seemed to be that in the first situation, White must play three times on his side: once to cut, once when under atari and once to prevent the group surrounding the four stones from living (to touch the group surrounding the four stones is suicide for White's big group). If Black tries, then he ends up playing a stone on white's side in place of the third white stone, and so black is two points worse off than the situation when White makes first move, leaving room for one score to be positive and the other negative.

Bill: Very nice, Notochord! :-) By adding a couple of White stones you can even get a positive score for Black inside the seki-like complex. You exposed my error.

wms again: On second look, it looks like in this case, black must connect through. If the situation stands this way at the end of the game, then all the black stones in the "seki" die. Am I right? Because White can choose which to kill (either the top two black groups or the bottom two black groups), and by japanese rules, that means that all four of the "seki" black groups are dead at the end of the game! That changes things a lot, I hadn't thought of how that affected this challenge...suddenly it becomes trickier.

Bill: Bill, I think it's OK. Whichever Black groups White chooses to kill, doing so enables new Black stones to arise on the board that are alive. So White's claim that all of the Black groups are dead does not stand.

I was wrong about the local score being in White's favor. But I think that this kind of position (a choice of Black groups to be fully alive) still does not have to be considered seki. The reason is that the score remains the same under area scoring, even though there is a one point difference by territory scoring, depending on who plays first. You could get a greater difference if there is a ko involved, but you are not contemplating that, are you? If you are, maybe we can construct something with a two stage ko.

wms: I'm pretty sure that in fact all four black "seki" groups are dead in the given situation. There have been several variations of Japanese rules of course, but in general at the end of the game white can claim the top stones are dead. To prove it, they play it out, white kills the stones, proving his point. Then the board reverts back to the position before playing it out, but the stones (although replaced) are still considered dead for scoring purposes. Then White can claim that the bottom stones are dead, and prove it in the same way. Thus all the black stones are dead. Note that black can only claim that the two four stone groups are dead; and in that case, there is a dead white group inside a dead black group, so the territory is white anyway.

And you are right, I do not want kos involved! Kos are always either resolved at the end of the game, or are some form of eternal ko, in which case the score just doesn't matter because the game has no result at all.

Notochord: I'm no ologist of rulesets, but I think that this makes the task trickier in the infinite sense. One could probably (with nontrivial difficulty, no doubt) prove from first principles that no such "can't connect through open gap" seki can exist, since the (should I say topological?) space that we can work with becomes so much smaller; no back groups within black's seki groups, really, PLUS more restrictions. I think that if this is the case with the japanese ruleset, then you can probably either eek out the cogitation (or the petition to a math major) to prove, or much easier, very confidently go without proof that your code works fine. Or say very extremely confidently that the probability of such a position arising to be miscored (without co-operative play) is on the order of your server mistakenly flipping a bit and miscoring, or worse (better?): game can't be scored on account of end of the world :-)

wms: Notochord, I made a mistake in my analysis. I forgot that white had to make the bulky 5 shape to kill a black group on the top or bottom (middle of edge) after cutting! So you are right, in that assuming this is a seki, then we have exactly what I asked for - a seki situation where we have two one-eyed groups separated by bamboo joints! It really is a very clever solution, I couldn't find anything like it. And you have demonstrated to Arno and Bill that in fact, it is possible, despite their reasoning otherwise. I am prepared to give you a 3 month KGS Plus membership in return for answering my puzzle, if you wish. :-)

"Notochord: I believe that I wish :-) Thanks, wms! (My KGS account is under the same name)"

However, it seems that the KGS scoring system is probably safe, which is also good news! There are two reasons why Notochord's amazing position doesn't break the scoring system:

  1. As discussed above, I'm pretty sure that in fact black must play in this position, sacrificing top or bottom to connect through, or else by Japanese (fairly convoluted) rules all 4 groups are dead.
  2. Even if that isn't necessary, KGS will score correctly, because the white groups inside the black eyes are alive. The KGS scoring system would consider the black groups to be fully alive if they had eyes with no living stones inside. In this case, black cannot kill the stones in the upper left and lower left corners, and thus KGS will not get confused.

I'm pretty sure now that the KGS scoring system is "safe". I think that issue 1 above keeps it that way - the only way I can imagine such a situation is where you have two of these "connections" and cutting one will let the other live. As long as it is possible for one player to choose which side lives and which dies, by Japanese rules, the non-choosing player will have to play to force a choice to be made or else lose both sides...thus one of the players should keep playing in the position until it is no longer seki.

But although I'm 99.9% sure that the score system is safe, I could be wrong. :-) I will happily give out another KGS Plus membership if somebody manages to find a position which fixes the two issues with this one...or if you manage to fix issue #2 and if you can show that I am mistaken about how Japanese rules work in a position like this.

By the way, there are several bestiaries of weird seki floating around. It's fairly abstruse, but I'm pretty sure none has a position like yours, so I think you have truly invented something new here. :-)

Bill: Congratulations, Notochord! I misread the position, too.

White first

B2 = pass.

I overlooked the Black pass after W1. Within the broken seki Black has 48 points, White 47.

Notochord: I think that at least under Japanese scoring, having B2 capture W1 will force White to take a loss. Black holds the prisoners in his hand, so I think that White will be better off breaking the seki, going from a position valued at +5 because of the prisoners to one which is the same as if White began with W3, except for the addition of a black and a white stone to either Black's or White's territory, which cannot alter the score: +1. I think that there might be some trickyness here, too? If White passes after B2 capture, then Black should pass, too, since if he plays at the center of the eyeshape to live the group, White can then settle the shape so that by tewari, Black has played a superfluous move inside her own territory: +1 -1 = 0.

Bill: If B2 captures the 5 White stones, forcing White to play a nakade, then B4 passes and play continues as above, with the same net result (B +1). What Black gains in captives White gains in territory.

Notochord: Sorry if I'm not being clear. What I mean is that the capture should force White's hand in settling the seki. If Black B2 passes, then can't White pass too and leave it as seki :+0? Or am I not thinking of the correct rules? There seems to be nothing flawed (from the is-it-seki standpoint) in passing since the onus is still on White to gain something, from moving first, but wouldn't B2 capture be the optimal response?

Bill: Thanks for the clarification. I thought you meant a loss by comparison with the diagram.

Black first

If Black plays first Black still gets 48 points, but White gets 49.

Neither player can afford to play first, so it is seki. :-)

wms, take a look at the first diagram. White indeed can kill the top groups of stones. However, that allows Black to play two new live stones ( B4 and B6). Therefore the Black stones on the top are alive. Similarly for the Black stones on the bottom, if White killed them.

Here is the relevant clause:

 Article 7. Life and death
 1. Stones are said to be "alive" if they cannot be
 captured by the opponent, or if capturing them would
 enable a new stone to be played that the opponent
 could not capture. Stones which are not alive are
 said to be "dead."
  • wms: I think I've seen translations or interpretations of this that indicate that by "a new stone to be played" they mean as a replacement for one or more captured stones. So for example, in a standard 2-stones-take-1-enemy-stone-to-become-empty-triangle-in-atari snapback, the single stone is alive - if it is captured, then it can be replaced with an unkillable stone. In Notochord's example, the unkillable stones are not replacements for captured stones, so they don't help black.

Bill:

One official example is this seki.

Seki

The black+circle stones are alive because if White captures them,

Seki

Black can play two new stones, B2 and B4, that are alive.

I'm not sure what you mean by issue #2. Do you mean the KGS scoring system getting confused? Can it handle Notochord's example plus the next two slight variations?

wms: Whoever wrote this, I don't know what you mean when you say you don't know what I mean. :-) It is quite simple. For KGS to become confused, you need a position like notochord's, but with no living stones inside the seki eyes. The positions you give don't even seem to be at the end of the game - you talk about one player or another having to move - so they don't matter at all.

Bill: Does the KGS scorer require that the players make all necessary protective plays? Thanks.

wms: Not sure what "all necessary protective plays" means. What is a protective play? To guarantee correct score, KGS requires you to fill all dame that can be filled without costing you points. 99%+ of the time, you don't even have to do that, but if you try to score a game on KGS and see that (after correctly marking which stones are dead) it misjudges false eyes, then you press undo, fill the dame, then score again and it will be correct.

Bill: So if those dame are filled, the only stones remaining with dame are dead or in seki. And the dead stones should be marked, right?

wms: Yes, but interestingly enough, you cannot always spot seki groups by dame! There are cases where a chain in seki will have no dame directly bordering it. Instead it will have a false eye separating it from the dame.

Bill: Right. But then can't all of these examples be recognized as being in seki because of the dame?

wms: Perhaps, but that isn't the algorithm I use. I count eyes instead. The problem with saying "dame means seki" is that then you must fill all dame to have any hope of a correct score, which would irritate a lot of players who would prefer to spend as little time as possible filling dame. So I count eyes instead, which means you only have to fill dame points if they are in a bamboo join or other such position.

Non-seki 1

White needs to play first to avoid seki.

Non-seki 2

Here Black needs to play first.

(Sebastian:) This Challenge was originally posted by wms in the KGS Go Cafe. Please feel encouraged to find a different name for this page. I'm not even sure if the "s" in "wms's" is correct.

  • wms: "wms's" is correct if by "wms" you mean my full name. If you mean just my initials by "wms" then "wms'" is correct. I don't think it's a big deal.
  • (Sebastian:) That raises the question: What characterizes you better? ;-)
  • wms: It doesn't matter. I answer to both. "Bill" is fine, and is what people actually call me, but "wms" is more explicit I guess since there are quite a few othel Bills who play go.

Arno: I don't know if the following is a proof that such a position cannot exist, but maybe it is a hint for other people:

possible positions

As far as I can tell these are the only possible postions, as the requirement says: two dame points which have the potential to connect the two black groups.

  • let' call the concerned groups B1, B2 (the one eyed seki groups) and W1, W2 (the surrounding white groups on either side of the dame points); for here onwards dame refers to the critical two dame points in question.
  • by definition each group has at least two liberties:
    • B1, B2 have at least two liberties: one liberty which is dame, and one eye
    • W1, W2 have at least two liberties: one which is dame and at least one other liberty (otherwise they are in atari and Black just captures).
  • If Black moves from B1 or B2
    • the liberty count for B1 / B2 is not reduced (the filled dame has at least one more liberty adjacent to the other B group)
    • White loses a liberty of at least one of W1 or W2.
  • White has to move on the other dame in order to prevent Black from linking up and making life:
    • Black loses a liberty on each group B1, B2.
    • Either White's play connects W1 with W2 or the W group (the one from which the move extends) loses a liberty.
  • As we look for seki the position must now satisfy: liberties( W1 or W2) > liberties( B1 or B2) (otherwise Black can capture one of the two groups W1, W2 and thereby connect both of his groups, as W1 / W2 are cutting groups in regard to B1 / B2)
  • or to be more exact in the initial position (not counting the dame points!):
    • bamboo joint: liberties( W1 + W2) > MIN(liberties( B1), liberties( B2)) ( W1 + W2 denotes the connected group)
    • diagonal joint: MIN(liberties( W1), liberties( W2)) > MIN(liberties( B1), liberties( B2))
  • With the result from above, let us assume that White moves from W1 or W2 first:
  • as White has more liberties she can just fill one of the dame points and kill one of the Black groups (the one with less liberties) and therfor the other one as well.

So is this a proof? I don't know. Maybe I have overlooked something?

wms: You assume that white having fewer liberties than black means that white can always be killed. I'm not sure that is the case. If white has outside liberties which are part of another seki position, then it is possible that black cannot fill all those outside liberties, in which case W1 and/or W2 might actually have fewer liberties than B1 and/or B2, but it will still be impossible for Black to capture. Am I right? Or is there some reason why this is not possible? Or is it possible but irrelevant for some reason?

Arno: I would argue that it is not as you mention: if the white groups are caught in another seki, then the liberties of Black and White groups there must be equal[1]. If you play the dame, the liberty count for White reduces (by 2 in case of bamboo joint, by 1 each in case of the diagonal joint), so the other seki should get destroyed as well and Black can start filling liberties, no? I know my train of thought sounds to easy to be true. I also have doubts that it is that easy.

On a side note: unless B1 / B2 are caught in another seki, White can always play as to reduce B1 / B2 to two liberties. This is because, by definition (no seki) White is able to surround B1 / B2 completely. This raises the bar for the sought after freak position (some sekis interwined): as W1 / W2 cannot be caught in another seki with less than two liberties this means that B1 / B2 have to be in another seki as well. Sounds ever more impossible.

[1]: not really equal as that seki might not have been played out. But in that case, Black should play out the seki first (i.e. play until there are no more moves that would keep the position a seki) before starting on the dame points.

aib: If black has two one-eyed groups, then connecthing them will result in unconditional life. For black to get in trouble when attempting to connect, white has to play (inside the dame). However, it has already been proposed that playing inside the dame damages white (else she would have already connected). Thus white cannot prevent the black groups from connecting and getting life.

This would explain why the closest we've been able to get is with two dames (diagonal empty spaces as in Scatee?'s example).

As long as black has a clear path between the two one-eyed groups (i.e. a dame), a black move will not change the situation (i.e. will always result in at least one liberty). Thus, black will always be able to connect.

Does that seem logical? It does to me.

Komi: 6.5, no captures

Imagist: The situation in the top left is a seki in which neither player benefits from playing a. If black plays a, black loses the game by 1.5 points. If white plays a. black starts a round robin ko which ends in no result: a failure for white. Therefore neither player plays a and the top left is seki.

wms: Imagist, it is a very interesting position, but white must play at a or else lose their group. In Japanese rules, the white stones are dead since black can kill them (with no kos involved) by moving first. If white plays a, however, then as you point out a round robin ko forms and the game is scored as no result (which is better than a loss for white). So it is not a seki.

RobertJasiek: Since life and death or ko problems are in EXPTIME, the complexity of detecting sekis won't be easy enough for any algorithm. The research of all possible seki shape classes has just started. In this context, claims that a server scoring algorithm could possibly be always right are absurd while the intention of any server scoring ought to be being 100% correct in all possible positions. - Something that is locally not a seki can behave like a seki globally, e.g., a pair of anti-seki and its colour-inverse anti-seki. Similarly, a multiple ko situation can remain on the board until the end of alternation when its colour-inverse double is also on the board, the local score on the rest of the board equals the negative of the komi, and the players want to end the game in the fewest number of perfect play moves, i.e. just successive passes. Then there are sekis involving groups without any dame, as discovered by Matti Siivola.

wms: Robert, you make claims here that you do not back up. Please provide a shape where all dame are filled, dead stones are correctly marked, and the KGS seki system does not correctly find the seki. In 8 years of operation no such shape has yet been brought to my attention.

RobertJasiek: I have not claimed that KGS has already made a mistake in finding sekis (this is unlike the teire thing). What I have claimed is that KGS cannot detect all theoretically possible shapes should they ever occur in a game. Above I have given some example classes that KGS would likely not detect, but of course each of them is extremely rare.

wms: Robert, you have named shapes that you think it will make a mistake on. Please provide an actual board diagram. I do not think that it is possible to construct a shape which will make the KGS algorithm make a mistake. And to be clear: "mistake" hear means marking a board location as territory, when it is actually in a seki, and thus not territory at all.

Juho P: Since Robert mentions Matti Siivola, I suspect he may mean [ext] these examples. (I have not tested how the KGS algorithm behaves with these and I cannot even tell how it should.)

pwaldron: I put the second of these examples into CGoban, and it treated all the white groups as being in seki. According to the scoring algorithm in the offline CGoban, black wins by 4 points.

wms: Gaah! The page on suomigo.net is totally broken in my browser (firefox 1.0). The diagram shows me only one half of one column of stones. Could somebody either copy it here or email me a screen shot at wms@igoweb.org so I can check for myself?

wms: OK, I tried lynx and was able to view it. pwarldron, I assume you marked no groups dead. In that case, cgoban is 100% correct. All white groups *ARE* seki if the black groups are all alive, so it seems that my seki detection algorithm is still undefeated. :-)

  • pwaldron: You are correct. I just turned on the scoring mode, and CGoban, which I assume implements the KGS seki detection offline, claimed that only the two two-eyed black groups had territory.

Bill: FWIW, I think that the White stones without two eyes are dead according to the Japanese '89 rules. They might be seki under Jasiek's '03 rules, however.

RobertJasiek: wms, I have sent the shape examples to rec.games.go. If you publish the KGS seki algorithm, Harry Fearnley will give you a counter-example, I'd guess. Until then, may I doubt the algorithm's existence? :)

wms: Robert, the algorithm is visible to anybody with cgoban! I have also described it, and in addition a (mostly the same) algorithm was in cgoban 1.0, which was released under GPL. It is very simple. All dame are considered "grey" space, which both white and black can connect through, but which provides no liberties. Then any groups with only one liberty must fill their remaining liberty (this is when false eyes are filled). Then I count eyes. Groups with 1 eye are subject to a very simple pattern matching system to determine if the space can be split into two eyes. Dead stones are treated as "empty space" until the final pattern match; note that a three-space eye can be split into two *unless* there is a dead enemy stone in the middle of it, for example! The end result is that all living groups with zero or one eyes are found and considered seki.

As for r.g.g., I don't visit there any more. But we'll see if Harry Fearnley can come up with something?

IanDavis: As Robert uses KGS i don't understand why he doesn't submit the shapes he believes defeat the algorithm. if he can't be bothered too, I'm not really interested in listening. :)

RobertJasiek: "Using KGS" is very different from "testing KGS's seki algorithm", "testing ScoreEstimator?", or "testing CGoban's scoring" (I do not know which of the latter two might use the KGS seki algorithm.) The first two are very different because, when playing, only boring standard seki shapes (or the capturable-2 corner seki) occur. Generally playing practice does not create the obscure seki shapes. My criticism about KGS's seki algorithm has not been to guess correctly in 99.999% of all played games (ignoring the much more frequent teire failure here) but to fail assuming 100% correctness on a theoretically proven basis. - What do you mean by "doesn't submit the shapes"? I have submitted them on RGG. If you wonder, why I don't submit the shapes here(!), it is because editing and saving go diagrams here consumes more time than I have and because only some types of diagrams can be created by editing here at all. - If you can't even imagine a triple-ko and its colour-inverse on the same board, without seeing a diagram, then that cannot be helped. Since wms has said something that such would lead to no-result, it is already a counter-example of his algorithm, which should at least offer pass-pass as a valid strategic alternative.

Herman Hiddema: In reading the discussion, there seems to be somewhat of a misunderstanding regarding the algorithm. You suggest above that it should offer pass-pass as a valid strategic alternative. But the CGoban seki algorithm is not meant to offer suggestions of play. It is a scoring algorithm. It requires that the players agree on which groups are alive (possibly in seki) and which are dead. Once it knows which groups are alive and dead, it then detects whether alive groups are alive in seki, and if so does no reward any points for eyes those groups might have. Note that any statements regarding the fact that life/death/ko problems are EXPTIME are not directly relevant with regard to this algorithm, as the algorithm requires human input on life & death status.

RobertJasiek: The pass-pass has been meant for hypothetical analysis as part of the seki detection algorithm only - not as actual play. - I am not whether your guess about the assumption is right that the algorithm presumes the players to have removed all dead stones (and then there is the additional assumption whether they would have removed all dead stones from sekis, something that is ambiguous under KGS-Japanese Rules). wms should tell us what exactly are the made assumptions when the seki detecttion algorithm starts to apply.

Herman Hiddema: He stated in the third line of this article: "The goal of the KGS seki detection code is to always correctly spot seki, as long as both a) all dame that can be filled, are filled, and b) all dead stones are marked correctly.". My presumption was not that players had removed all dead stones, just that they had marked them as dead. This is the definition given here by wms. Reading the rest of the page, I think the further assumption is made that: There are no moves left for either player that will gain that player any points. So the algorithm may fail on unfinished positions.

Harry Fearnley: Thank you Robert for volunteering my services. :-)

Where can I get a printed copy of the explicit algorithm (maybe C code)?

Herman Hiddema: The code for the CGoban3 algorithm is not public, but it is partially based on the code for CGoban1, available at [ext] http://www.igoweb.org/~wms/comp/cgoban/

If I have a seki position to test, is there a way for me to type in the position to a computer, and then have it checked by WMS' algorithm?

Herman Hiddema: Enter the position into CGoban3 (or load it from an SGF file). Mark all dead stones as dead, then ask CGoban to score the game. If you can find a position where points are awarded inside eyes of a group that is alive in seki, then you have found an example for which the algorithm does not work.

Harleqin: How do I ask cgoban to score? There is no such option when editing or demonstrating.

Herman Hiddema: Upper left corner. Change Tool to Score Tool.

wms: I want to say that Herman Hiddema is correct in both points. The score tool will use the seki identification system. And his description of the requirements to ensure it correctly spots seki are very close, but not quite: He wrote that you must play until there are no plays worth points left any more, but in fact, in some cases you must fill the dame in the game also (this is really only necessary when there is a bamboo joint dame or other shape where filling will change the connectedness of groups).

Herman Hiddema: Actually, that's already mentioned in the bit I quoted from the start of the page (condition a), I just expanded on that to prevent some unfinished positions. :-)

walleye: Since KGS's scoring algorithm tries to find the teire, would it not be nice and natural to allow the players to unmark some of the points that the algorithm identified incorrectly as territory. I understand the players could simply add stones on those points, but it would be more natural to just unmark them and click 'Done'.

walleye: There is another practical reason why I want to be able to do that. Sometimes I load pro games, which I want to be able to score without adding any new moves or changing anything. Since professional players usually leave all teire unfilled, the only way to score the game correctly without changing it is to unmark some empty intersections.

Harry Fearnley?: It is possible that Robert Jasiek was confused -- I certainly was at first. I had not read the specification carefully -- sorry WMS! WMS's algorithm relies on the humans first marking all dead stones as such. There are 2 consequences of this:

1) Obviously, the humans should do this correctly for his algorithm to be guaranteed to behave properly.

2) I am very interested in seki in which either, or both, players may be able to capture stones (perhaps on the next move), but do not do so because they then will lose more than they gain. Recognising that although a stone _can_ be killed, it should not be, is a tricky, and potentially very skilled, function. What I would like, and perhaps what Robert expected, is an algorithm which _recognises_ sekis like this, without being told which stones are alive/dead ...

Maybe the interesting remaining possibilities reside in groups having "common" liberties but which (in some sense) have different values for each player -- see Figs 6a and 6b in my paper "Shared life in Go -- an overview" at [ext] http://www.goban.demon.co.uk/go/seki/overview/overview_full.pdf

wms: Yes, clearly identifying dead stones is itself incredibly difficult. As for commen liberties with different values - I think that will not bother my algorithm, it will properly see each group in the area as alive, no 2-eye groups, thus seki.

QWerner: I think the question is wrong. You say, black has two one-eyed seki groups...than some other conditions. You surge an example where one of the both groups could live. This position can not exist. Asume you finde a position where one of the two groups get live, but this means one of the groups was not a seki. Dont get confused by miai seki groups in a position with mirror symmetry, but this is not seki.

This is a copy of the living page "wms's Dame-Seki Challenge" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DanExercises
Oddities
KGSGoCafe


Women

Keywords: Culture & History

This page is dedicated to women playing go.

Players

Links to Pages about women players.

! Tournaments Links to Pages about tournaments for women. International

  • Bohae Cup
  • Hung Chang Cup
  • Haojue Cup

Japan

  • Women's Honinbo
  • Women's Meijin
  • Women's Kisei

Korea

  • Women's Kuksu
  • Women's Myeongin

China

  • Rui Naiwei - Titles: Kuksu 1999
  • Guo Juan - Residence: Netherlands
  • Feng Yun - Residence: USA
  • Yang Hui
  • Zhang Xuan
  • Li Yue - Amateur (KGS 9d)
  • Lee Minjin
  • Jin Qianqian

Korea

  • Kung Xiang-Ming
  • Pak Chi-eun
  • Yun Yeong-seon
  • Yi Yeong-sin
  • Cho Hye-Yeon
  • Han Hae-weon
  • Kang Seunghee
  • Kim Eunsun
  • Kim Hye-min
  • Kim Hyojung
  • Kweon Hyo-chin
  • Park Jieun
  • Choi Dongeun
  • Kim T'ae-hyang
  • Nam Ch'i-hyeong
  • Lee Hajin

Japan

  • Kobayashi Izumi
  • Aoki Kikuyo
  • Honda Kazuko
  • Kita Fumiko
  • Yoshida Mika
  • Honda Sachiko
  • Kusunoki Teruko
  • Kitani Reiko
  • Yashiro Kumiko
  • Ito Tomoe
  • Masubuchi Tatsuko

Note

Jared (Sep. 12, 05) I have sorted names by nationality. Please correct any mis-sorted people, thanks.

History

Links to pages about the History of women and the game of go.

The 15 participants of the 3rd Jeongganjang Cup (female and team) tournament.

Discussion

Links to pages discussing the role of women in the game and what it could, should, or will be.

  • [ext] Richard Bozulich Article about women in go
  • A Cautionary Tale
  • Discrimination in Go
  • /Discussion

This is a copy of the living page "Women" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
GoGoDCD
SmallFurryCreatur...


Women's Honinbo

PageType: Alias Keywords: Tournament

FemaleHoninbo

This is a copy of the living page "Women's Honinbo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChinenKaori
AllJapanWomensCha...
WidestPath/MasterGo
Women


Women's Kakusei

Keywords: Tournament

The Women's Kakusei was a tournament sponsored by the Japanese Airlines (JAL); established in 1979 it was discontinued after the 24th period in 2002. It was succeeded by the JAL Women's Go Lightning Tournament, which was itself discontinued two years later.

It was played with short time limits (10 minutes, 30 seconds byoyomi) in the earlier rounds, but with longer ones in the final and semi-finals. Komi has always been 5.5 points.

Tournament Winners

  1st 1979 Ito Tomoe         (d. Kusunoki Teruko 2-1)
  2nd 1980 Suzuki Tsuna      (d. Sugiuchi Kazuko 1-0)
  3rd 1981 Kobayashi Reiko   (d. Kusunoki Teruko 1-0)
  4th 1982 Kobayashi Reiko   (d. Kusunoki Teruko 1-0)
  5th 1983 Sugiuchi Kazuko   (d. Honda Sachiko 1-0)
  6th 1984 Kusunoki Teruko   (d. Honda Sachiko 1-0)
  7th 1985 Kusunoki Teruko   (d. Ashida Isoko 1-0)
  8th 1986 Sugiuchi Kazuko   (d. Kobayashi Reiko 1-0)
  9th 1987 Ogawa Tomoko      (d. Sugiuchi Kazuko 1-0)
 10th 1988 Miyazaki Shimako  (d. Ogawa Tomoko 1-0)
 11th 1989 Kobayashi Chizu   (d. Ogawa Tomoko 1-0)
 12th 1990 Sakakibara Fumiko (d. Sugiuchi Kazuko 1-0)
 13th 1991 Aoki Kikuyo       (d. Miyazaki Shimako 1-0)
 14th 1992 Aoki Kikuyo       (d. Yoshida Mika 1-0)
 15th 1993 Kobayashi Chizu   (d. Yoshida Mika 1-0)
 16th 1994 Aoki Kikuyo       (d. Kusunoki Teruko 1-0)
 17th 1995 Nakazawa Ayako    (d. Kobayashi Chizu 1-0)
 18th 1996 Nakazawa Ayako    (d. Kobayashi Izumi 1-0)
 19th 1997 Kobayashi Chizu   (d. Konishi Kazuko 1-0)
 20th 1998 Yoshida Mika      (d. Kusunoki Teruko 1-0)
 21st 1999 Osawa Narumi      (d. Kobayashi Izumi 1-0)
 22nd 2000 Aoki Kikuyo       (d. Osawa Narumi 1-0)
 23rd 2001 Kato Tomoko       (d. Kobayashi Izumi 1-0)
 24th 2002 Osawa Narumi      (d. Umezawa Yukari 1-0)

This is a copy of the living page "Women's Kakusei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kakusei
ObsoleteTitles
KonishiKazuko
OsawaNarumi
JALFemaleHayaGo


Women's Kisei

PageType: Alias Keywords: Tournament

FemaleKisei

This is a copy of the living page "Women's Kisei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChinenKaori
YoKagen
Women


Women's Kuksu

Keywords: Opening

Korean tournament for women. Decided in a best-of-three title match series with four hours of time per player.

Winners:

  1st 1994 Yun Yeong-seon (d. Kim Min-heui)
  2nd 1995 Yun Yeong-seon (d. Yi Yeong-sin)
  3rd 1996 Yun Yeong-seon (d. Yi Cheong-weon)
  4th 1997 Yi Yeong-sin   (d. Hong Kkoch'-no-eul)
  5th 1998 Yun Yeong-seon (d. Huang Yan)
  6th 1999 Rui Naiwei     (d. Yi Chi-hyeon)
  7th 2000 Rui Naiwei     (d. Cho Hye-yeon)
  8th 2002 Rui Naiwei     (d. Cho Hye-yeon)
  9th 2003 Cho Hye-yeon   (d. Rui Naiwei)
 10th 2004 Cho Hye-yeon   (d. Yun Yeong-seon)
 11th 2006 Rui Naiwei     (d. Cho Hye-yeon)
 12th 2007 Rui Naiwei     (d. Cho Hye-yeon)

13th Female Kuksu Main Tourn.

 Cho Hyeyeon
 Kim Hyeoimin     Kim H.
 -------------           |   Not Yet Dec.
 Paek Jihee?      Ko J.
 Ko Joyeon?                             |
 -------------------------              |  Final1
 Kim Soojin                             |
 Lee Yongshin?    Kim So.
 --------------          |   Not Yet Dec.
 Park Shiun?      Park S.                       |
 Yun Youngmin?                                  |
 ----------------------------------------       |   Winner
 Park Sohyun                                    |
 Kim Sunmi?       Kim Su.
 -------------           |   Not Yet Dec.
 Cho Mikyung?     Lee M.
 Lee Minjin                           |
 -------------------------            |  Final2
 Gueon Hyojin                         |
 Yun Jihee       Gueon H.
 -------------           |   Not Yet Dec.
 Kim Eunseon?     Not Yet Dec.
 Rui Naiwei

This is a copy of the living page "Women's Kuksu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuiNaiwei
ProfessionalTourn...
ChoHyeYeon
YunYeongSeon
YiYeongSin
GoNews/February20...
HikaruShindoSuyon...
GoNews/ToSeptembe...
HongKkochNoEul
KuksuTitle
Women

Homepages
Nachtrabe


Women's Meijin

Keywords: Tournament

This is the female-only equivalent of the Japanese Meijin title. Unlike the Meijin title, this tournament is conducted using the single knockout format to determine a challenger. The 20th edition uses a double elimination format to determine the challenger. The title is then decided by a best of three match with the previous year's title holder. The exceptions were in the first two years (1982 and 1983), when the title was actually determined by a Swiss system. Sponsored by Fuji Evening Newspaper and Nippon Life Insurance Company, the winner's prize is ¥5,100,000.

Winners:

 * 19th 2007 Kato Keiko (d. Aoki Kikuyo by 2:1)
 * 20th 2008 Xie Yimin  (d. Kato Keiko by 2:0)

This is a copy of the living page "Women's Meijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
FemaleMeijin

Referenced by
ProfessionalTourn...
XieYimin
GoNews/February20...
KoyamaMitsuru
KatoKeiko
Women


Women's Myeongin

Keywords: Tournament

Korean tournament for women. Partner to the open Myeongin title.

Winners:

  • 2000 Pak Chi-eun
  • 2001 Rui Naiwei
  • 2002 Rui Naiwei
  • 2003 Rui Naiwei
  • 2004 Cho HyeYeon
  • 2005 Rui Naiwei
  • 2006 Rui Naiwei
  • 2007 Rui Naiwei

This is a copy of the living page "Women's Myeongin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RuiNaiwei
ProfessionalTourn...
PakChiEun
ChoHyeYeon
GoNews/October200...
Nachtrabe/OldBadu...
Women

Homepages
Nachtrabe


Women's World Amateur Go Championship

Keywords: Culture & History, Tournament

Very much under construction

This was an event created by the Nihon Kiin, presumably for promotion of the game amongst women. Material on the tournament is rather hard to find. Below are the winners by year, with additional reports.

  • 1998 Yamashita Chifumi, Japan [ext] Finnish Page with sgf [ext] Korean article and [ext] Nihon Kiin
  • 1997 Not held
  • 1996 Wang Yiqing, China [ext] GoBase Report
  • 1995 Not held
  • 1994 Sato Akiko, Japan [ext] GoBase Report
  • 1993 Not held
  • 1992 Yao Xiaomin, China [ext] GoBase Report
  • 1991 Sato Akiko, Japan [ext] GoBase Report
  • 1990 Kan Ying, Hong Kong and Nam Chi-Hyoung, Korea
  • 1989 Ao Lixin, Singapore and Kan Ying, Hong Kong

This is a copy of the living page "Women's World Amateur Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments


Women's World Go Championships

Keywords: Tournament

There is no such title, strictly speaking. First there was the Bohae Cup from 1994 to 1998. This was followed by the Eastern Airlines Cup? which self-styled itself as the Women's World Go Championship in 2000 and the Hung Chang Cup in 2000 and 2001. These were followed by the Haojue Cup in 2002 and then the Jeongganjang Cup in 2003 to the present time.

The Jeongganjang Cup started as a individual tournament along the same vein as the Haojue Cup, but beginning with the 3rd Jeongganjang Cup it is now a team tournament along the same lines as the Nongshim Cup.

This is a copy of the living page "Women's World Go Championships" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ObsoleteTitles


Women/Discussion

Sub-page of Women

Tamsin: It's the summer holidays. I'm not going away anywhere because I don't have a lot of money for the time being. I have a lot of free time on my hands, so among other things, I find myself playing quite a lot of go, because I find it stimulating and fun. But I have this nagging feeling that I ought not to be spending so much time playing go, because it's a "guy" thing to do. A little voice in my head says: "this is not what girls are supposed to do. You're not supposed to spend hours playing and observing on a go server." It's really annoying. I want to play go, but I feel like I'm breaking some kind of unwritten convention. It would really help me to see other women like me who like playing go, a lot. It would be nice to know if others spent a lot of time on KGS and elsewhere. It would be nice to feel that I'm not alone, even if by being in company, it is only the virtual company of knowing that what I am doing is not somehow "unacceptable" or "weird" for a woman, but that others are doing the same thing. Okay, of course go is much more popular among women than chess, but even so, I am having a hard time battling against my own image of go players being male. I wish I could go to a go club and find it was an even balance of men and women; I wish I could play other women online.

Jared: My university club had 5 women, out of about 30 members. This seems like a good percentage, but I think we would all like to see an even balance. What do you think makes women feel at home at a go club?

Tamsin: It's difficult to come up with much specific. The things I talk about above are as much to do with me as they are to the topic "women and go". I know that in places like Japan go is popular among both sexes: you only have to go to the Nihon Kiin's salon to see that. For personal reasons, which I prefer not to discuss, I feel considerable internal pressure to do girly things, and to conform to stereotypes, but on the other hand, I like to think of myself as being different, independent-minded, not afraid to do my own thing, to have unusual hobbies. So, there is some conflict there, between my perceptions and my self-image. Rationally, go wins out: there's no compelling reason why I shouldn't play it as much as I like, but I sometimes feel bothered, anyway.

Go clubs are great, because you get to meet other people, but I much prefer meeting in a person's home (including my own) to going to a pub. The trouble with pubs is that although they're convenient, they tend to be noisy and smoky. Smoke clings to your hair and to your clothes, which I don't like. You tend to find a "blokier" atmosphere in pubs, too, which makes me feel uncomfortable. Large go salons are a good idea: they're convenient, but they don't feel like the local boozer. Sadly, it's hard to see somebody risking good money in opening such a place in the UK.

DamienSullivan At Caltech, which is 3:1 male/female, there were a few of us playing Go for a while. Only one that I know of was female. But she was the shodan, who gave 9 stones to someone who gave 9 stones to the rest of us.

This is a copy of the living page "Women/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HardHeartedness
Women


Won SeongJin

PageType: Alias

WeonSeongchin

This is a copy of the living page "Won SeongJin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews


Wonik Cup

PageType: Alias

Siptan

This is a copy of the living page "Wonik Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans
GoNews/October200...
Siptan/Discussion


Wood Working

The totality of methods which could be applied to wood in every form, e.g.:

  • mortising two pieces of wood
  • glueing
  • connecting two pieces via a nut and a plug; see drawing:

This should be two pieces of wood the left one has got a nut(aka female piece) the right one has got a plug(aka male piece).

XXXXXXXX....................XXXXXXXX
XXXXX....................XXXXXXXXXXX
XXXXXXXX....................XXXXXXXX

The effect of such a linkage is that it is more stable than glueing two pieces of wood together plainly. As this is only ment to be explanatory to an specific article on senseis, the interested reader is pointed out to do a search with a search engine. Keywords: faq + rec.woodworking.

PatG: Given that you are glueing long grain to long grain and presumably clamping properly, no mechanical joints are needed as the glue joint should be stronger than the surrounding wood. Mortise and tenon, dovetail or dowelled joints could be used for looks but my gut feeling is that they would detract from the aesthetic appeal of the board.

This is a copy of the living page "Wood Working" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GobanSelfMade


Woodard

PageType: HomePage

Brad Woodard

See my Blog at [ext] http://jitsuyo.blogspot.com/

My History With the Game

I play go at the Empty Sky Go Club in Rochester, New York. You can also find me on KGS as Woodard. Hablo sufficiente Espanol tambien, Si alguien quiere jugar (y platicar y revisar).

I currently hold the uncontested record for longest time spent as a 30 kyu (1989-1999). I taught myself how to play in 1989 with a cheap magnetic set after reading Shibumi by Trevanian. I played a game against my Jujitsu sensei after teaching her the rules. Needless to say the wonderful intricacies of the game did not become apparent.

After that, I dabbled here and there with it, never meeting another person who had ever heard of the game, until I picked up the Chung Kuo series by David Wingrove. Set in a 23rd Century Earth dominated by the Chinese, Go is an important plot device in the seven-book series. That sent me back to the bookstore, where I found Janice Kim's Learn to Play Go Series. That's when I got hooked.

The Internet was just taking off by now, and I gave NNGS a try. I had a horrible experience with the first person I played with and left it alone after that.

I was living in Sheboygan, Wisconsin by then. I started looking everywhere for Go Equipment. I drove to Green Bay, Milwaukee, even Chicago. I couldn't find anything. Finally I looked up Samarkand on the Internet. I placed the order and saw it was to be delivered from Samarkand's warehouse... in Sheboygan, Wisconsin... less than two miles from my house.

Finally, in 2004, Jim Kiraly started the Fort Wayne Go Club and I played my first game against a real, live person. Two months later I moved to Rochester, New York-- a week after the US Go Congress. I found my way to Empty Sky in October 2005.

My Go Philosophy

Now that I have opponents to play against, I am interested in getting as strong as I can, and helping other players as well. By being strong, I don't mean a KGS rank. That doesn't tell you how strong you are-- it tells you how strong everyone else is compared to you. Your true strength as a player is measured by how you handle yourself on the board, and not just by how many points you make.

If you're looking for someone to beat to bring your rank up a notch, I'm probably an easy mark. But if you want someone that will play a tough game, congratulate you on your victory, then point out where you missed 10 more points,you'd probably like playing me.

The road to Shodan is a journey. Make the most of it.

Things to see on the Internet

Check out ChiyoDad Learns Go at [ext] http://chiyodad.blogspot.com/. He's got an excellent Go blog worth reading. Cartoons are nice too.

This is a copy of the living page "Woodard" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PocketPC/JavaVirt...

Homepages
ChiyoDad
KGSPeople


Work

Path: GeneralOpeningPrinciples · Prev: DualPurposePlays · Next: YourOpponentsGoodMoveIsYourGoodMove
Keywords: Go term

Chinese:
Japanese: 働く (hataraku, verb); 働き (hataraki[1], noun )
Korean:

Work refers to the effectiveness of one's stones. It is extremely important, especially in the opening, to make your stones work. Not only should you try to place each new stone effectively, but you should take care that your stones already on the board work together with the new stone.

Examples below.

See also Efficiency, Tewari.

Example 1

More work

In Cool and Collected Chitoku (Taizen Chitoku), p. 48, Yoda says that W1 does more work than W a, which would soon become a floating shape.

Continuation

White now builds some thickness which Yoda considers ideal. W1 - W7 follows joseki, but in this situation Black should play at a instead of B4, he says.

Notes

|1] John F. Just to endorse this page by Bill, hataraku is marginally more common than moyo in the opening texts I have done word counts for. The main usage is to do with the effectiveness of some existing feature: thickness, sacrifice stones, strong shape. It's a fairly common failing among some amateurs (and I count myself as one of them) to make shapes or thickness almost for the sake of it, without thinking through how to make them effective (shows I don't like "work", I suppose - true!).

Path: GeneralOpeningPrinciples · Prev: DualPurposePlays · Next: YourOpponentsGoodMoveIsYourGoodMove
This is a copy of the living page "Work" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Working
Works

Paths
GeneralOpeningPri...

Referenced by
JapaneseGoTerms
Kikashi
Slow
Liberty/Discussion
BaaiNoTe
UseHandicapStones
DoesKikashiGainNo...
CatenaccioJoseki
WhenNotToConnectA...
FusekiExperiments
HowToUseWiki/Edit...
PushingBattlesInJ...
ReadingProblem1/S...
TG531To70
EccentricWedges
BQM338
FourthLineVsThird...
BQM296
LadderStrategy
BillSpight/BasicC...

Homepages
Minue


working

PageType: Alias

Work

This is a copy of the living page "working" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BaaiNoTe
TG531To70
BQM192
BQM207


works

PageType: Alias

Work

This is a copy of the living page "works" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WhenNotToConnectA...
BQM296
LadderStrategy
BillSpight/Tap
BQM341
MiddleGameDiscuss...
posting:3786


World Amateur Go Championship

Keywords: Tournament

The International Go Federation World Amateur Go Championship (WAGC) has been held every year from 1979 onwards. Each participating national Go association sends one player, typically the amateur champion of the country concerned. The tournament has grown from 44 countries and territories in 1995 to 68 in 2007.

In its early years the WAGC was a knockout tournament, but nowadays it's an 8-round Swiss. (In 1984 and 1985 it was a 7-round Swiss). The time limits in 2006 were 90 minutes per player with 10 minutes/15 moves Canadian byo-yomi.

In 2006, Korea also started holding a world amateur championship. See Korea Prime Minister Cup World Baduk Championship.

The following is a list of winners to date:

                Number of
 Edition | Year |Players| Winner             | Country   | Link
 --------+------+-------+--------------------+-----------+---------
    1st  | 1979 |  15   | Nie Weiping        | China     |
    2nd  | 1980 |  20   | Imamura Fumiaki    | Japan     |
    3rd  | 1981 |  24   | Shao Zhenzhong     | China     |
    4th  | 1982 |  28   | Cao Dayuan         | China     |   [ext]  full result
    5th  | 1983 |  29   | Ma Xiaochun        | China     |
    6th  | 1984 |  30   | Wang Qun           | China     |   [ext]  full result
    7th  | 1985 |  31   | Wang Jianhong      | China     |
    8th  | 1986 |  34   | Chan Ka Yui        | Hong Kong |
    9th  | 1987 |  34   | Imamura Fumiaki    | Japan     |
   10th  | 1988 |  36   | Zhang Wendong      | China     |
   11th  | 1989 |  38   | Che Zewu           | China     |
   12th  | 1990 |  39   | Chang Hao          | China     |
   13th  | 1991 |  39   | Imamura Fumiaki    | Japan     |
   14th  | 1992 |  40   | Kikuchi Yasuro     | Japan     |
   15th  | 1993 |  40   | Sun Yiguo          | China     |
   16th  | 1994 |  43   | Hiraoka Satoshi    | Japan     |
   17th  | 1995 |  44   | Hirata Hironori    | Japan     |   [ext]  full result
   18th  | 1996 |  46   | Liu Jun            | China     |   [ext]  full result
   19th  | 1997 |  46   | Liu Jun            | China     |   [ext]  full result
   20th  | 1998 |  50   | Kim Ch'an-u        | Korea     |   [ext]  full result
   21st  | 1999 |  55   | Yu Chae-seong      | Korea     |   [ext]  full result
   22nd  | 2000 |  56   | Sakai Hideyuki     | Japan     |   [ext]  full result
   23rd  | 2001 |  56   | Li Daichun         | China     |   [ext]  full result
   24th  | 2002 |  61   | Fu Li              | China     |   [ext]  full result
         | 2003 |       | Not held due to SARS outbreak, see IWABC
   25th  | 2004 |  64   | Kang Wook Lee      | Korea     |   [ext]  full result
   26th  | 2005 |  65   | Yu Qing Hu         | China     |   [ext]  full result
   27th  | 2006 |  68   | Hiraoka Satoshi    | Japan     |   [ext]  full result   [ext]  27th WAGC IGF report
   28th  | 2007 |  68   | Shan Ziteng        | China     |   [ext]  full result
   29th  | 2008 |  68   | Sung Bong Ha       | Korea     |   [ext]  full result

See also
[ext] List of tournament locations and participating countries on Nihon Ki-in site
Incheon World Amateur Baduk Championship.

Amateur to Professional

The level of play at the WAGC is obviously quite high, and many of its amateur winners have gone on to become successful professionals:

  • Cao Dayuan (9-dan)
  • Chan Ka Yui (9-dan)
  • Chang Hao (9-dan)
  • Che Zewu (7-dan)
  • Kim Ch'an-u (3-dan)
  • Ma Xiaochun (9-dan)
  • Nie Weiping (9-dan)
  • Sakai Hideyuki (7-dan)
  • Shao Zhenzhong (9-dan)
  • Wang Jianhong (9-dan)
  • Wang Qun (8-dan)
  • Yu Chae-seong (2-dan)
  • Zhang Wendong (9-dan)

This is a copy of the living page "World Amateur Go Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WAGC

Sub-pages
Discussion

Referenced by
Dan
InternationalGoFe...
AmateurRankDiploma
Professional
ChangHao
MaXiaochun
NieWeiping
SwissPairing
55Point
ZhangWendong
RankGupKoreanExpl...
YasunagaHajime
IncheonWorldAmate...
CaoDayuan
ShaoZhenzhong
JieLi
KikuchiYasuro
Amateur
SakaiHideyuki
CristianPop

Homepages
OferZ
RayTomes
Spirit
SteveFawthrop


World Amateur Go Championship / Discussion

Sub-page of WorldAmateurGoChampionship

26th WAGC - 2005

unkx80: Pieter Mioch has a set of articles at [ext] Gobase describing the 26th WAGC. It is very interesting to note how close the Korean participant Seo Jung-Hwi brushed against the rules and spirit of the WAGC. He was not a professional when he registered for the WAGC but has been already conferred professional status when he participated in it, which is quite an unfortunate timing. Such an event is also unprecedented in the more than two dozen years in the history of the WAGC. The Nihon ki-in allowed Seo Jung-Hwi to participate in the tournament, but the decision is not without some ruckus on he ground, especially when there is an odd number of participants this year. Anyway, the (South) Korean professional did not win, he was placed in the fourth place behind China, North Korea and Taiwan.

MK Do WAGC rules forbid participation of representatives who are not citizens of countries they represent?

pwaldron: Yes. They require a copy of each representative's passport be submitted with their registration papers.

25th WAGC - 2004

HolIgor: The Indian representative is 9 years old 1kyu.

unkx80: Fu Li is playing again? He was professional 4 dan before retiring! I guess he is going to sweep this WAGC again with 8 wins.

Bob McGuigan: Not necessarily. There are probably other players at mid-level pro strength, such as the Japanese representative Nakazono. I'm not sure that having been a pro is a bar against playing as an amateur. In fact, in China, pro status is not just related to strength. They have to play in certain tournaments and perform other required duties to maintain pro status. As for strength, the first WAGC winner, Nie Wei Ping was 9p strength when he won the tournament. And the Japanese player Sakai who won in 2000 turned pro and started at 5p.

  • DrStraw: Is it permitted that former professionals play in this tournament? I thought that once a professional, always a professional. Is Fu Li really a former pro or is this a rumor?
  • unkx80: For the first question, Bob has answered above. My answer to the last question is that it is not a rumour, unless that man was bluffing me.

HolIgor: If the record of the 5th round game between Ted Ning and Diana Koszegi is correct, then Ted Ning is an extraordinary gentleman.

Stefan: Indeed. No further discussion as to who wins the fair-play prize.

DrStraw What is this about?

RafaelCaetano: See the [ext] game record. I was puzzled when I saw it. Only now I understood that Ning must have done it on purpose (his last move, I mean).

(you need a [ext] UGI viewer to see the games; gGo will do as well)

unkx80: I am suprised as well. Could the obvious blunder by Diana be attributed to time pressure? Yet Ning allowed Diana to win by 0.5. Wow, I can't do that.

Velirun: Maybe he was under time pressure as well, and was off-count by one point... that would be rather tragic.

Rafael: Not likely, Velirun. Diana's mistake is understandable, but it wouldn't make sense for Ning to connect instead of capturing. Also, my professor pointed out that in the final position White (Ning) wins by 0.5. Either the game record is wrong or (more likely) Ning gave up one more point, so that the result was as if Diana hadn't blundered. Which makes sense: it would be no good to be half a gentleman, refraining to win by 30 points only to win by half a point.

Tderz: (1) True sportsmanship ("fair play" in the British sense?) by Ning if Ning had won anyway by a clear margin X and did not want to win by X+50. (I cannot count so well).

(2) However, I wonder whether Diana was not ahead at that point and Ning did not want to win that way either. Fair Play again by Ning not to win like this (like .. as Diana blundered).

(3) The ethical question would continue, that if - in another situation -, when Ning would have won (clearly) and only his fair-play-attitude, accepting that Diana corrects her mistake would have cost him those points which swing the game (hence a true mistake of evaluation), THEN
Diana could have chosen not to accept the outcome and return the rightful win to him.

Quote: No-Mind: The Structure of Conflict ''The Way of the game is not about victory but about self-realization through discipline. (...) "The proper method, said the man, was to lose all awareness of self while awaiting an adversary's play" (...) One immediately recognizes here the Zen concept of "no-mind" as it appears in Japanese martial arts. It describes the peculiar form of self-forgetfulness involved in effective sport or combat. (...) "non-attachment" can be extended down to the level of attentive processes, freeing the actor from inhibiting concentration on either self or other. This loosening of focus banishes hesitation and fear and improves fighting performance. (...) The doctrine of no-mind agrees that apparent dualities reveal a more fundamental unity. (...) the goal is not to rise above conflict in reconciliation but to achieve total identification with the context of struggle in the very course of playing one's own conflictual role. If conflict can be transcended, it must be from within, without setting up a third consciousness above the fight. The same point can be made in relation to Go. Insofar as the players identify completely with the situation of the board, i.e., with the "whole," they can assume their role unreservedly and carry it out apart from any concern with survival or victory. This no-mind is not a mystical unconsciousness, but a consciousness that has become one with the formal requirements of the activity frame and that sees its role within that frame as in some sense "logically" entailed rather than personally motivated. Good play thus has nothing to do with one-sided personal aggression; at the height of the most intense competition, the players are joined in harmony in the construction of the board, much as singers respond to each other in a piece of complex choral music. Their unity, expressed in their mutually responsive moves, takes precedence over their struggle. Ultimately, they "form one single person." ''

Or in short: the winner cannot achieve the win without the help of the other.

On a totally seperate front... I just wanted to check if it was okay to take the ugi files (is ugi synonymous with ugf?) from the wagc site, make them into sgf and place them available for download. Can I take it there are no copyright objections?

DougRidgway See kifu copyright discussion and KfLenz and links. Dr. Lenz's views are particularly interesting because he is a professor of IP law in Japan.

Machi? The game record was wrong. In actual play, Diana (b) won by 0.5, and Ted (w) asked for a recount to confirm the result. Thank god this game just happens to be IGS-lived and they have the kifu.

choreck I can not see game records from the [ext] http://www.nihonkiin.or.jp/amakisen/worldama/26/live-e.htm , is there anything that should be set? I added nihonkiin.or.jp to my allowed list in ZoneAlarm and !IExplorer.

IanDavis View source and download the badgers if you haven't installed the software needed

DrStraw Here is a quote from the official page of the 26th WAGC ( [ext] http://www.nihonkiin.or.jp/amakisen/worldama/26/index-e.htm): The winner, will receive a cup and the title "25th World Amateur Go Champion" and will also receive an amateur 8-dan diploma from the Nihon Ki-in.

This is a copy of the living page "World Amateur Go Championship / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


World Masterpieces of Life and Death

PageType: Alias

WorldWeiqiMasterpiecesofLifeandDeath

This is a copy of the living page "World Masterpieces of Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


World Mind Sports Games Rules

  • [ext] World Mind Sports Games 2008 Rules (on 2008-06-21) : the official rules
  • [ext] Simplified World Mind Sports Games Rules : proposed simplification by RobertJasiek
  • [ext] Commentary on the World Mind Sports Games 2008 Rules of Play
  • [ext] Strategy under the World Mind Sports Games Rules

This is a copy of the living page "World Mind Sports Games Rules" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RulesOfGo


World Oza

PageType: Alias Keywords: Tournament

ToyotaDensoCup

This is a copy of the living page "World Oza" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Oza
AmateurTournaments
JaredBeck/GoHistory
JaredBeck/Upcomin...


World Weiqi Masterpieces of Life and Death

Keywords: Books & Publications

世界围棋死活经典名着 (Shi4 jie4 Wei2 qi2 Si3 huo2 Jing1 dian3 Ming2 zhu4) (World Masterpieces of Life and Death) is a collection of three Chinese go books published by Chengdu Shidai Publishing (成都时代出版社):

  1. 《围棋棋经众妙》 (Weiqi Qijing Zhongmiao) published April 2004. (light yellow green paperback ISBN: 7-80548-916-5)
  2. 《围棋技巧大全》 (即 《官子谱》) Weiqi ji4 qiao3 da4 quan2 (Guanzi Pu) (Weiqi Technique Encyclopedia) is a new (March 1996) edited by Jiang Zhujiu and Jiang Mingjiu which contains around 850 problems. (green paperback ISBN: 7-80548-477-5)
    • ISBN 9-787807-053941 39,- Yuan is the improved version of Guanzi Pu from the 3-book-set. (tderz)
  3. 《围棋发阳论》新解，程晓流解说 Weiqi FaYangLun, New Solutions/Interpretations, Cheng Xiaoliu, editor containing 183 problems and an appendix of 21 additional problems for a total of 617 pages, published September 1988 and reprinted in November 2003. (hardcover ISBN:7-80548-124-5/G.125) (light blue cover paperback ISBN: 7-80548-147-4/G.148)
    • front cover: [ext] http://bresler.org/Go/Photos/FaYangLun_front.jpg,
    • back cover: [ext] http://bresler.org/Go/Photos/FaYangLun_back.jpg

Note: As shown in the photograph above, the Guanzi Pu volume is noticeably smaller than the other two volumes.

This is a copy of the living page "World Weiqi Masterpieces of Life and Death" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WorldMasterpieces...

Referenced by
GokyoShumyo
GuanziPu
IgoHatsuyoron
ZhenZhu
ChineseGoBooks
GokyoShumyoSectio...
GokyoShumyoSectio...
Velobici/Archive
WikiOrphans/Alias...
posting:3407
posting:717


World Youth Goe Championship

Keywords: Tournament

This is an annual tournament with two divisions, a junior division for players 12 years old and younger, and a senior division for players between 13 and 18. The Championship started in 1984. This is a Goe event, sponsored by the Ing Foundation. Amongst other things, this means komi is 8 points (with Black winning in the case of draws). To compensate slightly for the large komi, the winner of nigiri is allowed to choose colours, rather than having to take Black.

Previous tournaments:

  1st  1984 Taiwan (  [ext]  link)
 11th  1994 California, U.S.A.
 12th  1995 Amstelveen, The Netherlands (  [ext]  link)
 13th  1996 Seoul, Korea
 14th  1997 Taipei, Taiwan (  [ext]  link)
 15th  1998 Guiyang, China (  [ext]  link)
 16th  1999 Singapore (  [ext]  link)
 17th  2000 Prague, Czech Republic (  [ext]  link)
 18th  2001 Hawaii, U.S.A.
 19th  2002 Bangkok, Thailand
 20th  2003 Shanghai, China
 21st  2004 Vancouver, Canada (  [ext]  link)
 22nd  2005 Barcelona, Spain (  [ext]  link)
 23nd  2006 Shenzen, China (for info, see:  [ext]  link)
 24nd  2007 Boston, U.S.A. (for info, see:  [ext]  link)

See also: [ext] http://www.usgo.org/ingfoundation/

This is a copy of the living page "World Youth Goe Championship" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WYGC

Referenced by
AmateurTournaments
HuangYizhong
YouthTournamentsI...
CurtisTang
WikiOrphans/Alias...


Worm

PageType: Alias

Finger

This is a copy of the living page "Worm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WildlifeTerms
UserCreatedGoSlang

Homepages
Buitenland


Worst Move Problem 1

Path: WorstMoveProblems · Prev: · Next: WorstMoveProblem2
Keywords: Life & Death, Problem

Black to die in gote

This is an easy problem to start this series.

/Solution

This problem is solved by char.

Path: WorstMoveProblems · Prev: · Next: WorstMoveProblem2
This is a copy of the living page "Worst Move Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblems...


Worst Move Problem 10

Path: WorstMoveProblems · Prev: WorstMoveProblem9 · Next: WorstMoveProblem11
Keywords: Problem

The black group can be killed by the double atari at 'a'. Can white do anything to make the group alive?

Solution

Next

This one is solved by Herman Hiddema

Path: WorstMoveProblems · Prev: WorstMoveProblem9 · Next: WorstMoveProblem11
This is a copy of the living page "Worst Move Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem9
WorstMoveProblems...


Worst Move Problem 10 / Solution

Sub-page of WorstMoveProblem10

After W1, the double atari at a does not kill anymore

Black can play tenuki with B2...

Now we see the significance of white+circle

. . . . . . . . . . . . . . .

char: This is one logic for the worst move, but I think an even worse move would be this, since even a beginner would know to capture for life.

In an informal sense, sure; but we have been defining "worst move" in the sense of having the most negative impact on the situation, given subsequent optimal play. Going from the worst possible move for one move to the best possible move for every subsequent one may seem strange and artificial, but it is not a bad approximation for the kinds of mistakes strong kyu players make. Certainly, a better approximation than is normally found in problems. ;)

This is a copy of the living page "Worst Move Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem10


Worst Move Problem 11

Path: WorstMoveProblems · Prev: WorstMoveProblem10 · Next: WorstMoveProblem12
Keywords: Problem

White to make black alive

Solution

Next

char: This problem is solved by Herman Hiddema

Path: WorstMoveProblems · Prev: WorstMoveProblem10 · Next: WorstMoveProblem12
This is a copy of the living page "Worst Move Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem10
WorstMoveProblems...


Worst Move Problem 11 / Solution

Sub-page of WorstMoveProblem11

unkx80: This looks like a problem in the Gokyo Shumyo or the Igo Hatsuyo-ron series, but I can't recall which.

char: Heh, you caught me; I got the idea of this problem from those classical problems. I will post the rest of the comments below Herman Hiddema's solution.

Solution

White to make black alive

Herman Hiddema: After W1, black can live by playing a. However, the question was for white to make black alive, not to make the situation unsettled. So suppose we allow white to play at a, the question then is:

Black to live

Herman Hiddema: The simple way.

W8 at B5

Herman Hiddema: The harder way.

Char's Comments:

White to make black alive

First of all, the problem might as well be like this.

On the second thought, since the "worst move" problems has a pretty high attempting/solving rate compare to other problems on SL, I decided to sneak more information in the problem ^^

Xuanxuan Qijing Problem22

I guess the ko you are thinking about is like this.

If W3 at B4, black can resist with W5

Gokyo Shumyo Section1 Problem77

In this one, white solves the ko problem by letting black capture one more stone.

Gokyo Shumyo Section1 Problem74

Here's another one.

Worst Move Problem 8

In the original problem, because of white+circle white+circle, Herman Hiddema's sequence works. Also, the clamp at B1 works here.

This is a copy of the living page "Worst Move Problem 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem11


Worst Move Problem 12

Path: WorstMoveProblems · Prev: WorstMoveProblem11 · Next: WorstMoveProblem13
Keywords: Problem

White to die in gote

Solution

Next

char: This problem is solved by Dieter

Path: WorstMoveProblems · Prev: WorstMoveProblem11 · Next: WorstMoveProblem13
This is a copy of the living page "Worst Move Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem11
WorstMoveProblems...


Worst Move Problem 12 / Solution

Sub-page of WorstMoveProblem12

White to die in gote

Dieter: happy to clinch one in this marvelous series.

char: Yup, W1 is the move =)

This one is about notchers. If one knows that 212 nochers are dead, the answer is obvious.

The original problem is white to live, which can be found at Gokyo Shumyo, Section 1, Problem 25, and I found this die in gote move at it's solution page

unkx80: Dieter was one of the people who populated SL with a lot of material regarding notchers.

char: Nice. It's such an honor to have you here answering this problem, Dieter ^^.

This is a copy of the living page "Worst Move Problem 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem12


Worst Move Problem 13

Path: WorstMoveProblems · Prev: WorstMoveProblem12 · Next: WorstMoveProblem14
Keywords: Problem

White to play (the worst move, as usual)

Solution

Next

This problem is solved by HermanHiddema.

Path: WorstMoveProblems · Prev: WorstMoveProblem12 · Next: WorstMoveProblem14
This is a copy of the living page "Worst Move Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem12
WorstMoveProblems...


Worst Move Problem 13 / Solution

Sub-page of WorstMoveProblem13

W1 makes black alive

Alive like this

Seki like that

This is a copy of the living page "Worst Move Problem 13 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem13


Worst Move Problem 14

Path: WorstMoveProblems · Prev: WorstMoveProblem13 · Next: WorstMoveProblem15
Keywords: Life & Death, Problem

White to play (the move that makes black alive)

/Attempts
/Solution

Next

char: This problem is solved by Dave.

Path: WorstMoveProblems · Prev: WorstMoveProblem13 · Next: WorstMoveProblem15
This is a copy of the living page "Worst Move Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Attempts
Solution

Referenced by
WorstMoveProblem13
WorstMoveProblems...


Worst Move Problem 14 / Attempts

Sub-page of WorstMoveProblem14

White to play (the move that makes black alive)

tapir: A try... Black has a sure eye at the circled point (because of the cut at a, a and b are miai), the white 1 selfatari secures at least one more black eye.

illluck: Sorry, but it looks to me like a and b are not miai. If white plays at b I can't really see how black could make the cut at a work. However, I think 1 is the solution as well. My idea is that black should play at b after white 1 to make a sure eye first. The four white stones are the other eye (snapback if white tries to escape).

tapir: White has made two bad moves in a row, in your examples (Selfatari and W1) - i therefore changed your diagram, but later rechanged it because the discussion would be ununderstable else.

Cut

Symplicity: The cut works perfectly here. White cannot play at a.

Cut

Variation.

Does this work as well?

ChrisSchack: No, nothing forces B to play B2 and live ... W could still kill then with b or W2

tapir: Afaik the idea is one bad or worse white move and afterwards reasonable play from both sides. Since B2 is sente, W1 may accomplish the same (Black life), but it is not the worst move imo. Even after the selfatari there is still a need for a black move. Even after capturing white in a snapback, white has the placement in the middle to kill black. So a black move is needed anyway. (White can't make Black alive here without Black cooperating, we may say :))

Black can't tenuki after white selfatari

... resulting in a false or no eye (a and b miai)

White to play (the move that makes black alive)

Dave: How about this W1 to create a third possible eye for Black? Now Black can tenuki. Regardless of where White starts, Black can live by playing two of the points marked a, b, c, and d.

Tapir: This W1 is even worse, congratulations... i like to add another question. Such a dead group (without W1) gives black a number of big ko-threats (around 50 points here?) - I have always trouble to evaluate kos during play, especially what can be done out of such threats: it may gain only 1 point in a late game half-point-ko or 49 points in some big ko... What can I expect to gain, what can I do to gain most? (Maybe to be moved to BQM)

unkx80: Wow, what a problem composition...

This is a copy of the living page "Worst Move Problem 14 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
WorstMoveProblem14


Worst Move Problem 14 / Solution

Sub-page of WorstMoveProblem14

Solution

Dave: How about this W1 to create a third possible eye for Black? Now Black can tenuki. Regardless of where White starts, Black can live by playing two of the points marked a, b, c, and d.

This is a copy of the living page "Worst Move Problem 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
WorstMoveProblem14


Worst Move Problem 15

Path: WorstMoveProblems · Prev: WorstMoveProblem14 · Next: WorstMoveProblem16
Difficulty: Introductory Keywords: Problem

White to minimize aji.

I guess this can be considered an "elementary" worst move problem. Sadly it is based on a real game :(

/Solution

Path: WorstMoveProblems · Prev: WorstMoveProblem14 · Next: WorstMoveProblem16
This is a copy of the living page "Worst Move Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem14
WorstMoveProblems...
posting:4167


Worst Move Problem 15 / Solution

Sub-page of WorstMoveProblem15

White to minimize aji.

( W3 may be at a, b, c, or d.)

MrTenuki: The obvious answer. After this move, black may tenuki once and respond to W3 to live with 6 points in gote, or tenuki twice and let white get a seki in exchange of getting three moves elsewhere (see below):

White reduces the group to zero points at the cost of giving black three moves elsewhere.

This is a copy of the living page "Worst Move Problem 15 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem15


Worst Move Problem 16

Path: WorstMoveProblems · Prev: WorstMoveProblem15 · Next:
Keywords: Problem

White to play

/Solution

Path: WorstMoveProblems · Prev: WorstMoveProblem15 · Next:
This is a copy of the living page "Worst Move Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution


Worst Move Problem 2

Path: WorstMoveProblems · Prev: WorstMoveProblem1 · Next: WorstMoveProblem3
Keywords: Life & Death, Problem

White to make Black live.

Another easy one.

/Solution

Path: WorstMoveProblems · Prev: WorstMoveProblem1 · Next: WorstMoveProblem3
This is a copy of the living page "Worst Move Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblems...


Worst Move Problem 2 / Solution

Sub-page of WorstMoveProblem2

After white's first move here, all the black stones are alive without another move being required.

Moves 1 to 6 (2: pass)

Anonymous: White at 6 as first move is certainly worse :)

MrTenuki: Not really. If White plays W1 at B6, then Black playing B2 results in White killing the group. In the variation above, however, Black may tenuki once safely.

This is a copy of the living page "Worst Move Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem2


Worst Move Problem 3

Path: WorstMoveProblems · Prev: WorstMoveProblem2 · Next: WorstMoveProblem4
Keywords: Life & Death, Problem

Black to play the worst possible move

/Attempt
/Solution?

Path: WorstMoveProblems · Prev: WorstMoveProblem2 · Next: WorstMoveProblem4
This is a copy of the living page "Worst Move Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Attempt

Referenced by
WorstMoveProblems...


Worst Move Problem 3 / Attempt

Sub-page of WorstMoveProblem3

Playing at 1 seems to make the group dead in gote by removing a liberty. After this the move that would make them live no longer works due to the shortage of liberties.

  • BountyHunterSAx?: This move allows white to continue with:

unkx80: Correct! =)

This is a copy of the living page "Worst Move Problem 3 / Attempt" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem3


Worst Move Problem 4

Path: WorstMoveProblems · Prev: WorstMoveProblem3 · Next: WorstMoveProblem5
Keywords: Problem

Black to play the worst move

This is a simple one.

Solution

Next

char: This problem is solved by xela

Path: WorstMoveProblems · Prev: WorstMoveProblem3 · Next: WorstMoveProblem5
This is a copy of the living page "Worst Move Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblems...


Worst Move Problem 4 / Solution

Sub-page of WorstMoveProblem4

Black to play the worst move

xela: After B1, white is unconditionally alive. I don't think any other black move achieves this.

This is a copy of the living page "Worst Move Problem 4 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem4


Worst Move Problem 5

Path: WorstMoveProblems · Prev: WorstMoveProblem4 · Next: WorstMoveProblem6
Keywords: Problem

White to die in gote

Solution

Next

char: This one is solved by MrTenuki.

Path: WorstMoveProblems · Prev: WorstMoveProblem4 · Next: WorstMoveProblem6
This is a copy of the living page "Worst Move Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem4
WorstMoveProblems...


Worst Move Problem 5 / Solution

Sub-page of WorstMoveProblem5

White to die in gote

MrTenuki: After W1, the group cannot live or connect out even if white adds a, b, c, or d later, unless black plays tenuki twice.

Case A

Case B

Case C

Case D

B4 is better here rather than at a, because this prevents white from approaching from either side (and playing B4 at b allows white to live with a).

Case E

(This is not a seki, as white would be forced to connect at a if the outside liberties are filled.)

This is a copy of the living page "Worst Move Problem 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem5


Worst Move Problem 6

Path: WorstMoveProblems · Prev: WorstMoveProblem5 · Next: WorstMoveProblem7
Keywords: Problem

White to remove the possibility of seki and ko

Solution

Next

char: This problem is solved by unkx80

Path: WorstMoveProblems · Prev: WorstMoveProblem5 · Next: WorstMoveProblem7
This is a copy of the living page "Worst Move Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem5
WorstMoveProblems...


Worst Move Problem 6 / Solution

Sub-page of WorstMoveProblem6

unkx80: Among the "worst move" problems, this one appears slightly more difficult than the rest.

Solution

B2 tenukis...

White continues

Variation

Variation

Variation

Variation

This is a copy of the living page "Worst Move Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem6


Worst Move Problem 7

Path: WorstMoveProblems · Prev: WorstMoveProblem6 · Next: WorstMoveProblem8
Keywords: Problem

White to play. Where's the vital point to make the black group alive?

Solution

Next

char: This problem is solved by HermanHiddema

DrStraw: I don't understand the purpose of this page. Including tenuki there are 4 moves which allow B to live and only one which kills. Or are you trying to imply that there is only one move which prevents killing B in the future?

Char: I guess I didn't explain it too well. Alive here means it's not "unsettled", meaning black can tenuki and it's still alive.

xela: It seems perfectly clear to me. There is one move that stands out as being even worse than the others. (I find this sort of thing entertaining, although I'm unsure as to whether it's useful. I suppose it's a good exercise in being disciplined with your reading, not jumping to conclusions.)

Path: WorstMoveProblems · Prev: WorstMoveProblem6 · Next: WorstMoveProblem8
This is a copy of the living page "Worst Move Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem6
WorstMoveProblems...


Worst Move Problem 7 / Solution

Sub-page of WorstMoveProblem7

The worst move.

After W1, the best white can get is seki with W3, which is now a 6 point endgame play. Playing W3 directly instead of W1 would have killed the black group. Other white moves, including tenuki, would not have killed the group, but would have kep the option of killing with W3 open. So W1 is the worst move

This is a copy of the living page "Worst Move Problem 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem7


Worst Move Problem 8

Path: WorstMoveProblems · Prev: WorstMoveProblem7 · Next: WorstMoveProblem9
Keywords: Problem

White to play the worst move

Solution

Next

char: This one is solved by xela.

Path: WorstMoveProblems · Prev: WorstMoveProblem7 · Next: WorstMoveProblem9
This is a copy of the living page "Worst Move Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem7
WorstMoveProblems...


Worst Move Problem 8 / Solution

Sub-page of WorstMoveProblem8

White to play the worst move

xela: White can choose from a, b or c.

If white a, then the black group is unsettled (black could live by playing b).

If white b, then black is dead.

If white c, then black is unconditionally alive: a and b are miai.

If white tenuki, then the black group is still unsettled.

So this is the solution:

Black lives unconditionally.

This is a copy of the living page "Worst Move Problem 8 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem8


Worst Move Problem 9

Path: WorstMoveProblems · Prev: WorstMoveProblem8 · Next: WorstMoveProblem10
Keywords: Problem

White to play. Where's the vital point to make the black group alive?

Solution

Next

char: This one is solved by Herman Hiddema

Path: WorstMoveProblems · Prev: WorstMoveProblem8 · Next: WorstMoveProblem10
This is a copy of the living page "Worst Move Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages
Solution

Referenced by
WorstMoveProblem8
WorstMoveProblems...


Worst Move Problem 9 / Solution

Sub-page of WorstMoveProblem9

White to play. Where's the vital point to make the black group alive?

Herman Hiddema: After 1, black can tenuki, because the best white can get is seki. If white plays the vital point a, then b and c are miai, so after a white move at a, black can tenuki again.

This is a copy of the living page "Worst Move Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem9


Worst Move Problems

PageType: Path Keywords: Problem, Humour

What is the worst possible move that you can play for a particular position? Unless otherwise stated, the problem requires the solver to play the worst move for the first move only, subsequent moves assume best play by both players. See an example for an explanation.

  • Thumbnail view
  • 1, 2, 3, 4, 5, 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15
  • 16

See also

  • Go riddle
  • Retrograde analysis

This is a copy of the living page "Worst Move Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Example
Thumbnails

Referenced by
GetStrongAtGote
KillYourselfInGote
Dohsuji
Oddities
GoRiddle
posting:4146


Worst Move Problems / Example

Sub-page of WorstMoveProblems

For the worst move problems, you might see something like this:

White to play and make the black group alive.

Solution

This is the solution. Now Black is alive, and there's no way for White to kill it.

Not the solution

Although Black can play B2 at 'a' to make life, but this is not the solution. White didn't make the black group alive; the status of the black group after W1 is still unsettled.

Finally, of course, the usual rules of "alive with points" is better than "seki", which is better than "ko", etc, still applies here.

This is a copy of the living page "Worst Move Problems / Example" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages (up)
Thumbnails


Worst Move Problems / Thumbnails

Sub-page of WorstMoveProblems

This is a copy of the living page "Worst Move Problems / Thumbnails" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
WorstMoveProblems

Sub-pages (up)
Example


WorstMoveProblem1/Solution

Sub-page of WorstMoveProblem1

Black to die in gote

char: Heh, I didn't see the answer at first glance. Somehow, I looked through a to e before I saw B1.

This is a copy of the living page "WorstMoveProblem1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem1


WorstMoveProblem16/Solution

Sub-page of WorstMoveProblem16

White to play

W1 gives Black a chance to live.

This is a copy of the living page "WorstMoveProblem16/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorstMoveProblem16


Wouldn't It Be Nice

"Wouldn't it be nice" play is play which assumes that your opponent will either:

  1. not realize what you're trying to do; or
  2. make a stupid mistake that will allow your plan to blossom

This is disrespectful and/or self-defeating. It's almost always disrespectful when playing against stronger opponents, because they will almost certainly recognize what you're up to.

It's self-destructive because when your opponent catches on, she will punish you severely simply by playing on the spot you were hoping she would avoid.

And when it does work (usually against weaker opponents), it reinforces the idea that it's a good way to play -- exactly the wrong message you should receive!

Instead, make moves that you can read out as being successful, and -- if possible -- have multiple ways of achieving positive ends.

-- Scartol

This is a nice English paraphrase of the term "katteyomi." --ProtoDeuteric

Bill: Not really. Scartol is talking about hoping for the opponent to make a mistake, not about making an error in reading.

This is a copy of the living page "Wouldn't It Be Nice" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
OnlyAfterThe10thP...

Homepages
Reflame


wrap around the contact play

PageType: Alias

RespondToAttachmentWithHane

This is a copy of the living page "wrap around the contact play" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ContactPlay
ContactPlayForSabaki


Wrenn

PageType: HomePage

Hi, I am a player on the KGS Go server. I am currently 3k, but hoping that will change soon. I have created this page for people who are curious if they read anything I posted and need to check up on who I am.

If anybody has any questions about the game of go, or go theory, strategy, tactics, or whatever, and you would like some help (and think that I could help you), I am always willing to review games, give free teaching games, and give free lessons on the KGS Go server. Just send a message to "Wrenn", telling me who you are and what you would like help with, and I will try to help you as much as I can.

This is a copy of the living page "Wrenn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RecognizingAnEye
KGSWishlist/GameH...
FusekiExercise4/S...


wrex

User Wrex on KGS 12K as of 6/2005 (ups and downs).

This is a copy of the living page "wrex" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/FileH...


wringer

PageType: Alias

SqueezeTesuji

This is a copy of the living page "wringer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Write down your move before you play it discussion

Moved from How to avoid blunders.

Warning: This might constitute as cheating.

8) Write Down Your Move Before You Play It. This is a tried-and-tested technique favoured by chessplayers, and it works. If you are making a game record, write your move onto it before you play it. The only drawback is that this is quite significantly time-consuming, which is a problem given the comparatively short time limits in go tournaments (in chess tournaments, you typically get an hour and a half for just 40 moves).

Nacho: I have tried number 8, and it works, except when you write down your move, look again at the board, and decide it wasn't the best move, so you play a different one, and now you have a problem: you have to erase the one you didn't play.

Tamsin: Pencil?

Nacho: Luckily, I never use pens, always pencils, for everything. I don't trust myself enough. I know I'll always make some mistake. But in this case, it proved useful. I lost some time correcting the kifu, though (I had to search for the eraser which was lost in the bottom of my pocket). Maybe I should add that recommendation in the kifu page...

Andrew Grant: Speaking as a tournament organiser, I feel that this practice could be considered cheating. If you write down your move on a game record you are able to see the proposed move in place before you play it on the board, which will certainly aid you in spotting blunders; but in what way is this different from trying out candidate moves on a separate board (which certainly would be considered cheating)? You are supposed to visualise the move in place before making the decision to play there. If you play the move then see you've made a blunder... well TOUGH. Learn to read better next time. The comparison with chessplayers' practice is not valid since chessplayers use an algebraic notation which does not lend itself to easy visualization of the move in place. But in go a kifu is in effect a picture of the board. You could write down your proposed move, see it was wrong, then decide to play your actual move elsewhere. Tournament rules, at least in Europe, state that you are not committed to your move until your fingers have left the stone, but it leaves a bad taste in my mouth to use this as a loophole.

Tamsin: I absolutely see your point. But where do you draw the line? I vaguely recall reading that it is not forbidden to use pen and paper to make a note of the current score, so long as you are prepared to show your opponent the calculation if asked to do so. Also, would you consider using a set of rosary beads or even one's fingers to check off points on a checklist a form of note-taking or cheating?

Charles: It has been ruled illegal, on occasion, to use the stick-on number form of record-taking before playing the move. As for drawing the line - I think I've seen this sort of discussion before, in relation to rules. However much people say 'oh, there ought to be explicit rules about what is allowed', there is never going to be an adequate formulation.

Tamsin: So, ultimately, it's down to the tournament official's disgression?

Andrew Grant: Maybe there cannot ever be a complete formulation of tournament rules, but that's no reason not to try. I once produced a set of rules for player conduct in tournaments which I may post here if anyone is interested; they forbade any external note taking such as pen and paper scorekeeping but I admit that they had nothing to say about using rosary beads!

Charles: So, I suppose none of those joseki handkerchiefs, no accomplices doing tic-tac outside the window to the rokudan in the car park[1]. How about disappearing from the playing area for 45 minutes without explanation, as was once done to me?

Andrew Grant: Innocent until proved guilty, I'm afraid. Have you any evidence that those 45 minutes were used for some nefarious purpose? And what were the time limits? 45 minutes out of 1 hour is a long time to spend on one move, however good it is. 3 hours, on the other hand.

Charles: Oh, it was a well-known British 4 dan sitting in the car park trying to get over having played a kikashi that made a knight's move net work for me. Rude rather than rule-breaking, I thought, as was the subsequent use of six periods of overtime when losing by a final score of 29. It was 90 minutes each. But 'player conduct' might imply more.

Dolgan: I think it would feel sour for me. I want to play well, but that does mean play well by myself not with the help of a sheet of paper. If I am still not good enough to win - well go is just a game after all... (Though Honinbo prizes would perhaps let me feel different, but as long as I am far from a one-digit-kyu... ;-) )
I want to have fun and I want to improve, but whether I win or not is not the most important thing. Some of my most intensive games were ones that I lost. Fighting hard can get quite exiting - even if I lose that huge group in the end.

[1]: Charles: So I should try to explain. Tic-tac is a kind of semaphore language used on race courses for passing information about current odds in betting. A rokudan is a 6 dan. I was trying to make an example for a way of cheating that might not be explicitly mentioned by a listing of things players shouldn't do.

Tamsin: It's unfortunate that we in the West have something of a culture of cheating. "Win at all costs and by any means". That said, I wonder whether it's just another example of stereotyping to assume that in Asian cultures it would usually be considered unbearably dishonourable to cheat. Not that this has anything to do with avoiding blunders, but perhaps there's material for a discussion on Cheating In Go??

Blake: Well, I'm not sure about more specific 'over the board' cheating, but Jowa is commonly believed to have politicked his way to his title. Despite cultural differences, the East is full of human beings, too. And quite a lot of them, at that.

Tamsin: Good point. Jowa's chicanery was not exactly praiseworthy, but on the other hand he is regarded by many as the strongest fighter of all time, so perhaps this should not tarnish his legacy too much.

Exswoo No, the typical Eastern attitude is that Cheating is only cheating if you're caught Hey, Cheating is called Cunning in Japanese for a reason! :)

Charles Yes, I doubt the cultural lines are really drawn the way Tamsin suggests.

This is a copy of the living page "Write down your move before you play it discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowToAvoidBlunders


Writing A Computer Go Engine

Table of Contents

The External World
Graphical Interfaces
Developer Resources?
The Go Engine
Getting Started with a Skeleton Implementation
Information to Track?
Fundamental Design Decisions?
AI Algorithms not Specific to Go?
Implementing Go Concepts?
Appendix
Data Structures?

This is a copy of the living page "Writing A Computer Go Engine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GraphicalInterfaces
SkeletonEngine

Referenced by
ComputerGoProgram...


Writing A Computer Go Engine / Graphical Interfaces

Sub-page of WritingAComputerGoEngine

Connecting the Engine to a Graphical User Interface

Many commercial go programs[1] come pre-packaged with a custom graphical interface, but this is not an essential aspect of creating a computer go engine. There are many free graphical interfaces that a programmer can use with their engine. There are a few standard communication protocols available and include at least the following:

  • Go Text Protcol (GTP)
  • Go Modem Protocol (GMP)

By far, the most popular method is the Go Text Protocol. It is a text based protocol that allows the go engine to receive and respond to commands for a go server. The next chapter (Developer Resources?) gives a complete list of GTP enabled programs for use with a go engine. The following few programs may be of general interest:

%
%
% [jhouse]: Please don't let this turn into a flame war!
% I'm sure there are many many many programs out there. If something is not listed, please try to consider carefully how wide of an audience of computer go engine developers use the particular program. There is another section to this book for a comprehensive list of developer resources.
%
%
For private development/testing/debugging
GoGui
For connecting to internet go servers
kgsGtp - Connects to Kiseido Go Server (KGS)
% ;;: ??? - Connects to Internet Go Server (IGS)

Viewing Game Logs with a Graphical User Interface

It is important to point out that the methodologies discussed above are intended for real time interaction with an engine and not for reviewing go games annotated with variants. A special file format called "Simple Go Format," or SGF, is used for this purpose.

SGF is also the standard used for storing joseki libraries as well as logging/saving go games played. An SGF file can be replayed stone by stone. In addition to allowing branches for variants, SGF also allows for adding comments at every step and markup of the board with letters, numbers, and symbols.

GTP v2

The full description of GTP can be found from [ext] http://www.lysator.liu.se/~gunnar/gtp/. The following content describing GTP v2 is derived from the documentation provided there.

The following reference implementations are available free for download.

Gnu Go - Written in C
gtp.c and gtp.h are available without license restriction
play_gtp.c is licensed under GPL
Downloadeable from [ext] http://www.lysator.liu.se/~gunnar/gtp/
%
%
% [jhouse]: I'd like to provide reference implementations in other languages if available.
% [jhouse]: As a printed book, it may be wise to include the source on an attached CD or something.
%
%

While it's not be necessary to code a GTP client from scratch, it is important to understand how the protocol works because eventually debugging efforts will drive the developer to support custom commands to query the engine's internal state.

The server will send commands to the engine in one of the following forms

 id command_name arguments\n
 id command_name\n
 command_name arguments\n
 command_name\n

And expects a response in one of the following forms

 =id\n\n
 =\n\n
 =id response\n\n
 = response\n\n
 ?id error_message\n\n
 ? error_message\n\n

Where \n is a C style newline: an optional carriage return followed by a line feed. Also note that the id parameter (an integer command sequence number) is an optional parameter. It is uncommon (and unnecessary) to use the id parameter at all.

When a command string arrives to an engine, it is expected to perform the following four operations before any further parsing takes place:

   1. Remove all occurences of carriage return and other control characters except for horizontal tab and line feed.
   2. For each line with a hash sign (#), remove all text following and including this character.
   3. Convert all occurences of horizontal tabs to spaces.
   4. Discard any empty or white-space only lines.

All implementations are required to support the following commands:

protocol_version
A response of "2" indicates GTPv2
name
Response is a string (indicating the engine's name)
Example:
version
Response is a string (indicating the engine's version)
known_command command name
Response is either "true" or "false"
list_commands
Response is newline separated list of known commands
quit
Ends GTP session
boardsize board_size
In GTP version 1 this command also did the work of clear_board. This may or may not be true for implementations of GTP version 2. Thus the controller must call clear_board explicitly. Even if the new board size is the same as the old one, the board configuration becomes arbitrary.
clear_board
The board is cleared, the number of captured stones is reset to zero for both colors and the move history is reset to empty.
komi komi_value_as_float
play color vertex
genmove color
Response is a vertex

In the listing above board position is column as a letter followed by the row as a number. A1 is the lower left corner. Each column is the next letter alphabetically, except that i is skipped. A board size of up to 25x25 is supported by the protocol (since column 25 is represented with Z).

SGF File Format

This section still needs to be written.

This is a copy of the living page "Writing A Computer Go Engine / Graphical Interfaces" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
SkeletonEngine

Referenced by
WritingAComputerG...


Writing A Computer Go Engine / Skeleton Engine

Sub-page of WritingAComputerGoEngine

Basic Skeleton

The most simple form of engine look like this: Interface - Board - Overall manager - Tectical subroutines

Interface

For any go engine, interfaces subroutines are necessary. User interface can be either text base or GUI base, and for compatibility to communicate with other programs, something like go text protocol (GoTextProtocol) is required.

Board

A part of the engine need to keep track of the stone pieces, remove the dead stones, and check for the rules.

Overall manager

To decide on a meaningful move, some codes are required. This is the part that decide which tectical subroutine to use, and make the final decision on moves.

Tectical Subroutines

These are the subroutines to solve more detail problems. The most basic ones are:

1. Big scale move decider - take the empty spot on the board, first corner, then side, finally the middle.

2. Boundary blocker - seal boundaries safely to form territories

3. Small scale killing solver - solving for AtariAtari problem and maybe further more utilize Net to trap oppoenent stones.

4. Life and death solver - to make eyes and to take away eyes

Conclusion

These are the most basic functions required to at lease have a program that "appears" to play go. Only appears, because it is going to be very week, but at least the program will look like it is trying.

This is a copy of the living page "Writing A Computer Go Engine / Skeleton Engine" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GraphicalInterfaces

Referenced by
WritingAComputerG...


Writing A Go Program To Teach Beginners

Path: TeachingMethods · Prev: KGSAudio · Next: TeachingGoban

(inspired by Jan De Wit's thoughts about why the HikaruHandheldGame plays so badly)

OK, computers can't play Go properly. At least not in the coming twenty years or so. But could they play teaching Go games?

I'm sure most of the people here have gone through the motions of explaining why a group with only two connected liberties is dead (and what dead means), why the life of three liberties in a row depends on whose move it is, exploring the various possibilities for four and so on. This is standard knowledge, required for everyone and every program: if you don't know as much as your opponent about life and death, you probably lose. The teaching process is the same, regardless of country.

This makes me think that there are at least some forms of Go knowledge that can be imparted without human intervention such as: which shapes are dead, play in the corners first, count count count, too many diagonal moves are bad. Why not have a computer do that?

But don't do it blindly - adapt to the level of the pupil, by having the program say 'You spotted that right! But what happens in the corner?' to someone who has demonstrated her abiltiies at killing a 3x2 group.

I know that it is impossible to react to vague inputs like 'I thought it was a good move', but since Go is basically a multiple choice test with reasons, you could narrow the pupil's idea space down to a few cases.

All of the above can be summed down to: 'You don't know anything about something until you can explain it to somebody else, and a computer is the stupidest of pupils' :-)

</rambling>

Well, probably one of the better 'teaching or introductory' programs is Igowin, a 9x9 demo version of The Many Faces of Go.

It has some flaws, but many great features,including:

  • the Go Tutorial from The Many Faces of Go
  • tracking of your current, average rank, and best rank
  • learning from its mistakes, so every game is different.

The program seems very good with life and death on the 9x9 so basics are taught by example and/or trial and error. But there is no teacher, as described above.

Best of all, the program does not allow undos.

From the author's web page, IgoWin is "free copyrighted software. You may give it away or sell it. I encourage others to put it on their web page for download. You are not allowed to modify it, and if you make copies, you must include all of the component files. "

See also StudyAssistanceSoftware for programs like UliGo and Go Album.

Path: TeachingMethods · Prev: KGSAudio · Next: TeachingGoban
This is a copy of the living page "Writing A Go Program To Teach Beginners" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
TeachingMethods

Referenced by
UliGo
HikaruHandheldGame
TeachingMethods/D...


wrong direction

Path: Mistake · Prev: WeakGroup · Next: AtariAtari
Keywords: Strategy

Incorrect direction of play. Any player who consistently avoids this type of mistake must be quite good, amateur dan level anyway.

Path: Mistake · Prev: WeakGroup · Next: AtariAtari
This is a copy of the living page "wrong direction" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Mistake

Referenced by
BQM21


WTD

PageType: HomePage

Real name Bill Dawson.
email: wtd@cwcom.net
Live in Blackburn, Lancashire, England.

Play Go on igs and kgs as 'wtd'.
I discovered the game in 1970, but had little opportunity to play until I started playing on the internet in 1997. I am currently 5k on kgs.

This is a copy of the living page "WTD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ValueOfAMonkeyJump
CrossCutExample1
MonkeyJump/IntoHi...
ValueOfAMonkeyJum...


Wu

PageType: Alias

GoSeigen

This is a copy of the living page "Wu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:1528


Wu Diagrams

Keywords: Culture & History

孫策召呂範奕棋局面

Possibly the earliest recorded Go game, around 230 AD. Its status is not entirely undisputed.

It is said that black was Sun Ce, white was Lu Fan?. The game is also available on [ext] gobase.

move 1-10

move 11-20

move 21-30

move 31-40

move 41-43

John F. Where is the evidence this was ever called the Wu Diagram? The earliest references to the phrase, in Dunhuang Qijing and a poem by Du Mu, are almost certainly to Wu Diagrams (plural). The connection of the two players here with the kingdom of Wu is only circumstantial.

This is a copy of the living page "Wu Diagrams" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
SunCe
RomanceOfTheThree...
WangyouQingleJi


Wu Huan

Keywords: People

Go Seigen's elder brother. Top amateur player. In Japan when Go migrated there to play, later in China, Taiwan and the USA. Played for Taiwan in a 1955 match Taiwan-Korea.

This is a copy of the living page "Wu Huan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinFusekiPost


Wu Qingyuan

PageType: Alias

GoSeigen

This is a copy of the living page "Wu Qingyuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BigQuestionMark

Referenced by
KGSMentoringScheme
TheGoban/Members
LifeAndDeathForPalm
DiscriminationInGo

Homepages
BramVandenbon
CSGraves
Velirun


Wu Qingyuan's Collected Games

Keywords: Books & Publications, Index page

Wu Qingyuan's Collected Games (呉清源围棋对局全集), an eight volume set of 825 games from 1927 to 1971, edited by Cheng Xiaoliu (程晓流) 6 dan, published by The People's Sports Publishing Company (人民体育出版社), and sold in the United States by Yellow Mountain Imports under the name Go Seigen Kifu (as of 14 February 2007).

Volume 1: (旭日初辉东海天)ISBN: 7-5009-1726-0
Volume 2: (擂台逐鹿起风烟) ISBN: 7-5009-1727-9
Volume 3: (皓珠度韵新闻谱) ISBN: 7-5009-1728-7
Volume 4: (墨玉留香晋段篇)ISBN: 7-5009-1729-5
Volume 5: (十局纵横擒虎客) ISBN: 7-5009-1730-9
Volume 6: (三番壁垒傲灜贤) ISBN: 7-5009-1731-7
Volume 7: (心伤万古名人战) ISBN: 7-5009-1732-5
Volume 8: (孤鹜追霞话弈仙) ISBN: 7-5009-1733-3

This is a copy of the living page "Wu Qingyuan's Collected Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoSeigen
ChengXiaoliu
GoSeigenKifu

Homepages
Velobici


Wu Ren Go

Keywords: Ongoing game

kb: I thought expanding on Bill's idea of a 'team game' would be a great idea for learning for any level of players. I propose the idea of "Wu Ren Go" ("Wu" in Chinese is 5) where a team of four weaker players decide on move candidates at each board position and the team captain, hopefully 3-4 stones better (in accordance with a high level player's comment whom I can't recall who said that the teacher should be about 3-4 stones stronger than the student), decides on one move to play - he or she MUST pick from his team members' suggestions. Ongoing comments completely welcome as we go - no reason not to comment on games.

Logistically, it doesn't seem reasonable for a team to stay the same five members the entire game on SL, so maybe we should just, say, create a game where a dan or low SDK player must choose from the candidate moves each time and high-SDK and DDK players make the suggestions.

As an SDK I'd like to both play as a weaker player on a game like this and be a team captain for another game. Both present great opportunities for learning. Whoever is interested in playing a game in this manner please record your name below in the list.

DJ: I welcome the idea!

  • kb 2k
  • DJ 2k
  • Hicham:2k
  • Phelan:15k

This is a copy of the living page "Wu Ren Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OngoingGame


Wu Ruizheng

Keywords: People

Chinese player and author, active late seventeenth century.

This is a copy of the living page "Wu Ruizheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Qing
TaoShiyu
CaiSide


Wu Shuhao

Keywords: People

Wu Shuhao, China, 12 years old amateur 5 dan qualified for the 17th Mingren preliminary tournament through an internet tournament. Then he went on to beat Zhou Bo, 5p, Liu Jing, 8p and Wang Yao, 5p and is now in the second round of the final knockout tournament.

Wu has a KGS account.

This is a copy of the living page "Wu Shuhao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Prodigy


Wu Songsheng

Keywords: People

Wu SongSheng (born 1945) was one of the strongest players in the pre-professional era in China (together with Chen ZuDe). He was given a 9 dan rank as soon as China gave professional ranks (1982). He was a teacher to many of the Chinese professionals who followed him. In his books 围棋教室 （WeiQiJiaoShi/ Go Classroom) there are pictures of him playing informal games with Nie WeiPing and Ma XiaoChun.

He migrated to Australia in 1985, and later transferred to the South Korean Go Association as a guest, until his return to China in 1998 and subsequent return to Sydney, Australia. Wu SongSheng was the Honorary National Coach of the Australian Go Association. He attended several Australian tournaments in the capacity of teacher and/or tournament referee.

In his lessons he often emphasised the importance of finding the natural move in each position instead of playing "joseki rubbish." He also stressed the importance of taking care of your own weaknesses instead of rushing around the board taking big points. He strongly believed that the philosophy of Go could inform us about life and often gave advice like "If you are in too much of a hurry you won't notice danger coming until it hits you." This, of course, is advice related to both playing Go and living life. He was reputed to play a Taiji Style (Tai Chi style) of Go.

On the 24th of December 2006 Wu SongSheng passed away. He had been in poor health since suffering a stroke sometime earlier. His passing is a sad loss for the world of Go as well as the Australian Go playing community and those who knew him. He is survived by his wife YueHong and daughter YiYao.

GoBase biographical [ext] note

This is a copy of the living page "Wu Songsheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
OSongSaeng

Sub-pages
Discussion

Referenced by
ListOfKoreanNames
Professional
ProfessionalPlaye...
HikaruNoGoGames
NamesInGo
1stIngCup
SixKyuNoseki
2ndIngCup
TaijiStyle
ChineseProRatings...


Wu Songsheng/ Discussion

Sub-page of WuSongsheng

Kipper: please correct me if i'm wrong, but I believe that Mr Wu is currently (today being 18/05/05) living in Australia. He attended the most recent Toyata Denso Oceana Qualifying tournament, and he is listed on the Australian Go association's website - [ext] http://www.australiango.asn.au/resource.html

This is a copy of the living page "Wu Songsheng/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Wu Xinyu

Keywords: People

(b.1973) Chinese pro since 1986, 6 dan in 2000.

This is a copy of the living page "Wu Xinyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Wu Yulin

Keywords: People

(b.1946) Chinese pro, 6 dan in 1988.

This is a copy of the living page "Wu Yulin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
NamesInGo
ChineseProRatings...
Coyote/GoTraining...


wulfgar

PageType: HomePage

A starting GO player

This is a copy of the living page "wulfgar" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Wulu

This page or section is a stub. Please expand the page with qualitative content.

Wulu is a commercial Go program. It won the last edition of the Ing Prize computer go tournament, held in 2000.

[ext] http://soft.mycom.co.jp/wulu5.html

This is a copy of the living page "Wulu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IngPrize


Wuschelein

PageType: HomePage

This page or section is in the german language.

for the time being i will just add some quotes here, sorry but most of them are german :)

Erts: "So hab mir grade die regeln von Yu-gi-oh durchgelesen und ich bin da auf was gestoßen also hab mir vor 2 tagen das Starterdeck von Joey gekauft so in den Regeln die ich gelesen hab steht das nur karten mit E und G vor dem 3 ställigen nummer kot erlaubt sind so jetzt wollte ich folgendes fragen ich habe jetzt ja das joey deck gekauft und ich habe auch noch paar andere Karten da steht kein Buchstabe vor dem Kot was soll ich machen kennt sich da einer aus sind die Karten troßdem erlaubt auf Turniere ??? "
Erts: "I-T ist das mit dem Auserirdichen "
Erts: "mhhh ist auch gut so würdest unsere gut luft hier nur mit deiner dreckigen Landluft verpesten. ich hasse dich Wuschel du bist von heute an für immer auf Igno !!!!!!!!!!1"
Erts: "Ich bin doch ganz normal, also sag mal sowas nicht."
birdie: "don't pee against the wind ..."

I8thAngel (10k): mach den prono aus
I8thAngel (10k): @ zwarn
Erts (12k): davor kam da Anime
Shiny (7k): lol
Shiny (7k): erts wurde erwischt
Erts (12k): warum

hiho: cheiße hier wegen euch bekomm ich wieder diese scheiß fragen zu hören was ist los und solche scheiße hasse den ganzen verein hier verleubnung ist hier an der tages ordnung und wenn sich spaß erlaubt wird ein sein forum genommen mano was hab ich verdammt nochmal verbrochen das ich auf dieser ungerechten welt leben muss scheiße hasse dieses scheiß leben
Shiny: versuch mal alt-f4

If anybody feels offended by any of the quotes mail me: Wuschelein@gmx.de I will remove any unwanted content of this page as soon as I get noticed.

pseiko (9k): we both have ugly shape there but i am deader

Erts: Nö Whiskey du bist viel zu lieb

Erts: Wer ist Team Rocket???
Erts: Muss man nicht kennen also scheiße ^^

Zwarn 1k?: das einzige was dir zum 7dan fehlt :)
Arfare [25k?]: *lach*
Zug 169
Wuschelein [5k?]: und zwarn zum 1d
Wuschelein [5k?]: :)
Zug 174
Zwarn 1k?: ehm da fehlt doch noch einiges

Shiny: bulma .. die geht doch mit jedem ins bett ... und zickig ist sie auch^^
Skadi: aber ...
Skadi: jo
Skadi: myre ist nicht zickig ;)

Some personal stuff:
Name: Frank
Age: 19
Gender: male
place of living: Quedlinburg, Germany
gamestats versus newbie on 9 stones: 5-2-0

This is a copy of the living page "Wuschelein" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Chiriri
KGSPeople
Zwarn


WWBD

Path: GoHumour · Prev: WikiRelatedHumour · Next: CoffeeMachine
Keywords: Proverb, People, Humour

WWBD: What Would Bill Do?

When players are faced with a very close game and know they need impeccable yose to win, they must try to force themselves to play just as Bill Spight would. This typically involves meticulous miai counting, fierce battles for tedomari, and if possible mental difference games being played out all within the time constraints of the ticking byo yomi.

NannyOgg: Unless it's a Dragon game where you can print out the position and figure out what WWBD without any byo yomi ticking. Spending days and days to calculate just the perfect end game move. Playing and replaying it and then picking the wrong move after all...

OneWeirdDude?: Oh? I thought it was, WWMOD: What would my opponent do?

Path: GoHumour · Prev: WikiRelatedHumour · Next: CoffeeMachine
This is a copy of the living page "WWBD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


WYGC

PageType: Alias

WorldYouthGoeChampionship

This is a copy of the living page "WYGC" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans/Alias...


Wyldmagyc

PageType: Alias

allfather

This is a copy of the living page "Wyldmagyc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Allfather


Wysi

PageType: HomePage

Hello.

My name is Joe Boden. I'm a psychology lecturer at the University of Southern Queensland in Australia. I'm originally from the US, and have also taught in the UK.

I've been interested in go for about 18 months but only really started playing 8 or 9 months ago. wysi is my screen name on igs (just started playing there), kgs (21k but I don't play much there), It's Your Turn (22k) and the new Dragon Go Server. I mainly play on the turn-based servers as I rarely have enough time to finish a whole game - I don't have an internet connection at home and so must use my work connection (sshhh!!!). I've never had the opportunity to play on a real board, but I will someday.

I really enjoy these pages and find a lot of answers to questions I often have while reading go books. Perhaps when I am a bit stronger I won't be too shy about contributing, apart from questions of course!

Hi all

Well, since July a lot has happened. I've gradually improved to 18k in the Go Guild, and I actually played on a real board in the Toyota Denso Go Oza in Brisbane (coming third in the 15-30k group). I attended the 'teaching day' just prior to the tournament to get the hang of playing on a real board. I enjoyed watching the strong players play their stones with great authority - THWACK! - looking at the opponent while doing so (perhaps to intimidate?).

I especially enjoyed the chance to play some teaching games with dan level players. I feel that it has done a great deal toward helping me to improve my game, especially having the chance to interact and ask questions at the time (rather than via review or some other online means).

This is a copy of the living page "Wysi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HowNotToTeachGo/D...


wzkflynn X

PageType: HomePage

Describe wzkflynnX here. King of the Opening!!!

This is a copy of the living page "wzkflynn X" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xan

PageType: HomePage

[ext] Xan

This is a copy of the living page "Xan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KgsStanzaItaliana
Messt


Xanthus

PageType: HomePage

Hello everyone! I'm a Dutch player living near Amsterdam. KGS says I'm a 3d, but I don't play there that often. I mostly play at the Amsterdamse Go Club, where they estimated me around 1k.

I've idled here for quite some time now, but I thought it became time to start contributing a bit!

This is a copy of the living page "Xanthus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM257/discussion
GRGame3
BQM257
BQM279
BQM308
KyuExercise58/Att...
KyuExercise62/Att...


XCMeijin

PageType: HomePage

Hi! I am XCMeijin in the KGS server (i don't really like the IGS server >_<)

Currently I'm 4k, but hopefully that will change before the end of the year (2007)!

Other info: I am in Australia, where, it seems, no one plays go except me *cries*

xela: Don't cry. Just [ext] visit Brisbane next January.

Xtreme Card Manipulation

I also do XCM (Xtreme Card Manipulation | [ext] http://www.superhandz.com) which explains why I am called "XCM"eijin

My videos can be found on youtube: [ext] http://www.youtube.com/profile?user=XCMeijin

Grauniad: Of course there are go players in Australia. See the [ext] Australian Go Association pages or the Australia Room on KGS for contact details.

My current mantra (Nov 3 2007: "Try not to think so much"

KGS Map

xela on KGS gave me a world map of KGS players! This'll help me find real life players in Sydney! Tnx xela!

The map is here if u want it: [ext] http://kgs-map.tasuki.org/

XCMeijin's Laws

This is a copy of the living page "XCMeijin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WAndYStudyGroup/G...
BakaNoItte
XCMeijinsLaws
WhyDidYouStartGo
TheIdealGoEnviron...
GoodThinkingMusic
LiHai
MakingGoMorePopular
posting:3599

Homepages
KGSPeople


XCMeijin's Laws

I'm naming it like so according to Asimov's Laws on the behaviour of robots. If you want to know what they are, just go to google and search.

Here are the principles that i've cultivated so far:

Joban/Opening moves

1/ Play on the corners, then the sides, then the centre.

2/ Look out for big points on the goban. The sides are your best bet after taking the corners.

3/ Choose joseki appropriate to the whole board position

Chuban/ Middle-game

1/ Keep the aim of the game in your mind ie. MAKING territory is your first priority, not killing stones and destroying moyo.

2/ Watch your connections.

3/ Watch your liberties.

4/ Look out for vital/key/big points.

5/ Scan the board for tesujis to play/prevent

6/ Play sequences that take into account the whole board position.

Shuban/ Endgame moves

1/ Watch your liberties and connections

2/ Look primarily for sente yose moves. If none are available, look for large gote yose.

In general

1/ Relax. In reality there are four different pieces on the goban, black, white and the two players. Though the stones are individually equal in rank, the players are the generals that direct the stones. If the general is not relax and in good form, the game suffers.

2/ Use time wisely. I have seen too many people rush and make mistakes in the Shuban when they've still got half an hour left, plenty of time (in my opinion) to think things through enough.

3/ Keep your mind open. Never think for a moment that anything on the goban is definite. Constantly be on the lookout for anything that can trigger an RLE (resignation-level event). Stones aren't dead until they're removed; they aren't alive until two eyes are 250% guarenteed. THERE'S NO SUCH THING AS NO SUCH THING!

As with Asimov's Laws, im sure that people will find some errors they might like to point out. Feel free to do so.

XCMeijin

This is a copy of the living page "XCMeijin's Laws" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Strategy

Homepages
XCMeijin


xela

PageType: HomePage

Alexander Hanysz, pianist and occasional mathematician, addicted to chocolate and go (not always in that order).

I play at random times on KGS and OGS (1k), and in person in Australia (2d). I live in Adelaide, South Australia, and can sometimes be found at the Adelaide University Go Club.

Anyone who wants to contact me can get a message through care of [ext] my home page. You can also browse [ext] my collection of go links.

/old conversations

This is a copy of the living page "xela" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BlackholeTesuji

Sub-pages
oldConversations

Referenced by
KGSGoServer
ShortageOfLiberties
WikiMasterEdit/Di...
OverconcentratedS...
GoGoDCD
ZhongguoQiyuan
SplittingMove
KGSUsersMap
AjiExample1
35PointJosekis
HandicapForSmalle...
4463Enclosure25Ap...
CoffeeMachine
SizeAndSafetyOfTe...
BruceWilcox
Joseki/Discussion
VitalPointMethodS...
Privilege
TotalAverageTiming
MessageBoard

Homepages
Atulab
Colinta
DeathWind
KGSPeople
Kiwii
SDKStudyGroup
Shygost


xela/old conversations

Sub-page of Xela

This is not a blog :-)

Current project on SL (February 2007): see how many of the Gokyo Shumyo Tsumego Series I can solve. Feel free to join in the fun: there are still lots of problems there that need solutions!

Update (August 2007): Work on this is slowing down, partly because of my OGS addiction, partly because I got some new books, partly because Dieter's comments have inspired me to actually edit some other pages instead of telling myself I'll do it at that mythical time called "later". However, I haven't actually given up on this.

I've recently finished posting the last problems in section 6. Over the next couple of weeks I might post my attempts to those that don't look too impossible, unless atulab solves the whole lot before I get around to it. Then there's section 7, most of which I won't be attempting for a while yet... Then I'll go back to the beginning, maybe solve a couple more, start trying to understand the solutions of the more difficult ones, clean up the successful attempts and turn them into "solution" pages, and so on. I think it will be a while before I get bored of these problems, there are still many challenges for me!

Update (June 2007): still stumbling through Gokyo Shumyo, now in the middle of section 4 (capturing races). These problems are difficult for my level--I'm only managing to solve about a third of them, and even making plenty of mistakes in those few (thanks to unkx80 for pointing out all the errors in my attempts!)--but I feel as though my reading skills are gradually improving, and it's an enjoyable way to work on this.

Back in February I was worried that I was the only person here interested in these problems (except for the indefatiguable unkx80, who probably finds it all a bit too easy), but recently a few other people have been posting attempts and comments. Thanks to everyone else who is contributing; it's nice to have some company!

unkx80: As if I can actually solve most of the problems... you must be joking. Anyway, would be good to see more people attempting problems, it does get boring when I see only the same two or three people doing it.

xela: I thought, since you only post your attempts for the more difficult problems, that you were politely passing over the ones that you find "easy" so that people like me (for whom they are not easy) can make the first attempt. Anyway, I don't mind; once I've finished posting the current set of diagrams then I'll add some more of my attempts.

unkx80: You are quite right in one aspect. Usually I don't post an attempt because either (i) I have seen the problem before or I find it easy, or (ii) I have not figured out the solution.

By the way, many thanks for posting part of the Gokyo Shumyo series. I enjoyed these problems. ;)

Dieter: Thanks indeed. I've got two reasons why I attempt little. First is they're mostly too complicated for me. I'm lacking good volumes of tsumego of my level. Secondly, I find myself attempting while editing, thereby cheating on myself. As one should do tsumego in the head, I refrain from this bad practice.

xela: Oh dear, if you tell me that it's "cheating" then I might have to stop posting attempts... :-)

Seriously though, a major part of my motivation for doing this is that I'm frustrated by the lack of English-language problem books for my level. I haven't yet found anything that's harder than the "Get Strong" series (which I don't like anyway, for reasons of style and presentation) but easier than the classical problems. Right now, I think the easier problems in Gokyo Shumyo are about right for me, although at least half the problems are still too hard. I hope that by the time I've finished going through the whole set I'll be able to go back and look at section 1 again and understand a little more. Maybe I just have to learn to read Korean...

Velobici: You dont have to learn Chinese, Japanese or Korean. Consider looking at the Li Chang Ho Jingjiang Weiqi Sihuo set of six volumes. The first three will be too easy, but good review. Maeda Nobuaki's set of three would be good as well.

xela: Thanks for the tip. Are the Maeda books the ones that are listed as "out of print"? The Li Changho seem to be easy to find on ebay--maybe I can put them on my Christmas list (I think I can make it to Christmas before I give up on Gokyo Shumyo). I know that I don't need read Chinese to use these books; it's finding the right books in the first place that's hard without the language skills.

Velobici: The Maeda books are out of print...hard to understand...but used copies are available at Amazon.jp. Not reading Chinese is actually a benefit. Many books have hints printed next the problem. The hints make it too easy. There are no hints when playing ;). Cho Hun Hyuns Lectures on the Opening have these hints as well. They make the problems significantly easier, thereby compromising the book ;(

Bob McGuigan: The Nihon Ki-in has published some tsumego books for various levels from mid single digit kyu to higher dan, nominally for people aiming for 1d, 3d, 6d, and 7d. 150 problems each. They are available from Kiseido's website and amazon.co.jp. Sounds to me like the so-called 1d and 3d books would be about right for you.

This is a copy of the living page "xela/old conversations" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Xela


XGF

[ext] XGF is and extension of the SGF file format. SGF is the the de-facto standard of Go game files. XuanXuanGo supports almost all of its properties, except for drawing lines, arrows, and a handful of other properties which XuanXuanGo deems to be unnecessary.

Although SGF is very popular, it has some limitations:

  • no file description,
  • no file type information
    • an ordinary game file?
    • a joseki file?
    • a problem file?

Type information is important, as programs use different ways to open files of different types. The properties for each move in a game are not enough. XuanXuanGo introduces a new file type to address above problems, many new properties for Go problems, Joseki, and Go tutorial materials are added. The new file format is called XGF (XuanXuanGo File), it's binary and more efficient in storage uses.

[ext] XGF specification version 0.1 dated 2002-04-07

This is a copy of the living page "XGF" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmartGameFormat


XGo

PageType: HomePage Difficulty: Beginner Keywords: Software

XGo is a computer go game program, it's now in developping.

This is a copy of the living page "XGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xiang Xiang

PageType: HomePage

A Dedicated Manager and also a Treasurer of Brunei Igo Society, a very important member.

Manager of CHMS Go Society.

KGS nick Noobiesx rank of 13Kyu.

Achievements

Third place awarded in the Brunei Igo Tournament 2006 - Pairgo Her Partner was Chihong

This is a copy of the living page "Xiang Xiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


xiangqi

Xiangqi (Chinese: 象棋 Xiàngqí) is a Chinese game in the chess family which is very popular with Chinese everywhere. In English it is usually called "Chinese Chess."

The qi element is common to the two names xiangqi and weiqi, the Chinese name for go.

Jangki is the Korean version, played with the same equipment but a somewhat different game.

dej2 et al: Xiangqi or the "Elephant Game" is very similar to European Chess. Each side has the following pieces:

  • 5 Pawns which can only move one space forward until they cross the "river" which divides the far and near side of the board. After that they can move one space sideways or one space forward.
  • 2 Chariots that move and capture like rooks.
  • 2 Elephants that move somewhat like bishops, but are limited to 2-space diagonal moves. They can not cross the river or jump.
  • 2 Horses that move one space horizontally/vertically and one space diagonally like knights, but unlike knights they can't jump.
  • a General/King that moves one space horizontal or vertical and must stay in a 3x3 bounded area called the "palace."
  • 2 guards that only move one space diagonally and must stay in the palace.
  • 2 Cannons that move like rooks but which can only capture a piece by jumping over another piece called a mount. (It does not matter if the mount is your own piece or your opponent's.)

In addition, the Generals/Kings cannot move in direct sight of each other. There must be a piece blocking the view if the two generals are to move onto the same column.

If you would like to try your hand at XiangQi it can be played at this site: [ext] here

Also see [ext] this excellent description.

This is a copy of the living page "xiangqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChineseChess

Referenced by
ZhongguoQiyuan
Chess
DiagonalJump
FunGoFacts
Qi
Scartol/Philosoph...
GoAndMartialArts
KiCharacter
UseGoToMeetFriends
CompareGoToChess/...
17X17Board
Axd/Sandbox
Liubo

Homepages
CSGraves


Xian-Xian Niu

Chinese 5 dan professional. She is married to Michael Redmond 9 dan. She is now living in Tokyo.

This is a copy of the living page "Xian-Xian Niu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MichaelRedmond


Xiaoren He

PageType: Alias

HeXiaoren

This is a copy of the living page "Xiaoren He" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xie He

Keywords: People

谢赫 Xiè Hè

(b. 1984) 谢赫 Chinese pro, 2 dan in 1997, 4 dan in 2000, 5 dan in 2002, 6 dan in 2005. At the end of April 2007, he was #3 in the Chinese pro ratings. At the end of August 2007, he advanced to #2, just behind Gu Li.

Titles won:

  • 35th National Go Individual Championship
  • 1st Bawang
  • 5th Ricoh Cup

In 2003, reached the semi-final of the 8th Samsung Cup by defeating Yi Chae-ung, Ch'oe Ch'eol-han and Yi Ch'ang-ho, where he was defeated by Pak Yeong-hun 2-0.

In 2006, reached the semi-final of the 6th Chunlan Cup by defeating Ch'oe Ch'eol-han, Hane Naoki and Yi Se-tol, where he was defeated by Gu Li.

Interview: [ext] http://gogame.info/samples.html?id=30

This is a copy of the living page "Xie He" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tianyuan
ChangKiCup
ChineseProRatings
NongshimCup/Teams
SixthChunlanCup
ChineseProRatings...
WangJiankun
BobMcGuigan/Probl...
RiffRaff/RecentStudy
SixthChunlanCup/R...

Homepages
Tokee


Xie Yimin

Keywords: People

Xie Yimin

謝 依旻 Nihon Ki-in pro from Taiwan, born November 16, 1989. Student of Ko Mosei. (Alternate spelling [ext] Shei Imin)

Became shodan in 2004 at age 14 years 4 months. Xie was the youngest ever female pro in Japan. 3 dan in 2006. 4 dan in 2008.

2008

  • Female Meijin (d. Kato Keiko by 2:0)

2007

  • Female Honinbo (d. Yashiro Kumiko by 3:0)

2006

  • Runner up in 3rd Nakano Cup (under-20 tournament), losing to Iyama Yuta in the final.
  • Defeated Konishi Kazuko (8p) on Christmas Day to win the 8th Female Strongest Tournament (女流最強位), becoming Japan's youngest ever woman's title holder at the age of 17 years and 1 month.

This is a copy of the living page "Xie Yimin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews
FemaleStrongest
FemaleHoninbo
NamesInGo
WomensMeijin

Homepages
Tapir


Xinan Wang

Xinan means West-South in Chinese, and Wang means King.

So it can be assumed that Xinan Wang is the same tournament as the one in the list called "West-South King".

This is a copy of the living page "Xinan Wang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...


Xinren Wang

Keywords: Tournament

'New faces' tournament in China (literally 'king of the new people'). The final is a best-of-three match

 1994 Liang Weitang 2-0 Wang Lei
 1995 Shao Weigang 2-0 Wang Lei
 1996 Chang Hao 2-1 Wang Yuhui
 1997 Liu Jun 2-0 Wang Hui
 1998 Zou Junjie 2-0 Luo Xihe
 1999 Hu Yaoyu 2-0 Qiu Jun
 2000 Liu Shizhen 2-0 Ding Wei
 2001 Gu Li 2-0 Huang Yizhong

This is a copy of the living page "Xinren Wang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TerritoryAndAreaS...
ProfessionalTourn...
LiuJun
ChinaKoreaNewStar
LiuShizhen
AmaVsPro
OldSWICcurriculum


xinwen

PageType: HomePage

Who is Xinwen

Xinwen(KGS), along with a friend named Ima(KGS), are the founders of Brunei Igo society. They are also the founders of Brunei Room in Kiseido Go server.

Xinwen, currently claims to be the Founder of Go in Brunei. Xinwen is responsible to interact with any External and Internal affairs related to Go.

Unfortunately, Xinwen is not a Bruneian and in fact, he is a Malaysian. Yet, Xinwen has made contributions to Brunei weiqi development. What lies in the future of Brunei Igo?

See also: Brunei Igo Society

This is a copy of the living page "xinwen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SettingUpAGoClub
BruneiIgoSociety

Homepages
ChiaoHong
Haidar
YengFang


xiuma

PageType: HomePage

Hallo,

my Name is Erwin, I play Go for many years (1982-1989 in Berlin West); now, I live in Germany, near Kiel, and for about 3 years, I play regularly on IGS (Erwin), and also on KGS (Babaji, Iga).

I have 3 Children:

Selma 15J: KGS (Selma, Fujijama) 14k
Karl 13J: KGS (erni) 20k
Sam 12J: KGS (Samstes, Hamburg) 16k

This time, I put together collections with each 10 problems (from goproblems.com) in order to train solving probs with UliGo.

First there are Collections with fundamental problems for beginners training. [ext] http://home.arcor.de/xiuma/Tsumego/Tsumego.html

The site will be expanded - have benfit of it.

Old and Young communicate with Go - welldone!

This is a copy of the living page "xiuma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


X-ko

RobertJasiek:

Ko is an ambiguous term. It refers to one particular shape, a class of shapes, a particular nature of a fight, the fact that a ko shape is under fight, etc. The most frequent usage is for the 2 adjacent intersections and its basic ko shape. To reduce ambiguity, the nature of a ko should not also be called "ko". Therefore, a new term shall be introduced:

An x-ko is a ko with x approach-moves that one side has to make while for the other side the ko is direct.

So a 0-ko is what was called a direct ko. A 1-ko is an indirect ko with 1 approach move (also called 1-move approach ko or 1-move approach move ko). A 2-ko is an indirect ko with 2 approach moves (also called 2-move approach ko or 2-move approach move ko). Etc.

This is a copy of the living page "X-ko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ApproachKo
BQMRJ000


XNTrick

PageType: HomePage

I resign the online game of life and am going back to work on my real

 life instead. If you have problems with your social life or your
 marriage, try to reduce the time and effort that you spend on this unreal
 life. KGS is good for hobby but not for addiction. Please check the
 percentage that you spend online versus your real social life.

This is a copy of the living page "XNTrick" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Xopods

PageType: Alias

AlexWeldon

This is a copy of the living page "Xopods" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
KGSPeople


Xris

PageType: HomePage

Hi my name is Chris (honk on IGS and Xris on KGS). I am 1 kyu in Germany.

This is a copy of the living page "Xris" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSMentoringScheme
HowDoesItFeelToIm...
KGSTeachingLadder...


Xu Rongxin

Keywords: People

(b.1951) Chinese pro, 7 dan in 1988.

This is a copy of the living page "Xu Rongxin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Xu Shuxiang

Keywords: People

(b.1973) Chinese pro from 1988, 5 dan in 1996.

This is a copy of the living page "Xu Shuxiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoPreparation
ChineseProRatings...


Xu Xingyou

Keywords: People

(1644-?) Pupil of Huang Longshi, and a top player of his time in China.

This is a copy of the living page "Xu Xingyou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
Qing
NamesInGo
ChengLanru
LouZhiheng
Further135Variants


Xu Ying

Keywords: People

徐莹 Xú Yíng

Xu Ying (徐莹 Pinyin: Xú Yíng, born 1972) is a Chinese female 5-dan.

Xu became a professional Go player in 1985, a 3-dan in 1987, and a 5-dan in 2005 ([1]).

  • 2331 RATING (1998-12-31)
  • 2344 RATING (1999-04-30)
  • 2339 RATING (1999-12-31 (info from [ext] http://www.gbgo.nu/GobanKen/palund/kishi/cnames.htm

[1] Pictures from article [ext] http://sports.sohu.com/20050118/n224005801.shtml which reports her as 五段, five dan.
[ext] http://www.xmwb.com.cn/xwzx/tyxw/t20050119_368482.htm
[ext] http://www.gogameworld.com/gophp/pg_playerlist.php?english=X

This is a copy of the living page "Xu Ying" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HsuYing
SyuYing

Referenced by
Yunzi
TeamTournamentFormat
JeongganjangCup/T...
ChineseProRatings...
Nachtrabe/OldBadu...


Xu Zaizhong

Keywords: People

Chinese player of the Qing period. Considered guoshou.

This is a copy of the living page "Xu Zaizhong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou
Qing


Xuan Xuan Go

XuanXuanGo

[ext] XuanXuanGo is a shareware SGF editor and replayer ...

... and can be used for problem collections. tderz

''Game editing and reading XuanXuanGo has the complete functions for Go game editing and reading, supports most of SGF properties and does extension to the popular format. Game editing and reading is the basics of life-and-death and joseki. Following picture is the interface of game editing.''

Extension to SGF File format

SGF file format is the de-facto standard of Go game files. XuanXuanGo supports almost all of its properties, excepts for drawing lines, arrows, and a handful of other properties which XuanXuanGo takes as unnecessary. Although SGF is very popular, it has some limitations: no file description, no file type information--is this an ordinary game file? or is it a joseki file? or is it a problem file? Type information is important, as programs use different ways to open files of different types. The properties for each move in a game are not enough. XuanXuanGo introduces a new file type to address above problems, many new properties for Go problems, Joseki, and Go tutorial materials are added. The new file format is called XGF (XuanXuanGo File), it's binary and more efficient in storage uses.

Registration

XuanXuanGo is a shareware, registering the program will get more game data. Although currently the trial version program is full functional, this may change in the future. Your support motivates the author to do further development. If you want to register, please contact via email: xuanxuan_go@yahoo.com

This is a copy of the living page "Xuan Xuan Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XGF


Xuanxuan Qijing

Keywords: Problem, Culture & History, Books & Publications

Chinese:

  • jiantizi: 玄玄棋经;
  • fantizi: 玄玄棋經 (Xuánxuán Qíjīng)

Japanese: 玄玄碁経; (Gengen Gokyō)
Korean: 현현기경

  • RR?: Hyeon hyeon gi gyeong
  • M-R: Hyŏn hyŏn ki kyŏng

Xuánxuán Qíjīng (玄玄棋經) (Gateway to All Marvels) is a classic Chinese problem collection, known in Japanese as Gengen Gokyo.

Published 1347 [20], authors Yan Defu and Yan Tianzhang.

Per Kobayashi Chizu everyone should do the Gengen Gokyo (Xuánxuán Qíjīng), the easiest of the classical collections. Even weaker players should do Gengen Gokyo; they can try for a bit and then look at the solution. It's good to see new motifs. Also, Gengen Gokyo is a lot about "feeling". It's important to get a feeling for vital points. (as [ext] noted at GoDiscussions)

Contents

 Preface
 Introduction
 Chapter 1 – 13 Articles About Go
 Chapter 2 – Playing Techniques in Detail
 Chapter 3 – Joseki and Actual Games
   Part 1: Joseki
   Part 2: Actual Games Records
 Chapter 4 – The Zhenlong Go Problems
   Section 1: Corners
   Section 2: Sides
   Section 3: Center

Sample Problem (problem 118)

典琴沽洒 Black to play

Links to online versions of Xuánxuán Qíjīng

  • In printable format (pdf), at [ext] tsumego.tasuki.org
  • In sgf format, with solutions, at www.u-go.net: [ext] zip file [ext] gz file

Malcolm Both of these are great! One can print out one page at a time, and take it with you when commuting, for city-dwelling wage slaves like myself.

The sgf file is a very useful resource. However it mostly only gives the main line of the solution. This leaves a lot of work for the reader in some cases. [1] For instance, in problem number 78 the sgf gives a variation where Black makes unconditional life. It seems to me there also is a line in which White makes a (very risky) ko. White may prefer this solution in some cases. More details here.

[1] tderz: only gives the main line of the solution. This leaves a lot of work for the reader in some cases. Malcom, this is standard in TsumeGo! You see a tip of an iceberg (the solution) and the 89% below is very important. Malcolm: Is it standard? I have a japanese book of Dan-level tsumego, and each problem gets three solution diagrams (solution, variation, mistake). Some of the harder ones get more. I think it's nice to have lots of detail in solutions - it really can help.

Links to print versions of Xuánxuán Qíjīng

Available at Yellow Mountain Imports [ext] http://www.ymimports.com/Items/tc-7801308689?

See Xuanxuan Qijing Problems.

Floris?: Does anyone know where you can purchase a copy? I'd really like to own this book.

Niklaus: You can find the problems online, for example [ext] here, but I guess you're after a real dead tree book. I tried finding it at [ext] http://dangdang.com, the biggest chinese online bookstore, but couldn't find it there. A google search turned up an ISBN number (7-80511-757-8), a publisher (shanghai wenhua 上海文化), and a price (28 元, which would be about 4 Euro) but I didn't find a way to order anything from that site, and it's doubtful they would ship to Europe anyway...

John F. You are entering murky waters as there are many versions. You can buy a copy of the original Japanese edition of 1642 for 500,000 yen, but it only has 166 problems. Modern Japanese editions mostly follow this. The best modern version, because it had 347 problems (but omitted other things), was a Korean one, but it is long out of print and the publisher has folded. (Actually they called themselves after this book!)

I'm not 100% up on Chinese editions, but the ones I have are far from complete collections. However, the benefit of these, as of the modern Japanese editions, is that the pros have corrected the faulty solutions (there aren't too many of them, but if you don't know which they are, you are forever wondering about _all_ the problems. (The Korean edition, which is the basis of the online problems, is uncorrected).

So you have to decide whether you are a collector or you just want the problems. If the latter, bear in mind that most of the problems turn up elsewhere, though usually without the names.

On this latter point, in case anyone misapprehends, I started putting the named problems on the MSO site, and now on the GoGoD CD. But the explanations of the names are not in the original - they come from me. I have always planned to put the rest of the problems and explanations on CD updates, because I've done all the hard work as regards the text. But I find making the diagrams too boring, and with many other things to do I haven't got round to it.

kokiri: Here are some links to the amazon.co.jp site- [ext] http://www.amazon.co.jp/exec/obidos/search-handle-form/250-6986847-3089811 to a search for the book, and [ext] http://www.amazon.co.jp/exec/obidos/ASIN/4381071417/qid=1075113174/sr=1-3/ref=sr_1_8_3/250-6986847-3089811 for one example.

If the links don't work, you can cut and paste 玄玄 碁経 into amazon.co.jp.

I've never tried ordering through amazon but there must be someone on SL who has.

Description of how to use amazon.co.jp is toward the bottom of GoBooks/Discussion

I own a couple of the other books (the Igo Hatsuyoron and the Gokyo Shumyo) in the same series as the book in the second link. They're nicely turned out books about half A4 or so, with an introduction by Hashimoto Utaro (IIRC), a scan of the introduction to a historic edition and a modern translation of it. They are in the format of questions on one page and the answers overleaf with 4 questions per page and a couple of diagrams for each answer.

In my opinion though, the books are more value to me for their historical interest than as practical manuals. Maybe I'm not strong enough (a lot of the problems are really hard) but I think that the layout gives the book less of an exam feel that I get with some other Tsumego books. I'm rambling a bit, but my point is really that I don't study these books the way I do some tsumego books - I'm more likely to open one up and spend a while contemplating a few problems and their solutions when I want to relax than try to drill them at all. That said, Utaro writes in one of the intros something along the lines of these problems being the ones that he and other pros have grown up with, studying again and again as children and upwards so maybe I'm just not strong enough to really gain from them. in short, if you're looking for a serious study manual, Floris, I'd see what some of the 3 dans think first.

Floris?: Don't worry, i've already been studying the online version with uligo. Except I'd rather study from a book then from my computer.

Velirun: The uligo version is all well and good, but sadly, it does not have many variations. For a work like this, the more variation the better.

Floris - if you know someone who can read Japanese, you can order from either Amazon.co.jp at the link supplied above. Alternately, you could use [ext] http://www.fujisan.com, but I don't think you can order without using the Japanese interface, sadly. I just ordered my copies of gengen gokyo and gokyo shumyo there, totalled $55 after shipping. Hope this helps!

Velirun: Or even better, you can get a four-volume Korean set for $25 US - [ext] http://www.yclwaller.com. If only I'd found this a month ago...

maruseru: The Schaak en Gowinkel het Paard carries it.

Feylias: The 347 SGF for these problems are also included in the shareware software "Go Grinder."

/discussion

emeraldemon: I have a question about problem 9 of the pdf.

[20] Defu & Tianzhang & Fairbairn , Yan & Yan & Fairbairn. Xuan Xuan Qijing (The Classic of the Mystery of the Mysterious). Translated from original chinese to GoGoD CD Database., 1349 & 2005.

This is a copy of the living page "Xuanxuan Qijing" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
GenGenGoKyo

Paths
GoHistory
XuanxuanQijingPro...

Sub-pages
discussion

Referenced by
HashimotoUtaro
Shudan
GoBooks
IgoHatsuyoron
SenseisGazette
Hanezeki
SenseisWishlist
GoProblemsOnTheIn...
TheBookToIncrease...
YanDefu
BenjaminTeuber/Gu...
XuanxuanQijingImp...
XuanxuanQijing/di...
TemporarySeki/Dis...
12PointProblem1
AJapaneseBookShop
ChoChikunSihuoDic...
OD1PMay22Problem
ConciseProblemNot...
HikaruProblem5/So...

Homepages
Juergonaut
Malcolm
Velobici


Xuanxuan Qijing Important Shape 1

Path: XuanxuanQijingProblems · Prev: 12PointProblem1 · Next:

White to play

/Solution

char: I created this page because this shape occurs at least three times in XuanXuan Qijing Problems. I belive it's worth to know this like any other basic L/D shape. Don't click on the following links if you don't want to spoil your problem solving experience =p

XuanXuan Qijing Problem 133

XuanXuan Qijing Problem 226

XuanXuan Qijing Problem 309

Path: XuanxuanQijingProblems · Prev: 12PointProblem1 · Next:
This is a copy of the living page "Xuanxuan Qijing Important Shape 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 1

Path: XuanxuanQijingProblems · Prev: · Next: XuanxuanQijingProblem2
Keywords: Problem

Black to play and escape

This problem comes from the classic Gen Gen Go Kyo. It also appears in Graded Go Problems for Beginners Volume 4, problem 114, page 24.

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: · Next: XuanxuanQijingProblem2
This is a copy of the living page "Xuanxuan Qijing Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
SymmetricProblems
XuanxuanQijingPro...


Xuanxuan Qijing Problem 1 / Solution

Sub-page of XuanxuanQijingProblem1

Mainline

Why is W8 forced? See the following variations.

variation 'a'

Next black plays c to get out.

variation 'b'

If white plays here instead of W8 in the mainline, the sequence in the previous diagram still works.

White can't block with B2 or B4 in the mainline, otherwise black can just push twice and make double atari to break out.

This is a copy of the living page "Xuanxuan Qijing Problem 1 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 10

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem9 · Next: XuanxuanQijingProblem11
Keywords: Life & Death, Problem

Black to play

It appears that the original solution did not show White's strongest resistance.

/Attempts
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem9 · Next: XuanxuanQijingProblem11
This is a copy of the living page "Xuanxuan Qijing Problem 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 10 / Attempts

Sub-page of XuanxuanQijingProblem10

Karl Knechtel: Did I miss the alleged strongest resistance?

6 at a is no good; the white+circle stones are trapped due to damezumari

Variation

Variation con't - ishi no shita

If White tries to bridge under

... con't. (exchanging a for b only delays the inevitable?) Here 8 and 9 are miai

unkx80: As far as I can see, this problem is essentially the same as Under the Stones Problem 4. Over there, Hans pointed out that the solution should be a ko.

So I did miss it then... :(

W throws in for ko (last chance)

This is a copy of the living page "Xuanxuan Qijing Problem 10 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 10 / Solution

Sub-page of XuanxuanQijingProblem10

This problem is essentially the same as Under the Stones Problem 4. Over there, Hans pointed out that the solution should be a ko.

W throws in for ko (last chance)

This is a copy of the living page "Xuanxuan Qijing Problem 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 100

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem99 · Next: XuanxuanQijingProblem101
Keywords: Problem

Black to move

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem99 · Next: XuanxuanQijingProblem101
This is a copy of the living page "Xuanxuan Qijing Problem 100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 101

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem100 · Next: XuanxuanQijingProblem102
Keywords: Problem

Black to move

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem100 · Next: XuanxuanQijingProblem102
This is a copy of the living page "Xuanxuan Qijing Problem 101" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 102

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem101 · Next: XuanxuanQijingProblem103
Keywords: Problem

Black to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem101 · Next: XuanxuanQijingProblem103
This is a copy of the living page "Xuanxuan Qijing Problem 102" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 102 / Attempts

Sub-page of XuanxuanQijingProblem102

meuns?: 1 ?

meuns?: White resists

meuns?: White resists

meuns?: White resists

meuns?: White resists

meuns?: White resists

meuns?: White resists

meuns?: White resists

meuns?: White resists

This is a copy of the living page "Xuanxuan Qijing Problem 102 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 103

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem102 · Next: XuanxuanQijingProblem104
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem102 · Next: XuanxuanQijingProblem104
This is a copy of the living page "Xuanxuan Qijing Problem 103" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 103 / Attempts

Sub-page of XuanxuanQijingProblem103

Thoughts, First try.

ProtoDeuteric: I think that if black connects the corner out, he will live, so my first thought is to separate it from the outside before tackling the problem of killing the corner (if possible). Even if it cannot be killed, white can make black's corner life very small.

Let's see if white can kill black's corner now.

ProtoDeuteric: Here, white+circle is white move 11. This looks like seki, but because white cannot approach, black has virtually unlimited liberties in the capturing race against the surrounding white group. Black just has to remember to play black+circle so that white doesn't have an escape route. Maybe W1 should have been played at B2 so that that group had somewhere to escape and connect to from the beginning. Again, that would mean that even if black could find life, that life would be very small.

W1 at previous B2.

ProtoDeuteric: With this sequence, there is an undisputable eye around "a." Because this is in the corner, there is almost undeniably an eye around "b" as well, giving black two eyes and therefore life. However, with this sequence, white has a way out with W3 and W5, and also black lives small. Perhaps the first sequence trying to cut black's corner off creates this situation. Maybe it is not necessary.

This is a copy of the living page "Xuanxuan Qijing Problem 103 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 104

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem103 · Next: XuanxuanQijingProblem105
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem103 · Next: XuanxuanQijingProblem105
This is a copy of the living page "Xuanxuan Qijing Problem 104" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 105

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem104 · Next: XuanxuanQijingProblem106
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem104 · Next: XuanxuanQijingProblem106
This is a copy of the living page "Xuanxuan Qijing Problem 105" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 106

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem105 · Next: XuanxuanQijingProblem107
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem105 · Next: XuanxuanQijingProblem107
This is a copy of the living page "Xuanxuan Qijing Problem 106" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 107

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem106 · Next: XuanxuanQijingProblem108
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem106 · Next: XuanxuanQijingProblem108
This is a copy of the living page "Xuanxuan Qijing Problem 107" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 108

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem107 · Next: XuanxuanQijingProblem109
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem107 · Next: XuanxuanQijingProblem109
This is a copy of the living page "Xuanxuan Qijing Problem 108" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 109

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem108 · Next: XuanxuanQijingProblem110
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem108 · Next: XuanxuanQijingProblem110
This is a copy of the living page "Xuanxuan Qijing Problem 109" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 11

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem10 · Next: XuanxuanQijingProblem12
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem10 · Next: XuanxuanQijingProblem12
This is a copy of the living page "Xuanxuan Qijing Problem 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 11 / Solution

Sub-page of XuanxuanQijingProblem11

White has an eye in the corner, so the main point is how to destroy the eye on the side.

Basic tesuji

B1 is the tesuji. B5 puts the three white stones under atari and white has no time to cut at a.

This is a copy of the living page "Xuanxuan Qijing Problem 11 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 110

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem109 · Next: XuanxuanQijingProblem111
Keywords: Problem

W White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem109 · Next: XuanxuanQijingProblem111
This is a copy of the living page "Xuanxuan Qijing Problem 110" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 111

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem110 · Next: SnapbackProblem17
Keywords: Problem

White to play

/Attempts?
/Solution?.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem110 · Next: SnapbackProblem17
This is a copy of the living page "Xuanxuan Qijing Problem 111" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 112

PageType: Alias Keywords: Problem

SnapbackProblem17

This is a copy of the living page "Xuanxuan Qijing Problem 112" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 113

Path: XuanxuanQijingProblems · Prev: SnapbackProblem17 · Next: XuanxuanQijingProblem114
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: SnapbackProblem17 · Next: XuanxuanQijingProblem114
This is a copy of the living page "Xuanxuan Qijing Problem 113" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 114

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem113 · Next: XuanxuanQijingProblem115
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem113 · Next: XuanxuanQijingProblem115
This is a copy of the living page "Xuanxuan Qijing Problem 114" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 115

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem114 · Next: XuanxuanQijingProblem116
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem114 · Next: XuanxuanQijingProblem116
This is a copy of the living page "Xuanxuan Qijing Problem 115" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 116

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem115 · Next: XuanxuanQijingProblem117
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem115 · Next: XuanxuanQijingProblem117
This is a copy of the living page "Xuanxuan Qijing Problem 116" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 117

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem116 · Next: XuanxuanQijingProblem118
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem116 · Next: XuanxuanQijingProblem118
This is a copy of the living page "Xuanxuan Qijing Problem 117" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 118

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem117 · Next: XuanxuanQijingProblem119
Keywords: Life & Death, Problem

Black to play

This problem is titled 典琴沽洒.

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem117 · Next: XuanxuanQijingProblem119
This is a copy of the living page "Xuanxuan Qijing Problem 118" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijing
XuanxuanQijingPro...


Xuanxuan Qijing Problem 118 / Attempts

Sub-page of XuanxuanQijingProblem118

Warfreak2: I see no better than ko for black.

Main line

Main line

Main line

Main line (ko)

Warfreak2: Other initial moves for white:

Alternative (failure for White)

Alternative (reverts to main line)

Warfreak2: Black cannot kill by removing the eye immediately, as white has a liberty at a:

Alternative (failure for Black)

Alternative (failure for Black)

Alternative (failure for Black)

This is a copy of the living page "Xuanxuan Qijing Problem 118 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 119

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem118 · Next: XuanxuanQijingProblem120
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem118 · Next: XuanxuanQijingProblem120
This is a copy of the living page "Xuanxuan Qijing Problem 119" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 12

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem11 · Next: XuanxuanQijingProblem13
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem11 · Next: XuanxuanQijingProblem13
This is a copy of the living page "Xuanxuan Qijing Problem 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 12 / Solution

Sub-page of XuanxuanQijingProblem12

The three black stones needs another liberty.

Both a and b works, if all we care is to capture the corner white stones.

However, taken points and ko threats into account, b is better.

B3 is a tesuji to get one more liberty in sente.

See cut to gain a liberty for more information.

This is a copy of the living page "Xuanxuan Qijing Problem 12 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 120

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem119 · Next: XuanxuanQijingProblem121
Keywords: Problem

Black to play and die?

/Attempts

/Solution

Is this the actual problem 120 in Xuanxuan Qijing?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem119 · Next: XuanxuanQijingProblem121
This is a copy of the living page "Xuanxuan Qijing Problem 120" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 120 / Attempts

Sub-page of XuanxuanQijingProblem120

Black to play and die?

Black to play and die?

Black lives, but is W1 correct?

This is a copy of the living page "Xuanxuan Qijing Problem 120 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 120 / Solution

Sub-page of XuanxuanQijingProblem120

Black to play and die?

Double snapback

Black to play and die?

Black to play and die?

This is a copy of the living page "Xuanxuan Qijing Problem 120 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 121

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem120 · Next: XuanxuanQijingProblem122
Keywords: Life & Death, Problem

White to play

/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem120 · Next: XuanxuanQijingProblem122
This is a copy of the living page "Xuanxuan Qijing Problem 121" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 121 / Solution

Sub-page of XuanxuanQijingProblem121

Solution

White first, Black lives. But White can get some benefits.

Solution

Solution

Black lives by setting up under the stones.

Solution

B8 lives, but White got the benefit of capturing some stones.

This is a copy of the living page "Xuanxuan Qijing Problem 121 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 122

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem121 · Next: XuanxuanQijingProblem123
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem121 · Next: XuanxuanQijingProblem123
This is a copy of the living page "Xuanxuan Qijing Problem 122" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 123

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem122 · Next: XuanxuanQijingProblem124
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem122 · Next: XuanxuanQijingProblem124
This is a copy of the living page "Xuanxuan Qijing Problem 123" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 124

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem123 · Next: XuanxuanQijingProblem125
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem123 · Next: XuanxuanQijingProblem125
This is a copy of the living page "Xuanxuan Qijing Problem 124" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 124 / Solution

Sub-page of XuanxuanQijingProblem124

Solution

Solution

White gets a ko with W1.

Why not just connect?

B2 doesn't work. W5 sets up under the stones shape.

Cont. 1

Cont. 2

The possibility of making an eye around x is important.

Cont. 3

Cont. 4

This is a copy of the living page "Xuanxuan Qijing Problem 124 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 125

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem124 · Next: XuanxuanQijingProblem126
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem124 · Next: XuanxuanQijingProblem126
This is a copy of the living page "Xuanxuan Qijing Problem 125" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 126

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem125 · Next: XuanxuanQijingProblem127
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem125 · Next: XuanxuanQijingProblem127
This is a copy of the living page "Xuanxuan Qijing Problem 126" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 127

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem126 · Next: XuanxuanQijingProblem128
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem126 · Next: XuanxuanQijingProblem128
This is a copy of the living page "Xuanxuan Qijing Problem 127" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 128

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem127 · Next: XuanxuanQijingProblem129
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem127 · Next: XuanxuanQijingProblem129
This is a copy of the living page "Xuanxuan Qijing Problem 128" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 129

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem128 · Next: XuanxuanQijingProblem130
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem128 · Next: XuanxuanQijingProblem130
This is a copy of the living page "Xuanxuan Qijing Problem 129" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 13

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem12 · Next: XuanxuanQijingProblem14
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem12 · Next: XuanxuanQijingProblem14
This is a copy of the living page "Xuanxuan Qijing Problem 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 130

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem129 · Next: XuanxuanQijingProblem131
Keywords: Problem

White to play

The original problem here is moved to Xuanxuan Qijing Problem 271

Attempts?

Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem129 · Next: XuanxuanQijingProblem131
This is a copy of the living page "Xuanxuan Qijing Problem 130" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 130 / Solution

Sub-page of XuanxuanQijingProblem130

Shortage of liberties is the theme here.

W1 is the key, B2 has to prevent W1 from escaping. After W5, black can't approach from either side. Alternatively, W5 at 'a' also works.

If black plays B2 here, W3 W5 W7 does the same trick. Alternatively, 7 at 'a' also works.

W3 in this diagram is not as good

W3 in the previous diagram is better, because with ouside help, black can try to escape like this.

Failure

Making atari with W1 doesn't work.

This atari doesn't work either.

Don't play B4 at 'a', or white plays B4 and kills.

If W1 black just secure the eye in the corner with B2. B2 at 'a' also works.

After B2, the best white can do is getting a ko with x or y.

Don't get confused!!

It is important to notice where the outside liberties are. Let's look at this related problem.

A similar problem

'a' no longer works because of the liberty at 'x'. It won't be explained here but W1 at 'b' is the killing move for this black group.

This is the original problem, do you see the difference?

This is a copy of the living page "Xuanxuan Qijing Problem 130 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 131

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem130 · Next: XuanxuanQijingProblem132
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem130 · Next: XuanxuanQijingProblem132
This is a copy of the living page "Xuanxuan Qijing Problem 131" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 132

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem131 · Next: XuanxuanQijingProblem133
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem131 · Next: XuanxuanQijingProblem133
This is a copy of the living page "Xuanxuan Qijing Problem 132" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 133

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem132 · Next: XuanxuanQijingProblem134
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem132 · Next: XuanxuanQijingProblem134
This is a copy of the living page "Xuanxuan Qijing Problem 133" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingImp...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 133 / Solution

Sub-page of XuanxuanQijingProblem133

Solution

Continue

Not much to explain here, this problem is just about recognizing this shape Xuanxuan Qijing Important Shape 1.

Failure

There isn't other first move really. White have 'a' to secure the eye by exhaustion.

This is a copy of the living page "Xuanxuan Qijing Problem 133 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 134

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem133 · Next: XuanxuanQijingProblem135
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem133 · Next: XuanxuanQijingProblem135
This is a copy of the living page "Xuanxuan Qijing Problem 134" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 135

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem134 · Next: XuanxuanQijingProblem136
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem134 · Next: XuanxuanQijingProblem136
This is a copy of the living page "Xuanxuan Qijing Problem 135" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 136

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem135 · Next: XuanxuanQijingProblem137
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem135 · Next: XuanxuanQijingProblem137
This is a copy of the living page "Xuanxuan Qijing Problem 136" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 137

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem136 · Next: XuanxuanQijingProblem138
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem136 · Next: XuanxuanQijingProblem138
This is a copy of the living page "Xuanxuan Qijing Problem 137" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 138

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem137 · Next: XuanxuanQijingProblem139
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem137 · Next: XuanxuanQijingProblem139
This is a copy of the living page "Xuanxuan Qijing Problem 138" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 138 / Solution

Sub-page of XuanxuanQijingProblem138

Solution

XuanxuanQijingProblem138/Solution#toc3 XuanxuanQijingProblem138/Solution#toc2 XuanxuanQijingProblem138/Solution#toc4

Solution

B1 kills.

Since Black has c to cut or x to reduce White's space tramendously,

only W2 at a or b will be considered.

c is mentioned here because bent four in the corner might worth something under some circumstances and rule sets.

Resistance 'a'

This exchange doesn't achieve much; the rest would be similar to the other two resisting attempts.

Resistance 'b'

Black has x or y next.

Resistance 'c'

After B3, White doesn't have enough space.

Failure

Ko.

For any other B1, the group is alive after W2.

This is a copy of the living page "Xuanxuan Qijing Problem 138 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 139

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem138 · Next: XuanxuanQijingProblem140
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem138 · Next: XuanxuanQijingProblem140
This is a copy of the living page "Xuanxuan Qijing Problem 139" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 14

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem13 · Next: XuanxuanQijingProblem15
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem13 · Next: XuanxuanQijingProblem15
This is a copy of the living page "Xuanxuan Qijing Problem 14" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 14 / Solution

Sub-page of XuanxuanQijingProblem14

Solution

Solution

Continue

Ko is the best Black can do.

If B4 is played to capture W1, White throws in at B4.

Failure

( W1 can also be at r, s, or t)

A twisted four eye shape.

After W1, Black can tenuki.

This is a copy of the living page "Xuanxuan Qijing Problem 14 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 140

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem139 · Next: XuanxuanQijingProblem141
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem139 · Next: XuanxuanQijingProblem141
This is a copy of the living page "Xuanxuan Qijing Problem 140" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 141

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem140 · Next: XuanxuanQijingProblem142
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution

The original problem here is now moved to Xuanxuan Qijing Problem 46

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem140 · Next: XuanxuanQijingProblem142
This is a copy of the living page "Xuanxuan Qijing Problem 141" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 141 / Attempts

Sub-page of XuanxuanQijingProblem141

Black to play

This is a copy of the living page "Xuanxuan Qijing Problem 141 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 141 / Solution

Sub-page of XuanxuanQijingProblem141

Black to play

This is a copy of the living page "Xuanxuan Qijing Problem 141 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 142

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem141 · Next: XuanxuanQijingProblem143
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem141 · Next: XuanxuanQijingProblem143
This is a copy of the living page "Xuanxuan Qijing Problem 142" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 142 / Solution

Sub-page of XuanxuanQijingProblem142

Solution

Solution

B1 kills.

White's resistance

For any other W2 except a, B3 at W2 kills. (If W2 at a, then Black b kills.)

Cont.

W4 prevents Black from capturing white+circle.

Failure

Switching the order doesn't work.

( B1 can also be at r or s)

This is a copy of the living page "Xuanxuan Qijing Problem 142 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 143

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem142 · Next: XuanxuanQijingProblem144
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem142 · Next: XuanxuanQijingProblem144
This is a copy of the living page "Xuanxuan Qijing Problem 143" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 143 / Attempts

Sub-page of XuanxuanQijingProblem143

Attempt

Attempt

Attempt

Note the cut at a.

Attempt

Attempt

This is a copy of the living page "Xuanxuan Qijing Problem 143 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 144

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem143 · Next: XuanxuanQijingProblem145
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem143 · Next: XuanxuanQijingProblem145
This is a copy of the living page "Xuanxuan Qijing Problem 144" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 145

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem144 · Next: XuanxuanQijingProblem146
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem144 · Next: XuanxuanQijingProblem146
This is a copy of the living page "Xuanxuan Qijing Problem 145" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 146

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem145 · Next: XuanxuanQijingProblem147
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem145 · Next: XuanxuanQijingProblem147
This is a copy of the living page "Xuanxuan Qijing Problem 146" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 146 / Solution

Sub-page of XuanxuanQijingProblem146

Solution

Solution

W1 kills.

XuanxuanQijingProblem146/Solution#toc3 XuanxuanQijingProblem146/Solution#toc2

Black's resistance

Black has an eye in gote by playing at x.

In a situation like this, Black has 2 choices.

  • Secure the gote eye with B2 at x.

In this case W3 at r kills.

  • Find the moves that if White reponds at x, Black can still make two eyes.

a and b are the only two moves that makes two eyes on the top, so those are what we try for B2.

Resistance 'a'

Black can't make two eyes.

Resistance 'b'

After W3, there is only a gote eye on the top.

Black r / white s exchange doesn't help.

Failure

( W1 can also be at r or s)

( W1 can also be at r)

( W1 can also be at r)

( W1 can also be at r)

B2 tenuki.

This is a copy of the living page "Xuanxuan Qijing Problem 146 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 147

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem146 · Next: XuanxuanQijingProblem148
Keywords: Problem

White to play

Please look at GokyoShumyoSection1Problem91 for an almost identical problem.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem146 · Next: XuanxuanQijingProblem148
This is a copy of the living page "Xuanxuan Qijing Problem 147" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 148

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem147 · Next: XuanxuanQijingProblem149
Keywords: Problem

Black to play

/Attempts

/Solution

Black to play

If this is the problem you are looking for, please go to Xuanxuan Qijing Problem 45

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem147 · Next: XuanxuanQijingProblem149
This is a copy of the living page "Xuanxuan Qijing Problem 148" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
EternalLife
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 148 / Attempts

Sub-page of XuanxuanQijingProblem148

kb: Here goes.

White's destruction

unkx80: Not so simple, W6...

Bill: You should live so long. ;-)

MrTenuki: As Bill's hint suggests, the correct refutation for white is eternal life.

White doesn't die

Since W6 puts the four black stones in atari, black has no choice but to play B7 at a, which also happens to put B5 into atari. W8 is played at W4 to capture B5 and B7, and...

Eternal Life

Black has to destroy the second eye with B9. White, in turn, sacrifices two stones again, and the cycle continues...

tderz: I was too slow, resp. doing other business in between writing ...

White's destruction

tderz kb, unkx80 means this here,
leading to 长生 (cháng shēng) this is a special type of problems!

How does it proceed?
Can it be killed?

This is a copy of the living page "Xuanxuan Qijing Problem 148 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 148 / Solution

Sub-page of XuanxuanQijingProblem148

Eternal life

W8 @ W4

W6 prevents 5-point nakade and threatens to take four stones. After B7 takes two stones, W8 takes two stones back, repeating the position after W4.

Eternal life, cont.

Now B9 repeats the position after B5; now W10, etc., etc., in eternal life.

Seki

Black also has the option of making a seki.

This is a copy of the living page "Xuanxuan Qijing Problem 148 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 149

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem148 · Next: XuanxuanQijingProblem150
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem148 · Next: XuanxuanQijingProblem150
This is a copy of the living page "Xuanxuan Qijing Problem 149" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 15

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem14 · Next: XuanxuanQijingProblem16
Keywords: Life & Death, Problem, Question

Black to play

This problem is discussed at Joseki-related life-and-death example 1 and J+1 group.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem14 · Next: XuanxuanQijingProblem16
This is a copy of the living page "Xuanxuan Qijing Problem 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 150

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem149 · Next: XuanxuanQijingProblem151
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem149 · Next: XuanxuanQijingProblem151
This is a copy of the living page "Xuanxuan Qijing Problem 150" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 151

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem150 · Next: XuanxuanQijingProblem152
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem150 · Next: XuanxuanQijingProblem152
This is a copy of the living page "Xuanxuan Qijing Problem 151" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 152

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem151 · Next: XuanxuanQijingProblem153
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem151 · Next: XuanxuanQijingProblem153
This is a copy of the living page "Xuanxuan Qijing Problem 152" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 153

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem152 · Next: XuanxuanQijingProblem154
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem152 · Next: XuanxuanQijingProblem154
This is a copy of the living page "Xuanxuan Qijing Problem 153" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 154

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem153 · Next: XuanxuanQijingProblem155
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem153 · Next: XuanxuanQijingProblem155
This is a copy of the living page "Xuanxuan Qijing Problem 154" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 155

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem154 · Next: XuanxuanQijingProblem156
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem154 · Next: XuanxuanQijingProblem156
This is a copy of the living page "Xuanxuan Qijing Problem 155" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 156

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem155 · Next: XuanxuanQijingProblem157
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem155 · Next: XuanxuanQijingProblem157
This is a copy of the living page "Xuanxuan Qijing Problem 156" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 157

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem156 · Next: XuanxuanQijingProblem158
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem156 · Next: XuanxuanQijingProblem158
This is a copy of the living page "Xuanxuan Qijing Problem 157" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 158

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem157 · Next: XuanxuanQijingProblem159
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem157 · Next: XuanxuanQijingProblem159
This is a copy of the living page "Xuanxuan Qijing Problem 158" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 159

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem158 · Next: XuanxuanQijingProblem160
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem158 · Next: XuanxuanQijingProblem160
This is a copy of the living page "Xuanxuan Qijing Problem 159" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 16

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem15 · Next: XuanxuanQijingProblem17
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem15 · Next: XuanxuanQijingProblem17
This is a copy of the living page "Xuanxuan Qijing Problem 16" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 16 / Solution

Sub-page of XuanxuanQijingProblem16

Shortage of liberties

W2 is to secure enough space.

After B5, White can't approach from either side.

This is a copy of the living page "Xuanxuan Qijing Problem 16 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 160

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem159 · Next: XuanxuanQijingProblem161
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem159 · Next: XuanxuanQijingProblem161
This is a copy of the living page "Xuanxuan Qijing Problem 160" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 161

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem160 · Next: XuanxuanQijingProblem162
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem160 · Next: XuanxuanQijingProblem162
This is a copy of the living page "Xuanxuan Qijing Problem 161" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 162

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem161 · Next: XuanxuanQijingProblem163
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem161 · Next: XuanxuanQijingProblem163
This is a copy of the living page "Xuanxuan Qijing Problem 162" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 162 / Attempts

Sub-page of XuanxuanQijingProblem162

Since it is impossible for White to get more than 3 liberties in sente (to fight Black's outside stones) and White cannot make a single eye shape on the inside of the entire Black group... joining to White's circle stone seems to be the only way.

White's loose jump

White's jumping move is weak as Black can consider playing at Square and/or Circle

- - - -

White to kill?

White 1 is sente and will later force Black to join before taking White's liberty in approaching from the corner.

Black 2 prevents White making easy life and killing his split groups.

White 3 attempts the connection...

Black's mistake?

In continuing; Black atari at 1 lets the Black group get an eye. However, White 2 connects out the White stones in the corner.

Black's mistake!

When Black captures, White recaptures and the Black group only has one eye. The places "a" and "b" are miai so Black can't get a second eye.

- - - -

Black gets tricky.

Black 1 aims to cut White off from joining to the outside.

White 2 is the only way to not get completely captured.

Black 3 is double atari...

White wins!

White captures the offending stone and still manages to squeeze the life out of Black.

- - - -

Black's best answer.

Black 1 aims to cut black off without contact plays.

White 2 slips over the top to threaten connecting and reducing Black's liberties.

Black 3 is forced to prevent the connection.

White 4 is then cuts black in sente

Black gets a ko?

Black 1 is pretty much forced, now White can play 2 and Black can't fill this ko right now due to shortage of liberties.

Black gets a ko?

This is a continuation of the possible ko fight.

White makes 1st threat

When Black plays 1, White will need to win two KO fights (i.e. have two Ko threats more than the opponent) to kill Black here.

This solution sequence isn't good for White -- Hence; that's why it's in /Attempts

This is a copy of the living page "Xuanxuan Qijing Problem 162 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 163

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem162 · Next: XuanxuanQijingProblem164
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem162 · Next: XuanxuanQijingProblem164
This is a copy of the living page "Xuanxuan Qijing Problem 163" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 164

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem163 · Next: HikaruProblem5
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem163 · Next: HikaruProblem5
This is a copy of the living page "Xuanxuan Qijing Problem 164" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...
SymmetricProblems
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 164 / Attempts

Sub-page of XuanxuanQijingProblem164

This is the solution that most of us have seen before.

But what about B4 here?

XuanxuanQijingProblem164/Attempts#toc1 XuanxuanQijingProblem164/Attempts#toc3 XuanxuanQijingProblem164/Attempts#toc4 XuanxuanQijingProblem164/Attempts#toc2

Black can even play B2 at some other places besides a.

Resistance 'a'

B6 solves the immediate problem of cutting at s or escaping with r.

Cont.

If B10 is at W11, White plays at B10 to escape.

Cont. 2

W17 taking away a liberty is necessary, or the capturing race in the corner results in ko.

Cont. 3

Finally, the cut at x or the ladder at y.

Resistance 'b'

White can escape with x or do the same thing on the other side to make an eye.

Resistance 'c'

B10 at x would be similar to the variation in Resistance 'a'

Resistance 'd'

Black nets White on one side.

Cont.

White manages to make an eye in the middle.

This is a copy of the living page "Xuanxuan Qijing Problem 164 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 165

PageType: Alias Keywords: Problem

HikaruProblem5

This is a copy of the living page "Xuanxuan Qijing Problem 165" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 166

Path: XuanxuanQijingProblems · Prev: HikaruProblem5 · Next: XuanxuanQijingProblem167
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: HikaruProblem5 · Next: XuanxuanQijingProblem167
This is a copy of the living page "Xuanxuan Qijing Problem 166" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 166 / Solution

Sub-page of XuanxuanQijingProblem166

Solution

XuanxuanQijingProblem166/Solution#toc2 XuanxuanQijingProblem166/Solution#toc3 XuanxuanQijingProblem166/Solution#toc4

Solution

a,b,and c are the stronger responses to W1.

Resistance 'a'

If W1 W3 escapes, the remaining space isn't enough to create a seki.

continue

W7 captures the black stones by snapback.

Resistance 'b'

After W3, Black can't get both x and y

Resistance 'c'

After W5, White has x to escape or y to capture some black stones by snapback.

Capturing W5 W1 with B6 only delays the problem; W7 at W5 is good enough.

The purpose of B4 is to prevent the white chain with W3 from escaping. If B4 at x, W5 still works.

Failure

Compare with Resistance 'c' the extra stone at B6 allows Black to fight a ko.

Black captures everything.

For other W1, B2 suffices.

See also a simpler variant at Xuanxuan Qijing Problem 112.

This is a copy of the living page "Xuanxuan Qijing Problem 166 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 167

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem166 · Next: XuanxuanQijingProblem168
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem166 · Next: XuanxuanQijingProblem168
This is a copy of the living page "Xuanxuan Qijing Problem 167" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 168

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem167 · Next: XuanxuanQijingProblem169
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem167 · Next: XuanxuanQijingProblem169
This is a copy of the living page "Xuanxuan Qijing Problem 168" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 169

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem168 · Next: XuanxuanQijingProblem170
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem168 · Next: XuanxuanQijingProblem170
This is a copy of the living page "Xuanxuan Qijing Problem 169" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
PlayKikashiBefore...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 169 / Solution

Sub-page of XuanxuanQijingProblem169

Solution

The solution is to play the kikashi at B1 before living at B3. Why the kikashi at B1, and why B3 here when there are other ways to live? The answers to these questions will be revealed at the end of the solution sequence.

Locally, W4 is the only way to kill the lower left group. B5 onwards is the only way out, and keep reading...

Solution ( W4 at B1)

Solution ( W4 at black+circle)

So the purpose of all these moves is to set up a ladder. (See Kyu Exercise 5 for an elaboration of these moves.) Does this ladder work?

Solution

Solution

Solution ( W8 at B5)

The final result... is a double snapback on all the White stones. So that's the purpose of the first two Black moves black+circle!

This is a copy of the living page "Xuanxuan Qijing Problem 169 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 17

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem16 · Next: XuanxuanQijingProblem18
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem16 · Next: XuanxuanQijingProblem18
This is a copy of the living page "Xuanxuan Qijing Problem 17" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 170

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem169 · Next: XuanxuanQijingProblem171
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem169 · Next: XuanxuanQijingProblem171
This is a copy of the living page "Xuanxuan Qijing Problem 170" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 171

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem170 · Next: XuanxuanQijingProblem172
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem170 · Next: XuanxuanQijingProblem172
This is a copy of the living page "Xuanxuan Qijing Problem 171" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 172

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem171 · Next: XuanxuanQijingProblem173
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem171 · Next: XuanxuanQijingProblem173
This is a copy of the living page "Xuanxuan Qijing Problem 172" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 173

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem172 · Next: XuanxuanQijingProblem174
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem172 · Next: XuanxuanQijingProblem174
This is a copy of the living page "Xuanxuan Qijing Problem 173" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 174

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem173 · Next: OD1PMay22Problem
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem173 · Next: OD1PMay22Problem
This is a copy of the living page "Xuanxuan Qijing Problem 174" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 175

PageType: Alias Keywords: Problem

OD1PMay22Problem

This is a copy of the living page "Xuanxuan Qijing Problem 175" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 176

Path: XuanxuanQijingProblems · Prev: OD1PMay22Problem · Next: XuanxuanQijingProblem177
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: OD1PMay22Problem · Next: XuanxuanQijingProblem177
This is a copy of the living page "Xuanxuan Qijing Problem 176" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 177

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem176 · Next: XuanxuanQijingProblem178
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

This problem is essentially the same as RTG Problem 3.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem176 · Next: XuanxuanQijingProblem178
This is a copy of the living page "Xuanxuan Qijing Problem 177" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
DanExercises
XuanxuanQijingPro...


Xuanxuan Qijing Problem 178

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem177 · Next: XuanxuanQijingProblem179
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem177 · Next: XuanxuanQijingProblem179
This is a copy of the living page "Xuanxuan Qijing Problem 178" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 179

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem178 · Next: XuanxuanQijingProblem180
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem178 · Next: XuanxuanQijingProblem180
This is a copy of the living page "Xuanxuan Qijing Problem 179" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 179 / Solution

Sub-page of XuanxuanQijingProblem179

Solution

Solution

B2 is necessary to prevent white from living in the corner.

W3 connects with first line ogeima connection.

Black's resistance ( W4 at white+circle)

It's not possible to cut the connection, but black can capture some white stones. However, black does't have enough space after W4 recaptures.

Black's resistance cont.

With dead stones removed, it's easy to see that black can't make two eyes.

Failure

Without 'a' first, black can live.

W3 is on the wrong side, the connection doesn't work due to shortage of liberties.

W3 is at the point of symmetry, but it doesn't work.

This is a copy of the living page "Xuanxuan Qijing Problem 179 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 18

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem17 · Next: XuanxuanQijingProblem19
Keywords: Life & Death, Problem

White to play

See this page for an almost identical problem.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem17 · Next: XuanxuanQijingProblem19
This is a copy of the living page "Xuanxuan Qijing Problem 18" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 180

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem179 · Next: XuanxuanQijingProblem181
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem179 · Next: XuanxuanQijingProblem181
This is a copy of the living page "Xuanxuan Qijing Problem 180" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 181

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem180 · Next: XuanxuanQijingProblem182
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem180 · Next: XuanxuanQijingProblem182
This is a copy of the living page "Xuanxuan Qijing Problem 181" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 181 / Attempts

Sub-page of XuanxuanQijingProblem181

1st attempt

2nd attempt

Tapir: After W1 black can live in the corner, but fails if it tries to resist.

  • 1st attempt to resist: black can't fill due to shortage of liberties.
  • 2nd attempt to resist: if black connects with B0 at W5, than white at a kills in a double snapback
  • tderz This is a sub-problem of one of the later problems of Igo Hatsuyoron, no.6 or 8 of the appendix.

This is a copy of the living page "Xuanxuan Qijing Problem 181 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 182

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem181 · Next: XuanxuanQijingProblem183
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem181 · Next: XuanxuanQijingProblem183
This is a copy of the living page "Xuanxuan Qijing Problem 182" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 183

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem182 · Next: XuanxuanQijingProblem184
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem182 · Next: XuanxuanQijingProblem184
This is a copy of the living page "Xuanxuan Qijing Problem 183" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 183 / Solution

Sub-page of XuanxuanQijingProblem183

Solution

Solution

Black wins the capturing race after B1.

White's Resistance

White can't win the eye versus no eye capturing race between white+circle and black+circle;

so W2 tries to capture the black stones on the other side.

B3 sets up under the stones shape.

Cont. 1

Black is one liberty short.

Cont. 2

However, black recaptures.

Failure

It turns into seki.

This is a copy of the living page "Xuanxuan Qijing Problem 183 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 184

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem183 · Next: XuanxuanQijingProblem185
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem183 · Next: XuanxuanQijingProblem185
This is a copy of the living page "Xuanxuan Qijing Problem 184" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 185

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem184 · Next: XuanxuanQijingProblem186
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem184 · Next: XuanxuanQijingProblem186
This is a copy of the living page "Xuanxuan Qijing Problem 185" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 186

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem185 · Next: XuanxuanQijingProblem187
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem185 · Next: XuanxuanQijingProblem187
This is a copy of the living page "Xuanxuan Qijing Problem 186" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 187

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem186 · Next: XuanxuanQijingProblem188
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem186 · Next: XuanxuanQijingProblem188
This is a copy of the living page "Xuanxuan Qijing Problem 187" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 188

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem187 · Next: XuanxuanQijingProblem189
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem187 · Next: XuanxuanQijingProblem189
This is a copy of the living page "Xuanxuan Qijing Problem 188" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 189

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem188 · Next: XuanxuanQijingProblem190
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem188 · Next: XuanxuanQijingProblem190
This is a copy of the living page "Xuanxuan Qijing Problem 189" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 19

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem18 · Next: XuanxuanQijingProblem20
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem18 · Next: XuanxuanQijingProblem20
This is a copy of the living page "Xuanxuan Qijing Problem 19" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 19 / Solution

Sub-page of XuanxuanQijingProblem19

Notice this only works because the marked black stones have no outside liberties. W7 puts them under atari and black has no time to play at W9.

Here's some related problems related to basic shapes. The outside liberties are important. All of them are black to play and live.

Related #1

Related #2

Related #3

Solutions

solution for #1

If black plays 'a' this is revert to the original problems, and it's wrong. The best black can do is B1 here. More information at long L group; it's alive in seki.

solution for #2

B1 here is correct. 'a' would make black alive too, but only in seki; when black plays B1 the group lives with points.

solution for #3

In a situation like this the best black can do is get a ko with B1 here. More information at long L group. If you have been looking at this page carefully, it's obvious 'a' doesn't work for black.

This is a copy of the living page "Xuanxuan Qijing Problem 19 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 190

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem189 · Next: XuanxuanQijingProblem191
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem189 · Next: XuanxuanQijingProblem191
This is a copy of the living page "Xuanxuan Qijing Problem 190" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 191

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem190 · Next: XuanxuanQijingProblem192
PageType: Alias Difficulty: Advanced Keywords: Life & Death, Problem

MiaiExercise1/Source

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem190 · Next: XuanxuanQijingProblem192
This is a copy of the living page "Xuanxuan Qijing Problem 191" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
DanExercises
XuanxuanQijingPro...


Xuanxuan Qijing Problem 192

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem191 · Next: XuanxuanQijingProblem193
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem191 · Next: XuanxuanQijingProblem193
This is a copy of the living page "Xuanxuan Qijing Problem 192" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 192 / Attempts

Sub-page of XuanxuanQijingProblem192

It seems that White can force a KO fight...

White to play

Black response

Black response

The KO is played out..

It seems to me that Black can't use the circle points as KO threats. White can still live.

Trickyness

If Black 1, White 2 proves to be bad for Black even if it wins the KO fight.

This is a copy of the living page "Xuanxuan Qijing Problem 192 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 193

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem192 · Next: XuanxuanQijingProblem194
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem192 · Next: XuanxuanQijingProblem194
This is a copy of the living page "Xuanxuan Qijing Problem 193" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 193 / Attempts

Sub-page of XuanxuanQijingProblem193

Solution

I believe tderz posted a lot of discussion on similar shapes somewhere, probably on godiscussions.com.

Solution

There is a reason for the white+circle stone.

This is a copy of the living page "Xuanxuan Qijing Problem 193 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 194

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem193 · Next: XuanxuanQijingProblem195
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem193 · Next: XuanxuanQijingProblem195
This is a copy of the living page "Xuanxuan Qijing Problem 194" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 195

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem194 · Next: XuanxuanQijingProblem196
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem194 · Next: XuanxuanQijingProblem196
This is a copy of the living page "Xuanxuan Qijing Problem 195" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 196

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem195 · Next: XuanxuanQijingProblem197
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem195 · Next: XuanxuanQijingProblem197
This is a copy of the living page "Xuanxuan Qijing Problem 196" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 197

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem196 · Next: XuanxuanQijingProblem198
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem196 · Next: XuanxuanQijingProblem198
This is a copy of the living page "Xuanxuan Qijing Problem 197" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 198

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem197 · Next: XuanxuanQijingProblem199
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem197 · Next: XuanxuanQijingProblem199
This is a copy of the living page "Xuanxuan Qijing Problem 198" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 199

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem198 · Next: XuanxuanQijingProblem200
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem198 · Next: XuanxuanQijingProblem200
This is a copy of the living page "Xuanxuan Qijing Problem 199" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 2

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem1 · Next: XuanxuanQijingProblem3
Keywords: Life & Death, Problem

White to play

This problem also appears in Cho Chikun's advanced tsumego book.

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem1 · Next: XuanxuanQijingProblem3
This is a copy of the living page "Xuanxuan Qijing Problem 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
ImagistsDifficult...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 2 / Solution

Sub-page of XuanxuanQijingProblem2

The clamp of B1 is the solution. The strongest resistance black can try is a; b creates too many cutting points.

( W6 at black+circle)

After W6, white has a or b.

Therefore, Black tries B1 here. The sequence to W5 follows.

Next white tries to capture the three black stones. Notice W7 is threatening to play at B8 and make life with a. Were White to play at B8, she would have miai of playing at a and capturing the two marked Black stones. Black destroys White's eye with B8. After W9, Black can't escape.

This is a copy of the living page "Xuanxuan Qijing Problem 2 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ImagistsDifficult...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 20

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem19 · Next: XuanxuanQijingProblem21
Keywords: Problem

Black to play and capture the marked stones

See AJapaneseBookShop for an almost identical problem.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem19 · Next: XuanxuanQijingProblem21
This is a copy of the living page "Xuanxuan Qijing Problem 20" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 200

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem199 · Next: XuanxuanQijingProblem201
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem199 · Next: XuanxuanQijingProblem201
This is a copy of the living page "Xuanxuan Qijing Problem 200" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 201

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem200 · Next: XuanxuanQijingProblem202
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem200 · Next: XuanxuanQijingProblem202
This is a copy of the living page "Xuanxuan Qijing Problem 201" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 202

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem201 · Next: XuanxuanQijingProblem203
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem201 · Next: XuanxuanQijingProblem203
This is a copy of the living page "Xuanxuan Qijing Problem 202" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 203

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem202 · Next: XuanxuanQijingProblem204
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem202 · Next: XuanxuanQijingProblem204
This is a copy of the living page "Xuanxuan Qijing Problem 203" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 204

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem203 · Next: XuanxuanQijingProblem205
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem203 · Next: XuanxuanQijingProblem205
This is a copy of the living page "Xuanxuan Qijing Problem 204" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 205

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem204 · Next: UnderTheStonesProblem9
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem204 · Next: UnderTheStonesProblem9
This is a copy of the living page "Xuanxuan Qijing Problem 205" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 206

PageType: Alias Keywords: Problem

UnderTheStonesProblem9

This is a copy of the living page "Xuanxuan Qijing Problem 206" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 207

Path: XuanxuanQijingProblems · Prev: UnderTheStonesProblem9 · Next: XuanxuanQijingProblem208
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: UnderTheStonesProblem9 · Next: XuanxuanQijingProblem208
This is a copy of the living page "Xuanxuan Qijing Problem 207" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 207 / Attempts

Sub-page of XuanxuanQijingProblem207

White to play

White to play - II

Tapir: If Black tries to defend, the whole group dies after a. But Black can live in the corner (with B2 at b) if he lets White take the marked stones.

Not the solution

fractic: W1 does not kill. B2 at a would lead to a double snapback with W3 at B2. Just B2 lives though. However I think you were quite close

Tesuji!

fractic: W5 is tesuji.

continuation 1 ( B5 at W2)

fractic: This way the double snapback works.

continuation 2

fractic: If black avoids the double snapback he gets caught in a shortage of liberties.

This is a copy of the living page "Xuanxuan Qijing Problem 207 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 208

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem207 · Next: XuanxuanQijingProblem209
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem207 · Next: XuanxuanQijingProblem209
This is a copy of the living page "Xuanxuan Qijing Problem 208" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 209

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem208 · Next: XuanxuanQijingProblem210
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem208 · Next: XuanxuanQijingProblem210
This is a copy of the living page "Xuanxuan Qijing Problem 209" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution
SolutionDetail

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 209 / Solution

Sub-page of XuanxuanQijingProblem209

Solution

Solution

B1 captures the corner.

White can try the same thing on the other side, but B1 successfully stops the white group from escaping.

Failure

Most of other B1 results in White escapes towards the side.

Cont.

Notice the jump at W6 is important. Eventually, Black will have to allow White to make an eye or the black structure collapes. See also very artificial problem and its attempt page.

Does this work?

Even if it works, it is not as elegant.

See discussion page for more detail.

See also:

Xuanxuan Qijing Problem 164

Xuanxuan Qijing Problem 248

.

This is a copy of the living page "Xuanxuan Qijing Problem 209 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
SolutionDetail

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 209 / Solution Detail

Sub-page of XuanxuanQijingProblem209

Does it work or not?

XuanxuanQijingProblem209/SolutionDetail#toc2 XuanxuanQijingProblem209/SolutionDetail#toc1

cont.

Which cutting points should Black fix?

Black Connects at 'a'

This is a possible continuation.

What do you think?

Black Connects at 'b'

This is a possible continuation.

What do you think?

This is a copy of the living page "Xuanxuan Qijing Problem 209 / Solution Detail" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 21

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem20 · Next: XuanxuanQijingProblem22
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem20 · Next: XuanxuanQijingProblem22
This is a copy of the living page "Xuanxuan Qijing Problem 21" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 210

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem209 · Next: XuanxuanQijingProblem211
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem209 · Next: XuanxuanQijingProblem211
This is a copy of the living page "Xuanxuan Qijing Problem 210" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 211

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem210 · Next: XuanxuanQijingProblem212
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem210 · Next: XuanxuanQijingProblem212
This is a copy of the living page "Xuanxuan Qijing Problem 211" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 212

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem211 · Next: XuanxuanQijingProblem35
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem211 · Next: XuanxuanQijingProblem35
This is a copy of the living page "Xuanxuan Qijing Problem 212" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 213

PageType: Alias Keywords: Problem

XuanxuanQijingProblem35

This is a copy of the living page "Xuanxuan Qijing Problem 213" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 214

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem35 · Next: XuanxuanQijingProblem215
Keywords: Problem

black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem35 · Next: XuanxuanQijingProblem215
This is a copy of the living page "Xuanxuan Qijing Problem 214" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 215

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem214 · Next: XuanxuanQijingProblem216
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem214 · Next: XuanxuanQijingProblem216
This is a copy of the living page "Xuanxuan Qijing Problem 215" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 216

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem215 · Next: XuanxuanQijingProblem217
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem215 · Next: XuanxuanQijingProblem217
This is a copy of the living page "Xuanxuan Qijing Problem 216" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 217

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem216 · Next: XuanxuanQijingProblem218
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem216 · Next: XuanxuanQijingProblem218
This is a copy of the living page "Xuanxuan Qijing Problem 217" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 218

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem217 · Next: XuanxuanQijingProblem219
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem217 · Next: XuanxuanQijingProblem219
This is a copy of the living page "Xuanxuan Qijing Problem 218" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 219

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem218 · Next: XuanxuanQijingProblem220
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem218 · Next: XuanxuanQijingProblem220
This is a copy of the living page "Xuanxuan Qijing Problem 219" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 22

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem21 · Next: XuanxuanQijingProblem23
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem21 · Next: XuanxuanQijingProblem23
This is a copy of the living page "Xuanxuan Qijing Problem 22" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
WorstMoveProblem1...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 220

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem219 · Next: XuanxuanQijingProblem221
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem219 · Next: XuanxuanQijingProblem221
This is a copy of the living page "Xuanxuan Qijing Problem 220" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 221

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem220 · Next: XuanxuanQijingProblem222
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem220 · Next: XuanxuanQijingProblem222
This is a copy of the living page "Xuanxuan Qijing Problem 221" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 221 / Solution

Sub-page of XuanxuanQijingProblem221

Solution

This is essentially a sub problem of Xuanxuan Qijing Problem 5

W lives, version 1

Some discussion of the actual sequences of moves might not be bad ... here, B can't afford to play W7 without allowing another eye elsewhere.

W lives, version 2

This is a copy of the living page "Xuanxuan Qijing Problem 221 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 222

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem221 · Next: XuanxuanQijingProblem223
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem221 · Next: XuanxuanQijingProblem223
This is a copy of the living page "Xuanxuan Qijing Problem 222" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 222 / Attempts

Sub-page of XuanxuanQijingProblem222

unkx80: This is my attempt... I don't think I will ever find this in a game.

Variation 1

Variation 1

Variation 2

Variation 3

Variation 3 ( B4 at white+circle)

Variation 3

Variation 4

Variation 4 ( B4 at white+circle)

tderz: aarrgh, puzzling for days (only looking at the diagram during coffee breaks),
didn't see the necessity of B6 in my head. Saw all variants, but stopped at Variant 4, B10.
It's so astonishing that the problems differ quite much in difficulty while being arranged one after the other.

This is a copy of the living page "Xuanxuan Qijing Problem 222 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 223

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem222 · Next: XuanxuanQijingProblem224
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem222 · Next: XuanxuanQijingProblem224
This is a copy of the living page "Xuanxuan Qijing Problem 223" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 224

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem223 · Next: XuanxuanQijingProblem225
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem223 · Next: XuanxuanQijingProblem225
This is a copy of the living page "Xuanxuan Qijing Problem 224" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 224 / Solution

Sub-page of XuanxuanQijingProblem224

If you are not familiar with this shape please look at Flying Saucer Shape and Two Space Notchers Not Fully Connected.

Solution

Unlike the Flying Saucer Shape, black is unable to make atari with 'a'. Next, white plays 'x' or 'y' to make two eyes.

Related Problem

White to play

It is important to recognize the feature rather than the exact shape. For example, this problem is exactly the same in the sense that it's based on the idea that black is unable to play at 'a'.

This is a copy of the living page "Xuanxuan Qijing Problem 224 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 225

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem224 · Next: XuanxuanQijingProblem226
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem224 · Next: XuanxuanQijingProblem226
This is a copy of the living page "Xuanxuan Qijing Problem 225" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 226

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem225 · Next: XuanxuanQijingProblem227
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem225 · Next: XuanxuanQijingProblem227
This is a copy of the living page "Xuanxuan Qijing Problem 226" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingImp...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 226 / Solution

Sub-page of XuanxuanQijingProblem226

Solution

If W2, this is reduced to Xuanxuan Qijing Important Shape 1.

'x' and 'y' are miai, white can make the exchange by playing one of them anytime, but it doesn't change the rest of the solution.

W2 secures an eye but B3 kills. B1 B3 has miai of 'x' and 'y' to escape.

Failure

B3 can't get both 'x' and 'y'

B1 at 'a' is the same. B1 at any other move doesn't even reduce white's eye space.

This is a copy of the living page "Xuanxuan Qijing Problem 226 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 227

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem226 · Next: XuanxuanQijingProblem228
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem226 · Next: XuanxuanQijingProblem228
This is a copy of the living page "Xuanxuan Qijing Problem 227" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 228

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem227 · Next: XuanxuanQijingProblem229
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem227 · Next: XuanxuanQijingProblem229
This is a copy of the living page "Xuanxuan Qijing Problem 228" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 229

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem228 · Next: XuanxuanQijingProblem230
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem228 · Next: XuanxuanQijingProblem230
This is a copy of the living page "Xuanxuan Qijing Problem 229" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 23

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem22 · Next: XuanxuanQijingProblem24
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem22 · Next: XuanxuanQijingProblem24
This is a copy of the living page "Xuanxuan Qijing Problem 23" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 23 / Solution

Sub-page of XuanxuanQijingProblem23

Ko

White gets a ko this way.

Nope

W1 here doesn't work.

Death

Black tries to kill W1 and result in death. Notice B4 is forced; if white plays there the three stones are under atari.

This is a copy of the living page "Xuanxuan Qijing Problem 23 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 230

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem229 · Next: XuanxuanQijingProblem231
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem229 · Next: XuanxuanQijingProblem231
This is a copy of the living page "Xuanxuan Qijing Problem 230" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 231

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem230 · Next: XuanxuanQijingProblem232
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem230 · Next: XuanxuanQijingProblem232
This is a copy of the living page "Xuanxuan Qijing Problem 231" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 232

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem231 · Next: XuanxuanQijingProblem233
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem231 · Next: XuanxuanQijingProblem233
This is a copy of the living page "Xuanxuan Qijing Problem 232" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 233

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem232 · Next: XuanxuanQijingProblem234
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem232 · Next: XuanxuanQijingProblem234
This is a copy of the living page "Xuanxuan Qijing Problem 233" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 233 / Solution

Sub-page of XuanxuanQijingProblem233

Solution

Solution

B3 / W4 before B1 / W2 is the same.

Either way, black will win the capturing race.

A Basic Shape

This is one of the basic shapes in capturing race.

It has 5 liberties if white plays first.

It takes 3 moves before black needs to respond with 1 move, so there are 2 liberties here.

After black captures, there are still 3 liberties. Therefore, there are 5 liberties total.

White can try to capture the one black stone. However, there are 2 liberties left, so black still ends with 5 liberties total.

Failure

Starting the race directly result in ko.

This is similar to the previous diagram.

Attempt by creating this kind of eye shape doesn't work, because it only has 3 liberties.

See also: Big Eye Liberties and Big Eyes Can Be Small In The Corner.

This is a copy of the living page "Xuanxuan Qijing Problem 233 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 234

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem233 · Next: XuanxuanQijingProblem235
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem233 · Next: XuanxuanQijingProblem235
This is a copy of the living page "Xuanxuan Qijing Problem 234" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 235

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem234 · Next: XuanxuanQijingProblem236
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem234 · Next: XuanxuanQijingProblem236
This is a copy of the living page "Xuanxuan Qijing Problem 235" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 236

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem235 · Next: XuanxuanQijingProblem237
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem235 · Next: XuanxuanQijingProblem237
This is a copy of the living page "Xuanxuan Qijing Problem 236" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 237

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem236 · Next: XuanxuanQijingProblem238
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem236 · Next: XuanxuanQijingProblem238
This is a copy of the living page "Xuanxuan Qijing Problem 237" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 238

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem237 · Next: XuanxuanQijingProblem239
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem237 · Next: XuanxuanQijingProblem239
This is a copy of the living page "Xuanxuan Qijing Problem 238" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 238 / Solution

Sub-page of XuanxuanQijingProblem238

Solution

Solution

Black can't make an eye in the corner.

A Basic Shape

This is a shape that occurs in many tsumego problems.

B3 and B5 at B1, W4 above B1

Black captures some white stones through snapback.

However, there's no eye in the corner for black.
See also Xuanxuan Qijing Problem309 for another problem with this shape.

Failure

As long as W1 is not at B2, black is alive after B2.

Notice now the snapback in the corner result in this, which is differenct from the shape before.

This is a copy of the living page "Xuanxuan Qijing Problem 238 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 239

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem238 · Next: XuanxuanQijingProblem240
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem238 · Next: XuanxuanQijingProblem240
This is a copy of the living page "Xuanxuan Qijing Problem 239" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 239 / Solution

Sub-page of XuanxuanQijingProblem239

Solution

Solution

After W1, the white group is "pretty much" alive.

Technically, it is a ko that Black can't really win.

Black's Resistance

Cont. 1

W5 is the move that links the black stones together to create connect and die situation.

Cont. 2

W7 is important, see failure for what happens when W7 is at B8.

Failure

W8 is an unexpected good move.

Cont.

After Black recaptures, the white group dies.

This is a copy of the living page "Xuanxuan Qijing Problem 239 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 24

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem23 · Next: XuanxuanQijingProblem25
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem23 · Next: XuanxuanQijingProblem25
This is a copy of the living page "Xuanxuan Qijing Problem 24" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 24 / Solution

Sub-page of XuanxuanQijingProblem24

Ko

Variation

This is a copy of the living page "Xuanxuan Qijing Problem 24 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 240

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem239 · Next: XuanxuanQijingProblem241
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem239 · Next: XuanxuanQijingProblem241
This is a copy of the living page "Xuanxuan Qijing Problem 240" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 241

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem240 · Next: XuanxuanQijingProblem242
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem240 · Next: XuanxuanQijingProblem242
This is a copy of the living page "Xuanxuan Qijing Problem 241" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 241 / Solution

Sub-page of XuanxuanQijingProblem241

Solution

Solution

W1 captures the two black stones.

Black's Resistance

W3 is the important tesuji this problem is trying to show.

Cont.

The order of B4 / W5 and B6 / W7 can be switched.

The black stones can't escape or win the capturing race.

This is a copy of the living page "Xuanxuan Qijing Problem 241 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 242

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem241 · Next: XuanxuanQijingProblem243
Keywords: Problem

black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem241 · Next: XuanxuanQijingProblem243
This is a copy of the living page "Xuanxuan Qijing Problem 242" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 243

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem242 · Next: XuanxuanQijingProblem244
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem242 · Next: XuanxuanQijingProblem244
This is a copy of the living page "Xuanxuan Qijing Problem 243" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 244

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem243 · Next: XuanxuanQijingProblem245
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem243 · Next: XuanxuanQijingProblem245
This is a copy of the living page "Xuanxuan Qijing Problem 244" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 245

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem244 · Next: XuanxuanQijingProblem246
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem244 · Next: XuanxuanQijingProblem246
This is a copy of the living page "Xuanxuan Qijing Problem 245" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 246

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem245 · Next: XuanxuanQijingProblem247
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem245 · Next: XuanxuanQijingProblem247
This is a copy of the living page "Xuanxuan Qijing Problem 246" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 246 / Solution

Sub-page of XuanxuanQijingProblem246

Solution

If you are not familiar with this shape, please look at door group.

Solution

Black is alive after B3.

White's follow up

In terms of tsumego, the best white can do is a gote seki. (In real life, the lost at around 'a' might be more than the seki.)

Resisting with W2 doesn't work. After B3, black has 'x' or 'y' .

First Line Hane

First line hane in tsumego problems are important. Very often they stop some opponent stones from escaping. The most common form would be stopping "three-in-a-row" like W3 W5 W1 here.

For example, it looks like W1 reduces the black group into an L group, but it doesn't work.

Neither does W1 here kill.

More information about the last two diagrams can be found at L+1 group.

This is a copy of the living page "Xuanxuan Qijing Problem 246 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 247

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem246 · Next: XuanxuanQijingProblem248
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem246 · Next: XuanxuanQijingProblem248
This is a copy of the living page "Xuanxuan Qijing Problem 247" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 248

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem247 · Next: XuanxuanQijingProblem249
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem247 · Next: XuanxuanQijingProblem249
This is a copy of the living page "Xuanxuan Qijing Problem 248" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 248 / Solution

Sub-page of XuanxuanQijingProblem248

Solution

Solution

The answer is tenuki.

The three white stones can't escape or make two eyes.

White's Resistance

If W1 is at r, B2 would be at s.

Cont. 1

Because there is no white stone at r, W3 at s doesn't work.

Cont. 2

Since W9 W5 white+circle are under atari already, doing the same thing on the other side wouldn't capture any black stone.

See also:

Xuanxuan Qijing Problem 164

Xuanxuan Qijing Problem 209

This is a copy of the living page "Xuanxuan Qijing Problem 248 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 249

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem248 · Next: XuanxuanQijingProblem250
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem248 · Next: XuanxuanQijingProblem250
This is a copy of the living page "Xuanxuan Qijing Problem 249" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 25

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem24 · Next: XuanxuanQijingProblem26
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem24 · Next: XuanxuanQijingProblem26
This is a copy of the living page "Xuanxuan Qijing Problem 25" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 250

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem249 · Next: XuanxuanQijingProblem251
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem249 · Next: XuanxuanQijingProblem251
This is a copy of the living page "Xuanxuan Qijing Problem 250" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 251

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem250 · Next: XuanxuanQijingProblem252
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem250 · Next: XuanxuanQijingProblem252
This is a copy of the living page "Xuanxuan Qijing Problem 251" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 252

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem251 · Next: XuanxuanQijingProblem253
Keywords: Life & Death, Problem

Black to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem251 · Next: XuanxuanQijingProblem253
This is a copy of the living page "Xuanxuan Qijing Problem 252" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 252 / Attempts

Sub-page of XuanxuanQijingProblem252

Attempt

unkx80: Black threatens to capture the white+circle stones in a connect-and-die. If White resists, Black lives in the corner and wins the capturing race. Quite a cool problem composition, I think.

This is a copy of the living page "Xuanxuan Qijing Problem 252 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 253

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem252 · Next: XuanxuanQijingProblem254
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem252 · Next: XuanxuanQijingProblem254
This is a copy of the living page "Xuanxuan Qijing Problem 253" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 254

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem253 · Next: XuanxuanQijingProblem255
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem253 · Next: XuanxuanQijingProblem255
This is a copy of the living page "Xuanxuan Qijing Problem 254" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 255

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem254 · Next: XuanxuanQijingProblem256
Difficulty: Expert Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem254 · Next: XuanxuanQijingProblem256
This is a copy of the living page "Xuanxuan Qijing Problem 255" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 255 / Attempts

Sub-page of XuanxuanQijingProblem255

Basic diagram

After W3, a and b are miai. But, B2 is a mistake.

Challenge

B2 is probably correct. The challenge feels to me to make it a 1-eye 1-eye battle and reach seki.

Attempt

unkx80: From the above failure, I make an attempt by playing at W1. If B2 at W3, then W3 at B2.

Continued

Dieter: Looking at the alternative, in what sense is this the solution?

Continued

tderz: Dieter, what can happen after W5?
a-b-c-d are miai pairs,
if c-d-b, then e.
If only b, then c (or e), if then S for attempting snapback,
capture black E avoids snapback.

Continued

unkx80: Time to refute myself (and tderz). Subsequently:

  • White a, then Black b.
  • White c, then Black d.

Another attempt

unkx80: Now I think this W3 should be it.

Another attempt ( W6 at W4)

Another attempt

tderz: Good work, unkx80! At least I was part of the solution :-)
giving a wrong variation.

This is a copy of the living page "Xuanxuan Qijing Problem 255 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 256

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem255 · Next: XuanxuanQijingProblem257
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem255 · Next: XuanxuanQijingProblem257
This is a copy of the living page "Xuanxuan Qijing Problem 256" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 256 / Attempts

Sub-page of XuanxuanQijingProblem256

White to play

ProtoDeuteric: I think that W1 pretty much covers it.

char: How would you respond to B2 one space to the right of W1?

This is a copy of the living page "Xuanxuan Qijing Problem 256 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 257

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem256 · Next: XuanxuanQijingProblem258
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem256 · Next: XuanxuanQijingProblem258
This is a copy of the living page "Xuanxuan Qijing Problem 257" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 258

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem257 · Next: XuanxuanQijingProblem259
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem257 · Next: XuanxuanQijingProblem259
This is a copy of the living page "Xuanxuan Qijing Problem 258" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 259

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem258 · Next: XuanxuanQijingProblem260
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem258 · Next: XuanxuanQijingProblem260
This is a copy of the living page "Xuanxuan Qijing Problem 259" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 26

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem25 · Next: XuanxuanQijingProblem27
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem25 · Next: XuanxuanQijingProblem27
This is a copy of the living page "Xuanxuan Qijing Problem 26" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 260

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem259 · Next: UnderTheStonesProblem11
PageType: Alias Keywords: Life & Death, Problem

UnderTheStonesProblem11

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem259 · Next: UnderTheStonesProblem11
This is a copy of the living page "Xuanxuan Qijing Problem 260" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...


Xuanxuan Qijing Problem 261

Path: XuanxuanQijingProblems · Prev: UnderTheStonesProblem11 · Next: XuanxuanQijingProblem262
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: UnderTheStonesProblem11 · Next: XuanxuanQijingProblem262
This is a copy of the living page "Xuanxuan Qijing Problem 261" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 262

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem261 · Next: XuanxuanQijingProblem263
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem261 · Next: XuanxuanQijingProblem263
This is a copy of the living page "Xuanxuan Qijing Problem 262" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 263

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem262 · Next: XuanxuanQijingProblem264
Keywords: Life & Death, Problem

White to play

See RTG Problem 41.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem262 · Next: XuanxuanQijingProblem264
This is a copy of the living page "Xuanxuan Qijing Problem 263" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 264

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem263 · Next: XuanxuanQijingProblem265
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem263 · Next: XuanxuanQijingProblem265
This is a copy of the living page "Xuanxuan Qijing Problem 264" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 264 / Solution

Sub-page of XuanxuanQijingProblem264

Solution

XuanxuanQijingProblem264/Solution#toc2 XuanxuanQijingProblem264/Solution#toc3 XuanxuanQijingProblem264/Solution#toc4

Solution

B1 kills.

If B1 escapes, there's no eye at x.

Therefore, only W2 at a, b, or c will be considered.

W2 at the space above a would be similar to that of a.

Resistance 'a'

White needs both x and y.

Resistance 'b'

White can't stop B1 from escaping.

Resistance 'c'

This is a copy of the living page "Xuanxuan Qijing Problem 264 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 265

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem264 · Next: XuanxuanQijingProblem266
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem264 · Next: XuanxuanQijingProblem266
This is a copy of the living page "Xuanxuan Qijing Problem 265" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 266

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem265 · Next: XuanxuanQijingProblem267
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem265 · Next: XuanxuanQijingProblem267
This is a copy of the living page "Xuanxuan Qijing Problem 266" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 266 / Solution

Sub-page of XuanxuanQijingProblem266

Solution

Solution

Black gets a ko after B1.

Cont. 1

Cont. 2

Cont. 3

B5 is the important good move in this problem.

If B5 is at W6, Black will lose the capturing race.

Cont. 4

Finally, B9 captures and starts the two-stage ko.

Failure

For B1 at any other place, White's corner is alive after W2.

This is a copy of the living page "Xuanxuan Qijing Problem 266 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 267

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem266 · Next: XuanxuanQijingProblem268
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem266 · Next: XuanxuanQijingProblem268
This is a copy of the living page "Xuanxuan Qijing Problem 267" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 268

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem267 · Next: UnderTheStonesProblem8
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem267 · Next: UnderTheStonesProblem8
This is a copy of the living page "Xuanxuan Qijing Problem 268" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 268 / Solution

Sub-page of XuanxuanQijingProblem268

Solution

Solution

White connects with W1.

Cont.

Black can create some cutting points with B2, but Black is unable to cut due to shortage of liberties.

This is a copy of the living page "Xuanxuan Qijing Problem 268 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 269

PageType: Alias Keywords: Problem

UnderTheStonesProblem8

This is a copy of the living page "Xuanxuan Qijing Problem 269" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 27

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem26 · Next: RTGProblem38
Keywords: Life & Death, Problem

Black to play

See RTG Problem 14.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem26 · Next: RTGProblem38
This is a copy of the living page "Xuanxuan Qijing Problem 27" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 270

Path: XuanxuanQijingProblems · Prev: UnderTheStonesProblem8 · Next: XuanxuanQijingProblem271
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: UnderTheStonesProblem8 · Next: XuanxuanQijingProblem271
This is a copy of the living page "Xuanxuan Qijing Problem 270" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 271

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem270 · Next: XuanxuanQijingProblem272
Keywords: Problem

White to play

Attempts?

Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem270 · Next: XuanxuanQijingProblem272
This is a copy of the living page "Xuanxuan Qijing Problem 271" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 272

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem271 · Next: XuanxuanQijingProblem273
Keywords: Life & Death, Problem

White to play

See also Joseki-related life-and-death example 2.

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem271 · Next: XuanxuanQijingProblem273
This is a copy of the living page "Xuanxuan Qijing Problem 272" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 272 / Attempts

Sub-page of XuanxuanQijingProblem272

It looks like 1 leads to seki. Going the other way for 3 doesn't work. -- KC

This is a copy of the living page "Xuanxuan Qijing Problem 272 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 273

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem272 · Next: XuanxuanQijingProblem274
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem272 · Next: XuanxuanQijingProblem274
This is a copy of the living page "Xuanxuan Qijing Problem 273" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 274

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem273 · Next: XuanxuanQijingProblem275
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem273 · Next: XuanxuanQijingProblem275
This is a copy of the living page "Xuanxuan Qijing Problem 274" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 275

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem274 · Next: XuanxuanQijingProblem276
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem274 · Next: XuanxuanQijingProblem276
This is a copy of the living page "Xuanxuan Qijing Problem 275" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 276

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem275 · Next: XuanxuanQijingProblem277
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem275 · Next: XuanxuanQijingProblem277
This is a copy of the living page "Xuanxuan Qijing Problem 276" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 277

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem276 · Next: XuanxuanQijingProblem278
Keywords: Problem

White to play

See two stone corner squeeze.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem276 · Next: XuanxuanQijingProblem278
This is a copy of the living page "Xuanxuan Qijing Problem 277" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 278

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem277 · Next: XuanxuanQijingProblem279
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem277 · Next: XuanxuanQijingProblem279
This is a copy of the living page "Xuanxuan Qijing Problem 278" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 279

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem278 · Next: XuanxuanQijingProblem280
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem278 · Next: XuanxuanQijingProblem280
This is a copy of the living page "Xuanxuan Qijing Problem 279" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 28

PageType: Alias Keywords: Problem

RTGProblem38

This is a copy of the living page "Xuanxuan Qijing Problem 28" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 280

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem279 · Next: XuanxuanQijingProblem281
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem279 · Next: XuanxuanQijingProblem281
This is a copy of the living page "Xuanxuan Qijing Problem 280" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 281

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem280 · Next: XuanxuanQijingProblem282
Keywords: Problem

Black to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem280 · Next: XuanxuanQijingProblem282
This is a copy of the living page "Xuanxuan Qijing Problem 281" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 281 / Attempts

Sub-page of XuanxuanQijingProblem281

Black to play

ProtoDeuteric: How's this? W8 and B9 are overstating the case, but I think this works.

Black to play

unkx80: How do you respond to this W4?

Black to play

Proto: Your W4, my B5

Black to play

MrTenuki: Your B5, my W6 ;-)

Black to play

Black to play

Black to play

proto: It will be a ko here, but I guess this is where my solution leads. I would assume that there is a better way than ko, though.

Black to play

unkx80: Doesn't this do the trick? ;)

ProtoDeuteric: I believe so. I guess I didn't have to "wuss out" with a ko, after all.

This is a copy of the living page "Xuanxuan Qijing Problem 281 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 282

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem281 · Next: XuanxuanQijingProblem283
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem281 · Next: XuanxuanQijingProblem283
This is a copy of the living page "Xuanxuan Qijing Problem 282" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 283

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem282 · Next: XuanxuanQijingProblem284
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem282 · Next: XuanxuanQijingProblem284
This is a copy of the living page "Xuanxuan Qijing Problem 283" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 284

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem283 · Next: XuanxuanQijingProblem285
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem283 · Next: XuanxuanQijingProblem285
This is a copy of the living page "Xuanxuan Qijing Problem 284" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 285

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem284 · Next: XuanxuanQijingProblem286
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem284 · Next: XuanxuanQijingProblem286
This is a copy of the living page "Xuanxuan Qijing Problem 285" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 286

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem285 · Next: XuanxuanQijingProblem287
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem285 · Next: XuanxuanQijingProblem287
This is a copy of the living page "Xuanxuan Qijing Problem 286" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 287

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem286 · Next: XuanxuanQijingProblem288
Keywords: Problem

White to play

Please go to Gokyo Shumyo Section1 Problem68 for an identical problem.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem286 · Next: XuanxuanQijingProblem288
This is a copy of the living page "Xuanxuan Qijing Problem 287" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 288

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem287 · Next: XuanxuanQijingProblem289
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem287 · Next: XuanxuanQijingProblem289
This is a copy of the living page "Xuanxuan Qijing Problem 288" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 288 / Attempts

Sub-page of XuanxuanQijingProblem288

XuanxuanQijingProblem288

Classic timing question

if White playes here...

tderz: just arrived here via the thumbnails!
Which are great.
This problem comprises a timing aspect.
If White ever wanted to play here, she has to play W1 now,
i.e. before an A-B exchange.
Not claiming that this is the start of a correct solution.

if White playes here...

tderz: if White thus already had exchanged white+circle for black+circle,
and then played W3, Black's natural answer B4 would ensure life for Black and kill White's marked stones.

the theme-idea is...

tderz: the idea would be that after W5, if Black A, then b-c-damezumari.
However, this is flawed, as Black will never reply to W5 by A, rather live directly with D.

Inside hane

exchange - inside hane

tderz: Let's investigate this exchange.
What's possible frome here on?

exchange

tderz: W3 - B4 will not harm and suddenly W5 looks like a vital point
which only has to be verified for liberties.

exchange

tderz: White has stunning 7 liberties, which is a lot! One can do a lot in the meantime ...

exchange

tderz: if B2, then surprisingly W3 works and Black has only 4 liberties.
This path seems OK.

exchange

tderz: if B2 here, White cuts at W3 , Black cannot atari at B,
and the two corner stones provide the 2nd eye ..

Other, stronger resistances

exchange

kb: If B2...

exchange

kb: ...W has a beautiful tesuji at W5 to capture the corner stones.

Resistance and tesuji.

unkx80: For a while, I was trying to figure out what happens when Black resists with B2 and B4. But W5 is a tesuji that works for this problem despite the cutting point at B6.

tderz: whow! B2 and W5 are really strong moves, as is kb's W5 above.

Outside hane

exchange - outside hane

tderz: For completeness: the outside hane is the weakest line of response.
White can now play A or B and win by 7 to 3+sente liberties.

This is a copy of the living page "Xuanxuan Qijing Problem 288 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 289

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem288 · Next: XuanxuanQijingProblem290
Keywords: Problem

White to play

/Attempts?
/Solution? .

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem288 · Next: XuanxuanQijingProblem290
This is a copy of the living page "Xuanxuan Qijing Problem 289" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 29

Path: XuanxuanQijingProblems · Prev: RTGProblem38 · Next: XuanxuanQijingProblem30
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: RTGProblem38 · Next: XuanxuanQijingProblem30
This is a copy of the living page "Xuanxuan Qijing Problem 29" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 290

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem289 · Next: XuanxuanQijingProblem291
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem289 · Next: XuanxuanQijingProblem291
This is a copy of the living page "Xuanxuan Qijing Problem 290" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 291

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem290 · Next: XuanxuanQijingProblem292
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem290 · Next: XuanxuanQijingProblem292
This is a copy of the living page "Xuanxuan Qijing Problem 291" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 292

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem291 · Next: XuanxuanQijingProblem293
Keywords: Problem

white to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem291 · Next: XuanxuanQijingProblem293
This is a copy of the living page "Xuanxuan Qijing Problem 292" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 293

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem292 · Next: XuanxuanQijingProblem294
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem292 · Next: XuanxuanQijingProblem294
This is a copy of the living page "Xuanxuan Qijing Problem 293" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 293 / Attempts

Sub-page of XuanxuanQijingProblem293

Table of contents
Solution (Part 1)
Solution (Part 2)
Solution (Part 3)
Solution (Part 3) Resistance 'a'
Solution (Part 3) Resistance 'b'
Solution (Part 3) Resistance 'c'
Failure (Part 1)
Failure (Part 2)
Failure (Part 3)

Solution

W1 captures the black stones.

Solution (Part 1)

If Black plays B2 elsewhere, W3 at B2 captures black+circle.

For information on W1 at another place, see Failure (Part 1)

B6 and B8 are forcing moves to help Black move out a little faster.

( B12 at white+circle)

Solution (Part 2)

For information on W13 at another place, see Failure (Part 2)

Solution (Part 3)

#toc4 #toc6 #toc5

B22 at a is normally considered to be the mainline solution of this problem.

B22 at b and c are pretty interesting, too.

For information on W21 at another place, see Failure (Part 3)

Solution (Part 3) Resistance 'a'

B24 at x would be a transposition to the variation in Resistance 'b'

Solution (Part 3) Resistance 'b'

Solution (Part 3) Resistance 'c'

( B40 at W37)

Failure (Part 1)

This part is about W1 other than this solution move.

Since after B2, the black chain has 5 liberties.

The only possible W1 (other than the solution move or silly kikashi) would be at one of the x, or white+circle gets captured.

For the other W1, after B4, the black chain has 5 liberties.

Failure (Part 2)

This part is about W1 other than this solution move.

If White wants to keep the black chain's liberties less than 5, White needs to play on nose points like W3, W7, and W9.

This turns into a ladder that doesn't work.

Next Black has x or y.

Failure (Part 3)

This part is for W1 other than this solution move.

char: What is the good move to save Black after W11 at x?

After all these variations, I can't think anymore =(

unkx80: B4 threatens a ladder. After B8, likely White needs a move at a, so Black should win the capturing race.

char: Thank you for renaming the page and the variation.

If anyone else is looking at this, trust me, unkx80 knows everything =P

This is a copy of the living page "Xuanxuan Qijing Problem 293 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 294

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem293 · Next: XuanxuanQijingProblem295
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem293 · Next: XuanxuanQijingProblem295
This is a copy of the living page "Xuanxuan Qijing Problem 294" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 295

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem294 · Next: XuanxuanQijingProblem296
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem294 · Next: XuanxuanQijingProblem296
This is a copy of the living page "Xuanxuan Qijing Problem 295" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 295 / Attempts

Sub-page of XuanxuanQijingProblem295

Version 1

ProtoDeuteric: After W5, it should be clear who is alive and who is dead. Also notable is the fact that there are other options for B2, but those are also answerable. White still kills.

char: what if black plays B2 at B4?

Version 2

proto: I think this is also possible.

char: what if black plays B2 at W3? (Next if white 'a', black responds with 'b')

Version 3

ProtoDeuteric: I think I finally found the solution after reviewing the corrections that char showed me. It is actually much simpler than I thought. W1 threatens "b" next, while occupying the vital point of the perceived bulky five. If white doesn't protect around "b", white can capture the three stones on the left. However, if black does protect around "b", white could either destroy the bottom eye with "c" or further threaten, making him have to respond, at some point, at point "b". Once white plays "b" however he gets there, white plays "c" to take out the other eye.

Version 3

unkx80: I don't think so...

Attempt

unkx80: This is my attempt. Surely the white+circle stone has a purpose...

ProtoDeuteric: I like your attempt. It matches the idea of my first attempt at the top, and it answers char's question. I tried several variations from your (and my, attempt one) first move, focusing on variations after B2 (char's question), and I couldn't come up with a result in which black doesn't die when white plays reasonable moves. The key is W1. I was right the first time!

This is a copy of the living page "Xuanxuan Qijing Problem 295 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 296

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem295 · Next: XuanxuanQijingProblem297
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem295 · Next: XuanxuanQijingProblem297
This is a copy of the living page "Xuanxuan Qijing Problem 296" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 296 / Solution

Sub-page of XuanxuanQijingProblem296

Solution

Variation

4 at 1

This is a copy of the living page "Xuanxuan Qijing Problem 296 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 297

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem296 · Next: XuanxuanQijingProblem298
Keywords: Problem

Black to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem296 · Next: XuanxuanQijingProblem298
This is a copy of the living page "Xuanxuan Qijing Problem 297" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 297 / Attempts

Sub-page of XuanxuanQijingProblem297

Solution

Solution

Black can't save black+circle.

(Later) Actually a ko with B1 at r

Failure

( W8 at B1)

B1 is a double threat ladder-maker but W2 is a double ladder breaker.

( B1 can also be at other marked spot)

For other B1, White just starts taking away Black's liberties.

unkx80: I never seen this W2 before. But I think after B9, Black can get at least a ko. Can Black do better?

char: I can't find anything better than a ko.

unkx80: Actually, this W2 is the main line. I think the whole main line solution is about 30 moves long; how many amateurs can read this long without using a go board as an aid?

char: Let's open the can of variations =)

Double Threat

Ladder 1

( W10 at B3)

Ladder 2

Double Ladder Breaker

XuanxuanQijingProblem297/Attempts#toc7 XuanxuanQijingProblem297/Attempts#toc8 XuanxuanQijingProblem297/Attempts#toc9

Since the two ladders are parallel, theoretically any white stone between them breaks both ladder.

However, playing a white stone at d or further doesn't work (the diagram on the right).

Double Ladder Breaker 'a'

Double threat, again.

B3 is not the only move; there are several other working moves.

Double Ladder Breaker 'b'

W10 at B3

After B17, there are two ladders, starting with x and y.

White can once again try to break both ladder by playing at W18 or r, but it won't work.

( W36 at black+circle)

Double Ladder Breaker 'c'

???

This is a copy of the living page "Xuanxuan Qijing Problem 297 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 298

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem297 · Next: XuanxuanQijingProblem299
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem297 · Next: XuanxuanQijingProblem299
This is a copy of the living page "Xuanxuan Qijing Problem 298" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 298 / Solution

Sub-page of XuanxuanQijingProblem298

Solution

XuanxuanQijingProblem298/Solution#toc2 XuanxuanQijingProblem298/Solution#toc3 XuanxuanQijingProblem298/Solution#toc5 XuanxuanQijingProblem298/Solution#toc4

Solution

After W1, the best Black can do is getting a ko with a. B2 at b , c, or d doesn't work.

Resistance 'a'

Ko for life.

Resistance 'b'

Black can't capture W3 W5.

Resistance 'c'

Resistance 'd'

Black needs both x and y.

Failure

Other W1 doesn't work; Black has x or y to make two eyes.

After W1 Black can tenuki.

.

This is a copy of the living page "Xuanxuan Qijing Problem 298 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 299

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem298 · Next: XuanxuanQijingProblem300
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem298 · Next: XuanxuanQijingProblem300
This is a copy of the living page "Xuanxuan Qijing Problem 299" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 3

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem2 · Next: RTGProblem27
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

/Attempts
/Solution

The solution to this problem is unusual.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem2 · Next: RTGProblem27
This is a copy of the living page "Xuanxuan Qijing Problem 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
DanExercises
XuanxuanQijingPro...

Homepages
Malcolm


Xuanxuan Qijing Problem 3 / Attempts

Sub-page of XuanxuanQijingProblem3

White can live (better than seki)?? How?

Black attempts 1

Attempts:

Some possible continuation

Some other possible continuation

This is a copy of the living page "Xuanxuan Qijing Problem 3 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 3 / Solution

Sub-page of XuanxuanQijingProblem3

The solution is: white is alive so Black (and White) play tenuki.

Black tries to do something (1)

If B1, W2 is a tesuji. White answers B3 with W4.

Black tries to do something (2)

After the previous diagram, 'a' and 'b' are miai.

Black tries to do something (3)

Alternatively Black can hane with B1. One can check that White is alive after W2.

However, there's a basic corner shape similar to this, which is interesting to know.

Here's a similar shape, black to play and kill.

The solution

After 1~9, 'a' and 'b' are miai to almost fill white with a big eye.

Wrong attack

Black 1 is a wrong attack leading to this problem. White is alive after this sequence.

This is a copy of the living page "Xuanxuan Qijing Problem 3 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 30

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem29 · Next: XuanxuanQijingProblem31
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem29 · Next: XuanxuanQijingProblem31
This is a copy of the living page "Xuanxuan Qijing Problem 30" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 300

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem299 · Next: XuanxuanQijingProblem301
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem299 · Next: XuanxuanQijingProblem301
This is a copy of the living page "Xuanxuan Qijing Problem 300" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...


Xuanxuan Qijing Problem 301

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem300 · Next: XuanxuanQijingProblem302
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem300 · Next: XuanxuanQijingProblem302
This is a copy of the living page "Xuanxuan Qijing Problem 301" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 302

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem301 · Next: XuanxuanQijingProblem303
Keywords: Problem

White to play

/Attempts
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem301 · Next: XuanxuanQijingProblem303
This is a copy of the living page "Xuanxuan Qijing Problem 302" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 302 / Attempts

Sub-page of XuanxuanQijingProblem302

White to play

ProtoDeuteric: I think this simple sequence does the job.

Refutation

Symplicity: Not that simple.

Aha! I think I know the solution. It's one of those really weird-looking non-obvious first moves.

proto: Yeah, I see that. I didn't check my blind spots

This is a copy of the living page "Xuanxuan Qijing Problem 302 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 302 / Solution

Sub-page of XuanxuanQijingProblem302

Solution

This is a copy of the living page "Xuanxuan Qijing Problem 302 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 303

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem302 · Next: XuanxuanQijingProblem304
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem302 · Next: XuanxuanQijingProblem304
This is a copy of the living page "Xuanxuan Qijing Problem 303" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 304

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem303 · Next: XuanxuanQijingProblem305
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem303 · Next: XuanxuanQijingProblem305
This is a copy of the living page "Xuanxuan Qijing Problem 304" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 305

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem304 · Next: XuanxuanQijingProblem306
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem304 · Next: XuanxuanQijingProblem306
This is a copy of the living page "Xuanxuan Qijing Problem 305" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 306

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem305 · Next: XuanxuanQijingProblem307
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem305 · Next: XuanxuanQijingProblem307
This is a copy of the living page "Xuanxuan Qijing Problem 306" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 307

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem306 · Next: XuanxuanQijingProblem308
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem306 · Next: XuanxuanQijingProblem308
This is a copy of the living page "Xuanxuan Qijing Problem 307" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 308

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem307 · Next: XuanxuanQijingProblem309
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem307 · Next: XuanxuanQijingProblem309
This is a copy of the living page "Xuanxuan Qijing Problem 308" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 309

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem308 · Next: XuanxuanQijingProblem310
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem308 · Next: XuanxuanQijingProblem310
This is a copy of the living page "Xuanxuan Qijing Problem 309" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingImp...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 309 / Solution

Sub-page of XuanxuanQijingProblem309

Solution

There are two main features to notice in this problem.

1st

First feature: this shape (Xuanxuan Qijing Important Shape 1) can be reduced to 1 eye.

2nd ( B8 and B10 at B4, W9 at B2)

Let's look at the corner next. (All these numbers basically translated to "black captures some white stones by snapback in the corner".)

2nd cont.

Second feature: Although there's a snapback capture in the corner, black can't make an eye with it.
See also Xuanxuan Qijing Problem238 for another problem with this shape.

Failure

This is connect and die.

Any other move, black can simply secure enough eye space with 'a'.

This is a copy of the living page "Xuanxuan Qijing Problem 309 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 31

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem30 · Next: XuanxuanQijingProblem32
Keywords: Life & Death, Problem

White to play

/Hint
/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem30 · Next: XuanxuanQijingProblem32
This is a copy of the living page "Xuanxuan Qijing Problem 31" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Hint

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 31 / Hint

Sub-page of XuanxuanQijingProblem31

See L group, L+1 group and L+2 group.

This is a copy of the living page "Xuanxuan Qijing Problem 31 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 310

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem309 · Next: XuanxuanQijingProblem311
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem309 · Next: XuanxuanQijingProblem311
This is a copy of the living page "Xuanxuan Qijing Problem 310" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 311

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem310 · Next: XuanxuanQijingProblem312
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem310 · Next: XuanxuanQijingProblem312
This is a copy of the living page "Xuanxuan Qijing Problem 311" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 312

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem311 · Next: XuanxuanQijingProblem313
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem311 · Next: XuanxuanQijingProblem313
This is a copy of the living page "Xuanxuan Qijing Problem 312" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 313

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem312 · Next: XuanxuanQijingProblem314
Keywords: Problem

White to play

Please look at Gokyo Shumyo Section1 Problem87 for an identical problem.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem312 · Next: XuanxuanQijingProblem314
This is a copy of the living page "Xuanxuan Qijing Problem 313" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 314

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem313 · Next: XuanxuanQijingProblem315
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem313 · Next: XuanxuanQijingProblem315
This is a copy of the living page "Xuanxuan Qijing Problem 314" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 314 / Attempts

Sub-page of XuanxuanQijingProblem314

White to play

ProtoDeuteric: I think this is it. W9 at W3. It will be ko. Black will seem to have the advantage of taking first, but because of the locally urgent W7 that black has to answer, white ends up taking the advantage because he takes the ko first in terms of the global ko fight. Note that black can never play "q" before taking the ko due to a shortage of liberties.

This is a copy of the living page "Xuanxuan Qijing Problem 314 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 315

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem314 · Next: XuanxuanQijingProblem316
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem314 · Next: XuanxuanQijingProblem316
This is a copy of the living page "Xuanxuan Qijing Problem 315" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 316

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem315 · Next: XuanxuanQijingProblem317
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem315 · Next: XuanxuanQijingProblem317
This is a copy of the living page "Xuanxuan Qijing Problem 316" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 317

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem316 · Next: XuanxuanQijingProblem318
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem316 · Next: XuanxuanQijingProblem318
This is a copy of the living page "Xuanxuan Qijing Problem 317" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 318

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem317 · Next: XuanxuanQijingProblem319
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem317 · Next: XuanxuanQijingProblem319
This is a copy of the living page "Xuanxuan Qijing Problem 318" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 319

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem318 · Next: XuanxuanQijingProblem320
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem318 · Next: XuanxuanQijingProblem320
This is a copy of the living page "Xuanxuan Qijing Problem 319" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 319 / Attempts

Sub-page of XuanxuanQijingProblem319

Possible Solution

ProtoDeuteric: I think W1 does it. There are two variations that I have explored from there:

Variation 1

proto: W4 at B1

Variation 2, part 1

proto: W6 at B3...

Variation 2, part 2

This is a copy of the living page "Xuanxuan Qijing Problem 319 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 32

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem31 · Next: XuanxuanQijingProblem33
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem31 · Next: XuanxuanQijingProblem33
This is a copy of the living page "Xuanxuan Qijing Problem 32" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 320

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem319 · Next: XuanxuanQijingProblem321
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem319 · Next: XuanxuanQijingProblem321
This is a copy of the living page "Xuanxuan Qijing Problem 320" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 321

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem320 · Next: XuanxuanQijingProblem322
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem320 · Next: XuanxuanQijingProblem322
This is a copy of the living page "Xuanxuan Qijing Problem 321" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 322

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem321 · Next: XuanxuanQijingProblem323
Keywords: Life & Death, Problem

White to play

See carpenter's square.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem321 · Next: XuanxuanQijingProblem323
This is a copy of the living page "Xuanxuan Qijing Problem 322" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 323

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem322 · Next: XuanxuanQijingProblem324
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem322 · Next: XuanxuanQijingProblem324
This is a copy of the living page "Xuanxuan Qijing Problem 323" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 324

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem323 · Next: XuanxuanQijingProblem325
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem323 · Next: XuanxuanQijingProblem325
This is a copy of the living page "Xuanxuan Qijing Problem 324" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 324 / Attempts

Sub-page of XuanxuanQijingProblem324

White to play

ProtoDeuteric: Black dies. In corner situations like this, W1 really is the key move.

This is a copy of the living page "Xuanxuan Qijing Problem 324 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 325

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem324 · Next: XuanxuanQijingProblem326
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem324 · Next: XuanxuanQijingProblem326
This is a copy of the living page "Xuanxuan Qijing Problem 325" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 326

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem325 · Next: XuanxuanQijingProblem327
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem325 · Next: XuanxuanQijingProblem327
This is a copy of the living page "Xuanxuan Qijing Problem 326" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 327

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem326 · Next: XuanxuanQijingProblem328
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem326 · Next: XuanxuanQijingProblem328
This is a copy of the living page "Xuanxuan Qijing Problem 327" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 328

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem327 · Next: XuanxuanQijingProblem329
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem327 · Next: XuanxuanQijingProblem329
This is a copy of the living page "Xuanxuan Qijing Problem 328" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 329

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem328 · Next: XuanxuanQijingProblem330
Keywords: Problem

Black to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem328 · Next: XuanxuanQijingProblem330
This is a copy of the living page "Xuanxuan Qijing Problem 329" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 329 / Attempts

Sub-page of XuanxuanQijingProblem329

Attempt

Attempt

If 4 here

This is a copy of the living page "Xuanxuan Qijing Problem 329 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 33

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem32 · Next: XuanxuanQijingProblem34
Difficulty: Advanced Keywords: Life & Death, Problem

White to play

Looks like a duplicate of Xuanxuan Qijing Problem 191?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem32 · Next: XuanxuanQijingProblem34
This is a copy of the living page "Xuanxuan Qijing Problem 33" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
DanExercises
XuanxuanQijingPro...


Xuanxuan Qijing Problem 330

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem329 · Next: XuanxuanQijingProblem331
Keywords: Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem329 · Next: XuanxuanQijingProblem331
This is a copy of the living page "Xuanxuan Qijing Problem 330" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 330 / Attempts

Sub-page of XuanxuanQijingProblem330

Main line ( W9 at W3, B10 at W5)

This is a classical two-stone edge squeeze.

Main line ( W9 at W3, B10 at W5)

This is a copy of the living page "Xuanxuan Qijing Problem 330 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 331

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem330 · Next: XuanxuanQijingProblem332
Difficulty: Expert Keywords: Problem

Black to play

Possibly the most difficult symmetric problem.

/Hints
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem330 · Next: XuanxuanQijingProblem332
This is a copy of the living page "Xuanxuan Qijing Problem 331" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Hints
Solution

Referenced by
SymmetricProblems
DanExercises
XuanxuanQijingPro...


Xuanxuan Qijing Problem 331 / Hints

Sub-page of XuanxuanQijingProblem331

Black to play

  • The solution is not symmetric, though it suspiciously looks like...
  • All ladders favor Black.
  • No stone being at a is important.

This is a copy of the living page "Xuanxuan Qijing Problem 331 / Hints" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 331 / Solution

Sub-page of XuanxuanQijingProblem331

False solution (1)

Getting out doesn't work.

False solution (2)

Black is captured in a snap-back (at white+circle).

Solution (1)

W2 must go down, as after the exchange of a for b, the ladder in the false solution (1) would work.

Solution (2)

W2 is an important tesuji: if played immediately at W4, Black plays at W2 himself, and White has only two liberties. Now B5, etc. repeat the same manoeuvre on the right, and we get to...

Solution (3)

Now for the really tricky part (it is easier if White captures): the incredible B5, breaking the symmetry at last!! And Black concludes with a double atari at b, on the last point of symmetry. :-)

This is a copy of the living page "Xuanxuan Qijing Problem 331 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hints

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 332

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem331 · Next: XuanxuanQijingProblem333
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem331 · Next: XuanxuanQijingProblem333
This is a copy of the living page "Xuanxuan Qijing Problem 332" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 333

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem332 · Next: XuanxuanQijingProblem334
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem332 · Next: XuanxuanQijingProblem334
This is a copy of the living page "Xuanxuan Qijing Problem 333" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 333 / Solution

Sub-page of XuanxuanQijingProblem333

Solution

Solution

W1 kills.

After W1, both eyes at around x and y are gote eyes;

White will be able to destroy one of them.

Eye 'x'

( W2 at around y)

White can destroy the eye around here.

( W5 at W3)

B4 is to prevent snapback.

Black can't make this eye in sente.

If B2 is at r, W3 is at B2.

Eye 'y'

( B2 at around x)

White can destroy this eye.

Black can't make this eye in sente.

Failure

Two eyes (around x and y).

The black group has another eye at around x or y.

Two eyes (around x and y).

W1 or W1 at r are moves to help one's opponent.

This is a copy of the living page "Xuanxuan Qijing Problem 333 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 334

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem333 · Next: XuanxuanQijingProblem335
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem333 · Next: XuanxuanQijingProblem335
This is a copy of the living page "Xuanxuan Qijing Problem 334" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 334 / Solution

Sub-page of XuanxuanQijingProblem334

Solution

Solution

W1 kills.

Black's Resistance

The purpose of B2 is to sercure some eye space.

Cont.

B4 is necessary to secure some eye space.

After W5, Black is unable to make two eyes due to shortage of liberties.

Failure

( W1 can also be at r)

This is a copy of the living page "Xuanxuan Qijing Problem 334 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 335

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem334 · Next: XuanxuanQijingProblem336
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem334 · Next: XuanxuanQijingProblem336
This is a copy of the living page "Xuanxuan Qijing Problem 335" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 336

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem335 · Next: XuanxuanQijingProblem337
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem335 · Next: XuanxuanQijingProblem337
This is a copy of the living page "Xuanxuan Qijing Problem 336" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 337

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem336 · Next: XuanxuanQijingProblem338
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem336 · Next: XuanxuanQijingProblem338
This is a copy of the living page "Xuanxuan Qijing Problem 337" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 337 / Solution

Sub-page of XuanxuanQijingProblem337

Solution

XuanxuanQijingProblem337/Solution#toc3 XuanxuanQijingProblem337/Solution#toc2 XuanxuanQijingProblem337/Solution#toc5 XuanxuanQijingProblem337/Solution#toc4

Solution

W1 kills. B2 at e or f is similar to B2 at b.

Resistance 'a'

Resistance 'b'

Resistance 'c'

After W3, Black needs both x and y. B4 only delays the problem for one more turn.

Resistance 'd'

Failure

White is caught in connect and die.

For other W1, B2 works.

This might not be so obvious, but it works.

This is a copy of the living page "Xuanxuan Qijing Problem 337 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 338

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem337 · Next: XuanxuanQijingProblem339
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem337 · Next: XuanxuanQijingProblem339
This is a copy of the living page "Xuanxuan Qijing Problem 338" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 338 / Solution

Sub-page of XuanxuanQijingProblem338

Solution

Solution

W1 kills.

After W1, the black group has only 1 gote eye on the left and 1 gote eye on the right.

White will be able to destroy one of them.

Left eye

( B2 at somewhere on the right)

White can make the left eye false.

Black can't secure the left eye in sente.

Right eye

( B2 is somewhere on the left)

The two black+circle are captured; White can destroy the right eye.

Black can't secure the right eye in sente.

Failure

( W1 not at B2)

B2 might not be the best move in every case, but B2 secures 2 eyes.

This is a copy of the living page "Xuanxuan Qijing Problem 338 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 339

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem338 · Next: XuanxuanQijingProblem340
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem338 · Next: XuanxuanQijingProblem340
This is a copy of the living page "Xuanxuan Qijing Problem 339" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 339 / Solution

Sub-page of XuanxuanQijingProblem339

Solution

Solution.

B1 kills.

White's Resistance

The purpose of W2 is to secure enough eye space.

Cont. 1

W4 is to prevent the group from being almost filled with bulky five.

Cont. 2

W6 is to prevent the four white+circle from being captured. W6 at r is the same.

Cont. 3

Cont. 4

After B9, the white group does not have enough eye space.

Failure

Seki 1

Although the white group can be seperated into two pieces, but this is seki.

Seki 2

Another seki.

( B1 can also be at r)

( B1 can also be at r or s)

This is a copy of the living page "Xuanxuan Qijing Problem 339 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 34

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem33 · Next: XuanxuanQijingProblem35
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem33 · Next: XuanxuanQijingProblem35
This is a copy of the living page "Xuanxuan Qijing Problem 34" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 34 / Solution

Sub-page of XuanxuanQijingProblem34

Point of symmetry

In a sense this is a symmetrical shape because 'x' and 'y' plays the same role - sente for black.

White has two obvious choices to try to make the second eye, namely 'a' and 'b'.

Attempt 'a'

Black connects B1 out with the sente at B3. Next, B5 takes away whites eye space. White can't capture the black stones with W6.

White can try to struggle more, but it doesn't work.

.

Attempt 'b'

W2 is met by B3. If white tries W4 here, again, black plays the sente move at B5, and then takes away white's eye space with B7.

W4 here is countered by B5; white can't get both 'x' and 'y'. Alternatively, black can play B5 at 'x', but the aji is slightly worse on the right side.

Finally, for W4 here, black just make atari and connect.

Failure

Making atari first doesn't work, next white gets an eye with either 'x' or 'y'.

B1 here, white tries to make an eye with W2. B5 is a smart move that destroys the eye, but white makes an eye with W8.

This is a copy of the living page "Xuanxuan Qijing Problem 34 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 340

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem339 · Next: XuanxuanQijingProblem341
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem339 · Next: XuanxuanQijingProblem341
This is a copy of the living page "Xuanxuan Qijing Problem 340" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 341

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem340 · Next: XuanxuanQijingProblem342
Keywords: Problem

Black to play

/Attempts
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem340 · Next: XuanxuanQijingProblem342
This is a copy of the living page "Xuanxuan Qijing Problem 341" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 341 / Attempts

Sub-page of XuanxuanQijingProblem341

Solution 1

XuanxuanQijingProblem341/Attempts#toc2 XuanxuanQijingProblem341/Attempts#toc3 XuanxuanQijingProblem341/Attempts#toc4

Main Solution

B1 is the key move that aims at the cut at a and effectively stops white+circle from escaping.

At any time, White can make the exchange of x/y or y/x , but the rest of the solution stays the same.

We will take a look at White's responses a, b , and c.

Resistance 'a'

After B3, White can't get both x and y.

Resistance 'b'

After B3, White can't get both x and y.

In fact, B3 at y would probably be better, but this diagram also explains the variation when Black plays B3 before B1.

Resistance 'c'

After B3, White can't get both x and y.

Herman Hiddema: What if white plays W4 at z, making x ko and defending the cutting point y at the same time?

char: I am not sure =p.

char: Maybe this..? Although I don't really like it because it depends on escaping.

Herman Hiddema: Black can't even escape I think. Difficult problem :-)
char: I will take a look at it again tomorrow after I get some sleep. In the mean time, if you are sure that this doesn't work, feel free to change the solution.

Another Solution

char: Does that meant this B1 doesn't work either?

Herman Hiddema: I think so. I've thought long and hard about it, but I haven't found a good reply to this W2 (or to W4 in the other variant)

Solution 2

Another Solution

Black can switch the order of play by starting with B1.

Failure

Compare with Resistance 'a', B1 here doens't stop white+circle W4 from escaping.

W2 is the same for B1 at x.

Starting with B1 or x is a good way to kill one's own group in gote.

This is a copy of the living page "Xuanxuan Qijing Problem 341 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 341 / Solution

Sub-page of XuanxuanQijingProblem341

Solution 1

Main Solution

B1 is the key move that aims at the cut at a and effectively stops white+circle from escaping.

Continue

White's best try would be W4.

After W4, Black has to fight a ko for life.

Continue

Black starts the ko with B5 and B7. By playing B9 at B5, black takes the ko first.

Continue

Black has taken the ko with black+circle, so white has to find the first ko threat. Furthermore, black has two internal ko threats at a and b.

Solution 2

Another Solution

Black can switch the order of play by starting with B1.

However, Black still can't avoid the ko.

Failure

B1 here doens't stop white+circle W4 from escaping; White can kill without ko.

W2 is the same for B1 at x.

Starting with B1 or x is a good way to kill one's own group in gote.

This is a copy of the living page "Xuanxuan Qijing Problem 341 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 342

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem341 · Next: XuanxuanQijingProblem343
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem341 · Next: XuanxuanQijingProblem343
This is a copy of the living page "Xuanxuan Qijing Problem 342" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 343

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem342 · Next: XuanxuanQijingProblem344
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem342 · Next: XuanxuanQijingProblem344
This is a copy of the living page "Xuanxuan Qijing Problem 343" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 344

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem343 · Next: XuanxuanQijingProblem345
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem343 · Next: XuanxuanQijingProblem345
This is a copy of the living page "Xuanxuan Qijing Problem 344" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 345

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem344 · Next: XuanxuanQijingProblem346
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem344 · Next: XuanxuanQijingProblem346
This is a copy of the living page "Xuanxuan Qijing Problem 345" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 346

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem345 · Next: XuanxuanQijingProblem347
Keywords: Problem

Black to play

/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem345 · Next: XuanxuanQijingProblem347
This is a copy of the living page "Xuanxuan Qijing Problem 346" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 346 / Solution

Sub-page of XuanxuanQijingProblem346

This is more of a ladder reading exercise than an actual problem. Black starts with either 'a' or 'b'.

Black started with 'a'

Black started with 'a' - cont. 1

Black started with 'a' - cont. 2

Black started with 'a' - cont. 3

After the same sequence on everyside, eventually white is captured.

What if black started with 'b' in the first diagram? Try to read it yourself =).

This is a copy of the living page "Xuanxuan Qijing Problem 346 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 347

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem346 · Next: XuanxuanQijingUnnumberedProblem1
Keywords: Problem

Black to escape

From LiChangHo Jingjiang Weiqi Shoujin 李昌镐精讲围棋手筋 Volume 5, page 59, Graded Go Problems for Beginners Volume 4, problem 115, page 24, and many other sources.

Also known as 五龙取水 (five dragons seeking water) and 龟势 (tortise shape) in classical texts.

/Attempts
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem346 · Next: XuanxuanQijingUnnumberedProblem1
This is a copy of the living page "Xuanxuan Qijing Problem 347" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts
Solution

Referenced by
SymmetricProblems
XuanxuanQijingPro...


Xuanxuan Qijing Problem 347 / Attempts

Sub-page of XuanxuanQijingProblem347

P7A77: I think I have it...

The setup...

Hmm, looking at it now, W10 is misplaced. White at a seems to kill. Difficult problem!

...and execution.

Shaydwyrm: P7A77's solution left black short one liberty, so in an attempt to preserve that liberty:

Play on the point of symmetry

B1 plays on the point of symmetry. W2 or a, taking away a liberty, is the best response I can find - the sequence from B3 can be played on whichever side white does not respond. Playing at B1 first allows black to avoid pushing out on both sides, which loses liberties.

Escape!

Alex: This is what I was going to say, and I think it's correct. Few people would find this sort of tesuji in an actual game, but it's kind of obvious as a problem, since you know that a) it wouldn't be much of a problem if simply pushing out would work, b) it's a problem, so there must be a solution, and c) there really isn't anything else to consider.

Unless someone can refute this, I think it can be moved to the solutions page.

This is a copy of the living page "Xuanxuan Qijing Problem 347 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 347 / Solution

Sub-page of XuanxuanQijingProblem347

Play on the point of symmetry

B1 plays on the point of symmetry. White plays W2 or a, taking away a liberty, and the sequence from B3 can be played on whichever side white does not respond. Playing at B1 first allows black to avoid pushing on both sides, which loses liberties.

Escape!

Thanks to P7A77,Alex,Shaydwyrm. They are the ones that came up with the solution.

This is a copy of the living page "Xuanxuan Qijing Problem 347 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 35

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem34 · Next: XuanxuanQijingProblem36
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem34 · Next: XuanxuanQijingProblem36
Keywords: Life & Death, Problem

All stones shown. White to kill.

This problem assumes that there are no other stones on this board, and therefore simply saying that the result is "ko" is insufficient. Solvers are required to evaluate the outcome of the ko-fight.

Lim Yoo Jong calls this problem "the emperor of life and death problems".

% Malcolm: The only reference I've found is by Denis Feldmann, saying Lim Yoo Jong gave the problem this name. I think it's incorrect to say "the french call this problem"...

This problem is a contender for the title of the most difficult problem ever.

/Solution

/Variation 1 An improvement on the classical problem by Denis Feldmann

/Variation 2 A much simpler version

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem34 · Next: XuanxuanQijingProblem36
Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem34 · Next: XuanxuanQijingProblem36
This is a copy of the living page "Xuanxuan Qijing Problem 35" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
XuanxuanQijingPro...

Paths
XuanxuanQijingPro...

Sub-pages
Solution
SolutionToVariation2
Variation1
Variation2

Referenced by
MostDifficultProb...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 35 / Solution

Sub-page of XuanxuanQijingProblem35

solution (1)

First moves are reasonably easy (white W9 at W7)

Dudzik: What about W3 at W5? I cannot see any way for black to avoid this transposing into the main line.

solution (2)

Next, the ko under the stones ( W6 is the first incredible move; W8 takes back the ko at W2)

solution (3)

It is an approach ko, so the fight spread to the edge... ( B5 takes back W2); W8 is an inner ko threat

solution (4)

B4 takes back W1, W7 takes back. Is Black out at last?

solution (5)

W5 is the last important twist : if played one point left, Black can escape

solution (6)

All those antics won't save Black now

solution (7)

Moves B4, W5 and W7 under the black stones (this is a two stones edge squeeze)

solution (8)

Solution (5) - Geta variation

The geta (or net) also seems to work. This led Denis Feldmann to suggest a variation in which the net isn't possible.

This is a copy of the living page "Xuanxuan Qijing Problem 35 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
SolutionToVariation2
Variation1
Variation2

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 35 / Solution to Variation 2

Sub-page of XuanxuanQijingProblem35

Solution:

Solution, 1

Solution, 2

After W3 six black stones are in atari, so Black can't play under the stones and capture left of W3.

Attempts and comments

zelda91: Here is my idea:

After a move on a it can be considered dead at first point of view. Note that if black does a move at b white kills it, but the whole lives due to a ko catpuring tesuji. Therefore why shouldnt a same rule apply for white at a? Well it does:

After black 6 white will have a hard time to kill this area and will have to go through many ko's.
Malcolm: I may be missing somthing, but I think this is not right. White wins with 'b', see above.

zelda91: I guess im showing a ko variation, so don't do it people!

This is a copy of the living page "Xuanxuan Qijing Problem 35 / Solution to Variation 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
Variation1
Variation2

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 35 / Variation 1

Sub-page of XuanxuanQijingProblem35

White plays and kills. What is the size of the board?

Denis Feldmann suggests this version. The motivation is to make a geta impossible for White, so White has to drive Black to the opposite edge in a variation that only works on a 19x19 board.

This is a copy of the living page "Xuanxuan Qijing Problem 35 / Variation 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
SolutionToVariation2
Variation2

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 35 / Variation 2

Sub-page of XuanxuanQijingProblem35

This variation, from [ext] tsumego.tasuki.org, is much simpler than the standard problem.

/Solution to Variation 2

This is a copy of the living page "Xuanxuan Qijing Problem 35 / Variation 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution
SolutionToVariation2
Variation1

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 36

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem35 · Next: XuanxuanQijingProblem37
Keywords: Problem

Black to play

/Hint
/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem35 · Next: XuanxuanQijingProblem37
This is a copy of the living page "Xuanxuan Qijing Problem 36" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Hint
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 36 / Hint

Sub-page of XuanxuanQijingProblem36

Black to play

This is a copy of the living page "Xuanxuan Qijing Problem 36 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 36 / Solution

Sub-page of XuanxuanQijingProblem36

Solution

Solution ( B13 at black+circle)

This is a copy of the living page "Xuanxuan Qijing Problem 36 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Hint

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 37

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem36 · Next: XuanxuanQijingProblem38
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem36 · Next: XuanxuanQijingProblem38
This is a copy of the living page "Xuanxuan Qijing Problem 37" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 38

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem37 · Next: XuanxuanQijingProblem39
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem37 · Next: XuanxuanQijingProblem39
This is a copy of the living page "Xuanxuan Qijing Problem 38" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
ConciseProblemNot...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 38 / Solution

Sub-page of XuanxuanQijingProblem38

Some main lines of the the solution are given at Concise Problem Notation, using an unconventional presentation.

This is a copy of the living page "Xuanxuan Qijing Problem 38 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 39

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem38 · Next: XuanxuanQijingProblem40
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution

Black to play

The book 围棋古谱妙手选 (ISBN: 7-5325-0027-6) offers this variant of the same Xuanxuan Qijing problem. The important difference is the position of the black+circle stone, and hence the main line differs from the other problem.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem38 · Next: XuanxuanQijingProblem40
This is a copy of the living page "Xuanxuan Qijing Problem 39" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
DanExercises
XuanxuanQijingPro...


Xuanxuan Qijing Problem 39 / Solution

Sub-page of XuanxuanQijingProblem39

Table of contents
First problem
Solution
Resistance 'a'
Resistance 'b'
Resistance 'c'
Resistance 'd'
Resistance 'e'
Another Good Move
Variant problem

First problem

Solution

Solution

B1 is a double purpose move. It protects the cut at 'a', so now black is aiming at either 'x' or 'y' to kill one of white's groups.

White's resistance

The purpose of playing W2 is that W2 offers some help when white tries to cut B1 and B5 off from the black group outside.

If W2 at 'a', black 'b' is good enough.

White's resistance cont.

Because of black+circle, there's no eye at 'x'; the only chance for white to live is to kill some black stones.

Next, let's look at these white resistances one by one, from 'a' to 'e'.

Resistance 'a'

After B4, white is not able to protect both weakness at 'x' and 'y'.

Attempt to connect underneath fails, too. ( B6 at 'y' works, but B6 here is a little better.)

Resistance 'b'

W1 doesn't do much in terms of cutting.

Resistance 'c'

Black can connect with either 'x' or 'y'.

Resistance 'd'

Next black has either 'x' or 'y'.

White 'k' next is also responded by black 'y'.

Resistance 'e'

After B4, white can't get both 'x' and 'y'.

Another Good Move

Very often B1 is a good move that looks at both sides.

In this case, it doesn't work.

In some cases when white is strong around and black is trying to make two eyes, B1 can be a good move that aims at either 'x' or 'y' next.

Variant problem

Failure

In this variant problem, the main line sequence fails.

Failure

The position of the black+circle stone gave White an extra liberty, so the sacrifice of four White stones from W2 onwards is possible. As a result, Black only managed to capture four White stones.

Solution

The solution is then to make a placement at B1 first. If W2 blocks, then B3 and B5 enables B7, capturing the group on the right side.

Solution

If W2 here, then B3 makes W4 and B5 miai.

This is a copy of the living page "Xuanxuan Qijing Problem 39 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 4

PageType: Alias Keywords: Problem

RTGProblem27

This is a copy of the living page "Xuanxuan Qijing Problem 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 40

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem39 · Next: XuanxuanQijingProblem41
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem39 · Next: XuanxuanQijingProblem41
This is a copy of the living page "Xuanxuan Qijing Problem 40" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 40 / Solution

Sub-page of XuanxuanQijingProblem40

Simple

This problem is not hard, it's just that we tend to not see this even if we know the tesuji.

More info at Patting raccon's belly

This is a copy of the living page "Xuanxuan Qijing Problem 40 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 41

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem40 · Next: XuanxuanQijingProblem42
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem40 · Next: XuanxuanQijingProblem42
This is a copy of the living page "Xuanxuan Qijing Problem 41" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 42

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem41 · Next: XuanxuanQijingProblem43
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem41 · Next: XuanxuanQijingProblem43
This is a copy of the living page "Xuanxuan Qijing Problem 42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 43

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem42 · Next: XuanxuanQijingProblem44
Keywords: Problem

Black to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem42 · Next: XuanxuanQijingProblem44
This is a copy of the living page "Xuanxuan Qijing Problem 43" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 43 / Attempts

Sub-page of XuanxuanQijingProblem43

meuns?: 1 ?

meuns?: White don't see 1

unkx80: Are you sure W4 at a doesn't live?

meuns? : Humm, i didn't see it.

tderz: W4 here looks promising ...

tderz: ... actually, the shape of the 3 white+circle incites a different B3.
Then, you'll see that it still won't work.
Starting then from there ...

Attempt

Dieter's attempt. If W2 at B3, B3 at W2. If W4 at B5, B5 at W4.

Attempt

unkx80: How do you deal with this W2? Dieter: I'll have someone else answer that question.

MrTenuki: Would this work?

Attempt

Dieter: Oops, another day, another view. I thought B3 at a works. By the way, Mr Tenuki, W6 at a lives.

meuns?: Another idea, White 2 first move

tapir: White lives with W4, no?

meuns?: I love my poor brain...

B3 transponds to the same result, with the right move order?

Tapir: I don't see any possible resistance here to B3

meuns?: Another idea, White 2 second move

Dieter: Wow, B1 was a blind spot to me. Strange things happen at the one-two point.

Tapir: W6 lives.

meuns?: Indeed, B3 is poor.

meuns?: 3 ? + tapir: white resistance failing

tderz: White 2 to resist!

tderz Dieter, inverse problem now, White doesn't want to die, and tries to resist.

Dieter: White resists

Dieter: Ko

tderz: different ko

tderz: usually the ko is shown in books in this way (an other way than given by Dieter here above),
perhaps because this ko lasts a bit longer ...

This is a copy of the living page "Xuanxuan Qijing Problem 43 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 44

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem43 · Next: XuanxuanQijingProblem45
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem43 · Next: XuanxuanQijingProblem45
This is a copy of the living page "Xuanxuan Qijing Problem 44" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 45

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem44 · Next: XuanxuanQijingProblem46
Keywords: Problem

Black to play

/Attempts?
/Solution?

Black to play

If this is the problem you are looking for, please go to Xuanxuan Qijing Problem 148

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem44 · Next: XuanxuanQijingProblem46
This is a copy of the living page "Xuanxuan Qijing Problem 45" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 46

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem45 · Next: XuanxuanQijingProblem47
Keywords: Life & Death, Problem

会八仙势

Black to play

This problem is titled 会八仙势.
= huì bāxiān shì
= Gather the power of the 'Eight Immortals'. (?)

Attempts?
Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem45 · Next: XuanxuanQijingProblem47
This is a copy of the living page "Xuanxuan Qijing Problem 46" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problem 47

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem46 · Next: HikaruProblem4
Keywords: Life & Death, Problem

White to play

See RTG Problem 35.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem46 · Next: HikaruProblem4
This is a copy of the living page "Xuanxuan Qijing Problem 47" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 48

PageType: Alias Keywords: Problem

HikaruProblem4

This is a copy of the living page "Xuanxuan Qijing Problem 48" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 49

Path: XuanxuanQijingProblems · Prev: HikaruProblem4 · Next: XuanxuanQijingProblem50
Keywords: Problem

Black to move

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: HikaruProblem4 · Next: XuanxuanQijingProblem50
This is a copy of the living page "Xuanxuan Qijing Problem 49" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 5

PageType: Alias Keywords: Problem

GokyoShumyoSection1Problem75

This is a copy of the living page "Xuanxuan Qijing Problem 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 50

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem49 · Next: XuanxuanQijingProblem51
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem49 · Next: XuanxuanQijingProblem51
This is a copy of the living page "Xuanxuan Qijing Problem 50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 50 / Solution

Sub-page of XuanxuanQijingProblem50

Solution

In this case, black don't have other answer, because if any white stone manage to connect out, black simply don't have enough eye space.

Making the exchange of W5 / B6 first before W1 yields the same position.

Solution cont. 1

W1 puts both black chains under atari, so black has to capture with a or b.

Solution cont. 2

It doesn't really matter which side black captures first, white just makes the throw in and both black chains are under atari again.

In this diagram black can't play B3 to capture W2 at c because it's a snapback, so black captures the other side.

After white throws in again, black is caught in double snapback

Wrong Attempt

Back to the very beginning, W1 in this diagram doesn't work. After W2 to W4, a and b are miai for black to secure the second eye.

If white plays W1 at c, the same sequence works for black.

This is a copy of the living page "Xuanxuan Qijing Problem 50 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 51

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem50 · Next: XuanxuanQijingProblem52
Keywords: Problem

White to move

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem50 · Next: XuanxuanQijingProblem52
This is a copy of the living page "Xuanxuan Qijing Problem 51" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 51 / Solution

Sub-page of XuanxuanQijingProblem51

Solution

Solution

Black's resistance

B2 is necessary to secure enough eye space.

After W3 the space at 'x' is rendered useless, because of the atari at 'a'.

So the shape in the previous diagram is practically the same as this one; the group is dead.

If black tries to play 'a', white makes an eye in the corner with 'b' and wins the capturing race.

Failure

W1 results in ko, which is not the best here.

On the other hand, if black has outside liberties, this the best white can do.

W1 first is similar to the previous diagram.

W1 or at 'a'

For other W1, B2 makes life.

This is a copy of the living page "Xuanxuan Qijing Problem 51 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 52

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem51 · Next: XuanxuanQijingProblem53
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem51 · Next: XuanxuanQijingProblem53
This is a copy of the living page "Xuanxuan Qijing Problem 52" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 53

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem52 · Next: XuanxuanQijingProblem54
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem52 · Next: XuanxuanQijingProblem54
This is a copy of the living page "Xuanxuan Qijing Problem 53" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 54

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem53 · Next: XuanxuanQijingProblem55
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem53 · Next: XuanxuanQijingProblem55
This is a copy of the living page "Xuanxuan Qijing Problem 54" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 55

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem54 · Next: XuanxuanQijingProblem56
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem54 · Next: XuanxuanQijingProblem56
This is a copy of the living page "Xuanxuan Qijing Problem 55" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 56

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem55 · Next: XuanxuanQijingProblem57
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem55 · Next: XuanxuanQijingProblem57
This is a copy of the living page "Xuanxuan Qijing Problem 56" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 57

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem56 · Next: XuanxuanQijingProblem58
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem56 · Next: XuanxuanQijingProblem58
This is a copy of the living page "Xuanxuan Qijing Problem 57" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 58

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem57 · Next: XuanxuanQijingProblem59
Keywords: Problem

Black to play

/Attempts?
/Solution?

Black to play

This version of the problem is titled 七夕无光.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem57 · Next: XuanxuanQijingProblem59
This is a copy of the living page "Xuanxuan Qijing Problem 58" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 59

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem58 · Next: XuanxuanQijingProblem60
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem58 · Next: XuanxuanQijingProblem60
This is a copy of the living page "Xuanxuan Qijing Problem 59" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 6

Path: XuanxuanQijingProblems · Prev: GokyoShumyoSection1Problem75 · Next: XuanxuanQijingProblem7
Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: GokyoShumyoSection1Problem75 · Next: XuanxuanQijingProblem7
This is a copy of the living page "Xuanxuan Qijing Problem 6" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 6 / Solution

Sub-page of XuanxuanQijingProblem6

W1 is the key point. After B9, the white group dies with bulky five.

If White throws in at W4, don't take at a, otherwise it would end up to be a ko.

B1 doesn't work; W2 is the tesuji to live.

B1 here doesn't work either.

This is a copy of the living page "Xuanxuan Qijing Problem 6 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 60

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem59 · Next: XuanxuanQijingProblem61
Keywords: Problem

white to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem59 · Next: XuanxuanQijingProblem61
This is a copy of the living page "Xuanxuan Qijing Problem 60" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 60 / Solution

Sub-page of XuanxuanQijingProblem60

Solution

XuanxuanQijingProblem60/Solution#toc2 XuanxuanQijingProblem60/Solution#toc3

Solution

W1 kills.

If W1 escapes, the black group doesn't have enough eye space.

Therefore, we will only consider the case when B2 is at a or b.

Resistance 'a'

B4 prevents W1 and W3 from escaping

Cont. 1

B6 can't be at W7 due to shortage of liberties.

Cont. 2

Resistance 'b'

After W3, the five black+circle are dead.

Failure

( W1 can also be at r)

( W1 can also be at r or s)

( W1 can also be at r)

This is a copy of the living page "Xuanxuan Qijing Problem 60 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 61

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem60 · Next: XuanxuanQijingProblem62
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem60 · Next: XuanxuanQijingProblem62
This is a copy of the living page "Xuanxuan Qijing Problem 61" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 62

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem61 · Next: XuanxuanQijingProblem63
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem61 · Next: XuanxuanQijingProblem63
This is a copy of the living page "Xuanxuan Qijing Problem 62" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 63

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem62 · Next: XuanxuanQijingProblem64
Keywords: Life & Death, Problem

White to play

This problem is practically the same as RTG Problem 7.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem62 · Next: XuanxuanQijingProblem64
This is a copy of the living page "Xuanxuan Qijing Problem 63" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 64

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem63 · Next: XuanxuanQijingProblem65
Keywords: Life & Death, Problem

Black to play

This is precisely the J-group. See that page for extensive discussions.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem63 · Next: XuanxuanQijingProblem65
This is a copy of the living page "Xuanxuan Qijing Problem 64" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 65

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem64 · Next: XuanxuanQijingProblem66
Keywords: Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem64 · Next: XuanxuanQijingProblem66
This is a copy of the living page "Xuanxuan Qijing Problem 65" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 65 / Solution

Sub-page of XuanxuanQijingProblem65

Solution

The group is dead after W1.

Black has 3 stronger resistance, let's look at them one by one.

Resistance 'a'

After W3, black can't get both 'x' and 'y'.

Resistance 'b'

Black is unable to capture W3 even by playing 'x' due to shortage of liberties.

Resistance 'c'

B2 and B4 looks like good responses, but W5 aims to capture with 'x' or destroy black's eye with 'y'.

Failure

Compare with the solution, W3 here is too late.

Instead of blocking, B4 secures an eye.

Next if white tries to connect out, black 'a' is good enough.

W3 is interesting. B4 at 'a' result in death.

W1 is a rather weak attempt.

Black has all these marked moves to make life.

For other W1, B2 is sufficient.

This is a copy of the living page "Xuanxuan Qijing Problem 65 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 66

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem65 · Next: XuanxuanQijingProblem67
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem65 · Next: XuanxuanQijingProblem67
This is a copy of the living page "Xuanxuan Qijing Problem 66" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 67

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem66 · Next: XuanxuanQijingProblem68
Keywords: Problem

black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem66 · Next: XuanxuanQijingProblem68
This is a copy of the living page "Xuanxuan Qijing Problem 67" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 68

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem67 · Next: RTGProblem4
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem67 · Next: RTGProblem4
This is a copy of the living page "Xuanxuan Qijing Problem 68" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 69

PageType: Alias Keywords: Problem

RTGProblem4

This is a copy of the living page "Xuanxuan Qijing Problem 69" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Xuanxuan Qijing Problem 7

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem6 · Next: XuanxuanQijingProblem8
Keywords: Life & Death, Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem6 · Next: XuanxuanQijingProblem8
This is a copy of the living page "Xuanxuan Qijing Problem 7" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 7 / Solution

Sub-page of XuanxuanQijingProblem7

There's one eye in the corner already, so the problem is basically how to destroy the potential eye in the middle.

1 is the key point here. The obvious defense would be 'a' and 'b', as black can play 'a' next and capture the three stones.

Line 'a'

After white 2, there are two potential eyes at around 'a' and 'b'. Since 'c' and 'd' are miai to destroy the eye at 'a', we start with the one on the right.

Line 'a' cont.

After black 1, 'a' and 'b' are miai to destroy the eye on the right. 'c' and 'd' are miai to destroy the eye on the left.

Line 'b'

If white plays 2 here,black 3 is nice. It should be obvious that white can't make the second eye. If white plays 'a', black has the throw in at 'b'.

This is a copy of the living page "Xuanxuan Qijing Problem 7 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 70

Path: XuanxuanQijingProblems · Prev: RTGProblem4 · Next: XuanxuanQijingProblem71
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: RTGProblem4 · Next: XuanxuanQijingProblem71
This is a copy of the living page "Xuanxuan Qijing Problem 70" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 70 / Solution

Sub-page of XuanxuanQijingProblem70

Solution

Solution

Black lives with B1.

Failure

B1 results in Ko.

See also: Straight J group

For other B1, W2 works.

This is a copy of the living page "Xuanxuan Qijing Problem 70 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 71

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem70 · Next: XuanxuanQijingProblem72
Keywords: Problem

Black to play

/Attempts?
/Solution?.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem70 · Next: XuanxuanQijingProblem72
This is a copy of the living page "Xuanxuan Qijing Problem 71" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 72

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem71 · Next: XuanxuanQijingProblem73
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem71 · Next: XuanxuanQijingProblem73
This is a copy of the living page "Xuanxuan Qijing Problem 72" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 73

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem72 · Next: XuanxuanQijingProblem74
Keywords: Problem

black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem72 · Next: XuanxuanQijingProblem74
This is a copy of the living page "Xuanxuan Qijing Problem 73" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 74

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem73 · Next: XuanxuanQijingProblem75
Keywords: Problem

Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem73 · Next: XuanxuanQijingProblem75
This is a copy of the living page "Xuanxuan Qijing Problem 74" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 74 / Solution

Sub-page of XuanxuanQijingProblem74

Solution

XuanxuanQijingProblem74/Solution#toc5 XuanxuanQijingProblem74/Solution#toc4 XuanxuanQijingProblem74/Solution#toc2 XuanxuanQijingProblem74/Solution#toc3

Solution

After B1 the black group is alive. W2 at a is the most interesting attempt White has, but we will also take a look at W2 at b, c, and d.

Resistance 'a'

Continue

B5 and B7 can be switched.

After dead stones are removed

Black has x or y to make two eyes.

Resistance 'b'

B3 is important to prevent bulky five eye shape.

Resistance 'c'

Resistance 'd'

Failure

In Resistance 'a', if Black forgets to capture with r first, the atari at x doesn't work anymore.

( B1 can also be at r or s)

This is a copy of the living page "Xuanxuan Qijing Problem 74 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 75

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem74 · Next: XuanxuanQijingProblem76
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem74 · Next: XuanxuanQijingProblem76
This is a copy of the living page "Xuanxuan Qijing Problem 75" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 76

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem75 · Next: XuanxuanQijingProblem77
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem75 · Next: XuanxuanQijingProblem77
This is a copy of the living page "Xuanxuan Qijing Problem 76" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 77

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem76 · Next: XuanxuanQijingProblem78
Keywords: Problem

black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem76 · Next: XuanxuanQijingProblem78
This is a copy of the living page "Xuanxuan Qijing Problem 77" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 78

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem77 · Next: XuanxuanQijingProblem79
Keywords: Life & Death, Problem

8: Black to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem77 · Next: XuanxuanQijingProblem79
This is a copy of the living page "Xuanxuan Qijing Problem 78" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Discussion
Solution

Referenced by
XuanxuanQijing
XuanxuanQijingPro...

Homepages
Malcolm


Xuanxuan Qijing Problem 78 / Discussion

Sub-page of XuanxuanQijingProblem78

tderz: ... I think the problem should be labelled 'Black to play' (and not to give up 4 stones).

Malcolm Are you sure Black can avoid giving up the four stones?

My current understanding is, once Black plays her best move, White can then either choose to let Black live and capture the four stones, or choose to resist strongly and make a ko in which he risks his own group. A bit hard to put in a title.

Anyway I like problem titles to be as un-informative as possible. One shouldn't even have to put: 'Black to play'. I wonder how it is in the original chinese version.

tderz: I fully agree with you on all points w.r.t. giving information in titles in problems:
I meant to say I think the problem should be labelled 'Black to play'
and should not be called almost meaningless Problem (which is was called before I edited it)
nor 'to give up 4 stones'.

How wrong I was with my initial statement, posted two days ago (now deleted by Malcolm: tderz: Just at a first glance: this marked white stone makes no difference to the possible places for eye shape and the liberty difference of 1 seems not to be important here. Looked at the problem again for ages and could not get the solution when White defends in the strongest way, until ....

Malcolm Yes, I finally understood that part of the problem as well last night (2007-10-11). My opinion on the status of the position is the same as my initial comment (see above), but I hadn't fully understood the problem then. Now I feel I understand the problem - at about the 95% level! So I mean to do a WikiEdit? on the solution page when I have the time.

Malcolm The solution of this problem given in the sgf file created by Jean-Pierre Vesinet [ext] at www.u-go.net only gives one line, where White doesn't fall for the under the stones variation.

This is a copy of the living page "Xuanxuan Qijing Problem 78 / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 78 / Solution

Sub-page of XuanxuanQijingProblem78

I (Malcolm) have seen a solution which goes as follows:

Solution 1

After 7 White has to live, and then Black has a tesuji at a which captures the marked stone and makes an eye.

(Cyrille? : The white move of 2 is not the best. It's more like this :

Solution (?) 2

and there is no ko. (tderz: Black seems to be dead, as White is alive)

If it is black's turn, the solution is more tricky.)

However there seems to be a variation leading to Ko if White plays 4 differently:

Ko

I wonder if Black can do any better...

Dave: All the necessary ideas for the solution seem to be presented above,
however, the diagram copied from the original problem page was wrong.
The marked stone is added below and will allow a true solution...

8: Black to play

Thanks, Dave,
then it will go like this:

necessary start

tderz: B1 - W2 is the necessary start for all attempts for solutions.
As was shown above by (Cyrille?, W2 for defence by ishinoshita is strong.

There are 4 possible places for eye spaces: a, b, c, the less likely d and the cut e,
which could threaten white with death if she stays 1-eyed by not going for the ishinoshita.
Because the normal pseudo-ko oshi-tsubushi line above was not working,

real solution for genuine problem

tderz: Black could try to play the important points in a different order.
The fun is, that the marked white stone plays the crucial role for making this problem a solvable one!
(my initial remark (now in /discussion, while put carefully in the conditional,
was thus plain wrong, yet touched the kyusho vital point).

If White goes for W6 (better shape, resp. possiblity for two points more than in above diagrams), then ...

real solution for genuine problem

... Black lives by squashing White (is this also damezumari?).

Malcolm There is more to this problem. Given the above, White plays W2 differently:

Alternative solution

This gives the first moves of the solution in the sgf file created by Jean-Pierre Vesinet [ext] at www.u-go.net.
After B9 White can't stop Black from getting a second eye by capturing one of the marked stones.

Alternative solution: variation (1)

White can try resisting at W8.

Alternative solution: variation (2) sente-seki

If I'm not mistaken, this misfires, as Black gets a sente seki.
Black can tenuki after W4, leaving the rest in reserve as ko threats.

Alternative solution: variation (3)

tderz Except for the sente seki, I have seen the other variations.
Once you see what doesn't work, W would go for the variant where she grabs the four stones in sente.
Thus, we haven't displayed the most probable variant yet.

John F. It's fascinating to see how much can be quarried from this problem, but it may be that you are trying too hard to justify the original position. The point is, this is not the position that appears in the original XXQJ. There it appears in two versions (there are many duplicates). One version looks much simpler, but the solution is essentially the same, but in both the four black stones at the top are joined and cannot be cut off. The problem you have here is the one in the Korean version of the book, which is deviant in many ways, though it also appears in the Hashimoto Japanese version (but, in Japan, not the Go Seigen one). The recent Yellow Mountain book is a translation of Hashimoto's book, so that is not reliable either. The problem as presented is clearly very interesting, but as it is at best a derivation or at worst a corruption of the original, it seems a little pointless to agonise over whether one should try to live or kill, or whether there is some hidden significance in even having the option. The original intent was not ambiguous anyway. Ironically, one name of this problem is Moths Darting into Flame. That could perhaps be used to describe the efforts here, though the other name, Two Wings of a Phoenix better describes the brilliance of some of the suggestions here. A person compared to a phoenix's wing, that is something brilliant, was a person of rare talent. Presumably being compared to two wings signifies unusual brilliance. However, the two black groups, in the original, are also no doubt the actual wings - drawing phoenix wings as a sort of L shape was a convention seen in other problems in this set. This name seems further proof to me that the original compilers did indeed intend the black stones at the top to be joined up, the other black stones also appear differently in the original. The Chinese versions also come into two flavours but there the difference is whether the problem is hard or super-hard depending on whether some initial moves are shown as played or not.

Malcolm Interesting. It would be nice to see the different variants on this problem. If someone were to put them on SL, perhaps they ought to go on a seperate page, for instance Xuan xuan Qi jing Problem 78 Variants?.

tderz Many thanks indeed, JohnF for the extensive historical excurs.
Malcom, you are the 'someone' who is credited for placing this problem here, resp. who started the discussion on the variations,
In those books I own, I make many annotations, quite often the failure variations are even more interesting.

most probable variant: B lives, W takes 6 stones

Another alternative solution: ko

As far as I (Malcolm) can see, White may choose to make this risky ko.
So B1 doesn't make the stones completely safe.

This is a copy of the living page "Xuanxuan Qijing Problem 78 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Discussion

Referenced by
XuanxuanQijing
XuanxuanQijingPro...


Xuanxuan Qijing Problem 79

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem78 · Next: XuanxuanQijingProblem80
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem78 · Next: XuanxuanQijingProblem80
This is a copy of the living page "Xuanxuan Qijing Problem 79" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 8

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem7 · Next: XuanxuanQijingProblem9
Keywords: Problem

White to play

The solution is explained on the long L group, under the section "with an outside liberty".

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem7 · Next: XuanxuanQijingProblem9
This is a copy of the living page "Xuanxuan Qijing Problem 8" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 80

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem79 · Next: XuanxuanQijingProblem81
Keywords: Life & Death, Problem

White to play

Should be the same as Hikaru Problem 3.

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem79 · Next: XuanxuanQijingProblem81
This is a copy of the living page "Xuanxuan Qijing Problem 80" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 81

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem80 · Next: XuanxuanQijingProblem82
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem80 · Next: XuanxuanQijingProblem82
This is a copy of the living page "Xuanxuan Qijing Problem 81" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 82

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem81 · Next: XuanxuanQijingProblem83
Keywords: Problem

Black to move

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem81 · Next: XuanxuanQijingProblem83
This is a copy of the living page "Xuanxuan Qijing Problem 82" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 83

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem82 · Next: XuanxuanQijingProblem84
Keywords: Problem

black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem82 · Next: XuanxuanQijingProblem84
This is a copy of the living page "Xuanxuan Qijing Problem 83" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 84

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem83 · Next: XuanxuanQijingProblem85
Keywords: Life & Death, Problem

White to play

/Attempts
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem83 · Next: XuanxuanQijingProblem85
This is a copy of the living page "Xuanxuan Qijing Problem 84" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 84 / Attempts

Sub-page of XuanxuanQijingProblem84

White to play

Tapir: Trying to resist... W9 at W7, B0 at W5. If Black let white capture the four stones, he can take the corner. ( B6 at W7... and this line don't work. :/)

White to play II

Malcolm Black plays B6 differently:

White to play

White wins this race.
If you want the solution, there's an sgf file referenced at XuanxuanQijing.

This is a copy of the living page "Xuanxuan Qijing Problem 84 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 85

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem84 · Next: XuanxuanQijingProblem86
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem84 · Next: XuanxuanQijingProblem86
This is a copy of the living page "Xuanxuan Qijing Problem 85" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 86

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem85 · Next: XuanxuanQijingProblem87
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem85 · Next: XuanxuanQijingProblem87
This is a copy of the living page "Xuanxuan Qijing Problem 86" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 87

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem86 · Next: XuanxuanQijingProblem88
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem86 · Next: XuanxuanQijingProblem88
This is a copy of the living page "Xuanxuan Qijing Problem 87" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 88

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem87 · Next: XuanxuanQijingProblem89
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem87 · Next: XuanxuanQijingProblem89
This is a copy of the living page "Xuanxuan Qijing Problem 88" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 89

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem88 · Next: XuanxuanQijingProblem90
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem88 · Next: XuanxuanQijingProblem90
This is a copy of the living page "Xuanxuan Qijing Problem 89" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 9

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem8 · Next: XuanxuanQijingProblem10
Keywords: Life & Death, Problem

White to play

/Attempts?
/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem8 · Next: XuanxuanQijingProblem10
This is a copy of the living page "Xuanxuan Qijing Problem 9" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijing
XuanxuanQijingPro...


Xuanxuan Qijing Problem 9 / Solution

Sub-page of XuanxuanQijingProblem9

W1 reduces the black group into 1 eye. However, can White make two eyes for the white group?

B2 is the vital point.

B4 is to prevent seki.

After W7 White captures the four black stones. It's a bent four, but...

Suprise #1

White can't make two eyes with a due to shortage of liberties, and black is looking at the snap back at ''c'.

Making an eye around a in gote is not good enough; Black can play b and then d to make a ko.

emeraldemon: what about a play at e? This renders the snapback useless, doesn't it? Actually, as I look at it, it seems after black responds a, white must play b anyway. So maybe playing e gives one more ko threat to black for later?

Suprise #2

White makes two eye by recapturing.

See also: under the stones

This is a copy of the living page "Xuanxuan Qijing Problem 9 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 90

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem89 · Next: XuanxuanQijingProblem91
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem89 · Next: XuanxuanQijingProblem91
This is a copy of the living page "Xuanxuan Qijing Problem 90" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 91

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem90 · Next: XuanxuanQijingProblem92
Keywords: Life & Death, Problem

Black to play

/Solution

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem90 · Next: XuanxuanQijingProblem92
This is a copy of the living page "Xuanxuan Qijing Problem 91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Solution

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 91 / Solution

Sub-page of XuanxuanQijingProblem91

Solution

The main line results in a double snapback, which is a theme seen in several of the Xuanxuan Qijing problems. In this problem, the sequence of the moves is important.

This is a copy of the living page "Xuanxuan Qijing Problem 91 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 92

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem91 · Next: XuanxuanQijingProblem93
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem91 · Next: XuanxuanQijingProblem93
This is a copy of the living page "Xuanxuan Qijing Problem 92" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 93

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem92 · Next: XuanxuanQijingProblem94
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem92 · Next: XuanxuanQijingProblem94
This is a copy of the living page "Xuanxuan Qijing Problem 93" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 94

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem93 · Next: XuanxuanQijingProblem95
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem93 · Next: XuanxuanQijingProblem95
This is a copy of the living page "Xuanxuan Qijing Problem 94" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 95

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem94 · Next: XuanxuanQijingProblem96
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem94 · Next: XuanxuanQijingProblem96
This is a copy of the living page "Xuanxuan Qijing Problem 95" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 96

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem95 · Next: XuanxuanQijingProblem97
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem95 · Next: XuanxuanQijingProblem97
This is a copy of the living page "Xuanxuan Qijing Problem 96" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 97

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem96 · Next: XuanxuanQijingProblem98
Keywords: Problem

Black to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem96 · Next: XuanxuanQijingProblem98
This is a copy of the living page "Xuanxuan Qijing Problem 97" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 98

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem97 · Next: XuanxuanQijingProblem99
Keywords: Problem

White to play

/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem97 · Next: XuanxuanQijingProblem99
This is a copy of the living page "Xuanxuan Qijing Problem 98" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 99

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem98 · Next: XuanxuanQijingProblem100
Keywords: Problem

Black to play

/Attempts
/Solution?
See also discussion at [ext] http://www.godiscussions.com/forum/showthread.php?t=6338

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem98 · Next: XuanxuanQijingProblem100
This is a copy of the living page "Xuanxuan Qijing Problem 99" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Attempts

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problem 99 / Attempts

Sub-page of XuanxuanQijingProblem99

Black to play

Dieter

Herman Hiddema: Looks good. See also the diagrams below.

Black to play

Herman Hiddema: If white plays W2 like this, black sacrifices 4 stones and then kills with B7 at B1.

Black to play

Herman Hiddema: Some people might do the order wrong. The diagram to the left works, as a and b are now miai. However, this is a mistake by white, who should play W2 at B7 to live.

This is a copy of the living page "Xuanxuan Qijing Problem 99 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Problems

PageType: Path Keywords: Life & Death, Problem

This is a list of Xuanxuan Qijing problems on Sensei's Library.

The numbering of this list follows that of tasuki's, which in turn, is produced from the SGF from uliGo's website. See the bottom of the page for links to these two sources.

Thumbnails: 1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347+

  • 1, 2, 3, 4 (also at here), 5 (also at here), 6, 7, 8, 9, 10
  • 11, 12, 13, 14, 15, 16, 17, 18, 19, 20
  • 21, 22, 23, 24, 25, 26, 27, 28, 29, 30
  • 31, 32, 33, 34, 35, 36, 37, 38, 39, 40
  • 41, 42, 43, 44, 45, 46, 47, 48, 49, 50
  • 51, 52, 53, 54, 55, 56, 57, 58, 59, 60
  • 61, 62, 63, 64, 65, 66, 67, 68, 69, 70
  • 71, 72, 73, 74, 75, 76, 77, 78 (also at here), 79, 80
  • 81, 82, 83, 84, 85, 86, 87, 88, 89, 90
  • 91, 92, 93, 94, 95, 96, 97, 98, 99, 100
  • 101, 102, 103, 104, 105, 106, 107, 108, 109, 110
  • 111, 112, 113, 114, 115, 116, 117, 118, 119, 120
  • 121, 122, 123, 124, 125, 126, 127, 128, 129, 130
  • 131, 132, 133, 134, 135, 136, 137, 138, 139, 140
  • 141, 142, 143, 144, 145, 146, 147, 148, 149, 150
  • 151, 152, 153, 154, 155, 156, 157, 158, 159, 160
  • 161, 162, 163, 164, 165, 166, 167, 168, 169, 170
  • 171, 172, 173, 174, 175, 176, 177, 178, 179, 180
  • 181, 182, 183, 184, 185, 186, 187, 188, 189, 190
  • 191, 192, 193, 194, 195, 196, 197, 198, 199, 200
  • 201, 202, 203, 204, 205, 206, 207, 208, 209, 210
  • 211, 212, 213, 214, 215, 216, 217, 218, 219, 220
  • 221, 222, 223, 224, 225, 226, 227, 228, 229, 230
  • 231, 232, 233, 234, 235, 236, 237, 238, 239, 240
  • 241, 242, 243, 244, 245, 246, 247, 248, 249, 250
  • 251, 252, 253, 254, 255, 256, 257, 258, 259, 260 - (also at here)
  • 261, 262, 263, 264, 265, 266, 267, 268, 269, 270
  • 271, 272, 273, 274, 275, 276, 277, 278, 279, 280
  • 281, 282, 283, 284, 285, 286, 287, 288, 289, 290
  • 291, 292, 293, 294, 295, 296, 297, 298, 299, 300
  • 301, 302, 303, 304, 305, 306, 307, 308, 309, 310
  • 311, 312, 313, 314, 315, 316, 317, 318, 319, 320
  • 321, 322, 323, 324, 325, 326, 327, 328, 329, 330
  • 331, 332, 333, 334, 335, 336, 337, 338, 339, 340
  • 341, 342, 343, 344, 345, 346, 347

The following problems may belong in some version of the Xuanxuan Qijing, but is not inside tasuki's collection.

  • Xuanxuan Qijing Unnumbered Problem 1
  • 1-2 point problem 1

Additional material below.

  • Xuanxuan Qijing Important Shape 1

External Links

A list of the problems may be found at [ext] http://tsumego.tasuki.org/xxqj.pdf, or in SGF form at [ext] http://dl.u-go.net/problems/xxqj.zip.

See Also

  • Classical Life and Death Problems
  • Problems and Exercises

This is a copy of the living page "Xuanxuan Qijing Problems" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails200250
Thumbnails250300
Thumbnails300347
Thumbnails51100

Referenced by
ProblemsAndExercises
XuanxuanQijing
GoProblemsOnTheIn...
ClassicalLifeAndD...
SLStatistics
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
posting:4570
posting:4571

Homepages
ProtoDeuteric


Xuanxuan Qijing Problems / Thumbnails 101-150

Sub-page of XuanxuanQijingProblems

Thumbnails 101-150 of the XuanXuan Qijing series.

1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347

[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] .

This is a copy of the living page "Xuanxuan Qijing Problems / Thumbnails 101-150" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages (up)
Thumbnails150
Thumbnails151200
Thumbnails200250
Thumbnails250300
Thumbnails300347
Thumbnails51100

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problems / Thumbnails 1-50

Sub-page of XuanxuanQijingProblems

Thumbnails 1-50 of the XuanXuan Qijing series.

1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347

This is a copy of the living page "Xuanxuan Qijing Problems / Thumbnails 1-50" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages (up)
Thumbnails101150
Thumbnails151200
Thumbnails200250
Thumbnails250300
Thumbnails300347
Thumbnails51100

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problems / Thumbnails 151-200

Sub-page of XuanxuanQijingProblems

Thumbnails 151-200 of the XuanXuan Qijing series.

1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347

This is a copy of the living page "Xuanxuan Qijing Problems / Thumbnails 151-200" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages (up)
Thumbnails101150
Thumbnails150
Thumbnails200250
Thumbnails250300
Thumbnails300347
Thumbnails51100

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problems / Thumbnails 200-250

Sub-page of XuanxuanQijingProblems

Thumbnails 201-250 of the XuanXuan Qijing series.

1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347

This is a copy of the living page "Xuanxuan Qijing Problems / Thumbnails 200-250" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages (up)
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails250300
Thumbnails300347
Thumbnails51100

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problems / Thumbnails 250-300

Sub-page of XuanxuanQijingProblems

Thumbnails 251-300 of the XuanXuan Qijing series.

1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347

This is a copy of the living page "Xuanxuan Qijing Problems / Thumbnails 250-300" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages (up)
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails200250
Thumbnails300347
Thumbnails51100

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problems / Thumbnails 300-347+

Sub-page of XuanxuanQijingProblems

Thumbnails 301-347 of the XuanXuan Qijing series, plus additional diagrams of problems that are not in Tasuki's collection, but are part of another version of XXQJ

1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347

[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
[thumbnail diagram] [thumbnail diagram] [thumbnail diagram]
Other diagrams, not part of Tasuki's version of Xuanxuan Qijing:
[thumbnail diagram] [thumbnail diagram]

This is a copy of the living page "Xuanxuan Qijing Problems / Thumbnails 300-347+" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages (up)
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails200250
Thumbnails250300
Thumbnails51100

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Problems / Thumbnails 51-100

Sub-page of XuanxuanQijingProblems

Thumbnails 51-100 of the XuanXuan Qijing series.

1-50, 51-100, 101-150, 151-200, 201-250, 251-300, 301-347

This is a copy of the living page "Xuanxuan Qijing Problems / Thumbnails 51-100" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages (up)
Thumbnails101150
Thumbnails150
Thumbnails151200
Thumbnails200250
Thumbnails250300
Thumbnails300347

Referenced by
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...
XuanxuanQijingPro...


Xuanxuan Qijing Unnumbered Problem 1

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem347 · Next: 12PointProblem1
Difficulty: Expert Keywords: Life & Death, Problem

Black to play

According to 《围棋古谱妙手选》 (ISBN: 7-5325-0027-6), this problem is titled 会八仙势 and is part of the Xuanxuan Qijing.

What is the best result Black can get?

/Hint
/Attempts?
/Solution?

Path: XuanxuanQijingProblems · Prev: XuanxuanQijingProblem347 · Next: 12PointProblem1
This is a copy of the living page "Xuanxuan Qijing Unnumbered Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
XuanxuanQijingPro...

Sub-pages
Hint

Referenced by
XuanxuanQijingPro...


Xuanxuan Qijing Unnumbered Problem 1 / Hint

Sub-page of XuanxuanQijingUnnumberedProblem1

Black should not expect to kill the entire White group. What can Black get?

This is a copy of the living page "Xuanxuan Qijing Unnumbered Problem 1 / Hint" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingUnn...


XuanxuanQijing/discussion

Sub-page of XuanxuanQijing
  • Viciousman: Note: 元 is Yuan (Yuán with tones), a Chinese word that means "currency"
    • tderz small correction: 元 yuán is simply the monetary unit used in Mainland China; the meaning currency comes with hanzi as:
    • 币 bì - money / coins / currency
    • 货币 - huòbì currency / monetary / money
    • 金钱 - jīnqián money; currency

John F. No. I'm afraid this is a case of a little knowledge is a dangerous thing. No correction is needed. Yuan has other important meanings such as the Yuan dynasty, but the most important point here is that it often (and not incorrectly) appeared as a substitute for xuan when it was necessary to avoid xuan for taboo reasons (when it was part of the name of a current emperor). This occurs in many other contexts. It is valuable information as it helps with dating so should not be suppressed.

Misunderstanding?

tderz: John, please believe me that I fully accept your authority on Asian languages.
However here the mentioning of "cost 30,- 元, ISBN: 7-81051-429-6 " above the initial comment (which I intended to correct a little bit) did set the context (price, not the historical source).

I believed that the sign 元 (after costs) is as self-explanative as $ or pound would be.
In the given context, the meaning Currency would thus be wrong IMO, as it would claim to cover the genus currency, yet here it seems to specify only Chinese currency unit.

Also I found this linguistic entry not so relevant for the description of the book, therefore I moved it to discussion here.

I underwrite your statement a little knowledge is a dangerous thing.
I estimate myself a quite realistic person - of course that's at the same time subjective - AND I know my limitations concerning Chinese. (It's limited mainly to the remainders of a 3 months stay with medium level course in China 13 years ago. This means writing: gone; reading: mainly gone; many grammatical expressions mainly gone; I still succeed in communicating orally, e.g. by phone and I hear the language everyday spoken at home. My almost 8 year old son can write more than me, my 6 year old daughter will do so in a year. Still I cherish the thought to find (and use) the time (again) to learn Chinese, become 4 dan (then 5 dan) and so on...)

That's why I usually have usually no incentive to enter quarrels or discussion which deal with egos & opinions (not you) and could end either way. I am still convinced that I was correct in what I wrote about the genus currency è´§å¸ and the species 'Chinese currency unit' å…ƒ, no matter how unimportant the question actually is. I never wrote or meant that a certain Chinese character is limited to one meaning only.

Perhaps I should withdraw from making comments or attempts of corrections, inspite that I make them in bona fide attitude.

John F. I'm sorry I didn't realise that currency was the topic, but it's an odd coincidence that the yuan/xuan alternation is commonly discussed re this book, so it's useful to have a note on it anyway. Let's call it serendipity!

Pinyin transcription of book title

Question to JohnF.: Does correct pinyin actually allow for capital starting letters?
In above example - Xuánxuán Qíjīng - XXQJ is certainly a nom propre, thus allowed to have one capital letter.

  • Xuánxuán qíjīng

However, are there firm rules for combining the four syllables with each other and the second capital letter?

  • Xuánxuán Qíjīng
  • Xuánxuánqíjīng etc.etc.

On GoGod XuanxuanQijing#20 you (JohnF.) write the Title as Xuan Xuan QiJing?, thus in 3 words.

After all these are not established expressions, hence could it also be interpreted as one concept defined by all4 syllables together?
I myself prefer of course - due to my Western background the split-up into smaller units comprising two capital letters (as in the CJK box above).

This and JohnF.'s possible reply could afterwards be moved to Pinyin.

John F. I'm no expert on any of the pinyins, though I have dealt with someone who was and she took them very seriously - not surprisingly since it had to do with maps (e.g. do you write Jinan or Ji-nan or Jin'an - I can't remember the right answer). I just make it up as I go along. I'm afraid, and I also confess to finding it a bit precious when people add the tones (what does this add for someone who knows no Chinese, and the marks often don't actually present the real pronunciation anyway because of tone sandhi etc) Fine in a dictionary, but not in ordinary text.

As to this particular case, I suspect a Chinese person would right it all as one word, for reasons of prosody (and probably also under the official rules for word splitting in pinyinised Chinese, though I know of no-one in the west who uses these - but capitals are definitely allowed). We, however, are used to word splitting under different concepts, and I would be inclined to say that it would normally be best as two words. Xuanxuan is not really a word but keeping it intact is perhaps a way of underlining that it is a quotation. Qijing is definitely classable as a word, even if it only applies to a very few books. A jing is a classic in the sense that it provides the warp (as the character shows) and any commentaries, revisions, summaries are seen as the weft so as to produce a complete fabric. This book certainly qualifies for the name, and in that sense I've always been a bit dissatisfied with the name Gateway to All Marvels. Although I think that is a good way of capturing the allusion to Lao Zi (and I'm sure it's better than anything involving mysterious), it's disappointing not to have the word Classic in there somewhere.

I'd like to register a disclaimer to Footnote 20 below. I can't believe I used Mystery of the Mysterious (and if I did I'd want to change it!) but more importantly I have not put the entire text on the GoGoD CD. I have certainly translated it all and added extensive notes to explain all the names, but only a very small portion has been published. It was planned for Yutopian, but as next to nobody buys go books any more thanks to the internet, it wasn't worth the effort of formatting it.

tderz Thank you for the extensive answer, JohnF. Pinyin is important for me as memory support, as I know a bit Chinese, but far from all characters and often I know the meaning, but are off with the tones. I think it does not disturb people who are not used to pinyin.

Yes, I saw a website w.r.t. Pinyin and roadsigns in different Sino-Asian countries which showed many different combinations.
Concerning money and internet: since more than a year I want to buy a new CD as mylast GoGoD is from 2003, but I also want to claim my Euro 5,- credit from my last overpayment out of principle, due to my misunderstanding pound/euro etc. and I found the proving e-mail, hence I will re-order soon (must find the time)
For the incredible work you did for Go community (interested in Go history) I would like to thank you, thus I will re-order GoGoD more frequently from now on. (penultimate order was in 1999, I think)

This is a copy of the living page "XuanxuanQijing/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijing


XuanxuanQijingImportantShape1/Solution

Sub-page of XuanxuanQijingImportantShape1

Solution

Solution

Failure

This is Eye By Exhaustion

Ko

This is a copy of the living page "XuanxuanQijingImportantShape1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XuanxuanQijingImp...


xue

PageType: HomePage

I'm a swiss novice. my kgs name is also xue.

This is a copy of the living page "xue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KobayashiChizu
EuropeanKyuInflation


Xuefen Lin

Keywords: People

Xuefen Lin (born March 26, 1973) chinese 1 dan professional residing in the United States (since 2001). Professional shodan in 1992. Played in the 2006 North American Masters Tournament

This is a copy of the living page "Xuefen Lin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NorthAmericanMast...
JieLi
AmaVsPro
posting:4384


xxc

PageType: HomePage

hi

french go player

can be found as xxc on kgs, dgs, gtl

This is a copy of the living page "xxc" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DragonTourney2006
DragonTourney2007...
DragonTourney2006...


ya FUZZ 004

PageType: HomePage Difficulty: Intermediate

Hi, I am an 13 year old go player and my AGA ranking is 9.21 kyu(I don't play at too many AGA tournysXD) and my rank is 6 kyu. I own the clan the asian brothers, and the room "Fuzz Nation Meeting Room" If you want to join you are free to do so. Anyone is welcome:D I also do Japanese classes for free all summer long, message me on my KGS user(yaFUZZ04) or email me at yaphet@vixc.com if you are interested. My other hobbies: tennis, reading manga, playing video games, and watching anime(in Japanese, I don't like watching it in English because all the charecters sound all weird and it dosen't really look like it's from Japan) Other stuff about me: I am 50% Japanese and 50% Ehiopian, I can speak Japanese fluently and also can write it too and I have a younger sister who also can speak Japanese fluently too.

This is a copy of the living page "ya FUZZ 004" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ya FUZZ 04

PageType: HomePage Difficulty: Intermediate Keywords: Joseki

Hi, I am an 13 year old go player and my AGA ranking is 9.18 kyu(I don't play at too many AGA tournysXD) and my rank is 5 kyu. I own the clan the asian brothers, and the room "Fuzz Nation Meeting Room" If you want to join you are free to do so.If you want to join my clan the asian brothers(you don't have to be asian, anyone is welcome) just make sure to play at least 3-5 clan games a week, I already have too many slackers in my clan right nowXD I also do Japanese classes for free all summer long, message me on my KGS user(yaFUZZ04) or email me at yaphet@vixc.com if you are interested. My other hobbies: tennis, reading manga, playing video games, and watching anime(in Japanese, I don't like watching it in English because all the charecters sound all weird and it dosen't really look like it's from Japan) Other stuff about me: I am 50% Japanese and 50% Ethiopian, I can speak Japanese fluently and also can write it too and I have a younger sister who also can speak Japanese fluently too. *gives cookie for paticience of reading my very long summary* :D

AND LIBERTY AND FUZZ FOR ALL :D

This is a copy of the living page "ya FUZZ 04" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yaboji

PageType: HomePage

Yaboji as of 12-05 is ranked KGS 18k. I am very addicted to this game and hope to understand this game a little better soon.

This is a copy of the living page "Yaboji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yunzi/discussion


Yahata Koichi

Keywords: People

(b.1968) Kansai Ki-in pro, 6 dan in 1997.

This is a copy of the living page "Yahata Koichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
VictorChow
AmaVsPro
KoyamaYasuo


Yahata Kyousuke

Keywords: People

(d.1969) Go collector and Nihon Ki-in director.

This is a copy of the living page "Yahata Kyousuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
ShinFusekiPeriphery


Yahoo

Yahoo! (The search engine/portal) runs a little Go Server of their own. Many people compare it to Hell (hence "Yahell"). Quite a few people have taken to cheating on their servers as well.

I'm not sure of the algorithm their rating system uses, but it is largely incorrect due to the number of cheaters and sandbaggers present. Also, it is common practice to escape a lost game.

All in all, "Yahoo! Go" gets a collective thumbs down from the serious Go community.

  • [ext] http://games.yahoo.com/go

One way to avoid cheaters at yahoo: don't begin a timed game. Cheaters at yahoo use the bad programming of the server. -- RueLue

One way to cheat on yahoo is in the counting phase. If your opponet plays the last move, time keeps going for him, and if the game outcome is not agreed on before his time runs out he will lose.

Anonymous - While it might be overrun with sandbaggers, I have more than once enjoyed playing players much stronger than me on it. It works in your favour if you think about it :)

DeathWind: Horrible place to play go! D:

This is a copy of the living page "Yahoo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
BadHabits

Referenced by
MessageBoard
NoPassGo
GoServers/Discussion
WikiVandal
DesigningAGoServer
WhyDidYouStartGo
CapturingRaceExer...
FearOfLosing
LongestPossibleGame
SayingHi
Axd/New
posting:4338
posting:4340

Homepages
Bantari
Barthoze
BruceWayne
Hyppy
Jwaytogo
Marek
MAsterdam


Yakatuwa Huwa

Fernobob's Hidden Page

fernobob's attempts to test whether anyone would ever see his home page resulted in the conclusion that they wouldn't. He has created this page because he suspects that no one apart from him will ever see this page at all. He realises that it is viewable on recent changes but he doesn't think anyone will ever look in the full recent changes and care about this, particularly as he has given it a boring sounding page title. If you do happen to see this page, please could you sign your name at the bottom, preferably remembering to log it as a minor edit?

People who have seen this page

1. Fernobob
2. ShadeWolf?

This is a copy of the living page "Yakatuwa Huwa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


Yamabe

PageType: Alias

YamabeToshiro

This is a copy of the living page "Yamabe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
EternalLife
34PointHighApproa...
SeenInAShusakuGame


Yamabe Toshiro

Keywords: People

山部俊郎

Jap.: Yamabe Toshiro
Chin.: 山部俊郎 (Shānbù Jùnláng)
Kor.:

Yamabe Toshiro (山部俊郎 Yamabe Toshirō, 31 July 1926 - 2000) was a Nihon Ki-in professional Go player who achieved 9-dan in 1963.

Photo: [ext] http://www.nihonkiin.or.jp/player/img-2/000013.gif

Yamabe was the author or editor of Gendai Joseki Jiten, a joseki dictionary.

Yamabe was a pupil of Mukai Kazuo. Hirata Hironori was his insei.

He was one of a set of "Three Crows", together with Fujisawa Hideyuki and Suzuki Keizo.

copyright question w.r.t. (deep) linking

/discussion

This is a copy of the living page "Yamabe Toshiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ToshiroYamabe
Yamabe

Paths
Honinbo

Sub-pages
discussion

Referenced by
Oza
FujisawaHideyuki
TengenTheTitle
EternalLife
DictionariesPage
SLCopyright/Discu...
FamousGamesInvolv...
GoSuperBooks
NoseTesuji
ThreeCrows
IgoShinsha
ProfessionalPlaye...
UshinohamaSatsuo
YamabeHashimotoTe...
NamesInGo
GendaiJosekiJiten
34PointHighApproa...
MukaiKazuo
PushingBattlesInJ...
StrangeOpenings


Yamabe-Hashimoto tengen game

Path: CentralLine · Prev: TengenStatistics · Next: BlackSheepRengo2003
Keywords: Opening, Culture & History

Played 1950-02-11, as part of an East-West match.

Black was Yamabe Toshiro then 5 dan; White was Hashimoto Utaro then 8 dan.

Moves 1-10: fighting spirits!

Yamabe-Hashimoto: 11-20

Yamabe-Hashimoto: 21-30

Both players use to the maximum the three first-played stones... Again, lots of fighting spirit.

Yamabe-Hashimoto: 31-40

Black 39 is a mistake in direction: it should have been a block to the right of Black 23 (the marked stone).

Yamabe-Hashimoto: 41-50

When White connected with White 40 to White 46 he had already a favourable game. Yamabe resigned at move 234.

Yamabe-Hashimoto: 51-60

Almost exactly 7 months later, on September 13th, Hashimoto lead the secession of the Kansai Ki-in from the Nihon Ki-in, bringing the Honinbo title with him.

AvatarDJFlux: I used this game for one of the questions in my second series of quizzes.
In the solution page I gave a little historical information and the first 60 moves (Hashimoto was already ahead by then) with very sketchy comments.
When Dave started the Black Sheep Rengo 2003 on Tengen I couldn't help but reply with Hashimoto's Kakari...

Path: CentralLine · Prev: TengenStatistics · Next: BlackSheepRengo2003
This is a copy of the living page "Yamabe-Hashimoto tengen game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CentralLine

Referenced by
Tengen
WhyDontWeOpenAtTe...
StrangeOpenings
BlackSheepRengo2003
WhoWasThatGoPlaye...
BSR2003White4


YamabeToshiro/discussion

Sub-page of YamabeToshiro

Can giving the address information of these links

  • [ext] http://gobase.org/games/pic/ki000013.gif
  • [ext] http://gobase.org/information/players/?pp=Yamabe%20Toshiro

be a breach of copyright?

  • i) just giving the alphanumerical information
    • i-1) adding brackets and therewith establishing a link (would this be a so-called "deep link"?)
    • i-ii) the objected information was given full credit (the link was visibly stating gobase.org) and rather short (4 sentences). However, shortness is relative as it was 50-90% of the information on Gobase.

Does anyone have sound legal information (not just ad-hoc, instant-dogmatic layman opinions, as we all have) on "deep linking" w.r.t. copyright? K-F Lenz for example?

Velobici: Why not ask Jan van der Steen, the owner of GoBase his wishes. If he allows deep linking, the legal issue is moot. If he requests that Sensei's Library does not have deep links to his site, should we ignore his wishes? Again the legal issue may be moot.

Bill: It appears that Gobase uses the same photo as the Nihon Kiin. I doubt if the Nihon Kiin would mind if we inlined the photo.

John F. Jan got permission from the Nihon Ki-in, the same as we (GoGoD) did. They impose conditions (e.g. acknowledgement, copies of publications). From our discussions with them, I believe they would mind doing anything without their prior permission, although once usage is explained to them they are, as ever, very helpful. The Kansai Ki-in is much more strict, and it took us several months to get permission. It was even discussed at board level. I can't imagine that the Nihon Ki-in would take direct action, except in egregious cases, but abuses do alter their views on westerners and this tempers how much effort they put into proselytising in the west. One of the most insidious ways of upsetting people is to take them for granted.

For example, I was told that the Koreans were upset that some foreign assocations did not send their best players, as requested, to the Prime Minister Cup (these foreign associations unilaterally preferring to spread the freebies around among their members). This was apparently instrumental in winner U Dong-ha not being allowed to become pro as he would have done (and had dreamed of) if it had been a "real" world championship. It may also affect the nature of future invitations (e.g only the European champion being invited). There's always more to things than meets the eye. Why cause offence gratuitously?

Interjection by Steve: Just to clarify on this point, without in any way trying to damage John's point. The president of our national Go organization and one of the contact rep's of the KABA were in contact on this matter unofficially, and the KABA rep indicated that they were happy with our point system approach for selecting representatives. He pointed out that the aim of the tournament was popularising Go world-wide, not necessarily running the strongest tournament. Admittedly, the Hankuk Ki-won not making U Dong-ha a professional, is a disappointment, though.

A major point that is being overlooked in this debate about inlining is the question of **control**, not just money. We talk loosely about copyright but there are (legal) moral rights as well. These were prominent, for example, when authors refused permission for their work to be sold in apartheid South Africa. If you, by inlining, use someone's photo on a page, for example, endorsing some product or some nasty practice whereas it was used innocuously on the original page, you are in danger of causing quite a bit of offence and damage. If it's a photograph of a person, that person may have only given permission for it to be used in a certain way (this is allowed if the picture is taken in a private place). Using it elsewhere, you may be upsetting more than the photographer or agency - the subjects, parents, teachers, professional organisations. And for what?

Bill: Thank you, John. You raise some important considerations.

BTW, did you check the minor edit box, either originally or when making a later (minor) edit? Recent Changes did not show your response. I just happened upon it.

This is a copy of the living page "YamabeToshiro/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamabeToshiro


Yamada Kimio

Keywords: People

Yamada Kimio's Nihon Ki-in photo

Yamada Kimio (山田 規三生, born 9 September 1972) is a Japanese 9-dan professional.

Yamada won the Oza title in 1997, and challenged Takao Shinji for the Honinbo in 2006. He reached the final of the 5th Samsung Cup in 2000, but lost to Yu Ch'ang-hyeok. In 2006 he became the first player to earn promotion to 9-dan through two hundred cumulative wins as an 8-dan, in the Nihon Ki-in new promotion system. His two elder brothers Yamada Wakio and Yamada Shiho are also professional Go players.

[ext] MindZine article on Yamada Kimio

Promotion record:

1d: 1989
2d: 1989
3d: 1990
4d: 1991
5d: 1992
6d: 1993
7d: 1995
8d: 2000
9d: 2006

This is a copy of the living page "Yamada Kimio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Oza
GoGoDCD
SamsungCup
Gosei
SelectedReadingsF...
ToyotaDensoCup
KitanisJoseki
RyuseiTournament
ShinjinO
9x9TengenOpenings
ProfessionalPlaye...
NongshimCup/Teams
NamesInGo
YamadaShiho
GoNews/February20...
YamadaWakio
GoNews/ToSeptembe...
AmaVsPro
WhichProDoYouMost...
YamashitaYorimoto

Homepages
Oren


Yamada Noriyoshi

Keywords: People

(b.1972) Kansai Ki-in pro, 8 dan in 1999.

This is a copy of the living page "Yamada Noriyoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HondaKunihisa


Yamada Shiho

Keywords: People

Nihon Ki-in photo

(b.1967) Nihon Ki-in pro, 6 dan in 1996. His two younger brothers Yamada Wakio and Yamada Kimio are also professional go players.

This is a copy of the living page "Yamada Shiho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamadaKimio
NamesInGo
YamadaWakio
YamashitaYorimoto


Yamada Takuji

Keywords: People

(b.1979) Nihon Ki-in pro, 6 dan in 2000, promoted to 7 dan in 2002.

This is a copy of the living page "Yamada Takuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AndoTakeo
AndoTakeoSPupils


Yamada Wakio

Keywords: People

Nihon Ki-in photo

(b.1969) Nihon Ki-in pro, 7 dan in 1993. His two brothers Yamada Shiho and Yamada Kimio are also professional go players.

This is a copy of the living page "Yamada Wakio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YamadaKimio
NamesInGo
YamadaShiho
YamashitaYorimoto


Yamaguchi Sanseki

Keywords: People

(1878-1954) Kansai Ki-in pro 7 dan.

Aoyagi Hideo was his pupil.

This is a copy of the living page "Yamaguchi Sanseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Otsuka


Yamaguchi Shigeharu

Keywords: People

Nihon Ki-in pro 5 dan.

This is a copy of the living page "Yamaguchi Shigeharu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShinoharaMasami


Yamaki Chinpei

Keywords: People

Japanese player of the nineteenth century, 5 dan in 1862.

This is a copy of the living page "Yamaki Chinpei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Hakuei


Yamamoto Samutsu

Keywords: People

Inoue pupil, then Hoensha member. 3 dan in 1884.

This is a copy of the living page "Yamamoto Samutsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


Yamamoto Yutaka

Keywords: People

(b.1917) Nihon Ki-in pro, 3 dan in 1973. Retired.

This is a copy of the living page "Yamamoto Yutaka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KosugiTei


Yamanaka Toshio

Keywords: People

(b.1934) Kansai Ki-in pro, 6 dan in 1987.

This is a copy of the living page "Yamanaka Toshio" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HashimotoUtaroSPu...


Yamanouchi Masaki

Keywords: People

(b.1961) Kansai Ki-in pro, 6 dan in 1992.

This is a copy of the living page "Yamanouchi Masaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KubouchiSPupils


Yamashiro Hiroshi

Keywords: People

Nihon Ki-in photo

山城宏

(b.1958) Nihon Ki-in pro, 9 dan in 1985.

Miyagawa Fumihiko is his pupil.

This is a copy of the living page "Yamashiro Hiroshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Honinbo

Referenced by
Oza
Kisei
Ponnuki
NieWeiping
TengenTheTitle
ShimamuraToshihiro
NHKLecture
ShinjinO
IGSWorldRapidCham...
ProfessionalPlaye...
ProfessionalDangos
35103Enclosure
NamesInGo
GoNews/February20...
GoNews/October200...
FinishingAProGame2
34PointDistantVer...
OkanTournament
BQM388
TsumegoFromGames5...

Homepages
Calvin


Yamashita Keigo

Path: CentralLine · Prev: TakemiyaMasaki · Next: YasuiSenchi
Keywords: People

Yamashita Keigo's Nihon Ki-in photograph

Yamashita Keigo (山下 敬吾, born September 6, 1978 in Asahikawa, Hokkaido Prefecture, Japan) up to now is by far the most successful student from the go school run by Kikuchi Yasuro.

Yamashita's spectacular style has renewed interest in the game of go. A short resume:

  • Born 1978-09-06 in Asahikawa City
  • 1-dan in 1993
  • 7-dan in 2000
  • 1998: 23rd Shinjin-O (King of The New Stars Title)
  • 1999: 14th NEC Shun'ei (New Stars Hayago), 24th Shinjin-O
  • 2000: 30th Shin'ei (New Stars Title), the 25th Gosei and the 25th Shinjin-O
  • 2001: 26th Shinjin-O
  • 2003[1]: 27th Kisei winner
  • 2003: 9 dan
  • 2004: 30th Tengen winner by defeating Hane Naoki 3:0 in the final.
  • 2005: Challenger for both the Kisei and Oza titles.
  • 2006: 30th Kisei and 54th Oza winner
  • 2007: Successfully defended 31st Kisei and 55th Oza titles.
  • 2008: Successfully defended 32nd Kisei.

As a 7 dan early in 2001, Yamashita Keigo won the prestigious 38th Shusai Prize. It recognised not only the fact that he won the Gosei title at the age of 21, but that his Go style is a breath of fresh air. In the same year he also won the Journalists' Club prize and the Kido Prize, among other awards.

A small collection of his games can be found at [ext] My Friday Night Files.

Gobase page [ext] http://gobase.org/information/players/?pp=Yamashita%20Keigo .

2003 is a very busy year for Yamashita Keigo. After winning Kisei he plays in the Meijin title match and after that in the Tengen title match.

A list of his famous games is maintained in Sensei's Gazette.

Win/loss record:

  • 2002 61-17
  • 2001 50-19
  • 2000 59-18
  • 1999 55-12
  • 1998 60-15
  • 1997 60-9
  • 1996 39-12
  • 1995 35-1-10
  • 1994 22-11
  • 1993 21-7

[1] DJ: As far as I know, the current Kisei-sen is the 2002: being a mammoth tournament, the final is actually played at the beginning of the year after the "nominal" one.

Charles: It's a fair point. I don't think we yet have an established convention here on SL, whether you give the year in which the tournament started its preliminaries, or the year in which the title match finished.

Dave Sigaty: It is neither. It is the 27th Kisei with no reference to any year. See the [ext] sponsor's page.

Charles: There is a convention followed by the Igo Nenkan reference section, of giving first the term number, and then the year, as determined by the final; so for example the 1st Kisei title is dated as 1977. This is followed by GoGod, too.

Path: CentralLine · Prev: TakemiyaMasaki · Next: YasuiSenchi
This is a copy of the living page "Yamashita Keigo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KeigoYamashita

Paths
CentralLine

Referenced by
Meijin
Judan
Kikashi
Oza
Kisei
TakaoShinji
Professional
KobayashiSatoru
Gosei
TengenTheTitle
GoNews
WhyDontWeOpenAtTe...
Oteai/discussion
ToyotaDensoCup
AttachExtend
64Point
55Point
Mochikomi
AllAboutLifeAndDeath
BlackShouldResign...

Homepages
HuOfKGS
RafaelCaetano
Tokee
WarrenLewis


Yamashita Yorimoto

Keywords: People

(b.1944) Nihon Ki-in pro, 6 dan in 1981. Also called Yamashita Keiichi.

His pupils are

  • Yamada Wakio
  • Ishida Atsushi
  • Ueki Yoshio
  • Yamada Kimio
  • Sasaka Shiro
  • Yamada Shiho
  • Nakamura Shin'ya

This is a copy of the living page "Yamashita Yorimoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HosokawaSPupils


Yamazaki Masuo

Keywords: People

(1920-2000) Nihon Ki-in pro, 7 dan in 1976.

This is a copy of the living page "Yamazaki Masuo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
ProfessionalPlaye...
NamesInGo
Reimeikai
SekiyamaRiichiSPu...


Yamazaki Sotosaburo

Keywords: People

1829-1894 High-ranking samurai, pupil in the Honinbo circle. 5 dan in 1885.

Takasaki Taisaku was his pupil.

This is a copy of the living page "Yamazaki Sotosaburo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
KatoRyuwa


Yamazaki Yoshihiro

Keywords: People

(b.1948) Kansai Ki-in pro, 9 dan in 1994.

This is a copy of the living page "Yamazaki Yoshihiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShiraishisPupils


Yan An

Keywords: People

(b.1962) Chinese professional, 4 dan in 1982, 7 dan in 1989. In 1999, he founded the Hui Bei (province) Weiqi Club, and in 2001 the Hui Bei Tian Yun Youth Weiqi Training Center.

Co-author, with Guo Juan, of the Audio Go Lesson: How to win a won game.

This is a copy of the living page "Yan An" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AudioGoLessons
ChineseProRatings...


Yan Defu

Keywords: People

Yuan period in China. Co-author of Xuanxuan Qijing, published 1349.

This is a copy of the living page "Yan Defu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
XuanxuanQijing
YanTianzhang


Yan Tianzhang

Keywords: People

Chinese, Yuan period. Co-author, with Yan Defu, of Xuanxuan Qijing published 1349.

This is a copy of the living page "Yan Tianzhang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
XuanxuanQijing


Yang Chae-ho

Keywords: People

Yang Chae-ho (also written Yang Jaeho), Korean 9-dan professional. Born 8 February 1963. Winner of the 1st Tong Yang Securities Cup in 1990. He is sometimes called Ryo Saigo.

Commentator for volumes 3, 4, 7, 10, 11, and 12 of the New Baduk Dictionary Series.

This is a copy of the living page "Yang Chae-ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YangJaeho

Referenced by
ListOfKoreanNames
TongYangSecuritie...
Myeongin
RunningFightExample1
NewBadukDictionar...
NamesInGo
SeoNeungUk
4thIngCup
GoNews/ToSeptembe...
2ndIngCup
3rdIngCup
LateEndgameExerci...
Fujitsu3Game5


Yang Chia-jung

PageType: Alias

YoKaei

This is a copy of the living page "Yang Chia-jung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yang Chia-ron

PageType: Alias

YoKaei

This is a copy of the living page "Yang Chia-ron" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yang Geon

PageType: Alias

YangKeon

This is a copy of the living page "Yang Geon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yang Hui

Keywords: People

Chinese female pro, 8 dan in 1991. Born 1963 in Shanghai. Married Cao Dayuan in 1988.

This is a copy of the living page "Yang Hui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
3443Enclosure
ProfessionalPlaye...
EssentialJoseki
Fujitsu1993TeireI...
NamesInGo
ChineseProRatings...
Women


Yang Huiren

Keywords: People

Yang Huiren is a Chinese 1-dan professional, now living in the United States (where he tends to be called Huiren Yang).

Co-author of Cosmic Go.

There is a biography at [ext] http://www.usgo.org/NAMT/players/hyang.html .

Yang played in the 10th LG Cup (2005), losing in the first round, to Chen Yaoye 4p (China). Chen went on to beat Lee Changho the next round! (Lee lost a very large group)

He plays as HYang, somerville and sususu at KGS.

This is a copy of the living page "Yang Huiren" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
NorthAmericanMast...
JieLi
StubbornPlay
GalacticGo
NamesInGo
GoNews/February20...
Pillbox
GoNews/October200...
ToyotaDensoCup/1st
BQM285
CosmicGo
Og/MysteryPlayers


Yang I-lun

PageType: Alias

YangYilun

This is a copy of the living page "Yang I-lun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yang Jaeho

PageType: Alias

YangChaeHo

This is a copy of the living page "Yang Jaeho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NewBadukDictionar...
SeoNeungUk
GoNews/ToSeptembe...
Fujitsu3Game5


Yang Jiarong

PageType: Alias

YoKaei

This is a copy of the living page "Yang Jiarong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yang Jiayuan

PageType: Alias

YoKagen

This is a copy of the living page "Yang Jiayuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yang Jinhua

Keywords: People

(b.1952) Chinese professional, 6 dan in 1986.

Currently a Go instructor at the Singapore Weiqi Association.

Eliminated after losing to Lee Changho by 2.5 points at the 2nd World Go Oza

This is a copy of the living page "Yang Jinhua" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalPlaye...
EssentialJoseki
NamesInGo
LargeHandicapGame...
GorenseiFuseki
BQM305
CarrollianDevelop...
Coyote/GoTraining...


Yang Keon

Keywords: People

Yang Keon (born 1975) us a Korean 5-dan professional Go player.

Yang uses experimental corner plays.

This is a copy of the living page "Yang Keon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YangGeon

Referenced by
ListOfKoreanNames
63Point
UnusualEnclosures
HankukKiwonProRat...
NamesInGo
StrangeOpenings
34PointHighApproa...


Yang Lian

Yang Lian

is a WeiQi-TV moderator at [ext] Yitanchunqiu.

[ext] Yang Lian, about 6d ama (hearsay)[1], allied with 9p professional 刘小光 Liu Xiaoguang (right picture?)
(remember to have heard this at Yitanchunqiu, but are not sure whether it was him).

[ext] http://www.sinago.com/info/pic/yanglian/yanglian09.asp
with Wang Runan, 8p
[ext] http://sports.sina.com.cn/go/p/2006-09-29/18332484311.shtml

[1] Her [info on Yitanchunqiu | info http://sports.sina.com.cn/go/yitanchunqiu/7.html] states 段位： 业余5段 (yèyú = ama)

This is a copy of the living page "Yang Lian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiTiandi


Yang Sang-kuk

Keywords: People

(b.1949) Korean pro, 8 dan in 1997.

This is a copy of the living page "Yang Sang-kuk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
CarrollianDevelop...


Yang Shihai

Keywords: People

(b.1971) Chinese pro, 8 dan in 1997.

Yang Shihai challenged for the 2nd Lebaishi Cup. He also played in the 1st Toyota & Denso Cup. He has an account on KGS called yangshihai which has further information.

This is a copy of the living page "Yang Shihai" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ToyotaDensoCup
KGSHighDanPlayers
NamesInGo
LebaishiCup
ChineseProRatings...
ToyotaDensoCup/3rd
ToyotaDensoCup/1st


Yang Yi

Keywords: People

(born 1984-07-29) Chinese pro, 4 dan in 2000, 5 dan on or before 2006.

As of 2006, Yang Yi is President of the Chong Qing Qiyuan.

This is a copy of the living page "Yang Yi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
UnusualEnclosures
ChineseProRatings
ChineseProRatings...


Yang Yilun

Keywords: People

Yang Yilun (楊以倫 Pinyin: Yáng Yǐlún) is a professional 7-dan Go player in the Chinese Go Association.

As of 2006, Yang lives in the United States. He is a popular teacher and author of several volumes on Go, including Yang Yilun's Ingenious Life And Death Puzzles, Whole Board Thinking in Joseki, and Fundamental Principles of Go.

Yang was born in Shanghai, China in 1951 and became a professional Go player in 1966 at age 14. In 1973, he joined the Chinese National Go Team and participated actively in the China-Japan matches of that period. In 1979, Mr Yang began coaching the Shanghai Professional Go team and trained many notable players, among whom are Chang Hao 9 Dan, Rui Naiwei 9 Dan and Hua Xueming 7 Dan. Since 1986, Mr. Yang has been teaching in the United States. Mr. Yang also teaches students via the Internet using both KGS and IGS go servers.

Mr. Yang has won a number of titles including:

  • 1973: First Place in the National Young Men's Competition
  • 1978, 1979, 1980, 1985, 1986: National Champion in Team Competition
  • 1986: First Place in the Yuntze Cup Tournament.

Books:

  • Fundamental Principles of Go
  • How to Destroy and Preserve (pocket book based upon a Yang Go Workshop)
  • Rescue and Capture (Pocket Series volume 1)
  • Sabaki, How to Manage Weak Stones (pocket book based upon a Yang Go Workshop)
  • Tricks in Joseki (Pocket Series volume 2)
  • The Workshop Lectures Volumes 1-4
  • Yilun Yang's Go Puzzles (two volumes) (pocket book)
  • Yang Yilun's Ingenious Life And Death Puzzles (two volumes)
  • Whole Board Thinking in Joseki (two volumes)

Archival discussion based upon publisher's blurb at the end of Whole Board Thinking in Joseki, since replaced with the blurb from Fundamental Principles of Go published in 2004.

Mr. Yang has won a number of titles including the Chinese national championship in 1973, the Yunzu title in 1985 and five-time champion of the Chinese team tournament while representing his hometown of Shanghai.

John F.: "won first Chinese national championship in 1973" - No, he didn't. The first was in 1957, there was no event in 1973, and Yang has never won. What are you referring to?
Velobici: John F., this information comes from the biographical note about Mr. Yang at the end of Whole Board Thinking in Joseki. I have removed the notation first, that word is not included in the biographical note. Why do you say that there was not a championship in 1973? What happened that year to cause the championship to be skipped?
John F. There was a gap in the National Individual Championships between 1966 (Term 7) and 1974 (Term 8) because of the Cultural Revolution. A semblance of normal go activity was resuming at the end of 1973, but this was too late for the Nationals as they take place in the summer. Yang did not even feature in the top six in any year before or since, as far as I can see. The earliest reference I have to him is in 1974 when he was one of the minor members of the rather large team that played in the resumed Japan-China Goodwill Exchanges - though it has to be said he beat Sonoda Yuichi 7d (with Black and no komi, I believe). It's inherently unlikely he was anywhere near being a national champion anyway. In 1982 he was made 5-dan when the likes of Chen Zude and Nie Weiping were made 9-dan. It's true Shanghai ruled the roost in the team tournaments - they hardly ever lost till modern times - but Yang wasn't even one of their top players. The top of course was Chen Zude himself. In passing, I've never come across the strange-sounding Yunzu (mistake for Yunzi?) Cup and certainly nothing like it is listed in the usual tables. Obvious explanations such as winning junior or amateur events instead seem unlikely too: I've checked the tables for children's events at the time, and of course all events were amateur then. So I'm as puzzled as you are, but would like to know the explanation.

ihgo: I found that Mr Yang's lessons on KGS plus are amongst the best ones. He tackles a lot of fundamentals in a crystal clear way.

Anonymous: one of the best teachers for english speakers world wide

KDBerg: I have been a fan of Mr. Yang for about 15 years. I have taken lessons from a dozen different professionals. What makes Mr. Yang so unique is that he has spent years understanding the game as well as perfecting ways to transfer that understanding. His ability to present complex concepts in terms of heuristics that even beginners can understand is amazing. Mastering his way of thinking about Go is something every amateur should strive for.

This is a copy of the living page "Yang Yilun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ILunYang
YangILun
YilunYang

Paths
LifeAndDeath
GoHistory

Referenced by
SlateAndShell
IngRules
Yutopian
ORissei
Professional
Probe
Reduction
ChangHao
GoBooks
PlayerGender
WholeBoardThinking
NorthAmericanMast...
ExtensionOfCrossc...
WholeBoardThinkin...
KGSTeachers
IngeniousLifeAndD...
FundamentalPrinci...
OutOfPrintGoBooks
FiveSpaceExtension
TheWorkshopLectures

Homepages
Bocephus
FredK
JaredBeck
KGSPeople
Oren
RetroGen
RobFerguson


Yang Yilun's Ingenious Life And Death Puzzles

PageType: Alias Keywords: Books & Publications

IngeniousLifeAndDeathPuzzles

This is a copy of the living page "Yang Yilun's Ingenious Life And Death Puzzles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yutopian
YangYilun
GoBooks
ProblemBookGrades
IngeniousLifeAndD...

Homepages
Oren


Yang Yilun's Ingenious Life and Death Puzzles, Volume 1

PageType: Alias

IngeniousLifeAndDeathPuzzles

This is a copy of the living page "Yang Yilun's Ingenious Life and Death Puzzles, Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yang Yilun's Ingenious Life and Death Puzzles, Volume 2

PageType: Alias

IngeniousLifeAndDeathPuzzles

This is a copy of the living page "Yang Yilun's Ingenious Life and Death Puzzles, Volume 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yano Yujiro

Keywords: People

Yano Yujiro proposed the Nihon Igo Kyo-kai in 1922.

This is a copy of the living page "Yano Yujiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NihonIgoKyoKai

Homepages
ProtoDeuteric


Yao Shusheng

Keywords: People

Chinese player active 1644-1882. Considered guoshou.

This is a copy of the living page "Yao Shusheng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou


Yara Satonushi

PageType: Alias

Satonushi

This is a copy of the living page "Yara Satonushi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RyukyuanPlayers


Yashiro

PageType: HomePage

Aruu is now known as Yashiro. I have studied go during the break for a few hours, and I am now 3kyu. Still accepting attractive daughters and asian models.

This is a copy of the living page "Yashiro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachingLadder...


Yashiro Kumiko

Keywords: People

Yashiro Kumiko's Nihon Ki-in photo

Yashiro Kumiko (矢代 久美子) is a Japanese female professional Go player rated 5-dan.

Yashiro was the winner of the 24th Female Honinbo in 2005 versus Chinen Kaori and the winner of the 25th Female Honinbo in 2006 versus Inori Yoko.

This is a copy of the living page "Yashiro Kumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
KumikoYashiro
YasiroKumiko

Referenced by
GoNews
TeamTournamentFormat
FemaleStrongest
FemaleHoninbo
NamesInGo
XieYimin
GoNews/ToSeptembe...
GoNews/October200...
JeongganjangCup/T...
Nachtrabe/OldBadu...
Women


Yasiro Kumiko

PageType: Alias

YashiroKumiko

This is a copy of the living page "Yasiro Kumiko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yasuda Yasutoshi

Keywords: People

Yasuda Yasutoshi (安田 泰敏, born 1964 in Nakama, Fukuoka Prefecture) is a professional Go player.

Yasuda was a student of Oeda Yusuke (9-dan). Yasuda reached professional 1-dan in 1985 and 9-dan in 1998.

Yasuda is the pro who has popularized the use of Capture Go for introducing children to the game and as a therapeutic activity in institutions for the elderly and the mentally handicapped.

From the opening blurb in Go as Communication:

Born in Nakama, Fukuoka prefecture in 1964, Yasuda studied under Mr. Yusuke Oeda, a nine dan professional Go player, and succeeded in his aim of becoming a professional in 1985. He won the four dan section of the Kisei tournament in 1985. He was promoted to nine dan, the highest rank of professional players, in 1998.

Yasuda's name is romanized in the English-language version of Go as Communication as "Yasutoshi Yasuda" (the Western order, given name and then family name).

This is a copy of the living page "Yasuda Yasutoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YasutoshiYasuda

Paths
TeachingMethods

Referenced by
SlateAndShell
AtariGoTeachingMe...
ShigenoYuki
GoAsCommunication
AtariGoTeachingMe...
Axd/ini
StoneCountingTeac...
Gozoku
OedasPupils
PierreAudouard
ShigenoYasuda
WhyDidYouStartGo


Yasuhiko Onda

PageType: Alias

OndaYasuhiko

This is a copy of the living page "Yasuhiko Onda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yasuhiro Nakano

PageType: Alias

NakanoYasuhiro

This is a copy of the living page "Yasuhiro Nakano" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yasui

PageType: Path Keywords: Culture & History

The heads of the House of Yasui (安井家) (1612-1903):

 01. Santetsu     算哲 8-Dan 1612-1644
 02. Sanchi       算知 Meijin 1644-1696
 (h) Shunchi        6-Dan (1674-1686)
 03. Chitetsu     知哲 7-Dan 1696-1700
 04. Senkaku      仙角 8-Dan  1700-1737
 (h) Chisen          6-Dan (1727-1728)
 05. Shuntetsu    仙角 (春哲) 8-Dan  1737-1775
 06. Sentetsu     仙哲 7-Dan  1775-1780
 07. Senchi       仙知 (仙角,大仙知) 8-Dan  1780-1814
 08. Senchi II[1] 仙知 (知得) 8-Dan  1814-1838
 09. Sanchi       算知 7-Dan  1838-1858
 10. Sanei        算英 7-Dan  1858-1903

From the fifth Yasui to the tenth, they were known as Yasui Senkaku when actually head of the house (see iemoto system).

[1] Real name Nakano Chitoku, he took as retirement name Senchi, and so did his predecessor.

This is a copy of the living page "Yasui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi
GoHistory

Referenced by
Jubango
GoGoDCD
FourHouses
OutsideTheKiIns
YasuiChitoku
YasuiIISanchi
YasuiSanchi
YasuiSenchi
TokugawaIeyasu
IwasakiKenzo
Sakaguchi
YasuiSanEi
Shuntetsu
Sentetsu
SakaguchiSentoku
SakaguchiSentokuII
NagasakaInosuke
NarabayashiKurakichi
YasuiSenkaku
IshiharaTsunesaburo

Homepages
TimBrent


Yasui Chitetsu

Keywords: People

(1644-1700) Third head of the Yasui house. Reached 7 dan.

This is a copy of the living page "Yasui Chitetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chitetsu

Paths
Yasui

Referenced by
OverconcentratedS...
GoodEmptyTriangle
HikaruNoGoGames
ShinFusekiHo
ShinFusekiPost
DevelopmentOfGo


Yasui Chitoku

Keywords: Culture & History, People

Yasui Chitoku (安井知得, 1776-1838) was the eighth head of the Yasui house. He reached 8 dan, at the same time as Genjo, his great rival.

See also:

  • A brilliant waste of a move.

This is a copy of the living page "Yasui Chitoku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Chitoku
SenchiII

Paths
Yasui

Referenced by
GoGoDCD
Professional
Jowa
Work
DynamicNatureOfShape
ABrilliantWasteOf...
AppreciatingFamou...
YasuiSenchi
HikaruNoGoGames
JunMeijin
ShinFusekiHo
NamesInGo
BillSpight/Touch
GoRival
JaredBeck/Develop...
BestGameOfTheEra
HoninboGenjo


Yasui II Sanchi

Path: HistoricMeijin · Prev: NakamuraDoseki · Next: Dosaku
Path: Yasui · Prev: YasuiSantetsu · Next: YasuiShunchi
Keywords: Culture & History, People

(1617-1703) Second head of the Yasui house. Effectively Meijin from 1668, though the full story of intrigue is murky.

Path: HistoricMeijin · Prev: NakamuraDoseki · Next: Dosaku
Path: Yasui · Prev: YasuiSantetsu · Next: YasuiShunchi
This is a copy of the living page "Yasui II Sanchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui
HistoricMeijin

Referenced by
Meijin
YasuiSanchi
YasuiShunchi
Monnyu


Yasui San'ei

Keywords: Culture & History, People

(1847-1903) Tenth and last head of the Yasui house. Played both castle go and at Hoensha, where he became 7 dan (1899).

Ito Kotaro was his pupil.

This is a copy of the living page "Yasui San'ei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sanei

Paths
Yasui

Referenced by
HikaruNoGoGames
YasuiSanchiSPupils
NamesInGo


Yasui Sanchi

Path: Yasui · Prev: SenchiII · Next: Sanei
Keywords: Culture & History, People

安井 算知 （俊哲）

Yasui Sanchi (安井 算知), also known as Shuntetsu (俊哲) (1810-1858), was the ninth head of the Yasui house and one of the Tempo Four.

The earlier Yasui Sanchi is described on this site as Yasui II Sanchi.

Yasui Sanchi's pupils

Path: Yasui · Prev: SenchiII · Next: Sanei
This is a copy of the living page "Yasui Sanchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Sanchi

Paths
Yasui

Referenced by
Jubango
NihonKiInHallOfFame
NirenseiFuseki
FamousGamesInvolv...
AppreciatingFamou...
TempoFour
ShuwaSPupils
HikaruNoGoGames
NamesInGo
TaishaNarabi
YoshiharaBunzo
BQM313
DontBuildInfluenc...
JaredBeck/Develop...


Yasui Sanchi's pupils

Path: ProfessionalsPupils · Prev: ShuwasPupils · Next: YasunagasPupils
Keywords: Culture & History, People
  • Onizuka Genji
  • Narabayashi Kurakichi
  • Iwasaki Kenzo
  • Yasui San'ei
  • Nakamura Shohei
  • Umezu Choko
  • Tahara Tsunesaburo
  • Nakanishi Shosai
  • Ishihara Tsunesaburo
  • Shimamura Eitaro
  • Osawa Ginjiro

Source: 1996 Kido Yearbook

Also

  • Yoshihara Bunzo

Path: ProfessionalsPupils · Prev: ShuwasPupils · Next: YasunagasPupils
This is a copy of the living page "Yasui Sanchi's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils

Referenced by
YasuiSanchi


Yasui Santetsu

Path: Yasui · Prev: · Next: YasuiIISanchi
Keywords: People

安井 算哲 (1589/90-1652)

First head of the Yasui house.

Path: Yasui · Prev: · Next: YasuiIISanchi
This is a copy of the living page "Yasui Santetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Santetsu

Paths
Yasui

Referenced by
NihonKiInHallOfFame
Tennozan
FamousAmateurGoPl...
JunMeijin
ShinFusekiHo
TheGameOfGoTheNat...
EarlyPlayOnTheSide


Yasui Senchi

Path: CentralLine · Prev: YamashitaKeigo · Next: StrangeProOpening3
Keywords: Culture & History, People

(1764-1837) Seventh head of the Yasui house. Noted for central influence play. He took the name Yasui Senchi Senkaku.

Known also as O-Senchi, the great Senchi - to distinguish him from Yasui Chitoku who also called himself Senchi.

Path: CentralLine · Prev: YamashitaKeigo · Next: StrangeProOpening3
This is a copy of the living page "Yasui Senchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Senchi
SenchiSenkaku
Senkaku

Paths
Yasui
GoHistory
CentralLine

Referenced by
Jubango
Professional
Jowa
BloodVomitingGame
DynamicNatureOfShape
AppreciatingFamou...
HikaruNoGoGames
JunMeijin
NamesInGo
ShinFusekiPost
CenterOrientedPla...
JaredBeck/Develop...
BestGameOfTheEra


Yasui Senkaku

Keywords: People

(1673-1737) Fourth head of the Yasui house.

This is a copy of the living page "Yasui Senkaku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JunMeijin
DochiYoseTesuji
FamousMoves


Yasui Shoji

Keywords: People

Yasui school 3 dan player, Meiji era.

This is a copy of the living page "Yasui Shoji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NamesInGo
NakamuraShohei


Yasui Shunchi

Path: Yasui · Prev: YasuiIISanchi · Next: Chitetsu
Keywords: People

安井春知

(1653-1689) Son (or younger brother) of Yasui II Sanchi. Is known to have played seven Castle Games, with a record of three wins and four losses. His most famous game was in 1683 with a two stone handicap against Honinbo Dosaku. This game is regarded as a lifetime masterpiece for both players, in which Shunchi wins by one point.

Game record: [ext] http://gobase.org/games/japan/misc/disks/dosaku/dosak24x.sgf

Path: Yasui · Prev: YasuiIISanchi · Next: Chitetsu
This is a copy of the living page "Yasui Shunchi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Yasui

Referenced by
AppreciatingFamou...
ShinFusekiHo
FamousGoGames


Yasui Shuntetsu

Keywords: People

(1701-1789) Fifth head of the Yasui house.

This is a copy of the living page "Yasui Shuntetsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JunMeijin


Yasunaga

PageType: Alias

YasunagaHajime

This is a copy of the living page "Yasunaga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
ShinFusekiHo
ShinFusekiYasunag...
ShinFusekiPeriphery


Yasunaga Hajime

Keywords: People

(1901-1994) Go writer, very strong amateur player.

Although he continued as an amateur, his status was of a professional who didn't claim the title. He played in the World Amateur Go Championship at age 80.

He trained many future professionals.

See Yasunaga's brilliant theory and his book Shin Fuseki-Ho.

Famous for being able to give more handicap stones to amateurs than professionals with a formally higher rank. (source: forgotten, Mindzine?, JohnF?) tderz

Yasunaga's Pupils

  • Sakai Toshio
  • Komatsu Hideki
  • Yoshioka Kaoru
  • Taniguchi Toshinori
  • Yokoyama Koichi
  • Takeuchi Kiyotaka
  • Kageyama Toshiro

(Source: Kido Yearbook 1996)

This is a copy of the living page "Yasunaga Hajime" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Yasunaga

Referenced by
Superko
Professional
ShinFuseki
Passing
ChineseFuseki
34PointDistantHig...
ShinFusekiHo
NamesInGo
ShinFusekiPost
FIDETitlesAndEGFG...
ShinFusekiYasunag...
ShinFusekiPeriphery
KeeRulesOfGo/V40


Yasunaga's pupils

Path: ProfessionalsPupils · Prev: YasuiSanchisPupils · Next:
Keywords: People
  • Sakai Toshio
  • Komatsu Hideki
  • Yoshioka Kaoru
  • Taniguchi Toshinori
  • Yokoyama Koichi
  • Takeuchi Kiyotaka
  • Kageyama Toshiro

Source: Kido Yearbook 1996

Path: ProfessionalsPupils · Prev: YasuiSanchisPupils · Next:
This is a copy of the living page "Yasunaga's pupils" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
ProfessionalsPupils


Yasunari Kawabata

PageType: Alias

KawabataYasunari

This is a copy of the living page "Yasunari Kawabata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
posting:3797


Yasushi Omori

PageType: Alias

OmoriYasushi

This is a copy of the living page "Yasushi Omori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yasutoshi Yasuda

PageType: Alias

YasudaYasutoshi

This is a copy of the living page "Yasutoshi Yasuda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
AtariGoTeachingMe...
WhyDidYouStartGo


Yata Naoki

Keywords: People

(b.1973-08-21) Kansai Ki-in pro, 8 dan in 1998. 9-dan in 2000.

This is a copy of the living page "Yata Naoki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShiraishisPupils


Yayi Cup

This is a team tournament held between mainland China and Taiwan.

The first tournament was held on 20-22 December 2005, and featured 5-player teams competing against each other in 3 rounds. Each round, team members faced different opponents.

Previous results

 2005 Team China won 13-2

Previous teams

2005: China's team was Yu Bin, Zhou Heyang, Wang Lei, Huang Yizhong and Wang Xi. Taiwan's team was Zhou Junxun, Lin Zhihan?, Xiao Zhenghao?, Chen Shien and Xia Daming?.

This is a copy of the living page "Yayi Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...
TeamTournamentFormat
GoNews/October200...


Ye Gui

Keywords: People

(b.1974) Chinese female pro 5 dan from 1989, 5 dan in 1995.

[ext] http://www.gobase.org/information/players/?pp=Ye%20Gui

This is a copy of the living page "Ye Gui" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TeamTournamentFormat
GoNews/October200...
JeongganjangCup/T...
ChineseProRatings...
Nachtrabe/OldBadu...


Ye Nae-wi

PageType: Alias

RuiNaiwei

This is a copy of the living page "Ye Nae-wi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Yearly CD

Path: Club · Prev: Equipment · Next: TeachingGoToNewcomers
Keywords: Books & Publications, Equipment, Software

Collection of ideas for a yearly distributed CD

 content moved from RueLue / YearlyCD-JahresCD

Table of contents
What's it
Distribution
Prices
Where to collect the material
Content
Game files
Problem files
Picture Files
Texts
Sounds
Videos
Software, all categories:
Software (Mac)
Software (Linux)
Software (Win)
Go and informatics, programming
Links
No Go:
Tools
Other Collections
Pages on Sensei's, which have links to some interesting material
FAQ - questions and answers

What's it

 (see also [1]: FAQ - questions and answers)

It's an idea, which is already a bit longer in my head: a yearly to be distributed CD for all go-eager people. The content are gamefiles, problemfiles, photos and other pictures, texts, sounds, videos (e.g. analysing a game, teaching method, ...), software, etc.

The material (literature, videos, analyzes, ...) should be localized (e.g. russian, spanish, portugues, french, dutch, ...).

The CD shall be distributed on tournaments, by snail mail, with eMule, Bittorrent and FTP. -- RueLue

Distribution

for local copying!

  • On tournaments
  • By snailmail
  • By eMule, Bittorrent
  • By FTP

Prices

cost-covering and a little reserve

  • the CD: 2 Euros / $
  • sending including package 2 Euros / $ (better 3?)

Where to collect the material

  • server of national go association
  • server of continental go association
  • private

Content

Game files

  • with or without comment

Problem files

  • beginner to experienced player, (with or without solution)

Picture Files

  • who is who
  • nice pictures
  • pics and grphics for flyers and advertises (free of copyright)
  • ancient paintings

Texts

  • collections from old association's publications

Sounds

  • the ticking of the tournament clocks
  • how is it pronounced?
  • see also [2]

Videos

  • game analysis (strong player or funny to hear)
  • teaching methods
  • strategic demonstration
  • location for the next congress
  • famous persons from the go world
  • see also [2]

Software, all categories:

  • playing programs
  • editors
  • clients for internet play
  • problems trainer
  • programs for slow computers,...

Software (Mac)

  • Sente

Software (Linux)

Software (Win)

  • player: IgoWin, Wulu, AtariGo
  • GUI: Drago,
  • editor: MultiGo, WinMGT (shareware)
  • engine: GNUGo (actual stable 3.6 and Development version 3.7.10), ...
  • Internet: CGoban, glGo, WinIGC (shareware), IGC2000, ViziGo,

Go and informatics, programming

  • papers
  • file formats
  • links

Links

No Go:

(rules, programs, online, links)

  • chess
  • bridge
  • othello
  • skat
  • chinese chess
  • checkers
  • shogi

Tools

  • (un)packing program: WinZip?
  • translator: Babylon?
  • Java package
  • Python package
  • info about online security (e.g. firewall, browser settings, ...)

Other Collections

  • Hikarunix (linux distribution)
  • GoGoD (commercial product)

Pages on Sensei's, which have links to some interesting material

[2] GoMedia: Various media related to Go

FAQ - questions and answers

[1]
pwaldron: Before embarking upon such an undertaking, you may wish to investigate the [ext] Hikarunix collection. It is a pre-wrapped Linux distribution with game records, problems and go-related programs.

RueLue: I know of that CD, but it is not what i think of: I mean a localized CD (language) with yearly modified content. It becomes also a collection for those, who wish to find programs for their own computer system. There shall be videos with analyses, teaching examples, etc. Hikarunix is a booting system. The yearly CD is (shall be) a collection, like CDs of computer magazines. With or without menue for leading through the content. There is much place for ideas, and perhaps the CD becomes completed by those, who burn them for distribution.

Path: Club · Prev: Equipment · Next: TeachingGoToNewcomers
This is a copy of the living page "Yearly CD" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Club

Referenced by
Deutschsprachiges...
YouthGo

Homepages
RueLue


yebisu

PageType: HomePage Keywords: People

yebisu: hey there.. I'm from Poland playing go for a year and a half now.. I used to love playing GO on KGS - though I was often a big sandbagger - cause I played so many blitz games that my ranking went up very slowly... (good example - 'yebi' was 3k with 26 rated wins in a row while I had a 2d account) recently I've stopped playing rated games on KGS - I hate the 'no resignation policy' which seems to be pretty popular here...

Halfling: Nice to see ya here, yebi. : ) A "big sandbagger" only on KGS? What do you call someone 4k at EGC and 3d on KGS? ; )

Tommell: Yebi indead IS a sandbagger :) everywhere, even after promotion to 2k...

yebisu: Tracey... erm... well... ahh... I couldn't do anything about it :( that's how the Polish ranking system works..

yebisu: lately I've been promoted to Polish 1d... also I got a promotion on cyberoro - 3d now :)

and here's one of the games showing when KGS users resign (I'm white - playing against a guy with a solid 1k rank):

can you tell who's leading? :)

This is a copy of the living page "yebisu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSRooms/TexasGoP...


yelkovan

Keywords: People

I am a mid-level kyu player from Turkey.

This is a copy of the living page "yelkovan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/GameH...


Yellow Mountain Imports

Keywords: Equipment

A relative newcomer, Yellow Mountain Imports (aka YMI) sells Go equipment via their Internet storefronts. Their boards and Yunzi stones are sourced primarily from China ( [ext] The Yunnan Weiqi Factory).

YMI has recently introduced a new magnetic goban, a go set case (The GoBox), and slate and shell from Ogawa Goishi, a manufacturer from Hyuga, Japan.

YMI also offers (exclusively in the West?) a very unique goban made entirely from sections bamboo laminated together to form the board. A variety of thickness are available, ranging from 2cm table board to a 31cm floor board with ornamental carved dragons on each side of the board.

  • [ext] Yellow Mountain Imports home page.
  • [ext] Yellow Mountain Imports eBay store.
  • [ext] Yellow Mountain Imports eBay store (Go Equipment only)

Other purveyors of Go products include: Kiseido, Samarkand, Slate and Shell, and Yutopian.

Other

  • 型新装枣木盒围棋 -- Yunzi double convex with jujube bowls.
  • See discussion page.

This is a copy of the living page "Yellow Mountain Imports" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Discussion

Referenced by
SlateAndShell
Yutopian
PureAndSimpleTaka...
XuanxuanQijing
IgoHatsuyoron
CatchingScentOfVi...
PerceivingTheDire...
ChangingOnesConce...
VitalPointsAndSki...
TheWayOfCreatingA...
OtakesSecretsOfSt...
WuQingyuansCollec...
LiChangHoJingjian...
Samarkand
Jujube
HikaruNoGoDVD
GoBox
OgawaGoishi
TravelGoBoards
RattlingTheGoStones

Homepages
ProtoDeuteric


YellowMountainImports/Discussion

Sub-page of YellowMountainImports

The Count: I just bought some yunzi stones and jujube bowls from YMI. They mistakenly sent me some cheaper bowls but when I emailed them about it they said they would send the correct bowls and let me keep the cheaper ones (probably because returning them would not be worth the postage cost). I don't expect to receive the right bowls for a few days.

I live in the UK, and it is worth noting that there were quite significant additional costs on receiving the goods. I was charged about £27 extra before I could receive them. I had already paid for the good themselves and for postage. The £27 was half import tax and half a Parcel Force fee. I think this was for the postage within the UK. All in all, the actual product accounted for less than half of what I paid. If you don't live in the US, please consider this before buying. I later realised that Sensei's Library shows that yunzi stones can be bought from within Europe. I haven't investigated this to see whether it would have been cheaper.

This is a copy of the living page "YellowMountainImports/Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YellowMountainImp...


Yeng Fang

PageType: HomePage

YengFang, The very first Manager and Treasurer of Maktab Duli Go Club 2005-2006.

She is a very supportive member and could be very devotive sometime in the Brunei Igo Society

Although she rarely plays Go, but Xinwen needs her support in running in the Brunei Go.

 Yingyang created by Xinwen and YengFang

This is a copy of the living page "Yeng Fang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety


Yeom Ch'an-su

Keywords: People

(b.1935) Korean pro, 4 dan in 1995.

This is a copy of the living page "Yeom Ch'an-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yeom Cheong-hun

Keywords: People

(b.1983) Korean pro, 2 dan in 1998.

This is a copy of the living page "Yeom Cheong-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yeongnam Ilbo Cup

Yeongnam Ilbo Cup, a Korean tournament.

Prize money in 2005 was 25 million Won for the winner, and 8 million Won for the runner-up.

 2005 1st Pak Yeong-hun defeated Cho Han-seung.

This is a copy of the living page "Yeongnam Ilbo Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PakYeongHun
ProfessionalTourn...
GoNews/October200...


Yeongusaeng

Korean: 연구생 (RR?: yeongusaeng, M-R: yŏnkusaeng)

A Yeongusaeng (lit. "research student") is a student studying at the (korean go institute?) to become a professional player.

The Japanese equivalent is called Insei, the Chinese student is called Yuansheng (院生 yuànshēng or yuan4 sheng1).

Some photos from a Korean Go School (one of the largest ones):

  • [ext] http://badyk.ru/files/P6050013.jpg/
  • [ext] http://badyk.ru/files/P6050012.jpg/
  • [ext] http://badyk.ru/files/P6050010.jpg/
  • [ext] http://badyk.ru/files/P6050007.jpg/

The main teacher of this school Mr. Yoo Jongsu?, 7-dan is quite famous in Europe

This is a copy of the living page "Yeongusaeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Yeonguseng
Yeonkusaeng
Yonkusaeng

Referenced by
Insei
PakYeongHun
MessageBoard
HikaruNoGo/MinorC...
TopAmateurPlayers...
AOneDanProMayBeSt...
InAKoreanBadukSchool
HikaruShindoSuyon...
SeokBinCho
KangChangbae
posting:3214

Homepages
AlexandreDinerchtein


Yeonguseng

PageType: Alias

Yeongusaeng

This is a copy of the living page "Yeonguseng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Insei
MessageBoard
HikaruNoGo/MinorC...
TopAmateurPlayers...
InAKoreanBadukSchool


Yeonkusaeng

PageType: Alias

Yeongusaeng

This is a copy of the living page "Yeonkusaeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yes Sir

Path: GoHumour · Prev: RefuseToTakeHandicap · Next: AdminBot
Keywords: Humour

Once, when I was setting up for a tournament in Santa Fe, New Mexico, I asked one of the kyu players from Albuquerque to help with registration. "Yes, sir," he replied.

As an American in my early 30s I felt a bit uncomfortable with that. "You don't have to call me sir," I said.

He replied, "Anybody who gives me 6 stones I call sir."

:-)

--BillSpight

Path: GoHumour · Prev: RefuseToTakeHandicap · Next: AdminBot
This is a copy of the living page "Yes Sir" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


yesniu

PageType: HomePage

Yesniu is a Chinese amateur 6dan go player. 8d-9d on TOM, plays on the accounts '牛' and '加拿大棋圣'. Recently started playing on KGS as 'yesniu' and has won the Yupei Xiong Cup recently. He has done some charitble acts such as free lectures and such

He is interested in teaching on kgs. 2 hours a game + review 1 game = 25 USD 10 games = 200 USD

more info will be posted later. Please contact him on kgs, TOM, MSN (yesniu@hotmail.com) or OICQ:792405 or you can contact NeoNemesis on kgs.

Here's his info in chinese. 长期网络指导 指导棋+语音复盘 2小时 25美金 10盘棋200美金 联系方式MSN yesniu@hotmail.com OICQ792405电话 13898871481

This is a copy of the living page "yesniu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSTeachers
KGSHighDanPlayers


Yet Another Novice Tries To Write A Go Program

Keywords: Software

A couple of years ago I gave Computer Go a try. It never got much past the static evaluation phase, played horribly (even by computer standards). It has remained unchanged for a year+ now (although some pieces made their way into GoSuite). I thought I'd document some of the ideas so they don't die and with the hope of stirring up discussion:

See also: SGF Parser, Move Undo, GTP Infrastructure

AshleyF: Note: I commented out the screen shot images for now because feniello.com is down. I'll put them back later...

Basic Infrastructure

The first cut was some basic infrastructure to display a board, handle the rules. It actually played a complete game but just by randomly filling in the 'influence boundaries' and passing when no more boundaries exist.

%[http://www.feniello.com/gosharp/influence.png]
  • Board Class
    • Stores position, Maintains groups (aka 'strings' of stones)
    • Can enumerate groups, liberties, etc.
    • Handles capture, tracks Ko point, etc.
    • Fires events when changes/captures occur
  • BoardUI UserControl
    • Resizable visual representation of position with limited markup
  • SGF Reader/Writer/Utilities
    • Very simple forward only SGF reader/writer
    • Compose/Decompose compound SGF fields, Convert SGF coordinates, etc.
  • Engine
    • Simple proximity-based influence
    • Simple influence-based connection analysis
    • No life/death analysis yet
    • Crazy-simple engine:
      • Takes empty corners
      • Takes/Saves immediate capture
      • No search at all yet
      • Simply takes random point along 'influence borders'
      • Passes when no borders remain
  • Visualizations
    • Displays connection status and influence
  • App
    • Plays against itself on 13x13 board. That's it.

The influence function was just a standard implementation with values falling off with distance (I chose inverse to the square of the distance - like light). The only interesting part was that I imagined a rim of stones just off the edge of the board and allowed them to radiate influence in from the edges. This edge influence would only register proportional to existing influence from actual stones. Edge influence would combine with either Black or White influence equally. This way the edge would sort of help out whoever was nearby.

The connection status was simply determined by the proximity of the two stones in question (or a stone and the nearest edge) and the influence along the line between them.

Enclosure

Next, I tried to define the concept of 'enclosure'. At one point, I made a visualization for this that looked like:

%[http://www.feniello.com/gosharp/old_connection.png]

Insane! In trying to define enclosure I imagine the red lines as barriers. Visualized a different way, the dots (below) are what I'm calling 'bridge points' which represent points that form a virtual wall. You can have Unsettled or Weak bridge points of course. Also, although the visualization doesn't show it, you can have a single point that serves as an Unsettled bridge point for both Black and White simultaneously.

%[http://www.feniello.com/gosharp/new_connection.png]

So, there's now a static evaluator for bridge points; can now ask Bridge.Status(point, color) getting back a ConnectionStatus.

Then based on this there is now also a static evaluator for 'enclosure'; can ask Enclosure.Status(point) and get an EnclosureStatus of None, Black, or White.

Occupied points are not considered enclosed. Bridge points are considered the edge of the enclosure and not part of the enclosure itself. The exception to this is 'inner bridge points' which are within a larger enclosure.

%[http://www.feniello.com/gosharp/enclosure.png]

You can see that life/death and invasion are not taken into account (as it will be for territory evaluation) but one step closer.

As it plays you can see the enclosure status toggle constantly which is due to the fact that the engine knows nothing about defending connections.

Blocks

Next I worked on the concept of 'blocks'. Block.Points - given the point of a stone, enumerates connected (not necessarily touching) stones. Added a visualization for this (red squares). Obviously, without tactical search it doesn't notice things like the cut at F11.

%[http://www.feniello.com/gosharp/block.png]

Horizon

Horizon.View and Horizon.Edge - This is a concept I've never seen in a Go engine but I think may be useful. Given a point it looks out as far as it can see in a straight line. Cannot see through stones or enemy settled connections (settled bridge points). 'View' gives all of the points seen. 'Edge' gives only the points at the very edge of view. Edge points may be stones blocking the view, settled enemy bridge points, or the edge of the board itself. Added a visualization for this (red dots for View, squares for Edge) - below example is Black's view from the center of the board. You can see that the black and white stones block the view but that only white connections block.

%[http://www.feniello.com/gosharp/horizon.png]

I think this would be useful for determining runability and just openness of a position. Essentially, View is a measure of partial enclosure. If a block will have trouble making eye space on the side and must run, where will it run? Search the horizon Edge for friendly stones or, in the early opening perhaps, just feel some safety because of the sheer vastness of View. 'Outside' view (running space) vs. 'Inside' view (eyespace) can be distinguished by the Enclosure evaluator. Planning to use this for a basic 'first glance' life/death evaluation.

Life and Death

First I added super primitive life and death detection. Works reasonably well for open positions. Not very accurate but at least does determine death of completely stranded eyeless stones. This helps with the other evaluators so that, for example, a single cut off and dead stone doesn't spoil an enclosure evaluation. Notice the transparent (dead) stones in the lower right:

%[http://www.feniello.com/gosharp/influence.png]

The Life algorithm is very stupid. The main goal at the moment was just to keep obviously dead stones from messing up the other evaluators. Gives the benefit of the doubt in most cases.

  • If large enough enclosure (currently 10), then Alive
  • If large enough expanse (currently 100), then Alive
  • If enough liberties (currently 5), then Unsettled - needs further evaluation in the future
  • If ratio of friendly to enemy control exceeds 1:2, then Unsettled - needs further future running evaluation
  • If the weak group has any unsettled connections, then return Unsettled - needs further evaluation obviously (can't assume that connecting makes life!)
  • Otherwise, Dead

I added Bensons Algorithm to detect absolute life (purple):

%[http://www.feniello.com/gosharp/benson.png]

A Worthy Opponent

Next I added GTP support and hooked up GnuGo. Great scott! Even with a 13-stone handicap (on 19x19) GnuGo usually takes the entire board! I think we at least need a few decent move generators before even beginning to measure strength.

Move Generation

Next I added a few move generators and alpha/beta search. It plays somewhat better now but still needs 11 stones from GnuGo! It can beat its ‘old self’ pretty handily now though.

Things learned: Evaluation is too slow and inaccurate, search is too narrow and shallow, and its really, really difficult to arbitrate between move generators. I think the main thing is to come up with some standard attributes to give to move ideas (not just weight) so that some ‘smart arbitrator’ can choose moves from a pool of suggestions. I think also that blind search with position valuation is ridiculous for Go. Some day I want to do the Adversarial Planning thing from this paper: [ext] http://www.informatics.ed.ac.uk/publications/online/0103.pdf.

While it’s the wrong approach really, it’s a starting point. It can actually beat GnuGo with a high enough handicap. Before it was just too random to give any kind of skill measurement. I’d say it’s about 20 kyu by computer standards now. Better than immeasurably horrible, but still awful! Oh well... it's fun.

  • Added simple fixed depth/width search
    • Currently set to 3 plys deep with decreasing width: 10 candidates on first ply, 5 on second, 2 on third.
    • Uses move generator weights to narrow the search but then does territory/influence evaluation to assign positional value
    • Evaluates position as:
      • Stones and territory, 1.0 each
      • Outward influence control (non-territory point where friendly influence outweighs enemy influence), 0.5 each
  • Basic move generators with simple weights
    • Take Empty Corners, weight of 30.0
    • Settle Connections (play on unsettled bridge points), 15.0
    • Extend On Third Line, 10.0
    • Control Borders (same as Classic Go Sharp), 9.0
    • Capture Or Extend From Atari, 25.0
    • Play Away From Thickness
      • Penalty of 0.8 for playing where influence is > 4.0
      • Penalty of 0.6 for playing where influence is > 3.0
      • Penalty of 0.4 for playing where influence is > 2.0
      • Penalty of 0.2 for playing where influence is > 1.0
      • Penalty of 0.2 for playing below the third line
    • Be Super Timid (for playing high handicap)
      • Penalty of ½ of current weight for touching enemy stone while not touching friendly ( tsuke)
      • Bonus of ¼ for directly adjacent extension (sagari)
    • Combine Multiple Purposes
      • Literally sum of weights for multiple move generators suggesting the same point

Future Thoughts

I've since read Bruce Wilcox's EzGo and think that a lot of this could be done differently. A lot of his theory is based on very specific principles (e.g. less than 5 liberties is unsettled in a contact fight). Approaching static evaluation as more of an 'analog' thing with thresholds makes it too vague, makes it difficult to understand why that machine is choosing to play the way it is (for tuning), and makes dependencies difficult to track (for caching).

For example, having static connection status depend on influence is wacky. I could just handle a few basic connection shapes and evaluate based on known cutting points. Specific shapes with specific known cutting circumstances. This way the cached evaluation would have dependencies on only a few points rather than the whole board (a distant stone changes influence slightly). For example:

Connected?

These stones could be considered connected as long as the marked points are not occupied by white. Something like that. Here I mean connected in the Wilcox sense which is to say that it cannot be penetrated; it can be cut but the cutter will have to live on both sides (he will be cut too).

This is a copy of the living page "Yet Another Novice Tries To Write A Go Program" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
GTP
MoveUndoDataStruc...
SGFParser

Referenced by
ComputerGoProgram...

Homepages
AshleyF
Gyom


Yet Another Novice Tries To Write A Go Program/SGF Parser

Sub-page of YetAnotherNoviceTriesToWriteAGoProgram

This is the high-level structure of my SGF handling classes. This is also the underlying parser in GoSuite. I don't know if it's the best way but, aside from a couple of things (see Learnings at the bottom), I've been pretty satisfied with it.

The SgfReaderWriter

This class handles the low-level details of well-formed SGF. It extends StreamReader which is a .NET class for reading from a stream (a file, network socket, etc.). It handles encoding (UTF-8, etc.). All I need is Peek() and Read(). Forward only, one character at a time, very fast.

The SgfReader has methods like:

  • ReadNode() - Attemps to read a child node (sets MayHaveSibling state)
  • ReadProperty() - Reads a property name (normalizes old-style names such as 'AddWhite' to 'AW')
  • ReadValue() - Reads a single property value (unescapes, converts soft line breaks)
  • Other various things like IsEnd, ReadStart(), MayHaveSibling, and SgfReaderState and enforcement of the semantics.

The SgfWriter again handles encoding and can be used atop any stream (raw memory, network, file, etc.). It has methods like:

  • WriteNodeStart(bool mayHaveSibling) - simply writes the '(' or ';' depending on whether the node has siblings.
  • WriteProperty(string name)
  • WriteValue(string text) - handles escaping reserved characters
  • WritePropertyAndValue(string name, string text) - convenience for single value properties
  • WriteNodeEnd()

Then there's an SgfUtility for Composing/Decomposing values, converting coordinates, etc.

The SgfDocument

The SgfDocument keeps a tree of nodes with properties with values. Load/saves itself via SgfReader/Writer. Very simply. Some special handling of nodes containing only moves to save memory.

The SgfDocument lets you serialize, deserialize and manipulate the tree. Obvious methods:

  • Load(string file)
  • Load(StreamReader reader)
  • Load(SgfReader reader)
  • Save(string file)
  • Save(StreamReader reader)
  • Save(SgfReader reader)

The tree supports game collections by having a super root which acts as the parent of all the game root nodes.

The tree is of SgfNodes. Each has a collection of child SgfNodes and of SgfProperties. SgfNode has basic methods to Get/Add/Remove/Replace properties.

SgfProperty has a Name and methods for getting/setting the value in proper SGF format (coordinates, etc.) and handles escaping, removal of line breaks (for SimpleText).

The SgfNavigator

The meat of it is in SgfNavigator where document tree traversal is done, properties are actually understood, and an SgfView is maintained as you move around.

Given an SgfDocument, the navigator lets you programmatically walk around the tree much like a user would in a GUI:

  • End()/Start() - move to end/start of current branch
  • Next()/Previous() - next/previous node
  • MainLine() - not the same as previous branch - skips past variations within variations.
  • Variation(int v) - choose a child
  • Record(int r) - choose a child of the super root
  • Next/PreviousAlternate() - move to next sibling node (if exists)
  • Next/PreviousBranch() - move to next branching node
  • Next/PreviousInteresting() - node with comment/markup/annotation
  • Next/PreviousMarkup()
  • Next/PreviousAnnotation()
  • Next/PreviousHotSpot()
  • Next/PreviousCheckedSpot()
  • Next/PreviousScored() - territory markup

A few other useful things like FindStonePlacement() which, given a point, navigates to the point in the game when that stone was placed. A bunch of properties like IsStart, IsEnd, IsRoot, HasAlternative, IsCollection, etc.

The SgfView

As you walk around an SgfView is maintained which contains everything about the current game and position. This is a data representation of what (presumably) the user will see - the actual board control providing a 'view' to the user is separate however. An SgfView contains the board arrangment of course, the game info, annotations, markup, comments, cropping, tracking of move number locations (even for captured stones), capture counts, etc. - lots of info. It actually has support for 100% of FF[4] (diagrams, lines/arrows, etc.) but not all is exposed in GoSuite.

The SgfPath

As you navigate around, an SgfPath is maintained. This describes the path from the root to the current node. It's useful for retracing your steps searching for something (e.g. PreviousHotSpot()) and at any point you can push the path onto a stack and later pop back from anywhere in the tree. I like this idea.

Learnings

Move Undo

The one thing I regret about this is how I handle walking backward in the tree. There's a lot of state to maintain; not just the stones - there are other inherited and incremental SGF properties (move number, to move, selected/dim, etc.) My first cut was to keep a stack of SgfViews and just pop to go back. This used too much memory. GoSuite today actually just modifies the SgfPath to go back one and retraces from the start! There is some optimization in processing non-inherited properties only for the destination node; not while retracing. Still, near the end of a 300+ move game the delay is noticable if you step backwards. This also happens when you move to a sibling node (really it moves back and follows a different child).

The author of PocketGo (Brian Dewey) had the same problem and solved it in the same way (the same delay is noticable in that product too). He has since written some undo code gave it to me. He only handles stone state though. With everything I keep track of in SgfView, it will be a bit of a pain.

Arno: funny, I used the same method (with the same delay) when coding on Primiview for the Amiga many years ago. I finally settled adding special properties in the parsed tree which held all the meta information (on demand - i.e. when entering a node not visited before). When editing a node I would invalidate all meta data on the nodes below while walking down the tree (i.e. invalidate all children if parent initial state is invalid). Using properties is handy, because you can use your standard routines when parsing them. Just add a "don't write" flag to them, so that they don't get written into the SGF file.

AshleyF: Thanks Arno! I finally got around to doing this. It's much, much faster now. It also makes some things such as previous branch nav easier (don't have to keep track of the last seen branch path) and may enable new features such as animating backward navigation. This will be included in the next build of GoSuite.

TimK: In GoGrinder I took a different approach. It's overkill for GoGrinder, since problems don't normally have long sequences of moves, but I have a Board class that maintains the state of the board, and when I parse an SGF node, I create a set of command objects that represent the changes made to the board when that move is played. Then I use the normal Command pattern for undo/redo - the command objects know how to undo themselves, so navigating back and forth through the game record is straightforward. I don't really like the way I stored the marks on the board, so ignore that part, please :)

The UndoController is [ext] here, and [ext] this is an example Command.

Load Time

Loading a large game tree (e.g. a huge collection, Kogos Joseki Dictionary, etc.) takes a while. On the PocketPC, the flash card is slower than a disk on a desktop machine. I would like to allow walking of the tree while it's still loading. My first thought was to load in a background thread and allow walking at least to nodes that have all their properties parsed and have all their children. If I make an exception for the super-root node, this works well for collections (you can see the first game while others load). For trees like KJD it doesn't work so well. Allowing viewing of nodes when not all the children have loaded would be interesting. I don't know how I'd present that to the user or if it would really be useful.

This is a copy of the living page "Yet Another Novice Tries To Write A Go Program/SGF Parser" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GTP
MoveUndoDataStruc...

Referenced by
YetAnotherNoviceT...


Yet Another Novice Tries To Write AGo Program/ GTP

Sub-page of YetAnotherNoviceTriesToWriteAGoProgram

GTP Infrastructure

Some years ago I defined a very simple interface for playing Go engines against each other. Recently I've added GTP support to it. If anyone wants the (C#) code for this, just mail me at gosuite@feniello.com.

It was a lot of fun! The basic pieces came together within a couple of hours. Then it was like playing with Legos; plug things together in different ways and see what I can make. :-) Play one engine against another. Play my engine against GnuGo, Aya, SmartGo. Play against Many Faces (which supports only GMP) using SmartGo as an arbiter (it plays against both GTP and GMP). Play an engine as a robot on KGS. The silly KGS Bot Reflector also uses this code.

One of the most bizarre configurations I got working was to play SmartGo as a robot on KGS. SmartGo doesn't play as a GTP engine but will play against GTP engines. I made a 'cross-wired' adapter that would appear to SmartGo like a console-based GTP engine. It would take commands from SmartGo through standard-in and pass them as responses to the KgsGtp proxy over TCP/IP; conversely it would take commands from KGS and present as responses to SmartGo. Pretty wacky but it worked!

IGoEngine

The IEngine interface defines methods for starting, setting up and playing the game:

 public interface IGoEngine
 {
     void Start(int size, float komi, int level);
     void Setup(Stone color, int x, int y);
     GoMove Reply(Stone color);
     void Play(GoMove move);
     void Undo();
     void Quit();
     string Name { get; }
     string Version { get; }
 }

This is enough to play. At first I used this in process to play different versions of my engine against each other.

IAdvancedGoEngine

Mainly to support GnuGo I later added the IAdvancedGoEngine interface which extends to add endgame scoring and enumerate top moves generated ('hints'):

 public interface IAdvancedGoEngine : IGoEngine
 {
     GoScore Score();
     GoPoint[] Dead();
     GoPoint[] Territory(Stone color);
     GoPoint[] Ideas(GoColor? color);
 }

GtpEngineAdapter

The above interface can easily be used by two engines in the same process (to test one version against it's previous self as improvements are made). For remoting I originally exposed it as a WebService (SOAP) which is cool but nobody supports my invented wire protocol of course. GTP, on the other hand has large and growing support (SmartGo, GnuGo, Aya, KGS, etc.).

While GTP is simple, I think my interface is even simpler and have a bunch of things already writen that use it so I decided to map GTP to the existing interface. It worked nicely.

GtpEngineAdapter is constructed from a given IGoEngine and two TextWriters. The TextWriters can wrap any stream. It could be just Console I/O or could be a NetworkStream, etc. Some commands have a direct mapping:

 GTP Command       IAdvancedGoEngine Command
 --------------------------------------------
 name              Name (property)
 version           Version
 quit              Quit()
 play              Play()
 genmove           Reply()
 undo              Undo()
 final_status_list Dead() / Territory()
 estimate_score    Score()
 top_moves_black   Ideas(Stone.Black)
 top_moves_white   Ideas(Stone.White)

For the GTP commands 'boardsize', 'komi', and 'level', the adapter responds to them immediately but calls IGoEngine.Start(...) just-in-time (before the first play/setup).

'clear_board' causes a new Start(). 'fixed_handicap' calls Setup() with the correct placements. 'place_free_handicap' calls Reply() once for each handicap stone.

Some other GTP commands are handled by the adapter and the engine remains oblivious to them ('protocol_version', 'known_command', and 'list_commands').

GtpReader/Writer

GtpWriter allow writing well-formed values for all the primitives that GTP supports to the given TextWriter:

 public abstract class GtpWriter
 {
     public GtpWriter(TextWriter writer) : this(writer, null) { }
     public GtpWriter(TextWriter writer, TextWriter log) { }

     public void Write(int x, int y, int size);
    // vectors - "Q10", "D4"
     public void Write(GtpPassResign value);
    // pseudo-vectors - "pass", "resign"
     public void Write(Stone color); // "B", "W"
     public void Write(Stone color, int x, int y, int size);
    // play "B Q10", "W D4"
     public void Write(bool value); // "true", "false"
     public void Write(int value); // "123"
     public void Write(float value); // "1.23"
     public void Write(string value); // "foo"
     public void WriteComment(string comment); "# bar"
 }

GtpCommandWriter

From this is derived GtpCommandWriter which is responsible for writing complete commands with a name, optional ID and optional arguments in the form of any of the primitives.

Most commands are a single call. For commands taking an arbitrary number of arguments, call WriteCommandStart(...) followed by calls to write the arguments, and finally WriteCommandEnd().

GtpResponseWriter

From GtpWriter is also derived GtpResponseWriter which as you can guess writes well-formed responses to commands with optional ID and optional arguments. It also allows WriteFailure(int id, string message).

GtpReader

Without going into the details, there is a matching set of GtpReader, GtpCommandReader, GtpResponseReader for parsing the protocol.

While the writers assert when used improperly (semantics such as start/args/end) readers throw GtpException. This is because it's assumed that I own the code using the writers but readers are accepting input from who-knows-where.

This is a copy of the living page "Yet Another Novice Tries To Write AGo Program/ GTP" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
MoveUndoDataStruc...
SGFParser

Referenced by
YetAnotherNoviceT...
GoSuite/Discussion

Homepages
Reflector


Yet Another Novice Tries To Write AGo Program/ Move Undo Data Structure And Algorithm

Sub-page of YetAnotherNoviceTriesToWriteAGoProgram

I gleaned this from Bruce Wilcox's discussion of RiscIgo. He describes his move structure as:

  • Color (1 bit)
  • Location (9 bits)
  • Ko Flag (1 bit)
  • Kill Directions (4 bits)
  • Plus 1 unused bit = 16 bits

What caught my eye is Kill Directions. How can 4 bits be enough information to replace captured stones upon undo? Ah, well of course! You just flood fill starting at the adjacent empty point(s).

Capture

W1 is:

  • Color: White
  • Location: B18
  • Ko:no
  • Kill Directions: North (or East), South

Undo

To undo this move, just flood fill with opposite color from the North (n) and South (s) points and then empty the location.

Undo

Nifty!

This is a copy of the living page "Yet Another Novice Tries To Write AGo Program/ Move Undo Data Structure And Algorithm" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
GTP
SGFParser

Referenced by
YetAnotherNoviceT...


Yet Another Number

Path: CGTPath · Prev: AnotherNumber · Next: OneMoreNumber
Keywords: EndGame

This position chills to +1/4.

1/4

1/4 White plays first

W1 moves to a position worth -1/2 (+1/2 after chilling).

1/4

B1 reverses to a position worth +1 (0 after chilling).

The chilled game is

                    { 0 | 1/2 }

So the original position is worth +1/4.

--BillSpight

Path: CGTPath · Prev: AnotherNumber · Next: OneMoreNumber
This is a copy of the living page "Yet Another Number" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
CGTPath

Referenced by
Numbers


Yi Ch'ang-ho

Keywords: People

Yi Ch'ang-ho

Yi Ch'ang-ho (Hangul: 이창호, Hanja?: 李昌镐, RR?: I Chang-ho, M-R: Yi Ch'ang-ho, born 29 July 1975) is a Korean 9-dan professional and considered by many to be the strongest player in the world. His name is commonly written Lee Changho.

Table of contents
Short Biography
Big Titles record
Lee's playing style
Stone Buddha
Beating the master
Challenged by a new generation
Rui Naiwei and her positive record
Yoda Norimoto and his postive record
Database musings
Books
Trivia
External links

Short Biography

Lee was born on 29 July 1975, and became a live-in disciple of Cho Hun-hyeon in 1984. He became a 1-dan professional in 1986. In the early 1990s he started winning the Korean titles which Cho had long dominated, and in 1992 won his first international title, the 3rd Tong Yang Securities Cup. His record in major international titles is now unrivalled. With his win of the Chunlan Cup tournament against Hane Naoki in 2003, Lee Changho has won every single international Go tournament at least once (not counting obsolete tournaments). The Korean press calls this a "Grand Slam" in Go.

Big Titles record

2006:

  • Won 40th Wangwi
  • Won 3rd Etland Cup
  • Won 49th Kuksu
  • Won 1st Siptan Cup?

2005:

  • Won 39th Wangwi
  • Won 5th Chunlan Cup
  • Member of winning Team Korea in the 6th Nongshim Cup
  • Qualified for Team Korea for the 7th Nongshim Cup
  • Won 2nd Etland Cup

2004:

  • Won 8th LG Cup
  • Member of winning Team Korea in the 5th Nongshim Cup
  • Won 38th Wangwi
  • Won 9th GS Caltex Cup
  • Won 23rd KBS Cup

2003:

  • Runner-up in 7th LG Cup
  • Won 4th Chunlan Cup
  • Won 1st Toyota Denso Cup
  • Member of winning Team Korea in the 4th Nongshim Cup
  • Won 37th Wangwi
  • Won 14th Kiseong
  • Won 35th Myeongin

2002:

  • Member of winning Team Korea in the 3rd Nongshim Cup
  • Won 36th Wangwi
  • Won 13th Kiseong
  • Won 46th Kuksu
  • Won 21st KBS Cup
  • Won 34th Myeongin

2001:

  • Won 4th Ing Cup
  • Won 5th LG Cup
  • Member of winning Team Korea in the 2nd Nongshim Cup
  • Won 35th Wangwi
  • Won 12th Kiseong
  • Won 45th Kuksu
  • Won 20th KBS Cup
  • Won 33rd Myeongin
  • Won 38th Paewang

2000:

  • Member of winning Team Korea in the 1st Nongshim Cup
  • Won 34th Wangwi
  • Won 11th Kiseong
  • Won 32nd Myeongin
  • Won 37th Paewang

1999:

  • Won 4th Samsung Cup
  • Won 3rd Samsung Cup
  • Won 3rd LG Cup
  • Runner-up in the 1st Chunlan Cup
  • Won 33rd Wangwi
  • Won 10th Kiseong
  • Won 4th Ch'eonweon
  • Won 31st Myeongin

1998:

  • Won 11th Fujitsu Cup
  • Won 9th Tong Yang Securities Cup
  • Won 32nd Wangwi
  • Won 9th Kiseong
  • Won 3rd Ch'eonweon
  • Won 17th KBS Cup
  • Won 30th Myeongin

1997:

  • Won 2nd Samsung Cup
  • Won 1st LG Cup
  • Won 31st Wangwi
  • Won 8th Kiseong
  • Won 41st Kuksu
  • Won 2nd Ch'eonweon

1996:

  • Won 9th Fujitsu Cup
  • Won 7th Tong Yang Securities Cup
  • Won 30th Wangwi
  • Won 7th Kiseong
  • Won 40th Kuksu
  • Won 1st Ch'eonweon
  • Won 28th Myeongin

1995:

  • Runner-up in 20th Kiwang (as a 9-dan)
  • Won 29th Wangwi
  • Won 6th Kiseong
  • Won 39th Kuksu
  • Won 27th Myeongin

1994:

  • Won 19th Kiwang (as a 7-dan)
  • Won 5th Kiseong
  • Won 38th Kuksu
  • Won 13th KBS Cup
  • Won 26th Myeongin
  • Won 31st Paewang

1993:

  • Won 4th Tong Yang Securities Cup
  • Won 18th Kiwang (as a 6-dan)
  • Won 4th Kiseong
  • Won 37th Kuksu
  • Won 25th Myeongin
  • Won 30th Paewang

1992:

  • Won 3rd Tong Yang Securities Cup
  • Won 24th Myeongin

1991:

  • Runner-up in 2nd Tong Yang Securities Cup
  • Won 11th KBS Cup
  • Won 23rd Myeongin

1990:

  • Won 24th Wangwi
  • Won 34th Kuksu

1988:

  • Won 8th KBS Cup

Lee's playing style

Stone Buddha

Lee ChangHo has many nicknames, the most suitable of which is "Stone Statue of Buddha" or "Stone Buddha." It reflects the fact that he does not show changes of emotions and state of mind as much as or as often as other players.

The nickname also says much about his playing style. Employing his superior calculating ability, he often concedes to an opponent's intention rather than getting into a nasty conflict. His style is peaceful and defensive. More often than not, he somehow comes out victorious without inflicting a deep wound, let alone delivering a fatal blow. Without much change in facial expression -- win or lose.

Quoting loosely, Rui Naiwei says Yi lets you do what you want yet wins over you at the end. Chang Hao, a top rated Chinese player, once said You get to know how strong Yi is only when you play him.

For many years, understandably, players refused to believe how strong Yi was. He does not pull any ace-in-the-hole moves that leave you stunned. He does not overwhelm you with power or brilliance. Cho ChiKun in his prime before the final matches of a World Go competition proudly -- and half jokingly -- announced that he was going to teach Yi a few "lessons" and lost three straight games. Cho could not understand why he lost.

Beating the master

Lee's first teacher said that Yi always tried to come up with cunning and brilliant moves (MyoSoo in Korean, MyoShu in Japanese). Then Yi became a pupil of Cho HunHyun. At first, Cho doubted the talent of the kid, since he could not even perfectly reproduce the game he played that day. The conventional wisdom dictates that a Go genius is endowed with magnificent intuition, quick razor sharp analytical ability, and vast memory. In Cho's assessment, the kid fell short of expectation in most categories of natural talent. But, Cho noticed that Yi was amazingly studious -- almost legendarily so -- and was a deep thinker with a different mindset. (He later conceded that Yi is a "different type" of Go genius.)

During his studies under Cho, Yi's style got completely overhauled. He has become a master of "common" moves instead of MyoSoo.

Lee has come to prefer a safer move (from which he can plan future moves by being able to predict the opponent's reactions with high probability) to a brilliant move that leaves unpredictability down the road. In so doing, Yi minimizes the factor of chance arising from difficult situations. In short, he has become a "control freak."

So, why was he to be transformed from a lover of MyoSoo to a seeker of seemingly average yet certain, effective moves? The reason is not precisely known. Yet, it is ventured that the motivation could have been the natural talent of his teacher, Cho HunHyun, who is often dubbed as the most talented player.

In the early stage of his career, Yi was criticized that his playing style was molded only to beat the teacher, Cho (as he was not as dominant over other top players). Although he later proved that his style was effective against anyone, the criticism has some truth as he confessed later indirectly that his goal was to beat the teacher.

It was a question of how. Yi simply could not match Cho in natural brilliance. That is, it was impossible for Yi to follow in the footsteps of Cho and surpass him. Instead, Yi chose a path along which his magnificent calculation and deep thinking triumphs over Cho's natural brilliance and quick thinking.

Simplification is the word that best fits Yi's style. In his game, everything is simplified. However, that the level of simplification is quite relative. Hence, many were, and still are, unimpressed by his game (until they get to play him, as Chang Hao said). Quoting loosely his teacher, Cho HunHyun, Yi sits and waits patiently in the depths of the unknown. You wait and wait to find out what Yi hides in the depths. You finally run out of patience and jump into the deep. Without fail, you find yourself trapped in the depths.

In other words, it is the depth of simplicity.

Challenged by a new generation

Now, Yi is undergoing changes. His simple approach and peaceful methods are not as lethal as they used to be. He is being seriously challenged by Lee SeDol (or Yi SeDol). As evidenced in the LG Cup, Lee SeDol is up to the level that affects Yi ChangHo's mind of unshakable Stone Buddha.

According to Kim SeungJoon 7d, the reason Yi ChangHo now loses his composure is that he is no longer guaranteed to win by sticking to his old style. While some younger Korean players he inspired (most notably Lee SeDol) are as good in calculation, reading positions, and the endgame as he is, Yi is being forced to abandon or rely less upon his old style of often conceding a few battles and still winning the war. Yi pursues a new style that is more battle ready, much stingier, and more tightly gripped upon opponents. In the process, he makes mistakes and even allows rare psychological lapses.

Cho HunHyun takes an insightful look into what is happening with his pupil and Lee SeDol: "Is the era of Yi ChangHo over? No. It is just that the time has finally come that Yi ChangHo has a legitimate rival. The two will battle head to head for many years to come. After the smoke clears, we will see whose time this is." Being a veteran of the two greatest rivalries of the Korean Go history -- Cho beating Seo BongSoo by 2-1 ratio over a decade and then losing to Yi ChangHo by the similar ratio over the next decade -- Cho senses another rivalry brewing, something Yoo ChangHyuk could not give to Yi ChangHo.

Lee ChangHo will change as Cho had to change in order to stay toe to toe with the pupil of his who shot him down from the very top of the world. Whether or not Yi is truly one of the greatest of all time will depend on what his metamorphosis may become and how effective it might turn out to be.

Park ChiMoon, a Korean Go critic, said that Yi ChangHo might be the greatest Go strategist of all time as Yi has successfully come back against the so called Yi ChangHo killers (e.g., Yoda Norimoto et al.). We will see the real truth of it in about 5 years from now as the smoke of the rivalry clears by that time.

Rui Naiwei and her positive record

Regarding Rui Naiwei's favorable record against Yi Changho -- 6 to 2 in favor of Rui as of February 2005 -- the prevailing theory goes as follows. It takes a terrific aggressive player to defeat Yi Changho. Cho HunHyun even had to change his style in favor of more aggressive all out warfare against his pupil. Yi's series of defeats by younger players such as Yi Setol and Choi CheolHan support the view. Rui's playing style is undoubtedly one of the most aggressive. Her ultra-aggressive and creative offense may offer greater challenges for Yi as he cannot predict Rui's next moves and thus fails to take control of the game like he usually can do against other players.

One quasi-theory goes like this: Rui greatly admires Yi as both a player and as a person. Inspired, she plays her best game against Yi. One can imagine how the two above factors combine to a plausible--though not necessarily correct--explanation that Rui plays an unusually inspired game against Yi, and her style is very difficult for Yi to handle.

Another possibility is that, having played only eight games so far--without any series or multi-game matches--it is hard to say that Rui even necessarily has an edge over Yi. The law of averages may eventually catch up.

Always modest, Rui says that Yi is beyond her and that she does not understand how she could defeat Yi, a far superior player, so many times. Nevertheless, it would be interesting to hear if those are her true thoughts on the matter.

Yoda Norimoto and his postive record

As of 24 February 2006, Yoda Norimoto record against Yi is 9 wins and 8 losses.

Database musings

It is widely believed that Yi has a superior endgame technique and that he starts to play endgame moves sooner in the middle game than his opponents. But a short inspection of his games shows some other interesting aspects. It seems that he likes to play tenuki even more than the other guy. Of course, this is based on very good reading of the position, but the impression is that he plays contrary to the proverb. He plays big moves rather than urgent moves. Well, it turns out that he had read it out and found that the "urgent" move was not so urgent.

It seems also that he is fond of the approach ko. Quite often rather large groups are at stake because he preferred a big move to a safe move earlier.

Books

Li Chang Ho Jingjiang Weiqi Sihuo (Lee Changho's Life and Death) - 6 volumes

Li Chang Ho Jingjiang Weiqi Shoujin (Lee Changho's Tesuji) - 6 volumes
Lee Changho's Novel Plays And Shapes

Trivia

  1. One of the funny stories about Lee ChangHo is that he did not know how to tie his own shoelaces even into his young adult years. While Yi studied under Cho HunHyun as an in-house pupil, Mrs. Cho bought him shoes without laces because he would drag his feet around until someone finally tied them for him. I have heard many similar stories about how Yi ChangHo was totally preoccupied with Go and could not or did not pay attention to the everyday aspects of life.
  2. Regarding Yi's infamous inability to reproduce his own games, his brother recently posted a short message in Yi's homesite that even after he made professional rank, Yi ChangHo sometimes had difficulties reproducing his own games "in front of Cho HunHyun." I suspect that it may be largely psychological considering the shy nature of Yi's and the special relationship between teacher and pupil (Pressure? Oh, yeah...).

External links

  • His web-site (in Korean): [ext] http://www.leechangho.com
  • A list of titles he has won, as of March 2001: [ext] http://www.msoworld.com/mindzine/news/orient/go/special/yi_milestones.html
  • Interview: [ext] http://gogame.info/samples/16/index.html
  • Some [ext] excerpts from an interview with Lee Ch'ang-ho.
  • Lee Changho's game collection: [ext] http://www.go4go.net/v2/modules/collection/byplayer2.php?pid=18
  • Effusive article: [ext] http://english.kbs.co.kr/society/people/1346070_11774.html
  • [ext] Wikipedia Article
  • [ext] Interview at Google Video Maybe someone can translate it.

This is a copy of the living page "Yi Ch'ang-ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChangHo
LeeChangho
StoneBuddha

Paths
Tesuji
LifeAndDeath
IngCup
GoHistory
Fujitsu17YiWang
FavoriteMoments
Kiseong12Game1

Sub-pages
Discussion

Referenced by
ListOfKoreanNames
SlateAndShell
FujitsuCup
ChoHunHyeon
Yutopian
GoGoDCD
Professional
SamsungCup
YiSeTol
YuChangHyeok
LGCup
GoNews
Baduk
ChoeCheolHan
Reading
AsianTVCup
GoBooks
ToyotaDensoCup
ChunlanCup
PakYeongHun

Homepages
CSGraves
DeathWind
HelcioAlexandre
NEXOBlog
Oren
Tokee


Yi Ch'ang-se

Keywords: People

(b.1940) Korean pro, 6 dan in 1984.

This is a copy of the living page "Yi Ch'ang-se" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Chae-ung

Keywords: People

Yi Chae-ung (born 1985) is a Korean professional Go player who reached 4-dan in 2005 and 5-dan in 2006.

This is a copy of the living page "Yi Chae-ung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeJaewoong

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo
XieHe
posting:2255


Yi Chang Ho/ Discussion

Sub-page of YiChangHo

c?: "It is very frustrating to be beaten by a girl." - how is this comment to be understood?

Stefan: No idea, but I do know it is equally frustrating to be beaten by a boy.

:Migeru: In the light of professional Go traditionally being the territory of male players. I find it odd that anyone would be surprised by that comment, just because it is frowned upon to be a male chauvinist does not mean that nobody is. Top chess players used not to take women seriously until Judit Polgar came about and beat their socks off. I am sure for many of them it must still be very frustrating to be "beaten by a girl".

Niklaus: Rui just (10/29/04) beat Lee again, throwing him out of the Kiseong tournament. So the score is 6:2 now. Lots of fighting again, Lee resigned after 109 moves. I, for one, am very happy to see female players succeed, especially if they play such attractive games.

Velobici: What's hard to understand about it? There are many examples (perhaps enough to "make it the rules") that excellence in one field of endeavor does not result in attitudes and behaviors that are examplary or even acceptable in the other areas, especially when cross-cultural perceptions are concerned. Indeed depending upon the two cultures involved, acceptable/laudable behavior in one is considered irresponsible abandonment of unmarried women in another. (Consider the attitudes of Western parents toward their daughters who are allowed to room at a domintory in university versus those Muslim parents in Iraq, Iran, Saudi Arabia etc.)

Why should excellence in Go be a predictor of attitudes in other areas? Go excellence is a developed skill based upon an innate talent...same is true of music (composing, performing), visual arts, acting, mathematics, science, and all other areas of human endeavor.

Dieter: About the WME. I am still not sure whether SL wants to develop towards neutral pages and keep signed contributions on the discussion page. In any case, the info at Lee's page seemed not to raise objection, so I made it belong to the community, rather than keep it signed - as valuable as YY's stories may be.

This is a copy of the living page "Yi Chang Ho/ Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yi Cheong-u

Keywords: People

(b.1981) Korean pro, 5 dan in 2005.

This is a copy of the living page "Yi Cheong-u" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeJeongWoo

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo


Yi Cheong-weon

Keywords: People

Yi Cheong-weon (Hangul: 이정원, Hanja: 李晶媛, RR?: I Jeong-won, M-R: Yi Chŏng-wŏn, born 28 May 1975) is a Korean female professional 2-dan Go player.

Promotion History:

  • 1994 1-dan
  • 2003 2-dan

This is a copy of the living page "Yi Cheong-weon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeJungwon

Referenced by
ListOfKoreanNames
WomensKuksu
HikaruNoGoGames
NamesInGo
HikaruShindoSuyon...

Homepages
Nachtrabe


Yi Chi-hyeon

Keywords: People

이지현 [&#26446;&#30693;&#28843;] (b. 2 May 1979) Korean female professional 3 dan. Her name is also spelled "Lee Jiheon."

Promotion History:

  • 1993 1st dan
  • 1999 2nd dan
  • 2003 3rd dan

This is a copy of the living page "Yi Chi-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
WomensKuksu
NamesInGo

Homepages
Nachtrabe


Yi Chun-hak

Keywords: People

(b.1943) Korean pro, 5 dan in 1995.

This is a copy of the living page "Yi Chun-hak" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Chu-yong

Keywords: People

(b.1954) Korean pro, 6 dan in 1988.

This is a copy of the living page "Yi Chu-yong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
AttachmentInvasio...


Yi Heui-seong

Keywords: People

(b.1982) Korean pro, 6 dan in 2005.

Won the 3rd Osram Cup in 2004.

This is a copy of the living page "Yi Heui-seong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeHeeSung

Referenced by
ListOfKoreanNames
DashN
HankukKiwonProRat...
NamesInGo
OsramCup


Yi Hong-yeol

Keywords: People

(b.1954) Korean pro, 7 dan in 1998.

This is a copy of the living page "Yi Hong-yeol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Hyeong-ro

Keywords: People

(b.1953) Korean pro, 4 dan in 1998.

This is a copy of the living page "Yi Hyeong-ro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Hyeon-uk

Keywords: People

(b.1980) Korean pro, 3 dan in 1998.

This is a copy of the living page "Yi Hyeon-uk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeHyunWook

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NamesInGo


Yi Kang-il

Keywords: People

(b.1921) Korean pro, 5 dan in 1990.

This is a copy of the living page "Yi Kang-il" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Ki-seop

Keywords: People

(b.1950) Korean pro, 5 dan in 1992.

This is a copy of the living page "Yi Ki-seop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Kwan-ch'eol

Keywords: People

(b.1956) Korean pro, 2 dan in 1993.

This is a copy of the living page "Yi Kwan-ch'eol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Min-chin

Keywords: People

(b. 11 July 1984) 이민진 [&#26446;&#29599;&#30494;] Korean female pro, 5 dan. Name is also spelled "Lee Minjin."

Promotion History:

  • 1999 Shodan
  • 2000 2nd dan
  • 2004 4th dan
  • 2006 5th dan

This is a copy of the living page "Yi Min-chin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeMinjin

Referenced by
ListOfKoreanNames
WomensKuksu
TeamTournamentFormat
NamesInGo
AmaVsPro
JeongganjangCup/T...
Nachtrabe/OldBadu...
Women
WikiOrphans/Alias...

Homepages
Nachtrabe


Yi Pong-keun

Keywords: People

(b.1946) Korean pro, 7 dan in 1997.

This is a copy of the living page "Yi Pong-keun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Sang-ch'eol

Keywords: People

(b.1949) Korean pro, 6 dan in 1997.

This is a copy of the living page "Yi Sang-ch'eol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Sang-hun

Keywords: People

One of two Korean pros of this name, the younger one being Yi Se-tol's elder brother.

This is a copy of the living page "Yi Sang-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo
GoNews/October200...
44PointLowApproac...
SKGasCup
WidestPath/2001


Yi Sedol

PageType: Alias

YiSetol

This is a copy of the living page "Yi Sedol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yi Seong-chae

Keywords: People

(b.1977) Korean pro, 5 dan in 1998.

This is a copy of the living page "Yi Seong-chae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeSeongJae

Referenced by
ListOfKoreanNames
GoGoDCD
HankukKiwonProRat...
NamesInGo
FightingEmptyTria...
Nachtrabe/OldBadu...
SKGasCup


Yi Se-tol

Keywords: People

Lee Sedol

Lee Sedol (Hangul: 이세돌 RR?: I Se-dol, M-R: Yi Se-tol, born March 2, 1983) is a Korean 9-dan professional.

He is currently regarded by many as the best player in the world besting the former undisputed number 1, Yi Ch'ang-ho. Check out the [ext] Professional Go Rating.

Table of contents
Major titles
Promotion History
Samsung Cup 2004
Ascending the throne
Playing style
Weaknesses
Recommended games

Major titles

  • Winner of 2002 Fujitsu Cup. On 3 August 2002 he beat Yu Ch'ang-hyeok to win his first major international title.
  • Winner of 2003 LG Cup. (beat Yi Ch'ang-ho 3:1 27 March 2003)
  • Winner of 2003 Fujitsu Cup. His second consecutive Fujitsu Cup title resulted in his promotion to 9-dan.
  • Winner of 2004 Samsung Cup (beat Wang Xi by 2:0).
  • Winner of 2005 Toyota Denso Cup (beat Chang Hao by 2:1).
  • Winner of 2005 Fujitsu Cup (beat Choi Cheolhan).
  • Winner of 2006 GS Caltex Cup.
  • Winner of 2006 Korean Prices Information Cup (beat Choi Wonyong by 2:0).
  • Winner of 2007 Myeongin.

Fourth spot in the number of international titles as of May 2005. (After Yi Ch'ang-ho, Cho Hun-hyeon and Yu Ch'ang-hyeok.)

Fan page and game archive: [ext] http://leesedol.go4go.net/
His page at Hanguk Kiwon: [ext] http://www.baduk.or.kr/information/info_player_profile_9dan.asp?gno=1119&ntn=1&gdiv=2
Interview: [ext] http://gogame.info/samples/1/index.html

Promotion History

  • 1995 Shodan
  • 1998 2nd dan
  • 1999 3rd dan
  • 2003 6th dan (March), for winning the 7th LG Cup
  • 2003 7th dan (May), for runner up in the KT Masters Cup
  • 2003 9th dan (July), for winning the 16th Fujitsu Cup and making him the youngest Korean 9d ever at this time

Samsung Cup 2004

Since he beat Lee Changho for the LG Cup in the early 2003, this was his first major win, domestic or international, and it is his 4th major international title. What is striking is his control of pace in the final match against Wang Xi 5d of China whose style is similar to that of Lee Changho. Instead of the usual aggressive style of slugging out from the very beginning, he demonstrates patience and balance waiting for a chance to crush the opponent in the mid game -- and he does. The second game was fun to watch. His fans will love his razor sharp attack into the mid game. Also, the semi-final match between Gu Li 7d of China and him is highly entertaining. After winning the first game, they play the second game like blitz (the first game was played quite quickly, as well), and Gu Li won before lunch break! Then, Lee turns deliberate and methodically defeats Gu Li in the decisive game.

Ascending the throne

Lee SeDol has been widely considered as a forerunner of the new Korean players who can challenge and even surpass Yi ChangHo. In 2003, he has proven it by winning two world competitions, the LG Cup and Fujitsu Cup. Perhaps more significant than just winning the titles, he defeated Yi ChangHo by 3-1 in the final of LG Cup. Considering that Yi ChangHo has been almost unbeatable in the finals, especially in a 5 game series, many consider it as a beginning of a new era of Korean Badook (Go), the truth of which we will have to wait and see.

Playing style

Lee is thought to be as talented as Cho HunHyun (known to be the most talented player of at least his generation). Lee is as intuitive. He is as quick and deep in reading. He is as lethal in battles. He is as masterful at creating and handling chaotic warfare.

However, the most interesting aspect of his game lies in his risk loving tendency. Most top ranking Go players would not jump into a showdown battle of uncertainty unless absolutely necessary. In that sense, they are risk averse.

For instance, Yi Chang Ho is the very definition of risk aversion. He is a master of defense. He is a master of transforming a chaos into a simple, orderly universe.

Yoo ChangHyuk has been considered as a most offensive minded player. However, his attacks are brought about only when he has a positional superiority (thickness). At the same time, his attacks are not designed to create decisive battles. He sticks to an old saying: "chase enemies leaving an escape route." Desperate enemies without an escape route present do or die struggles, and Yoo does not want the situation. In other words, Yoo's battles, by design, are a way to accumulate advantages, rarely a way to deliver a knock out blow. He is risk averse contrary to a popular belief.

Cho HunHyun has a style of Sugar Ray Leonard. He has dazzling footwork (soft wind -- fast movement both in the opening and in the mid-game development) and penetrating jabs followed by a knock out blow (a quick spear -- a ruthless thrust into the enemy's tinest weakness). As he suffered worst defeats by Yi Chang Ho, his own pupil, Cho's style has become even grittier earning a nickname of "God of War" (in order to deliver a fatal thrust in the mid-game and thus minimize the importance of the endgame at which Yi has no peer). Nevertheless, Cho's style still reflects that battles are "resultant of" positional struggles in the opening or in the mid-game. He has also said that he would seek a best move even if he were ahead, and the move added additional uncertainties and therefore risk. He is risk neutral.

Lee SeDol? is somewhat similar to Cho in style, which prompted some Korean critics to nickname him as "Little Cho." Lee does have an ability to deliver a quick, brilliant thrust of Cho's. At the same time, Lee and Cho have an uncanny resemblance in the ability to "shake" ("shaking," literally translated from a Korean expression, means waging chaotic all out battles at the end in an attempt to turn the tide of the war).

However, a critical difference between the two is that while Cho is more orthodox and conventional in his view of the mid-game such that battles are a consequence of positional struggles, Lee emphasizes battles such that positional struggles are simply a prelude of a decisive battle and can even be forsaken. It can often be observed that Lee engages in battles shortly after the opening without ensuring positional superiority nor out of necessity to make up for an inferior position. More often than one may suspect, positions are determined by the battles in Lee's games. At the same time, unlike Yoo (or Cho to some extent), Lee's vicious attacks are designed to be decisive instead of to be a way to maintain or shift positional superiority without engaging in do or die showdowns.

In other words, Lee is a risk lover. And that means exciting games for fans.

One interesting tidbit is that Lee's aggressive, risk taking style reflects a stereotype of Korean Go tradition which has been thought to be amateurish and inferior to all encompassing, well rounded, mostly risk averse modern styles (e.g., those of the Korean players mentioned above). Whether or not Lee is talented enough to maintain consistency with the style is to be seen.

Weaknesses

Lee's weaknesses have also been exposed. First of all, his judgement of position is not of top notch -- again relatively speaking, that is. Perhaps because of this, he has chosen to live and die with showdown battles. Or, his aggressive disposition/preference and hence the style have prevented him from studying this particular aspect of the game. Whichever is true, it seems that the relative deficiency in perhaps the most important aspect of the game may prove to be his biggest obstacle to win consistently against top rated players.

Secondly, he appears to turn overly pessimistic when things do not go as he planned. Combined with the deficiency discussed above, this once led him to resign in 106 moves, and he was thought to be still ahead in the game even by his opponent. In other words, he can be emotional and displays the lack of objectivity from time to time. This tendency may prove to be another obstacle for him to win consistently.

Lastly, he is not as studious and relies too heavily upon his talent. This will hinder his growth as a Go player and may not help him to accommodate changes necessary to stay afloat in the long run. Yi ChangHo has been able to survive on the top over a decade mainly because his constant study of Go has deepened and broadened his game. Can Lee enjoy such longevity relying on talent alone? Considering that Cho HunHyun, a natural, had to redefine himself (and still is outclassed by Yi ChangHo) in order to survive the onslaught of the 90's in the Korean Go scene, Lee SeDol will have to further his game and possibly reinvent himself in future.

At any rate, there is no doubt that Lee Se Dol is the most exciting player in Korea right now. He is explosive, creative, daring, powerful, and flamboyant. His game is strong enough to even psychologically affect YiChang Ho. His brilliance is radiant enough to beat Cho HunHyun eight times in a row. His palettes are diverse enough to have already won three world competitions and many fans (some of whom are so conservative that they would normally chide and defy a kid like Lee who lacks modesty and humility in a traditional sense).

Recommended games

  1. [ext] The semi-final match of the 16th Fujitsu Cup between Lee and Yoda Norimoto. It is by no means a well played game by either player. Nevertheless, it is luminary of Lee's style and tendencies, good and bad. Shortly after the opening and some rudimentary development of sides, Lee starts complicating a situation. Yoda makes a mistake (or lets a big battle occur while taking material advantages). Lee splits Yoda's group and goes for the neck. Then, facing Yoda's skillful dodges, Lee turns pessimistic and settles for the lesser group of Yoda's (Lee could have ended the game by capturing the bigger group but somehow missed not so difficult capturing moves), which puts Lee into a deep trouble materially. Then, Lee engages in a rather complicated "shaking," and Yoda under time pressure makes a mistake. The game ends in favor of Lee by a half house (point).
  2. Yi is known as one of the most creative players. See the highlights of his "weird" [ext] blitz game against Hong Chang-sik, which was also shown in the AGA newsletter with the title [ext] "Don't Try This at Home!" on the following page

:Lee Sedol - Hong Chang Sik - ladder game.

This is a copy of the living page "Yi Se-tol" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeSaedol
LeeSedol
YiSedol

Paths
GoHistory

Referenced by
ListOfKoreanNames
YiChangHo
FujitsuCup
GoGoDCD
Professional
SamsungCup
YiSeTol
LGCup
ProfessionalPromo...
GoNews
ChoeCheolHan
AsianTVCup
ToyotaDensoCup
PakYeongHun
Kuksu
Cheonweon
GSCaltexCup
Myeongin
SenseisGazette
GoDatabases

Homepages
DeathWind
Gringo
Scryer
Tokee


Yi Ta-hye

Keywords: People

이다혜 [&#26446;&#22810;&#24935;] (b. 27 October 1985) Korean female 3 dan professional. Her name is also spelled "Lee Dahyeoi."

Promotion History

  • 2000 Chodan
  • 2004 2 dan
  • 2005 3 dan (May)

This is a copy of the living page "Yi Ta-hye" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeDaehyeoi
LeeDahyeoi

Referenced by
ListOfKoreanNames
NamesInGo
AmaVsPro
GoNews/October200...
JeongganjangCup/T...

Homepages
Nachtrabe


Yi Tong-kyu

Keywords: People

(b.1953) Korean pro 8 dan.

This is a copy of the living page "Yi Tong-kyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Yeong-ku

Keywords: People

(b.1987-08-23) Korean pro, 3 dan in 2003. Became a professional shodan in 2001. His teacher was Kweon Kap-yong. Took second place in the 13th BC Card Cup? (New Pro).

This is a copy of the living page "Yi Yeong-ku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
LeeYeongkyu

Referenced by
HankukKiwonProRat...
Wangwi
GoNews/February20...
GoNews/October200...
BadukMastersEmperor


Yi Yeong-sin

Keywords: People

이영신 (b. 21 February 1977) Korean female pro 4 dan. Won the 4th Women's Kuksu in 1997.

Promotion History:

  • 1990 Shodan
  • 1999 2nd dan
  • 2004 4th dan

This is a copy of the living page "Yi Yeong-sin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
WomensKuksu
BohaeCup
NamesInGo
JeongganjangCup/T...
Women

Homepages
Nachtrabe


Yi Yong-ch'an

Keywords: People

(b.1982) Korean pro, 2 dan in 1999.

This is a copy of the living page "Yi Yong-ch'an" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Yong-su

Keywords: People

(b.1983) Korean pro, 1 dan in 1998.

This is a copy of the living page "Yi Yong-su" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yi Zhi

Keywords: Culture & History, Books & Publications

"Yi Zhi" (Essence of Weiqi) by Ban Gu is the oldest surviving text (1st century AD) devoted specifically to weiqi. It stated weiqi basics, differences between weiqi and liubo, weiqi variations, and how it conforms to Confucius.

Links

  • [ext] Essay on the ''Yi Zhi'' by John Fairbairn

This is a copy of the living page "Yi Zhi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHistory

Referenced by
GoGoDCD
GoBooks
ClassicalGoProble...


Yilun Yang

PageType: Alias

YangYilun

This is a copy of the living page "Yilun Yang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GoBooks
WholeBoardThinking
NorthAmericanMast...
WholeBoardThinkin...
FundamentalPrinci...
TheWorkshopLectures
KGSHighDanPlayers
YilunYangsGoPuzzles
DefendingAnEnclosure
FourthLinePress
ChoiceOfCornerOpe...
AmaVsPro
BQM335
BQM367
Imagist/StudyBlog
Malweth/Bibliography
SabakiHowToManage...
posting:3808

Homepages
FredK
KGSPeople
RetroGen
RobFerguson
Shygost
Tobamf
Velobici


Yilun Yang's Go Puzzles

Keywords: Books & Publications

A pair of books by Yilun Yang designed to fit in the pocket of your jeans, so that you can study go anywhere.

David Carlton's [ext] review.

  • Volume1: Life and Death by the Numbers. [ext] Publisher's blurb. [ext] Sample pages.
  • Volume2: Life and Death in Chinese Characters. [ext] Publisher's blurb. [ext] Sample pages.

This is a copy of the living page "Yilun Yang's Go Puzzles" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YilunYangsGoPuzzl...
YilunYangsGoPuzzl...

Referenced by
SlateAndShell
YangYilun
Tderz/Books

Homepages
Oren
Velobici


Yilun Yang's Go Puzzles Volume 1

PageType: Alias Keywords: Books & Publications

YilunYangSGoPuzzles

This is a copy of the living page "Yilun Yang's Go Puzzles Volume 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yilun Yang's Go Puzzles Volume 2

PageType: Alias Keywords: Books & Publications

YilunYangSGoPuzzles

This is a copy of the living page "Yilun Yang's Go Puzzles Volume 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ying Ch'ang-ch'i

PageType: Alias

IngChangKi

This is a copy of the living page "Ying Ch'ang-ch'i" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ying Changci

PageType: Alias

IngChangKi

This is a copy of the living page "Ying Changci" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Ying Changqi

PageType: Alias

IngChangki

This is a copy of the living page "Ying Changqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


YinYang Principle

Path: PhilosophyAndGo · Prev: WhatIsGoAbout · Next:
Keywords: Theory, Culture & History

Yin & Yang

The basic idea behind the Daoist concept of "Yin Yang" is to divide the things of nature into two fundamental categories: Yin (陰) and Yang (陽). These are complementary opposites, such as female (yin) and male (yang), water (yin) and fire (yang) and so on. My purpose here is not to construct an elaborate philosophical conceit using go and the Yin/Yang division, but simply to express in a memorable way a view one might want to adopt while playing. Consider the following situations:

A) Thickness versus Territory. This is a frequent dilemma: do you choose the move that provides thickness or the one that claims or solidifies territory? The Yin Yang Principle might come into play here: if you take one thing, then you are likely to cede the opposite but complementary thing to the opponent. If you defend your territory against, say, a shoulder hit, you will probably help the opponent to build thickness; if you fight for thickness, you will likely lose some territory. Unreasonable players try to take both, but stronger ones recognise that some kind of exchange is required. Granting the opponent territory while taking thickness is not worth it if that thickness cannot be used; taking profit is a bad deal if the price is giving the opponent thickness that can be used effectively; at other times, the thickness and territory will match one another.

B) Defending versus Tenuki. Do you reply to the opponent's attack or seek to claim sente by playing elsewhere (tenuki)? You cannot do both, so you need to make a choice. Seizing or preserving one thing will result in the loss of the other.

I think that trying to divide go techniques into Yang and Yin categories is of little value, but I would contend that it is vital to realise that most actions produce negative as well as positive results. The important thing is to choose the way that produces the most positive effects at the cost of the fewest negative ones. Too often people think only of gain or loss; it must be better to be aware of both gains and losses.

Please note that there are other perfectly good ways of expressing this idea than Yin Yang - for instance, one might use one of the three Newtonian laws of motion that "For every action there must be an equal and opposite reaction". Whatever you use does not in itself matter, so long as it helps you to see both sides of an exchange. Please feel free to add your thoughts here:

Timber: This is one of the lessons for life one can learn by playing go. Sadly I cannot say that I really consistently apply this insight in either.

Velobici: Does that Newtonian law of motion apply? If a move on the goban has an equal and opposite reaction, each game would end in a tie due to equal gains and losses by each side. Before each move the set of possible paths for the game is larger than afterward. Trimming the possible responses of ones that are nonsensical leaves a narrow set of possibilites. It seems a minimax problem (disclaimer, I know nothing of game theory). Finding the move/response that minimizes the maximal possible gain left to your opponent.

Sebastian: That Newtonian law probably does apply, but it does not govern the game, and can not explain it. (Moved my misleading text "If it were sufficient ...", the diagram and SirLyric's reply to Compost Heap.) It matters substantially if you choose Newton's law of action or the Yin/Yang concept to explain Go. It is exactly this difference that makes Go such an interesting game. I hope, someone can contribute to this wiki by writing about what Yin/Yang can offer that Newton can't. -- 2003-09-11

victim: Of course both images are simplistic. There are always more than two options in go. With the tenuki example this should be obvious - where is that tenuki? Also, there are different ways of playing for influence - building a moyo out of loose stones, building thickness threatening the opponent's moyo, securing your groups before they are attacked... And you can build own territory or reduce the opponent's.

Forcing a complex situation into the yin-yang two-way pattern or comparing it to simple physics may help one begin to understand it, but the whole thing seems to me to be a somewhat convoluted way of saying "you can't have everything". If you deviate from the thin "line" of balance (simplistic again) you will have to pay for it.

As an aside, the allocations of concepts (hot, female, dark etc.) to yin or yang always seemed to me to be pretty arbitrary. That's what happens when you try to force complex things into simple patterns. Often it smells just like numerology with the number two. Maybe I'm a bit harsh because I saw too many misapplications of things like that...

Sebastian: OK, you convinced me. I was going to write that you dismiss it too easily. My argument was like this:

Who says you have to stop at 2? You can easily go on to divide your tenukis in binary classes and subclasses. The Yi Jing expands this division to differentiate 64 different hexagrams. Of course, even at that number you may have to do a bit of forcing to include all possible moves. Nevertheless, this is an interesting classifying concept, and I wouldn't be surprised if it offered us some new insights. (BTW, you can use the Yi Jing without believing in divination. Didn't the goban originate from a divination board? And look how far it has come! - I hope.) But it's not just that. It becomes even more interesting once you look at the dynamics...

I'm not a believer in theories that claim to explain everything in the universe. So I don't think that anyone ever can count out a ladder with Yin/Yang. You may be right, and it can explain nothing other than the most trivial cases. But I wouldn't be surprised if someone found a way to use such a concept to see strategic connections that can not be easily understood with other methods.

But then it occurred to me: The Yin/Yang concept and Go have grown up together for two milennia, and in all these years there seems to have emerged no such practical concept. So I would be surprised. -- 2003-09-12

Tamsin: I did not really mean such direct relationships as you are talking about here. If a move has, for instance, a "yin" quality, then it is conceivable that it would take the whole game for its "yang" qualities to become apparent. Suppose I take definite territory on the inside with a move which allows my opponent to perfect thickness on the outside. My opponent's move may appear to be yielding (yin) something (territory), but later on the thickness will enable him to fight hard (yang), thereby recouping points. Indeed, his thickness might not even affect any fights at all in a simple sense; I might be deterred from playing in a certain way because of the presence of that thickness, which means that it gains points in what you might call an "invisible" way. It is this kind of thinking I meant: when you choose one objective or group of objectives, you have to consider the possible drawbacks and side effects that it may lead to (as far as you can). Again, put in "Newtonian" terms, an action will generate "opposite reactions", but these may be small ones that accumulate in seemingly disconnected ways over time. I hope that's helpful.

Scartol: The accumulation of small reactions actually fits more neatly into a chaotic model of the universe, rather than that of Newton's Principia Mathematica. Indeed, chaos theory (with its sister complexity theory) seems to make it clear that there can be no theory that explains everything in the universe. Lao Tzu apparently picked up on exactly that, centuries ago -- The Way governs everyone and everything, but no one can understand it.

I don't believe that the Tao is useful to inspect our moves, but it does help me (at least) to inspect my approach. I know that I must maintain a series of balances in order to be successful on the goban, but only experience can tell me when to adjust each.

In this way, Taoism does help me inform my thinking and my mental state when playing Go. I have found no similar usefulness in the deterministic way of science. Can the concept of Yin/Yang offer us new insights? Yes, I think so. Why haven't there been any "practical concepts" that relate Go to the Tao? I believe there have -- but they are individual and cannot be shared, beyond the most basic maxim of "Achieve balance."

"Of what use is it to discuss how grass and trees become enlightened?" asked Shinkan. "The question is how you yourself can become so."

Ellbur: For chaos to exist, it is never necessary that there be no definite physical laws that govern everything. Pure, simple rules, when applied recursively, in a system such as the Universe or a Go game, naturally develope into chaos. According to imformation theory, the entire strategy of Go, all the way to the Kami no Itte, can be communicated with simply the rules.

The rules of Go are specific to the game of Go. With different rules, there will be different strategy. Chaos forms because the rules must be applied to successive board possesions to derive the next. A slight change in one possition will cause a large change further on in the game. This is chaos, nothing more.

Scartol (Very quickly, because I have a date to play some Go): For me, chaos -- particularly its ability to demonstrate emergent properties of systems -- in some ways represents the nature of the divine (and, as the divine appears in particularly directed forms, the Tao). Obviously it's an oversimplification, but many of us are familiar with the example from Jurassic Park where the dinosaurs' frog DNA causes them to spontaneously switch sexes. This unexpected quality of chaotic systems (and the universe, as the ultimate chaotic system) makes the world around me (and Go in particular) both beautiful and unknowable.

I believe that part of what fascinates me about Go (and why I shy away from mathematical approaches to the game) is this mysterious, inexplicable "collapsing" of the laws into patterns and metapatterns. (For more on the collapsing idea, check out Cohen and Stewart's Collapse of Chaos.)

I feel like I don't understand what you're saying, Ellbur, so I shan't respond in depth (either here or at Scartol/Philosophy of Go, except to say the following. You said: "For chaos to exist, it is never necessary that there be no definite physical laws that govern everything." I never meant to imply that there are no physical laws that govern everything; rather, that there can be no "Grand Unification Theory" as proposed by Hawking and others. (Again, see Cohen and Stewart for a much better explanation that I could ever hope to provide.)

And now, as this conversation has officially nothing whatsoever to do with Go, I shall end my participation in it.

BenAxelrod: I have a question about Yin, Yang, and Go. If yin is female and dark, and yang is male and light, then why in standard Go terminology is white refered to as she, and black as he? It seems like it should be the other way around.

Bill: As far as I know, that is only the SL convention. Mathematical Go, for instance, does it the other way. (Oriental languages have no need for those gendered pronouns, I believe, and do not have this problem.)

Joei: We Chinese use the word 他(ta) in general reference to a person so yes, there is no gender reference.

Velobici: ??? I was taught that 他 (ta1) is "he, him", that 她 (ta1) is "she, her", and that 它 (ta1) is "it, other". 它 should only be used for inanimate objects. The result being that Chinese, like English, uses the masculine plural 他們 to refer to mixed gender groups, reserving the feminine plural 她們 for female only groups. ????

unkx80: I was taught the way Velobici was taught too. However, I observed that in some imported TV shows, the subtitles have 他 (ta1) throughout so I think there are some Chinese use it that way.

Path: PhilosophyAndGo · Prev: WhatIsGoAbout · Next:
This is a copy of the living page "YinYang Principle" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
PhilosophyAndGo

Referenced by
PlayerGender
19x19Board
AncientChineseRul...
TheZenWayToGo

Homepages
Sebastian


Yitanchunciou

PageType: Alias

yitanchunqiu

This is a copy of the living page "Yitanchunciou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


yitanchunqiu

弈坛春秋 yì tán chūn qiū

Yitanchunqiu 弈坛春秋

Yitanchunqiu (弈坛春秋, Hanyu Pinyin: Yìtánchūnqiū) is a pay-TV channel in creation, situated in Beijing.

The channel focuses on weiqi.

External links

  • [ext] Yitanchunqiu = [ext] http://sports.sina.com.cn/go/yitanchunqiu.html

Comments

I visited the studio and the office first time in Sept/Oct. 2006 (tderz).
Yitanchunqiu will become a nation wide pay TV channel and has set the objective to become the best Weiqi channel.
The quality (of what I could see as only occasional observer) is very high (in comparison to the other WeiQi-TV programs available on Chinas 50-60 channels).[1]
At present it is free of charge.[2]

Some of the staff:

[1] They claim to pay professionals the most.
[2] Average Chinese TV comprises dancing, singing, several simultaneous variations of Monkey King Su Wu Kong (from the 'Journey to the West'), Kungfu of Heian etc aera etc.. (like Berlusconis Italy TV, ladies are more dressed though).

This is a copy of the living page "yitanchunqiu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ITanChunChiu
Yitanchunciou

Referenced by
WeiqiTiandi
YangLian


Yo Kaei

Keywords: People

Yo Kaei (楊 嘉栄, Japanese: Yō Kaei), known as Yang Jiarong (楊 嘉栄, Hanyu Pinyin: Yáng Jiāróng, born 1971) in Chinese, is a Nihon Ki-in professional Go player from Taiwan.

Yo reached 7-dan in 1998.

Yo is the brother of Yo Kagen.

This is a copy of the living page "Yo Kaei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YangChiaJung
YangChiaRon
YangJiarong

Referenced by
OedasPupils
YoKagen


Yo Kagen

Keywords: People

Yo Kagen (楊 嘉源 Japanese: Yō Kagen, Chinese: Yang Jiayuan, Pinyin: Yáng Jiāyuán, 29 April 1970) is a 9-dan professional Go player.

Yo was born in Taiwan. He moved to Japan in 1982 and married Chinen Kaori (now Women's Kisei) in 1997. His brother Yo Kaei is also a professional Go player.

This is a copy of the living page "Yo Kagen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YangJiayuan

Referenced by
NHKLecture
ShinjinO
FernandoAguilar
ChinenKaori
NamesInGo
OedasPupils
AmaVsPro
YoKaei
ToyotaDensoCup/1st


Yoda

PageType: Alias

YodaNorimoto

This is a copy of the living page "Yoda" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Work
DynamicNatureOfShape
PlayingTheFirstMo...


Yoda Norimoto

Keywords: People

Yoda Norimoto's Nihon Ki-in photo

Yoda Norimoto (依田 紀基, born 11th February 1966) is a Japanese 9-dan professional Go player.

Yoda was born in Iwamizawa, Japan. Turned professional in 1980, and promoted to 9-dan in 1993. Previous titles include:

  • 1991: 38th NHK Cup
  • 1992: 12th NEC Cup
  • 1993: 40th NHK Cup and 5th Asian TV Cup
  • 1995: 33rd Judan title
  • 1996: 34th Judan and 21st Gosei titles, and 1st Samsung Cup
  • 1997: 22nd Gosei title, 17th NEC Cup, and 4th Agon Cup
  • 1998: 23rd Gosei title, 45th NHK Cup, and 10th Asian TV Cup
  • 1999: 46th NHK Cup and 11th Asian TV Cup
  • 2000: 25th Meijin and 47th NHK Cup
  • 2001: 26th Meijin title
  • 2002: 27th Meijin and 24th Kakusei titles, and 21st NEC Cup
  • 2003: 28th Meijin and 28th Gosei titles
  • 2004: 29th Gosei title
  • 2005: 30th Gosei title

Author of Vital Points and Skillful Finesse for Sabaki

This is a copy of the living page "Yoda Norimoto" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
NorimotoYoda
Yoda

Paths
Honinbo
IngCup
GoHistory

Referenced by
Meijin
Judan
YiChangHo
Kisei
SlateAndShell
RinKaiho
FujitsuCup
ChoHunHyeon
Professional
SamsungCup
YiSeTol
Gosei
NieWeiping
Work
AsianTVCup
RobertJTerry
AgonCup
NHKCup
NECCup
ToyotaDensoCup

Homepages
HermanHiddema
Oren
RafaelCaetano
Tderz
Tokee


Yoda Note

Keywords: Books & Publications

Fhayashi: Yoda Note is a book published in 2003 written by Yoda Norimoto. The name sounds kind of weird until you realise 'note' in the Japanese usage is short for 'notebook'. So a better translation would be "Yoda's Notebook". My own Japanese skills are a bit limited, so some of my translations might not be spot on. Please feel free to correct.

I bought this book through Amazon's Japanese branch, mainly because it is currently the best selling go book.

The subtitle is something like "Things that you can apply immediately in your games."

The band of paper that the advertisement people put on the outside of many Japanese books says something about "100 Fuseki points from the three-time Meijin", and a quote from the author "I guarantee you'll become two stones stronger." (After reading the book, it's clear to me that this was taken out of context by a overzealous advertisement hype-meister. The statement in the text is "if you memorize these life and death patterns, I guarantee you will be two stones stronger")

The book itself doesn't have the nice high production values compared to the Segoe Tesuji Dictionary or the Fujisawa Tesuji Dictionary, but the book's contents are rather nice. It's got 100 chapters of about 4 pages each, each with around 6 diagrams. The 100 chapters are broken down into 4 sections - 1. (something like) Ways to think about fuseki in order to improve, 2. Practical in-game fuseki, 3. How to play in order to fight favorable fights, 4. Life and death in order to get 2 stones stronger.

There are also 4 main themes in the book: 1. Play the biggest play, 2. Don't approach thickness, 3. Conserve future potential, and 4. Don't play out forcing moves

(My translations of the 4 section headings and 4 themes are probably sketchy, though the main thrust of the idea is there, I think).

I've only gone through about 30% of the book so far, but I really like this book. Each chapter has one main idea, usually presented with two different examples. And there's quite a few practical things to try in your game dispersed throughout the book.

The writing style is kind of chatty. A typical chapter starts with something like "The nirensei opening is quite common in modern go, for both amateurs and pros. However, at the point in the diagram, I've seen amateurs mess up. Here's how to play it the pro way." Then there's stuff about a particular fuseki that was popular, and how Otake Hideo's move made the fuseki suddenly unpopular. Or how he played this particular fuseki against Fujisawa Shuko, and how this particular variant made Fujisawa's play dubious, and how Fujisawa himself taught him the move years ago, and how the great Fujisawa probably didn't remember someone such as he (Yoda).

I haven't tried to read too many Japanese go books, so take this all with a grain of salt.

ISBN 4-06-211779-7

2000 Yen price (about $20) (edit: I think it's more like $16-17)

This is a copy of the living page "Yoda Note" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoBooks

Homepages
Oren


YohAsakura

PageType: HomePage

Its ME!!!

Proud member of the SSF!

Friends

  • Gotrdid
  • SkyPolar
  • Hiruka?
  • Chipmonk(and his many other accounts :P)
  • YukiHikari
  • ZeldaNinja
  • Impulse
  • Fishbulb?
  • REwind(where did you go :'( )
  • RoyMustang
  • Robopup
  • Arupaeo?
  • and some onther people I probably forgot

Rivals

  • YukiHikari
  • Arupaeo?
  • RoyMustang
  • Robopup
  • and probably some more too

This is a copy of the living page "YohAsakura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WAndYStudyGroup/H...
ShipOfFools

Homepages
Gotrdid
RizaHwkeye
Robopup


Yoji Ito

PageType: Alias

ItoYoji

This is a copy of the living page "Yoji Ito" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoko Inori

PageType: Alias

InoriYoko

This is a copy of the living page "Yoko Inori" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yokota Shigeaki

Keywords: People

A Japanese professional 9d (Kansai Ki-in) born 1969-05-01.

See [ext] info on gobase.

This is a copy of the living page "Yokota Shigeaki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Gosei
NamesInGo
GoNews/October200...
SystematicJoseki3...


yoko-tsuke

PageType: Alias

SideAttachment

This is a copy of the living page "yoko-tsuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FiveHundredAndOne...
GuLisBrilliantMoves


Yokoyama Koichi

Keywords: People

(b.1919) Nihon Ki-in pro, 6 dan in 1977.

This is a copy of the living page "Yokoyama Koichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasunagaHajime
YasunagaSPupils


Yokoyama Kunitada

Keywords: People

(b.1942) Nihon Ki-in pro, 9 dan in 1994.

This is a copy of the living page "Yokoyama Kunitada" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakahashiShigeyuki


Yokoyama Tatsuya

Keywords: People

(b.1928) Kansai Ki-in pro, 3 dan in 1966.

This is a copy of the living page "Yokoyama Tatsuya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IgamiHajime
IgamiSPupils


Yomi

PageType: Alias

Reading

This is a copy of the living page "Yomi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Game33


Yomiuri Shimbun

Keywords: Culture & History, Books & Publications

[ext] Yomiuri Shimbun ( [ext] English language edition) is a leading Japanese daily newspaper, heavily involved in twentieth and twenty-first century Go through sponsorship. Sponsor of the Kisei title match since 1976.

Began publishing game records in the newspaper in 1885. By 1910, there were more than a dozen newspapers with regular Go columns.

This newspaper has dedicated pages about The Magic Of Go.

This is a copy of the living page "Yomiuri Shimbun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YomiuriShinbun

Referenced by
Meijin
Kisei
FujisawaHideyuki
RobVanZeijst
TheMagicOfGo
JapaneseTiming/Bi...
KamakuraJubango
MihoriSho
TheGeniusOfTheGre...
44Point33Invasion...
JaredBeck/Develop...


Yomiuri Shinbun

PageType: Alias

YomiuriShimbun

This is a copy of the living page "Yomiuri Shinbun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kisei


Yon Ren Sei

PageType: Alias

YonRenSeiFuseki

This is a copy of the living page "Yon Ren Sei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
44PointLowApproac...

Referenced by
SanrenseiFuseki
ChineseGoTerms
YonrenseiFuseki
TakemiyaStyleSanR...
BQM321


Yoneyama Toku

Keywords: People

(1913-1996) Nihon Ki-in semi-pro, 5 dan in 1966.

This is a copy of the living page "Yoneyama Toku" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SegoeKensaku
SegoeSPupils


Yong SuYoo

Yong SuYoo was a strong Korean player that lived in Germany in the eighties, in the Köln area. He was the winner of the Amsterdam International Tournament in every year between 1985 and 1989.

When Ronald Schlemper was European Champion, he played a 9 game match against Yong, which Yong won 7-2.

This is a copy of the living page "Yong SuYoo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RonaldSchlemper
posting:3888


yonkusaeng

PageType: Alias

Yeongusaeng

This is a copy of the living page "yonkusaeng" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yonrensei Fuseki

Path: CentralLine · Prev: TakemiyaStyleSanrensei · Next: NewFusekiEra
Path: OverviewOfFusekiPatterns · Prev: SanrenseiFuseki · Next: GorenseiFuseki
Keywords: Opening

Chinese: 四连星 (四連星) si4 lian2 xing1)
Japanese: 四連星 (yon ren sei)
Korean:

Yonrensei (four star points in a row), is the Japanese go term for a fuseki that develops from Sanrensei, as depicted in the diagram below. It can also develop into the Gorensei. -- unkx80

Opposing Yon Ren Sei Fuseki

"Go World" #51 (pages 48-53) has a nice article by Takemiya on the version of the yonrensei opening that he played at the time. -- whip, 2k

Takemiya's modified yonrensei

Yonrensei can evolve from Sanrensei and can evolve into the All Stars Opening.

Niklaus: Official Fuseki of the Zurich Go Club. By recommendation of Josef Renner, several members of the club started playing Yonrensei every time[1] they held black. The reasoning behind that is that playing the same opening over and over again (maybe also looking at pro games) one can get a much deeper understanding of that particular opening than when playing a different fuseki in every game. Yonrensei was chosen because experience gained from playing it is useful for handicap games too. Playing black, the Yonrensei formation can be formed even more quickly, and when playing white against handicap the situation is similar to invading a Yonrensei.

The variation I encounter most often is the one below:

Typical Yonrensei

Continuation

This leads to very interesting games, because white sooner or later has to do something about that Black moyo.

I can really recommend it, I feel I am getting stronger at the opening after only a bit more than one week of playing it. It suits my playing style quite nicely. It does not at all get boring playing the same opening that often, to the contrary, I've had a lot of very enjoyable games this way. I hope that some of the understanding I might get out of this is transferable to different opening patterns.

[1] I once in a while also try Tengen, my favourite opening move

Path: CentralLine · Prev: TakemiyaStyleSanrensei · Next: NewFusekiEra
Path: OverviewOfFusekiPatterns · Prev: SanrenseiFuseki · Next: GorenseiFuseki
This is a copy of the living page "Yonrensei Fuseki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YonRenSei

Paths
44PointLowApproac...
CentralLine
OverviewOfFusekiP...

Referenced by
SanrenseiFuseki
GoTerms
ChineseGoTerms
YonrenseiFuseki
TakemiyaStyleSanR...
GorenseiFuseki
BQM321


Yoo Changhyuk

PageType: Alias

YuChAngHyeok

This is a copy of the living page "Yoo Changhyuk" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
AsianTVCup
NongshimCup/Teams
PreventingTheForm...
SamsungCup/11th
GoNews/ToSeptembe...
GoNews/October200...
TesujiFromGames1
ShapeProblem1
ChinaVsKoreaTeamC...
GoSeigenOnTheStar...
MrShin/GoBlog
TesujiFromGames1/...


Yoo Jae Sung

PageType: Alias

YuChaeseong

This is a copy of the living page "Yoo Jae Sung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoo JaeHyung

PageType: Alias

RyuChaehyeong

This is a copy of the living page "Yoo JaeHyung" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoon HyunSeok

PageType: Alias

YunHyeonseok

This is a copy of the living page "Yoon HyunSeok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoon Jinhoon

Keywords: People

Yoon Jinhoon is a strong Korean amateur, student champion in South Korea in 1997, who visited Cambridge UK in 2002. He took part in a number of tournaments. He has now returned to Seoul. When he was aged 8 and 9 he had professional training.

This is a copy of the living page "Yoon Jinhoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
CharlesMatthews


Yoon JunSang

PageType: Alias

YunChunsang

This is a copy of the living page "Yoon JunSang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoon SeongHyun

PageType: Alias

YunSeonghyeon

This is a copy of the living page "Yoon SeongHyun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoritsuki

Keywords: Strategy, Go term

Chinese: 缠绕 (chánrǎo)
Japanese: (yoritsuki)
Korean:

Harassment - taking profit while attacking a weak group. The antidote to amashi.

BobMyers: With all due respect to Charles, can someone confirm this? I had thought this term had more of the flavor of leaning attack. That would also be consistent with its meaning in everyday Japanese, which is to lean, although it could also mean to come closer.

Bill: That's the definition given in the Go Players Almanac. :-)

BobMyers: One on-line reference I found appears to say this is related to the end-game. Is that true? Another reference used yoritsuki to refer to a specific move. Can someone provide an example of such a move? Also, elsewhere on SL I found a mention of yoritsuki as being characteristic of Kataoka 9-dan's style, but this seems odd--taking profit while attacking a weak group should be something all players would want to do, rather than being a particular style. If the correct meaning is indeed to take profit while attacking a weak group, can someone comment on how this relates to the everyday meaning? Is the connection simply that you approach your opponent's group but do so in a menacing fashion in order to take profit?

John F. Bob, three things may be confusing you. One is that the everyday meaning of yoritsuku is surely "approach" (which fits the go meanings). Another is that the definition above, while not strictly wrong, is inadequate enough to be misleading. The third is that the term is used in two ways in go.

The go usages are:

(1) said when the side that is behind plays patiently and tries to claw back bit by bit. To "hang on in there"!

(2) The one referenced above (where the grammar is ishi ni yoritsuku) which is to attack the opponent's weak points little by little. It's this last phrase (jirijiri) that's important.

The verb is also often seen in the passive, yoritsukareru. Either way it is not very common and not everyone accepts it as a technical go term. The apparent popularity of it in the west is entirely due to the fact that John Power likes the term and introduced it around 1992.

The inadequacy of the top definition may well be my fault, not Charles's. I used the following phrase in my Style Guide about Kataoka: "steady yoritsuki (using thickness to harrass enemy groups and so make profit); maybe too laid back." Shorthand is allowed there, I think, but it is dangerous if lifted as an extract.

This is a copy of the living page "Yoritsuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
Ijime/Discussion
ChineseGoTerms
ProfessionalPlaye...
JapaneseGoTerms/O...
ReplaceTheBeamsAn...

Homepages
Isshoni


Yose

Path: Endgame · Prev: · Next: Gote
Difficulty: Introductory Keywords: Go term

Chinese: 收官 (shou1 guan1)
Japanese: よせ (yose)
Korean:

Yose, a Japanese go term adopted into English, are moves that approach fairly stable territory, typically enlarging one's own territory while reducing the opponent's. Such plays are usually not as large as opening plays or middlegame plays affecting the life and death of large groups, so they typically occur in the endgame. However, they may occur at any stage. A large yose may even occur in the opening stage. Contrast this with small yose?, occurring late in the game and typified by moves on the first and second lines.

Because the typical yose occurs in the endgame, both in Japan and the West yose is at times used as a synonym for endgame.

In Japanese, the term can be verbed to indicate the process of playing yose, in the form yoseru.

Note: yose (ヨセ) as in yose ko has a different, but related, meaning from yose as used on this page. Both are specializations of the general idea of approaching.

Path: Endgame · Prev: · Next: Gote
This is a copy of the living page "Yose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
BadHabits
BigQuestionMark

Referenced by
JapaneseGoTerms
CombinatorialGame...
Jubango
MonkeyJump
Oyose
TenukiIsAlwaysAnO...
GuanziPu
GoTerms
TaishaJoseki
BeginnerStudySection
FujisawaTesujiDic...
ThickPlaysInTheEn...
CheckingExtension
SpeculativeInvasi...
Joseki/Discussion
KataokaSatoshi
AssumptionsOfYose...
OngoingGame1
Nerai
Numbers

Homepages
BillSpight
DeathWind
Frs
Fwiffo
Klaus
Liopic
MAsterdam


Yose Dictionary

PageType: Alias

YoseJiten

This is a copy of the living page "Yose Dictionary" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DictionariesPage


Yose Errors in Magic of Go

Path: Endgame · Prev: YoseJiten/Errata · Next:

In Rob Van Zeijst's [ext] Magic of Go column(#161) all three yose problems have errors. They are typical of the errors that you see in yose books. The tesuji is correct, but the proposed solution contains at least one error related to the size of the play.

Here are the three problems:

Problem 1

Black to play.

Wrong solution
Solution

Issue 160 Problem 2

Black to play.

Wrong solution
Solution

Issue 160 Problem 3

Black to play.

Wrong solution
Solution

-- BillSpight

Path: Endgame · Prev: YoseJiten/Errata · Next:
This is a copy of the living page "Yose Errors in Magic of Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
TheMagicOfGoYomiu...
LocallySpeaking
TheMagicOfGoYomiu...
TheMagicOfGoYomiu...
TheMagicOfGoYomiu...
TheMagicOfGoYomiu...
TheMagicOfGoYomiu...


Yose from Games

Path: Endgame · Prev: SomeEndgameProblems · Next: LateYoseProblems
PageType: Path Keywords: EndGame
  • Yose from Games 1
  • Yose from Games 2
  • Yose from Games 3
  • Yose from Games 4
  • Yose from Games 5
  • Yose from Games 6
  • Yose from Games 7
  • Yose from Games 8
  • Yose from Games 9
  • Yose from Games 10
  • Yose from Games 11
  • Yose from Games 12
  • Yose from Games 13
  • >Yose from Games 14
  • Yose from Games 15

See also:

  • Late Yose Problems
  • Practical Endgame Tests
  • Some Endgame Problems
  • Problems and Exercises

Path: Endgame · Prev: SomeEndgameProblems · Next: LateYoseProblems
This is a copy of the living page "Yose from Games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame
PracticalEndgameT...
SomeEndgameProblems

Referenced by
ProblemsAndExercises
LateYoseProblems
TsumegoFromGames85


Yose from Games 1

Path: YoseFromGames · Prev: · Next: YoseFromGames2
PageType: Alias

SomeEndgameProblem1

Path: YoseFromGames · Prev: · Next: YoseFromGames2
This is a copy of the living page "Yose from Games 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames


Yose from Games 10

Path: YoseFromGames · Prev: FillingDameExample · Next: YoseFromGames11

Endgame arguments

This situation comes from a game in which White's 3-4 point, small high approach, two space high pincer was attacked. White next reduced the captured area from two sides. After White played the marked stone, Black should finish off the capture. What's the best way, taking the endgame into consideration ?

Solution

Path: YoseFromGames · Prev: FillingDameExample · Next: YoseFromGames11
This is a copy of the living page "Yose from Games 10" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
Solution


Yose From Games 10 / Solution

Sub-page of YoseFromGames10

Endgame arguments

Zook: Black played B1, capturing two stones and thickening the centre. However in this case, Black already has sufficient thickness and the endgame arguments have priority here. Therefore ...

Endgame arguments

After B1, the sequence up 'till is Black's privilege. Compare this to the game ...

Endgame arguments

... where White has the big endgame move of W1. The difference is about 13 points and the local tally is only 1.

This is a copy of the living page "Yose From Games 10 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoseFromGames10


Yose from Games 11

Path: YoseFromGames · Prev: YoseFromGames10 · Next: YoseFromGames12
Keywords: EndGame, Problem

White to play

/Attempts
/Solution

Path: YoseFromGames · Prev: YoseFromGames10 · Next: YoseFromGames12
This is a copy of the living page "Yose from Games 11" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
Attempts
Solution


Yose From Games 11 / Attempts

Sub-page of YoseFromGames11

Alex's Attempt

Alex Weldon: This seems to be best play for both sides, as far as I can tell. I don't see any way for White to do this in sente.

Hane and Connect

SnotNose: White's only hope for sente is the hane and connect of W1 and W3. Compared to Alex's solution above, this result is four points better for Black, but White retains sente. Note that B4 isn't necessary for life so even this might not be sente for White. However, if Black omits B4, White can make a further reduction, as shown in the next diagram.

Black Tenuki

SnotNose: If Black omits B4 of the previous diagram, White can play as shown. This is equivalent to Alex's solution (in terms of Black's area). A difference is that White has fully protected the right edge (i.e., Black cannot hane and connect to the right anymore.)

Success #1

Velobici: Play on the point of symmetry is a proverb. W1 does just that, as does B2. At this point, White must be careful in choosing which way to move in connecting W1 to the outside, the two directions of not symmetrical. The marked black stone decreases White's liberty count if White plays at a in place of W3.

Black resists more strongly

Black can resist more stongly with B2, protecting the weaker side of his position and trying for a shortage of liberties on W1. After B6, White faces a connect and die situation.

Success #2

White must sacrifice a stone with W3, forcing Black to connect with B3, and preventing Black from creating the connect and die. Black can not play at a due to his own shortage of liberties. This allows White to connect at the point formerly occupied by B6 and at b. Black will live by playing at c, forcing White to connect at the point formerly occupied by B6. Black then plays at a, forming his second eye by capturing W3 and forcing White to connect at b.

Correct for both?

dnerra: Looking at everything proposed so far, it seems to me that this is the correct sequence for both. After W5, Black can tenuki, as White cannot play at B8 himself. Black has to add the exchange B8 - W9 at some time when it has become sente and before he has lost his liberties all around. Since Black a-White b can be counted as Black's priviledge, this seems approximately one point better for Black than the sequence suggested above as optimal for both sides.

Dieter: Aside from the tenuki issue, this is indeed the solution we found when watching the game on KGS. Note that White can't play W7 at B8 due to shortage of liberties. In the game, joeker? missed W3, either or not deliberately since he was winning anyway.

Bill: W3 is indeed a nice play. I would be happy to find it in a game. :-) B8 and W9 are miai. I calculate W1 - W5 to be a 2.5 point gote (miai counting).

If White wishes to retain sente, he can play as in the Black resists more strongly diagram. That loses only 1/6 of a point.

This is a copy of the living page "Yose From Games 11 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
YoseFromGames11


Yose From Games 11/ Solution

Sub-page of YoseFromGames11

White to play

Hikaru79: The best endgame play for white is W1.

Black resists

At first glance, it seems that B1 succeeds, since white does not have enough liberties to connect out. However...

White creates shortage of liberties

With W1, white prevents black from playing B3 in the previous diagram. Therefore, white safely connects out and is happy!

This is a copy of the living page "Yose From Games 11/ Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
YoseFromGames11


Yose from Games 12

Path: YoseFromGames · Prev: YoseFromGames11 · Next: YoseFromGames13
Keywords: EndGame

This is not difficult, but two dan players overlooked it. It did not affect who won or lost.

What is the largest play?

/Attempts

/Solution

Path: YoseFromGames · Prev: YoseFromGames11 · Next: YoseFromGames13
This is a copy of the living page "Yose from Games 12" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
Attempts
Solution


Yose From Games 12 / Attempts

Sub-page of YoseFromGames12

What is the largest play?

yoyoma: Looks like W1 starts a huge ko, I didn't look at the ko threat situation. The half point ko at a is the only other move I see.

Confused: Why can't Black answer at b instead of B2?

yoyoma: Oops, I got lost in circular thinking. :-)

Another try

Confused: I think W1 forces B2 with a net loss of a point for Black.

By the way...

unkx80: By the way, if B2 plays elsewhere, then W3 lives unconditionally. Now a and b are miai.

This is a copy of the living page "Yose From Games 12 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
YoseFromGames12


Yose from Games 13

Path: YoseFromGames · Prev: YoseFromGames12 · Next: TsumegoFromGames70

White to play

This is a variation from a professional game.

Can White kill the Black group? If not, what is White's best attack, and how big is it?

/Attempts

/Failure

/Solution

Path: YoseFromGames · Prev: YoseFromGames12 · Next: TsumegoFromGames70
This is a copy of the living page "Yose from Games 13" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
Attempts
Failure
Solution

Referenced by
PlayingAProGameBa...


Yose from Games 15

kb: I was watching a high dan game on KGS and it turned out to be very close: B+0.5. I will give the endgame diagrams in /ActualGame, but I backed the game up to the start of the yose. This was a fighting game and the start of the yose stage turned out to be very latein the game.

White to play. What is the best result - is there a winning way for White? He was certainly the underdog. (Boy, that Generate from SGF feature is very handy.)

By the way, this was a 15-second byoyomi blitz game.

White to play

/Attempts?

This is a copy of the living page "Yose from Games 15" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
ActualGame


Yose from Games 2

Path: YoseFromGames · Prev: YoseFromGames1 · Next: YoseFromGames3
PageType: Alias

EndgameFromRealGames2002Meijin

Path: YoseFromGames · Prev: YoseFromGames1 · Next: YoseFromGames3
This is a copy of the living page "Yose from Games 2" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames


Yose from Games 3

Path: YoseFromGames · Prev: YoseFromGames2 · Next: YoseFromGames4
PageType: Alias

SemedoriExample

Path: YoseFromGames · Prev: YoseFromGames2 · Next: YoseFromGames4
This is a copy of the living page "Yose from Games 3" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames


Yose from Games 4

Path: YoseFromGames · Prev: YoseFromGames3 · Next: YoseFromGames5
PageType: Alias

GTLReview1558

Path: YoseFromGames · Prev: YoseFromGames3 · Next: YoseFromGames5
This is a copy of the living page "Yose from Games 4" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames


Yose from Games 5

Path: YoseFromGames · Prev: YoseFromGames4 · Next: DroppingBackProblem1
Keywords: EndGame

Bill: From one of my games. (Slighty altered.)

Real game yose 5

  • Attempts
  • Solution

Path: YoseFromGames · Prev: YoseFromGames4 · Next: DroppingBackProblem1
This is a copy of the living page "Yose from Games 5" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
YoseFromGames

Sub-pages
Attempts
Solution


Yose from Games 5 / Attempts

Sub-page of YoseFromGames5

Attempt 1 (6 at the position of the marked stone)

Attempt 1 (continuation)

White 13 and 15 are of course kept back as ko threats. Black's territory is reduced to 8 points, while white has captured a stone.

Black's failure

B1 here instead of B8 is not good. White makes a seki. This is 6 points worse for black than the previous answer.

Andre Engels

Bill:

Key point

In this position, I think that W1 is the key point, instead of the atari at a. Next:

Key point (1): Seki

If Black connects, White makes seki in sente, for a result of -4. (White has lost 2 stones, but Black will have to give up one later.)

Key point (1a): No Seki

Oops! I had overlooked B4, which avoids both seki and ko. :-(

Key point (2)

If Black takes the corner, White captures 4 stones in sente. The result is also -4. White has 14 points, but Black has 10.

Bill: Since I had overlooked Black's play on the 2-1 ( B4 in the Key Point (1a) diagram), my original (supposed) solution was wrong. Let me try again.

Attempt 2

( black+square was the last play before this diagram.) W7 connects at black+circle.

After Black fills at 2, W3 plays atari. Now B4 is tesuji, allowing B6. W7 - B8 is sente, which can be played later.

This position can be reached after W7 in Andre's original digram. B4 gains 2 points for Black, by comparison with the hane at 8.

Solution

This is a copy of the living page "Yose from Games 5 / Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Solution

Referenced by
YoseFromGames5


Yose from Games 5 / Solution

Sub-page of YoseFromGames5

Black plays first

B1 removes the main aji in the corner.
Later, W4 - B5 is sente.
The result is +9 (for Black).

White plays first

B8 fills at white+circle.
There is no unique solution, but I think that W1 is psychologically best. B2 is not that obvious.
Next, W3 - B8 takes kikashi in the corner.

White plays first (ii)

Now, B1 is tesuji, preventing ko or seki and allowing B3.[1]

White plays first (iii)

Later, W1 - B2 is sente.

The result is +4.

So this is White's 5-point sente.

In the game, both players overlooked it.

--Bill Spight

[1]

Ko or seki

B5 takes at black+circle.
If B1 hanes, B3 should normally be at a. W4 is immune to immediate capture, because of snapback.

Ko or seki (ii)

Now Black can make a seki at a or make a picnic ko for White at b.

Return

This is a copy of the living page "Yose from Games 5 / Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
HanamiKo
YoseFromGames5/At...
YoseFromGames5


Yose Jiten

Keywords: Books & Publications

Endgame Dictionary by Kano Yoshinori.

See Dictionaries Page.

Errata

This is a copy of the living page "Yose Jiten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoseDictionary

Sub-pages
Errata

Referenced by
DoubleSenteIsRela...
DictionariesPage
PracticalEndgameT...


Yose Jiten / Errata

Path: Endgame · Prev: ParkjrYoseMove · Next: YoseErrorsInMagicOfGo
Sub-page of YoseJiten
%Kano's ''Yose Dictionary''

Table of diagrams
Black error
Tedomari
Technically correct
Another Black error
Correct response

Bill: Kano gives the following diagram as a Black error (diagram 2, p. 20).

Black error

Indeed, Black has erred, but Kano blames B1. Kano ignores the fact that B3 and W8 are miai, and that Black's error is B3.

Tedomari

Kano then shows this diagram (diagram 3), for Black to get tedomari.

W4 at W9 is better technique, but Black can still get tedomari with B6.

Technically correct

B3 also gets tedomari, and B1 - B3 is technically correct play.

B1 - B3 is usually wrong. As it has an atomic weight of 1, Black should normally let White play on those points. But in this case it is the technically correct play, because W4 and B7 are miai, and cancel each other out.

See Infinitesimals.

Note: B1, -- and, in fact, the whole play --, shows that Kano assumed that the surrounding area was White's territory. See Assumptions of Yose Problems.

-- BillSpight

The diagrams are on the subject of Miai and Tedomari. What the book says is that there are three 2-point gote plays in the starting position. Because B1 is sente by itself it may look attractive to play it and then turn away. However this is incorrect thinking as W6 has become a forcing move that will give White tedomari as shown above. The correct play is to take one of the three 2-pointers, leaving the other two as miai (the example in diagram 3 in the book is playing the upper side hane and connection, leaving the other two plays as miai).

So I do not think this is an erratum. It is simply an example of incorrect play. Dave

Bill: I don't get the turn away implication in the phrase, which is tsui kuro 1 no de wo uchiso desu ga. I would render that as, it seems like Black can just play the de at 1, but.... or it seems like Black can play the de at 1 without thinking, but.....

Dave: Kano is just trying to illustrate the idea of losing tedomari through careless play. That is the only point of these diagrams. This is not from a problem, rather it is the explanatory material at the beginning of the book. Could he have picked a better example? Sure. Is it an erratum? Nope! (By the way, "Sente dakara to, tsui kuro 1 no de wo uchiso desu ga,...". If Black did not turn away it would not be sente, no? :-)

Bill: Good point, Dave! :-)

Still, if Kano regarded treating B1 as sente as the problem, why not give the Technically correct diagram in the book instead of the Tedomari diagram (which I just now posted)? That diagram suggests taking one of the two miai instead of the remaining play. As it happens, Black can still get tedomari, but canceling out the miai plays is the right way to think about it.

Dave: Kanno never analyzes the position. He uses it to show one example of incorrect thinking and moves on. Since the points you raise are valid in a larger sense, I suggest you rename the page and link it into other relevant material on SL. It does not belong in a list of errata since: (1) technically [ext] it isn't and (2) people who are interested in the subject will not normally find it.

Kano regarded the middle play as gote. That is problematic, but he did not have the concept of ambiguous play.

Another Black error

W1 is not gote. If Black ignores it he gives White one more point.

Correct response

Path: Endgame · Prev: ParkjrYoseMove · Next: YoseErrorsInMagicOfGo
This is a copy of the living page "Yose Jiten / Errata" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Endgame

Referenced by
DictionariesPage
YoseJiten


yose shoubu

PageType: Alias

Shobute

This is a copy of the living page "yose shoubu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujisawaTesujiDic...


Yose tesuji

Path: Tesuji · Prev: MoveOneSpaceFurtherWithSnapback · Next: DrivingTesuji
Difficulty: Beginner Keywords: EndGame, Tesuji

Any skilful play that gains extra points in the endgame, in comparison with more normal moves, may deserve to be called tesuji. It is also interesting to play in such a way as to take sente rather than end in gote.

Example 1

One line extra

Here Black makes use of black+circle to jump further into White's territory; now White cannot answer at a. Black might miss this chance by playing B1 at a.

White errs

White answers at a and loses five stones.

Correct play.

Question: Can 2 and 4 be reversed in this 'correct' diagram? - Adam

Reversed play.

Rich: As long as drawing out at B3 is not viable. However, in this case, white definitely has gote; W6 must be played. In the 'correct play' diagram, white could choose not to play W4 depending on the rest of the board.

Better

Dieter: If B3 here, White still has gote but more aji remains. I think in general this is better than forcing the sente by B3 at W4. B1 already is small. If W6 takes sente, it will not be for something much bigger than what it is preventing here.

Example 2

Black to play

B1 is sente. If White plays W2 elsewhere, Black has a 3 point sente at a, as in the first example. If B1 is played as the hane at W2, then White blocks at a, and Black connects at B1, then Black loses sente.

Doesn't white gain an extra point, though? - Stan

Bill: That's the point. The difference between sente and gote is only one point. As a rule, when Black plays B1 with sente, there will be plays worth 2 or more points elsewhere. Giving up 1 point locally to gain 2 points elsewhere is a good deal.

See also:

  • Monkey jump
  • Value of a monkey jump
  • Small monkey jump
  • Throw-in ko
  • Dochi yose tesuji
  • Psychological tesuji
  • Hitting-under tesuji

Path: Tesuji · Prev: MoveOneSpaceFurtherWithSnapback · Next: DrivingTesuji
This is a copy of the living page "Yose tesuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
EndgameTesuji
EndgameTesuji1

Paths
Tesuji
EndgameTesujis

Sub-pages
Discussion

Referenced by
Clamp
BasicTechniquesOfGo
RankAndWhatYouKnow
HittingUnderTesuji
BlockingOff
DroppingBackProblem1
DroppingBackProbl...
RecommendedInterm...
TaxonomyOfTechniques

Homepages
Geno


Yose Tesuji / Discussion

Sub-page of YoseTesuji

Bill: I vote for restoring the previous version. The given example has become more complex, without a clear point.

nando: Fine with me. My purpose was to emphasize the virtues of the circled stone (in the first diagram of the previous version) compared to the hane. Maybe it would be more clear if the stones were shifted to the right (and on another page) ?

Bill: What about leaving the original as the first example, and then showing an example with the sagari as sente? E. g.,

Black to play

B1 is sente. If White plays W2 elsewhere, Black has a 3 point sente at a, as in the first example.

How about that?

nando: yeah, it's just that after second thoughts, I think you're right, my comments are more confusing than useful and the page should simply return to its previous state (moreover I realize I've used some terms very improperly, dunno what I was thinking, sorry).

The only time I've used the 'revive' option, it didn't give me the option of choosing which older version to reinstantiate. Do you happen to know if I can just use 'revive' twice or should I let someone else do the job ?

unkx80: Since it is not possible non-librarians to revive twice, I have done it and also updated the text. Please look at the page and see if it is okay.

Bill: Nando, your idea was a good one, and the page is better for it. :-) I am afraid that I did not fully appreciate it at first, but a lot of people would make the mistake of playing the hane instead of the sagari. It makes for a good example to go with the original. Thanks.

nando: Thanks to you both, unkx80 and Bill =) By the way, speaking of endgame moves, I was wondering about following one, which I couldn't find on SL :

Proper block

Do you happen to know if it's really missing on SL ? If yes, do you think it would be worth a few words on some page ?

This is a copy of the living page "Yose Tesuji / Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


YoseFromGames12/Solution

Sub-page of YoseFromGames12

White 1 point sente

Confused: W1 forces B2.

White's threat

unkx80: By the way, if B2 plays elsewhere, then W3 lives unconditionally.

This is a copy of the living page "YoseFromGames12/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts

Referenced by
YoseFromGames12


YoseFromGames13/Attempts

Sub-page of YoseFromGames13

White to play

White to play

LukeNine45: Four points in sente? I think there are a couple ways of reaching this result. I think B2 elsewhere dies.

White to play

Bill: B2 makes a eye on the right.

White to play

LukeNine45: Guess that's why I'm still a kyu player... Hopefully I didn't misread this one...

Bill: Well done, Luke! :-) Right tesuji, but it's a 5 point sente.

White to play

unkx80: You are lucky that there is a cutting point at a and a liberty at b. Otherwise, W3 can play the placement here and W7 at c would kill...

Now, if W7 at d, then it becomes a 9 point gote for White.

White to play

Actually, playing B2 here lives, and the value is still 5 points sente for White.

Bill: Thanks, unkx80! :-)

Sorry, Luke, unkx80's solution diagram is correct. I had not thought of your B2, but it seemed like another solution, perhaps better, because of ko threats. I did not bother to calculate unkx80's first diagram, thinking I knew its value. Because White's capture at 'd' is so large (3 1/6 by miai counting), his sequence becomes a 5 5/6 point sente. Your B2 loses 5/6 of a point.

LukeNine45: Rather ironically, that's why I had B2 where it was in the first attempt. The second time I was hallucinating that B6 could be at c (in unkx80's first diagram) but now it's clear that that dies. Thanks for a great reading exercise!

This is a copy of the living page "YoseFromGames13/Attempts" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Failure
Solution

Referenced by
YoseFromGames13


YoseFromGames13/Failure

Sub-page of YoseFromGames13

Almost kill

Almost kill

unkx80: You are lucky that there is a cutting point at a and a liberty at b. Otherwise, W3 can play the placement here and W7 at c would kill...

Almost kill (ii)

B6 at black+circle.

Bill: To spell it out....

Almost kill (iii)

B8 makes a second eye.

This is a copy of the living page "YoseFromGames13/Failure" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Solution

Referenced by
YoseFromGames13


YoseFromGames13/Solution

Sub-page of YoseFromGames13

5 point sente

W1 - B2 is a 5 point sente. Later W5 - B8 is a 1 point sente, leaving Black with 2 points of territory.

Reverse sente

B1 is reverse sente, making 7 points of territory.

This is a copy of the living page "YoseFromGames13/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Attempts
Failure

Referenced by
YoseFromGames13


YoseFromGames15/ActualGame

Sub-page of YoseFromGames15

Moves 246 to 255

Moves 266 to 275

Moves 276 to 285

Moves 286 to 291 (5: pass) (6: pass)

This is a copy of the living page "YoseFromGames15/ActualGame" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YoseFromGames15


Yoseko

PageType: Alias

ApproachKo

This is a copy of the living page "Yoseko" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yose
GoTerms
KoTerminology
IllegalMove
BQM225/Honte


YoSeok

Keywords: Go term

Example

Describing one or more stones that are disconnected, however still useful.

This is a copy of the living page "YoSeok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KoreanGoTerms


Yoshiaki Imamura

PageType: Alias

ImamuraYoshiaki

This is a copy of the living page "Yoshiaki Imamura" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoshida Etsu

Keywords: People

Honinbo female pupil in the Meiji era; she reached 3 dan.

This is a copy of the living page "Yoshida Etsu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Yoshida Hanjuro

Keywords: People

(1831-1897) Honinbo pupil, Hoensha founder-member. Reached 5 dan.

Sakai Yasujiro was his pupil.

This is a copy of the living page "Yoshida Hanjuro" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils


Yoshida Harumi

Keywords: People

(b.1957) Nihon Ki-in female semi-pro, then pro (1981).

This is a copy of the living page "Yoshida Harumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
IwamotoKaoru


Yoshida Mika

Keywords: People

(b.1971) Japanese female professional in the Kansai Ki-in, ranked 8 dan.

This is a copy of the living page "Yoshida Mika" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
FemaleStrongest
FemaleHoninbo
NamesInGo
GoNews/ToSeptembe...
WomensKakusei
Women


Yoshida Misako

Keywords: People

(1881-1944) Female pro, taught by her mother Inoue Chimako studied with Otsuka, Izumi Shusetsu, Abe Kamejiro and especially Takasaki Taisaku. Then with Shuei and Shusai; at Hoensha 1899. 3 dan in 1915, retired 1918, becoming a teacher.

Her pupils were Fujita Satsuko, Fujita Goro, Fujita Sumiko, and Shiomi Suzuko.

This is a copy of the living page "Yoshida Misako" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TakasakiTainosuke


Yoshida Shizu

Keywords: People

Female Nihon Ki-in semi-pro; 2 dan in 1959.

This is a copy of the living page "Yoshida Shizu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
TsuzukiYoneko


Yoshida Takuji

Keywords: People

(b.1948) Kansai Ki-in pro, 7 dan in 1994.

This is a copy of the living page "Yoshida Takuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SekiyamaRiichi
SekiyamaRiichiSPu...


Yoshida Yoichi

Keywords: People

One of two players.

  • Yoshida Yoichi (吉田 陽一 Yoshida Yōichi, born 1935) is a retired Nihon Ki-in professional Go player who reached 9-dan in 1977. Yoshida was the pupil of Hosokawa Senjin. His pupils are Tanimura Yoshiyuki, Takabayashi Masahiro, Minamatsu Masaki and Kirimoto Kazuo.
  • Yoshida Yoichi (born 1944) is a Nihon Ki-in professional Go player who reached 5-dan in 1986. Yoshida is the pupil of Honda Sachiko.

This is a copy of the living page "Yoshida Yoichi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
HondaSachiko
ProfessionalPlaye...
NamesInGo
HosokawaSPupils


Yoshifumi Endo

PageType: Alias

EndoYoshifumi

This is a copy of the living page "Yoshifumi Endo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoshihara Bunnosuke

Keywords: People

(1833?-1889) Adopted by Yoshihara Bunzo, and then a Yasui pupil. Became 5 dan.

This is a copy of the living page "Yoshihara Bunnosuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NakagawaJunsetsu


Yoshihara Bunzo

Keywords: People

Edo period, pupil of Yasui Sanchi who became 2 dan.

This is a copy of the living page "Yoshihara Bunzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasuiSanchiSPupils
YoshiharaBunnosuke


Yoshihara Yukari

PageType: Alias

UmezawaYukari

This is a copy of the living page "Yoshihara Yukari" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoshiharu Habu

PageType: Alias

HabuYoshiharu

This is a copy of the living page "Yoshiharu Habu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoshika Mizuno

PageType: Alias

MizunoYoshika

This is a copy of the living page "Yoshika Mizuno" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoshimi Rin

PageType: Alias

RinYoshimi

This is a copy of the living page "Yoshimi Rin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yoshio Ishida

PageType: Alias

IshidaYoshio

This is a copy of the living page "Yoshio Ishida" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
OutOfPrintGoBooks
HikaruNoGoGames
SystematicJoseki3...


Yoshioka Kaoru

Keywords: People

(b.1960) Nihon Ki-in pro, 7 dan in 1991.

Shimojima Yohei is his pupil.

This is a copy of the living page "Yoshioka Kaoru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YasunagaHajime
YasunagaSPupils


Yoshitaka Waya

Yoshitaka Waya

Yoshitaka Waya (和谷 義高 Waya Yoshitaka) is a character in Hikaru no Go.

Waya is Hikaru Shindo's "big brother" insei. Waya is later revealed to be "Zelda", an internet user who plays Go over the internet with Fujiwara-no-Sai (Sai used the screen name "sai"). Waya is the deshi of Shigeo Morishita, a.k.a. Morishita Sensei.

In the Japanese version of the anime his voice actor (seiyu) is Reiko Takagi.

Waya has the same given name as Ushikubo Yoshitaka (牛窪 義高 Ushikubo Yoshitaka), a real-life 9-dan Go player who is a part of the Kansai Ki-in.

This is a copy of the living page "Yoshitaka Waya" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Waya
WayaYoshitaka

Paths
HikaruNoGo

Referenced by
Deshi
JapaneseNameSuffix
HikaruNoGoGames
HikaruNoGoGBATwo
HikaruNoGoArchive
HikaruNoGo/MinorC...
FavouriteCharacte...
HikaruNoGoReferences
UshikuboYoshitaka


Yoshiteru Abe

PageType: Alias

AbeYoshiteru

This is a copy of the living page "Yoshiteru Abe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yosumi

PageType: Alias Difficulty: Beginner Keywords: Go term

probe

This is a copy of the living page "Yosumi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YosumiVsYosumiru


Yosumi vs Yosumiru

Keywords: Go term

Many western Go players use the word Yosumiru (also yosu miru and yosu-miru) referring to the kind of moves known as "probes" in English.

However, the term does not exist in Japanese. What they refer to is actually called yosu-mi (the yo is elongated). The verbal phrase yosu o miru is also widely used, and I suspect this could be the source of the mistake. Things like these have happened before: many people believe that Mt. Fuji is known as Fujiyama in Japan, while the real Japanese expression is Fuji-san (somebody, sometime in the past, misread the character meaning "mountain", which has two readings: yama and san -- only the latter is used after mountain names.)

According to my "research" so far (i.e. posting a query to rgg and getting a single response, from Vesa Laatikainen), the term yosumiru made its first appearance in Ishi Press books, back in the 70's. Any further feedback would be appreciated.

-- Eduardo Lopez H.

John F. No, yousumiru is perfectly acceptable if somewhat informal Japanese. Wo is often dropped in speech. It is true that yousumi is what you usually see, in the same sense that you see hane more than haneru or other forms of the verb, but mi is still a verbal form and there is still ellipsis of wo in yousumi.

However, there is more to it. As it happens, you will find an example in the Shuukan Go of 2003-12-29 page 17, in their proverbs series. They quote the proverb yousu kiku wa koutou shudan - probing is a high class technique. The grammar here is bungo, the old literary grammar, where wo is routinely missed out (the kiku is a rentaikei). It is fairly common to use fossilised expressions from bungo in modern Japanese. The use of yoshi for good is a common one in go books.

As to when you use yousu (wo) kiku/miru/ukagau, that's another topic.

The only sensible course is to forget the Japanese term and use "probe". Apart from anything else, I've never seen yousumi listed in Japanese technical terms lexicons. It's just a normal part of the language.

-- Eduardo Lopez H. Thank you very much for the feedback. I realize now that writing "yosumiru does not exist in Japanese" was a bit of an overplay. However, I still think that giving yousumiru (I will adopt your spelling) as the Japanese for "probe" is definitely not the best choice, one being a verbal phrase and the other a noun. (To the best of my knowledge, Yousumi is a noun in its own right --as much as hanami or tsukimi are-- even though mi derives from a verb. You could say kono te wa yousumi da, but never ... yousumiru da.)

Come to think of it, I would even have doubts about giving yosumiru as the Japanese for "to probe", since it is just a deformation of speech, not the kind of expression you would include in a term list or glossary. As you say, dropping the wo could also be considered bungo style, but that would still not justify giving the ellipsed form instead of the much more common yousu wo miru.

To summarize: Yosumiru is Japanese, but in my opinion it would be more proper and accurate to give yosumi as the equivalent of "probe".

John F. I can agree with all this as a final summary, though see below. But first, on a different topic, let me mention that every time I saw yosumi in this thread, I kept saying to myself "what has four corners got to do with it?" If we are going into Japanese definitions at the level of discussing grammar, we maybe should start spelling Japanese more strictly. The old excuse of no macrons on typewriters doesn't apply any more, anyway. Now back to our muttons: I put it to you that one reason for (using old spellings) yosumiru being popular in English is that the long i and u, or the position of the stress, somehow force the speaker into making the whole word sound reasonably like the Japanese. The form yosumi, however, would be pronounced yo-SOO-mi by most English players, which doesn't sound remotely like the Japanese (but does sound a bit like four corners!). So long as an English speaker insists on using a Japanese word instead of "probe", I think my ear would much prefer him to say yosumiru instead of yosumi.

Eduardo Lopez H. I see your point. In fact, that is why I prefer to write the word a la Kenkyusha's "Green Goddess": yosu-mi.

All things considered, there seems to be no reason at all to give yosumiru as the Japanese for "probe" in such a context as the Probe page, where it appears only as an additional piece of information and not as an alternative name to call the technique in English. (I have already taken the liberty to edit that page accordingly.)

Well, this page is my first contribution to SL. To tell you the truth, I was not very enthusiastic about the whole idea, free access and all that (only yesterday somebody "edited" my "... does not exist in Japanese" to "... is not exist in Japanese"). But if this contraption gives you the chance to discuss a go term with John Fairbairn, it is unconditionally a good thing. :-)

fhayashi: Just to make it clear to non-Japanese speakers, Yousumiru is a phrase that is not specific to Go. Miru means "to see", and Yousu means something like the combination of "mood" and "situation". Yousumiru has a meaning like "check out" or "reconnoiter". It doesn't have the poking or prodding connotation of probe. Of course, it was probably originally used as the translation because it gives the same meaning in the Go context, that is "a move designed to elicit a response in order to gain knowledge of the opponent's strategy". As for Yosumi vs. Yosumiru, to me it sounds like "probe" vs. "to probe"...

Eduardo Lopez H.: "To probe" would normally be "yosu o miru". As John pointed out, the construction "yosu miru wa" does exist in bungo, and the "o" is sometimes dropped in informal speech as well, but I still think that using it in print is a mistake. In particular, in the English go literature it is often used as a noun: "this move is a yosumiru", for which I see no justification.

Somebody: I would translate "yousu wo miru" in general usage as "to wait and see" or "to look how things stand". Like "I'll go to the playing room to see what the situation is" or "Let's just wait and watch for a while before taking any action". Using the word "yousu mi" is correct, but as the noun form is not used as a special term (in exclusion of the other forms) in Japanese I don't see much point in it, especially as "probe" is shorter and well-known in its own right. In this case the proverb usage is not the most common one: in everyday language you'd say "yousu (wo) miru no ha" (with the added "no"), "yousu (wo) mite", etc. So my vote (as if we were voting :-) would go for dropping both "yousu mi" and "yousu miru" - with whatever romanization - as contrived and unwieldy words that have outlived their usefulness since the popularization of "probe".

Eduardo Lopez H.: I completely agree with you. This whole page was inspired by the fact that the word yosumiru was given as the Japanese for "probe" in the Probe page, which is clearly a mistake (see above). Actually, I corrected it but it seems that it has been changed back... Maybe I'll have to insist. :-)

Robert Pauli: Strategic Concepts of Go's chapter 8 is titled Yosu-miru.

This is a copy of the living page "Yosumi vs Yosumiru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Probe
CoffeeMachine
posting:4784


Yosumiru

PageType: Alias

Probe

This is a copy of the living page "Yosumiru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms
BeginnerStudySection
StrategicConcepts...
Shibumi
YosumiruExampleFr...
YosumiVsYosumiru
DifferenceBetween...
TaijiStyle
BQM329
GoAlphabet
Kiseong12Game1Ear...
PatrickBsTraining...
Tengen2003Game1Qu...
posting:1618
posting:41

Homepages
DavidB


Yosumiru Example From Pro Game 1

Keywords: Strategy

Yu Ch'ang-hyeok vs Yi Chang-ho (1992)

This position happens quite often in my games. I usually hold White. I checked www.gobase.org to find what plans White usually select here and my first find was this amazing yosumiru W1.

I know the move, but I could not imagine that somebody would play it this early in the game.

HolIgor

Awaji Shuzo vs Takemiya Masaki (1995)

The same probe. W1 is placed to determine black's reaction and then abandoned for a while. Again, this happens quite early in the game.

Generally, it seems that this probe happens quite often. The stone is dropped there and abandoned for the time being. Whether it is revived or not depends on the particular situation on the board.

A 7d moderator on KGS once explained this specific probe to me. In the first case, it's so that W can take sente. Normally, B would want to approach the hoshi stone and create a nice framework, but that probe would force B into overconcentration if he were to want to do so.

This is a copy of the living page "Yosumiru Example From Pro Game 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Probe


Yoten

Keywords: Go term

Yoten ( 要点 ) is a Japanese go term meaning key point. It is typically used in regard to the opening, the whole board, or the game as a whole.

This is a copy of the living page "Yoten" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms


You Can Play Go But Don't Let Go Play You

Path: GoProverbs · Prev: IfYouDontKnowLaddersDontPlayGo · Next: IfYouDontLikeKoDontPlayGo
Keywords: Proverb

Don't be passive when playing Go. It's not fun and not good for the brain. A pro said play the move you want to play. So every stone that you place on the board must be a sincere expression of your ideas.

Path: GoProverbs · Prev: IfYouDontKnowLaddersDontPlayGo · Next: IfYouDontLikeKoDontPlayGo
This is a copy of the living page "You Can Play Go But Don't Let Go Play You" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs


You cut I choose

Keywords: Theory

You cut I choose is a general principle for fair division of just about anything between two parties. One side divides the stuff into two lots, and the other side selects which party gets which lot.

In Go, it is relevant to a wide variety of topics, e.g.

  • Compensation for going first, eg Komi Bidding or Pie Rule
  • Cut the side you don't want
  • Choices in Joseki

etc.

There's an interesting extension of You-Cut-I-Choose when more than 2 players are involved.

Suppose you have a cake that you want to divide 3 ways. Player A cuts a piece that he estimates to be 1/3 of the cake, that he would be willing to accept. Player B can either reject the piece, or cut another piece off. Player C then can either reject the piece, or cut another piece off. The last player to cut the piece gets that piece. The remaining 2 players play the 2-person You-Cut-I-Choose for the rest of the cake.

This method is fair, because each player is guaranteed what they estimate to be 1/3[1].

This method generalizes to a large number of players.

[1] I hope I don't understand it, because if I do, it doesn't work.

A is not a perfect estimator and say he cuts off a piece that is bigger or smaller then 1/3.

Say B and C are better estimators than A. How can they both get a piece that they estimate to be 1/3 ?

In the two player game I don't see this complication. A cuts the cake into two pieces he is willing to accept. They can be 1/3 and 2/3 of the cake, it does not matter. B chooses from those pieces. They may not get what they think to be half the cake, but both do get pieces they are willing to accept. -- mAsterdam

Bill: In this context, 1/3 means at least 1/3.

The real generalisation of "You cut I choose" is as follows:

Player A cuts

Player B can take the piece cut by A or pass

Player C same...

...

If all players players pass A gets the piece he cut

Repeat until all have pieces

lavalyn: Close. You are assuming that there would be no alliances between players. Player A and B scheme to get an advantage, decides to cut 4/5 of the cake as chunk. B naturally accepts. C gets screwed.

Rather, player A cuts "the smallest" piece he is willing to accept, and all players that would accept the piece must play the game on the little piece, slowly cutting tiny little slices off until only one player is willing to accept. And that player gets it. This of course assumes that cake is infinitely divisible[2] and that the tiny slices that would result are Riemann summable :)

Henry: I don't think that an infinite process qualifies as a solution to this problem. The possibilities for collusion can be removed by randomising who out of B and C gets first dibs on A's cut. Obviously in this case A can't promise both B and C a larger share to get them to collude, since any collusion will increase A's share. B's and C's "expected" share is to get exactly half the remainder each, so it's not in either of their interests to collude with A before the toss. And after the toss it is too late for A to change his cut.

lavalyn: I didn't say it was an infinite process. I claimed that the little pieces of subcake will have to be summed up. The process at worst is O(n^3) time, since at least one person (the person doing the cutting) will drop out each cut. (I have corrected an omission above which addresses this.)

And as for randomizing - that doesn't work either. Player A cuts exactly half. Regardless of what either B or C does, A wins.

Henry: Oh, I see your method. I don't understand what you mean by Riemann summation, though. Obviously we are only talking about measurable subsets of the cake, or you could decompose it into four pieces adding to two copies of the original cake... (And in any case I dislike the notion that the last chooser is going to be left with a nasty, even if finite, collection of crumbs.)

If A cuts half and B and C get to choose randomly who picks first, then A is going to get no more than a quarter of the cake, a definite loss.

[2] The moving knife procedure can take care of that. One randomly chosen person moves the knife over the (lineair) cake until one of the participants says "stop", accepting the piece that is cut off there. (This is not just theory - big auctions, for instance [ext] VBA use computerized procedures similar to this part to establish the price of lots.) Repeat until there is one piece left. --mAsterdam

ilanpi: There are two generalisations to the pie problem when there are more than two people. The simplest is when you ask that each person feels that he gets at least his fair share. This has many simple solutions. The harder question is that no one feels that someone else has gotten a larger share, which is called ``envy-free'' pie division. Envy free pie division has a straightforward solution for three people (one of the solvers is John Conway of Combinatorial Game Theory). However, this has never been generalised to more than three people. A solution was only found fairly recently, but uses a complicated protocol with an unbounded number of steps. A solution with a bounded number of steps for envy-free division with 4 people is unknown as of 2 years ago.

Warfreak2: There is a nice three-player solution in which each player draws two horizontal lines across the pie, splitting it into thirds. For the top third, one line must be highest, so the player who drew that, gets that portion. Similarly one must be lowest. Since the lines drawn by the player who does not yet have a piece, do not overlap with the other pieces, he gets that portion. The remaining bits needn't be discarded, you can just move the remaining boundary lines to 2/3 or 1/3 (respectively) the distance between themselves, and each player gets a piece that is larger (or equal to) a piece he asked for.

Based on this, I worked out a four-player solution: each person draws a horizontal and vertical line into the pie, dividing it into four corners. Like the argument above, each player gets the corner that does not intersect more than one of any other player's corners. The crossing point of the two lines can then be taken to the average (x-bar, y-bar) point, each player keeping the same corner. Again, every player gets a piece that is larger (or equal to) a piece he asked for.

I'm not sure what the difference between "each player thinks he got more than or equal to his fair share" and "envy-free" is, though. Intuitively I'd say that if I asked for what I'd be happy to have, and I got more than it, then I'd be happy; I can't prove that rigorously though! (in fact it would be naive to think I'd solved this unsolved problem, so I can conclude that there is a difference and this intuition is wrong).

Because of a mention in Bruce Schnier's book, "Beyond Fear", I was working on this w/ a friend of mine. It seems the easiest way to disprove a method for fair 3 person cut-n-choose, is to have the first person cut the cake in half. Is it still possible to be fair to everyone? Our method for three people (A, B, and C) was to have A cut, then B cuts the cake into six pieces. Now they start chosing pieces in this order: C, A, B, B, A C.

How does that solution rank? I didn't google any other good pages about this. I'd like to see a solution for 4 ppl that doesn't involve micro-slices of cake.

marc cutpie.20.foodgun@spamgourmet.com

See also:

  • Go With Advantage And Compensation

This is a copy of the living page "You cut I choose" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
PieRule
AuctionKomi
GoWithAdvantageAn...


You Know You Are Addicted To Online Go When You

Path: GoHumour · Prev: UserCreatedGoSlang · Next: YouKnowYouAreAddictedToSLWhen
Keywords: Humour
  • Sometimes dream of other online go players.
  • Waste a beautiful day to play go on KGS
  • Sleep at 8 pm and wake up at 4 am (when the European players are actively playing)
  • Spend more time chatting than playing
  • Log onto KGS first thing in the morning
  • Consider many of the fellow online players "friends" and even invite them to your city
  • Forget to eat meals - just being on KGS or Aurora satiates your hunger
  • Are willing to learn new languages to facilitate communication on foreign servers
  • Debate whether to attend the go meetings each week or just play on KGS
  • Devote almost half a year's worth of weekends to play in the PGA IC
  • Actually find the server a little lonely when your friends are not on
  • Play simultaneous games on different servers
  • Learned about Princess Diana, the Space Shuttle accident and the capture of Saddam Hussein in a go server chat
  • Contemplate not taking your vacation because you can't get to your server while away
  • Think of playing regularly on a go server as a fulfilling social life. Tamsin
  • Take the next day off from work or school because you watch every live pro tourny game the night before (for those of us 10+ hours behind Japan). Malweth
  • Take the next day off from work or school just because you were PLAYING go all night! Malweth
  • Refer to printed kifu as "SGFs." Rubyflame
  • Feel depressed because The Captain isn't playing. GilbertLB
  • Cannot correctly hold a go stone -- and you're a 9 dan! gtwade
  • Get to play on a real goban for the first time, and you think "Great, how do I log on?" gtwade
  • Start nit-picking on SL humour pages about online go.^^
  • Find this page to be funny.
  • There are fingerprints all over your monitor, because you touch the screen where you might want to place a stone; before you actually place it...just to see what it might be like. Bellicose took me a while to figure out that i was the culprit always dirtying up the screen

The following lines may also apply to Go in general

  • Ignore phone calls during a game
  • Contemplate (even briefly) spending $800 on a plane ticket for a tournament overseas (to meet go players you met online, of course)
  • Apply Go principles to real life
  • No longer read books, study, or watch TV
  • See the clue "clever device" in a quick crossword and think "ah, tesuji" before realising it's not a Go-related crossword. JennyRadcliffe
  • Think the main point of going to Japan on holiday is to play in Hikaru no go-style go salons. Tamsin, again.
  • While drifting off to sleep, staring idly at your curtains and thinking "white could capture red, there, and have two eyes", before realising it's a bouquet of flowers ... Jenny Radcliffe
  • Look to the last two free seats at the airport waiting room and think: "Ah! Miai!"
  • Accidentally feel something with Braille on, feel, say, the letter "d" and think "Ah! An empty triangle!!" JennyRadcliffe
  • Punch someone, they block... and you're satisfied because you kept sente.
  • If 3 people hug you, you suddenly urge to run away.

Taken from Halfling's profile

Rich: ... read point two and think "waste?"

Nacho: Maybe point two should read "Turn a day into a beautiful one by playing go all day long"

Alex Weldon: I know it's against the spirit of humour pages to nitpick, but some of these look more like "addicted to Go in general" rather than online Go specifically. For instance, the 800$ plane ticket. Perhaps this should be two pages?

Jenny Radcliffe: I think you're right. Go on, someone more experienced than me, change it! My latest sign of addiction is definitely go-in-general rather than online-go!.

rubilia: Do you really think that nowadays there still can be something like an addiction to offline go in the world? I think it's rather hard to become addicted by games with real-life people only. Maybe we should move the whole page to You Know You Are Addicted To Go When You? to cover those rare cases too, but I think the vast majority of obsessive go players can't resist to play online.

Alex Weldon: Take one peek into a Korean or Japanese go parlor (maybe two peeks, so you notice that it's still the same people there eight hours later) and you'll know that the above statement is untrue. :-)

bobulatorm: "apply Go principles to real life" - this isn't really that bad... is it? i find a lot of japanese philosophies/lifestyles have deeper reaching consequences - shouldn't go too? or do i really need help?

naruto3: I am one of those addicted to go and when my computer started failing to connect to KGS i was so depressed i stayed up 24-7 cause i sat in the corner of my room playing myself on a goban depressing

Celila: Everybody says I'm addicted to online Go or KGS in particular. And I think, they are right. For two weeks I've been trying to adjust my biological rhythm - I mainly stay awake all night and sleep some hours during the day. But I haven't managed to go to bed at an decent hour yet ... perhaps today ;)

Rutabaga: I think Robert Frost must've been a Go player. His most well-known poem, The Road Not Taken, is about how one small choice can change everything. In Go, one well- or misplaced stone can easily change the outcome of the game. See why I like Frost? I spent ten minutes trying to explain this to a Japanese player once, but my dictionary is abridged.

Someone should make an 'addicted to Rengo' list. Not that I'm addicted, it's sometimes just stress-relieving to blame losing on someone else. ^^-Draise

Path: GoHumour · Prev: UserCreatedGoSlang · Next: YouKnowYouAreAddictedToSLWhen
This is a copy of the living page "You Know You Are Addicted To Online Go When You" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour

Homepages
Bellicose
Halfling


You Know You Are Addicted To SL When

Path: GoHumour · Prev: YouKnowYouAreAddictedToOnlineGoWhenYou · Next: WallDeath
Keywords: Humour
  • You set your browser home page to Recent Changes
  • You wake up at 2 am to go to the bathroom and decide to check Recent Changes on the way back to bed
  • You visit Recent Changes and see nothing new, you hit refresh. Again. +
  • You've read every new update on the Full Recent Changes twice, but have unread emails from family members received 2 weeks ago.
  • You check the Undefined Pages list and decide to fix the typos found in some of the pages-- or worse, to actually create a page from there.
  • You, as a human, spend 2.5 hours trying to manually revert 200+ pages vandalized by spam bots. --MrTenuki and Phelan, who did exactly that on July 9, 2006. (Then again, we probably wouldn't have time to do that hadn't the attack occurred during a weekend...)

Path: GoHumour · Prev: YouKnowYouAreAddictedToOnlineGoWhenYou · Next: WallDeath
This is a copy of the living page "You Know You Are Addicted To SL When" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoHumour


You need half the points + 1

Path: GoProverbs · Prev: LoseYourFirst50GamesAsQuicklyAsPossible · Next: FiveLibertiesForTacticalStability
Keywords: Strategy, Proverb

For those players (like me) that are susceptible to greed, this mantra is to be used in all strategical consideratons.

You want a larger part of that Moyo? You jump too far, eager to cover more Territory? Think again! To win, you only need half the points plus one. Remember this when you decide whether to attack or defend.

RobAnybody This proverb comes from aburry?, while he reviewed a game he used those words to comment on my greed (or is it gluttony?). The idea struck me so hard! Why did I run for more points and risk the game? I don't need them, I only need half plus one!

This is not only about attack and defense, nor about choosing your strategy. It is something valid for the meta-game. Finding the balance in one's play, one learns to control his character.

If go is a game of balance, then winning by one point must be the perfect victory!

unkx80: Not enough for black if komi is included in the game.

Bob McGuigan: Izumitani Masanori 7p gave a lecture at the third U.S. Go Congress (1987) in which he discussed these issues. He pointed out that in a typical go game there might be around 240 moves, about 120 stones of each color. 240 from 361 leaves 121. Thus each side only needs a little more than 60 points to win (with adjustment for komi). Many amateurs play greedily. They don't want their opponents to have any territory. But by the above analysis each side is entitled to a substantial amount of territory. If you try to take that away you are being greedy and are vulnerable to losing a lot yourself.

Related entries:

  • TanBuDeSheng (1st rule of The Ten Golden Rules List)
  • Greedy

Path: GoProverbs · Prev: LoseYourFirst50GamesAsQuicklyAsPossible · Next: FiveLibertiesForTacticalStability
This is a copy of the living page "You need half the points + 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoProverbs

Referenced by
Flower/WinThreshold
RobAnybody/Progress


Young Lions Tournament

The Young Lions Tournament (known as the Wakajishi Sen in the Japanese versions) is a fictional tournament created by Yumi Hotta and Takeshi Obata for Hikaru no Go.

The format of this tournament is: Round 1 16 under 20-and under 5dan pros vs. 16 insei. Insei take Black.

It is not explained in the manga how the later rounds work out.

The tournament is based off of a real children's tournament called the "Hosu Sen" ("Young Phoenix Tournament".)

Known winners in the manga:

2001-2002 : Akira Toya
2000: Atsushi Kurata

This is a copy of the living page "Young Lions Tournament" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
WakajishiSen

Referenced by
HikaruNoGoGames
HikaruNoGo/MinorC...
HikaruNoWakajishiSen


Youngsun Yoon

PageType: Alias

YunYeongseon

This is a copy of the living page "Youngsun Yoon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
ThinkLikeAProPae
100TipsForAmateur...


Your opponent's good move is your good move

Path: GeneralOpeningPrinciples · Prev: Work · Next: FocalPoint
Path: GoProverbs · Prev: · Next: TheOpponentsVitalPointIsMyVitalPoint
Difficulty: Beginner Keywords: Opening, MiddleGame, Proverb

It may often be useful to think about what your opponent would like to play if it was his move. If it is a good thing for your opponent to get something, it is a good thing for you to stop him from getting it. To stop him from playing on a point, you can play there yourself.

Note that your move need not always be exactly the same move as he would have played. Rather, it often is a move in the same general area. Still, one can often settle the issue of who gets a key point simply by occupying it yourself.

See for example:

  • The enemy's key point is yours
  • Vital point
  • focal plays
  • That's where I wanted to play

Path: GeneralOpeningPrinciples · Prev: Work · Next: FocalPoint
Path: GoProverbs · Prev: · Next: TheOpponentsVitalPointIsMyVitalPoint
This is a copy of the living page "Your opponent's good move is your good move" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
TheOpponentsMoveI...
TheOpponentSPlayI...

Paths
GoProverbs
GeneralOpeningPri...

Referenced by
33PointInvasion
Cap
GoProverbsIllustr...
Move
PlayingInfinitesi...
InvadingAnEnclosure
DochiYoseTesuji
Cap/discussion
Tedomari/Discussion
FusekiExercise1
FusekiAdviceThatH...
BeginnerExercise2...
ChoiceGoGame1
Noseki4
CapturingRaceExer...
GokyoShumyoSectio...
LureTheTigerOutOf...
BeginnerExercise2...
BeginnersEndgameE...
BQM345

Homepages
Geno
KichiGuy


Youth Go

Keywords: People, Clubs & Places

What is the sense of this page?

The page shall collect organising help and hints from and for young folks, who want to organise their own club, help players improve at their Go and give information about Youth Go around the world.

Who is a junior go player?

Usually, a junior go player is anyone under 18.

Table of contents
What is the sense of this page?
Who is a junior go player?
Starting your own club
Coverage
Where meet
Where advertise
Material
Pedagogics
Online
Players
Links inside SL
Links (external)
Other things
Tournaments
Have Fun
Discussion
Discussion, Q&A

Starting your own club

Any Junior Go player is welcome at a Go club, but if you want to start your own Go club, here is some information to help.

Coverage

  • School
  • YMCA and similar
  • Chess club
  • Tell your friends
  • If you are a member of a Go Association, ask for a list of Go players in your area

Where meet

  • School
  • Youth center
  • at home
  • cheap cafe

Where advertise

  • Schools
  • Youth centers
  • Local newspaper
  • This webpage
  • Internet

Material

  • boards, stones, books: ask the local go club for material
  • clocks: ask the go club or some chess players for unused clocks; maybe you get one or two for a cheap price. Also possible: flea market. It is not too difficult to repair a defect clock.
  • Yearly CD: idea for a collection of binary material on a CD
  • It's good to have some resources for printouts

Pedagogics

  • The strongest player needn't be the group leader or trainer.
  • Teaching Methods (path page)

Online

Players

KGSJuniorPlayers

Links inside SL

If anyone has any links on SL, feel free to add them.

  • YouthTournamentsIndex

Links (external)

  • [ext] http://www.britgo.org/junior/

Other things

Tournaments

Depending on rank, you can usually enter any tournament regardless of age, but there are some tournaments aimed solely at young Go players.

  • [ext] go4school School-Go-Community, Forum, organising the 'Hans Pietsch Memorial'-Pupils-Team-Tournament
  • British Youth Go Championships 25th March 2007.
  • European Youth Go Championships 8-11 March 2007

Have Fun

  • Hikaru No Go (path page)
  • There is a comic strip series by Andreas Fecke called Stones ( [ext] preview).

Discussion

Discussion, Q&A

sjd123: There doesn't seem to be much on this website about Youth Go in Britain, or anywhere else in the world. I'm going to do a page on it now...

RueLue: Just begin with the skeleton, the rest comes itself.

sjd123: Thanks RueLue, you got it right. I'll start to build on it now.

[sjd123[: Wow, this page is really pointless

This is a copy of the living page "Youth Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSJuniorPlayers

Homepages
RueLue


Youth tournaments index

Keywords: Tournament

This is an index page for go tournaments for young players.

  • World Youth Goe Championship
  • European Youth Goe Championship
  • Canadian First Online Youth Go Tournament
  • All Japan Children's Tournament

This is a copy of the living page "Youth tournaments index" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AmateurTournaments
YouthGo


Yoyoma

PageType: HomePage

Table of contents
Yoyoma
Some links
Beginners
Intermediate
Pages I wrote or made major contributions to
My go rating history
Non-go Links
Leave me a message here!

Yoyoma

I play on KGS as yoyoma, 1d as of November 19, 2007. I'm sure I'll go between 1d and 2d several times before holding 2d firmly (haha I had added this comment away from the KGS server, when I logged in I found my rating had drifted back from 2d to 1d).

I enjoy reviewing games, both my own and to help others.

Some links

Beginners

  • [ext] http://playgo.to/interactive - An interactive introduction to Go
  • KGS Rooms / Beginners' Room - Play other beginners and find stronger players that are willing to give you some pointers. (Rooms -> Room List -> lessons -> Beginners' Room)
  • EssentialGoTerms, then GoTerms - To learn the jargon

Intermediate

  • [ext] http://gobase.org/studying/joseki/basic - Learn some basic joseki, there is a lot of other good information on this site.
  • KGSTeachingLadder - Receive free teaching, with the understanding that you will teach those weaker than you. (Rooms -> Room List -> lessons -> KGS Teaching Ladder)
  • GTL - Look at amateur game reviews and get your own games reviewed.
  • DonTAttachWhenAttacking - Important concept, I wish this page was a little better, maybe sometime I'll put some work into it.
  • KikashiAndInfluence - This page is ok, but scroll to the bottom and read Charles Matthews "point of kikashi against weak/strong groups".

Pages I wrote or made major contributions to

  • ImprovementStatistics
  • KGSRatingMath
  • RatingHistogramComparisons
  • BiggestCorner

KGS Rooms / Texas Go Players

KGS Rooms / Fight Club

yoyoma/Projects

yoyoma/blog

[yoyoma/KgsTournyXtables

My go rating history

Gaps represent times I didn't play that much, except the 1996 gap I was playing sporadically, but I don't have records of my IGS games (I got these few data points I have from GTL games). It's too bad KGS wasn't around to preserve my history from 28k to 5k!

 1995-04 - 28k IGS
 1995-08 - 24k IGS
 1995-09 - 23k IGS

 1997-03 -  5k IGS

 2002-10 - 10k KGS
 2002-11 -  8k KGS
 2002-12 -  7k KGS

 2003-06 -  5k KGS
 2003-08 -  4k KGS
 2003-12 -  3k KGS
 2004-03 -  2k KGS
 2004-05 -  1k KGS
 2004-09 -            * rating algorithm change, later bottom out around 5k

 2006-09 -            * rating algorithm changes again for KGS3, later recover to around 1k
 2006-11 -  1k KGS
 2006-12 -  1d KGS
 2007-09 -  2d KGS

I luckboxed my way to 2d!

Non-go Links

[ext] My homepage.

My KGS [ext] games and [ext] rank graph

Leave me a message here!

ilan: Here is Kramer's interpretation (from the TV show Seinfeld): [ext] http://hcsyl.tripod.com/wavs/yoyoma.wav

This is a copy of the living page "Yoyoma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
blog
Projects

Referenced by
KGSUsersGuide
CoffeeMachine
KgsTournyXtables
SleeveOfGod/Discu...
KGSRatingMath/Dis...
KGSRooms/TexasGoP...
GoPlayersWhoAlsoP...
KGSWishlist/Social
KGSWishlist/GameH...
KGSWishlist/Web
KGSIssueFischerDi...
BiggestCorner
TexasGoPlayers
DesigningAGoServer
TerritoryScoringO...
AGARules/Discussion
HowNotToTeachGo/D...
TenukiGo
WmssDameSekiChall...
YoseFromGames12/A...

Homepages
FredK
KGSPeople
SuperMidget
WarEagle


yoyoma/blog

Sub-page of Yoyoma

2004-9-21: Occasionally I get the urge to campaign for people to convert people to area scoring. In my own games its rare for territory scoring to be a problem, I'd estimate I've had to discuss the status of a group with my oppponent in less than ten games, and I don't recall any where we didn't eventually agree.

But for beginners its a different matter, they often don't agree on the status of groups, and in area where they can play it out it makes things so much simpler.

The problem is there is just so much momentum behind territory scoring. Most everyone on KGS uses territory rules, so thats what beginners learn. Even if two beginners decide to learn the game and log onto KGS to play, they'll learn territory scoring because that's the default. If I happen to teach someone area scoring, the very next game they play will probably be territory scoring and they will become confused. So I usually just drop it.

This is a copy of the living page "yoyoma/blog" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
Projects

Homepages
Yoyoma


yoyoma/Projects

Sub-page of Yoyoma

Table of contents
The effect of unsuccessful invasions on the score
Why do captured stones count double?
Value of a successful invasion
Fundamental lessons from studying the basic 3-3 invasion joseki
Table of diagrams
example
No change in score
Black loses 1 point per move
example
Value of invasion
Value of invasion
Value of invasion
3-3 invasion joseki
continued
3-3 invasion joseki
3-3 invasion joseki
3-3 invasion joseki

The effect of unsuccessful invasions on the score

(Are there some pages on SL with simple, concrete examples of these issues for absolute beginners? I'm thinking of creating a beginner's FAQ with these sort of Q&As)

example

No change in score

If white is forced to answer the invasion (because they threaten to cut some stones in this example) then there is no change in score. In territory scoring white gets 3 points for B1, B3, and B5, but loses 3 points for W2, W4, and W6. In area scoring all six of these intersections where white's area before, and they're still white's area after.

Black loses 1 point per move

In territory scoring, B1, B3, B5, and B7 each add 1 point to white's score, because they will become prisoners (note that white could pass instead of taking dame points). In area scoring, B1, B3, B5, and B7 themselves have no effect on the score (they were white's area before and are still white's area). However, in the meantime white played W2, W4, W6, and W8, gaining 4 points.

Why do captured stones count double?

example

In territory scoring, if white plays a he gets 6 points of territory, plus 6 points for the prisoners. If black plays a he prevents that, so the difference is 12 points.

In area scoring, if white plays a he gets 6 points of area where the black stones where. If black plays a he saves gets those 6 points of area, so the difference between these two is also 12 points. [1]

Since capturing or saving 6 stones is worth 12 points, it's common to say captured stones are worth double.

Value of a successful invasion

  • Disclaimer #1: Invasions usually have the side effect of giving your opponent a lot of influence. Typically in the beginning of a 19x19 game, the value of this influence is greater than the value of the invasion itself.
  • Disclaimer #2: Invasions can be tricky, this example is only to show the effect of a successful one on the score, and do not represent best play.

Value of invasion

If the game ends now, the score is black 2, white 65 in territory, or black 9, white 72 in area (w+63 in both).

Value of invasion

Suppose black invades, and this sequence is played (I stress this is for illustration only!)

Value of invasion

Now the score is black 4, white 51 in territory, black 17, white 64 in area (w+47 in both). So compare w+63 to w+47, the invasion was worth 16 points. There are two ways to think about how this result came about:

  1. area - black took 8 points of what was formerly white's area and converted it to black area. This includes the 6 invasion stones and the 2 points of territory. So black added 8 to his score, and took 8 from white's score, for a net change of 16 points.
  2. territory - black scored 2 points of territory, and also took away 14 points of white's territory (this came in the form of white's new defensive stones, black's invasion stones, and the black's eyes). So 2+14=16.

Note that if this invasion really works, white will want to play a defensive move to prevent it, so this will reduce the value of the invasion from 16 points to 15.

This example was inspired by the discussion that started below[2].

I still intend to flesh out the joseki example some more and finally stick all this stuff into appropriate pages. :)

Fundamental lessons from studying the basic 3-3 invasion joseki

When I teach beginners I usually use this joseki to make a few very basic points. The main points are:

  1. After W6, why does black play B7?
  2. If B7 is good, why not continue pushing 2nd line?
  3. Why W4 in the second diagram? Usually I skip discussion of why in the 2nd diagram black plays B3 instead of descending (many beginners think descending guarantees them an extra point compared to B3, but that discussion is a little more advanced).

Maybe I'll come back and finish this later.

3-3 invasion joseki

continued

3-3 invasion joseki

When B1 invades the 3-3 point, usually white will answer immediately, because a black initiated a fight, and whoever moves first here will get an advantage. Here usually W2 usually blocks at a or b, usually blocking on the side that has the most potential for white later in the game. W2 at c doesn't put as much pressure on B1 as b, there is usually no reason to hold back in this case. W2 at d is to thin, it leaves a hole at b and doesn't help white's marked stone.

3-3 invasion joseki

Normally B3 is at a. Black tries to get out to the largest area of the board, and that is the left side and the center. Black is weak here, so trying to go out faster like b or c leaves behind some weaknesses. B3 at d or e is moving towards a smaller area of the board.

3-3 invasion joseki

W4 is usually at a, to try to stop black from getting out into the center, and press him lower down to the edge. W4 at b is more solid, but doesn't press as much on black. W4 at c leaves too many weaknesses behind. W4 at d lets black come out into the center.

.... And so on.... maybe i'll work on this more later :)

[2] ilanpi: Nice page! Your remarks remind me that I once made this calculation about the effect of a successful invasion on the score: A successful invasion will win you at least 4 times the number of points your invading stones surround. This is because you

A. Win that number of point in territory.

You take away from your opponent

B. The number of points of your territory.

C. The number of stones you have surrounding the territory.

D. The number of stones your opponents uses to surround your stones.

Since A = B < C < D, you get the result.

For example, a 3-3 invasion will usually surround about 7 points of territory, so is worth at least 28 points (actually 30 due to < sign above). I never understood why the 3-3 invasion was worth so much until I made this computation.

starline: This is how I see it working. Take the example already shown earlier:

Before the black invasion you can say that white has maybe 15 potential points of territory.

Now black has surrounded about 10 points with the invasion. So it gives black 25 points in total. In this example following whites last move, black has sente. Another factor is that white has gained some outside influence (depending on the stage of the game). Also, black has a little bit of influence poking through with the circled stone.

Charles The ilanpi reasoning is not so useful in middle game positions; but actually it is worth noting what it gives in the endgame. Here no counter-term for influence would normally be needed (or something quite small). To live you must score 2 points, and (usually) it takes a minimum of six stones to give the complete shape. So one can count this as 16 points total involved in a typical invasion. Assuming this is gote, it makes it eight points at least miai. Well, 7.5 if you count that the opponent needed a play inside one day. This is bigger than most conventional yose one can count.

Bill: And 7 or 8 points is about the level at which large yose involving corner territory frequently occur.

ilanpi: In your example, the invasion wins 3 times its territory, because the opponent's stones (Part D in my computation) would be there anyway to surround the territory, even without an invasion. My computation concerns invasions into large frameworks.

Bill: Has either player made a mistake? If not, a good way to think about this is that the invasion has gained nothing (on average). See Sente gains nothing.

starline: Isn't the invasion worth more to black if it is played at a later stage of the game (I'm not talking about this specific example, just using the idea of the 3-3 invasion) because white isn't getting the compensation of outside influence, that no longer being a factor?

Bill: It's hard to say without specifics, but if this sequence favors the invader, there are other sequences the defender can play -- such as the two step hane ( W7 in the joseki diagram) instead of the nobi ( W6). Also, the defender's play or sequence previous to the invasion may have been a mistake.

ilanpi: I think the problem is that what I said was essentially a mathematical (read "abstract") remark so it has nothing to do with concepts like "influence" or actual move sequences that might occur in a game.

Bill: I think the problem is that you did not define what you mean by winning a point. ;-)

jfc: regarding ilanpi's "invasion is worth 4 times territory taken" rule ...

Area counting (chinese style) and territory counting (japanese style) each have their advantages. Calculating the value of a successful invasion is one of those times when area counting is better. With area counting, a successful invasion is always worth exactly twice the area of the invading group. Typically this is very easy to count because the invading group is small. (if it is not small, your enemy is in trouble!). Even if you are playing under territory rules, I believe that this method of calculation is more accurate than the "4 times" rule.

Tangent: While I am comfortable with using area or territory rules, I prefer area rules when teaching beginners for the following reasons:

  • area rules deemphasize capturing.
  • it is easier to see that the game is about getting greater than 50% market share
  • area rules do not punish beginners who experiment by playing when they should pass the game out. Furthermore this fact is easy to see under area rules. I believe it is better to encourage beginners to experiment with hopeless invasions rather than punish them for these moves.

starline: With area counting, points collected for surrounding territory are worth more than points obtained from putting stones on the board. This is because one would have to play a stone on the board whatever, so that point is pretty much guaranteed anyway. So, to calculate the value of an invasion, whether using Japanese (territory) or Chinese (area) scoring systems, there is only one way: work out the number of points nullified from the opponent by the invasion and add it to the number of points surrounded by the invading stones.

jfc: starline, I believe we are in a state of violent agreement.

first, with regards to scoring, every point is worth exactly one point. No points are worth more than others. Moves that secure more points in a single move are, of course, worth more than moves that secure fewer points in a single move.

The fact that playing dame (or instigating a futile invasion) when there are bigger moves left is a special case of this principle. Where territory and area scoring differ is that territory scoring punishes a beginner who makes a pointless invasion when he should pass the game out. In particular, each invading move that can safely be ignored by the opponent cost the newbie 1 point.

With regards to estimating the value of invasions: under area scoring there are not nullified points. occupied points and empty territory are both worth 1 point to the person who holds them.

Territory and area counting (for the most part) yield the same result. What is interesting is how the two different approaches emphasize different things: Looking at the score from a territory perspective makes it easier (for humans) to compare the relative merits of moves in the opening and middle game. Area scoring on the otherhand, is more useful (again, to humans) for assessing the value of invasions and certain tricky positions (e.g. "5(?) points without capturing" in Japanese rules).

Feel free to get the last word in on this discussion -- I promise not to reply to your next response.

starline: I'm sorry, but there are nullified points. If I invade my opponents territory I am reducing his potential final score. Therefore the value of my invasion is in part the number of points I am removing (nullifying) from my opponent.

Bill: In this case both area and territory scoring should produce the same assessment, since each player has played the same number of stones. Whether you count those stones as points or not, the net result is the same.

I'm not sure, but there seems to be an assumption here that the corner (or moyo) is equivalent to territory before an invasion. It is not, and so the invasion is not actually taking territory away.

ilan: Interesting discussion. It has convinced me to start using my real name instead of the server alias.

jfc : how did it convince you? I don't see the connection ...

ilanpi: ilanpi is my go server persona, so represents the vast majority of my error production.

yoyoma: Wow lots of good discussion, this inspired me to create a concrete example, see above. If you want to continue discussing in more detail using this example I made, I suggest we assume that the line of play showed in the invasion example is best play for both sides (its a separate discussion what best play actually is, I suspect black cannot live anywhere no matter the start? Although the cut point at F6 makes it a little complicated...).

Bill: I have been inspired, too. See Value of an Invasion.

[1]: Whoever plays a also gets one point of area for the move itself, but typically every move in area scoring gains a point for itself so I've ignored it here.

This is a copy of the living page "yoyoma/Projects" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages (up)
blog

Homepages
Yoyoma


Yu Bin

Keywords: People

Yu Bin 兪斌, Chinese 9-dan professional. Born 16 April 1967. Won the 4th LG Cup, defeating Yu Ch'ang-hyeok 3-1 in the final (February-May 2000). Won the 3rd Qisheng title in 2001. Is the current (July 2002) holder of the Qiwang title.

Created the Go Elementary Training and Dan Level Testing program in conjunction with Jiang Zhujiu.

[ext] http://www.gobase.org/information/players/?pp=Yu%20Bin

This is a copy of the living page "Yu Bin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Professional
TripleKo
LGCup
ProfessionalPromo...
MirrorGo
AsianTVCup
JiangZhujiu
Qiwang
UnusualEnclosures
Mingren
PakChiEun
Butterfly
ChineseProRatings
NongshimCup/Teams
GoElementaryTrain...
KongJie
AhanTongshanCup
Bawang
ContactPlayDiagon...
CCTVCup


Yu Ch'ang-hyeok

Keywords: People

Yoo Changhyuk 9-dan is one of Korea's top players, and probably one of the strongest in the world.

Yu was born on 25 April 1966 and is South Korean. It is said that he is mainly self-taught and never had a proper master (like Yi or Cho). He became a 1-dan professional in 1984, was promoted to 9-dan in 1996, and has won numerous international titles including the Ing Cup, LG Cup, Chunlan Cup, Samsung Cup, and Fujitsu Cup (twice).

Charles Matthews: He is presently the best thickness and attacking player. His style is to play for influence, his strength in the conversion of attacking positions into advantage in the endgame.

External links His web-site (in Korean): [ext] http://www.youchanghyuk.com

Article "Yoo and his Go school": [ext] http://gogame.info/samples.html?id=24

This is a copy of the living page "Yu Ch'ang-hyeok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YooChanghyuk

Paths
IngCup
GoHistory
Kiseong12Game1

Referenced by
ListOfKoreanNames
YiChangHo
FujitsuCup
ChoHunHyeon
Professional
SamsungCup
YiSeTol
LGCup
YamadaKimio
TenukiJoseki
AsianTVCup
YuBin
ChunlanCup
Kuksu
TongYangSecuritie...
33PointShoulderHit
SeoPongSu
Kiseong
GSCaltexCup
Myeongin

Homepages
Tokee


Yu Chae-hyeong

Keywords: People

(b.1977) Korean pro, 4 dan in 1999.

This is a copy of the living page "Yu Chae-hyeong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NongshimCup/Teams
NamesInGo
WidestPath/MasterGo


Yu Chae-seong

Keywords: People

(b.1980) Korean pro, 2-dan as of 2002. Won the 21st World Amateur Go Championship in 1999 and became a professional shortly afterward.

This is a copy of the living page "Yu Chae-seong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YooJaeSung

Referenced by
WorldAmateurGoCha...
ListOfKoreanNames
NamesInGo


Yu Keon-chae

Keywords: People

(b.1948) Korean pro, 7 dan in 1995.

This is a copy of the living page "Yu Keon-chae" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yu Kyeong-min

Keywords: People

(b.1981) Korean pro, 1 dan in 1999.

This is a copy of the living page "Yu Kyeong-min" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yu Ping

Keywords: People

(b.1974) Chinese pro from 1987, 6 dan in 1998.

This is a copy of the living page "Yu Ping" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NongshimCup/Teams
YuPingOnTsumego
ChineseProRatings...


Yu Ping on Tsumego

Keywords: Life & Death

At the 2007 US Go Congress, while waiting for Yu Ping to arrive and present his talk on computer go, two AGA 3 dans placed a tsumego problem on the demonstration board. The problem arose in the midst of their game. During the game the player took several minutes to read out the problem. When Yu Ping arrived, he looked, smiled and turned to audience after having read out the solution in less than 10 seconds.

Yu Ping explained that tsumego problems demonstrate a method of living or killing. Sometimes several methods are required in sequence. He said he was able to solve the problem quickly because he recognized the method required. At that point, he read quickly to verify that the method worked. This is a different way of looking at tsumego. Rather than treat the problem as a reading exercise, a set of heuristics can be applied to problem searching for one that works.

Example methods at Sensei's Library

  • Three in a Row
  • Nakade
  • Capture Three to Make an Eye

White Capturing Five Stones

The method for the problem at the Go Congress was capturing five does not make two eyes. Yu Ping explained that the five stones could form a straight line or have a single bend at one end, no difference. Needless, to say the problem at the Congress was more complex. Several moves were required to force White to create the five in a row shape.

Black Prevents Two Eyes

This is a copy of the living page "Yu Ping on Tsumego" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tsumego


Yu Pyeong-ho

Keywords: People

(b.1950) Korean pro, 8 dan in 1997.

This is a copy of the living page "Yu Pyeong-ho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yu Qing Hu

Yu Qing Hu is the winner of the 26th WAGC in 2005

This is a copy of the living page "Yu Qing Hu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...


Yu Si-hun

PageType: Alias

RyuShikun

This is a copy of the living page "Yu Si-hun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames


Yubi

Path: Hayashi · Prev: Hakuei · Next: Shuei
Keywords: People

(1842-1862) Hayashi Yubi, heir to Hakuei but died of syphilis as a 6 dan.

Path: Hayashi · Prev: Hakuei · Next: Shuei
This is a copy of the living page "Yubi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HayashiYubi

Paths
Hayashi

Referenced by
ThickPlayExamples
Hakuei


Yugen

Path: Hayashi · Prev: Tennyu · Next: Monetsu
Keywords: People

(d.1798) Hayashi Yugen Monnyu, eighth head of the Hayashi house. Became 7 dan.

Path: Hayashi · Prev: Tennyu · Next: Monetsu
This is a copy of the living page "Yugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
Hayashi


Yugen Cup

Keywords: Tournament

Yugen Cup is a Japanese professional tournament begun in 2007. Fifty players, comprising forty-five professionals and five insei, compete in 6 rounds. There is a ¥500,000 grand prize (roughly $4,600 USD).

Yugen Cup [ext] home page and results [ext] page at the Nihon Ki-in.

This is a copy of the living page "Yugen Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ProfessionalTourn...


Yugen no ma

Keywords: Culture & History

Yugen no Ma (幽玄の間 Yūgen no Ma) is a special room in the Nihon Ki-in used for high-level professional matches.

Yugen no Ma is quite large and elegantly decorated, with a beautiful miniature rock garden set into a little alcove facing the entrance. The name "Yugen no ma" means something like "Room of Mystery" or "Room of Great Darkness", these ideas being for Japanese synonymous with artistic inspiration. This chamber is featured in the anime and manga series Hikaru no Go. In the series, a budding Go player named Akira Toya and the holder of the Oza title, Zama Oza, play Go in the room.

Malweth: Does anyone know what the scroll on the far wall of Yugen means? Image is below:

深奥幽玄　でしょう？ the first half looks like shin'ou, the second half is yugen (Yuugen for ViciousMan :-), I suppose it is a quote from some ancient classic - does the shudan page tell more? (no.)

Bob McGuigan: 深奥 means "esoteric principles, mysteries, secrets" according to my dictionary, but the first character, 深, means "deep", while the second character, 奥, means "interior" and is the root of a verb meaning "lie deep in". So I think the scroll characters mean something like "Deep, subtle mysteries". The calligraphy, by the way, is by Kawabata, the author of Meijin

MyrCyn?: The online shop at [ext] http://kiseido.com (home of KGS) depicts a kaya go board with a similar scroll in the background. The meaning is given as "subtle and profound mysteries".

This is a copy of the living page "Yugen no ma" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Yuugen

Paths
HikaruNoGo

Referenced by
NihonKiIn
AkiraToya
GoCenterOfSecondLife
FemaleHoninbo
HikaruNoGo/MinorC...
ChinenKaori
JapanCoolPlaces
HikaruNoGoQuestio...
posting:2961


Yugioh

PageType: HomePage

Describe Yugioh here. I just began playing the game a few months ago I read some books on it and done some research on the net I'm not a very good player but i would like to learn to be a good one

This is a copy of the living page "Yugioh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yuhki Mitani

PageType: Alias

YukiMitani

This is a copy of the living page "Yuhki Mitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yuji Oka

PageType: Alias

ShinodaHideyuki

This is a copy of the living page "Yuji Oka" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yukari Umezawa

PageType: Alias

UmezawaYukari

This is a copy of the living page "Yukari Umezawa" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yukari Yoshihara

PageType: Alias

UmezawaYukari

This is a copy of the living page "Yukari Yoshihara" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yuki

Keywords: Culture & History, Equipment

Yuki (雪, snow) is the Japanese go term for the grade of shell stones that many consider the perfect White stones. Shell stones as a class are preferred to glass or plastic.

Yuki will have the grain run straight across the stones without a bend. Lower grades of stones include tsuki (curved grain on stones) and jitsuyo (which have an indistinct grain).

Important in the aesthetics of Go. -- Tim Brent

Yuki grade size 30 stones

Single yuki stone

This is a copy of the living page "Yuki" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JapaneseGoTerms
GoStones
Jitsuyo
Tsuki
Aesthetics

Homepages
TimBrent


Yuki Mitani

Yuki Mitani

Yuki Mitani (三谷 祐輝 Mitani Yūki) is a character in Hikaru no Go.

Yuki is usually referred to by his given name ("Yuki") in the English versions of the anime and manga. In the Japanese versions he is usually referred to by his family name ("Mitani".)

Yuki is a player at the Haze Middle School Go club. Kimihiro Tsutsui tells Hikaru Shindo that Yuki did very well on the Go flyer quiz placed to recruit people into the club. Hikaru meets Yuki at a Go salon. Yuki intends to cheat so he can take the money of his opponent, Dake-san (Mr. Dake). However Dake-san reveals his true strength and crushes Yuki in a dirty way. It turns out Shu, the salon owner, had hired Dake-san to teach Yuki to not cheat. But Dake-san takes all of Yuki's 10,000 yen (about 90 U.S. dollars), and it proves to be an excessively harsh lesson. Hikaru challenges Dake-san, and with Fujiwara-no-Sai's help, wins back the money. Yuki decides to go to the Go club after Hikaru gives back the money. Hikaru, Kimihiro, and Yuki play in the Summer Go Tournament and lose to Kaio Middle School. Later Yuki is enraged when Hikaru decides to quit so he can be an insei. Yuki quits the club when Hikaru quits. Yuki ends up returning from time to time afterwards.

In the Special Bonus: the Haze Middle School Actors present Assassination at Honnoji Temple, Yuki Mitani plays as Akechi Mitsuhide.

Yuki's voice actor (seiyu) in the Japanese version of the anime is Yuu Asakawa. In the English version his voice actor is Cathy Weseluck.

See also

  • Get Strong At Cheating

This is a copy of the living page "Yuki Mitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Mitani
MitaniYuhki
MitaniYuki
MitaniYuuki
YuhkiMitani
YuukiMitani

Paths
HikaruNoGo

Referenced by
KimihiroTsutsui
JapaneseNameSuffix
AkariFujisaki
ThrowingTheBoardA...
HikaruNoGoGames
TetsuoKaga
HikaruNoGoArchive
HikaruNoGo/MinorC...
WalkthroughForHik...
DakeSanGame
FavouriteCharacte...
HikaruOmakeBackgr...
GetStrongAtCheating
HikaruNoGo/Errata

Homepages
AboutYuki


Yuki Nabe

PageType: HomePage

I am a go player/teacher from Germany my online nickname is silentsnow. I live in Germany my parents immigrated from Japan to Germany. I play go since December 2005 and in December 2006 i decided to teach Igo online.

My current rank is German 1d

My Igo school: [ext] http://silentbadukacademy.de.ki/

Contact: silentsnow@baduk.org

This is a copy of the living page "Yuki Nabe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Silentsnow


Yuki Satoshi

Keywords: People

Yuki Satoshi (born 1972) is a Kansai Ki-in professional 9-dan Go player. Professional shodan in 1984, 9 dan since 1997. He challenged several times for major titles. Current title holder of the Kansai Ki-in 1st place Championship.

Yuki challenged Hane Naoki for the 29th Kisei title. Hane retained the title 4 wins to 3.

Major achievements

2007

  • Defends 51st Kansai Ki-in 1st place Championship
  • Runner-up for 16th Ryusei (defeated by Cho U)

2006

  • Winner of 50th Kansai Ki-in 1st place Championship
  • Runner-up for 15th Ryusei (defeated by Cho U)

2005

  • Winner of 14th Ryusei
  • Challenger for 29th Kisei (defeated by Hane Naoki)
  • Challenger for 30th Gosei (defeated by Yoda Norimoto)

2003

  • Winner of the 25th and last Kakusei tournament

2002

  • Challenger for 27th Gosei (defeated by Kobayashi Koichi)

1997

  • Challenger for 22nd Gosei (defeated by Yoda Norimoto)

1996

  • Winner of 40th Kansai Ki-in 1st place Championship

1993

  • Winner of 18th Shinjin O

1990

  • Runner-up for 15th Shinjin O

Weblinks

  • [ext] Player page

This is a copy of the living page "Yuki Satoshi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Kisei
Professional
Gosei
KansaiKiInChampio...
NHKCup
B2Bomber
RyuseiTournament
NHKLecture
ShinjinO
HikaruNoGoGames
Prodigy
45Point43Approach...
NamesInGo
Kakusei
SixthChunlanCup
GoNews/February20...
GoNews/ToSeptembe...
GoNews/October200...
MurakawaDaisuke
CapturingRace/Dis...

Homepages
Tokee


Yuki Shigeno

PageType: Alias

ShigenoYuki

This is a copy of the living page "Yuki Shigeno" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yukisuke

Keywords: People

Real name Ogoshi Yukio (尾越　幸雄), younger brother of Kirara. A KGS 9d player. His profile claims that has taken the pro test twice.

This is a copy of the living page "Yukisuke" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSHighDanPlayers

Homepages
KGSPeople


Yumi Hotta

Keywords: People

Yumi Hotta (堀田 由美 Hotta Yumi; most often written as ほったゆみ, born 1954) is a manga artist.

She worked on the Hikaru no Go manga series along with Takeshi Obata (the illustrator) and Umezawa Yukari (5-dan, the supervisor).

In 2000, she won the Shogakukan Manga Prize for Hikaru no Go.

Hotta's husband is Kiyonari Hotta (堀田 清成 Hotta Kiyonari), a manga artist known for manga about horse-racing. He was also well-known as a contributor to the Chunichi Shimbun where he illustrated under the pen name Yumi Hotta (ほった ゆみ Hotta Yumi), making the Yumi Hotta name famous even before Hikaru no Go. Although Yumi Hotta was in charge of the Hikaru no Go project, throughout most of the series Yumi Hotta and Kiyonari Hotta worked together as a husband and wife team.

This is a copy of the living page "Yumi Hotta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
HottaYumi

Paths
HikaruNoGo

Referenced by
UmezawaYukari
TakeshiObata
HikaruNoGoArchive
HikaruNoGoManga
HikaruNoGo/MinorC...
FavouriteCharacte...
SaisSex
HikaruNoGoQuestio...
AnimeAndGraphicArts
YoungLionsTournament


Yumiko Abe

PageType: Alias

OkadaYumiko

This is a copy of the living page "Yumiko Abe" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yumiko Okada

PageType: Alias

OkadaYumiko

This is a copy of the living page "Yumiko Okada" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yun Chong-seop

Keywords: People

(b.1948) Korean pro, 3 dan in 1995.

This is a copy of the living page "Yun Chong-seop" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yun Chun-sang

Keywords: People

Yun Chun-sang

Yun Chun-sang (also known as Yun Junsang), born November 20, 1987 is a Korean 7 dan pro (2008). He is a student of Kweon Kap-yong and became 1p in 2001.

In the 14th Kiseong title (2003) he has risen all the way to the 3-game challenger final against Cho Hun-hyeon, which he lost 2 games to 1. Defeated Lee ChangHo for the 50th Kuksu title on March 16, 2007. This was Yun's first title.

See Favorite Moment 6 for an analysis of game 4 of the 50th Kuksu title.

2007

  • 50th Kuksu
  • 11th SK Gas Cup
  • Challenger for 41st Wangwi

This is a copy of the living page "Yun Chun-sang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoonJunSang
Yunjunsang

Paths
FavoriteMoments

Referenced by
GoNews
Kuksu
HanSanghoon
HankukKiwonProRat...
Wangwi
NamesInGo
SamsungCup/11th
FavoriteMoment6
posting:3532


Yun Hyeok

Keywords: People

(b.1984) Korean pro, 2 dan in 2000.

This is a copy of the living page "Yun Hyeok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo


Yun Hyeon-seok

Keywords: People

(b.1974) Korean pro, 5 dan in 1998. Was 8-dan by August 2005

This is a copy of the living page "Yun Hyeon-seok" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoonHyunSeok

Referenced by
ListOfKoreanNames
HankukKiwonProRat...
NongshimCup/Teams
NamesInGo


Yun Ji Hee

Keywords: People

Yun Jihee

Yun Jihee (윤지희, born 2 november 1988) is Hanguk Kiwon female professional Go player. 2 dan in 2007.

Weblinks

  • [ext] Hanguk Kiwon player page

This is a copy of the living page "Yun Ji Hee" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WomensKuksu


Yun Ki-hyeon

Keywords: People

(b.1942) Korean pro, 9 dan in 1987. Kuksu title holder for 1971 and 1972.

This is a copy of the living page "Yun Ki-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
Kuksu
Myeongin
KanoYoshinori
NamesInGo
AmaVsPro
KuksuTitle


Yun Seong-hyeon

Keywords: People

(b.1975-06-30) Korean pro 9 dan. Promoted to 1-dan in 1989. On 2004-03-15 became 9-dan.

This is a copy of the living page "Yun Seong-hyeon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoonSeongHyun

Referenced by
ListOfKoreanNames
PakYeongHun
HankukKiwonProRat...
NamesInGo


Yun Yeong-min

Keywords: People

윤영민 [&#23609;&#27891;&#29641;] (b. 27 July 1978) Korean female professional 2 dan. Her name is also spelled "Yung Youngmin."

Promotion History:

  • 1991 1st dan
  • 2003 2nd dan

This is a copy of the living page "Yun Yeong-min" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ListOfKoreanNames
NamesInGo

Homepages
Nachtrabe


Yun Yeong-seon

Keywords: People

Yoon Youngsun (Hangul: 윤영선, Hanja: 尹暎善, RR? Yun Yeong-seon, M-R: Yun Yŏng-sŏn, born 22 November 1977) is a Korean female professional Go player, now staying in Hamburg, Germany.

Yoon is a 5-dan who took the 1st, 2nd, 3rd, and 5th Women's Kuksu, as well as the 1st Haojue Cup.

Yoon is the author of Think Like a Pro Haengma, Think Like a Pro Pae and 100 Tips for Amateur Players I published by Oromedia.

Promotion History:

  • 1992 1st dan
  • 1997 2nd dan
  • 2002 3rd dan
  • 2004 4th dan
  • 2006 5th dan

Yoon is the first professional player to take residence in Germany. [ext] See Discussion

Interview: [ext] http://gogame.info/samples.html?id=74

This is a copy of the living page "Yun Yeong-seon" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YoungsunYoon

Referenced by
ListOfKoreanNames
SlateAndShell
WomensKuksu
TeamTournamentFormat
Oromedia
HikaruNoGoGames
KGSHighDanPlayers
ThinkLikeAProHaengma
HikaruNoGo/MinorC...
NamesInGo
ThinkLikeAProPae
GoBloopers
HikaruShindoSuyon...
GoNews/ToSeptembe...
HaojueCup
100TipsForAmateur...
JeongganjangCup/T...
Nachtrabe/OldBadu...
Women

Homepages
Nachtrabe


yunjunsang

PageType: Alias

YunChunSang

This is a copy of the living page "yunjunsang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoNews
Kuksu
HanSanghoon
SamsungCup/11th


Yun-tzu

PageType: Alias

Yunzi

This is a copy of the living page "Yun-tzu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yunzi

Keywords: Equipment

Yúnzǐ 云子

Yunzi (云子 Hanyu Pinyin: Yúnzǐ) are Go/Weiqi stones from Yunnan and shortly called Yunzi.

White Yunzi resembles white jade

Traditional Yunzi Go stones are half-flat (single-convex or "one-side-convex"). Modern Yunzi are available both half-flat and in lens shape (bi-convex), similar to Japanese go stones. The bi-convex yunzi are described as 型新.

Chinese players like this for analyzing variations by turning the stones in question upside down. (e.g. cf. with the picture on Weiqi Tiandi, where 杨莲 Yang Lian seems to have turned around all stones)

See XuYing 徐莹 turning around the Yunzi too.

Yunzi have a thickness of 7 to 9 mm and a diameter of 21mm to 22mm. Black stones are slightly larger to make up for an optical illusion. Both are non-glossy with a matte finish.

When Yunzi are held against the light, they will appear dark green or soft white respectively, and show a beautiful translucency.

Modern Yunzi white stones are pure white, while traditional Yunzi white stones have a yellowish tint to them and are known as Old Yunzi.

Yunzi playing stones are the official standard of the Chinese Weiqi Academy. They are used in major national and international tournaments.

Manufacturer

  • [ext] The Yunnan Weiqi Factory
  • [ext] Video from the Yunnan Weiqi Factory (8:30 minutes in Chinese)

Some known sellers outside of China

  • [ext] The Go Gamestore (Canada, sells single-convex and bi-convex)
  • [ext] Ready Set Go (Australia, sells single-convex)
  • [ext] Yellow Mountain Imports (US, sells single-convex, bi-convex and Old Yunzi)
  • [ext] Go-Figure! (Europe, sells single-convex Yunzi)
  • [ext] weiqistore.com (Europe, sells single-convex and bi-convex Yunzi)
  • [ext] hebsacker-verlag.de (Europe, sells single-convex and bi-convex Yunzi)
  • [ext] jeudego.com (Europe French, sells single-convex and bi-convex Yunzi)

Oiling Yunzi stones

Yunzi stones can be oiled like slate stones. This process gives the stones a light sheen. Ready Set Go? offers [ext] a tutorial on this using machine oil. Other oils can be used [ext] as demonstrated by ChiyoDad. To prevent the surface from getting sticky over time, the base oil component should be non-drying.

Now here comes the test: If holding against the light and you see voids, resp. gas bubbles in it, you may have glass stones. (That's what I was told later)

Actually yunzi stones are manufactured from other materials in a process that I can only guess is similar to glass making. The stones become glass-like but are denser and have "better" properties. Air bubbles should be considered normal in yunzi stones. See the discussion below for more details on yunzi.

Lead Contamination circa 2007

See [ext] ChiyoDad's Blog for information on the problem of lead contamination in some charges of Yunzi produced by [ext] The Yunnan Weiqi Factory. If you bought contaminated stones from YMI, it seems you can [ext] exchange them. For other vendors, YMMV.

/discussion

This is a copy of the living page "Yunzi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
YunTzu
Yunzih

Sub-pages
discussion

Referenced by
GoStones
YellowMountainImp...
EquipmentDimensions
WeiqiTiandi
MessageBoard
Yunzi/discussion
UnusualMaterials
CaringForGoStones
RattlingTheGoStones
YellowMountainImp...
KoshGobans
BuyingEquipment/I...
BuyingEquipment/I...
BuyingEquipment/I...
MigeruVRg
Tderz/WeiQiTiandi

Homepages
Kosh
ProtoDeuteric


Yunzi/discussion

Sub-page of Yunzi

mdh: I have a set of these and they are very nice. There is only one slight problem. They do not fit on a regular Goban very well. They are slightly larger then Japanese (Korean) stones and when the Go board gets crowded, They will overlap some. I have a couple boards, but I plan to make a homemade board just for these stones.

rubilia: If you by "regular board" refer to a Japanese board, the mismatching is no surprise, since Chinese boards are slightly bigger. I think, Korean boards (and stones) are again a little smaller than Japanese ones, but I am not sure about that.

axd: Equipment Dimensions mentions other reasons why the stones might overlap.

kds?: I bought some yuniz stones (bi-convex) from go-gamestore.com and love them! The fit my japanese boards just fine. After playing with them, I doubt I will ever use plain glass stones again! They feel good in the hand and look great on the board.

mdh Can anyone tell me anything about Yunzhi Stones. I have thinking of getting a set of Chinese style stones (Flat on the bottom) And I have been seeing these Yunzhi Stones in bamboo woven bowls on ebay for (USA)$49.99. They say they are actually a stone (Marble) material, not glass, plastic or ceramic. The only other reference I have found to chinese stones at the main online dealers is from Yutopian about Yunnan stones that are in the Japanese style which I would take to mean rounded on both sides.

Niklaus: Maybe you'll find more info if you look for Yunzi (short for Yunnan Qizi) instead of Yunzhi, which appears to be a typo.

mdh The spelling you see above (Yunzhi) is what is given in the Ebay auction. But the problem remains that I have not been able to find a source for good Chinese style go stones. They don't have to be Yunzi. Doing a google on Yunzi, Yunzi Go Stones didn't help. Chinese Go Stones does a little better but there is too much junk.

John F. You can't mix Chinese and Japanese and expect Google to sort it out! Go and stones are Japanese terms. Use yunzi weiqi or yunzi weiqi pieces.

Niklaus: Apparently the Chinese aren't yet into exporting weiqi equipment (I guess the domestic market is still a little bit bigger :), as google really doesn't turn up much. However I just found the website of the "Yunnan Weiqi Factory" at [ext] http://www.yun-zi.com. Most of it is in Chinese, but if you click at the link below the nice picture of the company president, there's a little bit translated into english.

Yunzi Owner: I have a set of chinese style yunzi. I find them very attractive - they are very uniform in size, beautiful in colour, heavy and have large specific heat capacity (i.e. feels cool to the touch, or warm if they have been left in the sun). Another nice thing about them is the sound they make when you rattle them in the bowls (or put a large capture of enemy stones in the lids) - it is very pleasing to the ear.

The material they are made from is supposedly secret, but it is certainly nothing like plastic - more like glass, ceramics or stone without being any of these - I dont really know what to compare them to, but you wont be disappointed. They are certainly a quality product. The straw bowls are, lets say, at rustic touch and part of the experience.

Apart from ebay you may like to try [ext] http://www.go-gamestore.com/ or [ext] http://www.yellowemperorbooks.com (look under cultural supplies). I got mine from Yellow Emperor, but be advised that these are chinese sized (if there is such a thing), which is to say too large for a standard japanese goban. Luckily I had a slightly larger goban they fit on. Yunzi comes in several sizes - apparently go-gamestore sells the size that fits a japanese goban, but I have no experience with them.

mAsterdam: At the [ext] Yellow River Bookstore in Amsterdam (100 m. from Dam) I bought a very nice set. The white stones have a beautiful green glow. The sound makes you want to play more. There is nothing mistique about the sound of one hand. This is it. In one of the straw bowls there was a yellow nylon cloth with a 19x19 grid on it. A 35 Euro portable go ... err ... wei qi set.

John F. Here's a story about the photo at the bottom of the [ext] http://www.yun-zi.com homepage. It shows Queen Elizabeth and the Duke of Edinburgh being presented with a set of Yunnan stones during a state visit to China in October 1986.

This story will make most sense to UK readers, but still... On a visit to China a couple of years ago, I saw a flyer for Yunnan stones in a department store. It had this picture on it. I had not known before that the Queen had been given such a present and so started talking to a salesgirl about it. We soon attracted a crowd. What puzzled me was that no-one knew who this famous person was. So I decided to give them a clue. I said that this was the most important lady in England. Recognition dawned all round: "Ah, Mrs Thatcher!" they said.

Having been on a quasi-state visit with Mrs Thatcher to Korea, I could understand their confusion, but of course I knew that the Chinese visit was on a much higher level. In particular, presents exchanged in such cases are normally kept in a government store, to be wheeled out for display when the visit is reciprocated. I was hoping to get a close-up photograph. However, on inquiry, it turned out that these stones had appealed to the Queen so much that she decided to keep them in her own apartments at Sandringham. I have visions of her offering them as Mint Imperials after dinner, but short of a personal invitation it doesn't look like I can ever see these stones or find out why they really appealed.

mdh To finish this thread out. I bought the stones. And to the person that said it was Yunzi and not Yunzhi, the printed sticker on one of the bamboo bowls says Yunzhi next to some chinese characters. I bought them from freeblue collectables through Ebay. If you hold the black stones up to a light they are slightly transparent with a nice color of green. There was a folded yellow vinyl board in one of the bowls.

I spent the first night cleaning the white powder off of them. The next night, I went through a game on my 1" slotted board (agathis). Here are my first impressions. The stones have some weight to them. They are at least as heavy as Ing stones. Holding them between the first and middle finger is not as easy. They are a little tighter on the board then regular stones, but not so that they are unusable. All in all, it will take a few games before I fully decide if I switch over to them from my old glass set.

John F. It is Yunzi, but Yunzhi here may mean something like manufactured in Yunnan - we'd need to see the characters to know, But the real point I want to make is to ask whether you aware that a Chinese board is bigger than a Japanese one (and is square)? Also, the habit of using two fingers like prongs is a Japanese one. I've shared your hesitation about using Chinese stones, and I haven't really liked any Chinese board I've ever seen. Maybe first loves are impossible to ditch.

Yunzi Owner: A little tip - after cleaning the black Yunzi giving them a little oil really brings out the color. Put the stones in a plastic bag and add a very small amount of oil and twirl the stones around in the bag for a minute or two. Wipe the stones clean of excess oil. Litterally one or two drops of oil is enough - err on the side of caution, you dont want to turn your new stones into an oily mess. Get an oil suitable for applying to stone surfaces or light sewing machine oil. Don't use cooking oil. The difference this makes to the appearance is dazzling - keep a stone unolied and see for yourself. Only do this to the black yunzi - it does not seem to do much for the white. axd: worse: oil is not good for the shell stones.

mdh I did not know that the Chinese board was a larger (and square) The vinyl board that came with the set does match your description of larger and square but I thought it was because it was a cheap add on. I will have to give the oil idea a try, thanks.

Seffer Yunzi stones are made of jadeite, a type of jade, or so I've been told.

Nemir I went on a pilgramage to the factory in Yunnan, and was rewarded with a wonder day playing go with the cheif engineer of the factory who was a lovely man. They have many, many different grades of stone for sale made with many different materials, but all are of a local stone. They are passionate about their craft, and proud of their history and their reputation as making the best stones in all of china. The stones they sell in bamboo were (I thought) much less nice to play with than their higher end stones. You can see many of their different stones and their prices on the website. Certainly the stones in the bamboo bowls were much cheaper! They also sell boards which are definitely not square. I shall update with full dimensions at a later time.

phlatphrog I purchased a "discount" (listed on ebay) board and set of yunzi stones from the go-gamestore. I spent almost as much on shipping as on the set since they're in Canada and I'm in Hawaii. Anyway, I love the set. I've posted some pix of it, and some shots comparing the yunzi against my old korean glass stones. The pics are at [ext] http://nfs.phlatphrog.net/go-yunzi/

Sivak? Hello. I have also purchased some bi-convex Yunzi stones and they are neat. They have the green glow in the light. The black ones were kind of dusty and I rinsed them off with water. The white ones looked clean, so I didn't do anything. Is this normal for the black ones to be dirty? Should I do anything to the white ones?

Velobici: Has anyone seen a broken Yunzi? Just last night, I saw a set of stones labelled genuine Yunzi stones. The surface of the stones was matte, very easy on the eyes, quite appealing on a goboard. Being that my go club meets at night, we could not examine the black stones in sufficently bright light to determine if they had the greenish cast that is common with Yunzi. Two or three of the white stones arrived broken in half. The stones contained voids (air bubbles). The surface exposed by the broken stones was shiny and smooth like glass.

Niklaus: Yes, I own a set of Yunzi (pretty sure it's the real thing, I bought it at the factory in Kunming), and one day after carrying them around all day (I got a cool carrying bag with them) one black stone was broken. I don't remember seeing any bubbles, I just noticed that they appeared more green than black on the "inner" surfaces, which you can also see when you hold them against the light.

Velobici: Was the "inner" surface, the surface exposed by the break, smooth and shiny like glass, or matte/dull like the exterior of the stone?

Niklaus: It was more like glass, as far as I remember. Don't know how they do it so the surface is different from the inside, but I like how it does not reflect any light, pretty and easy on the eyes.

LukeNine45: I recently bought a set of Yunzi stones, and one of the white stones arrived broken. Yes, the inside looks much like glass. No air bubbles in that stone, but in one of the black stones I can see what appears to be a tiny air bubble just beneath the surface.

Ithmatic: How big does a board have to be to comfortably hold yunzi stones? Also, what do people think about marble vs. yunzi? I'm having trouble deciding between the two.

ChiyoDad: Yunzi stones come in Chinese (22-23mm) and Japanese (21.5mm) sizes. Make sure you select the right size. The biconvex ones are usually Japanese-sized. You can send an email to [ext] The Go Gamestore and buy a stone sample pack for about $7. At first, I thought the marble stones were better because the Yunzi's felt raspy. As it turned out, the raspiness was due to a powder on the Yunzis. After [ext] washing and oiling these, they feel very nice.

Yaboji: I contacted the Yunzi factory in China and they would not sell to me directly but they directed me to the following site for buying their stones in the states. [ext] http://www.yunnan-arts.com/

ChiyoDad: $258 seems a bit excessive for a Yunzi/Jujube/Bamboo table set that can be purchased from [ext] Yellow Mountain Imports at an average final auction price of about $85. I don't see any as of 05/12/19 but they'll probably add a few soon. You could even buy a Yunzi/Jujube/Spruce table set from [ext] The Go Gamestore.

Pashley When I visited Yunnan, I didn't make it to the factory but did find a store in downtown Kunming with various types. Cheapest were normal Yunzi in bamboo bowls at the usual Chinese price, around 90 rmb which is about $12 US. Sets that included wooden bowls started around 160, roughly $20. I bought the most expensive ones in the shop, with light-colored wooden bowls and a wooden carrying case, for 350 RMB, under $50. Held to light, both black and white stones are translucent and both give a greenish tint. If I can find the card, I'll post directions to the store on [ext] Wikitravel.

C.S. Graves: I've been wanting a set of Yunzi stones with the straw baskets for a long time now, and just earlier tonight (2005/12/22) I received a set from Go-Gamestore.com. I washed all the stones and oiled the black ones. The set included 12 extra black (one broken) and 10 extra white. I removed these extras as it's quite difficult to get the lid on one of the baskets with all the black stones inside. The spruce board has xiangqi on the reverse side, and I had purchased pieces from them previously, so now I can have my two favourite boardgames on one board. Though I like to play te-tsuki with biconvex stones, I wanted an authentic Chinese weiqi set for the sake of variety, and to give a nod to the culture that invented the game in the first place. I've also found that the flat stones can be turned upside down to indicate where the last move is played in the event of the game being interrupted, which is handy. Nice stones, nice baskets, nice board... great set altogether. I think I'll be playing this at work this Boxing Day to while away the idle hours!

LaTomate: I purchased a set of Yunzi stones with wooden bowls and travelling bag with the Yunzi logo on it from ebay (at least I hope they are originals). Same source as [ext] here. I recieved 182 black stones and 183 white ones, non broken. The black stones were slightly dusty (white specks) and so I washed and oiled all the stones. The stones are quite beautiful on a goban and play well. The black stones are translucent green when held in front of a light, but the glow is not uniform in my set (there are imperfections or bubbles in the center of the stones). I'm quite happy with these stones nontheless, and I truly apreciate them. One of the white stones recently chipped, so I've taken to stuffing plastic bubble sheeting in the bowls so as to prevent the stones from moving around and breaking.

ChiyoDad: A more elegant solution would be to use red or black felt sheets from a craft store. I cut these into pairs of large and small circles. The large ones line the inside of the bowls. I lay smaller ones on the stones before putting on the lids. The smaller ones double as coasters for the lids when you set the latter on the table, upside down; so the tops of your lids won't get scuffed.

C.S. Graves: The chipping of the Yunzi isn't an issue with the straw baskets so much, but I understand many people prefer wooden bowls. I find the baskets are more prone to tipping during transport due to their higher centre of gravity, but I still like them.

LaTomate: your solution is more elegant! You're the blogger I linked to. Nice blog! I truly like the stones and bowls we recieved. The bag's pretty handy too. I'll give your felt solution a try, and thanks!

ChiyoDad: I feel that the bag itself could use a little more padding. I may experiment with craft foam sheets (w/ or w/o adhesive) to line the sides and bottom. These are about 1-2mm thick so it should make the bag even more snug. I'll blog about the results when I'm done.

The Count: I received some biconvex yunzis from Yellow Mountain Imports recently and am very pleased with them. I would say, however, that the stones are quite irregular in size. I'm susprised no one else has said this already, but perhaps I just expected too much. Quite a few of the white stones are too small, and this makes them "sharper" at the edges and makes them have one side more convex than the other. Also, a couple of the black stones have dents in the middle so that they don't lie flat on the board. I do recommend these stones, though. I got sent 180 black and 182 white stones after taking out a few broken ones.

This is a copy of the living page "Yunzi/discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Yunzi


Yunzih

PageType: Alias

Yunzi

This is a copy of the living page "Yunzih" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


yurumi shicho

PageType: Alias

LooseLadder

This is a copy of the living page "yurumi shicho" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTerms


Yutaka Shiraishi

PageType: Alias

ShiraishiYutaka

This is a copy of the living page "Yutaka Shiraishi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Yutopian

Keywords: Books & Publications, Equipment, Software

Yutopian supplies the Internet with various (Go, Wei Qi, Baduk)-related items.

Their web site: [ext] http://www.yutopian.com/ .

Other purveyors of Go products include: Kiseido, Samarkand, Slate and Shell, and Yellow Mountain Imports.

Published by Yutopian:

 Y1   Killer of Go by Sakata Eio (out of print)
 Y2   A Compendium of Trick Plays by the Nihon Ki-in (out of print)
 Y3   Nie Weiping on Go by Nie Weiping
 Y4   Fighting Ko by Jin Jiang
 Y5   100 Challenging Go Problems for 100 Days of Study by the Nihon Ki-in
 Y6   Tesuji and Anti-Suji of Go by Sakata Eio (out of print)
 Y7   Utilizing Outward Influence by Jin Jiang and Zhao Zheng
 Y8   The Thirty-six Stratagems Applied to Go by Ma Xiaochun
 Y9   The Art of Connecting Stones by Wu Piao and Yu Xing
 Y10  Dramatic Moments on the Go Board by Abe Yoshiteru
 Y11  Master Go in Ten Days by Xu Xiang and Jin Jiang Zheng
 Y12  Golden Opportunities by Rin Kaiho
 Y13  Pro-Pro Handicap Go by the Nihon Ki-in
 Y14  Yang Yilun's Ingenious Life and Death Puzzles, Volume 1 by Yang Yilun
 Y15  Yang Yilun's Ingenious Life and Death Puzzles, Volume 2 by Yang Yilun
 Y16  Igo Hatsuyo-ron by Inoue Dosetsu Inseki
 Y17  Beauty and the Beast by Shen Guoson
 Y18  Rescue and Capture by Yang Yilun
 Y19  Intermediate Level Power Builder, Volume 1 by Wang RuNan
 Y20  Cho Hun-hyeon's Lectures on Go Techniques by Cho Hun-hyeon
 Y21  Winning a Won Game by Go Seigen
 Y22  Essential Joseki by Rui Naiwei
 Y23  Proverbs (The Nihon Ki-in Handbook Series, Volume 1) by the Nihon Ki-in
 Y24  Strategic Fundamentals in Go by Guo Tisheng and Lu Wen
 Y25  The Art of Capturing Stones by Wu Dingyuan and Yu Xing
 Y26  Lee Changho's Novel Plays and Shapes by Lee Changho
 Y27  Galactic Go Vol. 1 by Sangit Chatterjee and Yang Huiren
 Y28  Fuseki (The Nihon Ki-in Handbook Series, Volume 2) by the Nihon Ki-in
 Y29  Tricks in Joseki by Yang Yilun
 Y30  Star Point Joseki (The Nihon Ki-in Handbook Series, Volume 3) by the Nihon Ki-in
 Y31  Go for Kids by Milton Bradley
 Y32  Galactic Go Vol. 2 by Sangit Chatterjee and Yang Huiren
 Y33  Handicap Go (The Nihon Ki-in Handbook Series, Volume 4) by the Nihon Ki-in
 Y34  A Scientific Introduction to Go by Yang Yu-Chia
 Y35  Intermediate Level Power Builder Volume 2 by Wang RuNan
 Y36  Even Game Joseki (The Nihon Ki-in Handbook Series, Volume 5) by the Nihon Ki-in
 Y37  Step Up to a Higher Level by Abe Yoshiteru
 Y38  Dictionary of Basic Fuseki Volume 1 by Rin Kaiho
 Y39  Whole Board Living Tesujis by Sangit Chatterjee and Yang Huiren
 Y40  Dictionary of Basic Fuseki Volume 2 by Rin Kaiho
 Y41  Weiqi in Culture Vol. 1 by Wu Song Sheng 9 dan
 Y42  New Go Proverbs Illustrated by Milton Bradley
 Y43  A Journey in Search of The Origins of Go by Shirakawa Masayoshi?
 Y44  Cho Hunhyun's Lectures on the Opening Volume 1
 Y45  New Opening of the 21st Century
 Y46  Dictionary of Basic Fuseki Volume 3 by Rin Kaiho

They also publish the quarterly Go Winds magazine.--TimBrent

Korean books translated into English

 PKB00	Speed Baduk for Beginners Answer Book for volumes 1, 2 & 3
 PKB01  Jungsuk in Our Time
 PKB03	Korean Style of Baduk
 PKB05	Speed Baduk for Beginners Volume 1
 PKB07	Speed Baduk for Beginners Volume 2
 PKB09	Speed Baduk for Beginners Volume 3
 PKB11	Contemporary Go Terms
 PKB13	Train Like a Pro Answer Book
 PKB15	Train Like a Pro Volume 1
 PKB17	Train Like a Pro Volume 2
 PKB19  Think Like a Pro Haengma

 PK005	2005 Korean Yearbook/CD

This is a copy of the living page "Yutopian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SlateAndShell
GoGoDCD
NieWeiping
YellowMountainImp...
TsugiNoItteTheBoo...
GoMagazine
TesujiAndAntiSuji...
KillerOfGo
IgoHatsuyoron
DictionariesPage
TheAppealOfTesuji...
AllAboutLifeAndDeath
FightingKo
VitalPointsAndSki...
GoSuperBooks
MiyamotoNaoki
StarPointJoseki
SidneyYuan
KihonFusekiJiten
OutOfPrintGoBooks

Homepages
Golearner
Marfack


Yutopian Error Discussion

PageType: Alias

TheArtOfCapturingStones/Errata

This is a copy of the living page "Yutopian Error Discussion" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
EricOsman


yuubyou

PageType: HomePage

17k KGS as of January 2005. @kgs, @gmail.com. Regular at the [ext] Triangle (NC) Go Club since around September 2004.

This is a copy of the living page "yuubyou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Miniban
KoreanProblemAcademy


Yuugen

PageType: Alias

Yugennoma

This is a copy of the living page "Yuugen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


YuuichiKun

PageType: HomePage

Hello, I'm a player from the eastern United States and my name is Chris Kanonik, active member of the AGA. I began playing like many others by watching Hikaru no Go of course! In december 2002 I founded the Fujiwarano Sai Go Club on KGS under my screenname there YuuichiKun.

The Fujiwarano Sai Go Club is one of KGS' longest running and largest clubs to date! I was quite proud of gathering such players to keep the place running like it has been. Membership has always been easy, just stop by and leave a message with myself or any of the assistants and your all set.

Progression through the game

Little to discuss here cause I didn't keep dates on my rank progression so far... so I'll try to fill it with important tourneys and such.

  • July 2th 2003: The Tesuji Go Club of Central Florida opens the doors to the first AGA tourney in Florida for along time. I was entered as roughly a 10K at the beginning of the 5 game weekend. First game was against a 5k from Georgia, and with the rules of the event there was no handicaping. I managed to squeek by a win after he started to fill dames which killed an entire group of stones for him, end result B+Resign.

Next game was against a 3k, by now I had finally calmed myself down from the excitement of a first tourney. This game was thick down to the wire. I don't quite recall all the details of it, but I remember that the guys clock was running dangerously low. The end result managed to tip in my favor as B+9.5!

About now the day had gone to my head, here I am entering as a 10K and having a win over a 5k and a 3k. Having the only other perfect record for the day so far I was stacked against a 3D for my 3rd match. This guy was one of the most rude and aarogant people I've ever met and loved to put down not only my moves but his other players moves too! After an ugly game and only 1 tesuji move from me I resigned and washed my hands on the whole thing.

Sunday came and cought me off gaurd with opening the day to a 2D and losing that game relitively quick. closing out the day I botched a game to an 8K which threw a wetblanket on my whole ego effect for the weekend, though I needed it.

  • December 8th 2003: The day I moved out of Orlando Florida for Pittsburgh Pennsylvania. After a long week of goodbyes and travels to play games in person with good friends of mine and the two Go clubs of Orlando, I had finally left. All that's avaible to me now is to keep playing on KGS and to eventually join a new club in person here in Pittsburgh.
  • January 8th 2004: Played a game vs a Korean 4k on KGS at 4handicap cause my rank on there now is 8k. I ended up winning 201.0 to 34.5! Good god am I overexcited! Hehe, anyways things have been moving along well for me here in Pennsylvania, and I plan to find a new IRL Go club to play in shortly!

  • Special Shoutouts
  • Adante: For being my teacher ever since I began Go! His DETERMINATION inspires me to become a better player!
  • Brian Olive: Owner of the Tesuji Go Club of Orlando
  • Rob Barrell: Owner of the Go Orlando Club GoOrlando
  • ChrisW?: Hes Touya Akira, which makes me Shindo Hikaru!
  • ChadMiller: One of the best upcomming players at Go Orlando.

  • COMMENTS SECTION

ChrisW?: Am I him because he took a gaint leap in strength above hikaru? >.> my comment was up there*points up* Why isnt it there now baka

Adante: Chris Kanonik, also known as CK for most people on KGS. He's also my friend and pupil in Go. He's not a very quick learner like Hikaru in hng, but he'll become stronger in his own pace. He appreciates the game, and loves it. I'm proud to be his small "guide" into leading him up the way towards the stronger kyu's, and become more happier by every kyu upgrade he gets. Keep up the growing progress Chris. If you need any help, you know where to reach me.

{YuuichiKun}: Still alive everyone! I'm not sure when I'll be around KGS again, but know that I'm still playing and working hard to attain all that needs done. Please Email me at Yuuichi-Kun@Orangeday.net with any questions, thanks!

This is a copy of the living page "YuuichiKun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujiwaraNoSaiGoClub

Homepages
Adante
BenjaminGeiger
KGSPeople


Yuuki Mitani

PageType: Alias

YukiMitani

This is a copy of the living page "Yuuki Mitani" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


YuukinoYume

Keywords: Tournament

Yuuki no Yume TEAM Tournament

**For the free tournament scroll to the very bottom!

Every Go player, each has a dream of achieving the “Hand of God”, rather you’ve heard of it or not - am I right? We each strive to become the ‘best’. We’ve all also heard the terms ‘there is no ‘I’ in team’. Just as there is no ‘I’ in courage (though anyone who knows Japanese can put me off there, yes?) The Yuuki no Yume Team Tournament is, just as it says- a team tournament. Where as normally you work as an ‘I’ this time you work as a ‘team’, to perhaps not strive for the “Hand of God”, but a common- more mortal goal. That of a *juicy* prize!

The first rounds of the Yuuki no Yume tournament will begin in early July, all teams will be notified of their first round times and when it starts, and last –depending on how many people join- until late August early September. All tournament games should be played in the Kuro Neko Go School, on Kiseido Go Server, and all ending scores should be sent to Touyachan or GoRival, whoever is online at said time, when the game is finshed.

Each team should have three members, if you do not wish to find teammates or are lacking of one, let the organizer (Touyachan) know and she will find the closest ranking ‘loose’ entrant or interest person(s) to you for your team. Each team SHOULD come up with a name to recognize yourself as. (It keeps everything easier then saying 1,2,3,4!) The teams should be arranged from highest ranking to lowest.

Dates and times for tournament matches will be preset (let an official know if you can not make it that day prior to the match date so we can reschedule it and it will not be a default win.) Matches should use Japanese rules, with a main time of 45 minutes and 5 thirty-second byomi. Komi is 6.5, unless it is a handicapped match (therefore it should be .5) All games are to be played even, unless further addressed in an email by the event-organizer. (We won't have you playing anyone too many stones above you unless absolutely impossible.) Any late players by 20 minutes, or if a no show, will either be disqualified for that match or their opponent can offer a rematch. If you arrive before your 20 minute deadline you will have that time deducted from your match.

Now, for the part you’ve all been waiting for! Each team member of the WINNING team will receive, at least, an hour lesson from Hourousha—7D-- each(?) This makes the entry fee at most five dollars (if we have 15 teams enter..) per person. Donations are accepted, and anyone willing to sponsor or throw in their own prize helpings for the second, and third placed winners will be greatly appreciated! (For now this is all we have, check back as we come along! :)

FAQ:

What does my entry fee go to? Paying for Hourousha’s winning prizes as well as any other prizes we can find. Any left over money will probably be used not to spend on ourselves but to allow minors who can’t afford, or send money, to enter. What does my donation go to? Basically the same for above, but more so to allowing children who are interested to enter.

Cut off date for entries? As we plan on starting the tournament in early or Mid July, all EMAIL entries should be sent in no later then JUNE 30. All money should be sent in, and be in the hands of the "money bag", by July 8th to be in the tournament. There are no acceptions to late applications, so send an email the day of or before June 30th. The tournament will start on July 14th-- after all things are smoothed over.

What if I can’t afford it/ am a minor/ or don’t have paypal? If you can’t afford it, and are interested, give us your name and info and such anyway. Just inform us you can’t pay for it. If we need more people, you will be able to join that way. Or you may just be able to get in by donation! Just because someone else gets in this way, does not mean you will. First come first serve!
What if I don’t have paypal or a credit card? Simply enough, while it’s not safest, payments will also be accepted via postal mail. Please contact Jon at kuronekogoschool@gmail.com for the mailing address.

How do I send my entry in? Send an email to: yuuki_no_yume@hotmail.com With the following Info: THIS SHOULD BE AFTER OR JUST BEFORE YOU SEND IN YOUR ENTRY FEE!
Name: (This is just so I know who you are, to match with entry fee)
KGS Name:
Rank: (KGS, or if none there yet; AGA)
Have you sent in your entry fee: Yes or no, if yes when; if not when do you plan to?
Team Members: (List from Captain to third board—if none note this, or if in need of another team member let us know)
Team Name: (if no team yet note this)

Yuuki no Yume FREE Team Tournament.

So you can't afford the five dollars? Or perhaps aren't allowed to? Want to still enter? Well you still can! The Free Tournament will not be allowed to go after the winning prize of a lesson with Hourousha, but the winners will get something special all on their own. The FAQ above goes for the free tournament as well- just skip over how to pay and just send an entry fee! :3 and put 'FREE Team' in your subject title!

This is a copy of the living page "YuukinoYume" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WikiOrphans


yuzo

PageType: HomePage

Use to be KGS 8k, don't know about that now... =(

This page is a my first attempt to summarize my learnings on Go. Realized that I had to do something in order for me to continue to improve. Well, hope my page helps.

OpeningGame

This is a copy of the living page "yuzo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


+Zacrias

PageType: HomePage

Player on KGS. Lives in Cambridge, UK, works as a software engineer. Will chat and review games if prodded ;)

First was told about Go when he was 9 (hmm, it feels wierd writing about myself in the third person..) but this was only as his family had a set, no one he knew actually knew how to play the game beyond knowing the rules. So, he played chess for about ten years.

After getting to university, there was a Go club there, so finally could start learning properly (yay).

So, he have been playing for 3 years now, in his reconing.

Used to be Redghast on KGS but forgot the password after a computer reinstall. Likes this nick more anyway ;)

This is a copy of the living page "+Zacrias" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSWishlist/Social

Homepages
KGSPeople


Zabuton

Keywords: Equipment

Zabuton (座布団) is the cushion where you sit on when playing on a legged, floor go board.

See also tatami.

This is a copy of the living page "Zabuton" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoTermsUsedForGoE...
Tatami
GoTermsUsedForGoE...


Zagga

PageType: HomePage

I am 25 years old EGF 11 kyu from Helsinki, Finland.

My goal is to become Shodan one day, and I have now started a diary where I discuss various Go concepts from my personal 11 kyu perspective. Check it out at RoadToShodanDiary and feel free to comment on the ideas and give stories on how you as a fellow beginner feel about the ideas presented in the diary.

This is a copy of the living page "Zagga" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Zahlman

PageType: Alias

KarlKnechtel

This is a copy of the living page "Zahlman" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DifferencesBetwee...
GoOnABoardWithout...
TenukiGo

Homepages
KarlKnechtel
Meersan


Zain Danso

Keywords: Culture & History

Comprehensive work on go history in Japan, written by Ando Toyoji. First published 1904, then revised by Watanabe Hideo.

This is a copy of the living page "Zain Danso" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ShuwaSPupils
ShinFusekiHo
WatanabeHideo
AndoToyoji


Zalf

PageType: HomePage

Hi im Zalf my real name is Chris im from USA.Im now married to my wonderfull panda wife Xandi who i love with all my heart =)I LOVE YOU HONEY!!!.Im 16 years old , 5 kyu, and have been playing go for about 7 months now. I started in july 19,2003 were i would hang out in the beginners room and lose all my games. Until I met holosys, he was 19 kyu at the time and didnt know so much but knew enoufgh to help me get by. I remember when he was teaching about influence he said "the go stones are like big lights that shine on the board" the first time I understood something. from that point on I kept learning .

I live in southern indiana and there are no close go clubs around me if so tell me!!!!!!!

If you play any other games such as battlefield1942 ,comand and conquer generals , counter strike , halo please tell me on kgs my name is well ya Zalf and im on almost 24/7

<=====================People To THANK===========================>

Xandi- helped me more than anyone ever in my life. She has made me happier and so glad to have her. I love you so much ^_^ and i have the most to thank from you =).

Adante - this guy is an awesome teacher helps me out in bad times

Proto - very funny guy makes me laff through the hard times

Laser21 - my best friend out of everyone hes always there to help me and have fun also he plays gunbound with me :D

Seig - real cool guy he is another good friend i like to call him kirby for doing the kirby dance alot

Zalrog - this guy is awesome almost a shodan on kgs hes my age to! but better than that hes a real nice guy and very helpfull

RedRover - Funny guy sometimes a little anoying but hes still really cool :D

Neil - my first friend on kgs he started about same time i did and was always hanging around me hes a cool guy and a good player

Koosh - coolest gun slinging squirrel around. ^_^

Neil: Hello! It surprises me that you've only just come here. What study materials were you using to improve so fast if not this site?

Zalf: To be honest I dont really study at all me dumb study no fun ^_^. basicly i learned my way from watching and listening seems to have helped me out a bunch :)

This is a copy of the living page "Zalf" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KiGakiGoClan


Zalfor

PageType: HomePage

Zalfor-

Started Go- July 20 Started KGS- Aug 13 First Game- Beat Drunk Gay Stud- 13k? Sept 3-10- lost to 16k Sept 20- 15k reach

2 years later .... and many stones stronger... Right now 1d.

soon. 3d.

This is a copy of the living page "Zalfor" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
RankInChina


zanshin

PageType: HomePage

Hi There ...!

I'm EGF 2 kyu from Turku, Finland. Member of [ext] Hayashi (local go-club).

KGS

My KGS account is [ext] zanshin( though i prefer live playing...).

This is a copy of the living page "zanshin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSGoCafe/Teachin...


Zapp

PageType: HomePage

My real name is Magnus Persson. I am a Swedish 2 Dan and play as zapp on KGS. I am the author of Go program Viking.

This is a copy of the living page "Zapp" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSBots
Viking


Zappastian

PageType: HomePage

Mostly self-taught go player, can be found in KGS (currently 8k). I live in beautiful Viña del Mar, Chile and am studying to become an anaesthetist.

This is a copy of the living page "Zappastian" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MonkeyJumpProblem...


Zapped

PageType: HomePage

Zapped's Home Page

I learned the rules of go in the days before the Internet and never really found any other interested players. For no particular reason, I just dusted off the Go cobwebs in late August, 2004, and I'm hooked.

Right now, this humble beginner loses games on KGS as "austex". I've been using the name "zapped" for a long time in online first-person shooters (Descent3, Unreal Tournament) so I'll probably switch to that name eventually on KGS.

I live in Austin, Texas, I work in microprocessor design, I'm married, and have two kiddos. My hobbies, besides Go, are: swimming/running/biking, photography, piano/guitar, home theater.

My favorite Go links, so far:

  • [ext] Beginner info, with java quizzes
  • Excellent beginner/intermediate info
  • [ext] Interesting series of Go columns
  • [ext] Good from beginner to pro
  • [ext] U.S. GO organization resources
  • List of gnu-Go playing 'bots you can play against

[ext] My Photography

Austin Go Club
KGS Rooms / Texas Go Players

This is a copy of the living page "Zapped" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Zarlan

PageType: HomePage

I am apparently 12kyu now (on KGS). My rank graph is somewhat crazy due to several long absences, but I hope to fix that.

I also have IGS and DGS acounts, but I only play on KGS. Maybe I'll play a bit on DGS when I'm stronger and on IGS when... well... I don't know
I'm a HikaruNoGoJunkie and a RecentChangesJunkie

I'll probably write a whole bunch of stuff here sometime... this is not sometime.

"You do not know the meaning of fear until you play someone ten stones stronger than you"

 - Me after...

Alex Weldon: Once you get strong enough, just playing someone three or four stones stronger than you is terrifying. I'm sure if you were pro level, someone one or two stones stronger than you would be the stuff of nightmares. :-)

Migeru: When you make it to 12k you realize that you give 9 stones to someone who gives 9 stones to a complete beginner, and that there are strong amateurs who give 9 stones to people who give you 9 stones, and then pros who give 9 stones to those atrong amateurs... and then you realize how terrifyingly deep the game of go is...

Anonymous: Are you stoned? 9 stones to 9 stones to 9 stones to 9 stones to 9 stones is 45 stones... I never saw a 15dan before... ;)

  • DrStraw: But the scale is neither linear nor uniform. There are people who can give nine stones to someone only 7 ranks weaker than themselves, because of style of play. Then you only have a 35 rank range.

C.S. Graves: Hmm, I don't know my exact rank, but I customarily give 25 stones to a complete beginner, that is, someone who has basically just learned to play. I don't know that I've broken 20 kyu yet... But in regards to fighting stronger opponents, I'm not so much scared of losing as I am of not learning from the experience.

This is a copy of the living page "Zarlan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoStones
Chess
MirrorGo
FujiwaraNoSai
EquipmentDimensions
CoffeeMachine
UnusualGobans
GreatMomentsInKGS...
SenseisLibraryOnTour
HumourAlmostProverbs
MessageBoard
JapaneseNameSuffix
HtmlGo/Discussion
KGSRooms/EnglishC...
AIIGO/Discussion
SenseisSearchPlug...
HistoryOfKomi
TimeStealingTesuji
IfLifeWereLikeHik...
NintendoDS

Homepages
Dronak
KGSPeople
MuadDib


zaru

Japanese: 笊, sieve, person who can drink copiously without getting drunk

Rakshasa: During a game against a japanese player, he made a joke about making a zaru play. I assume this means a move that has obvious holes/defects. Is this a term that is commonly used for bad plays?

Bob Myers: AFAIK, it means crude. You can also say zarugo to refer to an overall crude, amateurish style of play--but in a kind of friendly way.

See Zaru Go.

This is a copy of the living page "zaru" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZaruGo


Zaru Go

Zaru Go (ザル碁) is a rule set propounded by Iehiro? at [ext] http://www.vimage.co.jp/~iehiro/cgi-bin/gocaffe/sub4_2.htm.

Rules of Zaru Go

Passing

When a player passes he gives the opponent one stone as a captive.

End of game

The game ends with two consecutive passes.

Score

Each player's score is the number of captives he has.

Other rules

Other rules are as in regular go.

Comments

Bill: Iehiro develops zarugo step by step, starting from atari go, which he calls pon go. He points out that Zaru Go is equivalent to stone counting if White must make the last pass, à la AGA rules.

See also Zaru Go Problem 1.

This is a copy of the living page "Zaru Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MessageBoard
AtariGoTeachingMe...
GoVariantsAsTeach...
PrisonerScoring
Zaru
ZaruGoProblem1
posting:1306
posting:2854


Zaru Go Problem 1

Keywords: Problem

Black to play

Zaru Go is similar to stone counting, but your score is how many prisoners you have instead of how many stones you have on the board. If a player passes he gives his opponent a pass stone as a prisoner. The game ends with two consecutive passes.

/Attempts?

/Solution

This is a copy of the living page "Zaru Go Problem 1" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Sub-pages
Solution

Referenced by
ZaruGo


ZaruGoProblem1/Solution

Sub-page of ZaruGoProblem1

Solution

B1 captures one White stone. The point is not so much the capture, . . .

Filling in (1)

Black has 1 White captive.

Filling in (2)

Black has 1 White captive.

Filling in (3)

Black has 1 White captive.

B3 = pass

W4 = pass

as getting the first pass.

See Pass Fight.

Result: Black has 2 White captives;

White has 1 Black captive.

Black wins by 1.

Failure

Filling in (1)

Filling in (2)

Filling in (3)

W2 = pass

B3 = pass

Result: Black has 1 White captive;

White has 1 Black captive.

Jigo.

Similar

Note that with this board it does not matter whether Black captures the White stone or plays hanetsugi. The result is jigo either way.

This is a copy of the living page "ZaruGoProblem1/Solution" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ZaruGoProblem1


zazie

PageType: HomePage

I'm a 19 years old french player, my name is Simon Billouet. I live in Paris. I'm 3 dan in France, and 4 dan on KGS.
I like Dosaku style of playing, and i'm also a fan of Gu Li and Choi CheolHan. I like blitz and kibbitz. :-)
I'm admin on KGS on my account Zazie.

DJ: Welcome to this bunch of crazy go addicts! Is by any chance Monsieur Queneau your mentor? ;-)
zazie : yes, really i like Raymond Queneau's books :-)

ilan: These days, the more famous one is [ext] http://www.zestofzazie.com/

This is a copy of the living page "zazie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
KGSAdminsAndAssis...
KGSWorstAdminOrAs...
ArthurAndTheBlack...


zefciu

PageType: HomePage

Szymon Pyzalski - 6k from Poznan in Poland. I study biotechnology at the Agricultural University. Interests beside Go: informatics, fantasy books.

This is a copy of the living page "zefciu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
9x9Board/Discussion
GoDreams
IFoundTheHandOfGod


zelda91

PageType: HomePage

Small Doodle

Hi my name is private! I am zelda91 on kgs go server and about 4kyu atm. I am the co-owner of the room Go Gettas under social. I am the one in charge of maintaining the website, check out our room for more information. (We review pro games, have tournaments etc.)

I started go like many others, by watching Hikaru No Go.

I give go lessons up to a certain level (5kyu) at best. And i have a group of studious students :O to be wordy. Currently I seek a teacher at go too, of course free is best accepted.(9d would be fine ^^ )

Other Info: I am a fan of Cho Chikun and O Rissei, but I am currently encouraging new players like Han Sanghoon for the future of go.

I have not contributed a lot on here at this point. But I will try to give attemps and maybe solutions to some joseki problems and shapes.

I am an admirer of the tengen point and tend to play deep inside opponents area in case of moyo, while risking my own stones (A behavior reminescent of most 10kyus. :) I asko like influence over territory.

Probes, ah! what to say about probes(yosumi), I love probes they simply extend my imagination up to something I will never reach : " THE HAND OF GOD "

I am starting to write a book myself: "The Keen Psychology of Go" a humorous book with very special situations :D

This is a copy of the living page "zelda91" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FavouriteCharacte...
XuanxuanQijingPro...


Zelkova

PageType: Alias

Keyaki

This is a copy of the living page "Zelkova" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
MaterialBowls


Zem42

PageType: Alias

Mef

This is a copy of the living page "Zem42" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Zen Flesh Zen Bones

Keywords: Books & Publications

Zen Flesh, Zen Bones: A Collection of Zen and Pre-Zen Writings

Tuttle Publishing ISBN 0-8048-0644-6

A reader of Zen teachings, edited by Paul Reps and Nyogen Senzaki.

This is a copy of the living page "Zen Flesh Zen Bones" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
DoesKamiNoItteExist


Zen Go

Jenny Radcliffe: My understanding of this exercise - which we are due to try in Monday, so I'll have more information on Tuesday - is that three players take it in turns to play. Black and white also alternate as usual. Thus supposing hypothetically that you have three players, Edwin, Jenny and Chris.

  • Jenny plays black's first move;
  • Edwin plays white's first move;
  • Chris plays black;
  • Jenny plays white;
  • Edwin plays black;
  • Chris plays white;
  • Back to the beginning.

Naturally the purpose is not win or loss, so in a way it is more of an exercise than an actual game. Hopefully it gives a new perspective and feel for the game - but I'll let you know what happens when we've tried it!

I'd be interested to hear from anyone else who's played this - I know I've read about it, but I can't find any references to it online.

Charles Matthews Sounds like a game of go designed by a committee - maybe in more than one sense. Next, rules for Koango, Quango, NGO ... where will it all end?

Jan: I once played this variant. It was fun for a while, but as the players participating weren't very strong we couldn't build nice shapes - so it became fairly pointless after a while. To counter that, we started keeping track of who had captured the most stones on his (or her) turn. But that had the side-effect of losing the idea of selfless play :-)

So I think maybe you'd better set yourselves some goals (such as always tenuki or something) before embarking on this venture.

Jenny Radcliffe: Well, we've had a chance to try it now, and it was extremely interesting. Very weird, but extremely interesting. Definitely an exercise we'll be repeating, I think - it seriously changes your perspective on the game.

Jenny Radcliffe: Obviously technically you can't get a more even game than this - and yet white lost by resignation. Which says something significant about how inconsistently we were all playing; not just each of us playing our own strategy, but each of us being inconsistent as well.

Jenny Radcliffe: As Jan says, it's difficult to remember which colour you're meant to be playing - I recommend breaking with my usual playing rules and picking up the next stone as soon as you play. It helps you remember what you're doing.

Tas I´ve tried this as well. It was very interesting, and a good excercise. Very wierd first to make plans, and then spoil them yourself.

For an example of a different type of three player Go, see: Three Colour Ongoing Game

This is a copy of the living page "Zen Go" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Variants
UnusualGobans
GoVariantsAsTeach...
2005GoodwillRengo
RudyardKiplingsPo...
posting:4452

Homepages
Hylebos


Zephyrus

PageType: HomePage

Zephyrus

I am a KGS 24k (as of 4-26-06), playing as GoAnderson?. My real name is Nickolas Anderson, and I live in the United States.

My general style is sort of a "pseudo-tesuji" form; i.e. I play moves I think are tesuji but really end up being crap. As for actual movements of the stones I seem to prefer hane and keima moves, which usually ends in cruelly fatal cuts and so on and so forth. You get the picture, I'm guessing.

BQM294 was my first entry onto Sensei's Library, one which I'm not sure is even allowed. Huh... Well, that could be trouble, y'know?

This is a copy of the living page "Zephyrus" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BQM294


zero

PageType: Alias

ZeroInCGTTerms

This is a copy of the living page "zero" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BlindGo
ClampConnectionCo...
TorazuSanmoku/der...
HoligorSRantOnYose


zero game

In combinatorial game theory, the term zero game (or simply zero) means any game in which the first player to move loses.

Zero has a canonical form, one that may be reduced no further, which is { | }. Note that this game has no options, and is therefore a loss for the first player. Of course, zero is also written as 0.

For examples in go see Zero in CGT terms.

This is a copy of the living page "zero game" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
AbstractGame
Numbers/Discussion
Cooling/examples
posting:4026


Zero in CGT terms

Path: CGTPath · Prev: DifferenceGame · Next: Reversible
Keywords: EndGame, Theory

How do you recognise go positions that are equal to 0, in the sense of CGT? Since the idea of number appropriate in CGT corresponds to territory in go, zero games should comprise positions recognisable as 'no net territory for anyone'.

However, the term is usually used in chilled go, where it is used for any go position or combination of positions that has the same integer score with correct play, regardless of who plays first, not just positions where that score is 0. In that context it is important to distinguish zeroes from go infinitesimals.

Here is a 0 in go:

Zero (Seki)

One way to write it is

                    { 6 | -10 || 8 | -8 }

If Black plays first White can reply and get 10 points (White scores are negative); if White plays first Black can reply and get 8 points. Neither player can afford to play. Since neither player will play, we can simplify this to { | }, where neither player has any option. { | } = 0 by definition.

Here is another 0, this time a clear case of miai:

Zero

We can write it

                    { 2 | 0 || 0 | -2 }.

In this case neither player can gain by playing here.

Migeru Does this mean that the only go positions that are numbers involve miai or seki?
Bill: No. In general, territory and captured stones correspond to numbers. But making a correspondence to plays requires some doing. See Mathematical Go.

Zero in Chilled Go

Zero

White plays first

Black plays first

Whoever plays first, the second player gets the last one point play, for the same score. When Black plays first at B1, W2 prevents Black from saving the black+circle stone because of damezumari.

Note on the diagrams: When we're getting picky, it's important to indicate where the plays are. So instead of the usual convention of surrounding positions by open points, I (Bill Spight) have surrounded them by empty space or by nothing. The stones that frame the position cannot be captured. See assumptions of yose problems.

The most basic game in Conway's theory is the "empty game" { | } where neither player can legally move. An example in go is

{ | } = 0

Any position consisting entirely of (any number of) minimally alive groups (of either colour) is an example of { | }. I suspect that this is the reason why mathematical go is equivalent to go scoring with a group tax.

It is easy to see that { | } = 0. If you want, you can check that 0 + G = G + 0 = G for any game G, using the definition of addition. - Migeru

Robert Pauli: Disagree. Filling your second to last eye may be stupid, but it isn't illegal ;-). If I got the abstract nonsense, what you show is {-24 | 22}, which, yes, should lead to the same result as { | } (provided no triple-digit kyus are messing around). Here's my suggestion for zero (1x1 board):

{|}=0

Migeru: Well, as a matter of fact {-24|22}=0. There is a rule stating (roughly) that if {A|B} is a number, then it is equal to the simplest number between A and B, but I didn't want to get into that when I wrote my contribution to this page.

Robert Pauli: Guess you're right. Let's see if I can prove it (to myself). The question is (according to Equality of Games), whether {-24 | 22} >= 0 and 0 >= {-24 | 22} ? The second term would be the same as 0 - {-24|22} >= 0 (assuming G - G = 0 for the moment) or 0 + {-22|24} >= 0 (according to Negative of a Game) or {-22|24} >= 0 (since 0 provides no option). So, both proofs are essentially the same. Let's proof the left term. The question (according to Ordering of Games) is, whether Left can win {-24|22} if Right starts? I'm trying hard, but just can't make it: Right passes and the most Left gets is a tie. Where's my error (in this trivial endavour)? Should the definition with >= be "can win or tie"

Bill: There are no ties in CGT.

Migeru: There are no passes either, strictly speaking. with right to move, the score is 22 so left wins. With left to move, the score is -24 and right wins. In the case of {|}, with right to move, they can't move so left wins; with left to move, they can't move so right wins. In either case, "the player whose turn it is loses", which is the CGT meaning of 0={|} and shows why {-24|22}=0.

Bill, on a related note, resigning a game is the same as moving into * (1st player win) with your opponent to move. Is it then possible to add the stipulation that * is always a valid move? In that case,

{-24|22} => {-24,*|22,*}

What is the value of this new game? Is it still zero?

RafaelCaetano: Yes, it is still zero, since whoever plays first loses. But why would you want to do that?

fractic: Another way to see that {-24|22} (and {-24,*|22,*}) is equal to zero is the fact that both options are reversible

Original page by Bill Spight, moved and edited by Charles Matthews.

Path: CGTPath · Prev: DifferenceGame · Next: Reversible
This is a copy of the living page "Zero in CGT terms" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Zero

Paths
CGTPath

Referenced by
CombinatorialGame...
Chilling
DifferenceGame
CanonicalForm
BlindGo
ClampConnectionCo...
Birthday
TorazuSanmoku/der...
Numbers/Discussion
ZeroGame
HoligorSRantOnYose

Homepages
Impu1se


Zero Kun

PageType: HomePage Keywords: People

I started helping with translation of Kamen Rider(70's hero show) and Timeranger.

Creator of the new Tampabay Go Club. For more information visit the TampabayGoClub page.

I now have a [ext] LiveJournal at [ext] http://www.livejournal.com/users/kamenriderfaiz/

If you've been on KGS (Kiseido Go Server), you've probably seen or heard about ZeroKun. Mysteries engulf his true identity or true strength. He is also a big chatter, and a lazy person who rarely ever plays. Some people think he's a professional goofing off; some think he's just a weirdo. No-one knows for certain if he is truly stronger than his rank. He also complains a lot about himself sucking and his rank (13 kyu). You'll also find him in any of the high dan (4d-9d) games.

[ext] ZeroKun's KGS games

ZeroKun: I recently played breakfast 1p on dashn and I'd just like to post the game since I have nothing better to do.

breakfast v ZeroKun

ZeroKun: I was ahead until I played the wrong move, it was late at night so sue me. Move 1 should be a "a", eye vs no eye. Breakfast commented with something like this : "If b played at "a" I would have resigned, but I got lucky.".

Tderz: Breakfast's statement was perhaps the courtesy of a strong player. Black was so far ahead, that even if the lower right black corner dies (in ko after B1, I guess; I see several possibilities) black is still ahead (i.e. NOT taken into account the profit from the materialized black ko threat).

So it was not "the wrong move", but it seems like a normal H9-game where Black is ahead by influence and everything for hundreds moves until ... White must nibble away & cash in.

ZeroKun: Well it's my fault for being lazy to count and resigning then :)

Tderz: Well, it's just that I do not see in this one move here a "fatal mistake" which blows the game. Often its just the several sub-optimal moves among the average 120 one makes, which allow for the handicap stones.

ZeroKun: Well, he showed me that if I did play the move he gave out it would be one eye vs no eye. Thanks for your comments. It's nice to see someone looks at this page :)

iopq: This is a 9 stone handicap game, right? BTW, I'm looking for Otake Hideo games, preferably a large collection I can go over and I know you're obssessed with Otake Hideo... so...

[ZeroKun}: Yeah, he gave me 9 stones. Check my info on KGS, I have 119 sgfs there.

This is a copy of the living page "Zero Kun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CyberOro
KGSAdminsAndAssis...
Neostone
GetStrongAtKibitz
DashNFAQ
Danoontje
TheGoban/Members
HikaruNoGo/Discus...
KGSWishlist/GameH...
KifuCopyrightDisc...
KGSIssueEscapers/...
TartrateGossip
DownloadingBadukTV
TartrateNumber
GoProfessionalII
WhyDidYouStartGo
BenjaminTeuber/Di...
BadukTV/Discussion
FunnyQuotesFromGo...
GGo/Discussion

Homepages
BenjaminGeiger
BillStrider
FFLaguna
Icepick
Jasond
KGSPeople
Velobici


zero-space pincer

PageType: Alias

ZeroSpacePincers

This is a copy of the living page "zero-space pincer" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
63Point


Zero-space pincers

Keywords: Joseki

Shoulderhit

This shoulder play B2 has its uses, but unless Black is strong in the centre it may just be a trick play. See BQM41.

The 'Korean' play

This strange idea actually goes back a long way, when black+circle is at a. It is only in recent years that variations have been accepted as joseki. See 4-4 point low approach low extension, slide, attach.

An idea to settle the position

This was seen in an old Go Seigen-Hashimoto Utaro game. It isn't a ridiculous choice, assuming White can handle Black a in reply - see 6-3 point Another oddity in 3-6 point pincers.

This is a copy of the living page "Zero-space pincers" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ZeroSpacePincer

Referenced by
Pincer
63Point


ZGo

ZGo is a Java applet which displays SGF. Examples, and instructions for how to use it in your own web pages, are at the ZGo home page: [ext] http://www.geocities.com/dcioata/.

You can see ZGo working on several Go blogs, like [ext] Chiyodad, [ext] Alejo's Tenuki, [ext] Go shodan challenge...

I use it for my [ext] national archive - Ian

See also: other JavaApplets

This is a copy of the living page "ZGo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Utilities
JavaApplets

Homepages
Sbszine


Zgondea Paul

PageType: HomePage

I am Zgondea Paul, a formal ocasional player of Go. I reside in Brasov, Romania and started playing Go thanks to the ever so inspiring "Hikaru No Go" anime and KGS.

This is a copy of the living page "Zgondea Paul" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Zhang Dongyue

Keywords: People

Chinese pro, 3 dan in 2000.

This is a copy of the living page "Zhang Dongyue" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhang Hu

PageType: HomePage

A weiqi fan in Suzhou, China. [ext] My Web page. Mail me to pgwq@163.com. I began to study ancient Chinese weiqi rules some days ago. All opinions of ancient weiqi rules are from a book [ext] WeiQi ShiZhan ZhiNan by Zhao Zhi Yun.

Tsumego from games 25: I met it at a game.Try it.

This is a copy of the living page "Zhang Hu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
SLJournal

Referenced by
Liberty
AncientChineseRul...
OD1PAug2Problem/S...
OD1PJuly29Problem...
SLJournal/Letters


Zhang Luxiang

Keywords: People

(b.1952) Kansai Ki-in pro from Taiwan, 6 dan in 1981. Known in Japan as Cho Rosho.

This is a copy of the living page "Zhang Luxiang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChoRosho

Referenced by
HashimotoUtaroSPu...
ZhangLuxiang


Zhang Wei

Keywords: People

Zhang Wei (张维)

Chinese pro 5-dan.

This is a copy of the living page "Zhang Wei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings
SamsungCup/11th
ChineseProRatings...


Zhang Wendong

Keywords: People

Zhang Wendong, Chinese 9-dan professional. Born 5 May 1969. Won the 10th World Amateur Go Championship in 1988.

[ext] http://www.gobase.org/information/players/?pp=Zhang%20Wendong

This is a copy of the living page "Zhang Wendong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WorldAmateurGoCha...
GoStones
Qiwang
Mingren
HikaruNoGoGames
NamesInGo
3rdIngCup
StrangeOpenings
ChineseProRatings...
SmallNadareExercise1
StrangeProOpening5
Qisheng


Zhang Xin

Keywords: People

(b.1972) Chinese pro from 1986, 5 dan in 1997.

This is a copy of the living page "Zhang Xin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhang Xuan

Keywords: People

Zhang Xuan (born 22 June 1968) is a Chinese professional Go player.

Zhang became a professional as of 1982 and promoted to 8-dan in 1997.

She married Chang Hao on 10 February 1999.

Titles:

 2005: 3rd Jiangqiao Cup
 2004: 2nd Jiangqiao Cup
 2003: 1st Jiangqiao Cup
 2002: National Mixed Pair Competition Champion
 2001: Langchao Cup Women Meijin Champion
 2000: National Sports Grand Meeting Go Competition, Women's Champion
       4th Toshiba Cup Mixed Pair Competition Champion.
 1998: 5th Bohae Cup
 1991: 14th National Go Women Individual Champion
 1998: Wuniu Cup
 1986: Haixia Cup

This is a copy of the living page "Zhang Xuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChangHao
BohaeCup
JiangqiaoCup
TeamTournamentFormat
NamesInGo
GoNews/October200...
JeongganjangCup/T...
ChineseProRatings...
Nachtrabe/OldBadu...
SystematicJoseki3...
ToyotaDensoCup/1st
Women


Zhao Dong

Keywords: People

Zhao Dong (born 1971) is a Chinese professional Go player from 1988. Zhao reached 5-dan in 1994.

This is a copy of the living page "Zhao Dong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhao Pei

Keywords: People

Zhao Pei is a 6-dan amateur Go player from China.

Zhao Pei lives in Shanghai, China. Her German citizenship allows her to represent Germany in international events, notably international pair go tournaments together with Christoph Gerlach. She also attends big european amateur tournaments, and often comes to European Go Congresses.

Her successes include:

 2005 Joint European Women's Champion
 2004 Winner of the London Open
 2003 3rd place in the German Go Championship
 2000 3rd place at the 2000 European Go Congress
 2000 2nd place in the 2000 Paris Toyota Tour tournament
 1997 Finalist in the Obayashi Cup?
 1996 Finalist in the Obayashi Cup?

Her Pair Go results include:

  2005 German Pair Go Champion with Christoph Gerlach
  2004 German Pair Go Champion with Christoph Gerlach
  2003 German Pair Go Champion with Christoph Gerlach
  2002 German Pair Go Champion with Christoph Gerlach
  1998 German Pair Go Champion with Emil Nijhuis

This is a copy of the living page "Zhao Pei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GermanGoChampionship
GermanPairGoChamp...
EmilNijhuis
GoNews/October200...


Zhao Yuhong

Keywords: People

赵余宏 (Zhào Yúhóng) (born 1963) is a Chinese professional Go player who reached 5-dan in 1985. As of 2008, Zhao is the head coach of the Hebei Province Weiqi Team.

Author of serveral collections of weiqi books, including:

  • Weiqi Entering Dan Self Study Collection
  • [ext] Weiqi Enhancement Shortcuts Collection
  • [ext] Weiqi Winning Tricks of the Trade Book Collection

This is a copy of the living page "Zhao Yuhong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
WeiqiEnteringDanS...
ChineseProRatings...


Zhaonian Chen

Keywords: People

Zhaonian Chen, also known as Michael, plays as DarkMage on KGS. Michael, one of the strongest players in the American Go Association rated 8.4 as of 1 October 2007.

Michael won the 2006 [ext] North American Ing Cup, competed in the 2007 [ext] North American Ing Masters Championship as wellas the 2006 North American Masters Tournament.

This is a copy of the living page "Zhaonian Chen" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
NorthAmericanMast...
PrincetonGoClub
Og/MysteryPlayers


Zhe Fan

PageType: HomePage

Members of Brunei Igo Society
Members of CHMS Weiqi Society.
Members of (LY) Clan in Kiseido Go Server
Zhefan is also a League Member of [ext] Black White Stones

Also, the strongest members of Brunei Igo Society after Xinwen. Rival of ChiaoHong.

Zhefan also one of the hardest working Igo Player ever known by Xinwen. A very dedicated player who would willing to replace Xinwen and teach the others.

Elementary is about 1 dan in [ext] Kiseido Go Server

Achievements

Fastest members to caught up the missing 3 months and break the Single Digit Kyu. Champion of the Sendol Tournament 2006(Held on [ext] Kiseido Go Server), [ext] Division 10Kyu-15Kyu

Chief Judge for the Annual Brunei Igo Tournament 2007

This is a copy of the living page "Zhe Fan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
BruneiIgoSociety

Homepages
ChiaoHong


Zhen Zhu

Keywords: People

Zhen Zhu (震主, Hanyu Pinyin: Zhèn Zhǔ) is a strong Chinese 5 dan (in 2001 he beat Shao Zhenzhong 9p with handicap 3 in a city match). He's a teacher of English so he can offer go lessons in English well. He started to teach go online two years ago. He has many go pupils so far, who are from USA, Canada, Australia, Holland, France, Russia, China, etc. Most of his pupils are 20k to 2d, he's now using hotdog (9d) on KGS for teaching. His prices are very reasonable.

He regularly sells Chinese Go Books on [ext] eBay as [ext] goplayer2006.

The books that he sells include the following among others:

  • Lee Chang Ho's Selected Tesuji Go Problems
  • Lee Chang Ho's Selected Life and Death Go Problems
  • Go Beginner Problem Solving Training
  • Go Intermediate Problem Solving Training
  • Go Advanced Problem Solving Training
  • Weiqi Rapid Drill 800 Problems
  • Weiqi Small Book Collection (six volumes of the twelve)
  • World Weiqi Masterpieces of Life and Death

User recommendations:

kritz Zhen Zhu is is a very good teacher with very resonable rates. His English is excellent, indeed he works as a teacher of English in China.

This is a copy of the living page "Zhen Zhu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChenChu
ChuChen
JhenJhu
JhuJhen

Referenced by
WeiqiRapidDrill80...
LiChangHoJingjian...
LiChangHoJingjian...
WeiqiZhongjiJieti...
WeiqiGaojiJietiXu...
WeiqiChujiJietiXu...
WeiqiIntroductory...
WeiqiSmallBookCol...
HeadingForShodan
posting:1073


Zheng Hong

Keywords: People

(b.1968) Chinese pro, 9 dan in 1996.

He has a go school in Beijing which the [ext] 2007 Go'n'Games trip visited.

Zheng Hong is on the back row second from the left wearing the light blue shirt.

I visited his school in Sep. 2005 tderz.
It is on/near the premises of a normal school and comprises two parallel buildings,
wherein there are three classes

  • beginners to 1-dan
  • roughly 1-dan to 3-dan
  • 4-dan and above.

Following a lesson in the medium class, which consisted of analysis of a game of the pupils by Wang 8p, I noticed the canonical approach.
Perhaps something personal by Wang, it goes like this:
'and what do we do in such a situation where a stone is here and another one here? ...'

Then I had the chance to play a game vs. a boy from the 4-dan class during lunch break. The time control set to straight 45 minutes , it had a strange ending. Temporarily I build up a time deficit of up to 10 minutes, however it was him who went first through the time control (where we looked at each other, but then went on playing).

This was some seconds after I made a special attachement in his moyo, which looked strange, yet had some very special aji, where he replied wrongly to.

Having said this, I forgot it and went on to lose the game after the time control. This game was then also discussed in class. (I will post it later, comments from Wang 8p).

Unfortunately, due to my personal agenda (family), there was no time left anymore to play against Zheng 9p.

website:

This is a copy of the living page "Zheng Hong" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zheng Yan

Chinese woman, born in 1984; professional as of 1997; promoted to 2 dan in 1999.

Challenger for the 2nd and 3rd Jiangqiao Cup titles.

Titles:

 2002: Nation Sports Meeting Champion

This is a copy of the living page "Zheng Yan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
JiangqiaoCup
GoNews/October200...
JeongganjangCup/T...
ChineseProRatings...


ZhengMinghuang

PageType: Alias

TeiMeiko

This is a copy of the living page "ZhengMinghuang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


ZhengMingqi

PageType: Alias

TeiMeiki

This is a copy of the living page "ZhengMingqi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Zhi Dun

Keywords: People

(CE 314-366), a Buddhist scholar in the Eastern Jin Dynasty in China, and horse-lover. He is said to have coined the name hand talk for the game of go.

This is a copy of the living page "Zhi Dun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Shudan


Zhong Chenguang

Keywords: People

Chinese pro, 4 dan in 1992.

This is a copy of the living page "Zhong Chenguang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhongguo Qiyuan

Keywords: Culture & History, Clubs & Places

中国棋院

Zhongguo Qiyuan Building [ext] more Photos

Zhongguo Qiyuan (中国棋院, Pinyin: Zhōngguó Qíyuàn) is the Chinese institute in Beijing for Go, Xiangqi and Chess.

The institute's professional dan grades in China date back to 1982.

Homepage: [ext] http://www.weiqi.cc/ (in Chinese)

See also Professional Go Associations.

The annual Chinese yearbook contains a ranking list of Chinese pros, with an Elo-style rating number.

  • Chinese Pro Ratings
  • [ext] http://www.gbgo.nu/GobanKen/palund/kishi/cnames.htm (defunkt link) tderz

rmsp: [ext] This seems to be the home page. Can someone look around this site and post the address for the Institute? I can't figure it out from the page in Chinese.

tderz: from my business cards:

Address:

  • Tiantan Dong Road no. 80 (very close to the highway bridge)
  • Postcode 100061
  • Beijing Chongwen district

地址：北京天坛东路80号电话：51029123 传真：6711612

Address: No.80, East Road of Temple of Heaven
Beijing Phone: +86-(0)10-510.29.123
FAX: 6711612

xela: There's also a "Chinese Weiqi Association" at [ext] http://www.weiqi.org.cn/ Is this the same organisation, or a different group?

This is a copy of the living page "Zhongguo Qiyuan" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
ChinaWeiqiAssocia...

Referenced by
ProfessionalGoAss...
ORissei
AmateurRankDiploma
GoGoDCD
Professional
RankWorldwideComp...
China
SenseisGazette
ChenZude
IGSWorldRapidCham...
ChineseProRatings
HankukKiwonProRat...
GoPlaces
NamesInGo
ChinaVsKoreaTeamC...
GaoYouTong
ChineseProRatings...
WeiqiPlacesInChina
Rating/Discussion

Homepages
JaredBeck


Zhonghuan Cup

Keywords: Tournament

In 2004, due to large cutbacks in the Fujitsu Cup and speculation that it may have disappeared in 2004, JP Morgan Chase sponsored an event in Taiwan from 2004. It was an invitation event, featuring 7 players from Taiwan, 4 from Japan and 5 from Korea. China did not send any participants. First prize was 2.5 million Taiwan dollars, with 3 hour time limits and 6.5 komi.

The second tournament was held in August 2005. Tournaments after the first comprise 6 Taiwanese, 4 Japanese and 4 Korean participants, in addition to the previous winner and runner-up.

Previous winners

  1st  2004 Pak Yeong-hun         (d. O Rissei)
  2nd  2005 Ch'oe Ch'eol-han      (d. Yi Se-tol)

This is a copy of the living page "Zhonghuan Cup" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChoeCheolHan
PakYeongHun
ProfessionalTourn...
SenseisGazette
AmateurTournaments


Zhou Bo

Keywords: People

Chinese pro, 3 dan in 1997, 5 dan in 1999.

This is a copy of the living page "Zhou Bo" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhou Donghou

Keywords: People

Chinese player, late seventeenth century. 'Tiger to Huang Longshi's dragon.' Considered guoshou.

This is a copy of the living page "Zhou Donghou" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou
44PointLowApproac...


Zhou Heyang

Keywords: People

Zhou Heyang

Zhou Heyang (traditional: 周鶴洋, simplified: 周鹤洋, Zhōu Hèyáng, born 1976) is a Chinese 9-dan professional Go player.

Zhang was the winner of the 2nd Qisheng title match and the 2nd Chang-ki Cup.

[ext] MindZine article on Zhou Heyang

[ext] http://www.gobase.org/information/players/?pp=Zhou%20Xianheng.

[ext] http://www.gogameworld.com/gophp/playerinfo.php?name=Zhou%20Heyang

This is a copy of the living page "Zhou Heyang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FujitsuCup
GoGoDCD
Professional
MaXiaochun
GoNews
AsianTVCup
ChunlanCup
Tianyuan
UnusualEnclosures
ChangKiCup
Mingren
SubtlePointAboutA...
PakCheongSang
WeonSeongChin
ChineseProRatings
NongshimCup/Teams
AhanTongshanCup
CCTVCup
QiuJun
NamesInGo


Zhou Junxun

Keywords: People

(b.1980) Zhou Junxun, Taiwanese professional, 9 dan in 1998.

  • Winner the 11th LG Cup (2007).
  • Winner of 5th Taiwan Tianyuan (2007)
  • Winner of Donggang Cup (2006)
  • Winner of Wangjia (2006)
  • Winner of 4th Taiwan Tianyuan (2005)
  • Winner of 3rd Taiwan Tianyuan (2004)

Interview: [ext] http://gogame.info/samples.html?id=50

See [ext] this MindZine article for further information.

This is a copy of the living page "Zhou Junxun" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
LGCup
GoNews
ToyotaDensoCup
SenseisGazette
IGSWorldRapidCham...
TaiwanTianyuan
StretchAsGoodShape
NamesInGo
SixthChunlanCup
GoNews/February20...
5thIngCup
4thIngCup
GoNews/ToSeptembe...
3rdIngCup
ToyotaDensoCup/3rd
TheMiyamotoFuseki
YayiCup
CarrollianDevelop...
CSKCup


Zhou Lanyu

Keywords: People

Chinese player of the early Qing, considered guoshou.

This is a copy of the living page "Zhou Lanyu" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoGoDCD
Guoshou
Qing


Zhou Ruiyang

Keywords: People

Zhou Ruiyang, 15 year old 4-dan (as of 2006) Chinese professional. Turned professional after winning the 2004 Wanbao Cup, the top amateur tournament in China. Zhou may be unique in that he did not attend a professional Go school or study under a professional player. (see: [ext] http://www.go4go.net/v2/modules/newbb/viewtopic.php?topic_id=99&forum=6)

Zhou is currently (October 2005) playing quarter finals of the Chang Ki Cup after defeating Gu Li in the second round (round of eight players).

In the December 2005 Chinese Pro Ratings, his rating placed him 17th among Chinese pros.

This is a copy of the living page "Zhou Ruiyang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Tianyuan
ChangKiCup
Mingren
ChineseProRatings
GoNews/February20...
Tengen2003Game1Qu...


Zhu Jufei

Keywords: People

(b.1961) Chinese pro, 5 dan in 1987.

This is a copy of the living page "Zhu Jufei" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhu Songli

Keywords: People

(b.1977) Chinese pro from 1990, 5 dan in 1998.

This is a copy of the living page "Zhu Songli" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhu Yanming

Keywords: People

(b.1971) Chinese pro from 1986, 5 dan in 1998.

This is a copy of the living page "Zhu Yanming" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ChineseProRatings...


Zhu Yuting

Keywords: People

Chinese player active in the period 1573-1628. Considered guoshou.

This is a copy of the living page "Zhu Yuting" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Guoshou


Zhuyin

PageType: Alias

ZhuyinFuhao

This is a copy of the living page "Zhuyin" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Zhuyin Fuhao

Zhuyin Fuhao (注音符號 Zhùyīn Fúhào), or "Symbols for Annotating Sounds", often abbreviated as Zhuyin (注音 Zhùyīn), or known as Bopomofo (ㄅㄆㄇㄈ) after the first four letters of this Chinese phonemic alphabet (bo po mo fo), is the national phonetic system of the Republic of China for teaching the Chinese languages, especially Standard Mandarin, to people learning to read and write and/or to people learning to speak Mandarin. Zhuyin is a non-romanized transcription system; "non-romanized" indicated that it uses a fixed set of characters (instead of latin letters) to indicate the sound,

The Zhuyin system uses 37 special symbols to represent the Mandarin sounds: 21 consonants and 16 vowels. Each symbol represents a group of sounds without much ambiguity.

Look for more information at Pinyin and/or [ext] http://en.wikipedia.org/wiki/Zhuyin

Conversion tables

[ext] Chinese Romanization Converter
[ext] http://www.romanization.com/tongyong/differences.html
[ext] Zhuyin Fuhao to Hanyu Pinyin converter and reverse

This is a copy of the living page "Zhuyin Fuhao" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Bopomofo
Zhuyin

Referenced by
Pinyin
Romanization/Disc...


Zi

子, or zĭ, is the Chinese scoring unit, referring to board points (literally "stones", or "pieces"). Roughly spoken, each point of the board counts to the color which is agreed to have conquered it.

The score in Chinese scoring then is given in relation to neutral (i. e. to the mid-count, 180.5 on a 19x19). This gives a result like, Black "wins by 3.5 zi ", where the Japanese would say, Black "wins by 7 moku".

People who are solely used to either way often omit the unit they are referring to, or replace it by the ambivalent term "points". To disambiguate the issue, it is a good habit to state the count together with "zĭ" or "moku", respectively.

Aside from the mere units, Chinese and Japanese scores can really differ though, since they are based on a different evaluation of the board position.

See Also:
Area Scoring, Chinese Counting, Chinese Counting Example, Chinese Scoring, Japanese Counting, Japanese Scoring, Japanese Scoring Special Rulings, Moku

This is a copy of the living page "Zi" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
SmallestGroupWith...
DotsGoOngoingGame
IkedasRule
Moku
MessageBoard
ChineseGoTerms
ChineseCountingEx...
Point/Scoring
SquareNineInTheCo...
Granularity/discu...
Rubilia/NormalValues
Button/discussion
posting:4525


Ziggy's Go Club

Keywords: Clubs & Places

A Houston Baduk GO WEI-QI club

We Welcome everyone, WE ALWAYS ASSURE A GAME! and that is a PROMISE!

  • What do you do it an odd number turn up? -DrStraw
    • We do Simul games!

You can find more info here

[ext] http://www.ziggysgoclub.blogspot.com/.

Carey: I have to say you can't beat the location of this club. It's 5 minutes from downtown Houston. All the other go clubs in Houston are outside the loop.

This is a copy of the living page "Ziggy's Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
GoPlacesInTheUSA

Referenced by
TexasGoPlayers
GoBlogs

Homepages
Carey


Zinger

PageType: HomePage

Hi all. I am Bill, "zinger" on KGS, IGS, DGS, GTL, and SL. I've been playing Go in Illinois, USA on and off for about 14 years, maybe 8 years actively playing. I'm not nearly strong enough considering how long I've been playing ... but I'm ever optimistic for improvement.

BenAxelrod: It was great playing with you guys at the Illini Union, but unfortunatly I won't be able to go any more. I have since moved to Atlanta. But I'll see you online!

I use Drago as my SGF editor. It's great! The dizzying array of functions and tools, and ability to customize board graphics, keyboard shortcuts, and other options, make it a far sight better than other editors IMO.

This is a copy of the living page "Zinger" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Paths
LifeAndDeath

Referenced by
Teire
ShutIn
CoffeeMachine
HowToRespondToKak...
GlGo
KGSRankHistogram
Joseki/Discussion
IngTiming
BentFourInTheCorn...
BQM256
DefendingABaseOnT...
IngStones
BQM283
KGSWishlist/Gener...
UnusualMaterials
BeginnerExercise2...
DoubleHaneExample1
ThicknessAttenuation
60thHoninboTitleM...
BQM39

Homepages
BenAxelrod
Shmolex


Zioh

PageType: HomePage

Pwnage is the only way.

Zioh is a Go-player active on both KGS(1d) and IGS(2k+).

5-4 rocks.

This is a copy of the living page "Zioh" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About
No references


Zokusuji

Path: Mistake · Prev: TooClose · Next: Blunder
Keywords: Go term

Chinese: 俗手 (su2 shou3)
Japanese: 俗筋 (zokusuji)
Korean:

Zokusuji, a Japanese go term, literally means "crude line of play" and is often translated as "vulgar move". In Sakata Eio's Tesuji and Anti-Suji of Go, Bob Terry has translated zokusuji as anti-suji, because that seems to be the way Sakata intended it.

Sometimes the zokusuji (crude line of play) is the correct move.[1] In that case we wouldn't call it a vulgar move. Most of the time, zokusuji is incorrect, and spoils the correct line of play. In that case, we could call it anti-suji.

In his book Sakata says that zokusuji involves a loss. But people will sometimes say that a play is correct, even though it is zokusuji (zokusuji nagara).

Examples

An example of zokusuji, taken from Gokyo Shumyo, Section 1, Problem 34 / Solution.

1: Tesuji

Using the snapback suji W1, White lives. Later on she will be able to capture a stone at a, or Black will have to waste a move there. Capturing two stones gives her five points. This is tesuji.

2: Zokusuji

This W1 is a crude move. Yes, it's atari, and Black cannot connect at a because he's in shortage of liberties: White will capture four stones at b. But it is still a vulgar play, and the next diagram shows why.

3: Zokusuji (continuation)

B2 forces White to capture two stones in order to live. White has only four points from the capture, and she has wasted the possibility of capturing an extra stone at B2, as in Diagram 1. By playing in a vulgar way, rather than tesuji, White has lost points, although the objective of living has been achieved.

It's not only a matter of losing points - in Diagram 2 Black has a large ko threat left at b, whereas in Diagram 1 there is no threat.

Example 2, taken from endgame clamp:

Zokusuji (2)

B1 is zokusuji. It takes gote. W4 plays tenuki. Later B5 - W6 is Black's sente.

Tesuji (2)

B1 is tesuji. Black sacrifices that stone for sente.

Example 3 (See Extend from a Crosscut.)

Atari, atari!

Black can play kikashi with B1 - W4, but he weakens black+circle and leaves cutting points behind (marked). Now he can protect the cuts, but White is greatly strengthened.
Tesuji is to extend; atari atari is zokusuji.

Comment: Sometimes atari-atari is correct, zokusuji nagara.

Notes

[1] See guzumi. Cf. bad style.
[2] Atari, atari

Discussion

In English, vulgar is "common" not "crude." So, when I play, my good moves are vulgar, and the rest are blunders. It could easily be common, and correct -- in fact, if the problem is easy enough for ME to read, you expect the vulgar answer to be the correct one.

If Zokusuji is like English vulgar, then there might be only one sense, If I want to avoid vulgar plays, I would never play e5. The trick is to avoid vulgar mistakes. (instinctive plays that I'd know were wrong, if I knew how to read.)

Michael Jay

Path: Mistake · Prev: TooClose · Next: Blunder
This is a copy of the living page "Zokusuji" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
CrudePlay
Vulgar
VulgarPlay

Paths
Mistake

Referenced by
AtariAtari
Suji
JumpingOutWithThe...
Hamete
KillerOfGo
GoTerms
Oiotoshi/Discussion
WaistCut
BellyAttachment
Unkx80/GoTermsQue...
PoleConnection
Haengma/Discussion
GokyoShumyoSectio...
BaaiNoTe
ChineseGoTerms
AddASecondStoneAn...
35Point33Approach...
DoubleHaneExample2
BadStyle
GetStrongAtJoseki...

Homepages
MAsterdam


Zook

PageType: HomePage

Warrior of Chaos.

This is a copy of the living page "Zook" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
CanASekiHaveDamez...
MakingYourOpponen...
GoServers/Discussion
TeachingGoToNewco...
JGroupApplication1
HowToUseWiki/Edit...
Context
ProblemCollection...
BeginnerMoveFunct...
UnconditionalLife...
BlackSheepRengo2003
GokyoShumyoSectio...
TakemiyaKosumiCor...
BQM111
BQM117
28thMeijinGame5Li...
BQM113
BQM118
GokyoShumyoSectio...
RulesOfGoIntroduc...


Zou Junjie

Keywords: People

Chinese pro, 2 dan in 1995, 3 dan in 1997, 5 dan in 2000.

This is a copy of the living page "Zou Junjie" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
XinrenWang
ChineseProRatings
ChineseProRatings...


Zug um Zug

Keywords: Books & Publications

Zug um Zug: Die Zauberwelt der Brettspiele by Heinz Machatschek was published 1972 by Verlag Neues Leben in Berlin (German Democratic Republic). It contains twenty pages (p. 96-116) about Go most of it written by Günther Möhring (International Master in chess, GDR Go champion in 1968).

This book was probably the first contact with Go for a lot of Go players from Eastern Germany. Besides some information about Go history, it notably doesn't talk about moves (Züge) but about hands (Hände).

This is a copy of the living page "Zug um Zug" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
GoBooks


Zugzwang

Keywords: Rules

Zugzwang is a German compound made of the nouns Zug (move) and Zwang (compulsion). Especially in (western) chess it describes the situation in which one player desperately would like to pass, but is forced to move by the rules.
Normally there is no Zugzwang in Go, however see no-pass go (forced to act vs. forced to move).

BenjaminGeiger: I've heard "mutual zugzwang" used as an explanation for seki . . .

ilan: Sounds like someone got confused. The correct analogy is mutual stalemate, not mutual zugzwang. In a stalemate, the king is safe where it is, but any move puts it it in check. If this is true for both sides it is analogous to a seki by replacing the word "king" with "group" and "check" with "atari."

Anonymous: [ext] Websters gives "Tight spot". Is this correct English usage - or is the German loanword used?

ilan: Actually, the difference goes a little deeper. When I was playing chess (30 years ago!), I learned all the principles in books, and in one critical tournament game, I put all my pieces in what I thought was the best strategical place, and then realised that, not only did I have no clue what to do, but I had no clue about which move were even playable in this position. I then decided to completely change my study habits, and concentrate on developing intuition to find candidate moves. This was when I started getting good. I also started winning games in which my opponents had no clue why they lost. The best example was a game I played in the 1975 Canadian Junior Championships against Frank Wang, who was White :

  1.  d4     Nf6
  2.  Nf3    e6
  3.  e3     c5
  4.  Bd3    Nc6
  5.  c3     d5
  6.  Nbd2   Bd6
  7.  e4     cd
  8.  cd     de
  9.  Ne4    Bb4
 10.  Bd2    O-O
 11.  O-O    Bd2
 12.  Qd2

During this opening, I realised that White was the type of player who knew where to put his pieces in what would be considered their most active squares, but who may not know what to do next. With that in mind, I decided to pose this exact problem, so played a move which didn't do very much, but forced him to decide on some original plan of action (a high entropy move, as dicussed in Tom's Go Musings):

 12.  ...    Kh8

My conjecture proved correct, as he proceeded to completely self-destruct. This became known as the game in which I "zugzwanged Wang." The rest of the game is kind of ugly, but the point is that it is hard to imagine that moving your king into the corner in a quiet position could cause an immediate collapse.

 13. Rac1     Nxd4
 14. Rfd1     Nxf3
 15. gxf3     Bd7
 16. Qf4      Nd5
 17. Qg3      Bc6
 18. Kh1      h6
 19. Rg1      Rg8  (again proving what a good move Kh8 was!)
 20. Nd6      Qf6
 21. Ne4      Qxb2
 22. Rc4      Qa3
 23. Nd6      Qd3
 24. Nf7+     Kh7
 25. Re4      g6
 26. Nxh6     Nf6
 27. Nxg8     Rxg8
 28. Qh3+     Kg7
 29. Qxe6     Qxf3+
 30. Rg2      Bxe4
 31. Qe7+     Kh6
     White resigns.

That was weird actually moving game pieces around when replaying the game. It's been a while since I've played anything but Go.

OK, that may sound like a digression, but the point is that in chess, at some point between the opening and middle game, you have to find a plan, or even a move, which is not necessarily easy. And in some situations, the best thing to do is nothing at all. On the other hand, in Go, there is always something going on, and it is easy to find some kind of useful move, even it is not the best one.

Kirk: I see a connection to go, at least for handicap games. When giving a handicap, I used to always try so hard to complicate things with contact plays, cross-cuts, etc, but black would often just get stronger and I would gain little. From that I have learned that it is often better to play a slow, solid move, just reinforcing my position for example, and let black commit to something. It is often the case that you can find a way to make black's move less meaningful -- overconcentrated for example. You are right that all moves have value, but weaker players rarely understand how to make their stones work together effectively in a whole-board sense. It seems white can take profit in gote and let black play a weak move which then gives white another target to exploit. Similar idea, anyway.

Robert Pauli:

  • Now I long for the rest of the game, ilan!
  • Someone explain me "forced to act vs. forced to move". Don't get it.

Robert Pauli:

  • Thanks for the rest, ilan, I'll have a look.
  • Concerning "quiet position": Kh8 threatens Nxd4 because sacrificing the Bishop at h7 is no option any more.
  • Concerning the term: Inviting the opponent to take the initiativ isn't really Zugzwang. He could have answered Kh1, not?

This is a copy of the living page "Zugzwang" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
Passing
ArticulationProblem
UsingJapaneseTerm...


Zulu One

PageType: HomePage

I am a beginning Go player based in Cambridge.

This is a copy of the living page "Zulu One" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
ErasureOrInvasion...


Zurich Go Club

Keywords: Clubs & Places

See [ext] http://www.zuerigo.org/

This is a copy of the living page "Zurich Go Club" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
YonrenseiFuseki
ClubFeesForDanPla...

Homepages
DavidPeklak
Niklaus


Zwarn

PageType: HomePage Keywords: People

Hi there,

I'd like to introduce my Sensei Zwarn ;)

Zwarn started playing Go on 24 January 2003 and only one year later, on 14 February 2004, he was shodan. At the moment, he is European 3d.

Although he is often on KGS, he doesn't find it especially important to get a tougher rank. So most of his games there are either teaching games or demonstrations.

He is currently the Sensei of ...

Hauke
mukumuku
Celila
Zerathul
Lona
takami
nigilla
jashiro

Zwarn's Sensei is "newbie" (5d)

In 2003, he won a team tournament together with 3 other participants (one of them Wuschelein) of the Magdeburg Go Club and became

  • Deutscher Verbandsmeister

I guess, that's all for the moment ;)

Celila

Feel free to write nice (!) things about Zwarn here: ;)

takami: Many thanks to my sensei for taking care of me when I was a little kyu and starting on KGS. It was due to his encouragement, occasionally nice words and of course reviews, that I decided to keep playing and improve.

Some quotes:

  • librarian vs Zwarn

librarian 2k: i lost for sure i can feel your strength
Zwarn 2k: hehe :)

This is a copy of the living page "Zwarn" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Referenced by
FunnyQuotesFromGo...

Homepages
Celila
KGSPeople
Takami
Wuschelein


Zwerg

PageType: HomePage

Hi I'm A goplayer from Hamburg/Germany. [fmi@gmx.de]

[ext] kgs-rarting

games

This is a copy of the living page "Zwerg" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Aliases (info)
Gutfried

Sub-pages
games

Referenced by
OngoingGame3


Zwerg/games

Sub-page of Zwerg

Where's The mistake?

Where's The mistake?

This is a copy of the living page "Zwerg/games" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Zwerg


zytta

PageType: HomePage

Norwegian

KGS: pytta, zytta
Dashn: pytta, zytta

Weak EGF 5 kyu

This is a copy of the living page "zytta" at Sensei's Library.
(OC) 2008 the Authors, published under the OpenContent License V1.0.
[Welcome to Sensei's Library!]
StartingPoints
ReferenceSection
About

Homepages
Eq
Jraitsev


Sensei's Library

Snapshot of Sensei's Library

Welcome to
Sensei's Library

This is a copy of the pages of Sensei's Library http://senseis.xmp.net/.

Pages are copyright by the authors and are published under the OpenContent License V1.0.

This snapshot of Sensei's Library was taken on 2008-07-13.

If you have questions then contact Arno Hollosi or Morten Pahle.

Enjoy!

Click on the picture above.

(OC) 2008 Sensei's Library
[Welcome to Sensei's Library!]